Роджер Желязны - Владения Хаоса

Описание Книги

Карлу Йоку, первому читателю:
От Лузитании до Эвклид-парка,
От Саркобатус Флотс до Лебедя Х-1
Да будешь жить ты 10 тысяч лет,
Да будет твой ум в безопасности,
Да сломают мелкие божества свою общую ногу...

Глава 1

Эмбер: высокий и яркий, на вершине Колвира, в середине дня. Черная дорога: низкая и зловещая, тянущаяся через Гарнат от Хаоса до юга. Я: ругаясь, расхаживаю и иногда читаю в библиотеке дворца в Эмбере. Дверь в эту библиотеку: закрыта и заперта на засов.
Взбешенный принц Эмбера уселся за стол, вернул свое внимание к открытому тому. Раздался стук в дверь.
- Вон! - рявкнул я.
- Корвин, это я, Рэндом. Открой, а? Я даже принес ленч.
- Минутку.
Я снова поднялся на ноги, обогнул стол, прошел через помещение.
Рэндом кивнул, когда я открыл дверь. Он принес поднос, который поставил на столик рядом с моим столом.
- Тут много еды, - заметил я.
- Я тоже голоден.
- Так предприми что-нибудь на этот счет.
Он предпринял. Он разрезал мясо и передал мне часть на огромном ломте хлеба. Налил вина. Мы уселись и поели.
- Я знаю, что ты все еще взбешен, - проговорил он через некоторое время.
- А ты нет?
- Ну, может быть, я больше привык к этому. Не знаю. И все же... Да.
Это было своего рода внезапно, не так ли?
- Внезапно? - Я сделал большой глоток вина. - Это просто точь-в-точь, как в былые дни. Даже хуже. Он мне действительно стал симпатичен, когда разыгрывал из себя Ганелона. Теперь, когда он вернулся к управлению, он стал таким же безапелляционным, как всегда, он отдал нам ряд приказов, которые не потрудился объяснить, и снова исчез.
- Он сказал, что скоро свяжется.
- Как я понимаю, в последний раз у него тоже было такое намерение.
- Я не так уж уверен.
- И он ничего не объяснил относительно другого своего отсутствия.
Фактически, он ничего по-настоящему не объяснил.
- У него, должно быть, есть свои причины.
- Я начинаю сомневаться, Рэндом. Ты не думаешь, что его ум, наконец, мог сойти с резьбы?
- Он был все же достаточно острым, чтобы одурачить тебя.
- Это было комбинацией низкой животной хитрости и способности менять облик.
- Это ведь сработало, не так ли?
- Да, сработало.
- Корвин, а не может ли быть так, что ты не хочешь, чтобы у него имелся план, могущий оказаться действенным, что ты не хочешь, чтобы он был прав?
- Это нелепо. Я хочу покончить с этим безобразием ничуть не меньше, чем любой из нас.
- Да, но разве ты не предпочел бы, чтобы ответ пришел с другой стороны?
- К чему ты клонишь?
- Ты не хочешь доверять ему?
- Признаю. Я не видел его - как его самого - чертовски долгое время, и...
Он покачал головой.
- Я имею в виду не это. Ты рассержен, что он вернулся, не так ли? Ты надеялся, что мы его больше не увидим.
Я отвел взгляд.
- Это есть, - наконец сознался я. - Но не из-за свободного трона. Или не ТОЛЬКО из-за него. Дело в нем, Рэндом. В нем. Вот и все.
- Я знаю, - сказал он. - Но ты должен признаться, что он обставил Бранда, что не так-то легко сделать. Он выкинул фокус, которого я до сих пор не понимаю, заставив тебя принести ту руку из Тир-на Ног-т, заставив меня каким-то образом передать ее Бенедикту, присмотрев за тем, чтобы Бенедикт оказался в нужном месте в надлежащее время, так, чтобы все сработало и он вернул себе Камень. Он также по-прежнему лучше нас в игре с отражениями. Он сумел это сделать прямо на Колвире, когда отвел нас к первозданному Лабиринту. Я такого не могу. И ты не можешь. И он был способен отлупить Жерара. Я не верю, что он сдал. Я думаю, он точно знает, что он делает, и, нравится нам это или нет, я думаю - он единственный, кто может управиться с нынешней ситуацией.
- Ты пытаешься сказать, что мне следует доверять ему?
- Я пытаюсь сказать, что у тебя нет выбора.
Я вздохнул.
- Полагаю, ты попал в точку, - сказал я. - Мне нет смысла злиться. И все же...
- Тебя беспокоит приказ об атаке? Не так ли?
- Да, среди других вещей. Если мы подождем подольше, Бенедикт сможет выставить в поле большие силы. Три дня - небольшой срок, чтобы приготовиться к чему-то подобному. Не в том случае, когда мы так неуверены насчет врага.
- Но, может быть, это и не так. Он долго говорил наедине с Бенедиктом.
- Это - другая вещь. Эти раздельные приказы. Эта секретность... Он доверяет нам не больше, чем вынужден.
Рэндом рассмеялся. Также, как и я.
- Ладно, - согласился я. - Может быть, я тоже не доверял бы. Но три дня, чтобы начать войну... - я покачал головой. - Ему лучше знать что-то, чего мы не знаем.
- У меня сложилось впечатление, что это, скорее, упреждающий удар, чем война.
- Да, только он не потрудился сказать, что мы упреждаем.
Рэндом пожал плечами и налил еще вина.
- Наверно, он скажет, когда вернется. Ты ведь не получил никаких особых приказов, не так ли?
- Просто стоять и ждать. А что насчет тебя?
Он покачал головой.
- Он сказал, что, когда придет время, я узнаю. По крайней мере, в случае с Джулианом, он велел ему подготовить свои войска выступить по первому требованию.
- О? Разве они не остаются в Ардене?
Он кивнул.
- Когда он это сказал?
- После твоего ухода. Он вызвал сюда Джулиана по карте, и они уехали вместе. Я слышал, как отец сказал, что часть пути назад он проедет с ним.
- Они отправились по восточной тропе через Колвир?
- Да. Я видел их отъезд.
- Интересно. Что еще я упустил?
Он заерзал в своем кресле.
- Вот эта часть и беспокоит меня, - сказал он. - После того, как отец сел на коня и махнул рукой на прощание, он оглянулся на меня и сказал: "И не спускай глаз с Мартина."
- Это все?
- Это все. Но он смеялся, когда говорил это.
- Я полагаю, просто естественное подозрение к новоприбывшему.
- Тогда почему этот смех?
- Сдаюсь.
Я отрезал кусок сыра и съел его.
- Может быть, неплохая идея, однако. Это может быть и не подозрением.
Может быть, он чувствует, что Мартина нужно от чего-то защитить. Или то и другое. Или ни то, ни другое. Ты же знаешь, какой он иногда бывает.
Рэндом встал.
- Об этой альтернативе я не подумал. Пойдем сейчас со мной, а? попросил он. - Ты был здесь все утро.
- Ладно, - я поднялся на ноги, пристегнул Грейсвандир. - В любом случае, где Мартин?
- Я оставил его на первом этаже. Он разговаривал с Жераром.
- Тогда он в хороших руках. Жерар останется здесь или вернется к флоту?
- Не знаю. Он своих приказов не обсуждает.

***

Мы покинули помещение и направились к лестнице. По пути вниз я услышал оттуда шум какой-то мелкой суматохи и ускорил шаг.
Посмотрев через перила, я увидел толпу стражников у входа в тронный зал, вместе с массивной фигурой Жерара. Все они стояли к нам спиной. Через последние ступеньки я перепрыгнул. Рэндом немного отстал от меня.
Я протолкался вперед.
- Жерар, что происходит? - спросил я.
- Провалиться мне, если я знаю, - ответил он. - Посмотри сам, но входа тут нет.
Он отодвинулся в сторону, и я сделал шаг вперед. Затем другой. И вот тут-то оно и было. Впечатление было такое, словно я толкался в чуть упругую, совершенно невидимую стену. За ней - зрелище, которое сплело воедино мою память и чувства. Я застыл, так как страх схватил меня за шею, сжал мне руки. А это, к тому же, дело нелегкое.
Мартин, улыбаясь, все еще держал карту в левой руке, а Бенедикт, явно недавно вызванный, стоял перед ним. Девушка была поблизости, на возвышении, рядом с троном, лицом не к нам. Оба мужчины, похоже, разговаривали. Но я не мог услышать слов. Наконец, Бенедикт обернулся и, казалось, обратился к девушке. Через некоторое время она, похоже, отвечала ему. Мартин переместился налево от нее. Пока она говорила, Бенедикт поднялся на помост. Тогда я смог увидеть ее лицо. Разговор продолжался.
- Эта девушка выглядит несколько знакомой, - сказал Жерар, выдвинувшийся вперед и стоявший теперь рядом со мной.
- Ты мог ее мельком видеть, когда она проскакала мимо нас, - сообщил я ему. - В день смерти Эрика. Это Дара.
Я услышал вызванный перерыв его дыхания.
- Дара! - воскликнул он. - Значит, ты... - голос его растаял.
- Я не лгал, - подтвердил я. - Она настоящая.
- Мартин! - крикнул Рэндом, подошедший ко мне справа. - Мартин! Что происходит?
Ответа не было.
- Я не думаю, что он может тебя услышать, - сказал Жерар. - Этот барьер, кажется, полностью отрезает нас.
Рэндом, напрягшись, поднажал вперед. Руки его упирались во что-то невидимое... Он предложил:
- Давайте все толкнем его.
Так что, я попробовал еще раз. Жерар тоже бросил свой вес на невидимую стену. После полминуты трудов, без всякого успеха, я отступил.
- Без толку, - сказал я. - Мы не можем его сдвинуть.
- Что это за проклятая штука? - спросил Рэндом. - Что тут держит?
Что тут держит - у меня было предчувствие. Только оно, однако, относительно того, что могло происходить. И только из-за дежа вю <буквально - уже видел. В психологии - явление ложной памяти> характера всей сцены. Теперь, однако... Теперь я схватился рукой за ножны удостоверяясь, что Грейсвандир все еще висела у меня на боку.
Она висела. Тогда как же я мог объяснить присутствие своей, единственной в своем роде, шпаги, с ее видимым всем узором на клинке, висящей там, где она вдруг появилась, без поддержки, в воздухе перед троном, едва касаясь острием горла Дары?
Никак.
Но это было слишком похоже на случившееся этой ночью, в городе снов на небе Тир-на Ног-те, чтобы быть совпадением. Здесь не было никаких орнаментов - темноты, смущения, сильных тонов, испытываемых мною чувств.
И все же сцена была во многом поставлена так же, как и той ночью. Она была очень похожей. Но не точно такой же. Бенедикт стоял не совсем тут дальше назад. И поза его была иной. Хотя я не мог прочесть по ее губам, я гадал, задавала ли Дара те же странные вопросы. Я в этом сомневался.
Сцена - похожая, и все же не похожая на пережитую мной - вероятно, была расцвечена на другом конце; то есть - если тут вообще была какая-то связь - воздействием в то время на мой ум сил Тир-на Ног-т.
- Корвин, - сказал Рэндом. - Там, перед ней, похоже, висит Грейсвандир.
- Да, похоже, не правда ли? - согласился я. - Но, как видишь, моя шпага при мне.
- Ведь не может же быть другой точно такой же... так ведь? Ты знаешь, что происходит?
- Начинаю чувствовать, словно могу и знать, - сказал я. - Что бы там ни было, я бессилен остановить это.
Шпага Бенедикта вдруг высвободилась из ножен и схватилась с другой, столь похожей на мою собственную. Через минуту она сражалась с невидимым противником.
- Врежь ему, Бенедикт! - крикнул Рэндом.
- Это бесполезно, - сказал я. - Он будет обезоружен.
- Откуда ты знаешь? - спросил Жерар.
- Каким-то образом это я там сражаюсь с ним, - сказал я. - Это другой конец моего сна в Тир-на Ног-т. Не знаю, как он это устроил, но это цена, заплаченная отцом за возрождение Камня Правосудия.
- Не поспеваю за твоей мыслью, - сказал он.
Я покачал головой.
- Я не притворяюсь, будто понимаю, как это было сделано, - объяснил я ему. - Но мы не сможем войти, пока из зала не исчезнут два предмета.
- Какие два предмета?
- Просто следи.
Шпага Бенедикта сменила руку, и его сверкающий протез метнулся вперед и закрепился на какой-то невидимой мишени. Две шпаги парировали друг друга, сцепились, нажали. Их острия двинулись к потолку.
Правая рука Бенедикта продолжала сжиматься.
Внезапно клинок Грейсвандир высвободился и двинулся мимо другого.
Он нанес великолепный удар по правой руке Бенедикта, в место, где с ней соединялась металлическая часть.
Затем Бенедикт повернулся, и на несколько минут действие было закрыто от нашего обзора.
Затем поле зрения снова расчистилось, когда Бенедикт, повернувшись, упал на колено.
Он сжимал обрубок своей руки.
Механическая кисть висела в воздухе рядом с Грейсвандир. Она двигалась прочь от Бенедикта и опускалась, так же, как и шпага.
Когда оба они достигли пола, они не ударились о него, а прошли сквозь него, исчезая из нашего вида.
Я накренился вперед и, восстановив равновесие, двинулся в зал.
Барьер пропал.
Мартин и Дара добрались до Бенедикта раньше нас.
Дара уже оторвала полосу от своего плаща и бинтовала обрубок руки Бенедикта, когда туда прибежали Жерар, Рэндом и я.
Рэндом схватил Мартина за плечо, а я повернулся к нему.
- Что случилось? - спросил он.
- Дара... Дара говорила мне, что хочет увидеть Эмбер, - ответил он. Поскольку я живу теперь здесь, я согласился провести ее и показать ей достопримечательности. Потом...
- Провести ее? Ты имеешь в виду через карту?
- Ну да.
- Ну, видишь ли...
- Дай-ка мне эти карты, - велел Рэндом и выхватил футляр из-за пояса Мартина.
Он открыл его и начал перебирать карты, полностью углубившись в это занятие.
- Затем я подумал сообщить Бенедикту, поскольку он интересовался ею, продолжал Мартин. - И тогда Бенедикт решил явиться и повидать...
- Какого черта! - воскликнул Рэндом. - Тут есть одна твоя, одна ее и одна парня, которого я даже никогда не видел. Где ты их достал?
- Дай-ка мне посмотреть на них, - попросил я.
Он передал мне три карты.
- Ну? - осведомился он. - Это был Бранд? Он единственный, о ком я знаю, что он теперь может делать карты.
- Я не стал бы иметь никаких дел с Брандом, - ответил Мартин, кроме, разве что, для того, чтобы убить его.
Но я уже знал, что они были не от Бранда. Они были просто не в его стиле. Ни в стиле любого другого, чью работу я знал. Стиль, однако, в данный момент не очень занимал мои мысли. Их, скорее, занимали черты лица третьей персоны, того, о ком Рэндом сказал, что никогда его прежде не видел. А я видел. Я смотрел на лицо юноши, выехавшего на меня с арбалетом перед Двором Хаоса, узнавшего меня, а затем отклонившего выстрел.
Я протянул карту.
- Мартин, кто это? - спросил я.
- Человек, который сделал эти добавочные карты, - пояснил он, - он заодно нарисовал и себя. Я не знаю его имени. Он друг Дары.
- Ты лжешь, - заявил Рэндом.
- Тогда пусть нам скажет Дара, - решил я и обернулся к ней.
Она все еще стояла на коленях рядом с Бенедиктом, хотя кончила бинтовать его, и он теперь сел.
- Как насчет этого? - поинтересовался я и обернулся к ней, махая перед ней картой. - Кто этот человек?
Она взглянула на карту, потом на меня, и улыбнулась.
- Ты действительно не знаешь? - осведомилась она.
- Стал бы я спрашивать, если б знал?
- Тогда посмотри на нее снова, а потом пойди и посмотри в зеркало. Он такой же твой сын, как и мой. Его зовут Мерлин.
Меня нелегко потрясти, но в этом не было ничего легкого.
Я почувствовал внезапное головокружение.
Но мой мозг работал быстро. При надлежащей разнице во времени такое было возможно.
- Дара, - произнес я, - чего ты все-таки хочешь?
- Я сказала тебе, когда прошла Лабиринт, - ответила она, - что Эмбер будет разрушен. Чего я хочу, так это сыграть в этом свою законную роль.
- Ты сыграешь в мою прежнюю камеру, - пообещал я. - Нет! В соседнюю с ней. Стража!
- Корвин, тут все в порядке, - заступился за нее, поднявшись на ноги, Бенедикт. - Это не так плохо, как кажется, она может все объяснить.
- Тогда пусть начнет сейчас же.
- Нет. Наедине, в кругу семьи.
Я сделал знак отойти явившимся по моему зову стражникам.
- Ладно. Давайте соберемся в одной из комнат над залом.
Он кивнул, и Дара взялась поддерживать его за левую руку. Рэндом, Жерар, Мартин и я последовали за ними из зала. Я оглянулся разок на пустое место, где сбылся мой сон. Вот, значит, каков его смысл.

Глава 2

Я прискакал на гребень Колвира и спешился, подъехав к своей гробнице.
Я зашел внутрь и открыл гроб. Он был пуст. Хорошо. А то я уже начал сомневаться. Я наполовину ожидал увидеть себя, лежащим там передо мной; доказательство, что, несмотря на все признаки и интуицию, каким-то образом забрел не в то отражение.
Я вышел наружу и погладил Звезду по носу. Сияло солнце, и бриз был холодным. У меня возникло неожиданное желание отправиться в море. Вместо этого я уселся на скамью и повертел в руках трубку.
Мы поговорили. Сидевшая, поджав под себя ноги, на коричневом диване Дара, улыбаясь, повторила историю своего происхождения от Бенедикта и адской девы Линтры, рождения и воспитания при Дворе Хаоса, обширного неэвклидового царства, где само время представляло странные проблемы случайного распределения.
- Рассказанное тобой при нашей первой встрече было ложью, - сказал я.
- С какой стати я должен верить тебе сейчас?
Она улыбнулась и принялась рассматривать свои ногти.
- Я вынуждена была тогда солгать тебе, - объяснила она, - чтобы получить то, что хотела.
- И что...
- Знания о семье, Лабиринте, картах, об Эмбере. Завоевать твое доверие, иметь от тебя ребенка.
- А разве правда не послужила бы тебе с таким же успехом?
- Едва ли. Я явилась от врага. Мои причины получить это были не из тех, что ты одобрил бы.
- Твое умение фехтовать?.. Ты тогда говорила мне, что тебя тренировал Бенедикт.
- Я училась у самого Великого Князя Бореля, Высокого Лорда Хаоса.
- И твоя внешность, - продолжал я, - она многократно менялась, когда я смотрел, как ты проходила Лабиринт. Как? А также, почему?
- Все, кто происходит от Хаоса, способны менять облик, - ответила она.
Я подумал о выступлении Дворкина в ту ночь, когда он представлялся мной.
Бенедикт кивнул.
- Отец одурачил нас своим обличьем Ганелона.
- Оберон - сын Хаоса, - подтвердила Дара. - Мятежный сын мятежного отца. Но сила по-прежнему имеется.
- Тогда почему же этого не можем делать мы? - спросил Рэндом.
Она пожала плечами.
- А вы когда-нибудь пробовали? Наверно, вы можете. С другой стороны, это могло вымереть с вашим поколением. Я не знаю. Однако, что касается меня самой, то у меня есть определенные любимые обличья, к которым я возвращаюсь в напряженные моменты. Я выросла там, где это было правилом, где другой облик был на самом деле чем-то господствующим. У меня это все еще рефлекс. Именно это вы и засвидетельствовали - в тот день.
- Дара, - спросил я, - зачем тебе понадобилось то, что ты, по твоим словам, хотела - знания о семье, Лабиринте, картах, Эмбере? И сын?
- Ладно, - вздохнула он. - Ладно. Вы уже знаете о планах Бранда разрушить и вновь построить Эмбер?
- Да.
- Это требовало нашего согласия и сотрудничества.
- Включая убийство Мартина? - спросил Рэндом.
- Нет, - ответила она. - Мы не знали, кого он намерен был использовать в качестве средства.
- Вас бы это остановило, если бы вы знали?
- Ты задаешь гипотетический вопрос, - сказала она. - Ответь на него сам. Я рада, что Мартин все еще жив. Это все, что я могу сказать об этом.
- Ладно, - сказал Рэндом, - что насчет Бранда?
- Он сумел вступить в контакт с нашими лидерами посредством методов, узнанных им от Дворкина. У него были амбиции. Ему нужны были знания, силы.
Он предложил сделку.
- Какого рода знания?
- Ну, хотя бы то, что он не знал, как уничтожить Лабиринт.
- Значит, ответственны за то, что он все-таки сделал, были ВЫ, сказал Рэндом.
- Если ты предпочитаешь смотреть на это так.
- Предпочитаю. на пожала плечами и посмотрела на меня.
- Ты хочешь услышать эту историю?
- Давай, - я взглянул на Рэндома, и тот кивнул.
- Бранду дали то, что он хотел, - продолжила она свой рассказ. - Но ему не доверяли. Опасались, что коль скоро он будет обладать силой сформировать какой ему угодно мир, он не остановится на правлении исправленным Эмбером. Он попытается распространить свое господство и на Хаос тоже. Ослабленный Эмбер - вот что было желательно, так чтобы Хаос был сильнее, чем есть сейчас. Установление нового равновесия, дающего нам больше отражений, лежащих между нашими царствами. Было давным-давно усвоено, что эти два королевства не могут слиться, или одно - быть уничтожено, не расстроив также все процессы, находящиеся в движении между нами. В результате была бы полная статика или совершенный Хаос. И все же, хотя и видно было, что на уме у Бранда, наши лидеры пошли на соглашение с ним. Это была наилучшая возможность, какая представилась за долгие века.
За нее надо было ухватиться. Чувствовалось, что с Брандом можно иметь дело, а под конец заменить, когда придет время.
- Так, значит, вы тоже планировали обман, - заметил Рэндом.
- Нет, если бы он сдержал свое слово. Но, впрочем, мы знали, что он не сдержит. Так что, мы предусмотрели ход против него.
- Какой?
- Ему бы позволили достичь своей цели, а потом уничтожили. Ему бы наследовал член королевской семьи Эмбера, который был бы также из первого семейства Хаоса, выросший среди нас и обученный для этого поста. Мерлин выводит свое происхождение из Эмбера даже с обеих сторон - через моего прадеда Бенедикта, и от тебя самого - двух самых вероятных претендентов на ваш трон.
- Ты из королевского Дома Хаоса?
Она улыбнулась.
Я поднялся, отошел, уставился на пепел на каминной решетке.
- Я нахожу несколько огорчительным быть участником проекта выведения нового вида, - произнес я, наконец. - Но как бы там ни было и, допуская на минуту - что все сказанное тобой, правда, почему ты теперь все это нам рассказываешь?
- Потому что, - ответила она, - я опасаюсь, что лорды моего королевства зайдут ради своей мечты так же далеко, как и Бранд. Наверно, даже дальше. То равновесие, о котором я говорила. Немногие, кажется, понимают, какая это хрупкая вещь. Я путешествовала по Отражениям неподалеку от Эмбера. Я также знаю Отражения, лежащие неподалеку от Хаоса.
Я встречала многих людей и видела много вещей. Потом, когда я столкнулась с Мартином и поговорила с ним, то начала чувствовать, что перемены, которые, как мне говорили, будут к лучшему, будут не просто результатом перестройки Эмбера на более приятный для моих старейшин лад. Они вместо этого превратят Эмбер во всего лишь продолжение Двора, большинство Отражений испарится и присоединится к Хаосу. Эмбер станет островом.
Некоторые из моих старейшин, которые все еще испытывают боль от того, что Дворкин вообще создал Эмбер, действительно желают возвращения к временам, прежде чем это случилось. К полному Хаосу, из которого возникло все. Я смотрю на выполнение условия, как на лучшее и желаю сохранить их. Мое желание - чтобы ни одна сторона не вышла победительницей в любом конфликте.
Я повернулся как раз вовремя, чтобы увидеть, как Бенедикт качает головой.
- Значит, ты ни на чьей стороне.
- Мне хочется думать, что я на обеих.
- Мартин, - обратился я, - ты в этом с ней?
Он кивнул.
Рэндом рассмеялся.
- Двое вас? Против и Эмбера и Двора Хаоса? Чего вы надеетесь добиться? Как вы надеетесь способствовать этому шаткому равновесию?
- Мы не одни, - заявила она, - а план не наш.
Ее пальцы порылись в кармане. Когда она вынула их, что-то сверкнуло.
Она повернула это на свет. Она держала перстень с печатью нашего отца.
- Где ты его достала? - спросил удивленно Рэндом.

1 Следующая страница


- Да, где?
Бенедикт шагнул к ней и протянул руку. Она отдала ему перстень. Он внимательно изучил его.
- Это отцовский, - подтвердил он. - Как вы знаете, у него есть маленькие метки сзади, которые я видел раньше. Зачем он тебе?
- Во-первых, убедить вас, что я действую правильно, когда сообщу вам его приказы, - ответила она.
- Откуда ты вообще знаешь его? - заинтересовался я.
- Я повстречалась с ним во время его затруднений некоторое время назад, - сообщила она нам. - Фактически, можно сказать, что я помогла ему избавиться от них. Это случилось после того, как я встретила Мартина и стала относиться к Эмберу более сочувственно. Но, впрочем, ваш отец тоже очень обаятельный и убедительный человек. Я решила, что не могу просто стоять и смотреть, как он остается пленником у моей родни.
- Ты знаешь, как он вообще попал в плен?
- Я знаю только, что Бранд добился его присутствия в достаточно далеком от Эмбера Отражении, чтобы его можно было взять. Я считаю, что это было связано с ошибочным поиском несуществующего магического инструмента, могущего исцелить Лабиринт. Теперь он понимает, что сделать это может только Камень.
- То, что ты помогла ему вернуться... как это повлияло на твои отношения с твоим собственным народом?
- Не слишком хорошо. Я временно без дома.
- И ты хочешь иметь его здесь?
Она снова улыбнулась.
- Все зависит от того, как обернется дело. Если мой народ добьется своего, я с такой же скоростью вернусь - или останусь с тем, что сохранится от Отражений.
Я вытащил Карту и взглянул на нее.
- Что насчет Мерлина? Где он теперь?
- Он у них. Я боюсь, что теперь он может быть их человеком. Он знает о своем происхождении, но они долгое время занимались его воспитанием. Я не знаю, сможет ли он вырваться.
Я поднял Карту и пристально посмотрел на нее.
- Бесполезно, - сказала она. - Они не функционируют между здесь и там.
Я вспомнил, как трудна была связь по Карте, когда я находился на краю этого места. Но все равно попробовал.
Карта стала холодной в моей руке и я потянулся. Возникло самое слабое мерцание ответного присутствия. Я попробовал усерднее.
- Мерлин, это Корвин. Ты слышишь меня? - сказал я.
Я, кажется, услышал ответ. Он, казалось, был: "Я не могу". А затем ничего. Карта потеряла свою холодность.
- Ты дозвался его? - спросила она.
- Я не уверен, - сказал я. - Но думаю, что да. Но только на миг.
- Лучше, чем я думала, - заметила она. - Либо условия хорошие, либо ваши умы очень схожи.
- Когда ты размахивала отцовской печаткой, ты говорила о каких-то приказах, - заметил Рэндом. - Каких приказах? И почему он шлет их через тебя?
- Тут дело в своевременности.
- Своевременности? Черт подери! Да он только утром уехал отсюда!
- Ему надо было закончить одно дело, прежде чем он был готов для другого. Он не имел представления, сколько на это уйдет времени. Но я была в контакте с ним как раз перед тем, как явиться сюда - хотя я едва ли была готова к приему, который получила - и теперь он готов начать следующую фазу.
- Где ты с ним говорила? - спросил я. - Где он?
- Я не имею представления, где он. Он вступил со мной в контакт.
- И...
- Он хочет, чтобы Бенедикт атаковал немедленно.
Жерар, наконец, зашевелился в огромном кресле, где он сидел и слушал.
Он поднялся на ноги, заткнул большие пальцы за пояс и посмотрел на нее сверху вниз.
- Подобный приказ должен исходить прямо от отца.
- От него и исходит, - заявила она.
Он покачал головой.
- Это не имеет смысла, зачем вступать в контакт с тобой - лицом, которому мы имеем мало причин доверять - а не с одним из нас?
- Я считаю, что он в то время не мог дозваться вас. С другой стороны, он был способен дозваться меня.
- Почему?
- Он воспользовался не Картой. У него моей нет. Он воспользовался резонирующим эффектом Черной Дороги, схожим со средством, благодаря которому Бранд однажды бежал от Корвина.
- Ты много знаешь о том, что происходило.
- Да. У меня есть еще источники при Дворе, а Бранд переправился туда после вашей борьбы. Я кое-что слышала.
- Ты знаешь, где наш отец сейчас? - спросил Рэндом.
- Нет. Но я считаю, что он направился в настоящий Эмбер, посоветоваться с Дворкиным и вновь изучить повреждения первозданного Лабиринта.
- Для какой цели?
- Не знаю. Вероятно, чтобы решить, какой курс ему выбрать. Тот факт, что он дозвался меня и приказал атаковать, скорей всего означает, что он решил.
- Давно вы связывались?
- Всего несколько часов назад - по моему времени. Но я была далеко отсюда в Отражении. Я не знаю, какая тут разница во времени. Я слишком новенькая в этих делах.
- Так, значит, это могло быть чем-то крайне недавним? Возможно, лишь несколько минут назад, - задумчиво произнес Жерар. - Почему он говорил с тобой, а не с одним из нас? Я не верю, что он не мог связаться с нами, если бы он пожелал.
- Наверное для того, чтобы показать, что он смотрит на меня положительно.
- Все это может быть полной правдой, - заявил Бенедикт. - Но я не двинусь без подтверждения этого приказа.
- Фиона все еще у первозданного Лабиринта? - спросил Рэндом.
- В последний раз когда я слышал, она разбила там свой лагерь, подтвердил я. - Я понимаю, что ты этим хочешь сказать...
Я взял Карту Фи.
- Потребовалось больше, чем один из нас, чтобы выбраться оттуда, заметил он.
- Верно. Поэтому помоги мне.
Он поднялся, подошел ко мне. Бенедикт и Жерар тоже приблизились.
- В этом нет необходимости, - запротестовала Дара.
Я проигнорировал ее и сосредоточился на тонких чертах моей рыжей сестрицы. Спустя несколько мгновений у нас возник контакт.
- Фиона, - спросил я, видя по фону, что она все еще находится там, где сердце всего. - Отец тут?
- Да, - ответила она, натянуто улыбаясь. - Он внутри с Дворкиным. Слушай. Дело срочное. Я не знаю, знаешь ли ты Дару или нет, но она здесь...
- Я знаю, кто она, но никогда не встречала ее.
- Ну, она утверждает, что у нее есть приказ об атаке от отца. У нее есть в поддержку ее утверждения его перстень с печатью, но он об этом прежде не говорил. Ты знаешь что-нибудь об этом?
- Нет, - ответила она. - Мы всего лишь обменялись приветствиями, когда он с Дворкиным пришли сюда посмотреть на Лабиринт. У меня тогда возникли некоторые подозрения, и это подтверждает их.
- Подозрения? Что ты имеешь в виду?
- Я думаю, что отец собирается попробовать отремонтировать Лабиринт.
При нем Камень, и я подслушала кое-что из сказанного им Дворкину. Если он сделает такую попытку, то при Дворе Хаоса узнают о ней в тот же миг, когда он начнет. Они постараются остановить его. Ему желательно нанести удар первому, чтобы держать их занятыми. Только...
- Что?
- Это убьет его, Корвин. Уж это-то я знаю. Преуспеет он или нет, по ходу дела он будет уничтожен.
- Я нахожу, что в это трудно поверить.
- В то, что король отдаст жизнь за свое королевство?
- Что отец сдаст.
- Значит, либо он сам изменился, либо ты никогда по-настоящему не знал его. Но я-то верю, что он собирается попробовать это.
- Тогда зачем посылать свой самый последний приказ с человеком, которому, как он знает, мы по-настоящему не доверяем?
- Я бы предположила, чтобы показать, что он хочет, чтобы вы ей доверяли, коль скоро он подтвердит его.
- Это, кажется, кружным путем делать дела, но я согласен, что нам не следует действовать без подтверждения. Ты можешь получить его для нас?
- Попробую. Я вызову тебя, как только поговорю с ним.
Она прервала контакт.
Я повернулся к Даре, слышавшей только мою часть разговора.
- Ты знаешь, что отец собирается сделать прямо сейчас? - спросил я ее.
- Что-то связанное с Черной Дорогой, - ответила она. - На это он указывал. Однако, что и как не сказал.
Я отвернулся. Я собрал Карты и положил их в футляр. Такой поворот событий мне не понравился. Весь этот день начался плохо, и с тех пор дела все время катились по наклонной, и к тому же лишь недавно миновало время обеда. Когда я говорил с Дворкиным, он описал мне результаты любой попытки отремонтировать Лабиринт, и они казались мне весьма ужасными. Что если отец попробует это сделать, потерпит неудачу и погибнет пытаясь? Где мы тогда окажемся? Прямо там, где теперь, только без лидера, накануне битвы и вновь зашевелившейся проблемой наследования. Все это отвратительное дело снова вернется в наши умы, когда мы поскачем на войну. И мы все начнем свои личные приготовления к схватке друг с другом, как только разделаемся с общим врагом. Должен быть другой способ управиться с делами. Лучше отец живой и на троне, чем снова оживление интриг из-за наследования.
- Чего мы ждем? - спросила Дара. - Подтверждения?
- Да, - ответил я.
Рэндом принялся расхаживать. Бенедикт уселся и проверил перевязку.
Жерар прислонился к каминной полке. Я стоял и думал. Вот тут-то мне и пришла в голову одна мысль. Я немедленно оттолкнул ее, но она вернулась.
Она мне не понравилась, но она не имела никакого отношения к целесообразности. Мне, однако, придется действовать быстро, прежде чем у меня будет шанс уговорить себя на иную точку зрения. Нет! Я буду поддерживаться этой. Черт бы ее побрал!
Возникло шевеление контакта. Я ждал. Спустя несколько мгновений я снова посмотрел на Фиону. Она стояла в знаком месте, узнать которое мне потребовалось несколько секунд: в гостиной Дворкина, по другую сторону тяжелой двери в конце пещеры. И отец, и Дворкин были с ней. Отец сбросил свою личину Ганелона и снова был самим собой. Я увидел, что Камень у него на шее.
- Корвин, - сказала Фиона, - это правда. Отец послал с Дарой приказ об атаке, и он ожидал подтверждения этой просьбы. Я...
- Фиона, проведи меня.
- Что?
- Ты меня слышала. Давай!
Я протянул правую руку, она протянула свою, и мы соприкоснулись.
- Корвин! - крикнул Рэндом. - Что происходит?
Бенедикт вскочил на ноги, Жерар уже двигался ко мне.
- Вы скоро об этом услышите, - сказал я им и двинулся вперед. Я стиснул Фионе руку, прежде чем отпустить ее, и улыбнулся.
- Спасибо, Фи. Здравствуйте, отец! Привет, Дворкин. Как там все?
Я бросил быстрый взгляд на тяжелую дверь. Та была открыта. Затем я обошел Фиону и двинулся к ним. Голова отца была опущена, глаза сузились.
- Что такое, Корвин? Ты здесь без увольнительной, - сказал он. - Я подтвердил этот проклятый приказ, теперь я жду его исполнения.
- Его выполнят, - кивнул я. - Я пришел сюда не спорить из-за него.
- Тогда из-за чего же?
Я придвинулся поближе, рассчитывая свои слова так же, как расстояние.
Я был рад, что он остался сидеть.
- Некоторое время мы ездили, как товарищи, - проговорил я. - Будь я проклят, если ты мне не стал тогда симпатичен. Раньше, знаешь ли, никогда не был. Никогда, к тому же, не хватало духу сказать это прежде, но ты знаешь, что это правда. Мне хотелось бы думать, что именно так и могли бы обстоять дела, если бы мы не были друг для друга тем, кем приходимся.
На самый краткий миг его взгляд, казалось, смягчился, когда я расположился там, где надо.
- В любом случае, - продолжал я, - я собираюсь скорее поверить в того тебя, чем в этого, потому что есть нечто, чего бы я никогда не сделал для иного тебя.
- Что?
- Это!
Я схватил Камень, сделав размашистое движение вверх и сорвал цепь с его шеи. Затем, резко повернувшись, я помчался через дверь из комнаты. Я рванул дверь, захлопнув ее за собой, и она со щелчком закрылась. Я не видел никакого способа заложить ее снаружи, так что побежал дальше, по знакомому пути через пещеру, по которому я в ту ночь следовал за Дворкиным. Позади я услышал ожидаемый рев.
Я следовал поворотам. Споткнулся я только раз. Запах Винсера все еще висел в его логове. Я понесся дальше и последний поворот принес мне вид дневного света впереди. Я помчался к нему, перекинув через голову цепь с Камнем. Я почувствовал, как он упал мне на грудь, мысленно потянулся в него. Позади меня в пещере гремело эхо.
ВЫБРАЛСЯ!!!!
Я припустил к Лабиринту, чувствуя через Камень, превращая его в добавочное чувство. Я был единственным человеком, помимо отца или Дворкина, настроенным на него. Дворкин сообщил мне, что ремонт Лабиринта может быть полностью осуществлен человеком, прошедшим Большой Лабиринт в таком состоянии настройки, выжигающим пятно при каждом пересечении его, заменяя его запасом из носимого им в себе образа Лабиринта, стирая по ходу дела Черную Дорогу. Так лучше уж я, чем отец.
Я все еще чувствовал, что Черная Дорога несколько обязана своей окончательной формой силой, приданной ей моим проклятьем Эмберу. Это я тоже хотел стереть. В любом случае, отец лучше справится с улаживанием дел после войны, чем когда-нибудь смогу я. Я понял в этот миг, что я больше не хотел трона. Даже если бы он был свободен, перспектива управлять все эти скучные века королевством, что могла меня ждать, была угнетающей. Может быть я ищу легкого выхода, если умру в этих условиях. Эрик умер, и я больше не ненавижу его. Другое обстоятельство, толкавшее меня на действия - трон - казалось теперь являющимся желанным только потому, что я думал, будто он так хотел его. Я отрекся и от того и от другого. Что осталось? Я посмеялся над Виалой, а потом засомневался. Но она была права. Старый Солдат был во мне сильнее всего. Это было делом долга. Но не одного долга.
Тут было больше...
Я достиг края Лабиринта, быстро последовал к его началу. Я оглянулся на вход в пещеру. Отец, Дворкин, Фиона - никто еще из них не появился.
Хорошо. Они никогда не смогут поспеть вовремя, чтобы остановить меня. Коль скоро я вступлю в Лабиринт, им будет слишком поздно что-нибудь делать, кроме как смотреть и ждать. На мимолетный миг я подумал об уничтожении, но я оттолкнул эту мысль прочь, постарался успокоить свой ум до уровня, необходимого для этого предприятия, вспомнил свой бой с Брандом в этом месте и его странное оригинальное отбытие. Вытолкнул и эту мысль тоже, замедлил дыхание, приготовился.
На меня нашла определенная летаргия. Время было начинать. Но я задержался на миг, пытаясь надлежащим образом сосредоточить свои мысли на лежащей передо мной грандиозной задачей. Лабиринт на мгновение проплыл перед моим взором. Сейчас! Черт побери! Сейчас! Хватит предварительных действий! Начинай! - велел я себе. - Иди!
И все же я стоял, словно во сне, созерцая Лабиринт. Я забыл о себе на долгие минуты, пока рассматривал его. Лабиринт, с его длинным черным пятном, которое надо удалить...
Больше не казалось важным, что это может убить меня. Мои мысли лениво текли, обдумывая его красоту...
Я услышал звук. Это, должно быть, бегут отец, Дворкин и Фиона. Я должен что-то сделать, прежде чем они доберутся до меня. Я должен войти в него через мгновение...
Я оторвал взгляд от Лабиринта и оглянулся на вход в пещеру. Они появились, прошли часть пути по склону и остановились. Почему? Почему они остановились?
Какое это имеет значение? У меня было нужное для начинания время. Я начал поднимать ногу, делая шаг вперед.
Я едва мог двигаться. Огромным усилием воли я едва дюйм за дюймом продвигал ногу вперед. Сделать этот первый миг оказалось тяжелей, чем идти по самому Лабиринту, ближе к концу. Но я, казалось, боролся не столько против внешнего сопротивления, сколько против медлительности своего собственного тела. Все выглядело почти так, будто я был парализован.
Затем у меня возник образ Бенедикта рядом с Лабиринтом в Тир-на Ног-те, приближается насмехающийся Бранд. Камень горит у него на груди.
Уже прежде, чем опустить взор, я знал, что увижу. Красный Камень пульсировал в ритме с моим сердцем.
Черт их побери! Либо отец, либо Дворкин - или они оба - дотянулись через него в этот миг, парализуя меня. Я не сомневался, что любой из них мог сделать это и один. И все же, на таком расстоянии не стоило сдаваться без боя.
Я продолжал толкать ногу вперед, медленно передвигая ее к краю Лабиринта. Коль скоро я сумею до него добраться, я не видел, как они...
Дремота... Я почувствовал, что начинаю падать. На миг я уснул. Это случилось вновь.
Когда я открыл глаза, то увидел часть Лабиринта. Когда я повернул голову, то увидел ноги. Когда я поднял голову, то увидел, что отец держит Камень.
- Убирайтесь, - сказал он Дворкину и Фионе, не поворачивая головы.
Они убрались, пока он надевал Камень себе на шею. Затем он нагнулся и протянул руку. Я взял ее и он поднял меня на ноги.
- Это была чертовски глупая попытка, - сказал он.
- Мне она почти удалась.
Он кивнул.
- Конечно, ты погубил бы себя и ничего не добился бы, - уточнил он. Но, тем не менее, это было чертовски здорово проделано. Пошли давай прогуляемся.
Он взял меня за локоть и мы двинулись вдоль периферии Лабиринта. Я смотрел, когда мы шли, на странное - без горизонта - небо-море вокруг нас.
Я гадал, что произошло бы, сумей я начать проходить Лабиринт, что происходило бы в данный момент.
- Ты изменился, - сказал, наконец, он. - Или же я никогда по-настоящему не знал тебя.
Я пожал плечами.
- Что-то и от того, и от другого, наверное. Я собирался сказать то же самое о тебе, не скажешь мне кое-что?
- Что?
- Насколько это было трудно для тебя, быть Ганелоном?
Он хохотнул.
- Совсем не трудно. Ты, может, увидел на миг настоящего меня.
- Он мне нравился, или, скорее, ты, бывший им. Хотел бы я знать, что стало с настоящим Ганелоном?
- Давно умер, Корвин. Я встретил его после того, как ты изгнал его из Авалона, давным-давно. Он был неплохим парнем, но я не доверился бы ему ни на грамм. Но, впрочем, я никогда никому не доверял, если был выбор.
- Это в семье наследственное.
- Я сожалел, что пришлось убить его. Не то, чтоб он предоставил мне большой выбор. Все это было очень давно, но я четко помню его, так что он, должно быть, произвел на меня впечатление.
- А Лорена?
- Страна? Хорошая работа, по-моему. Я поработал с нужным Отражением.
Оно набрало силу от моего присутствия, как и всякое, если один из нас там надолго задерживался. Как было с тобой в Авалоне, а позже в том другом месте. А я позаботился о том, чтобы пробыть там долго, направляя свою волю на течение ее времени.
- Я и не знал, что это можно сделать.
- Ты постепенно наращиваешь силы, начиная со своей инициации в Лабиринте. Есть еще многое, что тебе придется узнать. Да, я усилил Лорену и сделал ее особо уязвимой для растущей силы Черной Дороги. Я позаботился о том, чтобы она лежала у тебя на пути, куда бы ты не пошел. После твоего побега все дороги вели в Лорену.
- Почему?
- Это был капкан, расставленный мной для тебя, а, может, испытание. Я хотел быть с тобой, когда ты встретишься с силами Хаоса, я так же хотел какое-то время попутешествовать с тобой.
- Испытание? Для чего ты меня испытывал? И зачем путешествовать со мной?
- Неужели ты не догадываешься? Я много лет наблюдал за всеми вами. Я никогда не называл наследника. Я намеренно оставлял вопрос запутанным. Вы все достаточно похожи на меня, чтобы знать, что в тот момент, когда я провозглашу одного из вас наследником, я подпишу его или ее смертный приговор. Нет, я умышленно оставил дела такими, какими они есть, до самого конца. Теперь, однако, я решил. Им будешь ты.
- Ты там, в Лорене, связался со мной ненадолго, в собственном виде.
Ты сказал мне тогда занять трон. Если ты принял свое решение в тот момент, зачем надо было продолжать маскарад?
- Но я тогда еще не решил. Это было средством гарантировать, что ты продолжишь свое дело. Я опасался, что слишком сильно можешь увлечься той девушкой и той страной. Когда ты вышел из Черного Круга героем, ты мог решить остаться и обосноваться там. Я хотел посеять мысли, что заставили бы тебя продолжать свое путешествие.
Я долго молчал. Мы прошли приличное расстояние вокруг Лабиринта.
- Есть кое-что, что ты должен узнать, - сказал я. - Прежде, чем явиться сюда, я поговорил с Дарой, которая пытается сейчас очистить для нас свое имя.
- Оно и ТАК чистое, - сказал он. - Я очистил его.
Я покачал головой.
- Я воздержался от обвинения ее кое в чем, о чем я некоторое время думал. Есть очень веская причина в том, почему я чувствую, что ей нельзя доверять, несмотря на ее протесты и твое подтверждение. Фактически две причины.
- Я знаю, Корвин, но она не убивала слуг Бенедикта, чтобы занять свое положение в его доме. Я сам сделал это, чтобы гарантировать, что она подберется к тебе, как она подобралась как раз в нужное время.
- Ты? Ты участвовал во всем ее заговоре? Почему?
- Она будет тебе хорошей королевой, сынок. Я доверяю крови Хаоса, в смысле силы. Настало время для нового вливания. Ты займешь трон, уже обеспеченный наследником. К тому времени, когда Мерлин будет готов для него, его уже давно отучат от полученного им воспитания.
Мы прошли весь путь до места черного пятна. Я остановился, присел на корточки и изучил его.
- Ты думаешь, эта штука убьет тебя? - спросил я, наконец.
- Я знаю, что убьет.
- Ты не выше убийства невинных людей ради манипулирования мной. И все же ты пожертвуешь своей жизнью ради королевства...
Я поднял на него взгляд и сказал:
- Мои собственные руки чисты. И я, разумеется, не позволю себе судить тебя. Однако, некоторое время назад, когда я приготовился войти в Лабиринт, я подумал о том, как изменились мои чувства к Эрику, к трону. Ты делаешь то, что делаешь, я считаю, выполнял свой долг. Я тоже чувствую теперь долг - перед Эмбером, перед троном. Больше чем это, на самом деле.
Намного больше, понял я именно тогда. Но я понял также и еще кое-что, нечто, чего долг от меня не требует. Я не знаю, когда и как это прекратилось и я изменился, но я не хочу трона, отец. Я сожалею, что это путает твои планы, но я не хочу быть королем Эмбера. Сожалею.
Тут я отвел взгляд, снова посмотрел на пятно. Я услышал его вздох.
Затем он сказал:
- Я собираюсь отправить тебя сейчас домой. Седлай своего коня и бери провиант. Скачи в место за пределами Эмбера - любое место, хорошо изолированное.
- К своей гробнице?
Он фыркнул и тихо рассмеялся.
- Подойдет. Езжай туда и жди моего волеизъявления. Я должен поразмыслить.
Я встал. Он положил правую руку мне на плечо. Камень пульсировал. Он посмотрел мне в глаза.
- Ни один человек не может иметь все, что он хочет так, как он этого хочет, - произнес он.
И был эффект удаления, как от силы Карты, только действующей в обратную сторону. Я услышал голоса, затем увидел ранее мной покинутую комнату. Бенедикт, Жерар, Рэндом и Дара были все еще там. Я почувствовал, как отец выпустил мое плечо. Затем он исчез и я снова оказался среди них.
- Что за история? - осведомился Рэндом. - Мы видели, как отец отправил тебя обратно, кстати, как он это сделал?
- Не знаю, - ответил я. - Но он подтверждает все, что сказала нам Дара. Он дал ей перстень с печатью и послание.
- Почему? - спросил Жерар.
- Он хотел, чтобы мы научились доверять ей.
- Бенедикт поднялся на ноги:
- Тогда я пойду и сделаю, что он велел.
- Он хочет, чтобы ты атаковал, а затем отступил, - сказала Дара. После этого нужно будет только сдерживать их.
- Долго?
Бенедикт выдал одну из своих редких улыбок и кивнул. Он сумел достать футляр с Картами одной рукой, вынул колоду, достал данную ему мной особую Карту для Двора.
- Удачи тебе, - пожелал Рэндом.
- Да, - согласился Жерар.
Я добавил свои пожелания и смотрел, как он растаял. Когда исчезла радуга его остаточного изображения, я отвел взгляд и заметил, что Дара молча плачет. Я никак не высказался об этом.
- У меня тоже есть приказ - своего рода, - сказал я. - Мне лучше будет трогаться.
- А я вернусь к морю, - сказал Жерар.
- Нет, - услышал я от Дары, когда двинулся к двери.
Я остановился.
- Ты должен оставаться здесь, Жерар, и следить за безопасностью Эмбера. Никакой атаки с моря не будет.
- Но я думал, что во главе местной обороны Рэндом.
Она покачала головой.
- Рэндом должен присоединиться к Джулиану в Ардене.
- Ты уверена? - переспросил Рэндом.
- Убеждена.
- Хорошо, - сказал он. - Приятно знать, что он, по крайней мере, подумал обо мне. Сожалею, Жерар. Ошибка вышла.
Жерар выглядел просто озадаченным.
- Надеюсь, он знает, что делает, - сказал он. - Мы об этом уже говорили, - сказал я ему. - До свидания.
Я услышал за спиной шаги, когда оставил комнату. Дара догнала меня.
- Что теперь? - спросил я ее.
- Я думала прогуляться с тобой, куда бы ты не шел.
- Я просто собираюсь подняться на гору и взять кое-какие припасы. А потом отправлюсь в конюшню.
- Я поеду с тобой.
- Я поеду один.
- Я все равно не смогу сопровождать тебя. Я еще должна поговорить с вашими сестрами.
- Они включены, да?
- Да.
Некоторое время мы молча шли, затем она сказала:
- Все это дело было не таким хладнокровным, каким кажется, Корвин.
Мы зашли в кладовую.
- Какое дело?
- Ты знаешь, что я хочу сказать.
- А, это. Ну, хорошо.
- Ты мне нравишься. Однажды это может стать чем-то большим, если ты что-нибудь чувствуешь.
Моя гордость вручила мне резкий ответ, но я проглотил его. За века кое-чему научишься. Верно, она использовала меня, но, впрочем, в то время, кажется, она не была целиком свободной деятельницей. Самое худшее, что можно было сказать, я полагаю, это то, что отец хотел, чтобы я хотел ее.
Но я не позволил своему негодованию из-за этого перемешиваться с тем, какими действительно были или могли стать мои чувства.
- Ты тоже мне нравишься, - поэтому сказал я, и посмотрел на нее. Она, кажется, в тот момент нуждалась в поцелуе, так что я поцеловал ее. Теперь мне лучше подготовиться.
Она улыбнулась и стиснула мне руку. А затем скрылась.
Я решил не изучать свои чувства в данный момент.
Я взял некоторые вещи, оседлал Звезду и поехал обратно через гребень Колвира, пока не прибыл к своей гробнице.
Усевшись перед ней, я закурил трубку и наблюдал за облаками.

Предыдущая страница 2 Следущая страница


Я чувствовал, что день у меня был очень насыщенный, а был ведь еще ранний полдень. Предчувствия играли моралите в гротах моего ума, ни одно из которых я не желал бы брать с собой на ленч.

Глава 3

Контакт возник внезапно, когда я подремывал. Я мгновенно поднялся на ноги. Это был отец.
- Корвин. Я принял решение и время пришло, - сказал он. - Оголи свою левую руку.
Я сделал это, покуда его фигура становилась все более материальной, выглядя в то же время все более и более царственно, со странной печалью на лице, такого рода, какой я никогда не видел там раньше. Он сжал мою руку своей левой рукой и вынул правой кинжал.
Я смотрел, как он сделал надрез на моей руке, а затем вложил кинжал в ножны. Потекла кровь. Он подставил ладонь левой руки и поймал ее. Он выпустил мою руку, накрыл левую ладонь правой и отступил от меня. Подняв ладони к лицу, он дыхнул на них и быстро развел их в стороны.
Красная хохлатая птица, размером с ворона, со всеми перьями цвета моей крови, стояла у него на ладони, потом переместилась к запястью, посмотрела на меня. Даже глаза ее были красными, и был знакомый вид, когда она, склонив голову набок, принялась рассматривАть меня.
- Это Корвин, тот, за кем ты должен следовать, - сказал он птице. Запомни его.
Затем он пересадил ее к себе на левое плечо, откуда она продолжала глазеть на меня, не делая никакого усилия улететь.
- А теперь ты должен ехать, Корвин. Быстро, - сказал он. - Садись на своего коня и скачи на юг, как можно скорее уходя в Отражение. Убирайся отсюда как можно дальше.
- Куда мне ехать, отец? - спросил я его.
- Ко Двору Хаоса. Ты знаешь дорогу?
- В теории. Я никогда не забирался на такое расстояние.
Он медленно кивнул.
- Тогда трогай, - сказал он. - Я хочу, чтобы ты создал как можно большую разницу во времени между этим местом и собой.
- Ладно, - согласился я. - Но я не понимаю.
- Поймешь, когда придет время.
- Но есть же более простой путь, - запротестовал я. - Я могу попасть туда быстрее и с намного меньшими хлопотами - просто связавшись с Бенедиктом по его Карте.
- Не пойдет, - отверг отец. - Тебе будет необходимо выбрать более длинный маршрут, потому что ты будешь нести нечто, переправленное тебе по дороге.
- Переправленное? Как?
Он поднял руку и погладил перья красной птице.
- Вот с этим твоим другом. Он не сможет пролететь весь путь до Двора, вовремя, то есть.
- Что он принесет мне?
- Камень. Я сомневаюсь, что буду сам в состоянии совершить передачу, когда закончу то, что я должен с ним сделать. Его силы могут нам оказать некоторую пользу в том месте.
- Ясно, - сказал я. - Но мне все равно нет нужды проезжать все расстояние. Я могу прибыть по Карте и после того, как получу его.
- Боюсь, что нет. Коль скоро я осуществлю то, что нужно здесь сделать, все Карты на некоторый период времени перестанут действовать.
- Почему?
- Потому что будет подвергаться изменению вся ткань существования. А теперь трогай, черт побери! Садись на коня и скачи!
Я встал и постоял еще с миг.
- Отец, неужели нет другого пути?
Он просто покачал головой и поднял руку. Он начал таять.
- Прощай.
Я повернулся и сел на коня. Мне было еще что сказать, но было уже слишком поздно. Я повернул Звезду к тропе, ведущей на юг.

Глава 4

Хотя отец и умел играть с сутью Отражений на вершине Колвира, я никогда этого не мог. Мне для работы со смещениями требовались большие расстояния от Эмбера. И все же, зная, что это можно сделать, я чувствовал, что мне следует попробовать. Поэтому, продвигаясь на юг по голому камню и скалистым перевалам, где выл ветер, я пытался исказить ткань и бытие вокруг меня, когда направлялся к Гарнату.
...Кучка голубых цветов, когда я обогнул каменный валун. Это взволновало меня, потому что они были скромной частью моей работы. Я продолжал налагать волю на надвигающийся мир при каждом повороте на моем пути.
Тень от треугольного камня на моей тропе... Перемена ветра...
Некоторые из тех, что помельче, и в самом деле срабатывали.
Поворот тропы назад... Расщелина...
Древнее птичье гнездо на скальном карнизе... Еще раз голубые цветы...
Почему бы и нет? Дерево... Другое...
Я почувствовал, как мощь шевелится во мне, когда я создавал позже изменения.
Тут мне пришла в голову одна мысль относительно моей новообретенной силы. Казалось возможным, что прежде мне мешали производить подобные манипуляции чисто психологические причины. До недавнего времени я считал сам Эмбер единственной, неизменной реальностью, от которой принимали свою форму все Отражения. Теперь я понимал, что он был первым среди Отражений и что место, где стоял мой отец, представляло собой высшую реальность.
Следовательно, хотя близость делала это трудным, она не делала невозможным производить в этом месте изменения. И все же, при других обстоятельствах, я поберег бы свои силы до тех пор, пока не достигну точки, где совмещение пойдет легче.
Теперь, однако, на меня давила нужда в спешке. Мне придется постараться, поторопиться выполнить отцовский наказ.
К тому времени, когда я достиг тропы, ведущей по южному склону Колвира, характер местности уже изменился. Я смотрел на серию, скорее, пологих склонов, чем крутых спусков, нормально отличавших дорогу. Я уже вступил в Отражения.
Черная Дорога все еще пролегала словно черный шрам слева от меня, когда я направился вниз, но этот Гарнат, через который она была прорезана, был в слегка лучшем виде, чем тот, который я так хорошо знал. Контуры его были несколько мягче из-за комьев зелени, лежащих несколько ближе к мертвой полосе. Все выглядело так, словно мое проклятье на эту страну было слегка ослаблено. Иллюзорное ощущение, конечно, потому что уже был не совсем мой Эмбер. "Но я сожалею о своей роли в этом, - обратился я мысленно, полумолитвенно ко всему. - Я еду теперь исправить все это.
Прости же меня, о, дух этого места!"
Мой взгляд переместился в направлении Рощи Единорога, но она была слишком далеко на западе, замаскированная слишком многими деревьями, чтобы я даже мельком увидел ту священную поляну.
Когда я спускался, склон становился все более ровным, переходя в серию пологих предгорий. Когда мы пересекли их, я позволил Звезде двигаться быстрее, курсом на юго-запад, а потом на юг. Все ниже и ниже. В большом отдалении слева искрилось и играло море. Вскоре на нашем пути появится Черная Дорога, потому что я спускался на Гарнат в ее направлении.
Что бы там я не делал с Отражениями, я буду не в состоянии стереть ее зловещее присутствие. Фактически, самый быстрый курс, по которому я мог последовать, будет параллелен ей.
Мы, наконец, выехали на дно долины. Арденский Лес возвышался далеко справа от меня, простираясь на запад. Необъятный и вызывающий почтение. Я скакал далее, создавая какие мог изменения, чтобы еще дальше унестись от дома.
Хотя я сохранял Черную Дорогу под рукой, я оставался на приличном расстоянии от нее. Приходилось, потому что она была единственным, чего я не мог изменить. Я держал между нами кусты, деревья и взгорки.
Тут я достиг внешних пределов и структура местности изменилась.
Агатовые прожилки... Кучи сланца... Потемнение зелени... По небу плывут облака... Солнце мерцает и пляшет...
Мы увеличили скорость. Земля погрузилась еще ниже. Тени удлинились, слились. Лес отступил.
Справа от меня выросла скальная стена, а слева другая...
Холодный ветер преследовал меня по неровному каньону...
Блеснули полосы слоев - красный, золотой, желтый и коричневый. Дно каньона стало песчаным. Вокруг нас вились смерчи. Я еще больше нагнулся вперед, когда дорога начала подыматься. Стены наклонились друг к другу, сблизились.
Дорога сужалась, сужалась... Я почти мог коснуться любой из стен. Их вершины сошлись. Я скакал по темному туннелю, замедляя ход, когда он темнел... Вспыхнув, возникали фосфоресцирующие узоры. Ветер издавал стонущий звук.
Тогда наружу!
Свет от стен ослеплял и всюду вокруг нас поднялись гигантские кристаллы. Мы проехали мимо, следуя вверх по тропе, ведшей прочь из этого района и через серию мшистых лощин, где лежали неподвижные, словно зеленое стекло, маленькие, совершенно круглые озерца.
Перед нами появился высокий папоротник и мы проложили себе дорогу сквозь него. Я услышал отдаленный шум.
Поворачиваем... Шагом... Папоротник теперь красный. шире, ниже... за ним розовеющая вечером огромная равнина...
Вперед по бледной тропе... запах свежей земли... Далеко впереди горы и темные тучи... Наплыв звезд слева от меня... Быстрые брызги влаги.
В небе скачет голубая луна. Мерцание среди темных масс... Воспоминание и грохочущий шум... Запах грозы и порыв ветра...
Сильный ветер... Тучи застилают звезды...
Яркая вилка пронзает разбитое дерево справа от меня, превращая его в пламя... Ощущение зуда... Запах озона... Слой воды на мне... Ряд огней слева от меня...
Лязг по уличной мостовой... Приближается странная машина...
Цилиндрическая, пыхтящая... Мы избегаем друг друга... Меня преследует крик... В освещенном окне лицо ребенка... Лязг... Плеск... Фасады магазинов и домов... Начинается дождь, замирает, исчезает... Подымается туман, задерживается, густеет, пронизывается жемчужинами растущего света слева от меня...
Местность смягчается, становится красной... Свет в туманной мгле делается ярче... Новый ветер сзади, потепление... Воздух разламывается...
Бледно-лиловое небо... Оранжевое солнце несется к полудню...
Содрогание! Вещь не мной созданная, совершенно непредвиденная...
Земля под ногами двигается, но дело не только в этом.
Новое небо, новое солнце, ржавая пустыня, где я только что оказался все они расширяются и сжимаются, тают и возвращаются. Доносится звук треска, и при каждом таянии мы со Звездой оказываемся в одиночестве, среди белого ничто - персонажи без декораций.
Мы ступаем по ничему. Свет льется отовсюду и освещает только нас. Мои уши заполняет постоянный треск, словно начавшийся весенний ледоход на русской реке, рядом с которой я однажды проезжал. Звезда, прошедшая много Отражений, издает испуганный звук.
Я оглядываюсь вокруг. Появляются расплывчатые очертания, проясняются, становятся четкими. Мое окружение восстановилось, хотя судя по его виду кое-что смыто. Из мира выкачали кусочек.
Мы делаем крюк, мчась к невысокому холму, поднимаемся на него, останавливаемся, наконец, на его вершине.
Черная Дорога. Она, кажется, тоже изменила свое естество - но даже больше, чем все остальное. Она рябит под моим взглядом, кажется почти волнообразной, когда я слежу. Треск продолжается, становится громче...
С севера приходит ветер, сперва мягкий, но нарастающий в силе.
Поглядев в том направлении, я вижу образовавшуюся массу темных туч.
Я знаю, что должен гнать, как никогда не гнал раньше. Крайности разрушения и созидания происходят в месте мной посещенном - когда? Не имеет значения. Волны двигались из Эмбера, и это тоже могло исчезнуть - а вместе с ним и я. Если отец не сможет все снова собрать? Я тряхнул поводьями. Мы поскакали на юг.
Равнина... Деревья... Несколько разбитых зданий... Быстрее... Дым легкого пожара... Стена пламени... Исчезли... Желтое небо... Синие облака... Пролетает армада дирижаблей... Быстрее...
Солнце падает словно кусок раскаленного железа в ведро с водой, звезды становятся полосками... Бледный свет на прямой тропе... Звуки изменяют тон от темных пятен, вой... Свет ярче, перспектива туманней...
Серое, справа от меня, слева... Теперь ярче... Перед моими глазами ничего нет, кроме тропы, по которой скачу... Вой возрастает до визга... Формы сталкиваются... Мы скачем по туннелю Отражения... Он начинает вращаться...
Поворот, поворот... Только дорога реальна... Миры уходят... Я освободил свое управление окружающей обстановкой и скачу теперь под напором самой энергии, нацеленной только на то, чтобы удалить меня от Эмбера и швырнуть к Хаосу. На мне ветер, а в ушах моих крик... Никогда раньше я не доводил свою власть над Отражениями до предела... Туннель становится гладким и бесшовным, как стекло... Я чувствую, что скачу в вихрь, водоворот, сердце торнадо... Звезда и я залиты потом... Мною овладевает дикое ощущение бегства, словно меня преследуют... Дорога сделалась абстрактной... В глазах у меня резь, когда я пытаюсь сморгнуть пот... Я не могу так долго скакать... Возникает биение в основании моего черепа...
Я мягко натягиваю поводья и Звезда начинает замедлять свой бег...
Стены моего туннеля из света становятся зернистыми... Скорей, пятна серого, черного, белого, чем однообразие оттенков... Коричневое... Чуть голубое... Зеленое... Вой, гул, громыхание... Тает... Ветер слабее...
Силуэты появляются и исчезают...
Все медленней, медленней...
Нет никакой тропы. Я скачу по мшистой земле. Небо - голубое. Облака белые. У меня сильно кружится голова. Я натягиваю поводья.
Я был потрясен, когда опустил взгляд. Я стоял на краю игрушечной деревни. Дома, которые я мог бы поместить на ладони, миниатюрные дороги, ползущие по ним крошечные машины...
Я оглянулся назад. Мы раздавили множество этих мелких жилищ. Я огляделся кругом. Слева их было меньше. Я осторожно повел Звезду в этом направлении и продолжал двигаться, пока мы не покинули этого места. Я чувствовал себя плохо из-за этого - чтобы это ни было - кто бы тут не обитал. Но я ничего не мог поделать.
Я снова двинулся, проходя через Отражения, пока не вышел к тому, что казалось покинутым карьером, под зеленоватым небом. Здесь я почувствовал себя потяжелевшим. Я спешился, напился, прошелся немного пешком.
Я глубоко вздохнул поглощавший меня влажный воздух. Я был теперь далеко от Эмбера, так далеко, как только можно за это время пути к Хаосу.
Я редко раньше заезжал так далеко.
Хотя я выбрал это место для привала, потому что оно представляло собой самое близкое к нормальности, за что я мог уцепиться, перемены скоро будут становиться все более и более радикальными.
Я разминал затекшие мускулы, когда услышал высоко над собой в воздухе визг.
Я поднял взгляд и увидел снижающийся темный силуэт. Грейсвандир рефлекторно оказался в моей руке. Но когда он опустился, свет упал на него под надлежащим углом, и крылатый силуэт занялся огнем.
Моя знакомая птица покружила, покружила и опустилась на мою вытянутую руку. Эти пугающие глаза смотрели на меня со странной разумностью, но я не уделил им внимания, как мог бы сделать при ином случае. Вместо этого я бросил в ножны Грейсвандир и протянул руку к принесенному птицей предмету.
Камню Правосудия.
Из этого я узнал, что отцовские усилия, к чему бы они не привели, были закончены. Лабиринт был либо отремонтирован либо замазан. Он был либо жив, либо мертв. Выбирай пару из любой колонки. Последствия его акта будут теперь расходиться из Эмбера по Отражениям, как пресловутые круги на воде.
Я достаточно скоро узнаю о них побольше. В то же время у меня есть приказ.
Я надел цепь через голову и Камень упал мне на грудь. Я вскочил на Звезду. Птица из моей крови издала короткий крик и поднялась в воздух.
Мы снова тронулись в путь.
...По ландшафту, где небо белело, тогда как земля - темнела. Затем земля вспыхнула, а небо стало черным. Потом наоборот. И снова.
...С каждым шагом эффект смещался и, когда мы двинулись быстрее, он вырос в стробоскопическую серию слайдов вокруг нас, постепенно перерастая в дергающийся мультфильм, а затем до гиперактивного качества немого фильма. Наконец, все стало неразличимым.
Мимо промелькнули точки света, словно метеоры или кометы. Я начал испытывать ощущение пульсации, как от космического сердцебиения. Все вокруг меня начало поворачиваться, словно я попал в вихрь.
Что-то выходило не так. Я, кажется, терял контроль. Может быть, последствия отцовских действий уже достигли района Отражений, через которые я проходил? Это казалось маловероятным. И все же...
Звезда споткнулась. Я вцепился, когда мы повалились, не желая разлучаться в Отражениях. Я ударился плечом о твердую поверхность и с миг лежал там оглушенный.
Когда мир снова сошелся вокруг меня, я сел и огляделся. Преобладали однообразные сумерки, но звезд не было. Вместо этого в воздухе плыли и парили большие скалы разных форм и размеров. Я поднялся на ноги и огляделся по сторонам.
Из того, что я мог видеть, было возможным, что неровная каменная поверхность, на которой я стоял, была сама по себе всего лишь валуном, размером с гору, плывшим вместе с прочими. Звезда поднялась и, дрожа, встала рядом со мной. Нас окружало абсолютное безмолвие. Неподвижный воздух был прозрачен. Не видно было ни одного иного живого существа. Мне это место не нравилось. Я не остановился бы тут по своей собственной воле.
Я опустился на колени обследовать ноги Звезды. Я хотел убраться как можно скорее, предпочтительно верхом.
Пока я этим занимался, я услышал тихий смешок, который мог исходить из человеческого горла.
Я остановился, положив руку на рукоятку Грейсвандира и ища источник звука.
Ничего. Нигде.
И все же я слышал его. Я медленно повернулся, глядя во всех направлениях. Никаких...
Затем он раздался вновь. Только на этот раз я сообразил, что источник был над головой.
Я просканировал дрейфующие скалы. Закутанные в тень, их было трудно различить.
Вот!
В десяти метрах над землей и в тридцати с чем-то слева от меня, то, что на вид было человеческой фигурой, стояло на вершине маленького островка в небе, рассматривая меня. Я оценил ее. Чем бы она ни была, она казалась слишком далекой, чтобы представлять угрозу. Я был уверен, что смогу исчезнуть прежде, чем она доберется до меня. Я двинулся сесть на Звезду.
- Бесполезно, Корвин, - крикнул голос, который я хотел как раз тогда услышать меньше всего. - Ты заперт здесь. Ты никак не можешь убраться без моего ухода.
Я улыбнулся, садясь в седло, а затем вынул Грейсвандир.
- Давай выясним, - предложил я. - Иди, прегради мне дорогу!
- Ладно, - ответил он, и из голой скалы взметнулось пламя, замкнувшее полное кольцо вокруг меня, лижущее, расползающееся, беззвучное.
Звезда закусила удила. Я бросил Грейсвандир обратно в ножны, хлестнул Звезду по глазам уголком плаща, сказал утешающие слова. Когда я это проделал, круг отступил к краям огромной скалы, на которой мы стояли.
- Убедился? - донесся голос. - Это место слишком маленькое. Скачи в любом направлении. Твой конь снова испугается, прежде чем ты переместишься в Отражение.
- Прощай, Бранд, - ответил я и начал скакать.
Я скакал по большому кругу по часовой стрелке по скальной поверхности, загораживая правый глаз Звезды от пламени на периферии. Я услышал, как Бранд снова посмеивается, не понимая, что я делаю.
Пара больших камней... Хорошо. Я проскакал дальше, продолжая курс.
Теперь неровный каменный забор слева от меня, ухаб, рытвина... Поперек моей тропы отброшена мешанина из теней и огней... Вот. Вниз... Вверх.
Налет зелени на том пятне света... Я чувствовал: снова начинается смещение. Тот факт, что нам легче следовать прямым курсом, не делает его единственным путем. Мы все, однако, так много времени следуем по нему, что склонны забывать - можно продвинуться и бегая кругами.
Я сильнее почувствовал смещение, когда снова приблизился к двум большим камням. Тут Бранд тоже уловил, в чем дело.
- Погоди, Корвин!
Я показал ему фигу и проскочил между камнями, направившись в узкий каньон, усеянный точками желтого света, как по заказу.
Я сорвал плащ с головы Звезды и тряхнул поводьями. Каньон внезапно свернул направо. Мы последовали по нему на лучше освещенную тропу, расширяющуюся и светлевшую по мере того, как мы ехали.
...Под нависшим выступом молочное небо переходит на другой стороне в жемчужное.
Я скакал до тех пор, пока зелень не стала голубоватой, пока каньон не поднялся, встретившись с лавандовой равниной, где катились оранжевые камни, когда земля тряслась под нами в такт с перестуком копыт. Я перебрался туда - под кружащиеся кометы, выехав к берегу кроваво-красного моря в место тяжелых запахов. Я скакал, и большое зеленое солнце и маленькое бронзовое убрались с неба, когда я поехал по этому берегу, в то время как скелетные флоты сталкивались, а змеи из глубин кружили рядом с их судами с бордовыми и голубыми парусами. Камень на мне пульсировал и я черпал силы из него. Пришел дикий ветер и понес нас по небу с медными облаками над воющей пропастью, простирающейся, казалось, до бесконечности, с черным дном, искрящимся, испаряющим неприятные запахи...
За моей спиной беспрестанные раскаты грома... Перед нами - изящные линии, словно кракелюры старой картины, наступающие отовсюду... Преследует холодный, убивающий ароматы ветер... Трещины расширяются, чернота течет, заполняя... Мчатся темные полосы, вверх, вниз, обратно по себе...
Раскинута сеть, труды великана, невидимого паука, ловящего целые миры...
Вниз, вниз и вниз... Снова на землю, сморщенную и кожистую как шея мумии... Наш пульсирующий переход безумен... Последний вздох отца? Теперь прибавить скорость и прочь...
Сужение линий до тонкости граверных, тающих затем в жаре трех солнц... И еще быстрей...
Всадник приближается... Рука к рукояти одновременно с моей собственной... Я... Я сам возвращаюсь обратно? Мы одновременно отдаем честь... Сквозь друг друга каким-то образом, воздух словно пленка воды, что высыхает мгновенно. Какой-то эффект зеркала Кэррола, Рембы, Тир-на Ног-та... И все же далеко, далеко влево от меня извивается черная штука...
Мы едем по дороге... Она ведет меня дальше... Белое небо, белая земля и никакого горизонта... Перспектива без солнца и облаков... Только та черная нить вдалеке, да сверкающие повсюду пирамиды, массивные, расстраивающие...
Мы устаем. Мне не нравится это место... Но мы обогнали преследующий нас процесс, чем бы он ни был. Натягиваю поводья. Я устал, но ощущаю в себе странную жизненную силу. Она, казалось, словно поднималась из моей груди... Камень. Конечно...
Я сделал усилие снова зачерпнуть этой жизненной силы. Я почувствовал, как она растекается по моим членам, едва останавливаясь на моих конечностях...
Я потянулся и наложил свою волю на свое бесцветное и геометрическое окружение. Они начали изменяться.
Возникло движение. Пирамиды перемещались, темнея на ходу. Мир перевернулся вверх тормашками, а я стоял на нижней стороне облака, наблюдая, как мелькают надо мной ландшафты.
Свет заструился мимо меня вверх от золотого солнца у меня под ногами.
Это тоже прошло и перистая почва потемнела и пошла вверх горящая вода, разъедая проходящую сушу. Молнии прыгали вверх, разя мир над головой, ломая его на части. Местами он дробился и куски его падали вокруг меня.
Они начали кружиться, когда прошла волна тьмы. Когда снова появился свет, на этот раз голубоватый, он не имел никакого точечного источника и не вырисовывал никакой земли.
...Золотые мосты через пустоту, всю в длинных лентах, одна из них мелькнула под нами даже сейчас. Мы летим вдоль ее русла, стоя некоторое время недвижимо, как статуя.
...Это продолжается, наверно, век. Явление, родственное дорожному гипнозу проходит через мои глаза, опасно убаюкивая меня.
Я делаю все, что могу, чтобы ускорить наш переход. Проходит еще век...
Наконец, далеко впереди, сумеречное, туманное пятно - наша конечная цель, растущая, несмотря на нашу скорость, очень медленно.
К тому времени, когда мы, наконец, добираемся до него, он гигантский остров в пустоте, заросший лесом из гигантских металлических деревьев...
Я останавливаю движение, принесшее нас в такую даль, и мы двигаемся вперед своими собственными силами, вступая в этот лес. Трава хрустит у нас под ногами, словно алюминиевая фольга, когда мы проезжаем среди этих деревьев. Вокруг меня висят странные плоды, бледные и сияющие. Нет никаких явно издаваемых зверями звуков. Пробираясь вглубь, мы выезжаем на небольшую поляну, по которой течет ручей ртути. Тут я спешиваюсь.
- Брат Корвин, - снова раздается этот голос. - Я дожидался тебя.
Я поворачиваюсь лицом к лесу, следя, как он выходит из него. Я не обнажил своего оружия, так как он не обнажил своего. Я, однако, мысленно коснулся Камня. После только что завершенных мной упражнений, я понял, что смогу сделать им намного больше, чем управлять погодой. Какой бы ни была мощь Бранда, я чувствовал, что теперь у меня есть оружие, чтобы противодействовать ей. Камень запульсировал чаще, когда я это сделал.
- Перемирие, - предложил Бранд. - Идет? Мы можем поговорить?
- Я не вижу, что мы можем сказать друг другу, - ответил я ему.
- Если ты не даешь мне шанса, то никогда не узнаешь наверняка, не так ли?
Он остановился в семи метрах от меня, перекинул свой зеленый плащ через левое плечо и улыбнулся.
- Ладно. Скажи это, чем бы это ни было, - сказал я.
- Я пытался остановить тебя там. Ради Камня. Ты явно знаешь теперь, чем он является, понимаешь, насколько он важен.
Я ничего не сказал.
- Отец уже использовал его, - продолжал он. - И я с сожалением вынужден сообщить, что он потерпел неудачу в том, что он задумал с ним сделать.
- Что? Откуда ты знаешь?
- Я могу видеть сквозь Отражения, Корвин. Я бы подумал, что наша сестрица более основательно посвятит тебя в эти дела. С небольшим мысленным усилием я могу воспринять все, что выберу. Я, естественно, был озабочен исходом этого дела. Так что я следил. Он умер, Корвин. Это усилие было для него слишком велико. Он потерял контроль над силами, которыми манипулировал, и был сожжен ими, пройдя немногим более половины пути через Лабиринт.
- Ты лжешь! - бросил я, коснувшись Камня.
Он покачал головой.
- Я признаю, что я не выше того, чтобы соврать ради достижения своих целей, но на этот раз я говорю правду. Отец умер. Я видел, как он упал.
Птица принесла тогда тебе Камень, как он велел. Мы остались во вселенной без Лабиринта.
Я не хотел ему верить. Но была возможность, что отец потерпел неудачу. Я имел заверения единственного эксперта в этих делах, Дворкина, о том, насколько трудна такая задача.
- Допуская на минуту, что сказанное тобой - правда, что случится дальше? - спросил я.
- Все распадется, - ответил он. - Даже сейчас Хаос хлещет заполнять вакуум там, в Эмбере. Возник огромный вихрь; и он нарастает. Он распространяется наружу, уничтожая миры-Отражения, и он не остановится, пока не встретится с Двором Хаоса, завершив полный круг всего мироздания, со вновь царящим над всем Хаосом.
Я почувствовал себя обескураженным. Неужели я боролся от Гринвуда до сюда, пройдя через все, чтобы все это кончилось таким образом? Неужто я увижу все лишенным смысла, формы, содержания, жизни, когда события подтолкнули к такому завершению?
- Нет! - отверг я. - Так не может быть.
- Если не... - мягко добавил Бранд.
- Если не что?
- Если не начертать новый Лабиринт, не создать новый порядок для сохранения формы.
- Ты имеешь в виду, скакать обратно в ту заваруху и попытаться завершить работу? Ты только что сказал, что такого места больше не существует.
- Нет. Конечно, нет. Где бы ни был Лабиринт, там будет и центр. Я могу сделать это прямо здесь.
- Ты думаешь, что сможешь преуспеть там, где потерпел неудачу отец?
- Я должен попробовать. Я - единственный, кто достаточно знает об этом и у кого хватит времени, прежде чем прибудет волна Хаоса. Слушай, я признаю все, что, несомненно, рассказала обо мне Фиона, я замыслил и действовал. Я заключил сделку с врагами Эмбера. Я пролил нашу кровь. Я попытался выжечь твою память. Но мир, каким мы его знаем, уничтожен, а я тоже живу здесь. Все мои планы - все - ни к чему не приведут, если не сохранится какая-то мера порядка. Наверное. я был одурманен владыками Хаоса. Мне трудно признаться в этом, но теперь я вижу такую возможность.
Однако, еще не слишком поздно сорвать их планы. Мы можем построить прямо здесь новый бастион порядка.
- Как?
- Мне нужен Камень и твоя помощь. Тут будет место нового Эмбера.
- Предположим, аргуендо <спора ради - лат.>, я дам его тебе. Будет ли новый Лабиринт точно таким же, как старый?

Предыдущая страница 3 Следущая страница


Он покачал головой.
- Он не может быть таким. Не больше, чем тот, что пытался создать отец, был бы похож на дворкинский. Никакие два автора не могут воспроизвести одну и туже повесть на один и тот же лад. Нельзя избежать индивидуальных стилистических различий. Как бы упорно я не старался сдублировать его, моя версия все равно была бы слегка иной.
- Как бы ты мог это сделать? - спросил я. - Когда ты не полностью настроен на Камень? Тебе понадобится Лабиринт, чтобы завершить процесс настройки. А Лабиринт, как ты говоришь, уничтожен. Что же это дает?
- Я же сказал, что мне понадобится твоя помощь, - заявил он. - Есть еще один способ настроить личность на Камень. Для этого требуется помощь того, кто уже настроен. Тебе придется снова спроецировать себя сквозь Камень Правосудия, и взять с собой меня - в путь через первоначальный Лабиринт Дворкина, и в то, что лежит за его пределами.
Я не удержался и спросил возбужденного Бранда:
- И тогда?
Он на секунду запнулся, досадливо посмотрел на меня, а затем продолжил:
- Я... этого никогда не проделывал раньше. Откуда я знаю?
- Хотел бы я знать, - произнес я, - не можешь ли ты таким образом добиться своей собственной версии реальности? Не может ли она представлять собой отколовшуюся новую вселенную - Эмбер и Отражения только для тебя?
Может ли она отрицать нашу? Или будут какие-то взаимоотношения? Как ты думаешь, допустив такую ситуацию?
Он пожал плечами.
- Я уже ответил на это. Этого раньше никогда не проделывали. Откуда мне знать?
- Но я думаю, что ты знаешь, или можешь сделать на этот счет очень хорошую догадку. Я думаю, что именно это-то ты и планируешь. Именно это ты и хочешь попробовать - потому что это все, что тебе теперь осталось. Я воспринимаю такие действия с твоей стороны, как указание, что отец преуспел и что ты дошел до своей последней карты. Вот для этого тебе нужен я и нужен Камень. Ты не сможешь получить ни того, ни другого.
Он вздохнул.
- Я ожидал от тебя большего. Ты не прав, но оставим это. Выслушай. Чем потерять все, я предпочту поделить королевство с тобой.
- Пропади ты пропадом, Бранд, - вежливо ответил ему я. - Ты лжешь!
- Да, ясно, когда это тяжелое испытание будет пройдено, я буду настроен. Ты дашь мне Камень, я начертаю новый Лабиринт, и мы снова у дел.
Ничего не разваливается, все держится, жизнь продолжается.
- А что насчет Хаоса?
- Новый Лабиринт будет неиспорченным. У них больше не будет дороги, дающей им доступ к Эмберу.
- Раз отец умер, как будет управляться Эмбер?
Он криво улыбнулся.
- Мне полагается кое-что получить за свои муки, не так ли? Я буду в этом рисковать своей жизнью, а шансы не так уж и хороши.
Я улыбнулся ему в ответ.
- Учитывая куш, что помешает мне сыграть самому? - осведомился я.
- То же самое, что помешало преуспеть отцу - все силы Хаоса. Они созываются своего рода космическим рефлексом, когда начинается такой акт.
У меня было больше опыта с ними, чем у тебя. У тебя не будет ни единого шанса, а у меня может быть.
- А теперь давай допустим, что ты мне лжешь, Бранд. Или давай будем добрыми и допустим, что ты видел сквозь всю эту сумятицу нечетко. Что, если отец преуспел? Что, если новый Лабиринт существует прямо сейчас? Что произойдет, если ты сделаешь еще один, здесь, сейчас?
- Ты боишься, - заявил он. - Боишься меня. Я не виню тебя за нежелание доверять мне. Но ты совершаешь ошибку. Я сейчас нужен тебе.
- Тем не менее, я свой выбор сделал.
Он сделал шаг ко мне. Еще один...
- Все, что ты хочешь, Корвин. Я дам тебе все, что ты потрудишься назвать.
- Я был с Бенедиктом в Тир-на Ног-те, - сказал я. - Глядя его глазами, слушая его ушами, когда ты сделал ему такое же предложение.
Подавись им, Бранд. Я собираюсь продолжить свой путь и выполнить свою задачу, Если ты думаешь, что сможешь меня остановить, то сейчас такое же подходящее время, как и любое другое.
Я начал идти к нему. Я знал, что убью его, если доберусь до него. Я также чувствовал, что не доберусь до него.
Он повторил:
- Ты совершаешь большую ошибку, Корвин.
Я ответил ему:
- Подумаю. По-моему, я делаю именно то, что надо.
- Я не буду с тобой драться, - поспешно заявил он. - Не здесь. Не над бездной. Ты, однако, имел свой шанс. Когда мы встретимся с тобой в следующий раз, я отниму у тебя Камень.
- Какая тебе от него польза, ненастроенному?
- Может, есть еще способ для меня суметь это сделать. Более трудный, но возможный. Ты имел свой шанс. Прощай.
Он отступил в лес. Я последовал за ним, но он исчез.
Я покинул это место и поскакал дальше, по дороге над ничем. Мне не нравилось думать о возможности того, что Бранд мог говорить правду. Или, по крайней мере, часть ее. Но сказанное им продолжало возвращаться и досаждать мне. Что, если отец потерпел неудачу? Тогда я занимался бесполезным делом. Все уже было кончено, и это было просто делом времени.
Я не любил оглядываться назад, просто на случай, что меня кто-то догоняет.
Я перешел на умеренную скорость скачки через Отражения. Я хотел попасть к остальным, прежде чем волны Хаоса доберутся до такой дали, просто чтобы дать им знать, что я сохранил веру, и дать им увидеть, что, в конечном итоге, я попытался сделать все, что в моих силах.
Тут я задумался, как там шла настоящая битва. Или началась ли она в пределах тех временных рамок?
Я пронесся по мосту, который теперь расширялся под светлеющим небом.
Когда он принял аспект золотистой равнины, я подумал об угрозе Бранда.
Сказал ли он, что сказал, просто для того, чтобы вызвать сомнения, увеличить мою неуютность и повредить моей эффективности? Возможно. И все же, если ему требовался Камень, он должен был устроить мне засаду. А я питал уважение к той странной власти, что он приобрел над Отражениями.
Казалось почти невозможным подготовиться к нападению того, кто мог следить за каждым моим ходом и мгновенно перемещаться в место, дававшее ему наибольшие преимущества. Как скоро это может произойти? Не слишком скоро, полагал я. Сперва он захочет потрепать мне нервы, а я и так уже устал и был более, чем малость запален. Раньше или позже. Мне было невозможно проскакать такое огромное расстояние в один переход, как бы я не ускорял скачку через Отражения. Мимо пролетали кружась вокруг меня и заполняя мир розовые, оранжевые и зеленые туманы. Земля под нами звенела, как металл.
Иногда музыкальные тона, словно звон хрусталя над головой. Мысли мои плясали. Воспоминания о многих мирах приходили и уходили без порядка.
Ганелон, мой друг-враг, и мой отец, враг-друг, сливались и распадались, распадались и сливались. Где-то один из них спросил меня, имею ли я право на трон. Я думаю, что это был Ганелон, желающий знать наши различные оправдания. Теперь я знал, что это был отец, желавший знать мои чувства.
Он рассудил, он принял свое решение. Я отказался. Было ли тут виновато остановившееся развитие, желание быть свободным от такого бремени, или дело было во внезапном просвещении, основанном на всем, что я испытал в последние годы, медленно растущем во мне, дающем мне более зрелый взгляд на роль монарха помимо ее мгновенной славы, я не знаю.
Я вспоминал свою жизнь на отражении Земля, как выполнял приказы, как отдавал их. Передо мной проплывали лица людей, которых я узнал за века друзей, врагов, жен, любовниц, родственников. Лорена, казалось, подзывала меня, Мойра смеялась, Дейдра плакала. Я снова сражался с Эриком. Я вспоминал свой первый проход через Лабиринт, мальчишкой, и позже, когда шаг за шагом мне возвращали все мои воспоминания.
Убийства, кражи, мошенничества, соблазнения вернулись потому, что, как говорил Мэллори, они были там. Я даже не способен был их всех правильно разместить, в смысле времени. Не было никакого особого беспокойства, потому что не было никакой особой вины. Время, время и еще раз время смягчило грани того, что порезче, сделало во мне свои изменения.
Я смотрел на свои прежние "Я" как на других людей, знакомых, которых я перерос. Я дивился, как это когда-нибудь я мог быть кем-нибудь из них.
Когда я мчался вперед, сцены из моего прошлого, казалось, материализовывались в тумане вокруг меня. Тут нет никакого поэтического преувеличения. Битвы, в которых я участвовал, принимали осязаемую фирму, если не считать, конечно, полного отсутствия звука - блеск оружия, цвета мундиров, знамена и кровь. И люди - большинство из них умерло - двинулись из моей памяти вокруг меня в немом мультфильме. Никто из них не был членом моей семьи, но все они были людьми, некогда что-то значащими для меня. И все же в этом не было никакой особой системы. Тут были благородные деяния, равно как и постыдные, враги, равно как и друзья - и никто из участвовавших персон не замечал моего присутствия, все было захвачено в какой-то давно прошедшей последовательности действий.
Я тогда гадал о природе места, через которое проезжал. Не было ли оно какой-то разбавленной версией Тир-на Ног-та, с какой-то чувствительной к мысли субстанцией поблизости, что вытягивала из меня эту панораму. "Вот это и есть твоя жизнь?" Или я просто начал галлюцинировать? Я был утомлен, обеспокоен, встревожен, расстроен и проезжая по пути, обеспечивающему монотонной мягкой стимуляцией такого рода чувств, что велит грезить наяву... Фактически, я понял, что потерял где-то ранее контроль над Отражениями и теперь просто продолжал следовать прямолинейно через этот ландшафт, пойманный этим спектаклем в капкан своего рода наружного нарциссиэма...
Тут я понял, что должен остановиться и отдохнуть - вероятно, даже немного поспать - хотя я боялся это делать в таком месте. Мне придется вырваться на волю и продолжать путь до более спокойного, пустынного местечка...
Я исказил свое окружение. Я выворачивал все кругом. Я вырвался на волю.
Вскоре я скакал по неровной, гористой местности, а после быстро добрался до пещеры, что я пожелал.
Мы въехали в нее и я позаботился о Звезде. Я поел и выпил ровно столько, чтобы притупить чувство голода. Костра я не развел. Я завернулся в свой плащ и в прихваченное с собой одеяло. Грейсвандир я держал в правой руке. Я лежал во тьме у входа в пещеру.
Я чувствовал себя немного дурно. Я знал, что Бранд лжец, но его слова все равно беспокоили меня. Но я всегда хорошо умел засыпать, я закрыл глаза и отключился.

Глава 5

Меня пробудило ощущение присутствия, или, может быть, это был шум и ощущение присутствия. Что бы там ни было, я проснулся и был уверен, что я не один. Я сжал покрепче Грейсвандир и открыл глаза. Помимо этого я не шелохнулся.
Мягкий свет, вроде лунного, лился через вход в пещеру. Как раз у входа стояла фигура, возможно, человеческая. Освещение было таким, что я не мог сказать: стояла ли она лицом ко мне, или лицом наружу. Но затем она сделала шаг ко мне.
Я очутился на ногах и острие моего меча уперлось ему в грудь. Фигура остановилась.
- Мир, - произнес мужской голос на тари. - Я просто укрылся от грозы.
Нельзя ли мне с вами разделить пещеру?
- Какой грозы? - спросил я.
Словно в ответ донесся раскат грома, за которым последовал порыв ветра, пахнущего дождем.
- Ладно, это, во всяком случае, правда, - сказал я. - Располагайтесь поудобнее.
Он сел, полностью зайдя спиной к правой стенке пещеры. Я сложил свое одеяло, чтобы было помягче, и уселся напротив его. Нас разделяло метра четыре. Я нашел свою трубку, набил ее, а затем попробовал чиркнуть спичкой, бывшей со мной с Отражения Земля. Она зажглась, сберегая мне массу трудов. Табак имел хороший запах, смешанный с влажным ветерком. Я прислушивался к звукам дождя и разглядывал силуэт своего безымянного спутника. Я обдумывал несколько возможных опасностей, но обращался ко мне отнюдь не голос Бранда.
- Это не естественная гроза, - сказал он.
- О? Как это так?
- Хотя бы потому, что она идет с севера. Они здесь никогда не приходят с севера, в это время года.
- Вот так-то и ставятся рекорды.
- И еще потому, что я никогда не видел, чтобы гроза вела себя подобным образом. Весь день я наблюдал за ее наступлением - просто твердая линия, медленно двигающаяся, с фронтом, словно лист стекла. Молний столько, что она выглядит словно чудовищное насекомое с сотней сверкающих ног. Крайне неестественно. А за ней все становится очень искаженным.
- При дожде такое случается?
- Не так, все, кажется, меняет свой облик. Плывет. Словно мир тает или...
Я содрогнулся. Я думал, что достаточно далеко опередил темные волны, чтобы немного отдохнуть. И все же он мог быть не прав и это могло быть просто необычной грозой. Но я не хотел рисковать и повернулся к глубине пещеры, свистнул. Ни ответа, ни привета. Я вошел туда и пошарил наощупь.
- Что нибудь случилось?
- Пропал мой конь.
- Он не мог уйти?
- Должно быть, ушел. Я, однако, думал, что у Звезды больше здравого смысла.
Я подошел ко входу в пещеру, но ничего не смог увидеть. За миг, что я пробыл там, я наполовину вымок. Я вернулся на свое место у левой стены.
- Мне это кажется достаточно заурядной грозой, - сказал я. - В горах они иногда бывают очень сильными.
- Наверное, вы знаете эту местность лучше меня?
- Нет, я просто путешествую - дело, которое мне лучше продолжить.
Я коснулся Камня, мысленно втянулся в него, почувствовал грозу вокруг себя и приказал ей убраться, красными пульсациями энергии, соответствующими ударам моего сердца.
Затем я привалился спиной к стенке пещеры, нашел еще одну спичку и снова раскурил трубку. Силам, которыми я манипулировал, потребуется еще некоторое время, чтобы выполнить свою работу против грозового фронта таких размеров.
- Она будет длиться не слишком долго, - сказал я...
- Откуда вы знаете?
- Привилегированная информация.
Он тихо рассмеялся.
- По некоторым версиям именно так наступает конец света - начавшись со страшной грозы, пришедшей с севера.
- Это верно, - сказал я. - И тут все так. Беспокоиться, однако, не о чем. В самом скором времени все так или иначе кончится.
- Это камень, что у вас на шее... Он испускает свет?
- Да.
- Вы, однако, шутили, что это - конец. Не правда ли?
- Нет.
- Вы заставляете меня думать о той строке Священной Книги: "Архангел Корвин проследует перед грозой, с молнией на груди..." Вас ведь звать не Корвин, не так ли?
- А как там звучит остальное?
- "... Когда спросят, куда он путь держит, скажет он: "К концам Земли", куда идет он, не зная, какой враг поможет ему против другого врага, ни кого коснется Рог".
- Это все?
- Все, что есть об архангеле Корвине.
- В прошлом я сталкивался с такой же трудностью при чтении Писания.
Оно рассказывает достаточно тебе, чтобы заинтересовать, но никогда не достаточно, чтобы была реальная польза. Впечатление такое, словно автор получает острое наслаждение, поддразнивая. Один враг против другого? Рог?
Мне это не по зубам.
- А куда вы все-таки путь держите?
- Не слишком далеко, если не смогу найти своего коня.
Я вернулся ко входу в пещеру. Теперь наступило некоторое прояснение, со свечением словно от луны, за какими-то тучами на западе, и другими на востоке.
Я посмотрел в обе стороны вдоль тропы и вниз по склону на долину.
Нигде не было видно никаких лошадей. Я повернулся обратно к пещере. Но как раз когда я это сделал, я услышал далеко внизу тонкое ржание Звезды.
Я крикнул в пещеру незнакомцу:
- Я должен ехать. Можете взять себе одеяло.
Не знаю, ответил ли он, потому что тогда я вышел под морось, выбирая себе дорогу вниз по склону. Снова я оказал влияние через Камень, о морось прекратилась, смягчившись туманом.
Камни были скользкими, но я спустился вниз до половины склона не споткнувшись. Тут я остановился: и чтоб перевести дух, и чтоб уточнить свои координаты. С этой точки я не был уверен, с какого именно направления донеслось ржание Звезды. Лунный свет стал немного сильнее, видимость лучше, но я ничего не увидел, изучая перспективу перед собой. Несколько минут я прислушивался.
Затем я снова услышал тонкое ржание - снизу, слева от меня, неподалеку от валуна или темного скального выхода. У его основания, кажется, была какая-то сумятица теней. Двигаясь с максимальной быстротой, на какую я осмеливался, я проложил свой курс в том направлении.
Достигнув наземного уровня, я поспешил к месту действия, прошел очаги наземного тумана, слегка расшевеленные ветерком, дующим с запада. Я услышал скрежещущий, хрустящий звук, как будто что-то тяжелое катили или толкали по каменной поверхности. Затем я уловил отблеск света на темной массе, к которой я приближался.
Подобравшись поближе, я увидел в треугольнике света силуэты маленьких, человекообразных фигур, пытавшихся сдвинуть огромную каменную плиту. С их направления доносилось слабое эхо клацания и новое ржание.
Затем камень начал двигаться, поворачиваясь, словно дверь, каковой он в действительности и являлся. Освещенный участок уменьшился, сузился до лучины и исчез с гулким звуком, но не раньше, чем прошли сперва трудившиеся фигурки.
Когда я, наконец, добрался до каменной массы, все снова стало безмолвным. Я приложился ухом к камню, но ничего не услышал. Но кем бы они ни были, они забрали моего коня. Я никогда не любил конокрадов и убил в прошлом немало их. А прямо сейчас я нуждался в Звезде, как редко нуждался в коне. Так что я принялся шарить наугад, ища края этих каменных ворот.
Было не слишком трудно выявить кончиком пальцев их контуры. Я, вероятно, нашел их скорее, чем отыскал бы при дневном свете, когда все сливалось и смешивалось. Узнав их местонахождение, я затем поискал дальше, нащупывая какую-нибудь ручку, за которую я мог бы потянуть. Они, казалось, были ребята маленькие, так что я посмотрел пониже. Наконец, я обнаружил то, что могло быть подлежащим местом и ухватился за него. Затем я потянул на себя, но они оказались упрямыми. Либо они были непропорционально прочными, либо в них имелась какая-то упущенная мной хитрость.
Не имеет значения. Тут не время для тонкостей, а время для грубой силы. Я и разозлился, и спешил, так что решение было принято. Я снова принялся тянуть плиту на себя, напрягая мышцы рук, плеч, спины, желая, чтобы поблизости оказался Жерар. Дверь затрещала. Я продолжал тянуть. Она слегка продвинулась, на дюйм, наверное, и застряла. Я не ослабил стараний и увеличил свои усилия. Она снова затрещала.
Я откинулся назад, переместил свой вес и уперся левой ногой в каменную стенку сбоку от портала. Потянув на себя, я одновременно оттолкнулся ногой. Опять раздался треск и некоторый скрежет, когда она снова продвинулась - еще на дюйм с чем-то. Затем она остановилась и я мог стронуть ее.
Я выпустил ручку и постоял, размышляя и отдыхая. Затем я привалился к ней плечом и толкнул дверь обратно в полностью закрытое положение. Сделал глубокий вдох и снова схватился за нее.
Я снова поставил левую ногу туда, где она побывала. На этот раз никакого постепенного нажима. Я рванул и оттолкнулся одновременно. Изнутри раздался треск лопающегося засова и лязг, и дверь прошла вперед примерно на полфута, скрежеща на ходу. Но она, кажется, ходила теперь посвободней, так что я поднялся на ноги и сменил свою позицию на противоположную спиной к стене - и нашел вполне достаточную точку приложения силы, чтобы толкнуть ее наружу.
На этот раз она продвинулась легче, но я не мог удержаться от того, чтобы упереться в нее ногой, когда она начала открываться, и толкнул ее что было сил. Она пронеслась полные 180 градусов, врезалась в скалу по другую сторону с сильным гулким звуком, разбилась в нескольких местах на куски, закачалась, упала и ударилась о землю с грохотом, заставившим ее содрогнуться, разбиваясь на новые осколки, когда она столкнулась с ней.
Грейсвандир снова был у меня в руке, прежде чем она упала, и, резко пригнувшись, я прокрался быстро посмотреть за угол.
Свет... за углом было освещение... от маленьких ламп, висевших на крючьях вдоль стены... Рядом с лестницей... Спускается вниз... К месту, где больше света и есть какие-то звуки... Вроде музыка...
Но в поле зрения никого нет. Я б подумал, что поднятый мной адский грохот привлечет чье-нибудь внимание, но музыка продолжалась. Либо шум каким-то образом не донесся, либо они плевать на него хотели, как бы там ни было.
Я поднялся и перешагнул через порог. Моя нога наткнулась на металлический предмет. Я поднял и изучил его. Вывороченный засов. Они заперли за собой дверь. Я бросил его через плечо обратно и принялся спускаться по лестнице.
Музыка - скрипки и волынки - стала громче, когда я приблизился. По ослаблению света я увидел, что справа от меня у подножья лестницы был какой-то зал. Ступеньки были маленькие и их было много. Я не трудясь подкрадываться спешил вниз в залу.
Когда я повернул и заглянул в зал, то увидел сцену из сна какого-то пьяного ирландца. В задымленной, освещенном факелами зале орды краснолицых людей, одетых в зеленое, в метр ростом, плясали под музыку или поглощали то, что походило на кружки эля, топая ногами, хлопая по столам и друг другу, ухмыляясь, смеясь и крича. Вдоль одной стены выстроились огромные бочонки и перед початым выстроилась очередь из множества пирующих. В яме, на противоположном конце помещения, горел огромный костер, его дым, всасывался через трещину в скальной стене, над парой тянувшихся куда-то пещерных проходов. Звезда была привязана к кольцу в стене, рядом с этой ямой, и коренастый маленький человечек в кожаном фартуке точил какие-то подозрительные на вид инструменты.
Несколько лиц повернулись в моем направлении, раздались крики и музыка внезапно прекратилась. Молчание было почти совершенно.
Я поднял меч над головой и направился через зал к Звезде. К тому времени все лица были повернуты в моем направлении.
- Я пришел за своим конем, - сказал я. - Либо вы приведете его мне, либо я пойду и заберу его. Во втором случае будет намного больше крови.
Справа от меня один из мужчин, побольше и более седой, чем большинство других, прочистил горло.
- прошу прощения, - начал он. - Но как вы попали сюда?
- Вам понадобится новая дверь, - вместо объяснения ответил я. - Идите и посмотрите, если интересуетесь, если от этого есть какая-то разница - а она может быть. Я подожду, - я шагнул в сторону и встал спиной к стене.
- Я это сделаю, - кивнул он и стремглав бросился вон.
Я чувствовал, как моя порожденная гневом сила перетекает в Камень и обратно ко мне. Одна часть хотела прорубить, пробить себе дорогу через зал, другая хотела более человеческого урегулирования расхождения с людьми настолько меньшими, чем я, а третья и, наверное, более мудрая часть предполагала, что маленькие ребята могут быть не такими уж слабыми противниками. Поэтому я ждал, какое впечатление произведет мой подвиг с открыванием двери на их делегата. Спустя несколько минут он вернулся, делая большой круг, обходя меня.
- Приведите человеку его коня, - сказал он.
По залу пробежал внезапный шквал разговора. Я опустил меч.
- Приношу свои извинения, - сказал тот, кто отдал приказ. - Мы не желаем никаких неприятностей с такими, как вы. Поищем продовольствия где-нибудь в другом месте. Никаких недобрых чувств, я надеюсь?
Человек в кожаном фартуке отвязал Звезду и двинулся в моем направлении. Пирующие расступились и дали дорогу, когда он провел коня через зал.
Я вздохнул.
- Я просто буду считать инцидент исчерпанным, прощу и забуду, пообещал я.
Человечек схватил с ближайшего стола кубок и передал его мне. Увидев выражение моего лица, он сам пригубил из него.
- Тогда не присоединитесь ли к нам за столом?
- Почему бы и нет? - сказал я. И, взяв кубок, осушил его, тогда как он сделал то же самое со вторым.
Он издал легкое рычание и ухмыльнулся.
То крайне маленький глоток для человека ваших размеров, - сказал он тогда. - Позвольте мне вам принести еще один на дорожку.
Это был приятный эль, а я после своих усилий испытывал жажду.
- Ладно, - согласился я.
Он крикнул поднести еще, когда мне доставили Звезду.
Вы можете намотать поводья на этот крюк, - сказал он, показывая на низкий выступ около дверей. - И он будет в безопасности в стороне.
Я кивнул и сделал это, когда отошел тот мясник. Никто больше не пялился на меня. Прибыл кувшин с элем и человек вновь налил из него наши кубки. Один из скрипачей заиграл новый мотив. Спустя несколько мгновений к нему присоединился другой.
- Посидите немного, - предложил гостеприимный хозяин, толкнув ногой скамью в моем направлении. - Держитесь, если вам угодно, спиной к стене.
Никаких фокусов не будет.
Я сел, обогнув стол, он уселся с кувшином вина между нами. Хорошо было посидеть несколько минут, отвлечь хоть ненадолго свои мысли от моего путешествия, пить темный эль и слушать веселый мотив.
- Я не стану вновь оправдываться, - сказал мой новый собеседник. - Да и объяснять тоже. Мы оба знаем, что не было никакого неверного понимания.
Но право - на вашей стороне, это ясно видно, - он усмехнулся и подмигнул.
- Поэтому я тоже считаю инцидент исчерпанным. Мы не умрем с голоду. Просто сегодня ночью не попируем. Замечательный камень у вас на груди. Не расскажите ли мне о нем?
- Просто камушек, - сказал я.
Снова начались танцы. Голоса стали громче. Я прикончил свой эль и он снова наполнил мой кубок. Заколыхался огонь. Ночной холод убрался из моих костей.
- Уютное у вас здесь местечко, - заметил я.
- О, да. Именно так. Служило оно нам с незапамятных времен. Не хотите ли осмотреть?
- Спасибо. Нет.
- Я так и думал, но моим долгом хозяина было предложить. Мы так же будем рады, если вы присоединитесь к танцам, если пожелаете.
Я покачал головой и рассмеялся. Мысль, что я буду скакать в этом местечке, вызвала у меня образы из Свифта.
- Все равно спасибо.
Он извлек глиняную трубку и принялся набивать ее. Я выбил свою собственную и сделал тоже самое. Всякая опасность, казалось, миновала. Он был достаточно добродушным маленьким парнем, а другие казались теперь безвредными с их музыкой и танцами...
И все же... Я знал рассказы из другого места, далеко, ох, далеко отсюда... Проснешься утром голый, в каком-нибудь поле, а все следы этого заведения пропали... знал все же...
Несколько глотков не казались большой опасностью. Они согревали меня теперь, а пронзительность волынок и пиликанье скрипок были приятными после поворотов в скачке через Отражения, от которых немеет мозг.
Я прижался спиной к стене и задымил трубкой. Я наблюдал за танцующими.
Человечек все говорил, говорил. Все прочие игнорировали меня. Хорошо.
Я слушал какую-то фантастическую байку о рыцарях, войнах и сокровищах.
Хотя я слушал ее меньше, чем вполуха, она убаюкивала меня, и даже выудила несколько смешков.
Внутри, однако, мое скверное "Я" предупреждало меня: "ладно, Корвин, ты принял достаточно, время прощаться и уходить..."
Но мой стакан казалось по волшебству наполнился вновь, и я принял его и пригубил из него. Еще один, еще один. Это - о'кей.
- Нет, - сказало мое другое "Я", - он зачаровывает тебя. Разве ты этого не чувствуешь?
Я не чувствовал, что какой-то карлик сможет так перепить меня, что я окажусь под столом. Но я был утомлен, а поел мало. Наверное, было бы осмотрительней...
Я почувствовал, что клюю носом. Я положил трубку на стол. Каждый раз, когда я моргал, требовалось, кажется, все больше времени, чтобы вновь открыть глаза. Я теперь приятно согрелся, при всего лишь слабеньком милом покалывании онемения в моих мускулах.
Я себя дважды поймал на том, что клюю носом. Я попытался думать о своем задании, о своей личной безопасности, о Звезде... Я что-то пробормотал, все еще смутно бодрствуя за своими веками. Было бы так хорошо, просто оставаться в таком же состоянии еще полминуты...
Музыкальный голос человечка стал монотонным, упал до гудения. В самом деле не имело значения, что он говорил.
Заржала Звезда.
Я резко выпрямился, широко раскрыв глаза и открывшаяся передо мной сцена начисто вымела всякий сон у меня из головы.
Музыканты продолжали свое выступление, но теперь никто не танцевал.
Все пирующие тихо приближались ко мне. Каждый держал что-нибудь в руке кубок, дубину, меч... Тот, что в кожаном фартуке, размахивал своим секачом. Мой собеседник как раз притащил толстую палку оттуда, где она стояла у стены. Несколько из них замахивались мелкими кусками мебели. Из пещер, неподалеку от ямы с костром, появлялись все новые и у них были камни и дубины. Всякие следы веселья исчезли, и их лица теперь либо ничего не выражали, скривившись в гримасах ненависти, либо очень мерзко улыбались. Гнев мой вернулся, но он не был добела раскаленным, оставленный мной ранее. Глядя на эту орду перед собой, я не имел ни малейшего желания возиться с ней. Пришла поумерившая мои чувства осмотрительность. У меня было задание. Мне не следует здесь рисковать своей головой, если я смогу придумать другой способ управиться с делом. Но я был уверен, что разговорами мне не отделаться. Я глубоко вздохнул. Я увидел, что они готовы броситься на меня, я подумал вдруг о Бранде и Бенедикте в Тир-на Ног-те.

Предыдущая страница 4 Следущая страница


Бранд-то ведь даже не был полностью настроен на Камень. Я снова зачерпнул сил из этого огненного камушка, становясь подтянутым и готовым положить вокруг себя кучу трупов, если дело дойдет до этого. Но сперва я попробую добраться до их нервной системы...
Я не был уверен, как сумел сделать Бранд, поэтому я просто потянулся к Камню, как я поступал, когда менял погоду. Странное дело, музыка по-прежнему играла, как будто эта акция маленьких людишек была всего лишь каким-то скверным продолжением их танца.
- Стоять смирно, - я произнес это вслух и вложил в это всю свою волю, подымаясь на ноги. - Замрите. Превратитесь в статуи. Все вы.
Я ощутил тяжкую пульсацию в своей груди. Я почувствовал, как силы выходят наружу, точь в точь как в тех других случаях, когда я применял Камень.
Мои миниатюрные нападающие застыли. Ближайшие стояли, остолбенев, но среди тех, кто в тылу, было еще движение. Затем волынки испустили сумасшедший визг и скрипки замолкли. И все же я не знал, дотянулся ли я до них, или они сами остановились, увидев, что я встал. Затем я почувствовал, как вытекающие из меня огромные волны силы, внедряют все собрание в уплотняющуюся матрицу. Я почувствовал, что все они попали в капкан этого выражения моей воли и, протянув руку, отвязал Звезду.
Держа их с такой же полнейшей сосредоточенностью, как все что я использовал, когда проходил через Отражения, я провел Звезду к дверям. Там я обернулся бросить последний взгляд на замершее собрание и толкнул Звезду вперед себя по лестнице. Следя за ней, я прислушивался, но снизу не доносилось никаких звуков возобновившейся деятельности.
Когда мы выбрались, рассвет уже осветил восток. Странно, когда я сел на коня, то услышал отдаленное пиликанье скрипок. Спустя несколько секунд мотив подхватили волынки. Впечатление было такое, словно для них не имело значения, преуспеют ли они в своих замыслах против меня, или нет, гулянию предстояло продолжаться.
Когда я направился на юг, из дверей, которые я только что покинул, меня окликнула маленькая фигурка. Это был их предводитель, с которым я пил. Я натянул поводья, чтобы лучше уловить слова.
- И куда вы путь держите? - крикнул он мне вслед.
- Почему бы и нет? К концам Земли! - гаркнул я в ответ.
Он отколол джигу на своей разбитой двери.
- Счастливого пути тебе, Корвин! - крикнул он.
Я махнул ему рукой. Почему бы и нет, в самом деле? Иногда чертовски трудно отличить танцора от танца.

Глава 6

Я проскакал меньше тысячи метром к тому, что было когда-то югом, и все остановилось - земля, небо, горы. Я оказался лицом к лицу с листом белого цвета. Я тогда подумал о незнакомце в пещерах и его словах. Он чувствовал, что эта гроза зачеркивает мир, что она соответствует чему-то из местной апокалиптической легенды. Наверное, она и соответствовала.
Наверное, это была волна Хаоса, о которой говорил Бранд, двигающаяся в эту сторону, проходящая, уничтожающая, разрывающая. Но этот конец долины был не затронут. Почему должен остаться он? Затем я вспомнил свои действия.
Я использовал Камень, заключенную в нем мощь Лабиринта, чтобы прекратить грозу над этим районом. А если это было больше, чем обыкновенная гроза? Если так, то как мне было продолжать свой путь?
Я посмотрел на восток, откуда светлел день. Но солнце стояло, вновь взойдя в небеса, даже, скорее, огромная ослепительная, ярко надраенная корона, с висящим, продетым сквозь ее сверкающим мечом. Я услышал откуда-то птичье пение, с нотами почти словно смех. Я нагнулся вперед и закрыл лицо руками. Безумие...
Нет! Я бывал прежде в ненормальных Отражениях. Чем дальше путешествуешь, тем более странными они иногда становятся. До тех пор, пока не... Что это я подумал той ночью в Тир-на Ног-те?
Ко мне вернулись две фразы из рассказа Айзека Динессона, фразы, достаточно обеспокоившие меня, чтобы заставить запомнить их, несмотря на то, что в то время я был Карлом Кори: "... Немногие люди могут сказать о себе, что они свободны от веры в то, что этот мир, который они видят, является в действительности плодом их воображения. Довольны ли мы им, гордимся ли им тогда?" Краткая философская сводка любимого времяпровождения нашей семьи. Создаем ли мы отраженные миры? или они есть там независимо от нас, дожидаются услышать звук наших шагов? Или есть несправедливо исключенная середина. Это дело, скорее, более-менее, чем или-или? В горле у меня вдруг поднялся сухой смешок, так как я понял, что могу никогда не узнать ответа наверняка. И все же, когда я подумал о той ночи, есть такое место, где приходит назад "Я", место где солипсизм не является более правдоподобным объяснением посещенных нами областей, найденных нами вещей. Существование этого места, этих вещей говорит, что здесь, по крайней мере, есть разница, а если здесь, то она наверняка тянется "назад через дали Отражения тоже информируя тех, что я не-я", двигая наши эго обратно к меньшей стадии. Потому что это, чувствовал я, было именно такое место, место, где "довольны ли мы им, гордимся ли мы им?" необязательно применимо, как могли быть применимы ближе к дому разорванная долина Гарната и мое проклятие. Во что бы там я, в конце концов, ни верил, я чувствовал, что вот вот вступлю в страну совершенного не-я. За этим пунктом моя власть над Отражениями вполне может потерять силу.
Я выпрямился в седле и прищурился от света пламени. Я сказал Звезде одно слово и тряхнул поводьями. Мы двинулись вперед.
Какой-то миг это было похоже на скачку в тумане. Только он был намного ярче и не было никаких звуков. Затем мы падали, падали или дрейфовали? После первоначального пока было трудно сказать. Сперва было ощущение спуска, наверное, усиленное тем фактом, что Звезда запаниковала, когда это началось.
Но лягать было нечего и, спустя некоторое время Звезда прекратила всякое движение, если не считать, что она дрожала и тяжело дышала.
Я держал поводья правой рукой и стискивал Камень левой. Не знаю, уж что я повелел, и как именно я это достиг, но мне хотелось пройти через это место яркого ничто, чтобы снова найти свой путь и двигаться дальше до конца путешествия.
Я потерял счет времени. Ощущение спуска исчезло. Двигался ли я или всего лишь парил? Невозможно сказать. Была ли к тому же яркость действительно яркостью? И это омерзительное безмолвие... Я содрогнулся.
Здесь было даже большее сенсорное лишение, чем в дни моей слепоты в моей старой камере. Здесь ничего не было - ни звука прошмыгнувшей крысы, ни скрипа о дверь моей ложки, ни влажности, ни холода, ни структуры. Я продолжал тянуться...
Мерцание.
Оно казалось каким-то разрывом визуального поля, справа от меня, почти неуловимым в своей краткости. Я потянулся и ничего не почувствовал.
Оно было таким кратким, что я не был уверен, произошло ли оно на самом деле. Оно легко могло быть галлюцинацией.
Но оно, казалось, произошло вновь, на этот раз слева от меня.
Насколько долгим был интервал между ними, я не мог сказать.
Затем я услышал что-то вроде стона, лишенного направленности. Этот тоже был очень коротким.
Следующим - и я в первый раз был уверен - возник серо-белый ландшафт, похожий на лунную поверхность. Возник и пропал, наверное, всего за секунду в малом районе моего поля зрения, влево от меня. Звезда захрипела.
Справа от меня появился лес - серо-белый - кувыркающийся, как будто мы миновали друг друга под какими-то невозможными углами. Осколок малого экрана, меньше чем в две секунды.
Затем куски горящего здания подо мной... Бесцветность... Обрывки воя над головой...
Призрачная гора, процессия с факелами восходящая на нее, по то подымающейся, по то опускающейся тропе на ближайшем склоне...
Женщина, висящая на суку дерева, тугая веревка вокруг ее шеи, голова скривилась набок, руки связаны за спиной.
Горы, перевернутые вверх ногами, белые, черные тучи над ними...
Щелчок.
Крошечная дрожь вибрации, словно мы на миг коснулись чего-то твердого. Затем пропало...
Мерцание.
Головы - катящиеся, истекающие черной кровью... Смешок из ниоткуда...
Снова белый свет... Снова белый свет...
Щелчок. Мерцание...
На время одного удара пульса мы скачем по тропе под полосатым небом.
В тот миг, когда она пропадает, я снова тянусь к ней через Камень.
Щелчок. Мерцание. Щелчок. Громыхание.
Каменистая тропа, приближающаяся к высокому горному перевалу... Мир все еще одноцветен... За моей спиной грохочет вроде грома...
Я завертел Камень словно ручку фокусировки, когда мир начал таять. Он снова вернулся... Два. Три. Четыре... Я считал удары копыт... удары сердца, перекрывая воющий фон... Семь, восемь, девять... мир стал ярче. Я сделал глубокий вдох и тяжело выдохнул. Воздух был холодным.
Между громом и его эхом я услышал шум дождя. Но на меня не упало ни капли.
Я быстро оглянулся.
Огромная стена дождя стояла метров в ста позади. Я мог различить сквозь нее лишь самые смутные очертания горы. Я причмокнул языком Звезде, и мы двинулись немного побыстрее, поднимаясь по почти ровному участку, ведшему меж двух, похожих на башни пиков. Мир впереди все еще был этюдом в черных, белых и серых тонах, небо передо мной разделялось сменяющимися полосами тьмы и света. Мы вышли на перевал.
Я начал дрожать. Мне хотелось натянуть поводья, отдохнуть, поесть, покурить, пройтись пешком. И все же я был близко от грозы, чтобы потворствовать себе.
Стук копыт Звезды эхом отдавался по перевалу, где каменные стены круто поднимались вверх с обеих сторон под этим зебровым небом. Я надеялся, что эти горы прорвут этот грозовой фронт, хотя я чувствовал, что они не смогут. Это была не обыкновенная гроза и меня возникло тошнотворное чувство, что она тянулась всю дорогу назад, до самого Эмбера, и что я попал бы в силки и заблудился в ней навек, если бы не Камень.
Когда я наблюдал за этим странным небом, вокруг меня, делая мой путь ярким, начал выпадать буран из бледных цветов. Воздух наполнился приятным ароматом. Гром у меня за спиной смягчился.
Мир был охвачен сумеречным ощущением, под стать освещению, и когда я выбрался с перевала, я посмотрел вниз в долину причудливой перспективы, с расстояниями, не поддающимися измерениям, наполненную шпилями и минаретами, отражавшими лунообразный свет полосатого неба, напоминание о ночи в Тир-на Ног-те, усеянную похожими на зеркала озерами, пересекаемую проплывающими духами, местами казавшейся почти террасированной, в других естественной и волнистой, лишенную всяких признаков обитания.
Я не колебался, а начал свой спуск. Почва здесь, подо мной, была меловая и бледная, как кость. И не была ли это самая неотчетливая линия Черной Дороги далеко слева от меня? Я просто не мог разобрать.
Теперь я не спешил, так как видел, что Звезда уставала. Если гроза надвинется не слишком быстро, я чувствовал, что мы можем отдохнуть рядом с одним из озер в долине внизу. Я и сам устал и проголодался.
По пути вниз я продолжал осматриваться, но не увидел никаких людей, никаких животных. Ветер издал тихий, похожий на вздох звук. Белые цветы зашевелились на побегах рядом с тропой, когда я добрался до нижних уровней, где начиналась постоянная листва. Оглядываясь, я увидел, что грозовой фронт все еще не перевалил через горный хребет, хотя тучи за ним продолжали накапливаться.
Я продолжал свой путь вниз, в это странное место, цветы вокруг меня давно перестали выпадать, но в воздухе висел тонкий аромат. Не было никаких звуков, кроме издаваемых мной самим, и постоянным ветерком, справа от меня. Повсюду вокруг меня вырастали странного вида скальные формации, казавшиеся почти изваянными в своей чистоте линий. Все еще дрейфовали туманы. Влажно искрились бледные травы.
Когда я следовал по тропе к заросшему лесом центру долины, перспективы вокруг меня продолжали смещаться, перекашивая расстояния, искривляя виды. Фактически я свернул с тропы налево, чтобы приблизиться к тому, что походило на ближайшее озеро, и когда я подъезжал оно, казалось, удалялось. Однако, когда я, наконец, добрался до него, спешился и обмакнул палец в воду, чтобы попробовать на вкус, вода оказалась ледяной, но сладкой.
Уставший, я напился до отвала, растянулся, глядя, как пасется Звезда, в то время, как я принялся за холодную закуску из своей сумки. Гроза все еще старалась перебраться через горы. Я долго наблюдал за ней, гадая. Если отец потерпел неудачу, то это было рычаньем Армагеддона и все это путешествие было бессмысленным. Думать так не приносило мне никакой пользы, потому что я знал, мне придется продолжать путь, что бы там ни было. Но я ничего не мог с собой поделать. Я мог прибыть к своей цели, я мог увидеть, как выиграна битва, а потом увидеть, как все будет сметено.
Бессмысленным... Нет. Не бессмысленным. Я же сделаю попытку и буду продолжать пытаться до конца. Этого будет достаточно, даже если все будет потеряно. Все равно, черт бы побрал Бранда! За то, что посеял во мне.
Звук шагов.
Я оказался в стойке, пригнувшись и повернувшись в том направлении, с рукой, в один миг оказавшейся на рукояти меча.
Я оказался лицом к лицу с женщиной - маленькой, одетой в белое. У нее были длинные темные волосы и дикие томные глаза, и она улыбалась. Она принесла плетенную корзину, которую поставила между нами.
- Вы, должно быть, проголодались, Рыцарь, - сказала она на тари со странным акцентом. - Я увидела ваш приезд и принесла вам это.
Я улыбнулся и принял более нормальную стойку, сказав:
- Благодарю вас. Да, меня зовут Корвин, а вас?
- Дама, - ответила она.
Я вскинул бровь.
- Благодарю вас, Дама. Вы сделали это место своим домом?
Она кивнула и опустилась на колени раскрыть корзину.
- Да, мой павильон находится дальше по берегу озера, - она показала головой на восток, в направлении Черной Дороги.
- Понятно, - сказал я.
Еда и вино в корзине выглядели настоящими, свежими, аппетитными, лучше, чем мой стол путешественника. Подозрение, конечно, было при мне.
- Вы разделите ее со мной? - спросил я.
- Если желаете.
- Желаю. Она расстелила ткань, уселась напротив меня, достала еду из корзинки и разложила ее между нами. Затем она сервировала ее, и быстро опробовала каждое блюдо. Я чувствовал себя при этом чуточку подлецом, но только чуточку. Это было странное место проживания для женщины, явно одинокой, просто ожидающей придти на помощь первому же незнакомцу, которому случалось подвернуться. Дара тоже накормила меня при первой нашей встрече, а так как я приближался к концу путешествия, я был ближе к местам, где враг был силен. Черная Дорога была слишком близко под рукой, и я несколько раз уловил, как Дама поглядывала на Камень.
Но это было очень приятное время и, обедая, мы лучше познакомились.
Она была идеальной аудиторией, смеялась всем моим шуткам, заставляла меня болтать о себе. Она большую часть времени сохраняла глазной контакт, и наши пальцы встречались как-то всякий раз, когда что-то проходило. Если меня каким-то образом обманывали, то она делала это очень любезно.
Когда мы обедали и болтали, я так же продолжал посматривать за продвижением этого кажущегося непреклонным грозового фронта. Наконец, он пошел грудью на горный хребет и перевалил его. Он начал медленный спуск по горному склону.
Очищая скатерть, Дама увидела направление моего взгляда и кивнула.
- Да, она надвигается, - сказала она, укладывая в корзину последние столовые приборы и усаживаясь рядом со мной, припася бутылку и наши чашки.
- Выпьем за это?
- Я выпью с вами, но не за это.
Она налила.
- Это не имеет значения, - сказала она. - Не сейчас.
И положила ладонь на мою руку, когда резко передавала мне мою чашку.
Я взял чашку и посмотрел на нее. Она улыбнулась. Коснулась края моей чашки своей. Мы выпили.
- Пойдемте теперь в мой павильон, - предложила она, беря меня за руку, - где мы приятно проведем оставшиеся часы.
- Спасибо, - отказался я. - В другое время это прекрасное времяпровождение было бы прекрасным десертом к великолепному обеду. К несчастью, я должен продолжать свой путь. Долг не дает покоя. Время летит, а у меня задание.
- Ладно, - сказала она, - это не так уж и важно. И мне отлично все известно о вашем задании. Что теперь тоже не так уж и важно.
- О? Должен признаться, что я вполне ожидал, что вы пригласите меня на какую-нибудь вечеринку наедине, и если я приму приглашение, то буду потом какое-то время, бледный и одинокий, шататься по холодному склону какой-нибудь горы.
Она рассмеялась.
- А я должна признаться, именно так и собиралась использовать вас, Корвин. Больше, однако, не намерена.
- Почему это?
Она показала на наступающую линию искажения.
- Теперь нет нужды задерживать вас. По этому признаку я вижу, что Двор победил. Никто и ничто не сможет сделать, чтобы остановить наступление Хаоса.
Я коротко содрогнулся и она вновь наполнила чашки.
- Но я предпочла бы, чтобы вы не ждали меня в это время, - продолжала она. - Она доберется к нам сюда за какие-то часы. Какой лучший способ провести это последнее время в обществе друг друга? Нет никакой нужды ехать даже столь недалеко, как до моего павильона.
Я опустил голову и она придвинулась ко мне. Какого черта! Женщина и бутылка (вот как я по-моим словам хотел кончить свои дни). Я пригубил вино. Она, вероятно, была права. И все же я подумал о той женщине в маске, заманившей меня в западню на Черной Дороге по пути в Авалон.
Сперва я пришел ей на помощь, быстро поддался ее неестественным чарам - а потом, когда маска ее была снята, увидел, что за ней вообще ничего не было. Чертовски напугался в то время. Но чтобы не становиться слишком философским, у каждого есть целый набор масок для различных случаев. Я слышал, как поп-психологи годами яростно нападали на них. И все-таки я встречал людей, которые сперва производили на меня благоприятное впечатление, людей, которых я впоследствии ненавидел, когда узнавал, какие они под маской. Иногда они были, как та женщина - без чего-либо приметного там. Я обнаружил, что маска иногда намного приемлемей, чем ее альтернатива. Та что... Эта девушка, которую я прижимал к себе, могла действительно быть внутри чудовищем. Вероятно и была. А разве большинство из нас нет? Я мог придумать худшие способы уйти из жизни, если б захотел сдаться на этом этапе. Она мне нравилась.
Я прикончил свое вино. Она двинулась налить мне еще, и я остановил ее руку. Она подняла на меня взгляд. Я улыбнулся, сказав:
- Вы почти убедили меня, - затем я закрыл ей глаза четырьмя поцелуями, чтобы не нарушить очарования, отошел и сел на Звезду.
Камыш не засох, но насчет отсутствия птиц он был прав. Дьявольский, однако, этот способ управлять железной дорогой.
- Прощайте, Дама.
Я направился на юг, когда гроза, бушуя, сползла в долину. Передо мной были новые горы и тропа вела к ним. Небо все еще было в полоску - черную и белую - и эти линии, казалось, немного двигались. Общим эффектом был по-прежнему эффект сумерек, хотя в темных участках не светило никаких звезд. По-прежнему ветерок, по-прежнему ароматы вокруг меня и безмолвие, и искривленные монолиты, и серебристая листва, по-прежнему влажная от росы и блестящая. Передо мной выплывали рваные клочья тумана. Я попытался работать с сутью Отражения, но это было трудно и я подустал. Ничего не произошло. Я зачерпнул силы у Камня, пытаясь передать также какую-то часть его силы Звезде. Мы двигались ровным шагом, пока, наконец, земля перед нами не пошла на подъем, и мы двигались к еще одному перевалу, более ровному чем тот, на который мы вступили ранее. Я остановился, оглянулся назад и, наверное, треть долины находилась под мерцающей завесой этой псевдогрозы. Я подумал о Даме, о ее озере и ее павильоне. Покачал головой и продолжил путь.
Дорога становилась все круче, когда мы приближались к перевалу, и мы замедлили ход. Над головой белые реки в небе приняли красноватый оттенок, ставший, пока мы ехали, еще темнее.
К тому времени, когда я добрался до самого перевала, весь мир казался окрашенным кровью. Когда я проезжал по этому широкому каменистому пути, меня ударил сильный ветер. Когда мы пробивались против него, почва под ногами стала более ровной, хотя мы все еще продолжали подыматься и я все еще не видел, что за перевалом.
Когда я скакал, что-то загремело по скалам, слева от меня. Я быстро поглядел в ту сторону, но ничего не увидел. Я сбросил это со счетов, сочтя за упавший камень. Звезда вдруг резко дернулась подо мной, испустила страшное ржание, резко повернула вправо, а затем начала валиться с ног влево.
Я спрыгнул, очистив седло, и когда мы оба упали, я увидел в правом плече Звезды стрелу. Я покатился, ударившись о землю, и когда я остановился, то посмотрел в направлении, откуда она должна была прилететь.
На вершине гребня, в десяти метрах справа от меня стояла фигура с арбалетом. Он снова взводил оружие, готовясь к следующему выстрелу.
Я знал, что не смогу вовремя добраться до него. Так что я принялся искать камень, размером с кулак, нашел такой у подножья откоса, и постарался не дать своей ярости помешать точности броска. Она не помешала, но даже придала броску некоторую добавочную силу.
Камень попал ему в левую руку, и он, издав крик, выронил арбалет.
Оружие лязгнуло по камням и приземлилось на другой стороне тропы, почти напротив меня.
- Сукин ты сын! - заорал я. - Ты убил моего коня! Я тебе голову за это оторву!
Пересекая тропу, я искал самый быстрый путь к нему и увидел его слева от себя. Я поспешил к нему и начал подыматься. Миг спустя освещение и угол зрения стали что надо, и я разглядел человека, согнувшегося чуть ли не пополам, массировавшего себе руку. Это был Бранд. Волосы его казались более рыжими в этом румяном свете.
- Ну, все, Бранд, - сказал я. - Я только желал бы, чтобы кто-нибудь сделал это давным давно.
Он выпрямился и миг смотрел, как я поднимаюсь. Он не потянулся за мечом. Как раз, когда я оказался наверху, примерно в метрах семи от него, он скрестил руки на груди и опустил голову.
Я вытащил Грейсвандир и двинулся на него. Признаться, я был готов убить его в этой или любой другой позе. Красный свет потемнел, пока мы, казалось, не купались в крови. Ветер выл вокруг нас, а из долины донесся раскат грома. Он просто растаял передо мной, как раз тогда, когда я добрался до него.
С миг я постоял, ругаясь, вспоминая рассказы о том, что он как-то раз превратился в живую Карту, способную куда угодно переправляться в самое короткое время.
Я услышал внизу шум.
Я бросился к краю и посмотрел вниз. Звезда все еще брыкалась и истекала кровью, и при виде этого у меня сердце разрывалось. Но это было не единственное огорчительное зрелище.
Внизу был Бранд. Он поднял арбалет и снова начал готовить его. Я огляделся вокруг в поисках другого камня, но под рукой ничего не было, а потом я заметил один, подальше сзади, в направлении, с которого я прибыл.
Я поспешил к нему, снова бросив меч в ножны, и поднял его. Он был размером с арбуз. Я вернулся с ним к краю и поискал глазами Бранда. Его нигде не было видно.
Я вдруг почувствовал себя очень открытым. Он мог переместиться в любую удобную точку и целиться в меня в эту минуту. Я рухнул на землю, упав на свой камень. Миг спустя я услышал, как стрела ударила справа от меня. За этим звуком последовал смешок Бранда.
Я снова встал, зная, что ему потребуется некоторое время, чтобы снова взвести свое оружие. Посмотрев в направлении смеха, я увидел его, на карнизе, по другую сторону прохода от меня - примерно на пять метров повыше, чем я, и примерно в двадцати метрах от меня.
- Сожалею насчет коня, - сказал он. - Я целился в тебя. Но эти проклятые ветры...
К этому времени я заметил нишу и направился к ней, взяв с собой камень в качестве щита. Из этой клинообразной трещины я смотрел, как он вставляет стрелу.
- Трудный выстрел, - сказал он, поднимая оружие. - Вызов моему искусству снайпера. Но, разумеется, стоящий усилий. У меня еще много стрел.
Он засмеялся, прицелился и выстрелил.
Я нагнулся пониже, держа перед собой камень, но стрела ударила на полметра вправо.
- Я в некотором роде догадался, что может случиться, - заметил он, снова готовя свое оружие. - Надо было, однако, изучить ветры.
Я огляделся кругом, ища камни помельче, чтобы можно было как прежде использовать их в качестве боеприпасов. Поблизости никаких не было. Тогда я подумал о Камне. Предполагалось, что он будет действовать, спасая меня в присутствии непосредственной опасности. Но у меня было странное ощущение, что для этого требовалась близость и что Бранд знал это и воспользовался этим явлением. И все же не мог бы я еще что-нибудь с ним сделать, чтобы помешать Бранду. Он казался слишком далеким для фокуса с параличом, но я его однажды побил, управляя погодой. Я гадал, насколько далеко была гроза.
Я потянулся к ней. Я увидел, что для установления условий необходимых для того, чтобы притянуть на него молнию, потребуются минуты, которыми я не обладал. Но ветры - это другое дело. Я потянулся за ними, почувствовал их...
Бранд был почти готов снова выстрелить. В проходе начал визжать ветер.
Не знаю, где приземлилась его следующая стрела. Но нигде поблизости от меня. Он снова принялся готовить оружие. Я начал устанавливать факторы для удара молнией...
Когда он приготовился и снова поднял оружие, я опять поднял ветры. Я увидел, как он целится, как он сделал вдох и задержал его. Затем он опустил арбалет и пристально посмотрел на меня.
- Мне только что пришло в голову. У тебя этот ветер в кармане, так ведь? Это нечестно, Корвин, - он огляделся кругом. - По идее, я должен найти опору, где это не будет иметь значения... Ага!
Я продолжал работать, устанавливая факторы, чтобы спалить его, но условия еще не были готовы. Я посмотрел на небо, в эту красно-черную полоску, над нами сформировалось что-то вроде тучи. Скоро. Но пока еще нет...
Бранд снова растаял и исчез. Я лихорадочно искал его повсюду.
Затем он оказался передо мной. Он перебрался на мою сторону прохода.
Он стоял метрах в десяти к югу от меня, с ветром в спину. Я знал, что не смогу вовремя спалить его. Я подумывал, не бросить ли свой камень. Он, вероятно, пригнется, а я выброшу свой щит. С другой стороны...
Он поднял оружие к плечу.
- Увертку! - крикнул у меня в уме мой собственный голос, пока я продолжал возиться с небесами.
- Прежде, чем ты выстрелишь, Бранд, скажи мне одну вещь. Ладно?
Он поколебался, затем опустил оружие на несколько дюймов.
- Какую?
- Ты правду мне говорил о том, что случилось - с отцом, Лабиринтом, приходом Хаоса?
Он откинул голову и рассмеялся серией коротких, лающих смешков.
- Корвин, - заявил он затем, - даже сказать не могу, как мне приятно видеть, что ты умрешь не зная чего-то, что для тебя так много значит.
Он снова рассмеялся и начал поднимать оружие. Я как раз двинулся, чтобы швырнуть свой камень и броситься на него. Но ни один из нас не завершил обоих действий.
Над головой раздался громкий пронзительный крик и кусок неба, казалось, отделился и упал на голову Бранда. Он завизжал и выронил арбалет. Он поднял руки оторвать напавшую на него вещь. Красная птица, рожденная от моей крови и от отцовской руки, вернулась защитить меня.
Я бросил камень и двинулся на него, выхватывая на ходу меч. Бранд ударил птицу и она улетела прочь, набирая высоту, кружа над ним для нового броска. Он поднял обе руки, прикрывая лицо и голову, но не раньше, чем я увидел вытекавшую из его левой глазницы кровь.
Он снова начал таять, даже когда я бросился к нему. Но птица опустилась, как бомба, и ее когти снова ударили Бранда по голове. Затем птица тоже стала таять. Бранд тянул руку к своей красной нападающей, и был дран ей, когда они оба исчезли.
Когда я добрался до места действия, единственное, что осталось, это брошенный арбалет, и я вдребезги разбил его сапогом.
"Еще нет, еще не конец, черт побери! Сколько еще ты будешь мне досаждать, брат? Как далеко я должен буду зайти, чтобы довести это до конца между нами?"
Я спустился обратно на тропу. Звезда еще не умерла, и я должен был закончить работу. Иногда я думаю, что занимаюсь не тем делом.

Глава 7

Чаша белых конфет.
Пройдя перевал, я рассматривал лежащую передо мной долину. По крайней мере, я предполагал, что это была долина. Я не мог увидеть ничего под ее покровом из облака тумана. В небе одна из красных искр, превращалась в желтую. Другая в зеленую. Это меня немного приободрило, так как небо вело себя схожим образом, когда я навестил край всего - напротив Двора Хаоса.
Я нацепил на себя свой вьюк и начал спускаться по тропе. Когда я шел, ветры ослабли. Вдали я расслышал громыхание грозы, от которой бежал. Я гадал, куда делся Бранд? У меня было такое ощущение, что я его какое-то время не увижу.
На пути вниз, когда туман только-только начал подползать и виться вокруг меня, я заметил древнее дерево и срубил себе посох. Дерево, казалось, пронзительно вскрикнуло, когда я отсек его сук.
- Черт тебя побери! - раздалось из него что-то похожее на голос. - Ты разумное? Я сожалею.
- Я потратило долгое время на выращивание этой ветви. Полагаю, ты собираешься ее сжечь?
- Нет. Мне нужен посох. Впереди у меня долгий путь.
- Через эту долину?
- Совершенно верно. - Подойди ближе, чтобы я лучше могло почувствовать твое присутствие. На тебе есть что-то пылающее.
Я сделал шаг вперед.
- Оберон! - воскликнуло оно. - Я знаю этот Камень!
- Не Оберон, - поправил я. - Я его сын. Камень я ношу, однако, по его поручению.
- Тогда возьми мою конечность и получи с ней мое благословение. Я укрывало твоего отца в течение долгого времени. Видишь ли, он посадил меня.
- В самом деле? Сажать дерево - одно из немногих дел, за которыми я не видел

Предыдущая страница 5 Следущая страница


отца.
- Я необыкновенное дерево. Он посадил меня здесь отмечать границу.
- Какого рода?
- Я - конец Хаоса и Порядка, в зависимости от точки зрения. Я отмечаю разделение. За мной другие правила.
- Какие правила?
- Кто может сказать? Не я. Я только растущая башня разумной древесины. Мой посох, однако, может помочь тебе. Посаженный, он может расцвесть при самом страшном климате. Но потом, опять же, может и не расцвесть. Кто может сказать? Неси его, сын Оберона, в место, куда ты держишь путь. Я чувствую приближение грозы. Прощай.
- Прощай, - сказал я. - Благодарю тебя.
Я повернулся и пошел дальше вниз по тропе в густеющий туман.
Розоватость выкачивалась из него, пока я шел. Я покачал головой, подумав о дереве, но его посох оказался полезным следующие несколько сот метров, где идти было особенно тяжело. Затем все немного прояснилось. Скалы, застойный пруд, несколько унылых деревьев, увешанных веревками из мха, запах разложения... Я поспешил дальше. С одного из дальних деревьев за мной следила темная птица.
Она взлетела, когда я посмотрел на нее, и поспешно махая крыльями направилась ко мне. Недавние события оставили меня немного робеющими перед птицами, и я отступил, когда она закружилась над моей головой. Но затем она, забив крыльями, остановилась на тропе передо мной, склонила голову набок и обозрела меня левым глазом.
- Да, - объявила она затем. - Ты тот.
- Какой тот? - поинтересовался я.
- Тот, кого я буду сопровождать. Ты ведь не возражаешь, чтобы за тобой следовала птица дурного знака, Корвин?
Тут она хохотнула и исполнила небольшой танец.
- Так вот, сразу, я просто не вижу, как я могу помешать тебе. Откуда ты знаешь мое имя?
- Я ждала тебя с начала времени, Корвин.
- Должно быть, было немного утомительно?
- В этом месте совсем не так уж и долго. Время - то, чем ты его делаешь.
Я пошел дальше. Я прошел мимо птицы и продолжал идти. Спустя несколько минут она пронеслась мимо меня и приземлилась на скале справа от меня.
- Меня зовут Хуги, - заявил он. - Я вижу, ты несешь кусок старого Игга.
- Игга?
- Скучного старого дерева, которое ждет у входа в это место и не дозволяет никому отдыхать на его ветках. Держу пари, он орал, когда ты оттяпал это, - тут он издал трезвон смеха.
- Он вел себя очень достойно.
- Держу пари. Но, впрочем, у него не было большого выбора, коль скоро ты это сделал. Много толку будет тебе от нее.
- Она отлично помогает мне, - я слегка махнул ей в его направлении.
Он порхнул прочь от меня.
- Эй! Это не смешно!
Я рассмеялся.
- А я подумал, что смешно.
И пошел дальше.
Долгое время я пролагал себе дорогу по болотистой местности. При случае порыв ветра расчищал поблизости путь. Тогда я проводил его, или же туманы бы снова сместились туда. Иногда я, казалось, слышал случайный обрывок музыки - не могу сказать, с какого направления - медленной и довольно величавой, производимой инструментом со стальными струнами.
Когда я упорно двигался своим путем, меня окликнули откуда-то слева:
- Чужеземец. Остановись и посмотри на меня!
Я осторожно остановился, но не мог ни черта разглядеть в этом тумане.
- Здравствуйте, - сказал я. - Где вы?
Как раз тут на миг туман разорвался и я рассмотрел огромную голову, с глазами на одном уровне с моими. Они принадлежали тому, что казалось телом великана, по плечи погрузившегося в болото. Голова была лысая, кожа бледная, как молоко, с каменистой структурой в ней. Темные глаза из-за контраста, вероятно, казались даже темней, чем они были на самом деле.
- Понятно, - сказал я тогда. - Вы немного застряли. Вы можете освободить свои руки?
- Если сильно напрягусь, - был ответ.
- Ну, позвольте мне, достойнейший, подыскать что-нибудь устойчивое, за что вы могли бы ухватиться. И вас там должна быть очень хорошая досягаемость.
- Нет, в этом нет необходимости.
- Разве вы не хотите выбраться? Я думал, поэтому вы и окликнули меня?
Я подошел поближе и пригляделся, потому что туман снова начал смещаться.
- Ладно, - сказал я. - Я видел вас.
- Чувствуете ли вы, какое у меня бедственное положение?
- Не особенно, если вы поможете себе сами или примете помощь.
- Что толку будет мне, если я освобожусь?
- Это ваш вопрос, вы и отвечайте на него.
Я повернулся, чтобы уйти.
- Подождите! Куда вы путь держите?
- На юг, чтобы сыграть в пьесе-моралите.
Как раз тут из тумана вылетел Хуги и приземлился на макушке головы.
Он клюнул ее и рассмеялся.
Не теряй зря времени, Корвин, здесь находится намного меньше, чем видно глазу, - посоветовал он.
Губы великана изобразили мое имя, затем он спросил:
- Он в самом деле тот?
- Это он, сомнений нет, - ответил Хуги.
- Слушай, Корвин, - сказал утонувший великан. - Ты собираешься попытаться остановить Хаос, не так ли?
- Да.
- Не делай этого. Дело того не стоит. Я хочу, чтобы все кончилось. Я хочу освободиться от этого состояния.
- Я уже предлагал тебе помочь выбраться. Ты отказался.
- Не такого освобождения. Конца всем трудам.
- Это сделать легко, - заверил я его. - Только нагни голову и сделай глубокий вдох.
- Я желаю не только своего личного устранения, но и конца всей этой дурацкой игры.
- Я считаю, что имеется несколько других людей, которые сами предпочли бы принять решение по этому вопросу.
- Пусть все кончится и для них тоже. Придет время, когда они окажутся в моем положении и почувствуют то же самое.
- Тогда они будут обладать тем же выбором. Счастливо оставаться.
Я повернулся и пошел себе дальше.
- Ты тоже окажешься! - крикнул он мне вслед.
Когда я маршировал вперед, Хуги догнал меня и сел на конец моего посоха.
- Удобно сидеть на ветке старого Игга теперь, когда он не может...
Ай! - Хуги взмыл в воздух и закружил.
- Обжег мне ногу! Как он это сделал? - спросил он.
Я рассмеялся.
- Понятия не имею.
@Он попорхал несколько минут, а затем уселся мне на правое плечо.
- Лады, если я отдохну здесь?
- Валяй.
- Спасибо, - он устроился поудобнее. - Голова, знаешь, в самом деле психически безнадежный случай.
Я пожал плечами, а он развел крыльями для равновесия.
- Он что-то нащупывает, - продолжал он. - Но рассуждает не правильно, считая мир ответственным за свои собственные слабости.
- Нет. Он даже не нащупывает выход из болота, - не согласился я.
- Я имею в виду философски.
- Ах, из этого болота. Тем хуже.
- Вся проблема заключается в "Я", это и его связи с миром с одной стороны, и Абсолютом с другой.
- О? Неужели?
- Да, понимаешь, нас высидели и мы дрейфуем по поверхности событий.
Иногда мы чувствуем, что мы действительно влияем на положение и это вызывает удвоение усилий. Это - большая ошибка, потому что это создает желание и наращивает ложное эго, когда должно быть достаточно простое существование "Я". Это приводит к новым желаниям, к новым усилиям, и вот ты тут в западне.
- В болоте?
- Так сказать. Нужно твердо акцентировать свое внимание на Абсолюте и научиться игнорировать миражи, иллюзии, ложное чувство, которые обособляют человека, как ложный остров сознания.
- У меня было однажды ложное самоотождествление. Оно сильно помогло мне стать абсолютом, которым я являюсь теперь - собой.
- Нет. Это тоже - ложное.
- Тогда тот, что может существовать завтра, поблагодарит меня за него, как я благодарю того, другого.
- Ты упускаешь суть. Тот ты тоже будешь ложным.
- почему?
- Потому что он по-прежнему будет полон желаний и усилий, обособляющих тебя от Абсолюта.
- Что же в этом плохого?
- Ты останешься один в мире чужаков, в мире феноменов.
- Мне нравится быть одному. Я очень привязан к себе. И феномены мне тоже нравятся.
- и все же, Абсолют всегда будет присутствовать, зовя тебя, вызывая твое беспокойство.
- Хорошо, значит незачем спешить. Ну, да, я понимаю, что ты имеешь в виду. Он принимает форму идеалов. У каждого есть несколько таких. Если ты говоришь, что надо стремиться к ним, я с тобой полностью согласен.
- Нет - они - искажение Абсолюта, и то, о чем ты говоришь, есть новые усилия.
- Все правильно.
- Я вижу, что тебе еще многому надо разучиться.
- если ты говоришь о моем вульгарном инстинкте к выживанию, то забудь об этом.
Тропа вела вверх, и теперь мы вышли на гладкое ровное место, кажущееся почти вымощенным, хотя и усыпанном песком. Музыка стала громче и продолжала становиться все слышней, когда я продвигался вперед. Затем я увидел сквозь туман медленно и ритмично движущиеся смутные фигуры. Мне потребовалось несколько минут, чтобы сообразить, что они танцевали под музыку.
Я продолжал идти, пока не смог рассмотреть фигуры - кажущиеся людьми, красивые мужчины и женщины, одетые в сельские наряды - ступавшие под медленные такты невидимых музыкантов. Танец, исполняемый ими, был сложным и прелестным, и я остановился немного полюбоваться им.
- По какому случаю? - спросил я Хуги. - Вечеринка здесь, посреди нигде?
- Они танцуют, - объяснил он, - чтобы отпраздновать твое прохождение.
Они не смертные, а духи Времени. Они начали это дурацкое представление, когда ты вступил в долину.
- Духи?
- Да. Следи.
Он покинул мое плечо, пролетел над ними и испражнился. Шмат прошел сквозь несколько танцоров, словно они были голограммами, не запачкав ни расшитого рукава, ни шелковой рубашки, не заставив ни одну из улыбающихся фигур сбиться с такта. Тогда Хуги несколько раз каркнул и полетел обратно ко мне.
- Едва ли это было необходимо, - попенял я ему. - Это красивое представление.
- Декадентство, - заявил он. - И тебе едва ли следует воспринимать это как комплимент, потому что они предвкушают твою неудачу. Они только желают попасть на финальное торжество, прежде чем спектакль окончится.
Я все равно некоторое время посмотрел его, опершись на свой посох, отдыхая. Описываемая танцорами фигура медленно смещалась, пока одна из женщин - рыжая красавица - не оказалась очень близко от меня. Но глаза всех танцующих ни разу не встретились с моими. Все было так, словно я не присутствовал. Но эта женщина совершенно точным жестом бросила что-то, приземлившееся у моих ног.
Я нагнулся и обнаружил, что предмет этот материален. Я держал серебряную розу - свою собственную эмблему. Я выпрямился и прикрепил ее к вороту своего плаща. Хуги посмотрел в другую сторону и ничего не сказал. У меня не было шляпы, чтобы снять ее, но я поклонился этой леди. Мне почудилось легкое подергивание в ее правом глазу, когда я повернулся, чтобы уйти.
Почва потеряла свою гладкость, когда я шел, и музыка, наконец, растаяла. Тропа стала труднее и, когда б не рассеивались туманы, видны были скалы или только горные вершины. Я черпал силы из Камня, иначе бы я свалился, и заметил, что длительность такого подкрепления теперь была короче. Через некоторое время я остановился, проголодавшись, съесть остатки моих припасов.
Хуги стоял поблизости на земле и смотрел как я ем.
- Признаться, я в определенной, небольшой, степени, восхищаюсь твоей настойчивостью, - сказал он. - И даже тем, что ты подразумевал, когда говорил об идеалах. Но только этим. Ранее мы говорили о бесплодности желаний и стараний.
- Ты говорил. Это не главная забота в моей жизни.
- А зря.
- Я прожил долгую жизнь, Хуги. Ты оскорбляешь меня, предполагая, будто я никогда не обдумывал эти примечания к философии второкурсников.
Тот факт, что ты находишь согласованность действительности бесплодной, говорит мне больше о тебе, чем об этом положении дел. А именно, если ты веришь в то, что говоришь, то мне тебя жаль, потому что ты должен по какой-то необъяснимой причине быть здесь, желая и стараясь, скорее, повлиять на это мое ложное эго, чем быть свободным от такой чуши и на пути к своему Абсолюту. Если же ты не веришь в это, то это говорит, что ты был послан мешать мне и расхолаживать меня, в каковом случае ты зря теряешь время.
Хуги издал булькающий звук, затем сказал:
- Ты ведь не так слеп, чтобы отрицать Абсолют, начало и конец всего.
- Это совершенно не обязательно для либерального образования.
- Ты признаешь такую возможность?
- Наверное, я знаю это лучше тебя, птица. Это, как я его понимаю, существует в промежуточной стадии между разумностью и рефлекторным существованием. Зачеркнуть его, однако - отступление. Если ты происходишь от Абсолюта - самоотметающего Всего - почему ты желаешь вернуться домой?
Ты так презираешь себя, что страшишься зеркал? Почему бы не сделать путешествие стоящим? Развивайся, учись, живи. Если ты был отправлен в путь, почему ты желаешь смыться и бежать обратно к своему отправному пункту? Или твой Абсолют допустил ошибку, отправив нечто твоего калибра?
Признай эту возможность, и вот конец последних известий.
Хуги прожег меня взглядом, затем взмыл в воздух и улетел. Наверное отправился проконсультироваться со своим справочником...
Поднявшись на ноги, я услышал раскат грома. Я начал идти. Я должен стараться быть впереди.
Тропа много раз сужалась и расширялась, прежде чем совершенно исчезнуть, оставив меня идущим по усыпанной гравием равнине.
Путешествуя, я чувствовал себя все более и более подавленным, пытаясь держать свой мысленный компас установленным в нужном направлении. Я дошел до того, что чуть ли не приветствовал раскаты грома, потому что, они по крайней мере, давали мне приблизительное представление о том, в какой стороне север. Конечно, в тумане мое положение было немного запутанным, так что я не мог быть абсолютно уверен. И они становились все громче...
Проклятье.
...И я был огорчен потерей Звезды, растревожен философией бесплодия нуги. Это определенно был нехороший день. Я начал сомневаться, что завершу свое путешествие. Если какой-то натурализовавшийся житель этого безымянного места не устроит мне в скором времени засаду, была сильная возможность, что я буду бродить здесь, пока не не иссякнут силы, или меня не настигнет гроза. Я не знал, сумею ли я еще раз устроить эту отмену грозы. Я начал в этом сомневаться.
Я попытался использовать Камень, чтобы развеять туман, но его воздействие, казалось, притупилось. Наверное, из-за моей собственной вялости. Я мог расчистить небольшой участок, но скорость моего продвижения быстро проносила меня сквозь него.
Мое чувство Отражения тоже притупилось в этом месте, казавшемся, в каком-то отношении, сутью Отражения.
Печально. Было бы приятно выйти по-оперному - в большом вагнеровском финале под странными небесами, против стоящих противников - а не ползать по туманной пустоши.
Я прошел мимо кажущегося знакомым выступающего из-под земли камня. Не двигался ли я по кругу? Есть тенденция двигаться именно так, когда заблудишься. Я прислушался к звукам грома, чтобы снова установить свой азимут. По какому-то извращению все было тихо. Я двинулся к камню и уселся на землю, привалившись к нему спиной. Нет смысла всего лишь бродить.
Подожду какое-то время громового сигнала. Усевшись, я вытащил свои Карты.
Отец сказал, что они на какое-то время перестанут действовать, но ничего лучшего я сделать не мог.
Одну за другой я перебрал их все, пытаясь дотянуться до кого-нибудь, кроме Бранда и Каина. Ничего. Отец был прав. У Карт отсутствовала знакомая холодность. Тогда я сдал всю колоду и разложил пасьянс, прямо там, на земле. У меня получилось невозможное прочтение, и я снова положил их все обратно. Я откинулся назад и пожелал, чтобы у меня осталось небольшое количество воды. Долгое время я прислушивался к звукам грозы. Было несколько ворчаний, но они были без направления.
Карты заставили меня подумать о семье. Они были впереди, где бы это ни могло быть, поджидая меня. Поджидая для чего? Я переправлял Камень. Для какой цели? Сперва я предполагал, что его силы могут понадобиться в столкновении. Если так, и если я был единственным, кто мог применить его, тогда мы были в плохом положении. Затем я подумал об Эмбере, и задрожал от раскаяния и своего рода страха. Не должно все кончиться для Эмбера!
Никогда! Должен быть способ отбросить Хаос...
Я отбросил камешек, с которым играл. Как только я выпустил его, он стал двигаться очень медленно.
Камень. Снова его замедляющий эффект...
Я зачерпнул еще энергии, и камешек стрелой унесся вверх. Казалось так, что я взял мало силы от Камня в прошлый раз. В то время, как это придало энергии моему телу, мозг мой все еще оставался затуманенным. Мне нужен сон - с множеством быстрых движений глаз. Это место может показаться немного менее необычным, если я отдохну.
Насколько близко я находился от своей конечной цели? Была ли она как раз за следующим горным хребтом, или на огромном расстоянии дальше? И какие у меня имелись шансы оставаться впереди этой грозы, неважно, на каком расстоянии? А другие?
Что, если битва была уже завершена, и мы проиграли? Мне виделось, что я прибываю слишком поздно, чтобы помочь им в качестве могильщика... Кости и монолог... Хаос...
И где была, наконец, эта проклятая Черная Дорога, когда у меня, наконец, нашлось ей применение? Если бы я мог обнаружить ее, я мог бы следовать вдоль нее. У меня было такое ощущение, что она находилось где-то слева от меня...
Я потянулся снова, раздвигая туманы, отбрасывая их назад... Ничего...
Фигура? Что-то движется?
Это было животное. Наверное, большая собака, двигающаяся так, чтобы оставаться в тумане. Не подкрадывается ли она ко мне?
Камень начал пульсировать, когда я еще дальше отодвинул туман.
Выставленное на обозрение животное, казалось, встряхнулось. Затем оно двинулось прямо ко мне.

Глава 8

Я встал, когда оно подошло поближе. Тогда я увидел, что это был шакал: крупный, не отводивший взгляда от моих глаз.
- Ты немного рановато, - заметил я. - Я только отдыхал.
Он хихикнул.
- Я лишь явился посмотреть на принца Эмбера, - сказал зверь. Что-нибудь другое было бы провизией.
Он снова засмеялся, также как и я.
- Тогда пируй глазами. Что-нибудь другое, и ты обнаружишь, что я достаточно отдохнул.
- Нет, нет, - поспешил заверить меня шакал. - Я поклонник Дома Эмбера. Меня привлекает королевская кровь, принц Хаоса. И конфликт.
- ты вознаграждаешь меня незнакомым титулом, моя связь с Двором Хаоса является, главным образом, делом генеалогии.
- Я думаю об образах Эмбера, проходящих через Отражения Хаоса, смывающих образы Эмбера. И все же, в центре порядка, олицетворяемого Эмбером, действует самая хаотичная семья, точно так же, как Дом Хаоса спокойный и мирный. И все же у вас есть связи, так же как свои конфликты.
- В данный момент, - сказал я, - меня не интересует охота за парадоксами и терминологические игры. Я пытаюсь добраться до Двора Хаоса.
Ты знаешь дорогу?
- Да, - сказал шакал. - Это недалеко, с точки зрения полета стервятника. Идем, я покажу тебе нужное направление.
Он повернулся и начал идти прочь, я последовал за ним.
- Я не слишком быстро двигаюсь? Ты, кажется, устал.
- Нет. Продолжай в том же духе. Он наверняка за пределами этой долины, не так ли?
- Да. Вот туннель.
Я последовал за ним через песок и гравий, и по сухой твердой земле.
По обе стороны ничего не росло. Когда мы шли, туманы поредели и приняли зеленоватый оттенок: еще один фокус этого полосатого неба, предположил я.
Через некоторое время я окликнул:
- Далеко еще? И насколько?
- Теперь не слишком далеко, - ответил он. - Ты устаешь? Желаешь отдохнуть?
Говоря, он оглянулся, зеленоватый свет придавал его уродливым чертам даже страшный оттенок. И все же, я нуждался в проводнике, и мы направились вверх по склону, что казалось правильным.
- Есть тут где-нибудь поблизости вода? - спросил я.
- Нет. Нам пришлось бы вернуться на приличное расстояние.
- Забудь про это. У меня нет времени.
Он пожал плечами, засмеялся и пошел дальше. Туман еще немного рассеялся, пока мы шли, и я мог видеть, что мы вступаем на низкую гряду гор. Я опирался на свой посох и сохранял прежнюю скорость.
Мы постоянно поднимались, наверное, с полчаса, почва становилась все каменистей, угол подъема все круче. Я обнаружил, что начинаю тяжело дышать.
- Подожди, - окликнул я его. - Теперь я хочу отдохнуть. Я думал, что ты сказал, что теперь недалеко.
- Прости меня, - сказал он. - За шакалоцентризм. Я судил категориями своей породной скорости. Я в этом ошибся, но мы-таки почти там. Он находится среди скал как раз впереди. Почему бы не отдохнуть там?
- Ладно, - согласился я, и снова зашагал.
Вскоре мы добрались до каменной стены, которая, как я понял, была подножием горы. Мы выбирали себе дорогу среди очерчивающих ее обломков скал и пришли, наконец, к отверстию, ведшему во тьму.
- Вот она тебе, - сказал шакал. - Дорога прямая и нет никаких досадных боковых ответвлений. Проходи себе на здоровье и хорошей тебе скорости.
- Спасибо тебе, - сказал я, бросая на время мысли об отдыхе и шагая внутрь. - Ценю это.
- Рад помочь, - ответил он за спиной у меня.
Я сделал еще несколько шагов и что-то захрустело у меня под ногами, а когда я пинком отбросил его в сторону - загремело. Это был звук, который непросто забыть, пол был усеян костями.
Позади меня раздался тихий, быстрый звук, и я знал, что у меня нет времени выхватить Грейсвандир. Поэтому я повернулся, подняв перед собой посох, и сделав им выпад.
Этот момент блокировал прыжок зверя, ударив ему в плечо. Но он так же отбросил меня назад и я покатился среди костей. Толчком посох вырвало у меня из рук, и в решающую доли секунды, данную мне падением моего противника, я выбрал из двух возможностей возможность скорей выхватить Грейсвандир, чем нащупать в темноте посох.
Я сумел вытащить меч из ножен, но это и все. Я все еще был на спине с острием моего оружия влево, когда шакал поднялся и снова прыгнул. Я изо всех сил ударил его эфесом по морде.
Удар отдался в моей руке и плече. Голова шакала отшатнулась назад, а его тело вывернулось влево от меня. Я немедленно привел острие на прямую между нами, сжав рукоять обеими руками, и сумел подняться на правое колено прежде, чем он зарычал и вновь бросился на меня. Как только я увидел, что меч нацелен точно, я вложил в удар весь свой вес, глубоко вонзив клинок в тело шакала. Я быстро вытащил его и откатился прочь от этих щелкающих челюстей. Шакал завизжал, попытался подняться, снова свалился. Я лежал, тяжело дыша, там где упал. Я почувствовал под собой свой посох и схватился за него. Я перенес его так, чтобы обороняться, и отполз спиной к стене пещеры.
Зверь, однако, больше не поднимался, а лежал там, двигая конечностями. В тусклом свете я сумел разглядеть, что его рвет. Запах был подавляющий.
Затем он обратил глаза в моем направлении и лежал совершенно не двигаясь.
Затем глаза его закрылись и дыхание прекратилось.
Я остался с вонью.
Я поднялся, все еще спиной к стене, все еще с посохом перед собой, и смерил его долгим взглядом. Много прошло времени, прежде чем я смог заставить себя вложить меч обратно в ножны.
Быстрое обследование показало мне, что я находился не в туннеле, а всего лишь в пещере.
Когда я выбрался наружу, туман стал желтым. И его ворошил теперь ветер с нижних краев долины.
Я прислонился к скале и попытался решить, какой выбрать путь. Здесь не было никакой настоящей тропы.
Наконец, я отправился налево. Этот путь казался несколько круче, а я хотел как можно скорее очутиться над туманом и в горах. Посох продолжал хорошо служить мне. Я все время прислушивался к звукам текущей воды, но кругом ничего не было.
Я упорно шел дальше, продолжая подниматься, и туманы поредели и изменили цвет. Наконец, я смог разглядеть, что поднимаюсь к широкому плато. Над ним я начал улавливать проблески неба, многоцветного и взболтанного.
За моей спиной раздалось несколько резких ударов грома, но я все еще не мог рассмотреть расположение грозы.
Я тогда ускорил шаг, но через несколько минут у меня начала кружиться голова. Я остановился и уселся, тяжело дыша, на землю. Мной овладело ощущение неудачи. Даже если я сумею подняться на плато, у меня было такое чувство, что гроза загрохочет прямо на противоположной стороне его. Я истер глаза подушечками пальцев. Что толку продолжать путь, если я никоим образом не мог суметь добраться до цели?

***

Сквозь фисташковую дымку двинулась пыльная тень и упала на меня. Я было поднял свой посох, но потом увидел, что это был всего лишь Хуги. Он затормозил и приземлился у моих ног.
- Корвин, - сказал он, - ты прошел приличное расстояние.
- Но, может быть, не достаточно приличное, - сказал я. - Гроза, кажется, становиться все ближе.
- По-моему, да. Я поразмыслил и хочу потолковать в твою пользу.
- Если ты хочешь принести мне хоть какую-нибудь пользу, - сказал я, я могу тебе сказать, что надо сделать.
- Что же именно?
- Слетай назад и посмотри, насколько далеко на самом деле гроза, и насколько быстро она двигается. А потом явись и скажи мне.
Хуги перепрыгнул с одной ноги на другую.
- Ладно, - сказал он, взмыл в воздух и улетел, туда, где как я чувствовал, был северо-запад.
Я оперся на посох и поднялся. Я мог с таким же успехом продолжать лезть в гору с наивысшей для моих сил скоростью. Я снова зачерпнул из Камня и силы явились ко мне, словно вспышка красной молнии.
Когда я одолел склон, из направления, в котором отбыл Хуги, налетел влажный ветерок. Раздался еще один удар грома. Но больше никаких раскатов и громыханий.
Я извлек максимум из этого прилива энергии, быстро и продуктивно поднимаясь несколько сот метров. Если мне предстояло проиграть, я мог с таким же успехом добраться до вершины. Я мог с таким же успехом узнать, где я нахожусь, и узнать, осталось ли мне вообще что-нибудь, что можно попробовать.
Когда я подымался, небо у меня в поле зрения все больше прояснялось.
Оно существенно изменилось с тех пор, как я последний раз рассматривал его.

Предыдущая страница 6 Следущая страница


Половина его состояла из ничем не нарушаемой черноты, а другая из масс плывущих цветов. И весь небосвод, казалось, вращался вокруг точки прямо над головой. Я начал волноваться.
Именно это небо я и искал, небо, покрывшее меня в тот раз, когда я прибыл к Хаосу. Я упорно лез выше. Я хотел издать что-то одобряющее, но у меня пересохло в горле.
Когда я приблизился к краю плато, то услышал звук хлопания крыльев, и на моем плече вдруг очутился Хуги.
- Гроза почти готова наползти на твой зад, - доложил он. - Будет здесь в любую минуту.
Я продолжал подыматься, достиг ровной почвы и втянул себя на нее.
Затем я постоял с минуту, тяжело дыша.
Ветер, должно быть, постоянно очищал эту местность от тумана, потому что это была высокая гладкая равнина и я мог видеть небо на большом расстоянии впереди. Я двинулся вперед, найти точку, с которой я мог бы взглянуть на противоположный край. Когда я двигался, звуки грозы доносились до меня четче.
- Я не считаю, что тебе не удастся пересечь равнину, - сказал Хуги. Не промокнув.
- Ты же знаешь, что это не обычная гроза, - прохрипел я. Будь иначе, я был бы благодарен за шанс напиться.
- Знаю. Я говорю фигурально.
Я проворчал что-то грубое и продолжал идти.
Постепенно перспектива передо мной увеличилась. Небо все еще продолжало свой безумный танец с вуалями, но освещение было более, чем достаточно. Когда я достиг положения, где я был уверен в том, что лежит передо мной, я остановился и тяжело оперся на свой посох.
- Что случилось? - спросил Хуги.
Но я не мог говорить. Я просто показал на огромную пустошь, вытянувшуюся где-то ниже противоположного края плато, простираясь, по меньшей мере, на сорок миль, прежде чем упереться в еще одну гряду гор. А далеко влево, по-прежнему, оставшаяся в силе, шла Черная дорога.
- Пустошь, - сказал он, - мог бы тебе сказать, что она была тут.
Почему ты не спросил меня?
Я издал звук, нечто среднее между стоном и рыданием, и медленно опустился на землю.
Не уверен, коль долго я оставался в такой позе. Я более чем чувствовал себя в лихорадке. Посреди этого я, казалось, увидел возможный ответ, хотя что-то внутри меня восстало против него. Наконец, меня пробудили звуки грозы и болтовня Хуги.
- Я не могу опередить ее и попасть в то место, - прошептал я. - Нет никакого способа.
- Ты говоришь, что потерпел неудачу, - сказал Хуги... Но это не так.
В усилиях и борьбе нет ни неудач, ни побед. Все это только иллюзия эго.
Я медленно поднялся на колени.
- Я не говорил, что потерпел неудачу.
- Ты сказал, что не сможешь дойти до своей конечной цели.
Я оглянулся туда, где теперь сверкали молнии, когда гроза подымалась ко мне.
- Все верно, я не смогу это сделать таким образом. Но если отец потерпел неудачу, я должен попробовать нечто такое, что, как пытался убедить меня Бранд, сделать мог только он. Я должен создать новый Лабиринт, и я должен сделать это прямо здесь.
- Ты? Создать новый Лабиринт? Если не сумел Оберон, то как же это может сделать человек, который едва держится на ногах? Нет, Корвин, смирение - вот добродетель, которую ты можешь лелеять.
Я поднял голову и опустил посох на землю. Хуги слетел, встал рядом с ним, и я посмотрел на него.
- Ты не хочешь верить ничему, сказанному мной, не так ли? - сказал я ему. - Но это не имеет значения. Конфликт между нашими взглядами непреодолим. Я смотрю на желание, как на скрытое самоотождествление, и на усилия - как на его рост. Ты - нет.
Я двинул руки вперед и положил их на колени.
- Если для тебя величайшее благо - соединение с Абсолютом, то почему ты не полетишь и не рискнешь присоединиться к нему, в форме приближающего всеохватывающего Хаоса? Если я потерплю здесь неудачу, он станет Абсолютом. Что же касается меня, то я должен попробовать, покуда есть во мне дыхание, воздвигнуть против него Лабиринт. Я делаю это потому, что я есть - что я есть, а я есть человек, который мог бы быть королем в Эмбере.
Хуги опустил голову.
- сперва я увижу, что ты съешь ворона, - сказал он и хихикнул.
Я быстро протянул руку и свернул ему шею, желая, чтобы у меня было время развести костер. Хотя он сделал это, выглядевшим вроде жертвоприношения, трудно сказать, кому принадлежала моральная победа, поскольку я все равно планировал сделать это.

Глава 9

...и запах цветущих каштанов. По всем Елисейским Полям каштаны пенились белым...
Я вспоминал игру фонтанов на площади Согласия... А дальше по улицам и набережным Сены запах старых книг, запах реки... Запах цветущих каштанов...
Почему я вдруг вспомнил 1905 год и Париж на Отражении Земля, если не считать того, что я был в тот год очень счастлив и мог, рефлекторно, искать противоядия к настоящему? Да...
Белый абсент, "Амар Пикон", гренадин... Земляника со сливками...
Шахматы в кафе "Регентство", с актерами "Комеди Франсез", расположенного как раз напротив... Скачки в Шантильи... Вечера в бистро на улице Пигаль...
Я твердо ставил левую стопу перед правой, правую перед левой. В левой руке я держал цепь, на которой висел Камень - и нес его высоко, так, чтобы я мог вглядываться в глубины Камня, видя и чувствуя там появление нового Лабиринта, который я вычерчивал с каждым шагом. Я ввинтил свой посох в землю и оставил его стоять неподалеку от начала Лабиринта. Левая...
Вокруг меня пел ветер и поблизости ревел гром. Я не встречал физического сопротивления, с которым сталкивался в старом Лабиринте. Не было вообще никакого сопротивления. Вместо этого - и во многих отношениях хуже - но во все мои движения входила странная обдуманность, замедлявшая их, ритуализировавшая их. Казалось, я тратил больше энергии на подготовку каждого шага - воспринимая его, постигая его и приказывая своему мозгу исполнять его - чем тратил в физическом совершении этого акта. И все же медлительность, казалось, требовалась сама, взыскивалась с меня какой-то неизвестной силой, определяющей четкость и темп адажио для всех моих движений. Правая...
...И, как Лабиринт в Рембе помог восстановить мои растаявшие воспоминания, так и тот, что я теперь упорно старался создать, разворошил и извлек запах каштанов, полные овощей фургоны, движущиеся на рассвете к...
Я не был в то время влюблен в кого-то конкретно, хотя было много девушек - Иветт, Мими и Симон, их лица сливались - и была весна в Париже, с цыганскими оркестрами и коктейлями в "Луи"... Я вспомнил, и сердце подпрыгнуло у меня в груди от своего рода прустовской радости, покуда Время звонило вокруг меня, как колокол... И, наверное, это-то и было причиной для воспоминаний, потому что эта радость, казалось, передавалось моим движениям, наполняло мое восприятие, наделяло мощью мою волю...
Я увидел следующий шаг и сделал его... Теперь я сделал один круг, создав периметр своего Лабиринта. За спиной я чувствовал грозу. Она, должно быть, взобралась на край плато. Небо потемнело... Качающиеся, плывущие цветные огни... Вокруг - вспышки молний, а я не мог уделить ни энергии, ни внимания для контроля над положением.
Полностью завершив круг, я мог видеть, что ровно столько от нового Лабиринта, сколько я прошел, было теперь исчерчено на камне и пылало бледным голубым светом. И все же не было никаких искр, никакой щекотки в моих стопах, никаких подымающих волосы токов - только постоянный закон обдуманности, словно огромный груз на мне... Левая...
...Маки, маки и васильки, и высокие тополя вдоль сельских дорог, вкус нормандского сидра... И снова в городе, запах цветущих каштанов... Сена, наполненная звездами... Запах старых кирпичных домов на площади Вогез после утреннего дождя... Бар под мюзик-холлом "Олимпия"... Драка там...
Окровавленные костяшки пальцев, перебинтованные девушкой, взявшей меня домой... Как ее звали? Цветущие каштаны... Белая роза...
Тут я принюхался. Аромат от остатков розы в моем воротнике разве что не пропал. Удивительно, что хоть долго что-то прожило от нее. Это приободрило меня. Я толкнулся вперед, мягко сворачивая направо. Уголком глаза я видел надвигающуюся стену грозы, гладкую как стекло, стирающую все на своем пути. Грохотанье ее грома было теперь оглушительным.
Правая... Левая...
Наступление армий ночи... Устоит ли против него мой Лабиринт? Я желал поспешить, но если что и изменилось, то я двигался со все большей медлительностью, когда пошел дальше. Я испытывал любопытное чувство двухместности, почти такое, словно я сам был внутри Камня, сам проходил там Лабиринт, в то время, как я двигался здесь, глядя на него и копируя его развитие. Левая. Поворот... Правая... Гроза и впрямь наступала. Вскоре она доберется до костей старины Хуги. Я почувствовал запах влаги и озона и терялся в догадках насчет старого черного ворона, сказавшего мне, что он ждал меня с начала Времени. Ожидал, чтобы поспорить со мной, или быть съеденным мной в этом месте без истории? Что бы там ни было, учитывая обычное у моралистов преувеличение, было подобающим, что не сумел оставить меня с сердцем, сплошь отягощенным унынием из-за своего духовного состояния, он был истреблен под аккомпанемент театрального грома...
Теперь раздался отдаленный гром, близкий гром и снова гром. Когда я опять повернул в том направлении, вспышки молний были почти ослепляющими.
Я стиснул свою цепь и сделал еще шаг...
Гроза протолкнулась прямиком до границы моего Лабиринта, а затем разошлась. Ни одной капли не упало на меня или Лабиринт. Но мало-помалу мы оказались совершенно поглощены внутри нее.
Казалось так, словно я находился в воздушном пузыре на дне штормового моря. Меня окружали стены воды и в них мелькали темные силуэты. Казалось так, словно вся вселенная нажала, пытаясь раздавить меня. Я сосредоточился на красном мире Камня. Левая...
Цветущие каштаны... Чашка горячего шоколада в кафе на тротуаре...
Концерт оркестра в садах Тюильри, звуки поднимаются в пронизанном ярким солнцем воздухе... Берлин в двадцатые. Тихоокеанские острова в тридцатые там были удовольствия, но много порядка. Может быть, это не истинное прошлое, а образы прошлого нахлынут внутрь позже, утешая или мучая нас, человека или каплю.
Не имеет значения. Через Новый Мост и улицу Риволи омнибусы и фиакры... Художники со своими этюдами в Люксембургском саду... Я, если все будет хорошо, то опять смогу отыскать Отражение, подобное этому, стоящему в одном ряду с милым Авалоном... Запах каштанов...
Иду... Визжал ветер и гремела гроза, но меня не задевало. Я завершил еще один виток...
Покуда я не разрешал этому отвлекать меня, покуда я продолжал двигаться и сохранял свой фокус на Камне... Я должен был держаться, должен был делать эти медленные осторожные шаги, никогда не останавливаться, все медленнее и медленнее постоянно двигаясь... Лица... Казалось, что ряд лиц рассматривают меня из-за границы Лабиринта... Большие, как Голова, но искаженные, усмехающиеся, издевающиеся, глумящиеся надо мной, ждущие, что я остановлюсь или сделаю неверный шаг... Ждущие, что все вокруг распадется... За их глазами сверкали молнии, а в их устах, их смехе гремел гром... Теперь они говорили со мной словами подобные шторму с Темного Океана... Я потерплю неудачу, говорили они мне, потерплю неудачу и буду сметен, а этот осколок Лабиринта будет разбит позади меня на куски и поглощен... Они кляли меня, они плакали и плевали в меня, хотя все это не доходило до меня. Наверное, их на самом деле не было там...
Наверное, мой мозг был сломлен напряжением. Тогда что толку было в моих усилиях? Новый Лабиринт, созданный безумцем? Я заколебался и они грянули хором: "Безумец! Безумец! Безумец!"
Я глубоко втянул в себя запах того, что осталось от розы, и снова подумал о каштанах и днях, заполненных радостями жизни и ограниченным порядком. Голоса, казалось, стихли, когда мой ум пробежался по событиям того счастливого года.
...И я сделал еще один шаг, о еще один... Они играли на моих слабостях, они чувствовали мои сомнения, мои беспокойства, мою усталость... Чем бы там они ни были, они ухватились за то, что видели, и пытались использовать против меня... Левая... Правая... Пусть-ка теперь они почувствуют мою уверенность и завянут, сказал я себе. Я прошел уже вон сколько. Я буду продолжать. Левая...
Они кружили и набухали вокруг меня по-прежнему изрекая обескураживающие фразы. Но какая-то часть силы у них, кажется, пропала. Я проделал еще путь через один сектор дуги, в пылающем круге, видя его перед собой в своем красном духовном оке.
Я вернулся мысленно к своему побегу из Гринвуда, к своему хитрому вытягиванию сведений из Флоры, к своей встрече с Рэндомом, нашей схватке с его преследователями, нашему путешествию обратно в Эмбер... Я подумал о нашем бегстве в Рембу и моем прохождении Лабиринта там для восстановления многого из моей памяти... О принудительном браке Рэндома и своем недолгом пребывании в Эмбере, где я сразился с Эриком и бежал к Блейзу... О последовавших битвах, о своем ослеплении, выздоровлении, побеге, путешествии в Лорену, а потом в Авалон...
Двигаясь на еще большей скорости, мой ум скользил по поверхности последующих событий... Ганелон и Лорена... Твари из Черного Круга... Рука Бенедикта... Возвращение Бранда и нож ему в бок... Нож в бок мне... Вилл Рот... больничные архивы... Моя автокатастрофа...
Теперь, с самого начала в Гринвуде, через все это, до этого мгновения моей борьбы, чтобы гарантировать каждый маневр, каким он представлялся мне, я испытывал растущее чувство приближения, которое, как я знал, направлялись моим стремлением к трону, местью или моей концепцией долга чувствовал его, сознавал его непрерывное существование все эти годы, вплоть до этого мгновения, когда оно сопровождалось чем-то еще... Я чувствовал, что ожидание должно вот-вот закончиться, что приближение чего бы там ни было скоро должно произойти... Давай... Очень, очень медленно...
Все прочее было не важно. Я теперь бросил всю свою волю на движение. Моя сосредоточенность стала абсолютной. Что бы там ну находилось за пределами Лабиринта, я забыл о нем. Молнии. Лица. Ветры...
Это не имело значения. Был только Камень, пылающий Лабиринт и я сам и я едва осознавал самого себя. Наверное, это было самым близким, когда я подходил к идеалу слияния с Абсолютом Хуги. Поворот... Правая стопа...
Снова поворот...
Время перестало иметь значение. Пространство ограничивалось создаваемым мною узором. Теперь я черпал силы из Камня не обращаясь к нему, а как часть процесса, в котором я был занят. Я полагаю, что в некотором смысле я был стерт. Я стал движущейся точкой, запрограммированной Камнем, выполняющем операцию, настолько поглотившую меня, что у меня не было никакого внимания, годного для самосознания. И все же на каком-то уровне я понимал, что я тоже был частью этого процесса.
Потому что я каким-то образом знал, что если бы это делал кто-нибудь другой, то возникал бы иной Лабиринт.
Я смутно сознавал, что прошел полпути. Путь стал сложным, мои движения - и того медленнее. Несмотря на вопрос скорости, мне это как-то напоминало о моем опыте с первоначальной настройкой на Камень, в той странной, многочисленной матрице, что, казалось, была источником самого Лабиринта. Правая... Левая...
Не было никакого затормаживания, я чувствовал себя очень легким, несмотря на обдуманность каждого шага. Меня, казалось, постоянно омывала безграничная энергия. Все звуки вокруг меня слились в белый шум и исчезли.
Затем, вдруг, я, казалось, больше не двигался медленно. Это не было похоже на то, словно я прошел вуаль или барьер, но, скорее, что я подвергся какой-то внутренней переналадке. Ощущение было такое, словно я теперь двигался нормальным шагом, пролагая себе извилистую дорогу сквозь все более и более тугие витки, приближаясь к тому, что скоро будет концом узора. И, главное, я был по-прежнему лишен каких-либо эмоций, хотя интеллектуально я знал, что на каком-то уровне росло чувство ликования и скоро вот-вот прорвется. Еще один шаг... Еще один... Еще, наверное, с полдюжины шагов...
Вдруг мир потемнел. Казалось, я стоял среди великой пустоты, со всего лишь пылающим светом Камня передо мной и пылающим Лабиринтом, подобного спиральной туманности, через которую я шагал. Я заколебался, но только на мгновение. Это, должно быть, последние испытания, финальная атака. Я не должен отвлекаться.
Камень показывал мне, что делать. А Лабиринт показывал мне, где делать. Единственное, чего не хватало, так это вида самого себя. Левая...
Я продолжал выполнять каждый шаг со всем своим вниманием. Наконец, против меня начала подниматься противодействующая сила, как в старом Лабиринте. Но к этому я был подготовлен многими годами опыта. Я боролся за еще два шага против нарастающего барьера.
Затем внутри Камня я увидел окончание Лабиринта. Я бы ахнул от неожиданного понимания его красоты, но даже дыхание мое в этом пункте регулировалось моими усилиями. Я бросил все свои силы на следующий шаг и пустота вокруг меня, казалось, затряслась. Я завершил его, а следующий был еще трудней. Я чувствовал себя так, словно находился в центре вселенной, ступая по звездам, упорно стараясь сообщить какое-то движение тем, что было, в основном, актом воли.
Моя нога медленно продвигалась, хотя я не мог ее видеть. Лабиринт начал светлеть, скоро он будет гореть ослепительным светом.
Лишь еще немного дальше... Я старался упорнее, чем когда-нибудь в старом Лабиринте, потому что теперь сопротивление казалось абсолютным. Я должен был противодействовать ему с твердостью и постоянством воли, исключающим все, решительно все остальное, хотя теперь, казалось, я вовсе не двигался, хотя вся моя энергия отвлекалась на просветление узора... По крайней мере, я выйду на фоне великолепного задника...
Минуты, дни, годы... Я не знаю, как долго это продолжалось, ощущение было такое, словно я был занят я этом единственном акте на всю вечность...
Затем я двинулся, и сколько на это ушло времени, не знаю. Но я завершил шаг и начал другой, затем еще...
Вселенная, казалось, вращалась вокруг меня. Я пропал.
С миг стоял я в центре своего Лабиринта, даже не рассматривая его, я упал на колени и согнулся пополам, кровь стучала у меня в висках. Голова кружилась, я тяжело дышал. Я начал дрожать всем телом. Я сумел это сделать, смутно сообразил я. Что бы ни могло произойти, тут был Лабиринт.
И он выдержит...
Я услышал звук там, где никаким звукам быть не полагалось, но мои измученные мускулы отказались отвечать, даже рефлекторно, пока не стало слишком поздно. Лишь когда Камень вырвали из моих обмякших пальцев, я поднял голову и откинулся назад. Никто не следовал за мной через Лабиринт, я был уверен, что знал бы это. Следовательно...
Свет был почти нормальным и, сощурившись от него, я поднял взгляд на улыбающееся лицо Бранда. Он теперь носил черную повязку на глазу и держал в руке Камень. Он, должно быть, телепортировался сюда.
Он ударил меня как раз тогда, когда я поднял голову, и я упал на левый бок. Тогда он с силой пнул меня в живот.
- Ну, ты сумел это сделать, - оскалился он. - Не думал я, что ты сможешь. Теперь мне придется уничтожить еще один Лабиринт, прежде чем я восстановлю порядок в делах. Но сперва мне нужен этот камушек, чтобы обратить вспять битву при Дворе, - он помахал Камнем. - Прощай, пока!
И исчез.
Я лежал там, дыша через разинутый рот и держась за живот. Волны черноты поднимались и падали внутри меня, словно прибой, хотя я не совсем поддался потере сознания. Меня затопило чувство огромного отчаяния и, закрыв глаза, я застонал. Теперь у меня, к тому же, не было Камня, чтобы черпать силы.
Каштаны...

Глава 10

Когда я лежал там, страдая от боли, у меня перед глазами стояло видение, как Бранд появляется на поле боя, где сражаются силы Эмбера и Хаоса, с пульсирующим у него на груди Камнем. Его владение им явно было достаточно на его взгляд, чтобы сделать его способным обратить ход битвы против нас. Я видел его, хлещущего молниями по нашим войскам. Я видел его, вызывающего страшные ветры и грозы с градом ударить по нам. Я чуть не заплакал. Все это, когда он мог еще искупить свою вину, выступив на нашей стороне. Просто победить было, однако, для него теперь недостаточно. Он должен был победить для себя и на своих собственных условиях. А я? Я потерпел неудачу. Я бросил против Хаоса Лабиринт, чего я никогда не думал, что смогу сделать. И все же это будет все равно, что ничего, если битва будет проиграна и Бранд вернется и сотрет с лица земли мои труды. Подойти так близко, пройдя через все, что прошел я, и затем потерпеть неудачу здесь... Это заставило меня хотеть выкрикнуть: "Несправедливо!" Хотя я знал, что вселенная не вращалась в соответствии с моими представлениями о правильности.
Я заскрежетал зубами и выплюнул набившуюся в рот грязь. Отец поручил мне доставить Камень к месту битвы. Я почти добился этого. Тут меня охватило странное ощущение. Что-то требовало моего внимания. Что?
Безмолвие.
Бушующие ветры и гром прекратились. Воздух стал неподвижен.
Фактически, воздух чувствовался прохладным и свежим. А по другой стороне своих век, я знал, что тут был свет.
Я открыл глаза. Я увидел яркое однообразное белое небо. Я зажмурился и отвернул голову. Было там что-то справа от меня...
Дерево. Дерево стояло там, где я воткнул посох, срубленный от старины Игга. Оно уже стало намного выше, чем был мой посох. Я чуть ли не видел, как оно растет. И оно было зеленым от листьев и белым от россыпи почек.
Распустилось несколько цветов. С этой стороны ветер донес мне слабый и тонкий запах, предложивший некоторое утешение.
Я ощупал свои бока. У меня не было, кажется, ни одного сломанного ребра, хотя внутренности мои все еще чувствовались сплетенными в узел, от полученного мной пинка. Я протер глаза костяшками пальцев и провел рукой по волосам. Затем я тяжело вздохнул и поднялся на одно колено.
Поворачивая голову, я осмотрел перспективу. Плато было тем же самым и все же каким-то не тем же самым. Оно было по-прежнему голым, но не было больше суровым. Вероятно, эффект нового освещения. Нет. Тут что-то большее, чем это...
Я продолжал поворачиваться, завершая свое сканирование горизонта. Это было не то же место, где я начал свой проход. Различия были тонкие и явные: изменившиеся скальные формации, рытвина там, где раньше был ухаб, новая структура камня позади и рядом со мной, а вдали то, что походило на почву.
Я встал и теперь казалось, что откуда-то я улавливаю запах моря. Это место вызывало совершенно иное ощущение, чем то, когда я сюда поднимался казалось, давно-предавно. Это была слишком большая перемена, чтобы быть вызванной той грозой. Это напомнило мне о чем-то.
Я снова вздохнул, там, в центре Лабиринта, и продолжал осматривать свое окружение. Каким-то образом, вопреки мне самому, мое отчаяние утекло и во мне поднималось чувство "освеженности" - это почему-то казалось самым наилучшим словом. Воздух был таким чистым и сладким, а место вызывало новое, непривычное чувство.
Конечно, оно было похоже на место первозданного Лабиринта. Я снова повернулся к дереву и опять оглядел его. Уже выше. Похоже, и все же не похоже...
Было что-то в воздухе, в земле, в небе. Это было новое место. Новый, первозданный Лабиринт. И, значит, все вокруг меня было результатом Лабиринта, в котором я стоял.
Я вдруг сообразил, что ощущал больше, чем освеженность. Это было чувство ликования, своего рода охватившей меня радости. Это было чистое свежее место, и я был каким-то образом ответственным за него.
Прошло время. Я просто стоял там, наблюдая за деревом, оглядываясь вокруг, наслаждаясь охватившей меня энергией. Здесь, во всяком случае, была какая-то победа, пока Бранд не вернется стереть ее с лица земли.
Я вдруг словно отрезвел. Я был должен остановить Бранда, я должен был защитить это место. Я был в центре Лабиринта. Если этот вел себя подобно другому, я мог воспользоваться его силой, чтобы спроецировать себя куда бы не пожелал. Теперь я мог воспользоваться им, чтобы пойти и присоединиться к другим.
Я стряхнул с себя пыль и вытащил клинок из ножен. Дела не могли быть столь безнадежными, как казалось ранее. Мне велели переправить Камень к месту битвы. Так пусть Бранд сделал это за меня. Он все равно будет там.
Удачно. Мне просто придется пойти и как-то снова отобрать его у него, чтобы заставить дела пойти таким путем, каким предполагалось.
Я осмотрелся кругом. Мне надо будет вернуться сюда, исследовать как-нибудь в другой раз эту новую ситуацию, если я переживу то, что грядет. Здесь была тайна. Она висела в воздухе и плыла по ветру. Могут понадобиться века, чтобы разгадать, что произошло, когда я начертал новый Лабиринт.
Я отдал дереву честь. Оно, казалось, шевельнулось в тот момент. Я поправил свою розу и толкнул ее обратно в форму. Пришло время снова двигаться. Была еще одна вещь, которую я должен был сделать.
Я опустил голову и закрыл глаза. Я попытался вспомнить расположение земли перед последней бездной у Двора Хаоса. И я увидел ее тогда, под тем диким небом, и населил ее своими родственниками, своими войсками. Сделав это, я, казалось, слышал звуки отдаленной битвы. Сцена поправилась, стала четче. Я удержал видение еще на миг, а затем поручил Лабиринту отправить меня туда...
Спустя мгновение, казалось, я стоял на вершине холма рядом с равниной. Холодный ветер рвал с меня плащ. Небо было тем безумным вращающимся небосводом, каким я запомнил его с прошлого раза - получерным, полупереливающимся от радуг. В воздухе носились неприятные пары. Черная Дорога находилась теперь справа, пересекая эту равнину и проходя за нее над бездной к той мрачной цитадели, с мерцающими вокруг нее светлячками.
В воздухе плыли газовые мосты, простираясь издалека в той тьме, и странные фигуры шествовали по ним так же, как и по Черной Дороге. Передо мной на поле находилось то, что казалось главным сосредоточением войск. За своей спиной я слышал ни что иное, как крылатую колесницу времени.
Повернувшись к тому, что должно было быть севером по ряду предшествующих расчетов относительно его местоположения, я узрел наступление той дьявольской грозы через отдаленные горы, вспыхивающей, сверкающей и громыхающей, надвигающейся подобно леднику до неба. Так, значит, я не остановил ее созданием нового Лабиринта. Казалось, что она просто обошла мой защищенный район и будет двигаться, пока не доберется, куда бы там она не направлялась. Будем надеяться тогда, что за ней последуют какие-нибудь конструктивные импульсы, что распространились теперь наружу от нового Лабиринта, вновь наводя порядок по всем Отражениям. Я гадал, сколько грозе потребуется времени, чтобы добраться досюда.
Я услышал стук копыт и повернулся, выхватывая меч. Рогатый всадник на огромном черном коне несся прямо на меня. Я занял позицию и ждал. Он, казалось, спускался с одной из газовых дорог, проплывавших в этом направлении.
Я следил, как всадник поднимается с кривым мечом в правой руке. Я переместился, когда он надвинулся, чтобы зарубить меня. Когда он взмахнул мечом, я был готов к парированию, притянувшим его руку в пределы досягаемости. Я схватился за нее и стащил его с коня.
- Эта роза... - проговорил он, упав наземь. Не знаю, что еще он мог сказать, потому что я перерезал ему горло, и его слова и все прочее в нем пропали с огненным разрезом. Тут я резко отвернулся, вытаскивая Грейсвандир, рванул на несколько шагов и схватил за узду черного боевого коня. Я поговорил с конем, чтобы успокоить его, и увел подальше от пламени. После пары минут наши отношения улучшились, я взобрался в седло.
Сперва он проявил норовистость, но я просто пустил его легким шагом по вершине холма, пока продолжал наблюдать. Силы Эмбера, похоже, наступали. Все поле устилали тлеющие трупы. Главные силы наших врагов отступали на высоту, неподалеку от края бездны. Их ряды, еще не сломленные, но подвергшиеся сильному давлению, медленно отходили к ней. С другой стороны, бездну пересекали новые войска, присоединившиеся к тем, что держали высоту. Быстро оценив их растущую численность и их позицию, я рассудил, что они могут готовить собственное наступление. Бранда нигде не было видно.
Даже если б я отдохнул и носил доспехи, я дважды подумал, прежде чем присоединиться к сече. Моей задачей сейчас было опекать Бранда. Я сомневался, что он будет прямо вовлечен в бой. Я оглядел поле битвы как следует, ища одинокую фигуру. Нет. Наверное, противоположная сторона поля.
Мне придется сделать круг к северу. Было слишком много, чего я не мог видеть на западе.
Я повернул своего коня и спустился с холма. Было бы так приятно свалиться, решил я. Просто упасть ничком и уснуть. Где Бранд, черт подери?
Я достиг подножия холма и свернул, чтобы перемахнуть дренажную канаву. Мне нужен был лучший обзор.
- Лорд Корвин Эмберский! Он ждал меня, когда я завернул в ложбину рослый, трупного цвета парень, с рыжими волосами и на коне под масть. На нем были медные доспехи с зеленоватыми узорами и он сидел лицом ко мне, неподвижный, как статуя. Он сказал:
- Я увидел тебя на вершине холма. Ты ведь без кольчуги, не так ли?
Я хлопнул себя по груди. Он резко кивнул, затем поднял руку, сперва к левому плечу, затем к правому, отстегивая застежки панциря и давая ему упасть на землю. затем он сделал то же самое с наколенниками.
- Я давно хотел встретиться с тобой. Я Борель. Я не хочу, чтобы говорили, что я нечестно воспользовался преимуществом над тобой.
Борель... Имя было знакомое. затем я вспомнил. Он завоевал уважение и приязнь Дары. Он был ее учителем фехтования, мастером клинка. Глупым, однако, понял я. Он лишился моего уважения, сняв доспехи. Битва - не игра, и я не желал делать себя доступным для всякого самонадеянного осла, когда я чувствовал себя раздавленным. Если и ничего другого, он, вероятно, мог измотать меня.
- Теперь мы разрешим давно мучающий меня вопрос, - сказал он.
Я ответил причудливым ругательством, развернул своего коня и поскакал назад, откуда явился. Он немедленно бросился в погоню.
Когда я проскакал обратно вдоль дренажной канавы, то сообразил, что у меня недостаточная фора. Он настигнет меня с полностью открытой спиной и зарубит меня или заставит драться. Однако, хоть и ограничен был мой выбор, он включал немного побольше, чем это.
- Трус! - крикнул он. - Ты избегаешь боя. Это ли великолепный воин, о котором я так много слышал?
Я поднял руку и расстегнул свой плащ. По другую сторону канавы край ее был на уровне моих плеч, потом талии. Я скатился с седла налево, споткнулся разок и встал. Черный поскакал дальше. Я двинулся направо, лицом к этому приставале. Схватив плащ обеими руками, я помахал им секунду другую, прежде чем голова и плечи Бореля появились рядом со мной.
Плащ накрыл его, закутав клинок и все прочее, замотав голову и замедлив его руки.
Затем я с силой дал пинка. Я целил ему в голову, но попал в плечо. Он вывалился из седла, а его конь поскакал дальше.
Выхватив Грейсвандир, я прыгнул за ним следом. Я поймал его как раз тогда, когда он отбросил мой плащ и пытался подняться. Я проткнул его там, где он сидел, и увидел искаженное выражение его лица, когда его рана стала заниматься пламенем.
- О, низменно сделано! - воскликнул он. - Я надеялся на лучшее с твоей стороны!
- Это не совсем Олимпийские Игры, - ответил я, стряхивая со своего плаща несколько искр.
Затем я догнал своего коня и взобрался в седло. Это отняло у меня несколько минут. Когда я продолжил путь на север, то достиг более возвышенной местности. Оттуда я заметил руководящего Бенедикта, а

Предыдущая страница 7 Следущая страница


далеко в тылу уловил мелькнувшего Джулиана во главе своих войск из Арден. Бенедикт явно держал их в резерве.
Я продолжал ехать к наступающей грозе, под полутемным вращающимся небом. Вскоре я добрался до цели, самого высокого холма, и начал подниматься. По пути наверх я несколько раз останавливался посмотреть на битву.
Я увидел Дейдру в черных доспехах, размахивающую топором. Льювилла и Флора были среди лучников. Фионы нигде не было видно. Жерара там тоже не было видно. Затем я увидел Рэндома верхом на коне, размахивающего тяжелым мечом, ведущего в атаку на вражескую высоту. Поблизости от него был рыцарь в зеленом, которого я не узнал. Этот человек размахивал палицей со смертельной эффективностью. За спиной у него висел лук, а на бедре колчан блестевших стрел.
Гроза стала громче, когда я достиг вершины своего холма. Молнии мерцали с регулярностью неоновой рекламы и шипел дождь.
Подо мной и звери и люди - сплелись в узлы и пряди битвы. Над полем висело облако пыли. Но оно не мешало видеть, что вряд ли можно намного дальше толкнуть силы врага. Фактически, похоже, что сейчас близилось время для контратаки. Они, похоже, готовились в своих гористых местах и ждали только приказа.
Я ошибся минуты на полторы. Они пошли в наступление, хлынув вниз по склону, подкрепляя свои ряды, толкая наши войска назад, нажимая вперед. А из-за темной бездны прибывали все новые. Наши собственные войска начали упорядоченное отступление. Враг поднажал сильнее и, когда положение готово было обернуться разгромом, был отдан приказ.
Я услышал звук рога Джулиана и после этого увидел его верхом на Моргенштерне, ведущего на поле бойцов из Ардена. Это почти точно уравновешивало противостоящие силы и уровень шума все поднимался и поднимался, покуда небо вращалось над ними.
Я, наверное, с четверть часа наблюдал за конфликтом, когда наши силы медленно отступали по всему полю. Затем я увидел однорукую фигуру на огненном полосатом коне, появившуюся вдруг на вершине отдаленного холма.
Он держал в руке высоко поднятый меч и стоял лицом к западу. Несколько долгих минут он стоял не двигаясь. Затем опустил меч.
Я услышал трубу на западе и сперва ничего не увидел. затем в поле зрения появилась шеренга кавалерии. Я поразился. На миг мне подумалось, что там был Бранд. Затем я сообразил, что это Блейз вел свои войска ударить по открывшемуся вражескому флангу.
И вдруг наши войска на поле больше не отступали. Они не уступили, они держали строй.
Блейз и его всадники продолжали скакать и я понял, что Бенедикт снова одержал победу. Враг вот-вот готов был распасться на части.
Затем меня овеял холодный ветер с севера. Гроза существенно продвинулась. И она была теперь темнее, чем прежде, с более яркими молниями.
Тут я подумал... прокатится ли она просто по полю как аннигилирующая волна, и все дела? Что насчет воздействия нового Лабиринта? Последует ли оно за ней, восстанавливая все? Я как-то сомневался в этом. Если эта гроза уничтожит нас вдребезги, у меня было такое ощущение, то мы и останемся уничтоженными. Потребуется сила Камня, чтобы разрешить нам благополучно перенести ее, пока не будет восстановлен порядок. А что останется, если мы благополучно перенесем ее? Я просто не мог догадаться.
Так каков же был план Бранда? Чего он ждал? Что он собирался сделать?
Я еще раз осмотрел все поле боя.
Что-то.
В затененном месте, на высотах, где враг перегруппировывался, получил подкрепление, и низины, которые он штурмовал...
Что-то.
Крошечная вспышка яркого света... Я был уверен, что увидел ее. Я продолжал следить, ожидая. Я должен был увидеть ее снова, засечь ее.
Прошла минута. Может, две...
Вот! Снова!
Я развернул черного коня. Похоже была возможность обогнуть ближайший вражеский фланг и подняться на ту предположительно незанятую высоту. Я поскакал вниз.
Это должен был быть Бранд с Камнем. Он выбрал хорошее, безопасное место, с которого он имел обзор всего поля боя, так же, как приближающейся грозы. Оттуда он мог направлять свои молнии в наши войска, когда грозовой фронт приблизится. Он просигналит в нужный момент отступление, поразит нас странным неистовством грозы и самым эффектным использованием Камня при данных обстоятельствах.
Мне придется быстро приблизиться. Моя власть над Камнем была больше, чем у него, но она уменьшалась с расстоянием, а у него Камень при себе.
Моей лучшей ставкой было броситься прямо на него, оказаться в диапазоне контроля, взять командование Камнем на себя и использовать его против него. Но он мог взять туда с собой телохранителя. Это беспокоило меня, потому что разделывание с ним может катастрофически замедлить меня. А если телохранителя нет, что мешает ему телепортироваться куда подальше, если станет туго? Что же тогда мог сделать я? Мне придется начать все заново, снова охотиться за ним. Я гадал, смогу ли я использовать Камень, чтобы не дать ему переиграть меня. Я не знал. И решил попробовать.
Это мог быть не самый лучший из планов, но это был единственный, имеющийся у меня. Строить замыслы больше не было времени.
Скача, я увидел, что были и другие, тоже направлявшиеся к той высоте.
Рэндом, Дейдра и Фиона верхом, в сопровождении восьми всадников, проложили себе дорогу сквозь вражеские ряды, с немногочисленными другими войсками я не мог сказать друзьями или врагами - может быть, и теми, и другими упорно скачущими позади них. Я не узнал его или ее, могло ведь быть и так.
Я не сомневался в том, какая цель была у авангарда, ведь там же была Фиона. Она, должно быть, заметила присутствие Бранда и вела к нему других.
На мое сердце упали несколько капель надежды. Она могла суметь нейтрализовать силы Бранда, или свести их к минимуму. Я нагнулся вперед, все еще несясь влево, поторапливая своего коня. Небо продолжало поворачиваться. Вокруг меня свистел ветер. Раскатился великолепный удар грома. Я не оглянулся.
Я настигал их. Я бы не хотел, чтобы они попали туда раньше меня, но страшился, что они все-таки попадут. Расстояние было слишком велико.
Если б только они обернулись и увидели, что я скачу за ними, они, вероятно, подождали бы. Тут я пожелал, чтобы был какой-то способ раньше дать знать им о своем присутствии. Я проклял тот факт, что Карты больше не действовали.
Я начал кричать, я орал им вслед, но ветер уносил мои слова и гром раскатывался над ними.
- Подождите меня, черт подери! Это Корвин!
Даже ни единого взгляда в моем направлении.
Я проскакал мимо ближайших схваток и промчался вдоль вражеского фланга вне досягаемости снарядов и стрел. Они, казалось, отступали теперь быстрее, и наши войска распространились по большой площади. Бранд, должно быть, уже готовился нанести удар. Часть вращающегося неба была покрыта темной тучей, которой несколько минут назад над полем не было.
Я свернул направо, позади отступающих сил, мчась к тем холмам, на которые взбирались другие. Небо продолжало темнеть, когда я приблизился к подножию холмов, и я страшился за своих родичей. Они слишком близко подходили к нему. он должен был что-то сделать, если Фиона была недостаточна сильна, чтобы остановить его...
Конь встал на дыбы и я был сброшен наземь, в ослепительной вспышке молнии, ударившей передо мной.
Гром громыхнул прежде, чем я ударился о землю.
Несколько секунд я пролежал там оглушенный, конь отбежал и был метрах в пятидесяти от меня, прежде чем остановился и начал неуверенно двигаться по кругу. Я перевернулся на живот и поднял глаза на длинный склон. Другие всадники тоже были спешены. Их группа явно была поражена тем же разрядом, некоторые двигались, большинство - нет. Никто еще не поднялся. Над ними я увидел красное пылание Камня, дальше под козырьком нависшей скалы, теперь ярче и ровнее, темный силуэт носившей его фигуры.
Я начал ползти вперед, вверх и влево. Я хотел убраться из поля зрения той фигуры, прежде чем рискну подняться. Потребовалось бы слишком долгое время, чтобы добраться до него ползком, и мне теперь придется обогнуть других, потому что именно на них будет сосредоточено его внимание.
Я проделал свой путь осторожно, медленно, использовав каждую малость попадавшегося на глаза прикрытия, гадая, скоро ли молния ударит в том же самом месте. А если нет, то когда он начнет обрушивать гибель на головы наших солдат. Теперь уж в любую минуту, прикинул я. Быстрый взгляд назад показал мне, что наши силы распространились по противоположному концу поля, с врагом, отходящим назад и двигающимся в эту сторону. Фактически, в самом скором времени, мне кажется, придется беспокоится и о них тоже.
Я сумел добраться до узкой канавы и извиваясь полз на юг метров десять. Затем снова выбрался на противоположной стороне, воспользовавшись укрытием за возвышенностью, а потом за несколькими камнями.
Когда я поднял голову, чтобы оценить ситуацию, то не смог больше разглядеть пылание Камня. Расщелина, из которой он сиял, была загорожена ее восточным каменным боком.
Но я продолжал ползти поблизости от края самой бездны, прежде чем снова двинулся вправо. Я поднялся до точки, где подняться казалось безопасным. Я продолжал ожидать новой молнии, нового раската грома поблизости или на поле, но ничего такого не появилось. Я начал подумывать... а почему бы и нет? Я потянулся, пытаясь почувствовать присутствие Камня, но не смог. Я поспешил к месту, где видел пылание.
Я бросил взгляд через бездну, чтобы удостовериться, что с этого направления не приближается никаких новых угроз. Я вытащил меч. Добравшись до своей цели, я остановился поблизости от эскарпа и прокладывал себе путь на север. Я низко пригнулся, когда добрался до его края, и огляделся.
Красного пылания не было. И темной фигуры тоже. Каменная ниша, похоже, была пустой.
Поблизости не было ничего подозрительного. Не мог ли он снова телепортироваться? А если так, то почему?
Я поднялся и обошел скалистую возвышенность. И продолжал двигаться в том же направлении. Я снова попытался ощутить Камень, и на этот раз вступил в слабый контакт с ним - кажется, где-то справа и выше от меня.
Бесшумно, осторожно я двигался в ту сторону. Почему он покинул свое укрытие? Он отлично расположился для того, что затеял. Если не...
Я услышал пронзительный крик и проклятья. Двух разных голосов. Я бросился бежать...

Глава 11

Я пробежал мимо ниши и бросился дальше. За ней находилась естественная тропа, петляя поднимающаяся вверх. Пока еще я никого не видел, но мое ощущение Камня стало сильнее, пока я бежал. Я подумал, что услышал звук шагов справа от меня и резко обернулся в этом направлении, но в поле зрения никого не было. Камень, к тому же, не чувствовался так близко и поэтому я продолжал бежать.
Когда я приблизился к верху возвышенности, с висящей за ней черной каплей Хаоса, то услышал голоса. Я не мог разобрать, что было сказано, но слова были взволнованными.
Приблизившись к гребню, я замедлил ход и, пригнувшись пониже, выглянул из-за края скалы.
На небольшом расстоянии впереди меня находился Рэндом, а с ним была Фиона и лорды Чантрис и Фельдэйн. Все, кроме Фионы, держали оружие так, словно готовы были им воспользоваться, но стояли совершенно неподвижно.
Они глядели на край всего - скальный карниз, слегка выше их уровня и, наверное, метрах в пятнадцати от них - место, где начиналась бездна.
В том месте стоял Бранд и держал перед собой Дейдру. Она была без шлема, ее волосы дико развевались, а он приставил кинжал к ее горлу.
Похоже, что он уже слегка порезал ее. Я отшатнулся.
Я услышал, как Рэндом тихо спросил:
- Ты ничего больше не можешь сделать, Фи?
- Я могу удержать его здесь, - ответила она. - И на таком расстоянии могу замедлить его усилия в управлении погодой. Но это и все. Он несколько настроен на него, а я - нет. На его стороне также близость. Всему, что я смогу еще попробовать, он сможет противодействовать.
Рэндом пожевал нижнюю губу.
- Сложите оружие, - крикнул Бранд. - Сделайте это немедленно, или Дейдра умрет.
- Убей ее, - откликнулся Рэндом. - И ты потеряешь единственное, что сохраняет тебе жизнь. Сделай это, и я покажу, куда я сложу свое оружие.
Бранд что-то пробурчал под нос, затем сказал:
- Ладно! Я начну резать ее по частям!
Рэндом сплюнул и согласился:
- Валяй. Она может регенерировать ничуть не хуже остальных из нас.
Найди угрозу, которая что-то значит, или заткнись и выходи драться!
Бранд не двигался. Я подумал, что лучше не открывать своего присутствия. Должно быть что-то такое, что я мог сделать. Я бросил еще один взгляд, мысленно фотографируя местность, прежде чем отпрянуть назад.
Было несколько камней по пути влево, но они простирались недостаточно далеко. Я не видел никакого пути, каким бы я мог подкрасться к нему.
- По-моему, нам придется рискнуть и броситься на него, - услышал я слова Рэндома. - Я не вижу ничего иного. А вы?
Прежде, чем ему кто-нибудь ответил, произошла странная вещь: день начал светлеть.
Я оглянулся кругом, ища источник освещения, а затем поискал его над головой.
Тучи все еще были там. Сумасшедшее небо за ними выкидывало свои фокусы. Но в тучах была яркость. Они побледнели и теперь пылали, словно загораживали солнце. Даже пока я смотрел, было воспринимаемое глазом просветление.
- Что это он теперь затеял? - спросил Чантрис.
- Насколько я могу судить - ничего, - ответила Фиона. - Я не верю, что это его рук дело.
- Тогда чье же?
Не было никАкого ответа, что я мог расслышать.
Я следил, как тучи становились все ярче. Самая большая и яркая из них закружилась так, словно ее взболтали. Внутри нее метались, выстраиваясь, силуэты. Контур начал принимать форму.
Подо мной на поле шум битвы уменьшился. Сама гроза онемела, когда возникло видение. Что-то определенно формировалось над нашими головами черты огромного лица.
- Сказано же, я не знаю, - услышал я слова Фионы в ответ на что-то невнятно произнесенное.
Прежде, чем оно кончило обретать форму, я понял, что в небе было лицо отца. Ловкий этот фокус, и я к тому же понятия не имел, что он собой обозначал.
Лицо шевельнулось, словно он оглядывал нас всех. Там были морщины напряжения и что-то вроде озабоченности в выражении его лица. Яркость еще немного возросла, губы шевельнулись.
Когда до меня дошел его голос, он был, скорее, на обычном разговорном уровне, чем ожидаемым мною гулом.
- Я отправляю вам это послание, - произнес он, - перед попыткой ремонта Лабиринта. К тому времени, когда вы получите его, я уже преуспею или потерплю неудачу. Оно будет предшествовать волне Хаоса, которая должна сопровождать мою попытку. У меня есть причины считать, что эти усилия окажутся для меня смертельными.
Его глаза, казалось, пробежали по полю.
- Радуйтесь или горюйте, - продолжал он. - Как вам угодно. Потому что это либо начало, либо конец. Я отправлю Камень Правосудия Корвину, как только кончу пользоваться им. Я поручил ему донести его к месту столкновения. все ваши усилия будут напрасны, если нельзя будет отвратить волну Хаоса. Но в том месте с помощью Камня Корвин сумеет сохранить вас, пока она не пройдет.
Я услышал смех Бранда, теперь он казался совершенно обезумевшим.
- С моим уходом, - продолжал голос, - проблема наследования переходит к вам. У меня были на этот счет свои пожелания, но теперь я вижу, что они были бесплодными. Следовательно, у меня нет иного выбора, кроме как оставить это на роге Единорога. Дети мои, не могу сказать, что я целиком доволен вами, но, думаю, это взаимно. Да будет так! Я оставляю вас со своим благословением, которое больше, чем формальность. А теперь я иду пройти Лабиринт. Прощайте!..
Затем его лицо начало таять и яркость вытекла из тучи. Еще немного, и она пропала, на поле пала неподвижность.
- ...и, как видите, - услышал я слова Бранда, - у Корвина Камня нет.
Бросайте оружие и убирайтесь к чертям отсюда! Или сохраните его и убирайтесь. Оставьте меня в покое. У меня много дел!
- Бранд, - сказала Фиона. - Ты можешь сделать то, чего он хотел от Корвина? Можешь ты воспользоваться им, чтобы заставить эту штуку миновать нас?
- Мог бы, если б взялся, - сказал он. - Да, я мог бы отвернуть ее в сторону.
- Ты будешь герой, если это сделаешь, - мягко проговорила она. - Ты заслужишь нашу благодарность. Все прошлые ошибки будут прощены. Мы...
Он начал дико хохотать.
- Ты просишь меня? - заржал он. - Ты, которая оставила меня в той башне, которая всадила нож мне в бок? Спасибо тебе, сестрица, это очень любезно с твоей стороны - простить меня, но извини меня, если я откажусь.
- Ладно, - вмешался Рэндом. - Чего же ты все-таки хочешь? Извинений?
Богатств и сокровищ? Важного поста? Всего этого? Оно твое. Но ты играешь в глупую игру. Давай покончим с ней и отправимся домой, притворившись, что все это было дурным сном.
- Ну, давай покончим с ней, - откликнулся Бранд. - Вы сделаете это, бросив все свое оружие. Потом Фиона освободит меня от своих чар, вы все делаете поворот кругом и на север, шагом марш. Вы делаете это, либо я убью Дейдру.
- Тогда, я думаю, тебе лучше начать, убить ее и быть готовым драться со мной, - ответил Рэндом. - Потому что она все равно умрет, если мы позволим тебе поступить по-своему. Все из нас умрут.
Я услышал смешок Бранда.
- Вы серьезно думаете, что я собираюсь позволить вам умереть? Я нуждаюсь в вас - время такое - во всех вас, кого смогу спасти. Будем надеяться, и Дейдру тоже. Вы - единственные, кто сможет оценить мой триумф. Я сохраню вас несмотря на то всеобщее разрушение, что вот-вот начнется.
- Я тебе не верю, - заявил Рэндом.
- Тогда остановись на минутку и подумай об этом. Ты знаешь меня достаточно хорошо, чтобы знать, что я хочу ткнуть вас в это носом. Вы мне нужны как свидетели того, что я сделаю. В этом смысле мне потребуется ваше присутствие в моем новом мире. А теперь убирайтесь отсюда.
- Ты будешь иметь, что хочешь, - начала было Фиона, - плюс нашу благодарность, если только...
- Прочь!
Я знал, что не смогу больше медлить. Я должен был сделать свой ход. Я также знал, что не смогу вовремя добраться до него. У меня не было иного выбора, кроме как попытаться использовать Камень, как оружие против него.
Я потянулся и ощутил его присутствие. Я закрыл глаза и вызывал свои силы.
Горячо. Горячо. Он жжет тебя, Бранд. Он заставляет каждую молекулу вибрировать в твоем теле, все быстрее и быстрее. Ты вот-вот станешь человеком-факелом.
Я услышал его вопль.
- Корвин! - взревел он. - Прекрати это! Где бы ты ни был! Я убью ее!
Смотри!
Все еще приказывая Камню жечь его, я поднялся на ноги. Я бросил на него бешеный взгляд через разделяющее нас пространство. Его одежда начала тлеть.
- Прекрати это! - завопил он и, подняв нож, резанул Дейдру по лицу. Я пронзительно закричал и перед глазами у меня все поплыло. Я потерял контроль над Камнем, но Дейдра, с окровавленной левой щекой, вонзила зубы ему в руку, когда он попытался снова порезать ее. Затем одна рука ее освободилась и она двинула ему локтем по ребрам и попыталась вырваться.
Как только она двинулась, как только ее голова опустилась, мелькнула серебряная молния. Бранд охнул и выпустил кинжал. Стрела пронзила ему горло. Спустя мгновение за ней последовала другая и торчала из его груди немного правее Камня.
Он сделал шаг назад и издал булькающий звук, да только не было места, куда он мог шагнуть с края бездны.
Его злая гримаса пропала. Глаз широко раскрылся, когда он начал валиться. Затем его правая рука метнулась вперед и схватила за волосы Дейдру. Я тогда бежал, крича, но знал, что не смогу вовремя добраться до них.
Дейдра взвыла, на ее залитом кровью лице появилась гримаса ужаса, и она протянула ко мне руку...
Затем Бранд, Дейдра и Камень перевалились за край и упали, пропали из виду, исчезли...
Я считаю, что попытался броситься за ними следом, но Рэндом схватил и удержал меня. В конце концов, ему пришлось меня ударить, и все прекратилось...

***

Когда я пришел в себя, я лежал на каменистой земле, подальше от края того места, где я упал. Кто-то подложил мне под голову плащ вместо подушки. Первое, что я увидел, это поворачивающееся небо, напомнившее мне почему-то мой сон о колесе, в тот день, когда я встретил Дару. Я мог чувствовать других вокруг меня, слышать их голоса, но сперва не поворачивал головы. Я просто лежал там и смотрел на Мандалу в небесах и думал о своей потере. Дейдра... Она значила для меня больше, чем вся семья вместе взятая. Я ничего не мог с этим поделать. Так уж оно было. Сколько раз я желал, чтобы она не приходилась мне сестрой. И все же я примирился с реальностью нашей ситуации. Чувства мои никогда не изменятся, но... теперь она исчезла, и эта мысль значила для меня больше, чем грозящее уничтожение мира.
И все же я должен был сейчас увидеть, что происходило. С исчезновением Камня все было кончено. И все же... Я потянулся, пытаясь ощутить его присутствие, где бы он ни был, но ничего не было. Тогда я начал подыматься, чтоб посмотреть, насколько далеко продвинулась волна, но чья-то рука толкнула меня обратно.
- Отдыхай, Корвин, - это был голос Рэндома. - Ты раздавлен. У тебя такой вид, словно ты прошел через ад. Ты теперь ничего не можешь сделать.
Не волнуйся.
- Какая разница от состояния моего здоровья, - огрызнулся я. - В скором времени это не будет иметь значения.
Я снова стал подыматься и на этот раз рука двинулась поддержать меня.
- Ладно, тогда, - согласился он. - Не то чтобы на многое стоило смотреть.
Я полагаю, он был прав. Бой, похоже, кончился, за исключением немногих изолированных очагов сопротивления врага, а их быстро окружали, их защитников быстро убивали или брали в плен, все двигались в этом направлении, отходя перед наступающей волной, достигшей противоположного конца поля. Вскоре на нашей высоте будут появляться все уцелевшие с обоих сторон. Я посмотрел, что творилось позади нас. Никаких новых сил не приближалось со стороны Цитадели. Не могли бы мы отступить в то место, когда волна доберется, наконец, сюда, к нам? И что тогда? Бездна казалась конечным ответом. "Скоро, - прошептал я, думая о Дейдре. - Скоро". Почему бы и нет?
Я следил за грозовым фронтом: сверкающим, трансформирующимся. Да, скоро. С Камнем, пропавшим вместе с Брандом. Я произнес:
- Бранд. Кто, в конце концов, достал его?
- На это отличие претендую я, - проговорил знакомый голос, который я не мог отождествить.
Я повернул голову и уставился на него. Человек в зеленом сидел на коне. Его лук и колчан лежали рядом с ним на земле. Он блеснул в мою сторону злой улыбкой. Это был Каин.
- Провалиться мне на этом месте, - сказал я, потирая челюсть. Забавный случай произошел со мной в пути на твои похороны.
- Да, я слышал об этом, - он рассмеялся. - Ты когда-нибудь убивал сам себя, Корвин?
- В недавнее время не доводилось. Как ты сумел это сделать?
- Прогулялся в нужное Отражение, подстерег там Отражение самого себя, - объяснил он. - Он обеспечил труп, - он содрогнулся. - Жуткое это ощущение, не из тех, которые я хотел бы повторить.
- Но зачем? - недоумевал я. - Зачем подделывать свою смерть и пытаться обвинить в ней меня?
- Я хотел добраться до корня всех бед Эмбера. И уничтожить его. И подумал, что для этого лучше всего уйти в подполье. Какой же лучший способ, чем убедить всех, что я мертв? И, в конце концов, я преуспел, как видишь, - он смолк. - Хотя я сожалею насчет Дейдры. Но у меня не было выбора. Это был наш последний шанс. Я действительно не думал, что он захватит ее с собой.
Я отвел взгляд.
- У меня не было выбора, - повторил он. - Я надеюсь, ты можешь это видеть.
Я кивнул.
- Но почему ты пытался придать этому такой вид, словно тебя убил я?
Тут подошли Фиона с Блейзом. Я приветствовал их обоих и повернулся к Каину за ответом. Блейза я тоже хотел кое о чем спросить, но это могло и подождать.
- Ну? - сказал я.
- Я хотел убрать тебя с дороги, - сказал он. - Я все еще думал, что за всем этим стоишь ты. Ты или Бранд. До такой степени я сузил список. Я думал даже, что может быть так, что вы оба я этом вместе - особенно, раз он старался привезти тебя обратно.
- Ты не правильно это понял, - вступил в разговор Блейз. - Бранд пытался удержать его подольше, он знал, что к нему вернулась память, и...
- Я понял, - ответил Каин. - Но в то время это выглядело так. Поэтому я хотел вернуть Корвина в темницу, пока я ищу Бранда. Я тогда лежал тихо и слушал по Картам, что говорил каждый, надеясь найти ключ к местонахождению Бранда.
- Вот об этом-то и говорил отец, - проговорил я.
- Отец? - спросил Каин.
- Он предполагал, что Карты подслушивают.
- Не понимаю, как он мог узнать. Я научился быть в этом совершенно пассивным. Я приучил себя сдавать их всех и касаться их всех слегка, одновременно, ожидая появления. Когда оно возникало, я перемещал свою внимательность на говоривших. Беря вас по одному, я обнаружил, что иногда могу проникать в ваши мысли, когда вы сами не пользовались Картами - если вы были достаточно отвлечены, а я не позволял себе никакой реакции.
- И все же он узнал, - повторил я.
- Это вполне возможно, - сказала Фиона, а Блейз кивнул. Рэндом подошел поближе.
- Что ты имел в виду, когда спросил про бок Корвина? поинтересовался он. - Как ты мог даже знать об этом, если ты...
Каин кивнул. Я увидел Бенедикта и Джулиана в отдалении обращавшихся к своим войскам.
При молчаливом движении Каина, я забыл о них.
- Ты? - прохрипел я. - Меня пырнул ты?
- Выпей, Корвин, - Рэндом передал мне флягу. Там было разбавленное вино. Я глотнул его. Жажда моя была огромна, но я остановился после нескольких глотков, и попросил:
- Расскажи мне об этом.
- Ладно. Я обязан это сделать для тебя. Когда я узнал из мыслей Джулиана, что ты вернул Бранда в Эмбер, то решил, что прежняя догадка была правильной: вы оба с Брандом участвовали в этом. Это значило, что вас надо уничтожить. Ночью я воспользовался Лабиринтом, чтобы проникнуть в твои покои. Там я пытался убить тебя, но ты двигался слишком быстро и каким-то образом сумел уйти по Карте.
- Черт бы побрал твои глаза! - выругался я. - Если ты мог прикоснуться к нашим мыслям, неужели ты не мог увидеть, что я не тот человек, которого ты искал?
- Я мог уловить только непосредственные мысли и реакции на ваше окружение. И я слышал твое проклятие, Корвин, и оно сбылось. Я решил убрать с дороги тебя и Бранда. Я знал, что он мог натворить, по его действиям еще до твоего возвращения. Но в то время я не мог добраться до него, из-за Жерара. Потом он начал становиться сильнее. Я сделал позже одну попытку, но она не удалась.
- Когда это было? - спросил Рэндом.
- Это была та, в которой обвинили Корвина. Я замаскировался. На случай, если он сумеет отделаться легким ранением, как Корвин. Я не хотел, чтобы он знал, что я все еще действую. я воспользовался Лабиринтом, чтобы спроецировать себя в его покои, я пытался прикончить его. Мы оба были ранены - пролилось много крови - но он тоже сумел убраться по Карте. Потом я, не так давно, вступил в контакт с Джулианом и присоединился к нему в этой битве, потому что Бранд был просто обязан появиться здесь. Я сделал несколько стрел с серебряными наконечниками, потому что более чем наполовину был убежден, что он не был больше похож на остальных из нас. Я хотел убить его быстро и сделать это издали. Я напрактиковался в стрельбе и отправился искать его. И, наконец, нашел. Теперь все говорят, что я был не прав насчет тебя, так что твоя стрела останется неиспользованной.
- Премного благодарен.
- Я, может быть, даже обязан извиниться перед тобой.
- Это было бы мило.
- С другой стороны, я думаю, что был прав. Я делал это, чтобы спасти остальных.
Я так и не получил извинений Каина, потому что тогда пение трубы, казалось, заставило вздрогнуть весь мир - неведомо с какого направления, громкое, продолжительное. Мы заметались кругом, ища источник.
Каин встал и указал:
- Вот!
Мои глаза последовали за его жестом. Занавес грозового фронта был прерван на северо-западе, в точке, где из него появилась Черная Дорога.
Там появился призрачный всадник на черном коне и затрубил в свой рог.
Прошло некоторое время, прежде чем до нас донеслись новые ноты. Спустя несколько мгновений еще два трубача - тоже бледные и верхом на черных жеребцах - присоединились к нему. Они подняли свои рога и добавили звучности.
- Что это может быть? - спросил Рэндом.
- По-моему, я знаю, - сказал Блейз, а Фиона кивнула.
- Что же тогда? - спросил я.
Но они мне не ответили. Всадники снова начали двигаться, проезжая по Черной дороге, а за ними появились новые.

Предыдущая страница 8 Следущая страница


Глава 12

Я следил. На высотах вокруг меня царило великое безмолвие. Все войска остановились и смотрели на процессию. Даже пленники с Двора, окруженные сталью, обратили свое внимание в эту сторону.
Возглавляемая бледными трубачами, выехала масса всадников, верхом на белых жеребцах, неся знамена, некоторые из которых я не узнал, позади человека-существа, несшего эмберский штандарт с Единорогом. За ними последовали новые музыканты, некоторые играли на таких инструментах, каких я никогда прежде не видывал.
За музыкантами маршировали рогатые, человекообразные существа в светлых доспехах, длинные колонны их, и примерно каждый двадцатый нес перед собой огромный факел. держа его высоко над землей.
Тут до нас докатился глухой шум, медленный, ритмичный, возвеличенный катящийся под нотами труб и звуками музыкантов, и я понял, что солдаты-пехотинцы пели.
Много времени, казалось, прошло, когда эта масса прошествовала по тому черному пути через отдаленную дорогу ниже нас, и все же ни один из нас не шелохнулся и ни один из нас не заговорил. Они прошли с факелами, знаменами, музыкой и пением, и, наконец, они подошли к краю бездны и продолжали идти по почти невидимому продолжению того темного большака, с факелами, горящими теперь на фоне черноты, освещая им дорогу. Музыка стала сильнее, несмотря на расстояние, со все новыми и новыми голосами, добавлявшимися к тому хору, покуда авангард продолжал выступать из этого сверкающего молниями грозового занавеса. Проходил случайный раскат грома, но он не мог заглушить этого; ни напавшие ветры загасить хоть один факел, насколько я мог видеть. Движение обладало гипнотическим воздействием.
Казалось, что я следил за процессией бессчетные дни, наверное, годы, слушая мотив, который я теперь узнал.
Вдруг через грозовой фронт пролетел дракон, и еще один, и еще.
Зелено-золотисто-черные, как старое железо, я наблюдал, как они парят на ветрах, поворачивая головы, чтобы выпустить огненные вымпелы. Позади них сверкали молнии и они были ужасающими и великолепными, и неисчислимого размера. Под ними шло небольшое стадо белого рогатого скота, ревя и выбивая дробь своими копытами. Среди них были всадники, щелкавшие длинными черными бичами.
Затем пошла процессия истинно звериных войск из Отражений, с которыми Эмбер иногда торговал - тяжелых, чешуйчатых и когтистых - играя на инструментах вроде волынок, чьи завывающие свисты доносились до нас с трепетом и пафосом.
Они промаршировали дальше и появились новые факельщики и новые войска со своими цветами. Мы следили, как они проходят и улетают своей дорогой в далекое небо, сияющая миграция светлячков, и их конечная Цитадель - та черная, называемая Двором Хаоса.
Шествию, казалось, нет конца, я потерял всякий счет времени, но грозовой фронт, странное дело, не наступал, когда продолжалось все это. Я даже несколько потерял свое чувство личности, настолько я был захвачен процессией, проходящей мимо нас. Это, знал я, было событием, которое не могло повториться никогда.
Светлые летающие существа проносились над нами, а темные проплывали повыше.
Там были призрачные барабанщики, существа из прозрачного света и стая летающих машин, я увидел всадников, облаченных во все черное, верхом на самых разных зверях, крылатые драконы зависли в небе. И звуки - топот копыт и ног, пение и завывание, барабаны и трубы - выросли в могучую волну, омывавшую нас.
Затем, когда мои глаза прошли вдоль этих шеренг, из сверкающего занавеса появилась новая фигура. Это была повозка, вся задрапированная черным, влекомая парой черных коней. В каждом углу появлялся посох, пылавший голубым огнем, и на ней покоилось то, что могло быть только гробом, завернутым в наш флаг с Единорогом. Возницей был горбун, облаченный в пурпурно-оранжевые одежды, и даже на этом расстоянии я знал, что это был Дворкин.
"Значит, таким вот образом, - подумал я. - Не знаю почему, но это как-то укладывается, укладывается, что ты теперь путешествуешь на прежнюю Родину. Было многое, что я мог сказать тебе, пока ты жил, но мало было когда-нибудь сказано правильных слов. Теперь все кончено, потому что ты мертв. Так же мертв, как все те, кто ушел в это место до тебя, куда скоро могут последовать остальные из нас. Я сожалею. Лишь после всех этих долгих лет, когда ты принял другое лицо и облик, я, наконец, узнал тебя, стал уважать, и даже стал относиться к тебе с симпатией - хотя и в этом образе ты был хитрым старым ублюдком. Было ли ганелоновское "Я" все время настоящим тобой или оно было еще одной формой, принятой ради удобства, старый изменитель Облика? Я никогда не узнаю, но я хотел бы узнать, что увидел тебя, наконец, таким, каким ты был, что я встретил того, к кому относился с симпатией, кому мог доверять, и что это был ты. Я желал бы, чтобы я смог узнать тебя лучше, но и на том спасибо..."
- ...отец? - тихо произнес Джулиан.
- Он хотел, чтобы его отвезли за Двор Хаоса в окончательную тьму, когда, наконец, придет его время, - сказал Блейз. - Так мне однажды рассказал Дворкин. За пределы Хаоса и Эмбера, в место, где никто не царит.
- И так оно и есть, - сказала Фиона. - Но есть ли где-то порядок за стеной, через которую они прошли? Или гроза будет продолжаться вечно? Если он преуспел, она лишь приходящее явление и мы в безопасности. Но если нет...
- Это не имеет значения, - вмешался я, - преуспел он или нет, потому что я преуспел.
- Что ты имеешь в виду? - спросила она.
- Я считаю, что он потерпел неудачу, - объяснил я. - Что он был уничтожен прежде, чем сумел отремонтировать старый Лабиринт. Когда я увидел приближение этой грозы, на самом деле я испытал часть ее, я сообразил, что никак не смогу вовремя поспеть сюда с Камнем, который он отправил мне после своих усилий. Бранд всю дорогу пытался отнять его.
Может это подало мне мысль. Это было самое трудное, что я когда-либо делал, но я преуспел. Мир должен удержаться от распада, выживем ли мы или нет. Бранд отнял у меня Камень как раз тогда, когда я завершил его. Но я оправился от его нападения и сумел воспользоваться Лабиринтом, чтобы спроецировать себя сюда. Так что Лабиринт по-прежнему существует, что бы там еще ни произошло.
- Но, Корвин, - спросила Фиона, - что если отец преуспел?
- Я не знаю.
- Я так понимаю, - сказал Блейз, - из того, что рассказал мне Дворкин, что два различных Лабиринта не могут существовать в одной и той же вселенной. Те, что в Рембе и на Тир-на Ног-те не в счет, будучи только отражениями нашего...
- Что же случиться? - спросил я.
- Я думаю, что произойдет откол, основание нового существования где-то.
- Каким же будет его воздействие на наш собственный?
- Либо всеобщая катастрофа, либо вообще никакого воздействия, высказала свое мнение Фиона. - Я могу доказать любой вариант.
- Тогда мы вернулись прямо туда, откуда начали, - сказал я. - Либо все должно вскоре развалиться, либо все должно устоять.
- Кажется так, - согласился Блейз.
- Это не имеет значения, если нас все равно не станет после того, как эта волна доберется до нас, - рассудил я. - А она доберется.
Я снова вернул свое внимание похоронному кортежу. За повозками появились новые всадники, за которыми последовали марширующие барабанщики.
Затем вымпелы и факелы и длинные шеренги солдат-пехотинцев. Пение все еще доносилось до нас, и далеко, далеко за бездной процессия, казалось, могла, наконец, добраться до той темной цитадели.
"Я так долго ненавидел тебя, в столь многом тебя винил. Теперь с этим покончено и ничего из этих чувств не осталось. Вместо этого ты даже хотел, чтобы я был королем, работа, для которой, как я теперь вижу, я не гожусь.
Я вижу, что я, в конце концов, что-то значил для тебя. Я никогда не скажу другим. Достаточно знать мне самому. Но я никогда не смогу думать о тебе в том же духе. Твой образ уже теряет четкость. Я вижу лицо Ганелона там, где должно быть твое. Он был моим товарищем, он рисковал ради меня своей головой. Он был тобой, но другим тобой - тобой, которого я не знал.
Сколько жен и врагов ты пережил? Много ли у тебя было друзей? Думаю, что нет. Но было с тобой столько того, о чем мы ничего не знали. Я никогда не думал, что увижу тебя, отошедшим в другой мир. Ганелон - отец - старый друг и враг, я прощаюсь с тобой. Ты присоединишься к Дейдре, которую я любил. Ты сохранил свою тайну. Покойся с миром, если такова твоя воля. Я даю тебе эту увядшую розу, пронесенную мной через ад, бросив ее в бездну.
Я оставляю тебя розам и вывернутым цветам в небе. Я буду скучать по тебе..."
Наконец, долгое шествие подошло к концу, последние марширующие появились из занавеса и двинулись прочь. Молнии все еще сверкали, дождь все еще лил и громыхал гром. Но ни один член процессии, насколько я мог вспомнить, не казался промокшим. Я стоял на краю бездны, наблюдая, как они проходят. На моем плече лежала рука. Сколь долго она была тАм - не могу сказать. Теперь, когда прохождение завершилось, я понял, что грозовой фронт снова наступает.
Вращение неба приносило, казалось, на нас больше темноты. Слева от меня раздались голоса. Они, кажется, говорили долгое время, но я не слышал их слов. Я понял, что весь дрожу, что у меня все болит, что я едва держусь на ногах.
- Пойди приляг, - предложила Фиона. - Семья и так достаточно сократилась для одного дня.
Я позволил ей увести меня от края, спросив:
- Это действительно составляет какую-то разницу? Сколько у нас, по-твоему, времени?
- Мы не обязаны оставаться здесь и дожидаться ее, - ответила она. Мы перейдем через темный мост в Двор. Мы уже сломали их оборону. Гроза может до туда не добраться. Она может остановиться здесь, у бездны. В любом случае нам следует увидеть отбытие отца.
Я кивнул.
- У нас, кажется, будет мало выбора, кроме как быть послушными до конца.
Я улегся и вздохнул. Если что-нибудь, так я чувствовал себя еще слабее.
- Твои сапоги... - сказала она.
- Да.
Она стянула их. Мои ступни побаливали.
- Спасибо.
- Я достану тебе немного еды.
Я закрыл глаза. И задремал. Слишком много образов играло у меня в голове, чтобы составить связный сон. Не знаю, сколько это продолжалось, но старый рефлекс привел меня в состояние бодрствование при звуке приближающегося коня. Затем над моими ликами прошла тень.
Я поднял взгляд и посмотрел на закутанного всадника, молчаливого, неподвижного. Меня разглядывали.
Я ответил таким же взглядом. Не было ни одного угрожающего жеста, но в этом взгляде было чувство антипатии.
- Вот лежит герой, - произнес мягкий голос.
Я ничего не сказал.
- Я сейчас могла бы легко убить тебя.
Тут я узнал голос, хотя понятия не имел о причине таких чувств.
- Я наткнулась на Бореля, прежде чем он умер, - сказала она. - Он сказал, как подло ты взял над ним верх.
Я ничего не смог с этим поделать, я не мог сдержать его. Сухой смешок поднялся в моем горле. Из всех глупых вещей нашла из-за чего расстраиваться. Я мог бы сказать ей, что Борель был намного лучше экипирован и намного свежей, чем я, и что он подскакал ко мне, ища драки.
Я мог бы сказать ей, что не признаю правил, когда на кону моя жизнь, или что не считаю войну игрой. Я мог бы сказать великое множество вещей, но если она не знала уже их, они не составят ни малейшей разницы. Кроме того, ее чувства были уже очевидными.
Так что я просто сказал одну из великих ритуальных истин:
- Во всякой истории есть больше, чем одна сторона.
- Я решила выбрать ту, которую имею, - сказала она мне.
Я подумал о пожатии плеч, но они у меня слишком болели.
- Ты стоил мне двух самых важных людей в моей жизни.
- О? Я огорчен за тебя, Дара.
- Ты - не то, во что меня заставили поверить, я видела в тебе истинно благородного человека - сильного, и все же понимающего и иногда немного.
Приверженного чести...
Гроза, теперь уже намного ближе, сверкнула у нее за спиной. Я подумал о чем-то пошлом и высказал это. Она пропустила это мимо ушей, словно и не слышала меня.
- Теперь я ухожу, - сказала она. - Обратно к своему собственному народу. Вы пока что одержали победу, но вот там, - она показала в сторону грозы, - находится Эмбер.
Я мог только смотреть, не сводя глаз. Не на бушующие стихии, на нее.
- Я сомневаюсь, чтобы там осталось что-то от моей верности стране, чтобы я могла отречься от нее, - продолжала она.
- А как насчет Бенедикта? - мягко спросил я.
- Не... - начала было она и отвернулась. И затем, после молчания:
- Я не верю, что мы когда-нибудь встретимся вновь, - бросила она и конь унес ее влево от меня, в направлении Черной Дороги.
Циник мог бы решить, что она просто выбрала свой жребий быть с тем, на что она теперь смотрела, как на победившую сторону, так как Двор Хаоса, вероятно, уцелеет. Я же просто не знал. Я мог думать только о том, что увидел под ее капюшоном. Это было не человеческое лицо.
Но я повернул голову и смотрел ей вслед, пока она не исчезла. С исчезновением Дейдры, Бранда и отца, а теперь и с расставанием с Дарой, в таких отношениях, мир стал куда более пустым, что бы там от него ни осталось.
Я снова лег и вздохнул. Почему бы просто не остаться здесь, когда отбыли другие, ждать, когда гроза окатит меня, и уснуть... и раствориться?
Я подумал о Хуги. Не переварил ли я его бегство от жизни так же, как и его мясо? Я так устал, что это казалось самым легким курсом...
- Вот, Корвин.
Я снова задремал, хотя только на минуту. Фиона опять стояла рядом со мной, вместе с пищей и флягой. С ней кто-то был.
- Я не желала перебивать вашу аудиенцию, так что я подождала.
- Ты слышала? - спросил я.
- Нет. Но могу догадаться, поскольку она ускакала. Вот.
Я проглотил немного вина, уделил свое внимание мясу, хлебу. Несмотря на мое душевное состояние, они показались мне очень вкусными..
- Мы скоро трогаемся, - сказала она, бросив взгляд на бушующий грозовой фронт. - Ты можешь держаться в седле?
- Думаю, что да, - сказал я.
Я глотнул еще немного вина.
- Но слишком много всего произошло, Фи, - сказал я ей. - Я эмоционально онемел. Я вырвался из сумасшедшего дома на Отражении. Я обманывал людей и убивал людей. Я отвоевывал свою память и пытался поправить свою жизнь. Я нашел свою семью и обнаружил, что люблю ее. Я примирился с отцом. Я сражался за корону. Я испробовал все, что знал, чтобы удержать мир от распада. Теперь похоже, что все это ни к чему не привело и у меня не осталось достаточно духу, чтобы скорбеть дальше. Я онемел. Прости меня.
Она поцеловал меня.
- Мы еще не разбиты, ты снова станешь собой, - сказала она.
Я покачал головой.
- Это вроде последней главы "Алисы", - сказал я. - Если я крикну: "Мы всего навсего ведь колода Карт!", то чувствую, что все мы подымаемся в воздух и полетим, набором разрисованных картинок. Я не еду с вами.
Оставьте меня здесь. В любом случае я всего лишь Джокер.
- Прямо сейчас я сильнее, чем ты, - заметила она. - Ты едешь.
- Это нечестно, - мягко заметил я в ответ.
- Приканчивай еду. Время еще есть.
Когда я это сделал, она продолжила:
- Твой сын, Мерлин, ждет встречи с тобой. Я хотела бы позвать его сейчас сюда.
- Пленник?
- Не совсем. Он не участвовал в битве. Он просто прибыл не так давно, прося встречи с тобой.
Я кивнул и она ушла. Я забросил еду и сделал еще один большой глоток вина. Я попросту стал нервничать. Что бы вы сказали взрослому сыну, о существовании которого лишь недавно узнали? Я терялся в догадках, насчет его чувств ко мне. Я гадал, знал ли он о решении Дары? Как мне следует вести себя с ним?
Я следил, как он приближается ко мне от места, где скопились мои родственники, дальше влево от меня. Я гадал, почему они так вот предоставили меня самому себе. Чем больше визитеров я принимал, тем очевиднее это становилось. Я гадал, не задерживаются ли они с отправлением из-за меня. Влажные ветры грозы становились все сильней. Он глядел на меня во все глаза, когда подходил, без всякого особого выражения на этом лице, так сильно похожим на мое собственное. Я гадал, как теперь чувствует себя Дара, когда ее пророчество о разрушении, кажется, исполнилось. Я хотел бы знать, как сложились ее отношения с этим парнем. Я хотел бы знать... много чего.
Он нагнулся вперед и сжал мне руку.
- Отец... - произнес он.
- Мерлин... - я посмотрел ему в глаза. Я поднялся на ноги, все еще держа его руку.
- Не вставай.
- Да. Ладно, - я прижал его к себе, а затем отпустил. - Я рад. Выпей со мной, - я предложил ему вина, частично чтоб прикрыть свое отсутствие слов.
- Спасибо.
Он взял флягу, отпил немного, и отдал обратно.
- Твое здоровье, - сказал я и пригубил сам. - Сожалею, что не могу предложить тебе кресло.
Я опустился на землю, он сделал то же самое.
- Никто из других, кажется, не знает, что именно ты сделал, - сказал он. - Кроме Фионы, которая сказала только, что дело это было очень трудное.
- Не имеет значения, - отмахнулся я. - Я рад, что сумел добраться сюда, если и не по какой иной причине, чем эта. Расскажи мне о себе, сынок. Каков ты? Как обошлась с тобой жизнь?
Он отвел взгляд.
- Я прожил недостаточно долго, чтоб сделать слишком много.
Мне было любопытно, обладал ли он способностью менять облик, но я воздержался от вопросов на эту тему. Нет смысла искать наши различия, когда я только встретился с ним. Я сказал:
- Я понятия не имею, на что это похоже. Вырасти при Дворе.
Он в первый раз улыбнулся.
- А я понятия не имею, на что это было бы похоже в любом другом месте. Я был достаточно отличным от других, чтобы быть предоставленным самому себе. Меня обучали обычным вещам, каким положено знать дворянину магии, оружию, ядам, верховой езде, танцам. Мне говорили, что в один прекрасный день я буду править в Эмбере. Это больше не истинно, не так ли?
- В предвиденном будущем это кажется не слишком вероятным, подтвердил я.
- Хорошо, - ответил он. - Это - единственное, чего я не хочу делать.
- А что ты хочешь делать?
- Я хочу пройти Лабиринт в Эмбере и приобрести власть над Отражениями, как мать, так, чтобы я мог погулять там, посмотреть незнакомые достопримечательности и делать разные вещи. Ты думаешь, смогу?
Я пригубил еще вина и передал флягу ему.
- Вполне возможно, что Эмбер больше не существует. Все зависит от того, преуспел ли твой дед кое в чем, что он попытался сделать - а его больше нет, чтобы рассказать нам, что случилось. Но так или иначе, Лабиринт есть. Если мы переживем эту грозу, я обещаю тебе, что найду тебе новый Лабиринт, дам тебе наставления и прослежу, как ты пройдешь его.
- Спасибо, - поблагодарил он. - А теперь ты не расскажешь мне о своем путешествии сюда?
- Позже, - пообещал я ему. - Что тебе рассказывали обо мне?
Он отвел взгляд.
- Меня учили многого не любить в Эмбере. Тебя меня научили уважать, как отца, но мне всегда напоминали, что ты был на стороне врага, - и снова пауза. - Я помню тот раз в дозоре, когда ты явился в это место и я обнаружил тебя, после твоей схватки с Кваном. Мои чувства были смешанными.
Ты только что убил того, кого я знал, и все же - я вынужден был восхититься тем, как ты держался. Я увидел свое лицо в твоем собственном.
Я захотел узнать тебя получше.
Небо полностью провернулось и над нами была теперь тьма. Это подчеркивало постоянное наступление сверкающего молниями грозового фронта.
Я нагнулся вперед и, протянув руку к сапогам, принялся натягивать их.
Скоро придет время начинать наш отход.
- Нам придется продолжить разговор на твоей родной земле, - сказал я.
- Близится время бежать от грозы.
Он повернулся и оглядел стихии, а затем снова посмотрел через бездну.
- Я могу вызвать пленочную дорожку, если пожелаешь.
- Один из тех дрейфующих мостов, по которому ты подъехал в тот день нашей встречи?
- Да, - ответил он. - Они очень удобны. Я...
С направления моих собравшихся родственников, донесся крик. Когда я посмотрел на них, ничего угрожающего, кажется, не собиралось возникнуть.
Поэтому я поднялся на ноги и сделал несколько шагов к ним, а Мерлин поднялся и последовал за мной.
И тут я увидел ее, белая фигура, казалось, хватавшая воздух и поднимавшаяся из бездны. Ее передние копыта ударили о край пропасти и она прошла вперед, а затем встала не двигаясь, оглядывая нас всех: наш Единорог.

Глава 13

На мгновение моя боль усталость слетели прочь. Я ощутил крошечный прилив чего-то вроде надежды, когда рассматривал стоящую перед нами изящную фигуру. Часть мена хотела броситься вперед, но другая моя часть, что-то намного более сильное, держала меня неподвижным, ждущим.
Сколько мы так простояли - не могу сказать. Ниже, на склонах, войска готовились к путешествию. Пленных связали, лошадей нагрузили, снаряжение приторочили. Но эта огромная армия, наводившая на ходу порядок в своем механизме, вдруг остановилась. Было неестественным, что все они так быстро узнали, но все головы, которые я мог видеть, были повернуты в этом направлении, к Единорогу, на краю пропасти, обрисовывающемуся на фоне этого дикого неба.
Я вдруг осознал, что ветер, дувший мне в спину, стих, хотя гром продолжал греметь и взрываться, а сверкающие молнии отбрасывать передо мной пляшущие тени.
Я подумал о другом разе, когда я увидел Единорога - при эксгумации тела Отражения Каина, в день, когда я проиграл схватку с Жераром. Я подумал о слышанных мной рассказах... не мог ли он и в самом деле помочь нам Единорог?
Единорог сделал шаг вперед и остановился. Он был таким прелестным существом, что я как-то приободрился от одного его вида. Он, однако, возбуждал своего рода щемящее чувство. Красота его была столь совершенна, что ее следовало принимать в целых дозах.
И я каким-то образом мог чувствовать неестественный разум в этой голове. Я очень сильно хотел прикоснуться к нему, но знал, что не могу.
Он бросил кругом взгляд, глаза его случайно остановились на мне и я отвел взгляд, если бы смог. Это было, очевидно, невозможно, и я ответил на этот взгляд, в котором было понимание, до которого мне было не подняться.
Впечатление было такое, словно он все знал обо мне, и в этот же миг постиг все недавно пережитое мной: видя, понимая, возможно, сочувствуя. На мгновение я почувствовал, что увидел там отразившееся от жалости и сильной любви - и, наверное, оттенок юмора. Затем голова его повернулась и взгляд прервался. Я невольно вздохнул. В тот момент мне почудилось, как при вспышке молнии что-то сверкнуло на его шее.
Он приблизился еще на шаг и теперь смотрел на толпу моих родственников, к которым я двигался. Он опустил голову и издал тонкое ржание, топнув по земле правым передним копытом.
Я почувствовал рядом с собой Мерлина. Я подумал о том, что я потеряю, если все это кончится здесь.
Он сделал еще несколько танцующих шагов, вскинул голову и опустил ее.
Казалось, ему не по душе мысль приблизиться к такой большой группе людей.
При следующем его шаге я снова увидел сверкание, и опять. Крошечная искорка красного сияла сквозь его шерсть, чуть пониже шеи. Он носил Камень Правосудия. Как он его вновь обрел? Я понятия не имел. И это не имело значения. Если он просто предоставит его, я чувствовал, что могу сломить грозу - или, по крайней мере, защитить нас от этой ее части, пока она минует.
Но одного того взгляда было достаточно. Он больше не обращал на меня внимания. Медленно, осторожно, словно готовый стремглав унестись прочь при малейшем беспокойстве, он подошел к месту, где стояли Джулиан, Рэндом, Блейз, Фиона, Льювилла, Бенедикт и несколько вельмож.
Мне тогда бы следовало сообразить, что происходит, но я не сообразил.
Я просто следил за движениями гладкого животного, когда он находил себе дорогу вперед, проходя по периферии группы.
Он снова остановился и опустил голову, затем тряхнул гривой и упал на передние колени. Камень Правосудия свисал с его витого золотистого рога.
Кончик его рога почти касался лица того, перед которым он опустился на колени.
Я вдруг увидел перед своим мысленным взором лицо отца в небесах, и его слова вернулись ко мне: "С моим уходом проблема наследования переходит к вам... У меня нет иного выбора, кроме как оставить это на роге Единорога."
По группе пробежал ропот, и я понял, что эта мысль, должно быть, пришла в голову и другим. Единорог, однако, не шелохнулся при этом беспокойстве, а остался мягкой белой статуей, казалось, даже не дышавшей.
Рэндом протянул руку вперед и снял Камень с его рога. До меня донесся его шепот:
- Благодарю тебя, - сказал он.
Джулиан вынул свой меч из ножен и, опустившись на колени, положил его к ногам Рэндома. Затем Блейз, Бенедикт, Каин, Фиона и Льювилла. Я подошел и присоединился к ним. Так же поступил и мой сын.
Долгое время Рэндом стоял молча.
- Я принимаю вашу присягу, - наконец, сказал он. - А теперь вставайте, все вы.
Когда мы поднялись, Единорог повернулся и стремглав унесся по склону вниз, в несколько мгновений скрылся из виду.
- Я никак не ожидал, что произойдет что-нибудь подобное, - проговорил Рэндом, все еще держа Камень на уровне глаз. - Корвин, ты можешь взять эту штуку и остановить ту грозу?
- Он теперь твой, - ответил я. - И я не знаю, насколько обширно это волнение. Мне приходит в голову, что в своем нынешнем состоянии я не смогу продержаться достаточно долго, чтобы сохранить нас всех в безопасности. Я думаю, что это должно стать твоим первым актом царствования.
- Тогда тебе придется показать, как с ним работать. Я думал, что для осуществления настройки нужен Лабиринт.
- Думаю, что нет. Бранд указывал, что личность, уже настроенная, может настроить другую. Я с тех пор немного поразмыслил над этим и считаю, что знаю, как к этому подойти. Давай отойдем куда-нибудь в сторонку.
- Ладно. Пошли.
В его голосе и осанке уже появилось что-то новое. Неожиданная роль, кажется, немедленно начала совершать свои изменения. Я гадал, каким королем и королевой станут он и Виала. Слишком много. Мой мозг чувствовал себя разъединившимся. Слишком многое случилось слишком недавно. Я не мог вместить все последние события в один кусок мышления. Я просто хотел уползти куда-нибудь и спать круглые сутки. Вместо этого я последовал за ним, к месту, где все еще тлел небольшой костер.
Он разворошил угли и подбросил в него дюжину палок. Затем уселся поближе к нему и кивнул мне. Я подошел к нему и сел рядом.
- Насчет этого королевского дела, - сказал он. - Что мне делать, оно застало меня совершенно неподготовленным.
- Делать? Вероятно, очень хорошую работу.
- Как ты думаешь, было очень много недовольных?
- Если и были, то не проявились. Ты был хорошим выбором, Рэндом. В последнее время столько всего произошло... Отец в самом деле служил нам каменной стеной, может быть, больше, чем было благом для нас. Трон явно не сахар. У тебя впереди немало тяжелых трудов. Я думаю, многие пришли к пониманию этого.
- А ты сам?
- Я хотел его только из-за Эрика. Я то время я не понимал этого, но это правда. Он был выигранной фишкой в игре, в которую мы играли. Целью вендетты, в самом деле. И я убил бы его ради него. Теперь я рад, что он нашел другой способ умереть, у нас с ним было больше сходства, чем различий. Это я тоже понял лишь много позже. Но после его смерти я все время находил причины, чтобы не занимать трона. Наконец, до меня дошло, что он был тем, что я действительно не хотел. Нет. Ты желанен на нем.
Правь хорошо, брат. Я уверен, что так будет.
- Если Эмбер еще существует, - сказал он спустя некоторое время. Ладно. Давай займемся этим делом с Камнем. А то гроза, кажется, подходит неудобно близко.
Я кивнул и взял Камень из его пальцев. Я держал его за цепь, с огнем костра позади него. Свет проходил сквозь него. Его внутренности казались четкими.
- Нагнись поближе и гляди в Камень вместе со мной, - указал я.
Он сделал это. Пока мы оба всматривались в Камень, я велел ему:
- Думай о Лабиринте.
И сам стал думать, стараясь вызвать в памяти его петли и витки, его бледные пылающие линии. Я, казалось, заметил легкий изъян неподалеку от центра Камня. Я рассматривал его, думая о поворотах, изгибах, вуалях... Я вообразил ток, лившийся через меня каждый раз, когда я пробовал пройти этим сложным

Предыдущая страница 9 Следущая страница


путем.
Несовершенство в Камне стало более отчетливым. Я наложил на него свою волю, вызывая его во всей своей полноте, четкости, когда это произошло, ко мне пришло знакомое ощущение. Это было то, которое пришло ко мне в тот день, когда я сам настраивался на Камень. Я лишь надеялся, что я был достаточно силен, чтобы еще раз пройти это испытание.
Я протянул руку и схватил Рэндома за плечо.
- Что ты видишь? - спросил я его.
- Что-то вроде Лабиринта, только он кажется трехмерным. Он находится на дне красного моря.
- Тогда идем со мной, - сказал я. - Мы должны войти в него.
Снова то ощущение движения, сперва дрейфа, потом падения со все увеличивающейся скоростью, к никогда полностью не видимым извилинам Лабиринта внутри Камня. Усилием воли я повлек нас вперед, чувствуя рядом с собой присутствие брата, и окружающее нас рубиновое пылание потемнело, становясь чернотой ясного ночного неба. Этот особый Лабиринт рос с каждым глухим ударом сердца. Каким-то образом этот процесс казался легче, чем был ранее - наверное, потому, что я был уже настроен.
Чувствуя рядом с собой Рэндома, я повлек его за собой, когда этот знакомый узор вырос и его начальный пункт стал явным. Когда мы снова двинулись в этом направлении, я снова попытался объять целостность этого Лабиринта и опять заблудился в том, что казалось извилинами его добавочных измерений. Великие узлы и спирали и кажущиеся скрученными в кривые узоры.
Меня охватило испытанное ранее чувство благоговейного ужаса, и откуда-то поблизости я его осознал и в Рэндоме тоже.
Мы добрались до начала и были вовлечены в него. Вокруг нас повсюду мерцающая яркость, с проблесками искр, когда нас вплетало в матрицу света.
На этот раз мой ум был целиком поглощен этим процессом и Париж казался далеким-предалеким...
Подсознательная память напомнила мне о более трудных участках, и здесь я употребил свою волю, чтобы построить наше продвижение по этому головокружительному пути, беззаботно черпая силы у Рэндома, чтобы ускорить этот процесс. Это было все равно, что странствовать по светящимся внутренностям огромной, со сложными извилинами морской раковине. Только наше прохождение было беззвучным, а мы сами - бестелесными точками разума.
Наша скорость по-прежнему возрастала, как и мозговая боль, которую я не помнил по прежнему пересечению узора. Наверное это было связано с моей усталостью или с желанием ускорить дело. Мы проламывались сквозь барьеры, нас окружали постоянно текущие стены яркости. Теперь я почувствовал, что слабею и у меня растет головокружение. Но я не мог себе позволить роскошь потерять сознание, и не мог разрешить нам двигаться медленнее при грозе столь близко, как я ее помнил. Снова я с сожалением зачерпнул сил у Рэндома, на этот раз просто, чтобы удержать нас в игре. Мы понеслись вперед.
На этот раз я не испытывал щекочущего, огненного ощущения, будто я каким-то образом обретаю форму. Это, должно быть, было воздействием моей настройки. Мое прежнее прохождение через него, могло дать мне некоторый иммунитет.
После безвременного интервала, мне показалось, что Рэндом спотыкается. Наверное, я выкачал слишком много его энергии. Я начал гадать, оставлю ли я ему достаточно сил для манипулирования грозой, если я дальше буду опираться на него. Я решил не черпать из него ресурсов больше, чем уже вычерпал. Мы проделали уже большой путь. Он сможет продолжать и без меня, если дойдет до этого. Теперь мне просто придется держаться, насколько хватит сил. Лучше пропасть здесь мне, чем нам обоим. Мы понеслись дальше, мои чувства бунтовали, головокружение повторялось вновь и вновь. Мы, казалось, приближались к концу, когда началось затемнение, которое, как я знал, не являлось частью испытанного мной ранее. Я боролся с паникой. Без толку. Я почувствовал что выскальзываю. Так близко! Я был почти уверен, что мы кончили... Передо мной все поплыло. Последним ощущением было знание озабоченности Рэндома...
Меж моих ступней мерцало оранжево-красным. Свет был окружен тьмой и...
Были голоса, знакомые... Все прояснилось, я лежал на спине, ногами к костру.
- Все в порядке, Корвин, все.
Говорила Фиона, я повернул голову. Она сидела рядом со мной на земле.
- Рэндом... - произнес я.
- С ним тоже все в порядке, отец, - Мерлин сидел справа от меня.
- Что случилось?
- Рэндом принес тебя обратно, - сообщила Фиона.
- Настройка сработала?
- Он думает, что да.
Я попытался сесть. Она попробовала было толкнуть меня обратно, но я все равно сел.
- Где он?
Она показала глазами. Я посмотрел и увидел Рэндома. Он стоял метрах в тридцати, спиной к нам, на скальном карнизе, лицом к грозе. Она была теперь очень близко и ветер рвал его одежду. Перед ним сверкали и скрещивались молнии. Почти непрерывно гремел гром.
- Сколько он был там? - спросил я.
- Всего лишь несколько минут, - ответила Фиона.
- Именно столько времени прошло с нашего возвращения?
- Нет. Ты был без сознания довольно долго. Рэндом сперва поговорил с другими, а потом велел войскам отойти. Бенедикт отвел их всех к Черной Дороге. Они переправляются.
Я повернул голову. Вдоль Черной Дороги было движение, темная колонна, направлялась к цитадели. Между нами проплывали прозрачные полосы, на противоположном конце, вокруг темного корпуса вспыхнуло несколько искр.
Снова я испытал странное ощущение, что я побывал здесь давным-давно. Я ухватился за призрачное воспоминание, оно исчезло.
Я обыскал вокруг себя взглядом пронизываемый молниями мрак.
- Все они ушли? - переспросил я ее. - Ты, я, Мерлин, Рэндом - мы единственные, оставшиеся здесь?
- Да, - подтвердила Фиона. - Ты желаешь теперь последовать за нами?
- Я останусь здесь с Рэндомом.
- Я знала, что ты это скажешь.
Я поднялся на ноги, когда встала она. Также поступил и Мерлин. Она хлопнула в ладоши и к ней иноходью подбежал белый конь.
- Ты больше не нуждаешься в моей помощи. Так что я поеду и присоединюсь к другим во Дворе Хаоса. Кони для вас привязаны у тех скал, показала она. - Ты едешь, Мерлин?
- Я остаюсь со своим отцом и королем.
- Да будет так. Я надеюсь вас скоро увидеть.
- Спасибо, Фи, - поблагодарил я.
Я помог ей сесть в седло и смотрел, как она ускакала. Я снова подошел и сел у костра. Я наблюдал за Рэндомом, стоящем, не двигаясь, лицом к грозе.
- Тут осталось много еды и вина, - сказал Мерлин. - Можно мне принести тебе кое-что?
- Хорошая мысль.
Гроза была так близко, что я мог спуститься к ней за пару минут. Я еще не мог сказать, произвели ли какой-либо эффект усилия Рэндома. Я тяжело вздохнул и дал своим мыслям разбрестись. Кончено. Тем или иным образом, все мои усилия с Гринвуда были окончены.
Больше нет нужды в мести. В никакой. У нас есть целый невредимый Лабиринт, а, может быть, даже два. Причина всех наших бед, Бранд, был мертв. Всякие остатки моего проклятия были стерты с лица земли прокатившимися по Отражениям массированными конвульсиями. И я сделал все, что в моих силах, чтобы компенсировать его. Я нашел друга в моем отце и пришел к согласию с ним до его смерти. Мы получили нового короля, с моего благословения Единорога, и поклялись ему в верности. Клятва казалась мне искренней. Я помирился со своей семьей. Я чувствовал, что выполнил свой долг, ничто теперь не угнетало меня, у меня иссякли причины и я был настолько близок к миру и покою, насколько это возможно для меня. Со всем этим позади меня я чувствовал, что если мне придется теперь умереть, то это совсем не страшно. Я протестовал бы не так громко, как стал бы в любое другое время.
- Ты далеко отсюда, отец.
Я кивнул, а затем улыбнулся. Я принял часть пищи и принялся есть. За едой я следил за грозой. Все еще слишком рано быть уверенным, но казалось, что она больше не наступала.
Я слишком устал, чтобы спать, или что-то вроде этого. Все мои боли попритихли и меня охватило удивительное онемение. Я чувствовал себя так, словно был погружен в теплую вату. События и воспоминания продолжали вращаться во мне, словно на часовом заводе. Это было, во многих отношениях, восхитительное ощущение.
Я кончил есть и развел костер. Я пригубил вина и наблюдал за грозой, похожей на заиндевелое окно, поставленное перед фейерверком, жизнь ощущалось хорошей. Если Рэндом преуспеет в отношении этой грозы, я завтра поскачу во Двор Хаоса. Не могу сказать, что может ждать меня там. Наверно, это может быть гигантская западня, засада, трюк. Я отбросил эту мысль.
Как-то прямо сейчас, это не имело значение.
- Ты начал рассказывать мне о себе, отец.
- Да? Я не помню. что я говорил.
- Я хотел бы узнать тебя получше. Расскажи мне побольше.
Я издал звук, имитирующий выстрел пробкой шампанского, и пожал плечами.
- Тогда это, - он сделал общий жест. - Весь этот конфликт, как он развивался? Какова была твоя роль в нем? Фиона рассказала мне, что ты много лет обитал в Отражении, потерял свою память. Как ты вернул ее? Как отыскал других и вернулся в Эмбер?
Я засмеялся. Еще раз посмотрел на Рэндома и грозу. Выпил вина.
Закутался в плащ от ветра.
- Почему бы и нет? - сказал я тогда. - То есть, если ты способен переваривать длинные истории... Я полагаю, что лучше всего начать с частного госпиталя в Гринвуде, на Отражении Земля, где проходила моя ссылка... Да...

Глава 14

Небо повернулось и снова повернулось, пока я рассказывал. Стоящий против грозы Рэндом, успешно боролся с ней. Она разломилась перед нами, словно разрубленная топором великана. Она откатилась назад, по обе стороны, выметаясь на север и на юг, тая, уменьшаясь, исчезая. Маскируемый ею ландшафт уцелел, а с ней ушла Черная Дорога. Мерлин, однако, говорил мне, что это не проблема, потому что когда придет время переправиться, он вызовет полосу паутины.
Рэндом теперь уехал. Свалившееся на него напряжение было огромным.
Отдыхая, он больше не выглядел таким, каким был однажды - нахальным младшим братом, которого мы так любили помучить - потому что на лице его были морщины, которых я никогда раньше не замечал, признаки некоторой глубины, на которую я не обращал внимания. Наверное, мое видение было расцвечено недавними событиями, но он казался как-то благороднее и сильней. Неужели новая роль творит какую-то алхимию? Назначенный Единорогом, помазанный грозой, он, кажется, в самом деле обрел королевскую осанку, даже во сне.
Я поспал - так же, как дремлет теперь Мерлин - и мне приятно быть на это короткое время, до его пробуждения, единственным пятном разума на этой скале, у края Хаоса, глядеть назад на выживший мир, мир, подвергшийся чистке, мир, который выдержит...
Мы можем не успеть на похороны отца, его уплывание в какое-то безымянное место за пределами Двора. Печально, но у меня отсутствовали силы двигаться. И все же я видел прохождение его похоронного кортежа, и я несу в себе многое от его жизни. Я сказал свое прощай. Он понял бы. И прощай, Эрик! После всего этого времени я говорю это, таким вот образом.
Проживи ты столь долго, вся вражда между нами кончилась бы. Однажды мы могли бы стать друзьями, раз исчезли все причины для борьбы. Из всех нас мы были похожи больше, чем любая другая пара в семье. Кроме, в некоторых отношениях, Дейдры и меня... Но слезы на этот счет были пролиты давным-давно. Прощай еще раз, однако, любимая сестра, ты всегда будешь жить в моем сердце.
И ты, Бранд... Со злостью смотрю я на память, безумный брат. Ты чуть не уничтожил нас. Ты почти опрокинул Эмбер с его насиженного насеста на груди Колвира.
Ты разбил бы вдребезги все Отражения. Ты почти сломал Лабиринт и переделал вселенную по своему образу и подобию. Ты был безумным и злым, и ты так близко подошел к решению своих желаний, что я даже сейчас дрожу. Я рад, что ты сгинул, что стрела и бездна предъявили на тебя свои права, что ты не омрачишь больше людских мест своим присутствием, не будешь гулять в сладком воздухе Эмбера. Я желал бы, чтоб ты умер раньше. Хватит! Для меня унизительно так размышлять. Будь мертвым и не тревожь больше моих мыслей.
Я обращаюсь с вами, словно с колодой Карт, братья и сестры. Обобщать так вот - так же болезненно, как потакать своим слабостям, но вы-я-мы, кажется, изменились, и прежде чем я снова двинусь в путь, мне требуется последний взгляд.
Каин, я никогда не любил тебя, и все еще не доверяю тебе. Ты оскорбил меня, предал меня, и даже пырнул меня. Забудем об этом. Мне не нравятся твои методы, хотя на сей раз я не могу осуждать твою лояльность. Мир, тогда. Пусть новое царствование начнется с мира между нами.
Льювилла, ты обладаешь резервами характера, которые недавняя ситуация не призвала тебя применить. За это я благодарен. Приятно иногда выйти из конфликта, не подвергаясь испытанию.
Блейз, ты для меня по-прежнему фигура, облаченная в свет доблестный, с великолепной энергией, и безрассудный. За первое - мое почтение, за второе - улыбка. А последнее, кажется, в недавнее время поумерилось. Хорошо. Держись в будущем подальше от заговоров. Они тебе плохо идут.
Фиона, ты изменилась больше всех. Я должен заменить старое чувство новым, принцесса, так как мы впервые стали друзьями. Прими мою нежность, колдунья, я в долгу перед тобой.
Жерар, медлительный, верный брат, наверное, не все мы изменились. Ты стоял, как скала, и держался за то, во что верил. Да будет тебя труднее одурачить. Да не придется мне вновь никогда бороться с тобой. Ступай в свое море и дыши чистым соленым воздухом.
Джулиан, Джулиан, Джулиан... Неужели я никогда по-настоящему не знал тебя? Нет. Должно быть, великая магия Ардена смягчило во время моего долгого отсутствия то старое тщеславие, оставив более обоснованную гордость и нечто, что я склонен назвать порядочностью - вещь, само собой разумеется, отличная от милосердия, но добавление к твоему доспеху из черт характера, которого я не стану умалять.
И Бенедикт, видят боги, ты становишься мудрее, покуда время пролагает себе путь к энтропии, и все же ты по-прежнему пренебрегаешь в своем знании людей одиночного образцами вида. Наверное, я увижу тебя улыбающимся, коль скоро эта битва окончена. Отдохни, воин.
Флора... Благотворительность, говорят, начинается у себя дома. Ты, кажется, сейчас не хуже, чем я знал тебя давным-давно. Это всего лишь сентиментальная мечта, смотреть на других и на тебя так, как это делаю я, суммируя баланс, высматривая кредит. Мы не враги теперь, никто из нас, и это, должно быть, достаточно.
А человек, облаченный в черно-серебряное, с серебряной розой при нем?
Он хотел бы думать, что он научился немного доверять, что он смыл свои глаза в каком-то чистом источнике, что он отполировал идеал-другой.
Неважно. Он может быть все еще нахальный любитель лезть не в свои дела, умелый, главным образом, во второстепенном искусстве выживания, слепой в той же мере, каким знали его тюрьмы, к более тонким оттенкам иронии.
Неважно, пусть будет так. Да будет так. Я никогда не смогу быть безвольным им.
Кармен, не могли бы вы пойти со мной? Нет? Тогда прощай и ты тоже, принцесса Хаос. Это могло быть забавным.
Небо снова поворачивается, и кто может сказать, какие деяния может озарить его разноцветный свет?
Пасьянс был сдан и сыгран. Там, где было девять из нас, теперь семеро и один король. И все же с нами Мерлин и Мартин. Новые игроки в продолжающейся игре.
Силы возвращаются ко мне, когда я гляжу на пепел и думаю об избранной мною тропе. Путь вперед интригует меня от ада до аллилуйя. Я вернул свое зрение, свою память, свою семью. И Корвин всегда будет Корвином, даже в День Страшного Суда.
Мерлин теперь шевелится, и это хорошо. Время трогаться. Есть еще дела, которые надо делать.
Последним актом Рэндома после разгрома грозы, было объединение со мной, черпание сил из Камня, чтобы добраться до Жерара через его Карту.
Они, Карты, снова холодные, и Отражения стали сами собой. Эмбер стоит.
Прошли годы с тех пор, когда мы покинули его, и могут минуть еще, прежде чем я вернусь. Другие, может, уже отправились по Картам домой, как отправился Рэндом, чтобы выполнять свои обязанности. Но я сейчас должен навестить Двор Хаоса, потому что я сказал себе, что навещу, потому что, может быть, я там понадоблюсь.
Мы теперь с Мерлином подготовили наше снаряжение, и скоро он вызовет тоненькую дорогу. Когда в том месте все будет кончено и когда Мерлин пройдет свой Лабиринт и отправится предъявлять права на свои миры, я должен сделать свое дело.
Я должен съездить в место, где я посадил конечность старого Игга, навестить дерево, в которое она выросла. Я должен посмотреть, что стало с Лабиринтом, начертанным мной под воркование голубей на Елисейских Полях.
Если оно приведет меня в новую вселенную, как я теперь считаю и будет, я должен отправиться туда, чтобы посмотреть, как я сработал.
Дорога дрейфует перед нами, подымаясь к Двору Хаоса. Время пришло. Мы садимся на коней и трогаем вперед.
Мы скачем теперь через черноту по дороге, выглядевшей словно марля.
Вражеская Цитадель, покоренная страна, западня, родина предков... Увидим.
Есть слабое мерцание с зубчатой стены и балкона. Мы можем даже вовремя успеть на похороны. Я выпрямляю спину и высвобождаю меч. В скором времени мы будем там.
Прощайте и здравствуйте, как всегда.

Предыдущая страница 10


1 2 3 4 5 6 7 8 9 10


Роджер Желязны

Владения Хаоса

Цикл: "Хроники Амбера"

Читать книгу

Анонс

Престол таинственного Янтарного королевства - приз победителю в жесткой игре отражений. Сталь и огонь, предательство и коварство, жизни и судьбы людей - все это ничто перед грандиозностью великой цели. Ведь из девяти претендентов - Девяти принцев Амбера - лишь одному суждено занять место на троне.

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin