Роджер Желязны - Рыцарь Теней

Описание Книги

Глава 1

Ее звали Джулия, и я был на все сто уверен, что в тот день тридцатого апреля, когда все это началось, она погибла. А началось все главным образом из-за того, что тогда я нашел внушавшие ужас останки Джулии и уничтожил похожее на собаку существо, которое, по-моему, и убило ее. А ведь мы любили друг друга - с этого-то, мне кажется, все и началось на самом деле. Намного раньше.
Может, она заслуживала большего доверия. Может, не стоило вести ее на ту прогулку в отражениях, после которой она принялась все отрицать, отдалилась от меня и темными путями попала в студию Виктора Мелмана, отвратительного оккультиста, которого мне позже пришлось убить - того самого Виктора Мелмана, которого одурачили Ясра с Люком. Но, если честно, мое положение сейчас, может быть, таково, что можно простить себе все, что я, как сам считаю, натворил, потому что, похоже, по-настоящему я не натворил ничего. Почти ничего.
Я, так сказать, выяснил, что за сделанное тогда не отвечаю. Сунув нож в бок таинственному колдуну, уже некоторое время занимавшемуся моими делами, я обнаружил, что на самом деле этот Маска - Джулия. Ее умыкнул у меня мой сводный брат Юрт, который пытался прикончить меня дольше, чем любой другой участник этой аферы, и сразу после его превращения в нечто вроде ожившего Козыря, они оба исчезли.
Когда я удирал из горящей, разваливающейся Крепости в Замке Четырех Миров, падавшая балка заставила меня уклониться вправо, поймав в ловушку, в тупик из горящих балок и обрушенной каменной кладки. Тут мимо меня молнией промелькнул темный металлический шар, двигаясь, он как будто бы рос. Шар ударился о стену и прошел сквозь нее, оставив дыру, в которую можно было прошмыгнуть - шанс, которым я не замедлил воспользоваться.
Оказавшись снаружи, я перепрыгнул ров с водой, и обратившись к Логрусовым отросткам, чтобы сбить в сторону кусок изгороди и нескольких воинов, и только потом обернулся и крикнул:
- Мандор!
- Вот он я, - донесся из-за левого плеча его тихий голос.
Я обернулся как раз вовремя, чтобы увидеть, как он поймал металлический шар, который, прежде чем упасть в его протянутую ладонь, разок подскочил перед нами.
Он стряхнул пепел со своего черного одеяния и рукой пригладил волосы.
Потом он улыбнулся и обернулся назад, к горящей Крепости.
- Слово, данное Королеве, ты сдержал, - заметил он, - и мне кажется, больше тебе здесь делать нечего. Идем?
- Ясра все еще внутри, - ответил я, - скандалит с Шару.
- Я думал, ты разделался с ней. - Я покачал головой.
- Ей по-прежнему известно многое, чего не знаю я. И что будет мне нужно.
Над Крепостью вырастала огненная башня, на минуту она замерла и поднялась еще выше.
- Об этом я не подумал, - сказал он. - Сдается, ей уж очень хочется подчинить себе этот фонтан. Если бы теперь мы собрались вытащить ее отсюда, на него претендовал бы этот парень, Шару. Это важно?
- Если мы не вытащим ее отсюда, он может убить ее.
Мандор пожал плечами.
- По-моему, она с ним справится. Хочешь маленькое пари?
- Может, ты и прав, - сказал я, наблюдая, как фонтан продолжает взбираться в небо. Он еще раз остановился. Я указал на него. - Похоже на нефтяной фонтан. Надеюсь, победитель знает, как его перекрыть... если тут будет победитель. Никому из них долго не продержаться. Вон как разваливается Крепость.
Он издал смешок.
- Ты недооцениваешь вызванные ими для защиты силы, - сказал он. - И знаешь, что одному колдуну не так-то легко прикончить другого колдовскими средствами. Однако, когда дело доходит до инерции мирского, ты не так уж не прав. С твоего разрешения?.. - Я кивнул.
Незаметным толчком он перебросил металлический шар через ров к горящему зданию. Тот ударился оземь, запрыгал и с каждым скачком как будто увеличивался в размерах. При каждом ударе раздавался звук, напоминающий звон цимбалов, совершенно не соответствовавший ни его видимой массе, ни скорости, и звук этот усиливался, ширился при каждом удачном ударе. Потом шар проследовал в горящие, грозящие обрушиться, развалины, находившиеся в конце Крепости, и на несколько мгновений исчез из вида.
Я совсем было собрался спросить Мандора, что происходит, когда увидел, как позади пролома, в который я сбежал, мелькнула тень большого шара. Пламя стало утихать, оставался только столб в центре, бивший из прорвавшегося Источника, донесся низкий грохочущий звук. Немного погодя мелькнула круглая тень, еще больше прежней, а я ощутил сквозь подошвы сапог, как дрожит от грохота земля.
Стена рухнула. Вскоре обвалилась часть другой стены. Было отлично видно, что там внутри. В дыму и пыли опять пронеслось подобие огромного шара. Языки пламени были подавлены. Логрусово зрение все еще позволяло мне мельком замечать движущиеся линии плавно переходившей от Ясры к Шару силы.
Мандор простер руку. Примерно через минуту к нам, подпрыгивая, приблизился маленький металлический шар. Он поймал его.
- Пошли обратно, - сказал он. - Стыдно было бы пропустить финал.
Мы прошли сквозь один из множества проломов в ограде, во рву в одном месте было довольно булыжников, чтобы перейти по ним на другую сторону. Я произнес ограждающее заклинание, чтобы хоть какое-то время удержать вновь образующиеся войска подальше от построек и нашего пути.
Пройдя сквозь разрушенную стену внутрь, я увидел, что спиной к огненной башне, воздев руки, стоит Ясра. Ее лицо как маска, покрывала сажа, по которой стекали струйки пота, раскрашивая лицо Ясры под зебру.
Мне удалось ощутить, как силы пульсируют, проходя сквозь ее тело. Футах в десяти над ней, в воздухе, висел Шару с багровым лицом и головой, свернутой на сторону, как будто у него была сломана шея. Непосвященному могло показаться, что он волшебным образом левитирует. Логрусово зрение показало мне силовую линию, на которой был подвешен Шару - жертва того, что, по-моему, можно определить как "линчевание с помощью магии".
- Браво, - заявил Мандор, тихо и медленно сведя ладони. - Видишь, Мерлин? Я бы выиграл пари.
- Ты всегда лучше оценивал способности, чем я, - признал я.
- ...и клянись служить мне, - донеслись слова Ясры.
Губы Шару зашевелились.
- И клянусь служить тебе, - выдохнул он.
Она медленно опустила руки, и силовая линия, державшая его, стала удлиняться. Пока он опускался на расколотый пол Крепости, она сделала левой рукой жест, напомнивший мне, как однажды я видел знак, которым дирижер оркестра велел вступать деревянным духовым инструментам. От Фонтана отделился большой сгусток пламени, упал на Шару, стек по нему и ушел в землю. Все это случилось мгновенно, но смысла я не уловил...
Шару продолжал медленно спускаться, словно на небесах кто-то ловил на него крокодилов. Когда его ноги приблизились к земле, я обнаружил, что затаил дыхание, сочувственно ожидая, что давление на его шею ослабнет.
Однако этому не суждено было случиться. Достигнув земли, его ступни вошли в нее и он продолжал спускаться, словно был непонятной голограммой. Шару погрузился по щиколотку, потом до колен, и все уходил и уходил в землю.
Теперь уже было трудно сказать, дышит он, или нет. С губ Ясры слетала тихая литания команд, а от Фонтана то и дело отделялись огненные полотнища, которые расплескивались по Шару. Тот погрузился уже выше пояса, потом до плеч и немного выше. Когда видна была уже только голова с раскрытыми, но не видящими глазами, она сделала еще одно движение рукой, и путешествие под землю было остановлено.
- Отныне ты - страж Источника, - объявила она, - и отвечаешь только передо мной. Ты признаешь это?
Потемневшие губы искривились.
- Да, - последовал ответный шепот.
- Теперь ступай, собери пламя, - приказала она, - начни свое пребывание в этой должности.
Кажется, он кивнул - в тот самый миг, когда снова начал погружаться.
Еще немного, и остался только похожий на вату клочок волос, а в следующее мгновение земля поглотила и его. Силовая линия исчезла.
Я откашлялся. Тут Ясра уронила руки и обернулась ко мне. На ее губах играла легкая улыбка.
- Жив он или мертв? - спросил я, и добавил:
- Чисто академический интерес.
- Право, я точно не знаю, - ответила она. - По-моему, всего понемножку - и как у всех нас.
- Страж Источника, - задумчиво произнес я. - Интересное существование.
- Лучше чем быть вешалкой, - заметила она.
- Смею сказать.
- Полагаю, ты считаешь, что за то, что ты вернул меня в прежнее состояние, я должна теперь испытывать к тебе определенную благодарность, заявила она.
Я пожал плечами.
- По правде говоря, у меня есть о чем подумать, кроме этого.
- Ты хотел положить конец междоусобице, - сказала она, - а мне хотелось вернуть этот замок. К Эмберу у меня по-прежнему нет добрых чувств, но я желаю сказать, что мы квиты.
- Так и порешим, - сказал я ей. - Есть верность - правда, она невелика, - которую я могу разделить с тобой.
С минуту она изучала меня прищуренными глазами, потом улыбнулась.
- Насчет Люка не беспокойся, - сказала она.
- Но я не могу иначе. Этот сукин сын Далт...
Она продолжала улыбаться.
- Ты знаешь что-то, чего не знаю я? - спросил я.
- Много всякого, - ответила она.
- Может, тебе хотелось бы поделиться чем-нибудь?
- Знания - товар ходкий, - заметила Ясра. Тут земля слабо задрожала, а огненная башня закачалась.
- Ты предлагаешь, чтобы я помог твоему сыну, а за это ты продашь мне информацию, с чего начать?
Она рассмеялась.
- Если бы я думала, что Ринальдо нужна помощь, - сказала она, сейчас я была бы рядом с ним. Полагаю, тебе будет легче ненавидеть меня, если ты сочтешь, что я лишена даже такой добродетели, как материнский чувства.
- Эй, я думал, мы объявили ничью, - сказал я.
- Ненавидеть друг друга это не мешает, - ответила Ясра.
- Ну-ну, леди! Если забыть о том, что год за годом ты пыталась меня убить, я ничего против тебя не имею. Ты случайно оказалась матерью человека, который нравится мне и которого я уважаю. Если он в беде, я хочу ему помочь, и охотно установлю хорошие отношения с тобой.
Языки пламени стали ниже футов на десять, дрогнули, и еще больше приблизились к земле. Мандор откашлялся.
- На случай, если недавние усилия пробудили у вас аппетит, - заметил он, - у меня есть отличные заклинания, чтобы приготовить поесть.
Ясра улыбнулась, почти кокетливо и, могу поклясться, подмигнула ему.
Не знаю, можно ли назвать Мандора красивым, хотя со своей буйной седой шевелюрой он выглядит потрясающе. Я никогда не понимал, отчего женщин так влечет к нему, и даже проверил, не наложил ли он на себя заклятие по этой части. Но нет. Должно быть, это - волшебство совершенно иного порядка.
- Прекрасная мысль, - отозвалась она, - антураж я обеспечу... если вы позаботитесь об остальном.
Мандор поклонился; языки пламени съежились, прошли остаток пути до земли и впитались в нее. Ясра выкрикнула какое-то приказание Шару, Невидимому Стражу, велев там и удерживать пламя. Потом она развернулась и повела нас к лестнице вниз.
- Подземный ход, - объяснила она, - к более цивилизованным берегам.
- Мне пришло в голову, - заметил я, - что, кого бы мы ни встретили, они, скорее всего, останутся верны Джулии.
Ясра рассмеялась.
- Как до нее оставались верны мне, а до меня - Шару, - ответила она.
Это профессионалы. Они переходят из рук в руки вместе с замком. Им платят за то, чтобы они защищали победителей, а не мстили проигравшим. После обеда я устрою торжественный выход, произнесу речь и буду наслаждаться их безымянной и сердечной преданностью... до прихода следующего узурпатора.
Осторожно с третьей ступенькой. Там камень шатается.
Итак, она вела нас вперед, сквозь поддельный участок стены в темный тоннель, который, как мне показалось, вел на северо-запад, в ту часть Цитадели, что уже была отчасти исследована мной в прошлый раз, когда я попал сюда. Именно в тот день я спас ее от Маски (Джулии) и вернул в Эмбер, чтобы она некоторое время побыла вешалкой в НАШЕЙ крепости. Мы вошли в тоннель, где было совершенно темно, но Ясра сотворила стремительно мчащуюся яркую точку, мгновенно проносившуюся мимо, и та повела нас сквозь сырость и мглу. Воздух был спертым, стены - в паутине. Под ногами была голая земля, и только посередине шла неровная дорожка из каменных плит; время от времени по обе стороны попадались вонючие лужи; мимо и по земле, и по воздуху то и дело проносились маленькие темные создания.
В действительности мне свет был ни к чему. Может статься, он не был нужен никому из нас. Я владел Знаком Логруса, и тот обеспечивал мне магическое зрение, даруя серебристый рассеянный свет. Поддерживал я его еще и потому, что Логрус предостерегал меня от магических воздействий - на постройки могли быть наложены заклятия-ловушки или, коли на то пошло, можно было ждать мелкого мошенничества со стороны Ясры. Такой способ видеть давал еще одно: я заметил, что и перед Мандором тоже вырос Знак - а насколько мне известно, Мандору тоже не стоило излишне доверять. Туманное и неясное нечто, похожее на Лабиринт, занимало такую же позицию напротив Ясры, замыкая круг осторожности. А свет продолжал танцевать перед нами.
Из-за груды бочек мы вышли в помещение, напоминающее весьма загруженный винный погреб. Сделав полдюжины шагов, Мандор остановился и осторожно вынул из стойки слева от нас пыльную бутылку. Уголком плаща он протер этикетку.
- Ничего себе! - заметил он.
- Что это? - спросила Ясра.
- Если оно не испортилось, я сочиню к нему незабываемую трапезу.
- Правда? Тогда, чтобы убедиться наверняка, возьми еще несколько бутылок, - сказала она. - Оно появилось тут еще до меня... может быть, даже до Шару.
- Мерлин, понеси-ка эти две, - сказал он, передавая мне пару бутылок.
- Эй, осторожнее.
Прежде, чем выбрать еще две бутылки, которые он понес сам, Мандор осмотрел то, что оставалось в стойке.
- Можно понять, отчего этот замок без конца осаждают, - заметил он, обращаясь к Ясре. - Знай я про этот погреб, я и сам бы вознамерился рискнуть.
Она потянулась и ухватила его за плечо.
- Есть более легкие способы получить то, что хочешь, - улыбаясь произнесла она.
- Я об этом не забуду, - ответил он.
- Надеюсь, ты настоишь на том, чтобы я исполнила свое обещание.
Я откашлялся.
Она посмотрела в мою сторону, чуть нахмурившись, потом повернула прочь. Мы проследовали за ней в низкий дверной проем и вверх по пролету скрипучей деревянной лестницы. Мы вышли в большую буфетную и через нее попали в громадную пустынную кухню.
- Вечно, когда надо, ни единого слуги, - заметила она, обводя помещение взглядом.
- Они нам и не нужны, - сказал Мандор. - Найдите мне подходящее место для обеда, и я все устрою.
- Отлично, - ответила она, - тогда сюда.
Она провела нас через кухню; потом мы шли через анфилады комнат, пока не оказались возле лестницы. Ясра поднялась по ней.
- Ледяные поля? - спросила она. - Лавовые поля? Горы? Или штормовое море?
- Если вы предлагаете нам выбрать вид, - ответил Мандор, - пусть будут горы.
Он взглянул на меня и я кивнул.
Ясра проводила нас в длинную узкую комнату, где, открыв несколько ставней, мы увидели за окнами цепь пятнистых, закругленных вершин. Было прохладно и немного пыльно, ближайшую к нам стену сверху донизу покрывали ряды полок. На них стояли книги, письменные принадлежности, кристаллы, лежали увеличительные стекла, небольшие горшочки с краской, несколько простых магических инструментов, микроскоп и телескоп. В центре комнаты на возвышении стоял стол, а по обе стороны - скамьи.
- Сколько тебе нужно времени, чтобы все подготовить? - спросила Ясра.
- Пара минут, - сказал Мандор.
- В таком случае, - сказала она, - я бы хотела сперва немного придти в себя. Вы, вероятно, тоже.
- Хорошая мысль, - подтвердил я.
- Действительно, - согласился Мандор.
Она увела нас - не слишком далеко, в комнаты, должно быть, предназначенные для гостей, и оставила там, с мылом, полотенцами и водой.
Мы уговорились снова собраться в узкой комнате через полчаса.
- Как ты думаешь, она замышляет какую-нибудь пакость? - спросил я, стягивая рубашку.
- Нет, - ответил Мандор. - Мне нравится льстить себе, думая, что эту трапезу она не захочет пропустить. По-моему, она не упустит и шанс показаться нам во всей красе, поскольку до сих пор ей не вполне удавалось.
А сплетни, секреты... - Он покачал головой. - Может быть, ты совершенно не мог доверять ей раньше и, возможно, никогда не будешь снова ей доверять.
Но, насколько я могу судить, эта трапеза станет передышкой.
- Ловлю тебя на слове, - сказал я, облившись водой и намылившись.
Мандор криво улыбнулся, потом наколдовал штопор и, прежде, чем заняться со бой, откупорил бутылки, чтобы "дать им чуток подышать". Его суждениям я доверял, но, случись мне сразиться с демоном или увертываться от падающей стены, я отдам предпочтение Знаку Логруса.
Никакие демоны не объявились, никакие стены не обрушились. Вслед за Мандором я вошел в столовую и наблюдал, как он несколькими словами и жестами преображает ее.
Стол на возвышении и скамьи сменились круглым столом и удобными с виду стульями - стульями, расположенными так, что с любого места открывался красивый вид на горы. Ясра еще не появлялась, а я принес две бутылки вина - те, дыхание которых Мандор счел самым привлекательным. Не успел я их поставить, как Мандор наколдовал вышитую скатерть с салфетками, тонкий китайский фарфор, который выглядел так, будто его расписал Миро; серебряные столовые приборы прекрасной работы. Он ненадолго остановил свой взгляд на накрытом столе, удалил серебро, заменив его набором с другим рисунком. Вышагивая по комнате и разглядывая сервировку под разными углами, Мандор напевал. Только я двинулся вперед, чтобы поставить бутылки на стол, как он доставил низкую и широкую хрустальную вазу, в которой плавали цветы, и поместил ее в центр стола. Когда появились хрустальные кубки, я отступил на шаг.
Бутылки громыхнули и он, похоже, в первый раз заметил меня.
- О, поставь-ка их вон туда. Поставь их там, Мерлин, - сказал он, и слева от меня на столе появился черный поднос.
- Лучше проверим, как сохранилось вино до прихода этой леди, - сказал он тогда, отливая часть рубиновой жидкости в два кубка.
Мы попробовали, и он кивнул. Вино было лучше, чем у Бейля. Куда лучше.
- Все, как надо, - сказал я.
Он обошел вокруг стола, подошел к окну и выглянул. Я пошел следом.
Мне представилось, что где-то в этих горах сидит в своей пещере Давид.
- Я чувствую себя чуть ли не виноватым, - сказал я, - что делаю такую передышку. Столько всего, чем мне следовало бы...
- Может, даже больше, чем ты подозреваешь, - ответил он.
- Смотри на это не как на передышку, а как на экономию сил. А от этой леди ты сможешь кое-что узнать.
- Верно, - согласился я. - Хотелось бы знать, что именно.
Мандор поиграл вином в бокале и, пожав плечами, отпил еще один глоток.
- Она много знает. Вдруг она нечаянно выболтает что-нибудь? А может, от такого внимания к своей особе на нее найдет откровенность и она станет общительнее? Принимай вещи такими, как они есть.
Я отпил глоток и из вредности мог бы сказать, что у меня зачесались большие пальцы - к неприятностям. На самом же деле о том, что по наружному коридору к нам приближается Ясра, меня предупредил Логрус. Мандору я не стал говорить об этом, поскольку был уверен, что это же почувствовал и он.
Я просто повернулся к дверям, и он присоединился ко мне.
На ней было низко спущенное с одного (левого) плеча белое платье, схваченное там алмазной булавкой, на голове - алмазная же тиара, которая в ее светлых волосах словно бы испускала инфракрасные лучи. Ясра улыбалась, от нее хорошо пахло. Я почувствовал, что невольно выпрямляюсь, и взглянул на свои ногти - убедиться, что они чистые.
Мандор, как всегда, отвесил более изысканный поклон, чем я. Я же почувствовал, что обязан сказать нечто приятное. Поэтому, подчеркнув свои слова взглядом, я заметил:
- Ты весьма... элегантна.
- Обедать с двумя принцами приходится нечасто, - ответила она.
- Я - Герцог Западных Границ, - отозвался я, - а не принц.
- Я имела в виду дом Савалла, - ответила она.
- Недавно, - заметил Мандор, - вы были заняты тщательной подготовкой к выступлению.
- Терпеть не могу нарушать протокол, - сказала Ясра.
- В этих краях я редко пользуюсь своим Хаосским титулом, - объяснил я.
- Жаль, - сказала она мне. - По-моему, титул не просто... изысканный.
Ведь по порядку наследования ты чуть ли не тридцатый, правда?
Я рассмеялся.
- Даже такая сильная удаленность - преувеличение, - сказал я.
- Нет, Мерль, она почти не ошиблась, - сказал мне Мандор. - Как обычно, прибавь или убери несколько человек...
- Как такое может быть? - спросил я. - Последний раз, когда я смотрел...
Он налил в кубок вина и предложил Ясре. Та с улыбкой приняла его. Ты не смотрел давно, - сказал Мандор. - Были еще смерти.
- Правда? Так много?
- За Хаос, - сказала Ясра, поднимая кубок. - Да живет он долго.
- За Хаос, - отозвался Мандор.
- Хаос, - эхом повторил я за ним, мы сдвинули кубки и выпили.
Неожиданно я ощутил целый букет восхитительных ароматов.
Обернувшись, я увидел, что теперь стол уставлен блюдами с яствами. В тот же момент обернулась и Ясра, а Мандор шагнул вперед и сделал жест, отчего стулья отодвинулись, чтобы принять нас.
- Прошу садиться, и позвольте мне служить вам, - сказал он.
Мы уселись, принялись за еду и оказалось, что "хорошо" - это не то слово. Прошло несколько минут, но кроме похвальных слов в адрес супа, ничего сказано не было. Не хотелось первому начинать словесный гамбит, хотя мне приходило в голову, что то же самое могут чувствовать и остальные.
Наконец, Ясра прокашлялась, и мы оба посмотрели на нее. Меня удивило то, что она, кажется, вдруг слегка занервничала.
- Ну, так как обстоят дела в Хаосе? - спросила она.
- В данный момент, хаотически, - ответил Мандор, - кроме шуток. Он на миг задумался, потом вздохнул и добавил:
- Политика.
Она медленно наклонила голову, словно прикидывая, не выспросить ли у него подробности, которые ему, похоже, ничего не стоило разгласить, а потом решила, что не надо. И повернулась ко мне.
- К несчастью, пока я находилась в Амбре, у меня не было возможности посмотреть местные красоты, - сказала она. - Но из твоего рассказа я поняла, что и там жизнь отчасти хаотична.
Я кивнул.
- Если ты имеешь в виду Далта, - сказал я, - то хорошо, что его не стало. Но серьезной угрозы он никогда не представлял - надоедал только.
Кстати о Далте...
- Не стоит, - перебила она, сладко улыбаясь. - На самом деле у меня на уме совсем другое.
Я улыбнулся в ответ.
- Забыл. Вы от него не в восторге, - сказал я.
- Не в этом дело, - ответила она. - Польза есть и от него. Это просто, - она вздохнула, - политика, - закончила она.
Мандор рассмеялся, и мы подхватили. Скверно, что мне не пришло в голову использовать этот момент относительно Эмбера раньше. Сейчас слишком поздно.
- Не так давно я купил картину, - сказал я, - ее написала леди по имени Полли Джексон. Такой красный шевроле 57 года. Она мне очень нравится. Сейчас хранится в Сан-Франциско. Ринальдо она тоже понравилась.
Она кивнула, неотрывно глядя в окно.
- Вы оба всегда застревали в какой-нибудь галерее, - сказала Ясра. Да он и меня без конца таскал то в одну, то в другую. Я всегда считала, что у него хороший вкус. Не талант, нет, просто хороший вкус.
- Что значит "не талант"?
- Он - очень хороший рисовальщик, но его собственные картины никогда не были такими уж интересными.
Эту тему я затронул по совершенно особой причине - но по другой. Меня пленила эта прежде неизвестная мне сторона личности Люка и я решил продолжит тему.
- Картины? Я и понятия не имел, что он занимается живописью.
- Он много раз пробовал, но никогда никому их не показывал. Потому что они недостаточно хороши.
- Тогда откуда ты о них знаешь?
- Я время от времени проверяю его комнату.
- Когда его поблизости нет?
- Конечно. Привилегия матери.
Меня передернуло. Я снова подумал о сожженной в Кроличьей Норе женщине. Но высказывать свои чувства и портить плавно текущую беседу, раз уж заставил Ясру заговорить, я не собирался. И решил вернуть разговор к тому, что меня действительно интересовало.
- А его встреча с Виктором Мелманом была как-то с этим связана? спросил я.
Сощурившись, она испытующе взглянула на меня, потом кивнула и доела суп.
- Да, - сказала она, откладывая ложку в сторону. - Он взял у него несколько уроков. Ему понравились какие-то картины Мелмана, и он разыскал его. Может, даже кое-что купил. Не знаю. Но как-то он упомянул о своих работах, и Виктор попросил их посмотреть. Он сказал Ринальдо, что, ему понравилось и еще, что, с его точки зрения, он мог бы научить Ринальдо нескольким полезным вещам.
Ясра подняла свой кубок, понюхала вино, отхлебнула и уставилась на горы.
Я собрался было поторопить ее, надеясь, что она продолжит, и тут Ясра принялась хохотать.
Я ждал.
- Вот засранец, - сказала она потом. - Но талантливый. Надо отдать ему должное...
- Э-э... что ты имеешь в виду? - спросил я.
- Время шло, и Виктор уклончиво и многословно заговорил о развитии собственной силы, словно играл полуявной страстью. Ему хотелось, чтобы Ринальдо знал, что он - оккультист, который кое-чего стоит - и немало.
Потом он принялся намекать, что, может быть, хочет передать свою силу подходящему человеку.
Она снова принялась смеяться. Я и сам хихикнул, подумав, что этот дрессированный тюлень таким манером обращался к настоящему магу.
- Все от того, что он понял, как Ринальдо богат - продолжала она. Конечно, Виктор в то время был, как всегда, на мели. Но Ринальдо не высказал никакого интереса и вскоре после этого просто перестал брать у Виктора уроки живописи - он чувствовал, что научился у того всему, чему можно было. Когда позже он рассказывал мне об этом, я все-таки поняла, что этого человека можно отличным образом превратить в свое орудие. Я была уверена, что такой субъект сделает все, что угодно, лишь бы вкусить подлинной власти.
Я кивнул.
- И тогда вы с Ринальдо принялись ходить к нему? Вертелись-вертелись, задурили ему голову и выучили немногим настоящим приемам?
- Достаточно настоящим, - сказала она, - хотя в основном его обучение регулировала я. Ринальдо, как правило, бывал слишком занят - готовился к экзаменам. У него средний балл всегда был повыше твоего, верно?
- Как правило, у него были очень хорошие отметки, - уступил я. Когда ты рассказываешь, как вы дали Мелману силу и превратили его в свое орудие, я не могу не задуматься о причине. Вы натаскивали его, чтобы он убил меня - и весьма живописным способом.
Она улыбнулась.
- Да, - сказала она, - хотя, возможно, не так, как ты подумал. Он знал про тебя и обучался, чтобы сыграть свою роль в твоем жертвоприношении. Но в тот день, когда ты убил его - в тот день, когда он попробовал воспользоваться тем, чему научился - он действовал на свой страх и риск. Его предупреждали насчет подобных действий в одиночку, и он заплатил сполна. Он жаждал обладать всеми силами, которые рассчитывал получить в итоге, а не делить их с другими. Я же сказала - засранец.
Мне хотелось казаться равнодушным, чтобы Ясра продолжала. Есть дальше - как еще

1 Следующая страница


можно было лучше доказать это? Однако, опустив глаза, я обнаружил, что моя тарелка с супом исчезла. Я взял булочку, разломил ее, собрался было намазать маслом - и тут заметил, что моя рука дрожит.
Минутой позже я понял, что это от того, что мне хочется задушить ее.
Поэтому я сделал глубокий вдох-выдох и выпил еще вина. Содержимое появившейся передо мной тарелки возбуждало аппетит, а слабый аромат чеснока и иных дразнящих трав велел мне сохранять спокойствие. Я благодарно кивнул Мандору, то же сделала и Ясра. Минутой позже я мазал булочку маслом.
Откусив несколько кусков и прожевав их, я сказал:
- Признаюсь, не понимаю. Ты сказала, Мелман должен был участвовать в моем ритуальном убийстве... только участвовать?
Еще полминуты она продолжала есть, потом снова улыбнулась.
- Случай оказался слишком подходящим, грех было пренебречь, - сказала она чуть позже, - вы с Джулией расстались, она заинтересовалась оккультизмом. Я поняла, что надо свести их с Виктором, чтобы он обучил ее нескольким простым штучкам, обернув себе на пользу то, как она была несчастна из-за вашего разрыва, что надо превратить это в полнокровную ненависть - такую сильную, чтобы, когда подойдет время жертвоприношения, ей бы хотелось перерезать тебе горло.
Я подавился чем-то, что при других обстоятельствах было бы потрясающе вкусным.
По правую руку от меня появился затуманенный хрустальный кубок с водой. Я поднял его и отпив, смыл все, что застряло в горле. Потом еще глоток.
- Ну, такая реакция в любом случае чего-нибудь да стоит, - заметила Ясра. - Ты должен признать, что месть имеет особую остроту, если твой палач - тот, кого ты когда-то любил.
Уголком глаза я заметил, что Мандор кивает. Мне тоже пришлось согласиться, что она права.
- Должен признать, это - хорошо продуманная месть, - сказал я. Ринальдо тоже был в это посвящен?
- Нет, к этому времени вы стали слишком дружны. Я боялась что он предупредит тебя.
Пару минут я обдумывал это, потом спросил:
- Что же пошло не так?
- Единственное, что никогда бы не пришло мне в голову, - сказала она.
- У Джулии и вправду оказался талант. Несколько уроков у Виктора - и все, что он умел, у нее получалось лучше... кроме живописи. Черт! Может, она еще и рисует. Не знаю. Я сдала себе карту наугад - а она пошла сама.
Меня передернуло. Я подумал о своем разговоре с ти'га в Арбор Хаус в те давние времена, когда им владела Винта Бейль.
- Что, Джулия развила в себе те способности, что хотела? - спросила меня ти'га. Я сказал, что не знаю. Я сказал, что она ни разу, ничем не выдала этого... А вскоре припомнил нашу встречу на стоянке у супермаркета, и собаку, которой она велела сесть и которая, быть может, уже никогда больше не шевельнется... Я вспомнил это, но...
- И ты ни разу не заметил никаких проявлений ее дара? - рискнула Ясра.
- Не сказал бы, - ответил я, начиная понимать, почему дела обстоят так, как есть. - Нет, не сказал бы.
...Например, тогда, в Баскин-Роббинс, когда Джулия изменила вкус мороженого, пока стаканчик приближался к губам. Или тогда, в ливень, она оставалась сухой без зонтика...
Ясра озадаченно нахмурилась и, не отрывая от меня глаз, прищурилась.
- Не понимаю, - сказала она. - Если ты знал, ты мог бы сам обучать ее. Она любила тебя. Вы были бы грозной командой.
Внутри у меня все сжалось. Она была права - я ПОДОЗРЕВАЛ, я, возможно, даже знал, но подавлял это в себе. Однажды я, может быть даже сам это спровоцировал - той прогулкой в отражениях, энергетикой своего тела...
- Это дело сложное, - сказал я, - и очень личное.
- О, сердечные дела или очень просты, или совершенно непостижимы для меня, - сказала она. - Середины тут, кажется, нет.
- Давай условимся, что они просты, - сказал я ей. - Когда я заметил эти признаки, мы уже расходились, и у меня не было никакого желания пробуждать силу в бывшей любовнице, которой в один прекрасный день могло бы взбрести в голову попрактиковаться на мне.
- Вполне понятно, - сказала Ясра. - Вполне. А сколько в этом иронии!
- В самом деле, - заметил Мандор, жестом вызывая новые блюда, которые источая пар, появились перед нами. - Пока рассказ об интриге и оборотной стороне души не завел вас далеко, мне хотелось бы, чтобы вы попробовали грудку перепела, вымоченного в "Мутон Ротшильд", с ложечкой дикого риса и побегами спаржи.
Я понял, что, показав иной слой реальности, навел ее на подобные размышления, и вдобавок отвлек внимание от своей персоны - на самом деле я не настолько доверял ей, чтобы раскрыть правду о себе. По-моему, это говорило кое-что и о моей способности любить, и о способности доверять. Но я все время чувствовал одно: есть еще что-то. Что-то сверх...
- Восхитительно, - объявила Ясра.
- Благодарю вас. - Он поднялся, обошел вокруг стола и сам наполнил ее бокал, не воспользовавшись фокусом с левитацией. Я заметил, что, делая это, пальцами левой руки он легонько погладил ее обнаженное плечо. Потом он немного плеснул и в мой бокал - словно вдруг вспомнив и обо мне, вернулся на свое место и уселся.
- Да, великолепно, - заметил я, находчиво продолжая рассматривать внутренность своего внезапно опустевшего темного бокала.
С самого начала я что-то ощущал, что-то подозревал - теперь я знал это. Наша прогулка по отражениям была просто самой эффектной из целого ряда мелких, внезапных проверок, которые я иногда устраивал Джулии, надеясь застать ее врасплох, надеясь убедиться, что она... кто? Ну, возможно, колдунья. Итак?
Отодвинув свой прибор в сторону, я потер глаза. Я долго скрывал это от самого себя, но сейчас оно было совсем рядом.
- Что-нибудь случилось, Мерлин? - послышался вопрос Ясры.
- Нет. Я просто понял, что немного устал, - сказал я.
- Все отлично.
Колдунья. Не просто потенциальная колдунья. Сейчас я понял, что глубоко прятал в себе боязнь того, что за покушениями на мою жизнь по тридцатым апреля стояла она - а я подавлял в себе это и продолжал любить ее. Почему? Потому ли, что знал, но мне было все равно? Потому ли, что она была моя Нимью? Потому ли, что нежно любил своего возможного убийцу и прятал от самого себя доказательства? Потому ли, что не просто был неразумно влюблен, но меня постоянно преследовали настойчивые просьбы умереть, они смеялись надо мной, и теперь в любой момент мне, возможно, придется до последнего противостоять им?
- Со мной все будет о'кей, - сказал я. - Правда, ничего.
Значило ли это, что, как говорится, я сам свой злейший враг? Надеюсь, что нет. Времени излечиться у меня и вправду не было - не тогда, когда жизнь моя зависит от стольких внешних факторов...
- О чем задумался? - мило спросила Ясра.

Глава 2

- Как и ваши шутки, - ответил я, - мысли мои бесценны. Придется рукоплескать вам. В то время я не только ничего об этом не знал, но даже не догадался, когда пришлось сопоставить несколько фактов. Ты это хотела услышать?
- Да, - сказала она.
- Рад, что настал момент, когда дела у вас пошли не так, как нужно, прибавил я.
Она вздохнула, кивнула и отпила вина.
- Да, пришел такой момент, - признала Ясра. - Я совершенно не ждала, что в такой простой игре придется дать задний ход. Трудно поверить, что в мире столько иронии.
- Если тебе требуется мое одобрение, придется высказаться немного яснее, - сказал я.
- Знаю. В известном смысле мне очень неприятно менять то смутно озадаченное выражение лица, которое ты на сей раз нацепил, чтобы порадоваться моему стесненному положению. Тем не менее, еще можно найти кое-что, что, повернувшись иной стороной, огорчит тебя по-новому.
- Сегодня выиграл, завтра проиграл, - сказал я. - Готов держать пари, кое-что с тех самых пор еще ставит тебя в тупик.
- Например? - спросила она.
- Например, почему ни одна из попыток убить меня тридцатого апреля не удалась.
- Я полагаю, Ринальдо устраивал саботаж и предостерегал тебя.
- Не правильно.
- Тогда что же?
- Ти'га. Ее принудили защищать меня. Может, ты помнишь ее - в те дни она обитала в теле Гейл Лампрен.
- Гейл? Девушки Ринальдо? Мой сын встречался с демоном?
- Ну-ну, не нужно быть предубежденным. На первом курсе он выкидывал номера и почище.
Она ненадолго задумалась, потом медленно кивнула.
- Тут ты прав, - признала она. - Про Кэрол я забыла. А ты так и не узнал, почему это все происходило - не считая того, в чем тогда в Эмбере призналась тебе эта тварь?
- Так и не узнал, - сказал я.
- В таком свете весь тот период выглядит еще более странно, задумчиво проговорила она, - особенно потому, что наши пути вновь пересеклись... Интересно...
- Что?
- Она там находилась, чтобы защищать тебя или чтобы мешать мне? Твой телохранитель... или мое проклятие?
- Трудно сказать, результат-то один и тот же.
- Но она явно стала околачиваться возле тебя совсем недавно - а это говорит о последнем.
- Конечно, если только она не знает что-то, что неизвестно нам, сказал я.
- Например?
- Например, что между нами возможен новый конфликт.
Она улыбнулась.
- Тебе следовало пойти учиться на юриста, - сказала она. - Ты такой же хитрый и неискренний, как твоя эмберская родня. Хотя я могу, не покривив душой, сказать, что ничего из того, что входило в мои планы, нельзя было бы истолковать таким образом.
Я пожал плечами.
- Просто пришло в голову. Пожалуйста, продолжай историю Джулии.
Она проглотила несколько кусков. Я составил ей компанию, а потом обнаружил, что ем и не могу остановиться. Я посмотрел на Мандора, но тот сохранял непроницаемое выражение. Он никогда не позволял себе улучшать вкус магическими средствами или принуждать обедающих подчистить с тарелок все. Как бы там ни было, прежде, чем Ясра заговорила снова, с этой переменой блюд было покончено. Учитывая это, вряд ли у меня были причины жаловаться.
- После того, как вы расстались, Джулия занималась с разными учителями, - начала она. - Раз уж я напала на мысль заставить их говорить или делать вещи, которые лишат ее иллюзий или обескуражат настолько, что она примется подыскивать себе кого-то еще, добиться этого оказалось нетрудно. Это было незадолго до того, как она пришла к Виктору, который уже находился под нашей опекой. Я приказала ему уговорить Джулию остаться, махнуть рукой на обычные предварительные переговоры, и заняться ее обучением перед тем посвящением, что я выбрала для нее.
- А именно? - перебил я. - Вокруг полным-полно всяких посвящений, вот только заканчиваются все они по-разному и очень специфически.
Ясра улыбнулась и кивнула, разломив булочку и намазывая ее маслом.
- Я сама провела ее через то, что выбрала - Дорогой Сломанного Лабиринта.
- Судя по названию, это что-то опасное с эмберской окраины Отражения.
- К твоему знанию географии не придерешься, - сказала она. - Но это вовсе не так опасно, если знать, что делаешь.
- Я это вот как понимаю, - сказал я. - Миры Отражения, где существуют отражения Лабиринта, могут вмещать в себя лишь его неполноценные подобия, а это всегда подразумевает риск.
- Риск существует только, когда не знаешь, как с этим управляться.
- И ты заставила Джулию пройти... Сломанный Лабиринт?
- О том, что ты называешь "пройти Лабиринт", я знаю только то, что мне рассказывали мой последний муж и Ринальдо. По-моему, нужно от какого-то определенного начала снаружи идти внутри него вдоль линий до того места, где к тебе приходит сила?
- Да, - подтвердил я.
- В Сломанном Лабиринте, - объяснила она, - входишь через какой-нибудь изъян и идешь к середине.
- Как же можно идти вдоль линий, если они разорваны или в них есть дефекты? Настоящий Лабиринт уничтожит того, кто нарушил структуру.
- Там ходят не по линиям, а по промежуткам, - сказала она.
- А когда выходишь... где? - спросил я.
- То уносишь в себе образ Сломанного Лабиринта.
- А как ты пользуешься им для того, чтобы колдовать?
- Посредством дефектов. Вызываешь образ, и это напоминает темный колодец, из которого черпаешь силу.
- А как вы путешествуете среди отражений?
- Почти как вы - в моем понимании, - сказала она. - Но с нами всегда трещина.
- Трещина? Не понимаю.
- Трещина в Лабиринте. Она следует за нами через Отражение. Пока путешествуешь, она всегда рядом: иногда это трещинка толщиной с волосок, иногда - большая расселина. Она перемещается и может появиться внезапно, где угодно - провал в реальности. Вот риск для идущих Дорогой Сломанного Лабиринта. Упасть туда - смерть.
- Тогда она должна скрываться во всех ваших заклинаниях, как ловушка.
- В каждом деле - свой риск, - сказала Ясра. - Избегать трещин часть искусства.
- Это и есть то посвящение, через которое ты провела Джулию?
- Да.
- И Виктора?
- Да.
- Я понимаю, о чем ты, - ответил я, - но надо же отдавать себе отчет в том, что Сломанные Лабиринты вытягивают свою силу из настоящих.
- Конечно. Ну и что? Если постараться, подобие получается не хуже подлинника.
- Кстати, сколько здесь удачных подобий?
- Удачных?
- Они должны бы перерождаться от отражения к отражению. Где ты проводишь черту и говоришь себе: "После этого сломанного отражения я не стану рисковать сломать себе шею?"
- Понятно, что ты хочешь сказать. Работать можно, скажем с первыми девятью. Я никогда не заходила дальше. Лучше всего - первые три. Тремя следующими еще можно управлять. Три следующих - уже куда больший риск.
- Трещина каждый раз увеличивается?
- Вот именно.
- Почему ты раскрываешь мне такие секреты?
- Ты - посвященный более высокого уровня, так что это не имеет значения. Кроме того, ты никак не можешь повлиять на положение вещей. И последнее - ты должен знать это, чтобы оценить финал истории.
- Ладно, - сказал я.
Мандор хлопнул по столу, и перед нами появились хрустальные чашечки с лимонным шербетом. Мы поняли намек и, прежде, чем возобновить разговор, промочили горло. Из какого-то дальнего коридора в комнату полилась тихая музыка. Откуда-то извне, вероятнее всего, из Замка, до нас донеслось звяканье и царапающие звуки, как будто вдалеке что-то копали и сгребали.
- Так Джулия прошла твое посвящение, - подсказал я.
- Да, - сказала Ясра.
- Что случилось потом?
- Она научилась вызывать образ Сломанного Лабиринта и пользоваться им, чтобы магически видеть и налагать заклятия. Она научилась извлекать через трещины в нем грубую силу. Она научилась отыскивать дорогу в Отражении.
- Не забывая при этом о провале? - предположил я.
- Именно так, и к этому у нее определенно есть сноровка. Кстати говоря, у нее чутье абсолютно на все.
- Меня изумляет, что смертный может пройти Лабиринт - даже если это его испорченное отражение - и выжить.
- Это удается немногим, - сказала Ясра. - Прочие наступают на линии или умирают таинственной смертью в зоне пролома. Справляется, наверное, процентов десять. Это неплохо. Несколько ограничивает доступ. Из тех, кто прошел его, лишь немногие способны должным образом обучиться мантическому ремеслу, чтобы что-то представлять собой, как знатоки.
- И ты говоришь, как только Джулия поняла, что ей нужно, она действительно оказалась лучше Виктора?
- Да. Я и представить себе не могла, насколько, пока не стало слишком поздно.
Я ощутил на себе ее взгляд, как будто Ясра проверяла, какова будет реакция.
Оторвав глаза от тарелки, я поднял бровь.
- Да, - продолжала она, явно довольная. - Ты не знал, что это Джулию ты заколол возле Источника?
- Нет, - признался я. - Маска все время ставила меня в тупик. Я не мог представить себе ни одного мотива для происходящего. Самым странным оказались цветы, а потом, я действительно так и не понял, голубые камни твоя работа или Джулии?
Она рассмеялась.
- Голубые камни и пещера, откуда они происходят, - нечто вроде семейной тайны. Их вещество - своего рода магический изолятор, но если соединить два куска, возникает связь, так что обладай ты должной чувствительностью и оставь себе кусок, ты получаешь возможность следить за передвижениями второго куска по Отражению.
- По Отражению?..
- Да.
- Даже если бы иначе у меня не было никаких способностей к этому?
- Даже в таком случае, - сказала она. - Все равно, как следить за механизмом, перемещающим отражения. На это способен любой, если он достаточно проворен и чувствителен. Просто еще немного расширяешь практику. В момент, когда отражение перемещается, ты перемещаешься сам тут скорее идешь по следу, который оставляет перемещающий механизм, чем за самим отражением...
- За самим, за самим... Ты пытаешься объяснить, что у кого-то появились преимущества перед тобой?
- Правильно.
Я поднял глаза как раз вовремя, чтобы увидеть, что Ясра покраснела.
- Джулия? - сказал я.
- Ты начинаешь понимать.
- Нет, сказал я. - Ну, может, самую чуточку. Она оказалась одаренней, чем ты ожидала. Это ты мне уже говорила. У меня создалось впечатление, что она оставила тебя в дураках. Но как или в чем, я точно не знаю.
- Я приводила ее сюда, - сказала Ясра, - чтобы захватить кое-какое снаряжение - хотелось забрать его с собой в первый круг отражений рядом с Эмбером. Действительно, тогда она посмотрела мою рабочую комнату в Замке.
А я в то время была, наверное, излишне общительна. Но откуда мне было знать, что Джулия все берет на заметку и, вероятно, что-то замышляет? Я считала, что она слишком запугана, чтобы предаваться подобным размышлениям. Надо признать, она отличная актриса.
- Я прочел дневник Виктора, - сказал я. - Надо полагать, вы все время были в масках или капюшонах и пользовались заклятиями, искажающими голос?
- Да, но, по-моему, вместо того, чтобы внушить Джулии страх и должное смирение, я возбудила в ней жадность до всего магического. Сдается мне, как раз тогда она и подобрала один из моих траголитов... тех голубых камней... Все остальное - достояние истории.
- Не для меня.
Передо мной появилась чаша с незнакомыми овощами, аромат, тем не менее, был восхитительным. От чаши поднимался пар.
- Подумай-ка.
- Ты доставила ее в Сломанный Лабиринт и провела посвящение... начал я.
- Да.
- Как только ей представилась возможность, - продолжал я, - она использовала... траголит, чтобы вернуться в Замок и вызнать еще кой-какие твои секреты.
Ясра тихонько похлопала в ладоши, попробовала овощи и быстро принялась за еду. Мандор улыбался.
- Дальше сдаюсь, - признался я.
- Будь хорошим мальчиком, ешь, - сказала она.
Я повиновался.
- Мои выводы из этой замечательной истории основаны исключительно на знании человеческой натуры, - неожиданно заметил Мандор, - но я сказал бы, что ей хотелось проверить и когти, и крылья. Догадываюсь, что Джулия вернулась, бросила вызов своему прежнему учителю - этому Виктору Мелману и дралась с ним на колдовской дуэли.
Я услышал, как Ясра шумно втянула воздух.
- Это действительно всего лишь догадка? - спросила она.
- Правда, - ответил он, поигрывая вином в кубке. - Более того, я догадываюсь, что и вы однажды проделали нечто подобное со своим учителем.
- Кой черт рассказал тебе об этом? - спросила она.
- Я только догадываюсь, что Шару был вашим учителем... а может, и больше, чем учителем, - сказал он. - Но это объяснило бы и то, что вы завладели этим замком, и то, что сумели застать его прежнего хозяина врасплох. Он, может быть, даже отвлекся на минуту от обороны, чтоб от души проклясть вас и пожелать такой же участи в один прекрасный день настигнуть и вас. И даже если ничего подобного не было, дела у людей нашего ремесла иногда совершают полный круг.
Она хихикнула.
- Тогда имя этому черту - Рассудок, - сказала она с ноткой восхищения в голосе. - Более того, ты вызвал его инстинктивно, а это уже искусство.
- Приятно сознавать, что он все еще является на мой зов. Надо полагать, Джулия все-таки была удивлена, что Виктор способен ей перечить.
- Верно. Она не ожидала, что мы обычно укутываем учеников одним-двумя защитными слоями.
- Но ее собственная оборона оказалась самое меньшее - не хуже...
- Да. Хотя это, конечно, было равноценно поражению. Она знала, что мне станет известно про ее бунт, и я вскоре явлюсь, чтобы приструнить ее.
- О, - заметил я.
- Да, - заявила Ясра. - Вот почему она фальсифицировала собственную смерть, и этим, надо признаться, надолго оставила меня в дураках.
Я вспомнил тот день, когда пришел к Джулии в дом, нашел труп, как на меня напало то животное. Лицо трупа частично было уничтожено, то, что уцелело - в крови. Но женщина была ростом с Джулию, общее сходство сохранялось. Потом, она была там, где и следовало. И тут я привлек внимание прятавшегося там, похожего на собаку, существа, которое мало сказать отвлекло меня от вопросов идентичности. К тому времени, как я заканчивал бороться за свою жизнь под аккомпанемент приближающихся сирен, меня больше интересовало, как бы удрать, чем дальнейшее расследование.
Когда бы я потом мысленно не возвращался к той сцене, я видел только мертвую Джулию.
- Невероятно, - сказал я. - Чье же тогда тело я нашел?
- Понятия не имею, - ответила она. - Это могло быть какое-нибудь ее "я" из отражений, или кто-нибудь посторонний, с улицы. Или труп, украденный из морга. Как узнаешь?
- На нем был один из твоих голубых камней.
- Да. А второй - на ошейнике того существа, которое ты убил... а Джулия открыла ему проход.
- Зачем? А к чему было все это с Жителем на Пороге?
- Фальшивка чистой воды. Виктор думал, что Джулию убила я, а я думала, что он. Он предполагал, что это я открыла проход из Замка и послала эту бестию поохотиться на нее. Я считала, что это его рук дело, и была раздражена, что он скрыл от меня, как быстро делает успехи... Это ведь редко предвещает что-нибудь хорошее.
Я кивнул.
- Таких тварей ты разводишь здесь?
- Да, - ответила она, - а еще я поселила их в несколько соседних отражений. Кое-кто получил голубые ленточки.
- Я предпочитаю быков из преисподней, - сказал я. - Они куда сообразительнее и ведут себя лучше. Значит, Джулия оставила тело и замаскированный проход сюда, а ты думала, ее прикончил Виктор, который подбирается к твоей святая святых?
- Примерно так.
- А он думал, что она стала очень опасна для тебя... да еще этот проход... и что ты убила ее?
- Я НЕ ЗНАЮ точно, нашел ли Виктор вообще этот проход. Он был здорово спрятан, ты же убедился. Как бы там ни было, ни один из нас до конца не осознавал, что же Джулия проделала на самом деле...
- То есть?
- Она и мне подсунула кусок траголита. Потом, после посвящения, она воспользовалась его парой, чтобы проследить за мной через все Отражения в Бегму.
- В Бегму? А какого черта ты там делала?
- Ничего важного, - отозвалась она. - Я упомянула об этом просто чтобы подчеркнуть ее хитрость. В то время она ко мне не приближалась.
Фактически я знаю об этом только потому, что позже она сама рассказала мне об этом. Тогда она последила за мной от границы Золотого Круга до Замка.
Остальное ты знаешь.
- Не уверен.
- Насчет этого Замка у нее были свои планы. Когда она застала меня врасплох, я и вправду удивилась. Вот так я и стала вешалкой.
- А Джулия вступила во владение этим замком, надев вратарскую маску на случай общения с людьми. Некоторое время она жила здесь, набираясь сил, совершенствуя свое мастерство, вешая на тебя зонтики...
Ясра тихо зарычала, и мне вспомнилось, что кусается она скверно. Я поспешил сменить тему разговора.
- До сих пор не понимаю, почему иногда она шпионила за мной, а иногда - осыпала цветами.
- Умеют же мужчины вывести из себя, - сказала Ясра, подняв кубок и осушая его. - Тебе удалось понять все, кроме причины.
- Она отправилась за властью, - сказал я. - Что тут еще понимать?
Припоминаю даже, как однажды мы долго спорили о власти.
Я услышал, как Мандор издал смешок. Под моим взглядом он отвел глаза, качая головой.
- Очевидно, - сказала Ясра, - она все еще была к тебе неравнодушна. И кажется, весьма неравнодушна. Она играла с тобой. Ей хотелось возбудить в тебе любопытство. Хотелось, чтобы ты пошел за ней, нашел ее, а может, хотелось попробовать свою силу против твоей. Ей хотелось показать тебе, что она стоит всего, в чем ты отказал ей, когда отказался ей доверять.
- Значит, ты и об этом знаешь.
- Иногда она разговаривала со мной, не стесняясь.
- Значит Джулия была так неравнодушна ко мне, что послала людей с траголитами идти по моему следу до самого Эмбера и попытаться убить.
Кстати, это им почти удалось.
Ясра закашлялась и отвела глаза. Мандор тут же встал, обошел вокруг стола и, всунувшись между нами, опять наполнил ее кубок. В тот момент, когда она полностью была скрыта от моего взгляда, послышался ее тихий голос:
- Нет, не совсем так. Убийц наняла... я. Ринальдо был далеко, предупредить тебя он не мог, а я считала, что он делает именно это, поэтому подумала - попробую-ка добраться до Мерлина еще раз.
- О, - заметил я. - Может, тут бродят еще убийцы?
- Нет, те были последними, - сказала она.
- Очень приятно.
- Я не прошу извинения. Просто объясняю - чтобы положить конец разногласиям между нами. Не хочешь аннулировать и этот счет? Мне нужно знать.
- Я уже говорил - хотелось бы считать, что мы квиты. Это остается в силе. А какое отношение к этой истории имеет Юрт? Не понимаю, как они спелись и что они такое друг для друга.
Прежде, чем вернуться на свое место, Мандор добавил капельку вина и в мой бокал. Ясра взглянула мне в глаза.
- Не знаю, - проговорила она. - Когда мы с ней боролись, у нее не было союзников. Должно быть, это случилось, пока я была неподвижна.
- Что ты думаешь насчет того, куда они с Юртом могли удрать?
- Ничего.
Я взглянул на Мандора, но тот покачал головой.
- Я тоже не знаю, - сказал он. - Однако мне пришла в голову странная мысль.
- Да?
- Я чувствую необходимость подчеркнуть, что Юрт не только преодолел Лабиринт и приобрел могущество - он, несмотря на все свои шрамы и недостающие куски, очень похож на тебя.
- Юрт? На меня? Ты, наверное, смеешься!
Он посмотрел на Ясру.
- Мандор ПРАВ, - сказала она. - Совершенно ясно, что вы - родня.

Предыдущая страница 2 Следущая страница


Я положил вилку и потряс головой.
- Что за нелепость, - сказал я больше для самозащиты, чем для уверенности. - Никогда этого не замечал.
Мандор еле заметно пожал плечами.
- Тебе нужна лекция по психологии отрицания? - спросила меня Ясра.
- Нет, - сказал я. - Мне нужно немножко времени, чтоб до меня дошло.
- Все равно пришла пора следующей перемены, - объявил Мандор, сделал широкий жест, и появились новые яства.
- Из-за того, что ты освободил меня, у тебя будут неприятности дома? спросила Ясра.
- К тому времени, как они поймут, что тебя там нет, я надеюсь сочинить хорошую историю, - ответил я.
- Другими словами, неприятности будут, - сказала она.
- Ну, может, совсем немного.
- Я посмотрю, что можно сделать.
- В каком смысле?
- Терпеть не могу быть кому-то обязанной, - сказала она, - а ты сделал для меня больше чем я для тебя. Если я найду способ отвратить от тебя их ярость, я им воспользуюсь.
- Что это ты задумала?
- Давай остановимся. Иногда лучше не знать слишком много.
- Мне не нравится, как это звучит.
- Отличный повод сменить предмет разговора, - сказала она. - Юрт очень сильно враждует?
- Со мной? - спросил я. - Или ты никак не поймешь, не вернется ли он сюда за второй порцией?
- Если тебе угодно поставить вопрос так - и то, и другое.
- Думаю, если бы Юрт мог, он убил бы меня, - сообщил я, поглядывая на Мандора, который кивал.
- Боюсь, что так, - заявил он.
- Что же касается того, вернется ли он сюда еще раз за тем, что уже получил, - продолжил я - тебе судить. Как тебе кажется, насколько он близок к тому, чтобы полностью завладеть силами, которые можно получить от Источника во время ритуала?
- Точно сказать трудно, - сказала она, - потому что он проверял свои силы в условиях ужасной неразберихи. Может, процентов на пятьдесят. Это только догадки. Удовольствуется ли он этим?
- Может быть. Насколько же опасным он тогда станет?
- Очень опасным. Когда полностью освоится с положением вещей. Тем не менее, он должен понимать, что, реши он вернуться, он нашел бы тут охрану, с которой трудно было бы бороться даже такому, как он... Только Шару, таков, каков он сейчас, стал бы непреодолимым препятствием.
Я все ел и ел.
- Вероятно, Джулия посоветует ему не пробовать, - продолжала она, она ведь знакома с Замком.
Я кивнул в знак того, что согласен с таким замечанием. Когда встретимся, тогда и встретимся. Сейчас я немного могу сделать, чтобы это предотвратить.
- Можно, теперь я задам тебе вопрос? - сказала она.
- Давай.
- Ти'га...
- Да?
- Я уверена, она даже в теле дочери герцога Оркуза не просто так зашла во дворец и добрела до твоих апартаментов.
- Едва ли, - отозвался я. - Она - в числе официально приглашенных.
- Можно узнать, когда прибыли приглашенные?
- Раньше, днем, - ответил я. - Хотя, боюсь, не могу вдаваться в подробности относительно...
Она махнула богато украшенной кольцами рукой, сделав жест отрицания.
- Государственные тайны меня не интересуют, - сказала она, - хотя я знаю, что Найда обычно сопровождает своего отца в качестве секретарши.
- И что же?
- Ее сестра пришла с ней или оставалась дома?
- Ты о Корал, верно? - спросил я.
- Да.
- Она осталась дома, - ответил я.
- Спасибо, - сказала она, возвращаясь к трапезе.
Черт. К чему все это? Что Ясра знает про Корал то, чего не знаю я?
Что-то, имеющее отношение к ее нынешнему, неопределенному состоянию? Если так, чего мне будет стоить выяснить это?
Тогда я поинтересовался:
- Зачем тебе это?
- Просто любопытно, - ответила она. - Я знала эту семью в... лучшие времена.
Ясра в сентиментальном расположении духа? Быть не может.
Тогда что же?
- Предположим, у этой семьи есть пара проблем? - спросил я.
- Кроме того, что в Найду вселилась ти'га?
- Да, - сказал я.
- Грустно слышать, - был ответ.
- Что это за проблемы?
- Корал вроде как попала в плен...
Она выронила вилку, и та упала на тарелку, тихо звякнув.
- О чем ты говоришь? - спросила Ясра.
- Она попала не туда, куда следовало, - сказал я.
- Корал? Как? Куда?
- Это до некоторой степени зависит от того, сколько ты знаешь о ней на самом деле, - объяснил я.
- Эта девочка мне нравится. Не играй со мной. Что случилось?
Такой ответ меня более чем озадачил. Но мне нужно было не это.
- Ты хорошо знала ее мать?
- Кинту... Я встречала ее... на дипломатических приемах.
Очаровательная леди.
- Расскажи мне о ее отце.
- Ну, он - член королевской фамилии, но по линии, не наследующей престола. Прежде, чем стать первым министром, Оркуз был послом Бегмы в Кашере. Его семья жила там вместе с ним. Поэтому, естественно, я виделась с ним по многим делам...
Когда она сообразила, что я смотрю на нее, не отрываясь, сквозь Знак Логруса, через ее Сломанный Лабиринт, она подняла глаза. Наши взгляды встретились и она улыбнулась.
- О, ты спрашиваешь о ее ОТЦЕ, - сказала она. Потом Ясра замолчала, а я кивнул. - Да, в этих сплетнях есть доля правды, - наконец заметила она.
- Но точно ты не знаешь?
- На свете столько сплетен... большую их часть проверить невозможно.
Откуда мне знать, в каких из них есть доля истины? И потом, мне-то что беспокоиться?
- Конечно, ты права, - сказал я. - И все-таки...
- Еще одно внебрачное чадо старика, - сообщила она. - Интересно, считает их кто-нибудь? Чудо, что у него оставалось время на государственные дела.
- Кто-нибудь додумался, - сказал я.
- Ну, чтобы быть честной, к тем сплетням, что я слышала, добавлю, что там действительно было семейное сходство. Хотя об этом мне трудно судить с большей частью семьи я лично не знакома. Ты, говоришь, в этом есть доля правды?
- Да.
- Только из-за сходства или было что-то еще?
- Что-то еще.
Она приятно улыбнулась и снова взяла вилку.
- Всегда наслаждаюсь откровениями-сказочками, сопутствующими тем, кто в этом мире возвысился.
- Я тоже, - подтвердил я, снова принимаясь за еду.
Мандор прочистил горло.
- Вряд ли честно, - заметил он, - рассказать только часть истории.
- Ты прав, - согласился я.
Ясра снова обратила взгляд на меня и вздохнула.
- Ну, ладно, - сказала она. - Я задам вопрос. Почему ты так увер...
О, конечно Лабиринт.
Я кивнул.
- Ну, ну, ну. Малютка Корал - Хозяйка Лабиринта. Это случилось совсем недавно?
- Да.
- Полагаю, теперь она где-то в Отражении... празднует.
- Хотел бы я знать.
- То есть?
- Она исчезла, но куда, не знаю. Это с ней сделал Лабиринт.
- Каким образом?
- Хороший вопрос. Не знаю.
Мандор откашлялся.
- Мерлин, - сказал он, - может быть, поразмыслив над кой-какими вопросами, - он покрутил левой рукой, - ты пожелал бы...
- Нет, - сказал я. - Пусть, как обычно, восторжествует осторожность... возможно, брат мой, и по отношению к тебе тоже - ведь ты хаосский лорд. А в случае вашего величества это само собой разумеется, - я кивнул Ясре, - несмотря на то, что вы с этой леди знакомы и, возможно, ты даже питаешь к ней некоторую привязанность. - Решив не слишком преувеличивать, я быстро добавил:
- Или, по крайней мере, не питаешь к ней злобы.
- Как я уже сказала, эта девочка мне очень по душе, - заявила Ясра, наклоняясь вперед.
- Хорошо, - ответил я, - потому что я хоть немного, но чувствую себя в ответе за то, что случилось - несмотря на то, что меня водили за нос. И поэтому чувствую себя обязанным попытаться исправить дело. Только не знаю, как.
- Что же произошло? - спросила она.
- Я как раз развлекал ее, когда она выразила желание посмотреть Лабиринт. Я сделал ей одолжение. По дороге она расспрашивала о нем.
Разговор казался безобидным, я не стал ничего скрывать. Знай я о сплетнях по поводу того, кто ее отец, я бы что-нибудь заподозрил. В общем, когда мы туда попали, она ступила в Лабиринт и пошла по нему.
Ясра шумно сделала вдох.
- Человека чужой крови это уничтожило бы, - сказала она. - Верно?
Я кивнул.
- Даже одного из нас, - сообщил я, - если сделать несколько ошибок.
Ясра захихикала.
- Предположим, у ее матери и вправду был роман с лакеем или поваром?
- заметила она.
- У нее мудрая дочь, - сказал я. - Как бы там ни было, если уж кто-то пустился проходить лабиринт, обратного пути нет. Пока она шла по нему, мне пришлось давать ей инструкции. Иначе я оказался бы скверным хозяином и это, несомненно, повредило бы отношениям между родней в Бегме и Эмбере.
- Испортил бы все деликатные переговоры? - спросила она полусерьезно.
И тут у меня возникло ощущение, что ей пришлось бы по вкусу отступление от темы, касающееся подлинных причин визита Бегмы. Но я на это не клюнул.
- Можно сказать и так, - согласился я. - В любом случае Корал прошла Лабиринт до конца - а потом он забрал ее.
- Мой последний муж говорил мне, что из центра Лабиринта можно приказать ему доставить тебя куда угодно.
- Это правда, - подтвердил я, - но как раз ее приказание было немного странным: она велела Лабиринту отправить ее, куда угодно ему.
- Боюсь, я не понимаю.
- Я тоже, но она так сказала, и Лабиринт послушался.
- Ты хочешь сказать, Корал просто произнесла: "Отправь меня туда, куда хочешь отправить", и немедленно улетучилась в неизвестном направлении?
- Именно.
- Кажется, тогда можно предполагать, что Лабиринт отчасти разумен?
- Если только, конечно, он не откликнулся на ее неосознанное желание посетить какое-то конкретное место.
- Верно. Полагаю, есть и такая возможность. Но у тебя не было возможности проследит за ней?
- У меня был козырь, который я с нее сделал. Когда я попытался им воспользоваться, то добрался до нее. Кажется, Корал заперта где-то в темноте. Потом мы утеряли контакт, и все кончилось.
- Давно это было?
- По моим личным подсчетам, несколько часов назад, - сказал я. - Тут у вас время почти как в Эмбере?
- Разница, по-моему, невелика. Почему бы тебе не попробовать еще разок?
- С тех пор я был немногим занят. И к тому же обдумывал, как добиться этого каким-нибудь иным способом.
Раздалось звяканье, погромыхивание, и я ощутил запах кофе.
- Если ты спрашиваешь, помогу ли я тебе, - сказала Ясра, - я отвечу да. Только я и впрямь не знаю, как за это взяться. Может быть, если бы ты еще раз пробовал ее Козырь... а я бы подстраховала тебя... мы смогли бы до нее добраться?
- Ладно, - сказал я, поставив чашку и нащупывая колоду.
- Давайте попробуем.
- Я тоже буду помогать тебе, - заявил Мандор, поднимаясь на ноги и подходя, чтобы стать справа от меня.
Ясра подошла и встала слева. Я держал Козырь так, чтобы нам всем было хорошо видно.
- Давайте начнем, - сказал я и сосредоточился.

Глава 3

Пятно света, которое я принял за заблудившийся солнечный зайчик, передвинулось с пола в точку возле моей чашки с кофе. Оно имело форму кольца, и я решил промолчать о нем, потому что остальные, похоже его не заметили.
Я попытался установить связь с Корал, и ничего не нашел.
Чувствовалось, как Ясра с Мандором тоже тянутся к ней и, объединив с ними усилия, я попробовал еще раз. Еще настойчивее.
Что-то есть?
Что-то... Я вспомнил, как не мог понять, что чувствовала Виала, когда пользовалась Козырями. Это что-то отличалось от видимых сигналов, знакомых нам всем. Возможно ее ощущения были именно такими.
Что-то было.
Я чувствовал присутствие Корал. Но ее изображение на карте не оживало под моим взглядом. Сама карта стала заметно холоднее, но это не был тот ледяной холод, который обычно чувствуешь, установив связь с кем-нибудь из остальных. Делая новую попытку, я чувствовал, как Мандор с Ясрой тоже умножают свои усилия.
Потом изображение Корал на карте исчезло, но вместо него ничего не появилось. Тем не менее я ощущал ее присутствие, хотя глядел в пустоту.
Больше всего это напоминало попытку установить контакт со спящим.
- Трудно сказать, просто ли трудно добраться до этого места, - начал Мандор, - или...
- По-моему, на нее наложили заклятие, - объявила Ясра.
- Это могло бы кое-что объяснить, - сказал Мандор.
- Но только кое-что, - раздался совсем рядом тихий, знакомый голос. Силы, удерживающие ее, внушают ужас, папа. Ничего подобного я прежде не видел.
- Колесо-призрак право, - сказал Мандор, - я начинаю их чувствовать.
- Да, - начала Ясра, - тут есть что-то...
Но вдруг мы прорвали завесу, и я увидел тяжело осевшую Корал, которая явно без сознания лежала на темной поверхности в очень темном месте, и единственное, что давало свет - подобие огненного круга, очерченное подле нее. Даже захоти она перенести меня туда, ей бы это не удалось...
- Призрак, ты можешь отнести меня к ней? - спросил я.
Прежде, чем он сумел ответить, изображение исчезло, а я ощутил холодное дуновение. Прошло несколько секунд, и только потом до меня дошло, что дует, кажется, со ставшей теперь холодной, как лед карты.
- По-моему, нет, я не хотел бы делать это, и может статься, в этом нет необходимости, - ответил он. - Сила, удерживающая ее, осознала твой интерес и даже сейчас подбирается к тебе. Не мог бы ты как-нибудь отключить этот Козырь?
Я провел рукой по лицевой стороне карты, чего обычно бывает достаточно. Холодный ветер похоже еще усилился. Я повторил жест, прибавив мысленный приказ. И начал ощущать, как, чтобы это ни было такое, оно сосредотачивает внимание на мне.
Потом на Козырь упал Знак Логруса, и карту вырвало из моей руки, а меня отбросило назад, ударив плечом о дверь. Мандор в этот момент откинулся вправо, хватаясь за стол, чтобы удержаться на ногах. Своим логрусовым зрением я увидел, что из карты, прежде, чем она упала, бешено забили светящиеся линии.
- Цель достигнута? - крикнул я.
- Связь прервалась, - сказал Призрак, - из-за нее.
- Спасибо, Мандор, - сказал я.
- Но сила, которая пробиралась к тебе через козырь, узнала, где ты сейчас, - сказал Призрак.
- Почему это ты посвящен в то, что ей известно? - потребовал я ответа.
- Это догадка, а основана она на том факте, что эта сила все еще пытается добраться до тебя, хотя и идет длинным, окольным путем - сквозь пространство. Может, она доберется до тебя только через целых четверть минуты.
- Ты неопределенно пользуешься местоимением, - сказала Ясра. - Ему нужен только Мерлин? Или оно шло за всеми нами?
- Точно не знаю. Сосредоточилась она на Мерлине. Понятия не имею, что будет с вами.
Во время этого диалога я склонился вперед и вернул Козырь Корал на место.
- Ты сможешь нас защитить? - спросила она.
- Я уже начал перемещать Мерлина подальше отсюда. Вас тоже переместить?
Когда, спрятав Козырь в карман, я поднял глаза, то заметил, что комната стала чуть менее материальной - прозрачной, как будто все в ней было сделано из цветного стекла.
- Прошу тебя, - тихо сказала Ясра, похожая на витраж в соборе.
- Да, - слабым эхом отозвался мой исчезающий брат.
Потом сквозь огненный обруч я перенесся во тьму. Я наткнулся на каменную стену и ощупью пошел вдоль нее. Поворот - и передо мной светлая зона, испещренная точками...
- Призрак? - позвал я.
Ответа нет.
- Не люблю, когда прерывают разговор, - продолжал я.
Я двигался вперед, пока не дошел до места, где явно находился вход в пещеру. Передо мной нависало ясное ночное небо, а когда я ступил наружу меня овеял холодный ветер. Дрожа, я отступил на несколько шагов.
Черт его знает, где я мог находиться. Не то, чтобы это и вправду имело значение, раз я получил передышку. Я потянулся с помощью Знака Логруса вдаль, и только тогда отыскал тяжелое одеяло. Завернувшись в него, я уселся на пол пещеры. Потом пришлось проделать то же самое еще раз.
Найти кучку дров оказалось легче, а зажечь несколько поленьев - и вовсе не фокус. Заодно я поискал еще одну чашку кофе. Меня разбирало любопытство...
А что? Я опять сделал ходку, и в поле моего зрения вкатилось яркое колесо.
- Па! Прошу тебя, перестань! - раздался обиженный голос. - Вытащить тебя сюда, в этот потаенный уголок Отражения, стоило мне кучу неприятностей. Но слишком много перемещений - и ты привлечешь к себе внимание.
- Ладно тебе! - сказал я. - Мне нужна всего-то чашка кофе.
- Я принесу. Только не пользуйся некоторое время собственной силой.
- А почему то, что делаешь ты, не привлечет такого внимания?
- Я пользуюсь обходным путем. Вот!
По правую руку от меня на полу пещеры занял место кубок из какого-то темного камня. От него шел пар.
- Спасибо, - сказал я, поднимая его. - Что ты сделал с Ясрой и Мандором?
- Каждого из вас я отослал в другом направлении среди полчища фальшивых подобий, прыгающих туда-сюда. Все, что от тебя теперь требуется - посидеть некоторое время тихо. Пусть его внимание уляжется.
- Чье внимание? Чего? Кого?
- Силы, которая держит Корал. Вовсе не нужно, чтобы она нас отыскала.
- Почему бы и нет? Кажется, я припоминаю, как не так давно ты недоумевал, не божество ли ты. Чего тебе бояться?
- Это ого-го что за штука. Она, похоже сильнее меня. С другой стороны, я, кажется шустрее.
- Как бы там ни было, это - кое-что.
- Выспись этой ночью как следует. Утром я дам тебе знать, продолжается ли охота на тебя.
- Не исключено, что я это выясню сам.
- Не обнаруживай себя до тех пор, пока не встанет вопрос о жизни и смерти.
- Я не это имел в виду. Предположим, она найдет меня?
- Делай, что сочтешь нужным.
- Почему мне все время кажется, что ты от меня что-то скрываешь?
- По-моему, па, ты просто подозрителен по натуре. Это, похоже у вас семейное. А сейчас мне нужно идти.
- Куда? - спросил я.
- Проверить, как остальные. Сбегать по нескольким делам. Поглядеть, как там мои собственные разработки. Проконтролировать свои эксперименты.
Все в таком духе. Пока.
- Что насчет Корал?
Но маячивший передо мной световой круг начал терять яркость, потускнел и исчез. Невозможно спорить с таким завершением разговора.
Призрак все больше и больше делался похожим на всех нас - трусливым и водящим за нос.
Я пил кофе. Не такой хороший, как у Мандора, но приемлемый. И начал задумываться, куда же отосланы Ясра с Мандором, но решил не пробовать связаться с ними. В сущности, решил я, идея самому защититься от магического вторжения не так уж плоха.
Я снова вызвал Знак Логруса, которому позволил исчезнуть пока Призрак переносил меня. Им я воспользовался, чтобы расставить стражу у входа в пещеру и возле себя, внутри. Потом я отпустил его и сделал еще глоток. И тут понял, что вряд ли этот кофе не даст мне уснуть. Нервное напряжение, достигшее было своего пика, стало спадать, и внезапно на меня навалилось бремя всех моих деяний. Еще пара глотков - и я едва мог удерживать чашку.
Еще один - и я заметил, что каждый раз, как моргаю, глаза куда легче закрываются, чем открываются.
Отставив чашку в сторону, я покрепче завернулся в простыню и относительно удобно устроился на каменном полу - в этом я стал докой за время, что провел в хрустальной пещере. Перед моими закрытыми глазами собрались мириады мигающих призрачных огоньков. Трещало пламя, как будто кто-то хлопал в ладоши, в воздухе пахло смолой.
Я отключился. Наверное, среди наслаждений этой жизни сон единственное, что не должно быть кратким. Он заполнил меня, и я уплыл по его волнам, как далеко и надолго ли, не знаю.
Что разбудило меня, я тоже не знаю. Знаю только, что был где-то в другом месте, а в следующее мгновение вернулся. Во сне я чуть изменил позу, ноги замерзли, и я чувствовал, что уже не один. Глаз я не открыл и не изменил дыхания. Возможно, ко мне просто решил заглянуть Призрак. Но могло быть и так, что кто-то проверял мою охрану.
Я приподнял веки буквально на волосок, поглядев сквозь завесу ресниц наверх. Снаружи, у входа в пещеру, стояла маленькая фигурка не правильных очертаний, а догорающий костер слабо освещал его странно знакомое лицо. В нем было что-то от меня самого и от моего отца.
- Мерлин, - тихо сказал он. - Проснись-ка. Тебе есть, куда пойти и что сделать.
Я широко раскрыл глаза и уставился на него. К нему подходило определенное описание... Фракир запульсировал, но я утихомирил его.
- Дворкин?... - сказал я.
Раздался смешок.
- Ты назвал меня, - ответил он.
Он шагал туда-сюда вдоль входа в пещеру, время от времени останавливаясь, чтобы протянуть мне руку. Но каждый раз медлил и убирал ее.
- Что такое? - спросил я. - В чем дело? Почему ты здесь?
- Я пришел за тобой, чтобы ты продолжил поход, который забросил.
- Что же это может быть за поход?
- Поиски заблудившейся где-то леди, которая позавчера прошла Лабиринт.
- Корал? Ты знаешь, где она?
Он поднял руку, опустил, скрипнул зубами.
- Корал? Ее так зовут? Впусти меня. Нам нужно поговорить о ней.
- Мне кажется, мы и так прекрасно беседуем.
- Ты совсем не уважаешь предков?
- Уважаю. Но у меня еще есть братец, двигающий отражения, которому очень бы хотелось снять мне голову с плеч и вывесить ее на стене своего логова. А если дать ему хоть полшанса, он сумеет управиться по-настоящему быстро. - Я сел и протер глаза, заканчивая собираться с мыслями. - Итак, где же Корал?
- Идем. Я покажу тебе дорогу, - сказал он, протягивая руку вперед. На сей раз она миновала мою стражу и ее контуры тут же вспыхнули. Он, казалось, не замечал этого. Глаза его, подобные двум темным звездам, заставили меня подняться на ноги, притягивали. Рука Дворкина начала плавиться, плоть стекала и капала с нее, как воск. Костей внутри не было, там оказалась весьма странная структура - словно кто-то быстро набросал руку в трех измерениях, а потом наплавил на нее какое-то, подобное плоти, покрытие. - Возьми меня за руку.
Я обнаружил, что вопреки собственной воле, поднимаю руку и тянусь к загогулинам, похожим на пальцы, и заменяющим кости завиткам. Он опять издал смешок. Я ощущал влекущую меня силу. Непонятно было, что же произойдет, если я возьму эту странную руку.
Поэтому я вызвал Знак Логруса и послал его вперед, пожать руку вместо меня.
Может, я выбрал, как поступить, не лучшим образом.
Меня на мгновение ослепила яркая шипящая вспышка, последовавшая за этим.
Когда мой взор прояснился, я увидел, что Дворкин исчез. Быстрая проверка показала, что моя охрана по-прежнему была на месте. Простым коротким заклинанием я раздул пламя повыше, заметил, что чашка с кофе пуста только наполовину, и тем же способом - только в более кратком варианте - подогрел ее тепловатое содержимое.
Потом я встряхнулся, уселся и отхлебнул. Как мог, я анализировал только что случившееся, но не представлял себе, что же это такое. Было известно, что давным-давно никто не видел этого полусумасшедшего демиурга, хотя, если верить россказням моего папаши, когда Оберон починит Лабиринт, разум Дворкина изрядно прояснится. Если на самом деле это Юрт пытался обманом пробраться ко мне, чтобы прикончить, странно, что он выбрал такую личину. Задумавшись об этом, я не получил уверенности в том, что Юрт вообще знал, как выглядит Дворкин. Я прикинул, насколько разумно будет вызвать Колесо-призрак, чтобы узнать мнение нечеловека. Однако, не успел я на что-нибудь решиться, как вход в пещеру заслонила другая фигура, куда крупнее Дворкина, и пропорций просто героических.
Один-единственный шаг - и он оказался в пределах досягаемости света от костра. Вспомнив это лицо, я пролил кофе. Мы никогда не встречались, но в Замке, в Эмбере, я видел множество его изображений.
- Я считал, что Оберон погиб, переделывая Лабиринт, - сказал я.
- Ты присутствовал при этом? - спросил он.
- Нет, - ответил я, - но раз уж вы пришли вот так, по пятам за довольно причудливым призраком Дворкина, вы должны простить мне сомнения насчет того, настоящий ли вы.
- Это ты столкнулся с фальшивкой. А я настоящий.
- Что же тогда я видел?
- Астральную форму настоящего джокера... колдуна по имени Джолос из четвертого круга Отражений.
- А, - отозвался я. - А откуда мне знать, что вы - не проекция какого какого-нибудь Джолоса из пятого круга?
- Могу рассказать наизусть всю генеалогию королевского дома Эмбера.
- Как и любой приличный писец у меня дома.
- Я включу и незаконнорожденных.
- Кстати, а сколько их было?
- Тех, о которых мне известно, сорок семь.
- Да ладно вам! Как вам это удалось?

Предыдущая страница 3 Следущая страница


- Разные временные потоки, - сказал он, улыбаясь.
- Если вы пережили переделку Лабиринта, почему же вы не вернулись в Эмбер продолжить свое царствование? - спросил я. - Почему вы позволили Рэндому короноваться и еще больше изгадить положение дел?
Он засмеялся.
- Но я не пережил ее, - сказал он. - Я был уничтожен в ходе переделки. Я - призрак, вернувшийся, чтобы потребовать от живых бороться за Эмбер против растущей силы Логруса.
- Arguendo, считаю доказанным, что вы - тот, кем объявили себя, ответил я, - но, сэр, соседство у вас по-прежнему неподходящее. Я посвященный Логруса и дитя Хаоса.
- Но ты еще и посвященный Лабиринта и дитя Эмбера, - ответила величественная фигура.
- Верно, - сказал я, - тем больше у меня причин не выбирать, на чьей я стороне.
- Приходит время, когда мужчина должен сделать выбор, - заявил он. Для тебя оно наступило. На чьей ты стороне?
- Даже если бы я верил, что вы тот, за кого себя выдаете, я не считал бы себя обязанным делать подобный выбор, - сказал я. - А при Дворе существует предание, что Дворкин - сам посвященный Логруса. Если это правда, то я всего лишь иду по стопам почтенного предка.
- Но он отрекся от Хаоса, когда создал Эмбер.
Я пожал плечами.
- Хорошо, что я ничего не создал, - сказал я. - Если вам нужно от меня что-то особенное, расскажите мне, что это, чтобы у меня были все основания поступить так, как вы желаете - и, может быть, я помогу вам.
Он протянул руку.
- Идем со мной, и ты ступишь в новый Лабиринт, по которому должен пройти по правилам той игры, что должна быть сыграна Силами.
- Я по-прежнему не понимаю вас, но уверен, что настоящего Оберона не остановила бы столь несложная охрана. Подойдите ко мне, пожмите мне руку, и я с радостью буду сопровождать вас и взгляну на то, что вы хотите мне показать.
Он стал еще выше ростом.
- Ты непременно хочешь проверять меня? - спросил он.
- Да.
- Будь я из плоти и крови, вряд ли это встревожило бы меня, - заявил он. - Но поскольку теперь я сделан из этой призрачной ерунды, то не знаю.
Я бы предпочел не рисковать.
- В таком случае, мне следует согласиться с вашим мнением по поводу вашего предложения.
- Внук, - ровным тоном сказал он, а в глазах появился красноватый огонь, - никто из моих потомков не смеет так обращаться ко мне - даже к мертвому. Теперь я иду за тобой не как друг. Теперь я иду за тобой и сквозь пламя протащу тебя я в сем странствии.
Он приближался. Я отступил на шаг.
- Зачем же все принимать на свой счет... - начал я.
Когда он наткнулся на мою охрану, эффект был как от фотовспышки, и я прикрыл глаза. Щурясь от избытка света я увидел фрагменты точного повтора того, как огонь сдирал плоть с руки Дворкина. Оберон в некоторых местах стал прозрачным, а кое-где расплавился. Когда внешнее сходство сошло, внутри него - сквозь него, - я увидел абстрактно расположенные внутри контуров крупной, благородной фигуры завитки и загогулины, перемычки и канавки. Несмотря на это, в отличие от Дворкина, видение не исчезало.
Миновав мою охрану, оно замедлило движение, но, тем не менее продолжало идти в мою сторону, протягивая руки. Чем бы оно ни было на самом деле, оно было одним из самых пугающих созданий, с которыми мне приходилось сталкиваться. Продолжая пятиться от него, я воздел руки, вновь заставив появиться Логрус.
Знак Логруса оказался между нами. Абстрактная версия Оберона продолжала подбираться ко мне, небрежно обрисованные руки духа столкнулись с извивающимися отростками Хаоса.
Я не пытался сделать с этим призраком что-нибудь на расстоянии. Даже с помощью Логруса. Я чувствовал, какой необычайный ужас внушает это существо. Вот что я сделал: я швырнул Знак в этого фальшивого короля.
Потом я прошмыгнул мимо обоих наружу и покатился, царапая ступни и руки, когда упал на склон, сильно ударился о валун и крепко обхватил его, в тот момент, когда пещера взлетела на воздух с таким шумом и вспышкой, словно прямым попаданием накрыло склад аммонита.
Я лежал, плотно зажмурившись и вздрагивая, наверное, с полминуты.
Меня не покидало ощущение, что в любую секунду что-нибудь может цапнуть меня за задницу, если только я не буду лежать совершенно неподвижно, изо всех сил стараясь казаться еще одним камнем.
Тишина была абсолютной. Когда я открыл глаза, свет исчез, но вход в пещеру сохранил свои очертания. Я медленно поднялся на ноги и еще медленнее пошел. Знак Логруса пропал и, по непонятным причинам, мне до отвращения не хотелось еще раз вызывать его. Когда я заглянул в пещеру, в ней не оказалось никаких признаков того, что что-то вообще произошло, не считая моей взорванной охраны.
Я ступил внутрь. Одеяло так и лежало там, куда упало. Протянув руку, я потрогал стену. Холодный камень. Должно быть, взрыв произошел не в этом уровне, а в каком-то другом. Мой маленький костер все еще слабо мигал. Я все-таки еще раз вызвал его к жизни. Но единственным, что я увидел в его свете и чего не замечал раньше, была моя чашка кофе, которая упала и там разбилась.
Я так и оставил руку на стене. Нагнулся. Немного погодя диафрагма у меня неуправляемо сжалась. Я захохотал. Не знаю точно, почему. На меня навалилось все, что выяснилось после тридцатого апреля. И вышло так, что этот смех вытеснил иной вариант - заколотить себя в грудь и завыть.
Мне пришло в голову, что все участники этой непростой игры мне знакомы. Люк с Ясрой, похоже, сейчас были на моей стороне вместе с моим братом Мандором, который всегда немного остерегался меня. Мой безумный брат Юрт хотел моей смерти, а теперь он заключил союз с моей бывшей любовницей, Джулией, которая, кажется, тоже была настроена ко мне не слишком-то доброжелательно. Была еще ти'га, - которую я оставил спать в Эмбере, спутав заклятиями, - сверхзащищающий демон, влившийся в тело сестры Корал, Найды. Был еще наемник Далт - подумав о нем теперь, я понял, что он, к тому же, приходится мне дядюшкой, - который неизвестно зачем и почему разделался с Люком, после того как в Ардене надавал тому пинков по заднице, а две армии наблюдали за этим. Относительно Эмбера у него были гнусные планы, но ему не хватало военной мощи, чтобы добиться большего поэтому он ограничивался периодическими партизанскими вылазками, чем досаждал нам. Еще существовало Колесо-призрак, мой кибер для работы с Козырями, механический полубог низшего разряда; он, похоже, развивался от опрометчивости к расчетливости и паранойе. Как я мог быть уверен, куда его унесло отсюда? Но он, по крайней мере, наконец-то обнаружил какую-то уважительность, на данный момент смешанную с трусостью.
Во многом дело было именно в этом.
Но события последнего времени, похоже, свидетельствовали, что в игре участвовало нечто еще - нечто, желающее вытащить меня отсюда совершенно в ином направлении. Призрак утверждает, что оно обладает немалой силой. Я понятия не имел, что оно представляет на самом деле, и не имел никакого желания ему доверять. Это сделало бы наши отношения неловкими.
- Эй, парень! - раздался снизу знакомый голос. - Трудновато тебя найти. Тебе в одном месте не сидится!
Быстро обернувшись, я прошел вперед и пристально посмотрел вниз.
По склону взбиралась одинокая фигура. Крупный мужчина. Около шеи у него что-то вспыхивало. Различить его черты не удавалось - было слишком темно.
Я отступил на несколько шагов, начав заклинание, которое восстановило бы мою охрану.
- Эй! Давай не убегай! - крикнул он. - Мне надо потолковать с тобой.
Стража заняла свое место, а я вытащил свой клинок и зажал острием вниз в правой руке так, что его совершенно не было видно от входа в пещеру, и повернулся. Заодно я приказал Фракиру стать невидимым и свисать с моей левой руки. Раз вторая фигура оказалась сильнее первой и прошла мимо моих стражников, эта третья может оказаться сильнее второй, и тогда мне понадобится все, что я сумею собрать.
- А? - крикнул я наружу. - Кто ты и чего тебе надо?
- Черт! - раздалось в ответ. - Я не представляю ничего особенного. Я всего-навсего твой папаша. Мне нужна кой-какая помощь, не хотелось бы выносить сор из избы, оставить все в семье.
На него упал свет костра и, должен признаться, это оказалась отличная имитация принца Корвина Эмберского, моего отца - вплоть до черного плаща, сапог, штанов, серой рубашки, серебряных запонок и пряжки, была даже серебряная роза, - он улыбался той самой быстрой улыбкой, которая иногда освещала лицо Корвина в те давние времена, когда он рассказывал мне свою историю... Увидев все это, я ощутил внутри какой-то спазм. Мне хотелось узнать его получше, но он исчез, и мне так и не удалось разыскать его вновь. И вот теперь эта штука - чем бы она ни была на самом деле - приняла его облик... Сказать, что я был раздражен такой попыткой играть на моих чувствах, значит не сказать ничего.
- Первой фальшивкой был Дворкин, - сказал я, - а второй - Оберон.
Карабкаешься вверх по генеалогическому древу, да?
Не останавливаясь, он прищурился и недоуменно вскинул голову - еще одна реалистическая черта.
- О чем это ты, Мерлин, не пойму, - отозвался он. - Я...
Тут это существо вошло в охраняемую зону и дернулось, будто дотронулось до раскаленной проволоки.
- Твою мать! - сказало оно. - Ты что, никому не доверяешь?
- Семейная традиция, - ответил я, - подкрепленная недавним опытом.
Тем не менее я недоумевал, почему это столкновение не вызвало очередного фейерверка. Еще я не мог понять, почему эта штука до сих пор не начала превращаться в орнамент из завитков.
Выругавшись еще раз, оно взмахнуло плащом так, что тот обернулся вокруг левой руки, а правая потянулась к великолепно воспроизведенным ножнам моего отца. Серебряное гравированное лезвие со звуком, подобным вздоху, описало дугу, после чего обрушилось на защитный экран. Когда они встретились, сноп искр поднялся на целый фут, а клинок зашипел, словно был раскален, а теперь окунулся в воду. Узор на мече засветился и опять полетели искры, на сей раз - на высоту человеческого роста. В этот миг я ощутил, что охрана сломлена.
Потом оно вошло в пещеру, а я развернулся всем корпусом, взмахнув клинком. Но похожий на Грейсвандир меч опустился и снова вознесся, сужая круги, уводя острие моего собственного клинка и проскальзывая прямо к моей груди. Я парировал это простым приемом "ин кварте", но оно прошмыгнуло понизу и продолжало заходить вглубь пещеры. Я ответил ударом "сиксте", но моего противника там не оказалось. Его передвижение было лишь обманным маневром, он незаметно прокрался в пещеру справа от меня, перехватил свой меч за острие, а левой рукой размахивая перед моим лицом, я же сделал полный оборот и опять парировал удар.
Я слишком поздно заметил, что, покуда левая рука мелькала возле моей головы, правая поднималась. Прямо мне в челюсть держала курс рукоять Грейсвандира.
- Ты и правда... - начал я, и тут последовал удар. Помню последним, что я увидел, была серебряная роза.
Такова жизнь: доверяй - и тебя предадут, не доверяй - и предашь сам.
Это, как и большинство моральных парадоксов, ставит вас в неудобное положение. Было слишком поздно, чтобы принимать нормальное решение. Я не мог выйти из игры.
Очнулся я темноте. Настороженный и недоумевающий. Как всегда, когда я чего-нибудь не понимаю и осторожничаю, я лежал абсолютно неподвижно и продолжал дышать в естественном ритме. И слушал.
Ни звука.
Я чуть приоткрыл глаза.
То, что виднелось, приводило в замешательство. Я снова зажмурился.
Телом я ощущал вибрацию внутри каменистой поверхности, на которой я был распростерт.
Я до конца раскрыл глаза, подавив внезапное желание закрыть их.
Приподнявшись на локтях, я подтянул к себе колени, потом выпрямил спину и повернул голову. Очаровательно. До такой степени потерять ориентацию мне не удавалось с тех самых пор, как я напился с Люком и Чеширским Котом.
Вокруг нигде не было никаких цветовых пятен. Все было черным, белым или разных оттенков серого цвета, словно я попал внутрь негатива. В нескольких диаметрах справа от меня над горизонтом как черная дыра висело то, что я счел солнцем. Небо было очень темно-серого цвета, по нему медленно двигались черные облака. Моя кожа была черной, как чернила.
Несмотря на это, под ногами и вокруг меня сияла почти прозрачным, белым, как кость, цветом каменистая земля. Я медленно поднялся на ноги, поворачиваясь. Да. Земля, похоже, светилась, небо было темным, а я оказался тенью между ними. Такое ощущение пришлось мне вовсе не по вкусу.
Воздух был сухим и прохладным. Я стоял в предгорье абсолютно белой горной гряды, на вид такой застывшей, что напрашивалось сравнение с Антарктидой. Гряда простиралась вверх и влево от меня. Справа, холмистая и низкая, простершись до того, что мне показалось утренним солнцем, лежала черная равнина. Пустыня? Пришлось поднять руку, чтобы она отбросила "тень" в ее... чем? Анти-свете?
- Черт! - попытался я сказать, и сразу же заметил две вещи.
Во-первых вслух слово не выговорилось. Во-вторых, челюсть болела там, куда меня треснул отец... или его подобие.
Еще раз молча оглядевшись, я вытащил Козыри. Раз дошло до путаницы с перемещениями, все ставки снимаются. Я вынул Козырь Колеса-призрака и сосредоточил свое внимание на нем.
Тщетно. Козырь был точь-в-точь мертвый. Хотя сидеть тихо мне велел именно Призрак, и, может быть, он просто отказывался отвечать на мой зов.
Я пролистал остальные Козыри. Над Козырем Флоры я помедлил. Обычно она не отказывалась помочь мне в трудную минуту. Разглядывая это прелестное лицо, я позвал ее...
Ни один золотистый локон не дрогнул. Температура не понизилась ни на градус. Карта оставалась картой. Я попробовал понастойчивее, бормоча усиливающее заклинание. Но там никого не было.
Тогда Мандор. Я провел над его картой несколько минут с тем же результатом. Я взялся за Козырь Рэндома - то же самое. Бенедикт, Джулиан.
Нет и нет. Попытка вызвать Фиону, Люка и Билла Рота дала еще три отрицательных результата. Я было вытащил даже парочку Козырей Смерти, но не сумел добраться ни до Сфинкса, ни до сооружения из костей на вершине зеленой стеклянной горы.
Плотно сложив карты, я убрал их в футляр и спрятал.
Со времен Хрустальной пещеры я впервые столкнулся с феноменом такого рода. Однако существует множество способов блокировать Козыри - правда, для меня этот вопрос представлял сейчас академический интерес. Меня больше заботило, как перебраться куда-нибудь в более благоприятную обстановку.
Исследования можно было отложить на потом, когда можно будет лениться.
Я тронулся в путь. Шаги были беззвучны. Когда я пнул кусок гальки так, что тот, подскакивая, покатился передо мной, шума от его движения я не услышал.
Белое слева, черное справа. Горы или пустыня? Не останавливаясь, я свернул налево. Насколько можно было заметить, двигались только черные-пречерные облака, и только. С подветренной стороны каждого обнажавшегося куска породы - чуть ли не ослепляющая зона повышенной яркости: безумные тени в безумной стране.
СНОВА НАЛЕВО. ТРИ ШАГА, ПОТОМ ОБОЙТИ ВАЛУН. НАВЕРХ ЧЕРЕЗ КРЯЖ.
СВЕРНУТЬ ВНИЗ К ХОЛМАМ. НАПРАВО. ЕЩЕ ЧУТЬ-ЧУТЬ, И СЛЕВА СРЕДИ КАМНЕЙ ПОКАЖЕТСЯ КРАСНЫЙ РУЧЕЕК...
НЕ-А. ЗНАЧИТ, В СЛЕДУЮЩИЙ РАЗ.
КОРОТКИЙ УКОЛ БОЛИ ВО ЛБУ.
НИЧЕГО КРАСНОГО. ИДИ ДАЛЬШЕ.
ЗА СЛЕДУЮЩИМ ПОВОРОТОМ НАПРАВО БУДЕТ РАССЕЛИНА...
НИКАКОЙ РАССЕЛИНЫ.
Боль сжала виски, я потер их. Дыхание стало тяжелым, а лоб, чувствовалось, влажным.
ВНИЗУ, НА СЛЕДУЮЩЕМ ОТКОСЕ УВИДИШЬ КАМНИ СЕРОГО, ПЕРЕХОДЯЩЕГО В ЗЕЛЕНЬ, ЦВЕТА И ХРУПКИЕ СИНЕВАТО-СЕРЫЕ ЦВЕТЫ...
Легкая боль в шее. Никаких цветов. Ни серого, ни зеленого.
ТОГДА ПУСТЬ ОБЛАКА РАЗОЙДУТСЯ И ТЬМА ПРОЛЬЕТСЯ ВНИЗ ОТ СОЛНЦА...
Ничего.
...А В СЛЕДУЮЩЕЙ НИЗИНЕ УСЛЫШИШЬ, КАК ШУМИТ БЕГУЩАЯ В МАЛЕНЬКОМ РУЧЬЕ ВОДА.
Мне пришлось остановиться. В голове стучало, руки тряслись. Протянув руку, я потрогал каменную стену слева от себя. На ощупь она была достаточно основательной. Реальность иного уровня. За что все это свалилось на меня?
А как я попал сюда?
И куда это "сюда"?
Я расслабился. Выровняв дыхание, я привел в порядок свою энергетику.
Головная боль утихла, отхлынула, исчезла.
Я снова зашагал.
ПЕНИЕ ПТИЦ И ЛАСКОВЫЙ ВЕТЕРОК... В УКРОМНОМ УГОЛКЕ, В ТРЕЩИНЕ НА КАМНЕ - ЦВЕТОК.
Нет. Зато впервые вернулось противодействие... противодействие?
Что же на мне за заклятие, что я потерял способность ходить по Отражению? Я никогда не воспринимал ее как что-то, что можно отнять.
- Ничего смешного, - попытался я выговорить. - Кто бы или что бы ни было такое, как тебе это удалось? Чего тебе надо? Где ты?
И снова я ничего не услышал, а уж ответа - тем более.
- Не знаю, как и зачем ты сделал это, - пошевелил я губами, и задумался. - Заклятия я на себе не чувствовал. Но я, должно быть здесь неспроста. Ну, валяй же дальше. Скажи, чего ты хочешь.
Noda <ничего-исп.>.
Я пошел дальше, без особой охоты продолжая попытки убираться прочь из Отражения. При этом я взвесил ситуацию. Мне казалось, что я где-то проглядел что-то элементарное.
...И МАЛЕНЬКИЙ КРАСНЫЙ ЦВЕТОК ЗА СКАЛОЙ, ЗА СЛЕДУЮЩИМ ПОВОРОТОМ.
Я свернул, и там был маленький красный цветок, который я полусознательно наколдовал. Я рванулся к нему, чтобы убедиться, потрогав его, - вселенная милостива и Мерлин ей здорово нравится.
На бегу я споткнулся, подняв облако пыли. Подхватившись, я поднялся и осмотрелся. Следующие минут десять-пятнадцать, не меньше, ушло на поиски, но цветок так и не отыскался. Наконец, я выругался и повернул прочь. Кому нравится быть мишенью для шуточек мироздания?
Вдруг меня осенило и я принялся шарить по всем карманам - нет ли там хоть кусочка голубого камня. Его странные способности теперь могли бы как-нибудь провести меня по Отражению к тому месту, откуда он появился. Но не тут-то было. Не осталось ни щепотки голубой пыли. Все камни остались в гробнице моего отца, вот оно что. Я догадался, что такой выход был бы слишком прост для меня.
Что же упустил?
Фальшивый Дворкин, фальшивый Оберон и человек, объявивший, будто он мой отец... и все они хотели отвести меня в какое-то странное место, чтобы, как подчеркнул поддельный Оберон, я принял участие в какой-то непонятной борьбе Сил. Потирая челюсть, я подумал, что "Корвин" явно преуспел в этом. Только что же это за игра? И что это за силы?
Назвавшееся Обероном существо говорило что-то насчет выбора между Эмбером и Хаосом. Но, значит, насчет прочего оно в том же самом разговоре врало! Черт с ними обоими. Я не просил, чтобы меня втягивали в эту их игру Сил. У меня и своих проблем хватает. Мне даже не хочется выяснять, по каким правилам происходит... то, что происходит.
Отшвырнув ногой маленький белый камушек, я наблюдал, как он катится прочь. Не похоже, чтобы это было делом рук Юрта или Джулии. Это, кажется, не то новый фактор, не то сильно изменившийся один из прежних. Когда же он появился в картине впервые? Я догадывался, что это имеет какое-то отношение к той Силе, что погналась за мной, когда мы пытались спасти Корал. Можно было лишь предполагать, что она выследила меня, и вот результат. Но что это могло быть такое? Сперва, счел я, необходимо узнать, где тот огненный круг, в котором лежит Корал. По моим предположениям, то место теперь каким-то образом оказалось связанным с тем, что стояло за моим нынешним положением. Тогда что же это за место? Корал попросила Лабиринт отослать ее туда, куда ей следовало отправиться. Теперь у меня не было никакой возможности спросить Лабиринт, где это может быть - и в данный момент никакой возможности пройти по нему, чтобы он отправил меня вслед за ней.
Значит, настало время прекратить игру и задействовать для решения этой проблемы самые разные средства. Мои Козыри потеряли контакт, моя способность ходить по Отражению натолкнулась на таинственное препятствие, и я решил, что пришло время воспользоваться особенностями собственной силы по степени важности. Я вызову Знак Логруса и продолжу свой путь по Отражению, защищая каждый сделанный шаг силой Хаоса.
В мое запястье врезался Фракир. Я быстро осмотрелся в поисках приближающейся опасности, но ничего не заметил. Еще несколько минут я оставался начеку, исследуя местность поблизости. Так ничего и не появилось, и Фракир угомонился.
Его система тревоги сработала не правильно не впервые - было ли тому виной случайное астральное течение или какая-нибудь моя непонятная мысль.
Но в таком месте, как это, нельзя действовать на авось. Самый высокий из камней неподалеку, футов пятнадцати-двадцати высотой, находился по левую руку от меня, шагах в ста вверх по холму. Я подошел к нему и начал взбираться вверх.
Добравшись, наконец, до его известковой вершины, я получил возможность видеть на большое расстояние во все стороны. И не заметил в этой странной вселенной ни единого живого существа.
Поэтому я решил, что тревога и впрямь была ложной, и спустился вниз.
Я еще раз попытался вызвать Логрус, а Фракир прямо-таки отрывал мне руку.
Черт. Не обращая на него внимания, я послал вызов.
Знак Логруса вырос передо мной и помчался на меня. Он танцевал, как бабочка, а ударил, как грузовик. Мой киношный мир унесся прочь, став из черно-белого черным.

Глава 4

Я приходил в себя.
Голова болела, во рту была грязь. Я был распростерт лицом вниз.
Память окончательно вернулась, и я открыл глаза. Вокруг все по-прежнему было черно-бело-серым. Я выплюнул песок, протер глаза, проморгался. Знака Логруса не было, и я объяснить только что случившееся не мог.
Я сел, обняв колени. Похоже, я оказался на мели: все мои сверхчеловеческие средства передвижения и общения были блокированы. Я не сумел придумать ничего другого, как встать, выбрать направление и зашагать.
Я вздрогнул. Что это мне дает? Еще немного того же однообразного пейзажа?
Раздался тихий звук, словно кто-то деликатно откашлялся.
В мгновение ока я оказался на ногах, пристально вглядываясь в пространство впереди себя.
- КТО ЗДЕСЬ? - спросил я, отказываясь от артикуляции.
Мне показалось, что тот же самый звук раздался совсем рядом.
Потом у меня в голове как будто кто-то сказал:
- У МЕНЯ ДЛЯ ТЕБЯ СООБЩЕНИЕ. ЧТО? ГДЕ ТЫ? СООБЩЕНИЕ? - попытался я спросить.
- ИЗВИНИ, - донесся сдавленный голос, - НО Я НОВИЧОК В ЭТОМ ДЕЛЕ.
ЕСЛИ ПО ПОРЯДКУ, Я ТАМ, ГДЕ БЫЛ ВСЕГДА - НА ТВОЕМ ЗАПЯСТЬЕ, А КОГДА ТУТ ВЗОРВАЛСЯ ЛОГРУС, ОН ПРИДАЛ МНЕ НОВЫЕ СИЛЫ, ТАК, ЧТОБЫ Я СМОГ ДОСТАВИТЬ СООБЩЕНИЕ.
- ФРАКИР?
- ДА. В ТОТ ДЕНЬ, КОГДА ТЫ ПРОНЕС МЕНЯ ЧЕРЕЗ ЛОГРУСА, Я ВПЕРВЫЕ ОБРЕЛ НОВЫЕ СИЛЫ, ПОЛУЧИВ ЧУТЬЕ НА ОПАСНОСТЬ, ПОДВИЖНОСТЬ, БОЕВЫЕ НАВЫКИ И ОГРАНИЧЕННУЮ ЧУВСТВИТЕЛЬНОСТЬ. НА ЭТОТ РАЗ ЛОГРУС ПРИБАВИЛ ПРЯМОЕ МЫСЛЕННОЕ ОБЩЕНИЕ И РАСШИРИЛ МОЮ ОСВЕДОМЛЕННОСТЬ ДО ТАКОЙ СТЕПЕНИ, ЧТО Я МОГУ ПЕРЕДАВАТЬ СООБЩЕНИЯ.
- Зачем?
- ОН ТОРОПИЛСЯ. ЗДЕСЬ ОН МОГ ЗАДЕРЖАТЬСЯ ТОЛЬКО НА МИГ, А ЭТО ЕДИНСТВЕННЫЙ СПОСОБ ДАТЬ ТЕБЕ ЗНАТЬ, ЧТО ТВОРИТСЯ.
- Я НЕ ЗНАЛ, ЧТО ЛОГРУС РАЗУМЕН.
Последовало что-то вроде смешка.
Потом:
- РАЗУМНОСТЬ ТАКОГО ПОРЯДКА ТРУДНО КЛАССИФИЦИРОВАТЬ, И ПО-МОЕМУ, БОЛЬШУЮ ЧАСТЬ ВРЕМЕНИ ЕМУ НЕЧЕГО СКАЗАТЬ, - раздался ответ Фракира. - ОН РАСХОДУЕТ СВОЮ ЭНЕРГИЮ В ОСНОВНОМ В ИНЫХ СФЕРАХ.
- НУ ТАК ЗАЧЕМ ОН ПРОБИЛСЯ СЮДА И ВНЕЗАПНО НАПАЛ НА МЕНЯ?
- НЕ НАРОЧНО. СТОИЛО ЕМУ ПОНЯТЬ, ЧТО Я - ЕДИНСТВЕННОЕ СРЕДСТВО СВЯЗАТЬСЯ С ТОБОЙ НЕ ТОЛЬКО НЕСКОЛЬКИМИ СЛОВАМИ ИЛИ ОБРАЗАМИ, КАК ОН ДАЛ МНЕ НОВЫЕ СПОСОБНОСТИ, А ЭТА АТАКА - ПОБОЧНОЕ ЯВЛЕНИЕ.
- ПОЧЕМУ ВРЕМЯ ЕГО ПРЕБЫВАНИЯ ЗДЕСЬ ТАК ОГРАНИЧЕНО? - спросил я.
- ПРИРОДА ЭТОГО КРАЯ, ЛЕЖАЩЕГО МЕЖ ОТРАЖЕНИЙ, ТАКОВА, ЧТО ОН РАВНО НЕПРИЕМЛЕМ И ДЛЯ ЛАБИРИНТА, И ДЛЯ ЛОГРУСА.
- КАК ДЕМИЛИТАРИЗОВАННАЯ ЗОНА?
- НЕТ, ТУТ ДЕЛО НЕ В ПЕРЕМИРИИ. ПРОСТО ИМ ОБОИМ ВООБЩЕ ЧРЕЗВЫЧАЙНО ТРУДНО ПОЯВЛЯТЬСЯ ЗДЕСЬ. ВОТ ПОЧЕМУ ЭТО МЕСТО ПОЧТИ НЕ МЕНЯЕТСЯ.
- ОНИ НЕ МОГУТ ДОБРАТЬСЯ ДО ЭТОГО МЕСТА?
- ПРИМЕРНО ТАК.
- КАК ВЫШЛО, ЧТО Я НИКОГДА НЕ СЛЫШАЛ О НЕМ РАНЬШЕ?
- НАВЕРНОЕ, ПОТОМУ, ЧТО СЮДА ВСЕМ ОДИНАКОВО ТРУДНО ПОПАСТЬ.
- НУ, ТАК ЧТО ЭТО ЗА СООБЩЕНИЕ?
- ОБЩИЙ СМЫСЛ ТАКОВ: НЕ ПЫТАЙСЯ БОЛЬШЕ ВЫЗЫВАТЬ ЛОГРУС, ПОКА ТЫ ЗДЕСЬ. ТУТ СРЕДА ИСКАЖАЕТ НАСТОЛЬКО, ЧТО НЕТ НИКАКОЙ УВЕРЕННОСТИ, КАК ПОВЕДЕТ СЕБЯ ЛЮБАЯ ПЕРЕНЕСЕННАЯ СЮДА ЭНЕРГИЯ ВНЕ ПОДХОДЯЩЕЙ ЕМКОСТИ. ЭТО МОГЛО БЫ ОКАЗАТЬСЯ ДЛЯ ТЕБЯ ОПАСНЫМ.
Я помассировал виски, в которых стучало. По крайней мере, я отвлекся от своей больной челюсти.
- ЛАДНО, - согласился я. - НИКАКИХ НАМЕКОВ НА ТО, ЧТО Я ДОЛЖЕН ТУТ ДЕЛАТЬ?
- ЭТО ИСПЫТАНИЕ. ЧЕМ - НЕ МОГУ СКАЗАТЬ.
- У МЕНЯ ЕСТЬ ВЫБОР?
- В КАКОМ СМЫСЛЕ?
- МОГУ ЛИ Я ОТКАЗАТЬСЯ ОТ УЧАСТИЯ?
- ПОЛАГАЮ, МОЖЕШЬ. НО ТОГДА НЕ ПОНИМАЮ, КАК ТЫ ОТСЮДА ВЫБЕРЕШЬСЯ.
- ТО ЕСТЬ, ЕСЛИ Я ПРИМУ УЧАСТИЕ В ИГРЕ, В КОНЦЕ КОНЦОВ МЕНЯ ВЫПУСТЯТ ОТСЮДА?
- ДА, ЕСЛИ ТЫ ЕЩЕ БУДЕШЬ ЖИВ. ДУМАЮ, ЧТО И В ИНОМ СЛУЧАЕ ТОЖЕ.
- ЗНАЧИТ, У МЕНЯ ДЕЙСТВИТЕЛЬНО НЕТ ВЫБОРА.
- ВЫБОР БУДЕТ.
- КОГДА?
- ГДЕ-ТО В ПУТИ. НЕ ЗНАЮ, ГДЕ.
- ПОЧЕМУ БЫ ТЕБЕ ПРОСТО НЕ ПОВТОРИТЬ МНЕ ВСЕ ПОЛУЧЕННЫЕ ИНСТРУКЦИИ?
- НЕ МОГУ. Я НЕ ЗНАЮ, ЧТО ЗНАЧИТ "ВСЕ". ОНИ ПОЯВЛЯЮТСЯ ТОЛЬКО В ОТВЕТ НА КОНКРЕТНЫЙ ВОПРОС ИЛИ СИТУАЦИЮ.
- КАКИЕ-НИБУДЬ ИЗ НИХ ПОМЕШАЮТ ТЕБЕ ВЫПОЛНЯТЬ ОБЯЗАННОСТИ ДУШИТЕЛЯ?
- НЕТ, НЕ ДОЛЖНЫ.
- НУ, ЭТО УЖЕ КОЕ-ЧТО. ОТЛИЧНО. ЕСТЬ ИДЕИ НАСЧЕТ ТОГО, ЧТО МНЕ ДЕЛАТЬ ДАЛЬШЕ?
- ДА. ТЕБЕ НАДО НАЧАТЬ ПОДНИМАТЬСЯ НА САМЫЙ ВЫСОКИЙ ХОЛМ СЛЕВА ОТ ТЕБЯ.
- НА КОТОРЫЙ... О'КЕЙ, ПО-МОЕМУ, ВОТ ОН, - решил я, когда мой взгляд упал на обломанный клык из сияющего белого камня.
Итак, я зашагал к нему вверх по постепенно набирающему крутизну склону. Черное солнце на сером небосклоне поднялось еще выше. По-прежнему стояла жуткая тишина.
- Э-Э... НЕ ЗНАЕШЬ ЛИ ТОЧНО, ЧТО МЫ ОБНАРУЖИМ, КОГДА ДОБЕРЕМСЯ ТУДА, КУДА ИДЕМ? - попытался я сказать Фракиру.
- Я УВЕРЕН, ЧТО ИНФОРМАЦИЯ ИМЕЕТСЯ, - пришел ответ, - НО НЕ ДУМАЮ, ЧТО МЫ ПОЛУЧИМ К НЕЙ ДОСТУП РАНЬШЕ, ЧЕМ ПРИДЕМ В НУЖНОЕ МЕСТО.
- НАДЕЮСЬ, ТЫ ПРАВ.
Дорога делалась все круче. Поскольку я никак не мог точно определить время, мне показалось, что прошло больше часа прежде, чем я покинул предгорье и принялся взбираться на саму белую гору. Хотя ни следов ног, ни каких-либо других признаков жизни я не заметил, несколько раз я натыкался на длинные, похожие на выступы царапины вроде бы естественного следа, которые вели к этой высоко расположенной выбеленной поверхности. Пока я преодолевал склон, прошло, должно быть, еще несколько часов, темное солнце переместилось в центр небосклона и начало спускаться к западу, за эту вершину. Очень раздражало то, что не было возможности выругаться вслух.
- КАК Я МОГУ БЫТЬ УВЕРЕН, ЧТО МЫ НА ТОЙ СТОРОНЕ ЭТОЙ ШТУКИ, ЧТО НАДО?
ИЛИ ЧТО МЫ НАПРАВЛЯЕМСЯ В ТО МЕСТО, КУДА СЛЕДУЕТ? - спросил я.
- ПОКА ЧТО ТЫ ДЕРЖИШЬ ВЕРНЫЙ КУРС, - ответил Фракир.
- ТЫ НЕ ЗНАЕШЬ, СКОЛЬКО ЕЩЕ ИДТИ?
- НЕ-А. ХОТЯ И УЗНАЮ ЕГО, КАК ТОЛЬКО УВИЖУ.
- СОЛНЦЕ СОБИРАЕТСЯ ОЧЕНЬ СКОРО СОСКОЛЬЗНУТЬ ЗА ГОРУ. ТЫ ТОГДА СУМЕЕШЬ РАЗГЛЯДЕТЬ ТО МЕСТО, ЧТОБЫ УЗНАТЬ ЕГО?
- ПО-МОЕМУ, ЗДЕСЬ, КОГДА СОЛНЦЕ САДИТСЯ, НЕБО СТАНОВИТСЯ ЕЩЕ СВЕТЛЕЕ.
В ЭТОМ СМЫСЛЕ НЕГАТИВНОЕ ПРОСТРАНСТВО ЗАБАВНО. КАК БЫ ТАМ НИ БЫЛО, ЗДЕСЬ ЧТО-ТО ВСЕГДА СВЕТЛОЕ, А ЧТО-ТО ВСЕГДА ТЕМНОЕ. У НАС БУДУТ НЕОБХОДИМЫЕ

Предыдущая страница 4 Следущая страница


СРЕДСТВА, ЧТОБЫ ОПРЕДЕЛИТЬСЯ.
- КАК ПО-ТВОЕМУ, ЧЕМ МЫ ЗАНЯТЫ НА САМОМ ДЕЛЕ?
Я подумал:
- ОДНА ИЗ ТЕХ ПРОКЛЯТЫХ ШТУЧЕК С РЫЦАРСКИМИ СТРАНСТВИЯМИ В ПОИСКАХ ПРИКЛЮЧЕНИЙ.
- РОМАНТИЧЕСКИЕ ГРЕЗЫ? ИЛИ НЕЧТО ОСУЩЕСТВИМОЕ?
- В МОЕМ ПОНИМАНИИ В КАЖДОМ ИЗ ТАКИХ СТРАНСТВИЙ ЕСТЬ ПРИМЕСЬ И ТОГО, И ДРУГОГО, НО Я ЧУВСТВОВАЛ, ЧТО В МОЕМ СЛУЧАЕ СИЛЬНО ПЕРЕВЕШИВАЕТ ПОСЛЕДНЕЕ. С ДРУГОЙ СТОРОНЫ, ВСЕ, С ЧЕМ СТАЛКИВАЕШЬСЯ СРЕДИ ОТРАЖЕНИЙ, ВЕРОЯТНО, ОТЧАСТИ АЛЛЕГОРИЯ, СИМВОЛ - ПОДОБНУЮ ЕРУНДУ ЛЮДИ ПРЯЧУТ ГЛУБОКО В ПОДСОЗНАНИИ.
- ДРУГИМИ СЛОВАМИ, ТЫ ТОЧНО НЕ ЗНАЕШЬ.
- НЕ УВЕРЕН, НО Я ЗАРАБАТЫВАЮ НА ЖИЗНЬ ТЕМ, ЧТО ЧУВСТВИТЕЛЕН И ХОРОШО УГАДЫВАЮ.
Я вытянул руку повыше, ухватился, подтянулся на следующий карниз.
Какое-то время я шел по нему, потом опять принялся взбираться наверх.
Наконец, солнце село, но видно было по-прежнему хорошо. Свет и тьма поменялись местами.
Взобравшись еще на пять или шесть метров по неровной поверхности, я остановился, увидев, наконец, углубление, к которому она поднималась.
Передо мной в горе было отверстие, открывавшееся на край. Я помедлил, раздумывая, можно ли назвать его пещерой, потому что оно, похоже, было искусственного происхождения. Как будто здесь выдолбили арку, которая была достаточно велика, чтобы под ней можно было проехать верхом.
- ЗНАЕШЬ, - прокомментировал Фракир, шевельнувшись на запястье. ВОТ.
- ЧТО? - спросил я.
- ПЕРВАЯ ОСТАНОВКА, - ответил он. - ЗАДЕРЖИСЬ ЗДЕСЬ И, ПРЕЖДЕ, ЧЕМ ДВИНУТЬСЯ ДАЛЬШЕ, КОЕ-ЧТО СДЕЛАЙ.
- А ИМЕННО?
- ЛЕГЧЕ ПРОСТО ПОЙТИ И ПОСМОТРЕТЬ.
Я подтянулся наверх, перебрался через край, встал на ноги и пошел вперед. Большой вход заполнял неизвестно откуда берущийся свет. Я помедлил на пороге, заглядывая внутрь.
Это напоминало родовую часовню. Там был маленький алтарь, а на нем пара свечей, щеголявших мигающими черными венчиками. Вдоль стен стояли вытесанные из камня скамьи. Кроме той двери, у которой я стоял, я насчитал еще пять: три - в стене напротив, одну - справа от меня и одну - слева. В центре помещения лежали две груды боевого снаряжения. Никаких символов религии, которую бы представляла эта часовня, не было.
Я вошел.
- ЧТО Я ДОЛЖЕН ТУТ ДЕЛАТЬ? - спросил я.
- ТЫ ДОЛЖЕН БОДРСТВОВАТЬ ЗДЕСЬ ДО РАССВЕТА, ОХРАНЯЯ ДОСПЕХИ.
- НУ, ЛАДНО, - сказал я, проходя вперед, чтобы осмотреть этот хлам, ЗАЧЕМ ЭТО?
- В ИНФОРМАЦИЮ, КОТОРУЮ Я ПОЛУЧИЛ, ЭТО НЕ ВХОДИТ.
Я подобрал причудливую белую нагрудную пластинку, в которой был бы похож на сэра Галахада. Размер, кажется, был как раз мой. Я покачал головой и опустил ее обратно. Я перешел к соседней груде и вытащил очень странного вида серую латную рукавицу. Тут же бросив ее, я принялся рыться в остальном добре. Все то же самое. К тому же, подогнанное по мне.
Только...
- В ЧЕМ ДЕЛО, МЕРЛИН?
- ЭТА БЕЛАЯ ХРЕНОВИНА, - сказал я, - ВЫГЛЯДИТ ТАК, СЛОВНО ПРЯМО СЕЙЧАС ПРИДЕТСЯ МНЕ ВПОРУ. ОСТАЛЬНОЕ ВООРУЖЕНИЕ, ПОХОЖЕ, ТОЧЬ-В-ТОЧЬ ТАКОЕ, КАКОЕ НОСЯТ ПРИ ДВОРЕ. КАЖЕТСЯ, СТОИТ МНЕ ПЕРЕБРАТЬСЯ В СВОИ ПОКОИ В ХАОСЕ, И ОНО ОКАЖЕТСЯ ТЕМ, ЧЕМ НАДО. ЗНАЧИТ, СМОТРЯ ПО ОБСТОЯТЕЛЬСТВАМ, МНЕ, ВЕРОЯТНО, ПОДОЙДУТ ОБА КОМПЛЕКТА. ХОТЯ СРАЗУ ДВУМЯ Я ВОСПОЛЬЗОВАТЬСЯ НЕ СМОГУ. КОТОРЫЙ ЖЕ Я ДОЛЖЕН СТЕРЕЧЬ?
- ПО-МОЕМУ, ТУТ-ТО И ЗАРЫТА СОБАКА. МНЕ КАЖЕТСЯ, ТЫ ДОЛЖЕН ВЫБРАТЬ.
- КОНЕЧНО! - я щелкнул пальцами и ничего не услышал. - КАКОЙ ЖЕ Я БОЛВАН, УДАВКА ДОЛЖНА РАСТОЛКОВАТЬ МНЕ, ЧТО К ЧЕМУ!
Я упал на колени и смел оба набора доспехов и оружия в одну непривлекательного вида груду.
- ЕСЛИ Я ДОЛЖЕН ЭТО СТЕРЕЧЬ, - сказал я, - Я БУДУ СТЕРЕЧЬ И ТО, И ДРУГОЕ. Я НЕ ЖЕЛАЮ ВЫБИРАТЬ, НА ЧЬЕЙ Я СТОРОНЕ.
- СДАЕТСЯ МНЕ, ЭТОМУ "НЕЧТО" ТАКОЕ ДЕЛО НЕ ПОНРАВИТСЯ, - ответил Фракир.
Я отступил на шаг и оглядел груду.
- РАССКАЖИ-КА МНЕ ПРО ЭТО ЕЩЕ РАЗ, - сказал я. - КАК ВСЕ ЭТО ЗАКРУЧЕНО?
- ТЫ ДОЛЖЕН ВСЮ НОЧЬ ПРОСИДЕТЬ, ОХРАНЯЯ ЭТО.
- ОТ ЧЕГО?
- ДУМАЮ, ОТ ВСЕГО, ЧТО ПОПРОБУЕТ НЕЗАКОННО ПРИСВОИТЬ ЕГО. ОТ СИЛ ПОРЯДКА.....ИЛИ ХАОСА...
- АГА, Я ПОНЯЛ ТЕБЯ. КОГДА ВСЕ ЭТО СВАЛЕНО ВМЕСТЕ В ТАКУЮ КУЧУ, ЛЮБОМУ ПРИДЕТСЯ ПОДОЙТИ ПОБЛИЖЕ, ЧТОБЫ ЧТО-НИБУДЬ ВЫХВАТИТЬ.
Я уселся на скамью между двух дверей в дальней стене. После долгого и трудного подъема неплохо было немного передохнуть. Но что-то в моей голове продолжало усердно работать. Потом, через некоторое время, я спросил:
- ЧТО МНЕ В ЭТОМ?
- ТЫ О ЧЕМ?
- СКАЖЕМ, Я ПРОСИЖУ ТУТ ВСЮ НОЧЬ, ПРИСМАТРИВАЯ ЗА ЭТИМ ДОБРОМ. МОЖЕТ БЫТЬ, ДАЖЕ ПОЯВИТСЯ ЧТО-ТО, ЧТО ПОПЫТАЕТСЯ ПОДОБРАТЬСЯ К НЕМУ. СКАЖЕМ, Я ОТОБЬЮСЬ. ПРИХОДИТ УТРО, ЭТА ДРЯНЬ ПО-ПРЕЖНЕМУ ТУТ, Я ТОЖЕ. ЧТО ТОГДА? ЧТО Я ВЫИГРЫВАЮ?
- ТОГДА ТЕБЕ ПРИДЕТСЯ ОБЛАЧИТЬСЯ В ДОСПЕХИ, ВЗЯТЬ ОРУЖИЕ И ПЕРЕЙТИ К СЛЕДУЮЩЕМУ ЭТАПУ СОБЫТИЙ.
Я подавил зевоту.
- ЗНАЕШЬ, НЕ ДУМАЮ, ЧТО МНЕ НА САМОМ ДЕЛЕ НУЖНО ХОТЬ ЧТО-ТО ИЗ ЭТОЙ ДРЯНИ, - сказал я тогда. - Я НЕ ЛЮБЛЮ ДОСПЕХИ И ДОВОЛЕН МЕЧОМ, КОТОРЫЙ ПОЛУЧИЛ. - Я хлопнул по эфесу. Он был странным на ощупь, но я и сам чувствовал себя странно. - ПОЧЕМУ БЫ НАМ ПРОСТО НЕ ОСТАВИТЬ ВСЮ КУЧУ ТАМ, ГДЕ ОНА ЕСТЬ, ЧТОБЫ СРАЗУ ПЕРЕЙТИ К СЛЕДУЮЩЕМУ ЭТАПУ? КСТАТИ, А ЧТО ЭТО ЗА СЛЕДУЮЩИЙ ЭТАП?
- ТОЧНО НЕ ЗНАЮ. ЛОГРУС ТАК ЗАРЯДИЛ МЕНЯ ИНФОРМАЦИЕЙ, ЧТО ОНА ВРОДЕ КАК ПРОСТО ВСПЛЫВАЕТ НА ПОВЕРХНОСТЬ В НУЖНЫЙ МОМЕНТ. Я ДАЖЕ НЕ ЗНАЛ ОБ ЭТОМ МЕСТЕ, ПОКА НЕ УВИДЕЛ ВХОД.
Я потянулся и скрестил руки на груди. Я прислонился спиной к стене. Я вытянул ноги и скрестил их в щиколотках.
- ЗНАЧИТ, МЫ БУДЕМ ТОРЧАТЬ ТУТ, ПОКА ЧТО-НИБУДЬ НЕ ПРОИЗОЙДЕТ ИЛИ ТЕБЯ СНОВА НЕ ОСЕНИТ?
- ПРАВИЛЬНО.
- РАЗБУДИ МЕНЯ, КОГДА ВСЕ КОНЧИТСЯ, - сказал я и закрыл глаза. Он тут же сжал мне запястье, почти до боли.
- ЭЙ! ТЫ НЕ МОЖЕШЬ ТАК ПОСТУПИТЬ! - сказал Фракир. - ИДЕЯ В ТОМ И СОСТОИТ, ЧТО ТЫ ВСЮ НОЧЬ НЕ УСНЕШЬ И БУДЕШЬ СТЕРЕЧЬ И СМОТРЕТЬ В ОБА.
- НУ, ТАК ЭТО ДУРАЦКАЯ ИДЕЯ, - отозвался я. - Я ОТКАЗЫВАЮСЬ ИГРАТЬ В ТАКИЕ ИДИОТСКИЕ ИГРЫ. ЕСЛИ ЭТОТ ХЛАМ КОМУ-ТО НУЖЕН, Я ЕМУ ЕЩЕ И ПРИПЛАЧУ.
- СПИ, ЕСЛИ ХОЧЕШЬ. НО, ЧТО ЕСЛИ ПОЯВИТСЯ НЕЧТО И РЕШИТ, ЧТО ЛУЧШЕ СПЕРВА УБРАТЬ ТЕБЯ СО СЦЕНЫ?
- НАЧНЕМ С ТОГО, - ответил я, - ЧТО, НЕ СЧИТАЯ СТРАСТИ К ПОДОБНЫМ ШТУКАМ, Я НЕ ВЕРЮ, БУДТО КОМУ-ТО МОЖЕТ ПОНАДОБИТЬСЯ ЭТА КУЧА СРЕДНЕВЕКОВОГО ХЛАМА. И, ЗАКРЫВАЯ ТЕМУ: ПРЕДУПРЕЖДАТЬ МЕНЯ ОБ ОПАСНОСТИ ТВОЯ РАБОТА.
- ЕСТЬ, ЕСТЬ, КАПИТАН. НО ЭТО - СТРАННОЕ И ТАИНСТВЕННОЕ МЕСТО. ЧТО ЕСЛИ МОЯ ЧУВСТВИТЕЛЬНОСТЬ ЗДЕСЬ ОТЧАСТИ ОГРАНИЧЕНА?
- НУ, ТЕПЕРЬ ТЫ МЕНЯ ПРЯМО РАСТРОГАЛ, - сказал я, - ПО-МОЕМУ, ТЕБЕ НУЖНО БУДЕТ ПРОСТО ИМПРОВИЗИРОВАТЬ.
Я задремал. Мне снилось, что я стою в магическом кругу, а разные существа пытаются добраться до меня. Но, касаясь барьера, они превращались в неподвижные фигурки, персонажи мультфильмов, и быстро исчезали. Кроме Корвина Эмберского, который покачивал головой, чуть улыбаясь.
- Рано или поздно тебе придется выйти из круга, - сказал он.
- Ну так пусть это случится позже, - ответил я.
- А вот твои проблемы по-прежнему будут с тобой, как ты их оставил.
Я кивнул.
- Но к тому времени я отдохну, - ответил я.
- Ну, тогда с плеч долой. Желаю удачи.
- Спасибо.
Тут видение распалось на беспорядочные образы.
Помню, что, кажется, немногим позже еще стоял за пределами круга, пытаясь сообразить, как попасть обратно внутрь...
Не уверен, что именно меня разбудило. Это не мог быть шум. Но я вдруг насторожился и стал подниматься, и первым, что я увидел, был карлик в пятнистом одеянии, обеими руками сжимавший горло, который, вывернувшись, неподвижно лежал рядом с грудой доспехов.
- Что происходит? - попытался я выговорить.
Но ответа не было.
Я пересек часовню и стал на колени возле широкоплечего коротышки.
Кончиками пальцев я тронул сонную артерию, чтобы определить пульс. Пульса не было. Однако в этот момент я ощутил, как что-то щекочет мне запястье, и Фракир, становившийся то видимым, то невидимым, вернулся обратно, чтобы связаться со мной.
- ТЫ ВЫВЕЛ ИЗ СТРОЯ ЭТОГО ПАРНЯ? - спросил я.
Началась слабая пульсация.
- САМОУБИЙЦЫ НЕ ДУШАТ САМИ СЕБЯ, - ответил он.
- ПОЧЕМУ ТЫ НЕ ПРЕДУПРЕДИЛ МЕНЯ?
- ТЕБЕ НУЖНО БЫЛО ОТДОХНУТЬ, А ПОТОМ, С НИМ Я МОГ СПРАВИТЬСЯ И ОДИН.
ХОТЯ МЫ СЛИШКОМ ПЕРЕЖИВАЕМ. ИЗВИНИ, ЧТО РАЗБУДИЛ.
Я потянулся.
- СКОЛЬКО Я СПАЛ?
- ПО-МОЕМУ, НЕСКОЛЬКО ЧАСОВ.
- НЕМНОГО ЖАЛЬ, ЧТО ТАК ВЫШЛО, - сказал я. - ЭТА КУЧА МЕТАЛЛОЛОМА НЕ СТОИТ НИЧЬЕЙ ЖИЗНИ.
- СЕЙЧАС - СТОИТ, - ответил Фракир.
- ПРАВДА. ТЕПЕРЬ, КОГДА ИЗ-ЗА ЭТОЙ ДРЯНИ ОДИН УЖЕ ПОГИБ, ТЫ НЕ УЗНАЛ, ЧТО НАМ ДЕЛАТЬ ДАЛЬШЕ?
- ДЕЛО НЕМНОЖКО ПРОЯСНИЛОСЬ, НО НЕ НАСТОЛЬКО, ЧТОБЫ МОЖНО БЫЛО ДЕЙСТВОВАТЬ. ЧТОБЫ Я СМОГ УВЕРИТЬСЯ В ТОМ, ЧТО ОТ НАС ТРЕБУЕТСЯ, МЫ ДОЛЖНЫ ОСТАТЬСЯ ЗДЕСЬ ДО УТРА.
- СРЕДИ ИНФОРМАЦИИ, КОТОРУЮ ТЫ ПОЛУЧИЛ, НЕТ НИЧЕГО О ТОМ, НАЙДЕТСЯ ЛИ ПОБЛИЗОСТИ ЕДА ИЛИ ПИТЬЕ?
- ДА. ЗА АЛТАРЕМ ДОЛЖЕН БЫТЬ КУВШИН С ВОДОЙ. И БУХАНКА ХЛЕБА. НО ЭТО - НА УТРО. НОЧЬЮ ТЫ ДОЛЖЕН ВОЗДЕРЖАТЬСЯ ОТ ПИЩИ.
- ТОЛЬКО В ТОМ СЛУЧАЕ, ЕСЛИ БЫ Я ОТНОСИЛСЯ КО ВСЕМУ ЭТОМУ СЕРЬЕЗНО, ответил я, поворачиваясь к алтарю.
Стоило мне сделать два шага - и мир начал раскалываться. Пол часовни задрожал, и впервые с тех пор, как я здесь появился, где-то глубоко подо мной раздался низкий грохот, шум и скребущие звуки. Воздух этого лишенного красок места молниеносно пронизало многоцветье, наполовину ослепившее меня своей яркостью. Потом сполохи красок исчезли, и помещение разделилось.
Белый цвет возле арки, где я стоял, стал еще белее. Пришлось поднять руку, чтобы заслонить от него глаза. Напротив спустилась глубокая тьма, скрывшая в противоположной стене три двери.
- ЧТО... ЭТО ТАКОЕ?
- ЧТО-ТО УЖАСНОЕ, - ответил Фракир. - ЧТОБЫ ОПРЕДЕЛИТЬ ТОЧНО, МОИХ СПОСОБНОСТЕЙ НЕ ХВАТАЕТ.
Стиснув рукоять меча, я еще раз проверил по-прежнему висящие заклинания. Не успел я сделать еще что-нибудь, как все помещение оказалось пронизано жутким ощущением присутствия кого-то еще. Оно представлялось столь сильным, что обнажать меч или читать заклинания я счел не самым благоразумным.
Будь все, как обычно, я вызвал бы Знак Логруса, но и этот путь был для меня закрыт. Я попытался откашляться, но из горла не вылетело ни звука. Потом в самом сердце сияния началось движение, объединение...
Подобно Тигру Блейка, ярко пылая, обретал форму Единорог. Смотреть на него оказалось так больно, что пришлось отвести глаза.
Я заглянул в глубокую, прохладную тьму, но и там не было отдыха моему взору. В темноте что-то зашевелилось и опять раздался звук, словно металл со скрежетом прошелся по камню. За этим последовало мощное шипение. Земля опять задрожала. Из тьмы поплыли искривленные линии. Даже раньше, чем в ярчайшем сиянии Единорога стали различимы очертания, я понял, что это голова вползающей в часовню одноглазой змеи. И перевел взгляд в точку между ними, наблюдая за обоими боковым зрением. Это оказалось куда лучше, чем пытаться смотреть на любого из них в упор. Я ощущал на себе их пристальные взгляды - взгляд Единорога Порядка и Змеи Хаоса. Чувство было не из приятных, и я попятился, пока спиной не уперся в алтарь.
Оба еще немного пошли вглубь часовни. Единорог опустил голову, нацелившись рогом прямо в меня. Жало змеи молниеносно вылетало в мою сторону.
- Э-э... если вам обоим нужны доспехи и прочие штуки, - начал я, - у меня, разумеется, нет никаких возражений...
Змея зашипела, а Единорог поднял копыто и уронил его, разбивая пол часовни, и прямо ко мне, словно черная молния, побежала трещина, которая остановилась у моих ног.
- С другой стороны, - заметил я, - Ваши Сиятельства, своим предложением я не намеревался оскорбить вас...
- ОПЯТЬ ТЫ НЕ ТО ГОВОРИШЬ, - нерешительно вмешался Фракир.
- ТОГДА СКАЖИ, ЧТО НАДО ГОВОРИТЬ, - сказал я, пробуя думать шепотом.
- Я НЕ... О!
Единорог взревел, Змея встала на хвост. Упав на колени, я отвел взгляд в сторону, потому что их взгляды каким-то образом стали причинять физическую боль. Я дрожал, все мышцы заныли.
- ТЫ ДОЛЖЕН, - сказал Фракир, будто отвечая урок, - ИГРАТЬ В ИГРУ ПО УСТАНОВЛЕННЫМ ПРАВИЛАМ.
Не знаю, что за железка вонзилась мне в ребра. Но я поднял голову и повернул, посмотрев сперва на Змею, потом на Единорога. Глаза болели, словно я пытался пристально разглядывать солнце, и все-таки мне это удалось.
- Вы можете заставить меня участвовать в игре, - сказал я, - но не можете заставить сделать выбор. Моя воля принадлежит мне. Я буду всю ночь караулить доспехи, как от меня требуется. Утром я пойду дальше без них, потому что мой выбор - их не носить.
- БЕЗ НИХ ТЫ МОЖЕШЬ ПОГИБНУТЬ, - заявил Фракир, как будто переводил.
Я пожал плечами.
- Выбор делать мне, и он таков: я ни одному из вас не отдам предпочтения.
Меня овеяло порывом ветра, одновременно и жарким, и холодным похоже, их вздох смешался.
- ТЫ СДЕЛАЕШЬ ВЫБОР, - передал Фракир, - БУДЕШЬ ТЫ ЭТО ОСОЗНАВАТЬ ИЛИ НЕТ. ВСЕ ДЕЛАЮТ ВЫБОР. ПРОСТО ТЕБЯ ПРОСЯТ СДЕЛАТЬ ЭТО ОФИЦИАЛЬНО.
- А что в моем случае такого особенного? - спросил я.
Снова тот же ветер.
- ТЫ - ДВАЖДЫ НАСЛЕДНИК, НАДЕЛЕННЫЙ ВЕЛИКОЙ СИЛОЙ.
- Мне никогда не хотелось враждовать ни с одним из вас, - заявил я.
- НЕ ОЧЕНЬ-ТО ЭТО ХОРОШО, - ответили мне.
- Тогда уничтожьте меня сейчас же.
- ИГРА ЕЩЕ НЕ ЗАКОНЧИЛАСЬ.
- Тогда давайте продолжим, - сказал я.
- НАМ НЕ НРАВИТСЯ ТВОЯ ПОЗИЦИЯ.
- Напротив, - ответил я.
От последовавшего за этим громового хлопка я потерял сознание. А полагал я, что могу позволить себе быть честным до конца, вот по какой причине: у меня было сильное подозрение, что обойти участников этой игры, наверное, трудно.
Я очнулся простертым на куче ножных лат, кирас, латных рукавиц, шлемов и прочих замечательных штук того же рода. Все они были угловатыми и с отростками, впивавшимися в меня. Осознал я это постепенно, потому что многие важные части тела у меня онемели.
- ЭЙ, МЕРЛИН.
- ФРАКИР, - откликнулся я. - НАДОЛГО Я ОТКЛЮЧАЛСЯ?
- НЕ ЗНАЮ. Я САМ ТОЛЬКО ЧТО ПРИШЕЛ В СЕБЯ.
- ВОТ УЖ НЕ ЗНАЛ, ЧТО МОЖНО ВЫРУБИТЬ КУСОК ВЕРЕВКИ.
- Я ТОЖЕ. ПРЕЖДЕ ТАКОЕ СО МНОЙ НЕ СЛУЧАЛОСЬ.
- ТОГДА ПОЗВОЛЬ МНЕ ЗАДАТЬ ВОПРОС БОЛЕЕ ПРАВИЛЬНО: НЕ ЗНАЕШЬ, СКОЛЬКО ВРЕМЕНИ МЫ БЫЛИ БЕЗ СОЗНАНИЯ?
- ПО-МОЕМУ, ДОВОЛЬНО ДОЛГО. ДАЙ МНЕ ВЫГЛЯНУТЬ ЗА ДВЕРЬ, И Я СМОГУ ДАТЬ ТЕБЕ ЛУЧШЕЕ ПРЕДСТАВЛЕНИЕ ОБ ЭТОМ.
Я медленно поднялся на ноги, не мог устоять и рухнул. Я пополз к выходу, отметив при этом, что из груды, кажется, ничего не исчезло. Пол и вправду треснул. Возле дальней стены в самом деле лежал мертвый карлик.
Выглянув наружу, я увидел яркое небо, все в черных точках.
- НУ? - спросил я немного погодя.
- ЕСЛИ Я РАССЧИТАЛ ПРАВИЛЬНО, СКОРО УТРО.
- ПЕРЕД РАССВЕТОМ ВСЕГДА СВЕТЛЕЕТ, А?
- ВРОДЕ ТОГО.
Кровообращение в ногах восстанавливалось, они горели. Я заставил себя подняться и стал, привалясь к стене.
- ЕСТЬ КАКИЕ-НИБУДЬ НОВЫЕ УКАЗАНИЯ?
- ПОКА НЕТ. У МЕНЯ ТАКОЕ ЧУВСТВО, ЧТО ОНИ ДОЛЖНЫ ПОЯВИТЬСЯ С РАССВЕТОМ.
Шатаясь, я добрел до ближайшей скамьи и упал на нее.
- ЕСЛИ ЧТО-НИБУДЬ СЕЙЧАС ЗАЙДЕТ СЮДА, Я СМОГУ ОТБИВАТЬСЯ ТОЛЬКО СТРАННЫМ НАБОРОМ ЗАКЛИНАНИЙ. ОТ СПАНЬЯ НА ДОСПЕХАХ КОЕ-ГДЕ СУДОРОГИ НЕ ПРОХОДЯТ. ТАК ЖЕ СКВЕРНО, КАК СПАТЬ В ПОЛНОМ ВООРУЖЕНИИ.
- НАПУСТИ НА ВРАГА МЕНЯ, И, САМОЕ МЕНЬШЕЕ, Я СУМЕЮ ВЫИГРАТЬ ДЛЯ ТЕБЯ ВРЕМЯ.
- СПАСИБО.
- МНОГО ЛИ ТЫ ПОМНИШЬ?
- НАЧИНАЯ С ТОГО МОМЕНТА, КАК БЫЛ РЕБЕНКОМ. А ЧТО?
- В МОЕЙ ПАМЯТИ ХРАНЯТСЯ МОИ ОЩУЩЕНИЯ С ТЕХ ПОР, КАК ЛОГРУС ВПЕРВЫЕ НАГРАДИЛ МЕНЯ НОВЫМИ СПОСОБНОСТЯМИ. НО ВСЕ ДО МОМЕНТА НАШЕГО ПОЯВЛЕНИЯ ЗДЕСЬ КАЖЕТСЯ СНОМ. Я, ПОХОЖЕ, ПРОСТО ПРИВЫК РЕАГИРОВАТЬ НА ПРОЯВЛЕНИЯ ЖИЗНИ.
- МНОГИЕ ЛЮДИ ТОЖЕ ТАКОВЫ.
- ПРАВДА? РАНЬШЕ Я НЕ МОГ ДУМАТЬ И ОБЩАТЬСЯ ТАКИМ СПОСОБОМ.
- ВЕРНО.
- КАК ТЫ ДУМАЕШЬ, ЭТО НАДОЛГО?
- ТО ЕСТЬ?
- МОЖЕТ БЫТЬ, ЭТО ТОЛЬКО ВРЕМЕННОЕ СОСТОЯНИЕ? НЕ МОЖЕТ ЛИ ОКАЗАТЬСЯ, ЧТО Я ПОЛУЧИЛ НОВЫЕ СВОЙСТВА ТОЛЬКО, ЧТОБЫ СПРАВЛЯТЬСЯ С ОПРЕДЕЛЕННЫМИ ОБСТОЯТЕЛЬСТВАМИ ЗДЕСЬ?
- НЕ ЗНАЮ, ФРАКИР, - ответил я, растирая левую лодыжку. - ПОЛАГАЮ, ЭТО ВПОЛНЕ ВОЗМОЖНО. ТЫ ПРИВЫКАЕШЬ К НОВОМУ СОСТОЯНИЮ?
- ДА. ДОГАДЫВАЮСЬ, ЧТО ЭТО ГЛУПО С МОЕЙ СТОРОНЫ. КАК МЕНЯ МОЖЕТ ВОЛНОВАТЬ ТО, О ЧЕМ Я НЕ БУДУ ТОСКОВАТЬ, КОГДА УТРАЧУ ЕГО?
- ВОПРОС ХОРОШИЙ, НО ОТВЕТА Я НЕ ЗНАЮ. МОЖЕТ БЫТЬ, В КОНЦЕ КОНЦОВ ТЫ ВСЕ РАВНО ДОСТИГНЕШЬ ТАКОГО СОСТОЯНИЯ.
- НЕ ДУМАЮ. НО ТОЧНО НЕ ЗНАЮ.
- ТЫ БОИШЬСЯ ВЕРНУТЬСЯ В ПРЕЖНЕЕ СОСТОЯНИЕ?
- ДА.
- ВОТ ЧТО Я ТЕБЕ СКАЖУ. КОГДА МЫ НАЙДЕМ ВЫХОД ОТСЮДА, НЕ ЛЕЗЬ ВПЕРЕД МЕНЯ.
- НЕ МОГУ.
- ПОЧЕМУ? ПРИ СЛУЧАЕ ТЫ БУДЕШЬ ПО РУКОЙ, НО Я МОГУ И САМ О СЕБЕ ПОЗАБОТИТЬСЯ. РАЗ У ТЕБЯ ТЕПЕРЬ ПОЯВИЛИСЬ ЧУВСТВА, У ТЕБЯ ДОЛЖНА БЫТЬ И СОБСТВЕННАЯ ЖИЗНЬ.
- НО Я ЖЕ УРОДЕЦ.
- А РАЗВЕ ВСЕ МЫ НЕ ТАКОВЫ? ПРОСТО ХОЧЕТСЯ, ЧТОБЫ ТЫ ЗНАЛ - Я ПОНИМАЮ ТЕБЯ И ОТНОШУСЬ К ЭТОМУ НОРМАЛЬНО.
Он еще раз сжал мне руку и замолчал.
Хотел бы я не бояться выпить воду.
Я просидел там, наверное, почти час, подробно перебирая все, что произошло со мной за последнее время, отыскивая разгадки и размышляя, какова же тут система.
- КАЖЕТСЯ, Я СЛЫШУ ТВОИ МЫСЛИ, - вдруг сказал Фракир, - И МОГУ В ОДНОМ ВОПРОСЕ КОЕ-ЧТО ПРЕДЛОЖИТЬ ТВОЕМУ ВНИМАНИЮ.
- ДА? ЧТО ЭТО ТАКОЕ?
- ТОТ, КТО ПЕРЕНЕС ТЕБЯ СЮДА...
- СУЩЕСТВО, ВЫГЛЯДЕВШЕЕ, КАК МОЙ ОТЕЦ?
- ДА.
- ЧТО ЖЕ ОН?
- ОН БЫЛ НЕ ТАКИМ, КАК ДВА ТВОИХ ДРУГИХ ПОСЕТИТЕЛЯ. ОН БЫЛ СМЕРТНЫМ.
А ОНИ - НЕТ.
- ТЫ ХОЧЕШЬ СКАЗАТЬ, ЭТО И В САМОМ ДЕЛЕ МОГ БЫТЬ КОРВИН?
- Я НИКОГДА НЕ ВСТРЕЧАЛ ЕГО, ПОЭТОМУ НЕ МОГУ СКАЗАТЬ. НО ОН НЕ БЫЛ ОДНОЙ ИЗ ЭТИХ КОНСТРУКЦИЙ.
- А ТЫ ЗНАЕШЬ, ЧТО ОНИ ТАКОЕ?
- НЕТ. ЗНАЮ ТОЛЬКО ОДНУ СТРАННУЮ ВЕЩЬ - И СОВСЕМ НЕ ПОНИМАЮ ЕЕ.
Я наклонился вперед, потирая виски. Несколько раз я глубоко вздохнул.
В горле было очень сухо, а мышцы болели.
- ПРОДОЛЖАЙ. Я ЖДУ.
- Я НЕ ОЧЕНЬ ЗНАЮ, КАК ЭТО ОБЪЯСНИТЬ, - сказал Фракир, - НО В ДНИ, КОГДА Я НЕ УМЕЛ ЧУВСТВОВАТЬ, ТЫ, НЕ ПОДУМАВ, ПРОНЕС МЕНЯ НА ЗАПЯСТЬЕ ЧЕРЕЗ ЛАБИРИНТ.
- Я ПОМНЮ. ПОТОМ ИЗ-ЗА ТВОЕЙ РЕАКЦИИ У МЕНЯ ДОЛГО ОСТАВАЛСЯ РУБЕЦ.
- СОЗДАНИЯ ХАОСА И СОЗДАНИЯ ПОРЯДКА НЕ СЛИШКОМ ХОРОШО СХОДЯТСЯ. НО Я ВЫЖИЛ. И ПРИОБРЕЛ ОПЫТ. А ТЕ ПОДОБИЯ ДВОРКИНА И ОБЕРОНА, ЧТО ПРИХОДИЛИ К ТЕБЕ В ПЕЩЕРУ...
- НУ?
- ЧЕЛОВЕЧЕСКОЙ БЫЛА ТОЛЬКО ИХ НАРУЖНОСТЬ. ВНУТРИ, В ГЕОМЕТРИЧЕСКОЙ СТРУКТУРЕ, ПУЛЬСИРОВАЛИ ЭНЕРГЕТИЧЕСКИЕ ПОЛЯ...
- ТЫ ГОВОРИШЬ ТАК, СЛОВНО ЭТО БЫЛА КОМПЬЮТЕРНАЯ МУЛЬТИПЛИКАЦИЯ.
- ЧТО-ТО ПОДОБНОЕ НЕ ИСКЛЮЧЕНО. ТОЧНО НЕ ЗНАЮ.
- А МОЙ ОТЕЦ НЕ БЫЛ ОДНИМ ИЗ НИХ?
- НЕ-А. НО Я ВЕДУ НЕ К ТОМУ. Я УЗНАЛ ПЕРВОПРИЧИНУ.
Я внезапно насторожился.
- В КАКОМ СМЫСЛЕ?
- ЗАВИТКИ... ГЕОМЕТРИЧЕСКАЯ СТРУКТУРА, НА КОТОРОЙ СОЗДАВАЛИСЬ ЭТИ ФИГУРЫ... ОНА ВОСПРОИЗВОДИТ ЧАСТИ ЭМБЕРСКОГО ЛАБИРИНТА.
- ТЫ, ДОЛЖНО БЫТЬ, ОШИБСЯ.
- НЕТ. НЕДОСТАТОК ЧУВСТВИТЕЛЬНОСТИ Я ВОСПОЛНЯЮ ПАМЯТЬЮ. ОБЕ ФИГУРЫ БЫЛИ ТРЕХМЕРНЫМИ ИСКРИВЛЕННЫМИ СЕГМЕНТАМИ ЛАБИРИНТА.
- А ЗАЧЕМ ЛАБИРИНТУ ДУРАЧИТЬ МЕНЯ, СОЗДАВАЯ ТАКИЕ ФАЛЬШИВКИ?
- Я ВСЕГО ЛИШЬ СМИРЕННОЕ ОРУДИЕ УБИЙСТВА. РАССУЖДЕНИЯ ЕЩЕ НЕ СТАЛИ МОЕЙ СИЛЬНОЙ СТОРОНОЙ.
- ЕСЛИ В ЭТО ЗАМЕШАНЫ ЕДИНОРОГ И ЗМЕЯ, ПО-МОЕМУ, И ЛАБИРИНТ НЕЛЬЗЯ ИСКЛЮЧИТЬ.
- ПРО ЛОГРУС МЫ ЗНАЕМ ТОЧНО.
- И МНЕ КАЖЕТСЯ, ЧТО В ТОТ ДЕНЬ, КОГДА КОРАЛ ЗАШЛА В ЛАБИРИНТ, ОН ПРОЯВИЛ РАЗУМНОСТЬ. СКАЖЕМ, ТАК ОНО И ЕСТЬ; ПРИБАВИМ СПОСОБНОСТЬ СОЗДАВАТЬ ТАКИЕ КОНСТРУКЦИИ... ОН ХОТЕЛ, ЧТОБЫ ОНИ ОТВЕЛИ МЕНЯ СЮДА? ИЛИ КОРВИН ПЕРЕНЕС МЕНЯ КУДА-ТО ЕЩЕ? ТО ЛИ ЭТО МЕСТО? А ЧТО ОТ МЕНЯ НУЖНО ЛАБИРИНТУ?
И ЧЕГО ХОЧЕТ ОТ МЕНЯ ОТЕЦ?
- ЗАВИДУЮ ТВОЕЙ СПОСОБНОСТИ НЕ ОБРАЩАТЬ ВНИМАНИЯ НА ОПРЕДЕЛЕННЫЕ ВЕЩИ, - ответил Фракир. - ЭТО И ЕСТЬ РИТОРИЧЕСКИЕ ВОПРОСЫ, Я ПРАВИЛЬНО ПОНЯЛ?
- ПО-МОЕМУ, ДА.
- КО МНЕ НАЧАЛА ПОСТУПАТЬ ИНФОРМАЦИЯ ИНОГО РОДА, ПОЭТОМУ Я ДЕЛАЮ ВЫВОД, ЧТО НОЧЬ НА ИСХОДЕ.
Я вскочил на ноги.
- ЗНАЧИТ ЛИ ЭТО, ЧТО МНЕ МОЖНО ПОЕСТЬ... И НАПИТЬСЯ? - спросил я.
- ПО-МОЕМУ, ДА.
Тут я быстро двинулся с места.
- ПОКА Я ЕЩЕ НОВИЧОК В ТАКИХ ДЕЛАХ, НИКАК НЕ ПЕРЕСТАНУ УДИВЛЯТЬСЯ, НЕ СОЧТУТ ЛИ ТАКОЙ ПРЫЖОК ЧЕРЕЗ АЛТАРЬ НЕУВАЖЕНИЕМ, - прокомментировал Фракир.
Черные огоньки, когда я проскочил между ними, замигали.
- ЧЕРТ ВОЗЬМИ, Я ДАЖЕ НЕ ЗНАЮ, КОМУ ПРЕДНАЗНАЧЕН ЭТОТ АЛТАРЬ, ответил я, - А НЕУВАЖИТЕЛЬНОСТЬ Я ВСЕГДА СЧИТАЛ СВОЕЙ ОТЛИЧИТЕЛЬНОЙ ЧЕРТОЙ.
Схватив кувшин, я сделал длинный глоток, и тут земля слабо задрожала.
- ОПЯТЬ-ТАКИ МОЖЕТ СТАТЬСЯ, КОЕ В ЧЕМ ТЫ ПРАВ, - сказал я, подавившись.
Я обошел алтарь, с кувшином и караваем, миновал коченеющего карлика и добрался до скамьи, которая шла вдоль задней стены. Усевшись, я принялся есть и пить, но уже медленнее.
- ЧТО ДАЛЬШЕ? - спросил я. - ТЫ СКАЗАЛ, ЧТО ИНФОРМАЦИЯ ОПЯТЬ ПОСТУПАЕТ?
- ТЫ УСПЕШНО ОТДЕЖУРИЛ, - сказал он. - СЕЙЧАС СРЕДИ ДОСПЕХОВ И ОРУЖИЯ, КОТОРЫЕ ТЫ СТЕРЕГ, ТЫ ДОЛЖЕН ВЫБРАТЬ ТО, ЧТО ТЕБЕ НУЖНО, А ПОТОМ ПРОЙТИ ЧЕРЕЗ ОДНУ ИЗ ТРЕХ ДВЕРЕЙ В ЭТОЙ СТЕНЕ.
- ЧЕРЕЗ КОТОРУЮ?
- ОДНА ИЗ НИХ - ДВЕРЬ ХАОСА, ОДНА - ПОРЯДКА, А О ПРИРОДЕ ТРЕТЬЕЙ МНЕ НИЧЕГО НЕ ИЗВЕСТНО.
- Э... КАК ЖЕ В ТАКОМ СЛУЧАЕ ПРИНЯТЬ ОБОСНОВАННОЕ РЕШЕНИЕ?
- ПОЛАГАЮ, ТЫ СМОЖЕШЬ ПРОЙТИ ТОЛЬКО В ТУ ДВЕРЬ, В КОТОРУЮ СЛЕДУЕТ.
- ТОГДА ВЫБОРА ТУТ НА САМОМ ДЕЛЕ НЕТ, А?
- ДУМАЮ НА ЭТО МОЖЕТ ПОВЛИЯТЬ ТО, ЧТО ТЫ ВЫБЕРЕШЬ В ЭТОЙ СКОБЯНОЙ ЛАВКЕ.
Я прикончил хлеб, запил его остатками воды. Потом поднялся.
- НУ, - сказал я, - ДАВАЙ ПОСМОТРИМ, ЧТО ОНИ СТАНУТ ДЕЛАТЬ, ЕСЛИ Я НИЧЕГО НЕ ВЫБЕРУ. А С КАРЛИКОМ ВЫШЛО СКВЕРНО.
- ОН ЗНАЛ, ЧТО ДЕЛАЕТ И ЧЕМ РИСКУЕТ.
- НУ, ЧТО ТУТ ЕЩЕ СКАЖЕШЬ.
Я подошел к той двери, что была от меня по правую руку, потому что она была ближе всего. Дверь вела в ярко освещенный коридор, который, сужаясь, становился все светлее и светлее и в нескольких метрах от меня терялся из виду. Я не останавливался. И, черт возьми, чуть не сломал себе нос. Как будто наткнулся на стеклянную стену. Это было символично. Как выйти на свет божий этим путем, я себе не мог представить.
- ЧЕМ ДАЛЬШЕ Я ЗА ТОБОЙ НАБЛЮДАЮ, ТЕМ БОЛЬШИМ ЦИНИКОМ ТЫ СТАНОВИШЬСЯ, - заметил Фракир. - ЭТУ ТВОЮ МЫСЛЬ Я УЛОВИЛ.
- ЛАДНО.
К средней двери я подходил более осторожно. Она была серого цвета и, кажется, тоже вела в длинный коридор. Тут было видно чуть дальше, чем в первом коридоре, хотя кроме стен, пола и потолка, ничего не было. Я вытянул руку и обнаружил, что путь свободен.

Предыдущая страница 5 Следущая страница


- ПОХОЖЕ, ЭТО ТА САМАЯ ДВЕРЬ, - заметил Фракир. - МОЖЕТ БЫТЬ.
Я перешел к двери слева, в коридоре за ней было черно, как у Господа в кармане. Я поискал скрытые препятствия и снова не встретил никакого сопротивления.
- ГМ. ПОХОЖЕ, ВЫБИРАТЬ МНЕ ВСЕ-ТАКИ ПРИДЕТСЯ.
- СТРАННО. НАСЧЕТ ЭТОГО У МЕНЯ НЕТ НИКАКИХ ИНСТРУКЦИЙ.
Я вернулся к средней двери и сделал шаг вперед. Услышав позади какой-то звук, я обернулся. Карлик сел. Он хохотал, держась за бока. Тогда я попытался повернуть назад, но теперь что-то мешало мне вернуться. Тут вдруг то, что я видел стало уменьшаться, как будто я быстро уносился вдаль.
- Я ДУМАЛ, ЭТОТ МАЛЫШ МЕРТВ, - сказал я.
- Я ТОЖЕ. ВСЕ ПРИЗНАКИ НАЛИЦО.
Повернувшись, я опять посмотрел туда, куда направлялся. Ощущения скорости на было. Может быть, уменьшалась часовня, а я оставался на месте.
Я сделал шаг вперед, потом еще. Ноги опускались на землю совершенно беззвучно. Я тронулся в путь. Пройдя несколько шагов, я вытянул руку, чтобы потрогать стену слева. И не встретил ничего. Я попробовал правой рукой. Опять ничего. Я шагнул вправо и снова потянулся к стене. Нет.
Казалось, обе призрачные стены по-прежнему находятся на равном расстоянии от меня. Ворча, я оставил их в покое и быстро зашагал вперед.
- В ЧЕМ ДЕЛО, МЕРЛИН?
- ЧУВСТВУЕШЬ ТЫ ИЛИ НЕТ СТЕНЫ СПРАВА И СЛЕВА ОТ НАС? - спросил я.
- НЕ-А, - ответил Фракир.
- СОВСЕМ НЕ ДОГАДЫВАЕШЬСЯ, ГДЕ МЫ?
- МЫ ИДЕМ МЕЖДУ ОТРАЖЕНИЯМИ.
- КУДА НАС ВЕДУТ?
- ЕЩЕ НЕ ЗНАЮ. ХОТЯ МЫ СЛЕДУЕМ ПУТЕМ ХАОСА.
- ЧТО? ОТКУДА ТЫ ЗНАЕШЬ? Я ДУМАЛ, НАМ ПРИДЕТСЯ ВЫБРАТЬ ИЗ ТОЙ КУЧИ ЧТО-НИБУДЬ ХАОССКОЕ, ЧТОБЫ НАС ПУСТИЛИ СЮДА.
Тут я быстро обыскал себя. И обнаружил впившийся в подметку правого сапога кинжал. Даже в тусклом свете я сумел узнать работу - словно получил весточку из дома.
- НАС КАКИМ-ТО ОБРАЗОМ ПРОВЕЛИ, - сказал я. - ТЕПЕРЬ ПОНЯТНО, ПОЧЕМУ КАРЛИК СМЕЯЛСЯ. ОН ПОДСУНУЛ МНЕ ЭТО, ПОКА МЫ БЫЛИ БЕЗ СОЗНАНИЯ.
- НО ВСЕ ЕЩЕ МОЖНО БЫЛО ВЫБИРАТЬ МЕЖДУ ЭТИМ КОРИДОРОМ И КОРИДОРОМ ТЬМЫ.
- ВЕРНО.
- ТАК ПОЧЕМУ ЖЕ ТЫ ВЫБРАЛ ЭТОТ?
- ТУТ СВЕТЛЕЕ.

Глава 5

Еще полдюжины шагов - и исчез даже намек на стены. И крыша, кстати, тоже. Оглядываясь, я не видел никаких признаков ни коридора, ни входа в него. Там было лишь пустое, мрачное пространство. К счастью, пол - или земля - под ногами оставалась твердой. Единственно, как можно было выделить свою дорогу из окружающего мрака - это видеть ее. Я шагал по жемчужно-серой тропе через долину отражений, хотя технически, полагаю, я шел между ними. Ну-ну. Кто-то или что-то, чтобы обозначить мне путь, неохотно проливал на тропу как можно меньше света.
Шагая в мрачной тишине, я недоумевал, среди скольких отражений уже прошел, а потом - не слишком ли прямолинейно рассматриваю подобный феномен. Вероятно.
Тут, не успел я привлечь в свои рассуждения математику, мне показалось, будто я увидел, как что-то движется прочь справа от меня. Я остановился. Прямо у самой границы зрения показалась высокая черная колонна. Но она была неподвижна. Я заключил, что видимость передвижения создалась от того, что я сам не стоял на месте. Толстая, гладкая, неподвижная - я скользил взглядом по этому черному столбу, пока не потерял его из вида. Похоже, невозможно было сказать, какой высоты достигает эта штука.
Я повернул прочь, сделал еще несколько шагов и потом впереди слева заметил еще одну колонну. Не останавливаясь, я лишь скользнул по ней взглядом. Скоро по обе стороны стали видны и другие. Ничего, похожего на звезды, настоящие ли или негативные, не было в той тьме, куда они возносились, сводом моего мира была просто однообразная темнота. Немного спустя колонны стали появляться странными группами, некоторые были совсем рядом и соответственно уже не казались одинаковой величины. Слева, вроде бы в пределах досягаемости, стояло несколько колонн. Я протянул к ним руку. Однако не тут-то было. Я сделал к ним шаг.
Фракир тут же сдавил мне запястье.
- НА ТВОЕМ МЕСТЕ Я БЫ ЭТОГО НЕ ДЕЛАЛ, - заметил он.
- ПОЧЕМУ? - спросил я.
- ПОТЕРЯТЬСЯ И НАЖИТЬ КУЧУ НЕПРИЯТНОСТЕЙ МОЖЕТ ОКАЗАТЬСЯ ПРОЩЕ ПРОСТОГО.
- МОЖЕТ, ТЫ И ПРАВ.
Я замедлил шаги. Что бы ни происходило, мне хотелось только одного чтобы все это как можно скорее закончилось и я смог бы вернуться к тем проблемам, которые считал важными: например, разыскать Корал, встретиться с Люком, придумать, как справиться с Юртом и Джулией, поискать отца...
Колонны скользили мимо, то ближе, то дальше от меня, а еще среди них стали появляться предметы, не похожие на них. Одни были приземистыми и асимметричными, другие - высокими, коническими, некоторые склонялись к соседним, мостиками перекидываясь через них, или лежали, сломанные у оснований. Вид нарушенного таким образом правильного однообразия приносил некоторое облегчение - нарушившись, оно обнаружило, как Силы играют с формами.
Тут плоская поверхность кончилась, хотя на разных уровнях еще сохранялась стилизованная геометричность в виде поленниц, полок и ступеней. Моя дорожка оставалась ровной, тускло освещенной. Я медленно шел среди множества разрушенных Стоунхеджей.
Я убыстрил шаги, и вот уже бежал мимо галерей, амфитеатров и настоящего леса камней. В нескольких таких рощицах я, кажется, уловил краем глаза какое-то движение, но это, опять-таки, вполне могло оказаться эффектом быстрой ходьбы и скверного освещения.
- ЧУВСТВУЕШЬ ЧТО-НИБУДЬ ЖИВОЕ НЕПОДАЛЕКУ? - спросил я у Фракира.
- НЕТ, - пришел ответ.
- ПО-МОЕМУ, Я ВИДЕЛ, КАК ЧТО-ТО ШЕВЕЛИЛОСЬ.
- ВОЗМОЖНО. ЭТО ВОВСЕ НЕ ЗНАЧИТ, ЧТО ОНО ЗДЕСЬ.
- МЫ ОБЩАЕМСЯ С ТОБОЙ МЕНЬШЕ СУТОК, А ТЫ УЖЕ ВЫУЧИЛСЯ САРКАЗМУ.
- ОЧЕНЬ НЕПРИЯТНО ГОВОРИТЬ ОБ ЭТОМ, БОСС, НО ВСЕ, ЧЕМУ Я ВЫУЧИЛСЯ, Я ВЗЯЛ ОТ ТЕБЯ. ТУТ НЕТ НИКОГО ДРУГОГО, КТО МОГ БЫ ОБУЧИТЬ МЕНЯ ХОРОШИМ МАНЕРАМ И ПРОЧЕМУ.
- TOUCHET, - сказал я. - МОЖЕТ БЫТЬ, ЛУЧШЕ МНЕ ПРЕДУПРЕЖДАТЬ ТЕБЯ, ЕСЛИ НАЧНУТСЯ СЛОЖНОСТИ.
- TOUCHET, БОСС. ЭЙ, ЭТИ ВОЕННЫЕ ТЕРМИНЫ МНЕ НРАВЯТСЯ.
Немного погодя я замедлил шаг. Справа впереди что-то мигало. Иногда это был красный, иногда - синий, а яркость менялась. Я остановился.
Вспышки продолжались всего несколько мгновений, но этого оказалось более чем достаточно, чтобы я насторожился. Я долго высматривал их источник.
- ДА, - чуть погодя сказал Фракир, - ОСТОРОЖНОСТЬ - В ПОРЯДКЕ ВЕЩЕЙ.
НО НЕ СПРАШИВАЙ МЕНЯ, ЧЕГО ЖДАТЬ. Я ПРОСТО ЧУВСТВУЮ, ЧТО НАМ ЧТО-ТО УГРОЖАЕТ.
- МОЖЕТ БЫТЬ, Я КАК-НИБУДЬ СУМЕЮ ПРОСКОЛЬЗНУТЬ МИМО НЕГО, ЧТО БЫ ЭТО НИ БЫЛО.
- ДЛЯ ЭТОГО ТЕБЕ ПРИШЛОСЬ БЫ СОЙТИ С ТРОПИНКИ, - ответил Фракир, УГРОЗА ИСХОДИТ ИЗ КАМЕННОГО КОЛЬЦА, КОТОРОЕ ОНА ПЕРЕСЕКАЕТ. Я БЫ НЕ СТАЛ.
- НИГДЕ НЕ СКАЗАНО, ЧТО НЕЛЬЗЯ СХОДИТЬ С ДОРОГИ. У ТЕБЯ ЕСТЬ КАКИЕ-НИБУДЬ ИНСТРУКЦИИ НА ЭТОТ СЧЕТ?
- Я ЗНАЮ, ЧТО ТЫ ДОЛЖЕН ИДТИ ПО ДОРОГЕ, А НИЧЕГО, СПЕЦИАЛЬНО ОГОВАРИВАЮЩЕГО ТВОЙ УХОД С НЕЕ И ПОСЛЕДСТВИЯ ЭТОГО, НЕТ.
- ГМ.
Тропинка изогнулась вправо и я тоже свернул. Она шла прямо в массивное каменное кольцо, но, замедлив шаг, я все же не отклонился от своего курса. Приближаясь, я внимательно разглядывал каменный круг и заметил, что, хотя тропинка и заходила туда, обратно она уже не выходила.
- ТЫ ПРАВ, - заметил Фракир. - КАК ЛОГОВО ДРАКОНА.
- НО МЫ ДОЛЖНЫ БЫЛИ ИДТИ ТУДА.
- ДА.
- ЗНАЧИТ ПОЙДЕМ.
Тут я не торопясь, как на прогулке, прошел по сияющему пути между двух серых постаментов.
Освещение внутри кольца было не таким, как снаружи. Там было светлее, но место по-прежнему напоминало черно-белый набросок, волшебно сверкающий.
Впервые я увидел здесь нечто, казавшееся живым. Под ногами росло что-то вроде травы, она серебрилась и казалась покрытой росой.
Я остановился, а Фракир сжал мое запястье очень странным образом кажется, не столько предостерегая, сколько проявляя любопытство. Справа от меня находился алтарь, вовсе не похожий на тот, через который я перескочил в часовне. Этот представлял собой грубый кусок камня, взгроможденный на несколько валунов. Не было ни свечей, ни льняных покровов, ни иных религиозных атрибутов, которые подходили бы связанной по рукам и ногам леди, возлежавшей на алтаре. Припомнив сходную ситуацию, в которой однажды очутился я сам и которая доставила кучу хлопот, я все свои симпатии отдал леди - беловолосой, чернокожей и чем-то знакомой. К странному же созданию, стоявшему лицом ко мне позади алтаря, с ножом в воздетой левой руке, я испытал вовсе не дружеские чувства. Правая половина тела у него была абсолютно черной, левая - ослепительно белой. Немедленно оживившись при виде столь живописной сцены, я двинулся вперед. Мой "Концерт для кулинара и микроволновой печи" в заклинаниях мог бы искрошить и сварить его в кипятке в мгновение ока, но, поскольку невозможно было выговорить ключевые слова, нечего было и пробовать. Мне показалось, что быстро направляясь к нему, я ощутил на себе его взгляд, хотя одна его половина была слишком темной, а другая - слишком светлой для того, чтобы знать наверняка. А потом нож опустился, вонзаясь ей в грудь и лезвие прочертило дугу под ребрами, пониже грудины. В этот миг она закричала, брызнула кровь - алая на черном с белым, а когда она залила руку этого человека, я понял, что, если бы постарался, мог бы пробормотать заклинания и спасти ее.
Потом алтарь рухнул и серый смерч скрыл от меня картину, кровь спиралью пронеслась по нему, и он стал похож на шест, который ставят у входа в парикмахерские. Она постепенно расходилась по нему, окрашивая воронку в розовый, затем бледно-розовый цвет. Потом смерч обесцветился до серебристого, и пропал. Когда я добрался до того места, трава сверкала никакого алтаря, никакого жреца, никакого жертвоприношения.
Резко затормозив, я пристально вглядывался туда.
- Это что, сон? - спросил я вслух.
- НЕ ДУМАЮ, ЧТО Я СПОСОБЕН ВИДЕТЬ СНЫ, - ответил Фракир.
- Тогда расскажи, что ты видел.
- Я ВИДЕЛ, КАК КАКОЙ-ТО ПАРЕНЬ ЗАКОЛОЛ ЛЕДИ, ОНА ЛЕЖАЛА НА КАМНЕ СВЯЗАННАЯ. ПОТОМ ВСЕ РУХНУЛО И УНЕСЛОСЬ ПРОЧЬ. ПАРЕНЬ БЫЛ ЧЕРНО-БЕЛЫЙ, КРОВЬ - КРАСНАЯ, ТА ЛЕДИ - ДЕЙДРА...
- Что? Клянусь богом, ты прав! Она действительно была похожа на нее... на ее негатив. Но ведь Дейдра давно умерла...
- ДОЛЖЕН ТЕБЕ НАПОМНИТЬ, ЧТО Я ВИДЕЛ ТО ЖЕ, ЧТО, ПО-ТВОЕМУ, ВИДЕЛ И ТЫ. ФАКТЫ В ЧИСТОМ ВИДЕ МНЕ НЕ ИЗВЕСТНЫ, Я ЗНАКОМ ТОЛЬКО С ТОЙ ПУТАНИЦЕЙ, В КОТОРУЮ ИХ ПРЕВРАТИЛА ТВОЯ НЕРВНАЯ СИСТЕМА. МОЕ СОБСТВЕННОЕ ВОСПРИЯТИЕ ПОДСКАЗАЛО МНЕ, ЧТО ЭТО БЫЛИ НЕ ОБЫЧНЫЕ ЛЮДИ, А ТАКИЕ ЖЕ СУЩЕСТВА, КАК ФАЛЬШИВЫЕ ДВОРКИН С ОБЕРОНОМ, ПРИХОДИВШИЕ К ТЕБЕ В ПЕЩЕРУ.
И только тогда мне в голову пришла совершенно ужасающая мысль. Тогда лже-Дворкин и лже-Оберон ненадолго навели меня на мысль о трехмерных компьютерных копиях. А способность Колеса-Призрака обыскивать отражения основывалась на преобразовывании в цифры извлеченных из лабиринта сегментов - и это я считал в данном случае очень важным. Ведь Призрак сейчас мне казалось, что чуть ли не с тоской - недоумевал: хватает ли его знаний и умения, чтобы считаться божеством?
Могло ли мое собственное творение играть со мной? Мог ли Призрак заключить меня в абсолютно пустынном, далеком отражении, блокировать все мои попытки с кем-нибудь связаться и начать со мной сложную игру? Сумей он выиграть у собственного творца, перед которым испытывал, кажется, нечто вроде благоговейного страха - не счел бы он, что возвысился до уровня, который в его личном космосе находился выше моего статуса? Может быть.
Если то и дело сталкиваешься с компьютерными копиями, "ищи бога из машины".
Это заставило меня задуматься, насколько же Призрак силен на самом деле. Хотя его сила отчасти была сродни Лабиринту, я был уверен, что силе Лабиринта - или Логруса - она противостоять не могла. Невозможно было представить, что Призрак сумел заблокировать это место от обоих.
С другой стороны, на самом деле нужно было только блокировать меня.
Полагаю, он мог выдать себя за Логруса, когда мы столь внезапно столкнулись в момент моего прибытия. Но тогда потребовалось бы, чтобы он действительно усилил способности Фракира, а мне не верилось, что он сумел бы такое. И как насчет Единорога и Змеи?
- Фракир, - спросил я, - ты уверен, что на сей раз силы тебе придал именно Логрус и Логрус заложил в тебя те инструкции, что ты несешь?
- ДА.
- А откуда у тебя такая уверенность?
- Я ОЩУЩАЛ ТОЧЬ-В-ТОЧЬ ТО ЖЕ САМОЕ, ЧТО И В ПЕРВУЮ ВСТРЕЧУ С ЛОГРУСОМ, КОГДА ВПЕРВЫЕ ОБРЕЛ НОВЫЕ СПОСОБНОСТИ.
- Понятно. Еще вопрос: Единорог и Змея, которых мы видели тогда в часовне, могли быть такими же, как те Дворкин и Оберон из пещеры?
- НЕТ. Я БЫ ЗНАЛ. ОНИ БЫЛИ СОВЕРШЕННО НЕ ТАКИМИ. ОНИ БЫЛИ ВНУШАЮЩИМИ УЖАС И МОГУЩЕСТВЕННЫМИ, И СОВСЕМ ТАКИЕ, КАКИМИ ПРЕДСТАВЛЯЛИСЬ.
- Хорошо, - сказал я. - Я тревожился, что все это может оказаться какой-нибудь сложной шарадой, придуманной Колесом-призраком.
- Я ПРОЧЕЛ ЭТО В ТВОИХ МЫСЛЯХ. НО НЕ СУМЕЛ ПОНЯТЬ, ПОЧЕМУ ПОДЛИННОСТЬ ЕДИНОРОГА И ЗМЕИ ОПРОВЕРГАЕТ ЭТОТ ТЕЗИС. ОНИ ПРОСТО МОГЛИ ПРОНИКНУТЬ В КОНСТРУКЦИЮ ПРИЗРАКА, ЧТОБЫ ВЕЛЕТЬ ТЕБЕ ПРЕКРАТИТЬ ШУМ, ПОТОМУ ЧТО ХОТЯТ ПРОНАБЛЮДАТЬ, КАК ЗАКОНЧИТСЯ ИГРА.
- Я об этом не подумал.
- И, МОЖЕТ БЫТЬ, ПРИЗРАК СУМЕЛ ВЫЧИСЛИТЬ МЕСТО, КУДА ОЧЕНЬ ТРУДНО ДОБРАТЬСЯ И ЛАБИРИНТУ, И ЛОГРУСУ, И ПРОНИК ТУДА.
- Полагаю, в этом что-то есть. К сожалению, это возвращает меня чуть ли не к тому, с чего я начал.
- НЕТ, ПОТОМУ ЧТО ЭТО МЕСТО - НЕ ВЫДУМКА ПРИЗРАКА. ОНО БЫЛО ВСЕГДА.
ЭТО Я УЗНАЛ ОТ ЛОГРУСА.
- По-моему, знать это - слабое утешение, и...
Я так и не закончил свою мысль, потому что мое внимание привлекло внезапное шевеление в противоположном секторе кольца. Там я увидел алтарь, которого раньше не замечал, за ним стояла женская фигура, а на алтаре, связанный, лежал испещренный пятнами света и тени мужчина. Они очень напоминали первую пару.
- Нет! - крикнул я. - Хватит!
Но стоило мне двинуться в их направлении, как лезвие опустилось.
Ритуал повторился, алтарь обрушился и снова все унес смерч. К тому времени, как я добрался туда, ничто не говорило о каком-либо необычайном происшествии.
- Что скажешь? - спросил я Фракира.
- СИЛЫ ТЕ ЖЕ, ЧТО И ПЕРВЫЙ РАЗ, НО ОНИ КАКИМ-ТО ОБРАЗОМ ПОМЕНЯЛИСЬ МЕСТАМИ.
- Зачем? Что происходит?
- ЭТО - ВСТРЕЧА СИЛ. УЖЕ НЕКОТОРОЕ ВРЕМЯ ЛАБИРИНТ И ЛОГРУС ОБА ПЫТАЮТСЯ ПРОБИТЬСЯ СЮДА. ЖЕРТВОПРИНОШЕНИЯ, ПОДОБНЫЕ ТЕМ, СВИДЕТЕЛЕМ КОТОРЫХ ТЫ ОКАЗАЛСЯ, ПОМОГАЮТ ПОДГОТОВИТЬ ТЕ СЛАБЫЕ МЕСТА, ЧТО НУЖНЫ ОБОИМ.
- Зачем им понадобилось появляться здесь?
- НЕЙТРАЛЬНАЯ ЗОНА. СТАРИННАЯ НАПРЯЖЕННОСТЬ МЕЖДУ НИМИ ЕДВА ЗАМЕТНО ПОКОЛЕБАЛАСЬ. ОТ ТЕБЯ ОЖИДАЮТ, ЧТО ТЫ КАКИМ-НИБУДЬ МАНЕРОМ СДВИНЕШЬ БАЛАНС СИЛ В ПОЛЬЗУ КОГО-ТО ОДНОГО.
- У меня нет ни малейшего представления, как подступиться к такому делу.
- КОГДА ПРИДЕТ ВРЕМЯ, УЗНАЕШЬ.
Я вернулся на тропу и зашагал дальше.
- Мне случилось проходить мимо, потому что должны были произойти жертвоприношения? Или жертвы были принесены, потому что я проходил мимо?
- БЫЛО РЕШЕНО, ЧТО ЭТО ПРОИЗОЙДЕТ, КОГДА ТЫ ОКАЖЕШЬСЯ РЯДОМ. ТЫ СВЯЗУЮЩЕЕ ЗВЕНО.
- Так что же, по-твоему, можно ожидать...
По левую руку от меня из-за камня с тихим смешком выступила какая-то фигура. Рука моя потянулась к мечу, но у него в руках ничего не было и двигался он медленно.
- Разговариваешь сам с собой. Дурной знак, - заметил он.
Этот человек был черно-бело-серым наброском. Судя по темной правой стороне и белой левой, он вполне мог быть первым из тех, кто занес кинжал над жертвой. Не могу выразить это словами. Кем бы - или чем бы ни был он, или оно, я вовсе не желал завязывать знакомство.
Поэтому я пожал плечами.
- Единственный знак, который тут меня волнует - это указатель с надписью "ВЫХОД", - ответил я, проходя мимо.
Упав мне на плечо, его рука с легкостью развернула меня к нему. Снова смешок.
- Тут следует быть осторожнее с тем, к чему стремишься, - сказал он низким сдержанным голосом. - Иногда желания тут исполняются. И если исполнитель ошибется и поймет твое "выход" как "смерть" - ну, тогда фью! твое существование может закончиться. Ты улетишь как облачко дыма.
Смешаешься с землей. Отправишься куда угодно, к черту на кулички - и привет!
- Там я уже был, - ответил я, - а по пути еще много где побывал.
- Ого! Смотри-ка! Твое желание и правда исполнено, - заметил он, левым глазом поймав вспышку света и словно зеркальцем отразив его в мою сторону. Я все-таки сумел мельком увидеть его правый глаз - неважно, как мне пришлось для этого щуриться и изворачиваться.
- Вон! - закончил он, ткнув пальцем.
Я повернул голову в указанном направлении и там, над верхним камнем кромлеха, сиял знак "ВЫХОД" - точно такой, как над дверями театра неподалеку от нашего университетского городка, куда я частенько хаживал.
- Ты прав, - сказал я.
- Выйдешь там?
- А ты?
- Ни к чему, - ответил он. - Я уже знаю, что там такое.
- Что? - потребовал я ответа.
- Другая сторона.
- Как смешно, - ответил я.
- Если силы выполнили чье-то желание, а тот с презрением отказывается от этого, они могут выйти из себя, - сказал он тогда.
Услышав скрип и пощелкивание, я понял - это он скрипит зубами, но не сразу. Тогда я зашагал прочь, направляясь к знаку "ВЫХОД" - хотелось проверить, что это такое, если рассмотреть поближе.
Там торчало два камня, а поверх лежала плоская плита. Получившиеся ворота были достаточно велики, чтобы пройти сквозь них. Хотя там было мрачновато.
- СОБИРАЕШЬСЯ ПРОЙТИ ЧЕРЕЗ НИХ, БОСС.
- Почему бы и нет? Это один из моментов, которых в моей жизни не так много: я чувствую себя нужным тому, кто всем тут заправляет - кто бы это ни был.
- НА ТВОЕМ МЕСТЕ Я БЫ СЛИШКОМ НЕ ПЕТУШИЛСЯ... - начал Фракир, но я уже шел.
Понадобилось всего три быстрых шага - и вот я уже выглянул наружу по другую сторону каменного круга со сверкающей травой, глядя мимо черно-белого человека на еще один кромлех, над ним тоже был знак "ВЫХОД", а внутри виднелся призрачный силуэт. Остановившись, я сделал шаг назад и обернулся. На меня смотрел черно-белый человек, позади него был кромлех, внутри кромлеха - темный силуэт. Я поднял правую руку над головой.
Призрачная фигура сделала то же самое. Я повернулся туда, куда было направился. Смутный силуэт напротив меня тоже поднял руку. Я не останавливался, пока не дошел до места.
- Мир тесен, - заметил я, - но мне было бы очень неприятно его раскрасить.
Человек рассмеялся.
- Теперь тебе напомнили, что любой твой выход одновременно и вход, сказал он.
- То, что ты здесь, еще сильнее напоминает мне пьесу Сартра, ответил я.
- Ты говоришь зло, - ответил он, - но с философской точки зрения обоснованно. Я всегда считал, что ад - в других людях. Ведь я не сделал ничего, чтобы возбудить твое недоверие, правда?
- Тебя или нет я видел тут неподалеку, приносящим в жертву женщину? спросил я.
- Даже если меня, какое тебе дело? Тебя это не касалось.
- Мне кажется, у меня сложилось странное мнение относительно кое-каких пустячков - например, насчет ценности жизни.
- Возмущение немного стоит. Даже почтение Альберта Швейцера к жизни не распространяется на солитер, муху це-це и раковые клетки.
- Ты понимаешь, что я хочу сказать. Ты недавно приносил в жертву женщину на каменном алтаре или нет?
- Покажи мне этот алтарь.
- Не могу. Он исчез.
- Покажи мне эту женщину.
- Она исчезла.
- Тогда у тебя нет состава преступления.
- Мы не в суде, черт побери! Если хочешь разговаривать, отвечай на мой вопрос. Если нет, давай оба перестанем издавать звуки.
- Я ответил тебе.
Я пожал плечами.
- Ладно, - сказал я. - Я тебя не знаю, и очень рад. Привет.
Я шагнул прочь от него в сторону дороги. Когда я сделал это, он сказал:
- Дейдра. ЕЕ звали Дейдра, и я в самом деле убил ее, - тут он шагнул внутрь кромлеха, из которого я только что вышел, и исчез в нем.
Я немедленно взглянул на другую сторону, но под знаком "ВЫХОД" он не появился. Я повернулся кругом и сам шагнул в кромлех. И вышел с другой стороны, через дорогу, мельком увидев, как второй "я" в это же время входит в соседний кромлех.
- Что ты об этом думаешь? - возвращаясь назад к тропе спросил я у Фракира.
- МОЖЕТ БЫТЬ, ЭТО БЫЛ ДУХ ЭТОГО МЕСТА? ПОГАНЫЙ ДУХ ПОГАНОГО МЕСТА? НЕ ЗНАЮ, НО ДУМАЮ, ОН ТОЖЕ - ОДНА ИЗ ЭТИХ ПРОКЛЯТЫХ КОНСТРУКЦИЙ... А ЗДЕСЬ ОНИ СИЛЬНЕЕ.
Я отправился назад к тропинке, ступил на нее и пошел дальше.
- С тех пор, как тебе дали новые способности, твоя речь очень сильно изменилась, - заметил я.
- ТВОЯ НЕРВНАЯ СИСТЕМА - ХОРОШИЙ УЧИТЕЛЬ.
- Спасибо. Если этот парень опять объявится, и ты учуешь его раньше, чем я увижу, дай знать как следует.
- ЛАДНО. ЧЕСТНО ГОВОРЯ, ВСЕ ЗДЕСЬ ПРОПАХЛО ПОДОБНОЙ КОНСТРУКЦИЕЙ. ТУТ В КАЖДОМ КАМНЕ - КУСОЧЕК ЛАБИРИНТА, ЕГО ЧЕРТЫ.
- Когда ты это понял?
- КОГДА МЫ ПРОБОВАЛИ УЙТИ В ПЕРВЫЙ РАЗ. ТОГДА Я ВСЕ ТУТ ОСМАТРИВАЛ, ИСКАЛ, НЕТ ЛИ ЧЕГО ОПАСНОГО.
Мы подошли к периферии внешнего кольца, и тут я с размаху налетел на камень. Он оказался довольно твердым.
- ОН ЗДЕСЬ! - вдруг предупредил Фракир.
- Эй! - донесся голос сверху, и я поднял глаза. На камне, покуривая тонкую сигарету, сидел черно-белый незнакомец. В левой руке у него была чаша.
- Ты заинтересовал меня, малыш, - продолжал он. - Как твое имя?
- Мерлин, - ответил я. - А твое?
Вместо ответа он оттолкнулся, медленно опустился перед камнем и стал рядом со мной. Щуря левый глаз, он разглядывал меня. По его правой половине, подобно воде, струились тени. Он выпустил в воздух серебристый дым.
- Ты живой, - объявил он, - и несешь на себе печать и Лабиринта, и Хаоса. В тебе есть эмберская кровь. От кого ты ведешь свой род, Мерлин?
На миг тени разделились, и я увидел его правый глаз - он было скрыт повязкой.
- Я сын Корвина, - ответил я ему, - а ты... хотя как это может быть... предатель Бранд.
- Точно, так меня зовут, - сказал он, - но я не предавал того, во что верил, ни разу.
- Это вопрос твоего честолюбия, - сказал я. - Но ведь твой дом, твоя семья и силы Порядка всегда были безразличны тебе, да?
Он засопел.
- С нахальным щенком я не стану спорить.
- У меня тоже нет никакого желания спорить с тобой. И, что еще хуже, твой сын Ринальдо, похоже, мой лучший друг.
Повернувшись к нему спиной, я направился дальше. Мне на плечо упала его рука.
- Погоди! - сказал он. - О чем ты говоришь? Ринальдо - просто мальчишка.
- Неверно, - ответил я. - Мы с ним почти ровесники.
Он убрал руку, и я обернулся. Бранд выронил сигарету, и та, дымясь, лежала на тропинке, а чашу он перенес в руку окутанную мраком. Он потирал лоб.
- Значит, в главных отражениях прошло столько времени - заметил он.
По какому-то капризу я достал Козыри, вытащил козырь Люка и протянул ему так, чтоб он видел.
- Вот Ринальдо, - сказал я.
Он потянулся к карте и по какой-то непонятной причине я позволил ему взять ее. Он долго и пристально смотрел на нее.
- Здесь связь через Козыри, похоже, не срабатывает, - сообщил я.
Он поднял глаза, покачал головой и протянул карту обратно мне.
- Нет, не должна, - заметил он.
- Как... он?
- Ты знаешь, что он убил Каина, чтоб отомстить за тебя?
- Нет, я не знал. Но меньшего я от него и не ждал.
- На самом-то деле ты не Бранд, правда?
Он закинул голову и расхохотался.
- Я Бранд до мозга костей. Но не тот Бранд, с которым ты мог быть знаком. Остальная информация тебе дорого обойдется.
- Сколько же стоит узнать, что ты такое на самом деле? - спросил я, пряча карты.
Держа чашу перед собой двумя руками, он поднял ее, словно чашу для милостыни.
- Немного твоей крови, - сказал он.
- Ты стал вампиром?
- Нет, я - лабиринтов призрак, - ответил он. - Дай мне крови, и я объясню.
- Ладно, - сказал я. - И пусть лучше это будет хорошая история, - тут я вытащил свой кинжал и проколол запястье, протянув его над чашей.
Как из опрокинутой масляной лампы, из руки вырвались языки пламени.
Конечно, на самом деле в моих жилах течет вовсе не пламя. Но в определенных краях кровь хаоситов делается очень летучей, а это место было явно из таких.
Пламя хлынуло вперед, наполовину в чашу, наполовину мимо, расплескавшись по его руке и предплечью. Он взвизгнул и как будто съежился. Я шагнул назад, а он превратился в водоворот - не сказать, чтобы он отличался от тех смерчей, которые я наблюдал после жертвоприношений, только он был огненным. Водоворот с ревом поднялся в небо и через мгновение исчез, оставив меня ошарашенно таращить глаза наверх, зажимая дымящееся запястье.
- УХОД... Э-Э... ЖИВОПИСНЫЙ, - заметил Фракир.
- Семейная особенность, - объяснил я, - и, кстати об уходах...
Я прошагал мимо камня, отбыв из кольца. Его снова заполнила тьма, еще более глубокая. Зато моя тропинка, казалось, обозначилась ярче. Увидев, что запястье перестало дымиться, я отпустил его.
Тогда, одержимый мыслью убраться прочь от этого места, я перешел на спортивную ходьбу. Оглянувшись немного погодя, стоящих камней я больше не увидел. Там был только бледный, тающий водоворот, который поднимался все выше, выше, пока не исчез.
Я все шел и шел, и тропа постепенно пошла под горку, и вот уже оказалось, что я легкой походкой, вприпрыжку сбегаю с холма. Тропинка яркой лентой бежала вниз, теряясь из вида далеко впереди. И все-таки увидев, что не так далеко от нее отделяется вторая светящаяся линия, я был озадачен. Обе дорожки быстро пропадали справа и слева от меня.
- Относительно перекрестков есть какие-нибудь особые указания? спросил я.
- ПОКА НЕТ, - отозвался Фракир. - ВИДНО, ЭТО МЕСТО, ГДЕ НАДО БУДЕТ ПРИНИМАТЬ РЕШЕНИЕ, НО, ПОКА НЕ ПОПАДЕШЬ ТУДА, НИКАК НЕ УЗНАЕШЬ, ОТ ЧЕГО ТАНЦЕВАТЬ.
Внизу расстилалась пустынная с виду сумрачная равнина, кое-где попадались отдельные светлые точки - некоторые горели ровно, другие то разгорались, то тускнели, и все они были неподвижны.

Предыдущая страница 6 Следущая страница


Однако, кроме двух дорожек - моей и той, что отделялась от нее, - иных путей не было. Слышны были лишь мои шаги и мое дыхание. Не было ни ветра, ни особенных запахов, а климат был столь мягким, что не требовал внимания. С обеих сторон снова появились темные силуэты, но у меня не было желания их исследовать. Все, чего мне хотелось, - это покончить с тем, что творится, выбраться отсюда к чертовой матери и как можно скорее заняться собственными делами.
Потом по обе стороны от дороги с неодинаковыми интервалами стали появляться туманные пятна света. Колеблющиеся, исходящие ниоткуда, испещренные пятнами, они то вдруг возникали, то пропадали. Как будто вдоль дороги висели пятнистые газовые занавеси. Но сперва я не останавливался, чтобы их исследовать - я дождался, чтобы темные зоны стали попадаться все реже и реже, замещаясь тенями, в которых можно было различить все больше и больше. Контуры, словно началась настройка, прояснялись, обнаруживая знакомые предметы: стулья, столы, машины на стоянке, витрины магазинов.
Наконец эти картины принялись окрашиваться в бледные цвета.
Перед одной я задержался и внимательно посмотрел на нее. Это был красный шевроле 57 года выпуска, в снегу, припаркованный на обочине знакомого с виду шоссе. Я приблизился и протянул к нему руку.
Попав в тусклый свет, моя левая рука исчезла по плечо. Вытянув пальцы, я дотронулся до машины. Ответом было смутное ощущение контакта и легкий холодок. Тогда, махнув рукой вправо, я сбросил немного снега. Когда я вытащил руку, она была в снегу. Перспектива немедленно окрасилась в черное.
- Я нарочно полез туда левой рукой, - сказал я, - потому что там на запястье ты. Что там было?
- БОЛЬШОЕ СПАСИБО. ВРОДЕ БЫ КРАСНАЯ МАШИНА, А НА НЕЙ СНЕГ.
- Это они воспроизвели кое-что, что выудили из моей памяти. Это картина Полли Джексон, которую я купил, увеличенная до натуральной величины.
- ТОГДА ДЕЛО ПЛОХО, МЕРЛЬ. Я НЕ РАСПОЗНАЛ, ЧТО ЭТО - КОНСТРУКЦИЯ.
- Выводы?
- КТО БЫ ЭТО НИ СДЕЛАЛ, У НЕГО ПОЛУЧАЕТСЯ ВСЕ ЛУЧШЕ... ИЛИ ОН СТАНОВИТСЯ ВСЕ СИЛЬНЕЕ. ИЛИ И ТО, И ДРУГОЕ.
- Черт, - заметил я, повернул прочь и быстро зашагал дальше.
- ВОЗМОЖНО, НЕЧТО ЖЕЛАЕТ ПОКАЗАТЬ ТЕБЕ, ЧТО ТЕПЕРЬ МОЖЕТ ПОЛНОСТЬЮ СБИТЬ ТЕБЯ С ТОЛКУ.
- Тогда ему это удалось, - признался я. - Эй, Нечто! - крикнул я. Слышишь? Твоя взяла! Ты окончательно сбил меня с толку! Можно мне теперь пойти домой? Но если ты хотел добиться еще чего-то, тут у тебя прокол! Я совершенно не понимаю, в чем дело!
Последовавшая ослепительная вспышка швырнула меня на тропинку и ослепила на несколько долгих мгновений. Я лежал там, напрягшись, подергиваясь, но раскат грома не последовал. Когда снова можно было четко видеть, а судороги мышц прекратились, я разглядел огромную царственную фигуру, стоявшую всего в нескольких шагах передо мной: Оберон.
Только это была статуя - дубликат той, что стояла у дальней стены Главного Вестибюля в Эмбере, а может, это она и была, потому что при ближайшем рассмотрении я заметил на плече великого человека нечто, похожее на птичий помет. Вслух я сказал:
- Она настоящая или это конструкция?
- ПО-МОЕМУ, НАСТОЯЩАЯ, - ответил Фракир.
Я медленно поднялся.
- Считаю это ответом, - сказал я. - Только не понимаю, что он означает.
Я протянул руку, чтобы потрогать статую, и на ощупь она больше напомнила холст, чем бронзу. В этот миг моя перспектива каким-то образом раздвинулась, и я ощутил, что трогаю написанного маслом больше, чем в половину натуральной величины, Отца Своей Страны. Потом края перспективы начали размываться, медленно исчезли, и я увидел, что портрет был частью одной из тех неясных картин, мимо которых я проходил. Потом по нему пошла рябь и он исчез.
- Сдаюсь, - сказал я, ступая на то место, которое он занимал минуту назад. - Ответы озадачивают еще сильнее, чем породившая вопросы ситуация.
- РАЗ МЫ ИДЕМ СРЕДИ ОТРАЖЕНИЙ, НЕ МОЖЕТ ЛИ ЭТО БЫТЬ ЗАЯВЛЕНИЕМ, ЧТО ВСЕ ВЕЩИ РЕАЛЬНЫ... ОДНИ ЗДЕСЬ, ДРУГИЕ ГДЕ-ТО ЕЩЕ?
- Полагаю, да. Но это я уже знал.
- И ЧТО ВСЕ ВЕЩИ РЕАЛЬНЫ ПО-РАЗНОМУ, В РАЗНОЕ ВРЕМЯ, В РАЗНЫХ МЕСТАХ?
- О'кей, твои слова вполне могут оказаться сообщением. И все же я сомневаюсь, чтобы это нечто дошло до таких крайностей просто, чтобы сделать несколько философских замечаний, которые для тебя могут быть внове, а где-нибудь еще считаются довольно затасканными. Должна быть какая-то особая причина, которую я все еще не улавливаю.
До этих самых пор картины, мимо которых я проходил, представляли собой натюрморты. Теперь же мне попалось несколько полотен с людскими фигурами, на некоторых изображались иные создания. В этих картинах имелось действие - где насилие, где любовные сцены, где просто картинки домашней жизни.
- ДА, КАЖЕТСЯ, МЫ ПРОДВИНУЛИСЬ ВПЕРЕД. ЭТО МОЖЕТ НАС К ЧЕМУ-НИБУДЬ ПРИВЕСТИ.
- Когда они выскочат и набросятся на меня, я пойму, что прибыл в нужное место.
- КАК ЗНАТЬ? ПО-МОЕМУ, КРИТИКОВАТЬ ИСКУССТВО - ДЕЛО СЛОЖНОЕ.
Но вскоре серии картин исчезли, а мне оставалось только шагать по своей светящейся дорожке сквозь тьму. Вниз, вниз по неподвижному отлогому склону, к перекрестку. Где был Чеширский Кот, когда мне требовалась логика кроличьей норы?
Только что я, приближаясь, наблюдал за перекрестком, но не успел и глазом моргнуть, как картина изменилась. Теперь там неподалеку, на углу справа, был фонарь. Под ним стояла призрачная фигура и курила.
- Фракир, как они его притащили сюда? - спросил я.
- ОЧЕНЬ БЫСТРО, - ответил он.
- Что тебе подсказывает чутье?
- ВНИМАНИЕ СОСРЕДОТОЧЕНО НА ТЕБЕ. ПОКА - БЕЗ ЗЛЫХ НАМЕРЕНИЙ.
Подойдя поближе, я замедлил шаг. Дорожка превратилась в мостовую, по обеим сторонам были кромки тротуаров. С мостовой я шагнул на правый тротуар. Пока я шел по нему, ветер прогнал мимо сырой туман, который повис, загораживая от меня свет. Я еще больше замедлил шаги. Вскоре стало видно, что мостовая делается мокрой. Я шел между домами, и мои шаги отдавались эхом. К этому времени туман слишком сгустился, чтобы можно было определить, действительно ли рядом со мной появились здания. Мне казалось, что это так, потому что кое-где в тумане попадались более темные участки.
В спину задул холодный ветер и время от времени падали капли. Я остановился, поднимая воротник плаща. Откуда-то с высоты донеслось слабое гудение аэроплана, но увидеть его я не сумел. Он пролетел, и я двинулся дальше. Потом откуда-то - может быть, с противоположной стороны улицы приглушенно донеслась полузнакомая мелодия, играли на пианино. Я поплотнее завернулся в плащ. Туман сгущался, образуя водоворот.
Еще три шага - и туман исчез, а передо мной, прислонясь спиной к фонарному столбу, стояла она. Она была на голову ниже меня, одета во френч и черный берет, а волосы были черными, как чернила, и блестящими. Она бросила сигарету и медленно придавила ее носком черной лакированной туфли на высоком каблуке. При этом я мельком увидел ее ногу - нога была красивой формы. Потом она вытащила из кармана плаща плоский серебряный портсигар, на крышке виднелись выпуклые очертания розы, - открыла его, достала сигарету, зажала ее губами, закрыла портсигар и убрала его. Потом, не взглянув на меня, спросила:
- Огонька не найдется?
Спичек у меня не было, но я не собирался допустить, чтобы такая мелочь помешала.
- Конечно, - сказал я, медленно протягивая руку к этим нежным чертам.
Руку я чуть развернул - так, чтобы не было видно, что она пуста. Когда я прошептал ключевое слово, от которого из кончика моего пальца вылетела искра и зажгла сигарету, она подняла руку и дотронулась до моей, словно хотела придержать ее. И, прикуривая, подняла глаза - большие, темно-синие, с длинными ресницами, - которые встретились с моими. Тут она ахнула и упустила сигарету.
- Боже мой! - сказала она, обхватила меня обеими руками, прижалась и принялась всхлипывать. - Корвин! - сказала она. - Ты нашел меня! Я ждала целую вечность!
Я крепко держал ее, не хотелось заговорить и разрушить ее счастье такой дурацкой штукой, как правда. К черту правду. Я гладил ее по голове.
Много позже она отстранилась и снизу вверх посмотрела на меня. Еще миг - и она поняла бы, что это всего лишь сходство, а видит она только то, что хочет видеть. Поэтому я спросил:
- Что делает в таком месте такая девушка, как ты?
Она тихо засмеялась.
- Ты нашел путь? - сказала она, и тут ее глаза сузились. - Ты не...
Я покачал головой.
- Духу не хватило, - сказал я ей.
- Кто ты? - спросила она, отступая на полшага.
- Меня зовут Мерлин, и я тут совершаю сумасшедшее рыцарское странствие, ничего не понимая.
- Эмбер, - тихо сказала она, все еще держа руки у меня на плечах, и я кивнул.
- Тебя я не знаю, - выговорила она тогда, - чувствую, что должна, но... я... не...
Потом она опять подошла ко мне и опустила голову мне на грудь. Я начал было что-то говорить, пытаясь объясниться, но она приложила палец к моим губам.
- Пока не надо, не сейчас, может быть, никогда, - сказала она. - Не рассказывай мне. Пожалуйста, больше ничего мне не рассказывай. Но ТЫ должен знать - ты призрак Лабиринта, или нет.
- Да что такое призрак Лабиринта? - спросил я.
- Артефакт, созданный Лабиринтом. Лабиринт увековечивает каждого, кто по нему проходит. Как будто записывает на пленку. Если ему нужно, он может вызвать нас обратно - такими, какими мы были в тот момент, когда проходили его. Он может использовать нас по своему усмотрению, отправлять туда, куда желает, дав нам задание... Уничтожать нас и опять создавать.
- И часто он проделывает это?
- Не знаю. Его воля, не говоря уж о его операциях с кем-то другим, мне незнакомы.
Потом она неожиданно объявила:
- Ты не призрак! - и схватила меня за руку. - Но что-то в тебе не так - не так, как у прочих, в ком течет кровь Эмбера...
- Полагаю, - ответил я. - Мое происхождение ведется не только от Эмбера, но и от Двора Хаоса.
Она поднесла мою руку ко рту, словно собравшись поцеловать. Но губы скользнули мимо, к тому месту на запястье, где я рассек его по требованию Бранда. Тут меня как ударило: что-то в эмберской крови, должно быть, особенно привлекает призраков Лабиринта.
Я попытался отнять руку, но и она обладала силой Эмбера.
- Иногда во мне течет пламя Хаоса, - сказал я. - Оно может тебе навредить.
Она медленно подняла голову и улыбнулась. Ее рот был выпачкан кровью.
Я посмотрел вниз и увидел, что запястье тоже было мокрым от крови.
- Кровь Эмбера имеет власть над Лабиринтом, - начала она, и вокруг ее щиколоток закрутился туман.
- Нет! - выкрикнула она тогда и еще раз склонилась вперед.
Вихрь поднимался к ее коленям, ляжкам. Я чувствовал, как она рвет зубами мое запястье. Я не знал никакого заклинания, чтобы бороться с этим, поэтому обхватил ее плечи и погладил по голове. Минутой позже она растворилась в моем объятии, превратившись в кровавый смерч.
- Не сбейся с пути, - услышал я ее вопль, когда она, крутясь, уносилась от меня. На мостовой все еще дымилась ее сигарета. Кровь, капая, оставляла рядом с ней следы.
Я отвернулся. Я пошел прочь. Сквозь ночь и туман по-прежнему было слышно, как кто-то очень тихо играет на пианино одну из старинных мелодий.

Глава 6

Я выбрал тропинку справа. Куда бы ни падала моя кровь, реальность там немного подтаивала. Но рука заживала быстро, и скоро кровотечение прекратилось. Рану даже дергало не слишком долго.
- Я ВЕСЬ В КРОВИ, БОСС.
- Это могло быть и пламя, - заметил я.
- ТАМ У КАМНЕЙ, Я К ТОМУ ЖЕ НЕМНОГО ОБЖЕГСЯ.
- Извини! Ты догадался, что продолжает твориться?
- НИКАКИХ НОВЫХ УКАЗАНИЙ, ЕСЛИ ТЫ ОБ ЭТОМ. НО Я РАЗМЫШЛЯЛ - ТЕПЕРЬ Я ЗНАЮ, КАК ПОСТУПИТЬ, ВЕДЬ ЗДЕШНИЕ МЕСТА НРАВЯТСЯ МНЕ ВСЕ БОЛЬШЕ. ВЗЯТЬ К ПРИМЕРУ ЭТИ ПРИЗРАКИ ЛАБИРИНТА. ЕСЛИ ЛАБИРИНТ НЕ МОЖЕТ САМ ПРОНИКНУТЬ СЮДА, ОН, ПО КРАЙНЕЙ МЕРЕ, МОЖЕТ ИСПОЛЬЗОВАТЬ АГЕНТОВ. ТЕБЕ НЕ КАЖЕТСЯ, ЧТО ЛОГРУС МОГ БЫ УХИТРИТЬСЯ СДЕЛАТЬ НЕЧТО ПОДОБНОЕ?
- Полагаю, это возможно.
- У МЕНЯ СОЗДАЕТСЯ ВПЕЧАТЛЕНИЕ, ЧТО ЗДЕСЬ ПРОИСХОДИТ ЧТО-ТО ВРОДЕ ПОЕДИНКА МЕЖДУ НИМИ - СРЕДИ ОТРАЖЕНИЙ, ПО ДРУГУЮ СТОРОНУ ДЕЙСТВИТЕЛЬНОСТИ.
ЧТО, ЕСЛИ ЭТО МЕСТО ВОЗНИКЛО РАНЬШЕ ВСЕГО ПРОЧЕГО? ДАЖЕ РАНЬШЕ ОТРАЖЕНИЯ?
ЧТО, ЕСЛИ ОНИ С САМОГО НАЧАЛА БОРЮТСЯ ЗДЕСЬ В ТАКОЙ ВОТ СТРАННОЙ, МЕТАФИЗИЧЕСКОЙ МАНЕРЕ?
- Если так, то что?
- В ЭТОМ СЛУЧАЕ ОТРАЖЕНИЕ СТАНОВИТСЯ БОЛЕЕ ПОЗДНЕЙ ИДЕЕЙ, ЧУТЬ ЛИ НЕ ПОБОЧНЫМ ПРОДУКТОМ НАПРЯЖЕНИЯ МЕЖДУ ПОЛЮСАМИ.
- А что, если эту идею тебе вложил Логрус совсем недавно, когда награждал тебя новыми силами?
- ЗАЧЕМ?
- Еще один способ заставить меня думать, что конфликт важнее людей.
Еще один способ надавить на меня, чтобы я выбрал, на чьей я стороне.
- Я НЕ ЧУВСТВУЮ, ЧТОБЫ МНОЙ МАНИПУЛИРОВАЛИ.
- Как ты сам подчеркнул, думать для тебя дело новое. А забраться в такой ранний период игры для тебя чертовски абстрактный ход мысли, будь он проклят.
- НЕУЖЕЛИ?
- Даю слово.
- С ЧЕМ ЖЕ МЫ ТОГДА ОСТАЕМСЯ?
- С непрошенным вниманием свыше.
- ЕСЛИ ЭТО ИХ ВОЕННАЯ ЗОНА, ЛУЧШЕ ВЫРАЖАЙСЯ АККУРАТНЕЕ.
- Чтоб им всем заболеть оспой. По непонятной мне причине для этой игры я им необходим. Так что с моими выражениями им придется примириться.
Где-то впереди, в небе я услыхал раскат грома.
- ПОНИМАЕШЬ, ЧТО Я ИМЕЮ В ВИДУ?
- Это блеф, - ответил я.
- С ЧЬЕЙ СТОРОНЫ?
- По моему, со стороны Лабиринта. Похоже, за реальность в этом секторе отвечают его призраки.
- ЗНАЕШЬ, МЫ МОЖЕМ ОШИБАТЬСЯ НАСЧЕТ ЭТОГО. СТРЕЛЬБА В ТЕМНОТУ.
- Чувствую, мы стреляем и в кое-что за этой темнотой. Вот почему я отказываюсь играть по чужим правилам.
- У ТЕБЯ ПОЯВИЛСЯ ПЛАН?
- Свисай свободно. И, если я скажу "убей!", так и сделай. Давай-ка доберемся туда, куда мы идем.
Я снова побежал, оставив туман, оставив призраков играть в призраков в их призрачном городе. Светлая дорога шла через темный пейзаж, я бежал навстречу движению отражений, а земля пыталась изменить меня. А впереди вспышка и опять удар грома; рядом со мной то внезапно появлялись, то мгновенно исчезали подлинные уличные сцены.
А потом по светлой дорожке заскользила темная фигура - как будто я пытался обогнать сам себя. Позже я сообразил, что на самом деле это был эффект зеркала. Движения фигуры, которая бежала справа параллельно мне, передразнивала мои собственные, пролетающие мимо сценки были от меня слева, а от нее справа.
- ЧТО ПРОИСХОДИТ, МЕРЛЬ?
- Не знаю, отозвался я. - Но для символизма, аллегорий и разнообразной метафорической чепухи у меня неподходящее настроение. Если это задумано в знак того, что вся жизнь - гонка с самим собой, то тут они сели в лужу, если только игрой не заправляют по-настоящему пошлые Силы.
Тогда, по моим догадкам, это вполне в их духе. Как ты думаешь?
- Я ДУМАЮ, ТЕБЕ ВСЕ ЕЩЕ МОЖЕТ ГРОЗИТЬ ОПАСНОСТЬ ПОЛУЧИТЬ УДАР МОЛНИИ.
Молния не ударила, а мое же отражение исчезло. Этот эффект держался куда дольше, чем все те эпизоды у тропы, свидетелем которых я стал до этого. Я уже собрался было выбросить его из головы и полностью игнорировать, но тут мое отражение прибавило скорость и вырвалось вперед.
- О-ГО-ГО!
- Ага, - согласился я и поднажал, чтобы сократить разрыв и не отстать от широкого шага того, темного.
Я догнал его, но голова в голову мы прошли всего несколько метров.
Потом он стал снова выходить вперед. Я ускорил шаг и еще раз догнал его.
Потом повинуясь внезапному порыву, набрал в грудь воздуха, устремился вперед и обогнал его.
Через некоторое время мой двойник заметил это, прибавил скорость и начал выигрывать. Я поднажал, сохраняя лидерство. Кстати, какого черта мы тут устраиваем гонки?
Я посмотрел вперед. было видно, что вдали дорога расширяется. Похоже, там через нее была протянута финишная ленточка. О'кей, я решил стремиться к ней, что бы ни означала эта гонка.
Метров сто я удерживал лидерство, потом моя тень снова начала обходить меня. Я пригнулся и ненадолго смог удержать сократившийся разрыв между нами, потом она снова двинулась, догоняя меня, в темпе, который, как я заподозрил, будет трудновато сохранять весь остаток пути до финишной ленточки. Все равно, такого я не ожидал. Я выдохся. Полностью.
Сукин сын догонял меня, догнал, вырвался вперед и на мгновение запнулся. В этот миг я был позади него. Но существо больше не выказывало слабости - оно сохраняло огромную скорость, с которой мы теперь двигались, да и я не собирался останавливаться, разве что получу разрыв сердца.
Так мы и бежали, черт знает, как близко, бок о бок. Не знаю, есть ли во мне способности к финальному спурту или нет. Не скажу, чуть-чуть ли я обогнал его, шел ли с ним голова в голову или чуть отставал. Мы тяжело топали по параллельным поблескивающим тропинкам в сторону яркой линии, и тут ощущение стеклянной поверхности между нами вдруг исчезло. Две с виду узкие дорожки превратились в одну широкую. Руки и ноги моего соперника двигались не так, как мои.
Ступив на финишную прямую, мы оказывались все ближе и ближе наконец, достаточно для того, чтобы узнать друг друга. Я соревновался в беге не со своим отражением, потому что его волосы откинуло назад, и я увидел, что у него нет левого уха.
Тут я обрел силы для финального рывка. Он тоже. Когда мы достигли ленточки, то были очень близко друг от друга. Думаю, я первый коснулся ее, но уверенности у меня нет.
Мы пролетели линию финиша и рухнули, ловя ртом воздух. Я быстро откатился, чтобы держать его под наблюдением, но он просто лежал, часто и тяжело дыша. Я положил руку на рукоять меча, слушая, как кровь стучит в висках.
Отдышавшись немного, я заметил:
- Не знал, что тебе по силам такая гонка, Юрт.
Он коротко рассмеялся, - Ты много не знаешь обо мне, брат.
- Уверен в этом, - согласился я.
Потом он тыльной стороной руки промокнул лоб, и стало заметно, что палец, который Юрт потерял в пещерах Колвира, снова на месте. Либо это был Юрт из другого потока времени, либо...
- А как там Джулия? - спросил я. - С ней все будет в порядке?
- Джулия? - сказал он. - Кто это?
- Извини, - сказал я. - Ты ненастоящий Юрт.
- Ну и что из того? - спросил он, облокачиваясь на землю и глядя на меня здоровым глазом.
- Настоящий Юрт никогда и близко не подходил к эмберскому Лабиринту...
- Настоящий Юрт - Я!
- У тебя все пальцы на месте. А он недавно потерял один. Я был при этом.
Он неожиданно отвел глаза.
- Ты, должно быть, логрусов призрак, - продолжал я. - Наверное, он пользуется теми же трюками, что и Лабиринт - увековечивает тех, кто прошел его.
- Так вот что случилось?.. - спросил он. - Я не мог как следует припомнить, почему я здесь - помнил только, что должен бежать с тобой.
- Держу пари, твои самые последние воспоминания, до того, как ты попал сюда, касаются преодоления Логруса.
Он оглянулся и кивнул.
- Ты прав. Что все это значит? - спросил он.
- Точно не знаю, - сказал я. - Но кой-какие мысли на этот счет и у меня есть. Это место - что-то вроде вечной изнанки Отражения. Ситуация тут чертовски близка к тому, что и Лабиринту, и Логрусу вход воспрещен. Но оба явно могут проникать сюда с помощью своих призраков - искусственно сделанных по снятым с нас копиям. А копии снимаются в тот момент, когда проходишь по ним...
- Ты хочешь сказать, что я - всего лишь что-то вроде записи на пленку? - Вид у него был такой, будто он вот-вот расплачется. - Только что все было так чудесно. Я прошел Логрус. Все Отражение лежало у моих ног. Он помассировал виски. Потом сказал, как плюнул:
- Ты! Сюда меня перенесли из-за тебя... чтобы я состязался с тобой и побил тебя в этой гонке.
- Ты отлично сработал. Не знал, что ты можешь так бегать.
- Узнав, что ты в колледже занимаешься бегом, я начал тренироваться.
Хотелось так наловчиться, чтобы тебе стало кисло.
- Получилось неплохо, - признал я.
- Но если бы не ты, я бы не очутился в этом проклятом месте. Или... Юрт закусил губу. - Это не совсем верно, правда? - спросил он. - Я бы никуда не попал. Я всего лишь запись, копия...
Потом он уставился на меня.
- Сколько мы существуем? - сказал он. - Сколько годны призраки Логруса?
- Понятия не имею, - ответил я, - что нужно для создания такого призрака или как поддержать его существование. Но мне уже встретилось несколько призраков Лабиринта, и у меня создалось впечатление, что их каким-то образом поддерживает моя кровь, она дает им какую-то самостоятельность, независимость от Лабиринта. Только один из них - Бранд - получил вместо крови пламя и растворился. Дейдра получила кровь, но ее убрали. Не знаю, может, ей не хватило.
Он покачал головой.
- У меня такое чувство... не знаю, откуда оно... что то же самое сгодится и для меня, и что кровь - для Лабиринта, а пламя - для Логруса.
- Я не знаю, как определить, где моя кровь летуча, - сказал я.
- Здесь она запылает, - ответил Юрт. - Зависит от того, кто тут заправляет делами. Я просто знаю это. Не знаю, откуда.
- Тогда почему Бранда занесло на территорию Логруса?
Он усмехнулся.
- Может быть, Лабиринт решил использовать предателя, чтобы свергнуть кого-нибудь. Или, может, у Бранда были свои соображения - например, повести с Лабиринтом двойную игру.
- Это было в его духе, - согласился я. Мое дыхание, наконец, выровнялось.
Я вытащил из сапога хаосское лезвие, рассек левую руку пониже локтя, увидел, как оттуда заструилось пламя и протянул руку к Юрту.
- Скорей! Пей, если сумеешь! - крикнул я. - Прежде чем Логрус призовет тебя обратно.
Он ухватил мою руку и чуть не вдохнул пламя, которое било из меня фонтаном. Глянув вниз, я увидел, как становятся призрачными его ступни, за ними ноги. Кажется, Логрус обеспокоился и призывает его назад так же, как Лабиринт призвал Дейдру. Я увидел, как в тумане, который прежде были ногами Юрта, завертелись огненные вихри. Потом они вдруг замерцали и исчезли, и вновь стали видны очертания конечностей. Он продолжал пить мою летучую кровь, но я больше не видел языков пламени, хотя теперь он пил как Дейдра, прямо из раны. Его ноги стали твердеть.
- Похоже, ты обретаешь стабильность, - сказал я. - Пей еще.
Что-то ударило меня в правую почку, я дернулся прочь и, падая, обернулся. Рядом со мной стоял высокий темный человек, убирая ногу после того, как пнул меня. На нем были зеленые штаны и черная рубашка, голова повязана зеленым платком.
- Это что за извращения? - спросил он. - Да еще в священном месте?
Я перекатился на колени, а потом поднялся, держа правую руку с вывернутым запястьем за спиной, чтобы скрыть за бедром кинжал. Левую руку я поднял и вытянул перед собой. Из свежей раны лился уже не огонь, а кровь.
- Не твое собачье дело, - сказал я и, на ходу обретая уверенность, прибавил его имя: Каин.
Он с поклоном улыбнулся, скрестив и разведя руки. Когда руки складывались, они были пусты, но когда правая рука снова показалась, в ней был кинжал. Должно быть, он появился из ножен, прикрепленных внутри пышного рукава к левому предплечью. Ему пришлось немало потренироваться, чтобы проделывать это так быстро. Я постарался вспомнить, что слышал о Каине и ножах, а когда вспомнил, то пожалел об этом. В драке на ножах он считался мастером. Вот черт.
- У тебя есть преимущество передо мной, - заявил он.
- Ты очень похож на кого-то, но, по-моему, я тебя не знаю.
- Мерлин, - сказал я. - Сын Корвина.
Он начал было медленно обходить меня кругом, но остановился.
- Извини, мне трудно в это поверить.
- Дело твое. Это правда.
- А этот, второй... его зовут Юрт, верно?
Он указал на моего брата, который только что поднялся на ноги.
- Как ты узнал? - спросил я.
Он помедлил, морща лоб и щурясь.
- Я... Я точно не знаю, - сказал он потом.
- Я знаю, - сообщил я ему. - Постарайся вспомнить, где ты и как сюда попал.
Он отступил на пару шагов, потом вскрикнул:
- Вот он! - и тут я заметил и крикнул:
- Юрт! Осторожно!
Юрт развернулся и помчался как стрела.
Я бросил кинжал - это все до добра не доводит, но сейчас со мной был меч, которым я мог достать Каина раньше, чем Каин меня. Юрт так и не потерял скорости, и в мгновение ока очутился вне пределов досягаемости.
Удивительно, но кинжал сперва попал Каину в правое плечо, вонзившись в тело почти на дюйм, а потом, не успел тот повернуться ко мне, как его туловище разлетелось на куски в разных направлениях, испустив несколько вихрей, которые мигом всосали все, что делало его похожим на человека.
Летая друг вокруг друга, они издавали высокие свистящие звуки, два слились в один более крупный, который после этого быстро поглотил остальные, при этом звук каждый раз понижался. Наконец, остался только один смерч. Он качнулся было ко мне, потом взвился в небо и развеялся. Кинжал швырнуло обратно в меня, он упал в шаге от моей правой ноги. Подняв его, я обнаружил, что он теплый, и пока я не убрал его в сапог, он несколько мгновений гудел.
- Что случилось? - спросил Юрт, поворачивая назад и приближаясь.
- Очевидно, призраки Лабиринта бурно реагируют на оружие Двора, сказал я.
- Неплохо, если оно под рукой. Но почему он так набросился на меня?
- Думаю, его послал Лабиринт, чтобы не дать тебе независимость, или уничтожить тебя, если ты уже получил ее. Кажется, ему ни к чему, чтобы агенты противоположной стороны обретали здесь силы и стабильность.
- Но я не представляю никакой угрозы. Я - сам за себя, и больше ни за кого. Просто до чертиков хочется выбраться отсюда и заняться собственными делами.
- Может, в этом и есть угроза.
- Как это? - спросил он.
- Кто знает, как может пригодиться тебе твое необычное происхождение, если ты станешь независимым - учитывая, что творится? Может нарушиться баланс Сил. Может, ты получишь какие-то сведения, пересуды о которых ни к чему тутошним заправилам, или найдешь способ подобраться к ним? Вдруг ты окажешься чем-то наподобие непарного шелкопряда? Ведь никто не замечает, как он воздействует на окружающую среду до тех пор, пока он не исчезнет из лаборатории. Ты можешь...
- Хватит! - он поднял руку, чтобы я замолчал. - Все это меня не волнует. Если они выпустят меня и оставят в покое, я стану держаться от них подальше.
- Убеждать тебе следует не меня, - сказал я.
Юрт пристально посмотрел мне в лицо, потом свернул, описав полный круг. За пределами светящейся тропинки видна была лишь темнота, но он громко обратился, по-моему, не разбирая, к кому:
- Слышишь? Я не хочу в это впутываться! Я просто хочу убраться отсюда! Живи и дай жить другим, понял? О'кей?
Протянув руку, я ухватил Юрта за запястье и дернул к себе. Почему?
Потому, что заметил, как в воздухе у него над головой начала образовываться маленькая призрачная копия знака Логруса. Миг - и она уже падала, полыхая, как молния, со звуком, похожим на щелканье хлыста, пройдя через пространство, где перед тем находился Юрт и исчезла, оставив на тропинке воронку.
- Догадываюсь, что отказаться нелегко, - сказал он. Потом взглянул наверх. - Может, там готовят еще одну такую штуку. Она может снова ударить, в любой момент, когда я меньше всего буду этого ожидать.
- Как и в реальной жизни, - согласился я. - Но мне кажется, можно расценить это, как

Предыдущая страница 7 Следущая страница


предупредительный выстрел и с тем их и оставить.
Добраться сюда им было нелегко. Важнее вот что: раз меня заставили поверить в то, что это - рыцарское странствие, не мог бы ты ответить мне прямо сейчас - что ты должен был делать? Помогать мне или мешать?
- Сейчас, когда ты упомянул об этом, - сказал Юрт, - я вдруг вспомнил, что там, где я был, имелись две вещи: возможность состязаться с тобой в беге и ощущение, что после мы подеремся... или случится еще что-нибудь.
- А сейчас ты это чувствуешь?
- Ну, мы с тобой никогда особенно не ладили. Но все равно мне нравится идея, что меня используют таким образом.
- Хочешь, объявим перемирие до тех пор, пока я не соображу, как выбраться из игры - и отсюда?
- Что это мне даст? - спросил Юрт.
- Юрт, я НАЙДУ, как выбраться из этого проклятого места. Идем, дай руку... или, по крайней мере, не становись на дороге... и, когда я уйду, то прихвачу и тебя.
Он рассмеялся.
- Не уверен, что отсюда можно выбраться, - сказал он, - вот только если Силы освободят нас...
- Тогда тебе нечего терять, - сказал я, - и может, тебе даже удастся увидеть, как я погибну, пытаясь найти выход.
- Ты действительно знаком с обоими волшебствами - и с Лабиринтом, и с Логрусом?
- Ага. Но с Логрусом у меня получается куда лучше.
- Можно ли использовать кого-то из них против источника Сил?
- Весьма интригующий метафизический момент. Не знаю, как ответить, сказал я, - и не уверен, что выясню это. Тут призывать Силы опасно. Все, что у меня осталось, это несколько заклинаний. Не думаю, что отсюда нас выведет магия.
- Тогда что же?
- Точно не скажу, но, по-моему, полной картины мне не видать, пока я не доберусь до конца этой тропинки.
- А, черт... не знаю. Не думаю, что проводить время именно здесь мне полезней, чем в любом другом месте. С другой стороны, что, если такие, как я, могут существовать только в подобном месте? Что, если ты отыщешь мне дверь, я шагну в нее и растаю?
- Раз в Отражении могут появляться призраки Лабиринта, почему не можешь ты? Таки Дворкин с Обероном приходили ко мне еще до того, как я очутился здесь.
- Это обнадеживает. Ты бы попробовал, будь ты на моем месте?
- Ты ставишь на кон жизнь, - сказал я.
Он засопел.
- Понял. Пройдусь с тобой немного, погляжу, что случится. Помощь не обещаю, но мешать тоже не буду.
Я протянул руку, но он покачал головой.
- Давай не будем увлекаться, - сказал Юрт. - Если без рукопожатия мои слова ничего не стоят, то и с ним они пустой звук, верно?
- По-моему, нет.
- И потом, у меня никогда не было особого желания пожать тебе руку.
- Извини, что предложил. Но, может, расскажешь, в чем дело? Никогда не мог понять тебя.
Он пожал плечами.
- Что, всегда должна быть причина?
- Иначе это абсурд, - ответил я.
- Или тайна, - отозвался он, поворачивая прочь.
Я снова зашагал по дорожке. вскоре и Юрт шагал рядом со мной. Долго царило молчание. Когда-нибудь я научусь держать язык за зубами, или останавливаться, если зашел слишком далеко.
Тут разницы нет.
Некоторое время дорожка шла прямо, но не так уж далеко впереди как будто исчезала. Приблизившись к точке, в которой она пропадала, я понял, почему: дорожка огибала низкий выступ. Мы тоже повернули и вскоре наткнулись еще на один. Вскоре мы оказались среди чего-то вроде американских горок, собранных в ровные ряды, и быстро сообразили, что они сглаживают довольно крутой спуск. Пока мы продвигались по извилистой тропинке вниз, я вдруг заметил, что на умеренном расстоянии от нас висит что-то яркое. Юрт поднял руку, указывая на него, и начал:
- Что?.. - как раз тогда, когда стало ясно, что это - продолжение нашей тропы, начавшей подниматься. Тут произошла мгновенная переориентация, и я понял, что мы спускаемся во что-то вроде здоровенной ямы. А воздух кажется стал чуть холоднее.
Мы не останавливались, и через некоторое время тыла моей правой руки коснулось что-то мокрое и холодное. Я посмотрел вниз как раз вовремя, чтобы в окружавших нас сумерках заметить, что на руке растаяла снежинка.
Несколькими минутами позже ветер принес еще несколько.
Немного погодя мы заметили, что далеко внизу свет куда ярче.
- Я ТОЖЕ НЕ ЗНАЮ, ЧТО ЭТО ТАКОЕ, - запульсировал в моем мозгу Фракир.
- СПАСИБО, - сосредоточенно подумал я в ответ, решив не говорить Юрту о его присутствии.
Вниз. Вниз и по кругу. Назад. Назад и вперед. Делалось все холоднее.
Порхали снежные хлопья. В стене, вдоль которой мы теперь спускались, ряды камней начали поблескивать.
Странно, до тех пор, пока не поскользнулся в первый раз, я не понимал, почему.
- Лед! - неожиданно объявил Юрт, чуть не упав и хватаясь за камень.
Вдали возник звук, напоминающий вздох, приближаясь, он все усиливался. Это был ветер, и холодный, но мы не распознали этого, пока не налетел сильный порыв, толкнувший нас. Дыханием ледникового периода он пронесся мимо, и я поднял воротник плаща. Мы продолжали спускаться, а ветер, чуть притихнув, летел нам вслед.
К тому времени, как мы добрались до дна, стало чертовски холодно, а ступени либо полностью заиндевели, либо были покрыты льдом. Принося и унося хлопья снега или ледяные градины, ветер монотонно и тоскливо завывал.
- Поганый климат, - проворчал Юрт, стуча зубами.
- Вот уж не думал, что призраки восприимчивы к мирскому, - сказал я.
- Призрак, черт возьми! - заметил он. - Я чувствую себя так же, как всегда. Ты бы подумал о том, что, если нечто отправило меня в полном облачении сюда перебегать тебе дорогу, оно могло бы, по крайней мере, учесть и такую возможность.
- И потом, это место не настолько уж мирское, - добавил он. - Им хочется, чтобы мы куда-то пришли - по-моему, они могли бы обеспечить короткую дорогу. А при таком раскладе мы, пока доберемся дотуда, превратимся в попорченный товар.
- На само деле я не думаю, что Лабиринт или Логрус имеют здесь такую уж большую власть, - ответил я. - Вот что я тебе скажу: с тем же успехом они могла бы и вовсе убраться с нашего пути.
Тропинка вышла на поблескивающую равнину - такую плоскую и блестящую, что я начал опасаться, как бы она не оказалась из чистого льда. И не ошибся.
- На вид скользко, - сказал Юрт. - Изменю-ка я ступни, надо их сделать пошире.
- Ты безвозвратно загубишь сапоги, и ноги будут мерзнуть, - сказал я.
- Почему бы просто не перенести часть своего веса вниз? Так снизишь центр тяжести.
- У тебя на все готов ответ, - мрачно начал он, потом закончил:
- Но на этот раз ты прав.
Мы постояли несколько минут, пока он делался ниже и коренастее.
- А сам ты не собираешься меняться? - спросил Юрт.
- Рискну сохранить центр тяжести на месте - так я смогу идти быстрее.
- И еще - шлепнуться на задницу.
- Посмотрим.
Мы тронулись в путь, держа равновесие. Чем дальше от стены, вдоль которой мы спустились, тем сильнее становился ветер. И все же наша ледяная дорога не была такой скользкой, какой казалась издалека. На ней были крошечные ребрышки и какая-то рябь, этого оказалось достаточно, чтобы обеспечить некоторое сцепление. Воздух жег легкие, проникая в них, снежные хлопья сбивались в энергично крутящиеся столбики, которые, как странные волчки, перелетали через дорогу. Дорога испускала голубоватое сияние, окрашивая те хлопья, которые попадали в него. Мы прошагали, наверное, четверть мили, а потом пошли новые серии призрачных образов. Первый представлял меня самого, распростертого на куче доспехов в часовне, второй - Дейдру под фонарем, глядевшую на часы.
- Что? - спросил Юрт, а они в мгновение ока появились и умчались прочь.
- В первый раз, когда я их увидел, то не знал - да и сейчас не знаю, ответил я, - хотя, когда мы только начинали свою гонку, счел тебя одним из них... Они приходят и уходят, казалось бы, беспорядочно, наугад, и нет никаких особых причин...
В другой раз появилось что-то вроде столовой, на столе стояла ваза с цветами. В комнате ничего не было. Вот оно - появилось, исчезло...
Нет. Не совсем. Видение исчезло, но цветы остались. Здесь, на ледяной поверхности. Я остановился, потом направился к ним.
- МЕРЛЬ, Я НЕ ЗНАЮ, МОЖНО ЛИ СХОДИТЬ С ДОРОГИ...
- О, ЧЕРТ, - ответил я, двигаясь к глыбе льда, которая напоминала о Стоунхенджской зоне, из которой я пришел. У ее основания, беспорядочно вспыхивая, играли краски.
Цветов было много - розы разных сортов. Нагнувшись, я подобрал одну, почти серебряную...
- Что ты тут делаешь, мальчуган? - услышал я знакомый голос.
Я немедленно выпрямился и увидел, что появившаяся из-за ледяной глыбы высокая темная фигура обращается не ко мне. И кивки, и улыбка были адресованы Юрту.
- Мартышкин труд, я уверен, - ответил Юрт.
- А вот и мартышка, - отозвался его собеседник, - схватила цветок, будь он проклят: Серебряная роза Эмбера - по-моему, лорда Корвина? Привет, Мерлин. Ищешь отца?
Я вынул одну из запасных булавок, которые держал приколотыми с изнанки плаща. Ею я воспользовался, чтобы приколоть розу слева на грудь.
Говорил лорд Борель, герцог королевского дома Савалла, и по слухам, один из давних любовников моей матери. Кроме того, он считался одним из самых беспощадных людей при Дворе, владеющих мечем. Долгие годы его навязчивой идеей было убить моего отца, Бенедикта или Эрика. К несчастью, он встретился с Корвином, как раз когда папа спешил, и они так и не скрестили мечи. Вместо этого папа одурачил его и убил в поединке, который, по-моему, строго говоря нельзя было считать честным. Но тут все о'кей. Он никогда особенно не нравился мне.
- Борель, ты мертв. Знаешь ты это? - сказал я ему. - Ты только призрак человека, которым был в тот день, когда прошел Логрус. В реальном мире лорда Бореля больше нет. Хочешь знать, почему? Потому что в день Битвы за Падение Лабиринта Корвин убил тебя.
- Врешь, маленький засранец! - сказал он.
- Э-э, нет, - вмешался Юрт. - Ты умер, будь спокоен. Как я слышал, тебя проткнули. Хотя я не знал, что это сделал Корвин.
- Корвин, - сказал я.
Он отвел глаза и стало заметно, как мышцы на его челюсти вздуваются и расслабляются.
- А здесь что, загробный мир? - спросил он погодя, все еще не глядя на нас.
- По-моему, можно и так сказать, - откликнулся я.
- А тут можно еще раз умереть?
- Наверное, - сказал я.
- А это что? - он вдруг опустил глаза и я проследил, куда он смотрит.
Возле нас на льду что-то лежало. Я шагнул туда.
- Рука, - ответил я. - Похоже, человеческая.
- Что она тут делает? - спросил Юрт, который подошел и пнул ее.
То, как рука шевельнулась, показало, что она не просто лежит, а, скорее, высовывается изо льда. Фактически, она дернулась, и после того, как Юрт лягнул ее, еще несколько секунд продолжала судорожно сгибаться.
Потом чуть поодаль я заметил еще что-то, похожее на ногу дальше - плечо с предплечьем, кисть руки...
- Какой-то каннибальский морозильник, - предположил я.
Юрт хихикнул.
- Тогда и вы мертвые, - заявил Борель.
- Не-а, - ответил я. - Я настоящий. Просто иду мимо, направляясь в местечко получше этого.
- А Юрт?
- Юрт и физически, и теологически представляет собой интересную проблему, - объяснил я. - Он наслаждается тем, что находится в двух местах одновременно.
- Не сказал бы, что наслаждаюсь этим, - заметил Юрт. - Но, учитывая, какова альтернатива, наверное, я рад, что я здесь.
- Вот пример оптимистического мышления, которое за многие годы дало Двору столько чудес, - объявил я.
Юрт снова хихикнул.
Раздался тот похожий на вздох металлический звук, который нелегко забыть. Я знал, что, скорее всего, не успею вытащить меч и вовремя отбить удар, если Борель захочет проткнуть меня сзади. С другой стороны; если дело касалось человекоубийства, он соблюдал все мелочи и очень этим гордился. Борель всегда вел честную игру, потому что был так чертовски хорош, что все равно никогда не проигрывал. А может, он стремился иметь хорошую репутацию. Я немедленно поднял обе руки, чтобы вывести его из себя, сделав вид, будто он угрожает мне с тыла.
- ОСТАВАЙСЯ НЕВИДИМЫМ, ФРАКИР. КОГДА Я ОБЕРНУСЬ И ХЛОПНУ ПО ЗАПЯСТЬЮ ВПЕРЕД. ДОСТАНЕШЬ ДО НЕГО, ПРИЖМЕШЬСЯ ПОТЕСНЕЕ И ДОБЕРЕШЬСЯ ДО ГОРЛА. А ТАМ ЗНАЕШЬ, ЧТО ДЕЛАТЬ.
- ИДЕТ, БОСС, - ответил он.
- Мерль, обнажи меч и обернись.
- По-моему, это звучит не слишком-то по спортивному, Борель, ответил я.
- Ты смеешь обвинять меня в нарушении приличий? - сказал он.
- Пока я не знаю, что у тебя на уме, сказать трудно, - ответил я.
- Тогда обнажи меч и обернись.
- Оборачиваюсь, - сказал я, - но не притрагиваюсь к мечу.
Я быстро обернулся, хлопнув себя по левому запястью, и почувствовал, как Фракир покидает его. При этом мои ноги скользнули вперед - от слишком быстрого поворота на очень гладком ледяном пятачке. Удержавшись на ногах, я почувствовал, как передо мной появилась тень. Подняв глаза, дюймах в шести от своего правого глаза я увидел острие меча Бореля.
- Медленно поднимись, - сказал он, и я повиновался.
- Теперь вытаскивай меч, - сказал Борель.
- А если я откажусь? - спросил я, пробуя выиграть время.
- То докажешь, что недостоин считаться джентльменом, а я поступлю соответственно этому.
- То есть все равно нападешь? - спросил я.
- Правила это разрешают.
- Пошел ты со своими правилами, - ответил я, убирая правую ногу за левую и отпрыгивая назад, потом вытащил меч и занял оборонительную позицию.
Борель мигом кинулся на меня. Я продолжал отступать, задним ходом миновав большую ледяную глыбу, из-за которой он появился. Не было никакого желания останавливаться и обмениваться с ним ударами, особенно теперь, когда стало ясно, с какой скоростью он атакует. Пока я отступал, парировать удары было куда легче. Но с моим мечем что-то не так. Быстро осмотрев его, я понял, в чем дело. Меч был НЕ МОЙ.
В сверкающем свете, исходящем от дорожки и отражающемся ото льда, на клинке виднелась инкрустированная спираль. Мне был известен лишь один такой меч, и совсем недавно я видел его в руках того, кто мог оказаться моим отцом. Передо мной мелькал Грейсвандир. Я почувствовал, что улыбаюсь иронии ситуации. Настоящего лорда Бореля убили именно эти мечом.
- Улыбаешься собственной трусости? - спросил он. - Остановись и прими бой, ублюдок!
Словно в ответ на его предложение я ощутил, что мое отступление в тыл приостановилось. Бросив вниз быстрый взгляд, я не был пронзен насквозь, а по выражению лица нападавшего понял, что нечто подобное произошло и с ним.
Несколько торчавших изо льда рук ухватили нас за лодыжки и крепко держали на одном месте. Теперь настала очередь Бореля улыбаться, потому что, хотя он и не мог сделать выпад, отступать я больше не мог.
Его клинок мелькнул передо мной, как молния, я парировал "ин кварте" и атаковал "ин сиксте". Он отбил удар и сделал отвлекающий выпад. Потом снова "ин кварте" и новая атака. Ответный удар. Он отбил "ин сиксте"...
Нет, это было обманное движение. Еще одно. Удар...
Что-то белое и твердое вылетело у него из-за плеча и ударило меня в лоб. Я отлетел назад, хотя цеплявшиеся руки не дали упасть. На самом деле отклонился я удачно, иначе Борель, сделав выпад, проткнул бы мне печень.
Когда колени у меня подогнулись, я непроизвольно выбросил руку вперед, - а может, это волшебство, обитающее, по слухам в Грейсвандире, дернуло ее туда. Даже не глядя в ту сторону, я почувствовал, что клинок во что-то попал и услышал, как Борель удивленно замычал, а потом пробормотал ругательство. Тогда стало слышно, что и Юрт выругался. Его я не видел.
Потом, только я согнул ноги, восстанавливая равновесие, и начал подниматься, держась за рану в голове, что-то яркое вспыхнуло. Тут я увидел, что сумел отрубить Борелю руку, и из раны фонтаном бьет пламя. Его тело засветилось, а контуры снизу начали размываться.
- Ты превзошел меня мастерством! - выкрикнул он.
Я пожал плечами.
- Но это ведь не зимние Олимпийские Игры, - сказал я.
Он перехватил меч, швырнул в меня, и тут же растворился, превратившись в столб искорок, унесся наверх и там исчез.
Я отбил меч, тот прошел слева от меня, воткнулся в лед и торчал там, дрожа, как какая-то скандинавская версия легенд об Артуре. Юрт рванулся ко мне, пинками отбросил державшие меня за щиколотки руки, и глядя на мой лоб, прищурился.
Я почувствовал, как на меня что-то упало.
- ИЗВИНИ, БОСС. Я ПОПАЛ ЕМУ В КОЛЕНО. К ТОМУ ВРЕМЕНИ, КАК Я ДОБРАЛСЯ ДО ГОРЛА, ОН УЖЕ ГОРЕЛ, - сказал Фракир.
- ВСЕ ХОРОШО, ЧТО ХОРОШО КОНЧАЕТСЯ, - ответил я. - ТЫ НЕ ОБЖЕГСЯ, НЕТ?
- Я ДАЖЕ НЕ ПОЧУВСТВОВАЛ ЖАРА.
- Я попал в тебя куском льда, извини, - сказал Юрт. - Я целился в Бореля.
Я пошел прочь от усеянной руками равнины, держа путь обратно к тропинке.
- Косвенно это помогло, - сказал я, но благодарности не чувствовал.
Как знать, в кого он целил на самом деле? Я еще раз оглянулся: несколько рук - тех, что получили от Юрта пинки, - показывали нам палец.
Как у меня оказался Грейсвандир? Повлияло бы другое оружие на логрусов призрак также? Тогда что же, сюда меня действительно притащил отец? Может, он решил, что нужны дополнительные преимущества и его клинок сможет их обеспечить? Хотелось думать именно так, верить, что он - не просто призрак Лабиринта. А если так, непонятно, какова его роль. Что он может знать обо всем этом? И на чьей он может быть стороне?
Пока мы шли по тропинке, ветер утих, а изо льда торчали только руки, державшие факелы, которые далеко освещали нам путь, так, что видно было подножие крутой насыпи. Мы пересекли этот застывший край, но ничего плохого не случилось.
- Судя по тому, что мне рассказал ты и что я увидел, - сказал Юрт, впечатление такое, что это путешествие устроил Лабиринт, а Логрус пытается прокомпостировать твой билет.
И сразу лед треснул в нескольких местах. С обеих сторон отовсюду к нам побежали трещины, но, приблизившись к тропинке, сбавили скорость. Тут я в первый раз заметил, что она поднялась над равниной. Теперь у нас под ногами было что-то вроде дамбы, а лед по обе стороны от нее ломался, не причиняя вреда.
- Вот, например, - заметил Юрт, указывая на это. - Кстати, а как ты влип в такие неприятности?
- Все пошло с тридцатого апреля, - начал я.

Глава 7

Мы добрались до стены и начали подъем, а руки, хоть и не все, похоже, махали нам на прощанье. Юрт показал им нос.
- Можешь ли ты винить меня в том, что я хочу удрать отсюда? - спросил он.
- Ничуть, - ответил я.
- Если переливание, которое ты мне сделал, действительно вывело меня из-под контроля Логруса, то я могу оставаться здесь, сколько угодно?
- Вполне вероятно.
- Вот поэтому ты должен понимать, что лед я кинул в Бореля, а не в тебя. Ты соображаешь лучше, чем он, и, может быть, сумеешь найти выход отсюда, но он к тому же тоже был созданием Логруса и его пламени могло бы не хватить, если бы возникла нужда.
- Мне это тоже приходило в голову, - сказал я, промолчав о догадках насчет возможности выйти отсюда, чтобы сохранить независимость. - К чему это ты клонишь?
- Пытаюсь объяснить, что окажу тебе любую помощь, какая потребуется только не оставляй меня здесь, когда будешь уходить. Я знаю, прежде мы никогда не ладили, но, если ты не против, хотелось бы оставить это до лучших времен.
- Я всегда был за, - сказал я. - Это ты начинал все драки и постоянно обеспечивал мне неприятности.
Он улыбнулся.
- Никогда я этого не делал и никогда больше не сделаю, - сообщил он.
- Да, о'кей, ты прав. Я не любил тебя, и, может статься, не люблю до сих пор. Но раз мы нужны друг другу для такого дела, я не подведу.
- Насколько я понял, я нужен тебе куда больше, чем ты мне.
- С этим трудно спорить, и нельзя заставить тебя доверять мне, сказал он. - Хотел бы я суметь сделать это.
Прежде, чем Юрт заговорил снова, мы преодолели еще часть подъема, и я вообразил, что воздух уже чуть потеплел. Потом, наконец, он продолжил:
- Посмотри-ка на положение дел вот под каким углом: я похож на твоего брата Юрта и очень похож на того, кем он был когда-то - похож, но не идентичен. Со времени нашей гонки разница между нами растет. Ситуация, в которой я нахожусь, единственна в своем роде, а с тех пор, как я получил самостоятельность, я не переставал размышлять. Настоящий Юрт знает то, что мне неизвестно и обладает силами, которыми я не обладаю. Но все, что хранилось в его памяти до того дня, когда он прошел Логрус, со мной, и относительно того, что он думает, я - второй по величине специалист. Если сейчас он так опасен, как ты говоришь, то я тебе не помешаю, когда нужно будет догадаться, что у него на уме.
- Что-то в этом есть, - признал я. - Если только, разумеется, вы с ним не споетесь.
Юрт покачал головой.
- Он не станет доверять мне, - сказал он, - а я - ему. Мы оба знаем, что тут лучше. Дело в самоанализе, понимаешь?
- Значит, не стоит доверять вам обоим.
- Ага, наверное, так, - сказал он.
- Ну так с чего это я должен верить тебе?
- Сейчас - потому, что деваться мне некуда. Потом - потому что я окажусь таким до чертиков полезным.
Мы поднимались еще несколько минут, и я сказал:
- В тебе меня больше всего тревожит то, что Юрт прошел Логрус вовсе не так давно. Будь ты одним из вариантов моего родственничка, которого я терпеть не могу, только постарше и помягче... Но ты - совсем свежая модель. Что касается расхождения с оригиналом, непонятно, как разница могла стать такой большой за такое короткое время.
Он пожал плечами.
- Что я могу сказать нового? - спросил он. - Давай тогда общаться только с позиций силы и собственных интересов.
Я улыбнулся. Мы оба знали, как ни крути, иначе быть не могло. Но беседа помогла скоротать время.
Пока мы карабкались наверх, мне в голову пришла мысль.
- Как ты думаешь, ты можешь ходить по Отражению? - спросил я Юрта.
- Не знаю, - ответил он, помолчав. - Последнее, что мне запомнилось перед тем, как я сюда попал, это что я прошел Логрус до конца.
Догадываюсь, что тогда же завершилась и запись. Так что учил ли меня Сухэй ходить по Отражению, пробовал ли я делать это - не помню. Мне кажется, я сумею. А как по-твоему?
Я остановился, чтобы перевести дух.
- Вопрос такой, что, мне кажется, я не в праве даже рассуждать об этом. Мне подумалось, может, у тебя есть готовые ответы на такие вопросы что-нибудь вроде сверхъестественного осознания своих способностей и их пределов.
- Боюсь, что нет. Конечно, если считать интуицию сверхъестественной..
- Ну, если бы ты оказывался прав достаточно часто, я, наверное, так бы и подумал.
- Черт. Еще рано делать выводы...
- Черт. Ты прав.
Вскоре мы взобрались выше границы тумана, из которого, видимо, и падали хлопья. Еще немного - и ветер превратился в ветерок. Еще немного и он совсем улегся. Тогда уже стал виден край, и вскоре мы добрались до него.
Я обернулся и посмотрел назад, вниз. Все, что мне удалось увидеть, это слабое свечение во мгле. В другую сторону наша тропинка шла зигзагом, кое-где напоминая серии черточек азбуки Морзе, которые постоянно прерывались - возможно, камнями. Мы шли по ней, пока она не свернула влево.
Выискивая на местности хоть что-нибудь знакомое, часть своего внимания я сохранял для Юрта. Разговор - только слова, а он все-таки был вариантом того Юрта, с которым я вместе рос. Вот я и собирался, окажись я по его милости в какой-нибудь ловушке, проткнуть его Грейсвандиром сразу, как только пойму это.
Мерцание...
Что-то вроде пещеры - словно в скале была дыра - открывалось по левую руку от нас в иную реальность. По крутой городской улице ехала машина странной формы...
- Что?.. - начал Юрт.
- Смысла я по-прежнему не вижу. Хотя и раньше уже натыкался на целую кучу таких картин. Честно говоря, сперва я подумал, что и ты - одна из них.
- Выглядит это достаточно реально, чтобы войти.
- Может, так оно и есть.
- Вдруг мы выберемся отсюда через нее?
- Мне почему-то кажется, что это было бы слишком легко.
- Ну, давай рискнем.
- Иди вперед, - сказал я.
Мы сошли с тропинки, приблизились к этому окошку в реальность и зашагали дальше. Юрт мигом очутился на тротуаре там, где по мостовой ехал автомобиль. Он обернулся и помахал. Видно было, что губы Юрта шевелятся, но слова до меня не долетали.
Раз я сумел смахнуть снег с красного шевроле, почему бы не войти в одну из таких картин целиком? А если это мне удастся, нельзя ли будет уйти оттуда по отражениям куда-нибудь в более подходящее место, оставив этот темный мир позади? Я двинулся вперед.
Внезапно я был уже там, и меня окружили звуки. Я оглядел дома, крутую улочку. Послушал звуки уличного движения и понюхал воздух. Это вполне могло быть одно из отражений Сан-Франциско. Я поспешил вдогонку Юрту, направлявшемуся к углу улицы.
Быстро догнав его, я пошел рядом. Мы вышли на угол. Свернули. И остановились, как вкопанные.
Там ничего не было. Мы наткнулись на стену черноты. Не просто тьмы, а совершенной пустоты, от которой тут же попятились.
Я медленно протянул руку перед собой. Около черной стены в ней началось покалывание и жжение, потом меня зазнобило, а за ознобом пришел страх. Я отступил. Юрт протянулся к ней - и сделал то же самое. Он резко остановился, подобрал из помойки донышко битой бутылки, обернулся и запустил им в ближайшее окно. И немедленно помчался в ту сторону.
Я последовал за ним, догнал его у разбитого окна и уставился внутрь.
Опять чернота. По ту сторону окна вообще ничего не было.
- Страшновато, - заметил я.
- Угу, - отозвался Юрт. - Как будто нам дают очень ограниченный доступ к разным отражениям. Что скажешь?
- Хотел бы я знать вот что: не должны ли мы что-нибудь отыскать в одной из таких картин?
Вдруг чернота за окном исчезла, и на маленьком столике внутри замигала свеча. Я потянулся было к ней сквозь разбитое стекло. Свеча тут же исчезла. Там снова была одна чернота.
- Считаю, что тебе ответили "да", - сказал Юрт.
- По-моему, ты прав. Но не можем же мы обыскивать все до единой картины, мимо которых проходим.
- Сдается мне, это просто попытка привлечь твое внимание, заставить понять, что нужно внимательно следить за происходящим, и как только ты начнешь все брать на заметку, что-нибудь, вероятно, объявится.
Яркий свет. Теперь стол за окном был целиком уставлен пылающими свечами.
- О'кей, - крикнул я туда. - Если тебе нужно только это, я это сделаю. Нужно мне искать здесь еще что-то?
Наступила тьма. Она выползала из-за угла и медленно подбиралась к нам. Свечи исчезли, и из окна тоже поплыла тьма. Здание на другой стороне улицы пропало за черной стеной.
- Считаю, что ответ отрицательный, - крикнул я. Потом повернулся и погнал ее назад по

Предыдущая страница 8 Следущая страница


сужающемуся черному тоннелю к дороге. Юрт не отступал ни на шаг.
- Здорово придумано, - сказал я ему, когда мы снова стояли на светящейся тропе наблюдая, как поодаль прекращала свое существование идущая в горку улица. - Думаешь, надо было просто наугад соваться в эти картинки пока, наконец, не войдешь в одну из них?
- Да.
- Зачем?
- Думаю, там у него больше возможностей контролировать ситуацию и можно отвечать на твои вопросы.
- "У него" - это у Лабиринта?
- Может быть.
- О'кей. В следующую картину, которую он мне откроет, я войду. И буду делать все, чего он хочет, если это значит, что так я скорее выберусь отсюда.
- Мы, братец. Мы.
- Конечно, - ответил я.
Мы снова тронулись в путь. Но ничего нового и интригующего рядом с нами не появлялось. Дорога шла зигзагом, мы шагали по ней, а я недоумевал, с кем на сей раз придется столкнуться. Если тут и правда территория Лабиринта, а я - на волосок от того, чтобы выполнить его желание, Логрус, похоже, может послать кого-нибудь знакомого, чтобы попытаться отговорить меня. Но никто так и не появился, мы в последний раз свернули, тропинка вдруг ненадолго перестала петлять, а потом мы увидели, что вдалеке она неожиданно обрывается, уходя во что-то большое и темное, похожее на гору.
Мы устало потащились к ней. Стоило мне прикинуть, что может оказаться там внутри, как во мне шевельнулся смутный страх перед замкнутым пространством и я услышал, что Юрт бормочет непристойные ругательства. За поворотом я увидел спальню Рэндома и Виалы в Эмбере. Мой взгляд пропутешествовал с южной стороны комнаты между диваном и столиком подле него, мимо стула по ковру с подушками к камину и окнам, пропускавшим по обе стороны от него мягкий дневной свет. Кровать, как и прочая мебель, была пуста, а поленья на каминной решетке сгорели до дымящихся красных угольков.
- Что дальше? - спросил Юрт.
- Вот оно, - ответил я. - Это должно быть оно, не понимаешь что-ли?
Стоило получить сообщение о том, что происходит, и он выдал нам нечто реальное. И еще, по-моему, действовать придется быстро - как только я пойму, что...
Один из камней возле камина засветился красным. Я наблюдал, а свечение усиливалось. Это никак не могло быть из-за углей. Значит...
Повинуясь властному приказанию, я рванулся вперед. Юрт что-то выкрикивал мне вслед, но, как только я очутился в комнате, его голос как отрезало. Проходя мимо постели, я ощутил слабый аромат любимых духов Виалы. Не было сомнений, это действительно Эмбер, а не просто его точное отражение. Я быстро подошел к камину с правой стороны.
Позади меня в комнату ввалился Юрт.
- Лучше выходи на бой! - закричал он.
Крутанувшись на каблуках, я взглянул ему в лицо и крикнул:
- Заткнись! - а потом прижал палец к губам.
Он пересек комнату, подошел ко мне, взял за руку и сипло прошептал:
- Борель опять пытается материализоваться! К тому времени, как ты уйдешь отсюда, он уже обретет плоть и будет поджидать тебя!
Из гостиной раздался голос Виалы:
- Есть тут кто-нибудь? - позвала она.
Я вырвал руку у Юрта, опустился на колени на каминный коврик и ухватился за светящийся камень. Казалось он вмурован намертво, но стоило потянуть его - и он с легкостью вышел из стены.
- Как ты узнал, что этот камень выйдет свободно? - прошептал Юрт.
- Свечение, - ответил я.
- Какое свечение? - спросил он.
Не отвечая, я засунул руку в открывшееся отверстие, понадеявшись на авось, что никаких ловушек там нет. Отверстие было куда длиннее, чем камень. Пальцы наткнулись на что-то, свисавшее с гвоздя или крюка: цепочка. Я ухватил ее и потянул на себя. Слышно было, что Юрт рядом со мной затаил дыхание.
В последний раз я видел такую штуку, когда Рэндом надевал ее на похороны Каина. В моей руке был Камень Правосудия. Быстро подняв его, я накинул цепь себе на шею и позволил красному камню упасть мне на грудь. В этот самый момент дверь в гостиную отворилась.
Приложив палец к губам, я еще раз протянул руку, схватил Юрта за плечи и развернул его назад к стене, которая открывалась на нашу тропу. Он было запротестовал, но резкий толчок придал ему ускорение и он отлетел туда.
- Кто тут? - послышался голос Виалы, и Юрт оглянулся на меня с озадаченным видом.
Я считал, что лишнего времени объяснять ему шепотом или знаками, что она слепа, у нас нет. Поэтому я еще раз подтолкнул его. Но теперь он отступил в сторону, подставил ногу, просунул руку мне за спину и пихнул вперед. С моих губ сорвалось короткое бранное слово, а потом я упал.
Слышно было, как за моей спиной Виала сказала: "Кто...", и ее голос пропал.
Спотыкаясь, я вылетел на тропинку и, падая, ухитрился вытащить кинжал из правого сапога. Откатившись в сторону, я вскочил и направил лезвие на Бореля, который, кажется, снова обрел плоть.
Разглядывая меня, тот улыбался, не доставая оружия из ножен.
- Тут нет поля, на котором растут руки, - заявил он. - Счастливый случай тебе больше не представится - случай подобный тому, каким ты насладился в нашу последнюю встречу.
- Надо же, как скверно, - сказал я.
- Если только я выиграю ту побрякушку, что ты носишь на шее и доставлю ее Логрусу, мне даруют нормальное существование, чтобы я заменил своего живого двойника - того, которого, как ты сам сказал, предательски убил твой отец.
Видение Эмберских королевских покоев исчезло. Юрт стоял у дороги, около того места, где они были отделены от этой странной области.
- Я знал, что мне с ним не справиться, - крикнул он, почувствовав на себе мой взгляд, - но тебе однажды удалось его победить.
Я пожал плечами.
Тут Борель повернулся к Юрту.
- Ты предашь Двор и Логрус? - спросил он его.
- Напротив, - ответил Юрт. - Я могу уберечь их от серьезной ошибки.
- Что это может быть за ошибка?
- Расскажи ему, Мерли. Расскажи ему то, что рассказал мне, когда мы выбирались из той морозилки, - сказал он.
Борель оглянулся на меня.
- В такой ситуации есть и кое-что забавное, - сказал я. - Сдается мне, это - поединок Сил, Логруса и Лабиринта. Эмбер и Двор тут могут оказаться на втором месте. Понимаешь...
- Смешно! - перебил он, обнажая меч. - Все это чушь, которую ты выдумал, чтобы уклониться от НАШЕГО поединка!
Перебросив кинжал в левую руку, правой я вытащил Грейсвандир.
- Тогда черт с тобой! - сказал я. - Иди-ка, получи свое!
Мне на плечо упала рука. Не переставая давить, она слегка поворачивала меня, так, что закрутила по спирали вниз и отбросила прочь от дороги. Уголком глаза я заметил, что Борель сделал шаг назад.
- Ты очень похож то ли на Эрика, то ли на Корвина, - донесся знакомый тихий голос, - хотя я тебя не знаю. Но у тебя - Камень, и это делает тебя слишком важной особой, чтобы рисковать в пустячной ссоре.
Я перестал крутиться и повернул голову. Увидел я Бенедикта Бенедикта, у которого были две руки, совершенно нормальные.
- Меня зовут Мерлин, я - сын Корвина, - сказал я, - а это мастер-дуэлянт Двора Хаоса.
- Похоже, Мерлин, ты выполняешь какую-то миссию. Ну, и займись ею, сказал Бенедикт.
Острие клинка Бореля мгновенно заняло положение в десяти дюймах от моего горла.
- Никуда ты не пойдешь, - заявил он, - только не с камнем.
Из ножен бесшумно явился меч Бенедикта, отбивший меч Бореля.
- Я же сказал, иди своей дорогой, Мерлин, - велел Бенедикт.
Поднявшись на ноги, я быстро убрался за пределы досягаемости, осторожно миновав обоих.
- Если ты убьешь его, - сообщил Юрт, - через некоторое время он опять сможет материализоваться.
- Как интересно, - заметил Бенедикт, легким ударом отбивая атаку и чуть отступая. - И сколько это по времени?
- Несколько часов.
- А сколько нужно времени, чтобы вы закончили... чем вы там заняты?
Юрт посмотрел на меня.
- Кто его знает, - сказал я.
Защищаясь, Бенедикт выполнил необычный короткий удар, после чего сделал шаг, странно приволакивая ногу, и быстро напал, рубя и рассекая воздух. С рубашки Бореля на груди отлетела пуговица.
- Раз так, я немного затяну поединок, - сказал Бенедикт. - Удачи, парень.
Он коротко отсалютовал мне мечом и тут Борель атаковал. Бенедикт применил итальянскую "шестерку", отчего острия клинков отскочили в сторону, и одновременно пошел вперед. Потом он быстро вытянул вперед свободную руку и дернул противника за нос. После этого он оттолкнул его, отступил на шаг и улыбнулся.
- Сколько ты обычно берешь за урок? - донесся вопрос, когда мы с Юртом торопливо шли по тропинке.
- Интересно, сколько времени уходит у каждой Силы, чтобы материализовать призрак, - сказал Юрт, когда мы шагали туда, где, по всей видимости, в горе, исчезала наша тропинка.
- На одного только Бореля нужно несколько часов, - сказал я, - а если Логрусу Камень нужен так сильно, как я подозреваю, то он, по-моему, соберет целую армию призраков, если сумеет. Теперь я уверен, что обеим Силам очень трудно попасть сюда. Сдается мне, они могут проявляться только через тонкие струйки энергии. Будь это иначе, мне никогда бы не забраться так далеко.
Юрт потянулся, словно желая потрогать Камень, очевидно, подумал еще раз - как следует - и убрал руку.
- Кажется, теперь ты определенно действуешь заодно с Лабиринтом, заметил он.
- Да и ты, кажется, тоже. Если, конечно, не задумал в последнюю минуту воткнуть мне нож в спину, - сказал я.
Он хихикнул. Потом сказал:
- Не смешно. Мне приходится быть на твоей стороне. Я понимаю, что Логрус создал меня только, как свое орудие. Когда дело будет сделано, меня вышвырнут на свалку. Мне кажется, что, если бы не переливание, я бы уже рассеялся. Поэтому я на твоей стороне, нравится мне это или нет, и спина твоя в безопасности.
Мы все бежали по тропинке, ставшей теперь прямой, конечный пункт приближался. Юрт спросил:
- Чем так важна побрякушка? Похоже, она нужна Логрусу позарез?
- Называется она Камнем Правосудия, - ответил я, - говорят, он старше самого Лабиринта и использовался при его создании.
- Как ты думаешь, почему тебя привели к нему и так легко позволили им завладеть?
- Понятия не имею, - сказал я. - Если сообразишь что-нибудь раньше меня, буду рад услышать.
Вскоре мы достигли места, где тропинка ныряла в еще более густую тьму. Остановившись, мы осмотрелись.
- Никаких указателей, - сообщил я, разглядывая вход с обеих сторон и сверху.
Юрт странно посмотрел на меня.
- Твое чувство юмора я никогда не понимал, Мерлин, - сказал он. - Кто это будет вешать указатели в таком месте?
- Кто-нибудь, у кого чувство юмора тоже странное, - ответил я.
- С тем же успехом можно идти дальше, - сказал он, поворачиваясь ко входу.
Над ним появилась ярко-красная надпись "ВХОД".
Юрт вытаращил на нее глаза, потом медленно покачал головой. Мы вошли.
Извилистый тоннель уходил вниз, что отчасти озадачило меня. Из-за того, что в этих краях чуть ли не все было искусственного происхождения, я ожидал, что прямая, как линейка, дорога пройдет сквозь геометрически совершенную во всем шахту с гладкими стенами. Вместо этого мы пробирались словно бы через анфиладу пещер естественного происхождения - куда ни глянь, виднелись сталактиты, сталагмиты, пиляры и впадины.
Стоило мне повернуться, чтобы внимательно рассмотреть хоть что-нибудь, как Камень отбрасывал на это зловещий свет.
- Ты знаешь, как обращаться с этим Камнем? - спросил Юрт.
Я припомнил, что мне рассказывал отец.
- Думаю, буду знать, когда придет время, - сказал я, приподняв Камень и изучающе взглянув на него, а потом снова уронил. Он занимал меня меньше, чем наш маршрут.
Пока по узким переходам мы выбирались из сырого грота вниз по каменным водопадам, в похожую на собор пещеру, я не переставал вертеть головой. Место было чем-то знакомое, хотя чем именно - понять не удавалось.
- У тебя здесь ничего не вызывает воспоминаний? - спросил я Юрта.
- У меня - нет, - ответил он.
Мы продолжали идти. В одном месте мы прошли мимо пещеры, где лежали три человеческих скелета. Я отметил, что таково - в своем роде, конечно было первое проявление реальной жизни с которым я встретился с тех пор, как пустился в свое странствие.
Юрт медленно кивнул.
- Я начал задумываться: идем ли мы по-прежнему среди отражений, или, может, на самом деле уже ушли оттуда и проникли в Отражение... тогда, может статься, когда зашли в эти пещеры?
- Можно это выяснить, - сказал я, - если попытаться вызвать Логрус.
Фракир тут же сильно задергался на запястье.
- Но, учитывая метафизическую политику ситуации, я лучше не буду.
- Только что я прошел мимо стен, где видны были минералы всех цветов, - сказал Юрт. - Там, откуда мы идем, предпочтение вроде бы отдавалось одноцветности. Да и за тамошний пейзаж я бы и гроша ломаного не дал. Вот к чему я веду: если мы и в самом деле ушли оттуда, это, в общем, победа.
Я указал на землю.
- Пока эта светящаяся тропинка никуда не делась, мы все еще у них не крючке.
- Что, если нам теперь просто сойти с нее? - спросил Юрт, сворачивая направо и делая один-единственный шаг в сторону.
Один из сталактитов затрясся и грохнулся перед ним на землю, промахнувшись всего на какой-нибудь фут. Юрт мигом снова очутился рядом со мной.
- Конечно, было бы и вправду стыдно не выяснить, куда нас ведут, сказал он.
- Таковы уж рыцарские странствия. Было бы дурным тоном упустить такое развлечение.
Мы зашагали дальше. Вокруг не происходило ничего, что можно было бы истолковать иносказательно. Эхо повторяло шаги и звук голосов. В тех гротах, что были посырее, капала вода. Повсюду красовались минералы.
Кажется, мы постепенно спускались все ниже.
Сколько времени мы уже в пути, я не знал. Пещеры сделались похожими одна на другую, как будто мы то и дело проходили сквозь прибор для телепортации, а он снова и снова отправлял нас сквозь одни и те же пещеры и коридоры. В итоге у меня пропало ощущение времени. Повторы укачивают, и...
Вдруг наша тропинка влилась в более широкий проход и свернула налево.
Наконец что-то новенькое. Но только и этот путь оказался знакомым. Мы шли сквозь тьму по светящейся линии. Немного погодя мы миновали ответвлявшийся влево коридор. Юрт заглянул туда и заспешил прочь.
- Там может прятаться любая мерзкая тварь, - заметил он.
- Верно, - подтвердил я. - Но об этом я бы тревожиться не стал.
- Почему?
- Кажется, я начинаю понимать.
- Тебе нетрудно объяснить, что происходит?
- На это уйдет слишком много времени. Просто подожди. Скоро все выяснится.
Мы миновали еще один боковой коридор. Похожий, но не такой.
Конечно... Озабоченный тем, чтобы выяснить истину, я ускорил шаг.
Еще один боковой пере ход. Я побежал...
Еще один...
Рядом со мной тяжело топал Юрт, эхо подхватывало наши шаги. Вперед, Вперед. Скоро.
Еще один поворот.
А потом я сбавил скорость, потому что коридор уходил дальше, а наша тропинка - нет. Она изгибалась влево, исчезая под массивной, обитой железом, дверью. Я протянул руку туда, где должен был быть крючок, нащупал его, снял висевший там ключ. Вставив в замок, я повернул, потом вынул и повесил ключ на место.
- БОСС, МНЕ ТУТ НЕ НРАВИТСЯ, - заметил Фракир.
- ЗНАЮ.
- Похоже, ты знаешь, что делаешь, - высказался Юрт.
- Ага, - сказал я и прибавил:
- До сих пор - знал, - потому что понял, что дверь открывается не внутрь, а наружу.
Я взялся за массивную ручку на левой стороне двери и принялся тянуть.
- Может, объяснишь, куда нас занесло? - спросил он.
Огромная дверь заскрипела, медленно подаваясь, и я отступил.
- Удивительно похоже на Колвирские пещеры под Эмберским Замком, ответил я.
- Замечательно, - сказал он. - А что за дверью?
- Очень напоминает вход в ту пещеру, где помещается эмберский Лабиринт.
- Отлично, - сказал он. - Стоит мне ступить туда, и пф-ф - я, наверное, улечу струйкой дыма.
- Но не совсем, - продолжил я. - Перед тем, как пройти Лабиринт, мы привели Сухэя взглянуть на него. Близкое родство нимало ему не повредило.
- Наша мать прошла Лабиринт.
- Да, верно.
- Честно говоря, по-моему, при Дворе любой, кто связан соответствующим кровным родством, может пройти Лабиринт - то же относится и к моим эмберским родственникам и Логрусу. По преданию, все мы состояли в родстве в туманном и таинственном прошлом.
- О'кей. Пойду с тобой. Там ведь хватит места, чтобы идти, не касаясь его, да?
- Да.
Я открыл дверь до конца, подпер плечом и пристально посмотрел внутрь.
Да, это был он. Я увидел, что наша светящаяся тропинка обрывается в нескольких дюймах за порогом.
Сделав глубокий вдох, на выдохе я выругался.
- Что такое? - спросил Юрт, пытаясь разглядеть что-нибудь из-за моей спины.
- Я ожидал другого, - ответил я.
Посторонившись, я дал ему посмотреть.
Несколько секунд он не отрываясь смотрел, потом сказал:
- Не понимаю.
- У меня тоже никакой уверенности, - сказал я, - но я собираюсь кое-что выяснить.
Я вошел в пещеру, Юрт последовал за мной. Это оказался не тот Лабиринт, который был мне знаком. Или, точнее, он был тот - и не тот.
Общие очертания были такими же, как у эмберского Лабиринта, только сломанными. Линии в нескольких местах были стерты, разрушены, каким-то образом смещены. А может, они с самого начала оказались не на своих местах. Промежутки между линиями, в норме темные, оказались светлыми, бело-голубыми, а сами линии - черными. Словно чертеж с фоном поменялись местами. Я смотрел на освещенную зону, и мне показалось, что по ней медленно прошла рябь.
Но самым главным отличием было не это: в центре эмберского лабиринта нет огненного кольца и женщины в нем - то ли мертвой, то ли в обмороке, то ли во власти заклятия.
И конечно же, эта женщина должна была оказаться Корал. Я понял это сразу же, хотя пришлось ждать больше минуты, чтобы сквозь языки пламени разглядеть ее лицо.
Пока я стоял и смотрел, массивная дверь позади нас закрылась. Юрт тоже долго стоял, не двигаясь, и только потом заговорил.
- Смотри-ка, твой Камень при деле! Сейчас от него столько света, что видно твое лицо!
Опустив глаза, я заметил, что самоцвет вспыхивал ржаво-красным светом. Из-за пронизывающего Лабиринт бело-голубого сияния и мерцания огненного круга я не заметил, как Камень вдруг подал признаки жизни.
Я приблизился на шаг, ощутив такую же волну холода, как от ожившего Козыря. Должно быть, это и был один из тех Сломанных Лабиринтов, о которых рассказывала Ясра - один из тех Путей, посвященными которых были они с Джулией. Значит, я находился в одном из отражений неподалеку от настоящего Эмбера. Мысли замелькали у меня в голове с ужасающей быстротой.
Я только недавно осознал, что Лабиринт, возможно, на самом деле способен чувствовать. Естественное следствие этого - способность чувствовать Логруса - тоже выглядело правдоподобным. На разумность Лабиринта мне было указано, когда Корал, успешно пройдя Лабиринт, попросила его отправить ее туда, куда должно. Что он и сделал - отправил ее сюда, а связаться с ней через Козыри не удавалось из-за ее состояния.
Она исчезла, и я тут же обратился к Лабиринту. Он - как мне казалось теперь, чуть ли не играя со мной - переместил меня из одного конца своей пещеры в другой, явно, чтобы рассеять сомнения по поводу его способности чувствовать.
К тому же он не просто умеет чувствовать, решил я, поднимая Камень Правосудия и неотрывно глядя в его глубины. Лабиринт умен. Образы в Камне показали, что именно от меня требуется - такое, что при других обстоятельствах я бы делать не пожелал. Когда, наконец, тот странный край, по которому меня провели в рыцарском странствии, остался позади, для того, чтобы выбраться отсюда мне стоило лишь пролистать Колоду, вытащить Козырь и кого-нибудь вызвать - я вызвал бы даже образ Логруса и позволил бы им с Лабиринтом выяснять отношения в поединке, а сам тем временем ускользнул бы прочь из Отражения. Но в самом сердце Сломанного Лабиринта, в огненном кольце, спала Корал... Вот чем Лабиринт удерживал меня на самом деле.
Должно быть, он что-то понял, еще когда Корал проходила его, составил план и в нужный момент вызвал меня.
Ему хотелось, чтобы я починил именно это его подобие, прошел по Сломанному Лабиринту, имея при себе Камень Правосудия и исправил изъяны подобно тому, как Оберон исправил повреждение в настоящем Лабиринте.
Результат для Оберона, конечно, был весьма печален - он погиб...
С другой стороны, Король имел дело с подлинным Лабиринтом, а это всего лишь одно из его подобий. Кроме того, отец заделал царапину в своем собственном эрзац-Лабиринте и выжил.
Почему я? Интересно. Потому ли, что я - сын того человека, которому удалось создать еще один Лабиринт? Из-за того ли, что во мне существует образ не только Лабиринта, но и Логруса? Просто потому, что я оказался под рукой и меня можно было принудить к этому? Все вышеперечисленное разом?
Что-то совсем иное?
- Как насчет этого? - крикнул я. - Есть у тебя ответ?
Пещера завертелась, замедлилась, замерла, а я ощутил мгновенную боль в желудке, охваченный волной головокружения. На другой стороне Лабиринта, спиной к массивной двери, виднелся Юрт.
- Как ты это сделал? - крикнул он.
- Это не я, - откликнулся я.
- Ах, так...
Он медленно двинулся в правую сторону и шел, пока не уперся в стену.
Держась за нее, он принялся пробираться по окраине Лабиринта, как будто боялся подойти к нему ближе, чем нужно, или оторвать от него взгляд.
Отсюда Корал за огненной изгородью была видна немного лучше. Забавно.
Сильных эмоций это не вызывало. Мы не были любовниками, мы не стали даже близкими друзьями. Мы познакомились всего за день до этого, долго гуляли по окрестностям города и под Дворцом, вместе поели, выпили по паре бокалов, немного посмеялись. Познакомься мы получше, возможно, выяснилось бы, что мы не выносим друг друга. И все-таки общаться с ней мне нравилось и стало ясно, что я не прочь иметь побольше времени, чтобы узнать Корал получше. Еще я чувствовал себя отчасти виноватым в ее теперешнем состоянии - не будь я тогда столь беспечен и неосторожен... Другими словами, Лабиринт поймал меня на крючок. Хочешь освободить ее - придется чинить.
Языки пламени кивнули в мою сторону.
- Грязный трюк, - вслух сказал я.
Языки пламени опять кивнули.
Я продолжал изучать Сломанный Лабиринт. Почти все, что мне было известно об этом явлении, я почерпнул из разговора с Ясрой. Но мне вспомнилось, что она сказала: посвященные Сломанного Лабиринта ходят по промежуткам между линиями, а образы в Камне приказывали идти по линиям, как в настоящем Лабиринте. Я припомнил рассказ отца и понял, что это не лишено смысла. Так можно проложить среди изъянов правильный путь. Мне ведь нужно было не дурацкое посвящение с прогулками между линий.
Юрт добрался до дальнего конца Лабиринта, повернул и пошел в мою сторону. Когда он оказался на уровне разлома во внешнем контуре, из того на пол хлынул свет. Свет коснулся ног Юрта, и лицо его сделалось мертвенно-бледным и страшным. Он завизжал и стал таять.
- Прекрати! - крикнул я. - Или ищи другого ремонтника для Лабиринта!
Восстанови его и оставь в покое, или я ничего не буду делать! Слышишь, я не шучу!
Оплывающие ноги Юрта снова удлинились. Бело-голубое сияние накала, распространявшееся вверх по его телу, исчезло, как только свет отхлынул прочь. С лица Юрта сошло выражение боли.
- Я знаю, что он - логрусов призрак, - сказал я, - и скопирован он с моего самого нелюбимого родственничка, но ты, сукин сын, оставь его в покое, а то я по тебе не пойду! Сиди сломанный и держи Корал!
Свет уплыл обратно в пролом и все стало таким же, как несколько мгновений назад.
- Я хочу, чтобы ты пообещал мне это, - сказал я.
Из Сломанного Лабиринта к своду пещеры поднялась гигантская стена пламени, потом опала.
- Подтверждаешь, да? - спросил я.
Языки пламени кивнули.
- Спасибо, - донесся шепот Юрта.

Глава 8

Итак, я тронулся в путь. Черные линии ощущались не так, как светящиеся контуры под Эмбером. Ноги опускались, будто на мертвую землю, а отрывались от нее с усилием, что сопровождалось потрескиванием.
- Мерлин! - позвал Юрт. - Что мне делать?
- В каком смысле? - закричал я в ответ.
- Как мне выбраться отсюда?
- Выйди в дверь и начни перемещать отражения, - сказал я, - или пройди вслед за мной этот Лабиринт, пусть он отправит тебя, куда захочешь.
- Сдается мне, в такой близости от Эмбера ты не можешь перемещать отражения, верно?
- Может статься, мы слишком близко. Поэтому сперва уберись отсюда физически, а уж потом занимайся этим.
Я не останавливался. Стоило мне теперь оторвать ногу от земли, как раздавалось тихое потрескивание.
- Я заблужусь в пещерах, если рискну.
- Тогда иди за мной.
- Лабиринт уничтожит меня.
- Он обещал не делать этого.
Юрт хрипло захохотал.
- И ты поверил?
- Если он хочет, чтобы работа была сделана как следует, выбора у него нет.
Я добрался до первого разрыва. Быстрый взгляд на Камень, и стало ясно, где должна проходить линия. С некоторым трепетом я сделал первый шаг за видимый контур. Потом еще один. И еще. Когда я, наконец, пересек провал, то хотел оглянуться. Но вместо того дождался, чтобы обзор мне обеспечил естественный изгиб пути. Тогда стало видно, что вся линия, по которой я прошел, засветилась как в настоящем Лабиринте. Она, казалось, поглощала разлитое там сияние, так, что промежуток возле нее делался все темнее. Юрт уже был у ее начала.
Он поймал мой взгляд.
- Не знаю, Мерлин. - сказал он. - Просто не знаю.
- У того Юрта, которого я знал, никогда бы не хватило духу рискнуть, сообщил я ему.
- У меня тоже.
- Ты сам сказал, что наша мать прошла Лабиринт. Ты унаследовал ее гены, вот в чем твое преимущество. Что за черт! Если я ошибаюсь, с тобой будет покончено раньше, чем ты узнаешь об этом.
Я сделал еще шаг. Юрт невесело рассмеялся.
Потом он сказал:
- Какого дьявола, - и ступил на Лабиринт.
- Эй, я все еще жив, - позвал он меня. - Что теперь?
- Иди, иди, - сказал я. - Следуй за мной. Не останавливайся и не сходи с линии - или все ставки будут проиграны.
Тут дорога опять свернула, я тоже, и Юрт исчез из вида. Продолжая идти, я

Предыдущая страница 9 Следущая страница


почувствовал боль в правой лодыжке - должно быть, из-за того, сколько пришлось прошагать и какой подъем преодолеть. С каждым шагом боль делалась все сильнее. Пекло здорово, скоро терпеть станет очень трудно. Не порвал ли я ненароком связку? Или...
Конечно. Теперь я учуял запах горящей кожи.
Я сунул руку в голенище сапога и вытащил хаосский кинжал. От него шел жар. Сказывалась близость Лабиринта. Больше нельзя было держать его при себе.
Размахнувшись, я швырнул клинок через весь Лабиринт в ту сторону, куда смотрел, к двери. Машинально я проследил за ним. Там, куда он полетел, в тени что-то шевельнулось. Наблюдая за мной, на той стороне Лабиринта, стоял какой-то человек. Кинжал ударился в стену и упал на пол.
Раздался смешок. Он сделал внезапное движение - и, описывая дугу, кинжал полетел над Лабиринтом обратно ко мне.
Он упал справа от меня. Только он коснулся Лабиринта, как его, плюясь и шипя, поглотил фонтан голубого пламени, поднявшийся чуть ли не выше моей головы. Я увернулся и, хотя знал, что надолго кинжал мне вреда не причинит, замедлил шаг, но не остановился. Передо мной очутилась длинная фронтальная арка и идти стало трудно.
- Не сходи с линии, - заорал я Юрту. - Пусть такие штучки тебя не тревожат.
- Понятно, - сказал он. - Что это за тип?
- Будь я проклят, если знаю.
Я с трудом проталкивался вперед. Теперь огненное кольцо было не так далеко. Интересно, что бы подумала ти'га о моем нынешнем затруднительном положении. За очередным поворотом мне открылся значительный кусок пройденного пути. Он равномерно светился, по нему энергично вышагивал Юрт, двигаясь так же, как я; языки пламени были ему уже по щиколотку, мне же они доходили до колен. Краешком глаза я заметил движение в той части пещеры, где стоял незнакомец.
Этот человек покинул свою тенистую нишу, медленно и осторожно проплывая вдоль дальней стены. Он, по крайней мере, не был заинтересован в том, чтобы пройти Лабиринт. И добрался до места, которое было точно напротив начала.
Выбора у меня не было - только продолжать свой путь, а тот уводил меня изгибами и поворотами, скрыв от моих глаз этого человека. Я дошел до следующего изъяна в Лабиринте и, пересекая его, ощутил, что разлом заделан. При этом, кажется, послышалась очень тихая музыка. Сияние в освещенной зоне как будто тоже усиливалось по мере того, как перетекало в линии, оставляя позади меня отчетливый яркий след. Отставшему на несколько переходов Юрту я прокричал еще один совет, хотя Юрт, следуя по своему пути, иногда оказывался от меня на расстоянии вытянутой руки - можно было бы дотронуться до него, будь у меня на то причины.
Теперь голубое пламя поднялось еще выше, достигнув середины бедра, волосы у меня встали дыбом. Не торопясь, я несколько раз повернул. И спросил сквозь потрескивание и музыку:
- КАК ДЕЛА, ФРАКИР?
Ответа не было.
Я сворачивал, продолжая идти через зону сильного сопротивления, и вышел из нее, глядя на огненную стену темницы Корал в центре Лабиринта. Я пошел вокруг нее и постепенно моему взору предстала противоположная сторона Лабиринта.
Незнакомец стоял и ждал, высоко подняв воротник плаща. Сквозь падавшую ему на лицо тень я сумел разглядеть, как он скалит зубы в ухмылке. Он стоял в самой середине Лабиринта, наблюдая за моим продвижением, явно поджидая меня, и это ошарашивало - но потом мне стало ясно, что он прошел сюда через тот изъян в контуре, к которому я направлялся, чтобы заделать.
- Придется тебе убраться с дороги, - крикнул я. - Мне нельзя ни останавливаться, ни позволить тебе остановить меня.
Он не шелохнулся, а я вспомнил рассказ отца о поединке, который произошел в настоящем Лабиринте. Я хлопнул по эфесу Грейсвандира.
- Я иду, - сообщил я.
Еще шаг - и языки бело-голубого пламени поднялись выше и осветили его лицо. Это было мое собственное лицо.
- Нет, - сказал я.
- Да, - сказал он.
- Ты - последний логрусов призрак, который прислан противоборствовать мне.
- Действительно, - ответил он.
Я сделал еще шаг.
- Но все-таки, - заметил я, - если ты - это я, каким был, проходя Логрус, почему ты выступил против меня? Я еще не забыл, каким был в те дни - "я" не взялся бы за такую работу.
Ухмылка исчезла.
- В этом смысле мы - разные люди, - заявил он. - Был, как я понимаю, один-единственный путь к тому, чтобы все произошло должным образом: так или иначе создать мою личность.
- Значит, ты - это я после лоботомии и с приказом убить.
- Не говори так, - ответил он. - Так получается не правильно, а то, что я делаю, правильно. У нас даже одинаковых воспоминаний полно.
- Пропусти, поговорим позже. Логрус, по-моему, уже затрахался с такими фокусами. Ты не хочешь убивать самого себя, я тоже. Вместе мы можем выиграть эту игру, а в Отражении хватит места не только одному Мерлину.
Я замедлил было шаги, но тут мне пришлось шагнуть еще раз. Здесь нельзя было позволить себе потерять темп.
Он поджал губы так, что они превратились в тонкую линию, и покачал головой.
- Извини, - сказал он. - Я рожден, чтобы прожить один час - если не убью тебя. А сделай я это, и твою жизнь отдадут мне.
Он обнажил меч.
- Сконструировали тебя или нет, но я знаю тебя лучше, чем ты думаешь, - сказал я. - Вряд ли ты сделаешь это. Более того, я мог бы отменить твой смертный приговор. Насчет вашего брата призраков я кой-чему выучился.
Он взмахнул мечом, похожим на тот, что был у меня давным-давно, и чуть не достал меня острием.
- Извини, - повторил он.
Я вытащил Грейсвандир, чтобы парировать удар. Дурак я был бы, если бы не сделал этого. Как знать, что Логрус сотворил с его головой. Мои мысли переключились на те фехтовальные приемы, которым я обучился с тех пор, как стал посвященным Логруса.
Да. Мне вспомнилась игра Бенедикта с Борелем. С тех пор я получил несколько уроков итальянского стиля. Он допускает более размашистые, с виду небрежные, ответные удары, зато достаешь противника с большего расстояния. Грейсвандир рванулся вперед, отбил клинок моего двойника наружу, и я сделал выпад. Он согнул запястье - французская "четверка", но я уже проскочил понизу: рука все еще вытянута, запястье прямое, - и скользнул правой ногой вдоль линии, а край Грейсвандира тяжело ударился о наружный край клинка моего противника. Я немедленно шагнул вперед левой ногой, уводя его меч вниз и вбок, пока гарды не сцепились так, что он выпал.
Потом левой рукой я ухватился за его левый локоть с внутренней стороны приемом, которому в колледже меня научил приятель-военный. Немного присев, я давил вниз. Потом крутанул бедрами против часовой стрелки. Мой двойник потерял равновесие и упал слева от меня. Но этого нельзя было допустить. Поэтому я позволил ему упасть еще на несколько дюймов, передернул руку с его локтя на плечо и толкнул так, что он упал назад в зону разлома.
Тут раздался крик и мимо пронеслась пылающая фигура.
- Нет! - завопил я, потянувшись ей вслед.
Но было поздно. Юрт сошел с линии, прыгнул и вонзил меч в моего двойника, а его собственное тело в это время извивалось и пылало. Из раны моего двойника тоже хлынуло пламя. Он безуспешно попытался встать и свалился обратно.
- Не говори, что я так и не пригодился тебе, брат, - заявил Юрт, и только потом превратился в смерч, поднявшийся к своду пещеры и исчезнувший там.
Дотянуться и дотронуться до своего двойника я не мог, а несколькими мгновениями позже мне уже этого не хотелось потому, что он быстро превращался в живой факел.
Глядя вверх, он следил за живописным уходом Юрта. Потом он посмотрел на меня и криво улыбнулся.
- Знаешь, он был прав, - сказал он и тоже исчез.
Чтобы преодолеть вялость, требовалось время, но вскоре я справился с ней и продолжил ритуальный танец у огня. Я обошел кольцо еще раз, но ни Юрта, ни моего двойника нигде не было видно, только скрещенные мечи оставались там, где упали, поперек дороги. Проходя мимо, я пинком скинул их с Лабиринта. К этому времени пламя доходило мне до пояса.
Вокруг кольца, назад, сначала... Время от времени, чтобы избежать неверных шагов, я заглядывал в Камень, и кусок за куском штопал Лабиринт.
Свет переходил в линии и, не считая ослепительного сияния в середине, Лабиринт все больше и больше напоминал тот, что мы держали дома, под фундаментом замка.
Первая Вуаль принесла болезненные воспоминания о Дворе и об Эмбере. Я стоял поодаль, дрожа, и видения минули. Вторая Вуаль смешала воспоминания о Сан-Франциско с желанием. Следя за своим дыханием, я делал вид, что я только зритель. Языки пламени плясали возле моих плеч. Проходя арку за аркой, изгиб за изгибом я подумал о том, что они похожи на бесконечные ряды полумесяцев. Сопротивление росло, и, сражаясь с ним, я взмок от пота.
Но такое бывало и раньше. Лабиринт был не только вокруг, но и внутри меня тоже.
Я шел, и добрался до места, где усилия становились все более тщетными, позволяя выиграть все меньшее расстояние. Перед глазами по-прежнему стоял тающий Юрт и лицо умирающего - мое лицо, а то, что было понятно, что такой прилив видений из прошлого наведен Лабиринтом, не имело ни малейшего значения. Я шел вперед, но они продолжали тревожить меня.
Приблизившись к Великому Закруглению я осмотрелся и увидел, что Лабиринт теперь полностью отремонтирован. Через все разломы к соединяющим линиям перекинуты мостики, и весь он пылает, как застывшее на черном беззвездном небе колесо фейерверка. Еще шаг...
Я похлопал по висевшему на груди теплому самоцвету. Теперь исходивший от него ржаво-красный свет был ярче прежнего. Интересно, подумал я, можно ли без труда вернуть его туда, где ему место. Еще миг...
Приподняв камень, я заглянул в него. Там я заканчивал обходить Великое Закругление и продолжал шагать направо, сквозь стену пламени, словно это не составляло никакого труда. Приняв это зрелище за совет, я припомнил заведенный Давидом Штейнбергом порядок, который однажды принял Дронна. Я понадеялся, что Лабиринт не собирается шутить со мной.
Только я принялся огибать Закругление, как языки пламени окутали меня целиком. Темп замедлялся, хотя сил уходило все больше. Каждый шаг отдавался во мне болью, и все ближе становилась Последняя Вуаль. Я чувствовал, как весь превращаюсь в сгусток воли, словно все во мне сосредоточилось на единственной цели. Еще шаг... Ощущение было таким, будто, пригибая к земле, на меня давили тяжелые доспехи. Последние три шага толкают на край отчаяния.
Еще...
Потом настал момент, когда само движение стало не так важно, как усилия. Значение имели теперь не результаты, а попытки. Воля моя стала пламенем, тело - дымом или тенью.
И еще...
В охватившем меня голубом свете оранжевые языки пламени окружавшие Корал, превратились в серебристо-серые раскаленные иглы. Сквозь потрескивание и постреливание опять донеслось что-то вроде музыки медленной, низкой; глубокий дрожащий звук был таким, словно Майкл Мур играл на басе. Я попробовал уловить ритм, чтобы двигаться в нем. Мне почему-то показалось, что это удалось, а может изменилось ощущение времени, и следующие несколько шагов я будто тек, как вода.
А может быть, Лабиринт почувствовал, что в долгу передо мной и отчасти облегчил мою участь. Этого я так и не узнал.
Я прошел сквозь Последнюю Вуаль и оказался один на один со стеной пламени, которая вдруг опять стала оранжевой, но не остановился. В самом сердце огня я еще раз затаил дыхание.
Там, в центре Лабиринта, лежала Корал, которая выглядела почти так же, как во время нашей последней встречи - в медно-красной рубашке и темно-зеленых бриджах, - но, простершись на своем толстом коричневом плаще она, кажется, спала. Я опустился возле нее на колено и положил ей руку на плечо. Она не шелохнулась. Я похлопал ее по щеке, убрав прядь рыжеватых волос.
- Корал? - позвал я.
Ответа не было.
Я вернул руку ей на плечо и легонько потряс.
- Корал?
Она глубоко вздохнула, но не проснулась.
Я потряс посильнее.
- Корал, проснись.
Просунув руку ей под плечи, я немного приподнял ее. Она не открывала глаз. На нее явно наложили какое-то заклятие. Вряд ли середина Лабиринта подходящее место для того, чтоб вызвать Знак Логруса, если не хочешь превратиться в золу. Поэтому я попробовал средство из книжек. Я нагнулся и поцеловал ее. Она издала низкий звук, ресницы дрогнули, но Корал не очнулась. Я попробовал еще раз. С тем же результатом.
- Что за дерьмо! - заметил я. Чтобы поработать над таким заклятием, нужно было немного места для локтей, а еще - чтобы у меня был доступ к орудиям моего ремесла и место, куда безнаказанно можно вызвать источник своей силы.
Я приподнял Корал повыше и скомандовал Лабиринту перенести нас обратно в Эмбер, в мои покои, где, тоже в трансе, лежала ее сестра, в которую вселилась ти'га. Это постарался мой братец, чтобы защитить меня от нее.
- Отнеси нас домой, - сказал я вслух, чтобы было убедительнее.
Ничего.
Тогда я изо всех сил представил себе Эмбер и сопроводил это еще одной мысленной командой.
Мы не двинулись с места.
Я осторожно опустил Корал, выпрямился и там, где языки пламени были послабее, выглянул в Лабиринт.
- Послушай, - сказал я, - я только что оказал тебе большую услугу.
Это стоило большого напряжения, да и риск был немалый. Теперь я хочу к чертям собачьим выбраться отсюда и забрать эту леди с собой. Может, сделаешь одолжение?
Языки пламени утихли, и после нескольких всплесков исчезли. В потускневшем свете стало видно, что Камень вспыхивает, как лампочка вызова на гостиничном коммутаторе. Я поднял его и заглянул внутрь.
Вряд ли я ожидал увидеть короткометражку из тех, на которые не пускают детей, но там шло именно это.
- По-моему, это не тот канал, - сказал я. - Если у тебя есть информация, давай. А нет, то мне надо домой, и все тут.
Все осталось по-прежнему, только вот я вдруг осознал, до чего две фигурки на камне похожи на нас с Корал. Они занимались этим на плаще, похоже, посреди Лабиринта - ни дать ни взять пикантный вариант старой этикетки от соли, а если бы они могли посмотреть в Камень, который тот парень хранил, повесив на шею...
- Хватит! - закричал я. - Это, мать твою, смешно! Тебе нужен тантрический ритуал? Пошлю тебе профессионалов! Эта леди даже не проснулась...
От Камня снова пошли вспышки, такие яркие, что глазам стало больно. Я выронил его. Потом опустился на колени, сгреб Корал в охапку и встал.
- Не знаю, ходил кто-нибудь по тебе от конца к началу до меня, или нет, - сказал я, - но, по-моему, должно получиться.
И шагнул в сторону Последней Вуали. Передо мной немедленно выросла стена пламени. Отпрянув от нее, я споткнулся и упал на расстеленный плащ.
Корал я прижимал к себе, чтобы она не попала в огонь. Она упала на меня сверху. Казалось, она вот-вот окончательно проснется.
Корал схватила меня за шею и вроде как потерлась носом о мою щеку.
Теперь она производила впечатление скорее дремлющей, чем спящей глубоким сном. Думая об этом, я обнимал ее.
- Корал? - предпринял я еще одну попытку.
- М-м, - сказала она.
- Похоже, отсюда мы выберемся только, если займемся любовью.
- Я думала, ты никогда мне не предложишь, - пробормотала она, так и не открывая глаз.
Развернув нас обоих на бок, так, чтобы можно было добраться до ее медных пуговок, я говорил себе, что это уже не так напоминает некрофилию.
Пока я занимался застежкой, она пробормотала что-то еще, но в беседу это не переросло. Тем не менее, ее тело не оставило без внимания мои ухаживания, а наше неожиданное свидание, быстро обретая все обычные черты, становилось слишком обыденным, чтобы представлять большой интерес для искушенных. Но такой способ снимать заклятие был весьма оригинальным.
Может быть, у Лабиринта есть чувство юмора. Не знаю.
Огонь утих в тот самый момент, когда, так сказать, огонь утих. Корал наконец открыла глаза.
- Похоже, на огненное кольцо это повлияло, - сказал я.
- Когда сон перестал быть сном? - спросила она.
- Хороший вопрос, - ответил я, - и ответить на него можете только вы.
- Вы только что спасли меня от чего-то?
- Проще всего выразиться так, - ответил я, а она, чуть отстранившись, обшаривала взглядом пещеру. - Вы попросили Лабиринт отослать вас туда, где вам и надлежит быть, и видите, до чего дошло?
- Оттрахали, - ответила она.
- Именно.
Мы отодвинулись друг от друга и привели одежду в порядок.
- Недурной способ познакомиться получше... - начал я, и тут земля задрожала так сильно, что вся пещера затряслась.
- И, верно, наше время здесь вышло, - заметил я, когда нас, тряхнув, прижало друг к другу, отчего пришло успокоение, если не сказать - чувство взаимной поддержки.
Миг - и трясти перестало, а Лабиринт вдруг засиял - такого сверкания и блеска до сих пор мне ни разу не приходилось видеть. Я потряс головой. Я протер глаза. Что-то не так, хотя с виду все как надо. Потом массивная, обитая железом дверь отворилась - внутрь! - и я сообразил, что мы вернулись в Эмбер, в настоящий Эмбер. К порогу по-прежнему вела светящаяся тропинка, но она быстро исчезала, там стояла маленькая фигурка. Я не успел даже прищуриться на свет из коридора, как ощутил знакомую потерю ориентации - и мы оказались в моей спальне.
- Найда! - вскрикнула Корал, увидев лежащую на постели фигуру.
- Не совсем, - сказал я. - То есть тело-то ее, а дух, управляющий им, нет.
- Не понимаю.
Мои мысли занимало, кто же собрался войти в окрестности Лабиринта.
Вдобавок, от меня осталась только груда мышц, терзаемых болью, визжащих нервов и прочих прелестей, имя которым - усталость. Я пересек спальню и подошел к столу, где так и стояла бутылка вина, что открыли для Ясры - как давно это было? Отыскав для нас два чистых бокала, я наполнил их. И передал один Корал.
- Не так давно твоя сестра была очень больна, так?
- Да, - ответила она.
Я сделал большой глоток.
- Она была при смерти. Тогда ее телом завладела ти'га. Это такой демон. Ведь Найде к тому времени тело уже было не нужно.
- Как это?
- Ну... я считаю, что на самом деле она умерла.
Корал пристально взглянула мне в глаза. Бог весть, что она там искала, но не нашла, и вместо того отпила глоток.
- Я понимала - что-то не так, - сказала она. - С тех пор, как Найда заболела, она стала совсем непохожа на себя.
- Стала противной? Подлой?
- Наоборот, куда приятнее. Найда всегда была сукой.
- Вы не ладили?
- До недавних пор. Ей не больно, нет?
- Нет, она просто спит. На нее наложено заклятие.
- Почему ты не освободишь ее? Не похоже, чтобы она была очень опасна.
- Сейчас, думаю, нет. То есть на самом деле совсем наоборот, - сказал я. - Скоро мы освободим ее. Хотя снимать заклятие придется моему брату Мандору. Это он постарался.
- Мандору? Я не так уж много знаю о тебе... и о твоей семье... да?
- Не-а, - сказал я, - и наоборот. Послушай, я даже не знаю, какой сегодня день. - Я пересек комнату и выглянул в окно. Было светло, но из-за туч нельзя было понять, который час. - Тебе надо прямо сейчас кое-что сделать. Иди к отцу, пусть он знает, что с тобой все в порядке. Скажи, что заблудилась в пещерах, или не туда свернула в Коридоре Зеркал и выскочила в другую реальность. Да что угодно, лишь бы избежать дипломатического инцидента. О'кей?
Она допила и кивнула. Потом посмотрела на меня, покраснела и отвела глаза.
- Мы еще увидимся до моего отъезда?
Я протянул руку и похлопал Корал по плечу. Разобраться бы в своих чувствах... Потом сообразил, что так не годится, шагнул вперед и обнял ее.
- Ты же знаешь, - сказал я, гладя ее по голове.
- Спасибо, что показал мне город.
- Придется посмотреть его еще разок, - сказал я, - вот только станет потише.
- Угу.
Мы направились к дверям.
- Хочу поскорее увидеть тебя, - сказала она.
- Силы быстро иссякают, - сообщил я, открывая перед ней дверь. - Я ведь прошел ад - и вернулся.
Корал тронула мою щеку.
- Бедный Мерлин, - сказала она. - Выспись как следует.
Я последним глотком прикончил вино и достал Козыри. Мне хотелось поступить именно так, как она советовала, но на первом месте были вещи неизбежные. Я пролистал Колоду, вытащил карту Колеса-призрака и посмотрел на нее.
Как только мое желание оформилось и стало чуть холоднее, передо мной почти немедленно возникло Колесо-призрак красным кольцом крутясь в воздухе.
- Э-э... привет, папа, - заявило оно. - Никак не мог понять, куда ты забрался. Я вернулся потом еще раз, проверить, тебя не оказалось и, как я ни вертел отражения, вернуть тебя не сумел. Кто бы мог подумать, что ты просто вернулся домой. Я...
- Потом, - сказал я. - Мне некогда. Быстро перенеси меня в пещеру Лабиринта.
- Лучше сначала я тебе кое-что расскажу.
- Что?
- Сила, которая последовала за тобой в Замок... та, от которой я прятал тебя в пещере...
- Да?
- Тебя искал сам Лабиринт.
- До меня дошло, - сказал я, - но потом. Мы с ним повздорили, а теперь вроде как наладили отношения. Неси меня туда прямо сейчас. Это важно.
- Сэр, я его боюсь.
- Значит, донесешь меня, докуда смеешь, и будешь держаться в стороне.
Надо кое-что проверить.
- Ладно. Иди сюда.
Я шагнул вперед. Призрак поднялся в воздух, развернулся на девяносто градусов, быстро падая, охватил кольцом мою голову, плечи, торс и исчез под ногами. Тут свет погас, а я немедленно призвал логрусово зрение. И увидел, что стою в проходе перед большой дверью, ведущей в пещеру Лабиринта.
- Призрак? - тихо позвал я.
Ответа не было.
Я двинулся вперед, свернул за угол, подошел к двери и нагнулся к ней.
Ее так и не заперли, и от моего толчка она подалась. Фракир дернулся на запястье.
- ФРАКИР? - спросил я.
Он тоже не отзывался.
- ГОЛОС ПОТЕРЯЛИ, МИСТЕР?
Он дважды дернулся. Я погладил его.
Дверь передо мной отворялась. Я не сомневался, что Лабиринт светится ярче. Но это соображение быстро было отброшено. В середине Лабиринта, спиной ко мне, воздев руки стояла темноволосая женщина. Я чуть не выкрикнул имя, на которое, по-моему, она бы отозвалась, но женщина исчезла раньше, чем сработали голосовые связки. Я тяжело прислонился к стене.
- Я и в самом деле как выжатый лимон, - выговорил я вслух. - Ты издевался надо мной, а сколько раз моя жизнь оказывалась в опасности по твоей милости? Ты заставил меня удовлетворить твое желание подглядывать за эротическими сценами. А потом, как получил последнее, что тебе было нужно, как засветился чуть поярче, так выкинул меня пинком. Догадываюсь, что власть предержащие боги - или что там такое - не должны говорить "спасибо", или "извини", или "иди к черту", когда перестают кого-то использовать. И уж конечно, никакой нужды оправдываться передо мной ты не испытываешь. Ладно, я - не мальчик для битья. Я против того, чтобы вы с Логрусом перебрасывались мной в своей игре, не знаю уж, в какой.
Понравилось бы тебе, вскрой я себе вену, чтобы ты плавал в крови?
На моей стороне Лабиринта тут же произошло огромное сгущение энергии.
Передо мной с сильным шипением воздвигся столб синего пламени, который ширился, обретая черты ни женщины, ни мужчины, а существа, наделенного невероятной, нечеловеческой красотой. Пришлось загородить глаза.
- Ты не понимаешь, - раздался из ревущего пламени голос.
- Понимаю. Вот почему я здесь.
- Твои старания замечены.
- Рад слышать.
- Иначе с ситуацией было не справиться.
- Что же, ты доволен, как справился с ней?
- Да.
- Не за что.
- Ты дерзишь, Мерлин.
- Мне сейчас так хорошо, что терять нечего. Я слишком устал, устал, как черт. Нет сил волноваться, что ты со мной сделаешь. Вот я и пришел сказать тебе, что, по-моему, ты мне здорово обязан. Все.
И повернулся к нему спиной.
- Даже Оберон не смел так обращаться ко мне, - сказал он.
Я пожал плечами и шагнул к двери. И только моя нога коснулась земли, как я снова очутился в своих покоях.
Я еще раз пожал плечами, потом сходил и плеснул в лицо воды.
- Пап, ты в порядке?
Кольцо висело рядом с чашей. Оно поднялось в воздух, следуя за мной по комнате.
- В порядке, - признался я. - А ты как?
- Отлично, он совершенно не обратил на меня внимания.
- Не знаешь, что у него на уме? - спросил я.
- Похоже, они с Логрусом бьются за власть над Отражением. И он только что выиграл раунд. Что бы ни случилось, это, кажется, придало ему сил. Ты ведь участвовал в этом, верно?
- Верно.
- Где ты был с тех пор, как покинул пещеру, в которую я тебя отнес?
- Знаешь, что есть страна, лежащая между отражениями?
- МЕЖДУ? Нет. Это бессмысленно.
- Вот там я и был.
- А как ты туда попал?
- Не знаю. Думаю, с большим трудом. С Мандором и Ясрой все в порядке?
- Когда я видел их в последний раз, все было о'кей.
- А что насчет Люка?
- Мне незачем было его разыскивать. Хочешь, чтобы я занялся этим?
- Попозже. Сейчас поднимись по лестнице и загляни в королевские покои. Мне нужно знать, есть там сейчас кто-нибудь, или нет. Потом еще нужно, чтобы ты проверил камин в спальне. Посмотришь, вернули ли на место незакрепленный камень, или он все еще лежит на каминной решетке.
Он испарился, а я принялся мерить комнату шагами. Сесть или лечь я боялся, подозревая, что тут же усну, а проснуться будет нелегко. Но не успел я нашагать много, как передо мной, крутясь, снова появился Призрак.
- Там королева Виала, - сказал он, - она у себя в мастерской.
Незакрепленный камень поставлен на место, а в коридоре во все двери стучится карлик.
- Черт, - сказал я, - значит, они знают, что он исчез. Карлик?
- Карлик.
Я вздохнул.
- Похоже, лучше пойти наверх, вернуть на место Камень и попробовать объяснить, что произошло. Если Виале понравится моя история, она может просто забыть упомянуть об этом Рэндому.
- Я перенесу тебя наверх.
- Нет, это было бы не слишком благоразумно. И не слишком вежливо.
Лучше я пойду, постучусь, и пусть на этот раз меня пригласят как положено.
- А как узнать, когда стучать в дверь, а когда просто зайти?
- Обычно, если дверь заперта, в нее стучат.
- Как этот карлик?
Откуда-то снаружи донесся слабый стук.
- Он что, просто идет мимо и стучит во все двери без разбора? спросил я.
- Ну, он пробует стучать во все по очереди, по этому не знаю, можно ли сказать, что он делает это без разбора. Пока что все двери, в которые он пытался достучаться, вели в пустующие покои. Что-нибудь через минуту он доберется и до твоей.
Я прошел через комнату к двери, отпер ее, открыл и вышел в коридор.
И точно - там ходил какой-то коротышка. Стоило мне открыть дверь, как он посмотрел в мою сторону, бородатое лицо тут же расплылось в улыбке, обнажая зубы, и он направился ко мне.
Очень быстро стало ясно, что он горбат.
- Господи! - сказал я. - Вы Дворкин, правда? Настоящий Дворкин?
- По-моему, да, - ответил он, и голос его не был неприятным. - А ты, надеюсь, сын Корвина, Мерлин.
- Он самый, - сказал я. - Очень приятно. Такое не каждый день бывает... и в столь

Предыдущая страница 10 Следущая страница


необычное время...
- Это не светский визит, - заявил Дворкин, приблизившись и хватая меня за руку у плеча. - Ах! Вот твои покои!
- Да. Не зайдете?
- Благодарю.
Я проводил его внутрь. Призрак сделался примерно полдюйма в диаметре и притворился мухой на стене, заняв место на доспехах как заблудившийся солнечный зайчик. Дворкин быстро обошел гостиную, заглянул в спальню, некоторое время пристально смотрел на Найду, пробормотал: "Никогда не буди спящего демона"; на обратном пути, проходя мимо меня потрогал Камень, покачал головой, словно предчувствуя дурное, и погрузился в то кресло, в котором я боялся уснуть.
- Не хотите ли стакан вина? - спросил я.
Он покачал головой.
- Нет, спасибо, - ответил он. - Ближайший Сломанный Лабиринт починил ты, верно?
- Да.
- Зачем ты это сделал?
- У меня не было особого выбора.
- Лучше расскажи мне все как есть, - сказал старик, дергая себя за неопрятную клочковатую бороду. Волосы у него были длинные и тоже нуждались в гребешке. И все же ни в его глазах, ни в словах не было ничего безумного.
- История эта не проста, и, чтоб не заснуть, пока она не будет рассказана до конца, мне требуется кофе, - сообщил я.
Он простер руки и между нами появился маленький столик с белоснежной скатертью, на нем было два прибора, а рядом с приземистой свечой дымящийся серебряный графинчик. Еще там был поднос с бисквитами. Я бы не сумел так быстро доставить все это. Интересно, подумал я, а Мандор смог бы?
- Раз так, я присоединяюсь, - сказал Дворкин.
Я со вздохом налил нам кофе и приподнял Камень Правосудия.
- Может, сначала вернуть эту штуку, а потом уж начинать, - обратился я к Дворкину. - Потом можно будет избежать множества неприятностей.
И начал было вставать, но он покачал головой.
- По-моему, это ни к чему, - объявил он. - Если ты теперь останешься без него, то, вероятно, погибнешь.
Я снова сел.
- Сливки, сахар? - спросил я.

Глава 9

Я медленно приходил в себя. Знакомая голубизна оказалась озером небытия, я качался на его волнах. Я здесь, потому, что... я здесь, как поется в песне. Перевернувшись на другой бок внутри своего спального мешка, я подтянул колени к груди и опять уснул.
В следующее пробуждение я быстро огляделся; мир все еще был голубым.
Многое можно сказать в защиту прошедшего испытания настоящего мужчины.
Потом я вспомнил, что в любой момент может появиться Люк, чтобы убить меня, и сжал пальцы на рукояти лежавшего рядом меча, напрягая слух, чтобы уловить - не идет ли кто.
Проведу ли я день, колотясь о стену хрустальной пещеры? Или явится Ясра и опять попытается убить меня?
Опять?
Что-то не так. Сколько всего было, впутанными оказались Юрт и Корал, Люк и Мандор, даже Джулия. Все это был сон?
Короткий приступ паники прошел быстро, а потом мой блуждающий дух вернулся и принес то, что не удавалось вспомнить. Я зевнул. Снова все было, как надо.
Я потянулся. Сел. Протер глаза.
Да, я вернулся в хрустальную пещеру. Нет, все, что случилось с тех пор, как Люк заключил меня сюда, не было сном. Я вернулся по собственному выбору: а) время, которое здесь уходило на то, чтобы основательно выспаться, для Эмбера было лишь кратким мгновением; б) здесь никто не мог потревожить меня, связавшись через Козырь; и в) потому что, возможно, здесь меня не могли выследить даже Логрус и Лабиринт.
Откинув волосы со лба, я встал и отправился умыться. Хорошо, что я додумался с помощью Призрака перенестись после беседы с Дворкиным сюда.
Наверняка я проспал часов двенадцать - таким глубоким непотревоженным сном, что лучше не бывает. Я осушил четверть бутылки воды, а остатками умылся.
Позже, одевшись и сунув простыни в шкаф, я вышел в коридорчик перед дверью и постоял в свете, падавшем из штольни над головой. Видный через нее кусок неба был чистым. В ушах у меня все еще звучало то, что сказал Люк в тот день, когда заточил меня сюда и выяснилось, что мы родственники.
Вытащив из-за пазухи Камень Правосудия и держа его подальше от глаз в вытянутой руке, высоко подняв его так, чтобы падающий свет проходил сквозь него, я пристально всмотрелся в его глубины. На этот раз там ничего не было.
Ну, ладно. У меня не было настроения выяснять, кто, кому и что должен. Скрестив ноги, я удобно уселся, продолжая смотреть в камень. Я отдохнул, был начеку и теперь пришло время взяться за дело и покончить с ним. По подсказке Дворкина я выискивал в алом омуте Лабиринт.
Время шло, начали появляться какие-то очертания. Это не было плодом моих усилий, потому что пока я пытался вызвать его к существованию силой воображения, все было тщетно. Я наблюдал, как структура становилась отчетливой. Не то, чтобы она появилась внезапно - скорее это я только теперь сумел, приспособившись должным образом, увидеть то, что находилось там все время. Очень похоже, что так оно и было на самом деле.
Я глубоко вздохнул. Еще раз. Потом принялся тщательно изучать конструкцию. Все, что говорил мне отец о том, как настраиваться на Камень, припомнить не удавалось. Дворкину я сказал об этом, но он заявил, что волноваться нечего. Нужно только поместить в Камень трехмерную копию Лабиринта, отыскать где там вход и пройти из конца в конец. Когда я пристал к нему насчет подробностей, он просто хихикнул и велел не беспокоиться.
Ладно.
Медленно поворачивая камень, я подносил его все ближе. Наверху справа появилась маленькая трещинка. Стоило сосредоточиться на ней, и она словно бы ринулась на меня.
Подойдя туда, я прошел сквозь нее внутрь. Там оказалась странная штука, похожая на серебряный поднос на колесиках, она двигалась внутри самоцвета вдоль линий, подобных Лабиринту. Я позволил ей нести меня, куда заблагорассудится - иногда при этом возникало головокружение, от которого чуть ли не выворачивало, иногда приходилось, собрав всю волю, прокладывать себе путь сквозь рубиновые преграды, они поддавались, а я принимался карабкаться, падал, скользил или пробивался дальше. Ощущение собственного тела исчезло почти совсем, из высоко поднятой руки свисала цепочка - я понимал только, что сильно потею, потому что пот то и дело щипал глаза.
Понятия не имею, сколько времени прошло, пока я подстроился к Камню Правосудия - более высокой октаве Лабиринта. Дворкин считал, что Лабиринту нужно уничтожить меня, как только рыцарское странствие придет к концу и ближайший Сломанный Лабиринт будет починен, не только потому, что я вывел его из себя. Но помогать Дворкин отказался, полагая, что узнай я подлинную причину, это могло бы повлиять на выбор, который весьма вероятно, придется делать в будущем, а он должен быть сделан свободно. Мне все это показалось полной тарабарщиной - только вот все, что он говорил на другие темы, оказалось поразительно разумным, полной противоположностью тому Дворкину, которого я знал по легендам и слухам.
Мой рассудок то нырял в глубины кровавого омута, что был внутри камня, то парил над ним. Вокруг меня двигались и уже пройденные отрезки Лабиринта, и те, которые еще предстояло пройти. Они вспыхивали, как молнии. Меня не покидало ощущение, что мой рассудок вот-вот разобьется вдребезги обо что-нибудь вроде невидимой Вуали. Скорость все росла, уже нельзя было ни остановиться, ни свернуть. Я знал, что пока не пройду эту штуку, возможности убраться отсюда не будет.
Дворкин считал, что, когда я вернулся проверить, кого видел у входа в Лабиринт, и повздорил с ним, то Камень, который был со мной, защитил меня от него. Но носить Камень слишком долго нельзя - ведь рано или поздно это оказывается губительным. Дворкин решил, что мне следует настроиться на Камень, подобно отцу и Рэндому, а уж потом расстаться с ним. После этого я унесу в себе образ более высокого порядка, который защитит меня от Лабиринта не хуже, чем сам Камень. Едва ли можно было спорить с человеком, который, по слухам, создал с помощью Камня Лабиринт. И я согласился с ним.
Потому-то, чтобы отдохнуть, пришлось заставить Призрак вернуть меня в хрустальную пещеру, мою святая святых.
Сейчас, сейчас... я плыл. Вращался. Время от времени останавливался.
Подобия Вуалей, находившиеся в Камне, оказались не менее грозными, ведь я оставлял свое тело по другую их сторону. После каждого такого эпизода я так выматывался, словно побил олимпийский рекорд в беге на милю. Хотя на одном уровне было ясно, что я стою, держа Камень, в котором совершаю свой путь посвящения, на другом чувствовалось, как тяжело стучит сердце, а на третьем на ум приходили куски давным-давно прослушанного курса антропологии, тогда к нам приезжала читать лекции Джоан Галифакс. Вокруг все колыхалось, как "Гейзер Пик Мерлот" 1985 года разлива в кубке. На кого же это я в тот вечер смотрел через стол? Неважно. Дальше, вниз, по кругу... Ярко расцвеченный кровью поток вырвался на свободу. Мой дух получил известие. Я не знал, как пишется стоявшее первым слово...
...Ярче, ярче. Быстрее, быстрее. Столкновение с рубиновой стеной, я пятно на ней. Давай, Шопенгауэр, начни последний поединок воли с волей.
Прошло столетие, а может, два, потом вдруг путь открылся. Меня бросило вперед, в сияние взорвавшейся звезды. Красный, красный, красный, уносящий все дальше, словно моя лодочка "Звездный взрыв", поток разрастался, гнал меня, нес домой...
Я отключился. Сознания я не терял, но рассудок был не совсем в норме.
Оставалась еще гипнагогия, можно было воспользоваться ею в любое время и попасть, куда угодно, но зачем? Такая эйфория меня посещает редко. Считая, что заслужил ее, я долго-долго медленно плыл по течению.
В конце концов ощущение радости уменьшилось настолько, что уже не стоило потакать своим желаниям; я поднялся на ноги, пошатнулся, оперся о стену и направился в кладовку еще раз глотнуть воды. К тому же страшно хотелось есть, но ни консервы, ни замороженные полуфабрикаты меня не прельщали. Особенно, когда не так уж трудно было добраться до чего-нибудь посвежее.
Я пошел назад через знакомые комнаты. Итак, я последовал совету Дворкина. Жаль, что пришлось покинуть его раньше, чем я припомнил все, о чем хотел его расспросить - а это немало. Когда я снова вернулся, Дворкина уже не было.
Я поднялся наверх. Единственный известный мне выход из пещеры находился на вершине голубого выступа, где я и стоял. Утро было ветреным, ароматным, точь-в-точь весенним. На востоке виднелись лишь несколько облачков. Я с удовольствием набрал полную грудь воздуха и выдохнул. Потом нагнулся и перетащил голубой валун так, чтобы он закрыл вход. Если бы мне вдруг опять понадобилось уединенное убежище и пришлось бы вернуться сюда, было бы крайне неприятно, если бы на меня вдруг напал какой-нибудь хищник.
Я снял Камень Правосудия с шеи и перевесил на каменный выступ. Потом отошел шагов на десять.
- Пап, привет.
С запада, как золотой Фрисби, подплывало Колесо-призрак.
- Доброе утро, Призрак.
- Зачем ты оставляешь это устройство? Это одно из самых мощных орудий, какие мне приходилось видеть.
- Я не оставляю его. Я собираюсь вызвать Знак Логруса, и, по-моему, вряд ли они хорошо поладят. Не уверен даже, насколько я сам придусь по душе Логрусу теперь, когда несу в себе настройку на Лабиринт более высокого порядка.
- Может, мне лучше пойти и вернуться позже?
- Держись неподалеку, - велел я. - Может, если возникнут проблемы, ты сумеешь вытащить меня отсюда.
Потом я вызвал Знак Логруса, и тот явился, нависнув надо мной, но ничего не случилось. Я переместил часть сознания в Камень - тот висел на валуне неподалеку - и через него сумел воспринять Логрус с другой точки.
Жуть. Но тоже безболезненно.
Снова сконцентрировав свое "я" у себя под черепом, я взялся за логрусовы отростки, потянулся...
Не прошло и минуты, как передо мной оказалась тарелка молочных оладий, колбаса, чашка кофе и стакан апельсинового сока.
- Я мог бы доставить тебе это быстрее, - заметил Призрак.
- Не сомневаюсь, - сказал я. - Я просто проверял системы.
Во время еды я пытался рассортировать свои дела по степени важности.
Отправив тарелки туда, откуда они появились, я забрал Камень, повесил на шею и поднялся.
- О'кей, Призрак. Пора возвращаться в Эмбер, - сказал я.
Он стал шире, разомкнулся, опустился пониже - и вот уже я стоял перед золотой аркой. Я шагнул вперед...
...в свою комнату.
- Спасибо, - сказал я.
- Не за что, пап. Слушай, у меня вопрос: когда ты добывал себе завтрак, ты не заметил ничего странного в поведении Логруса?
- Ты о чем? - спросил я, отправляясь мыть руки.
- Начнем с физических ощущений. Он не казался... липким?
- Странное определение, - сказал я. - Но, раз уж мы заговорили об этом, да, мне показалось, что на разъединение ушло чуть больше времени, чем обычно. А почему ты спросил?
- Мне только что пришла в голову странная мысль. Ты можешь творить волшебство с помощью Лабиринта?
- Ага, но с Логрусом получается лучше.
- Будь у тебя возможность, ты мог бы попробовать с обоими, а потом сравнить.
- Зачем?
- У меня и впрямь возникли кой-какие подозрения. Как только проверю, тут же расскажу тебе.
Колесо-призрак исчезло.
- Вот дерьмо, - сказал я и вымыл лицо.
Я выглянул в окно. Мимо пролетела горсть снежных хлопьев. Из ящика стола я достал ключ. Хотелось немедленно избавиться от нескольких вещей.
Я вышел в коридор, но не успел сделать и нескольких шагов, как услышал знакомый звук. Я остановился, послушал, потом прошел мимо лестницы, и чем ближе подходил, тем объемнее становился звук. К тому времени, как я добрался до длинного коридора, где находилась библиотека, уже было ясно, что Рэндом вернулся, потому что кто еще здесь умел так барабанить? А если и умел, кто осмелился бы воспользоваться барабанами Короля?
Оставив полуоткрытую дверь позади, я свернул за угол направо. Моим первым желанием было войти, отдать ему Камень Правосудия и попытаться объяснить, что произошло. Потом вспомнился совет Флоры: честность, прямота и открытость здесь не доведут до добра. Верить ей страшно не хотелось, пусть она и сформулировала общее правило, но мне удалось сообразить, что в данном случае объяснения отнимут уйму времени, а ведь я хотел заняться и другими делами. К тому же в результате можно получить приказ кое-что не делать вовсе.
Коридор привел меня к дальнему входу в обеденный зал, а быстрая проверка показала, что там никого нет. Хорошо. Я припомнил, что внутри, с правой стороны, есть раздвижная панель, через которую можно попасть в полую часть стены по соседству с библиотекой. Там есть не то деревянные штифты, не то лесенка, чтобы взобраться к потайному ходу на галерею библиотеки. Если сойти по ним вниз, попадешь к винтовой лестнице и дальше в пещеры под замком, если память мне не изменяет. Я надеялся, что причины исследовать эту часть замка никогда у меня не появятся, но уже хорошо знал семейные традиции и решил чуточку пошпионить, потому что несколько невнятных реплик из-за неприкрытой двери, мимо которой я прошел, привели меня к заключению, что Рэндом там не один. Если знание действительно сила, значит, необходима вся информация, на какую я только сумею наложить руку, поскольку вот уже некоторое время я чувствовал себя необычайно уязвимым.
Да. Панель скользнула в сторону, раз-два - и вот я внутри. Отправив вперед свой духовный свет, я вскарабкался наверх, и медленно, осторожно отодвинул вторую панель, чувствуя благодарность к тому, кто додумался замаскировать ее широким креслом. Из-за его правой ручки можно было осматриваться, не слишком опасаясь, что тебя обнаружат. Оттуда был хорошо виден северный конец комнаты.
Рэндом барабанил, а Мартин, весь в коже и цепочках, сидел перед ним и слушал. Рэндом творил такое, чего я в жизни не видел. Он играл пятью палочками. По одной у него было в каждой руке, по одной зажато подмышками и одну он держал в зубах. Играя, он менял их местами: та, что была зажата в зубах, оказывалась справа подмышкой, а ее предшественница перекочевывала оттуда в правую руку; палочка, которая была там до нее, отправлялась в левую, четвертая уже торчала из-под мышки слева, а та, которая только что была там, уже оказывалась зажата в зубах - и он ни разу не ошибся. Это гипнотизировало. Я не мог отвести глаз, пока Рэндом не закончил свой номер. "Фьюжн" - барабанщик вряд ли стал бы мечтать о старенькой установке Рэндома - ни прозрачного пластика, ни тарелок размером с боевой щит, ни целого набора тамтамов с парой басов, она не сияла, как огненное кольцо вокруг Корал. Рэндом обзавелся своей установкой еще до того, как шнуры стали тонкими и нервными, басы сели, а тарелки подцепили акромегалию и стали гудеть.
- Никогда еще такого не видел, - донесся голос Мартина.
Рэндом пожал плечами.
- Немножко повалял дурака, - сказал он. - Я выучился этому в тридцатые годы у Фредди Мура, не то в "Виктории", не то в "Виллидж Вэнгард", он тогда играл с Артом Хоудсом и Максом Камински. Забыл, где именно. В варьете тогда еще не было микрофонов, и освещение было скверным, чтобы держать зал, приходилось так вот выпендриваться, или забавно одеваться, говаривал он.
- Так угождать толпе? Позор!
- Ага, вам, ребята, никому бы и в голову не пришло, вырядиться или расшвырять вокруг себя инструменты.
Следом наступила тишина, а выражение лица Мартина никак не удавалось увидеть. Потом Мартин сказал:
- Я не то имел в виду.
- Ага, я тоже, - ответил Рэндом. Потом три палочки полетели вниз и он снова заиграл.
Откинувшись назад, я слушал. И тут же ошарашенно понял, что вступил альт-саксофон. Когда я снова посмотрел на них, Мартин по-прежнему стоял ко мне спиной и играл. Наверное, саксофон лежал на полу с другой стороны, за стулом. Получалось нечто в духе Ричи Коула, что мне, в общем, понравилось и немного удивило. К наслаждению их игрой примешивалось такое же сильное ощущение, что сейчас мне в этой комнате делать нечего. Я осторожно отступил назад, отодвинул панель, прошел и вернул ее на место. Спустившись вниз и выйдя наружу, я решил, что лучше пройти через обеденный зал, чтобы не проходить еще раз мимо дверей в библиотеку. Еще какое-то время их музыка была слышна, и я очень жалел, что не знаю заклинания, которым Мандор заключает звуки в драгоценные камни, хотя бог весть как Камень Правосудия отнесся бы к тому, что в него поместили "Блюз Диких".
Я собирался пройти по восточному коридору туда, где по соседству с моими апартаментами он вливается в северный коридор, свернуть там налево, подняться по лестнице к королевским покоям, постучать и вернуть Камень Виале, потому что надеялся, что сумею заставить ее выслушать целый водопад объяснений. Можно было бы о многом умолчать - она знает не все и потому не станет расспрашивать. Конечно, в конце концов Рэндом доберется до меня и спросит. Но чем позже, тем лучше.
Тут я как раз прошел мимо покоев отца. Ключ был при мне, чтобы, по очевидным с моей точки зрения причинам, в них можно было позже остановиться. Ну, раз уж я все равно оказался там, можно было сэкономить время. Я отпер дверь, отворил ее и вошел.
Серебряная роза из вазы с бутонами на туалетном столике исчезла.
Странно. Я шагнул туда. Из соседней комнаты донеслись звуки голосов, слишком тихо, чтобы можно было разобрать слова. Я оцепенел. Там мог быть и он сам. Но нельзя же просто взять и ворваться в чужую спальню, если там, по идее, целая компания - особенно, когда это покои твоего отца и, чтобы попасть в них, пришлось отпереть входную дверь. Мне вдруг стало страшно неловко. Захотелось побыстрее убраться вон. Я расстегнул перевязь, с которой, в не слишком-то подходящих ножнах, свисал Грейсвандир. Не смея носить его больше, я повесил меч на одну из торчавших у двери деревянных вешалок рядом с коротким плащом, который заметил только теперь. Потом выскользнул из комнаты, по возможности тихо заперев дверь.
Неловко. Он что же, действительно регулярно приходил и уходил и ему каким-то образом удавалось оставаться незамеченным? Или в его апартаментах происходит что-то необычное, явление совсем иного порядка? Мне приходилось иногда слышать пересуды о том, что в некоторых из старых покоев есть двери sub specie spatium. Стоит сообразить, как заставить их работать, и получишь массу дополнительного места, чтобы хранить вещи, плюс личный вход и выход. Еще одно, о чем мне стоило бы спросить Дворкина. Вдруг у меня под кроватью карманная вселенная? Никогда туда не заглядывал.
Я повернулся и быстро пошел прочь. Дойдя до угла, я замедлил шаг.
Дворкин считал, что от Лабиринта меня защитил Камень Правосудия, который был со мной - если Лабиринт и впрямь пытался мне навредить. С другой стороны, если слишком долго носить Камень, он сам может причинить владельцу вред. Значит, Дворкин советовал мне немного отдохнуть, а потом мысленно пройти через матрицу Камня, чтобы создать себе подобие более могущественной силы, а также некоторую невосприимчивость к нападениям самого Лабиринта. Интересное предположение. Конечно, всего лишь предположение - вот что это такое.
Добравшись до пересечения коридоров, я помедлил. Пойти налево значило бы оказаться у лестницы или же прямо в своих покоях. Напротив покоев Бенедикта, которыми он пользовался редко, по левую руку от меня, наискосок, была гостиная. Я направился туда, зашел, опустился в массивное кресло в углу. Хотелось только одного - разобраться с врагами, помочь друзьям, вычеркнуть свое имя из всех черных списков, в которых оно сейчас было, найти отца, и как-нибудь договориться со спящей ти'га. Потом можно будет подумать насчет того, не продолжить ли прерванное странствие. Тут я понял, что все это требует, чтобы я снова задал себе вопрос, уже ставший почти риторическим: насколько я хочу ввести Рэндома в курс своих дел?
Задумавшись о том, как он играет в библиотеке дуэтом с сыном, ставшим почти чужим, я понял, что когда-то Рэндом был весьма вольным, независимым и неприятным субъектом; что на самом деле ему вовсе не хотелось править этим прообразом всех миров. Но женитьба, рождение сына и выбор Единорога, кажется, сильно повлияли на него - углубили характер, за счет многих забавных моментов его жизни. Сейчас у него, похоже, как раз было полно проблем с Кашерой и Бегмой. Не исключено, что он только что прибегнул к убийству и согласился на менее чем выгодный договор, чтобы ни одна из сложных политических сил Золотого Круга не получила преимуществ. И как знать, что и где еще может происходить в довершение его бед? На самом ли деле мне надо втягивать его в то, с чем отлично можно справиться самому?
Ведь, если уж на то пошло, умнее он никогда не был. Напротив, втяни я его в свои дела, и вполне вероятно, что он наложит на меня ограничения, затруднив мне возможность заниматься не терпящими отлагательств текущими делами. Может возникнуть и еще один вопрос, который год назад мы отложили.
Я никогда не присягал на верность Эмберу. Меня никто никогда не просил об этом. В конце концов, я сын Корвина, пришел в Эмбер по своей воле и перед тем, как отправиться в Отражение-Землю, где столько эмберитов ходит в школу, некоторое время прожил там. Я часто возвращался и был, как будто, в хороших отношениях со всеми. Я действительно не мог понять, почему идея двойного подданства неприменима.
Все же я предпочел бы, чтобы этот вопрос вообще не возникал. Мысль, что меня силой заставят выбирать между Эмбером и Двором мне не нравилась.
Это не удалось ни Единорогу со Змеей, ни Лабиринту с Логрусом, и ни для одной из королевских фамилий делать выбор я тоже не собирался.
Все это говорило о том, что Виале мою историю нельзя преподносить даже в общих чертах. Любая версия в конце концов потребует отчета. Если же вернуть Камень, не объясняя, где он пребывал, никто с этим не придет ко мне и все будет нормально. Как солгать, если тебя даже не спросили?
Я еще немного поразмышлял над этим. Что же получится в действительности? Я избавлю усталого, озабоченного человека от бремени дополнительных проблем. По большей части дела мои были таковы, что Рэндом не мог бы ничего поделать - да и не должен был бы. Что бы ни происходило между Лабиринтом и Логрусом, оно, кажется, в основном имело значение как метафизическая проблема. Непонятно, что плохого или хорошего можно извлечь из нее, чтобы потом воспользоваться. А если я замечу, как что-то надвигается, то всегда смогу рассказать Рэндому всю историю целиком.
Ладно. Вот один из приятных моментов в размышлениях. Поразмыслишь - и чувствуешь себя скорее добродетельным, чем скажем, виноватым. Я потянулся, хрустя суставами.
- Призрак? - тихо позвал я.
Ответа не было.
Я полез за Козырями, но стоило дотронуться до них, как по комнате промчалось огненное колесо.
- Так ты услышал меня, - сказал я.
- Я почувствовал, что нужен тебе, - последовал ответ.
- Как бы там ни было, - спросил я, стаскивая через голову цепочку со свисающим Камнем и держа ее в вытянутой руке, - как ты думаешь, сумеешь ты вернуть его в тайник у камина в королевских покоях так, чтоб никто не оказался умней нас?
- Подозреваю, что мне не стоит трогать эту штуку, - ответил Призрак.
- Не знаю, что его структура может сделать с моей.
- О'кей, - сказал я. - Тогда, похоже, я найду способ сделать это сам.
Но подошло время проверить одну гипотезу. Если Лабиринт нападет, пожалуйста, попробуй быстро перенести меня в безопасное место.
- Ладно.
Я положил Камень на стоящий неподалеку столик.
Примерно через полминуты мне стало ясно, что я обезопасил себя от смертельного удара Лабиринта. Я расслабил плечи и глубоко вздохнул. Меня не тронули. Может, Дворкин был прав и Лабиринт оставит меня в покое? К тому же, он сказал мне, что теперь я сумею вызывать в Камне Лабиринт - так же, как вызываю Знак Логруса. Кой-какие чудеса с помощью Лабиринта можно было сотворить только так, хотя у Дворкина не было времени проинструктировать меня, как это делается. Я решил, что с этим можно подождать. Как раз сейчас у меня не было настроения общаться с Лабиринтом, никак, ни в одном из его воплощений.
- Эй, Лабиринт, - сказал я. - Ничья?
Ответа не было.
- По-моему, он сознает, что ты здесь и понимает, что ты только что сделал, - сказал Призрак. - Я чувствую его присутствие. Может, ты уже сорвался с крючка.
- Может быть, - ответил я, вытаскивая Козыри и пролистывая их.
- С кем бы тебе хотелось связаться? - спросил Призрак.
- Любопытно, как там Люк, - сказал я. - Хотелось бы посмотреть, все ли с ним в порядке. Насчет Мандора тоже интересно. Допустим, ты отправил его в безопасное место...
- Лучше и быть не может, - ответил Призрак. - Как и королеву Ясру.
Она тебе тоже нужна?
- Да в общем нет. Фактически, они оба мне НЕ НУЖНЫ. Просто хотелось посмотреть...
Я еще говорил, а Призрак мигнул и исчез. Уверенности, что такая готовность угодить означает, что он настроен не так воинственно, как раньше, у меня не было.
Вытащив карту Люка, я сосредоточился на ней. Кто-то прошел по коридору мимо моей двери.
Ничего не было видно, но я почувствовал, что Люк меня слышит.
- Люк, слышишь меня? - спросил я.
- Ага, - откликнулся он. - С тобой все нормально, Мерлин?
- Нормально, - ответил я. - А ты как? В изрядную же драку ты...
- У меня все отлично.
- Я слышу твой голос, но не вижу ни зги.
- Козыри затемнены. Не знаешь, как это делается?
- Никогда этим не занимался. Придется тебе иногда учить меня. Э-э... кстати, а почему они затемнены?
- Кто-нибудь может войти в контакт и догадаться, что я намерен делать.
- Если ты собираешься организовать рейд коммандос в Эмбер, я окажусь по уши в дерьме.
- Да ладно тебе! Ты же знаешь, я поклялся! Это совсем не то.
- Я думал, ты пленник Далта.
- Мой статус не изменился.
- Черт, один раз он чуть не убил тебя, а в другой раз чуть не вышиб из тебя дух вон.
- В первый раз он наткнулся на старинное берсеркерское заклятие, которое Шару оставил в качестве ловушки, второй раз речь шла о делах. Все будет о'кей. Но сейчас все, что я собираюсь делать, секрет, и мне пора бежать. Пока.
И Люк исчез.
Шаги замерли, в дверь неподалеку постучали. Через некоторое время она открылась, потом закрылась. Никакого обмена репликами слышно не было.
Происходило это неподалеку от меня, а поскольку две ближайшие комнаты принадлежали нам с Бенедиктом, я начал недоумевать. Я был совершенно уверен, что Бенедикта у себя нет, и вспомнил, что, выходя, не запер свою дверь. Значит...
Забрав Камень Правосудия, я пересек комнату и вышел в холл. Я проверил дверь Бенедикта. Заперто. Оглядев идущий с севера на юг коридор, я вернулся к лестнице проверить, что там. Никого не было видно. Тогда широким шагом я вернулся к своим дверям и немного постоял у каждой из них, прислушиваясь. Изнутри не доносилось ни звука. Единственное, что приходило в голову, это комнаты Жерара, выходившие в боковой коридор, и комнаты Бранда позади моих. Я подумал: Рэндом завел новую моду все перестраивать и заново украшать - так не вышибить ли стену, добавив к своим покоям комнаты Бранда? Площадь получилась бы недурная. Однако слухи о живущих у него привидениях и стенания, которые иногда, поздно ночью, доносились ко мне через стену, разубедили меня.
Тогда я быстро сходил и постучался и в дверь Бранда, и в дверь Жерара, и под конец попробовал войти. Никакого ответа, обе двери были заперты. Все непонятнее и непонятнее.
Стоило дотронуться до двери Бранда, как Фракир быстро сжался, но, хотя несколько мгновений я оставался настороже, до сих пор ничего не случилось. Я готов был пренебречь тем, что он, мешая мне, так реагирует на остатки жутких заклинаний, которые время от времени, болтаясь неподалеку отсюда, попадались на глаза, и тут заметил: Камень Правосудия вспыхивает.
Приподняв цепочку, я пристально всмотрелся внутрь. Да, возникли очертания холла за углом, двух моих дверей и отчетливо видного украшения между ними. Дверь слева - та, что вела ко мне в спальню - была как будто очерчена красным и пульсировала. Означало ли это, что следует ее сторониться, или наоборот, надо было ворваться туда? Вот в чем беда с мистическими советами.
Я пошел назад и снова свернул за угол. На этот раз самоцвет, видимо, ощутив мои колебания, решил, что пора немного покомандовать, и показал меня самого. Я подошел и отворил дверь, которую указал мне камень.
Конечно, на замке оказалась именно она...
Нащупывая ключ, я думал, что даже не смогу ворваться туда, обнажив меч, - ведь я только что остался без Грейсвандира.
Повернув ключ, я распахнул дверь настежь.
- Мерль! - взвизгнул женский голос, и я увидел, что это Корал. Она стояла у постели, на

Предыдущая страница 11 Следущая страница


которой полулежала ее мнимая сестра, ти'га. Корал поспешно сунула руку ей под спину. - Ты... э-э... застал меня врасплох.
- Вот уж нет, - ответил я, чему в языке Тари ЕСТЬ эквивалент. - В чем дело, леди?
- Я вернулась сказать тебе, что нашла отца и успокоила историей про Коридор Зеркал - помнишь, ты рассказывал? А тут на самом деле есть такое место?
- Да. Правда, ни в одном путеводителе его не найдешь - он то появится, то исчезнет. Итак, твой отец успокоился?
- Угу. Но теперь он не может понять, куда делась Найда.
- Это уже сложнее.
- Да.
Она краснела, на меня смотрела неохотно, и, к тому же, кажется, сознавала, что я заметил, как ей неловко.
- Я сказала, что, может быть, Найда пошла исследовать замок, как я, продолжала она, - и что я расспрошу о ней.
- М-м.
Я перевел взгляд на Найду. Тут же шагнув вперед, Корал легонько прижалась ко мне, взяла за плечо и притянула поближе к себе.
- Я думала, ты собираешься спать, - сказала она.
- Да, собирался. И поспал. А только что бегал по делам.
- Не понимаю.
- Временные линии, - объяснил я. - Сэкономил время. И уже отдохнул.
- Прелестно, - сказала Корал, касаясь губами моих губ. - Я рада, что силы вернулись к тебе.
- Корал, - сказал я обняв и тут же выпустив ее, - нечего сажать меня в лужу. Знаешь ведь, что, когда ты уходила, я умирал от усталости. С чего ты взяла, что, если вернешься так скоро, я не буду в коме?
Поймав левое запястье Корал у нее за спиной, я дернул ее руку вперед, подняв между нами. Корал оказалась на удивление сильной. Но я и не пытался разжать ей пальцы - и сквозь них мне было видно, что у нее в руке один из металлических шариков, которыми Мандор пользовался, чтобы наложить заклятие без подготовки. Я выпустил руку. Корал не отстранилась, вместо этого она сказала:
- Могу объяснить, - встретив, наконец, мой взгляд и не отводя своего.
- Да надо бы, - сказал я. - Точнее, хочется, чтобы ты сделала это немного побыстрее.
- Не исключено, что россказни о смерти Найды и демоне, вселившемся в ее тело, которые ты слышал, правда, - сказала она. - Но в последнее время мы с ней хорошо ладили. Сестра, наконец, стала такой, какую мне всегда хотелось иметь. Потом ты вернул меня сюда, я нашла ее - вот так - и не знала, что ты собираешься сделать с ней на самом деле...
- Хочу, чтобы ты знала, Корал - я не причиню ей вреда, - перебил я. С давних пор я в большом долгу перед ней... перед ним... Она, наверное, не раз спасала мою шею на Отражении-Земле. Пока она здесь, за нее нечего бояться.
Корал наклонила голову вправо и сощурила один глаз.
- Из того, что ты нарассказывал, - сообщила она, - узнать это было невозможно. Я вернулась, надеясь войти, надеясь, что ты крепко спишь, надеясь, что смогу снять заклятие, или, по крайней мере, поговорить с ней.
Хотелось самой выяснить - она моя настоящая сестра или нечто иное.
Я со вздохом потянулся сжать плечо Корал, понял, что до сих пор сжимаю в левой руке Камень Правосудия, и вместо того свободной рукой похлопал ее повыше локтя со словами:
- Послушай, я понимаю. С моей стороны было бестактно не объясняя подробностей показать тебе сестру, которая вот так вот лежит. Могу сослаться только на производственную усталость и попросить прощения. Даю слово, она не испытывает боли. Но действительно не хочется устраивать сейчас неразбериху с заклятиями. Не я же их наложил...
Тут Найда слабо застонала. Я несколько минут внимательно наблюдал за ней, но на том все и кончилось.
- Металлический шарик ты выдернула из воздуха? - спросил я. - Не помню, чтобы я видел шарик для последнего заклятия.
Корал покачала головой.
- Он лежал у нее на груди. Прикрытый рукой.
- Как ты догадалась заглянуть туда?
- Просто поза выглядела неестественной. Вот и все. На.
Она протянула шарик мне. Я взял его и взвесил на правой ладони. Кто знает, как эта штука работает. Металлические шарики для Мандора были тем же, чем для меня Фракир - частью присущей только ему способности творить чудеса, выкованной из его подсознания в самом сердце Логруса.
- Что, собираешься положить его обратно? - спросила Корал.
- Нет, - ответил я. - Я уже говорил, заклятие - не моих рук дело.
Неизвестно, как оно срабатывает, и я не буду валять дурака из-за него.
Со стороны Найды раздался шепот:
- Мерлин?.. - она так и не открыла глаз.
- Лучше нам пойти поговорить в соседнюю комнату, - обратился я к Корал. - Но сперва я наложу на нее собственное заклятие. Просто усыплю ее.
Позади Корал воздух замерцал и завихрился, и догадавшись, должно быть, по моим вытаращенным глазам, что что-то происходит, она обернулась.
- Мерль, что это? - спросила она, отступая, когда начала появляться золотая дуга.
- Призрак? - спросил я.
- Точно, - ответил он. - Там, где я оставил Ясру, ее нет. Но твоего брата я доставил.
Внезапно появился Мандор, по-прежнему в черном, серебряно-белые волосы стояли на голове шапкой. Он поглядел на Корал с Найдой, сосредоточил взгляд на мне, заулыбался и шагнул вперед. Потом увидел что-то поодаль и остановился. Глаза у него буквально вылезли из орбит.
Никогда еще я не видел у Мандора такого испуганного лица.
- Кровавый Глаз Хаоса! - воскликнул он, жестом вызывая защитный экран. - Как ты добрался до него?
Он на шаг отступил. Дуга немедленно сомкнулась, превратившись в каллиграфическое, напоминающее золотой листок, "О", и Призрак скользнул по комнате, чтобы вырасти за моим правым плечом.
Вдруг Найда села на постели, бросая по сторонам безумные взоры.
- Мерлин! - крикнула она. - С тобой все в порядке?
- Более-менее, - ответил я. - Беспокоиться нечего. Не волнуйся. Все хорошо.
- Кто нарушил мое заклятие? - спросил Мандор, когда Найда перекинула ноги через край кровати, и Корал съежилась от страха.
- Это что-то вроде несчастного случая, - сказал я.
Я разжал пальцы правой руки. Металлический шарик тут же поднялся в воздух и пулей понесся к Мандору, чуть не задев Корал, которая вытянула руки, приняв обычную оборонительную позу воина, хотя, она, казалось, точно не знает, от кого или от чего ей следует защищаться. Поэтому она не останавливаясь оборачивалась то к Мандору, то к Найде, то к Призраку, и снова...
- Корал, успокойся, - сказал я. - Опасность тебе не грозит.
- Левый глаз Змеи! - закричала Найда. - О, Не Имеющий Формы, освободи меня, и в залог я отдам свой!
Как раз в это время Фракир предупреждал меня, что не все хорошо - на случай, если сам я не заметил.
- Да что, черт побери, происходит? - заорал я.
Одним прыжком Найда оказалась на ногах, она сделала стремительное движение вперед и с той неестественной силой, что присуща демонам, выхватила из моей руки Камень Правосудия, оттолкнула меня в сторону и выскочила в коридор.
Я запнулся, потом пришел в себя.
- Держите ти'га! - крикнул я, и мимо меня молнией пронеслось Колесо-призрак, а за ним летели шарики Мандора.

Глава 10

Следующим в коридор выскочил я. Свернув налево, я побежал. Может, ти'га бегает быстро, но и я не лыком шит.
- Я думал, ты должна защищать меня! - кричал я ей вслед.
- Глаз Змеи, - ответила она, - важнее того, что мне велела твоя мать.
- Что? - сказал я. - Моя мать?
- Она наложила на меня заклятие, чтобы я заботилась о тебе, когда ты пошел в школу, - ответила ти'га. - Но Камень снимает заклятие! Наконец я свободна!
- Черт! - заметил я.
Потом, когда она оказалась около лестницы, перед ней появился Знак Логруса - он был больше всех тех, что мне случалось вызывать. Заполнив коридор от стены до стены, он клубился, расползался, плевался огнем, вытягивал отростки, а вокруг него красным туманом плавала угроза. Чтобы объявиться таким манером в Эмбере, на территории Лабиринта, требовалась определенная доля нахальства, поэтому стало ясно: ставки высоки.
- Прими меня, о, Логрус, - закричала ти'га, - я несу Глаз Змеи, - и Логрус раскрылся, в его середине образовался огненный тоннель. До меня дошло, что другим концом он открывается не ко мне в коридор.
Но тут Найда остановилась, неожиданно наткнувшись на стеклянную перегородку и застыла, поза ее выражала внимание. Вокруг ее оцепеневшего тела вдруг принялись летать три блестящих сферы Мандора.
Меня сбило с ног, спиной прижав к стене. Я загородился рукой, защищаясь на случай, если на меня что-нибудь свалится.
Позади меня, всего в нескольких футах, только что появился образ Лабиринта, не меньше Знака Логруса. Они были на одинаковом расстоянии от Найды, один позади, другой впереди, заперев эту леди - или ти'га - между, так сказать, полюсами существования, а вместе с ней и меня. Вокруг Лабиринта делалось все светлее, словно солнечным утром, а с другой стороны сгущались зловещие сумерки. Они что же, хотят снова сыграть в "Бум-Хряп" по-крупному, сделав меня на миг невольным свидетелем? - недоумевал я.
- Э-э... Ваши сиятельства, - начал я, чувствуя, что обязан попытаться отговорить их и жалея, что я - не Люк, он-то как раз способен на такой подвиг. - Сейчас самое подходящее время обратиться к беспристрастному судье, и, стоит только поразмыслить, получится, что в этом смысле у меня уникальные способности...
Золотое кольцо - я знал, что это Колесо-призрак, - внезапно упав на голову Найды, вытянулось до полу так, что получилась труба. Призрак вписался в орбиты шариков Мандора, и, должно быть, исхитрился изолировать себя от движущих ими сил, потому что шарики сбавили скорость, заколебались из стороны в сторону и, наконец, упали на пол. Два ударились передо мной о стену, а один скатился вниз по лестнице и направо.
Знаки Логруса и Лабиринта начали сближаться, и я быстро пополз, чтобы держаться впереди Лабиринта.
- Ближе не подходите, ребята, - вдруг заявило Колесо-призрак. Невозможно описать, что я могу натворить, заставь вы меня нервничать еще сильней, чем сейчас.
И Лабиринт, и Логрус приостановились. Спереди, из-за угла, донесся пьяный голос Дронны, громко распевавшего какую-то непристойную балладу. Он шел в нашу сторону. Потом наступила тишина. Через несколько минут он затянул "Скалы веков", голос звучал куда слабее. Потом не стало слышно и этого, последовал тяжелый удар - он упал - и звон бьющегося стекла.
Тут мне пришло в голову, что с такого расстояния я мог бы сознанием дотянуться до Камня. Но что мне это даст, учитывая, что ни один из четырех замешанных в это власть предержащих не был человеком, я не представлял.
Я почувствовал, как кто-то вызывает меня через Козырь.
- Да? - прошептал я.
Тогда зазвучал голос Дворкина:
- Какую бы власть ты не имел над этой штукой, - сказал он, используй ее, чтобы Камень не попал к Логрусу.
Именно в этот момент из красного тоннеля раздался скрипучий голос, менявший тембр от слога к слогу, как будто говорили поочередно мужчина и женщина.
- Верни Глаз Хаоса, - говорил он. - Давным-давно Единорог отобрал его у Змеи во время поединка. Похитил его. Верни Камень. Верни.
Являвшееся мне в Лабиринте голубое лицо не показалось, но знакомый с тех самых пор голос ответил:
- За него заплачено болью и кровью. Право собственности перешло к нам.
- Камень Правосудия и Глаз Хаоса или Глаз Змеи - это разные названия одного и того же самоцвета? - спросил я.
- Да, - ответил Дворкин.
- Что будет, если Змея получит свой глаз обратно?
- Вероятно, вселенной придет конец.
- О, - заметил я.
- Что вы предложите за него мне? - спросил Призрак.
- До чего же пылкая конструкция, - нараспев произнес Лабиринт.
- Ах, ты прыткий артефакт, - завопил Логрус.
- Поберегите комплименты, - сказал Призрак, - и дайте мне то, чего я хочу.
- Мне ничего не стоит вырвать его у тебя, - отозвался Лабиринт.
- А мне - разорвать тебя в клочки и развеять их, не успеешь оглянуться, - заявил Логрус.
- Вы оба ничего не сделаете, - ответил Призрак, - потому что сосредоточь вы свое внимание и энергию на мне - окажетесь уязвимыми друг для друга.
У меня в голове раздался смешок Дворкина.
- Расскажите, зачем вообще нужен этот конфликт, - продолжал Призрак, ведь прошло столько времени.
- Из-за того, что недавно сделал этот перебежчик, равновесие сместилось в его пользу, - ответил Логрус и над моей головой полыхнуло наверное, чтобы не оставалось сомнений, кто этот вышеупомянутый перебежчик.
Почувствовав запах горелого волоса, я отвел огонь.
- Минуточку! - закричал я. - Выбирать было особенно не из чего!
- Но можно, - взвыл Логрус, - и ты выбрал.
- Действительно, он сделал выбор, - отозвался Лабиринт - но это только восстановило равновесие, нарушенное тобой в свою пользу.
- Восстановило? Ты более чем скомпенсировал его! Ты сместил его в свою пользу! Вдобавок перевес оказался на моей стороне случайно, спасибо отцу этого предателя. - Последовала еще одна шаровая молния, и я опять отвел ее. - Я тут ни при чем!
- Вероятно, без твоего наущения не обошлось.
- Если сумеешь принести мне камень, - сказал Дворкин, - можно будет убрать его за пределы досягаемости обоих до тех пор, пока не решится этот вопрос.
- Не знаю, сумею ли заполучить его, - сказал я, - но буду помнить об этом.
- Отдай его мне, - говорил Логрус Призраку, - и я заберу тебя с собой, ты станешь моим Первым Приближенным.
- Ты - процессор данных, - говорил Лабиринт. - Я дам тебе знание, которым не владеет никто во всем Отражении.
- Я дам тебе могущество, - сказал Логрус.
- Неинтересно, - сказал Призрак, цилиндр закрутился и исчез.
Пропало все - и Камень, и девушка.
Логрус завыл, Лабиринт зарычал и Знаки обеих Сил ринулись навстречу друг другу, чтобы столкнуться где-то возле комнаты Блейза неподалеку.
Я воспользовался всеми защитными заклинаниями, какими сумел.
Чувствовалось, Мандор позади меня сделал то же самое. Я прикрыл голову. Подтянув колени к груди, я...
Вокруг все сотрясалось, было очень светло, но не доносилось ни звука.
Я падал. Куски древних камней ударяли меня с разных сторон. Я подозревал, что влип по уши и вот-вот умру, так и не получив возможности показать, как могу проникать в природу вещей: Лабиринт пекся о детях Эмбера не больше, чем Логрус - о детях Двора Хаоса. Возможно, к себе, друг к другу, к серьезным космическим принципам, к Единорогу и Змее эти Силы не были равнодушны, весьма вероятно, будучи просто геометрическими проявлениями последних. Им не было дела до нас с Корал, до Мандора, наверное, даже до Оберона или самого Дворкина. Мы были пустым местом, в крайнем случае - их орудиями, а иногда надоедали, так что можно было нас использовать, а если обстоятельства оправдывали это, то и уничтожать.
- Дай руку, - сказал Дворкин, и я увидел его, словно при Козырном контакте. Я потянулся к нему...
...и свалился у ног Дворкина на расстеленный на каменном полу пестрый ковер, в той комнате без окон, которую однажды мне описал отец. Комната была полна книг и экзотических вещей, ее освещали висевшие высоко в воздухе чаши с огнем, но что их поддерживает, не было видно.
- Спасибо, - сказал я, медленно поднимаясь, отряхиваясь и растирая больное место на левом бедре.
- Уловил касание твоих мыслей, - сказал он. - Это еще не все.
- Уверен. Но иногда мне нравится, чтобы мои мысли можно было прочесть. Сколько из ерунды, о которой спорили Силы, соответствует истине?
- В их понимании все, - сказал Дворкин. - Больше всего им мешает то, как они толкуют поступки друг друга. Это, да еще то, что всегда можно сделать шаг назад - поломки Лабиринта, например, придают сил Логрусу и не исключено, что он активно влиял на Бранда, подбивая его так поступить. Но Логрус всегда может объявить, что это - возмездие за День Сломанных Отростков - это было несколько веков назад.
- Никогда не слыхал о нем, - сказал я.
Он пожал плечами.
- Неудивительно. Так уж важно это было только для них. Я вот о чем: спорить так, как они это делают, значит держать путь прямиком к более ранней стадии развития, к первопричинам, доверять которым никогда не стоит.
- И каков же ответ?
- Ответ? Мы не в школе. Эти ответы имеют значение только для философов - на практике их не применишь.
Отлив в маленькую чашечку из серебряной фляги зеленую жидкость, он подал ее мне.
- Выпей, - сказал он.
- Для меня это рановато.
- Оно не освежает, а лечит, - объяснил Дворкин. - Не знаю, заметил ты или нет, но состояние твое близко к шоку.
Я залпом проглотил обжигающее подобно ликеру питье, но вряд ли это был ликер. Следующие несколько минут ушли на то, чтобы расслабить те части тела, в которых я не подозревал напряжения.
- Карл Мандор... - повторил я.
По знаку Дворкина светящийся шар спустился и приблизился к нам.
Смутно знакомым движением Дворкин начертил в воздухе знак, и вокруг меня образовалось нечто наподобие Знака Логруса, только без Логруса. Внутри шара появилась картинка.
Тот длинный отрезок коридора, в котором произошло столкновение, был уничтожен вместе с лестницей, покоями Бенедикта, да и комнаты Жерара, наверное, вряд ли уцелели. Еще недоставало комнаты Блейза, части моих комнат, гостиной, где я так недавно сидел, и северо-восточного угла библиотеки. Пол и потолок тоже исчезли. Внизу виднелись пострадавшие кухня и учебный манеж; по другую сторону, наверное, помещения тоже зацепило.
Подняв взгляд - волшебный шар был удивительно любезен - я сумел увидеть небо: значит, пройдясь по третьему и четвертому этажам взрыв мог повредить и королевские апартаменты вместе с лестницей наверх, возможно, лабораторию, и, как знать, что еще.
На краю бездны, неподалеку от того места, которое до взрыва было частью покоев не то Блейза, не то Жерара, стоял, засунув кисти рук под широкий черный пояс, Мандор - как пить дать, правая рука у него была сломана. Слева ему на плечо тяжело опиралась Корал, ее лицо было окровавлено. Не уверен, что она была в сознании полностью. Левой рукой Мандор поддерживал ее за талию, а вокруг них летал металлический шарик.
Наискосок от провала у входа в библиотеку на тяжелой поперечной балке стоял Рэндом. Мне показалось, что чуть поодаль, внизу, на невысоком стеллаже, стоял Мартин. Он так и держал свой сакс. Рэндом, похоже, был не на шутку взволнован, и, кажется, кричал.
- Звук! звук! - сказал я.
Дворкин махнул рукой.
- ...ертов Хаосский лорд взрывает мой дворец! - говорил Рэндом.
- Ваше Величество, леди ранена, - сообщил Мандор.
Рэндом провел рукой по лицу, потом взглянул наверх.
Может, нетрудно будет переправить ее в мои покои. Виала весьма искусна в некоторых видах врачевания, - сказал он уже потише. - Я, кстати, тоже.
- Только одно, Ваше Величество: где это?
Рэндом склонился к нему, указывая наверх.
- Дверь, чтобы войти, тебе, похоже, не требуется, но вот достает ли теперь дотуда лестница и где надо к ней подходить, если она уцелела, не скажу.
- Лестницу я сделаю, - сказал Мандор, и к нему стремительно подлетели еще два шарика. Они вышли на странные орбиты вокруг них с Корал. Немного погодя они поднялись в воздух и медленно поплыли к пролому, на который указал Рэндом.
- Скоро приду, - крикнул Рэндом им вслед. Кажется, он собрался было прибавить что-то, но потом оглядел развал, поник головой и повернул прочь.
Я сделал то же.
Дворкин предложил мне еще одну порцию зеленого снадобья, и я не стал отказываться. Кроме всего прочего оно, наверное, действовало и как успокоительное.
- Надо пойти к ней, - сказал я ему. - Эта леди мне нравится и хотелось бы убедиться, что с ней все в порядке.
- Ну, разумеется, я могу отправить тебя к ним, - сказал Дворкин, - но не могу придумать ничего, что для нее мог бы сделать ты и не сумели бы остальные. Куда полезнее будет, если это время ты потратишь на поиски своего странствующего создания - Колеса-призрака. Надо убедить его вернуть Камень Правосудия.
- Согласен, - признал я. - Но сначала я хочу видеть Корал.
- Если ты появишься, может возникнуть серьезное замешательство, сказал он, - от тебя могут потребовать объяснений.
- Неважно, - ответил я.
- Хорошо. Тогда минутку.
Он отошел и снял со стены нечто вроде палочки в чехле - она висела там на колышке. Подвесив чехол себе к поясу, он прошел через комнату к шкафу с выдвижными ящиками и из одного извлек кожаный футляр. Футляр исчез в недрах кармана и раздалось тихое металлическое звяканье. Маленькая коробочка для драгоценностей беззвучно пропала в рукаве.
- Сюда, - обратился он ко мне, подходя и взяв меня за руку.
Мы развернулись и направились в самый темный угол, где висело высокое зеркало в интересной раме, которое до сих пор я не замечал.
Отражало оно странно: комната за нашими спинами поодаль виднелась четко, но чем ближе мы оказывались от зеркальной поверхности, тем неотчетливее становилось отражение. Я понимал: что будет, то будет. И все-таки напрягся, когда Дворкин, на шаг опережавший меня, прошел сквозь туманную поверхность зеркала, рванув меня за собой.
Я споткнулся, а равновесие восстановил, когда пришел в себя на уцелевшей половине королевских покоев перед декоративным зеркалом. Живо протянув назад руку, я тронул его кончиками пальцев, но поверхность осталась твердой. Передо мной стояла низенькая, сгорбленная фигурка Дворкина. Он так и не выпустил мою руку. Скользнув взглядом мимо его профиля, который в чем-то был карикатурой на меня самого, я увидел, что кровать сдвинута на восточную сторону, подальше от разрушенного угла и большого пролома, на месте которого раньше был пол. Возле того края постели, что был ближе, спиной к нам стояли Рэндом с Виалой. Они разглядывали Корал, простертую на стеганом покрывале, она, кажется, была без сознания. В ногах кровати в массивном кресле восседал Мандор, наблюдавший за их действиями. Он первым заметил мое присутствие, что и подтвердил кивком.
- Как... она? - спросил я.
- Сотрясение мозга, - ответил Мандор, - и поврежден правый глаз.
Рэндом обернулся. Не знаю, что уж он собирался мне сказать, но когда он понял, кто стоит рядом со мной, слова замерли у него на губах.
- Дворкин! - выговорил он. - Как долго! Я не знал, жив ли ты еще.
Ты... в порядке?
Карлик хихикнул.
- Я понял, о чем ты, и поступаю разумно, - ответил он. - Сейчас я хотел бы осмотреть эту леди.
- Конечно, - отозвался Рэндом и посторонился.
- Мерлин, - сказал Дворкин, - посмотри, можно ли разыскать это твое создание, Колесо-призрак, и попроси его вернуть артефакт, который он одолжил.
- Ясно, - сказал я и полез за Козырями.
Миг - и я уже вышел на связь, искал...
- Папа, несколько минут назад я почувствовал, что нужен тебе.
- Камень-то у тебя или нет?
- Да, я только что с ним закончил.
- Закончил?
- Закончил его использовать.
- Как же ты... использовал его?
- С твоих слов я понял, что, если пропустить сквозь него чье-нибудь сознание, это дает некоторую защиту от Лабиринта - и задумался, сработает ли это в случае такого идеально синтетического существа, как я.
- "Идеально синтетический" - хороший термин. Откуда это?
- Я сам создал его, подыскивая наиболее точное определение.
- Подозреваю, что тебя он отвергнет.
- Нет.
- А, так ты действительно прошел через эту штуку весь путь?
- Да.
- И как он повлиял на тебя?
- Трудно оценить. Изменилось мое восприятие. Объяснить сложно... Что бы это ни было, это - штука тонкая.
- Прелестно. Теперь ты можешь пропускать свое сознание через Камень с некоторого расстояния?
- Да.
- Вот кончатся все наши теперешние неприятности, и я проверю тебя еще раз.
- Самому интересно, что изменилось.
- Ну, сейчас Камень нужен нам здесь.
- Иду.
Воздух передо мной замерцал. Колесо-призрак возникло в виде серебряного кольца, в центре которого находился Камень Правосудия. Я подставил ладонь чашечкой, подхватил его и отнес Дворкину, который, получив самоцвет, даже не взглянул на меня. Посмотрев вниз, в лицо Корал, я быстро отвел глаза. Лучше бы я этого не делал.
Я вернулся к призраку.
- Где Найда? - спросил я.
- Бог ее знает, - ответил он. - Около хрустальной пещеры она попросила оставить ее. После того, как я отнял у нее Камень.
- Что она делала?
- Плакала.
- Почему?
- По-моему, потому, что обе ее миссии, которые Найда считала главными в жизни, пошли прахом. Ей вменили в обязанность охранять тебя, а потом шальной случай дал ей завладеть Камнем, и это освободило ее от изначальных распоряжений. Вот что произошло на самом деле, а я лишил ее Камня. Теперь ее не держит ни то, ни другое.
- Когда Найда, наконец, освободилась, можно было подумать, она счастлива. Оба своих занятия она выбрала себе не сама. Теперь ей можно вернуться к тому, чем заняты свободные демоны за Румоллом.
- Не совсем так, папа.
- То есть?
- Она, кажется, застряла в этом теле. Совершенно ясно, что она не может просто покинуть его, как прочие тела, которыми пользовалась. Отчасти из-за того, что в нем нет настоящего жильца.
- А. Полагаю, она могла бы... э-э... покончить с собой и освободиться.
- Я предлагал ей это, но она не уверена, получится ли. Она сейчас настолько связана с телом Найды, что может просто погибнуть вместе с ним.
- Так она все еще где-то возле пещеры?
- Нет. Она не потеряла силы, присущие ти'га, что отчасти делает ее волшебным существом. Наверное, пока я в пещере экспериментировал с Камнем, она просто убрела куда-то в Отражение.
- Почему в пещере?
- Если тебе надо сделать что-нибудь тайком, ты ведь отправляешься туда, верно?
- Ага. А как же удалось добраться до тебя с помощью Козыря?
- Тогда я уже закончил эксперимент и покинул пещеру. Когда ты позвал меня, я на самом деле был занят тем, что искал ти'га.
- По-моему, тебе лучше отправиться и еще поискать.
- Почему?
- Потому что я с давних пор в большом долгу перед ней, даже если она занималась мной по указке моей матери.
- Конечно. Не знаю только, получится ли. Выследить волшебное создание не так-то легко, другое дело - смертные существа.
- Как бы там ни было, попробуй. Хотелось бы знать, куда она отправилась и нельзя ли что-нибудь сделать для нее. Вдруг да пригодится твоя новая ориентация?
- Посмотрим, - ответил он и мигом исчез.
Я тяжело опустился на землю. Интересно, как это примет Оркуз? Одна дочь

Предыдущая страница 12 Следущая страница


покалечена, а во вторую вселился демон и она бродит где-то в отражении. Я перебрался в изножье кровати и прислонился к креслу Мандора.
Тот протянул левую руку и похлопал меня по плечу.
- Не думаю, что в мире отражений ты научился вправлять кости, а? спросил он.
- Боюсь, что нет, - ответил я.
- Жаль, - ответил он. - Остается только ждать своей очереди.
- Можно куда-нибудь козырнуть тебя, пусть там как следует о тебе позаботятся, - сказал я и полез за картами.
- Нет, - сказал он. - Хочу посмотреть, чем тут дело кончится.
Пока он говорил, я заметил, что Рэндом, похоже, изо всех сил пытается установить козырную связь. Виала стояла рядом, словно защищала его от пролома в стене и от того, что могло бы из него появиться. Дворкин продолжал трудиться над лицом Корал, полностью загораживая то, что делает.
- Мандор, - сказал я, - знаешь, это мать послала ти'га заботиться обо мне.
- Да, - отозвался он, - когда ты выходил из комнаты, она рассказала мне об этом. Заклятие, кроме всего прочего, не позволяло ей признаться в этом.
- Она торчала тут просто, чтобы оберегать меня, или заодно шпионила за мной?
- Кто знает. Такой вопрос у нас не всплывал. Но, похоже, ее страхи были небеспочвенны. Тебе грозила опасность.
- Думаешь, Дара знала про Люка с Ясрой?
Он хотел было пожать плечами, поморщился и задумался.
- И опять - кто знает? Если так, то на следующий вопрос - откуда она про них узнала? - я тоже не отвечу. Лады?
- Лады.
Закончив разговаривать, Рэндом закрыл Козырь. Потом он обернулся и некоторое время не отрываясь смотрел на Виалу. Вид у него был такой, словно собравшись что-то сказать, он подумал получше и посмотрел в сторону. На меня. Тут я услышал, как стонет Корал и, поднимаясь, отвел глаза.
- Минутку, Мерлин, - сказал Рэндом. - Потом удерешь.
Я встретил его взгляд. Трудно сказать, был ли он гневным или просто любопытным - нахмуренные брови и сузившиеся глаза могли означать что угодно.
- Сэр? - сказал я.
Он подошел, взял меня за локоть и развернул спиной к кровати, уводя к двери в соседнюю комнату.
- Виала, я займу на несколько минут твою мастерскую, - сказал Рэндом.
- Конечно, - отозвалась она.
Он впустил меня и затворил двери. У противоположной стены упал и разбился бюст Жерара. Рабочую площадку в дальнем конце мастерской занимало многоногое морское животное, каких я никогда не видел - весьма вероятно ее новая работа.
Неожиданно Рэндом повернулся ко мне, обшаривая глазами мое лицо.
- Ты следил за положением дел между Кашерой и Бегмой?
- Более или менее, - ответил я. - Вчера вечером Билл вкратце ввел меня в курс дела. Эрегнор и все такое.
- А он сказал тебе, что мы собираемся принять Кашеру в Золотой Круг и решить проблему Эрегнора, признав право Кашеры на эту часть настоящих земель?
Мне не понравилось, как был задан этот вопрос, и не хотелось впутывать Билла в неприятности. Похоже, на момент нашего с ним разговора это все еще было тайной. Поэтому я сказал.
- Боюсь, всех подробностей я не помню.
- Да, мы намеревались поступить именно так, - сказал Рэндом. - Обычно мы не даем подобных обязательств - таких, которые дают одной из заключивших договор сторон преимущества за счет другой. Но Арканс, герцог Шадбернский, застал нас... ну, врасплох, что ли. Он, как глава государства, лучше отвечал нашим целям и теперь, когда мы избавились от этой рыжей стервы, я уже готовил ему путь на трон. Все-таки, раз уж он воспользовался случаем взойти на трон после того, как право наследования было нарушено дважды, то знал, что отчасти может на меня положиться, и потребовал Эрегнор, ну, я и отдал ему его.
- Понятно, - сказал я, - все, кроме того, как это влияет на меня.
Он повернул голову, изучая меня левым глазом.
- Коронация должна была состояться сегодня. Я, честно говоря, собирался чуть позже переодеться и козырнуть туда...
- Вы употребляете прошедшее время, - заметил я, чтобы заполнить молчание, в котором он меня оставил.
- Вот именно. Вот именно, - пробормотал он, отворачиваясь, сделал несколько шагов, поставил ногу на обломок разбитой статуи и снова обернулся. - Милейший герцог теперь или мертв, или в плену.
- И коронации не будет? - спросил я.
- Напротив, - сказал Рэндом, продолжая разглядывать меня.
- Сдаюсь, - сказал я. - Скажите, что происходит?
- Сегодня на рассвете была предпринята удачная атака.
- На Дворец?
- Может быть, и на Дворец тоже. Но атаку подкрепили воинскими силами извне.
- А что в это время делал Бенедикт?
- Вчера, как раз перед тем, как самому вернуться домой, я приказал ему отвести войска. Положение казалось стабильным, и мы сочли, что нехорошо, если во время коронации там будут находиться войска Эмбера.
- Верно, - сказал я. - И вот, стоило Бенедикту убраться, как кто-то вторгся туда и разделался с человеком, который должен был стать королем, а тамошней полиции даже не пришло в голову, что это некрасиво?
Рэндом медленно кивнул.
- Примерно так, - сказал он. - Ну так как по-твоему, почему это могло случиться?
- Возможно, там были не так уж недовольны новым положением дел.
Рэндом улыбнулся и щелкнул пальцами.
- Гений, - сказал он. - Можно подумать, ты знал, что делается.
- И ошибиться, - сказал я.
- Сегодня твой бывший одноклассник Люкас Рейнард становится РинальдоI, королем Кашеры.
- Будь я проклят, - сказал я. - Понятия не имел, что он и впрямь хочет этим заниматься. Что вы намерены делать по этому поводу?
- Думаю пропустить коронацию.
- Я заглядываю чуть дальше.
Рэндом взглянул и, пинками отшвыривая обломки, повернул прочь.
- То есть не собираюсь ли я послать Бенедикта назад чтобы свергнуть Ринальдо?
- Коротко говоря, да.
- Это выставит нас в очень скверном свете. Только что сделанное Люком не выходит за рамки политики Грауштаркиана, которая там в большой чести. В свое время мы вторглись в Кашеру и помогли исправить ситуацию, уж очень быстро она превращалась в политическую бойню. Можно было бы вернуться и проделать это еще раз, если бы речь шла о каком-нибудь идиотском нападении полоумного генерала или нобля, одержимого манией величия. Но претензии Люка законны и действительно имеют под собой больше оснований, чем у Шэдберна. К тому же Люк популярен. Он молод и производит хорошее впечатление. Вернись мы туда, у нас будет куда меньше оправданий, чем в первый раз. Даже при нынешнем положении дел мне чуть ли не хотелось рискнуть быть названным агрессором, только бы спихнуть с трона самоубийцу-сынка этой стервы. Потом мои люди в Кашере доносят, что его защищает Виала, и я спросил ее об этом. Она говорит: это правда, и добавляет, что, когда это случилось, ты был там. Виала сказала, что все мне расскажет, когда Дворкин закончит делать операцию, потому что ему могут понадобиться ее способности. Но я не могу ждать. Расскажи, что случилось.
- Сначала скажите мне еще вот что.
- Что?
- Какие военные силы привели Люка к власти?
- Наемники.
- Наемники Далта?
- Да.
- Добро. Со своей вендеттой против Дома Эмбера Люк покончил, - сказал я. - И сделал это лишь позавчера ночью, по своей воле, поговорив с Виалой.
Тогда она и дала ему кольцо. Тогда я думал, что оно должно помешать Джулиану пытаться убить его, пока мы не доберемся до Ардена.
- В ответ на так называемый ультиматум Далта относительно Люка и Ясры?
- Правильно. У меня и мысли не было, что кто-то мог задумать заранее свести Люка с Далтом, чтобы они сумели сбежать и нанести удар. Это значит, даже драка была подстроена... теперь мне приходит в голову, что у Люка была возможность переговорить с Далтом до нее.
Рэндом поднял руку.
- Погоди, - сказал он. - Расскажи-ка мне все с самого начала.
- Идет.
Что я и сделал. К тому времени, как я закончил, мы оба измерили мастерскую шагами несчетное число раз.
- Знаешь, - сказал он потом, - сдается мне, Ясра подстроила все это до того, как начала свою карьеру в качестве предмета обстановки.
- Я думаю об этом, - сказал я, надеясь, что Рэндом не собирается особо заострять внимание на том, где она сейчас. И чем больше я думал, припоминая ее реакцию на известия о Люке после нашего рейда в Замок, тем сильнее чувствовал, что Ясра не только сознавала, что творится, но даже общалась с Люком уже после меня.
- Сделано все было очень гладко, - заметил Рэндом. - Далт, должно быть, действовал по старым приказам. Точно не зная, как добраться до Люка или узнать, где Ясра, и получить свежие инструкции, он решился на этот маневр, чтобы отвлечь внимание Эмбера. Бенедикт мог еще раз выкинуть Далта, с прежним мастерством и куда успешнее.
- Верно. Догадываюсь, что, как только дело дошло до серьезных вещей, вам пришлось отдать должное противнику. Еще это значит, что Люку, должно быть, не один раз приходилось поспешно вырабатывать план - вот он и придумал ту драку, когда недолго общался с Далтом в Ардене. Значит, на самом деле Люк управлял ситуацией, а нас заставлял думать, что он пленник, и это мешало оценить, какой угрозой для Кашеры он был на самом деле - если вам угодно взглянуть на это так.
- А как еще можно на это смотреть?
- Ну, вы же сами сказали, его претензии не совсем незаконны. Что вы намерены предпринять?
Рэндом потер виски.
- Отправиться вслед за ним и помешать коронации значило бы вызвать у всех крайнее неодобрение, - сказал он. - Хотя любопытство у меня берет верх над прочими чувствами. Ты сказал, что этот парень умеет здорово усадить в лужу. Ты был там. Он что же, заморочил Виале голову и она взяла его под свою защиту?
- Нет, - сказал я. - Он, похоже, был удивлен подобным жестом не меньше меня. Люк прекратил вендетту вот почему: он чувствовал, что их честь отмщена, что мать просто использует его, и из-за нашей дружбы. Никто не заставлял его делать это. Я по-прежнему думаю, что Виала дала ему кольцо, чтобы вендетта прекратилась и никто из нас не охотился бы на него с оружием.
- Очень на нее похоже, - сказал Рэндом. - Думай я, что он использует ее в своих целях, я сам бы добрался до него. Тогда неловкость с моей стороны оказалась бы непреднамеренной и не мешала бы мне жить спокойно. Я готовил на трон Арканса, но в последнюю минуту его отпихнул в сторону человек, которому покровительствует моя жена. Еще немного - и создастся впечатление, что в самом центре существуют некоторые разногласия, а я терпеть этого не могу.
- Подозреваю, что Люк окажется отличным посредником в делах примирения. Мы достаточно хорошо знакомы и я знаю, что Люк учитывает все тонкости. По-моему, Эмберу будет очень легко иметь с ним дело на любом уровне.
- Бьюсь об заклад, это так. Почему бы нет?
- Причин никаких, - сказал я. - Что же теперь будет с договором?
Рэндом улыбнулся.
- Я ПАС. Условия Эрегнорского договора никогда не казались мне правильными. Теперь же, если договор перестанет существовать, мы вернемся к нему аб иницио. Я вовсе не уверен, нужен ли нам вообще какой-то договор.
Черт с ним.
- Держу пари, Рэндом, Арканс все еще жив.
- Думаешь, Люк держит его заложником, чтобы тот не получил от меня положения в Золотом Кругу?
Я пожал плечами.
- Насколько вы близки с Аркансом?
- Ну, уговорил-то его на это я... чувствую, я в долгу перед ним. Хотя и не в таком уж большом.
- Понятно.
- В такой момент для Эмбера станет потерей лица даже начало переговоров со столь незначительной державой, как Кашера.
- Не спорю, - сказал я, - и, кстати, официально Люк еще не стал главой государства.
- Но если бы не я, Арканс продолжал бы наслаждаться жизнью на своей вилле, а Люк, кажется, и впрямь твой друг... себе на уме, но друг.
- Вам хотелось бы, чтобы я упомянул об этом на предстоящем обсуждении атомной скульптуры Тони Прайса?
Он кивнул.
- Чувствую, очень скоро ты сможешь обсуждать искусство. А в самом деле, тебе не мешало бы посетить коронацию своего приятеля. В качестве частного лица. Тут будет очень кстати твое двойное право наследования, а Люку так и так будет оказана честь.
- Все равно ему нужен договор - готов держать пари.
- Даже если бы мы намеревались дать на это согласие, мы не могли бы твердо обещать ему Эрегнор.
- Понятно.
- А ты не уполномочен брать с нас какие-либо обязательства.
- Это тоже понятно.
- Тогда почему бы тебе немного не отмыться, не отправиться к нему и не поговорить с ним об этом? Твоя комната - прямо за провалом. Можешь уйти через пролом в стене и съехать вниз - я тут нашел балку, которая не пострадала.
- Ладно, так я и сделаю, - ответил я, держа курс в указанном направлении. - Но сначала один вопрос - совершенно не по теме.
- Да?
- Возвращался ли недавно мой отец?
- Ничего не знаю об этом, - сказал Рэндом, медленно покачивая головой. - Все мы отлично умеем маскировать свои приходы и уходы... конечно, если есть желание. Но думаю, будь он где-нибудь здесь, он дал бы мне знать.
- Вот и я так думаю, - сказал я, выходя сквозь стену, и обходя по краю провал.

Глава 11

Нет.
Я повис на балке, раскачался и отпустил ее. И почти изящно приземлился в центре холла посередине между двух дверей. Правда, первая дверь исчезла вместе с куском стены, через которую обеспечивала вход - или выход, смотря, с какой стороны вам случалось находиться, - не говоря уже о моем любимом кресле и застекленной коробке, в которой я держал набранные на побережьях мира морские раковины. Жаль.
Я протер глаза и пошел прочь, потому что сейчас даже вид моего разрушенного жилища отходил на второй план. Черт, у меня и раньше разрушали комнаты. Обычно тридцатого апреля...
Я медленно повернулся...
Нет.
Да.
На другой стороне холла, напротив моих комнат, там, где до этого передо мной была пустая стена, теперь оказался коридор, уходящий на север.
Спрыгивая с балки, я мельком увидел его искрящуюся протяженность.
Изумительно. Боги только что еще раз ускорили мое музыкальное сопровождение. Я и раньше бывал в одном из самых обыкновенных отрезков этого коридора, на четвертом этаже, тот шел с востока на запад между кладовками. Коридор Зеркал - одна из загадочных аномалий Эмберского замка.
Мало того, что в одну сторону он кажется длиннее, чем в другую, он еще полон зеркал, которым нет числа. Нет числа в буквальном смысле. Попробуй сосчитать - и никогда не получишь дважды одинакового результата.
Укрепленные высоко над головой, тонкие свечи мигают, отбрасывая бессчетное число теней на зеркала большие и маленькие, узкие и приземистые, подцвеченные, искажающие, зеркала в искусно вылепленных или вырезанных из дерева рамах, ровные зеркала в простых рамах и зеркала вообще без рам, на множество зеркал остроугольных геометрических форм, бесформенных и изогнутых зеркал.
Несколько раз мне случалось проходить Коридором Зеркал, где чувствовался запах ароматических свечей, и иногда подсознательно, присутствие среди отражений чего-то такого, что при быстром взгляде на него немедленно исчезало. Я ощущал сложное очарование этого места, но будить его спящего гения ни разу не приходилось. Может, оно и к лучшему.
Как знать, чего ожидать в подобном месте - по крайней мере, так мне когда-то говорил Блейз. Откуда ему было знать точно, выталкивают ли эти зеркала в темные королевства Отражения, или очаровывают, навевая странное состояние дремы; переносят ли в край одних только образов, который украшен содержанием души; ведут ли полную злобы или безвредную игру умов с наблюдателем; или же не делают ничего из вышеперечисленного, или все, или только кое-что? В любом случае, Коридор был не так уж безвреден - там время от времени находили воров, слуг или визитеров - которые были мертвы или с весьма необычным выражением лица блуждали, что-то бормоча, по этому сверкающему пути. Как правило, перед равноденствиями и солнцестояниями впрочем, это могло произойти и в любое время года, - Коридор перемещался в иное место, иногда просто отбывал куда-то на время. К нему обычно относились с подозрением, остерегались, избегали, хотя он мог и причинить вред, и вознаградить, мог выдать полезное знамение или помочь проникнуть в суть вещей с такой же готовностью, как и расстроить или лишить присутствия духа. Неуверенность вызывала трепет.
А иногда, говорили мне, он как будто появлялся в поисках определенного человека, принося свои сомнительные дары. В таких случаях, по слухам, отвергнуть их было куда опаснее, чем принять приглашение.
- Эй, ладно, - сказал я. - Сейчас?
Вдоль коридора плясали тени, я уловил опьяняющий аромат тонких свечек. И пошел вперед. Сунув левую руку за угол, я похлопал по стене.
Фракир не шелохнулся.
- Это Мерлин, - сказал я. - Сейчас я вроде как занят. Ты уверен, что желаешь отражать именно меня?
Ближайший огонек на миг показался огненной рукой, которая манила к себе.
- Черт, - прошептал я и широким шагом направился вперед.
Когда я вошел, то не ощутил никакой перемены. Пол покрывала длинная дорожка с красным узором. Вокруг огоньков, мимо которых я проходил, мельтешила моль. Я был наедине с самим собой, отраженным под разными углами, мигающий свет превращал мою одежду в костюм Арлекина, пляшущие тени меняли лицо.
МЕРЦАНИЕ.
На миг показалось, что с высоты, из маленького овала в металлической раме, на меня смотрит суровое лицо Оберона - но, конечно, тень его последнего Величества с тем же успехом могла оказаться игрой света.
МЕРЦАНИЕ.
Готов поклясться, что из висящего не столь высоко ртутного прямоугольника в керамической раме из цветов на меня искоса глянуло собственное лицо - но искаженное, больше похожее на звериное, с болтающимся языком. Я живо обернулся, и, дразня, оно тут же обрело человеческие черты.
Я все шел. Шаги были приглушенными. Дыхание несвободным. Я задумался, не вызвать ли логрусово или даже лабиринтово зрение. Правда, ни того, ни другого очень не хотелось - еще слишком свежи были воспоминания о самых гнусных чертах обеих Сил, чтобы я чувствовал себя комфортно. Уверенность, что со мной вот-вот что-то случится, не покидала меня.
Остановившись, я принялся изучать зеркало в раме черного металла, инкрустированной серебряными символами разнообразных магических искусств, которое счел подходящим себе по размеру. Стекло было темным, словно в его глубине, не заметные глазу, плавали духи. Мое лицо в нем выглядело более худым, черты стали резче, а над головой то появлялись, то исчезали еле видные пурпурные нимбы. В отражении было что-то холодное и смутно зловещее, но, хотя я долго разглядывал его, ничего не случилось, не было ни вестей, ни озарений, ни изменений. Чем дольше я на него смотрел, тем больше все эти драматические штрихи казались игрой света.
Я пошел дальше, мимо быстро мелькавших перед глазами неземных пейзажей, экзотических существ, намеков на воспоминания, мимо явившихся из подсознания умерших друзей и родственников. Из одного омута кто-то даже помахал мне кочергой. Я помахал в ответ. В любое другое время эти странные, а может, и угрожающие явления напугали бы меня куда сильнее, но я только что пришел в себя после травмы, нанесенной моими странствиями между отражений. По-моему, я заметил повешенного - он раскачивался на ветру со связанными за спиной руками, а над ним расстилалось небо кисти Эль Греко.
- Я пережил пару тяжелых дней, - сказал я вслух, - и передышка не предвидится. Понимаешь, я, в общем, спешу...
Что-то стукнуло меня по правой почке и я мигом обернулся, но там никого не было. Потом я ощутил на своем плече руку, она разворачивала меня. Я живо присоединился и опять никого.
- Прошу прощения, - сказал я, - если того требует истина.
Невидимые руки продолжали толкать и тянуть меня, двигая мимо множества красивых зеркал. Меня довели до дешевого с виду зеркала в деревянной раме, покрашенной темной краской. Его вполне могли бы притащить из лавки, где торгуют уцененными вещами. В стекле около моего левого глаза был небольшой изъян. Возникла мысль, что, может быть, здешние Силы и впрямь пытаются по моей просьбе ускорить события, а не просто торопят меня из вредности, поэтому я сказал:
- Спасибо, - просто, чтобы обезопасить себя, и продолжал смотреть. Я помотал головой туда-сюда, из стороны в сторону, и по отражению пошла рябь. Повторяя движения, я ожидал, что же произойдет.
Отражение не менялось, но с третьего или четвертого раза другим стала панорама за его спиной. Там больше не было увешанной мутными зеркалами стены. Она уплыла прочь и не возвращалась. На ее месте под вечерним небом стеной встал темный кустарник. Я еще тихонько подвигал головой, но рябь исчезла. Кусты казались очень реальными, хотя краем глаза я видел коридор ни справа, ни слева от меня не изменился, стена напротив зеркала по-прежнему тянулась в обе стороны.
Я продолжал обшаривать взглядом отражающийся кустарник, выискивая предзнаменования, знамения, какие-нибудь знаки или хотя бы малейшее движение. Ничего не объявилось, хотя присутствовало очень реальное ощущение глубины. Я готов был поклясться, что в шею дует прохладный ветерок. Я потратил не одну минуту, всматриваясь в зеркало и ожидая чего-нибудь нового. Но все оставалось по-прежнему. Я решил: если это лучшее, что оно может предложить, то настало время идти дальше.
Тогда за спиной моего отражения в кустах как будто что-то шевельнулось, и рефлекс победил. Я быстро обернулся, выставив перед собой поднятые руки.
И увидел, что это только ветер. А потом понял, что сам нахожусь не в коридоре, и обернулся еще раз. Зеркало исчезло вместе со стеной, на которой висело. Теперь передо мной оказался длинный холм, с разрушенной стеной на вершине. За развалинами мерцал свет. Во мне взыграло любопытство и, преисполнившись целеустремленности, я принялся медленно взбираться на холм, но осмотрительности не терял.
Я карабкался, а небо темнело, на нем не было ни облачка и в изобилии мигали звезды, они складывались в незнакомые созвездия. Я украдкой пробирался среди камней, травы, кустов, обломков каменной кладки. Теперь из-за увитой виноградом стены были слышны голоса. Несмотря на то, что слова не удавалось разобрать, услышанное не походило на разговор - это, скорее, была какая-то какофония, как будто там одновременно произносили монологи несколько человек разного пола и возраста.
Добравшись до вершины холма, я тянул руку, пока она не коснулась неровной поверхности. Чтобы взглянуть, что же творится по ту сторону стены, я решил не обходить ее. Кто знает, кому или чему я выдам себя? Что может быть проще, чем уцепиться за край, подтянуться? Так я и сделал.
Когда моя голова поравнялась с краем стены, я нащупал ногами удобные выступы, так что смог перенести туда часть веса и ослабить напряжение рук.
Последние несколько дюймов я подтягивался осторожно, и потом выглянул из-за разбитых камней вниз, внутрь разрушенного строения. Это был, кажется, храм. Крыша провалилась, но дальняя стена еще сохранилась, почти в том же состоянии, как та, к которой я прижимался. Справа от меня на возвышении находился сильно нуждающийся в починке алтарь. Что бы тут ни случилось, должно быть, это произошло давным-давно, потому что внутри, как и снаружи, росли кусты и дикий виноград, смягчая очертания обрушенных скамей, рухнувших колонн и кусков крыши.
На расчищенном подо мной пятачке была начертана большая пентаграмма.
В вершине каждого луча звезды, лицом наружу, стояло по фигуре. Внутри, в тех пяти точках, где линии пересекались, горели воткнутые в землю факелы.
Это напоминало странный вариант знакомых мне ритуалов, и я задумался, что тут вызывают и почему каждый гнет свое, не обращая внимание на остальных, вместо того, чтобы действовать всем заодно. Трое были видны отчетливо, но со спины. Двое стояли ко мне лицом, но были едва различимы, находясь у границы зрения. Их черты окутывала тень. Судя по голосам, тут были и мужчины, и женщины. Кто-то напевал, еще двое, похоже, просто говорили, двое пели псалмы - все это театральными, деланными голосами.
Я подтянулся повыше, пытаясь хоть мельком увидеть лица тех двоих, что были ближе всего ко мне. Почему? Потому, что в этом сборище было что-то знакомое, и меня не покидало чувство, что, узнай я одного - и станет совершенно ясно, кто остальные.
Следующим из вопросов, которые были на первом месте, был такой: что они вызывают? Если появится нечто необычное, окажусь ли я в безопасности, оставаясь на этой стене, так близко от происходящего? Не похоже, чтобы внизу имелись необходимые сдерживающие средства. Я еще подтянулся. И как раз, когда снова стало хорошо видно происходящее, я почувствовал, что мой центр тяжести смещается. Еще немного, и стало ясно, что, не прилагая никаких усилий, я двигаюсь вперед. Миг - и я понял, что это стена, обрушиваясь, уносит меня вперед и вниз, в самое сердце этого странного ритуала. Я попытался оттолкнуться от нее, надеясь удариться об землю откатиться и пуститься бегом так, что только пятки замелькают. Но было уже слишком поздно. Коротко оттолкнувшись, я поднялся в воздух, но движение вперед не прекратилось.
Ни один из стоявших внизу не шелохнулся, хотя обломки сыпались на них дождем, и я, наконец, поймал несколько слов, которые можно было разобрать:
- ...призываю тебя, Мерлин, теперь же оказаться в моей власти! монотонно напевала одна из женщин.
Приземляясь в середину пентаграммы на спину, вытянув ноги, с болтающимися и хлопающими меня по бокам руками, я пришел к выводу, что ритуал, в итоге, довольно действенный. Защищая голову, я сумел укрыть подбородок, а болтающиеся руки, кажется, замедлили падение, так что при ударе я не слишком пострадал. Пять высоких столбов пламени несколько секунд бешено плясали вокруг меня, а потом снова успокоились, давая более ровный свет. Пять фигур по-прежнему стояли лицами наружу. Словно меня пригвоздили к месту.
Фракир предостерег меня слишком поздно, когда падение уже началось, и теперь я точно не знал, как его использовать. Можно было отправить его проползти к любой из фигур, приказать взобраться к горлу и начать душить.
Но я еще не знал, которая из них заслуживает такого обхождения, если его вообще заслуживает хоть одна.
- Терпеть не могу вваливаться без предупреждения, - сказал я, - а тут, как я понимаю, вечеринка только для своих. Если кто-нибудь окажется так добр, что освободит меня, я пойду своей дорогой...
Стоявшая подле моей левой ноги фигура повернулась и сверху вниз пристально посмотрела на меня. На ней был синий балахон, но маски на раскрасневшемся от огня лице не было. Только непроницаемая улыбка, которая исчезла, когда женщина облизала губы. Это была Джулия, а в правой руке она держала нож.
- Ты всегда был хитрецом, - сказала она. - Что бы ни случилось, всегда наготове дерзкий ответ. Это лишь прикрытие твоему нежеланию предаться чему-то или кому-то. Даже тому, кто любит тебя.
- Может статься, дело просто в чувстве юмора, - сказал я, - которого, как я начинаю понимать, тебе всегда недоставало.
Она медленно покачала головой.
- Ты всех держишь на расстоянии вытянутой руки, никому не доверяешь.
- Это семейное, - сказал я. - Но благоразумие теплым чувствам не помеха.
Она уже занесла было лезвие, но на секунду остановилась.
- Ты хочешь сказать, что я тебе до сих пор небезразлична? - спросила Джулия.
- И никогда не была безразлична, - сказал я. - Просто ты стала слишком сильна, и так неожиданно. Ты хотела взять от меня больше, чем мне тогда хотелось отдать.
- Лжешь, - сказала она, - потому что твоя жизнь - в моих руках.
- Для лжи можно придумать кучу причин похуже этой, - сообщил я. - К несчастью, я говорю правду.
Тогда справа от меня раздался еще один знакомый голос.
- Нам с тобой было рано говорить о таких вещах, но я завидую, что ты к ней так привязан.
Повернув голову, я увидел, что и эта фигура повернулась лицом внутрь.
Это была Корал, правый глаз закрывала черная повязка, а в правой руке тоже был нож. Потом я разглядел, что у нее в левой руке, и быстро посмотрел на Джулию. Да у обеих были еще и вилки.
- И ты, - сказал я.
- Я говорила тебе, что не знаю английского, - ответила Корал.
- Кто сказал, что у меня нет чувства юмора? - произнесла Джулия, поднимая свой столовый прибор.
Тут дамы плюнули друг в друга и, перелетая через меня, не все плевки достигали цели.
Мне в голову пришло, что Люк, наверное, попытался бы решить эту проблему, сделав предложение обеим, но чувствуя, что у меня этот номер не пройдет, я даже не стал пробовать.
- Воплощение невроза женитьбы, - сказал я. - выдуманное переживание.
Это - яркий сон. Это...
Рука Джулии, опустившейся на одно колено, мелькнула, как молния. Я почувствовал, что нож вонзается мне в левое бедро.
Мой крик прервался, когда Корал воткнула мне в правое плечо вилку.
- Это же смешно! - закричал я, ощутив новые приступы боли, когда в руках этих леди засверкали прочие предметы сервировки.
Потом медленно, грациозно повернулась фигура в вершине луча рядом с моей правой ступней. Ее окутывал темно-коричневый плащ с желтой каймой, который она придерживала у глаз скрещенными руками.
- Довольно, суки! - произнесла она, широко распахивая одеяние. Больше всего она

Предыдущая страница 13 Следущая страница


напоминала бабочкутраурницу. Конечно, это была Дара, моя мать.
Джулия и Корал уже жевали, поднеся вилки ко рту. У Джулии на губе была крошечная капелька крови. Плащ все струился с кончиков пальцев моей матери, как будто был живым, был частью Дары. Упав на Джулию и Корал, крылья плаща скрыли их от меня, а Дара все простирала руки, закрывая женщин, отгоняя их назад, пока те не превратились в человекоподобные стоящие на земле глыбы, которые все уменьшались и уменьшались, пока одеяние не обвисло естественным образом, а они не исчезли из своих вершин звезды.
Потом раздался слабый хлопок, а за ним, слева от меня, хриплый смех.
- Великолепно исполнено, - раздался до боли знакомый голос, - но ведь он всегда был твоим любимчиком.
- Одним из, - поправила она.
- Что, бедный Деспил совсем не имеет шансов? - сказал Юрт.
- Ты не вежлив, - отозвалась мать.
- Этого ненормального эмберского принца ты всегда любила больше, чем нашего отца, достойного человека. Потому-то ты и не чаяла души в Мерлине, правда?
- Это не так, Юрт, и ты это знаешь, - сказала она.
Он снова засмеялся.
- Все мы вызывали его по разным причинам, но нужен он был всем, сказал Юрт. - Но итог у этих желаний один, вот он, да?
Раздалось рычание, я повернул голову и успел увидеть, как черты Юрта становятся волчьими. Он упал на четвереньки, и, опустив морду, полоснул меня сверкнувшими клыками по левому плечу, вкусив моей крови.
- Прекрати! - крикнула Дара. - Ах, ты, звереныш!
Он отдернул морду и завыл, вышло похоже на безумный хохот койота.
Черный сапог пинком в плечо отбросил его назад так, что Юрт стукнулся об уцелевший кусок стены и тот, конечно же, рухнул на него. Юрт коротко хмыкнул, а потом его завалило обломками.
- Так, так, так, - донесся голос Дары и, посмотрев туда, я увидел, что она тоже держит нож и вилку. - Что это ты, ублюдок, делаешь в таком приличном месте?
- Похоже, загнал в угол последних хищников, да там их и держу, ответил голос, поведавший мне однажды очень длинную историю, в которой было полно разнообразнейших автомобильных катастроф и ошибок в генеалогии.
Дара прыгнула на меня, но он нагнулся, подхватил меня подмышки, и рывком убрал с ее дороги. Потом его большой черный плащ завихрился, как плащ матадора, и накрыл ее. Кажется, под плащом с Дарой случилось то же, что она сделала с Корал и Джулией: она растаяла и впиталась в землю. Он поднял меня на ноги, потом нагнулся, подобрал плащ и отряхнул его. Когда он вновь застегнул его застежкой в виде серебряной розы, я внимательно осмотрел его, отыскивая клыки или хотя бы нож.
- Четверо из пятерых, - сказал я, отряхиваясь. - Неважно, насколько реально это выглядит - уверен, это истинно только в иносказательном смысле... Как тебе удалось обойтись в таком месте без тяги к людоедству?
- С другой стороны, - сказал он, натягивая серебряную рукавицу, настоящим отцом я тебе никогда не был. Когда не знаешь даже, что есть ребенок, это довольно трудно. Потому-то и от тебя мне ничего не нужно, честно.
- С тобой меч, похожий на Грейсвандир, как две капли воды, - сказал я.
Он кивнул.
- Тебе он тоже послужил, а?
- Полагаю, мне следует поблагодарить тебя за это. А еще, ты - не тот... человек, кого можно спросить: это ты перенес меня из пещеры в край, лежащий между отражениями?
- Конечно, я.
- Еще бы, другого ты не скажешь.
- Не понимаю, зачем бы мне говорить это, если бы это сделал не я.
Берегись! Стена!
Один быстрый взгляд - и стало ясно, что на нас падает еще один здоровенный кусок стены. Потом он оттолкнул меня, и я вновь распростерся в пентаграмме. Позади с треском валились камни. Я приподнялся и рывком отодвинулся еще дальше.
Что-то ударило меня в висок.
Очнулся я в Коридоре Зеркал. Я лежал лицом вниз, голова покоилась на правой руке, в которой был зажат прямоугольный кусок камня. Вокруг плавал аромат свечей. Начав подниматься, я почувствовал, как болят плечи и левое бедро. Быстрый осмотр показал, что во всех трех местах были порезы. Хотя больше мне было нечем подтвердить подлинность своего недавнего приключения, отмахиваться от этого тоже не стоило.
Я встал на ноги и захромал обратно в тот коридор, где были мои покои.
- Ты куда? - крикнул мне сверху Рэндом.
- А? Вы о чем? - ответил я.
- Ты возвращался в холл, но там ничего нет.
- Долго меня не было?
- Ну, может, полминуты, - ответил он.
Я помахал камнем, который еще держал в руке.
- Увидел на полу вот это. Не понимаю, что это такое, - сказал я.
- Может, его выдуло из какой-то стены и занесло туда, когда Силы столкнулись, - сказал он. - Когда-то здесь было несколько арок, выложенных вот такими камнями. На твоем этаже они почти все теперь оштукатурены.
- А, - сказал я. - Забегу попозже, когда буду уходить.
- Давай, - ответил он, я развернулся и через одну из разрушенных днем стен пробрался наружу, держа путь к себе в комнату.
Я заметил, что дальняя стена тоже пострадала от взрыва, в заросшие пылью покои Бранда открывался большой пролом. Я задержался, чтобы осмотреть его. Совпадение, решил я. Похоже, раньше на этом месте была арка, соединявшая комнаты. Я прошел вперед и исследовал левую сторону обнаруженного изгиба. Да, она была сложена из камней, подобных тому, что был у меня в руке. То есть...
Я смахнул штукатурку и всунул в пролом свой камень. Он отлично подошел. На самом деле, когда я потянул его, он отказался выходить из стены. Что же, я действительно прихватил его из зловещего сна о зазеркальном ритуале с участием папы-мамы-брата и любовниц? Или, не вполне сознавая, что делаю, я подобрал его на обратном пути там, куда камень выбросило взрывом во время недавнего архитектурного бедствия?
Я пошел прочь, скинул плащ и стянул рубашку. Да. На правом плече были проколы, похожие на след вилки, на левом - что-то вроде звериного укуса.
Кроме того, левая штанина была порвана, бедро под прорехой болело, а вокруг засохла кровь. Я умылся, почистил зубы, причесался и перевязал ногу и левое плечо. Спасибо доставшемуся мне по наследству обмену веществ, через день все заживет, но не хотелось, чтобы раны раскрылись и запачкали кровью новую одежду, если мне вдруг случится напрячься...
Кстати об одежде...
Шкаф уцелел и мне пришло в голову переменить цвета, чтоб у Люка сохранилась парочка счастливых воспоминаний о коронации. Я отыскал золотую рубашку и ярко-синие штаны, не многим отличавшиеся от цветов Беркли; жилет из крашеной кожи в тон штанам; плащ с золотой каймой; черную перевязь, под которую сунул черные перчатки, и тут вспомнил, что нужен новый меч. Раз так, пришлось прихватить и кинжал. Я погрузился в раздумья по поводу шляпы, но тут мое внимание привлекли какие-то звуки. Я обернулся.
Сквозь только что поднятую завесу пыли открывался вид в комнаты Бранда, симметричные моим. Вместо зубчатого, неровного пролома в стене там, невредимая, безупречная, обнаружилась арка, а по обе стороны и над ней стена была нетронутой. Кажется, стена справа от меня оказалась поврежденной меньше, чем раньше.
Двинувшись вперед, я обвел рукой каменный изгиб. В поисках трещин я исследовал штукатурку по соседству. Трещин не оказалось. Ладно. Стена была зачарована. Сильно ли?
Широкими шагами я прошел под аркой и огляделся. В комнате было темно, и я машинально вызвал логрусово зрение. Оно, как обычно, явилось и сослужило свою службу. Может быть, Логрус решил не держать на меня зла.
Отсюда были видны остатки множества магических опытов и несколько сохранившихся заклятий. Большинство колдунов беспорядочно нагромождают обычно невидимые магические предметы, но Бранд, похоже, был настоящим неряхой. Но, конечно, пытаясь захватить власть над вселенной, он мог поторопиться и чуть не отдать концы. В ином случае аккуратность бывает очень важна, а в таком деле нет. Я продолжил свой инспекторский обход. Там были тайны, незаконченные дела, кое-что указывало на то, что Бранд кой-какими магическими дорогами забрался куда дальше, чем мне когда-нибудь хотелось. И все-таки ничего такого, чтобы мне стало ясно: с этим я не справлюсь. Ничего, что тут же оказалось бы смертельным. Теперь, когда мне, наконец, представился случай обследовать апартаменты Бранда, не исключено, что мне могло взбрести в голову не трогать арку и присоединить его комнаты к своим собственным.
Выходя оттуда, я решил заглянуть к Бранду в шкаф, вдруг у него найдется шляпа, которая подойдет к моему наряду. Открыв его, я обнаружил темную треуголку с золотым пером; лучше нечего было и желать. Цвет был немножко необычным, но я неожиданно припомнил одно заклятие, и изменил его. Я уже совсем было собрался уходить, но логрусово зрение уловило, как в глубине верхней, заваленной шляпами, полки что-то коротко сверкнуло.
Потянувшись, я вытащил его.
Оказалось, что это темно-зеленые ножны с очень красивой золотой гравировкой, рукоять меча, который выглядывал оттуда, явно была из накладного золота, а эфес украшал огромный изумруд. Я взялся за него и потащил клинок из ножен, наполовину ожидая, что раздастся вопль, подобный воплю демона, на которого уронили целый баллон святой воды. Вместо того он просто зашипел, поднялся легкий дымок. На металле клинка был блестящий узор, который вполне можно было узнать. Да, часть Лабиринта. Такой же рисунок украшал и Грейсвандир - только там была часть Лабиринта, что находилась подле входа, а здесь - та, что была ближе к выходу.
Спрятав меч в ножны я, повинуясь внезапному порыву, подвесил его к перевязи. Я решил, что неплохо будет подарить Люку по случаю коронации меч его папаши. Значит, берем его с собой для Люка. Потом я вышел в боковой коридор, перебрался через небольшой кусок рухнувшей стены покоев Жерара и мимо дверей Фионы вернулся в покои отца. Хотелось проверить еще кое-что, и меч напомнил мне об этом. Порывшись в кармане, я выудил ключ, который переложил туда из своих окровавленных штанов. Потом решил, что лучше постучаться. А вдруг...
Я постучался и подождал, еще раз постучался и еще подождал. В наступившей следом тишине я отпер дверь и вошел. Дальше прихожей я не забирался - мне надо было только проверить вешалку.
Грейсвандир исчез со своего колышка.
Я попятился, закрыл и запер дверь. Несколько вешалок опустело, это факт, и можно сразу понять, в чем тут дело. Вот только что это доказывает?
Но ведь это я и хотел узнать? Появилось чувство, что узнать все до конца будет куда проще, чем раньше.
Через дверь, которую я оставил незакрытой, я вернулся в покои Бранда, и рыскал по ним, пока в пепельнице неподалеку не увидел ключ. Заперев дверь, я сунул ключ в карман, это было довольно глупо, потому что теперь через мою комнату где не доставало стены, мог войти кто угодно. И все же...
Прежде, чем перейти обратно в свою гостиную, где находился перепачканный слюной ти'га и отчасти заваленный обломками Тебриз, я помедлил. В комнатах Бранда что-то расслабляло, здесь было спокойно, чего я прежде не замечал. Я немного побродил по ним, открывая ящики, заглядывая в волшебные коробочки, рассматривая папки с его рисунками. Логрусовым зрением я заметил, что в столбике кровати спрятано что-то волшебное, маленькое и мощное, силовые линии так и били от него во все стороны.
Отвинтив шишечку, я нашел внутри маленький тайник. В тайнике была бархатная коробочка, в коробочке - кольцо. Ободок был широким, возможно, платиновым. К нему было приделано что-то вроде колесика красноватого металла с бесчисленными крошечными спицами, многие были не толще волоса.
От каждой тянулась силовая линия, которая вела - куда? - вполне возможно, в Отражение, к какому-то тайному источнику могущества или заклятий. Вдруг Люку больше придется по душе кольцо, а не меч. Я надел его, и оно как будто пустило корни в самую середку моего естества. Я мог чувствовать, как двигаюсь по линиям к кольцу и дальше, вдоль этих соединений наружу. Кольцу были доступны разнообразнейшие воплощения энергии, которыми оно управляло, от простейших хтонических сил до утонченных построений Высшей Магии, от простейших духов до существ, подобных безмозглым богам, и это произвело на меня впечатление. Непонятно, почему в день битвы и падения Лабиринта Бранд не имел его при себе. Я чувствовал, что надень он его, он стал бы непобедим. Тогда мы все могли бы жить в Брандкастле, в Бранденберге. Еще было непонятно, почему Фиона в комнате по соседству не ощутила присутствия кольца и не пришла поискать его. С другой стороны, я-то не почувствовал?
Каково бы ни было это кольцо, несколько футов - и становилось трудно обнаружить его. Сокровища, хранившиеся здесь, изумляли. Отнести это на счет эффекта "личной вселенной", который, поговаривают, проявляется в некоторых из здешних покоев? Сцепленное со столькими источниками кольцо было великолепной альтернативой силам Лабиринта и Логруса. Чтобы эта штука набрала такую силу, требовалось не одно столетие. Во всяком случае, как бы оно ни было нужно Бранду, нужно оно было не сейчас. Я решил, что не могу уступить его Люку - вообще никому, кто хоть немного знаком с Искусствами.
Я даже счел, что его нельзя доверить и не-волшебнику. И уж конечно я не собирался прятать кольцо обратно в столбик кровати. Что это дергается у меня на запястье? Ах, да, Фракир. Дергался он уже некоторое время, правда, недолго, но я заметил это с трудом.
- Жалко, старик, что ты потерял голос, - сказал я, поглаживая его, а сам осматривался, нет ли в комнате физической или психической опасности. Но я не могу тут найти ни одной хреновины, черт ее дери, из-за которой стоило бы тревожиться.
Он мигом соскользнул по спирали с запястья и попытался стащить с пальца кольцо.
- Стоп! - приказал я. - Кольцо может оказаться опасным, я знаю. Но только, когда им не правильно пользуются. Я волшебник, забыл? Для меня это не секрет. Кольца мне бояться нечего, в нем нет ничего особенного.
Но Фракир не подчинился приказу и продолжал атаковать кольцо, и я подумал, уж не ревность ли одного магического артефакта к другому.
Я принялся обыскивать помещение еще усерднее. Если оставить себе и меч, и кольцо, было бы очень достойно найти для Люка еще что-нибудь из вещей его отца...
Откуда-то из моих комнат донесся зычный крик:
- Мерлин! Мерлин!
Я прекратил простукивать низы стен и пол в поисках пустот, поднялся, вернулся к арке и прошел под ней в свою гостиную. Там я остановился, хотя голос - теперь я узнал Рэндома - не переставал звать меня. Выходившая в коридор стена за то время, что я не видел ее, надстроилась больше, чем наполовину, словно с тех пор, как подобранный во сне камень занял свое место в ведущих в царство Бранда воротах, невидимая бригада плотников и штукатуров не торопясь делала свое дело. Поразительно. Мне оставалось только стоять, вытаращив глаза, и надеяться, что хоть что-нибудь в пострадавшей зоне выдаст происходящее. Потом послышалось бормотание Рэндома: "Сдается мне, он ушел", и я крикнул в ответ:
- А? Что такое?
- Быстро убирай свою задницу отсюда и давай ко мне, - сказал он. Нужен твой совет.
Через оставшийся в стене пролом я шагнул в коридор и посмотрел наверх. И тут же почувствовал, на что способно мое кольцо: оно отзывалось на мои самые насущные нужды, как музыкальный инструмент. Стоило мне согласиться с предложением, как кольцо пустило в работу соответствующую линию. Уносясь по воздуху к дыре в потолке, я вытащил из-за пояса перчатки и натянул их, сообразив, что Рэндом может опознать кольцо как бывшую собственность Бранда и начнется сложная дискуссия, вести которую у меня в тот момент не было ни малейшего желания.
Поднимаясь через дыру в мастерскую, я плотно прижимал плащ к бокам, чтобы меча тоже не было видно.
- Впечатляет, - сказал Рэндом. - Рад, что ты не оставляешь упражнений в магии. Позвал я тебя вот зачем...
Я отвесил поклон. Из-за своего наряда мне смутно казалось, что я при дворе.
- Как я могу служить вам?
- Кончай эту ерунду и слушай, - сказал он, взяв меня за локоть и уводя обратно на уцелевшую половину спальни. У двери, держа ее открытой, стояла Виала.
- Мерлин? - спросила она, когда я прошел вплотную к ней.
- Да? - откликнулся я.
- Я не была уверена, - сказала она.
- В чем?
- Что это ты, - ответила Виала.
- Будьте спокойны, это я, - сообщил я.
- Это и в самом деле мой брат, - объявил Мандор, поднявшись из кресла и подходя к нам. Его рука была в лубке и покоилась на перевязи, а выражение лица стало куда менее напряженным. - Если что-нибудь в нем кажется вам странным или удивляет, - продолжал он, - дело, наверное, в том, что с тех пор, как он ушел отсюда, ему пришлось пережить много неприятного.
- Это правда? - спросил Рэндом.
- Да, - ответил я. - Не думал, что это так заметно.
- С тобой все в порядке? - спросил Рэндом.
- Да вроде цел, - ответил я.
- Хорошо. Тогда отложим подробный рассказ до другого раза. Как видишь, Корал пропала, Дворкин тоже. Я не заметил, как они ушли. В тот момент я все еще был в мастерской.
- В какой момент?
- Дворкин закончил операцию, - сказал Мандор, - взял эту леди за руку, поднял на ноги и унес прочь отсюда. Сделано это было в высшей степени элегантно - вот они стоят неподалеку, а вот уже по спектру побежали их отражения, мигнули и исчезли.
- Говоришь, ее унес Дворкин? Откуда ты знаешь, что их не утащила одна из Сил или Колесо-призрак?
- Потому что я наблюдал за его лицом, - сказал Мандор, - и не заметил ни малейшего удивления, только легкую улыбку.
- По-моему, ты прав, - признал я. - Тогда кто же обработал твою руку, если Рэндом был в мастерской, а Дворкин занят?
- Я, - сказала Виала. - Меня этому учили.
- И ты, значит, был единственным очевидцем их исчезновения? обратился я к Мандору.
Он кивнул.
- Что мне от тебя надо, - сказал Рэндом, - так это сообразить, куда они могли улететь. Мандор говорит, он не знает. Вот!
Он подал мне цепь, с которой свисала металлическая оправа для самоцвета.
- Что это? - спросил я Здесь когда-то был самый важный из Камней Короны, - сказал он, Камень Правосудия. Вот что они мне оставили. А Камень забрали с собой.
- О, - сказал я. И добавил:
- Если Камень у Дворкина, то он в безопасности. Дворкин поговаривал о том, чтобы поместить камень в безопасное место, а знает он о нем больше, чем любой другой...
- А еще он мог снова спятить, - сказал Рэндом. - Мне не интересно обсуждать, хороший ли он хранитель Камня. Я просто хочу знать, куда, черт возьми, он девался с этой штукой.
- Похоже, никаких следов не осталось, - сказал Мандор.
- Где они стояли? - спросил я.
- Вот там, - сказал он, махнув здоровой рукой, - справа от кровати.
Я перешел туда, выбирая из имеющихся в моем распоряжении возможностей самую подходящую.
Радужный взрыв. Я увидел линии спектра. Они застыли.
Из кольца вперед вытянулась силовая линия. Она закрепилась и, забрав с собой радугу, прошла через закрытый слабым взрывом портал. Подняв тыльную сторону ладони ко лбу я как бы заскользил по линии и увидел...
...большой холл, где слева от меня висело шесть щитов. Справа висело множество флагов и вымпелов. Передо мной в огромной топке пылало пламя...
- Вижу, куда они отправились, - сказал я, - но не могу узнать, что это за место.
- А нельзя ли сделать так, чтобы нам тоже было видно? - спросил Рэндом.
- Может, и можно, - ответил я и, не успел договорить, как понял, что это можно устроить. - Посмотри в зеркало.
Рэндом обернулся и подошел поближе к зеркалу, через которое меня привел Дворкин. Давно ли?
- Кровью зверя на полюсе и раковиной, что лопнула в сердце мира, сказал я, ощущая необходимость обратиться к обеим силам, которыми управлял, - да увидим!
Зеркало словно покрылось изморозью, а когда очистилось, внутри него расположился виденный мною холл.
- Будь я проклят, - сказал Рэндом. - Он забрал ее в Кашеру.
Интересно, зачем.
- В один прекрасный день тебе придется научить меня такому фокусу, братец, - заметил Мандор.
- Кстати, я собирался отправиться в Кашеру, - сказал я. - Нет ли особых поручений?
- Поручений? - переспросил Рэндом. - Просто выясни, что происходит и дай мне знать, ладно?
- Конечно, - сказал я, извлекая Козыри из футляра.
Подошла Виала и взяла меня за руку, словно прощаясь.
- Перчатки, - заметила она.
- Пытаюсь выглядеть поофициальнее, - объяснил я.
- Кажется, в Кашере есть что-то, пугающее Корал, - прошептала она. Она что-то бормотала об этом во сне.
- Спасибо, - сказал я. - Теперь я готов ко всему.
- Может, ты хорохоришься, - сказала Виала, - а думаешь совсем другое.
Держа перед собой Козырь и делая вид, что рассматриваю его, я смеялся, а сам простирал энергию своего "я" вдоль линии, которую протянул в Кашеру.
Я вновь открыл путь, которым пользовался Дворкин, и шагнул туда.

Глава 12

Кашера. Я стоял в зале из серого камня: флаги и щиты на стенах, разбросанный по полу тростник, повсюду грубо сделанная мебель, а передо мной очаг; пламя так до конца и не уничтожило царящую здесь сырость, от запахов кухни было тяжело дышать.
Я был один, но со всех сторон доносились голоса; вдобавок, слышалась музыка: кто-то играл, кто-то репетировал. Значит, вот-вот придется действовать. То, каким образом я прибыл сюда, невыгодно отличалось от использования Козырей вот чем: рядом не было никого, кто помог бы осмотреться и объяснить, что происходит. Таким же было и преимущество пожелай я разведать что-нибудь, сейчас было самое время. Кольцо, настоящая энциклопедия магии, отыскало мне заклятие, мигом окутавшись которым, я стал невидим.
Потом что-нибудь около часа я посвятил исследованиям.
Концентрическими зонами не правильной формы расположились три защитных стены, их покрывал плющ. В центральном секторе находились четыре больших здания и несколько построек поменьше, обнесенные стеной. За ней поодаль стояла вторая стена, а чуть дальше за ней - третья. Следов серьезных разрушений не было, отчего возникло чувство, что войско Далта не встретило сильного сопротивления. Признаков мародерства или пожаров не было вовсе, но, в конце концов, их нанимали, чтобы заполучить Кашеру в собственность, и я подозревал, что Ясра поставила условие: все должно остаться относительно целым. Все три кольца были заняты войсками, подслушав кое-что, я подумал, что они будут околачиваться тут до окончания коронации. В центральной части, на большом плацу, наемников было совсем немного. Ожидая коронационной процессии они потешались над маскарадными мундирами местных вояк. Однако, острот особенно дурного вкуса слышно не было - может быть, оттого, что Люк был популярен в обеих группировках, вдобавок, многие представители обеих сторон, похоже, были лично знакомы.
Первая Кашерианская Церковь Единорога - так можно перевести ее название - находилась по другую сторону площади, прямо напротив дворца.
Здание, куда я сперва угодил, оказалось вспомогательной пристройкой на все случаи жизни; как раз сейчас там разместили нескольких спешно вызванных гостей, слуг, придворных льстецов и зевак.
Я не представлял, когда точно должна состояться коронация, но решил, что лучше попробовать поскорее увидеться с Люком, пока ему не пришлось ринуться в поток событий. Может он даже догадывается, куда и зачем доставили Корал.
Поэтому я подыскал себе нишу в пустой, ничем не выделяющейся стене, даже местный житель вряд ли отличил ее от окружающего фона. Сняв с себя заклятие невидимости, я нашел Козырь Люка и позвал его. Не хотелось подать ему мысль, что я в городе, и выдать, какой силой, позволяющей вот так появляться, я завладел. Согласно теории о том, что не следует рассказывать все до конца.
- Мерлин! - объявил Люк, разглядывая меня. - Что, кот выбрался из мешка?
- Ага, и котята тоже, - сказал я. - Поздравляю с днем коронации.
- Эй! На тебе цвета нашей школы!
- Черт возьми, а что в этом такого? Ты в кой-каком выигрыше, а?
- Послушай. Праздновать тут особенно нечего. Честно говоря, я собирался вызвать тебя. Хочу посоветоваться с тобой, а уж потом действовать дальше. Можешь провести меня к себе?
- Я не в Эмбере, Люк.
- А где?
- Ну... внизу, - признался я. - В проулке между дворцом и зданием, сейчас напоминающим что-то вроде гостиницы.
- Так не пойдет, - произнес он. - Если я спущусь к тебе, меня мигом засекут. Иди в Храм Единорога. В нем относительно пусто и найдется тихий, укромный уголок, где можно будет поговорить. Позовешь меня оттуда и перенесешь к себе. А нет - придумай что-нибудь еще, ладно?
- Идет.
- Эй, а все-таки, как ты сюда попал?
- Предварительная разведка перед вторжением, - сообщил я. - Еще один захват был бы очень удачным ходом, а?
- Веселый ты как похмелье, - сказал он. - Вызовешь меня.
Связь прервалась.
Поэтому я пересек плац и зашагал по дороге, которую, похоже, наметили для процессии. Я считал, что без неприятностей мне в Доме Единорога не обойтись и, чтобы попасть внутрь, потребуется заклятие. Но никто не преградил мне путь.
Я вошел. Большое здание было сплошь украшено цветами и флагами. На стенах было полно разнообразнейших вымпелов.
Не считая одной-единственной закутанной женщины у входа, которая как будто бы молилась, кроме меня в храме никого не было. Я отошел влево, где было потемнее.
- Люк, - обратился я к Козырю. - Все чисто. Слышишь?
Сначала я ощутил его присутствие, а уж потом появилось изображение.
- Добро, - отозвался он. - Перенеси меня.
Мы взялись за руки, и Люк очутился рядом со мной.
Он похлопал меня по плечу.
- Ну, дай-ка я теперь посмотрю на тебя, - сказал он. - Интересно, что стало с тем моим свитером, на котором были инициалы нашей команды?
- По-моему, ты отдал его Гейл.
- Сдается мне, ты не ошибся.
- Принес тебе подарок, - сказал я, откидывая плащ и нащупывая перевязь. - Вот. Я нашел меч твоего отца.
- Хватит разыгрывать!
Он взял клинок в руки, повертел, разглядывая ножны. Потом потащил меч из ножен и тот опять зашипел, вдоль красующегося на клинке узора заплясали искры и поднялось немного дыма.
- И правда он! - сказал Люк. - Вэрвиндл, Дневной Клинок, брат Ночного Клинка, Грейсвандира!
- Как это? Я не знал, что между ними есть связь.
- Чтобы вспомнить всю историю, мне пришлось бы как следует поразмыслить. Но это очень старая история. Спасибо.
Повернувшись, Люк сделал несколько шагов. При ходьбе ножны били его по бедру. Вдруг он вернулся.
- Меня подловили, - сказал он. - Она снова взялась за свое, и я в высшей степени недоволен. Не знаю, что с этим делать.
- С чем? О чем ты говоришь?
- Моя мать, - объяснил Люк. - Она снова взялась за свое. Только я подумал, что возьму бразды правления и все стану делать по-своему, как она явилась и испортила мне жизнь.
- Каким образом?
- Она наняла Далта с его ребятами, чтобы они захватили Кашеру.
- Ага, ну, это я сообразил. Кстати, что случилось с Аркансом?
- А, с ним все отлично. Конечно, он арестован. Но у него прекрасные апартаменты и все, чего Арканс ни пожелает, он может получить. Я не причиню ему вреда. Чем-то он мне всегда нравился.
- Так в чем проблема? Ты выиграл. Теперь у тебя есть собственное королевство.
- Черт, - сказал Люк и украдкой взглянул в сторону святилища. По-моему, меня одурачили, но уверенности нет. Понимаешь, такая работа никогда не была мне по душе. Далт сказал, что захватил Кашеру для мамы, а я вхожу в город вместе с ним, чтобы установить порядок, вновь заявить права своей семьи на него, а потом с большой помпой и всевозможными почестями пригласить ее обратно. Я сообразил, что стоит ей получить трон назад, и дальше дело будет уже не мое, к счастью. Я бы живо слинял отсюда куда-нибудь в более подходящее место, а ей, чтобы не скучать, досталось бы целое королевство. О том, чтобы я сидел как приклеенный на такой паршивой работе, не было сказано ни слова.
Я покачал головой.
- Вообще не понимаю, - сказал я. - Ты захватил для нее Кашеру. Так передай ей дела и поступай так, как решил.
Он невесело рассмеялся.
- Арканса они любили, - объяснил Люк. - Меня они любят. Но они не так уж обожают маменьку. Не похоже, чтобы кто-нибудь радостно приветствовал ее возвращение. На самом деле кое-что очень сильно указывает на то, что, попытайся она вернуться, тут действительно начнутся удачные удары.
- По-моему, ты еще можешь отойти от дела и отдать трон Аркансу.
Люк пнул каменную стену.
- Не знаю, на кого из нас она будет злиться больше, что столько заплатила Далту, чтобы он вышвырнул Арканса вон. Но мне она сказала, что это мой долг... не знаю... может, и так. Как по-твоему?
- Трудный вопрос, Люк. Как ты думаешь, кто справился бы лучше - ты или Арканс?
- Честно говоря, не знаю. У него большой опыт правления, но я вырос здесь и хорошо знаю, как управляется эта страна и как тут делаются дела.
Единственное, в чем я уверен - любой из нас будет лучше, чем мама.
Скрестив руки, я погрузился в напряженные раздумья.
- За тебя принять решение я не могу, - сказал я. - Но скажи, чем бы тебе хотелось

Предыдущая страница 14 Следущая страница


заниматься больше всего?
Он усмехнулся.
- Ты же знаешь, я всегда был коммивояжером. Соберись Я осесть в этих местах и трудиться для Кашеры, я предпочел бы представлять ее промышленность за границей - но для монарха это не слишком-то достойно.
Хотя, вероятно, тут я проявил бы себя наилучшим образом. Как знать...
- Проблема не из легких, Люк. Не хочу брать на себя ответственность и советовать тебе, какой дорогой пойти.
Если б я знал, до чего дойдет, я бы разгромил Далта еще в Ардене!
- Ты и правда думаешь, что сумел бы победить?
- Уверен, - сказал Люк.
- Ну, твоих текущих проблем это не решает.
- Верно. Есть сильное подозрение, что мне придется довести дело до конца.
Женщина у входа несколько раз оглянулась на нас.
Я догадался, что наши голоса звучат громче, чем следует в храме.
- Плохо, что нет других достойных кандидатов, - сказал я, понизив голос.
- Для Эмбера куш маловат.
- Черт возьми, здесь твоя родина. У тебя есть право завладеть ею всерьез. Жаль, что это так на тебя действует.
- Ага. Похоже, основные проблемы начинаются дома, а? Иногда просто хочется выйти погулять и не вернуться.
- Мамочка взошла бы на трон при поддержке банды Далта и начались бы идиотские казни тех, кто оказался бы против - я таких знаю. Или же, сказав себе, что игра не стоит свеч, она обосновалась бы в Замке. Реши она уйти от дел и насладиться своей отставкой, коалиция, поддерживавшая в первую очередь Арканса, опять бы выдвинула его, продолжив с того места, на котором пришлось оставить дела.
- Какой ход событий тебе кажется самым вероятным? - поинтересовался я.
- Мать обрушилась бы на них, началась бы гражданская война. Выиграй мы, проиграй - это все равно вызвало бы по всей стране страшную неразбериху и, несомненно, на этот раз не позволило бы нам войти в Золотой Круг. Кстати..
- Не знаю, - быстро сказал я. - Я не уполномочен говорить с тобой о Договоре Золотого Круга.
- Об этом-то я догадался, - сказал Люк, - а спросить хотел о другом.
Просто любопытно, может, кто-нибудь в Эмбере сказал: "А не дать ли им по такому случаю еще одну оплеуху, попозже", или: "Иметь с ними дело мы будем, но о гарантиях на Эрегнор они могут забыть."
Он деланно улыбнулся мне, и я улыбнулся в ответ.
- Можешь забыть об Эрегноре.
- Так я и думал, - сказал он. - Что насчет прочего?
- У меня создалось впечатление, что это "Давайте подождем и посмотрим, что случится."
- До этого я тоже додумался. Отчитайся передо мной хорошенько, даже если они тебя об этом не попросят, ладно? Кстати, по-моему, ты здесь, строго говоря, неофициально.
- С дипломатической точки зрения, - сказал я, - это частный визит.
Леди у входа поднялась. Люк вздохнул.
- Вот бы снова оказаться в ресторанчике Алисы... Может, Болванщик нашел бы что-то, что мы упустили, - сказал он. Потом:
- Эй! А он откуда? Он похож на тебя, но...
Люк пристально смотрел мимо меня, я чуть ли не ощутил его замешательство. Чувствуя себя готовым ко всему, я даже не потрудился вызвать Логрус.
Я с улыбкой обернулся.
- Брат, ты готов умереть? - спросил Юрт. Глаз был то ли вставным, то ли он исхитрился вырастить его снова, а волос стало столько, что ухо трудно было увидеть. Мизинец он тоже немного нарастил.
- Нет, но убивать готов, - сказал я. - Рад, что тебе случилось проходить мимо.
Он отвесил издевательский поклон. Юрт слабо светился, а по его телу и вокруг него ощутимо струилась мощь.
- Ты возвращался в Замок, чтобы вылечиться окончательно? - спросил я.
- По-моему, без этого можно будет обойтись, - отозвался он. - Теперь, получив власть над такими силами, мне более чем по плечу любая задача, какую я ставлю перед собой.
- Это Юрт? - спросил Люк.
- Да, - ответил я. - Это Юрт.
Юрт бросил быстрый взгляд на Люка. Я почувствовал, как он сосредоточился на мече.
- Это объект силы? - спросил он. - Дай посмотреть!
Он протянул к мечу руку и, несмотря на сжимавшие его пальцы Люка, тот дернулся, но не вырвался.
- Нет, спасибо, - сказал Люк. Юрт исчез. Минутой позже он появился позади Люка, обхватив его за шею рукой, как удавкой. Люк вцепился в руку Юрта, нагнулся, повернулся и бросил его через плечо.
Юрт приземлился перед ним на спину, но продолжать Люк не стал. Он не двигался.
- Вытащи меч, - сказал Юрт, - дай мне посмотреть на него.
Потом встряхнувшись по-собачьи, он поднялся.
- Ну?
- Чтобы иметь дело с такими, как ты, оружие мне ни к чему, - сказал Люк.
Стиснув кулаки, Юрт воздел обе руки над головой. Они на миг соприкоснулись, а когда разъединились, то Юрт каким-то образом вытянул правой рукой из левой длинный клинок.
- Придется тебе перенести представление на дорогу, - сказал Люк, сейчас же.
- Вынь меч! - потребовал Юрт.
- Мне не нравится мысль о драке в храме, - отозвался Люк. - Хочешь, выйдем?
- Забавная мысль, - ответил Юрт. - Я знаю, что там у тебя целая армия. Нет, спасибо. Если я залью кровью место, где поклоняются Единорогу, то буду даже доволен.
- Тебе надо поговорить с Далтом, - заявил Люк. - У него тоже непонятные заскоки. Может, дать тебе лошадь... или цыпленка? Белых мышей?
Алюминиевой фольги?
Юрт стремительно прыгнул вперед. Люк отступил и вытащил отцовский меч. Он легко парировал удар и перешел в нападение, а меч шипел, трещал и над ним курился дымок. Внезапно на лице Юрта изобразился страх, он, отбиваясь резкими ударами, отскочил назад, споткнулся и упал. Тут Люк пнул его в живот, и меч Юрта отлетел прочь.
- Вэрвиндл! - ахнул Юрт. - Как к тебе попал меч Бранда?
- Бранд - мой отец, - ответил Люк.
Лицо Юрта на миг выразило уважение.
- Не знал... - пробормотал он, и исчез.
Я ждал, раскинув по всему храму волшебные щупы. Но оказалось, что кроме нас с Люком здесь только леди, которая остановилась поодаль и наблюдала, как будто, собравшись уходить, боялась подойти ближе.
Потом Люк свалился. Позади него обнаружился Юрт, только что ударивший его локтем в шею. Он потянулся к запястью Люка, словно собираясь вцепиться в него и вывернуть меч из руки.
- Он должен быть моим! - произнес он, а я с помощью кольца ударил Юрта стрелой чистой энергии, полагая, что это разорвет ему все внутренности, превратив в желеобразную, истекающую кровью массу. Всего мгновение я колебался, использовать смертоносную мощность, или нет. Я понимал, что рано или поздно один из нас отправит другого на тот свет, и решил покончить с ним раньше, чем повезет Юрту.
Но Юрту уже повезло. Купание в Источнике, должно быть, сделало его еще круче, чем я думал. Он завертелся на месте, словно его сильно ударил грузовик, и шлепнулся о стену. Тяжело осев, Юрт соскользнул на пол. Изо рта пошла кровь. Вид у него был такой, как будто он вот-вот простится с жизнью. Потом его взгляд прояснился, а руки он простер вперед.
Меня ударила Сила, подобная той, что я только что запустил в Юрта.
Меня удивила его способность заново собираться и платить той же монетой на таком уровне и так быстро, но не настолько, чтобы я не отбил удар. Шагнув вперед, я попытался с помощью великолепного заклинания, которое подсказало мне кольцо, поджечь Юрта. Стоило его одежде задымиться, как он, поднимаясь, в считанные минуты сумел защититься. Я продолжал наступление, и он создал вокруг меня вакуум. Я проник туда и не переставал дышать.
Потом кольцо подсказало мне, каким заклинанием нанести быстрый таранный удар, оно было даже сильнее того, первого. Я попытался воспользоваться им, но Юрт исчез раньше, чем заклинание достигло цели, и по каменной стене, у которой он стоял, на три фута вверх пробежала трещина. Раскинув повсюду усики-щупы, несколькими секундами позже я обнаружил его. Он скрючился на карнизе высоко над головой. Только я посмотрел наверх, как он прыгнул на меня.
Сломаю я себе таким образом руку или нет, я не знал, но, левитируя, чувствовал, что дело все равно стоит того. Примерно на середине я умудрился разминуться с ним и, ударив слева, надеюсь, сломал ему и шею, и челюсть. К несчастью, сломалось и заклятие, с помощью которого я левитировал, так что я рухнул на пол вместе с Юртом.
Когда мы упали, леди завизжала и помчалась к нам. Несколько мгновений мы лежали неподвижно. Потом Юрт перекатился на живот, вытянул руку, скорчился и упал, опять вытянул руки...
...и попал на рукоять Вэрвиндла. Должно быть, стискивая ее пальцами, он почувствовал мой взгляд, потому что посмотрел на меня и улыбнулся.
Стало слышно, что Люк пошевелился и пробормотал проклятие. Я швырнул в Юрта заклинание, превращающее в лед, но он козырнулся со своего места раньше, чем волна холода ударила его.
Потом леди опять завизжала и, еще не успев повернуться, я понял, что это голос Корал.
Ее чуть не сбил с ног появившийся у нее за спиной Юрт, он приставил к горлу Корал край блестящего, дымящегося клинка.
- Вы все, - выдохнул он, - не двигаться... а то вырежу ей... еще одну улыбку...
Я поискал заклятие, которым, не повредив Корал, можно было бы в два счета прикончить Юрта.
- Мерль, не пытайся, - выговорил он. - Я почувствую... что оно на подходе... Просто оставь меня... в покое... на полминуты... и проживешь... немного дольше. Не знаю, где ты набрался... этих штучек... но они тебя не спасут...
Он шатался и был весь в поту. Изо рта все еще капала кровь.
- Отпусти мою жену, - произнес Люк, поднимаясь - или ты в жизни не отыщешь места, чтобы спрятаться.
- Сын Бранда, я не хочу враждовать с тобой, - сказал Юрт.
- Тогда делай, как я сказал, приятель. Я разделывался с парнями получше тебя.
А потом Юрт закричал, словно душа его корчилась в пламени. Вэрвиндл убрался от горла Корал, Юрт повалился назад и задергался, как дергается марионетка, когда шарниры заело, а за веревочки продолжают тянуть. Корал обернулась к нему, к нам с Люком она оказалась спиной. Правую руку она поднесла к лицу. Время шло, и вот Юрт упал на пол, свернувшись в позе эмбриона. Казалось, на нем играет алый свет. Он трясся, не переставая, даже было слышно, как стучат зубы.
Очень скоро Юрт пропал, за ним тянулись радуги, оставались кровь и слюна, а Вэрвиндл он унес с собой. Вслед ему я отправил стрелу, чтобы разорвать его на кусочки, но знал, что ей не догнать его. На другом конце спектра чувствовалось присутствие Джулии и, несмотря ни на что, было приятно понять, что я еще не убил ее. Но Юрт... Юрт теперь был весьма опасен, понял я. Ведь в первый раз после нашей драки он не только ничего не потерял, но и кое-что прихватил с собой. Кое-что, несущее смерть. Он постигал науку магии - и это не сулило ничего хорошего.
Повернув голову, я мельком заметил красное сияние раньше, чем Корал закрыла глаз повязкой - и сообразил, что стало с Камнем Правосудия. Что но не почему.
- Она твоя жена? - переспросил я.
- Ну... вроде того... Да, - тихо ответила она.
- Да, вот еще что, - сказал Люк. - Вы что, знакомы?

Предыдущая страница 15


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15


Роджер Желязны

Рыцарь Теней

Цикл: "Хроники Амбера"

Читать книгу

Анонс

Престол таинственного Янтарного королевства - приз победителю в жесткой игре отражений. Сталь и огонь, предательство и коварство, жизни и судьбы людей - все это ничто перед грандиозностью великой цели. Ведь из девяти претендентов - Девяти принцев Амбера - лишь одному суждено занять место на троне.

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin