Лион Спрэг де Камп, Флетчер Прэтт - Ревущая труба

Лион Спрэг де Камп, Флетчер Прэтт

Ревущая труба

 Читать книгу


1 Лион Спрэг де Камп, Флетчер Прэтт

Лион Спрэг де Камп, Флетчер Прэтт. Ревущая труба
Пишу я о том, чего ни сам я не видел, ни от других не слушал, о том,
чего нет, да и быть никогда не могло, и, следовательно, у читателей моих нет
никаких оснований написанному верить.
(Луциан из Самосаты).

Глава 1.

В комнате их было четверо - трое мужчин и женщина. Лица мужчин ничем
особенным не отличались, да и одежда - правда, только у двоих - тоже ничем
особенным не отличалась. Третий же был облачен в бриджи для верховой езды,
громоздкие бутсы и замшевый пиджак в шотландскую клеточку. Невероятной
лохматости полупальто из тех, в коих принято играть в поло, и щегольская
рыжая шляпа с зеленым пером, брошенные рядом на кресло, тоже принадлежали
ему.
Обладатель сего балаганного наряда не относился ни к киноактерам, ни к
так называемой "золотой молодежи". Был он психоаналитиком, и звали его
Гарольд Ши. Темноволосый, чуть повыше и похудощавей, чем принято по средним
меркам, он вполне мог показаться даже красивым, будь нос у него чуток
покороче, а глаза поставлены малость пошире.
Женщина - точнее, девушка - рыжеватая блондинка, служила в
Гарейденской клинике старшей медсестрой и прозывалась (хоть это и не
доставляло ей особой радости) Гертрудой Маглер.
Двое других мужчин, как и Ши, тоже были психологами, коллегами по одной
научной группе. Тот, что здорово постарше, с густой взлохмаченной шевелюрой
- руководитель группы по имени Рид Чалмерс, как раз пытался выяснить у Ши,
какого дьявола тот вырядился таким попугаем на работу. Ши изо всех сил
защищался:
- Захотелось после окончания трудового дня покататься верхом. Честное
слово.
- Ты на лошади-то хоть когда-нибудь сидел? - поинтересовался третий
- крупный, сонного вида молодой человек по имени Уолтер Байярд.
- Нет, - честно признался Ши. - Но надо же когда-нибудь учиться!
Уолтер Байярд фыркнул.
- Все выделываешься, аристократа великого корчишь. Надеешься, что
теперь прогулки верхом помогут? Сначала у него этот кошмарный, якобы чисто
английский прононс - слава богу, ненадолго. Потом фехтование. А прошлой
зимой? Кто тут все перепачкал этой патентованной норвежской лыжной мазью, а?
А катался, между прочим, всего два раза.
- И что с того? - огрызнулся Ши.
Тут вмешалась Гертруда Маглер.
- Гарольд, не позволяй им издеваться над своей одеждой.
- Спасибо, Герт.
- Мне лично кажется, что ты очень мило выглядишь.
- Гм... - Физиономия Ши выражала уже не столь горячую благодарность.
- А вот лошади - это зря. Не вижу особого смысла. Когда есть
автомобили... Ши протестующе поднял руку.
- На то у меня свои причины, Герт.
Гертруда бросила взгляд на наручные часики и поднялась.
- Мне пора на дежурство. Не глупил бы ты, Гарольд. И не забудь, что
пригласил меня сегодня на ужин.
- Угу.
- Расходы пополам.
Ши поморщился.
- Герт!
- Всем пока! - сказала Гертруда и удалилась, шурша накрахмаленным
халатом.
Уолтер Байярд хихикнул.
- Пополам - и точка. Хорош мужик, ничего не скажешь. Ши постарался
обратить все в шутку.
- Сколько не отучаешь ее обсуждать такие проблемы публично, все без
толку. Ладно, заколачивает-то она побольше меня, так что пусть на здоровье
ходит так в ресторан хоть четыре раза в неделю - всяк лучше, чем всего два
за счет моего скромного бюджета. Что, не так? Вообще-то она ничего девчонка.
- А она-то размечталась, что ты идеалист, Гарольд, - хитро заметил
Байярд. - Она даже как-то говорила за обедом, что...
- Что, правда? Черт бы ее добрал!
Вмешался Чалмерс:
- Не пойму, Гарольд, почему вы продолжаете... гм... встречаться с
девушкой, если она вас так раздражает?
Ши пожал плечами.
- Наверное, просто из тех, с кем у меня явно дело далеко не зайдет, ее
еще хоть как-то можно вы нести.
- А сам тем временем ждешь девушку своей мечты? - подколол Байярд.
Ши снова попросту пожал плечами.
- Ладно, рассказывай, - усмехнулся Байярд. - Видите ли, доктор, а
дело-то все в том, что стоило ему к ней раз подкатиться, как сразу же
последовала хорошо рассчитанная психологическая атака, И теперь ему просто
боязно завязывать.
- При чем тут боязно? - огрызнулся Ши. Он встал, и голос его
прозвучал неожиданно громко: - И вообще, Уолтер, что-то я не пойму, какое
твое собачье дело...
- Ну-ну, Гарольд, лично я не вижу оснований для подобного взрыва, -
сказал Чалмерс и обеспокоенно добавил: - Может, вы в чем-то не
удовлетворены своей работой?
Ши перевел дух.
- Да нет, почему же? Делаем мы тут все, что вздумается, никто над
душой не стоит, да и старику спасибо, что про институт не забыл, когда
завещал свои денежки клинике. Средств сейчас я могу тратить куда больше -
да, в общем-то, как и любой из наших...
- Я не о том, - перебил Чалмерс. - Все эти ваши позы, взрывы, срывы
- все это свидетельствует о некоем внутреннем конфликте, о некоем разладе с
окружающим...
Ши ухмыльнулся.
- Назовите это "подавленной романтичностью". Между прочим, сам
придумал, и уже давно. Вот смотрите: Уолт целыми днями тщится стать
чемпионом Среднего Запада по теннису. Зачем? Герт пропадает в салонах
красоты, хочет быть похожей на падшую русскую княгиню, чего ей бог не дал. А
это все та же романтичность, ничто иное. А мне вот нравится наряжаться. Ну и
что?
- Все это верно, - согласился Чалмерс, - если вы только не начинаете
относиться к плодам своего воображения чересчур серьезно.
- Например, к девушкам своей мечты, - вставил Байярд.
Ши искоса поглядел на него. Чалмерс продолжал.
- В общем, если вы, не дай бог, начнете всерьез страдать от... гм...
приступов депрессии - обязательно поставьте меня в известность. А теперь -
за дело.
- Опять эксперимент с наркоманами? - спросил Ши.
- Нет, - ответил Чалмерс. - Надо обсудить новую гипотезу. Я даже
надеюсь, что она станет основой новой науки - парафизики. Попробуем
выяснить, можно ли на данной стадии полнить экспериментальное подтверждение.
Я уже рассказывал вам о своем исходном тезисе: мир, в котором мы живем,
складывается из впечатлений, полученных через ощущения. Но возможно
существование и бесконечного множества других миров. И вот если наши
ощущения определенным образом настроить на получение некой иной серии
впечатлений, мы неизбежно обнаружим себя живущими в совершенно другом мире.
Именно здесь, в клинике, я получил лишнее подтверждение данному тезису,
занимаясь изучением... гм... психически больных. В основном, параноиков.
Именно вы, - кивнул он на Байярда, - навели меня на эту мысль своим
докладом о пациенте с психозом Корсакова. Следующий шаг, который необходимо
осуществить - это перевести теоретические выкладки в положения прикладного
характера, то есть выяснить, каким именно образом можно перемещать объекты и
людей из одного мира в другой. То частичное и неосознанное перемещение,
которое наблюдается у душевнобольных, как правило, приводит к результатам,
катастрофическим для психики...
- Минуточку, - прервал его Ши. - Вы что, хотите сказать, что полный
сдвиг и в самом деле перенесет человеческое тело из одного мира в другой?
- Очень может быть, - сказал Чалмерс. - Ведь тело фиксирует любые
ощущения независимо от сознания. Хотя для полной уверенности обязательно
необходим натурный эксперимент. Правда, пока я далеко не убежден, стоит ли
пускаться на такой риск. Вероятно, в другом мире и законы будут другие, а
тогда и возвращение, скорее всего, окажется невозможным.
- Значит, вы считаете, что в мире, скажем, античных мифов будут
действовать законы волшебства, а не современной физики?
- Именно. Вот только...
- Стойте! - воскликнул Ши. - Получается, что эта новоиспеченная
парафизика будет охватывать основные законы всех возможных миров, а то, что
мы называем физикой, превратится в отдельный случай парафизики?
- Не спешите, молодой человек, - остановил его Чалмерс. - Сейчас
разумней будет определить понятие "парафизика" как отрасль знания,
исследующую взаимосвязь различных миров на основе предположения, что миры
эти и в самом деле существуют. Как вы помните, вольная трактовка термина
"метафизика" в свое время привела к тому, что он практически превратился в
синоним понятия "философия".
- Которую, - подхватил Ши, - одни понимают как разновидность
научного знания, другие - как разновидность знания ненаучного, а для
третьих - это не наука и не знание вообще.
- Великолепная формулировка, - пробормотал Чалмерс, выуживая из
кармана черный блокнотик. - Сам Э.Т.Белл не выразился бы столь емко и
афористично. Я обязательно включу ваши слова о статусе философии в свою
следующую книгу.
- Вот как? - Ши аж подпрыгнул на стуле. - И что, даже доходами не
поделитесь? Чалмерс мягко улыбнулся.
- Гарольд, голубчик вы мой, кто же мешает вам написать собственную
книгу? Я искреннейшим образом вам это рекомендую. Байярд усмехнулся.
- Гарольд у нас широкая душа, прямо ковбой в кино. Вот я, например,
своими словесными перлами не разбрасываюсь. Я их берегу до той поры, пока не
смогу использовать с толком и получить за это денежки. Но вернемся к нашим
баранам. Как вы собираетесь перемещать людей из одного мира в другой?
Чалмерс нахмурился.
- До этого мы дойдем, только всему свое время. Насколько я
представляю, основой метода должно стать усвоение нашим сознанием неких
фундаментальных положений, лежащих в основе того или иного мира, который мы
намереваемся достичь. Что это могут быть за положения? Я склоняюсь к мысли,
что в первую очередь положения формальной логики.
- Например? - перебил Ши.
- О, ну тот же, скажем, принцип зависимости: любое обстоятельство, в
котором и только в котором наличие известного феномена отлично от его
отсутствия, связано с данным феноменом.
- Ф-фух! Звучит почти столь же отвратно, как определение количества
Фрейга. Байярд тут же забубнил:
- Количество объектов в данном классе...
- Уолтер, помолчи, у меня нервы не железные?
- ...является классом всех классов, тождественных данному классу.
Чалмерс хмыкнул.
- Вы закончили шутить, джентльмены? Тогда я продолжу. Допустим, что
среди бесконечного множества миров существует и такой, который управляется
магией. В таком случае может оказаться, что принцип зависимости будет там
недействителен, вместе с ему подобными, а вот магические - например, закон
подобия - действительны.
- Что это за закон подобия? - поинтересовался Байярд.
- Сформулировать его можно примерно так: эффект подобен изображению
эффекта. У нас такой закон не действует, хотя первобытные люди в него твердо
верили. Они, например, воображали, что стоит опрыскать землю водой, да еще
произнести при этом что-нибудь вроде "мамбу-ямбу", как пойдет и настоящий
дождь.
- Я и не подозревал, что вы способны формулировать принципы магии, -
заметил Ши.
- А как же, - с достоинством отозвался Чалмерс. - Возьмем наших
врачей - фокусниками они себя не считают. Они уверены, что работают на
основании законов природы. В мире, где все твердо верят в эти законы, так
оно и есть. А там, где общественное сознание настроено на восприятие неких
иных впечатлений, могут, очевидно, действовать и законы магии. Слышали,
должно быть, об африканских колдунах-врачевателях? Фрезер и Сибрук
сформулировали несколько магических законов, на которые опираются эти
дикари. Закон распространения, например: объекты, когда-либо находившиеся в
контакте, продолжают взаимодействовать на расстоянии. Как вы...
Ши нетерпеливо щелкнул пальцами.
- Секундочку, доктор. В мире вроде того, о котором вы говорите, как
получается: законы магии действуют, поскольку в них верят, или люди в них
верят, потому что они действуют?
Чалмерс вкрадчиво улыбнулся - верный признак того, что он собирается

1 Следующая страница


Ревущая труба 2

раздавить оппонента интеллектом.
- Подобный вопрос, Гарольд, по бессмертному выражению Расселла, -
лишь бессмысленный шум.
- Не надо, доктор, - отрезал Ши. - Слыхали. Это любимая увертка всех
наших эпистемологов. Как задашь им вопрос, на который они не могут ответить,
так они только улыбаются и твердят про бессмысленный шум. А я уверен, что
мой вопрос вполне разумен и, следовательно, заслуживает разумного ответа.
- Он лишен смысла, - повторил Чалмерс, - и я с легкостью докажу это
на основе вашей же попытки... гм... построить концептуальную структуру на
базисе скорее абсолютистском, нежели релятивистском. Я вам докажу это. Чуть
позже. А сейчас позвольте мне продолжить изложение проблемы. Да - как вам
известно, последовательную логическую цепочку можно построить из любого
набора посылок...
Байярд вдруг широко раскрыл полуприкрытые доселе глаза и встрял с
очередным резким замечанием:
- Послушайте, доктор, а не трещит ли ваша гипотеза по всем швам?
По-моему, она не исключает и возможности перемещения в будущее. И что же? Мы
познакомимся с не открытыми еще законами, не сделанными еще изобретениями.
Но в будущем наверняка уже в курсе нашего метода, так что мы сможем
вернуться в настоящее с полным чемоданом всяких новинок. Перенесенные знания
будут предвосхищать будущее, а, значит, изменят его,
- Гениально, Уолтер, - остановил его Чалмерс. - Только, боюсь, вы
кое-что упустили. В будущее вообще мы действительно сможем попасть, только
вовсе не обязательно это должно оказаться именно наше будущее - то самое,
что предстоит нашему эмпирико-позитивистскому миру. Для подобного
перемещения в другой мир необходимо иметь мысленную модель структуры
отношений в нем. Для этого вам потребуется полный набор понятий
определенного физического мира, тех самых понятий, кои обуславливают
воспринимаемые сознанием впечатления. А понятия будущего - продукты
взаимодействия различных неизвестных нам факторов, в чем и...
- Ясно, - поддакнул Ши, - структура отношений действительного
будущего еще не сформировалась, в то время как такие структуры для всех
прошлых миров уже упорядочены.
- Совершенно верно. Скажу вам больше: проникнуть можно в те и только в
те миры, которые представлены готовой упорядоченной моделью отношений.
Можно, например, попасть в любое будущее из произведений Герберта Уэллса,
надо только выбрать ряд основных исходных посылок. В случае же с реальным
будущим нам такие посылки неизвестны. Но не могу не заметить, что
умозрительная экстраполяция на основе наших скудных данных уже унесла нас...
гм... в заоблачные дали. Поэтому давайте-ка вернемся в наше родное время и
пространство и посвятим себя разработке конкретной технологии эксперимента,
с помощью которой мы пойдем на штурм парафизических проблем. Итак, чтобы
получить некое транспортное средство, способное перенести нас из одного мира
в другой, нам придется решить достаточно непростую задачу по извлечению из
картины некоего мира - скажем, мира "Илиады" - исходных посылок и...
- Другими словами, понадобится эдакий силлогизмобиль? - перебил его
Ши.
На какой-то миг показалось, что Чалмерс раздосадован, но он тут же
рассмеялся.
- Умеете вы, Гарольд, выражаться образно. Не устаю вам повторять:
напрасно вы не печатаетесь, растрачиваете таланты впустую. Хотя должен
заметить, что термин "силлогизмобиль" годится разве что для внутреннего
использования, среди сотрудников Гарейденского института. Когда придет время
огорошить коллег-психологов парафизикой, потребуется определение
подостойней.

* * *

Гарольд Ши лежал на кровати, курил и размышлял. Курил он дорогие
английские сигареты - не столько потому, что особо их любил, сколько по той
причине, что согласно его показушному имиджу и курить полагалось что-нибудь
эдакое. А размышлял он о докладе Чалмерса.
Да, эксперимент может быть связан с опасностями - доктор прав, но, с
другой стороны, и жизнь такая наскучила Ши необыкновенно. Чалмерс -
способный ученый, но страшный зануда. Если и могут мирно сосуществовать
талант и занудство, то Рид Чалмерс - образчик подобного союза. По идее,
исследователями считаются все трое, но на деле двое из них - просто
сборщики фактов, поставщики данных для доктора-эрудита, который оставляет за
собой право наслаждаться анализом и обобщением.
Положим, кое-какие развлечения у меня есть, - думал Ши, - но в
сущности это лишь жалкая замена настоящей интересной жизни. Сами по себе
бриджи с нелепыми бутсами хороши, но первый же опыт верховой езды обернулся
горьким разочарованием. Он-то думал, что, скача на лошади, испытает
упоительный азарт кавалерийской атаки - где там! Единственное, чего добился
он своими чудачествами, было то, что все знакомые сочли его малость
чокнутым. Ну и ладно, наплевать.
Впрочем, Ши был неплохим психологом и обманывать себя долго не мог. Ну
конечно, не наплевать. При столь неукротимом желании произвести впечатление
посильнее далеко не весело то и дело оказываться в положении обыкновенного
неудачника, против которого оборачивается все, что бы он ни затевал.
К черту, - думал он, - хандри - не хандри, толку не будет. Чалмерс
считает, что перемещения возможны. Только огня не хватает у старого борова,
вдохновения, полета. Однажды он вздумал подвергнуть институтскую уборщицу
сеансу психоанализа, так она, бедняжка, решила, что он предлагает ей руку и
сердце. Хотя, конечно, промахнулся он тогда в технике, а не в общей теории.
В теории-то Чалмерс силен, он уже сейчас видит все возможные опасности.
Да. Коли он говорит, что при помощи некой формулы можно переместиться в
иное время и пространство - значит, так оно и есть. Но это же... это же
полная свобода от... Вот именно - от собственной постылой незначительности,
- признался он сам себе. Что там Колумб со своей Америкой?
Возбужденный собственными мыслями. Ши вскочил и принялся мерить шагами
комнату. Вот бы исследовать... ну, скажем, мир "Илиады". Опасно - можно и
не вернуться. Особенно, - мрачно подумал Ши, - если окажешься одним из
рабов, которые тысячами гибли под стенами блистательной Трои.
Бог с ней, с "Илиадой". Может, заглянуть в сумрачный мир древних
славян? Не пойдет. Слишком много колдунов-людоедов и волков-оборотней. Вот
оно - Ирландия! Точно - Ирландия Кухулина и королевы Медб. Правда, там
тоже море крови, да какого черта! Какие приключения без опасностей? Во
всяком случае, любая опасность - это нечто осязаемое, с чем можно
справиться. А девушки там какие! Прехорошенькие, если судить по описаниям!

* * *

Коллеги Ши наверняка даже и не заметили перемен в его весьма
беспорядочной системе работы. Едва бы они заподозрили, что он давно забросил
Хаавелока Эллиса и теперь штудирует цикл саг в обработке Альстера и Фениана
- и все ради задуманного "путешествия". Коллеги... Если бы кто-то из них
внезапно вошел в комнату, то при виде лежащего на столе списка, включающего
помимо всего прочего фонарик, пистолет и марганцовку, наверняка решил бы,
что Ши попросту собрался на природу, обставив это дело со свойственными ему
заскоками.
Но все же Ши тщательно скрывал свои приготовления и приобретенного
снаряжения никому не показывал. А среди него были револьвер "Кольт" тридцать
восьмого калибра с большим запасом патронов, охотничий нож из нержавеющей
стали - они от такого металла просто обалдеют, - решил он про себя, -
фонарик, коробка спичек, дабы сойти при случае за великого колдуна, записная
книжка, гэльский словарь и, наконец, "Настольная книга бойскаута" 1926 года
издания, наиболее доступный источник кучи полезных советов для туристов,
забравшихся в далекие от цивилизации края.
После утомительного дня, наполненного бесконечными опросами несчастных
невротиков, Ши отправился домой и плотно пообедал. Затем он облачился в
практически неношенный еще костюм для верховой езды, взгромоздил на плечи
поверх пальто для поло рюкзак со всем снаряжением, нахлобучил шляпу с
зеленым пером и в таком виде уселся за стол. Там, на разложенных перед ним
листках бумаги, красовались логические уравнения, испещренные значками в
виде подков, перевернутой буквы "Т" и знаками тождества.
От одного взгляда на эту писанину Ши стало дурно. Ладно, какого черта!
Формулы - это порог, а за порогом - мир приключений и романтики. Он
склонился над столом и погрузился в чтение, стараясь не вникать в мелочи, а
сразу охватить все в целом.
- Если Р равен не-Q, а Q включает не-Р, что равносильно высказыванию
или Р, или Q, или ни Р, ни Q, но не обоим одновременно. Но если не-Р не
является частью не-Q, то контримпликативная форма данного суждения...
На столе не было ничего, кроме шести листков бумаги. Всего шести
листков, аккуратно разложенных в два ряда в полудюйме друг от друга. Между
ними должна была проглядывать поверхность стола, но ее не было. Ничего не
было.
- Полный довод, таким образом, содержится в эпихейрематическом
силлогизме, главная посылка которого не является выводом антимемы, хотя
меньшая посылка, которая либо может, либо не может быть выводом
неаристотелевского сорита...
Листы бумаги все еще оставались на месте, но под шестью белыми
прямоугольниками раскручивался водоворот бледных разноцветных бликов. Тут
были все цвета радуги, - машинально отметил он, - но фиолетового явно
больше. Кружились и кружились они, кружились и кружились...
- Если либо Р, либо Q верно, или (Q или R) верно, тогда либо Q верно,
либо (Р или Q) ложно...
Кружились и кружились... А он ничего уже не слышал, ничего не
чувствовал - ни тепла, ни холода, ни кресла под собой, ничего не видел,
кроме миллионов кружащихся разноцветных точек.
Так, ощущения вроде стали возвращаться - температурные, по крайней
мере. Холодно. И что-то слышно. Какой-то отдаленный свист, вроде как ветер
воет в трубе. Блики слились в единую серую массу. Ступни, похоже, во что-то
уперлись. Он выпрямил ноги - точно, он на чем-то стоит. Вокруг все серо...
и жуткая холодина, ветер заворачивает полы пальто чуть ли не на голову.
Он глянул вниз. Ноги, кажется, на месте. Ау, ноги, привет! Рад вас
видеть. Правда, они плотно влипли в какую-то желто-бурую жижу, почти
утопившую ботинки. Грязь, видимо, обозначала дорогу, а скорее тропу шириной
в каких-то два фута. По краям ее начиналась чахлая серо-зеленая травка. В
траве, словно перхоть в волосах, белели снежные хлопья. Шел снег. Темные
точки неслись на фоне клубящегося тумана чуть ли не параллельно земле и
секли грязную дорогу с едва слышным "тс-с..." То и дело Ши чувствовал на
лице их холодные уколы.
Вот так. Он своего добился. Формула, выходит, подействовала.

Глава 2.

- Добро пожаловать в Ирландию, - пробормотал про себя Гарольд Ши и
возблагодарил небо за то, что "силлогизмобиль" перенес его сюда одетым и со
всем снаряжением. Хорош бы он был, окажись среди этого промороженного
ландшафта голым. Все вокруг скрывала серая пелена, но не только из-за снега.
Холодный промозглый туман позволял видеть не далее, чем ярдов на сто. Дорога
перед ним поворачивала влево, огибая небольшой круглый холмик, на склоне
которого меланхолически раскачивалось под порывами ветра одинокое дерево.
Все его ветви вытянулись в одном направлении, словно ветер уже тысячу лет
дул только в одну сторону. Несколько серых листочков, серых и унылых, как и
весь окрестный пейзаж, трепетали на ветвях.
Ши направился к этому дереву, ибо оно было единственным достойным
внимания объектом среди всей этой грязи, травы и тумана. Судя по изрезанной
формы листьям, то был карликовый северный дубок.
Странно, - подумал Ши, - ведь тот встречается лишь за Полярным
кругом. Он наклонился было, чтобы получше рассмотреть листья, как вдруг
услыхал у себя за спиной шлепанье конских копыт по жидкой грязи.
Он обернулся. Лошадка была крошечная, чуть больше пони, косматая, с
роскошной гривой, развевающейся вокруг холки. На спине ее, горбясь под
порывами ледяного ветра, восседал какой-то человек, очевидно, довольно
высокого роста, поскольку ноги его почти волочились по земле. Фигуру его
скрывал бледно-голубой плащ, а из-под глубоко нахлобученной бесформенной
широкополой шляпы торчала лишь длинная седая борода.
Ши торопливо сбежал со склона ему навстречу и обратился к путнику
фразой, заранее заготовленной на случай первого контакта с представителями
мира ирландских легенд:
- Верхушка утра тебе, добрый человек! Где бы сыскать мне ближайший
трактир или что-нибудь в этом роде?
Не успел он вымолвить и половины того, чего хотел, как всадник
приподнял край шляпы, и слова застряли у Ши в горле. Он увидел гордое,
неулыбчивое лицо и жутковатый провал, зиявший на месте левого глаза. Ши
растянул в улыбке непослушные губы, собрался с духом и продолжил:
- У вас в Ирландии, поди, не часто декабрь столь лютый?
Незнакомец поглядел на него с какой-то нездоровой отстраненностью,
которую Ши по профессиональной привычке отнес к некой любопытной форме
проявления шизофрении, и глубоким басом, растягивая слова, молвил:
- "Трактир", "Ирландия" - неведомы слова мне эти. Ныне же не декабрь,
но май, и время приспело зиме Фимбул.
Ужас охватил Гарольда Ши при этих словах, тем более, что последнего он
вообще не разобрал. Откуда-то издалека донесся слабый, едва различимый звук,
похожий на вой собаки... или волка. Покуда он соображал, что бы еще сказать
незнакомцу, рядом что-то мелькнуло, послышался шорох крыльев. Две большие

Предыдущая страница 2 Следующая страница


3 Лион Спрэг де Камп, Флетчер Прэтт

птицы, похожие на огромных ворон, плавно скользнули по воздуху, присели в
сухую траву, глянули на него осмысленными человеческими глазами и вновь
бесшумно взлетели.
- Ладно, тогда куда же я это угодил?
- На крылья мира, к границам Мидгарда!
- А это что еще за хреновина?
В глубоком голосе собеседника послышались нотки раздражения.
- Всему в мире определены свои место, время и личность. Всему, но не
глупым вопросам и шуткам нелепым!
Он отвернулся от Ши, перед глазами которого оказалось обтянутое голубой
тканью плечо, тронул поводья и медленно двинулся вперед.
- Эй! Постойте! - закричал Ши с обидой в голосе. Пальцы его уже ныли
от холода, челюсти сводило. Он оставался один, совсем один в этой
арктической пустыне, а старый козел решил ускакать и бросить его на произвол
судьбы! Ши вырвался вперед и твердо перегородил пони дорогу.
- Да что же это такое, в самом деле? По-моему, я вполне учтиво
поинтересовался...
Пони остановился, ткнувшись мордой в пальто Ши. Всадник внезапно
расправил плечи, и Ши вдруг понял, что он и в самом деле очень высок,
настоящий великан. Больше он ничего не успел подметить, поскольку буквально
физически, всем телом ощутил, как приковал его к месту сверлящий взгляд
единственного глаза. Холодная волна пробежала по коже, а мозг словно
проткнула ледяная игла. Незнакомец заговорил, и он скорее почувствовал, чем
услышал его слова:
- Уж не мня ли задержать ты желаешь, презренный?
Ши обнаружил, что при всем желании не может шевелить ничем, кроме губ.
- Н-нет, конечно... - пролепетал он. - То есть... Я просто хотел...
Не скажете ли, как мне попасть в какой-нибудь... Куда-нибудь, где тепло...
Всадник молча сверлил его немигающим взглядом. Казалось, единственный
глаз незнакомца читает все его сокровенные мысли. Затем он слегка
ссутулился, поля шляпы обвисли и закрыли лицо, а голос зазвучал приглушенно.
- Нынче вечером остановлюсь я у Посредника Сверра, дом коего являет
собой Распутье Мира. Да будет тебе дозволено следовать за мною!
Ветер приподнял край его голубого плаща и оттуда, кружа, посыпались
какие-то листья. Один из них на мгновенье задержался на груди у Ши. Он
подхватил листок онемевшими пальцами и увидел, что это лист ясеня - живой,
мягкий и по-весеннему зеленый. И это здесь, посреди пронизанной ледяными
ветрами равнины, где если и растет что, то только карликовые полярные дубы!
Ши пропустил пони вперед и поплелся сзади, спрятав голову в плечи,
подняв воротник и глубоко засунув руки в карманы. Глаза слепили колючие
снежинки; способность соображать была почти утрачена, но он не оставлял
героических попыток хоть как-то оценить обстановку. Итак, логические формулы
забросили его в какой-то иной мир. Вряд ли стоило требовать от
неприветливого бородача дополнительных объяснений, чтобы убедиться, что это
все-таки далеко не Ирландия. Где-то он здорово просчитался. Может,
попробовать вернуться, проверить расчеты? Куда там - Ши обнаружил, что у
него нет и малейшего представления о том, что содержали те клочки бумаги.
Оставалось одно: попытаться справиться с возникшей ситуацией на месте.
Что же это за мир, в который он загремел столь неожиданным образом -
холодный, унылый мир, населенный маленькими лохматыми пони и угрюмыми
одноглазыми стариканами в голубых плащах? Уж не мир ли это скандинавских
мифов? В этой области Ши разбирался весьма слабо. Ему удалось лишь
припомнить, что боссом номер один был там некто то ли Один, то ли Воден, то
ли Вотан, и что жил там еще один бог по имени Тор, а примечателен он был
тем, что имел привычку швыряться кувалдой во всех, кто был ему несимпатичен.
Поначалу Ши, как научный работник и вообще человек без предрассудков,
решительно засомневался в реальности встречи как с богами, совершающими
невероятные чудеса, так и со всякими чудовищами и страшилищами. Но странная
леденящая игла, пронзившая мозг, и пригоршня ясеневых листьев настойчиво
требовали объяснений. Конечно, головная боль могла свидетельствовать о
начинающейся пневмонии, а старые бородачи просто имеют привычку таскать
листья в карманах, но все же... Огромные черные птицы - они-то летят
следом, не отстают, не боятся людей и этой кошмарной погоды...
Смеркалось, но из-за серой промозглой пелены Ши так и не мог
определить, село солнце, или нет. Порывы ледяного ветра заставляли его зябко
горбиться, грязь на дороге начинала застывать, но была еще достаточно жидкой
и целыми кусками прилипала к ботинкам. Он готов был поклясться, что теперь
они весили по триста фунтов каждый, а промокшие липкие носки только
усугубляли чувство дискомфорта. Он давно уже слышал странный звук, похожий
на щелканье кастаньет, прежде чем до него дошло, что это стучат его
собственные зубы.
Казалось, что они шли уже как минимум неделю, хотя, разумеется,
говорить можно было разве что о часах. Не без труда он вытащил руку из
кармана и взглянул на свои часы. Без четырех минут десять. Наверняка врут.
Он поднес их к отмороженному уху. Остановились. Он попробовал трясти их,
заводить, но тщетно.
Не спросить ли у спутника, который час, - подумал Ши, но тут же понял,
что у одноглазого такие же представления о времени, как у него самого.
Тогда, может, попытаться выяснить, долго ли еще идти, но для этого надо
перекричать ветер... Да и манеры у старика не слишком любезные, лучше не
трогать его лишний раз. И Ши молча побрел дальше.
Сумерки сгущались, метель усиливалась. Ши едва различал фигуру
всадника, маячившую впереди. Дорога, покрытая снегом, стала такой же серой,
как и все остальное, и почти слилась с окружающей равниной. Мороз крепчал, а
снежинки, сухие и тяжелые, отскакивали от щек, словно градины. Порывы ветра
то и дело швыряли ему в лицо целые пригоршни снега, он зажмуривался, и когда
в очередной раз открыл глаза, понял, что чуть не сбился с дороги и вынужден
в темпе догонять проводника.
Свет! Переместив рюкзак на живот, он долго шарил в нем на ходу, пока не
нащупал ледяной металл фонарика. С трудом вытащив его из-под остального
барахла, он нажал кнопку. Ничего не произошло. Он потряс фонарик, пощелкал
пальцами по стеклу, ударил кулаком по корпусу - безрезультатно.
Через несколько минут должно окончательно стемнеть, и старик вместе с
пони скроются в этом мраке навсегда. Понравится это старикашке или нет, но
придется все-таки просить у него позволения подержаться за полу его плаща.
Ши уже почти решился обратиться к нему, как вдруг что-то в аллюре пони
навело его на мысль, что цель близка. Еще мгновенье, и лошадка уже не
плелась шагом, а перешла на рысь. Ши пришлось догонять ее бегом, спотыкаясь
и оскальзываясь в снежной слякоти из опасений сбиться с пути. Рюкзак его,
конечно, весил теперь никак не меньше тонны. Ши задыхался, словно шел не по
ровной дороге, а карабкался на крутую гору.
Посреди серого-пресерого мира возникло темное пятно. Старик остановил
пони и соскользнул с седла. Сквозь снежную пелену неясно вырисовывалась
грубо сколоченная дверь. Одноглазый стукнул в нее огромным кулаком. Дверь
приоткрылась. Наружу пробилась полоска желтого света, и плащ старика,
вынырнув из темноты, вновь стал небесно-голубым.
Дверь уже закрывалась, когда приковылял Ши.
- Эй, погоди! - проквакал он, едва успевая просунуть ногу в проем. Из
дома выглянул какой-то тип в мешковатой домотканой рубахе. Физиономию его
обрамляли свисающие бакенбарды.
- Чего надо?
- П-позвольте мне т-тоже войти...
- Уф-ф, - заколебался было тип. - Ладно, заходи уж. Да не стой,
холоду напустишь!

Глава 3.

Ши стоял в сенях, млея от разливающегося тепла. Следующий дверной проем
был футах в шести от входа. Занавешивающие его шкуры раздвинулись, пропуская
одноглазого внутрь. Посредник Сверр - видимо, это он и был - раздернул их
еще шире.
- Будь здесь как дома, владыка мой, и ныне, и присно, и вовеки веков,
- торопливо пробормотал он, явно не придавая этой формуле вежливости
слишком большого значения.
Исследователь чужих миров нырнул под шкуры и очутился в длинной
комнате, облицованной черным деревом. Где-то горел огонь - очевидно, в
самом центре пола, где виднелся выложенный из камней очаг высотой по колено.
Вокруг него стояли несколько столов и скамеек. Ши мельком углядел стену,
сплошь увешанную оружием, в центре которой в окружении каких-то то ли копий,
то ли дротиков красовался огромный меч чуть ли не с самого Ши вышиной. На
тонких наконечниках пылали красные отблески огня от укрепленных по стенам
факелов, тускло блестел похожий на бумажного змея щит, испещренный
затейливым узором. Впрочем, все это Ши рассматривал не дольше секунды,
поскольку Сверр ухватил его под руку и потащил дальше, выкликая:
- Од! Хальгерда! Путник совсем замерз! Приготовьте парилку! А ты,
незнакомец, следуй за мною.
Они прошли по коридору в комнату поменьше, и обладатель бакенбард
приказал гостю:
- Снимай эту мокрую одежу! И странно же ты вырядился, однако! В жизни
не видал столько застежек. Если из сынов ты Муспелльсхейма, то могу приютить
тебя на ночь. Но знай: не далее как завтра нагрянут сюда те, что пожелают
встретить тебя не дружеской рукой, но мечом острым! И он уставился на Ши,
ожидая ответа.
- Так ты не из сынов Муспелльсхейма?
- С чего вы взяли? - огрызнулся Ши.
- В столь легкой одежде, и так далеко на севере... Те, кто "охотится
на красного медведя", - тут Сверр сделал некое движение рукой, словно
очерчивая в воздухе контуры рогатины, - нуждаются в укрытии теплом, равно
как и в сердце отважном!
Он снова вперил взгляд в гостя, словно пытаясь выудить у него какой-то
секрет.
- Ведь сейчас май, - сказал Ши. - Хоть вы, насколько я понимаю,
довольно прилично на севере, эта холодина и у вас должна скоро кончиться.
Сверр озадаченно пожал плечами.
- Так-то оно так, только люди говорят, настает зима Фимбул, а значит
- тепла не жди. Теперь холода не уйдут, покуда не прозвучит Ревущая труба,
покуда не прискачут с востока Сыновья Волка, покуда Время...
Ши хотел задать еще парочку вопросов, но Сверр с кислой миной
отвернулся. Ши стащил с себя промокшие, липнущие к ногам брюки и вдруг
заметил, что хозяин подбирает с пола его наручные часы.
- Это часы, - дружелюбно пояснил Ши,
- Знак власти? - Над окладистой бородой Сверра расплылась понимающая
улыбка. Он хлопнул себя по колену. - Ну конечно, конечно! Следовало бы мне
сразу уразуметь. Ты же пришел со Странником, а я-то что подумал? Выходит, из
южан ты ворлоков...
Он вытащил откуда-то одеяло и набросил его на голого, дрожащего Ши.
- А теперь сюда! - скомандовал он.
Через несколько дверей они прошли в какую-то крошечную комнатушку,
настолько задымленную, что Ши первым делом закашлялся. Он начал было тереть
глаза и вдруг испуганно ухватился за край одеяла. У дверей стояли две
девушки, ни одна из которых ни в коей мере не была похожа на тех ирландских
красавиц, что воображал себе Ши. Обе они до крайности напомнили
разочарованному путешественнику Гертруду Маглер - такие же блондинистые,
румяные, аж светящиеся. Сверр представил их:
- Это моя дочка - Од. Воительница наша. Пещерного медведя одолеет -
глазом не моргнет.
Ши посмотрел на мускулы юной мисс и молча со гласился с хозяином.
- А это - Хальгерда. Ну давай, иди, вода уже готова.
Посреди комнатушки жарко пылал низенький очаг. Сверху на него были
грудой накиданы камни величиной с картофелину. Рядом стояли две огромные
деревянные бадьи, наполненные водой.
Девушки вышли и прикрыли за собой дверь. Ши со странным чувством, будто
раньше уже не раз это проделывал - "Видимо, это часть автоматической
настройки сознания на структурную модель иного мира", - подумал он про себя
- уверенно поднял одну из бадей. Воду он торопливо выплеснул на камни и то
же самое проделал с другой бадьей. Раздалось шипение, и комнатка окуталась
клубами горячего пара.
Ши постоял в этом пару столько, сколько смог вытерпеть - где-то около
минуты, а затем ощупью до брался до двери и, глотая воздух, вывалился
наружу. Тотчас на него обрушился поток ледяной воды. Покуда он шатался,
хватаясь руками за что попало и судорожно всхлипывая, содержимое еще одной
бадьи опять окатило его с головы до ног. Тщетно пытаясь прикрыться, он
завопил:
- Буль... Стой, перестань!.. Хватит!
Откуда-то из водянистой мглы донеслось хихиканье обеих девиц. Глаза его
были еще полны воды, когда до него дошло, что душ этот устроили именно они,
а спасительное одеяло осталось в парилке.
Первым его побуждением было поскорей рвануть назад, но одна из них
протягивала полотенце, которое надо было принять хотя бы из вежливости.
Появился Сверр, с безучастным видом держа в руках кувшин с какой-то
жидкостью. Ну что ж, - решил Ши, - если им наплевать, что я неглиже, то
мне тем более. И в самом деле, после этой небольшой встряски стыд сам собой

Предыдущая страница 3 Следующая страница


Ревущая труба 4

испарился. Ши спокойно вытирался, пока Сверр совал ему свой кувшин.
Патологическим равнодушием к первозданному облику Ши девушки переплюнули
даже Гертруду.
- Испей-ка горяченькой медовухи! У вас на юге, поди, такой не делают.
Од, подай-ка путнику полотенце! Не хватало нам, чтоб он подхватил насморк!
Ши отхлебнул из кувшина и нашел, что медовуха чем-то напоминает пиво, а
чем-то и настоящий мед. Тягучая приторная жидкость поначалу пошла не в то
горло, но он куда больше был озабочен тем, чтобы удержать фасон перед
хозяевами, нежели собственным самочувствием. Наконец, первый глоток
покатился в желудок, и дальше дело пошло веселей. Он снова начал чувствовать
себя человеком.
- Назови же имя свое, незнакомец, - потребовал Сверр.
Ши ненадолго задумался. Придя к заключению, что фамилии у этой публики,
скорее всего, не приняты, в конце концов он ответил попросту:
- Гарольд.
- Как-как?
Ши повторил, по возможности, более внятно.
- А-а, - обрадовался Сверр. - Харальд. Из-за перестановки ударения
это прозвучало почти как слово "харя".

* * *

Вскоре Ши, полностью одетый, но все еще босой, восседал на скамье, на
том месте, что указал ему Сверр. В ожидании ужина он оглядывал зал и своих
соседей, сидевших за тем же столом. Напротив него расположился рыжеволосый,
с рыжей же бородой гигант средних лет, наружность которого сразу напомнила
Ши странную фразу Сверра о красном медведе. Пола его багряного плаща
откинулась, открывая шитый золотом пояс. За ним сидел еще один рыжий, только
чуть посветлее, тонкий в кости, с лисьей физиономией и живыми, подвижными
глазками. Затем - юный блондин с золотистым пушком на щеках примерно тех же
габаритов и комплекции, что и сам Ши.
В середине скамьи от пола до потолка вздымались две толстые, богато
украшенные резьбой колонны из черного дерева, поставленные так близко к
столу, что образовывали нечто вроде трона. Восседал на нем никто иной, как
провожатый Ши, одноглазый седобородый старик. Бесформенная шляпа лежала
перед ним на столе; а сам он, облокотясь на одну из колонн, вел беседу с
одним из гостей - крупным молодым блондином, эдаким крепким орешком,
добродушное лицо которого в этот момент было омрачено тревогой. Рядом с этим
последним к столу были прислонены огромные ножны, как раз под стать тому
мечу, который видел Ши на стене.
Исследователь чужих миров скользнул взглядом по лицам собравшихся и
остановился на стройном юноше. Тот кивнул ему и, обогнув стол, подошел
ближе.
- Не возражаешь, если я присяду? - застенчиво улыбнулся он. - Ведь
еще Хавамал говорил:
Горе сердце снедает. Коли добрым друзьям Не поведаешь мысли свои.
Эти строки он произнес нараспев, своеобразно выделяя аллитерацию, что
придавало старинному нерифмованному стиху удивительное обаяние.
- Наступает Время... У меня есть еще минута, чтобы поболтать с простым
человеческим существом. Знаешь, мне страшно, и я этого не стыжусь. Кстати,
меня зовут Тьяльви.
- А меня - Харальд, - ответил Ши, произнеся свое имя на манер
Сверра.
- Тебя ведь Странник сюда привел? Ты случайно не из заморских
ворлоков?
Ши уже второй раз слышал это странное слово.
- Да я и понятия не имею, что такое "ворлок", честное слово! -
воскликнул он. - И Странника вашего знать не знаю. Я просто заблудился, а
он показал мне дорогу сюда. Кто бы мне объяснил, в конце концов, куда это я
попал?
Тьяльви расхохотался и основательно отхлебнул медовухи.
- Не понимаю, чего тут смешного? - буркнул Ши.
- Не обижайся, друг Харальд! Но знаешь, когда человек говорит, что
заблудился на Распутье Мира... Ха-ха-ха! В жизни ничего смешней не слышал!
- Где-где? На каком, говоришь, распутье?
- На Распутье Мира, конечно! Ты что, с луны свалился? Очнись! Да еще и
времечко не лучшее выбрал - Они же все в сборе... Вон сидят. - Тьяльви
мотнул головой в сторону четырех бородачей. - Знаешь, на твоем месте я бы
помалкивал. Пусть никто не знает, что ты не наделен силой. Хавамал, знаешь,
как говорил? -
Мудрецу молчаливому ль Лиха страшиться, Когда гостем вступает он в дом?
Боюсь, плохо тебе придется, когда начнется заваруха: тебя же ни один из
Них не взял под крыло... Но, впрочем, покуда они воображают, что ты ворлок,
все в порядке. Дядюшка Лис, - указал он на одного из бородачей, маленького
человечка с острыми чертами лица, - Дядюшка Лис тогда тебе поможет. Слушай,
а может, ты герой? Героя я мог бы устроить на службу рыжебородому, когда
настанет Время.
- Какое время? О чем ты? Я ничего не...
Но тут появилась Од в компании с другой девушкой, неся нагруженные едой
деревянные блюда.
- Привет, сестрицы мои! - жизнерадостно завопил Тьяльви, пытаясь
ухватить с блюда ломоть потолще. Вторая девушка - Ши ее до этого не видел
- отвесила юноше легкого пинка и поставила еду перед тем, кто явился
последним.
На блюде лежали куски мяса и большая хлебная лепешка, похожая на
стеганое одеяло. Ни ножей, ни вилок, ни овощного гарнира здесь явно не
предусматривалось. Да, до столового серебра они еще не доросли, - вздохнул
про себя Ши, отломил кусок хлеба и вгрызся в него. На вкус тот оказался куда
лучше, чем с виду, и он решился попробовать мясо - что-то вроде вареной
свинины, довольно неплохо приготовленной и богато приправленной.
Разохотившийся Ши нацелился уже на следующий кусок, когда заметил, что
воительница Од все еще стоит рядом.
Увидев, что гость уставился на нее, девушка вежливо шаркнула ножкой и
затараторила:
- Господин мой, и яства эти, и все, что есть в доме - все к услугам
твоим, желания твои - закон для нас! Не угодно ли тебе еще чего-нибудь?
Ши следовало понять, что слова эти - всего лишь дань вежливости, и ему
полагалось бы в свою очередь похвалить хозяйскую стряпню, но крепкая
медовуха, выпитая на голодный желудок, сделала свое черное дело. В нем
неожиданно проснулись амбиции здорового американского едока.
- Гм... Не будет ли особым нахальством с моей стороны попросить у вас
немножко овощей?
Всеобщее молчание продолжалось несколько секунд. Од с Тьяльви, разинув
рты, воззрились на Ши. Затем они внезапно разразились хохотом, причем
девушке пришлось прислониться даже к стене, а молодой человек, упав грудью
на стол, катался по нему в полном изнеможении. Ши смущенно моргал глазами,
зардевшись и бессмысленно вертя в руке недоеденный кусок мяса. Он даже не
заметил, как грозно нахмурились те четверо, что сидели с другой стороны
стола. Рыжеволосый гигант слегка повернул голову в их сторону и буркнул:
- Та-ак! Человечьи отпрыски уж позволяют себе смеяться в присутствии
Асов! Тьяльви, мальчик мой, а ну-ка поведай нам, что наполнило твое сердце
таким весельем?
Несмотря на грозный тон рыжебородого, Тьяльви даже не попытался
сдержать хохот и между взрывами смеха смог только выдохнуть:
- Этот... этот ворлок Харальд решил скушать... репку!
И тут же смех его потонул в громоподобном хохоте великана, который
откинулся на спинку стула и ухватился за бока:
- Хо-хо-хо-хо! Харальд-репка! Ха-ха-ха! Его подобное урагану веселье
постепенно заразило всех его троих соседей, даже затянутого в голубой плащ
угрюмого Странника. Когда они немного успокоились. Ши повернулся к Тьяльви:
- А что я такого сказал? - пробормотал он. - В конце концов...
- Послушай! Во-первых, ты заработал себе прозвище - Харальд-Репка,
отныне и навсегда. А во-вторых, боюсь, под знамена рыжебородого тебе уже не
стать. Вряд ли ему нужен герой, поедающий репу вместо мяса. Между прочим, мы
в Асгарде откармливаем репой свиней.
- Но позволь...
- Лучшего ты ничего не придумал? Теперь молись на Дядюшку Лиса - он
твой единственный шанс, и благодари меня, ведь это я ему сказал, что ты
ворлок. Да и хорошую шутку он тоже любит, изо всей компании у него
единственного с чувством юмора все в порядке. Но репа... Есть репу? В жизни
не слыхал ничего забавнее с тех пор, как великанша сваталась к Метателю
Молота!
Совершенно сбитый с толку и понемногу начинающий злиться. Ши повернулся
к четырем бородачам за объяснениями, но не успел он облечь свои мысли в
слова, как в дверь громко забарабанили. Сверр отпер засов и впустил высокого
светловолосого человека с бледным безбородым лицом, исполненным гордости и
достоинства. За спиной пришельца висел громадный золотой рог.
- Ну вот, еще один из Них, - прошептал - Тьяльви. - Это сам
Хеймдалль. Неужто все двенадцать заявятся сегодня сюда?
- Черт возьми, что значит "Они"?
- Ш-ш!

* * *

Бородачи приветливо кивнули вошедшему. Тот изящно присел на скамью
рядом со Странником и тут же принялся ему что-то рассказывать. Старик слушал
весьма внимательно, то и дело кивая в знак одобрения. Ши сумел уловить всего
несколько последних слов:
- ...огненных лошадей. Да что об этом толковать, тут же Вестник Неудач
сидит, - презрительно кивнул гость в сторону Дядюшки Лиса.
Тот покосился на беседующих и проговорил, слегка повысив голос и
обращаясь почему-то к рыжебородому, словно в продолжение начатого разговора:
- Да, вот ведь как бывает: приходит какой-нибудь лжец, и врет да врет
и думает, что его и уличить некому...
- А еще бывает, - сказал Хеймдалль, глядя Дядюшке Лису прямо в глаза,
- сядет среди друзей твоих какой-нибудь Спутник Беды, а потом возьмет и
передаст врагам их беседы...
Дядюшка Лис и глазом не моргнул, но поспешил сообщить все тому же
рыжебородому:
- Или еще: бывают люди такие, что сами гроша ломаного не стоят, а туда
же - поносят достойных мужей на чем свет стоит...
Тут Хеймдалль взвился и грохнул кулаком по столу.
- Лжец! Ты - лжец и вор! От ярости он даже оскалился, и Ши с
удивлением заметил, что зубы у него золотые.
- Тише, тише, - благодушно пророкотал рыжебородый, - асы, умерьте
свой гнев, на вас же взирают смертные!
- Ладно, пусть только, - огрызнулся Дядюшка Лис, - поумерится поток
брани, струящийся из глотки...
- При чем тут брань? - быстро откликнулся Хеймдалль. - Я истину
глаголю, и не брань то, а факт.
- Истина? Факты?! Да чтоб из болтливого рта этого исходила истина - в
жизни не поверю! Слыхали мы твои факты: сказку о том, что у тебя, мол,
девять матерей, или треп о твоем дурацком роге - он-де так затрубить может,
что и мертвый услышит. Да в нем давно мыши гнезда свили! Он сам пищит
по-мышиному!
- Ты услышишь трубу мою, когда придет Время, Отец Лжи! Смотри не
обделайся со страху.
- По-моему, тут кто-то напрашивается, чтобы я встал и взялся за меч...
- Давай-давай! Видал клинок? Сейчас он мигом порубит твою вонючую тушу
на котлеты!
- Слушай, ты...
Лис с Хеймдаллем вскочили и заорали друг на друга, а трое бородачей в
это же время орали на них, а две черные птицы - спутницы Странника -
кружили у них над головами и орали просто так, от возбуждения. Шум стоял
такой, что Ши зажмурился.
Настал момент, когда разошедшиеся диспутанты были уже окончательно
готовы вцепиться друг другу в глотки, но тут рыжий гигант ухватил маленького
Лиса за плечи и силой усадил на скамью.
- Посиди-ка! - громыхнул он.
Гневный, но полный достоинства. Странник гаркнул зычным голосом:
- Совсем распустились! Ужель совсем уваженья в нас к себе не осталось!
Умолкните немедля! Это обоих касается.
- Но как же!.. - завопил было Хеймдалль.
Движением руки Странник заставил его замолчать.
- Далеко не все, что сказать ты желаешь, выслушать следует. Если
кто-нибудь из вас до ночи хотя бы пикнет - буду я очень разгневан.
Хеймдалль притих, уселся на дальнем конце стола и оттуда принялся молча
буравить взглядом Лиса, которому ничего не оставалось, как платить ему той
же монетой.
Тьяльви прошептал ошеломленному Ши:
- И так всякий раз. Чуть соберутся втроем-вчетвером - и пошло, и
пошло... Ведь именно Они должны подавать нам пример благородства! А
посмотришь - ну просто шайка пьяных берсерков.
- А все-таки: кто такие Они?
- Ты что, правда ничего не знаешь? - Глаза Тьяльви были полны
откровенного деревенского недоумения. - Просто с ума сойти. Знаешь, если бы

Предыдущая страница 4 Следующая страница


5 Лион Спрэг де Камп, Флетчер Прэтт

ты не попросил репы, я бы тебе ни за что не поверил. Ну вот, смотри: тот,
что сцепился с Хеймдаллем - это Локи. Рядом с ним, здоровый такой,
рыжебородый - Тор. Старик, Странник - Один. А толстый - Фрейр. Ну что,
узнал наконец?
Ши пристально посмотрел на Тьяльви, но не увидел в его лице ничего,
кроме абсолютной серьезности. Может, формула вызвала у него продолжительный
сон, граничащий с бредом? Или его просто разыгрывают? А может, эти пятеро
действительно какие-то скандинавские вожди, зачем-то называющие себя
именами, позаимствованными в замшелом северном пантеоне? Единственная
оставшаяся версия - что перед ним и в самом деле боги - по-прежнему
выглядела слишком уж дико. Хотя эти птицы... И взгляд Странника, который он
испытал на себе... А Одина всегда изображали одноглазым,..
Меж тем рыжий гигант - тот, которого звали Тор - встал и пошел к
двоим, которых Тьяльви окрестил Одином и Фрейром. Они пошептались,
собравшись в кружок и заговорщицки сблизив головы. По окончании конференции
Один поднялся, нахлобучил свою бесформенную шляпу, завернулся в голубой
плащ, глотнул на посошок медовухи и широким шагом вышел за дверь.
Как только та захлопнулась. Локи с Хеймдаллем повскакали было со своих
мест, но Тор с Фрейром тут же их остановили,
- Хватит? Сыны Асгарда, поберегите себя до Времени!
Тор усмехнулся.
- А если вам так хочется подраться, давайте со мной! - И поднял кулак
величиной с окорок.
Противники притихли.
- Спать пора. Пойдем, Локи. И ты, Тьяльви.
Тьяльви с недовольной миной поднялся.
- Утром я замолвлю за тебя словечко перед Дядюшкой Лисом, - шепнул он
на прощанье. - Хотя знаешь, работать на асов - это тебе не орешки щелкать.
Народ они горячий. Но все же лучше быть с ними, чем без них, когда наступит
Время. Знаешь, как Ульф-поэт говорит:
Когда грохот дружин, И дрожит вся земля, Знамя даже важнее оружья!
Спокойной ночи.

***

Трудно сказать, так ли уж хотелось Ши работать каким-то там "ворлоком"
у Локи. Да и сам Локи чем-то ему не приглянулся - было в нем что-то
скользкое, неприятное. Вот Хеймдалль - дело другое, - думал он, -
честный, благородный воин, хоть и с чувством юмора туговато.
За дверьми что-то загромыхало, потом оттуда высунулась голова Сверра.
Он обвел глазами комнату и снова исчез. Исчезли и дородные скандинавские
красотки - ушли, прихватив с собой деревянные блюда. Обитатели дома
определенно укладывались спать, а вот у Ши сна ни в одном глазу не было.
Времени-то от силы девять. Впрочем, здесь и ложатся, и встают по солнцу - с
факелами не особо-то рассидишься ночью. Неужели и у меня, - размышлял Ши,
- появится эта дикая привычка? Не исключено - особенно если не получится
вернуться обратно. Мысль эта была не из веселых. Но, черт возьми, на риск он
шел совершенно сознательно! Пусть этот мир - не совсем то, что он ожидал
увидеть, но ведь он - человек двадцатого века, и у него имеются кое-какие
преимущества перед этими дикарями! Сейчас психовать нечего, вот когда...
- Эй, как там тебя?.. Репка! - неожиданно рявкнул из своего угла
Хеймдалль. - Наполни-ка пару кувшинов да тащи их сюда поживей!
Ши затрясся от негодования. Кто он такой, этот Хеймдалль, чего он тут
раскомандовался?! Впрочем, с ним здесь считаются. И вообще-то, несмотря на
повелительный тон, в голосе его явственно ощущалось добродушие. И Ши
подчинился.
- Садись. - Хеймдалль ткнул пальцем в скамью. - Э-э... как бишь
тебя? Харальд?
- Да. А тебя зовут Хеймдалль, как мне сказали?
- Истинно так. А еще известен я как Страж, и как Сын Девяти Матерей, и
как Дитя Гнева, и как Златорогий. Предпочитаю именно эти титулы.
- Слушай, Хеймдалль, а что это все...
- Когда ко мне обращаются отпрыски человечьи, они сии титулы
употребляют. Или по крайней мере говорят "сэр", - строго объявил Хеймдалль,
слегка надувшись от важности.
- Простите, сэр.
Хеймдалль опустил свой длинный нос и соизволил улыбнуться, сверкнув
золотыми зубами.
- Ладно, не против я некоторой фамильярности. Есть у меня еще одно имя
- Друг Людей. Правда, владыка Асгарда не одобряет этого...
- Это вы про Одина говорите?
- Про него и никого другого.
- Это тот старикан... Пардон, то есть пожилой джентльмен с одним
глазом?
- Ты просто кладезь мудрости!
- Вчера я столкнулся с ним на болоте, и он привел меня сюда.
- Сне не сокрыто от меня. Я видел тебя.
- Вот как? Где же вы были?
- Далеко на востоке. Слыхал я, что ты ему лепетал... Ты знаешь хоть,
как повезло тебе? Вот упал бы замертво...
Ши едва не ляпнул: "Ну да, заливай больше!" - но, вспомнив леденящий
взгляд Одина, вовремя прикусил язык. Поменьше болтать, побольше слушать,
узнать, как управляется этот мир - вот что было важнее всего. Ухмыляющийся
Хеймдалль разглядывал его с любопытством.
- Я слышал даже, как ты признался Тьяльви, что не имеешь отношения к
ворлокам. И даже якобы не знаешь, что это такое. Издалека ты - это точно.
Однако, - улыбнулся он при виде испуганной физиономии Ши, - не думаю,
чтобы кого-то это чересчур огорчало. Ладно, я тебя не выдам. Разыграем
слегка Властителя Прохвостов, ха-ха-ха!
Он выпил.
- А сейчас, о дитя невежественной матери, давай-ка поиграем. В
загадки. Вижу я, что ведомо тебе неведомое. Тогда зададим друг дружке по
семь вопросов, и кто будет отвечать лучше - тот и победил. По рукам? Тогда
спрашивай, смертный!
Семь вопросов. Надо извлечь из них наибольшую информацию. Ши на минуту
задумался.
- Куда ушел Один? - спросил он наконец.
- Раз, - отметил Хеймдалль. - Он отправился ко вратам Ада, дабы
вызвать из могилы одну женщину, почившую много веков тому назад.
- Ко вратам Ада? Да неужели? - переспросил Ши.
- Слова мои не подлежат сомнению.
- Ну ладно, ладно. - Ши старался скрыть смущение, смешанное с
недоверием. Этот человек... бог... эта личность еще почище тех психопатов,
которых ему приходилось опрашивать. Он собрался с мыслями для следующей
попытки.
- А зачем Один туда пошел?
- Два, - ответил Хеймдалль. - Близится Время. Бальдру грозит смерть.
Асам нужен совет. Странник считает, что провидица, похороненная у врат Ада,
расскажет нам, что делать.
Ши уже порядком взбесили намеки о наступлении какого-то Времени.
- Что значит - "близится Время"?
- Три. Я отвечу тебе. Рагнарек! Это известно всем. Всем, кроме тебя,
человеческий отпрыск с глазами невинными, как роса!
- Что еще за Рагнарек?
- Четыре. Конец света, дитя в обличье взрослого мужа.
Ши начал нервничать. Ему надоела эта дурацкая игра в загадки, а
засчитывать как вопрос просьбу пояснить незнакомое слово - со стороны
Хеймдалля просто свинство. Впрочем, в Гарейдене он уже привык к скупым, но
полным тайного смысла репликам сумасшедших и потому сумел совладать с собой.
- Когда это произойдет?
- Пять. Ни людям, ни богам, ни ванам, ни даже гномам не ведомо сне. Но
будет это скоро. Наступила Фимбулветер - зима посреди лета, а уж за ней-то
и воспоследует сам Рагнарек.
- Говорят, готовится большая битва. Кто победит?
Ши задал этот вопрос и мысленно потер руки - ответ предполагал
информацию и о участниках, и о результатах.
- Шесть. И боги, и люди много бы заплатили за ответ на этот вопрос,
ведь они плечом к плечу будут биться с племенем великанов. Но сейчас могу
сказать я только одно - ничего хорошего нам не светит. Есть у нас оружье
огромной силы - копье Одина Гунгнир, это раз. Молот Тора - Мьелльнир, это
два. Меч Фрейра, волшебный клинок Хундингсбана - три. Ну и, конечно, мой
собственный добрый меч, Головой именуемый - вот тебе и четыре, - похлопал
он по рукояти меча, висевшего у него на поясе. - Но вот какая беда
приключилась: кто-то из великанов - не знаем мы в точности кто - украл и
великий Молот, и волшебный меч Фрейра. И если не найдутся они, придется и
людям, и богам вместе пить из чаши смерти.
Ши охватила легкая паника. До него дошло, что он и сам живет -
физически существует! - в этом мире, в мире, который вот-вот рухнет, о чем
столь безмятежно повествует Хеймдалль. И он, Гарольд Ши, отдан на милость
страшной последовательности событий, и избежать этого невозможно!
- Что мне делать, чтобы во все это не влипнуть? Кажется, его
собеседник удивился. Ши пояснил:
- Ну, то есть если мир взорвется - как мне спастись? Брови Хеймдалля
слегка приподнялись.
- Близится Рагнарек, слышишь? - близится Рагнарек, и даже боги -
боги! - не знают, как избежать его! А ты, человечий отпрыск, гадаешь, как
спасти свою шкуру? Нет для тебя ответа. Все. Ты свои семь вопросов задал,
теперь моя очередь спрашивать.
- Но...
- Сын земли, не утомляй меня... - Он посмотрел Ши прямо в глаза, и у
того вновь появилось ощущение, будто в мозг проникает ледяная игла. Впрочем,
голос Хеймдалля был довольно мягок:
- В каком из девяти миров родился ты, о незнакомец из незнакомцев?
Одеяний, подобных твоим, видывать мне не приходилось.
Ши задумался. Дурацкий вопрос. Почти такой же дурацкий, как: "Перестал
ли ты драться с женой?" - попробуй ответь однозначно. И Ши осторожно
переспросил:
- Девять миров, говорите?
Хеймдалль хохотнул.
- Ха? Я-то решил, что моя очередь задавать вопросы. Впрочем, слушай.
Есть обитель богов - Асгард. Это раз. Есть земли великанов - Етунхейм,
Муспелльсхейм, Нифльхель, потом Ад - всего выходит пять. Есть еще Альфхейм
- там гномы живут. Свартальфхейм, Ванахейм - мы их не слишком хорошо
знаем, хотя, говорят, ваны на нашей будут стороне, когда настанет Время. И,
наконец, есть Мидгард, где черви живут, подобные тебе.
Ши зевнул. Медовуха и тепло начинали делать свое дело.
- Сказать по правде, я не принадлежу ни к одному из этих миров. Я
вообще не из вашей системы.
- Странный ответ, хотя и не столь странный, поскольку может быть
правдой, - задумался Хеймдалль. - Не сходя с этого места, могу видеть я
все девять миров, но ни в одном из них нет существ, подобных тебе. Вот что:
держи перед асами язык за зубами и, главное. Страннику ничего не
рассказывай. Если узнает он, что есть мир, где не властна его Сила - плохо
будет. А сейчас время приспело для второго вопроса. Кто правит миром твоим
- боги или люди?
Ши не сумел подавить очередной зевок. Поскольку у него не было уже сил
давать развернутые объяснения, он решил уйти от прямого ответа.
- Ну, одни говорят, что правит один класс, другие - другой, а по мне
так настоящие диктаторы - это полицейские-регулировщики. Чуть что не так -
как вцепятся...
- Они вроде крабов?
- Да нет, не совсем. Эти хватают тебя, когда двигаешься слишком
быстро, а крабы - когда слишком медленно.
- Кажется, понимаю. Они - боги моря, как мой брат Эгир. Какова их
сила?
Ши продолжал сражение с зевотой, но в этой битве он явно терпел
поражение.
- Простите, я, кажется, засыпаю, - пробормотал он. - Не хотите ли
вздремнуть, а, Златорогий?
- Я-то? Ха-ха! Редко встретишь такого невежду на Распутье Мира! Я -
Страж Богов, я не сплю никогда! Э-э, малыш, да ты совсем сломался. Ладно,
иди спать, все равно я выиграл.
Вот как? Он так спокойно говорит о своей победе? Ши хотел было
возразить, но тут снова вспомнил про ледяной пронизывающий взгляд, и желание
возмущаться пропало. Однако Хеймдалль, похоже, оказался неплохим телепатом.
- Ты что это, спорить со мною вздумал?! А ну-ка брысь! Спать! Да, и
помни о нашем маленьком заговоре против Сеятеля Раздоров. Ты, Харальд-Репка
- отважный и могучий ворлок, смотри, не забудь!
Ши рискнул задать еще один вопрос.
- Не могли бы вы все же объяснить мне, сэр, что такое "ворлок"?
- Ох! Ну, дитя иных миров! Невежество твое превыше гор и глубже самых
глубоких колодцев! Ворлок, да будет тебе известно - это колдун, чародей,
что плетет заклинания и вызывает духов. Спокойной ночи, Харальд-Репка.

Предыдущая страница 5 Следующая страница


Ревущая труба 6

Через дверь, оказавшуюся сдвижной, Ши проник в спальню - каморку не
просторней пульмановского купе, к тому же совершенно лишенную вентиляции.
Солома, торчащая из матраса, нещадно колола бока, и Ши никак не мог
устроиться. Проворочавшись почти час, он обнаружил - что было, в общем-то,
ничуть не удивительно после столь насыщенного впечатлениями дня - что сна
ни в одном глазу.
Поначалу мысли его беспорядочно разбегались в разные стороны. Ладно, -
решил он в конце концов, - раз уж идет эксперимент, бессонные часы лучше
потратить на анализ его результатов. Итак, что мы имеем?
Либо в сами уравнения, либо в способ их применения вкралась ошибка, в
результате чего он угодил в мир скандинавских мифов... или скандинавской
истории. Причем первое куда более вероятно.
Вся эта публика столь убежденно толковала про свой Рагнарек, что Ши,
будучи неплохим психоаналитиком, нисколько не сомневался в искренности
рассказов. Потом - ледяной взгляд, сначала у Одина, потом у Хеймдалля.
Подобные штучки - явно за пределами человеческих возможностей. Это мог быть
и просто гипноз, но он очень сомневался в том, что не только техника, но и
сама идея гипнотического внушения могла быть доступна вождям древних
викингов. Нет, они явно обладают куда большей силой, чем обычные люди.
И в то же самое время ничто человеческое этим ребятам не чуждо, так что
хорошему психологу-практику вполне под силу подвергнуть их анализу и
воспользоваться его результатами. Итак - Один? С этого взять нечего, ушел
ко вратам Ада, и бог с ним. Не бежать же следом. У него из всех чувств
только чувство власти и осталось.
А как насчет Локи? К этому на язычок лучше не попадаться, а острый язык
- признак острого ума. И плюс изрядной доли коварства. Дядюшка Лис, -
называет его Тьяльви. Любитель шуток. Да, - мысленно согласился Ши, -
только остальным от его шуточек радости мало. Работать на него будет
трудновато, хотя Ши даже улыбнулся про себя, представив себе физиономию бога
при виде столь примитивного предмета, как спичка. На Фрейра он почти не
обратил внимания. Тор - нечто вроде простодушного борца-профессионала, а
Тьяльви... Тьяльви - тот простой деревенский малый, в любой глухомани
такими пруд пруди, только там они цитируют Библию, а не эддические баллады.
Вот Хеймдалль - орешек явно покрепче. Ему, правда, здорово недостает
юмора Локи, зато честолюбия хоть отбавляй: смотрит на всю остальную толпу
свысока - пристрастие к титулам убедительно это доказывает. Но это у него
явно не напускное - он в лепешку расшибется, все на карту поставит ради
успеха, не улизнет при случае в кусты, чего о Локи не скажешь. Наверное,
потому-то он так и ненавидит Локи. А Хеймдалль только с виду такой
неприступный. Под скорлупой заносчивости скрываются у него ростки истинной
доброты. На такого можно положиться - и умиротворенный мыслью, что
Хеймдалль ему нравится больше всех. Ши повернулся на бок и заснул.

Глава 4.

Проснулся Ши от страшной головной боли. В затылке, видимо, расположился
небольшой кузнечный цех, а во рту вообще черт-то что творилось. Он не был
готов с уверенностью сказать, медовуха ли то сработала или взгляды Одина с
Хеймдаллем, но на всякий случай с похмельной торжественностью дал себе зарок
избегать в будущем и того, и другого.
Сдвинув дверь спальни вбок, он услышал голоса, доносящиеся из зала.
Когда он вошел, Тор, Локи и Тьяльви уже завтракали, пальцами и ножами
разрывая на части куски мяса размером с академические словари. Лис-Локи
радостно осклабился:
- Привет герою овощных полей! Не побрезгуй, о великий ворлок, откушай
вместе с нами!
Он подтолкнул к Ши деревянное блюдо с мясом и один из многочисленных
кувшинов. Ощущая нестерпимую сухость во рту, тот жадно отхлебнул и чуть не
подавился. В кувшине было пиво, да еще и кислющее. Локи захохотал:
- Вот так-то! У нас другие обычаи, человеческий отпрыск, и вижу я, что
не очень-то пришлись они тебе по нраву. Впрочем, ближе к делу. Дошло до
меня, о Харальд Репчатый, что ты - могущественный ворлок. Так?
Ши тоскливо уставился в свою тарелку.
- Да знавал я, в общем-то, парочку фокусов...
- У большого героя - большая скромность, это всем известно. Только
вот что скажу я тебе. Если не нашел человек своего места - плохо придется
ему в час Рагнарека. А коли так, не соблаговолишь ли ты примкнуть к войску
моему, когда настанет Время?
Ши поперхнулся. Господи, этого еще не хватало. Битвы, великаны, конец
света, он сам - в воинстве Локи... Впрочем, где наша не пропадала! Придется
плыть по течению, пока не удастся за что-нибудь зацепиться.
- Благодарю вас, сэр, я согласен.
- Ну что ж. Червячок наш милостиво согласился полетать на спине у
орла. Спасибо тебе, о великодушный червячок, не знаю уж, что бы я без тебя
делал. А теперь послушай-ка, что я тебе скажу. Поедешь с нами в Етунхейм. И
путешествие это, заметь, будет не из легких.
Ши вспомнил вчерашний разговор с Хеймдаллем.
- Не то ли это место, где живут великаны?
- А точнее - инеистые великаны. Вечно Бодрствующий как-то сбрехнул,
будто слышал из какого-то тамошнего замка странные звуки - словно колотили
там молотом, принадлежащим Тору. Лучше этого оружия нам не сыскать. А потому
следует собрать нам все наши силы, все наши способности к волшебству и
добыть этот молот. Хотя уважаемый Пожиратель Репы, очевидно, столь силен и
могуществен, что справится с задачей этой и без нашей помощи?
Ши опять поперхнулся. Неужели надо принять это предложение? Он,
конечно, искал приключений - но в разумных же пределах. "Что такое
приключение? - пришло ему в голову некогда читанное. - Приключение - это
когда кто-то забирается к черту на рога и там вляпывается в какую-нибудь
веселенькую историю". Только...
Тьяльви меж тем поднялся со своего места, обогнул стол, подошел к Ши и
потихоньку сказал:
- Слышь, составь мне компанию, а? Неохота быть одним-единственным
человеком среди этих асов. И сестра моя Ресква остается на Распутье.
Поражающий Великанов считает, что в Етунхейме женщине делать нечего -
кругом колдуны, великаны-убийцы и прочая гадость... Поедем вместе, век буду
благодарен!
- Ладно, - сказал Ши и тут же понял, что импульсивность не доведет
его до добра. Если уж Локи с Тором не могут в одиночку добыть тот молоток и
зовут его в помощники, ясно, что работенка предстоит не из легких. Зато у
него есть спички и револьвер - таких чудес асы не ведают, за колдовство для
начала сойдет. Он прикроет богов в бою.
- Слушай, - продолжал шептать Тьяльви, - с Владыкой Козлиной
Колесницы я уже переговорил. Он с радостью тебя возьмет. Только ты это... не
ешь в дороге репы. Не надо. Он очень просил, чтобы ты его не позорил. И
одежу свою как-то... утепли, что ли... Оделся ты явно не по погоде. Вон хоть
у Сверра-Посредника попроси, он одолжит чего потеплее.
Сверр с готовностью принял в залог пальто и бриджи для верховой езды и
выдал взамен довольно мешковатый скандинавский наряд. Ши, облаченный уже в
полном соответствии с окружающей обстановкой, вышел на улицу. Чистый белый
снег был освещен тусклым унылым солнцем, и когда мороз начал покусывать
длинный нос Ши, он возблагодарил те ярды грубой шерсти, в которые был
укутан.
Козлиная колесница уже поджидала их - огромная, как фургон покорителей
Дикого Запада, правда, только на двух колесах. На позолоченных ободах
чернели выпуклые рунические литеры, а сама колымага была довольно
решительной рукой размалевана красной и золотой краской. Но в первую очередь
в глаза бросались козлы - один черный, другой белый, огромные, как лошади.
- Вот Скрежещущий Зубами, - пояснил Тьяльви, тыча пальцем в
ближайшего козла, - а этот - Скрипящий Зубами, - указал он на черного. -
Слышь, Харальд, будь другом, помоги погрузить их шмотки?
Не догадываясь о значении слова "шмотки". Ши проследовал за Тьяльви в
дом Посредника, где тот указал на огромный дубовый сундук.
- Вот, - объявил он, - тут асово барахлишко и лежит.
Тьяльви приподнял свой край за медную ручку. Ожидая, что сундук
окажется легким, Ши взялся за него с другой стороны. Но сундук остался на
месте. Ши взглянул на Тьяльви, но тот преспокойно стоял, держа свой край
безо всяких видимых усилий. Изо всех сил, обеими руками он дернул за ручку и
чуть-чуть приподнял проклятый сундук, набитый, не иначе, свинцовыми чушками.
Тьяльви двинулся вперед, а Ши, кряхтя, хромая и спотыкаясь, заковылял
следом. Он едва удержался от побуждения заорать на Тьяльви, чтоб тот
пошевеливался, и чуть не выпустил впившуюся в пальцы ручку, но лишь желание
окончательно не ударить в грязь лицом заставило его стиснуть зубы и терпеть.
Когда они добрались до колесницы. Ши бросил сундук в снег и чуть было сам на
него не свалился. Ледяной ветер резко обжигал легкие, покуда он жадно хватал
ртом воздух.
- Порядок, - заметил Тьяльви. - Теперь при держи-ка вот тут, ща мы
его закинем.
Ши заставил свое непослушное тело подчиниться. Вдвоем они подняли край
сундука на платформу колымаги, и каким-то чудом вся эта неподъемная кладь
оказалась внутри. Ши не без смущения осознал, что Тьяльви сделал три
четверти работы, хотя тот, похоже, даже этого не заметил.
Когда погрузка закончилась. Ши оперся на оглоблю, с удовольствием
ощущая, как замедляются удары сердца, восстанавливается дыхание и утихает
боль в руках.
- Эге, наш добрый Тьяльви уже припахал еще одного смертного? Ну-ну.
Молодец, Тьяльви, действуй в том же духе.
Это был Локи, Лис-Локи, и голос его звучал, как всегда, ехидно. Ши
снова почувствовал, как в нем закипает гнев. При чем тут Тьяльви? Хотя и в
самом деле выглядело все так, будто Тьяльви уговорил его ехать только затем,
чтобы было на кого спихнуть часть грязной работы. Если... Стоп? Ши внезапно
вспомнил один из титулов Локи - Сеятель Раздоров, и предостережение Тьяльви
насчет его шуточек. Конечно, Дядюшке Лису лестно поссорить двух смертных. Ши
решил, что потеряет к себе последнее уважение, если позволит коварному богу
добиться своего.
В этот момент кто-то рванул его за плащ. Ши обернулся. То был Скрипящий
Зубами - он ухватил его за фалду и тянул к себе.
- Эй-эй-эй! - заорал Ши, пытаясь вырваться. Но огромный козел, тряся
головой, все тянул и тянул, а Локи стоял руки в боки и заливался хохотом.
Разумеется, он и пальцем не пошевелил, чтобы помочь. Подбежал Тьяльви и
покрепче ухватился за Ши. Ткань треснула, и двое смертных повалились в снег.
Скрипящий Зубами меланхолично прожевал оторванный кусок плаща, проглотил и
успокоился.
Ши поднялся, извергая проклятия, и повернулся к красному от смеха Локи.
- Послушай-ка, ты, - воинственно начал Ши. - Что-то я, блин, не
понял, чего тут смешного? Тут Тьяльви встряхнул его за плечо.
- Помолчи ты, олух! - яростно зашипел он ему в ухо. - Он же тебя
одним взглядом испепелит!
- Но...
- Какие еще "но"? Они же боги! Что бы они ни вытворяли, даже пикнуть
не смей, иначе они свернут тебе шею. Тут же ничего не поделаешь!
- О'кей, - проворчал Ши и про себя отметил, что деревенщине всех
веков и народов всегда крайне импонировала формула "Тут уж ничего не
поделаешь". Ничего, придет время, и он с этим Локи по-своему поговорит.
- И с козлами поосторожней, - посоветовал Тьяльви. - Они, заразы,
жрут что ни попадя. Помню, недели две назад такая тут хохма вышла...
Смехота! Нашли мы, значит, на болоте несколько трупов - замерзли люди, ясно
дело. Я говорю, возьмем с собой, пущай родные похоронят по обычаю. Тор
говорит, ладно, говорит, бери, мне-то что. Ладно, взяли, добрались до
Распутья. А Сверр-Посредник уперся и ни в какую. Нет, говорит, внутрь не
пущу и не просите! Растают еще, провоняют весь дом, не-не-не! Ладно, сложили
их во дворе штабелем. На следующее утро просыпаемся... Слушай, ха-ха-ха, не
поверишь... Ой, не могу! Козлы эти залезли... и всех сожрали! Одни пряжечки
медные на снегу и лежат!
Тьяльви одиноко покатывался со смеху, пока Ши с позеленевшим лицом
пытался переварить этот образчик северного юмора. Вдруг все заглушил зычный
крик:
- Эй, смертные!
Тор уже забрался на колесницу, цыкнул на козлов, колеса скрипнули, и
сооружение медленно тронулось с места.
- Скорей! - суматошно заорал Тьяльви. Прежде чем Ши успел сделать
первый шаг, он уже догнал колесницу и запрыгнул на нее одним махом. Пришлось
Ши, подпрыгивая, мчаться следом, безуспешно пытаясь залезть на ходу. Один
раз у него чуть было не получилось, но козлы припустили, онемевшие пальцы
сорвались с борта, и он повалился лицом в снег. Послышался отвратительный
смех Локи, и, поднимаясь, он с горечью подумал, что пустился-то в это, с
позволения сказать, путешествие, дабы избавиться от комплекса
неполноценности и плохой приспособленности к жизни...
Но делать было нечего, пришлось опять догонять колесницу. Наконец,
Тьяльви ухватил его за шиворот, втащил наверх и отряхнул снег с одежды.
- В другой раз, - посоветовал он, - хватайся покрепче, а то так и
будешь скакать. Знаешь, как Хавамал говорит:
Куда лучше жить. Чем лежать мертвецом - Проворный пробьется наверх!

Предыдущая страница 6 Следующая страница


7 Лион Спрэг де Камп, Флетчер Прэтт

Тор, восседавший впереди, что-то гаркнул козлам, и они перешли с рыси
на галоп. Ши ухватился за борта и понял, что рессор здесь никаких не
предусмотрено. Впрочем, скоро он обнаружил, что тряска переносится
значительно легче, если слегка согнуть ноги и амортизировать ими толчки.
Локи, ухмыляясь, склонился к нему:
- Ну что, Харальд-Репка? Нам ли быть в печали?
Ши нерешительно улыбнулся. Кажется, Дядюшка не держал зла, что,
впрочем, вовсе не означало, что он не способен на очередную пакость. Лис
между тем беззаботно продолжал:
- Веселись, брат, лови момент. У великанов с чувством юмора ох как
туго! Помню, был такой ворлок - звали его Биргер. В общем, этот Биргер
наложил заклятие на одного великана, и тот, бедняга, вместо девушки женился
на козе. Представляешь? Так этот великан что сделал? Распорол Биргеру брюхо,
привязал кишки к сучку и заставил его бегать вокруг дерева. Такие вот у них
шуточки, хи-хи!
Анекдот аппетита не возбуждал, а колесница яростно подбрасывала
пассажиров на каждой кочке. Вверх-вниз-бум, вверх-вниз-бум. Ши начал
сожалеть о съеденном завтраке.
Тьяльви участливо заметил:
- Харальд, друг, ты неважно выглядишь. Зеленый, как крыжовник. Может,
проголодался?
Ши отчаянно сражался с желудком, боясь окончательно растерять остатки
престижа, но напоминание о еде завершило битву не в его пользу. Он
перегнулся за борт колесницы.
Локи захихикал. Тор обернулся и заглушил его смех громовым "Хо-хо-хо!"
- Учти, Харальд-Репка, испачкаешь мою колесницу - сам же ее и
вычистишь! - В голосе Тора сквозила нотка добродушного презрения, и колола
эта нотка куда сильнее, чем все ядовитые смешки Локи.
Но, к счастью, судорожные конвульсии желудка вскоре прекратились, и Ши
тяжело опустился на сундук, мечтая о скорой смерти. Сидеть было неудобно,
поэтому он снова встал и заставил себя улыбнуться:
- Сейчас... сейчас мне станет получше. Просто я не привык к такой
скачке. Тор вновь повернул к нему голову и громыхнул:
- Думаешь, это быстро, попрыгунчик? Не знаешь ты, что такое скорость.
Смотри!
Он свистнул козлам. Проклятые твари вытянули шеи и понеслись. Казалось,
колесница не столько едет по дороге, сколько летит над ней. Время от времени
она с громовым треском ударялась о землю и тут же снова взлетала. Ши
прикидывал, с какой же скоростью она несется, судорожно вцепившись в борта,
дабы сохранить свою драгоценную жизнь. Делали они примерно
шестьдесят-семьдесят миль в час. Для современного автомобиля на бетонной
автостраде не так уж и много, но для двухколесной повозки без рессор,
скачущей по ухабам...
- Вау-вау-вау! - вопил Тор, упиваясь бешеной ездой. - Держись!
Впереди поворот!
Вместо того чтобы немного замедлить бег, козлы еще больше наддали, и
колесницу занесло наружу. Ши закрыл глаза, вцепившись в борт.
- Йо-о-и-и! - визжал Тор.
Этот кошмар продолжался еще минут десять, пока Тьяльви не предложил
перекусить. Ши с удивлением обнаружил, что и в самом деле проголодался.
Однако при виде неаппетитных пластин, имевших отдаленное сходство с
обожженной кожей, энтузиазм его резко пошел на спад.
- Уп!.. Что это?
- Копченый лосось, - пояснил Тьяльви. - Знаешь, как его едят? Суют в
рот, вот так, а потом откусывают. Затем глотают. Хватит ума глотнуть-то? Вот
и ладушки.
Ши попробовал. Никогда он не подозревал, что рыба может быть такой
жесткой. Но когда он распробовал лосося, то обнаружил, что на вкус рыбешка
попросту восхитительна. Когда буду возвращаться, - подумал он, -
обязательно прихвачу с собой немного. Вернее, если получится вернуться...
Становилось теплее, и к вечеру из-под колес веером полетела жидкая
грязь. "Тпр-ру!" - прогремел наконец Тор, и козлы остановились.
Путешественники оказались в ложбине среди низких холмов. Все вокруг было
серым, и только там, где растаял снег, проглядывали темные клочья травы. В
самой ложбине росло несколько унылых елок, казавшихся в сумерках почти
черными.
- Привал, - распорядился Тор. - Эх, будь у нас огонь, отведали бы
сейчас жаркого из козлятины!
- Что он имеет в виду? - прошептал Ши на ухо Тьяльви.
- О, это коронный номер Громовержца! Он убивает Скрипящего Зубами или
Скрежещущего Зубами, и вот готово отменное жаркое. Лопай все подряд, только
шкуру и кости не трогай. А наутро он р-раз! - и возвращает козла к жизни.
Тем временем Локи говорил, обращаясь к Тору:
- Сомнительно мне, о Враг Червя, что подействует здесь мое вызывание
огня. Земля эта принадлежит холмовым великанам, и заклятие здесь лепится на
заклятие. Погасят они мой огонек. А как насчет доброй вспышки молнии?
- О, могу я вызвать трепет, могу и убить, но не в силах добыть я огня
в подобной сырости, - пророкотал Тор. - Но с нами новый ворлок. Почему бы
не заставить его поработать?
Ши нащупал в кармане спички. Они были на месте. Сухие. Настал его час!
- Ну, это пара пустяков, - небрежно бросил он. - Я могу извлечь
огонь, всего лишь щелкнув пальцами. Хотите верьте, хотите нет.
Тор посмотрел на него с подозрением.
- Слабаки вы, и немногие из вас на что-либо способны, - внушительно
проговорил он. - Что до меня, то всегда считал я лишь мужество да силу
единственными достоинствами человека. Не стану отрицать, братья мои порой
думают иначе. Возможно, ты и сделаешь то, чем хвастаешь.
- Мужество и сила? Повелитель Мьелльнира, забываешь ты еще и такие
штуки, как ум и хитрость, - возразил Локи. - Даже удары твоего молота
будут бесполезны, коли не знать, куда бить. Быть может, чужестранец этот и
впрямь покажет нам что-нибудь новенькое. Предлагаю турнир! Мы двое и ворлок
Репка. Первый, кому удастся запалить огонь, получит право треснуть любого из
двух оставшихся.
- Ну уж нет, - забеспокоился Ши. - Если Тор мне врежет, придется вам
искать нового ворлока.
- Ну, вашего брата как грязи, - ухмыльнулся Локи, потирая ладони.
Хотя Ши знал, что хитрюга-бог сумеет обнаружить забавные стороны даже в
похоронах собственной матери, на сей раз он поддался на провокацию. Он
осклабился в ответ, и при этом ему показалось, что в глазках Дядюшки Лиса
мелькнула искорка одобрения.
Ши с Тьяльви, утопая в грязи, добрались до деревьев. Вытащив нож. Ши с
ужасом обнаружил на якобы нержавеющем лезвии пятна ржавчины. Тем не менее,
он мужественно срубил несколько веток и свалил их на очищенную от снега,
хотя и по-прежнему влажную землю.
- Ну, кто первый? - поинтересовался Ши.
- Ты что, совсем, что ли? - прошептал Тьяльви. - Конечно,
рыжебородый.
Тор приблизился к куче веток и вытянул руки. Вспыхнуло какое-то
голубоватое свечение, послышался сильный треск, с кончиков пальцев бога на
хворост посыпались яркие электрические искры. Ветки защелкали, поднялось
несколько клубков пара. Тор напряженно нахмурился. Снова затрещали искры, но
на том дело и кончилось.
- Слишком сыро дерево сне, - прорычал Тор. - Теперь твой черед
испытать силу, Хитроумный.
Локи тоже вытянул руки и что-то прошептал так тихо, что Ши ничего не
расслышал. В ладонях его вспыхнул розовато-фиолетовый свет, который
затанцевал над ветками. Эти странные сиреневые отблески пугающе выхватили из
сумерек соломенно-рыжую бородку Локи, высокие скулы и брови вразлет. Лис
почти беззвучно шевелил губами. Ветви шипели, испуская пар, но не
загорались.
Локи отступил. Волшебное сияние тихо угасло.
- Целая ночь понадобится, - буркнул он. - Лучше поглядим, на что
способен наш ворлок.
Ши собрал несколько прутиков, насухо вытер их об одежду и составил
шалашиком наподобие индейского типи. Конечно, растопка была сыровата, но Ши
полагал, что еловые ветки содержат достаточно смолы, чтобы загореться сразу.
- Сейчас! - изрек он, напустив на себя важный вид. - Смотрите и
учитесь все! Это вельми крутое волшебство.
С этими словами он извлек коробок обычных кухонных спичек. Три его
спутника, затаив дыхание, наблюдали, как он вынимает спичку и чиркает ею о
коробок.
Ничего не произошло.
Он попробовал снова. Никакого результата. Ши выбросил спичку и
попытался зажечь новую - опять безуспешно. Он вытащил еще одну, потом еще и
еще. Пробовал чиркать две спички сразу. Выбросив кухонные, достал коробок
непромокаемых. Результат был ничуть не лучше. Самое обидное, что тому не
было никакой видимой причины. Спички просто не зажигались - и все тут. Ши
поднялся.
- Мне очень жаль, - объявил он, - но что-то испортилось. Подождите
минутку, я загляну в свою магическую книгу.
Еще было достаточно светло, чтобы разобрать написанное. Ши достал
"Настольную книгу бойскаута". Наверняка там сказано, что в таких случаях
делается - если уж не с отказавшими спичками, то, по крайней мере, с
палочками для добывания огня трением. Он открыл ее наугад - и вытаращил
глаза. Моргнул, потряс головой, снова взглянул на страницу. Было достаточно
светло. Но черные пятна на листах бумаги - предположительно фразы,
набранные типографским способом - складывались в совершенно бессмысленный
орнамент. Некоторые буквы выглядели отдаленно знакомыми, но сложить их в
слова он не мог. Ши лихорадочно перелистал всю книгу. Везде одно и то же -
будто курица прошлась по снежку. Имелись, правда, какие-то схемы, но без
текста они представляли собой полнейшую бессмыслицу.
Гарольд Ши стоял с открытым ртом и не имел ни малейшего представления о
том, что делать дальше.
- Ну?! - загремел Тор. - Где огонь нашего хваленого ворлока?
Откуда-то сзади захихикал Локи.
- Не исключено, что репу предпочтительнее кушать сырой.
- Я... я весьма сожалею, сэр, - промямлил Ши, - но боюсь, что у меня
ничего не выходит.
Тор воздел массивный кулак.
- Вот и настало время, - провозгласил он, - положить конец этому
лживому и немощному отпрыску человечьему, что посмел вознести чаяния наши до
небес, а после низвергнуть их, обрекая нас на холодного лосося...
- О нет. Сокрушитель Великанов, - торопливо вмешался Локи, -
придержи свою могучую длань! Он все-таки веселит нас иногда, а это всегда
кстати в меланхолических сих краях. Как знать - может, там, куда мы держим
путь, я сыщу ему применение. Тор медленно опустил руку.
- Отвечать за него будешь теперь ты. Дружелюбен я к роду
человеческому, но к лжецам и хвастунам нет состраданья во мне. Коли говорю
я, что могу что-то сделать, я это делаю.
- Дозволено ли вмешаться, сэр, но там, - встрял Тьяльви, тыча пальцем
в сторону входа в ложбину, - там что-то темнеется. Может, мы найдем какое
укрытие.
Тор согласно буркнул. Они опять взобрались на колесницу и двинулись в
сторону темного силуэта. Ши молчал, погруженный в самые черные мысли. Он
оставил пост исследователя в Гарейденском институте ради Путешествия с
большой буквы. Бежал оттуда, где чувствовал себя от всего зависимым, зажатым
в тесные рамки. Ну вот, - сказал он себе с горечью, - вот и вылез из
рамок, вот и обрел независимость. По сравнению с его нынешним положением
тогда были еще цветочки... Ну почему, почему усилия его завершаются столь
сокрушительным провалом? Почему не зажигались спички? Откуда в книге эта
жуткая тарабарщина? С какого перепугу сломался фонарик прошлой ночью?
Тьяльви зашептал ему:
- Клянусь бородой Одина, я просто со стыдухи сгораю, дружище Харальд!
Зачем было обещать огонь, если ты все равно не мог его зажечь?
- Да честное слово, я думал, что сумею, - угрюмо отозвался Ши.
- Может быть. Но ты разгневал Громовержца. Благодари Дядюшку Лиса -
он спас тебе жизнь. Я всегда говорил, он не так плох, как о нем думают.
Когда и впрямь туго, всегда поможет - этого у него не отнимешь.
Темное пятно постепенно приобрело очертания домика чрезвычайно странной
формы. Крыша у него была закругленная, а фасад вообще отсутствовал. Когда
они зашли внутрь. Ши с удивлением обнаружил, что вогнутые стены, пол, низкий
потолок - весь дом слеплен из чего-то очень похожего на обычный линолеум.
Комната, похоже, была здесь только одна - большая, но под очень низким
сводом, без окон и мебели. В дальнем ее конце в полутьме едва различались
пять круглых лазов, невесть куда ведущих. Никто и не потрудился это
выяснить.
Ши с Тьяльви стащили с колесницы тяжеленный сундук и выудили из него
одеяла. На ужин все четверо мрачно жевали копченого лосося. Тор при этом так
выразительно двигал бровями, что и последнему тупице было бы ясно:
Громовержец едва сдерживает праведный гнев. Наконец подал голос Локи:

Предыдущая страница 7 Следующая страница


Ревущая труба 8

- О, кстати, пришло мне на ум, сын славный Ерд, что огнеупорный наш
ворлок не слыхал еще историю о твоей рыбалке.
- История сия небезызвестна, - оживился Тор. - Человеку полезно
выслушать ее, дабы извлечь себе урок на будущее.
- Один нас сохрани! - пробормотал Тьяльви на ухо Ши. - Лично я уже
миллион раз ее слышал!
Тор загремел:
- Гостил я однажды у великана Хрюмира. Вышли мы с ним раз в синее
море. На крючок насадил я цельную голову бычью - на ту рыбу в расчете, что
человека силою превосходит. При первой же поклевке уразумел я, что попалась
мне величайшая рыбина из возможных, а именно - сам Мидгардский Змей, что
столь могучею силою обладает. Три кита сразу не смогли бы тянуть с такой
мощью. Девять часов играл я со змеем, то отпуская леску, то удерживая,
покуда к лодке не подтащил его близко. Когда же голова его показалась над
бортом, стал брызгать он ядом в гневе бессильном, и яд тот в одеждах моих
проел преобширные дыры. Глаза его были, что щиты боевые, а зубы вот такие...
- Тор раскинул руки в темноте, дабы наглядно показать, какой длины были
зубы. - Тащил я, и Змей тащил тоже. Пояс силы на мне был, и ноги мои чуть
дно не сломали у лодки. И втащил я почти это чудище в лодку, когда... Чтоб
мне лопнуть, если вру - этот кретин Хрюмир струсил и перерезал леску! Это ж
надо! Попалась самая крупная добыча, которая выпадала когда-либо рыбаку - и
она ушла!
Завершил Громовержец на трагической ноте:
- Устроил Хрюмиру я добрую взбучку! Вовек не забудет гнев Тора он. Но
никакое возмездие не вернет уж мне трофей, украсить способный стены
Трудхейма!
Тьяльви наклонился к Ши и потихоньку пробормотал:
Не хвались, человек, Зверем, что убежал, Или рыбой, сошедшей с крючка.
Хоть они и крупней Несравненно, чем те, Чьи шкуры на стенах висят!
Так, по крайней мере, считает Драпар из Атли.
Локи закудахтал - слух у него оказался неплохой.
- Истинно, малыш, истинно! Если бы кто другой, а не наш друг и великий
защитник рассказывал эту историю, я бы ни за что не поверил.
- Ты сомневаться смеешь? - зарычал Тор. - Испытать захотел мою руку?
Он взметнул кулак. Локи увернулся. Тор рассмеялся - раскатисто,
добродушно.
- И боги, и смертные в одном солидарны. Две вещи сомненью они
подвергают: байки рыбацкие да женскую добродетель.
Он завернулся в одеяло, пару раз глубоко вздохнул и моментально
захрапел. Локи и Тьяльви тоже притихли.
Страдая от бессонницы. Ши мысленно перебирал события дня. На новом
поприще он выступил отвратительно. Это его очень расстраивало, поскольку он
начинал испытывать к своим спутникам нечто вроде симпатии, даже к буйному и
неприступному Тору. Этот здоровяк - отличный парень, из тех, на кого всегда
можно положиться, особенно в кризисных ситуациях, когда требуется
безоглядное мужество. Добро и зло для него наверняка разделены четкой прямой
чертой: по одну сторону - белизна мела, по другую - чернота угля. Конечно,
его раздражает, когда выясняется, что окружающие лишены этой силы и
простоты.
А вот в Локи Ши далеко не был уверен. Конечно, Дядюшка Лис сохранил ему
жизнь, но Ши подозревал, что хитрец руководствовался при этом какими-то
своими соображениями. Локи собрался его как-то использовать, причем не
только в качестве объекта для насмешек. Острый ум Лиса явно засек незнакомые
приспособления, которые Ши притащил с собой из двадцатого столетия, и уже
наверняка искал им примение.
Но почему же все эти чудеса науки и техники так его подвели? Почему он
оказался не в состоянии прочесть простой английский текст?
А был ли он английским? Ши постарался представить свое собственное имя
в письменной форме. Это удалось ему довольно легко. Стало быть,
переместившись в пространстве и времени, он не стал неучем. Хотя минуточку,
что же это такое? Он старательно сосредоточился на веренице букв,
представшей перед его мысленным взором, и увидел следующее:
@К@@ ВКА@ Я@@
"Гарольд Брайан Ши" - прочитал он. В то же самое время он сознавал,
что перед ним отнюдь не буквы латинского алфавита. Он попытался мысленно
написать другое слово - "человек". Оно обрело такую форму
@@@л
Что-то было не так. Слово человек, как он смутно помнил, явно не должно
состоять всего из четырех букв.
Постепенно до него дошло, что же приключилось, Чалмерс был прав и даже
более, чем прав. Когда Ши перенесся из своего уютного института,
расположенного на уютном Среднем Западе, в мир этой вопиющей дикости,
автоматически произошла смена языков. Если бы этого не случилось, если бы
сдвиг был только частичным, он сошел бы с ума, превратился в идиота. Но
сдвиг оказался совершенно полным. Он говорил на древнескандинавском языке,
прикасался к древнескандинавским богам и вкушал древнескандинавскую стряпню.
Неудивительно, что все вокруг запросто его понимают!
Но, как неизбежное следствие, он утратил владение английским. Напрочь.
И когда пытался представить, как пишется слово "человек", в сознании
услужливо всплывали четыре рунические литеры:
Ч@ с1 @Л\
Теперь он и представить не мог, как написать это слово по-другому.
Потому-то и не удалось ему ознакомиться с "Настольной книгой бойскаута".
Вполне естественно, что и все приспособления его здесь не сработали. Ши
угодил в мир, для которого не существовали законы физики или химии
двадцатого века. Здешняя структурная модель не предусматривала ни спичек, ни
фонариков, ни нержавейки. Для любого из окружающих эти вещи были
непостижимы, выходили за рамки обычных представлений. Следовательно, они и
не существовали - превратились в забавные безделушки, не имеющие никакой
практической ценности.
Ну что ж, - сонно подумал Ши, - по крайней мере, теперь можно не
выделываться перед этой публикой. Я пал уже так низко, что теперь могу
вытворять, что угодно - глупее выглядеть уже не буду. И какого только
дьявола...

Глава 5.

Ши проснулся затемно, дрожа от холода. Было по-прежнему выше нуля, но
дул сильный ветер, а серые холмы затянуло пеленой дождя. Он зевнул и сел,
закутавшись в одеяло, как индеец. Все еще спали. Некоторое время Ши сидел
неподвижно, уставившись в одну точку и пытаясь восстановить ход мыслей,
посетивших его прошедшей ночью.
Итак, мир, в который он попал - не исключено, что и навеки -
управляется своими собственными законами. Какими же? Единственное, что
осталось при нем после перемещения - это его сознание, сознание
современного человека, привычное к изучению и анализу, способное из частного
вывести общее. Так что ему должно быть вполне под силу выявить законы,
властвующие над этим миром, и использовать их - что никогда не пришло бы в
голову тому же простаку Тьяльви. Но пока ему удалось вывести только один
закон: боги наделены сверхъестественной силой. Но должны ведь существовать и
какие-то более частные закономерности, регулирующие даже такие...
Храп Тора, затихая, превратился в сопение, после чего рыжебородый
протер глаза, сел и сплюнул.
- Подъем, асово воинство? - гаркнул он. - Харальд Репчатый, гляжу,
уж пробудился? Опять ждет нас гнусный хладный лосось, ибо огненное
волшебство твое провалилось!
Заметив, как напрягся Ши, Тор добавил:
- Да ладно, не бери в голову. Мы, асы, смертным зла не желаем. Видал я
куда более пропащих особей, чем ты, вставших в конце концов на путь
истинный. Мы еще сделаем из тебя человека, малыш. Просто во всем бери пример
с меня.
Он оглушительно зевнул и колко ухмыльнулся. Зашевелились и остальные.
Тьяльви вытащил копченого лосося. Лосось, конечно, штука хорошая, но третий
раз подряд - это, пожалуй, перебор.
Только они начали безрадостно жевать, как неподалеку послышались
тяжеленные шаги. Сквозь пелену дождя проглянула какая-то серая фигура, от
одного вида которой волосы у Ши стали дыбом. Фигура напоминала человеческую,
но росту в ней было по меньшей мере десять футов, а массивные ножищи
напоминали колонны.
Великан остановился и заглянул внутрь убежища, где укрылись
путешественники. С бешено застучавшим сердцем Ши прижался к вогнутой стене,
нащупывая охотничий нож. На них глядела огромных размеров физиономия с
налитыми кровью серыми глазами и тощей бороденкой серо-стального цвета,
выражение которой бодрости отнюдь не внушало.
- Ого! - всхрапнул великан, показывая желтые пеньки гнилых зубов. -
Прошу пардону. Перчаточку потерял, так вот хожу ищу. Не почавкать ли вместе,
а?
Ши, Тьяльви, Локи - все посмотрели на Тора. Рыжий бог стоял, широко
расставив ноги, и несколько секунд изучающе разглядывал великана, после чего
произнес:
- Доброму попутчику всегда рады мы. Можем предложить немного копченого
лосося. А у тебя что есть?
- Скрюмир звать меня, приятель. По-моему, завалялось маленько хлебца
да сушеная драконятина. Слушай-ка, а ты, часом, не Тор ли Одинссон -
метатель молота?
- Ты близок к истине.
- Ну вааще! Это что-то! - Великан скорчил ужасную рожу,
долженствующую, очевидно, изображать улыбку,
Изогнувшись, он снял со спины мешок и плюхнулся у входа. Ши рассмотрел
его теперь получше и нашел, что и вблизи великан отнюдь не производил более
отрадного впечатления. Длинные патлы монстра были забраны в пучок, из
которого вместо шпилек торчали обглоданные косточки. С ног до головы он был
облачен в меха, и хотя на плащ, очевидно, пошла шкура прародителя всех
медведей, велик он ему не был. Скрюмир извлек из мешка ломоть местного хлеба
размером с матрас и несколько кусков жесткого серого мяса. Все это хозяйство
он раскидал перед путешественниками.
- Налетай, братва! - прогремел он. - А где лосось?
Тьяльви молча протянул ему кусок рыбы, и великан шумно взялся за дело.
Время от времени он вытирал физиономию тыльной стороной огромной лапы, истек
слюной и весь перемазался жиром.
Ши никак не мог оторвать от древнескандинавского матраса кусочек, пока
не сообразил пустить в ход нож - таким жестким оказался хлеб. Мясо дракона
оказалось помягче, но тоже задало хорошую работу челюстям, которые у Ши и
без того болели - нажевался он за последние сутки что надо. Драконятина
резко отдавала чесноком, но Ши было уже все равно.
Жуя, он вдруг увидел вошь с доброго таракана размером, выползающую из
черного меха одной из гамаш Скрюмира. Она немного поплутала в джунглях
шерсти чуть ниже великаньего колена и снова заползла в свое укрытие. Ши чуть
не стошнило. Но после всего, что он пережил, одной вши оказалось
недостаточно, чтобы уничтожить его интерес к еде слишком надолго. Ну и фиг с
ней, чего тут такого.
Локи вдруг хитро ухмыльнулся.
- Нет ли в мешке твоем репки, о Волосатый? Скрюмир насупил брови.
- Чаво? Репы? Не. А на кой вам репа?
- Наш ворлок, - Локи ткнул пальцем в Ши, - имеет привычку ее кушать.
- Чаво-о? Хватит заливать-то! - прорычал гигант. - Слыхивал я про
всяких козлов, что жрут жуков и хлещут коровье молоко, но в жизни не слышал,
чтоб кто-то хавал репу.
- Так я получаю волшебную силу, - объяснил Ши с довольно кислой
улыбкой и почувствовал, что на сей раз выкрутился неплохо.
Скрюмир рыгнул. О, то была не просто отрыжка, идущая из глубины души, а
скорее нечто сродни природному катаклизму. Ши старался не дышать, пока
воздух не стал чище.
- Слышьте, мужики, - поинтересовался великан, устраиваясь поудобнее,
- с чего это вас занесло в Етунхейм?
- Крылатый Тор путешествует, где пожелает, - заметил Локи
величественно, но глаза все же отвел.
- Ну-ну, не наезжай, я просто подумал, что Тор приперся из-за
Хрунгнира с Гейрредом. Ух, они бы порадовались! Кому не охота отыграться? Он
здорово отколошматил тогда этих великанов.
- Немногие возликовали бы больше меня, повстречав... - загромыхал
было Тор, но Локи бесцеремонно оборвал его:
- Спасибо за предупреждение, любезнейший Скрюмир. Коль хозяева
дружелюбны, так и гостевать в радость. Э-э, лосося еще не хочешь?
- Не-а, я уж слопал, сколько хотел.
Шелковым голоском Дядюшка Лис продолжал:
- Не будет ли слишком большим нахальством с нашей стороны
поинтересоваться, куда держит путь ваше великанство?
- А-а... В Утгард, куда ж еще. Утгард-Локи устраивает большую жрачку
для нашего брата.
- Богатым и блистательным, должно быть, будет пир сей.
- Верно подмечено, блин. Ух и почавкаем! Все холмовые великаны придут,

Предыдущая страница 8 Следующая страница


9 Лион Спрэг де Камп, Флетчер Прэтт

и инеистые, и огненные - все. Да, енто будет что-то!
- С великим удовольствием поглядели бы на зрелище такое. Будь мы на
том пиру гостями столь могучего великана, как ты, никто из дружков Хрунгнира
или Гейрреда не посмел бы нам напакостить, верно?
Скрюмир довольно обнажил гнилые пеньки.
- Эти сопляки-то? Ха! И пикнуть бы не посмели. - Он задумчиво
поковырялся большим пальцем в зубах. - Ладно, так и быть, топайте со мной.
Босс Утгард-Локи - отличный парень, мой друг, так что никаких заморочек не
будет. Вытряхивайтесь из моей перчатки и пошли.
- Что?! - разом воскликнули все четверо.
- Блин, да вы в ней ухо давили, в моей перчатке!
Заявление это содержало в себе столь тревожный смысл, что четверо
путешественников, включая могущественного Тора, подхватили свои пожитки и
немедленно выкарабкались из укрытия, проявив при этом необычайное
проворство.
Дождь прекратился. Меж холмов змеились рваные полосы тумана, жемчужные
на фоне темно-серых туч. Путешественники осмотрели свое убежище снаружи. Вне
всяких сомнений, то действительно была огромная перчатка.
Скрюмир ухватился за верхний край "входа" левой рукой и сунул туда
правую. Со своего места Ши не удалось разглядеть, что произошло - то ли
перчатка сжалась до подходящего размера, то ли она исчезла и великан
подменил ее другой, поменьше. И в этот же самый момент он внезапно
почувствовал, что промок насквозь.
Обдумывать случившееся времени уже не было - ход размышлений был
прерван рычанием Тора. Громовержец, распорядился загружать колесницу.
Когда Ши уже сидел, согнувшись, на сундуке, и раскачивался в такт
движениям повозки, Тьяльви шепнул:
- Я так и знал, что Локи ухватится за Волосатого. Всегда говорю - как
приспела нужда в смекалке, так без Дядюшки Лиса просто никуда.
Ши молча кивнул и чихнул. Ему страшно повезет, если он не свалится с
первоклассной простудой, расхаживая в этих мокрых одеяниях. Окружающий
пейзаж становился даже еще более диким и блеклым, чем в предыдущий день их
путешествия. Впереди шагал Скрюмир, за спиной которого раскачивался мешок.
До колесницы то и дело доносился кислый запах пота.
Одежда промокла. Почему? Дождь ведь уже перестала когда они выбрались
из чудовищной перчатки. Нет, с этой перчаткой явно что-то неладно.
Остальные, включая обоих богов, ничуть не колеблясь приняли ее гигантские
размеры за несомненный признак того, что Скрюмир куда больше и
могущественней, чем кажется на первый взгляд. Ладно, великан-то он великан,
но вряд ли настолько уж он велик. И пусть мир этот не подвластен тем законам
природы, которые действительны у него дома, все же не было достаточных
оснований полагать, что изменились и законы иллюзии. Ши достаточно долго
занимался психологией, чтобы немного разбираться в приемах, которые в ходу у
эстрадных магов. Остальные же, не знакомые ни с этими трюками, ни с техникой
современного мышления, даже и не подумали критически, с позиций хотя бы
элементарной логики подойти к этой ситуации. Им и в голову не пришло
подвергать сомнению очевидное.
- Знаешь, - внезапно прошептал он, обращаясь к Тьяльви, - а Локи-то
не такой ловкач, как ему кажется - Скрюмир только изображает из себя
крутого.
Прислужник богов посмотрел на него явно озадаченно.
- Странные ты вещи говоришь. С чего ты взял?
- Ну ты же сам говорил, что, когда начнется эта грандиозная свалка,
великаны передерутся с богами?
- Правдиво говорил я тебе.
И затрубит Хеймдалль, Вздев рог; И ясень содрогнется. Мороза чудища
Поскачут в Ад -
так, по крайней мере, говорит вельва. Это слова пророчицы.
- Не слишком ли дружелюбен Скрюмир к своим будущим врагам?
Тьяльви отрывисто хохотнул.
- Плохо ты знаешь Еку-Тора, потому так и говоришь. Пусть Скрюмир и
велик, но на Рыжебородом его пояс силы. Он этого великана может на месте
свернуть: круть, верть, и готово.
Ши вздохнул и попытался снова:
- Послушай, разве ты не заметил, что, когда Скрюмир натянул перчатку,
мы тотчас же промокли до нитки?
- Ну, вообще-то припоминаю.
- Я считаю, что никакой гигантской перчатки не было. Это была иллюзия,
волшебство. Нас хотели запугать. На самом деле мы спали под открытым небом и
промокли, насквозь промокли. Здорово же нас околдовали. Мы совершенно не
ощущали сырости, пока заклятье не сняли, и перчатка не исчезла.
- Возможно. И что же сие знаменует?
- Сне знаменует, что Скрюмир столкнулся с нами отнюдь неспроста. Все
это было подстроено.
Простак озадаченно поскреб в голове.
- Сдается мне, друг мой Харальд, что волю ты дал беспочвенным
фантазиям. - Он огляделся. - Эх, хотелось бы мне, чтоб Хеймдалль был
сейчас с нами! Вот уж кто видит на сотни миль в темноте и слышит, как шерсть
растет на спине у барана! Но только не могут они вместе - Златорогий и
Дядюшка Лис. Из всех асов один Тор и может вытерпеть Локи.
Ши зябко передернул плечами.
- Слушай, дружище Харальд, - предложил Тьяльви, - как тебе, не слабо
пробежаться - согреемся, а?
Вскоре Ши выяснил, что идея Тьяльви оказалась несколько шире, чем
намерение пассивно трусить за колесницей.
- Дунем вон до того валуна, а потом обратно к повозке, - сказал он.
- Готов? Приготовились... пошел!
И прежде чем Ши, путаясь в мехах, успел сделать первые неловкие скачки,
Тьяльви был уже на полпути к валуну. Из-под ног его летели мелкие камешки,
плащ реял за спиной, точно стяг. Ши не покрыл еще и половины дистанции,
когда Тьяльви уже пронесся мимо него обратно, ухмыляясь на бегу. Ши всегда
считал себя неплохим бегуном, но разве потягаешься с эдаким лосем? Господи,
да было ли хоть что-нибудь, в чем он мог сравниться со здешней публикой?
Тьяльви помог ему взобраться на колесницу.
- Получается у тебя получше, чем у большинства бегунов, друг Харальд,
- бодрым голосом, в котором сквозило превосходство, заметил он. - Я-то
думал, что смогу немного удивить тебя. Возможно, не слыхал ты, как бегает
Тьяльви. Но, - понизил он голос, - ни в какие состязания с Дядюшкой Лисом
не ввязывайся ни в коем случае. Он сначала заключает пари, а потом последнюю
шкуру с тебя сдирает. Увидишь еще, погоди.
- Что он вообще из себя представляет? - спросил Ши. - Хеймдалль тут
намекал, что, когда начнется заваруха, он переметнется в другой окоп.
Тьяльви пожал плечами.
- Хеймдалль - Дитя Гнева, и Локи он весьма недолюбливает. Я лично
думаю, что Локи будет на нашей стороне. Он просто со странностями. В любой
момент чего-нибудь от него жди - когда хорошего, а когда и плохого. И
командовать собой никому не позволяет. О нем даже стих есть, знаешь,
Локасенны:
И богам я скажу, И богов сыновьям О том, что на сердце легло: В целом
мире нигде. Никому не дано Мне волю свою навязать.
Эти слова послужили неплохим подтверждением того мнения, что сложилось
уже у Ши относительно загадочного Дядюшки Лиса. Ему захотелось обсудить этот
вопрос с Тьяльви поподробнее, но он вдруг обнаружил, что хотя и представляет
себе смысл таких понятий, как "сверх-эго", "задержка созревания" и "садизм",
но никак не может подобрать слова, чтобы выразить их. Так что если бы ему
вздумалось завести в этом мире практику психоаналитика, пришлось бы, похоже,
заново изобретать терминологию.
Он еще раз чихнул. Так и есть - простудился. Нос забился, глаза
слезились. Холодало. Поднявшийся ледяной ветер тоже отнюдь не прибавлял
хорошего настроения. Как и в прошлый раз, подкрепились они прямо на ходу.
Когда лужи стали покрываться тонким льдом и под колесами захрустело. Ши
принялся все чаще дышать на варежки и хлопать себя по бокам, чем обратил на
себя сострадательное внимание Тьяльви.
- Ужель и впрямь тебе холодно, друг мой Харальд? Это что - просто
бодрящий морозец, а вот несколько лет назад, помню, такая суровая зимища
была, что разведешь костер на улице - и пламя замерзает. Я тогда на куски
его порубил. До конца зимы топили - хватило. Дядя мой Эйнар хорошо тогда
торганул - продал несколько кусочков, соврал, будто янтарь...
Сказано это было с таким серьезным выражением лица, что Ши далеко не
был уверен в желании Тьяльви поиздеваться. В этом мире такое вполне могло
случиться.
Наконец ужасный день подошел к концу. Скрюмир вышагивал, задрав голову
и озираясь, а потом махнул в сторону одного из холмов. Там на склоне что-то
темнело.
- Глянь, братва, пещера, - позвал он. - Ну чадо, заночуем?
Тор осмотрелся.
- Еще не так уж темно, чтобы привал делать нам.
В разговор встрял Локи.
- Истинно так, о Могущественный. Однако гложет меня опасение за
ворлока нашего. Промерз до костей. Эдак придется нам скоро в хворост его
упаковывать, а то замерзнет в ледышку и на кусочки рассыплется, хи-хи-хи!
- Де бесбокойдесь за бедя, - прогнусавил Ши. - Какие белочи.
Конечно, лучше было потерпеть - по крайней мере, не пришлось бы
затаскивать этот чертов сундук чуть ли не на середину склона.
Но несмотря на свой статус мальчика на побегушках, тащить сундук в гору
ему не пришлось. Когда колесницу припарковали у какого-то сугроба, Скрюмир
схватил неподъемную кладь одной рукой и поволок к пещере.
- Огонь разведешь? - спросил у Скрюмира Тор.
- Об чем речь, приятель!
Скрюмир вырвал с корнем парочку низеньких деревьев, переломил о колено
и свалил у входа.
Ши сунул голову в пещеру. Поначалу он не разглядел ничего, кроме
нагромождений мрачного камня. Потом потянул носом. Вообще-то у него уже
настолько отбило обоняние, что даже ароматы Скрюмира давно не шибали ему в
нос. Но сейчас некая вонь пробилась даже сквозь насморк. И чертовски
знакомая вонь... Хлорка! Что за...
- Эй! - заорал у него за спиной Скрюмир, и Ши подскочил чуть ли не на
фут. - Свали на хрен с дороги!
Ши убрался. Скрюмир сунул голову внутрь и свистнул. Вернее, с
человеческой точки зрения этот звук лишь с большой натяжкой можно было
назвать свистом, поскольку он больше напоминал сигнал воздушной тревоги.
У входа в пещеру возник крошечный человечек ростом около трех футов, с
бородой, придающей ему вид эдакого миниатюрного Санта-Клауса. Голову его
закрывал островерхий капюшон, а конец бороды был заткнут за пояс.
- Эй ты, - рявкнул Скрюмир. - Огонь нужен. Пошевеливайся!
Он показал на груду веток и бревен, сваленных перед входом в пещеру.
- Слушаюсь, сэр, - пискнул гном. Он засеменил к костру и извлек
медную палочку, имевшую отдаленное сходство с паяльником. Ши с интересом
наблюдал за происходящим, пока Локи не сунул ему за шиворот сосульку. Пока
Ши ее вытаскивал, огонь уже разгорался. Сырое дерево шипело и плевалось.
Послышался писклявый голосок карлика:
- Ужель собираетесь вы ночевать здесь?
- Собираемся, - ответил Скрюмир. - Давай, вали отсюдова.
- О, но не следует вам...
- Заткнись! - прорычал великан. - Где хотим, блин, там и спим,
понял?
- Да, сэр. Спасибо, сэр. Что-нибудь еще, сэр?
- Не. Давай линяй, пока я на тебя не наступил.
Гном скрылся в пещере.
Они достали свои пожитки и разложили у костра. Огонь медленно
разгорался. Заходящее солнце пробилось сквозь тучи и на минуту осветило их
лица мрачным багровым светом. Воображение Ши рисовало ему на затянутом
облаками небосклоне образы апокалиптических чудищ. Откуда-то издалека
донесся тоскливый волчий вой. Тьяльви внезапно поднял взгляд и нахмурился.
- Что это за шум?
- Какой еще шум? - спросил Тор.
Вдруг он вскочил - а сидел он спиной к выходу - и резко обернулся.
- Эй, Хитрейший! А в пещере-то кто-то есть!
Он медленно попятился назад. Из глубины донеслось шипение, как из
дырявого парового котла, сопровождаемое металлическим скрежетом.
- Дракон! - заорал Тьяльви.
Из провала вырвались клубы желтого дыма, и путешественники закашлялись.
Заскрипела чешуя, с треском посыпались мелкие камешки, и из темноты, отражая
отблески пламени, показалась пара глаз размером с суповые тарелки.
Асы, великан и Тьяльви нестройно завопили, бестолково хватаясь за все,
что могло послужить оружием.
- Сбокойдо, я бозьбу его на себя! - выкрикнул Ши насморочным голосом,
разом забывая все свои предыдущие рассуждения. Он выхватил револьвер. Как
только огромная, похожая на змеиную голова показалась в свете костра
целиком, он прицелился в желтый глаз монстра и нажал на спусковой крючок.

Предыдущая страница 9 Следующая страница


Ревущая труба 10

Курок безобидно щелкнул. Ши нажал еще и еще. Щелк-щелк-щелк. Челюсти
дракона разверзлись, резко завоняло хлоркой.
Гарольд Ши быстро попятился. Над головой у него что-то мелькнуло.
Увесистое деревцо, которым завладел Скрюмир, комлем шарахнуло чудовище по
башке. То метнулось было к великану, когда Тор испустил боевой клич и
отвесил справа столь сокрушительный апперкот, что вышиб бы дух и из Джо
Луиса. Послышался хруст ломающихся костей - кулак погрузился прямо в морду
несчастной рептилии. Завизжав, точно раненая лошадь, дракон скрылся в
пещере.
Тьяльви помог Ши подняться на ноги.
- Ну что, понял теперь, - заметил слуга богов, - почему Скрюмир
ничто перед Повелителем Козлов?
Он хихикнул.
- А дракоха хорошую зубную боль заработал себе на весну. Если,
конечно, она наступит до прихода Времени.
Из пещеры опять высунулся карлик.
- Скрюмир, а Скрюмир!
- Ну?
- Я же пытался тебя предупредить, что огонь пробудит дракона от
спячки. А ты не захотел слушать. Думал, самый умный, да? Ух-хи-хи!
Карманный Санта-Клаус приплясывал у входа в пещеру, обеими руками делая
оппоненту "нос". Скрюмир подобрал было камень, чтобы запустить в него, но
опоздал. Камень попусту полетел в лаз, а великан мрачно заметил:
- Не поймать уже маленького паршивца. Все холмы тут норами изрыли,
гады.
Ужин прошел в молчании, для Ши особо тягостном, поскольку он
чувствовал, что направлено оно, в основном, на него самого. Думать надо
было, а потом лезть, - твердил он себе горестно.
Да и вообще - думать надо было тогда, когда собирался в эту дурацкую
экспедицию. Приключения! Романтика! Чепуха! Видал он "девушек мечты" в этом
поганом болоте - можно подумать, что все они профессионально занимаются
классической борьбой! Будь у него формула, он тут же вернулся бы домой.
Но формулы не было - вот в чем беда. Ее больше не существовало, по
крайней мере, для него. Ничего не существовало, кроме этого унылого,
утонувшего в снегу холма, этого тошнотворного великана, двух асов и их
слуги, которые относились к нему с презрением. И ничегошеньки-то с этим не
поделать...
Ладно, Ши, спокойствие, - сказал он себе. Ты погружаешься в состояние
меланхолии, каковое состояние, по меткому выражению Чалмерса, не несет в
себе ни теоретической, ни практической ценности. Жаль, что нету рядом
старого доброго дока! Как не хватает сейчас его зрелого интеллекта, да и
просто цивилизованного общества. Самое разумное, что оставалось в такой
момент Ши - это перестать вздыхать о былом и жить настоящим. Для того чтобы
решать возникающие проблемы с простецкой прямолинейностью Тора, у него явно
недоставало физической подготовки. В крайнем случае, можно попробовать
приблизиться к Локи с его умным и едким юмором.
Ум. А разве не собирался он применять ум, исследуя законы этого мира?
Законы, которые эти люди в силу одного лишь строения своего мышления просто
не в состоянии постичь. Внезапно Ши повернулся и спросил:
- А разве гном не сказал, что дракона разбудил огонь?
- Ну сказал... - зевнул Скрюмир. - И что с того, сопляк?
- Огонь-то еще горит. А что, если он или еще какой дракон заползет
сюда ночью?
- Вот и сожрет тебя. Так тебе и надо! - Великан затрясся от смеха.
- Трепач наш говорит дело, - возразил Локи. - Лучше бы передвинуть
лагерь.
Оттенок презрения в голосе Лиса заставил Ши зажмуриться, однако он
продолжал:
- Нам вовсе не обязательно уходить отсюда, правда ведь, сэр? Уже
подмораживает, а будет еще холоднее. Вот если мы соберем снега и завалим
вход в пещеру, вряд ли, по-моему, этот дракон к нам полезет.
Локи хлопнул себя по колену.
- Неплохо сказано, человек-репка! Вот ты этим и займешься. Тьяльви,
помоги ему. Гляди-ка, не так уж ты и бесполезен. Успел умишка набраться,
покуда болтался с нами. Кому бы и в голову пришло, что снегом можно
остановить дракона?
Тор только хрюкнул.

Глава 6.

Ши проснулся, все еще шмыгая носом, но, по крайней мере, хоть голова не
была уже такой тяжелой. Может быть, хлорка, которой он вчера надышался,
излечила простуду. А может, причиной тому была его твердая решимость
принимать окружающее таким, какое оно есть, и стараться извлекать из него
максимальную пользу.
Позавтракав, они снова отправились в путь. Скрюмир по-прежнему шагал
впереди. Небо своим цветом напоминало обветрившийся свинец. Резкие порывы
ветра раскачивали ветви низкорослых деревьев, вихрем кружили редкие
снежинки. Козлы, то и дело оскальзываясь на замерзших среди грязи лужах,
большей частью лезли в гору. Тут и там вздымались холмы, покрытые более
густой растительностью - в основном, соснами и елями. Должно быть, где-то
около полудня - Ши давно уже потерял всякое представление о точном времени
- Скрюмир обернулся и махнул рукой в сторону самой высокой горы, какая им
только встречалась за все время. Ветер унес слова великана, но Тор, похоже,
его понял. Козлы затрусили к этой горе, вершина которой скрывалась в
облаках.
После доброго часа утомительного подъема Ши начал различать на голой
вершине какой-то неясный силуэт, скрывавшийся то и дело за клочьями тумана.
Когда они достаточно приблизились, он принял очертания здания, мало
отличавшегося от жилища Посредника Сверра. Но это было куда неряшливей,
сложено из неотесанных бревен, а размерами могло вполне потягаться с
железнодорожным вокзалом. Тьяльви пробормотал на ухо Ши:
- Вот и замок Утгарда. Мужество, друг Харальд, мужество - без него мы
здесь пропадем.
У самого молодого человека при этом стучали зубы, и явно не от холода.
Скрюмир наклонился к двери и шарахнул по ней кулаком. Добрую минуту
простоял он в ожидании, а ветер трепал на нем меховые одежды. Наконец в
двери открылся прямоугольный глазок, после чего она широко распахнулась.
Путешественники слезли с козлиной колесницы и, потягивая затекшие
конечности, последовали за своим проводником.
Дверь с грохотом захлопнулась. Они оказались в таких же полутемных
сенях, что и в доме Сверра, только куда как более просторных и насквозь
провонявших немытыми великанами. Гигантская ручища отодвинула кожаный
занавес, и в образовавшемся треугольном просвете перед ними предстало
ревущее желтое пламя и толпа невероятно шумных огромных существ.
Тьяльви прошептал:
- Теперь разуй глаза и смотри в оба, Харальд. Как говорит Тьедольф из
Хвина,
В залу входя. Ты входить не спеши, Зорко крутом оглянись. Ведомо разве.
Где недруг сидит На скамье среди шумных гостей?
В целом местечко представляло собой сильно захламленную пародию на
владения Сверра - та же планировка, те же скамьи, только столы были все как
один кривые, занозистые и загаженные. Повсюду валялись объедки. Горевший
посередине очаг совершенно закоптил стропила. Пол по щиколотку устилала
грязная солома.
На скамьях, в проходах между ними - повсюду кишмя кишели великаны,
жующие, глотающие вино, орущие во всю глотку. Прямо перед путешественниками
резвились шесть монстров с такими же серо-стальными пучками волос и
клочкастыми бороденками, как у Скрюмира. Один из них гневно размахивал
руками - он только что врезался локтем в кувшин с медовухой, поднесенный
некой изможденной личностью - как видно, рабом - и напиток с ног до головы
забрызгал его соседа. Обрызганный великан не растерялся - схватил со стола
полный тазик тушенки и смачно надел его слуге на голову.
Тот с дикими воплями рухнул на пол. Скрюмир безмолвно отпихнул его
ногой, расчищая гостям проход. Шестеро бражников разразились булькающим
смехом, раскачиваясь на скамье и хлопая друг друга по спинам. Они тут же
позабыли о разногласиях.
- Здоров, Скридбальднир! - Скрюмир схватил одного из великанов за
лапищу. - Как делишки? Видал, ребята, какого я дружка приволок? Вон он -
Аса-Тор!
Скридбальднир развернулся. Ши про себя отметил, что тот, со своей
пепельной шевелюрой, красными глазками альбиноса и огромным красным же
распухшим носом был даже пострашней Скрюмира.
- Он из инеистых великанов, - прошептал Тьяльви. - А вон та банда -
огненные...
Он махнул рукой по направлению к группе индивидуумов, весьма схожих с
гориллами, разве что чуть повыше и постройней, которые шумно лаялись меж
собой. Ростом они были поменьше прочих великанов - немногим более восьми
футов. Челюсти у них заметно выдавались вперед, а проглядывающие из-под
одежды тела сплошь покрывал жесткий черный волос. Почесывались они, как
припадочные.
Ближе к центру зала, на троне, украшенном резными подлокотниками в виде
сплетающихся змей, восседал самый большой великан, из холмовых. Кости,
воткнутые в его прическу, были аляповато вызолочены. Из нижней челюсти
владыки торчал, выдаваясь за верхнюю губу аж на несколько дюймов, огромный
зуб. Он смерил взглядом Скрюмира и изрек:
- Привет, красавчик. Гляжу, детишек каких-то притащил. Не самая
хорошая идея. За каким это хреном детишкам глазеть на нашу жратву? Еще
научатся плохим словам...
- Да не детишки они, - не понял иронии Скрюмир. - Тут двое людей и
парочка асов. Я им сказал, коли увязались за мной, так пущай. Ничего, босс?
Утгард-Локи поковырял в своем необъятном носу и вытер пальцы о кожаный
жилет.
- Ничего. Слышь, а тот, с рыжей бородой - не Аса-Тор?
- Ты не ошибся, - молвил Тор.
- Ну, ну... Не заливай. Я всегда думал, что Тор - здоровый такой
парень, рослый, мужик что надо.
Тор нахмурился и выкатил грудь.
- Не след шутить тебе с асами, великан.
- Хо-хо! Хар-рош! Прям ща забодает, хе-хе! - Утгард-Локи прервался,
дабы выловить из левой брови мелкую ползучую тварь и тут же прикусить ее
зубами.
- Как гармонично устроен мир, - промурлыкал Локи на ухо Ши. - Вши
живут за счет него, он живет за счет них...
- Чего вы тут забыли, а? - грозно продолжал Утгард-Локи. - Компания
у нас тут подобралась душевная, народ спокойно выпивает, закусывает -
скандала я не потерплю!
- Пришел я за своим молотом, Мьелльниром, - сказал Тор.
- Ха! С чего ты взял, что он тут?
- Не спрашивай, откуда растет дерево. Не спрашивай, откуда знания у
бога. Ну, будешь продолжать болтовню, или забрать мне молот силою?
- Э-э, не лезь в бутылку, Ека-Тор. Да я сразу отдал бы тебе эту
колотушку, если б знал, что тебе нечем орехи колоть. Откуда мне знать, куда
ты его девал?
- Колотушку?!
- Спокойно, спокойно, - услышал Ши шепот Локи. - Сын Одина, с
сильными будь сильным, с подлецами - только лживым. - Он повернулся к
Утгарду-Локи и дурашливо поклонился. - О предводитель великанов, как
благодарны мы тебе за любезность! Не смеем больше задерживать внимание твое.
Доверяем словам твоим, повелитель. Правильно ли поняли мы их? Здесь нет
Мьелльнира?
- Насколько я знаю, нету здесь никакого Мьелльнира, - почти без
запинки ответствовал Утгард-Локи, сплевывая на пол и растирая плевок босой
пяткой.
- А не могло ли случиться, что принесли его сюда без твоего ведома?
Утгард-Локи пожал плечами.
- Откуда, к чертям собачьим, мне знать эти глупости? Я же сказал:
насколько мне известно... Что за ублюдочная манера разговаривать с
хозяевами!
- Так ты не возражаешь, коли мы поищем?
- А? Возражаю? Ты чертовски прав: буду и еще как буду! Это моя хата,
за каким хреном всякие иностранцы будут тут ползать и все вынюхивать?
Локи обворожительно улыбнулся.
- О величайший из етунов, возражение твое совершенно естественно. О,
знаешь ты себе цену! Но боги - они тоже никогда не болтают попусту. Мы
считаема что Мьелльнир здесь. Видишь, мы пришли с миром, чтобы просто
попросить его. А ведь могли прийти и с оружием - с Одином и его копьем, не
знающим промаха, с Хеймдаллем и его великим мечом, с Уллем и его
смертоносным луком. Так что ты уж позволь нам лучше поискать молот. Не то
может статься, что уйдем мы, а после вернемся да так тебя попотчуем, что
нескоро выветрится это из твоей памяти. Не найдем молота - другое дело,
уйдем с миром. Таково мое слово.

Предыдущая страница 10 Следующая страница


11 Лион Спрэг де Камп, Флетчер Прэтт

- И мое! - гаркнул Тор, сдвинув брови.
Ши заметил, что стоящий позади Тьяльви побелел, как снятое молоко, и
немного удивился - самому ему было ни капельки не страшно. Но скорее всего,
он просто недооценивал серьезность ситуации.
Утгард-Локи почесался, задумчиво шевеля губами.
- А скажи-ка ты нам, - произнес он наконец, - вы, асы, как насчет
спорта, ничего?
- Не подлежит отрицанию, - ответил Локи с достоинством, - состязания
любы нам, асам.
- Есть предложение. Вы, небось, думаете, что вы атлеты хоть куда. Ну
что ж, мы тут тоже ребята не промах. Устроим турнир. Если вы победите хотя
бы в одном виде, так и быть, шарьте на здоровье - небось отыщется.
Проиграете - уберетесь отсюда без никаких. Усек?
- В чем будем соревноваться?
- Черт возьми, сынок - да в чем хочешь!
Лицо Тора стало задумчивым.
- Борец я, не лишенный славы, - заметил он.
- Вот и отлично, - сказал Утгард-Локи. - Мы отковыряем тут
кого-нибудь, кто намнет тебе бока. Чего вы еще умеете?
- Я мог бы поспорить с вашим чемпионом по скоростной еде, - предложил
Локи, - а наш человек Тьяльви может состязаться в беге. Аса-Тор может также
выступить во всех силовых видах.
- Класс! По мне так это все детские развлекушки, понял? Но ребяткам из
моей шараги будет интересно поглазеть, как вас поколотят. Эй! Элли сюда! Вот
этот соплячок хочет помахать кулаками!
Поднялся крик и суматоха, и возле очага было расчищено место для
поединка. Тор уперся кулаками в бедра, поджидая великанского чемпиона. Но
вперед вышел вовсе не великан. То оказалась высоченная старуха, лет за сто,
не меньше, сутулая, настоящий мешок с костями, покрытый чуть ли не
прозрачной, в сеточке морщин, кожей.
- Это что еще, Утгард-Локи?! - вскричал Тор. - С чего ты взял, что
Аса-Тор сражается с женщинами?
- О, не беспокойся, детка. Это ей нравится, правда, Элли?
Старуха оскалила голые десны.
- Да, - продребезжала она, - и многих же поборола я на своем веку,
хе-хе-хе...
- Но... - начал было Тор.
- Чего, боишься навредить своей славе?
Ши почувствовал, как кто-то ущипнул его за руку, повернулся и увидел
горящие глаза Локи.
- Действует здесь великое и злое волшебство, - зашептал Дядюшка Лис.
- Думается мне, сыграют с нами подлую шутку. Никогда не слыхал я о подобной
борьбе. Может статься, что заклятья их морочат лишь богов, а головы у людей
остаются ясными. Смотри - вот противодействующее заклинание. Пока они
состязаются, пусти его в дело.
Он протянул Ши кусочек очень тонкого пергамента, испещренный паутиной
рунического письма.
- Читай это в обе стороны и смотри при этом на тот предмет, что
вызовет у тебя подозрение. Как знать, может, и молот Тора где углядишь.
- Разве великаны не спрятали его, сэр?
- Нет. Слишком хвастливы они и тщеславны. Они...
- Ну ладно, - возвестил Утгард-Локи громовым голосом. - Поехали!
Рыча, как лев. Тор вцепился в Элли с очевидным намерением вытрясти из
бабки мозги, но та, казалось, словно приросла к своему месту. Этот
рахитичный скелет даже не пошатнулся. Тор примолк и принялся выкручивать ей
руки. Лицо его побагровело от усилий. Великаны шептались, оценивая стати
борцов.
Ши посмотрел на листок, который всучил ему Локи. Начертанные на нем
слова прочитать было можно, но представляли они собой полнейшую бессмыслицу:
"Нюй-Нийди-Нордри-Судри-Аустри-Вестри-Алтьоф-Двалинн". Он послушно повторил
их в соответствии с инструкциями и посмотрел на висевшую на стене дубинку.
Дубинка так и осталась дубинкой. Ши пробормотал то же самое, глядя на
борцов. Тор пыхтел от усилий, блестя потным лбом.
- Ведьма! - выкрикнул он, наконец завладевая рукой старухи. Та
немедля вцепилась ему в горло. Последовала секундная возня, и Тор,
поскользнувшись, упал на одно колено.
- Хорош! - заорал Утгард-Локи, вклиниваясь между ними. - Это
засчитывается за падение. Эх, и повезло тебе, что не схватился с кем-нибудь
из ребят покрепче, а, Тор, пампусик ты наш?
Великаны взревели, и в грохоте их голосов потонуло ворчание Тора.
Утгард-Локи продолжал:
- Эй вы, назад! Назад, кому говорю! Ух, сейчас на кого-то кровавого
орла натравлю! А теперь состязаемся в еде. Позовите-ка Логи! У нас есть, чем
его попотчевать.
Сквозь толпу протолкался огненный великан. В черных патлах его
просвечивала рыжина, а движения были стремительны, как у животного.
- Что, пора обедать? - проскрежетал он. - Три лося, которых я сожрал
на завтрак, только раздразнили мне аппетит.
Утгард-Локи дал необходимые пояснения и представил его сопернику.
- Приятно познакомиться, - сказал Логи. - Всегда рад встретить парня
с понятием. Приезжай как-нибудь в Муспелльсхейм - там у нас один повар
обалденно готовит кита. Он жарит его целиком на угольях, поливая медвежьим
жиром.
- Ну хорош, Логи, - оборвал его Утгард-Локи. - А то потом и этот
малый начнет трепаться про то, что жрал - так до прихода Времени и
проболтаете.
Столпившиеся великаны оттерли Ши назад. Новое движение толпы увело его
еще дальше от арены, на которой должны были развернуться события - великаны
расступились, пропуская рабов, которые поспешно тащили два огромных
деревянных блюда с ляжками лося, зажаренными целиком. Ши поднялся на
цыпочки. Выглянув из-за массивных великанских плеч, он увидел, что
Утгард-Локи уже занял свое место в середине длинного стола, на концах
которого уселись соперники.
Вдруг чьи-то плечи полностью отгородили его от происходящего. Ши поднял
взгляд на их обладателя. Великан был сравнительно невелик ростом и даже
надулся, дабы компенсировать недостаток великанской стати. На голове у него
торчала беспорядочная копна черных с сединой волос. Но не это заставило Ши
застыть на месте, когда великан повернулся в профиль, дабы получше
рассмотреть едоков - глаза, сверкавшие из-под этой пегой шевелюры, были
ярко-синими.
Что-то тут было не так. У огненных великанов, насколько он успел
заметить, глаза были черные, у холмовых - серые или тоже черные, инеистые
великаны смотрели на мир красными глазками. Конечно, у этого вполне могла
оказаться примесь чужой крови, но вот в силуэте его длинного носа сквозило
что-то невероятно знакомое, а копна волос выглядела довольно ненатурально.
Хеймдалль!
Ши зашептал, прикрывая рот рукой:
- Сколько матерей у тебя, о Великан-С-Лохматой-Головой? Он услышал
тихое хихиканье и ответ:
- Трижды по три, о Человек-Из-Неизвестного-Мира! Нечего так орать. Я
слышу даже твои мысли по движениям губ.
- По-моему, нас здесь обманывают, - продолжал Ши. На сей раз он даже
не шептал, а просто думал, едва шевеля губами. Ответ последовал немедленно.
- Этого и следовало ожидать. Потому-то я и здесь. Но природа заклятья
мне пока не ясна.
- Меня тут нау... - начал Ши и вдруг вспомнил, как Хеймдалль ругался
с Локи. Это было очень вовремя: он успел прикусить язык и не назвать имени
Дядюшки Лиса. - Научили одному заклинанию, которое вроде должно помочь.
- Тогда действуй, - приказал Хеймдалль. - Читай его, пока смотришь
на состязание.
- Ну что, готовы? Оба? - закричал Утгард-Локи. -
На-старт-внимание-марш!
Великаны заорали. Ши, устремив взгляд на Лаги, повторял:
"Ний-Нидри-Нордри-Судри..." Хитрый бог подскакивал в кресле, которое было
ему велико, и вгрызался зубами в лосиную ляжку. Мясо исчезало в его глотке
со скоростью двух кусков в секунду - а куски были никак не меньше кулака.
Ши в жизни не видел ничего подобного. Куда же все это лезет? Послышался
голос Тьяльви, казавшийся на фоне великаньих басов совсем писклявым:
"Держись, сын Лаувей!"
Кость размером с бейсбольную биту была обглодана вмиг. Локи бросил ее
на блюдо и, отдуваясь, откинулся назад. По толпе великанов пробежал ропот.
Ши увидел, как Локи вновь принялся за еду. Глаза его лезли из орбит, а он
все глотал и глотал. Утгард-Локи подошел к противоположному концу стола и
проревел:
- Победил наш Логи!
Ши уставился на другого едока, но в этот момент кто-то из великанов
задел его локтем по голове, да так сильно, что глаза наполнились слезами. И
на какую-то долю секунды Ши увидел, что Логи - вовсе не Логи. На
противоположной стороне стола билось пламя. Он моргнул - и слеза пропала.
Вместе с ней исчезла и удивительная картина.
Великан Логи сидел, страшно довольный собой, а Локи кричал:
- Он съел не быстрее, чем я!
- Точно, сынок, но он скушал и кости, и блюдо. Говорю же: Логи, Логи
победил! - гремел Утгард-Локи.
- Хеймдалль! - Ши сказал это так громко, что едва не удостоился
оплеухи. К счастью, голос его потонул во всеобщем реве. - Нас дурят! Логи
- огонь!
- Что ж, удачи глазам твоим, неворлок-ворлок! Предупреди Аса-Тора и
повторяй заклинание, куда бы ты ни смотрел. Главное - найти молот. Все это
вранье, все эти трюки означают одно: Время гораздо ближе, чем мы думаем, и
великанам ох как не хочется увидеть молот в руках Рыжебородого. Давай!
Утгард-Локи, присев на край стола, за которым только что завершилось
состязание едоков, дал указание расчистить часть зала.
- Следующий номер нашей программы - бег! - вопил он. - Эй ты,
креветка, - ткнул он пальцем в Тьяльви, - будешь состязаться с моим сыном
Хуги. Где этот полоумный? Ху-у-ги!
- Здеся я, папа.
Долговязый великанский подросток ужом пролез вперед. У него был низкий
лоб и скошенный подбородок, сплошь усеянные прыщами размером с фишку для
покера.
- Ты хочешь, чтобы я сбегал с ним наперегонки? Хи-хи-хи...
Смеясь, Хуги широко разевал рот. Ши, увертываясь от локтей и извиваясь,
протискивался сквозь толпу к Тору, который хмуро и сосредоточенно наблюдал
за приготовлениями. Тьяльви и Хуги, который так и не закрыл рот, встали на
ближнем конце зала.
- Вперед! - крикнул Утгард-Локи, и они понеслись к противоположной
стене, до которой было добрых три сотни ярдов. Тьяльви бежал, как ветер, но
Хуги мчался пулей. Когда Тьяльви достиг дальнего конца зала, его соперник
был уже на полпути назад.
- Первый забег выиграл Хуги! - громогласно объявил Утгард-Локи,
перекрывая настоящий ураган радостных воплей. Пока бегуны переводили дух,
толпа немного рассосалась, и Ши, наконец, пробился к Тору и Локи.
- Привет, Харальд-Репка, - прогремел Рыжебородый. - Где был?
- Скорей всего, прятался под столом, как мышка, - предположил Локи,
но Ши даже не стал ему отвечать, настолько переполняли его новости.
- Они пытаются обмануть вас... то есть нас, - выпалил он. - Дурачат!
Все эти соревнования - сплошная иллюзия. Он увидел, как Тор покривил губы.
- Ворлок твой обладает просто-таки сверхъестественной
проницательностью, - сердито заметил он, обращаясь к Локи.
- Да нет же, правда! - Как раз в этот момент мимо них к старту
второго забега прошел Хуги, освещенный пламенем гигантского очага. -
Смотрите, - выкрикнул Ши, - их бегун не отбрасывает тени!
Тор посмотрел на Хуги и по мере осознания этого факта начал медленно
багроветь. Но тут Утгард-Локи заорал снова, и состоялся второй забег -
точная копия предыдущего. Перекрикивая гул одобрения, Утгард-Локи назвал
победителем Хуги.
- Я следующий, буду поднимать с пола их чертову кошку, - буркнул Тор.
- Если опять фокус, я...
- Не так громко, - прошептал Локи. - Как поймать хитрого лиса?
Осторожностью. В общем, Тор, тащи эту кошку как ни в чем не бывало. Здесь
Харальд, и их волшебство действует на него лишь наполовину, ибо он смертный
и он не боится. Пусть ищет Мьелльнир! Малыш - ты наша надежда и опора.
Читай заклинание, ищи, ищи!
Появление кота сопровождал хор криков и воплей. Это была огромная
зверюга, размерами никак не меньше пумы. Но, тем не менее, он ничуть не
казался слишком уж тяжелым для могучего Тора. Создавалось впечатление, что
громовержец поднимет его запросто. Котяра подозрительно покосился на Тора и
зашипел.
- А ну-ка цыть! - рявкнул Утгард-Локи. - Где тебя воспитывали?
Кот присмирел и даже позволил Тору почесать себе за ухом, хотя и не

Предыдущая страница 11 Следующая страница


Ревущая труба 12

проявил при этом особого удовольствия.
Как же удалось мне распознать обман во время конкурса едоков, -
спрашивал себя Ши. Слеза? Как бы выдавить еще одну? Головой, что ли, обо
что-нибудь тяпнуться? Он закрыл глаза, потом снова открыл их и посмотрел на
Тора - тот как раз просунул руку под живот кота и напрягся. Ни слезинки.
Живот зверюги заметно вдавился, но все четыре лапы твердо стояли на полу. Ну
как же вызвать слезу? На столе стоял кувшин с медовухой. Ши окунул в него
палец и потер им глаз. Сразу защипало. Ши слышал, как хрипел Тор и голосили
великаны; он тряхнул головой и сквозь потоки слез забормотал:
"Судри-Нордри-Ниди-Най..."
...Тор поднимал не кота, а змею, толстую, как бочонок. Не было видно ни
головы, ни хвоста. Ши видел только ее жирное брюхо. Змея высовывалась из
одной двери и исчезала в другой.
- Локи! - прошептал он. - Это не кот. Это гигантская змея.
- С таким диковинным черноватым отливом поверх чешуи?
- Угу. Ни головы, ни хвоста не видать.
- Хороши глаза твои, Поедатель Репы! Это Мидгардский Змей, что
опоясывает Землю. Нас окружает зло. Поспеши, найди молот! Это наша
единственная надежда.
Ши отошел в сторонку, отчаянно пытаясь сосредоточиться. Ближайшим
подозрительным предметом был череп зубра, водруженный на колонну. Ши опять
капнул в глаз медовухи и уставился на него, повторяя заклинание слева
направо, справа налево и опять наоборот. Никакого результата. Череп
оставался черепом. Тор все пыхтел, пытаясь поднять кота. Ши посмотрел на
нож, висевший на поясе у одного из великанов. Нож как нож.
На глаза Ши попался колчан со стрелами, повешенный на стену. Он снова
брызнул в глаз медовухи. От сладкой жидкости слиплись ресницы, и Ши не
сомневался, что заработал себе на вечер страшенную головную боль. Пока он
читал заклинание, колчан медленно расплывался, превращаясь в молот с
короткой рукоятью, висящий в ременной петле. Тор, наконец, оставил тщетные
попытки поднять кота и, отдуваясь, направился к своим. Глядя на него сверху
вниз, снисходительно, точно на малое дитя, Утгард-Локи ухмыльнулся. Великаны
вокруг стали сколачиваться в кучки, зазвучали призывы поскорей вспрыснуть
победу.
- Желаешь еще прикинуться, сынок? - осведомился главарь великанов. -
Ну что, ребятки, обкакались?
Тор только багровел, пытаясь подобрать ответ неудачнее. Ши потянул его
за рукав.
- Не могли бы вы позвать свой молот? - прошептал он. Уши великана
уловили эти слова.
- Давай-ка, шлепай отсюда, рабское отродье, - буркнул он враждебно.
- Нечего всяким мелким сопливым смертным лезть в наши дела. Ну так как,
Аса-Тор, не хочешь еще посостязаться?
- Я... - начал было Тор, но Ши прилип к его руке.
- Так можете?
- Могу, но нужно мне видеть его.
- Вали отсюда, плесень, я сказал! - зарычал Утгард-Локи, вздымая
ручищу толщиной с бревно. С физиономии главаря великанов исчезло грубоватое
добродушие, словно он разом снял маску.
- Смотрите вон на тот колчан и зовите! - крикнул Ши, увертываясь от
удара и прячась за спину Тора. Великан промахнулся. Ши побежал, петляя среди
столпившихся великанов и стукаясь головой о рукояти их мечей. Позади ревел
Утгард-Локи. Он нырнул под стол, дабы проскочить мимо вонючих огненных
великанов. Брякнул металл - это Тор натягивал железные перчатки, сняв их с
пояса, и тут же все звуки перекрыл мощный голосина рыжебородого бога, на
фоне которого даже вопли Утгарда-Локи казались не громче шепота:
- Могущественный Мьелльнир, поражающий негодяев, приди же к хозяину
своему, Тору Одинссону!
На миг в зале воцарилась напряженная тишина. Все замерли. Оказавшийся
перед Ши великан широко разинул рот и подергивал кадыком. Затем послышался
треск. Жужжа на низкой ноте, словно целая туча стрел, прямо по воздуху в
руки Тора летел молот.
Великаньи глотки исторгли бешеный рев. Монстры заметались, едва не
придавив Ши. Над залом взлетал бас счастливого Тора:
- Я - Тор! Я - Громовержец! Хо, хо, хо-хо-хо, йо-хо-хо!
Молот описал у него над головой круг, рассыпая искры. В зале засверкали
молнии, сопровождаемые оглушительными раскатами грома. Визжащие великаны
ломанулись к выходу.
Ши успел еще заметить, как молот летит в Утгарда-Локи, превращая его
мозги в розовую кашу, и тут же возвращается назад, к Тору. После этого его
сразу завертело в панической суете, и чудовищные ноги едва не растоптали
его. Но, к счастью, в толпе было так тесно, что упасть на пол было просто
невозможно.
Внезапно толпа немного рассеялась. Ши улучил момент, ухватился за пояс
какого-то великана и повис на нем. Позади ревел боевой клич Тора,
перемежающийся непрестанными раскатами грома и треском великаньих черепов,
разлетающихся под ударами могучего молота. В более спокойной обстановке этот
звук можно было бы сравнить с треском лопающейся дыни размером с
десятиэтажный дом. Обладатель Мьелльнира явно наслаждался жизнью. В кликах
его было нечто от счастливого поезда-экспресса.
Ши вдруг обнаружил, что вместе с великанами и рабами он уже вывалился
на улицу и мчится по сырому мху в совершенно непонятном направлении.
Останавливаться он не смел - его бы смели и растоптали. Внезапно на пути у
него выросла из земли голая скала. Резко огибая ее, он оглянулся на Утгард.
С одной стороны крыши уже зияла дыра. Центральная балка рухнула, оттуда
вырвалась сине-зеленая молния, и дом охватило яркое пламя. Потом его
загородили деревья.
Ши все бежал в окружении великанов вниз по склону горы, как вдруг один
из них подвернул ногу и, кувыркнувшись, упал. Ши не успел затормозить,
споткнулся о его ноги и тоже рухнул, пропахав физиономией по холодной грязи
и сосновым иголкам.
- Эй, братва! Глянь! - завопил кто-то из великанов.
"Ну все, вот я и попался", - подумалось Ши. Перевернувшись на спину,
он задрал голову, но оказалось, что вовсе не его скромная персона вызвала
столь повышенный интерес. Великаном, о ноги которого споткнулся Ши, оказался
Хеймдалль собственной персоной. Пегий парик свалился у него с головы,
обнажив золотые волосы бога, из-под одежды высыпалась солома, которую он
туда набил. Огненные великаны вцепились ему в руки и ноги, отвешивая тумаки
и пиная под ребра. Грубые голоса орали:
- Точно, из асов!
- Вяжи его!
- Линяем отсюда!
- Эт какой из них?
- Коней сюда, коней!
Если получится смыться, - промелькнуло в голове у Ши, - надо
обязательно сообщить о пленении Хеймдалля Тору. Он пополз было к
спасительному стволу, но это его и погубило.
- Э! Вон еще один! - завопил кто-то из огненных.
Ши схватили и рывком поставили на ноги. Дюжина грязных гориллоподобных
существ изучающе воззрилась на него. Дергать его за волосы и за уши, видно,
доставляло им особое наслаждение.
- Это не ас, - определил один из них. - Прибейте его, ребята, и
давайте выбираться отсюда к чертовой бабушке!
Из-за пояса был извлечен нож. Сердце Ши сжалось от ужаса. Но самый
крупный из монстров - видно, у великанов так заведено: кто больше, тот и
главнее - зарычал:
- Отставить! Он с этим был, с желтоволосым. Хрен его знает, может, он
из ванов? Глядишь, и выудим из него чего-нибудь. Да и вообще, суртово это
дело. Да где же лошади, черт бы их побрал?
В этот момент еще несколько огненных великанов подвели коней. Это были
черные, лоснящиеся звери, превосходящие размерами даже самых крупных
виденных Ши першеронов. Копыта у них оказались тройные, как у их
прародителей эпохи миоцена, глаза пылали угольями, а от дыхания великанских
скакунов Ши даже закашлялся. Ему припомнилась фраза, случайно подслушанная в
доме Сверра, когда Хеймдалль шептался с Одином о каких-то "огненных
лошадях".
Один из великанов достал из мешка кожаные веревки. Ши с Хеймдаллем были
грубо связаны и заброшены на спину одной из лошадей, причем голова каждого
свисала с противоположного бока. Великаны тоже повскивали на коней и в
наступающих сумерках пустились вскачь среди деревьев.
Далеко позади еще разносились раскаты грома. Время от времени на дорогу
падали отсветы далеких молний. Рыжебородый явно забавлялся вовсю.

Глава 7.

Подробности последующих кошмарных часов в памяти Ши практически не
отложились. Да и откладываться было особо нечему, а то, что все-таки
запомнилось, никак нельзя было отнести к приятным воспоминаниям. Он ничего
не разглядел, кроме густой тьмы; ничего не почувствовал, кроме бешеной
скорости и врезавшихся в тело пут. Голову он мог немного поворачивать, но
кроме то призрачного валуна, то группки тесно растущих деревьев, на миг
выхватываемых из темноты огненными глазами коней, в поле зрения ничего не
попадало. И каждый раз, когда он получал представление о скорости, с которой
они мчатся по изрытой, извилистой тропе, желудок его судорожно сжимался, а
правая нога рефлекторно дергалась в поисках несуществующей педали тормоза.
Когда наконец рассвело, и небо приобрело свой обычный оттенок
промокательной бумаги, стало немного теплее, хотя сырости не убавилось.
Однообразно сыпал мелкий противный дождик. Они очутились в краях, подобных
которым Ши никогда еще не видел. Среди однообразной равнины, до самого
горизонта усеянной беспорядочными нагромождениями скал и камней, там и сям
высились какие-то конусы самой разнообразной величины. Некоторые из них
курились дымами, а из трещин в базальте поднимались струйки пара.
Растительность здесь была представлена, в основном, скоплениями низкорослых
древовидных папоротников, расположившихся в низинах.
Они чуть сбавили темп, перейдя на быструю рысь, поскольку то и дело
приходилось лавировать между липкими языками застывших потоков лавы. То и
дело кто-то из великанов отделялся от остальных и уносился в сторону - как
видно, на разведку.
Наконец, два десятка великанов сомкнулись вокруг лошади, несущей на
своей спине пленников, и все как один направили коней в сторону довольно
высокого конуса, со склона которого в пропитанное влагой небо поднималось
несколько струй дыма. Для Ши все огненные великаны были по-прежнему на одно
лицо, но он без труда находил среди них здоровенного главаря, руководившего
их поимкой.
Остановились они перед какой-то широкой трещиной, взломавшей скальный
склон. Великаны спешились и один за другим завели своих скакунов внутрь.
Цоканье копыт по каменному полу звонким эхом разносилось под высокими
сводами туннеля. Вскоре тот неожиданно повернул под прямым углом. Кавалькада
остановилась. Ши услышал звяканье металла о металл, скрежет заржавленных
петель и голос какого-то великана:
- Чаво надо?
- Свои, из Етунхейма вернулись. Поймали аса и вана. Передай владыке
Сурту.
- Как оттянулись в Утгарде?
- Хреново. Приперся этот сволочной Тор, углядел как-то, паскуда такая,
свой молоток и позвал к себе.. Такой погром там устроил... Зуб даю - без
этого хитрована Локи не обошлось!
- Чего же это стряслось с Сынами Волка? Будто они не знают, как
управиться со стариной Рыжебородым.
- Эх-ма, чаво там душу травить... По мне так надо ждать Времени. Будет
и в нашей хате пьянка!
Лошадей стали заводить внутрь. Когда они миновали привратника. Ши
обратил внимание, что по клинку его обнаженного меча бегают желтые язычки
пламени, над которыми курится жиденький дымок - словно по лезвию стекает
горящее масло. Пройдя вперед и спустившись вниз, они очутились, как видно, в
каком-то огромном зале - уходящие вдаль стены скрывались в полумраке -
своды которого поддерживало множество гигантских колонн. Желтое пламя
факелов отбрасывало на пол и стены причудливые колеблющиеся тени. Воняло
серой. Слышалось монотонное бряканье, словно поблизости работал какой-то
механизм. Когда кони остановились за скоплением колонн, образующих следующий
проход, откуда-то издалека донесся пронзительный визг: "Йи-и-и!"
- Тащи пленников сюды! - прогремел чей-то голос. - Владыка Сурт
желает допросить их!
Ши почувствовал, что его сталкивают с лошади и суют под мышку, словно
тюк с бельем. Подобный способ передвижения пробудил всю затихшую было боль
его затекшего тела. Великан нес его лицом вниз, так что разглядеть не
удалось ничего, кроме каменного пола и прыгающих по нему причудливых теней.
Ну и вонища!
Дверь распахнулась, и из-за нее хлынул беспорядочный гомон великаньих
голосов. Ши рывком поставили на ноги. Он наверняка тут же бы свалился, но
великан, который его принес, ухватил его за шиворот. Оказался он в
освещенном факелами зале, где царила жуткая жара. Повсюду толпились огненные

Предыдущая страница 12 Следующая страница


13 Лион Спрэг де Камп, Флетчер Прэтт

великаны, которые тыкали в них пальцами и обменивались какими-то репликами.
У многих в ручищах были чаши и кубки, к которым они то и дело
прикладывались.
Но Ши не успел их как следует рассмотреть. Прямо перед его лицом, между
двумя охранниками, вооруженными удивительными светящимися мечами, восседал
настоящий великан из великанов - гигантский карлик. То есть, по всем
габаритам это был самый натуральный великан по меньшей мере одиннадцати
футов росту, но со столь непропорционально короткими и кривыми ручками и
ножками, со столь огромной головой, сидевшей на плечах безо всякого
посредства шеи, что и впрямь больше напоминал карлика. Свисающие вниз прямые
патлы обрамляли самую мерзкую ухмылку, которую Ши когда-либо видел. Когда
тот заговорил, голос его оказался не грохочущим басом, как у остальных
великанов, а звучал пронзительным дурашливым фальцетом:
- Добро пожаловать в Муспелльсхейм, господин Хеймдалль. Чертовски рады
вас видеть. - Он захихикал. - Правда, вот ведь неувязочка - кто же
дудеть-то будет, чтобы боги с людишками объединялись? Гляди, и прохлопают
момент, хи-хи-хи! Ну, ладно, выше нос! Обещаю тебе зато приют в самой нашей
удобной, самой образцово-показательной тюряге. А не можешь без музыки -
сообразим тебе какую дудочку. Тростниковая сойдет, хи-хи-хи? Думаю, что уж
такой талант, как ты, сумеет и в кулак свистнуть, чтоб во всех девяти мирах
подскочили.
Он опять захихикал, крайне довольный этим образчиком собственного
юмора. Хеймдалль по-прежнему держался с достоинством.
- Дерзки слова твои, Сурт, - ответствовал он. - Поглядим, не
отстанут ли от них деянья твои, когда выйдешь ты на поле Вигрид. Может, и
впрямь могущество мое здесь мало против тебя, в Муспелльсхейме рожденного.
Но есть у меня брат по имени Фрейр, и известно, что если сойдетесь вы оба
один на один, то именно он возьмет верх.
Сурт презрительно пососал два пальца.
- Хи-хи-хи! Известно также, о глупейший из божков, что Фрейр без
своего меча - ноль без палочки. Не любопытно ли узнать тебе, где сейчас
волшебный клинок Хундингсбана, а? Так обернись, господин Хеймдалль!
Ши проследил направление взгляда Хеймдалля. На стене и впрямь висел
огромный двуручный меч, клинок которого ярко блестел в полутьме зала.
Рукоять меча была богато отделана золотом.
- Так вот, пока он там висит, о тупейший из асов, я в полной
безопасности, хи-хи-хи! Удивляешься, почему твое хваленое зрение его раньше
не углядело? Так ты не удивляйся - теперь тебя одурачить и малое дите
сумеет. Мы тут, в Муспелльсхейме тоже не груши околачиваем - давно уже
придумали чары, кои делают Хеймдалльчика нашего бессильным!
Хеймдалль и глазом не моргнул.
- Тор уже вернул свой молот, - заметил он спокойно. - Немало
огненных великанов присутствовало при том событии - только, как понимаешь,
далеко не все уже способны засвидетельствовать его.
Сурт нахмурился и выпятил челюсть, но его писклявый голосок звучал
по-прежнему безмятежно и дурашливо.
- Вот это класс - а ты подкинул мне неплохую идейку! Спасибочки тебе,
господин Хеймдалль! Это ж кому в голову придет, что у асов можно научиться
чему путному? Хи-хи-хи! Скоа!
Вперед протиснулся какой-то лопоухий великан.
- Слушаю, босс!
- Скачи ко вратам Асгарда. Скажи там, что этот трубач-самоучка сидит у
нас и что я с великим удовольствием верну такого зануду родственникам, ежели
они согласны махнуть его на тот меч, который он называет Головой. Скажи,
мол, хобби у меня такое - коллекционирую мечи всяких богов. Тогда уж
поглядим, господин наш Хеймдалль, как ты управишься с инеистыми великанами
без этой штуки, хи-хи!
Он до ушей ухмыльнулся, а столпившиеся позади огненные великаны
удовлетворенно завопили, хлопая себя по ляжкам.
- Ну босс дает!
- Вот это класс!
- Половина ихних железяк у нас будет!
- Ну, братва, мы им покажем!
Мгновенье Сурт изучал Ши с Хеймдаллем, наслаждаясь радостным ревом
великанов и внезапной бледностью Хеймдалля. Затем взмахом руки показал, что
все свободны.
- Уведите этих придурков и бросьте в темницу, покуда я тут не помер со
смеху!
Ши почувствовал, как его опять схватили и поволокли прочь, держа все в
той же постыдной позиции лицом вниз.
Все ниже, и ниже, и ниже спускались они, то и дело спотыкаясь в мрачной
полутьме. Наконец впереди показался длинный проход между двумя рядами
тюремных камер, из-за решеток которых на них уставились пустые глаза тех,
кто имел счастье вселиться туда раньше. Вонь стала просто-таки невыносимой.
- Эй, Стегг! - прогремел главарь великанов. В нише в дальнем конце
коридора произошло какое-то шевеление, и на свет божий показалось чешуйчатое
существо футов пяти росту с непропорционально массивной башкой, украшенной
вздернутым курносым носом и парой длинных остроконечных ушей. Волосы и
бороду заменяли ему какие-то чудовищные наросты, похожие на спутанных
червей, которые вдобавок еще и извивались.
- Слушаю, господина, - проквакало существо.
- Вот тебе еще парочка постояльцев, - сказал великан. - Слышь, а че
тут за вонь?
- Моя объяснит, господина - узник тут померла до смерти. Уж пять ден
как померла.
- Болван? Ты что, так его и оставил?
- Не было указаниев. Сногг говорила не, не будем убирать, вот пусть
господина отдаст распоряжение, тады...
- Во придурок чертов. Щас же вытащи жмурика и сунь в печку! Хотя стой
- займись сперва этими. Эй, кто-нибудь? Дверь там прикройте поплотнее. С
этим асом никогда не знаешь, чего он еще выкинет.
Стегг с профессиональной сноровкой распутал веревки, которыми были
связаны Ши с Хеймдаллем, а заодно избавил их и от одежды. Ши не ощущал
особого страха. За последнее время с ним случилось столько из ряда вон
выходящего, что весь ход событий казался просто дурным сном. А потом,
наверняка даже и из такой ситуации можно найти выход, если хорошенько
пошевелить мозгами - у него-то они посовременней, чем у остальных.
- Господина, придется сажать к мертвецу. Больше некуда. Везде
переполнено.
- Ну давай, к мертвецу так к мертвецу. Великан отвесил Ши пинка,
который чуть не расплющил его в лепешку, направляя в открытую Стеггом
камеру. Ши счастливо избежал столкновения с темнеющей в стороне
разлагающейся массой и осмотрелся, куда бы присесть. Присесть было некуда.
Единственным предметом меблировки в камере оказалось ведро вполне очевидного
назначения.
Хеймдалль последовал за ним, по-прежнему полный достоинства и
невозмутимый. Стегг подхватил труп, вышел и захлопнул дверь. Великан взялся
за решетку и как следует встряхнул ее. Ни замка, ни засова видно не было, но
дверь, тем не менее, даже не шелохнулась.
- Ку-ку! - осклабился великан из-за прутьев решетки. - Вот щас ты
мне нравишься, Вечно Бодрствующий! Погоди, вот развяжемся с остальными
асами, вернемся, и такую штучку тебе покажем - животик надорвешь! А пока
сами развлекайтесь. Покеда!
Попрощавшись подобным образом, великаны затопали к выходу.
К счастью, было достаточно тепло, так что Ши особо не задевала потеря
меховых одеяний - по крайней мере, с температурной точки зрения. В темнице
царила полная тишина. Только где-то размеренно капала вода и ворочался время
от времени кто-нибудь из обитателей соседних камер. На противоположной от Ши
стороне послышалось звяканье кандалов. Некая изможденная фигура с дико
всклокоченной бородой прошаркала к решетке, выкрикнула в коридор странную
фразу "Ингви - гнида!" и вновь проковыляла на место.
- Что он этим хочет сказать? - вслух поинтересовался Хеймдалль.
Справа донесся приглушенный ответ:
- А хрен его знает. Он каждый час так орет. Он просто спятил. Вы тоже
скоро такие будете.
- Веселенькое местечко, - заметил Ши.
- Разве нет? - с готовностью согласился Хеймдалль. - Видывал я и
похуже - правда, к счастью, сам не сидел. Должен сказать, что для смертного
держишься ты прилично. По нраву мне твой настрой.
- Спасибо. - Хоть Ши и не избавился до конца от раздражения, которое
вызывали у него покровительственные манеры Хеймдалля, Вечно Бодрствующий все
равно вызывал у него куда больший интерес, нежели холерик и тугодум Тор или
ехидный Локи. - Если вас особо не задевают мои вопросы, Златорогий, то
почему бы вам попросту не продемонстрировать свое могущество и не выбраться
отсюда?
- Всему на свете есть свой предел, - ответствовал Хеймдалль, -
величию, могуществу, существованию. Долго живут боги - куда дольше, чем
даже тысяча слабых созданий, подобных тебе, живи они по очереди друг за
другом. Но даже боги стареют и умирают. Равно как огненные великаны и
предводитель их Сурт, отвратительнейшее из созданий. Сила моя здесь не так
велика. Вот будь здесь братец мой Фрейр или окажись мы среди инеистых
великанов, сумел бы я разрушить чары этой двери.
- То есть?
- Здесь нет замка. Но распахнется она лишь тогда, когда толкнет ее
тот, кто имеет на это право, и толкнет с намерением открыть. Вот смотри...
- Хеймдалль безо всякого результата потряс прутья решетки. - А теперь,
если не будешь ты отвлекать меня, попробую я рассмотреть, как можно выйти
отсюда.
Вечно Бодрствующий прислонился к стене, без устали двигая глазами во
все стороны. Несмотря на столь расслабленную позицию, весь он аж подрагивал
от напряжения.
- Видать не очень-то ясно, - объявил он через несколько минут. -
Столько вокруг чар и колдовства - огненного колдовства, силы зла запутаны в
коем столь причудливо, что непостижимы порой и, для самих великанов - что
голова моя не выдерживает. Но кое-что вижу я отчетливо: вокруг нас скала, и
нет другого выхода, кроме того, откуда мы пришли. За ним пролегает ход,
который охраняют тролли. Тьфу, до чего же мерзкие твари!
Золотоволосого бога даже передернуло от отвращения.
- А дальше ничего не видать? - спросил Ши.
- Очень немногое. За троллями - уступ нависает над расплавленной
лавой у входа в кузницу, где куют огненные мечи, а за ним... за ним... - Он
наморщил лоб, едва заметно шевеля губами. - Подле уступа сидит великан.
Дальше уже не вижу.
Хеймдалль погрузился в угрюмое молчание. Ши испытывал к нему глубокое
уважение и даже нечто вроде симпатии, но не так-то легко водить дружбу с
богами, пусть даже в тюремной камере. До чего же не хватало ему сейчас
жизнерадостной человеческой теплоты Тьяльви!
В камеру опять зачем-то заглянул Стегг. Кто-то из узников попытался
воззвать к его чувствам:
- Добрый Стегг, принеси немножко водицы - помираю я от жажды!
Стегг едва повернул башку.
- Скоро обед, отродье.
Узник испустил гневный вопль и честил тролля на все корки, пока тот с
просто-таки завидной невозмутимостью ковылял обратно в свою нишу. Там он
взгромоздился на поломанный табурет, уронил подбородок на грудь, и, судя по
всему, погрузился в дремоту.
- Любезный малый, ничего не скажешь, - пробормотал Ши.
Узник из камеры напротив приблизился к решетке и опять выкрикнул свое
"Ингви - гнида!"
- Тролль не спит, - подал голос Хеймдалль. - Слышу я его мысли, ибо
из тех он, кто не может думать, не шевеля губами. Но никак не понять мне их
значенья. Харальд, зришь ты необычайное: ас признает свое поражение! И ужас
положения нашего в том, что дни, кои проведем мы здесь, черными станут днями
для богов и людей.
- Это почему?
- Почти равны сейчас силы богов и великанов, и исход того, что
случится с наступлением Времени, висит буквально на волоске. Если опоздаем
мы на поле сраженья, то без сомнения будем разбиты. Великаны числом нас
задавят. И в такое-то время я сижу здесь - в проклятой этой темнице - и
пропадает чудесное мое искусство видеть и слышать все, что творится вокруг!
Я сижу здесь, а Гьяллархорн, ревущая труба, что созовет богов и героев на
битву, осталась в дома Сверра!
Ши спросил:
- А почему бы асам первыми не напасть на великанов, пока те не успели
подготовиться? Ведь известно, что война так и так будет?
Хеймдалль уставился на него изумленным взором.
- И верно, не знаешь ты Закона Девяти Миров, Харальд. Мы, асы, права
не имеем нападать на великанов все вместе до прихода Времени. Люди и боги
живут по закону - лишь великанам, увы, закон не писан.
Нахмурив лоб, он принялся быстро расхаживать взад и вперед. Ши заметил,

Предыдущая страница 13 Следующая страница


Ревущая труба 14

что даже в такой момент Вечно Бодрствующий не забывал помещать одну ступню
строго на одной линии с другой, дабы наглядней проявлялась знаменитая
легкость его поступи.
- Вас, конечно, будет здорово не хватать, - подал голос Ши. - Но
разве нельзя, ну, там, в разведку кого послать, чтобы засечь, когда
соберутся великаны, или... - закончил он, запнувшись при виде вспыхнувших
вдруг глаз Хеймдалля, - или еще чего?
- Рассуждения смертного! Эх! - Хеймдалль горько хохотнул. -
Разведку, говоришь? Туда послать, сюда послать... Слушай же, Харальд-Репка,
Харальд-дурачок! Из всех асов лишь Фрейр способен устоять перед Суртом с
оружием в руках. Но так уж устроены наши миры, и никто не в силах переделать
их, что опасаться должен он другого великаньего рода. Против инеистых
великанов бессилен Фрейр. Только лишь я, я и меч мой Голова способны их
одолеть. И если не будет меня там, дабы стать во главе войска, что
противостоять будет инеистым великанам, жить нам осталось куда меньше, чем
на роду предначертано.
- Прошу прощения... сэр, - пролепетал Ши.
- Да ладно. Не бери в голову. Давай сыграем-ка лучше в вопросы и
ответы, как в тот раз, помнишь? Скудны и печальны мысли, рождаемые
томительной тишиной!
Несколько часов они убили, бомбардируя друг друга вопросами о мирах,
которые каждый из них представлял. Впрочем, за временем в этом зловещем
заведении можно было следить разве что по наступлению часа кормежки и
периодическим "Ингви - гнида!" из соседней камеры. Где-то после восьмого
такого вопля Стегг очнулся от дремоты, куда-то сходил и вернулся со стопкой
мисок. Миски он расставил перед дверями камер в коридоре. В каждой имелась
ложка; предполагалось, что узники должны есть через решетку. Ставя миску
перед камерой Ши, он величественно заметил:
- Король смотреть, как подданные кушать!
То, что он туда навалил, представляло собой нечто вроде овсянки с
крохотными кусочками рыбы, довольно кислой на вкус. Ши не в чем было
обвинить своих товарищей по несчастью, когда они разразились громкими
жалобами на качество и количество пищи, на которые Стегг, надо сказать, не
обратил ни малейшего внимания. Он безмятежно клевал носом на своей
табуретке, пока арестанты не умолкли, а потом собрал миски и куда-то унес.
Когда дверь распахнулась в следующий раз, на пороге стоял уже не Стегг,
а какой-то другой тролль. В неверном свете факелов обнаружилось, что данный
экземпляр, если можно так выразиться в подобной ситуации, явно проигрывал в
красоте своих черт сменщику. Если у того нос представлял собой обыкновенную
равноправную часть лица, у этого, наоборот, казалось, что именно нос и
является основной деталью, к которой приделана вся остальная жутковатая рожа
- торчал он на добрых восемнадцать дюймов. Двигался новый тюремщик
проворно, как-то по-кошачьи. Узники, которые в смену Стегга шумели и галдели
почем зря, теперь попритихли.
Он напористо ворвался в камеру.
- Новенькие? - рявкнул он. - Я - Сногг. Ваша вести себя хорошо -
никто вашу не трогать. Вести себя плохо - сразу вж-жик!
Он чиркнул себя пальцем по горлу, дабы продемонстрировать, как будет
выглядеть в случае чего этот самый "вж-жик", и, развернувшись к ним спиной,
направился вдоль коридора, подозрительно заглядывая в каждую камеру.
Ши ни разу в жизни не приходилось спать на голом каменном полу. Поэтому
он был крайне удивлен, когда по прошествии неопределенного промежутка
времени проснулся и обнаружил, что это ему удалось - с теми, правда,
последствиями, что он весь окоченел и едва мог пошевелиться.
Потягиваясь, он поднялся на ноги.
- Долго я спал? - поинтересовался он у Хеймдалля.
- Не могу сказать. Собрат наш по несчастью, который недолюбливает
некоего Ингви, почему-то прекратил испускать свои вопли.
Длинноносый надзиратель все расхаживал по коридору. Несколько одуревши
со сна. Ши никак не мог припомнить его имя, поэтому обратился попросту:
- Эй, ты, с носом! Скоро ли зав...
Тролль обернулся, как ужаленный.
- Это как твоя мою называть?! Вонючий червяк! Я... вж-жик!
Он бросился в нишу с искаженной от бешенства рожей, вылетел оттуда с
полным ведром воды и вы плеснул ее прямо в изумленную физиономию Ши.
- Сын невенчанных родителей! - бушевал тролль. - Моя жарить твою на
медленный огонь! Я Сногг! Моя тут владыка! Звать мою как полагается!
Хеймдалль, укрывшись в глубине камеры, беззвучно хохотал.
- Теперь я, по крайней мере, знаю, что делать, если хочется принять
душ, - пробурчал Ши. - По-моему, нос у нашего друга Сногга - крайне
больное место.
- Вне всяких сомнений, - согласился Хеймдалль. - Эх! Насколько проще
была бы жизнь у отпрысков человечьих, владей они искусством богов читать
мысли, что кроются в движениях губ! Готов побиться об заклад - не меньше,
чем от половины бед избавились бы.
- Кстати о закладах, - осенило вдруг Ши. - По-моему, я придумал, как
нам убить тут время - устроим гонки!
- Клетка сия не отличается простором, - возразил Хеймдалль. - Э, что
ты там делаешь? Зачем тараканы? Не собираешься же ты соревноваться, кто
быстрее их съест?
- Нет, конечно. Они у нас сами будут соревноваться. Вот этот - ваш. У
него ус сломан, так что легко отличить.
- М-да, скакун кровей не царских, - заметил Хеймдалль, осторожно
принимая насекомое. - Ну да ладно - назову его Золотой Челкой в честь коня
своего. А как ты своего назовешь? Каковы будут правила?
- Своему я дам кличку Вояка, в честь одной знаменитой лошади в моем
мире.
Обмахнув середину пола от пыли и грязи, он пальцем очертил вокруг себя
круг.
- Ну вот, - пояснил он, - ставим лошадок в центре, отпускаем, и
какая первой доползет до линии - та и выиграла.
- Добрая забава! Какие будут ставки? Крона?
- Поскольку денег у нас все равно нету, - рассудил Ши, - то почему
бы маленько не погусарствовать? Давайте пятьдесят, а?
- Да хоть пятьсот.
Первый заезд выиграл Вояка. Сногг, заслышав, что обитатели камеры
подозрительно активизировались, тут же возник рядом.
- Чем это ваша там заниматься? - рявкнул он требовательно. Ши
объяснил.
- Ого, - удивился тролль. - Ладно, ваша может продолжать. Если ваша
шуметь, моя сразу пресекать.
Он величаво удалился, но очень скоро вновь появился у двери, дабы
поглядеть на состязания. Во втором заезде победил Золотая Челка, в третьем и
четвертом - Вояка. Ши, подняв глаза, едва удержался от побуждения как
следует дернуть за безразмерный шнобель, высовывающийся из-за решетки.
Через некоторое время Сногг удалился, передав дежурство Стеггу, который
даже не заметил, что в одной из камер проводятся тараканьи бега. Как только
тот взгромоздился на свой табурет, Ши по просил его принести какую-нибудь
коробочку или корзинку.
- Это зачем? - удивился Стегг.
Ши объяснил, что им некуда посадить скаковых тараканов.
Стегг поднял брови.
- Моя уже вырастать из такие штучки! - заметил он гордо и на
дальнейшие обращения уже не реагировал.
Так что тараканов пришлось выпустить - не держать же их целый день в
кулаке. Правда, Ши оставил от завтрака несколько крошек и, применив их в
качестве приманки, потом они выловили другую пару тараканов.
На сей раз после нескольких побед Ши таракан Хеймдалля принялся
выигрывать один заезд за другим. К тому времени, как из камеры напротив
донесся уже четвертый выкрик "Ингви - гнида!" - Ши обнаружила что должен
Хеймдаллю около тридцати миллионов крон. Это зародило в нем определенные
подозрения. Внимательно понаблюдав за поведением Златорогого в ходе
очередного заездам он взорвался:
- Алле, это нечестно! Так вот, оказывается, с чего вы так уставились
на моего таракана - не даете ему бежать как следует своим пронзительным
взглядом!
- Что ты сказала смертный?! Ужель осмелишься ты обвинить аса в
жульничестве?
- Вы чертовски правы, еще как осмелюсь! Если вы и дальше собираетесь
пользоваться своими особыми способностями, я больше не играю!
По физиономии Хеймдалля нерешительно расплылась улыбка.
- Мой юный Харальд, дерзости не занимать тебе, но, как и раньше
замечал я, показываешь ты и проблески разума. И верно придерживал я твоего
скакуна - не след, чтоб ас пораженье терпел от смертного, пусть даже и в
такой малости. Но так и быть - этих давай отпустим и начнем по новой с
другими конями, ибо опасаюсь я, что в звере твоем уж не будет прежней
резвости.
Наловить новых тараканов было несложно.
- Вновь назову я своего Золотой Челкой в честь своего коня, - объявил
Хеймдалль. - Имя это приносит удачу. А у тебя разве не было любимой лошади?
- Нет, но у меня был автомобиль... ну, такая повозка на четырех
колесах, и ее звали... - начал было Ши и примолк. Как же называлась машина?
Он попытался воспроизвести отдельные слоги: нирос,.. нет, нилос... нет, это
вообще не то - порос, неврос... И вдруг что-то со щелчком стало на место у
него в голове, словно недостающая фишка детской головоломки.
- Хеймдалль! - неожиданно заорал он. - По-моему, я знаю, как отсюда
выбраться!
- Было бы это лучшим из известий, - проговорил Хеймдалль довольно
скептически, - если б деянья всегда были подобны задумкам. Но я еще раз
глубоко и внимательно просмотрел все кругом и не вижу, как проделать это без
помощи извне. Вряд ли можно рассчитывать, что кто-то из великанов решится
помочь нам, когда Время столь близко.
- А за кого будут тролли?
- Скорее всего, держаться будут они в стороне. Но вряд ли сумеем мы,
пусть даже хитростью, заставить какую-нибудь из этих злобных тварей помогать
нам.
- Но, тем не менее, ваши недавние слова навели меня на одну мысль.
Помните - что-то там насчет искусства богов читать мысли, которые кроются в
движениях губ?
- Было такое.
- Так вот, я являюсь... то есть был - представителем профессии, смысл
которой заключается в том, чтобы вызнавать мысли других людей, задавая им
всевозможные вопросы, и на основе того, что они думают сегодня,
предсказывать, что они будут думать завтра при совершенно других
обстоятельствах. Даже более того - самому заставлять их думать тем или иным
образом.
- Что ж, вполне возможно такое. Необычно искусство это, смертный, и
великого уменья требует, но вполне такое возможно. И что с того?
- А с того... Вот Стегг этот - по-моему, от него нам проку мало. Я
уже встречал таких, как он. Он, э-э... забыл, как это называется, но, в
общем, из тех, кто живет в мире, созданном его собственным воображением, где
он король, а все остальные - его слуги. А, вспомнил - параноик. С такими
практически невозможно наладить контакт.
- Весьма справедливо и вполне обоснованно подмечено, Харальд. Из того,
что уловить мне удалось в его мыслях, и впрямь подобный вывод проистекает.
- А вот Сногг - совсем другой. На него мы наверняка сумеем повлиять.
- Хоть и сладостны речи твои, заклинаю тебя не тонуть в океане
надежды. Сногг еще даже более враждебен к нам, чем неприветливый его братец.
Ши ухмыльнулся. Вот и настала пора применить здесь свои специальные
знания.
- Это только на первый взгляд. Я уже с кучей таких, как он, работал. И
зацепить Сногга мы сможем на том, что у него... чувство неполноценности - у
нас это называется комплекс - связанный с его носом. Если кому-то удастся
его убедить, что он чертовски красив...
- Сногг - красив? Ха-ха-ха! Шуточка прямо-таки для острого язычка
Локи!
- Ш-ш-ш! Потише, господин Хеймдалль. По-моему, единственное его
желание - это прилично выглядеть. И если мы... если мы сделаем вид, будто
заколдовали ему нос, и начнем уверять, что тот уменьшился, да еще остальных
арестантов подговорим...
- Разумен план сей! Сразу видно, с чего это сошелся ты с Дядюшкой
Лисом! Однако не след делить нам шкуру медведя, который еще не убит. Вот
когда и впрямь удастся тебе залучить на нашу сторону Сногга, тогда и ясно
станет, обострило ли заточенье твой разум или же замутило окончательно. Но,
послушай, малыш, - а что помешает Сноггу ощупать свой носище и распознать
обман?
- Ну не можем же мы гарантировать, что уберем его совсем! Он и за пару
дюймов будет по гроб жизни благодарен.

Глава 8.

Когда с наступлением сумерек Сногг снова заступил на дежурство, в

Предыдущая страница 14 Следующая страница


15 Лион Спрэг де Камп, Флетчер Прэтт

темнице было все как обычно. Необычным был только шум, доносившийся из
камеры Хеймдалля и Ши, где громко вопили, подбадривая участников великих
тараканьих дерби. Сногг зашел в камеру проверить, не нарушаются ли при этом
правила внутреннего распорядка.
Его настороженный взгляд, Ши встретил широкой ухмылкой.
- Салют, дружище Сногг! Вчера я задолжал Хеймдаллю тридцать миллионов
крон, а сегодня и мне улыбнулась удача - долг сократился уже до двадцати
четырех миллионов.
- Это твоя о чем? - злобно поинтересовался тролль.
- Слушай, а почему бы и тебе не присоединиться? - продолжал Ши, дав
необходимые пояснения. - Таракана мы тебе враз словим. Скучно же всю ночь
коптить, слушая, как храпят узники.
- Хм, - заколебался Сногг, однако бдительности не утратил. - Уловка?
Если ваша помогать кому удрать, моя сразу вж-жик! Господина Сурт, она
говорить...
- Ничего подобного! В любой момент можешь устроить обход. Тс-с! Во,
ползет.
- Кто? - спросил Сногг несколько менее враждебно.
Ши подкрался к стене, прыгнул, словно кот, и вернулся с тараканом в
кулаке.
- Ну, как назовем его? - спросил он у Сногга. Сногг задумался. Убогий
мозг тролля никак не находил объяснений поразительному дружелюбию узников, и
глазки его подозрительно забегали.
- Назовем Фьерм, как реку. Эта река быстро течь, - проговорил он
наконец.
- Ты оттуда родом?
- Угу.
- Говорят, дружище Сногг, что в реке Фьерм водится самая прекрасная
рыба во всех Девяти Мирах, - встрял Хеймдалль. - И я верю этому, ибо сам
видел ее.
- Правдивые слова, - обрадовался тролль. - Моя ловить рыбу прямо на
зорька, хо-хо! Моя идти, потом - хвать! И вот - форель. Моя, помнить, раз
загнала одну на отмель...
- Вам бы с Ека-Тором покалякать, - заметил Ши. - На Фьерме, может, и
впрямь мировая рыбалка, но у него-то, пожалуй, самая крутая рыбацкая байка
во всех Девяти Мирах.
Сногг хмыкнул.
- Моя слышала этот байка. Тор не есть рыбак, нет! У него крюк,
веревка. Только тролли знать, как честно ловить рыба. Руками, да, вот так.
- Он с сосредоточенным видом наклонился, а потом вдруг бросился вперед,
словно гремучая змея, хватая воображаемую рыбину.
- Ах, рыба! - вскричал он. - Люблю! Давайте, играем.
Трех тараканов поместили в центр круга и стали выгонять оттуда. К
непередаваемому восторгу тролля Фьерм первым пересек финишную черту.
Заезд следовал за заездом, с перерывами только на поиски нового
таракана, когда кому-нибудь из скакунов удавалось удрать. Таракан Сногга,
полностью опровергая положения теории вероятности, выигрывал раз за разом.
Тролль не замечал, да и вряд ли вообще обратил бы внимание на то, что
Хеймдалль при этом пронзительным взглядом сверлил своего таракана и таракана
Ши, заставляя их замедлять свой бег. Правда, они не давали выигрывать Сноггу
постоянно, чтобы не возбуждать его уснувших было подозрений. Когда наутро
его сменил Стегг, он выиграл уже свыше двадцати миллионов крон. С чувством
добросовестно выполненного долга Ши растянулся на полу.
Проснулся он незадолго до заступления на дежурство Сногга. Хеймдалль не
находил себе места - пока они прохлаждались в тюрьме, посыльный Сурта был
уже в пути, дабы потребовать в качестве выкупа меч под названием Голова.
Увы - вскоре выяснилось, что имея дело со Сноггом, торопиться не
следует.
- Скучаешь, небось, по дому, по реке своей Фьерм? - спросил Ши у
тролля, когда тот присоединился к игрокам.
- Ей-ей, - отозвался Сногг. - Часто. Люблю ее. Рыбу.
- Вернуться, поди, мечтаешь?
- Нескоро это будет.
- А почему? Сногг скривился.
- Господина Сурт - она суровая хозяин.
- И всех-то делов? Неужели других причин нет?
- Н-нет... Моя любит тролльшу Ильвагевю... Эх! Но что же это моя
делать? Зачем толковать с узник про мой личный жизнь? Хватит! Играем!
Ши счел за лучшее прекратить расспросы, а когда Сногг сменился с поста,
заметил:
- Нам крупно повезло. Не представляю, как это можно влюбиться в
женскую особь троллиной породы, но он наверняка...
- Наблюдателен ты, человек из иного мира! Нетрудно читать его мысли,
блуждающие у самых уст. Ильвагевю отказала ему, поскольку нос его чересчур
велик.
- Вон оно что! Теперь я знаю, за что его можно ухватить. В общем,
сегодня вечером...

***

Открыв вечером очередной тур тараканьих бегов, Хеймдалль несколько
изменил заведенный порядок и несколько придерживал таракана Сногга во время
первых заездов. Последовавшая полоса удач быстро создала у тролля нужное
настроение, и пока счастливый Сногг похихикивал, пощелкивал пальцами и
подскакивал от радости. Ши вкрадчиво начал:
- Дружище Сногг, ты так к нам добр. Как бы нам отплатить тебе за
доброту? Что бы нам для тебя сделать? Может, мы в силах устранить
препятствие, что мешает тебе вернуться к Ильвагевю?
Сногг вздрогнул и уставился на него подозрительным взглядом.
- Невозможно, - проговорил он хрипло.
Хеймдалль уставился в потолок.
- Одна маленькая надежда на освобождение, - пробормотал он, - и
узники начинают творить чудеса.
- Господина Сурт - она очень плохая, когда сердится, - выдавил
Сногг, беспокойно поводя глазками.
Хеймдалль кивнул.
- Но руки коротки у него схватить в стране троллей
одного-единственного ее жителя, который ушел к любимой.
Сногг понурился и стал похож на какую-то птицу с огромным клювом.
- Трудно уйти от руки Сурта, - сопротивлялся он. - Опасно.
- А если изменить внешность, избавиться от какой-нибудь приметы? -
включился в дискуссию Ши. - Так скрыться куда легче. Ведь тогда этого
тролля никто не узнает!
Сногг погладил свой чудовищный румпель.
- Вот слишком большой... Ваша смеяться, да? - рявкнул он со внезапно
вспыхнувшим подозрением.
- Вовсе нет, - успокоил его Ши. - Там, где я жил, в моей стране,
одна девушка меня отшила, потому что у меня глаза слишком близко к носу. У
женщин всегда странные представления о красоте.
- Это есть правда! - Сногг понизил голос настолько, что его было едва
слышно. - Ваша исправлять мой нос, и я ваш! Все для вашей моя сделает!
- Не хочу ничего обещать раньше времени, - заявил Ши, - но думаю,
что смогу кое-чем тебе помочь. Вообще-то я угодил сюда безо всяких волшебных
приспособлений...
- Моя достать, - засуетился Сногг, который уже жаждал перейти от слов
к делу.
- Попробую сообразить, что тут может потребоваться, - заверил его Ши.
На следующий день, когда Стегг собрал после завтрака миски. Ши с
Хеймдаллем опросили остальных узников, готовы ли те принять участие в деле
их освобождения из темницы. Ответы были разнообразны:
- Коли беду на нас не накличете - чего бы и не помочь...
- Ей, а меня-то возьмете?
- Давай, ежели по-тихому.
- Ингви - гнида!
В общем, понимание они встретили. Ши погрузился в сочинительство.
Требовалось заклинание, которое звучало бы достаточно убедительно. Он
напрягал мозги, вспоминая, как Чалмерс формулировал законы магии, и клял
себя за то, что слушал тогда недостаточно внимательно. Закон
распространения? Нет, этот, похоже, никаким боком... А закон подобия? Это
уже близко. Для тролля, самого немного сведущего в волшебстве и заклинаниях,
попытка применения этого принципа не должна выходить за рамки общих
магических закономерностей. Дело за малым: подкрепить все это шарлатанство
каким-нибудь убедительным фокусом. Главное - заставить Сногга поверить, что
совершается нечто из ряда вон выходящее. Узники должны хором закричать, что
нос тролля резко уменьшился в размерах. Их восхищение завершит дело.
- К кому принято обращаться в заклинаниях такого рода? - спросил Ши у
Хеймдалля.
- Скудны познания мои в мелочном волшебстве смертных, - ответил
Хеймдалль. - Вот Спутник Зла и заклинаниям бы тебя научил, и прочим
пустякам. Я же скажу, что имена предков-колдунов были бы не бессильны.
- Как их звали, господи боже ты мой?
- Прародительница ведьм всех - Витольф, предок всех ворлоков -
Вилльхарм, Свартхед - первый певец-заклинатель, а основатель рода великанов
- Имир. Ну, чтобы убедить Сногга, можешь добавить и ныне здравствующих -
Андвари, короля гномов, и правительницу троллей, Старуху из Железного Леса.
Жуткая тварь, но к себе подобным, думается, благосклонна.
Когда Сногг появился снова. Ши уже в целом разработал методику
фальшивого колдовства.
- Мне понадобится пчелиный воск, - сказал он, - горячая жаровня с
углем, кусок выловленного из воды дерева, расщепленный на лучинки не толще
твоего большого пальца, фунт зеленой травы и какая-нибудь доска на
подставке, чтобы поместить над жаровней.
- Время близится, - сообщил Сногг. - Великаны собираться. Когда
нужны эти вещи?
Ши услышал, как Хеймдалль позади застонал от ужаса, уловив первую
фразу, но, тем не менее, спокойно сказал:
- Да как соберешь, так и тащи.
- Может, завтра в ночь. Будем играть?
- Нет... то есть да, - проговорил Хеймдалль.
В неясном свете факелов на его худом, заострившемся лице было ясно
написано напряжение. Ши представлял, как сгорает он от нетерпения с его-то
чуть ли не болезненным чувством персональной ответственности. Скорее всего,
причина именно в этом, - убеждал он себя. Судьба мира, богов и людей, да и
самого Ши тоже, по словам Хеймдалля, зависит от одного лишь звука Ревущей
Трубы. Он все никак не мог этого осознать, терзаясь странным ощущением
нереальности всего происходящего - сколько бы ни повторялись совершенно
неопровержимые доводы.
Но даже все эти ужасающе достоверные доводы так и не смогли разрушить
охватившего его фаталистического настроения. Как бы ни был скучен тот мир,
из которого он прибыл, представлял он собой все-таки нечто достаточно
незыблемое и целостное, что поддавалось прогнозу, а в чем-то даже и влиянию.
Здесь же он чувствовал себя щепкой, подхваченной океаном нелепых и жутких
событий. Цепь неудач, с которыми он столкнулся во время путешествия в
Етунхейм, породила в нем прочное сознание собственной беспомощности, от
которого не излечил его даже неожиданный успех в раскрытии козней великанов
и поисках молота Тора. Тогда Локи, а недавно и Хеймдалль хвалили его
храбрость - ха, - сказал он себе, - если бы они только знали! Его
воодушевляла отнюдь не истинная отвага, а лишь странное чувство, будто его
вовлекли в какую-то отчаянную игру, главная задача в которой - играть как
можно искуснее. Ши подумал, что, наверное, и солдаты переживают нечто
подобное во время атаки. Иначе они бы все разбежались, и никаких войн бы
просто не было.
Мысли его опять вернулись к эпизоду в замке Утгарда. В чем было дело -
в заклинании, которым снабдил его Локи, или в слезе? Или просто сработал
трезвый взгляд современного человека? Последнее наверняка сыграло немалую
роль - все были слишком возбуждены, чтобы замечать такие мелочи, как
отсутствие тени у Хуги. Все, что было в Ши от представителя двадцатого
столетия, отчаянно противилось мысли, что такая штука, как заклинание,
вообще способно вызвать какой-то эффект. Но все остальное-то тоже не
поддавалось объяснению с материалистических позиций!
Неужели это означало, что, произнеся соответствующее заклинание, он мог
действительно сотворить некое чудо, оставаясь при этом человеком? Хеймдалль,
Сногг, Сурт - все они обладали сверхъестественными способностями, это было
им присуще изначально, но что ему, Ши, их методы? Он ведь ни богом не был,
ни - слава те господи - троллем, ни великаном.
Что ж, если не получится стать истинным ворлоком, можно, по крайней
мере, устроить небольшое представление. Ши вспомнил свое бесконечное
лицедейство в том мире, который недавно оставил. А сейчас вся жизнь его
зависела от того, насколько хорошо сыграет он свою роль. Как же должен вести
себя настоящий колдун? Надо, чтоб Сноггу ничего не резануло бы глаз.
Томительная ночь сдала наконец свои позиции, и на дежурство заступил
Стегг. Сногг поспешно удалился. Ши не без труда проглотил то, что словно в
насмешку именовалось завтраком, и попытался заснуть, но при первом же вопле

Предыдущая страница 15 Следующая страница


Ревущая труба 16

"Ингви - гнида!" подскочил чуть ли не до потолка. Блохи, казалось, кусались
в тот день куда надоедливей обычного. Когда ему удалось взять себя в руки,
настало уже время ужина, а значит, и Сногга.
Тролль аж ерзал от нетерпения, дожидаясь, пока стихнут шаги Стегга.
Потом он засуетился, как огромная крыса, помчавшись за затребованным Ши
набором. Принесенное он свалил в коридоре и, пробормотав несколько слов,
открыл дверь камеры.
- Потуши все факела, кроме одного, - распорядился Ши.
Когда Сногг выполнил это указание, волшебник-любитель принялся за дело.
Воск он размягчил над жаровней, придал ему форму конуса и в конце концов
вылепил грубую имитацию хобота, украшавшего физиономию тролля.
Сногг выпучил глаза.
- Теперь принеси ведро воды, - прошептал Ши. - Когда скажу, выльешь
на жаровню.
Ши встал перед жаровней на колени и подул на угли. Набрав полный кулак
щепок, он бросил их в мерцающий жар, и в темноте заплясало разноцветное
пламя. Сидя на пятках и раскачиваясь, словно маятник. Ши принялся заклинать:
Витольф и Вилльхарм, Восстаньте, друзья! Андвари, Имир, Поддержите
меня!
Железная Ведьма, На помощь приди - Свартхеда дух В заклинанье вдохни!
Воск на доске, положенной поверх жаровни, понемногу размягчался. Конус
медленно терял форму, оплывая по краям. Прозрачные капли потекли за край
доски, красными светящимися огоньками повисали над тлеющими угольями и, ярко
вспыхивая, падали вниз. Ши нараспев прогнусил:
Колдуны и ворлоки, Слетайтесь ко мне! Пусть Сногга нос растает, Как
мягкий воск в огне!
Воск на доске превратился в бесформенный комок. Капли дождем сыпались
на угли, и крошечные язычки пламени отражались в глазах узников, которые,
затаив дыхание, наблюдали за творящимся действом.
Ши бросил на угли охапку травы. Темницу заволокли густые клубы дыма. Он
заводил во мраке руками, шевеля пальцами и завывая:
- Ведьма Железного Леса, подданный твой обращается к тебе с мольбою!
Восковой комок стал совсем крошечным. Ши сунул голову прямо в дым,
отчего у него дико защипало глаза, и торопливо вылепил из воска некое
подобие обычного носа.
- А теперь лей! - выкрикнул он.
"Ш-ш-ш!" - полилась на угли вода, и все вокруг окуталось клубами пара.
Ши отпрянул и выпрямился. По его грязному лицу, словно какие-то
надоедливые насекомые, медленно сползали капельки пота, оставляя светлые
дорожки.
- Порядок, - объявил он. - Можно включать свет.
Наступали решающие мгновения. Если только остальные не подведут...
Сногг прошел по коридору, зажигая факелы. Когда стало светлее, и он
повернулся, чтобы вставить факел в гнездо на противоположной стене. Ши
поневоле изумленно завопил вместе с остальными.
Нос Сногга был не больше нормального человеческого носа. Гарольд Ши
действительно оказался ворлоком.
- Странное что-то в башке, - заметил Сногг таким тоном, будто ничего
особенного и не случилось.

Глава 9.

Тролль воткнул на место последний факел и повернулся к Ши, поглаживая
свой новый нос чешуйчатой лапой.
- Отличное волшебство, Харальд-ворлок! - воскликнул он, похихикивая и
приплясывая. - Эй, Ильвагевю, теперь-то моя тебе понравится!
Ши словно прирос к полу. Ему казалось, что все это происходит не с ним.
Единственное, что ему удалось из себя выдавить, было что-то вроде "Уп!"
Хеймдалль положил ему руку на плечо.
- Ловко и честно исполнил ты заклятье, - сказал Вечно Бодрствующий.
- Много выгод извлечь мы из него сможем. И все же должен я предостеречь
тебя, ворлок. Нехорошо лгать богам. Почему сказал ты мне на Распутье Мира,
что не владеешь колдовским искусством?
- О, - отозвался Ши, соображая все еще довольно неважно, - думаю,
тогда я поскромничал. Просто мне не хотелось кичиться перед вами, сэр.
Сногг пустился в нелепый галоп.
- Прекрасна моя! - визжал он. - О, как моя прекрасна!
Ши подумал, что Сногг - что с носом, что без носа - самое
отвратительное создание, которое он когда-либо видел. Вряд ли стоило в
подобной ситуации высказывать это соображение вслух, поэтому он просто
спросил:
- А как насчет вывести нас отсюда, дружище?
Сногг усмирил свой восторг ровно настолько, чтобы заверить:
- Будет это исполнено. Идите сейчас в камера. Моя придет. Принесет
одежда, оружие.
Ши с Хеймдаллем переглянулись. Тяжело было возвращаться назад, в
опостылевшую тесную камеру, но теперь приходилось полагаться только на
тролля, так что они молча подчинились.
- Остается только ждать, - буркнул Хеймдалль, - не предаст ли нас
этот чешуйчатый пожиратель рыбы. Если предаст...
Голос его дрогнул.
- Придумаем, что тогда с ним сделать, - усмехнулся Ши. Поразительное
достижение вознесло его до небес.
- Немногого могу добиться я здесь, в краю Огненного Волшебства, -
мрачно выговорил Хеймдалль, - но такому ворлоку, как ты, вполне под силу
превратить ноги его в переплетенных змей.
- Эт можно, - небрежно согласился Ши.
Но все-таки он никак не мог привыкнуть к мысли, что оказался первым и
единственным человеком, который действительно научился колдовать - вопиющее
противоречие законам физики, химии и биологии. Но ведь и находится он там,
где отменены все эти физики, химии и биологии! Заправляют здесь всем законы
магии. Заклинание его полностью отвечало их требованиям, так что доктор
Чалмерс был абсолютно прав. Весь фокус заключался в том, что Ши открылся
один из этих законов, в то время как простые смертные этого мира - а,
впрочем, и тролли, и боги - их и ведать не ведают. Естественно, что
колдовство кажется им чем-то мистическим - точно так же, как изменение
цвета жидкости в пробирке во время химического опыта представляется мистикой
тому, кто несведущ в химии. Эх, лучше бы он запасся более подробной
информацией о колдовстве, чем набивать рюкзак бесполезными фонариками,
спичками и пистолетами!..
Ход его мыслей прервал свист. Сногг. Все еще сияющий, он приволок ворох
одежды и что-то длинное и вытянутое.
- Вот одеяния, - ухмыльнулся он во всю пасть. Активное шевеление
волос-червяков у него на голове, должно быть, выражало удовольствие, но у Ши
все равно по спине побежали мурашки. - А тут мечи. Моя понесет, пока наша
не выходить, да?
Он поднял принесенную с собой цепь.
- Ваша брать в руки. Моя поведет. Если нашу остановить - наша к
господине Сурту идет.
- Скорей, Харальд, - торопил Хеймдалль, пока Ши путался в незнакомых
нарядах. - Есть еще надежда, что встретим мы кого-нибудь из асов, покуда не
отдали они меч мой, хотя надежда эта все призрачней...
Ши, наконец, оделся. Они с Хеймдаллем взялись за конец и середину цепи,
а Сногг, засунув оставшийся ее конец за пояс, важно зашагал вперед. В обеих
руках он нес по огромному мечу - размером с Хундингсбану, только с простыми
рукоятями и заржавленными клинками. Тролль держал их безо всяких видимых
усилий.
- Теперь ваша молчать, - сказал тролль, открывая ведущую из темницы
дверь. - Моя говорить, что ведет вашу к Сурту. Смотрите вниз, будто ваша
обижена. Кто-то из узников негромко произнес:
- Удачи вам, друзья, не забывайте о нас!
Они вышли, тут же утонув во мраке тоннеля. Ши ссутулился и вообще
постарался принять как можно более унылый вид.

***

Вскоре они миновали нишу, в которой расположились четверо троллей.
Прислонив к стене свои трезубцы, они играли в чет-нечет на пальцах. Один из
них встал и сказал что-то на тролльском наречии. Сногг ответил на том же
языке, добавив:
- Господина Сурт хотеть.
- Один надзиратель - мало, - засомневался тролль. - Они не убегать?
Сногг погремел цепью.
- От этот? Заклятье на этот цепь! Гоин альмсорг тьяльма!
Очевидно, тролля удовлетворил подобный аргумент, поскольку он спокойно
вернулся на место. Троица поковыляла во тьме дальше, минуя какой-то
вырубленный в скале зал. Там теплился мрачный свет и что-то шевелилось. Ши
вздрогнул, когда кто-то там - судя по голосу, человек - пронзительно и
протяжно завизжал, сорвавшись под конец на судорожные всхлипывания: "Нет...
нет... не надо!.." Он бросил в ту сторону только мимолетный взгляд, но и
этого оказалось достаточно, чтобы его чуть не вывернуло.
Проход заканчивался обрывом, за которым бурлило озеро расплавленной
лавы. Рядом сидел великан с огненным мечом. Он уставился на них
глазами-щелками, выглядывающими из-под густых бровей.
- Узники к господине Сурту, - сказал Сногг. - Приказ.
Великан пристально посмотрел на них.
- Слушай-ка, - спросил он, - а ты, часом, не тролль Сногг? Где это
твой шнобель?
- Моя молилась Старухе Железного Леса. Она делать его меньше, -
ухмыльнулся Сногг.
- А-а... Тады порядок, топай дальше.
Когда они проходили мимо, великан выставил ногу, о которую споткнулся
Ши. Его даже затошнило от ужаса, когда он понял, что чуть не свалился в
раскаленную лаву.
- Ха, ха, ха! - загромыхал великан.
- Твоя осторожней! - тявкнул Сногг, - Твоя бросает узники туда, и
Сурт тоже бросать твою туда, клянусь Имир!
- Ха-ха-ха! Пшел вон, Чешуйчатая Шкура, пока я самого тебя туда не
скинул!
Придя в себя от ужаса. Ши бросил на великана взгляд, способный
расплавить свинец. Если бы он только смог запомнить эту отвратную рожу, и
как-нибудь... Нет-нет, он увлекся. Спокойствие, Ши, не бери в голову.
Возле обрыва они свернули в другой туннель. Дорога то шла вверх, то
выравнивалась, когда встречались боковые ответвления. Сногг безошибочно вел
их по этому лабиринту. Страшный грохот чуть не оглушил их, когда они
миновали нечто вроде арсенала или оружейной. Красноватый мерцающий свет
скрывал размеры помещения, где мелькали лишь какие-то голые черные существа.
Хеймдалль прошептал:
- Это темные гномы из Свартальфхейма, где ни люди, ни асы никогда не
бывали.
Они двинулись дальше - вверх, направо, налево. Вдруг откуда-то спереди
на них накатила душная теплая волна, словно из-за поворота должен был
вот-вот вынырнуть локомотив. Послышался топот великанских ножищ. Из-за угла
вывалила целая колонна монстров, каждый из которых держал в руке горящий
меч. Они маршировали, глядя прямо перед собой, как сомнамбулы. Все трое
прижались к стене, пока великаны не протопали мимо, наполнив туннель вонью.
Последний отделился от строя и обернулся.
- Узники - к господине Сурту, - пояснил Сногг.
Великан кивнул, прочистил горло и сплюнул. Плевок угодил, понятное
дело, в Ши. Тот едва сдержал тошноту и утерся одеждой. Великан осклабился и
поспешил вслед за остальными.
Теперь они находились в верхней части цитадели и пробирались сквозь лес
каких-то колонн. Сногг сменил гордую поступь на смиренный шажок, поднес
палец ко рту и тихо заскользил от колонны к колонне. Где-то поблизости эхом
отдались слова какого-то великана. Все трое сжались, пытаясь укрыться в
треугольной тени колонны. Шаги приблизились и стихли прямо за ней. Они
затаили дыхание. Послышался кашель, звук плевка и шлепок слюны об пол. Топот
стал удаляться.
- Давайте моей цепь, - прошептал Сногг. Цепь он скрутил в плотный ком
и повел их дальше, прокрадываясь на цыпочках в очередной лабиринт.
Вот путь на волю, - шепнул он через несколько минут. - Наша ждать,
пока в проходе никого нет. Потом моя отвлекать великана, а ваша бежать.
Быстро бежать. Потом... Ш-ш! На пол, быстро!
Не успел он закончить, как они распластались на полу у самой стены. Ши
почувствовал, как содрогаются плиты под поступью невидимых великанов. Те
были все ближе, ближе - и вот уже прямо над ними. Отчаянный стук
собственного сердца показался Ши едва ли не громче топота шагов. Он закрыл
глаза. Один из великанов басовито рокотал:
- Так я ему грю - че, мол, стряслось, че у тебя, пороху не хватает? А
он грит...
Конец фразы уже не был слышен.
Путники поднялись и тихонько двинулись дальше. Вскоре Сногг знаками
приказал им остановиться и выглянул за угол. Ши узнал туннель, через который
они попали во владения великанов. Давно ли это было? Сногг выглянул еще раз,
повернулся и вручил Ши один меч, а Хеймдаллю другой.

Предыдущая страница 16 Следующая страница


17 Лион Спрэг де Камп, Флетчер Прэтт

- Когда великаны погнаться за моей, - зашептал он, - ваша бежать,
быстро бежать. Снаружи темно. Ваша - прятаться.
- А как ты нас потом найдешь? - спросил Ши.
Сногг оскалился, так что зубы его засверкали во мраке.
- Ничего. Моя точно найти. На спор.
Он исчез.

***

Ши с Хеймдаллем немного подождали. Вскоре они услышали громовой оклик
часового и писклявый отзыв Сногга. Лязгнула цепь, и все звуки вдруг потонули
в страшенном реве:
- Ах ты, сопливый мелкий...
В ночи разнеслись топот и крики. Ши с Хеймдаллем пронеслись к выходу и
выскочили за широко распахнутую дверь. Снаружи было темнее, чем в коровьем
брюхе, только густо-рубиново теплились жерла конических холмов, бросая
тусклые отблески на окутывающие их клубы дыма.
Они бросились бежать, не имея ни малейшего представления - Ши уж точно
- куда их несет. Во всяком случае, этот вопрос можно будет обдумать чуть
позже. Правда, они скорее шли, чем бежали, даже когда глаза их немного
привыкли к темноте, но и так пару раз они едва избежали довольно рискованных
падений - слишком уж фантастически искорежена была у них под ногами скала.
Гигантский конус крепости Сурта за их спинами почти сливался с ночным
мраком. Вдруг в темноте послышалось шипение и завоняло рыбой, Сногг! Тролль
двигался легко и уверенно, как кошка. Он хихикнул.
- Моя врезать великану цепью по нос! Видеть бы ваша его рожа!
Хи-хи-хи!
- Куда ты ведешь нас, тролль? - спросил Хеймдалль.
- А куда ваша хотеть?
Хеймдалль задумался.
- Лучше всего было бы попасть к дому Сверра, что на Распутье Мира.
Если не выйдет, тогда ко вратам Ада, где еще есть надежда застать Странника.
Он должен как можно скорей узнать о том, что мы видели. Если бы я только мог
очутиться там, где похолоднее и нет всего этого огненного волшебства, я
сразу бы позвал коня своего, Золотую Челку!
- Ваша смотреть! - внезапно шепнул Сногг, - Великаны идти!
Среди лавовых напластований замелькали желтые огоньки. Сногг тут же
исчез в тени скалы, а Ши с Хеймдаллем скорчились под прикрытием застывшего
потока лавы. Под ногами великанов хрустел базальт. Тени, отбрасываемые
светом огненных мечей, неумолимо приближались. Прогремел голос какого-то
гиганта:
- Эй, где вы там? Ну и наворочено тут всего! Дыр всяких до дури, хоть
сотню арестантов прячь!
Другой голос:
- Во-во. Эдак всю ночь проковыряемся. Я так думаю, они не сюда
поперлись.
- Ты и думать умеешь? А с виду не скажешь, - отозвался первый голос.
- Эй, Раки!
- Здесь я! - рявкнул издали третий.
- Далеко не ходи! - закричал первый.
- Да остальные ребята как на тарелке! - жаловался далекий Раки.
- Ну и хрен с ними! Мы должны держаться вместе. Вай! - Послышался
глухой стук, а потом какая-то возня. - Ух, коли поймаю сволочей, за все
заплатят!
Свет ближайшего меча все усиливался, дюйм за дюймом подкрадываясь к Ши
с Хеймдаллем. Беглецы сжались. Дюйм за дюймом...
Теперь они ясно видели великана. Он высоко держал свой меч и медленно
продвигался вдоль края пласта лавы, внимательно вглядываясь в каждую щель.
Вот он еще приблизился. Потом еще. Свет меча мазнул по носкам ботинок Ши и
ярко высветил золотистую шевелюру Хеймдалля.
- Эй! - взревел великан голосом корабельной сирены. - Раки! Рандвер!
Я их поймал! Жми сюда!
Он рванулся вперед. В тот же самый момент тяжеленные шаги загремели и
позади них, и откуда-то из ниоткуда выскочили великаны, ближайший из которых
уже вращал мечом.
- Займись вон тем, ворлок! - выкрикнул Хеймдалль, указывая мечом на
первого великана. Сам он легко запрыгнул на край пласта и схватился со
вторым монстром.
Ши обеими руками воздел огромный клинок. Господи, как же фехтовать
эдаким ломом? Безнадега. Но он не испугался. Да, блин, нисколечко не
испугался. Черта с два теперь его возьмешь! Великан зарычал и прыгнул
вперед, выписывая мечом восьмерки и явно намереваясь разрубить маленького
человечка пополам одним-единственным ударом.
Ши взмахнул тяжеленным мечом, пытаясь парировать этот удар. Он и сам не
понял, что случилось, но только в этот самый момент тот вдруг оказался
совсем легким, как игрушка в луна-парке. Клинки сомкнулись, и с
душераздирающим металлическим скрежетом меч Ши прошел прямо сквозь пылающее
лезвие. Огненный обломок пролетел у него над головой и шлепнулся позади, с
треском запалив какие-то кусты. Практически безо всяких усилий с его стороны
огромный клинок крутнулся в превосходную позицию для выпада и вонзился в
великанье горло. С булькающим воплем монстр рухнул на землю.
Ши развернулся на каблуках. На самом краю лавового пласта Хеймдалль
задавал своему противнику жару - вспыхивая, мелькали мечи, но принять
участие в битве спешил третий великан.
Вскарабкавшись на уступ. Ши бросился ему наперерез - к своему
собственному изумлению, визжа при этом дурным голосом.
Великан изменил курс и через какую-то секунду уже громоздился над ним.
Ши легко отразил его удар простейшим парирующим "картэ", великан замешкался,
и Ши не упустил своего шанса - столкнул оба клинка в захвате и, сделав
молниеносный выпад, выбил огненный меч из рук владельца. Его собственный
клинок воткнулся в брюхо великана так стремительно, что Ши и сам чуть не
свалился на оседающую тушу.
- Хо! Хо! - кричал Хеймдалль. Он тоже стоял над поверженным
противником. В свете валявшихся на земле огненных мечей на теле великана
виднелись страшные темно-красные раны. - Насквозь, в утробу! Хо! Никогда не
видывал я бойца, бьющего мечом, словно копьем, пронзая им вместо того, чтоб
рубить! Клянусь молотом Тора, Харальд-ворлок, не ожидал я, что умеешь ты
играть клинком! Встречал я таких, что зовут себя берсерками да атлетами - а
дерутся похуже тебя.
Он засмеялся, подбросил свой меч и поймал его за рукоять.
- Без сомненья, следует в моем тебе воинстве быть, когда грянет Время.
Хотя что в том удивительного? Что за меч держал ты в руках!
Огромный меч вновь стал тяжелым и страшно оттягивал руки. На рукоять
через перекладину струйкой стекала кровь.
- По мне так меч как меч, - сказал Ши.
- Никоим образом! Это волшебный клинок Хундингсбана, непобедимый меч
Фрейра, и настанет тот день, когда принесет он погибель Сурту. Хей! Боги и
люди восславят день сегодняшний, ибо освобождено последнее из великого
оружия асов. Однако спешить нам потребно. Сногг!
- Тут моя, - подал голос тролль, выбираясь из папоротников. - Забыла
сказать. Моя наложила заклятье троллей на меч, чтобы свет его не указывать
великаны нашу путь. Это проходить денька через два.
- Знаешь ли ты поблизости какую-нибудь гору, высокую и холодную? -
спросил Хеймдалль.
- Есть такая. Ох, много мили на север. Стьенбьерг называться. Три дня
идти.
- Не из особо добрых весть сия, - проговорил Хеймдалль. - Седьмая уж
ночь минует с той поры, как Тор забавлялся с великанами в Етунхейме. Долог
путь, а уж завтра будет Странник у врат Ада. Должны мы застать его там -
многое от этого зависит.
Ши отчаянно соображал. Если он и впрямь умеет достаточно, чтобы
считаться ворлоком, то почему бы и сейчас не применить свое искусство?
- Можно тут где-нибудь найти метлу? - решительно спросил он.
- Метлу? Чудны желания твои, ворлок из чужого мира, - заметил
Хеймдалль.
- На что твоей нужна метла? - спросил Сногг.
- Попробую показать один фокус.
Сногг задумался.
- Две мили на восток - дом раба. Может, есть метла. Раб - он
заболеть и помереть. Дом оставаться.
- Веди, - распорядился Ши.
Они вновь пустились в путь сквозь мрак. Время от времени они видели
далекие огоньки - это великаны рыскали вокруг, но никто из них так и не
приблизился к беглецам.
Хижина раба оказалась диким нагромождением базальтовых блоков, щели
между которыми густо поросли мхом. Покосившаяся дверь была широко
распахнута. Внутри оказалось слишком темно, чтобы что-то рассмотреть.
- Сногг, - сказал Ши, - не мог бы ты маленько ослабить заклятие?
Нужно слегка посветить.
Он протянул ему меч. Сногг пробежал по клинку пальцами вверх и вниз и
что-то пробормотал. Меч засветился слабым золотым сиянием, и они - о
радость! - углядели в хижине сразу две метлы. Одна была новая, другая почти
развалилась - большая часть ивовых прутьев, из которых ее когда-то связали,
была сломана или потеряна.
- А теперь, - объявил Ши, - мне понадобятся перья какой-нибудь
птицы. Желательно стрижа - по-моему, именно он считается самым быстрым
летуном. Наверняка они где-нибудь здесь найдутся.
- На крыша, - предположил Сногг. - Твоя ждать, моя доставать.
Он исчез. Они слышали его ворчание и возню, когда он карабкался на
крышу хижины. Вскоре он вернулся, зажав в чешуйчатых лапах комок перьев.
Ши уже мысленно составил подходящее заклинание, постаравшись
одновременно опереться и на закон распространения, и на закон подобия.
Теперь он уложил метлы на пол и легонько обмахивал их перьями, напевая:
Птица юга, птица быстрая юга, Перья на ночь свои одолжи! Пусть летят
эти метлы, как ты, птица юга, В облаках их легко закружи!
Одно из перышек он подбросил в воздух и подул на него, не давая
опуститься вниз.
- Ведрфельнир, величайший из ястребов, взываю к тебе! - завопил он.
Поймав перо, он нагнулся, ослабил веревки, которыми были перевязаны
прутья, вставил перья в метлу и стянул ее вновь, декламируя:
Вверх, вверх лети! Умчи скорей нас прочь; Должны попасть мы в горы,
Пока не минет ночь!
- Теперь, по-моему, - сказал он, - мы довольно скоро доберемся до
этого твоего Стьенбьерга.
Сногг ткнул пальцем в метлы, которые, насколько было заметно в тусклом
свете меча, тихонько трепетали и сами собой подергивались.
- Ваша полетит по воздух?!
- Запросто! Хочешь, летим вместе. Думаю, новая метла вынесет двоих.
- О нет! - отшатнулся Сногг. - Нет, благодарствуйте, клянусь Имир!
Моя остается на земля, моя идти к Ильвагевю пешком. О нет, ломать
прекрасного меня? Ваша не беспокоиться! Моя знает дорога.
Сногг ошарашено взмахнул лапой в знак прощания и выскользнул за дверь.
Хеймдалль и Ши последовали за ним, последний нес метлы. Небо заметно
посветлело - близился рассвет.
- А ну-ка поглядим, как эти метелки работают, - сказал Ши.
- Каково искусство примененья их? - поинтересовался Хеймдалль.
Об этом Ши как раз не имел ни малейшего представления, но тем не менее
храбро ответил:
- Делайте, как я.
Оседлав палку метлы и засунув Хундингсбану за пояс, он проговорил:
Ради ясеня с дубом, метла, Покуда густа еще мгла, Скорее летим на
Стьенбьерг, Силы задержим зла!
Метла рванула вверх, едва не сбросив своего седока.
Ши вцепился в палку так, что побелели пальцы. Он поднимался все выше, и
выше, и выше, пока земля внизу не скрылась под плотным одеялом облаков.
Метла все круче забирала ввысь, и вскоре Ши к собственному ужасу обнаружил,
что летит уже спиной к земле. Он обвил ногами палку и тесно прильнул к ней.
На секунду метла зависла в верхней точке мертвой петли, после чего резко
ухнула вниз, раскручиваясь то туда, то сюда, так что несчастный пассажир
болтался, как язык у колокола.
Темная земля вынырнула откуда-то из-под облаков и стремительно
понеслась ему навстречу. В тот самый миг, когда он уже разуверился в
счастливом исходе столкновения с почвой, ему как-то удалось извернуться и
оказаться поверх палки. Метла с ужасающей скоростью рванула вперед, а затем
вновь полезла ввысь. Ши слегка сдвинулся вперед, чтобы переместить центр
тяжести. Метла замедлила ход, накренилась на сорок пять градусов и сорвалась
в штопор. Внизу бешено закрутились черные скалы Муспелльсхейма. Ши
отклонился назад, дернув палку на себя. Метла вышла из штопора и проворно
вошла в другой, завертевшись в другую сторону. Удалось ему справиться и с
этой бедой, на сей раз старательно избегая резких движений. К тому моменту у
него уже так кружилась голова, что он даже не соображал, прекратилось
вращение или нет.
Несколько секунд метла носилась, как дельфин. Было это еще почище

Предыдущая страница 17 Следующая страница


Ревущая труба 18

колесницы Тора. Желудок Ши, всегда чувствительный к такого рода упражнениям,
внезапно сдал, и ворлок окропил Муспелльсхейм остатками тюремного завтрака.
Покончив с этим занятием, он мрачно принялся укрощать своего конька.
Вскоре он обнаружил, что метла в чем-то обладает характеристиками
самолета. Как только она начинала клевать носом или мотаться из стороны в
сторону, ее следовало немедленно выравнивать, причем на строго определенный
угол. Но в целом управлению она вполне поддавалась.
- Ха-а-ра-а-альд! - долетел до него едва слышный вопль.
Он так увлекся, что совершенно упустил из виду Хеймдалля. Вечно
Бодрствующий отчаянно прилип к своей метле где-то в четверти мили от него,
выписывая в небесах бесконечные петли, при виде которых любой содержатель
луна-парка просто бы лопнул от зависти.
Ши заложил глубокий вираж. Ярдах в ста от Хеймдалля метла последнего
внезапно прекратила крутиться и помчалась прямо на него. Казалось,
столкновение неизбежно, но Ши сумел в последнюю секунду взмыть вверх, и
Хеймдалль с развевающимися волосами пулей пронесся понизу. Ши развернул свою
метлу и увидел, что ка сей раз Хеймдалль гоняет по кругу, словно на
карусели. Лицо у него было куда бледнее обычного.
- Как обуздать эту дрянь, о жесточайший из ворлоков? - прокричал ему
ас на ходу.
- Наклонитесь влево! - закричал Ши. - Если она нырнет, слегка
откиньтесь и выравнивайте!
Хеймдалль послушался, но переусердствовал, отклоняясь назад, и вошел в
новую серию петель. Ши вопил ему, чтобы тот переместился вперед, когда метла
окажется внизу. Хеймдалль опять перестарался и резко спикировал, но, ухватив
принцип действия, сумел снова набрать высоту.
- Никогда не достигнем мы Одина вовремя! - возопил он, указывая на
что-то внизу. - Гляди, уж движутся полчища Сурта, Рагнарек наступает!
Ши глянул вниз на изрытую равнину. По ней и впрямь медленно ползли
колонны великанов. На фоне темной земли яркими точками выделялись огненные
мечи.
- Где та гора? - отозвался Ши.
Хеймдалль махнул куда-то влево.
- По-моему, вон там какая-то большая гора. Но огненное волшебство еще
сильно, и плохо я вижу отсюда.
- Давайте тогда поднимемся над облаками, - предложил Ши. - Готовы?
Ши взял ручку на себя, и они стали набирать высоту. Вскоре их окутала
темно-серая мгла, и ему оставалось только надеяться, что он держит метлу под
правильным углом. Вскоре серая пелена поблекла, и они оказались над
безбрежным морем облаков, уже тронутых кое-где желтыми лучами восходящего
солнца.
- Без сомненья, Стьенбьерг лежит вон там, - показал Хеймдалль. -
Поднажмем?
Ши ничего не углядел, кроме еще одной гряды облаков, может, разве что
чуть поплотней остальных. Они устремились туда, куда указывал Хеймдалль.

***

- Уздечку надо было делать! - громко сокрушался Хеймдалль. - О, как
же остановить сей бесовский инструмент?!
Они уже трижды пытались приземлиться на вершине и каждый раз с бешеной
скоростью проносились над скалой.
- Попробую заклинанием! - откликнулся Ши.
Откинувшись назад, он продекламировал:
Ради ясеня с дубом и тиса, Ради капель росы чистых, Посади нас помягче
на Стьенбьерг, Опустись из заоблачной выси!
Метла замедлила свой бег, и Ши мягко зарулил на посадку. Хеймдалль
попытался последовать его примеру, но промазал и ухнул в сугроб. Когда он
выбрался оттуда, волосы и брови были у него совершенно белыми, но на лице
сияла ослепительная - в полном смысле этого слова - улыбка.
- Бывали ворлоки великие, Харальд, но таких, как ты... Довольно
крутыми и решительными назвал бы я твои методы!
- Если вам больше не нужна метла, - парировал Ши, - я ее забираю, а
эту старую рухлядь брошу. Уж мне-то она пригодится!
- Возьми, если тебя это потешит. А сейчас и ты кое-что увидишь.
Он приложил ладони ко рту и прокричал:
- Йо-хо-о! Золотая Челка! Йо-хо-о, Золотая Челка! Хозяин твой,
Хеймдалль Одинссон, зовет тебя!
Некоторое время ничего не происходило. Потом Ши заметил вокруг себя
какое-то подрагивающее многоцветное сияние. Образовывалась радуга, и он
оказался прямо внутри нее. Только в отличие от обычной радуги, один конец у
этой различался совершенно отчетливо. Медленно вытягиваясь, он уткнулся в
снег прямо у их ног. Краски становились все гуще и ярче, пока окончательно
не заслонили и снег, и тучи, и утесы за собой. Вниз с радуги рысью сбегал
огромный белый конь с желтой, металлически поблескивающей гривой. Соскочив с
радуги, умная зверюга ткнулась носом Хеймдаллю в грудь.
- Давай садись, - пригласил Хеймдалль. - Предоставляю право тебе
отправиться вместе со мной, хоть и устроиться тебе придется на крупе. Смотри
не ткни его случайно Хундингсбаной!
Ши с багажом, состоявшим из меча и метлы, вскарабкался на лошадиную
спину и занял свое место. Конь вихрем крутнулся на месте, запрыгнул на
радугу и почти беззвучно, словно под копытами у него пролегла мягкая перина,
помчался по ней быстрым размашистым галопом. В ушах у Ши засвистел ветер; о
скорости он мог только гадать.
Часа через два подобной скачки Хеймдалль повернул голову.
- Под облаками дом Сверра! Я уже его вижу.
Радуга загнулась вниз, исчезая в серой пелене. На миг их снова окутала
туманная мгла, которая тут же взлетела вверх, и радуга, уже несколько
поблекшая, но все еще достаточно прочная, чтобы их выдержать, повернула
прямо к воротам посредника.
Золотая Челка, роя копытом землю, замер во дворе, весь мокрый от
тающего у него на боках снега. Хеймдалль спрыгнул на землю и направился к
двери, возле которой замерли на часах два дюжих блондина.
- Эй, - воззвал Ши ему вслед, - тут не найдется чего-нибудь пожрать?
- Нет времени, - откликнулся Вечно Бордствующий через плечо, исчезая
в дверях, чтобы сию же секунду появиться снова, держа в руках меч и рог.
Стоявшие у дверей охранники, которым он бросил на ходу несколько слов,
ринулись вокруг дома и вскоре показались, ведя в поводу лошадей.
- Герои из Вальгаллы, - пояснил Хеймдалль, торопливо влезая в
перевязь, - стерегли Гьяллархорн, пока шли переговоры о моем освобождении.
Подхватив рог, он одним махом взлетел в седло. Радуга уже успела
изменить направление и, когда Золотая Челка с места сорвался в карьер,
лежала перед ними прямая, как стрела.
Ши спросил:
- А разве нельзя вам протрубить в рог прямо сейчас, не дожидаясь
встречи с Одином?
- Никак нельзя, Харальд-ворлок. Странник - владыка и людей, и богов.
Ничто не делается без его ведома и позволенья. Но опасаюсь я, что сейчас оно
запоздает - запоздает навеки. - Вдруг он повернул голову. - Чу!
Слышишь... Да нет, не можешь ты этого слышать. Но мои уши уловили звук,
который говорит мне, что пес Гарм, страшное это чудовище, вырвался на
свободу!
- Почему Одину требуется столько времени, чтобы добраться до этого
Ада? - недоумевал Ши.
- Путешествует он в чужом обличье - ты и сам видел его тогда на
болоте, и на обычном едет он пони. Пророчица Груя - великанского рода. Будь
уверен, наверняка отказалась бы она разговаривать с ним или дурной дала бы
совет, признай вдруг в нем одного из асов.
Золотая Челка поднялся над облаками и скакал по вытянувшейся в струнку
радуге, которой, казалось, не было конца. Ши уже давно мог думать только о
том, сколько бифштексов вышло бы из столь упитанной животины. Конины он в
жизни не пробовал, но в своем нынешнем унылом положении и от такого варианта
не стал бы отказываться.
Солнце уже заметно опустилось, когда они вновь прошили преграду из
облаков. На сей раз внизу их ждали неистовые снежные вихри. Под ними, а
вскоре и вокруг них раскинулся угрюмый каменистый ландшафт, утыканный
черными остроконечными скалами со склонами слишком крутыми, чтобы удержать
снег.

***

Радуга резко оборвалась, и они очутились на неровной дороге, которая
извивалась среди вздымавшихся в небеса пиков. Копыта Золотой Челки звонко
зацокали по смерзшейся грязи. Дорога причудливо петляла, спускаясь к
глубокому и узкому ущелью, вдоль отвесных стен которого колоннами
громоздились мрачные скалы. Снежные хлопья медленно опадали в застывшем
воздухе, выбеливая сиротливые заплаты унылого мха, который являл здесь собой
единственный образец растительности. Ножом резал мороз. Повсюду, словно
слоновьи бивни, свисали огромные сосульки. Не слышалось ни звука, кроме
цокота копыт их коня и его частого дыхания, окутывавшего его ноздри мелкими
облачками пара.
Становилось все темнее и темнее, холоднее и холоднее.
- У вас что, в Аду холодно? - прошептал Ши, сам не понимая, почему
нужно разговаривать именно шепотом - видно, это больше соответствовало
окружающей обстановке.
- Самый это студеный край во всех Девяти Мирах, - отозвался
Хеймдалль. - Передай-ка мне славный свой меч, нужно осветить дорогу.
Ши протянул ему клинок. Впереди, насколько ему было видно из-за спины
Хеймдалля, теперь не было ничего, кроме непроглядной тьмы, словно стены
ущелья сомкнулись у них над головами. Когда они случайно задели одну из стен
расщелины. Ши оперся было на нее рукой, но тут же ее отдернул. Холод камня
даже сквозь рукавицу огнем ожег пальцы.
Золотая Челка вдруг навострил уши в свете меча. Они повернули за угол,
и среди мрачного однообразия камня вдруг наткнулись на какие-то проблески
жизни. В жутковатом зеленовато-голубом полусвете Ши углядел высокую,
увенчанную нелепой шляпой фигуру Странника и рядом с ним силуэт пони.
Виднелась и какая-то третья фигура, закутанная в черный плащ с капюшоном,
лица которой он не разглядел.
Когда они приблизились. Один поднял на них взгляд.
- Привет тебе! Ворон Мунин уж приносил мне известия о пленении твоем и
побеге, и вторая весть была мне милее первой, - звучно проговорил он.
Хеймдалль с Ши спешились. Странник пристально посмотрел на Ши.
- Уж не та ли это потерянная личность, что повстречал я как-то на
Распутье Мира?
- И никакая другая, - подхватил Хеймдалль, - и оказалась которая и
ворлоком могущественным, и воином, искусней коего я еще не встречал. В моей
ему следует быть дружине. И Хундингсбана есть у нас теперь, и Голова. А ты
всего ли достиг, за чем явился?
- Всего - или почти всего. Сам я с Видаром встану пред Сынами Волка,
чудовищами этими страшными. Тор сражаться будет со Змеем; Фрейр - с Суртом.
Улль с войском своим противостоять должен холмовым великанам, а ты -
инеистым. Вот что я уже вызнал.
- Всеотец, потребна мне помощь твоя! Пес Гарм вырвался на волю. Сурт
несет огненный меч с юга, а за ним идут инеистые великаны. Время настало.
- Ай-яй-йа-а! - взвизгнула закутанная в черное фигура, - Вот
теперь-то узнала я тебя, Один! Черен тот день, когда язык мой...
- Умолкни, карга! - Низкий голос Странника, казалось, наполнил
пустынные своды оглушительным громом. - Тогда же труби, сын мой! Созывай
дружины наши, ибо и впрямь наступило Время!
- Ай-яй-йа-а! - опять завизжала черная фигура. - Убирайтесь,
проклятые асы, проваливайте туда, откуда заявились!
Из-под черного балахона выпросталась рука, и Ши с содроганием заметил,
что она принадлежит скелету. Рука захватила пригоршню снега и швырнула ее в
Одина. Тот расхохотался.
- Проваливай! - заходилась вещунья, швыряя еще один комок снега, на
сей раз в Хеймдалля. В ответ тот лишь поднес к губам рог и набрал полную
грудь воздуха.
- Проваливай, я сказала! - вновь каркнула она. Перед Ши мелькнул
леденящий оскал голого черепа под капюшоном, когда она наклонилась за
третьим снежком. - Проваливай в проклятые свои края!
Ревущая Труба пропела свои первые ноты, все громче и уверенней,
заполнив все вокруг величественными раскатами воинственной, торжествующей
мелодии. И содрогнулись скалы, и посыпались сосульки, и Гарольд Ши увидел,
как третья пригоршня снега, безвредный влажный комок, летит в него из
костлявых пальцев Груи...

***

- Ну ладно, - сказал детектив, - жалко, мистер Чалмерс, что больше
вам нечем мне помочь. Родственников в Сен-Луисе мы уже известили. Сплошь и
рядом кто-нибудь пропадает без вести, но только обычно мы их находим. Так
соберете все эти вещички, ладно?
- Конечно-конечно, - откликнулся Чалмерс. - Просто я думал прямо
сейчас пробежать те бумаги.
- Ладно. Спасибочки. Мисс Маглер, отчет я вышлю вместе со счетом.
- Минутку, - всполошилась Гертруда Маглер. - Куда мне этот ваш
отчет? Мне нужен сам мистер Ши! Детектив ухмыльнулся.
- Платите-то вы за отчет, а нужен он вам там, не нужен - это сами
решайте. Можете вообще его выкинуть, мне-то что. Бывайте здоровы. Счастливо,

Предыдущая страница 18 Следующая страница


19 Лион Спрэг де Камп, Флетчер Прэтт

мистер Чалмерс. Счастливо, мистер Байярд. До скорого!
Дверь в комнату затворилась. Уолтер Байярд, развалясь в единственном
приличном кресле Ши, подал голос:
- Послушайте, а почему вы ему не сказали, что, по-вашему,
действительно произошло?
- Потому что это было бы, должен я заметить, довольно затруднительно
доказать, - ответил Чалмерс. - А в мои намерения нисколько не входит
становиться всеобщим посмешищем.
Вмешалась Гертруда.
- Не очень-то красиво это с вашей стороны, доктор. Даже если вы ничего
не собираетесь мне рассказывать, могли бы, по крайней мере...
Байярд выгнул бровь, глядя на рассерженную девушку.
- Хе-хе. А кто это, интересно, только что с презрением отметал гнусные
намеки, будто Гарольд мог попросту рвануть от чьей-то слишком уж материнской
опеки - когда детектив интересовался, а?
Гертруда вспыхнула.
- Во-первых, это нисколечко не так, во-вторых, это не его собачье
дело, а в-третьих, по-моему, вы оба могли бы чем-то посодействовать, а не
чинить препятствия, раз уж я оплачиваю услуги мистера Джонсона!
- Гертруда, голубушка, - заверил Чалмерс, - если бы я считал, что
это принесет хоть малейшую пользу, то обязательно поделился бы с этим вашим
мистером Джонсоном своими гипотезами. Но уверяю вас - он вряд ли отнесся бы
к ним с особым доверием, а если бы даже и поверил, то данная теория ничуть
не годна... гм... в качестве основы для его методов расследования.
- Ну посуди сама, Герт, - вмешался Байярд. - Вдруг попасть можно
только туда, а оттуда - никак? Если уж сам Ши не в состоянии оттуда
выбраться - куда он, по нашему разумению, угодил, то Джонсон и подавно. Так
зачем тогда посылать за ним Джонсона?
Он вздохнул.
- Вообще-то довольно паршиво будет без Гарольда, со всеми его...
Бам! Невесть откуда взявшаяся воздушная волна сшибла с ног Чалмерса, со
звоном разбитого стекла сорвала со стены картину и разметала по комнате
бумаги Ши. Должно быть, были нанесены и еще какие-то незначительные
повреждения.
Но если таковые и имелись, ни Гертруда, ни Чалмерс, ни Байярд их
попросту не заметили. Посреди комнаты собственной персоной стоял тот, о ком
они только что вели речь, замотанный в несчитанные ярды какой-то шерстяной,
похожей на одеяло ткани. Лицо его загорело и слегка обветрилось. В левой
руке держал он грубую метлу из ивовых прутьев.
- Ку-ку! - объявил Ши, ухмыльнувшись при виде их изумленных
физиономий. - Вы уже обедали? Угу? Ладно, тогда просто посмотрите, как я
буду есть. Пошли. Метлу он забросил в угол.
- Сувенир. Свидетель моих похождений. Там очень полезная штука была,
но здесь, боюсь, она работать не будет.
- Н-но, - заикаясь, промямлил Чалмерс, - неужели вы собираетесь идти
в ресторан в таком наряде?
- А что такого? Я есть хочу, черт побори.
- Что люди подумают!
- А меня это волнует?
- Господи благослови! - воскликнул Чалмерс, вслед за Ши направляясь к
выходу.

Предыдущая страница 19


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


Оглавление

    • Глава 1. (Страница 1)
    • Глава 2. (Страница 2)
    • Глава 3. (Страница 3)
    • Глава 4. (Страница 6)
    • Глава 5. (Страница 8)
    • Глава 6. (Страница 10)
    • Глава 7. (Страница 12)
    • Глава 8. (Страница 14)
    • Глава 9. (Страница 16)