Гарри Поттер и узник Азкабана

Джоанн Роулинг

Гарри Поттер и узник Азкабана

Глава 1.

Совиная почта

По всем статьям, Гарри Поттер был весьма необычным ребёнком. Взять хотя бы то, что он ненавидел летние каникулы. Или то, что он искренне стремился выполнить каникулярные домашние задания, но был вынужден заниматься этим тайно, под покровом ночи. А ещё он был колдун. Уже почти наступила полночь, а Гарри, как тентом укрывшись с головой одеялом и держа в руке карманный фонарик, лежал на животе на кровати. Перед ним, подпёртая подушкой, стояла раскрытая книга в кожаной обложке («История магии» Батильды Жукпук). Гарри водил кончиком орлиного пера над страницей и, насупив брови, пытался выискать в книге что-нибудь, что помогло бы закончить сочинение на тему «Бессмысленность сожжения ведьм в четырнадцатом столетии — обсуждение». Перо зависло над подходящим параграфом. Гарри поправил на носу круглые очки, поднёс фонарик поближе к книге и прочитал: Не владеющие магией люди (более известные как муглы) в средние века особенно сильно боялись колдовства, однако не обладали даром распознавать оное. В тех редких случаях, когда им удавалось поймать настоящих ведьм или колдунов, сожжение не приносило ожидаемого результата. Колдун или ведьма в этом случае прибегали к базовому Пламезамораживающему Заклятию, а затем притворно вопили от боли, в действительности испытывая лишь легкую щекотку. Например, Везучка Венделин так любила жариться на костре, что позволяла отловить себя не менее сорока семи раз, разумеется, под разными обличьями. Гарри зажал перо зубами и полез под подушку за чернильницей и свитком пергамента. Медленно и очень осторожно он отвинтил крышечку, обмакнул перо в чернильницу и начал писать, постоянно останавливаясь и прислушиваясь — если бы кто-то из Дурслеев по пути в ванную услышал скрип пера, то Гарри, скорее всего, заперли бы в шкафу под лестницей до самого конца каникул. Из-за семейства Дурслеев, проживавшего в доме № 4 по Бирючиновой аллее, Гарри и ненавидел летние каникулы. Дядя Вернон, тётя Петуния и их сын Дудли были единственной оставшейся у Гарри родней. Они были муглы, и им было свойственно в высшей степени средневековое отношение к колдовству.

О погибших родителях Гарри — а они как раз были колдун и ведьма — в стенах дома на Бирючиновой аллее упоминать не полагалось. Многие годы тётя Петуния и дядя Вернон пребывали в убеждении: если держать Гарри в как можно более забитом состоянии, то из него удастся выбить волшебные способности. К их великому возмущению, ничего не вышло. Теперь им приходилось жить в постоянном страхе: вдруг кто-нибудь узнает, что племянник вот уже два года учится в «Хогварце», школе колдовства и ведьминских искусств. Всё, что они могли предпринять в качестве превентивной меры, так это с самого начала каникул запереть в шкафу книги заклинаний, волшебную палочку, котёл и метлу и запретить мальчику разговаривать с соседями. Недоступность учебников была для Гарри настоящим бедствием, потому что в «Хогварце» много задавали на каникулы. Одна из работ, особенно сложная, про уменьшительные отвары, предназначалась для самого нелюбимого учителя, профессора Злея, а тот был бы в восторге, найдись у него повод наложить на Гарри суровое взыскание на месяц-другой. У Гарри не было выбора — пришлось воспользоваться первым же удобным случаем. В самом начале каникул, пока дядя Вернон, тётя Петуния и Дудли восхищались в саду очередной машиной дяди Вернона, предоставленной ему фирмой (нарочито громкими голосами, чтобы никто из соседей не пропустил новости), Гарри прокрался на первый этаж, вскрыл замок шкафа под лестницей, схватил сколько мог унести книжек и спрятал их в своей комнате.

Теперь, если только он не заляпает простыни чернилами, Дурслеи не узнают, что он по ночам изучает магию. Сейчас для Гарри было особенно важно не раздражать дядю с тётей. Они и без того жутко на него разозлились — через неделю после начала каникул ему осмелился позвонить по телефону приятель-колдун. Рон Уэсли, лучший друг Гарри по «Хогварцу», происходил из потомственной колдовской семьи. Поэтому он с детства знал множество таких вещей, о которых Гарри и не подозревал, зато никогда раньше не пользовался телефоном. По совсем уж несчастливому совпадению, трубку снял сам дядя Вернон.

— Вернон Дурслей слушает. Гарри, случайно находившийся в это время в комнате, так и застыл, когда услышал голос Рона.

— АЛЛО? АЛЛО? ВЫ МЕНЯ СЛЫШИТЕ? ПОЗОВИТЕ — ПОЖАЛУЙСТА — ГАРРИ — ПОТТЕРА! Рон так орал, что дядя Вернон в первый момент подпрыгнул, отставил трубку на полметра в сторону и воззрился на неё со смешанным выражением тревоги и гнева.

— КТО ГОВОРИТ? — проревел он в направлении микрофона. — ВЫ КТО?

— РОН — УЭСЛИ! — надрывно прокричал в ответ Рон, как будто они с дядей Верноном разговаривали друг с другом с разных концов футбольного поля. — Я — ДРУГ — ГАРРИ ПО ШКОЛЕ… Маленькие глазки дяди провернулись в глазницах и уставились на Гарри. Ноги у мальчика словно приросли к полу.

— ЗДЕСЬ НЕТ НИКАКОГО ГАРРИ ПОТТЕРА! — прогрохотал дядя, теперь держа трубку на расстоянии вытянутой руки. Создавалось впечатление, что он боится, что трубка взорвётся.

— НЕ ЗНАЮ, О КАКОЙ ТАКОЙ ШКОЛЕ ВЫ ГОВОРИТЕ! НИКОГДА БОЛЬШЕ НЕ ЗВОНИТЕ СЮДА! И НЕ ПРИБЛИЖАЙТЕСЬ К МОЕМУ ДОМУ И МОЕЙ СЕМЬЕ! Он, как ядовитого паука, бросил трубку на рычаг.

После этого разразился один из самых ужасных за всё время скандалов.

— КАК ТЫ ПОСМЕЛ СООБЩИТЬ ЭТОТ НОМЕР ТАКИМ… ТАКИМ… ТАКИМ ЛЮДЯМ, КАК ТЫ! — вопил дядя Вернон, обрызгивая Гарри слюной.

Рон, очевидно, понял, что навлёк на друга неприятности, и больше не звонил. И лучшая подруга Гарри по «Хогварцу», Гермиона Грэнжер, тоже не объявлялась. Гарри подозревал, что Рон посоветовал Гермионе не звонить, и это было очень жалко, ведь Гермиона, самая умная девочка в Гаррином классе, наверное, догадалась бы не сообщать с первых слов о том, в какой школе она учится. Таким образом, в течение пяти долгих недель Гарри не получал от друзей никаких известий, и лето оборачивалось таким же невыносимым, как и предыдущее. Было только одно маленькое улучшение — поклявшись, что не станет использовать сову для посылки писем друзьям, Гарри получил разрешение выпускать Хедвигу по ночам. Дядя Вернон сдался, потому что Хедвига не выносила постоянного сидения в клетке и устраивала по ночам жуткий шум. Гарри закончил писать про Везучку Венделин и снова прислушался. Тишина в спящем доме нарушалась лишь отдалёнными раскатами храпа двоюродного брата Дудли. Должно быть, сейчас уже очень поздно, подумал Гарри. Глаза у него чесались от усталости. Может, закончить завтра ночью?… Он завинтил крышку на чернильнице; вытащил из-под кровати старую наволочку; сложил в неё фонарик, «Историю магии», сочинение, перо и чернила; встал с кровати; и спрятал образовавшийся мешок под неприбитой половицей под кроватью.

Затем он выпрямился, потянулся и посмотрел на светящийся циферблат будильника на прикроватном столике. Час ночи. В животе что-то юркнуло. Сам того не подозревая, он уже час назад перешагнул порог своего тринадцатилетия.

Еще одной странностью Гарри было его безразличие к собственным дням рождения. За всю свою жизнь он не получил ни единой поздравительной открытки. Последние два дня рождения Дурслеи проигнорировали целиком и полностью, и не было никаких оснований считать, что они вспомнят о нём на этот раз. Гарри прошёл по неосвещенной комнате, мимо огромной пустой клетки Хедвиги, к раскрытому окну. Облокотился на подоконник. После долгого сидения под одеялом прохладный ночной ветерок приятно освежал лицо. Хедвиги не было уже две ночи подряд. Гарри о ней не беспокоился: она и раньше улетала на такой срок. Но он очень ждал, чтобы она вернулась — сова была единственным живым созданием в доме, кто не ёжился при виде маленького колдуна. Гарри, хотя и был по-прежнему невысоким и худеньким для своего возраста, всё же подрос за лето на пару дюймов. А вот его угольно-черные волосы оставались такими же, какими и были всегда — упрямыми, жёсткими, непослушными. Из-за стекол очков смотрели всё те же ярко-зеленые глаза, а на лбу сквозь чёлку отчётливо проглядывал тонкий зигзагообразный шрам. Шрам Гарри был тоже очень необычным. Нет, он не был сувениром на память об автомобильной катастрофе, якобы убившей родителей Гарри, как лгали Дурслеи в течение десяти лет. Лили и Джеймс Поттеры погибли вовсе не в аварии. Их убил самый страшный злой колдун последнего столетия, Лорд Вольдеморт. А вот Гарри пережил нападение, получив при этом всего-навсего шрам на лбу. Проклятие Вольдеморта, вместо того, чтобы убить мальчика, отрикошетило в того, кто его наслал. Еле живой, Вольдеморт исчез… Но Гарри встретился с ним лицом к лицу в «Хогварце». Сейчас, у окна, вспоминая их последнюю встречу, Гарри должен был признать, что ему повезло — он сумел дожить до своего тринадцатилетия. Он быстро обвел глазами небо — нет ли хоть малейшего намёка на появление Хедвиги. Вдруг она уже летит к нему с дохлой мышью в клюве и ждёт похвалы?… Рассеянно скользя взглядом по крышам, Гарри не сразу, а лишь через несколько секунд, осознал, что же он видит.

Вырисовываясь силуэтом на фоне золотой луны, с каждым мгновением увеличиваясь, к нему неровными скачками приближалось непонятное, кривобокое создание. Гарри стоял неподвижно и следил, как оно снижается. Какую-то долю секунды он колебался, держа руку на шпингалете — не закрыть ли окно? Но тут странное создание влетело в круг света под фонарем на Бирючиновой аллее, и Гарри, сразу догадавшись, что это такое, отпрыгнул в сторону. В окно влетели три совы. Те, что по бокам, поддерживали между собой третью, которая, кажется, была в обмороке. С мягким «плюх» они приземлились на кровать.

Средняя сова, большая и серая, завалилась на бок и осталась лежать без движения. К ее лапкам был привязан большой свёрток. Гарри сразу же узнал потерявшую сознание птицу — это был Эррол, он принадлежал семейству Уэсли. Гарри кинулся к кровати, отвязал верёвочки от лапок Эррола, снял пакет и отнёс несчастную птицу к клетке Хедвиги. Эррол открыл мутный глаз, еле слышно благодарно ухнул и начал жадно глотать воду. Гарри повернулся к двум другим совам. Одна из них, снежно-белая самка, была его собственная Хедвига. Она тоже принесла пакет и была чрезвычайно горда собой. Любовно ущипнув хозяина кончиком клюва, когда он освободил ее от ноши, она перелетела на другой конец комнаты и присоединилась к Эрролу.

Третью сову, красивую рыжевато-коричневую, Гарри не знал, но сразу понял, откуда она прилетела, поскольку, в добавление к третьей посылке, она принесла письмо с гербом «Хогварца». Когда Гарри забрал у нее принесённые вещи, она важно распушила перья, расправила крылья и вылетела через окно в темноту ночи. Гарри сел на кровать, схватил пакет, принесенный Эрролом, разорвал коричневую бумагу и обнаружил подарок в золотой упаковке и первую в своей жизни поздравительную открытку. Когда он открывал конверт, его пальцы немножко дрожали. Из конверта выпало два листка бумаги — письмо и вырезка из газеты. Абсолютно очевидно, вырезка была сделана из волшебной «Прорицательской газеты», потому что люди на черно-белой фотографии двигались. Гарри взял вырезку, разгладил её и прочитал: РАБОТНИК МИНИСТЕРСТВА МАГИИ ВЫИГРЫВАЕТ ГЛАВНЫЙ ПРИЗ Артур Уэсли, начальник отдела неправильного использования мугловых предметов быта, выиграл Главный Приз в ежегодной лотерее, проводимой «Прорицательской газетой». Довольный мистер Уэсли сообщил нашему корреспонденту: «Мы потратим деньги на летнее путешествие в Египет, где наш старший сын Билл работает съемщиком заклятий в банке „Гринготтс“. Семья проведёт месяц в Египте и возвратится к началу учебного года в школе „Хогварц“, которую в настоящее время посещают пятеро из детей Уэсли. Гарри обвел глазами фотографию, и широкая улыбка расползлась по его лицу: ему усиленно махали все девять Уэсли, стоящие перед огромной пирамидой. Маленькая пухленькая миссис Уэсли; высокий, лысеющий мистер Уэсли; шестеро сыновей и одна дочка, все (хоть на черно-белой фотографии этого и не было видно) с огненно-рыжими волосами. Прямо посередине стоял Рон, долговязый и нескладный, с ручной крысой Струпиком на плече. Одной рукой он обнимал за плечи Джинни. Гарри не знал никого другого, кто больше бы нуждался в крупном выигрыше. Уэсли были невероятно милые и невероятно бедные люди. Гарри развернул письмо Рона. Привет, Гарри! С днем рождения! Слушай, я страшно извиняюсь за тот звонок. Надеюсь, муглы не очень тебя гноили? Я спросил у папы, он говорит, что мне не следовало орать.

В Египте здорово. Билл водил нас по гробницам — ты не поверишь, каких только заклятий не наложили древние египетские жрецы! В последнюю гробницу мама даже не пустила Джинни. Там всякие скелеты-мутанты — это муглы, которые туда когда-то влезли, а теперь у них выросли лишние головы и всякое такое прочее. Я обалдел, когда папа выиграл в лотерею «Прорицательской газеты». Семьсот галлеонов! Почти всё, правда, ушло на поездку. Но мне все равно купят новую палочку. Гарри прекрасно помнил, при каких обстоятельствах сломалась старая волшебная палочка Рона. Это случилось, когда машина, на которой они с Роном прилетели в «Хогварц», при приземлении врезалась в дерево на школьном дворе. Мы вернёмся за неделю до начала учебного года и тогда поедем покупать палочку и учебники. Может, получится там встретиться? Не давай муглам над собой издеваться! Постарайся приехать в Лондон. Рон P.S. Перси стал лучшим учеником школы. На прошлой неделе ему прислали уведомление. Гарри снова посмотрел на фотографию. Перси, который должен был пойти в седьмой, последний, класс «Хогварца», выглядел по-особенному респектабельно. Он приколол значок «Лучший ученик» к феске, элегантно сидевшей на аккуратно причесанных волосах. Роговая оправа очков сверкала на ярком египетском солнце. Гарри распаковал подарок. Внутри оказалось нечто, похожее на стеклянный волчок. К этому была приложена еще одна записка от Рона. Гарри! Это карманный горескоп. Если рядом с тобой находится кто-то, кому нельзя доверять, волчок должен начать светиться и вращаться. По крайней мере, мне так сказали. Билл, правда, говорит, что это барахло для туристов, и что на самом деле он ненадежный, потому что вчера вечером он светился и вертелся. Но Билл не знал, что Фред с Джорджем накидали ему жуков в суп. Ну, пока! Рон Гарри поставил карманный горескоп на прикроватную тумбочку. Горескоп застыл неподвижно, балансируя на острой вершине. В нём отразились светящиеся стрелки будильника. Пару секунд Гарри со счастливым видом смотрел на подарок, а потом обратился к свертку, который принесла Хедвига. В этом свертке тоже находился запакованный подарок, поздравительная открытка и письмо, на сей раз от Гермионы. Дорогой Гарри! Рон написал мне письмо и рассказал, как он говорил по телефону с твоим дядей Верноном. Очень надеюсь, что с тобой все в порядке. Я сейчас во Франции, и не знала, как послать тебе посылку — что, если бы её вскрыли на таможне — и тут вдруг появилась Хедвига! По-моему, ей очень хотелось, чтобы у тебя наконец-то был настоящий подарок ко дню рождения. То, что я тебе посылаю, я заказала по совиной почте; я видела рекламу в «Прорицательской газете» (мне ее сюда доставляют; приятно быть в курсе событий колдовского мира). Ты видел неделю назад фотографию Рона и всей их семьи? Я уверена, что он сейчас узнает много нового. Мне даже завидно — древнегипетские жрецы владели удивительными секретами. Здесь тоже есть своя, местная, история колдовства. Мне даже пришлось переписать сочинение по истории магии, чтобы включить в него те сведения, которые я здесь получила. Надеюсь, профессор Биннз не сочтет сочинение слишком длинным — оно получилось на два свитка больше, чем он просил. Рон говорит, что на последней неделе каникул приедет в Лондон. А ты сможешь приехать? Твои тетя и дядя тебя отпустят? Очень-очень надеюсь, что у тебя получится. А если нет, то увидимся в «Хогварц-Экспрессе» первого сентября! С любовью, Гермиона P.S. Рон сказал, что Перси избрали лучшим учеником. Не сомневаюсь, что он очень гордится. А вот Рон, по-моему, не в восторге. Гарри посмеялся и отложил письмо от Гермионы в сторону. Потом взял в руки подарок. Он был очень тяжелый. Зная Гермину, Гарри не сомневался, что найдет внутри толстенную книгу про какие-нибудь сложнейшие заклинания — но оказался не прав. Сердце у него сладостно сжалось, когда он сорвал обертку и увидел черный, мягчайшей кожи, бювар. Серебряные буквы на крышке гласили: «Набор для техобслуживания мётел».

— Ух ты! Ну, Гермиона! — восторженно прошептал Гарри, расстегивая молнию и заглядывая внутрь.

Там лежала большая банка шикблеска для древка фабрики «Короход», сверкающий секатор для подравнивания хвостовых хворостин, миниатюрный медный компас, прикрепляемый к древку на время длительных полетов, а также «Карманный справочник по техническому самообслуживанию метлы». Во время каникул Гарри ужасно скучал не только по своим друзьям, но и по квидишу, самой популярной спортивной игре колдовского мира — очень опасной и очень увлекательной. В нее играли на метлах. Гарри оказался превосходным летуном; он был самым молодым игроком столетия, допущенным в школьную команду. Одной из самых дорогих сердцу мальчика вещей была его гоночная метла «Нимбус 2000». Гарри отложил кожаный бювар и взялся за последнюю посылку. Он сразу же узнал каракули, неровно вьющиеся по коричневой бумаге: это был почерк Огрида, дворника «Хогварца». Гарри сорвал верхний слой упаковки и разглядел что-то кожистое, зеленое, однако, раньше, чем ему удалось как следует распаковать посылку, сверток странным образом содрогнулся, и то, что находилось внутри, громко клацнуло — будто бы зубами. Гарри замер. Вряд ли Огрид мог намеренно прислать что-то опасное, но, с другой стороны, у Огрида был абсолютно уникальный взгляд на то, что опасно, а что нет.

Огрид водил дружбу с гигантскими пауками, покупал свирепейших трехголовых псов у случайных собутыльников в пабе, тайком протаскивал в свою хижину яйца драконов… Гарри опасливо потыкал сверток. Снова раздалось клацанье. Гарри потянулся за лампой, стоявшей на тумбочке, крепко схватил ее и занес над головой, готовый в любую минуту ударить. Затем, другой рукой, он взялся за остатки упаковки и потянул. Из свертка выпала — книга. Гарри едва успел оценить красоту зеленой обложки, по которой, блистая золотом, шла надпись «Чудовищная книга чудовищ», а книга уже развернулась обрезом вниз и споро, крабоподобными движениями, побежала по кровати.

— Ой-ёй, — тихонько бормотнул Гарри.

Книга с громким стуком свалилась с кровати и быстро заковыляла по комнате. Гарри крадучись отправился за ней. Книга спряталась под письменный стол в самое темное место. Молясь про себя, чтобы не проснулись Дурслеи, Гарри опустился на четвереньки и потянулся за беглянкой.

— Ай! Книга, захлопнувшись, куснула его за руку, а потом проскочила мимо, ловко перебирая обеими сторонами переплета. Гарри на четвереньках побежал за ней, бросился всем телом и сумел прижать книгу к полу. В соседней комнате дядя Вернон громко заворчал во сне.

Хедвига с Эрролом с интересом наблюдали за Гарри, а он в это время, крепко зажав книгу ладонями, поспешил к комоду, достал ремень и туго стянул норовистое создание. «Чудовищная книга» сердито задёргалась, но больше не могла хлопать и кусаться, так что Гарри смог спокойно оставить ее на кровати и наконец прочитать открытку от Огрида. Дорогой Гарри! С днем рожденья! Думаю, эта книга скоро тебе пригодится для учёбы. Больше ничего пока не буду говорить. Скажу, когда увидимся. Муглы не слишком донимают? Всего самого-самого, Огрид То, что Огрид посчитал кусачую книгу полезной для будущего учебного года, показалось Гарри зловещим предзнаменованием. Тем не менее, он положил открытку от Огрида рядом с открытками от Рона и Гермионы, улыбаясь еще шире, чем раньше. Теперь оставалось только прочитать письмо из «Хогварца». Обратив внимание на то, что пакет значительно толще, чем обычно, Гарри вскрыл конверт, вынул первый лист пергамента и прочитал: Уважаемый мистер Поттер! Уведомляем вас, что учебный год начинается первого сентября. «Хогварц-Экспресс» отправится в одиннадцать часов утра с вокзала Кингс-Кросс, платформа девять три четверти.

Сообщаем также, что учащимся третьего года обучения позволяется посещать деревню Хогсмёд по определенным выходным дням. Для этого родители или опекуны должны подписать прилагаемый документ-разрешение. Также прилагается список необходимой литературы. Искренне Ваша, Профессор М. Макгонаголл, Заместитель директора Гарри достал разрешение. И перестал улыбаться. Было бы прекрасно иметь возможность ходить в Хогсмёд по выходным; он знал, что Хогсмёд — деревня, в которой живут одни колдуны, раньше он там никогда не был. Но каким, спрашивается, образом убедить тётю Петунию или дядю Вернона подписать разрешение? Он взглянул на часы. Было уже два ночи. Решив подумать о разрешении посещать Хогсмёд завтра, когда проснётся, Гарри забрался в постель и протянул руку, чтобы вычеркнуть ещё один день из самодельного календарика, показывавшего, сколько осталось до возвращения в «Хогварц». Затем снял очки и лёг с открытыми глазами, любуясь на поздравительные открытки. Каким бы необыкновенным ни был Гарри, сейчас он чувствовал то же самое, что и любой нормальный ребенок на его месте — он был счастлив, впервые в жизни, что у него день рождения.

Глава 2.

Большая ошибка тети Маржи

Когда наутро Гарри спустился к завтраку, Дурслеи уже восседали за кухонным столом. Они смотрели телевизор последней марки, подарок для Дудли по случаю его приезда на каникулы, а то раньше он всё жаловался, что от телевизора в гостиной до холодильника очень далеко ходить. Большую часть этого лета Дудли провёл на кухне. Его свиные глазки были постоянно прикованы к экрану, а все пять подбородков постоянно тряслись от непрекращающегося жевания. Гарри сел между Дудли и дядей Верноном, крупным и мясистым, почти совсем без шеи, зато с длинными усами. Гарри не то что не поздравили с днем рождения, наоборот, никто из членов семейства и ухом не повел в знак того, что его приход замечен. Впрочем, Гарри это не волновало. Он взял со стола бутерброд и тоже уставился в экран на диктора, который заканчивал репортаж о сбежавшем заключенном: »…общественность предупреждена, что Блэк вооружен и чрезвычайно опасен. Организована специальная телефонная горячая линия. Просьба, в случае малейшего намека на появление Блэка, немедленно сообщать об этом.»

— Нечего нам рассказывать, какой он плохой, — фыркнул дядя Вернон, сурово глядя поверх газеты на фотографию заключенного. — И так видно! Только посмотрите, какой он грязный! Одни волосы чего стоят! Он брезгливо покосился на Гарри, чьи непослушные волосы служили дяде неизбывным поводом для раздражения. Впрочем, если сравнивать с изображением в телевизоре — по бокам изможденного лица беглого преступника свисали длинные тусклые космы — Гарри был очень даже аккуратно причесан. На экране вновь появился диктор. » Министерство сельского хозяйства и рыболовства сегодня намерено объявить…»

— Эй, постойте! — гавкнул дядя Вернон, гневно обращаясь к диктору. — Вы нам даже не сказали, откуда сбежал этот маньяк! Что это за новости такие? Может быть, он бродит прямо здесь, по нашей улице! Тётя Петуния, костлявая женщина с лошадиным лицом, круто развернулась и пристально вгляделась в окно. Гарри прекрасно знал, что тётя Петуния была бы счастлива оказаться первой, кто позвонит по горячей линии. Она была самой любопытной дамой на свете и проводила большую часть жизни, шпионя за скучными, законопослушными соседями.

— Ну когда же до них наконец дойдёт, — тут дядя Вернон стукнул по столу громадным сизым кулаком, — что таких мерзавцев надо вешать и только вешать!

— Совершенно справедливо, — кивнула тётя Петуния, до сих пор подозрительно щурившаяся на увитый горошком соседский забор. Дядя Вернон осушил чашку, посмотрел на часы и сказал:

— Кажется, мне лучше поторопиться, Петуния. Поезд Маржи приходит в десять. Гарри, до этого момента мыслями пребывавший наверху с «Набором по техобслуживанию метел», свалился с небес на землю.

— Тётя Маржи? — выпалил он. — Она… она разве приезжает?… Тётя Маржи приходилась родной сестрой дяде Вернону. Хотя она и не являлась кровной родственницей Гарри (чья мама была сестрой тёти Петунии), его заставляли называть её «тётей».

Тётя Маржи жила в деревне, в доме с большим садом. Она выращивала бульдогов и не очень часто гостила на Бирючиновой аллее, поскольку не могла надолго оставить своих драгоценных собачек. Тем не менее, каждый её визит оставлял в памяти Гарри отдельный и ужасный след. На пятый день рождения Дудли тётя Маржи пребольно побила Гарри палкой по ногам, чтобы он прекратил обыгрывать «нашего крошку» в «море волнуется». Несколькими годами позже она появилась на Рождество с компьютеризированным роботом для Дудли и коробкой собачьего корма для Гарри. В последний её приезд, за год до того, как Гарри поступил в «Хогварц», он нечаянно наступил на хвост любимой тётиной собаки. Рваклер загнал Гарри на дерево в саду, и тётя Маржи отказывалась отозвать пса до самой ночи. Воспоминание об этом случае до сих пор до слёз веселило Дудли.

— Маржи пробудет неделю, — рявкнул дядя Вернон, — и, раз уж мы затронули эту тему, — он угрожающе поднял жирный палец, — нужно обсудить кое-что до того, как я привезу её. Дудли осклабился и оторвал замутнённый взор от телевизора. Смотреть, как папа третирует Гарри, было для Дудли самым интересным развлечением.

— Во-первых, — прогрохотал дядя Вернон, — следи за своим поганым языком, когда будешь разговаривать с Маржи.

— Ладно, — горько сказал Гарри, — если она тоже последит.

— Во-вторых, — продолжал дядя Вернон так, словно не слышал слов племянника, — поскольку Маржи ничего не знает о твоей ненормальности, я не желаю никаких… никаких дурацких штучек, пока она здесь. Изволь вести себя прилично, ясно?

— Если она тоже будет вести себя прилично, — проговорил Гарри сквозь сжатые зубы.

— А в-третьих, — процедил дядя Вернон, и злобные маленькие глазки превратились в щёлки на багровом лице, — мы сказали Маржи, что ты учишься в заведении св. Грубуса — интернате строгого режима для неисправимо-преступных типов.

— Что?! — проорал Гарри.

— И ты будешь поддерживать эту версию, парень, а то пожалеешь, — будто выплюнул дядя Вернон. Гарри сидел за столом с побелевшим от ярости лицом, отказываясь верить в происходящее. Тётя Маржи приезжает на целую неделю!… Худший подарок ко дню рождения, который только могли придумать Дурслеи — даже если принять во внимание ту пару старых носков дяди Вернона.

— Что ж, Петуния, — произнес дядя Вернон, тяжело поднимаясь на ноги, — я поехал на вокзал. Хочешь покататься, Дудличка?

— Не-а, — ответил Дудли, вновь с головой ушедший в телевизор, теперь, когда дядя Вернон прекратил ругать Гарри.

— Дудлику надо принарядиться для тётушки, — промурлыкала тётя Петуния, разглаживая светлые густые волосы Дудли. — Мамочка купила ему красивенький новенький галстучек. Дядя Вернон обхватил ладонью плотное плечо сына.

— Тогда до встречи, — и он вышел из кухни.

Гарри, парализованного от ужаса, посетила неожиданная идея. Он бросил бутерброд, вскочил на ноги и направился следом за дядей. Тот натягивал дорожную куртку.

— Тебя я не звал, — рыкнул он, когда заметил, что Гарри стоит у него за спиной.

— А мне и не надо, — холодно ответил Гарри. — Я хочу кое о чём попросить. Дядя Вернон с подозрением смерил его взглядом.

— Третьеклассникам в «Хог…» — в моей школе — разрешается посещать ближайшую деревню, — сказал Гарри.

— И что? — коротко бросил дядя Вернон, снимая ключи от машины с крючочка возле двери.

— Мне нужно, чтобы вы подписали разрешение, — поспешно закончил Гарри.

— С какой стати мне это делать? — скривился дядя Вернон.

— Ну-у, — протянул Гарри, тщательно подбирая слова, — это будет нелегко, притворяться перед тётей Маржи, что я учусь в этом, святом Как-его-там…

— В заведении св. Грубуса — интернате строгого режима для неисправимо-преступных типов! — пророкотал дядя Вернон, и Гарри с удовольствием уловил в его голосе панические нотки.

— Совершенно верно, — сказал Гарри, спокойно глядя в огромное, багровое лицо дяди. — Очень длинное название. А ведь нужно, чтобы я произносил его без запинки, правда? Что, если я случайно что-нибудь упущу?

— Тогда я из тебя всю начинку вытрясу, понял? — загремел дядя Вернон и пошёл на Гарри с поднятыми кулаками. Но Гарри не уступал.

— Это не поможет тёте Маржи забыть, что я ей скажу, — хмуро проговорил он. Дядя Вернон остановился, всё ещё держа кулаки над головой, с лицом гадкого красно-коричневого цвета.

— А если вы подпишете разрешение, — поспешно продолжил Гарри, — я поклянусь, что буду помнить, где я якобы учусь и буду вести себя как муг… как нормальный и всё такое.

Было ясно, что дядя Вернон обдумывает его предложение, несмотря на оскаленные от ярости зубы и жилку, бьющуюся на виске.

— Идёт, — бросил он в конце концов, — но я намерен внимательно следить за твоим поведением, пока Маржи будет здесь. Если до самого конца ты будешь всё делать, как я сказал, и придерживаться моей версии, то я подпишу твоё идиотское разрешение. Он повернулся на каблуках, распахнул входную дверь, а потом захлопнул её за собой с такой силой, что выпало одно из витражных стёкол. Гарри не стал возврашаться в кухню. Он пошёл в свою комнату. Если ему предстоит вести себя по-мугловому, то лучше начать прямо сейчас. Медленно и печально он собрал все свои подарки и поздравительные открытки и спрятал их под доской рядом с сочинением. Затем подошёл к совиной клетке. Эррол совсем пришёл в себя; они с Хедвигой спали рядышком, сунув головы под крылья. Гарри вздохнул и разбудил обоих, потыкав пальцем.

— Хедвига, — мрачно сказал он, — тебе придётся убраться отсюда на неделю. Лети с Эрролом. Рон за тобой присмотрит. Я напишу ему и всё объясню. И не смотри на меня так, — большие янтарные глаза Хедвиги глядели с укором, — я не виноват. Только так я получу разрешение ходить в Хогсмёд вместе с Роном и Гермионой. Через десять минут Эррол и Хедвига (с запиской к Рону, привязанной к лапке) вылетели из окна и скрылись из виду. Гарри, чувствуя себя глубоко несчастным, убрал клетку в шкаф. Однако, у него практически не осталось времени на размышления о своей печальной судьбе. Казалось, не прошло и мгновения, как снизу уже раздались вопли тёти Петунии. Она кричала, чтобы Гарри спустился и приготовился встречать гостью.

— Сделай что-нибудь со своими волосами! — рявкнула она, едва только он вошёл в холл.

Гарри не мог понять одного — зачем. Тётя Маржи обожала критиковать его, поэтому, чем неопрятнее он будет выглядеть, тем лучше для неё. Более чем скоро со двора донеслось шуршание гравия — это въезжала машина дяди Вернона; затем хлопнули дверцы, затем на садовой дорожке послышались шаги.

— Открой дверь! — прошипела тётя Петуния.

С ощущением черного мрака в душе Гарри отворил дверь. На пороге стояла тётя Маржи. Она была точной копией дяди Вернона: большая, мясистая, даже с усами, правда, не такими кустистыми, как у брата. В одной руке она несла необъятных размеров чемодан, а другой она держала подмышкой старого бульдога с чрезвычайно дурным характером.

— Где тут мой Дуделька? — забасила тётя Маржи. — Где тут мой племяшечек?

Дудли, загребая ногами, вошёл в холл. Его блондинистые волосы были плотно прилеплены к жирной голове. Бабочку было трудно разглядеть под многочисленными подбородками. Тётя Маржи пхнула чемодан в живот Гарри, совершенно вышибив из него дух, сжала Дудли в одноруком объятии и посадила влажный поцелуй на жирную щеку племянника. Гарри прекрасно знал, что Дудли терпит ласки тёти Маржи только потому, что получает за это неплохие деньги. В самом деле, когда объятие наконец распалось, у Дудли в толстом кулаке оказалась зажата двадцатифунтовая банкнота.

— Петуния! — закричала тётя Маржи, проходя мимо Гарри так, словно он был вешалкой для шляп. Тётя Маржи и тётя Петуния поцеловались, а точнее, тётя Маржи стукнулась мощной челюстью в костлявую щёку тёти Петунии. С радостной улыбкой на устах вошёл дядя Вернон и закрыл за собой дверь.

— Чайку, Марж? — спросил он. — А что будет Рваклер?

— Рваклер попьёт чаю из моего блюдечка, — ответила тётя Маржи, и все трое направились в кухню, оставив Гарри одиноко стоять в холле с чемоданом в руках. Гарри не жаловался; всё что угодно, лишь бы поменьше быть с тётей Маржи. Он потащил чемодан в комнату для гостей и постарался, чтобы это заняло как можно больше времени. К тому моменту, когда он вернулся на кухню, тётю Маржи уже снабдили чаем и фруктовым пирогом. В углу Рваклер шумно лакал из блюдечка. Гарри увидел, что тётя Петуния едва заметно морщится всякий раз, когда капли чая и слюны падают на её чистейший пол. Тётя Петуния ненавидела животных.

— А кто присматривает за остальными собаками, Марж? — поинтересовался дядя Вернон.

— О, я оставила при них полковника Бруствера, — загремела в ответ тётя Маржи. — Старик теперь в отставке, ему полезно чем-нибудь заняться. Но беднягу Рваклера пришлось взять с собой. Он без меня чахнет. Рваклер завыл, увидев, что Гарри сел за стол. Это заставило тётю Маржи в первый раз обратить внимание на мальчика.

— Ну! — пролаяла она. — Всё ещё здесь?

— Да, — ответил Гарри.

— Не говори «да» таким неблагодарным тоном, — зарычала тётя Маржи. — Со стороны Вернона и Петунии было на редкость благородно оставить тебя в доме. Я бы не стала. Если бы тебя подбросили ко мне на порог, ты бы отправился прямиком в приют.

Гарри так и подмывало сказать, что он бы с большим удовольствием жил в детском доме, чем у Дурслеев, но мысль о разрешении посещать Хогсмёд остановила его. Он через силу улыбнулся.

— Чего ты лыбишься?! — взорвалась тётя Маржи. — Вижу, ты нисколько не исправился с тех пор, как я видела тебя в последний раз. Я-то надеялась, что в школе в тебя вобьют хоть чуточку хороших манер. — Она основательно отхлебнула из чашки, утёрла усы и продолжила: — Как там это называется, куда вы его отослали, а, Вернон?

— К св. Грубусу, — заторопился с ответом дядя Вернон. — Первоклассное заведение для безнадёжных случаев.

— Понятно, — сказала тётя Маржи. — А скажи-ка нам, мальчишка, там, в этом св. Грубусе, применяют телесные наказания? — рявкнула она с другого конца стола, обращаясь к Гарри.

— М-м-м… Дядя Вернон коротко кивнул из-за спины сестры.

— Да, — ответил Гарри. Затем, почувствовав прилив вдохновения, добавил: — постоянно.

— Отлично, — одобрила тётя Маржи. — Я не признаю все эти сюси-пуси, что, дескать, нельзя бить детей, даже если они это заслужили. Хорошая плётка — лучший учитель в девяносто девяти случаях из ста. Ну, а тебя часто наказывают?

— О, да, — подтвердил Гарри, — ещё как часто. Тётя Маржи сердито прищурилась.

— Всё-таки не нравится мне твой тон, — заявила она. — Если ты преспокойно говоришь о том, что тебя бьют, значит, тебя бьют не слишком сильно. Петуния, на твоём месте я написала бы им. Дай им понять, что у тебя нет никаких возражений относительно применения самых суровых наказаний к этому мальчишке.

Похоже, дядя Вернон заопасался, что Гарри может забыть об их сделке; во всяком случае, он резко переменил тему:

— Слыхала утром новости, Марж? Как тебе нравится этот сбежавший преступник, а?

Тётя Маржи быстро обустраивалась на новом месте, а Гарри поймал себя на том, что чуть ли не с ностальгической тоской думает о жизни в доме №4 без неё. Дядя Вернон и тётя Петуния только приветствовали, если племянник не путался у них под ногами, и Гарри это более чем устраивало. А вот тёте Маржи, наоборот, нравилось, чтобы он был перед глазами, чтобы она могла постоянно вносить громогласные предложения по его «исправлению». Она обожала сравнивать Гарри и Дудли. Также, совершенно несравнимое удовольствие доставляла ей покупка какого-нибудь огромного дорогого подарка для Дудли. При этом она так пожирала глазами Гарри, словно только и ждала момента, когда тот решится спросить, отчего и он не получил подарка. Она постоянно бросала мрачные намёки по поводу того, что именно сделало Гарри настолько неудобоваримой личностью.

— Ты не должен винить себя за то, каким вырос этот мальчишка, Вернон, — сказала она за ланчем на третий день. — Если внутри с гнильцой, так никто ничего не сможет поделать.

Гарри очень старался сосредоточиться на еде, но его руки затряслись, а лицо загорелось от гнева. Помни о разрешении, твердил он про себя. Думай о Хогсмёде. Не злись… Тётя Маржи потянулась за бокалом.

— Один из основных принципов племенного дела, — произнесла она, — с собаками я постоянно с этим сталкиваюсь. Если с сукой что-то не так, непременно что-то будет не так и со щен… В этот момент бокал взорвался у неё в руке. Осколки разлетелись по всем направлениям. Тётя Маржи захлебнулась и заморгала. С багрового лица текли капли.

— Маржи! — возопила тётя Петуния. — Маржи! Ты не поранилась?

— Чепуха, — пророкотала тётя Маржи, промокая физиономию салфеткой. — Должно быть, чересчур крепко сдавила. Не так давно со мной случилось то же самое у полковника Бруствера. Не суетись, Петуния… у меня слишком крепкая рука.

Однако, тётя Петуния и дядя Вернон подозрительно уставились на Гарри, и он решил не есть десерт, а лучше убраться из-за стола подобру-поздорову. Он вышел из холла и прислонился к лестнице, тяжело дыша. Уже очень давно он не терял над собой контроль до такой степени, чтобы что-нибудь взорвалось. И больше он не может себе такого позволить. Не только из-за разрешения ходить в Хогсмёд — просто, если он будет продолжать в таком духе, то наживёт неприятности с министерством магии. Ведь Гарри всё ещё был несовершеннолетним колдуном. Законы колдовского мира запрещали ему заниматься магией вне стен школы. А за ним уже водились кое-какие грешки. В прошлом году, например, он получил официальное предупреждение, где очень чётко говорилось о том, что, если до министерства магии дойдут ещё хоть какие-то сведения о колдовстве на Бирючиновой аллее, то Гарри угрожает отчисление из «Хогварца». Мальчик услышал, что Дурслеи встают из-за стола, и поспешил убраться наверх. Следующие три дня Гарри продержался за счёт того, что заставлял себя мысленно цитировать «Карманный справочник по техническому самообслуживанию метлы» всякий раз, как тётя Маржи начинала его воспитывать. Это хорошо помогало, хотя, кажется, от этого у него делались стеклянные глаза — тётя Маржи начала вслух высказывать предположение, что Гарри, скорее всего, умственно отсталый.

Наконец, пришёл долго-долго-жданный прощальный вечер. Тётя Петуния приготовила необыкновенный ужин, а дядя Вернон откупорил несколько бутылок доброго вина. Суп и лосось были съедены без единого упоминания о недостатках Гарри; за лимонным воздушным тортом дядя Вернон долго и утомительно рассказывал о «Груннингсе», своей фирме, производящей свёрла; затем тётя Петуния сварила кофе, и дядя Вернон достал бутылочку бренди.

— Соблазнишься, Марж? Тётя Маржи уже выпила порядочное количество вина. Её огромное лицо было очень красным.

— По маленькой, давай, — хихикнула она. — Ну, ещё чуть-чуть, не жадничай… ещё… так-так-так… отлично! Дудли уминал четвёртый кусок торта. Тётя Петуния, оттопырив мизинчик, малюсенькими глоточками тянула кофе. Гарри ужасно хотел незаметно слинять в свою комнату, но встретился взглядом с сердитыми глазами дяди Вернона и понял, что лучше не вставать с места.

— Аах, — протянула довольная тётя Маржи, облизала губы и поставила пустой бокал на стол. — Великолепное угощенье, Петуния. Я ведь обычно по вечерам успеваю лишь наспех перекусить, с моей-то сворой… — она сыто отрыгнула и похлопала рукой по могучему твидовому животу. — Прошу прощения. И, должна вам сказать, мне доставляет удовольствие видеть перед собой упитанных детей, — продолжила она, подмигнув Дудли. — Ты вырастешь настоящим, солидным мужчиной, Дуделёчек, таким же, как твой папочка. Да, пожалуйста, ещё са-а-амую малость бренди, Вернон…

— А что касается вот этого… Она дёрнула головой в сторону Гарри, у которого немедленно напряглись все мышцы живота. Справочник, подумал он быстро.

— Поглядите на этого злобного карлика! То же самое и с собаками. В прошлом году пришлось просить полковника Бруствера утопить одного такого. Такой был крысёныш!… Слабый. Недокормленный. Гарри лихорадочно вспоминал страницу двенадцать: «Заклинание против неохотного поворота».

— Я тут как-то на днях говорила: «всё дело в крови». Дурная кровь себя проявит. Не подумай, я ничего не имею против твоей семьи, Петуния, — она похлопала тётю Петунию по костлявой руке ладонью, похожей на лопату, — но твоя сестра оказалась паршивой овцой. Такие появляются даже в самых лучших семьях. К тому же она сбежала с каким-то бандюгой — и вот результат, у нас перед глазами. Гарри неподвижно смотрел в тарелку. В ушах стоял странный звон. Крепко ухватитесь за хвост метлы, твердил он про себя. Но что шло дальше, уже не мог вспомнить. Голос тёти Маржи вонзался в мозг, как сверло фирмы дяди Вернона.

— Этот Поттер, — громким басом выкрикнула тётя Маржи, схватила бутылку и плеснула бренди себе в бокал и на скатерть, — чем он, собственно, занимался? Вы никогда не говорили.

Дядя Вернон и тётя Петуния ужасно напряглись. Даже Дудли поднял глаза от торта и посмотрел на родителей.

— Он… не работал, — ответил дядя Вернон, едва взглянув на Гарри. — Был безработный.

— Так я и думала! — победно крикнула тётя Маржи, отхлебнула бренди и утёрла подбородок рукавом. — Никчёмный, бесполезный, бездельник, попрошайка, который…

— Ничего подобного, — выпалил Гарри, сам того не ожидая. Все затихли. Гарри дрожал с головы до ног. Он ещё никогда не был так возмущён.

— ЕЩЁ БРЕНДИ! — проорал дядя Вернон, сильно побелевший. — А ты, парень, — рявкнул он на Гарри, — марш в постель, быстро…

— Нет уж, Вернон, — икнула тётя Маржи, поднимая руку. Её маленькие красные глазки злобно остановились на Гарри. — Давай, дружок, продожай. Гордишься своими родителями, да? Они, значит, разбиваются на машине в пьяном виде, я так думаю…

— Они погибли вовсе не в автокатастрофе! — крикнул Гарри. Он с удивлением обнаружил, что вскочил на ноги.

— Они погибли в катастрофе, мерзкий врунишка, а ты тяжёлой обузой свалился на своих добропорядочных, трудолюбивых родственников! — завопила тётя Маржи, раздуваясь от злости. — Ты наглый, неблагодарный…

Но тётя Маржи вдруг перестала говорить. Сначала казалось, что у неё нет слов от возмущения. Её раздувало от невыразимого гнева — но этот процесс не останавливался. Громадное красное лицо распухло, маленькие глазки выкатились, рот растянулся слишком широко и уже не мог произносить слова — вот уже и пуговицы с твидового пиджака выстрелили по стенам — тётя надувалась как гигантский воздушный шар, живот вырвался из плена твидового пояса, пальцы напоминали салями…

— МАРЖИ! — испуганно закричали хором дядя Вернон и тётя Петуния, когда тело тёти Маржи взмыло с кресла и начало подниматься к потолку. Она стала абсолютно шарообразной — живой бакен со свиноподобными глазками; руки-ноги по-дурацки торчали в разные стороны; тётя плыла по воздуху, издавая апоплексические лопающиеся звуки. Рваклер вкатился в комнату. Он лаял, как сумасшедший.

— НЕЕЕЕЕЕТ!

Дядя Вернон ухватил сестру за ногу и попытался потянуть её вниз, но вместо этого сам чуть не улетел. Через мгновение Рваклер бросился и вонзил зубы в ногу дяди Вернона. Гарри, раньше чем кто-либо успел его остановить, сорвался с места и помчался к шкафу под лестницей. Дверцы волшебным образом распахнулись, стоило ему лишь протянуть к ним руку. За доли секунды он подтащил свой сундук к входной двери. Потом взлетел на второй этаж и стрелой бросился под кровать. Откинул в сторону половицу и выволок наволочку с книжками и подарками. Извиваясь угрём, вылез из-под кровати, подхватил пустую совиную клетку и понёсся вниз к сундуку. Как раз в это время из столовой выбежал дядя Вернон, с окровавленными лохмотьями вместо одной из брючин.

— ВЕРНИСЬ! — вопил он. — ВЕРНИСЬ И ИСПРАВЬ ЕЁ! Но мальчиком уже овладела неконтролируемая ярость. Он пинком раскрыл сундук, вытащил волшебную палочку и наставил её на дядю.

— Она это заслужила, — часто дыша, сказал Гарри, — она получила по заслугам. Держитесь от меня подальше. Он зашарил у себя за спиной в поисках дверной задвижки.

— Я ухожу, — объявил Гарри, — с меня хватит. И, в следующее мгновение, он уже брёл по пустынной ночной улице, с клеткой подмышкой, волоча за собой сундук.

Глава 3.

Грандулет

Гарри успел пройти несколько улиц, прежде чем, у Магнолиевого проезда, опустился без сил на низкую ограду. Он тяжело отдувался — тащить сундук было нелегко. Гарри сидел совершенно неподвижно. Гнев волнами курсировал по телу, сердце бешено билось в груди. Десять минут пребывания в одиночестве на тёмной улице принесли с собой новое чувство: панику. С какой стороны ни взгляни, в худший переплёт ему ещё не доводилось попадать. Совсем один, ночью, в мире муглов. Идти некуда. И, самое ужасное — наколдовал столько, что этого точно хватит для исключения из «Хогварца». Гарри до такой степени нарушил положения декрета о разумных ограничениях колдовства среди несовершеннолетних, что оставалось только удивляться, почему до сих пор не явились представители министерства. По идее, они должны были бы уже схватить его прямо здесь, где он сейчас сидит. Гарри содрогнулся и из конца в конец оглядел Магнолиевый проезд. Что с ним теперь будет? Его арестуют? А может быть, он станет изгоем? Он подумал о Роне с Гермионой и совсем пал духом. Гарри не сомневался, что друзья помогли бы ему, неважно, преступник он или нет, но они оба находились за границей, Хедвиги не было, а следовательно, не было и способа связаться с ними. К тому же, у него совсем нет мугловых денег. В кошельке на дне сундука лежало немного колдовского золота, но остальная часть доставшегося от родителей состояния хранилась в сейфе банка «Гринготтс» в Лондоне. Ему никогда не дотащить этот сундук до Лондона… Если только… Он взглянул на палочку, которую всё ещё сжимал в руке. Раз уж его так или иначе исключат (сердце забилось быстрее и болезненнее), то можно поколдовать ещё немного. У него есть плащ-невидимка, доставшийся в наследство от отца — что, если сделать сундук лёгким как пёрышко, привязать его к метле, накрыться плащом и полететь в Лондон? Тогда он сможет забрать остаток денег из банка и… начать жить изгнанником. Перспектива, что и говорить, безрадостная, но не сидеть же ему вечно на этой ограде, а то ещё, чего доброго, придётся иметь дело с мугловой полицией, объяснять, чем он занимается здесь среди ночи и зачем ему метла и сундук книг с заклинаниями. Гарри открыл сундук и пошарил внутри, пытаясь отыскать плащ-невидимку — но, так и не найдя, вдруг выпрямился и оглянулся. Он чувствовал странное покалывание в затылке и шее. И понял, что за ним кто-то наблюдает. Однако, улица была совершенно пуста, и свет не горел ни в одном из окрестных, больших и квадратных, домов. Мальчик снова наклонился над сундуком и, практически тут же, снова выпрямился, крепко сжав в кулаке палочку. Он скорее ощутил, чем услышал: позади, в узком проходе между гаражом и забором, стоял кто-то… или что-то. Гарри прищурился, всмотрелся в черноту. Если бы оно пошевелилось, он бы понял, что это — бродячая кошка или… что-то другое.

— Люмос, — пробормотал Гарри, и свет зажёгся на кончике волшебной палочки, почти ослепив его.

Он поднял палочку высоко над головой. По выложенным каменной крошкой стенам дома №2 пробежал отсвет; тускло блеснула дверь гаража, и между гаражом и забором Гарри увидел, очень отчётливо, сгорбленный силуэт кого-то очень большого, с широко расставленными горящими глазами. Гарри отшатнулся. Он споткнулся о сундук и упал. Гарри попытался рукой смягчить падение, пальцы разжались, и палочка выпала. Он тяжело шмякнулся на обочину дороги… Раздалось оглушительное «БАММ!», и Гарри вскинул руки, загородился от невесть откуда взявшегося ослепительного света… С криком Гарри откатился назад на тротуар, как раз вовремя. Секунду спустя две сверкающих фары и два гигантских колеса с раздирающим скрежетом остановились как вкопанные ровно на том месте, где он только что лежал. Колёса и фары, как, задрав голову, увидел Гарри, принадлежали трёхэтажному, интенсивно-фиолетовому автобусу, появившемуся буквально из воздуха. Поверх ветрового стекла шла золотая надпись: «ГрандУлет».

В первое мгновение Гарри решил, что от удара об землю у него начались галлюцинации. Но тут из автобуса выскочил кондуктор в фиолетовой униформе и громко заговорил в пространство:

— Добро пожаловать в «ГрандУлёт», спасательный экипаж для колдунов и ведьм, оказавшихся в затруднительном положении. Выбросите палочку, взойдите на борт, и мы отвезём вас куда пожелаете. Меня зовут Стэн Стражёр, этой ночью я буду вашим проводни…

Кондуктор резко оборвал свою речь. Он заметил Гарри, по-прежнему сидевшего на земле. Гарри подобрал палочку и кое-как поднялся на ноги. Вблизи, он разглядел, что Стэн Стражёр всего на несколько лет старше его самого. Кондуктору было от силы лет восемнадцать-девятнадцать. У него были большие, оттопыренные уши и порядочное количество прыщей.

— Чёйта ты тут делаешь? — спросил Стэн, оставив профессиональные манеры.

— Упал, — ответил Гарри.

— Ачевойта ты упал? — ухмыльнулся Стэн.

— Я не специально, — пояснил Гарри раздражённо. Джинсы были порваны на коленке, а рука, на которую он приземлился, саднила и кровоточила. Он вдруг вспомнил, почему упал и оглянулся. Фары «ГрандУлёта» заливали светом проход между гаражом и забором, и там никого не было.

— Чёйта ты туда зыришь? — заинтересовался Стэн.

— Там было что-то большое и чёрное, — сказал Гарри, неуверенно показывая в проход. — Вроде собаки… только больше… Он посмотрел на Стэна. Тот стоял, слегка приоткрыв рот. Гарри почувствовал себя очень неловко, когда понял, что Стэн шарит взглядом по его шраму. Если министерство магии уже объявило розыск, он не собирается облегчать им задачу.

— Как тя звать? — настоятельно спросил Стэн.

— Невилль Лонгботтом, — брякнул Гарри первое, что пришло в голову. — А что — этот автобус, — он быстро сменил тему разговора, стараясь отвлечь Стэна, — ты сказал, он отвезёт меня, куда я пожелаю?

— Ага, — гордо объявил Стэн, — куда пожелаешь, ежели на земле. А под водой мы ничё не могём. Слуш, — подозрительно спросил он, — ты вить вправду нам сигналил, верноть? Выбросил палочку, все дела? А?

— Да, — заверил его Гарри, — послушай, а за сколько вы меня довезёте до Лондона?

— За одиннадцать сиклей, — сказал Стэн, — тока за тринадцать те ещё дадут какавы, а за пятнадцать — 'орячей воды и зубную щётку какова хошь цвету.

Гарри ещё раз пошарил в сундуке, извлёк оттуда кошелёк и сунул монеты в протянутую ладонь Стэна. Затем они вместе подняли сундук — клетка Хедвиги балансировала на крышке — и по ступенькам занесли его в автобус. Кресел внутри не было; вместо этого у занавешанных окон стояло около полудюжины медных кроватей. Прикреплённые возле каждой кровати свечи в подсвечниках озаряли обшитые деревом стены. В задней части автобуса крохотный колдун в ночном колпаке пробормотал во сне: «не сейчас, спасибо, я мариную улиток» и перевернулся на другой бок.

— Ты давай сюда, — шепнул Стэн, заталкивая сундук Гарри под кровать прямо за водительским креслом. — Ета наш шофёр, Эрни Катастрофель. А ета Невилль Лонгботтом, Эрн. Эрни Катастрофель, пожилой колдун в очках с очень толстыми стеклами, кивнул Гарри. Тот опять нервно пригладил чёлку и сел на кровать.

— Сваливаем, Эрн, — сказал Стэн, усаживаясь в кресло рядом с шофёрским. Раздалось ещё одно впечатляющее «БАММ!», и Гарри мгновенно повалился на спину, отброшенный назад бешеным стартом «ГрандУлёта». Кое-как приподнявшись, Гарри выглянул в окно и увидел, что автобус мчится по уже совершенно другой улице. Стэн с большим удовлетворением следил за ошарашенным лицом мальчика.

— Ета мы отсюдова прикатили, када ты просигналил, — объяснил он. — Гдейта мы, Эрн? Гдейта в Уэльсе?

— Ага, — буркнул Эрни.

— А почему муглы не слышат ваш автобус? — поинтересовался Гарри.

— Муглы! — презрительно хмыкнул Стэн. — Да слушать не умеют! И смотреть тоже. Ничё никада не замечают, куды им.

— Ты б разбудил мадам Марш, Стэн, — вмешался Эрн. — Вот-вот прибудем в Абергавенни.

Стэн прошёл мимо Гарриной кровати и исчез из виду, взойдя вверх по узкой деревянной лестнице. Гарри продолжал смотреть в окно, и его беспокойство усиливалось. Эрни, похоже, не слишком-то здорово владел рулём. «ГрандУлёт» постоянно заезжал на тротуар, хотя при этом ни во что не врезался; фонари, почтовые ящики, мусорные баки отпрыгивали в стороны при его приближении, а после вставали на место. Вернулся Стэн. За ним брела бледная до зелени ведьма, укутанная в дорожную мантию.

— Прибыли, мадам Марш, — радостно объявил Стэн.

Эрн вдавил тормоз в пол; кровати съехали на целый фут к центру автобуса. Мадам Марш, прижав к губам носовой платочек и семеня ножками, сошла вниз по ступенькам. Стэн выбросил ей вслед сумку и со всей молодецкой силы захлопнул дверь; снова раздалось оглушительное «БАММ!», и автобус загромыхал по узкой деревенской дороге, деревья запрыгали в стороны. Гарри не заснул бы в любом случае, даже если бы автобус не грохотал и не скакал туда-сюда на целые сотни миль за одно мгновение. Гарри вернулся к размышлениям о том, что с ним теперь будет, и удалось ли Дурслеям достать с потолка тётю Маржи. У него заныло в животе. Стэн развернул «Прорицательскую газету» и стал читать, зажав кончик языка зубами. Измождённое лицо человека с длинными тусклыми космами медленно подмигнуло Гарри с большой фотографии на первой странице. Он показался мальчику странно знакомым.

— Этот человек! — Гарри на время позабыл о своих горестях. — Он был в новостях у муглов! Стэнли сложил газету, взглянул на первую страницу и хмыкнул.

— Сириус Блэк, — кивнул он. — ясно, был в новостях, ты чё, с луны свалился, Невилль? Непонимающее выражение на лице у Гарри заставило Стэна ещё раз хмыкнуть, очень снисходительно. Он отделил первую страницу и протянул её Гарри.

— Газеты читать надо, Невилль.

Гарри поднёс газету к свету и прочитал: БЛЭК ЕЩЁ НЕ ПОЙМАН Согласно подтверждению, полученному от министерства магии, Сириусу Блэку — пользующемуся, пожалуй, самой дурной славой узнику, когда-либо попадавшему в стены крепости Азкабан — по-прежнему удаётся избежать ареста. «Мы делаем всё возможное, чтобы схватить Блэка», — заявил этим утром министр магии Корнелиус Фудж, — «и настоятельно просим всех граждан магического сообщества сохранять спокойствие.» Ранее Фудж подвергался резкой критике со стороны некоторых членов международной федерации чародеев за то, что проинформировал премьер-министра муглов об инциденте.

«Вы что, не понимаете, я был вынужден это сделать,» — ответил раздражённый Фудж. — «Блэк — сумасшедший. Он опасен для всякого, кто с ним столкнётся, неважно, колдун это или мугл. Премьер-министр заверил меня, что ни единым словом не обмолвится об истинной сущности Блэка. И, давайте посмотрим правде в глаза — даже если бы и обмолвился, кто бы ему поверил?»

Гарри заглянул в спрятанные в тени глаза Сириуса Блэка. Это была единственная часть его лица, которая оставалась живой. Гарри никогда не встречал вампира, но на уроках по защите от сил зла видел их на картинках — Блэк, с его бледно-восковой кожей, выглядел точь-в-точь как вампир.

— Страшенный чувак, скажи? — Стэн наблюдал за Гарри, пока тот читал.

— Он убил тринадцать человек, — спросил Гарри, возвращая газету Стэну, — одним проклятием?

— Угу, — ответил Стэн, — при свидетелях, все дела. Середь бела дня. Таких делов понаделал, беда, скажи, Эрн?

— Ага, — мрачно подтвердил Эрн. Стэн развернулся в кресле, положив ладони на спинку, чтобы лучше видеть Гарри.

— Блэк был приспешник Сааешь-Каво, — сообщил он.

— Что, Вольдеморта? — бухнул Гарри, не подумавши. У Стэна даже прыщи побелели; Эрн так крутанул рулём, что целой ферме пришлось шарахнуться в сторону, чтобы не столкнуться с автобусом.

— С дуба ты рухнул, чёли? — заверещал Стэн. — Чё ты имя-то говоришь?

— Прости, — поскорей сказал Гарри, — прости, я… я забыл…

— Он забыл! — ослабевшим голосом простонал Стэн. — К'шмар, у меня аж сердце зашлось!

— Значит — Блэк был на стороне Сам-Знаешь-Кого? — извиняющимся тоном продолжил разговор Гарри.

— Ага, — Стэн всё ещё хватался за сердце, — Эт-точна. Оч'был близко к Сааеш-Каму, грят. Ну ить сирано, малыш 'Арри Поттер его победил… Гарри снова пригладил чёлку.

— …которые были за Сааешь-Каво, всех выследили, скажи, Эрн? А другие и сами дотумкали — всё, конец, раз Сааешь-Каво нету, и — в тину. Тока не Сириус Блэк. Я слыхал, он хотел принять командование, как Сааешь-Каво не стало. Короче, Блэка окружили посередь улицы… Кругом полно муглов — тада Блэк хвать палку и полулицы — хабах! — взорвал. Оот. Одного колдуна уделало, ну, и с дюжину муглов. Жуть, скажи! А знаешь, чё Блэк апосля сделал? — закончил Стэн драматическим шёпотом.

— Чего? — спросил Гарри.

— Заржал, — расширил глаза Стэн. — Так вот стоял и ржал, приставляш? А када подоспело подкрепление с м'стерства, он с ими пошёл тихо, как овечка, тока ржал как псих. Эт'тому он псих и есть, скажи, Эрн?

— Если и не был, как отправился в Азкабан, так теперь уж точно псих, — проговорил Эрн своим тихим голосом. — Я б лучше взорвался, а туда б ни ногой! Ну, да так ему и надо… после того, чего он натворил…

— Вот была забота, за им подчищать, скажи, Эрн? — перебил Стэн. — Вся улица на воздух, муглы в куски. Чё там, грили, случилось?

— Взрыв газа, — буркнул Эрни.

— Вот, а терь он убёг, — сказал Стэн, внимательно изучая измождённое лицо Блэка на фотографии. — Раньше из Азкабана не бегали, скажи, Эрн? Я ваще не пойму, как ета он? Убёг-та? Жуть, скажи? Правда, навряд у его хоть какой шанс есть, против азкабанских стражников-та, а, Эрн? Эрн внезапно содрогнулся.

— Давай-ка про чёньть другое, Стэн, будь другом. У меня от этих азкабанских стражников мурашки. Стэн неохотно отложил газету, а Гарри боком привалился к окну «ГрандУлёта», чувствуя себя хуже, чем когда-либо. Он воочию представлял себе, что будет рассказывать своим пассажирам Стэн через пару-тройку дней.

— Слыхали про Гарри Поттера, а? Надул тётку! Он у нас прям оот тута был, скажи, Эрн? Хотел убечь, подумать тока! Он, Гарри, нарушил колдовской закон так же, как это сделал Сириус Блэк. Интересно, то, что он надул тётю Маржи, может послужить основанием для заключения в Азкабан?

Гарри ничего не знал про колдовскую тюрьму, но все, кто упоминал о ней, произносили её название испуганным шёпотом. Огрид, хогварцевский дворник, в прошлом году провёл там целых два месяца. Вряд ли Гарри удастся забыть выражение смертельного ужаса на лице у Огрида, когда тому сообщили, куда его отправляют, а ведь Огрид — один из самых храбрых людей на свете. «ГрандУлёт» катил в темноте, распугивая кусты и урны, телефонные будки и деревья, а Гарри лежал, несчастный, на пуховой постели и не находил себе места. Спустя какое-то время Стэн вдруг вспомнил, что Гарри заплатил за какао, но случайно вылил напиток на подушку, когда автобус резко переместился из Энглси в Абердин. Один за другим колдуны и ведьмы в халатах и шлёпанцах сходили с верхних этажей, чтобы покинуть автобус. При этом не скрывали радости, что могут наконец выйти. В конце концов, в автобусе остался один Гарри.

— Ну оот, Невилль, — хлопнул в ладоши Стэн, — куда те в Лондон?

— На Диагон-аллею, — решил Гарри.

— Классно, — сказал Стэн, — тада держися! БАМС.

И они уже громыхали по Чаринг-Кросс Роуд. Гарри сел и стал наблюдать, как здания и парапеты набережной жмутся, чтобы пропустить «ГрандУлёт». Небо слегка посветлело. На пару часиков придётся затаиться, а потом он отправится в «Гринготтс», прямо к открытию, а потом поедет… он не знал, куда. Эрн вдавил в пол тормоза, и «ГрандУлёт», скакнув, замер перед небольшим, захудалого вида заведением. Это был «Дырявый котёл», бар, за которым располагался волшебный вход на Диагон-аллею.

— Спасибо, — поблагодарил Гарри шофёра. Он спрыгнул со ступеней и помог Стэну спустить на мостовую сундук и клетку Хедвиги.

— Что ж, — сказал Гарри, — пока! Но Стэн не обратил внимания. Он застыл в дверях автобуса и пялил глаза на затемнённый вход в «Дырявый котёл».

— Наконец-то, Гарри, — произнёс чей-то голос.

Раньше, чем Гарри успел обернуться, ему на плечо опустилась рука. В это же самое время Стэн заорал:

— Ух ты! Эрн, вали сюда! Давай сюда! Гарри взглянул на того, кому принадлежала рука и почувствовал, будто ему в желудок засыпают колотый лёд — целое ведёрко — он попал в руки самого Корнелиуса Фуджа, министра магии. Стэн соскочил на мостовую.

— Как вы назвали Невилля, Министр? — возбуждённо выкрикнул он. Фудж, невысокий дородный человек в длинной полосатой мантии, выглядел замёрзшим и очень измотанным.

— Невилля? — нахмурился он. — Это Гарри Поттер.

— Я так и знал! — возликовал Стэн. — Эрн! Эрн! Угадай, кто всамделе Невилль? 'Арри Поттер! Я вить видел — шрам!

— Верно, — поджав губы, сказал министр, — что ж, я очень рад, что «ГрандУлёт» подобрал Гарри, но теперь нам с ним надо пойти в «Дырявый котёл»… Фудж сильнее сжал плечо мальчика и подтолкнул его внутрь бара. У задней двери показалась сутулая фигура с фонарём. Это был Том, сморщенный, беззубый хозяин заведения.

— Вы нашли его, Министр! — воскликнул Том. — Вам что-нибудь подать? Пиво? Бренди?

— Наверное, чаю… целый чайник, — попросил Фудж, до сих пор не отпустивший Гарри.

Сзади раздались громкий скрежет и пыхтение. Вошли Стэн с Эрни. Они внесли сундук и клетку. Вид у обоих был крайне заинтригованный.

— А чёж ты нам-та не сказал, кто ты ваще такой, а, Невилль? — спросил Стэн, радостно улыбаясь Гарри. Из-за его плеча по-совиному выглядывал Эрни.

— И отдельный кабинет, пожалуйста, Том, — подчёркнуто добавил Фудж.

— Пока! — несчастным голосом попрощался Гарри со Стэном и Эрни. В это время Том с фонарём жестом пригласил Фуджа проследовать за ним по узкому коридору в маленькую гостиную. Том щёлкнул пальцами, в очаге загорелся огонь, и хозяин с поклоном удалился.

— Садись, Гарри, — сказал Фудж, показав на кресло у камина. Гарри сел. Руки у него покрылись гусиной кожей несмотря на тепло, идущее от очага. Фудж снял полосатую мантию и отбросил её в сторону, затем подтянул на коленях бутылочно-зелёные костюмные брюки и уселся напротив.

— Я — Корнелиус Фудж, Гарри. Министр магии.

Гарри это было известно; однажды он уже видел Фуджа, но в тот раз Гарри скрывался под плащом-невидимкой, и Фуджу не следовало об этом знать. Вновь появился Том, в фартуке поверх пижамной рубашки и с подносом, на котором стоял чай и блюдо сдобных лепёшек. Том поставил поднос на столик между креслами Гарри и Фуджа, а затем вышел из комнаты, прикрыв за собой дверь.

— Ну, Гарри, — начал Фудж, разливая чай, — задал же ты нам работы, скажу честно. Подумать только, сбежать от дяди и тёти, да ещё таким образом! Я уж было подумал… но ты цел и невредим, а это главное. Фудж намазал себе лепёшку маслом и подтолкнул тарелку к Гарри.

— Ешь, Гарри, а то ты как ходячий мертвец. Ну, что ж… Ты будешь рад узнать, что мы сумели устранить последствия несчастного случая, в результате которого была надута мисс Марджори Дурслей. Двое представителей департамента по размагичиванию в чрезвычайных ситуациях несколько часов назад были направлены на Бирючиновую аллею. Мисс Дурслей проткнули, и её память была подвергнута модификации. У неё не осталось абсолютно никаких воспоминаний о происшествии. Так что — было и прошло, никому никакого вреда. Фудж улыбнулся Гарри поверх чашки, на манер доброго дядюшки, беседующего с любимым племянником. Гарри, который до сих пор не мог поверить собственным ушам, открыл было рот, однако, не придумал, как можно выразить свои эмоции, и закрыл его снова.

— Ах, ты, видимо, хочешь знать, как отреагировали на произошедшее твои дядя и тётя? — догадался Фудж. — Не стану скрывать — они были рассержены донельзя. Тем не менее, они готовы взять тебя обратно следующим летом, при условии, что ты останешься в «Хогварце» на рождественские и пасхальные каникулы. У Гарри словно разлепилось горло.

— Я всегда остаюсь в «Хогварце» на рождественские и пасхальные каникулы, — сказал он, — и никогда больше не хочу возвращаться на Бирючиновую аллею.

— Ну, перестань, перестань, я уверен, ты успокоишься, и твоё отношение изменится, — встревоженно произнёс Фудж, — в конце концов, это твоя семья, я уверен, что вы любите друг друга — м-м-м — в глубине души.

Гарри не стал разубеждать министра. Гораздо важнее было узнать, какая судьба его ожидаёт.

— Таким образом, — продолжал Фудж, намазывая маслом вторую лепёшку, — нам остаётся лишь решить, где ты проведёшь последние две недели каникул. Я предлагаю тебе снять комнату здесь, в «Дырявом котле» и…

— Подождите, — выпалил Гарри, — А как насчёт наказания? Фудж моргнул.

— Наказания?

— Я же нарушил закон! — объяснил Гарри. — Декрет о разумных ограничениях колдовства среди несовершеннолетних!

— Ох, мой дорогой мальчик, не станем же мы наказывать тебя за такие пустяки! — вскричал Фудж, отмахнувшись лепёшкой. — Это же был несчастный случай! Если бы мы отправляли в Азкабан всех, кто надувает своих тёть!

Но сказанное как-то не согласовывалось с прошлыми столкновениями Гарри с министерством магии.

— Год назад я получил официальное предупреждение только потому, что домовый эльф свалил с холодильника пудинг в доме моего дяди! — сообщил он Фуджу, нахмурившись. — Министерство магии сказало, что меня исключат из «Хогварца», если у Дурслеев произойдёт ещё хоть что-нибудь волшебное! Либо Гарри обманывало зрение, либо Фудж действительно вдруг почувствовал себя очень неловко.

— Обстоятельства меняются, Гарри… приходится принимать во внимание… в теперешней обстановке… Ты ведь не хочешь, чтобы тебя исключили?…

— Конечно, нет, — согласился Гарри.

— Тогда в чём же дело? — засмеялся Фудж. — Давай, ешь лепёшку, Гарри, а я пойду взгляну, успел ли Том приготовить для тебя комнату.

Фудж вышел из гостиной. Гарри глядел ему вслед. Всё-таки происходило что-то совершенно непонятное. Зачем Фудж дожидался его у «Дырявого котла», если не за тем, чтобы подвергнуть наказанию за содеянное? Теперь, когда Гарри спокойно поразмыслил над случившимся, ему подумалось: вряд ли это входит в обязанности министра магии — разбираться с колдовством несовершеннолетних? Снова вошёл Фудж в сопровождении хозяина Тома.

— Одиннадцатый номер свободен, Гарри, — сообщил Фудж, — я думаю, тебе там будет очень удобно. Одна-единственная вещь… надеюсь, ты поймёшь меня правильно… я не хочу, чтобы ты выходил в мугловую часть Лондона. Не уходи с Диагон-аллеи, хорошо? И по вечерам возвращайся до темноты. Ты умный мальчик, ты всё понимаешь. Том будет за тобой присматривать.

— Ладно, — медленно проговорил Гарри, — но почему?…

— Мы ведь не хотим, чтобы ты снова потерялся, правда? — от души засмеялся Фудж.

— Нет, нет… лучше уж мы будем знать, где ты… то есть… Фудж громко откашлялся и взял в руки полосатую мантию.

— Что ж, мне пора, масса дел, знаешь ли…

— А с Блэком что-нибудь удалось? — спросил Гарри. Пальцы Фуджа соскочили с серебряной застёжки мантии.

— О чём это ты? А, так ты в курсе — что ж, нет, пока нет, но это лишь вопрос времени. Стражники Азкабана не знают поражений… а сейчас они злее, чем всегда. Фуджа слегка передёрнуло.

— Итак, будем прощаться. Он протянул руку. Во время рукопожатия Гарри посетила неожиданная мысль.

— Э-э-э… Министр? Могу я вас о чём-то попросить?

— Разумеется, — улыбнулся Фудж.

— Знаете, третьеклассникам в «Хогварце» разрешают посещать Хогсмёд, но мои дядя и тётя не подписали нужную бумагу. Вы не могли бы?… Фудж смутился.

— Ах, — пробормотал он. — Нет, нет, извини, Гарри, но, поскольку я не являюсь ни твоим родителем, ни опекуном…

— Но вы ведь министр магии, — убедительно сказал Гарри, — если вы дадите разрешение…

— Нет, Гарри, прости, но закон есть закон, — ровным голосом отказал Фудж. — Возможно, ты сможешь посещать Хогсмёд в следующем году. На самом деле, я думаю, оно и к лучшему… да… всё, мне пора. Надеюсь, тебе здесь понравится, Гарри. Последний раз улыбнувшись и пожав мальчику руку, Фудж удалился. Том выступил вперёд, лучась и сияя.

— Не будете ли так любезны последовать за мной, мистер Поттер, — пригласил он, — Я уже отнёс наверх ваши вещи…

Гарри прошёл за Томом вверх по красивой деревянной лестнице к двери с медным номером «11», которую Том отпер и отворил перед ним. Внутри находилась очень удобная на вид кровать и некоторое количество тщательно отполированной дубовой мебели. В камине весело потрескивал огонь, а на платяном шкафу …

— Хедвига! — выдохнул Гарри. Снежно-белая сова защёлкала клювом и слетела Гарри на руку.

— Очень умная эта ваша сова, — хмыкнул Том. — Прибыла через пять минут после вас. Если вам что-нибудь понадобится, мистер Поттер, не стесняйтесь обращаться ко мне. Он ещё раз поклонился и ушёл.

Гарри долго сидел на кровати и рассеянно перебирал пальцами перья Хедвиги. Небо за окном быстро сменило цвет с глубокого бархатисто-синего на холодный, серо-стальной, а затем, медленно, на розовый с золотыми точками. Гарри не мог поверить, что покинул Бирючиновую аллею всего несколько часов назад, и что его не исключили, и что теперь его ждут две совершенно свободные от Дурслеев недели.

— Это была очень странная ночь, Хедвига, — зевнул он. И, даже не сняв очки, повалился на подушки и уснул.

Глава 4.

В «Дырявом котле»

В течение нескольких дней Гарри привыкал к новому, несколько нереальному ощущению свободы. Никогда раньше он не имел возможности вставать когда захочется и есть что вздумается. Он даже мог ходить куда угодно, с одним лишь условием — не покидать пределы Диагон-аллеи. На этой извилистой улице было полно самых удивительных волшебных магазинов, поэтому у Гарри не возникало желания нарушить данное Фуджу слово и отправиться гулять по мугловому миру. По утрам Гарри завтракал в «Дырявом котле». Ему нравилось наблюдать за другими постояльцами: смешными деревенскими ведьмами, приехавшими на денёк за покупками; почтенного вида колдунами, жарко спорившими над последней статьей в «Современных превращениях»; диковатыми ведунами; карликами с пронзительными голосами… А однажды приехало нечто, подозрительно напоминавшее лешего, и заказало сырую печёнку, так и не показавшись из-под толстого шерстяного капюшона. После завтрака Гарри обычно шёл на задний двор, доставал волшебную палочку, стучал по третьему кирпичу слева над мусорным баком, отступал назад и смотрел, как в стене открывается сводчатый проход на Диагон-аллею.

Длинные летние дни Гарри коротал, обследуя магазины или закусывая под яркими разноцветными зонтиками, затенявшими столики перед кафетериями. Те, кто ел за соседними столиками, показывали друг другу покупки («это луноскоп, приятель — не надо возиться с картами луны, понимаешь?») или обсуждали дело Сириуса Блэка («лично я детей на улицу одних больше не выпущу, пока его не вернут в Азкабан»). Гарри больше не нужно было работать над домашними заданиями под одеялом при свете карманного фонарика; теперь он мог сидеть при ярком солнечном свете у входа в кафе-мороженое Флорана Фортескью и заканчивать все свои сочинения при содействии самого Флорана, который мало того что обладал обширными познаниями о сжигании ведьм в средние века, но ещё и бесплатно угощал Гарри мороженым — примерно каждые полчаса. С тех пор как Гарри, заглянув в сейф «Гринготтса», пополнил в кошельке запас золотых галлеонов, серебряных сиклей и бронзовых нутов, ему требовался строжайший ежеминутный самоконтроль, чтобы не истратить всё единым махом. Он постоянно напоминал себе, что впереди ещё целых пять лет учёбы в «Хогварце», и каково это будет, если деньги на книги заклинаний придётся просить у Дурслеев, иначе непременно купил бы набор тяжелых золотых побрякушей (в волшебном мире в них играли почти также, как у муглов играют в шары, только побрякуши выпускали вонючую жидкость в лицо игроку, потерявшему очко). Ещё его болезненно привлекала прекрасная в своём совершенстве движущаяся модель галактики, заключённая в большой прозрачный шар. Купив эту модель, он мог бы не учить астрономию. И всё же, самому большому искушению стоицизм Гарри подвергся в его любимом магазине «Всё самое лучшее для квидиша» через неделю после того, как он поселился в «Дырявом котле». Перед магазином собралась огромная возбуждённая толпа. Движимый любопытством, Гарри стал протискиваться к витрине. Вдруг перед его глазами возник только что воздвигнутый подиум, на который была водружёна самая прекрасная метла, которую ему доводилось видеть.

— Только выпустили… опытный образец… — говорил своему приятелю колдун с квадратной челюстью.

— Это самая быстроходная метла в мире, да, пап? — пищал какой-то мальчик помладше Гарри, едва не отрывая отцу руку.

— Ирландская интернациональная группа только что разместила заказ на семь таких красоток! — гордо известил толпу владелец магазина. — А они, между прочим, фавориты кубка мира!

Крупная дама, стоявшая перед Гарри, отошла, и он смог прочитать рекламное объявление, вывешенное рядом с метлой: В С П О Л О Х Суперсовременная гоночная метла с рукоятью обтекаемой формы, выполненной из отборного пепла. Покрытие рукояти обладает алмазной твёрдостью, при этом на каждую вручную нанесён уникальный регистрационный номер. Хвостовое оперение состоит из индивидуально подобранных березовых хворостин, специальным образом притёртых друг к другу, что обеспечивает идеальные аэродинамические характеристики. За счёт этого «Всполох» обладает непревзойдённой балансировкой и редкой точностью движений. «Всполох» разгоняется до 150 миль/ч за 10 секунд и оборудован неразбиваемым Тормозным Заклятием. Цена договорная… Цена договорная… Гарри и думать не хотелось, сколько золота может уйти на это произведение искусства. Он ещё ничего в жизни не желал так сильно — но, с другой стороны, ведь и на «Нимбусе 2000» он ещё ни разу не проигрывал. Какой же тогда смысл опустошать сейф в «Гринготтсе», если у него и так уже очень хорошая метла? Гарри не стал интересоваться ценой, но с тех пор каждый день приходил постоять перед витриной и полюбоваться на «Всполох».

При всём при том, существовали вещи, которые было просто необходимо купить. Он сходил в аптеку и пополнил запас ингредиентов для зелий, а ещё, поскольку школьная форма сделалась ему коротка на несколько дюймов, пришлось посетить «Мадам Малкин — робы на все случаи жизни» и купить новую. И, самое важное дело — покупка новых учебников, среди которых на этот раз были книги по двум новым предметам, а именно, по уходу за магическими существами и по прорицанию. Гарри очень удивился, когда взглянул на витрину книжного магазина. Вместо обычной выставки громадных, размером с плиту мостовой, томов с золотым тиснением, за стеклом стояла большая железная клетка. По ней металось как минимум сто экземпляров «Чудовищной книги чудовищ». Во все стороны летели вырванные листы — книги самозабвенно сражались друг с другом, схватываясь в яростных поединках и громко клацая страницами. Гарри достал из кармана список необходимой литературы и впервые внимательно прочитал его. Выяснилось, что «Чудовищная книга чудовищ» необходима для занятий по уходу за магическими существами. Тут Гарри понял, почему Огрид написал, что книга может оказаться полезной. Он с облегчением вздохнул; а то у него уже создалось впечатление, что Огриду необходима помощь с каким-нибудь новым кошмарным питомцем. Гарри вошёл в магазин Завитуша и Клякца, и к нему навстречу поспешил продавец.

— «Хогварц»? — спросил он отрывисто. — Учебники?

— Да, — ответил Гарри. — Мне нужны…

— Отойдите, — нетерпеливо перебил продавец и отодвинул Гарри в сторону. Он надел очень толстые перчатки, взял в руки большую суковатую палку и направился к клетке с «Чудовищными книгами чудовищ».

— Погодите, — быстро сказал Гарри, — это у меня уже есть.

— Есть? — выражение неимоверного облегчения разлилось по физиономии продавца. — Хвала небесам. Меня с утра уже пять раз укусили… Громкий треск прорезал воздух; две «Чудовищные книги» схватили третью и принялись рвать её на части.

— Прекратить! Прекратить! — закричал продавец, тыча палкой сквозь прутья решётки и пытаясь разогнать драчуний. — Никогда больше не буду их заказывать, ни-ког-да! Это какой-то бедлам! А я-то ещё думал, что самое худшее мы уже пережили — когда приобрели двести экземпляров «Невидимой книги невидимости» — они стоили целое состояние, но мы их так и не нашли… да… так могу я вам чем-то быть полезен?

— Да, — сказал Гарри, просматривая список. — Мне нужно «Растуманивание будущего» Кассандры Ваблатской.

— Ах, так вы начинаете изучать прорицание? — воскликнул продавец, стаскивая перчатки. Он провёл Гарри в конец магазина, в уголок, посвященный предсказанию судьбы. Там стоял маленький столик, заваленный книжками. На нём лежали всякие интересные произведения: «Предсказание непредсказуемого: защититесь от шока», «Битые яйца: когда судьба поворачивается задом»…

— Прошу, — сказал продавец, которому пришлось взобраться на стремянку, чтобы достать толстый том в черной обложке: — «Растуманивание будущего». Отличное руководство по всем видам предсказаний — тут и хиромантия, и хрустальный шар, и птичьи следы… Но Гарри его не слышал. Его взгляд случайно упал на одну из книжек на маленьком столике: «Смертные знамения: что делать, если вы поняли, что грядёт неминуемое».

— О, на вашем месте я не стал бы это читать, — небрежно заметил продавец, когда увидел, на что так внимательно смотрит посетитель. — Сразу начнёте повсюду видеть смертные знамения. А это любого запугает до смерти.

Гарри не отрывал глаз от обложки; там была изображена огромная как медведь чёрная собака с горящими глазами. Её облик показался Гарри смутно знакомым… Продавец сунул «Растуманивание будущего» в руки мальчику.

— Что-нибудь ещё? — спросил он.

— Да, — ответил Гарри, оторвав взгляд от собаки и рассеянно просматривая список.

— Мне… э-э-э… нужны «Превращения для продолжающих» и «Сборник заклинаний (часть третья)».

Через десять минут Гарри вышел от Завитуша и Клякца с новыми учебниками подмышкой и побрёл назад в «Дырявый котёл», с трудом замечая, куда идёт и задевая прохожих. Тяжело протопав по лестнице, он вошёл в свою комнату и свалил книжки на кровать. В номере уже убрали; окна были распахнуты, внутрь лились яркие лучи солнца.

Гарри слышал, как по невидимой отсюда мугловой улице катят автобусы и как шумит, тоже невидимая, толпа на Диагон-аллее. Он поймал взглядом своё отражение в зеркале над раковиной.

— Это не могло быть смертное знамение, — вызывающе сказал он отражению. — Я был в панике, когда увидел это чучело в Магнолиевом проезде… может, это была просто бродячая собака… Он автоматически поднял руку и попытался пригладить волосы.

— Безнадёжное сражение, дорогой, — ответило зеркало одышливым голосом.

Время летело, и вот уже Гарри во время своих прогулок начал поглядывать по сторонам — не видно ли где Рона или Гермионы? Начало семестра было совсем близко; многие ученики «Хогварца» приезжали в эти дни на Диагон-аллею. Возле магазина «Всё самое лучшее для квидиша» Гарри встретил своих одноклассников, Симуса Финнигана и Дина Томаса. Они, вместе с остальными, пялились на «Всполох». Возле Завитуша и Клякца Гарри столкнулся с настоящим Невиллем Лонгботтомом, круглолицым, вечно все забывающим мальчиком. Гарри не остановился поболтать, потому что Невилль, судя по всему, куда-то задевал список книг, за что ему сурово выговаривала бабушка, очень грозного вида женщина. Оставалось лишь надеятся, что до неё никогда не дойдут слухи о том, что Гарри, будучи в бегах, притворялся Невиллем. В последний день каникул Гарри проснулся и подумал, что завтра уже точно увидится с Роном и Гермионой в «Хогварц-Экспрессе». Он встал, оделся, в последний раз сходил взглянуть на «Всполох» и застыл в размышлении, где бы пообедать. В этот момент кто-то громко выкрикнул его имя:

— Гарри! ГАРРИ! Он обернулся. Они оба были тут — сидели у входа в кафе-мороженое Флорана Фортескью — Рон необычайно веснушчатый, а Гермиона тёмно-коричневая. Оба вовсю махали руками.

— Ну, наконец-то! — сказал Рон, во весь рот улыбаясь Гарри. Тот подошёл и сел рядом. — Мы были в «Дырявом котле», но нам сказали, что ты ушёл. Тогда мы сходили к Завитушу и Клякцу, и к мадам Малкин, и…

— Я всё купил на прошлой неделе, — объяснил Гарри. — А откуда вы узнали, что я живу в «Дырявом котле»?

— Папа, — коротко ответил Рон. Мистер Уэсли работал в министерстве магии и, конечно же, должен был в подробностях знать о том, что случилось с тётей Маржи.

— Ты и правда надул свою тётю? — строго спросила Гермиона.

— Я не хотел, — сказал Гарри, в то время как Рон покатывался со смеху. — Я просто… потерял контроль.

— Это не смешно, Рон, — резко бросила Гермиона. — Честное слово, я поражена, как это Гарри не исключили.

— Я сам поражён, — признался Гарри. — Да что там исключили, я думал, меня вообще арестуют. — Он посмотрел на Рона. — Твой папа не сказал, почему Фудж меня отпустил, нет?

— Может, потому, что ты — это ты? — пожал плечами Рон, продолжая хихикать. — Знаменитый Гарри Поттер и т.д. и т.п. А представь, что бы министерство сделало со мной, если бы я надул тётю. Правда, им пришлось бы меня сначала откопать, потому что мама убила бы меня первая. В любом случае, можешь сам спросить у папы сегодня вечером. Мы ведь тоже остановились в «Дырявом котле»! Так что завтра вместе поедем на Кингс-Кросс! И Гермиона с нами! Гермиона, сияя, кивнула:

— Мама с папой привезли меня сюда сегодня утром со всеми вещами.

— Здорово! — воскликнул счастливый Гарри. — А вы уже купили новые учебники и всё прочее?

— Смотри, — Рон достал из рюкзака длинную узкую коробку и открыл её. — Новёхонькая палочка. Четырнадцать дюймов, ивовая, с одним-единственным волоском единорога. Книжки мы тоже все купили, — он показал на большую сумку под стулом.

— Как тебе понравились «Чудовищные книги»? Продавец чуть не расплакался, когда узнал, что нам нужно целых две.

— А это что такое, Гермиона? — Гарри показал на — не одну, а целых три! — раздутых сумки, громоздящихся на стуле рядом с ней.

— У меня ведь будет больше новых предметов, чем у вас, — ответила Гермиона. — Здесь книжки по арифмантике, по уходу за магическими существами, прорицанию, изучению древних рун, мугловедению…

— Мугловедение-то тебе зачем? — выкатил глаза Рон. — Ты же муглорождённая! У тебя мама-папа муглы! Ты сама всё знаешь про муглов!

— Но это же потрясающе интересно — изучать их с колдовской точки зрения, — серьёзно сказала Гермиона.

— А есть и спать ты в этом году собираешься? — спросил Гарри, а Рон просто скривил губы в усмешке. Гермиону это не смутило.

— У меня ещё осталось десять галлеонов, — объявила она, порывшись в кошельке. — У меня день рождения в сентябре, поэтому мама с папой дали мне денег, чтобы я заранее купила себе подарок.

— Как насчёт хорошей книжки? — невинно похлопал глазами Рон.

— Нет, не думаю, — спокойно ответила Гермиона. — Я вообще-то хочу сову. Смотри, у Гарри есть Хедвига, у тебя Эррол…

— Не у меня, — перебил Рон. — Эррол принадлежит всей семье. А у меня есть Струпик. — Он вытащил ручную крысу из кармана. — Кстати, я хочу, чтобы его осмотрели, — добавил он, поместив Струпика на стол. — По-моему, Египет ему впрок не пошёл.

Струпик и в самом деле отощал, и усики у него явно обвисли.

— Тут недалеко есть магазин магических существ, — сказал Гарри, к этому времени изучивший Диагон-аллею вдоль и поперёк. — Посмотришь, нет ли у них чего для Струпика, а Гермиона сможет купить сову.

Они расплатились за мороженое, перешли улицу и попали в «Заманчивый зверинец». Внутри почти совсем не было места. Каждый дюйм помещения занимали клетки. В магазине стоял специфический запах и жуткий галдёж; обитатели клеток, каждый на свой лад, ухали, квакали, каркали и шипели. Ведьма за прилавком консультировала колдуна-посетителя по поводу ухода за двусторонними тритонами, так что Гарри, Рону и Гермионе пришлось подождать. Они стали рассматривать клетки. Две огромные пурпурные жабы влажно сглатывали, лакомясь дохлыми бабочками. У окна гигантская черепаха сверкала панцирем, инкрустированным бриллиантами. Ядовитые оранжевые улитки медленно стекали по стенке аквариума; жирный белый кролик с громким хлопком превращался в шёлковый цилиндр, а затем обратно. Еще там были кошки всех цветов, очень шумная вольера с воронами, корзина забавных меховых шариков цвета заварного крема, а на прилавке стояла просторная клетка с гладкими чёрными крысами, которые играли в какие-то скакалки, используя для этих целей свои длинные, голые хвосты. Владелец двусторонних тритонов удалился, и Рон подошёл к прилавку.

— У меня крыса, — сообщил он ведьме. — Она что-то полиняла после Египта.

— Швыряй на прилавок, — сказала ведьма, доставая из кармана очки в тяжёлой чёрной оправе.

Рон вытащил Струпика из внутреннего кармана и положил рядом с клеткой соплеменников, которые перестали скакать и сгрудились у решётки, чтобы лучше рассмотреть пришельца. Как и всё прочее, чем владел Рон, крыса Струпик до него принадлежала кому-то другому (в данном случае Перси, старшему брату Рона) и имела «подержанный» вид. По сравнению с лоснящимися крысами в клетке бедняга Струпик выглядел особенно удручающе.

— Хм, — хмыкнула ведьма, поднимая Струпика. — Сколько ему лет?

— Не знаю, — ответил Рон. — Но он довольно старый. Раньше он принадлежал моему брату.

— Что он умеет? — спросила ведьма, пристально изучая Струпика.

— Э-э-э… — Правда состояла в том, что у Струпика не наблюдалось никаких интересных умений. Ведьма перевела взгляд с разорванного левого уха крысы на правую лапку, где отсутствовал один коготь, и громко зацокала языком.

— Прошёл огонь, воду и медные трубы, бедолага, — констатировала она.

— Он был точно такой, когда достался мне от Перси, — стал оправдываться Рон.

— Обыкновенные или садовые крысы живут примерно три года, — объяснила ведьма. — Так что, если вы хотите приобрести что-нибудь более долгоиграющее, возможно, вы обратите внимание на… Она показала на чёрных крыс, которые тут же принялись бодро прыгать и скакать. Рон проворчал себе под нос: «Показушники».

— Что ж, если вы не хотите приобретать замену, то можете попробовать вот этот крысотоник, — ведьма потянулась под прилавок и извлекла маленькую красную бутылочку.

— Ладно, — согласился Рон. — Сколько… ОЙ! Рон пригнулся, потому что нечто огромное, оранжевое сигануло вниз с самой верхней клетки, приземлилось ему на голову, а затем, злобно шипя, ринулось на Струпика.

— СТОЙ, КОСОЛАПСУС, СТОЙ! — закричала ведьма. Струпик выскользнул у неё из рук, как кусок мыла, свалился — лапки врастопырку — на пол и драпанул к двери.

— Струпик! — выкрикнул Рон, кинувшись за ним;

Гарри направился следом. На поимку крысы ушло добрых десять минут — перепуганное животное скрылось под урной возле магазина «Всё самое лучшее для квидиша». Наконец Рон запихал дрожащее создание в карман и выпрямился, потирая голову.

— Что это было?

— Не то очень большая кошка, не то небольшой тигр, — сказал Гарри.

— А где Гермиона?

— Наверное, покупает сову…

Они стали медленно пробираться по запруженной людьми улице к «Заманчивому зверинцу». А когда дошли, столкнулись в дверях с Гермионой, но та несла вовсе не сову. Обеими руками она обнимала громадного рыжего кота.

— Ты купила этого монстра? — разинул рот Рон.

— Красавец, правда? — сказала сияющая Гермиона.

Дело вкуса, подумал Гарри. Рыжий мех, действительно, отличался отменной густотой и пушистостью, но кот был определенно криволапый, морда у него выражала недовольство и была странно сплющена, как будто он с разбегу врезался в кирпичную стену. Однако, теперь, когда Струпика не было видно, кот довольно урчал на руках у новой хозяйки.

— Гермиона, да он же чуть не снял с меня скальп! — воскликнул Рон.

— Он не нарочно, правда, Косолапсус? — промурлыкала Гермиона.

— А как же быть со Струпиком? — Рон патетическим жестом коснулся кармана на груди. — Ему нужен покой! А откуда его взять, если рядом будет это чучело?

— Кстати, ты забыл крысотоник, — вспомнила Гермиона, плюхнув маленькую красную бутылочку Рону на ладонь. — И перестань беспокоиться, Косолапсус будет спать у меня в спальне, а Струпик — у тебя. Так в чём же дело? Бедняжка Косолапсус, эта ведьма сказала, что он у неё целую вечность; никто не хотел его покупать.

— Интересно, почему, — саркастически хмыкнул Рон. Ребята отправились в «Дырявый котёл». Возле барной стойки сидел мистер Уэсли и читал «Прорицательскую газету».

— Гарри! — радостно улыбнулся он, подняв глаза. — Как поживаешь?

— Спасибо, хорошо, — ответил Гарри, когда они вместе со всеми покупками присоединились к мистеру Уэсли. Тот положил газету на стойку, и Гарри увидел теперь уже хорошо знакомое лицо Сириуса Блэка.

— Значит, его всё ещё не поймали? — спросил он.

— Нет, — ответил мистер Уэсли с самым обеспокоенным видом. — Нас всех сорвали по тревоге с обычных мест работы, чтобы мы помогали в поисках, но пока безрезультатно.

— А если мы его поймаем, нам дадут вознаграждение? — поинтересовался Рон. — Было бы неплохо получить ещё денежек…

— Не смеши меня, Рон, — сказал мистер Уэсли, при ближайшем рассмотрении оказавшийся донельзя утомлённым. — Тринадцатилетнему колдуну не справиться с Блэком. Это под силу только стражникам Азкабана, они его и схватят, помяните моё слово.

В это время в бар вошла нагруженная пакетами миссис Уэсли. За ней тащились: близнецы, Фред и Джордж, которые в этом году должны были пойти уже в пятый класс «Хогварца»; только что избранный лучшим учеником Перси; а также самая младшая в семье и к тому же единственная дочь, Джинни. Джинни, с первого взгляда воспылавшая к Гарри нежными чувствами, на этот раз более обычного смутилась при встрече с ним, возможно, потому, что в прошлом учебном году он спас ей жизнь. Она ужасно покраснела и пробормотала «привет», даже не осмелившись поднять глаза. Перси же, наоборот, с пресерьёзнейшим видом протянул руку, словно они с Гарри никогда раньше не встречались, и изрёк:

— Гарри. Очень рад тебя видеть.

— Привет, Перси, — ответил Гарри, сдерживая смех.

— Надеюсь, ты здоров? — помпезно продолжил Перси после рукопожатия. Гарри всё это показалось похожим на представление мэру.

— Вполне здоров, спасибо…

— Гарри! — заорал Фред, отпихивая Перси локтем и низко кланяясь. — Несказанно счастлив тебя видеть, дорогой друг…

— Восхищён, — встрял Джордж, в свою очередь отпихивая Фреда и хватая Гарри за руку, — неописуюсь от восторга… Перси поджал губы.

— Ну, хватит, — пресекла издевательство миссис Уэсли.

— Мама! — просиял Фред, притворившись, будто только что её заметил и тоже хватая за руку. — Обалденно рад тебя видеть…

— Я сказала, хватит, — отрезала миссис Уэсли, сваливая покупки на свободный стул. — Здравствуй, Гарри, дорогой. Я думаю, ты уже в курсе наших потрясающих новостей? — Она показала на сверкающий новизной серебряный значок «Лучший ученик» на груди у Перси. — Второй лучший ученик в нашей семье! — похвасталась она, раздувшись от гордости.

— И последний, — почти что про себя проворчал Фред.

— Я в этом и не сомневаюсь, — внезапно нахмурилась миссис Уэсли. — Насколько мне известно, вас двоих никто пока не собирается назначать старостами.

— Зачем нам быть старостами? — казалось, Джордж испытывает отвращение при одной мысли об этом. — Убивает всю радость жизни. Джинни захихикала.

— Вам следовало бы подавать сестре лучший пример! — укорила миссис Уэсли.

— Для этого у Джинни есть другие братья, мама, — возвышенным тоном заявил Перси.

— Я пойду переоденусь к ужину… Он удалился, а Джордж издал тяжёлый вздох.

— Мы хотели запереть его в пирамиде, — поведал он Гарри. — Жаль, мама засекла.

В этот день ужин получился очень приятным. Том, владелец заведения, составил вместе три стола в маленькой гостиной, за которыми расселись семеро Уэсли, Гарри и Гермиона. Они неспешно принялись за еду. Ужин состоял из пяти перемен блюд.

— А как мы завтра будем добираться до Кингс-Кросс, пап? — спросил Фред, когда все остальные вгрызлись в пышный шоколадный пудинг.

— Министерство предоставило нам две машины, — ответил мистер Уэсли. Все подняли головы.

— Почему? — удивился Перси.

— Из-за тебя, конечно, — серьёзно ответил Джордж. — На капоте будут такие флажки, с буквами «Л.У.»…

— Что означает: «Лопух Ужасающий», — прибавил Фред. Все, кроме миссис Уэсли и самого Перси, хрюкнули в пудинг.

— Так почему министерство предоставляет нам машины, папа? — снова спросил Перси, не теряя достоинства.

— Ну, поскольку у нас самих больше нет машины, — объяснил мистер Уэсли, — …. и раз я на них работаю, то, в виде любезности… Он сказал это очень небрежно, как бы между прочим, но Гарри не мог не заметить, что у него покраснели уши, совсем как у Рона в затруднительных ситуациях.

— И очень хорошо, — лёгким тоном добавила миссис Уэсли. — Вы себе представляете, сколько у нас у всех багажа? Красиво бы мы выглядели в мугловом метро… Вы, кстати, всё упаковали?

— Рон ещё не собрал свои новые вещи, — с видом терпеливого и долгого страдания наябедничал Перси. — Он свалил их мне на кровать.

— Тогда иди и собери всё как следует, Рон, потому что утром не будет времени, — повысив голос, крикнула миссис Уэсли на другой конец стола.

Рон скорчил Перси рожу. После ужина все почувствовали, что объелись и хотят спать. Один за другим дети расходились по комнатам, чтобы проверить, всё ли собрано. Рон с Перси остановились в соседнем с Гарри номере. Он как раз запер свой сундук, когда услышал за стенкой сердитые голоса, и пошёл взглянуть, в чём дело. Дверь номера двенадцать была распахнута. Перси громко кричал:

— Он был здесь, на тумбочке, я снял его, чтобы отполировать…

— Я его не трогал, понял? — орал в ответ Рон.

— Что случилось? — поинтересовался Гарри.

— Мой значок пропал, — пожаловался Перси, круто оборачиваясь.

— Ну, так и крысотоник тоже пропал, — сказал Рон, выбрасывая вещи из своего сундука, — может, я его оставил в баре…

— Никуда не пойдёшь, пока не найдёшь мой значок! — завопил Перси.

— Я пойду поищу тоник, я уже упаковал вещи, — сказал Гарри Рону и отправился вниз.

Гарри находился на подходе к бару, где уже погасили свет, когда вдруг услышал из гостиной ещё два сердитых голоса. Секунду спустя он узнал эти голоса — они принадлежали мистеру и миссис Уэсли. Гарри застыл. Ему не хотелось, чтобы те поняли, что он слышал, как они ссорятся. Тут до него донеслось его собственное имя. Тогда он подошёл поближе к двери в гостиную.

— Нет никакого смысла скрывать от него, — горячо говорил мистер Уэсли. — У Гарри есть право знать правду. Я пытался убедить в этом Фуджа, но он воспринимает Гарри как младенца. А парню уже тринадцать…

— Артур, правда напугает его! — пронзительно воскликнула миссис Уэсли. — Ты что, действительно хочешь, чтобы мальчик пошёл в школу с этим ужасным знанием, с этим камнем на душе? Ради всего святого! Он ничего не знает и он счастлив!

— Я не хочу, чтобы он стал несчастен, я хочу, чтобы он был настороже! — возразил мистер Уэсли. — Ты же знаешь, какие они, и Гарри, и Рон, вечно лезут куда не надо — они уже дважды оказывались в Запретном лесу! Но в этом году такого нельзя допустить! Мне дурно делается при мысли о том, что могло с ним случиться, когда он убежал из дому! Если бы не «ГрандУлёт», я готов поклясться, что бедняга был бы мёртв раньше, чем министерство нашло бы его!

— Но он не мёртв, с ним всё в порядке, так какой смысл…

— Молли, все говорят, что Сириус Блэк сумасшедший, но, заметь, у него хватило ума сбежать из Азкабана, а ведь считается, что это невозможно. Прошло уже три недели, а никто не нашёл и следа Блэка, и неважно, что там рассказывает Фудж корреспондентам «Прорицательской» — мы подошли к поимке Блэка не ближе, чем к изобретению самозаклинающей волшебной палочки! Мы знаем лишь одно — за кем охотится Блэк…

— Но в «Хогварце» Гарри будет в полной безопасности…

— А раньше мы думали, что Азкабан абсолютно надёжная крепость. Если Блэк сумел вырваться из Азкабана, он сумеет проникнуть в «Хогварц».

— Но ведь никто не знает наверняка, что Блэку нужен именно Гарри… Раздался деревянный треск — Гарри был уверен, что мистер Уэсли стукнул кулаком по столу.

— Сколько раз тебе повторять, Молли! В прессе не объявляют, потому что Фудж этого не хочет. Но в ту ночь, когда Блэк сбежал, Фудж побывал в Азкабане. Стражник рассказал, что Блэк давно уже разговаривает во сне. И всегда одно и то же: «Он в „Хогварце“… он в „Хогварце“… Блэк не в своём уме, Молли, и он хочет убить Гарри. По моему мнению, он считает, что, если убить Гарри, то Сама-Знаешь-Кто вновь обретёт силу. В ту ночь, когда Гарри победил Сама-Знаешь-Кого, Блэк всё потерял, и у него было целых двенадцать лет, чтобы подумать об этом в Азкабане…

Воцарилось молчание. Гарри ещё ближе склонился к двери, жадно желая услышать ещё что-нибудь.

— Разумеется, Артур, ты должен поступать так, как считаешь нужным. Только не забывай об Альбусе Думбльдоре. По-моему, ничто не может угрожать Гарри, пока Думбльдор — директор школы. Ведь ему, как я полагаю, обо всём известно?

— Конечно, известно. Нам пришлось спрашивать у него разрешения на то, чтобы поставить стражников Азкабана около всех входов на школьную территорию. Он, разумеется, не был дико счастлив, но согласился.

— Не был счастлив? Но почему, ведь они помогут поймать Блэка?

— Думбльдору не нравятся азкабанские стражники, — тяжёло проговорил мистер Уэсли. — Да и кому они нравятся?… Однако, когда речь идёт о таком колдуне как Блэк, нужно объединяться с теми, кого в остальных случаях избегаешь.

— Если они обеспечат безопасность Гарри…

— …то я больше не скажу против них ни единого плохого слова, — устало сказал мистер Уэсли. — Поздно, Молли, пора ложиться…

Гарри услышал, как двигаются стулья. Насколько мог тихо, он поспешил спрятаться. Дверь в гостиную отворилась, и, спустя несколько минут, до него донёсся звук шагов — супруги Уэсли поднимались вверх по лестнице.

Бутылочка крысотоника лежала под столом, за которым они ужинали. Гарри подождал, пока не захлопнулась дверь в комнату мистера и миссис Уэсли, и понёс свою находку наверх. Фред и Джордж притаились в тени на лестничной площадке, корчась от смеха — они подслушивали, как Перси разоряет комнату в поисках значка.

— Он у нас, — шепнул Фред, — мы его немножко подправили. На значке теперь было написано: «Заблучший ученик».

Гарри выдавил из себя смешок, сходил отдать Рону тоник, а потом закрылся в своей комнате и лёг на кровать. Стало быть, Сириус Блэк охотится за ним. Это всё объясняло. Фудж обошёлся с ним так снисходительно, потому что был рад, что он вообще жив. Он заставил Гарри пообещать, что тот не будет уходить за пределы Диагон-аллеи — улицы, где было полно колдунов, которые могли приглядывать за ним. И завтра министерство присылает две машины, чтобы отвезти их на вокзал, с тем, чтобы Уэсли благополучно усадили его в поезд. Гарри лежал, рассеянно прислушивался к приглушённым крикам за стенкой и недоумевал, почему ему не очень страшно. Сириус Блэк убил тринадцать человек одним проклятием; мистер и миссис Уэсли явно не сомневались, что Гарри впадёт в панику, если узнает правду. А Гарри был искренне согласен с миссис Уэсли: где Думбльдор — там и самое безопасное место на земле. Разве все не утверждали в один голос, что Думбльдор — единственный человек, которого боялся лорд Вольдеморт? А Сириус Блэк, правая рука Вольдеморта, разве он не должен бояться Думбльдора так же сильно?

И потом, там ещё будут эти азкабанские стражники, о которых все говорят. Похоже, большинство людей лишается рассудка от страха при виде этих стражников, и, если они будут расставлены вокруг школы, то шансы Блэка проникнуть внутрь весьма невелики. Нет, с какой стороны ни взгляни, а больше всего Гарри беспокоило то, что его шансы попасть в Хогсмёд равняются нулю. Никто не согласится выпустить Гарри за пределы безопасной территории замка до тех пор, пока Блэк не будет пойман. Гарри подозревал, что теперь все будут пристально следить за каждым его шагом, пока опасность не минует. Он нахмурился, глядя в тёмный потолок. Что они себе вообразили? Что он не в силах сам за себя постоять? Не такой уж он никчёмный, он трижды спасся от Лорда Вольдеморта… Перед его мысленным взором вдруг явился непрошенный образ животного, которое он видел во мраке в Магнолиевом проезде. Что делать, если вы поняли, что грядёт неминуемое…

— Я не дам себя убить, — громко сказал Гарри.

— Вот и молодец, — сонно отозвалось зеркало.

Глава 5.

Дементор

На следующее утро Том разбудил Гарри своей обычной беззубой улыбкой и чашкой чаю. Гарри оделся и как раз уговаривал капризничавшую Хедвигу войти в клетку, когда в комнату ворвался Рон. Он на ходу натягивал через голову толстовку и был явно раздражён.

— Скорей бы оказаться в поезде, — ворчал он. — По крайней мере, в «Хогварце» я избавлюсь от Перси. Теперь он обвиняет меня в том, что я, видите ли, пролил чай на фотографию Пенелопы Кристаллуотер! Ну, ты знаешь, — Рон скорчил рожу, — его девушки. А она прячется за рамкой, потому что у неё нос пошёл пятнами…

— Мне нужно тебе кое-что сказать, — начал Гарри, но осёкся, потому что вошли близнецы —заглянули поздравить Рона с тем, что ему снова удалось взбесить Перси.

Все вместе ребята отправились завтракать. Мистер Уэсли, нахмурив брови, читал первую страницу «Прорицательской газеты». Миссис Уэсли рассказывала Гермионе и Джинни про любовное зелье, которое она готовила в юные годы, и все трое пребывали в чрезвычайно смешливом настроении.

— Так что ты там говорил? — спросил Рон, когда они уселись за стол.

— Потом, — буркнул Гарри. В комнату влетел Перси.

Гарри так и не представился шанс поговорить с Роном в предотъездном хаосе; слишком много сил ушло на то, чтобы спустить вниз по узким гостиничным лестницам многочисленные сундуки и аккуратно расставить их возле выхода. Сверху водрузили клетки с Хедвигой и Гермесом, крикливой совой, принадлежавшей Перси. Сбоку, возле пирамиды сундуков, стояла небольшая плетеная корзинка и громко шипела.

— Всё в порядке, Косолапсус, — куковала Гермиона в дырочки между прутьями, — в поезде я тебя выпущу.

— Нет, не выпустишь, — резко возразил Рон, — забыла про бедного Струпика? Он показал на оттопыренный нагрудный карман — внутри комочком свернулся Струпик.

Мистер Уэсли, ожидавший прибытия министерских машин на улице, просунул голову внутрь.

— Приехали, — объявил он. — Гарри, пошли.

Небольшой отрезок мостовой от двери гостиницы до первого из двух старомодных тёмно-зелёных автомобилей Гарри прошёл под конвоем мистера Уэсли. За рулём в обеих машинах сидели плутоватого вида колдуны в бархатных костюмах изумрудного цвета.

— Давай-ка садись, — сказал мистер Уэсли, проведя внимательным взором по запруженной народом улице.

Гарри забрался на заднее сидение. К нему вскоре присоединились Гермиона, Рон и — к величайшему неудовольствию Рона — Перси.

Поездка до вокзала Кингс-Кросс была ничем не примечательна, особенно в сравнении с путешествием в «ГрандУлёте». Впрочем, Гарри заметил, что машинам министерства магии, на вид самым обыкновенным, удаётся проскальзывать в такие узкие щели, куда новый фирменный автомобиль дяди Вернона ни за что бы не протиснулся. На вокзал они прибыли с двадцатиминутным запасом; министерские водители подвезли тележки, выгрузили багаж, молча отсалютовали мистеру Уэсли, дотронувшись до фуражек, и уехали, каким-то образом сумев сразу же очутиться во главе неподвижной череды машин, застывшей у светофора. Всю дорогу до здания вокзала мистер Уэсли не отходил от Гарри.

— Итак, — сказал он, оглядев своих подопечных, — давайте проходить парами, раз нас так много. Сначала пойдём мы с Гарри.

Мистер Уэсли непринуждённо направился к барьеру между платформами девять и десять, выказывая при этом глубочайшую заинтересованность поездом «Интерсити 125», только что прибывшем на девятую платформу. Бросив Гарри многозначительный взгляд, он небрежно облокотился о барьер. Гарри сымитировал его движения. Через секунду оба боком провалились сквозь металлическое ограждение и оказались на платформе девять три четверти. Их взорам предстал «Хогварц Экспресс», малиновый паровоз. Клубы дыма плыли над платформой, до отказа забитой ведьмами и колдунами, провожавшими своих детей в школу. За спиной у Гарри неожиданно возникли Перси и Джинни. Они запыхались — видимо, прорывались с разбега.

— Ах, вот и Пенелопа! — воскликнул Перси, приглаживая волосы и обильно розовея.

Джинни встретилась взглядом с Гарри, и они оба поскорей отвернулись, чтобы Перси не заметил, как они хихикают. Но тот уже отправился навстречу девочке с длинными кудрявыми волосами, посильнее выпятив грудь, чтобы та ни в коем случае не проглядела сияющий серебряный значок. Лишь только все оставшиеся Уэсли и Гермиона присоединились к ним, Гарри и Рон пошли в конец состава, мимо уже занятых купе, к пустому вагону. Они погрузили сундуки, надёжно разместили Хедвигу и Косолапсуса на багажной полке, а потом вышли на платформу, чтобы попрощаться с родителями Рона. Миссис Уэсли перецеловала всех своих детей, потом Гермиону и, наконец, Гарри. Он смутился, но ему всё равно было ужасно приятно. Затем миссис Уэсли ещё раз обняла его.

— Ты ведь будешь вести себя осторожно, правда, Гарри? — спросила она, отстраняясь. Её глаза подозрительно ярко блестели. Потом миссис Уэсли открыла свою необъятную сумку и сказала: — Я вам всем сделала бутерброды… Это тебе, Рон… нет, не солонина… Фред? Где Фред? Это тебе, дорогой…

— Гарри, — тихонько окликнул мистер Уэсли, — подойди ко мне на минуточку. Он мотнул подбородком, указывая на колонну, и Гарри вслед за ним зашёл за неё. Все прочие остались возле миссис Уэсли.

— Мне нужно тебе кое-что сказать, до того, как вы уедете, — начал мистер Уэсли напряжённо.

— Не волнуйтесь, мистер Уэсли, — перебил его Гарри, — я уже знаю.

— Знаешь? Что ты знаешь?

— Я… э-э-э… я слышал ваш разговор с миссис Уэсли вчера вечером. Случайно, — поспешно добавил Гарри. — Извините…

— Я бы предпочёл, чтобы ты узнал об этом иначе, — озадаченно проговорил мистер Уэсли.

— Нет, правда — всё нормально. И вы не нарушили слово, которое дали Фуджу, и я знаю, что происходит.

— Гарри, ты, наверное, до смерти напуган…

— Ничего подобного, — искренне заверил его Гарри, — Правда, — добавил он, потому что на лице мистера Уэсли было написано недоверие. — Я не геройствую, но, серьёзно, Сириус Блэк ведь не может быть хуже Вольдеморта? Мистер Уэсли моргнул при звуке страшного имени, но ничего не сказал.

— Гарри, я знал, что ты сделан из более прочного материала, чем думает Фудж, и я очень рад, что ты не напуган, но…

— Артур! — крикнула миссис Уэсли, уже загонявшая остальных детей в поезд, — Артур, что вы там делаете? Поезд отправляется!

— Сейчас, Молли! — откликнулся мистер Уэсли, но, снова повернувшись к Гарри, продолжил говорить, гораздо тише и торопливее. — Слушай, я хочу, чтобы ты мне пообещал…

— …что я буду хорошим мальчиком и не буду покидать замок? — закончил за него Гарри мрачно.

— Не совсем, — возразил мистер Уэсли. В этот момент он был серьёзен как никогда прежде. — Гарри, поклянись, что не станешь сам искать Блэка. Гарри вытаращил глаза.

— Что?

Раздался громкий свисток. Проводники шли вдоль поезда, захлопывая двери вагонов.

— Обещай мне, Гарри, — настаивал мистер Уэсли, всё быстрее произнося слова, — что, как бы ни повернулись события…

— Зачем мне искать кого-то, кто хочет меня убить? — непонимающе спросил Гарри.

— Поклянись мне, что, что бы ты ни услышал….

— Артур, скорее! — выкрикнула миссис Уэсли.

Дым валил из трубы паровоза; состав тронулся. Гарри добежал до двери, Рон распахнул её перед ним и отступил в сторону, пропуская его внутрь. Потом ребята высунулись из окна и махали мистеру и миссис Уэсли до тех пор, пока поезд не завернул за угол, и маленькие фигурки не скрылись из виду.

— Мне нужно поговорить с вами наедине, — тихонько шепнул Гарри Рону и Гермионе, когда поезд набрал скорость.

— Уйди, Джинни, — приказал Рон.

— Вот это здорово, — обиженно буркнула Джинни и ушла.

Гарри, Рон и Гермиона отправились искать пустое купе, но всюду кто-то сидел, за исключением купе в самом конце состава. Здесь был только один пассажир — человек, крепко спавший у окна. Ребята замерли на пороге. «Хогварц Эскпресс» обычно резервировался исключительно для школьников, и раньше они никогда не встречали здесь взрослых, кроме ведьмы, развозившей тележку с едой. Незнакомец был одет в невероятно изношенную, залатанную колдовскую одежду. Вид он имел крайне больной и истощённый. Несмотря на явную молодость незнакомца, его волосы были подёрнуты сединой.

— Это ещё кто такой? — прошипел Рон, после того, как ребята бесшумно закрыли за собой дверь и сели, выбрав места как можно дальше от окна.

— Профессор Р. Дж. Люпин, — сразу же ответила Гермиона, тоже шёпотом.

— Откуда ты знаешь?

— Написано на сундуке, — ответила девочка, указывая на багажную полку над головой молодого человека.

Там стоял маленький потёртый сундучок, стянутый веревкой, состоявшей из множества аккуратно соединённых между собой обрывков. Облупленный штамп «профессор Р. Дж. Люпин» был проставлен наискосок на уголке сундука.

— Интересно, по какому он предмету? — наморщил лоб Рон, глядя на мертвенно-бледный профиль Люпина.

— Но это же очевидно, — прошептала Гермиона. — В школе только одна вакансия, разве не так? Защита от сил зла.

У ребят уже было два разных учителя по этому предмету, но каждый из них продержался в школе только один год. Ходили слухи, что сама должность заговорена.

— Что ж, надеюсь, он знает своё дело, — с сомнением в голосе сказал Рон. — У него такой вид… какое-нибудь проклятие покрепче добьёт его окончательно. В любом случае… — он повернулся к Гарри: — Что ты хотел нам сказать? Гарри рассказал всё о подслушанном споре между мистером и миссис Уэсли и о предупреждении, только что полученном от отца Рона. Когда он закончил, Рон молчал как громом поражённый, а Гермиона прижимала ладони к губам. Наконец она опустила руки и произнесла:

— Сириус Блэк сбежал, чтобы найти тебя? О, Гарри… ты должен быть по-настоящему, по-настоящему осторожным. Не нарывайся на неприятности, Гарри…

— Я не нарываюсь на неприятности, — ответил Гарри раздражённо, — это неприятности обычно нарываются на меня.

— Что они думают, Гарри совсем дурак — разыскивать психопата, который хочет его убить? — пролепетал Рон дрожащим голосом. Друзья восприняли новость гораздо хуже, чем ожидал Гарри. Оказывается, и Рон, и Гермиона боялись Блэка больше, чем он сам.

— Никто не знает, как он выбрался из Азкабана, — проговорил Рон тревожно, — раньше это никому не удавалось. А он к тому же содержался в камере усиленного режима.

— Но ведь его поймают, — серьёзно сказала Гермиона. — Я хочу сказать, что и муглы повсюду его ищут…

— Что это за шум? — вдруг спросил Рон. Откуда-то доносился слабый, металлический свист. Ребята осмотрелись.

— Это из твоего сундука, Гарри, — догадался Рон, встал и потянулся к багажной полке. Через мгновение он вытащил из-под одежды карманный горескоп. Прибор очень быстро вращался у Рона на ладони и светился алмазным светом.

— Это и есть горескоп? — с интересом спросила Гермиона и привстала, чтобы получше рассмотреть.

— Ага… только учти, очень дешёвый. — ответил Рон: — Он так и заходился, когда я привязывал его Эрролу к ноге, чтобы послать Гарри.

— А ты в это время делал что-то плохое? — проницательно сощурилась Гермиона.

— Нет! Хотя… вообще-то я не должен был брать Эррола. Ты же знаешь, он совсем не годится для дальних перелётов…. но что было делать? Надо же было послать Гарри подарок…

— Сунь его назад в сундук, — распорядился Гарри. Горескоп пронзительно свистел.

— А то мы его разбудим. И Гарри кивнул на профессора Люпина. Рон взял одну, особенно отвратительную, пару старых носков дяди Вернона, запихнул туда горескоп, приглушив таким образом звук, а потом захлопнул крышку сундука.

— Надо будет проверить его в Хогсмёде, — сказал Рон, садясь на место. — Такие штуки продаются у Дервиша и Гашиша, где волшебные инструменты и всякое такое. Фред с Джорджем говорили.

— А ты много знаешь про Хогсмёд? — У Гермионы загорелись глаза. — Я читала, что это единственное в Британии поселение, где нет ни одного мугла…

— Да, наверно, так оно и есть, — небрежно бросил Рон, — но я не потому хочу туда пойти. Мне бы попасть в «Рахатлукулл»!

— А что это такое? — спросила Гермиона.

— Это такая кондитерская, — мечтательное выражение застыло на лице у Рона, — там есть всё на свете… Перечные постреляки — от них рот дымится — ещё большие толстые шокошары, у них внутри земляничный мусс или варёная сгущёнка, а ещё ужасно вкусные сахарные перья, их можно сосать в классе, как будто ты размышляешь, о чём дальше писать…

— Но ведь Хогсмёд — очень интересное место? — гнула свою линию Гермиона. — В книжке «По местам колдовской славы» сказано, что местная гостиница в 1612 году, во время восстания гоблинов, была штаб-квартирой, а в Шумном Шалмане, говорят, больше привидений, чем в любом другом строении Британии…

— … и такие громадные пузыри из шербета, пока их рассасываешь, поднимаешься на несколько дюймов над полом, — продолжил Рон, который попросту не стал слушать Гермиону. Гермиона обернулась к Гарри.

— Разве не здорово, что можно будет иногда уходить из школы и гулять в Хогсмёде?

— Наверно, здорово, — тяжело вздохнул Гарри: — Когда узнаете, расскажете.

— Что ты хочешь этим сказать? — не понял Рон.

— Я не смогу туда ходить. Дурслеи не подписали разрешение, и Фудж тоже. Рон был в ужасе.

— Тебе нельзя будет ходить в Хогсмёд? Но — как же так — Макгонаголл или кто-нибудь ещё обязательно дадут тебе разрешение… Гарри безрадостно рассмеялся. Профессор Макгонаголл, завуч колледжа «Гриффиндор», была очень и очень строгой дамой.

— … а ещё можно спросить у Фреда с Джорджем, они знают все секретные ходы-выходы…

— Рон! — резко оборвала Гермиона. — Мне не кажется, что Гарри следует тайком уходить из школы, пока Блэк на свободе…

— Угу, и Макгонаголл скажет то же самое, если я попрошу у неё разрешения, — горько сказал Гарри.

— Но если он будет с нами, — горячо заспорил Рон, обращаясь к Гермионе, — Блэк не осмелится…

— Ой, Рон, не говори ерунды, — отрезала Гермиона. — Блэк убил уже кучу народу, причём на глазах у других людей. Ты и правда думаешь, что из-за нас он побоится напасть на Гарри? Произнося эту тираду, она сражалась с завязками на корзинке Косолапсуса.

— Не выпускай это чучело! — крикнул Рон, но было уже поздно; Косолапсус легко выпрыгнул из корзинки, потянулся, зевнул и вспрыгнул Рону на колени; комок в нагрудном кармане задрожал, и Рон сердито столкнул Косолапсуса прочь.

— Пошёл вон!

— Рон, не делай так! — рассердилась Гермиона.

Рон собрался было что-то ответить, но тут профессор Люпин пошевелился. Ребята выжидающе уставились на него, но он лишь повернул голову в другую сторону и продолжил спать — с приоткрытым ртом. «Хогварц Эскпресс» безостановочно двигался на север, и пейзаж за окном постепенно становился всё более диким и к тому же мрачным, поскольку облака на небе сгущались. За дверью купе туда-сюда носились школьники. Косолапсус устроился на пустом сидении, повернул приплюснутую морду к Рону и не сводил жёлтых глаз с кармана. В час дня в дверях купе появилась толстушка-ведьма с тележкой еды.

— Как ты думаешь, надо его разбудить? — Рон неловко мотнул головой в сторону профессора Люпина. — Вид у него, прямо скажем, недокормленный. Гермиона осторожно приблизилась к профессору Люпину.

— Э-э-э… профессор? — позвала она. — Извините… профессор? Тот не пошевелился.

— Не беспокойся, милая, — сказала ведьма, протягивая Гарри большую упаковку котлокексов. — Если он будет голоден, когда проснётся, то сможет найти меня впереди, у машиниста.

— А он вообще спит? — тихо спросил Рон, когда дверь аккуратно закрылась за ведьмой. — Я хочу сказать — он не умер?

— Нет, нет, он дышит, — шепнула Гермиона, взяв протянутый Гарри котлокекс.

Профессор Люпин, возможно, представлял собой не слишком весёлую компанию, но его присутствие в купе имело свои плюсы. Во второй половине дня, как раз когда пошёл дождь, размыв вид на быстро катившиеся за окном холмы, ребята услышали в коридоре шаги. Вскоре в дверях появились трое наименее симпатичных им людей: Драко Малфой и два телохранителя, Винсент Краббе и Грегори Гойл. Драко Малфой и Гарри стали врагами с самой первой поездки на «Хогварц Экспрессе». Малфой, обладатель бледного, острого, надменного лица, учился в колледже «Слизерин»; кроме того, он был Ищейкой слизеринской квидишной команды, точно также, как Гарри был Ищейкой «Гриффиндора». Краббе и Гойл, казалось, существовали лишь для того, чтобы служить у Малфоя на посылках. Они оба были квадратные и мускулистые; Краббе повыше ростом, стриженный под горшок и с могучей шеей; Гойл — с короткими, жёсткими волосами и длинными гориллоподобными руками.

— Вы только посмотрите, кто здесь! — открыв дверь купе, процедил Малфой в обычной ленивой манере. — Потрох и Уэсельник. Краббе и Гойл по-троллиному гоготнули.

— Я слышал, твой папаша этим летом наконец-то узнал, что такое деньги, Уэсли, — продолжил Малфой. — А мамаша что? Умерла от шока? Рон вскочил так быстро, что опрокинул на пол кошачью корзинку. Профессор Люпин коротко всхрапнул.

— Кто это? — спросил Малфой, при виде Люпина автоматически сделав шаг назад. — Новый учитель, — ответил Гарри, тоже поднявшийся на ноги — вдруг понадобится оттаскивать Рона. — Так о чём ты говорил, Малфой? Блёклые глаза Малфоя сузились; он был не такой дурак, чтобы затевать драку под носом у преподавателя.

— Пошли отсюда, — с некоторой обидой пробормотал он, обращаясь к Краббе и Гойлу, и они исчезли. Гарри с Роном снова сели. Рон массировал костяшки пальцев.

— Я больше ничего не собираюсь терпеть от Малфоя, — злобно заявил он. — Серьёзно. Ещё одно слово о моей семье, и я ему голову оторву и… Рон сделал бешеный жест рукой.

— Рон, — зашипела Гермиона, показывая на профессора Люпина, — тише… Но профессор Люпин крепко спал. По мере продвижения поезда на север дождь усиливался; окна теперь представляли собой серую непрозрачную поверхность, постепенно черневшую. Потом наконец в коридорах и над багажными полками зажглись, засверкали огоньки. Колёса стучали, дождь барабанил, ветер ревел, а профессор Люпин спал и спал.

— Мы, наверно, почти приехали, — сказал Рон, выглядывая из-за профессора Люпина в сделавшееся абсолютно чёрным окно. Не успел он договорить, как поезд начал притормаживать.

— Классно, — Рон встал, осторожно прошёл мимо Люпина и попытался рассмотреть что-нибудь во мраке за окном. — Я уже умираю с голоду. Хорошо бы поскорей попасть на пир…

— Мы не могли так быстро доехать, — возразила Гермиона, сверившись с часами.

— Тогда чего мы встали? Поезд замедлял и замедлял ход. Когда стих шум поршней, стали лучше слышны завывания ветра и стук дождя по стёклам. Гарри, сидевший рядом с дверью, встал и выглянул в коридор. По всему вагону из дверей купе высовывались любопытные лица. Поезд, дёрнувшись, остановился, и отдалённый грохот сообщил о том, что багаж попадал с полок. Затем, без предупреждения, погасли лампы, и всё погрузилось в темноту.

— В чём дело? — раздался голос Рона за спиной у Гарри.

— Ой! — вскрикнула Гермиона. — Рон, ты встал мне на ногу! Гарри нащупал своё сидение.

— Как вы думаете, поезд сломался?

— Понятия не имею… Что-то скользко скрипнуло, и Гарри различил призрачный чёрный силуэт Рона. Тот протёр ладонью стекло и упорно вглядывался во тьму.

— Там что-то движется, — сообщил Рон. — По-моему, кто-то садится в поезд… Дверь в купе внезапно отворилась, и кто-то свалился Гарри на ногу, пребольно ударив по ней.

— Простите — вы не знаете, в чём дело? — ой — простите….

— Привет, Невилль, — поздоровался Гарри, пошарив в темноте руками и притягивая Невилля за одежду.

— Гарри? Это ты? А что происходит?

— Понятия не имею — садись… Раздалось громкое шипение и крик боли: Невилль уселся на Косолапсуса.

— Я пойду к машинисту и спрошу его, в чём дело, — сказал голос Гермионы. Гарри почувствовал, как она проходит мимо, услышал, как дверь, скользнув вбок, вновь открылась, затем донёсся глухой звук удара и два коротких вопля.

— Кто это?

— А это кто?

— Джинни?

— Гермиона?

— Ты что делаешь?

— Я ищу Рона…

— Входи и садись…

— Не сюда! — поспешно заорал Гарри. — Здесь я!

— Ой! — сказал Невилль.

— Тихо! — вдруг вмешался хриплый голос.

Кажется, профессор Люпин наконец-то проснулся. Гарри слышал, как он двигается в уголке. Все умолкли. Раздалось тихое потрескивание, и мерцающий свет наполнил купе. Профессор Люпин держал на ладони небольшой костерок. Огонь освещал его усталое, серое лицо, но глаза глядели остро, настороженно.

— Оставайтесь на местах, — сказал он всё тем же хриплым голосом и медленно поднялся с места, держа перед собой пригоршню огня.

Дверь открылась раньше, чем Люпин добрался до неё. На пороге, освещаемая дрожащим пламенем в ладони Люпина, высилась до потолка фигура в рясе. Лицо полностью скрывалось под капюшоном. Глаза Гарри испуганно метнулись ниже, и то, что он увидел, заставило его похолодеть от ужаса. Из-под рясы высовывалась рука, сероватого цвета, покрытая чем-то склизким и поблескивающая, при этом вся в струпьях, похожая на нечто мёртвое, разложившееся в воде… Но руку было видно лишь долю секунды. Существо в капюшоне словно почувствовало взгляд Гарри, и рука быстро исчезла в складках одеяния. Затем существо под капюшоном — кто бы оно ни было — медленно, судорожно, свистяще втянуло в себя воздух, так, будто пыталось всосать в себя нечто большее, чем воздух из окружающего пространства.

Всех обдало ледяным холодом. У Гарри перехватило дыхание. Холод проник не только к телу. Он был внутри, в груди, в самом сердце… Глаза у Гарри закатились. Он больше не мог видеть. Он тонул в ледяном мраке. В ушах стоял шум, как будто на большой глубине. Его утаскивало куда-то вниз, грохот всё нарастал… И тогда, неизвестно откуда, издалека, он услышал крики, ужасающие, испуганные мольбы. Он очень хотел прийти на помощь тому, кто кричал, он попытался пошевелить руками, но не мог… густой белый туман окружал его, клубился внутри него…

— Гарри! Гарри! Что с тобой? Кто-то бил его по щекам.

— Ч…что? Гарри открыл глаза; над ним горели фонари, и пол равномерно вибрировал — «Хогварц Экспресс» снова двигался, и свет опять зажёгся.

Почему-то он соскользнул со своего сидения на пол. Возле него на коленях стояли Рон и Гермиона, а над ними возвышались Невилль и профессор Люпин. Гарри было очень плохо; когда он поднял руку, чтобы поправить очки, то почувствовал, что лицо покрыто холодным потом. Рон с Гермионой с трудом подняли его с пола и усадили на сидение.

— Ты в порядке? — обеспокоенно спросил Рон.

— Да, — ответил Гарри и быстро глянул на дверь. Существо в рясе исчезло. — А что произошло? Где это… это существо? И кто кричал?

— Никто не кричал, — ответил Рон, ещё больше забеспокоившись. Гарри обвел взглядом ярко освещенное купе. Джинни с Невиллем смотрели на него круглыми глазами, оба очень бледные.

— Но я же слышал крик… Громкий треск заставил всех подпрыгнуть. Профессор Люпин разламывал на кусочки огромную плитку шоколада.

— Вот, — сказал он, протягивая Гарри самый большой кусок. — Съешь. Это поможет. Гарри взял шоколад, но есть не стал.

— А что это было? — спросил он у Люпина.

— Дементор, — ответил Люпин, раздавая шоколад всем остальным. — Азкабанский стражник. Дети уставились на него. Профессор Люпин скомкал обёртку и сунул в карман.

— Ешьте, — повторил он. — Это помогает. Извините, мне нужно переговорить с машинистом… Он прошёл мимо Гарри и исчез в коридоре.

— Ты уверен, что с тобой всё хорошо? — Гермиона тревожно глядела на Гарри.

— Ничего не понимаю… Что всё-таки случилось? — спросил Гарри, снова утирая пот со лба.

— Ну… это… это существо — дементор — стояло на пороге и смотрело по сторонам (то есть, я так думаю, что оно смотрело, лица не было видно) — а ты — ты…

— Я думал, у тебя припадок или что-то в этом духе, — вмешался Рон. Он всё ещё смотрел испуганно. — Ты весь окостенел, упал с сидения и начал извиваться…

— А профессор Люпин перешагнул через тебя, подошёл к дементору, вытащил палочку, — продолжила Гермиона, — и сказал: «Никто из нас не прячет под одеждой Сириуса Блэка. Уходите». А дементор даже не пошевелился. Тогда профессор Люпин что-то пробормотал, из его палочки выстрелила какая-то серебристая штука, и тогда дементор развернулся, скользнул и исчез…

— Это было ужасно, — сказал Невилль, более высоким голосом, чем обычно. — Вы почувствовали, как холодно стало, когда эта гадость вошла в дверь?

— Я почувствовал себя странно, — передёрнулся Рон. — Как будто я никогда больше не смогу радоваться… Сжавшаяся в уголке Джинни выглядела практически так же плохо, как Гарри себя чувствовал. Она всхлипнула; Гермиона подошла и обняла её.

— Но ведь никто больше — не свалился с сидения? — неловко спросил Гарри.

— Нет, — согласился Рон и снова тревожно взглянул на Гарри.

Джинни, правда, тряслась как сумасшедшая… Гарри ничего не понимал. Он очень ослабел, тело мелко дрожало, точно он выздоравливал после сильного гриппа; и ещё его начал одолевать стыд. С какой стати он так перетрусил? Вернулся профессор Люпин. Он замер на пороге, обвел присутствующих взглядом и сказал с еле заметной улыбкой:

— Между прочим, шоколад не отравленный…

Гарри откусил кусочек и, к своему удивлению, почувствовал, как тепло разливается по телу до самых кончиков пальцев.

— Мы прибудем на платформу через десять минут, — сказал профессор Люпин. — Ты как, Гарри? В порядке? Гарри не стал спрашивать, откуда профессор Люпин знает его имя.

— Нормально, — пробормотал он, смущённый. Оставшееся время они почти не разговаривали. Наконец, поезд остановился у платформы «Хогсмёд», и у дверей образовалась давка, все торопились выйти; совы ухали, кошки мяукали, ручная жаба Невилля громко квакала у него под шляпой. На крошечной платформе было очень холодно; с неба свисали усеянные льдинками простыни дождя.

— Пер'клашки сюда! — прокричал знакомый голос.

Гарри, Рон и Гермиона обернулись и на другом конце платформы увидели очертания гигантской фигуры Огрида. Он манил рукой перепуганных первоклассников, им предстояло совершить традиционное путешествие по озеру.

— Как делишки, троица? — проорал Огрид поверх голов.

Ребята помахали ему, но поговорить не было никакой возможности, так как их повлекло по платформе вместе с толпой. Гарри, Рон и Гермиона вслед за остальными школьниками сошли на размытую глинистую дорогу, где их ожидало никак не менее сотни дилижансов. Насколько мог предположить Гарри, в каждый дилижанс были впряжены невидимые лошади — как только ребята вскарабкались внутрь и закрыли за собой дверцы, карета тронулась сама по себе, подпрыгивая и раскачиваясь на ходу. В карете пахло плесенью и сеном. Гарри чувствовал себя лучше после шоколада, но всё ещё был очень слаб. Рон и Гермиона постоянно косились на него, словно опасаясь, что он может снова упасть в обморок. Когда они подъехали к великолепным чугунным воротам, по бокам которых высились две каменные колонны, с крылатыми кабанами наверху, Гарри увидел ещё двух высоких, спрятанных под капюшонами дементоров, стоявших на страже по обеим сторонам ворот. Волна ледянящей тошноты грозила снова накрыть его с головой; он отклонился на неровное сидение и держал глаза закрытыми, пока карета не проехала в ворота. На подъезде к замку, на длинном, пологом склоне, экипаж набрал скорость; Гермиона прижалась носом к крохотному оконцу и смотрела, как приближаются многочисленные башни и башенки. Наконец, карета, качнувшись, остановилась. Рон с Гермионой вышли. Когда выходил Гарри, ему в уши ударил тягучий, но ликующий голос:

— Ты упал в обморок, Поттер? Лонгботтом не врёт? Ты и вправду бухнулся в обморок? Малфой локтем оттолкнул Гермиону и преградил Гарри дорогу, встав перед ним на каменной лестнице; его лицо сияло, а бледные глаза злобно сверкали.

— Отвали, Малфой, — бросил Рон, сжав челюсти.

— Ты тоже упал в обморок, Уэсли? — громко спросил Малфой. — Старичок-дементор и тебя тоже напугал?

— Что-нибудь не так? — раздался мягкий голос.

Профессор Люпин только что вышел из соседней кареты. Малфой окинул профессора Люпина высокомерным взором, мгновенно вобравшим в себя и заплатки на одежде, и потрёпанность сундука. С еле уловимым намёком на сарказм он ответил:«О, нет, что вы… профессор», а затем подмигнул Краббе с Гойлом и первым направился в замок. Гермиона ткнула Рона в спину, чтобы тот пошевеливался, и трое друзей влились в толпу, поднимающуюся по ступеням, прошли сквозь огромные дубовые двери, потом в похожий на пещеру вестибюль, освещенный горящими факелами, а потом вверх по величественной мраморной лестнице. С правой стороны открывался вход в Большой зал; Гарри, влекомый толпой, направился было туда, но успел лишь одним глазком взглянуть на зачарованный потолок — нынче вечером чёрный и затянутый тучами — как раздался голос:

— Поттер! Грэнжер! Я хочу видеть вас обоих!

Гарри и Гермиона с удивлением оглянулись. Поверх голов к ним обращалась профессор Макгонаголл, преподаватель превращений и завуч колледжа «Гриффиндор». Это была суровая ведьма с тугим пучком волос на голове; проницательные глаза строго смотрели из-за квадратной оправы очков. Гарри с усилием начал пробираться к ней, охваченный неприятным предчувствием: профессор Макгонаголл обладала способностью заставить его чувствовать себя виноватым.

— Незачем так пугаться — я только хочу сказать вам пару слов у себя в кабинете, — успокоила она, — подождите здесь, Уэсли. Рон расширенными глазами смотрел, как профессор Макгонаголл сквозь оживлённо болтающую толпу уводит Гарри и Гермиону; они вслед за завучем прошли через вестибюль, вверх по мраморной лестнице и вдоль по коридору.

У себя в кабинете — небольшой комнате с широким камином, где уютно пылал огонь — профессор Макгонаголл движением руки пригласила Гарри и Гермиону садиться. Сама она уселась за свой стол и сказала отрывисто:

— Профессор Люпин заранее прислал сову, чтобы сообщить, что вам стало плохо в поезде, Поттер. Раньше, чем Гарри успел ответить, в дверь негромко постучали, и в комнату ворвалась мадам Помфри, фельдшер. Гарри ощутил, что заливается краской. Разве недостаточно того, что он упал в обморок, или что там с ним произошло, так нет же, они ещё устраивают вокруг него суматоху.

— Со мной всё в порядке, — возмутился он, — мне ничего не надо…

— Ах, вот кто это! — воскликнула мадам Помфри, не обратив ни малейшего внимания на слова мальчика, и наклонилась, чтобы внимательно заглянуть ему в лицо. — Судя по всему, опять занимался какими-нибудь опасными делами?

— Это был дементор, Поппи, — пояснила профессор Макгонаголл. Они обменялись мрачными взглядами, и мадам Помфри неодобрительно зацокала языком.

— Подумайте, ставить дементоров около школы, — ворчала она, отводя со лба Гарри волосы и щупая ему лоб. — Он будет не единственный, кто упадёт в обморок. Так и есть, весь липкий. Ужасные создания, эти дементоры, а уж как они действуют на людей, которые и без того весьма хрупки…

— Я не хрупкий! — сварливо заявил Гарри.

— Разумеется, нет, — рассеянно согласилась мадам Помфри, щупая ему пульс.

— Что нужно для него сделать? — обеспокоенно спросила профессор Макгонаголл. — Уложить в постель? Может быть, ему стоит провести ночь в больнице?

— Со мной всё нормально! — взвился Гарри. Мысль о том, что скажет Драко Малфой, если его, Гарри, упекут в больницу, была невыносима.

— По крайней мере, ему следует принять немного шоколада, — решила мадам Помфри, которая теперь внимательно всматривалась в зрачки пациента.

— Я уже съел немного, — сказал Гарри. — Мне дал профессор Люпин. Он нам всем дал шоколада.

— Вот как? — одобрила мадам Помфри. — Значит, у нас наконец-то появился преподаватель защиты от сил зла, который знает своё дело?

— Ты уверен, что с тобой всё в порядке, Поттер? — строго спросила профессор Макгонаголл. — Да, — ответил Гарри.

— Очень хорошо. Тогда будь любезен, подожди за дверью, пока я коротко побеседую с мисс Грэнжер о её персональном графике. А потом мы вместе пойдём на пир. Гарри вышел в коридор вместе с мадам Помфри, которая отправилась назад в

больницу, бормоча что-то себе под нос. Ему пришлось ждать всего несколько минут; затем из кабинета выскочила чем-то ужасно довольная Гермиона, а следом за ней вышла профессор Макгонаголл, и они втроём по мраморной лестнице спустились в Большой зал.

Зал представлял собой море остроконечных шляп; контуры столов каждого из четырёх колледжей были обрисованы сидящими за ними учениками. Их лица поблёскивали в свете тысяч свечей, парящих в воздухе над столами. Профессор Флитвик, миниатюрный колдун с копной седых волос, выносил древнюю шляпу и трёхногий стул из зала.

— Ой, — тихо воскликнула Гермиона, — мы пропустили сортировку!

Новых учеников «Хогварца» распределяли по колледжам («Гриффиндор», «Равенкло»,«Хуффльпуфф» и «Слизерин») с помощью шляпы-сортировщицы. Её надо было примерить, и она выкрикивала название колледжа, для которого, по её мнению, больше всего подходил данный ребёнок. Профессор Макгонаголл прошествовала к своему креслу за учительским столом, а Гарри с Гермионой, как могли тихо, прошли в другую сторону, к столу «Гриффиндора». Они крадучись пробирались по стеночке, но на них все оглядывались, а некоторые даже показывали на Гарри пальцами. Неужели история о том, как он потерял сознание при виде дементора, распространилась с такой скоростью? Они с Гермионой сели по обе стороны от Рона, который держал для них места.

— В чём там было дело? — уголком рта спросил он у Гарри.

Гарри начал шёпотом объяснять, но в это время директор школы, собираясь произнести речь, встал, и Гарри пришлось замолчать. Профессор Думбльдор, хотя и был невероятно стар, всегда производил впечатление очень энергичного человека. У него были длинные, в несколько футов, серебристые волосы и борода, очки со стеклами в форме полумесяца и чрезвычайно крючковатый нос. Про него часто говорили, что он величайший чародей столетия, но Гарри уважал его не за это. К Альбусу Думбльдору люди испытывали безоговорочное доверие; вот и сейчас, от одной его лучистой улыбки, адресованной всем учащимся, настоящий покой разлился по телу Гарри впервые с того момента, как дементор вошёл в купе.

— Добро пожаловать! — сказал Думбльдор. Свет свечей мерцал в серебристой бороде.

— Добро пожаловать в «Хогварц» на очередной учебный год! Я хочу сказать вам несколько разных вещей, и, поскольку одна из них очень серьёзная, то, мне кажется, от неё лучше всего отделаться сразу, до того, как вы приступите к нашему великолепному пиршеству… Думбльдор прочистил горло и продолжил:

— Как, после обыска в «Хогварц Экспрессе», вы все уже знаете, наша школа в настоящее время оказывает приём некоторым азкабанским дементорам. Они находятся здесь по распоряжению министерства магии. Он сделал паузу, и Гарри вспомнил слова мистера Уэсли: Думбльдор недоволен тем, что дементоры будут охранять школу.

— Дементоры размещены возле каждого входа на территорию школы, — рассказывал Думбльдор, — и, пока они находятся здесь, я хочу, чтобы всем было предельно ясно — школу нельзя покидать без разрешения. Дементоров нельзя провести с помощью разных трюков или переодеваний — и даже с помощью плащей-невидимок, — добавил он мягко, и Гарри с Роном переглянулись. — Также, не в природе дементоров реагировать на мольбы или извинения. Таким образом, я должен предупредить каждого из вас — не давайте им повода причинить вам вред. Я надеюсь, что старосты, а также наши новые лучшие ученик и ученица, проследят за тем, чтобы никто из студентов не вздумал шутить шутки с дементорами. Перси, сидевший в нескольких стульях от Гарри, опять выпятил грудь и важно повертел головой. Думбльдор помолчал; он очень серьёзно оглядел присутствующих. Никто не шелохнулся и не издал ни звука. — И, на более радостной ноте, — снова заговорил директор, — я рад представить вам двух новых преподавателей, влившихся в этом году в наш славный коллектив. — Во-первых, профессор Люпин, который любезно согласился занять пост преподавателя защиты от сил зла.

Послышались разрозненные, довольно неохотные аплодистменты. Только те, кто ехал в одном купе с Люпином, хлопали как следует, и Гарри среди них. Профессор Люпин выглядел особенно убого по сравнению с остальными учителями, надевшими свои лучшие наряды.

— Погляди на Злея! — прошипел Рон на ухо Гарри.

Профессор Злей, учитель по снадобьям, пристально глядел на профессора Люпина. Было общеизвестно, что Злей жаждал заполучить место преподавателя защиты от сил зла; и всё же, сейчас даже Гарри, ненавидевший Злея, поразился, увидев, какой гримасой искажено его худое, нездоровое лицо. Это был даже не гнев: это было отвращение. Гарри очень хорошо знал такое выражение; оно появлялось на лице у Злея всякий раз при встрече с Гарри.

— Что касается второго назначения, — продолжил свою речь Думбльдор, когда стихли еле тёплые приветствия в адрес профессора Люпина. — Я с огорчением вынужден довести до вашего сведения, что профессор Мольюбит, который преподавал уход за магическими существами, вышел на пенсию, чтобы насладиться жизнью, пока у него для этого остались хоть какие-то конечности. Однако, я счастлив сообщить, что его место займёт никто иной как Рубеус Огрид, который согласился добавить обязанности учителя к уже имеющимся у него обязанностям привратника и дворника. Гарри, Рон и Гермиона уставились друг на друга, совершенно ошеломлённые. Затем они присоединились к оглушительным — особенно за гриффиндорским столом — овациям. Гарри перегнулся через сидящих рядом, чтобы увидеть Огрида. Тот сидел с багряно-красным лицом и внимательно изучал свои чудовищные ладони. Широкая улыбка скрывалась в космах чёрной бороды.

— Мы должны были догадаться! — вопил Рон, молотя по столу. — Кто бы ещё мог включить в список кусачую книгу?

Гарри, Рон и Гермиона прекратили хлопать последними и, когда профессор Думбльдор вновь заговорил, они увидели, что Огрид утирает глаза скатертью.

— Что же, мне кажется, всё важное я уже сказал, — заключил профессор Думбльдор.

— Давайте же пировать! Дожидавшиеся своего часа золотые блюда и кубки внезапно наполнились едой и питьём. Гарри, вдруг оголодавший как волк, набросился на всё, до чего только мог дотянуться. Блюда были необыкновенно вкусны; по залу носилось эхо разговоров, смеха, стука ножей и вилок. И всё же, Гарри, Рон и Гермиона с нетерпением ждали, когда пир закончится, им хотелось поговорить с Огридом. Они знали, как много для него значит новая работа. Огрид был колдун с незаконченным образованием; в третьем классе его исключили из «Хогварца» за преступление, которого он не совершал. Это именно Гарри, Рон и Гермиона в прошлом году смыли позор с его имени. Наконец, когда последние кусочки тыквенного торта испарились с золотых блюд, Думбльдор объявил, что настало время отправляться в постель, и тогда ребята воспользовались случаем.

— Поздравляем, Огрид! — воскликнула Гермиона, когда они подошли к учительскому столу.

— Это всё вы трое, — отозвался Огрид, утирая лоснящееся лицо салфеткой и взглядывая на них. — Прям не верится… великий человек, Думбльдор… пришёл прямиком ко мне в хижину, сразу, как профессор Мольюбит заявил, что с него хватит… я ж всю жисть об этом мечтал… Переполняемый эмоциями, он зарылся лицом в салфетку, а профессор Макгонаголл погнала ребят спать.

Гарри, Рон и Гермиона догнали гриффиндорцев, плотным потоком струящихся вверх по мраморной лестнице, и, уже очень уставшие, направились по коридорам, и снова по лестницам, к потайному входу в гриффиндорскую башню. Большой портрет, изображавший полную даму в розовых шелках, спросил у них:

«Пароль?»

— Проходим, проходим! — закричал сзади Перси. — Новый пароль: «Майор Фортуна»!

— О, нет, — печально охнул Невилль Лонгботтом.

Он всегда с большим трудом запоминал новые пароли. Протиснувшись в дыру за портретом и пройдя сквозь общую гостиную, мальчики и девочки разделились и направились к разным лестницам. Гарри карабкался по винтовой лестнице без единой мысли в голове, кроме той, что он очень счастлив вернуться в школу. Они вошли в родную круглую спальню с пятью кроватями под балдахинами, и Гарри, обведя глазами комнату, почувствовал, что он, наконец-то, дома.

Глава 6.

Когти и чайная гуща

Когда наутро Гарри, Рон и Гермиона пришли на завтрак в Большой зал, первый, кто попался им на глаза, был Драко Малфой. Он развлекал большую компанию какой-то забавной историей. Когда ребята прошли мимо слизеринцев, Малфой под восторженный рёв комично изобразил, как он падает в обморок.

— Не обращай внимания, — из-за спины Гарри сказала Гермиона. — Просто не обращай внимания, и всё.

— Эй, Поттер! — завизжала Панси Паркинсон, девочка из «Слизерина» с лицом мопса.

— Поттер! Дементоры идут, Поттер! Ууууууу! Гарри плюхнулся за гриффиндорский стол рядом с Джорджем Уэсли.

— Новое расписание третьеклассников, — объявил Джордж, передавая листы. — Что это с тобой, Гарри?

— Малфой, — усаживаясь по другую сторону от Джорджа, объяснил Рон. Он пепелил глазами стол «Слизерина». Джордж посмотрел туда же, как раз вовремя, чтобы заметить, как Малфой снова изображает припадок.

— Жалкое дрянцо, — спокойно сказал он. — Вчера, когда дементоры обыскивали наш вагон, он был вовсе не такой храбрый. Примчался прятаться к нам в купе, верно, Фред?

— Чуть не обмочился, — бросил Фред, презрительно глянув на Малфоя.

— Да я и сам, признаться, был не очень-то счастлив, — добавил Джордж. — Они такие жуткие, эти дементоры…

— Как будто замораживают тебя изнутри, — проговорил Фред.

— Но ты ведь не упал в обморок, — тихо заметил Гарри.

— Да забудь ты! — постарался успокоить его Джордж. — Папе однажды надо было побывать в Азкабане, помнишь, Фред? Так вот он тогда сказал, что ничего хуже с ним в жизни не случалось. Он вернулся домой весь дрожащий, ослабевший… Эти дементоры, они высасывают всю радость из окружающего пространства. Большинство заключённых сходят с ума.

— В любом случае, мы ещё посмотрим, что будет с Малфоем после первого квидишного матча, — заявил Фред. — «Гриффиндор» против «Слизерина» — первая игра сезона, не забыли? Единственный раз, когда Гарри и Малфой встретились на квидишном поле, Малфою определённо пришлось плохо. Немного повеселев, Гарри набросился на сосиски с тушёными помидорами. Гермиона изучала своё новое расписание.

— Ооо, здорово, уже сегодня начнутся некоторые новые предметы, — счастливым голосом воскликнула она.

— Гермиона, — Рон нахмурился, заглянув через плечо Гермионы в её листок, — они что-то перепутали с твоим расписанием. Смотри — тебе записали по десять уроков в день. На это просто времени не хватит.

— Я справлюсь. Я обо всём договорилась с профессором Макгонаголл.

— Но ты посмотри, — засмеялся Рон, — вот, например, сегодня утром. Девять часов — прорицание. А внизу: девять часов — мугловедение. И ещё, — Рон, не веря своим глазам, наклонился, чтобы получше рассмотреть бумагу, — смотри — под всем этим, арифмантика — девять часов! Я, конечно, знаю, что ты у нас очень умная, Гермиона, но не до такой же степени. Как ты можешь быть на трёх уроках одновременно?

— Не глупи, — коротко ответила Гермиона. — Конечно, я не могу быть на трёх уроках одновременно.

— А тогда как?…

— Передай мармелад, — попросила Гермиона.

— Но…

— Ой, Рон, какое тебе дело до того, что у меня такое плотное расписание? — огрызнулась Гермиона. — Я же сказала, что обо всём договорилась с профессором Макгонаголл. Как раз в это время в Большой зал вошёл Огрид в длинной кротовой шубе. В громадной руке он рассеянно крутил дохлого хорька.

— Нормалёк? — радостно закричал он, задержавшись возле ребят по дороге к учительскому столу. — Вы у меня на самом первом уроке! Прям после обеда! С пяти утра на ногах — всё подготавливал…. Чтоб всё путём… Я, да вдруг учитель… во дела, чес'слово! Он широко ухмыльнулся и отправился к учительскому столу, от избытка чувств размахивая хорьком.

— Хотел бы я знать, что это он там подготавливал? — задумчиво произнёс Рон, с ноткой обеспокоенности в голосе. Зал постепенно пустел — школьники расходились по классам. Рон сверился с расписанием.

— Пора идти, смотрите, кабинет прорицания на самом верху Северной Башни. Туда минут десять добираться…

Они поспешно доели, попрощались с Фредом и Джорджем и направились к выходу из зала. Когда они проходили мимо слизеринского стола, Малфой очередной раз изобразил обморок. Взрывы хохота преследовали Гарри до самого вестибюля.

— Где-то — здесь — можно — срезать… — пропыхтел Рон, когда они вскарабкались по уже седьмой длиннющей лестнице и очутились на незнакомой площадке. Вокруг не было ничего, кроме большой картины, изображавшей пустую лужайку.

— Мне кажется, нам сюда, — сказала Гермиона, всматриваясь в безлюдный коридор справа.

— Не может быть, — откликнулся Рон, — это же южное направление, видишь, даже озеро видно из окна… Гарри рассматривал картину. На лужайку только что вывалился толстый, серый в яблоках пони и равнодушно уставился на пришельцев. Гарри давно уже привык, что в «Хогварце» предметы на картинах могут двигаться и даже ходить друг к другу в гости, но всегда с удовольствием наблюдал за этим. Мгновение спустя на полотно с лязгом ворвался коренастый рыцарь в доспехах. На металлических наколенниках зеленели травяные пятна — видимо, он только что упал со своего пони.

— Ага! — выкрикнул он, едва завидев ребят. — Кто эти злодеи, что вторгаются в мои владения! Быть может, вы явились злорадствовать над моим падением? Оставьте меня, жалкие псы, простолюдины! Ребята изумлённо открыли рты, а маленький рыцарь вытянул из ножен меч и начал угрожающе потрясать им, подпрыгивая от ярости. Но меч был для него слишком длиннен; один особо широкий размах привёл к тому, что рыцарь потерял равновесие и лицом вниз упал на траву.

— Вы не ушиблись? — спросил Гарри, подходя поближе к картине.

— Уйди, презренный лицемер! Прочь, негодяй! Рыцарь снова схватил меч и, опираясь на него, поднялся на ноги. К несчастью, лезвие при этом ушло глубоко в землю и, хотя воин тянул со всей силы, оружие вытащить не удалось. В конце концов рыцарь задом плюхнулся на траву и откинул забрало, чтобы утереть пот со лба.

— Послушайте, — обратился к нему Гарри, пытаясь с выгодой воспользоваться утомлением рыцаря, — мы ищем Северную Башню. Вы случайно не знаете, как туда пройти?

— Гости! — Гнев сурового воина бесследно испарился. Он с клацанием вскочил на ноги и завопил: — За мной, достославные други! Узнаем, судьба ли нам цель обрести иль храбро погибнуть в пути! Он ещё раз — безо всякого результата — потянул меч, попробовал (тоже безрезультатно) оседлать пони, махнул рукой и крикнул:

— Тогда пешком, храбрые сэры и любезная леди! Вперёд! Вперёд! И побежал, громко лязгая, к левой стороне картины. Вскоре он скрылся за рамкой. Ребята побежали по коридору на звук бряцающих доспехов. То и дело им удавалось засечь бегущего рыцаря на какой-нибудь картине впереди.

— Мужайтесь сердцем, худшее грядёт! — проорал рыцарь, вынырнув перед стайкой встревоженных дам в кринолинах. Изображавшая их картина висела на стене возле узкой винтовой лестницы. Шумно пыхтя, Гарри, Рон и Гермиона взобрались по круто завинчивающимся ступенькам — головы кружились всё сильнее — услышали наверху журчание голосов и поняли, что наконец-то нашли нужный кабинет.

— Прощайте! — крикнул рыцарь, высунув голову посреди сборища монахов зловещего вида. — Прощайте, друзья по оружию! Случись вам нужда в благородном сердце и стальных мускулах, зовите Сэра Кэдогана!

— Ага, позовём, — пробормотал Рон, когда рыцарь исчез из виду, — случись нам нужда в психе ненормальном.

Они одолели последние ступеньки и очутились на малюсенькой площадке, где уже столпилось большинство учеников из их класса. Дверей на площадке не было, но Рон ткнул Гарри под рёбра и показал на потолок. Там находился круглый люк с медной табличкой.

— «Сибилла Трелани, преподаватель прорицания», — прочёл Гарри. — И как же туда забираться? Словно в ответ на его вопрос, люк неожиданно открылся, и серебряная лестница спустилась к ногам Гарри. Все затихли.

— После Вас, — улыбнулся Рон, так что Гарри пришлось карабкаться по лестнице первым.

Он оказался в самой странной классной комнате, которую когда-либо видел. Она больше походила на нечто среднее между чердаком и старомодной чайной. В комнату было втиснуто как минимум двадцать маленьких, круглых столиков. Каждый столик окружали обитые ситцем кресла и маленькие, толстые пуфики. Помещение заливал призрачный, малиновый свет; окна были задёрнуты шторами, а многочисленные лампочки задрапированы тёмно-красными платками. Стояла одуряющая жара, но, тем не менее, под уставленной безделушками каминной полкой полыхал огонь, излучая тяжелый, тошнотворный аромат. На огне кипел большой медный чайник. Полки, развешанные по круглым стенам, были забиты пыльными перьями, свечными огарками, огромным количеством потрёпанных карточных колод, бесчисленными серебристыми хрустальными шарами и великим множеством чайных чашек. Рон появился за плечом у Гарри. Вокруг уже собрался весь класс. Все принялись шептаться.

— Где же она? — спросил Рон. Из полумрака неожиданно раздался голос, тихий, загадочный.

— Добро пожаловать, — сказал голос. — Как приятно наконец увидеть всех вас в физическом воплощении.

Самым первым впечатлением Гарри было: большое, сверкающее насекомое. Профессор Трелани вошла в круг света перед камином, открыв взорам чрезвычайную худобу. Огромные очки увеличивали её глаза в несколько раз по сравнению с обыкновенным, тело окутывала газовая шаль с блёстками. Бесчисленные цепочки и бусы свисали с тонюсенькой шейки, а руки и запястья украшали разнообразные браслеты и кольца.

— Присаживайтесь, дети мои, присаживайтесь, — пригласила она. Одни неловко забрались в кресла, другие опустились на пуфики. Гарри, Рон и Гермиона сели за один столик.

— Добро пожаловать в прорицательский класс, — произнесла профессор Трелани, сама усевшись перед камином в кресло с подлокотниками. — Меня зовут профессор Трелани. Вполне возможно, вы ещё ни разу не встречались со мной. По моему убеждению, слишком частые визиты вниз, в суету и маету главного здания, затуманивают мой Внутренний Глаз. На столь экстраординарное заявление никто ничего не ответил. Профессор Трелани деликатно поправила шаль и продолжила:

— Итак, вы решили изучать прорицание, самое сложное из всех колдовских искусств. Я должна с самого начала предупредить — если вам не дано Видеть, то я смогу обучить вас лишь очень и очень немногому. Книги… книги не помогут зайти дальше определённой грани… При этих словах Гарри с Роном оба взглянули на Гермиону, широко ухмыляясь. Девочка была совершенно ошарашена известием, что книги мало чем помогут в изучении этого предмета.

— Многие колдуны и ведьмы, какими бы талантливыми они ни были в сфере всяких взрывов, запахов и внезапных исчезновений, всё же не обладают способностью проникнуть сквозь туманную завесу грядущего, — монотонно бубнила профессор Трелани, переводя мерцающий взор с одного лица на другое. — Это Дар, данный лишь избранным. Вот ты, мальчик, — она внезапно обратилась к Невиллю, и тот чуть не упал с пуфика. — Твоя бабушка здорова?

— Наверно, — дрожащим голосом ответил Невилль.

— Я бы не была так уверена, будь я на твоём месте, — сказала профессор Трелани, и огонь камина сверкнул, отразившись от её длинных изумрудных серёг. Невилль громко сглотнул. Профессор Трелани как ни в чём не бывало продолжила: — В этом году мы будем изучать основные методы прорицания. Первый семестр мы посвятим гаданию на чайной гуще. А в следующем перейдём к хиромантии. Между прочим, дорогая, — вдруг выпалила она, обращаясь к Парватти Патил, — остерегайся рыжеволосого мужчины.

Парватти испуганно глянула на Рона, сидевшего у неё за спиной, и отодвинула стул подальше.

— Во втором семестре, — продолжила профессор Трелани, — мы должны перейти к хрустальному шару — это в случае, если успеем закончить огненные знамения. В феврале, к несчастью, занятия будут прерваны из-за эпидемии гриппа. У меня у самой пропадёт голос. А в районе Пасхи один из нас покинет класс навсегда. Повисло очень напряжённое молчание, но профессор Трелани, казалось, ничего не заметила.

— Хотела бы я знать, дорогая, — обратилась она к сидевшей ближе всех Лаванде Браун, которая вжалась в стул, — не сможешь ли ты передать мне самый большой серебряный чайник? Лаванда с облегчением встала, сняла невероятных размеров чайник с полки и поставила его на стол перед преподавательницей.

— Благодарю, милая. Кстати, то событие, которого ты с ужасом ждёшь — оно произойдёт в пятницу, шестнадцатого октября. Лаванда содрогнулась.

— А сейчас я хотела бы, что вы все разбились на пары. Затем садитесь и пейте чай, до тех пор, пока не останется одна заварка. Взболтайте её левой рукой на дне чашки три раза, переверните чашку вверх дном на блюдечко, подождите, пока стекут вниз остатки воды, а затем отдайте чашку соседу, чтобы он прочёл ваше будущее. Образовавшиеся фигуры нужно интерпретировать по образцам на страницах пять и шесть в книге «Растуманивание будущего». Я буду ходить от столика к столику и помогать вам. О, кстати, дорогой, — она схватила Невилля за руку, когда он только что собрался встать, — после того, как ты разобьёшь первую чашку, не будешь ли так любезен взять чашку с голубым рисунком? Я очень привязана к розовым. И точно, не успел Невилль дойти до полки с чашками, как раздался звон разбитого фарфора. Профессор Трелани стремительно направилась к нему с веником и совком и сказала: — С голубым рисунком, дорогой, если не возражаешь… спасибо…

Когда Гарри с Роном наполнили свои чашки, они вернулись к своему столику и попытались поскорее выпить кипяток. Затем поболтали заваркой согласно инструкции, данной профессором Трелани, дождались, пока стечёт вода и перевернули чашки.

— Так, — сказал Рон, когда они оба открыли страницы пять и шесть. — Что ты видишь у меня?

— Кучу мокрой коричневой дряни. — Тяжёлый ароматный дым, наполнявший комнату, действовал усыпляюще и одуряюще.

— Расширьте горизонты своего разума, мои дорогие, позвольте своим глазам узреть неземное! — взывала профессор Трелани из мрака. Гарри попробовал встряхнуться.

— Так, что мы имеем? Кривоватый крест…. — он проконсультировался с книгой. — Это значит, что тебя ждут «испытания и страдания» — уж извини — но вот тут есть одна штучка… похоже на солнце… подожди… это значит «большое счастье»… стало быть, ты будешь сильно страдать, но будешь очень счастлив по этому поводу…

— Знаешь что, тебе надо проверить Внутренний Глаз, — заявил Рон, и оба поспешили подавить смех: профессор Трелани выбрала именно этот момент, чтобы посмотреть в их сторону.

— Теперь моя очередь… — Рон уставился в чашку Гарри, набычив лоб от усердия. — Тут какая-то штука вроде шляпы… котелка, — решил он. — Может быть, ты пойдёшь работать в министерство магии… Он развернул чашку по-другому.

— А с этой стороны больше похоже на желудь… а это что? — он просмотрел страницу в «Растуманивании будущего». — «Нечаянная радость, внезапное наследство». Отлично, одолжишь мне денег… и вот тут ещё штука, — он снова повернул чашку, — похожа на какое-то животное… ага, вот голова… вроде бы гиппопотам… нет, баран… Гарри гоготнул, и профессор Трелани резко обернулась.

— Позволь мне взглянуть, дорогой, — укоризненно обратилась она к Рону, подошла, колыхая одеждами, и забрала у него чашку Гарри. Все затихли и стали наблюдать. Профессор Трелани внимательно смотрела в чашку, вращая её против часовой стрелки.

— Сокол… мой милый, у тебя есть смертельный враг.

— Но это и так все знают, — громко прошептала Гермиона. Профессор Трелани воззрилась на неё.

— А что, правда же, — упрямо сказала Гермиона. — Все знают про Гарри и Сами-Знаете-Кого. Гарри с Роном посмотрели на неё со смешанным чувством удивления и восхищения. Они никогда раньше не слышали, чтобы Гермиона так разговаривала с учителем. Профессор Трелани не сочла нужным отвечать. Она опустила свои огромные глаза и продолжила вертеть чашку.

— Булава… нападение. Мой милый, это несчастливая чашка…

— А я думал, это котелок, — глупо вмешался Рон.

— Череп… опасность на твоём пути, дорогой…

Все как заворожённые следили за преподавательницей. А она повернула чашку в последний раз, судорожно вздохнула и закричала. Снова раздался звук разбившегося фарфора; Невилль раскокал вторую чашку. Профессор Трелани обессиленно опустилась в свободное кресло, закрыв глаза и держась сверкающей рукой за сердце.

— Мой дорогой мальчик… мой бедный, милый мальчик… нет… лучше не говорить… нет… не спрашивай меня…

— В чём дело, профессор? — тут же заинтересовался Дин Томас.

Все повскакали на ноги. Довольно скоро вокруг столика, где сидели Рон с Гарри, образовалась толпа. Ученики сгрудились за спиной профессора Трелани, стремясь получше разглядеть содержимое чашки.

— Мой милый, — профессор Трелани драматически расширила и без того огромные глаза, — у тебя Сгубит.

— У меня что? — не понял Гарри. Было ясно, что он не единственный, кто ничего не понимает; Дин Томас пожал плечами, поймав его взгляд, Лаванда Браун выглядела озадаченной. Правда, все остальные в ужасе прижали ладони к губам.

— Сгубит, мой дорогой, Сгубит! — закричала профессор Трелани, шокированная тем, что Гарри не понимает. — Гигантская собака-призрак, которая является в церковных дворах! Мой милый мальчик, это знамение! Самое страшное смертное знамение!

У Гарри подвело живот. Та собака на обложке «Смертных знамений» у Завитуша и Клякца — собака в темноте Магнолиевого проезда… Лаванда Браун тоже прижала ладони к губам. Все уставились на Гарри, все, кроме Гермионы, которая поднялась со стула и зашла за спину профессора Трелани.

— Мне не кажется, что это похоже на Сгубита, — преспокойно заявила она. Профессор Трелани оглядела Гермиону со всё возрастающей неприязнью.

— Надеюсь, ты извинишь меня за мои слова, дорогая, но я почти не ощущаю вокруг тебя никакой ауры. Очень низкая восприимчивость к резонансу грядущего. Симус Финниган так и сяк повертел головой.

— Это похоже на Сгубита, если смотреть вот так, — сказал он, практически полностью прикрыв глаза, — но вот отсюда это больше напоминает осла, — продолжил он, наклоняясь влево.

— Когда вы наконец прекратите рассуждать, умру я или нет! — выпалил Гарри, удивив этим даже самого себя. Теперь все избегали смотреть на него.

— Я думаю, на этом мы сегодня закончим занятие, — обронила профессор Трелани самым загадочным голосом, — да… пожалуйста, соберите свои вещи…

Все молча сдали учительнице чашки, собрали книжки и застегнули рюкзаки. Даже Рон избегал Гарриного взгляда.

— До следующей нашей встречи, — слабым голосом попрощалась профессор Трелани, — пусть судьба хранит вас. Да, и… дорогой, — она указала на Невилля, — в следующий раз ты опоздаешь, так что будь любезен дополнительно позаниматься, чтобы не отстать.

Гарри, Рон и Гермиона в молчании спустились по лестнице из люка, а потом по винтовой лестнице и направились на урок по превращениям к професору Макгонаголл. Ребята так долго добирались до её кабинета, что, хотя их и отпустили с прорицания пораньше, они всё равно едва успели. Гарри сел в самом дальнем углу, чувствуя себя в центре светового луча прожектора; все постоянно бросали на него взгляды украдкой — словно в любую секунду он мог умереть на месте. Ему никак не удавалось сосредоточиться на рассказе профессора Макгонаголл об анимагах (колдунах, которые умеют превращаться в животных по собственному желанию), и он даже не посмотрел, как она у всех на глазах превратилась в кошку с отметинами вокруг глаз, напоминавшими очки.

— Что это на вас нашло? — в сердцах воскликнула профессор Макгонаголл,вернувшись к своему нормальному облику с еле слышным лопающимся звуком, и обвела взглядом класс. — Не то, чтобы это было для меня так важно, но я впервые не слышу аплодисментов после такого превращения. Снова все головы повернулись к Гарри, и никто не произнёс ни слова. Наконец Гермиона подняла руку.

— Можно спросить, профессор? У нас только что было прорицание, мы изучали гадание на чайной гуще, и…

— А! Теперь понятно! — профессор Макгонаголл внезапно нахмурилась. — Можете не продолжать, мисс Грэнжер. Признавайтесь, кому из вас предстоит умереть в этом году? В ответ она получила изумлённые взоры.

— Я, — после паузы сказал Гарри.

— Ясно, — профессор Макгонаголл вперила в мальчика свои птичьи глаза. — Тогда вам следует знать, Поттер, что Сибилла Трелани ежегодно предсказывает смерть кого-нибудь из учащихся с тех самых пор, как начала преподавать в этой школе. До сих пор никто не умер. Увидеть смертное знамение — её любимый способ познакомиться с новым классом. Я никогда не говорю ничего плохого о моих коллегах, иначе… Профессор Макгонаголл прервала свою речь, и ребята увидели, что ноздри у неё побелели. Затем она немного овладела собой и продолжила:

— Прорицание — одна из самых неточных областей магии. Не стану скрывать, что подобные занятия выводят меня из себя. Люди, которые действительно Видят, встречаются очень редко, а профессор Трелани… Она снова умолкла, но потом сказала как бы между прочим:— На мой взгляд, Поттер, вы абсолютно здоровы, поэтому, надеюсь, вы не обидетесь, если я не стану освобождать вас от выполнения домашнего задания. При этом, уверяю вас, в случае вашей смерти вам не нужно будет сдавать его.

Гермиона засмеялась. Гарри немного полегчало. Здесь, вдали от загадочного красного освещения и одуряющих ароматов кабинета профессора Трелани, он как-то не мог боятся горстки спитого чая. Однако, речь профессора Макгонаголл убедила не всех. Рон сидел с встревоженным лицом, а Лаванда Браун прошептала:

— А как же чашка Невилля? Когда урок по превращениям закончился, ребята влились в толпу, с грохотом несущуюся в Большой зал на обед.

— Рон, приди в себя, — окликнула Гермиона, подтолкнув к нему блюдо с тушёным мясом. — Ты же слышал, что сказала профессор Макгонаголл. Рон ложкой выложил себе на тарелку немного мяса и взял в руки вилку, но есть не стал.

— Гарри, — спросил он тихо и очень серьёзно, — ты нигде не видел огромной чёрной собаки, нет?

— Видел, — ответил Гарри. — В ту ночь, когда сбежал от Дурслеев. Рон с грохотом уронил вилку.

— Бродячая собака, подумаешь, — спокойно произнесла Гермиона. Рон посмотрел на Гермиону так, как будто она не в своём уме.

— Гермиона, если Гарри видел Сгубита, это… это плохо, — прошептал он. — Мой… дядя Билиус тоже его видел и… умер через сутки!

— Совпадение, — беззаботно ответила Гермиона, наливая себе тыквенный сок.

— Ты сама не понимаешь, о чём говоришь! — начал сердиться Рон. — Все колдуны до смерти боятся Сгубита!

— Значит, в этом всё дело, — отрезала несгибаемая Гермиона. — Они видят Сгубита и умирают от испуга. Сгубит — это не знамение, а причина смерти! А Гарри, как видишь, всё ещё с нами! А почему? Потому что он не такой дурак, чтобы сказать себе: «всё, я видел Сгубита, задвигаю кеды в угол»! Рон беззвучно, но выразительно ответил что-то одними губами, а Гермиона открыла рюкзак, достала новёхонький учебник по арифмантике и поставила его перед собой, оперев на кувшин с соком.

— По-моему, прорицание — очень расплывчатая наука, — изрекла она, отыскивая нужную страницу. — Одни догадки, если вам интересно моё мнение.

— Ничего расплывчатого в Сгубите из чашки не было! — с горячностью воскликнул Рон.

— Ты был в этом вовсе не так уверен, когда сообщил Гарри, что это баран, — холодно уронила Гермиона.

— Профессор Трелани сказала, что у тебя неправильная аура! Ты просто не в силах вынести, что в чём-то ты не самая лучшая! Он задел за живое. Гермиона с такой силой бухнула книгой по столу, что повсюду разлетелись кусочки мяса и морковки.

— Если для того, чтобы быть лучшей в прорицании, надо придуряться, будто видишь смертные знамения в чайной гуще, то я не уверена, что буду долго изучать этот предмет! Этот урок — совершенная чепуха по сравнению с уроком арифмантики! Она подхватила рюкзак и удалилась. Рон нахмурился ей вслед.

— О чём это она? — спросил он у Гарри. — У неё ещё не было арифмантики.

После обеда Гарри с удовольствием вышел из замка на воздух. Вчерашний дождь совершенно прекратился, бледно-серое небо было ясно, а трава влажно пружинила под ногами, когда класс отправился на свой первый урок по уходу за магическими существами. Рон и Гермиона не разговаривали друг с другом. Гарри молча брёл рядом с ними по заросшему травой склону к хижине Огрида, стоявшей на окраине Запретного леса. И, только заметив впереди три слишком хорошо знакомые спины, Гарри осознал, что этот предмет они будут изучать вместе со слизеринцами. Малфой оживлённо беседовал с Краббе и Гойлом, и те глупо ржали. Нетрудно было догадаться, о чём они разговаривают.

Огрид ожидал учеников перед дверью хижины. Он стоял на пороге в кротовой шубе, с Клыком за спиной, и ему явно не терпелось начать.

— Д'вайте, д'вайте, поторапливайтесь! — выкрикнул он, когда ребята приблизились.

— У меня тут для вас подарочек! Вот будет у нас урок, так урок! Все в сборе? Так! Д'вайте за мной! Гарри вдруг подумал, что Огрид собирается повести их в лес, и его пробрала дрожь; Гарри пережил в этом лесу столько неприятных мгновений, что хватит на всю жизнь. Однако, Огрид лишь завёл их за деревья на опушке и, спустя пять минут, класс уже стоял за оградой какого-то пастбища. Внутри никого не было.

— Все соберитесь вокруг забора! — крикнул Огрид. — Вот так — чтоб всем видно — ну, теперь первым делом открывайте учебники…

— Как? — язвительно спросил ледяной, тягучий голос Драко Малфоя.

— А? — растерялся Огрид.

— Как открыть учебники? — повторил Малфой.

Он достал свой экземпляр «Чудовищной книги чудовищ», туго связанный верёвкой. Остальные ребята тоже достали книги; некоторые, подобно Гарри, перетянули их ремнями; другие использовали крепкие мешки или специальные зажимы. — А чего… никто не дотумкал, как их открывают? — чуть не со слезами спросил ошарашенный Огрид. Все дружно затрясли головами.

— Их нужно погладить, — сказал Огрид так, словно это должно быть очевидно любому дураку. — Глядите-ка…

Он взял учебник из рук у Гермионы и сорвал с него колдоленту. Книжка собралась было кусаться, но Огрид провёл великанским пальцем по переплёту, книжка сначала задрожала, а потом раскрылась и замерла у него на ладони.

— Подумайте, какие мы все идиоты! — фыркнул Малфой. — Надо было их погладить! И как это мы не догадались?

— Я думал… они смешные, — неуверенно обратился Огрид к Гермионе.

— О, да, до чёртиков смешные! — выкрикнул Малфой. — Очень остроумно, дать такой учебник, который может откусить руку!

— Заткнись, Малфой, — тихо сказал Гарри. Огрид огорчился, а Гарри хотелось, чтобы его первый урок прошёл удачно.

— Ну, ладно, — заговорил Огрид, по всей видимости, потеряв кураж, — так что… так что у вас есть учебники и… и… теперь нужны магические существа. Да. Так что я пойду и приведу вам их. Погодите… Подавленный, он пошёл в лес и скрылся из виду.

— Святое небо, эта школа катится в тартарары, — громко заявил Малфой. — Такой кретин стал учителем! У моего отца будет удар, когда он узнает…

— Заткнись, Малфой, — повторил Гарри.

— Не шали, Поттер, дементор заберёт!

— Оооооооо! — завизжала Лаванда Браун, тыча пальцем в противоположный конец пастбища.

Оттуда приближались немыслимо странные создания. Их было штук десять. У них были лошадиные тела, задние ноги и хвосты, но вот передние ноги, головы и крылья явно были заимствованы у гигантских орлов. Головы украшали зловещие стальные клювы и большие, светящиеся оранжевые глаза. Когти на передних ногах были не менее полуфута в длину и имели весьма грозный вид. Шею каждого животного обвивал толстый кожаный ошейник, к которому была прикреплена длинная цепь. Все цепи сходились в огромных ладонях Огрида, который вприпыжку поспешал за загадочными существами.

— Но-о-о, давай поближе! — пророкотал он, тряся цепями и заставляя животных подойти к ограде, туда, где собрались ученики. Все непроизвольно отодвинулись назад, стоило Огриду подвести животных поближе.

— Гиппогрифы! — радостно проревел Огрид, потрясая рукой в сторону представляемых. — Красавцы, правда?

Гарри, в общем-то, понял, что хочет сказать Огрид. Оправившись от первого шока при виде полулошадей, полуптиц, зритель начинал понимать красоту этих животных, перьев, незаметно переходящих в шкуру… причём каждый волосок или пёрышко имели свой цвет: грозово-серый, бронзовый, розовато-чалый, блестящий гнедой, чернильно-вороной…

— Ну, — сказал Огрид, потирая руки и лучась улыбкой, — может, хотите подойти поближе… Но никто не захотел. Только Гарри, Рон и Гермиона опасливо приблизились к изгороди.

— Теперь, это… первое дело, чего надо знать про гиппогрифов — они гордые, — поведал Огрид. — Очень обидчивые, гиппогрифы, да… Никогда их не обижайте, потому как это может оказаться последнее, что вы сделаете в своей жизни. Малфой с Краббе и Гойлом не слушали; они шептались вполголоса, и у Гарри появилось неприятное чувство, что они подговариваются сорвать урок.

— Всегда ждите, пока гиппогриф сделает первый шаг навстречу, — продолжал Огрид.

— Так вежливо, ясно? Вы подходите, кланяетесь и ждёте. Ежели он в ответ тоже поклонится, значит, можно его потрогать. А ежели не кланяется, то чешите от него подальше, потому что когти у него — будь-будь.

— Ну — кто хочет пойти первый? В ответ большинство ребят только попятились. Даже Гарри, Рон и Гермиона заопасались: гиппогрифы мотали свирепыми головами и расправляли мощные крылья, им явно не нравилось быть на привязи.

— Никто не хочет? — спросил Огрид, глядя умоляюще.

— Я хочу, — решился Гарри. Сзади кто-то судорожно вздохнул; Лаванда и Парватти хором зашептали: «Ооо, нет, Гарри, вспомни про чайную гущу!» Гарри не обратил на них внимания. И перелез через ограду.

— Молоток, Гарри! — гудел вслед Огрид. — Тогда так — давай поглядим, как вы поладите с Конькуром. Он отстегнул одну из цепей, потянул серого гиппогрифа в сторону от сородичей и снял с него кожаный ошейник. По другую сторону ограды ребята затаили дыхание. Малфой злобно щурил глаза.

— Тихо, Гарри, осторожно, — медленно и спокойно инструктировал Огрид. — Смотри ему в глаза и старайся не моргать… Гиппогриф не будет тебе верить, ежели слишком часто моргаешь… После этих слов глаза мальчика немедленно начали слезиться, но он не моргнул.

Конькур склонил набок большую, остроклювую голову и уставился на незваного гостя одним свирепым оранжевым глазом.

— Ооот так, — ворковал Огрид, — ооот так… теперь кланяйся…

Гарри не слишком хотелось подставлять беззащитный затылок Конькуру, но он сделал так, как ему велели — коротко поклонился, а затем взглянул на животное. Гиппогриф по-прежнему надменно взирал на него. И не шевелился.

— А, — сказал Огрид обеспокоенно. — Так — отходи, давай, Гарри, полегоньку… Но тут, к величайшему удивлению Гарри, гиппогриф внезапно преклонил чешуйчатые колени в, безо всякого сомнения, глубоком поклоне.

— Отлично, Гарри! — экстатично выкрикнул Огрид. — Давай — можешь потрогать его! Похлопай его по клюву, давай! Думая про себя, что возможность быстро-пребыстро удалиться была бы куда большей наградой, Гарри медленно подошёл к гиппогрифу и протянул к нему руку. Он несколько раз провёл ладонью по клюву, и гиппогриф лениво прикрыл глаза, видимо, наслаждаясь лаской. Класс дружно зааплодировал, за исключением, разумеется, Малфоя, Краббе и Гойла, глядевших крайне разочарованно.

— Молодчага, Гарри! — похвалил Огрид. — Может, он тебя покатает?

Вот на это Гарри, мягко говоря, не рассчитывал. Он привык летать на метле; но не был уверен, что гиппогриф — это тоже самое.

— Залазь вон туда, ну, откуда крылья растут, — объяснил Огрид, — и гляди, не выдерни ему перо, они этого не любят…

Гарри поставил ногу на крыло Конькура и взобрался ему на спину. Было совершенно непонятно, за что держаться; всё, что находилось перед ним, было покрыто перьями.

— Пошёл! — крикнул Огрид, шлепнув гиппогрифа по крупу.

Безо всякого предупреждения двенадцатифутовые крылья простёрлись по обеим сторонам от Гарри; он едва успел обхватить гиппогрифа за шею, как они уже понеслись ввысь. Полёт не имел ничего общего с ровным ходом родного «Нимбуса 2000». Гарри сразу стало ясно — на метле лучше; крылья гиппогрифа постоянно задевали его, били под коленки, отчего создавалось впечатление, что его вот-вот сбросит; гладкие перья выскальзывали из пальцев, но он не осмеливался ухватиться покрепче. Его мотало взад и вперёд, потому что круп гиппогрифа поднимался и опускался в такт движению крыльев. Конькур прокатил его вокруг пастбища и затем направился к земле; именно этой части полёта Гарри опасался больше всего; когда гладкая шея стала опускаться вниз, он старательно отклонялся назад, так как боялся перелететь через голову животного. Потом он почувствовал, как две пары мало подходящих друг к другу ног тяжело стукнулись об землю. Гарри лишь чудом удержался и рывком выпрямился.

— Отлично сработано, Гарри! — вопил Огрид.

Все, кроме Малфоя, Краббе и Гойла, издавали одобрительные крики. — Окей, кто ещё хочет прокатиться? Осмелев после Гарриного успеха, другие ребята тоже полезли через ограду. Огрид по одному отвязывал гиппогрифов, и скоро по всему пастбищу закланялись нерешительные головы. Невилль постоянно отбегал назад, потому что его гиппогриф, кажется, не собирался преклонять колени. Рон и Гермиона практиковались на гнедом животном, а Гарри наблюдал за ними со стороны. Малфой, Краббе и Гойл выбрали Конькура. Гиппогриф поклонился Малфою, и тот с презрительным видом стал водить рукой по клюву.

— В этом нет ничего сложного, — цедил Малфой, достаточно громко, чтобы Гарри мог слышать его. — Я так и знал. Если уж Поттер справился… Бьюсь об заклад, ты не такой уж и страшный, а? — обратился он к гиппогрифу. — Не страшный, ты, уродина?

Сверкнули стальные когти; Малфой издал пронзительный вопль. В следующее мгновение Огрид уже впихивал шею Конькура в ошейник, оттаскивая его от Малфоя, который лежал на траве, сжавшись в комок. Громадное пятно крови расцветало на его робе.

— Умираю! — кричал Малфой. Все запаниковали. — Смотрите, я умираю! Он убил меня!

— Ничего ты не помираешь! — рявкнул совершенно побелевший Огрид. — Помогите, кто-нибудь — надо его унести…

Гермиона побежала открыть калитку. Огрид легко как пушинку поднял Малфоя. Когда они прошли мимо, Гарри увидел на руке у Малфоя длинную, глубокую рану; кровь лилась на траву. Огрид со своей ношей побежал вверх по склону в замок. Следом брели до глубины души потрясённые ребята. Слизеринцы наперебой ругали Огрида.

— Его надо сразу пристрелить! — рыдала Панси Паркинсон.

— Малфой сам виноват! — огрызнулся Дин Томас. Краббе и Гойл угрожающе напрягли мускулы. По каменным ступеням ребята взошли в пустынный вестибюль.

— Я пойду узнаю, как он там! — вскричала Панси и побежала вверх по мраморной лестнице.

Все проводили её глазами. Слизеринцы, продолжая осыпать Огрида проклятиями, отправились в подземелье в свою общую гостиную; Гарри, Рон и Гермиона стали подниматься по лестнице в гриффинддорскую башню.

— Как ты думаешь, он поправится? — взволнованно спросила Гермиона.

— А куда он денется. Мадам Помфри лечит порезы буквально в секунду, — отозвался Гарри, которому фельдшерица волшебным образом вылечивала куда более серьёзные раны.

— Трудно было придумать что-нибудь хуже для первого урока Огрида, правда? — заметил Рон.

У него тоже был обеспокоенный вид. — Малфой уж постарался всё испортить… Они были среди первых, кто пришёл в Большой зал ужинать и надеялись встретить Огрида, но тот не появился.

— Его ведь не уволят? — с тревогой спросила Гермиона, которая пока даже не прикоснулась к пудингу с почками.

— Пусть попробуют, — сказал Рон. Он тоже не ел. Гарри следил за слизеринским столом. Там собралась в кучу целая толпа, включавшая и Краббе с Гойлом. Все были погружены в жаркое обсуждение. Гарри не сомневался, что они готовят собственную версию произошедшего.

— М-да, нельзя назвать первый день этого года неинтересным, — мрачно заметил Рон.

После ужина они поднялись в переполненную общую гостиную и попытались приступить к выполнению домашнего задания по превращениям, но постоянно отвлекались и тупо смотрели в окно башни.

— У Огрида в окне свет, — объявил вдруг Гарри. Рон взглянул на часы.

— Если поторопимся, то успеем сходить повидать его. Ещё не поздно…

— Ну, я не знаю, — протянула Гермиона, и Гарри заметил, что она тайком поглядела в его сторону.

— Мне можно выходить во двор, — подчёркнуто сказал он. — Сириус Блэк пока ещё не проходил мимо дементоров, если помнишь.

Они отложили учебники, вылезли в отверстие за портретом и, к счастью, никого не встретили по пути к входным дверям — у них не было истинной уверенности, что им разрешили бы выходить за пределы замка. Всё ещё мокрая трава чернела в сумерках. Они дошли до хижины, постучали и услышали ворчание: «Войдите». Огрид, одетый в рубашку, сидел за струганным деревянным столом; немецкий дог, Клык, держал голову у него на коленях. С первого взгляда стало понятно, что Огрид много выпил; перед ним стояла кружка размером с ведро, и у него явно были трудности с фокусировкой зрения.

— Эт-та ваще рекорд, — заявил он невнятно, когда признал гостей. — Наврят у их был учитель, к'трый протянул всего один день.

— Тебя не могли уволить, Огрид! — ужаснулась Гермиона.

— П'ка нет, — горестно икнул Огрид, мощно глотнув из кружки. — Но вы абажжите, ещё уволят, п'сле Малфоя…

— Как он, кстати? — спросил Рон, когда они расселись за столом. — Рана не серьёзная, нет?

— Мадам Помфри п'клдовала над им как п'ложено, — пробубнил Огрид, — тока он всё одно, грит, помираю… агония… весь в бинтах, стонет…

— Притворяется, — сразу же определил Гарри. — Мадам Помфри лечит всё. Она в прошлом году вырастила мне кости! Но уж Малфой постарается изобразить всё что надо!

— С'бщили в пр'вленье школы, яс'дело, — пожаловался Огрид. — Грят, я начал с трудного. Над'было гиппогрифов напопожже… Над'было брать скучечервей или чёньть т'кое… Я-то думал, так будет интересно… Сам виноват…

— Это Малфой виноват, а не ты! — серьёзно сказала Гермиона.

— Мы свидетели, — поддержал её Гарри. — Ты предупреждал, что гиппогрифы не терпят оскорблений и нападают. Малфой сам виноват, что не слушал. Мы расскажем Думбльдору, как всё было на самом деле.

— Ага, не волнуйся, Огрид, мы за тебя постоим, — сказал Рон.

Слёзы текли по морщинкам в уголках жукоподобных глаз Огрида. Он обхватил руками Гарри с Роном и сгрёб их в костодробительном объятии.

— По-моему, тебе хватит пить, Огрид, — твёрдо сказала Гермиона. Она взяла со стола кружку и вышла за дверь, чтобы вылить содержимое.

— А вить она пр'ва, — согласился Огрид, выпуская Гарри и Рона.

Они оба отшатнулись, потирая рёбра. Огрид тяжело поднялся со стула и нетвёрдой походкой последовал за Гермионой. Мальчики услышали громкий всплеск.

— Что он делает? — нервно спросил Гарри у Гермионы, которая только что вернулась с пустой кружкой.

— Мочит голову в бочке, — ответила Гермиона, пряча кружку. Вернулся Огрид. Ручьи стекали по длинным волосам и по бороде. Огрид утирал воду с глаз.

— Так-та лушше, — объявил он, встряхивая головой как собака и забрызгивая всех водой. — Слуште, вы молодцы, что пришли меня утешить, я вить… Он оборвал себя на полуслове и воззрился на Гарри, словно только что осознав, кого видит перед собой.

— ВЫ ЧЁ ТВОРИТЕ, А?! — загрохотал он, так внезапно, что ребята подскочили. — ТЕБЕ НЕЛЬЗЯ БРОДИТЬ ПО ТЕМНОТЕ, ПОНЯЛ, ГАРРИ?! А ВЫ ДВОЕ КУДА СМОТРЕЛИ? ПОЗВОЛЯЕТЕ ЕМУ! Огрид подошёл к Гарри, схватил его за руку и поволок к двери.

— Пошли! — сердито проворчал Огрид. — Отведу вас назад в школу. Нечего ко мне по темноте шастать, ясно? Я этого не стою!

Глава 7.

Призрак в шкафу

Малфой не появлялся на уроках вплоть до четверга, да и в четверг-то пришёл лишь в середине сдвоенного урока по снадобьям, на котором гриффиндорцы занимались вместе со слизеринцами. Малфой нетвёрдым шагом вошёл в подземелье, бережно неся перед собой на перевязи правую руку, всю в бинтах. Он держал себя героем, чудом уцелевшим в каком-то нечеловечески жестоком сражении.

— Ну что, Драко? — жеманно посочувствовала Панси Паркинсон. — Сильно болит?

— Да, — стоически ответил Малфой. Но Гарри заметил, как он подмигнул Краббе и Гойлу, дождавшись, когда Панси отвернётся.

— Устраивайся, устраивайся, — доброжелательно сказал профессор Злей.

Гарри с Роном обменялись хмурыми взглядами. Если бы опоздал один из них, Злей никогда бы не сказал «устраивайся», а назначил бы наказание. Однако, в классе профессора Злея Малфою всё сходило с рук; Злей был завучем «Слизерина» и во всём отдавал предпочтение учащимся своего колледжа. Заданием на сегодня было изготовление нового зелья, уваривающего уменьшателя. Малфой поставил свой котёл рядом с котлом Гарри и Рона, так что им пришлось готовить ингредиенты на одном столе.

— Сэр, — позвал Малфой, — сэр, мне нужна помощь, я не смогу нарезать корневища маргаритки; моя рука…

— Уэсли, нарежьте корневища для Малфоя, — не подняв глаз, приказал Злей. Рон стал кирпичного цвета.

— С твоей рукой ничего страшного, — прошипел он Малфою. Малфой осклабился.

— Уэсли, ты же слышал, что сказал профессор Злей; режь корни. Рон схватил нож, подтащил к себе корни и начал грубо рубить, так, что все кусочки получились разного размера.

— Профессор, — наябедничал Малфой, — Уэсли искромсал мои корневища, сэр.

Злей подошёл к столу, поверх крючковатого носа посмотрел на корневища, а затем, из-под завесы длинных, сальных прядей чёрных волос, одарил Рона неприятной улыбкой.

— Обменяйтесь корневищами с Малфоем, Уэсли.

— Но, сэр!… Рон посвятил аккуратному шинкованию собственных корневищ добрых пятнадцать минут.

— Без разговоров, — процедил Злей самым что ни на есть угрожающим тоном. Рон пихнул созданную им красоту Малфою через весь стол и снова вытащил нож.

— Ах, да, сэр, мне ещё нужно очистить этот фигисмаслом, — «вспомнил» Малфой. В его голосе почти неприкрыто играл издевательский смех.

— Поттер, почистите фигисмаслом для Малфоя, — велел Злей, выразив взглядом глубочайшее отвращение, которое у него всегда имелось про запас специально для Гарри.

Гарри взял у Малфоя фигисмаслом, а Рон в это время пытался компенсировать ущерб, нанесённый корешкам, которые ему теперь предстояло использовать. Гарри постарался как можно скорее снять шкурку с фигисмаслома и, не глядя, запулил её по столу. Малфой скалился во весь рот.

— Давно видел своего дружка Огрида? — негромко спросил он.

— Тебя не касается, — огрызнулся Рон, не поднимая глаз.

— Боюсь, он не долго продержится в учителях, — протянул Малфой, имитируя глубокую печаль. — Папа вовсе не в восторге от моей раны…

— Поговори ещё, Малфой, и ты узнаешь, что такое рана, — грозно пообещал Рон.

— … он подал жалобу в правление школы. И в министерство магии тоже. У моего

папы большое влияние, как вы знаете. У меня такая серьёзная рана, — он изобразил тяжкий, горестный вздох, — кто знает, смогу ли я вообще пользоваться этой рукой?

— Так вот зачем тебе понадобился этот театр, — сказал Гарри, случайно обезглавив мёртвую гусеницу — его рука дрожала от ярости, — хочешь, чтобы Огрида уволили.

— Хм, — Малфой понизил голос практически до шёпота, — частично, Поттер. Но есть и другие преимущества. Уэсли, нарежь мне гусеницу, будь любезен.

Всего в нескольких котлах от них, Невилль подвергался тяжёлым испытаниям. На уроках по снадобьям у Невилля вечно всё шло кувырком; для него это и так был самый худший предмет, а великий страх перед профессором Злеем только усугублял ситуацию. Вот и теперь, зелье, которое должно было принять ядовито-зелёный цвет, отчего-то сделалось…

— Оранжевое, Лонгботтом, — объявил Злей и, чтобы все посмотрели на неправильный цвет, зачерпнул немного зелья и выплеснул обратно в котёл. — Оранжевое. Скажите мне, юноша, что-нибудь когда-нибудь проникает под этот ваш непробиваемый череп? Разве вы не слышали, как я чётко и ясно сказал: «достаточно самой малости пиявкового сока»? Что я должен сделать, чтобы вы хоть что-то поняли? Невилль весь порозовел и трясся с головы до ног. Казалось, он вот-вот расплачется.

— Пожалуйста, сэр, — взмолилась Гермиона, — пожалуйста, позвольте, я помогу Невиллю всё исправить…

— Не помню, чтобы обращался к вам, мисс Грэнжер, — ледяным тоном отрезал Злей, и Гермиона сделалась такой же розовой, как и Невилль. — Лонгботтом, в конце урока мы дадим несколько капель этого зелья вашей жабе и посмотрим, что получится. Может быть, это вдохновит вас работать как полагается. Злей отошёл, оставив Невилля едва ли не бездыханным от страха.

— Помоги мне! — простонал он, обращаясь к Гермионе.

— Эй, Гарри, — позвал Симус Финниган, оборачиваясь, чтобы одолжить у Гарри медные весы, — ты слышал? В «Прорицательской газете» было, сегодня утром — говорят, Сириуса Блэка видели.

— Где? — хором спросили Гарри с Роном. На другом конце стола Малфой заинтересованно поднял глаза и прислушался.

— Не очень далеко отсюда, — с восторгом ответил Симус. — Какая-то муглянка. Она, конечно, не до конца поняла, в чём дело. Муглы ведь думают, что он обыкновенный преступник. Она позвонила по горячей линии. Вот только, пока представители министерства добрались до места, Блэк уже скрылся.

— Не очень далеко отсюда… — повторил Рон, многозначительно посмотрев на Гарри.

Он повернулся и заметил пристальный взгляд Малфоя. — Чего, Малфой? Шкурку снять?

Но Малфой не отрывал горящих злобным огнём глаз от Гарри. Он перегнулся через стол.

— Хочешь самостоятельно поймать Блэка, Поттер?

— Ага, точно, — небрежно бросил Гарри. Тонкогубый рот Малфоя изогнулся в зловещей улыбке.

— Между прочим, если бы дело касалось меня, — негромко произнёс он, — я бы давно начал действовать. Я бы не отсиживался в школе, как хороший мальчик, я бы уже искал его.

— О чём ты, Малфой? — грубо поинтересовался Рон.

— А ты разве не знаешь, Поттер? — едва выдохнул Малфой, и его бледные глаза сузились.

— Чего не знаю? Малфой издал тихий, презрительный смешок.

— Ты, наверное, не хочешь рисковать своей шкурой, — сказал он. — Хочешь предоставить дело дементорам? Если бы речь шла обо мне, я бы жаждал мести. Я бы выследил его сам.

— Что ты хочешь сказать? — сердито выпалил Гарри, но в этот момент Злей громко объявил:

— К этому времени вы должны положить уже все составные части; перед тем как пить, это зелье следует настоять, поэтому, пока оно будет кипеть на медленном огне, приберите на столах, а потом мы проверим, что нам приготовил Лонгботтом…

Краббе с Гойлом открыто заржали, глядя, как покрывшийся потом Невилль лихорадочно мешает зелье. Гермиона выдавала ему инструкции уголком рта, чтобы не заметил Злей. Гарри с Роном убрали непригодившиеся компоненты и пошли мыть руки и черпаки в каменной раковине в углу.

— Что хотел сказать Малфой? — задумчиво спросил Гарри у Рона, сунув ладони под ледяную струю, бьющую изо рта гаргульи. — За что я должен мстить Блэку? Он мне ничего не сделал — пока.

— Он всё выдумал, — свирепо сказал Рон. — Он хочет, чтобы ты сделал какую-нибудь глупость… Приближался конец урока. Злей направился к Невиллю, склонённому над котлом.

— Все соберитесь вокруг, — сказал Злей, сверкая чёрными глазами, — и следите, что будет происходить с жабой Лонгботтома. Если ему удалось создать уваривающий уменьшитель, то жаба превратится в головастика. А если, в чём я не сомневаюсь, он сделал что-нибудь неправильно, то жаба, скорее всего, будет отравлена.

Гриффиндорцы глядели испуганно. Слизеринцы пришли в восторг. Злей взял жабу по кличке Тревор в левую руку и окунул маленькую ложечку в теперь уже позеленевшее зелье. Злей налил в горло Тревору несколько капель. Воцарилась напряжённая тишина; слышалось лишь, как глотает Тревор; затем раздалось тихое «пхх!», и вот уже на ладони у Злея извивался головастик Тревор. Гриффиндорцы бурно зааплодировали. Злей с кислым видом извлёк из кармана робы маленькую бутылочку, вылил на Тревора несколько капель, и тот снова стал полноценной взрослой жабой.

— Минус пять баллов с «Гриффиндора», — объявил Злей, и улыбки исчезли с лиц. — Я же велел не подсказывать ему, мисс Грэнжер. Занятия окончены.

Гарри, Рон и Гермиона вскарабкались по ступенькам в вестибюль. Гарри не мог забыть слов, сказанных Малфоем, а Рон исходил гневом по поводу Злея.

— Снять пять баллов с «Гриффиндора» только за то, что зелье получилось как надо! Почему ты не соврала, Гермиона? Сказала бы ему, что Невилль всё поправил сам! Гермиона не ответила. Рон осмотрелся.

— А где она? Гарри тоже осмотрелся. Они стояли на вершине лестницы и глядели, как мимо проходят остальные ученики из их класса, направляясь в Большой зал обедать.

— Она же шла прямо за нами, — нахмурился Рон. Мимо прошёл Малфой, с Краббе и Гойлом по бокам. Он ухмыльнулся Гарри и исчез.

— Вот она, — сказал Гарри. Гермиона немножко запыхалась, взбегая вверх по лестнице; одной рукой она прижимала к себе рюкзак, а другой запихивала что-то спереди под одежду.

— Как тебе это удаётся? — спросил Рон.

— Что? — спросила в свою очередь Гермиона, присоединяясь к мальчикам.

— Только что ты шла за нами по пятам, и вдруг раз! — ты уже опять поднимаешься по лестнице с самого низу.

— Что? — немного смешалась Гермиона. — А! Мне пришлось кое за чем вернуться. О, нет!…

Рюкзак Гермионы разошёлся по шву. Гарри это совсем не удивило; ведь из рюкзака вывалилось по меньшей мере дюжина больших и тяжёлых книг.

— Зачем ты повсюду их с собой таскаешь? — поинтересовался Рон.

— Ты же знаешь, сколько у меня занятий, — ответила почти бездыханная Гермиона. — Не подержишь?

— Но… — Рон переворачивал всученные ему книжки и читал заглавия. — У тебя же сегодня нет этих занятий. После обеда только защита от сил зла.

— Ах, да, — неопределённо ответила Гермиона, но тем не менее убрала в рюкзак все учебники. — Хорошо бы на обед было что-нибудь вкусненькое, я умираю с голоду, — добавила она и бодро направилась в Большой зал.

— Тебе не кажется, что Гермиона от нас что-то скрывает? — спросил Рон у Гарри.

Когда ребята пришли на первый урок по защите от сил зла, профессора Люпина ещё не было. Они сели, достали учебники, перья и пергаменты и принялись мирно болтать. Наконец учитель прибыл. Он неуверенно улыбнулся и положил на учительский стол старый потрёпанный портфель. Одет он был так же бедно, как и всегда, однако имел более здоровый вид, чем в поезде, похоже, школьная еда шла ему на пользу.

— Добрый день, — поприветствовал он класс. — Спрячьте, пожалуйста, ваши вещи обратно в рюкзаки. Сегодня у нас будет практическое занятие. Вам потребуются только волшебные палочки.

Убирая вещи, ребята обменялись любопытными взглядами. У них ещё ни разу не было практического занятия по защите от сил зла, если не считать того незабываемого урока, когда прошлогодний учитель принёс в класс клетку с феями и выпустил их на свободу.

— Прекрасно, — сказал профессор Люпин, когда все приготовились. — Не последуете ли за мной.

Озадаченные и заинтригованные, ребята встали из-за парт и направились следом за профессором Люпином. Он повёл их по безлюдному коридору за угол. Первым, кого они встретили, оказался полтергейст Дрюзг. Он висел вверх ногами в воздухе и залеплял замочную скважину жвачкой. Дрюзг никого не замечал до тех пор, пока профессор Люпин не приблизился на расстояние двух футов; тогда полтергейст засучил ножками с загнутыми кверху пальцами и разразился песней.

— Глюпый, глюпый Люпин, — распевал он. — Глюпый, глюпый Люпин, глюпый, глюпый Люпин…

Дрюзг, каким уж он ни был грубым и неуправляемым, обычно всё-таки выказывал некоторое уважение преподавателям. Все с интересом поглядели на профессора Люпина — как он отреагирует на оскорбление. Ко всеобщему удивлению, учитель по-прежнему улыбался.

— На твоём месте я бы вытащил жвачку из замка, Дрюзг, — заметил он любезно, — иначе мистер Филч не сможет добраться до мётел.

Филч, смотритель «Хогварца», колдун-неудачник весьма дурного нрава, вёл нескончаемую войну с учениками, а также и с Дрюзгом. Полтергейст, между тем, не обратил ни малейшего внимания на слова профессора Люпина, разве что громко выдул большой малиновый пузырь. Профессор Люпин легонько вздохнул и достал волшебную палочку.

— Небольшое, но полезное заклинание, — через плечо сказал он ребятам. — Следите внимательно. Он поднял палочку на уровень плеча, произнёс «Ваддиваси!» и указал на Дрюзга.

Со скоростью пули комочек жевательной резинки вылетел из замочной скважины и попал прямиком в левую ноздрю полтергейсту; тот, крутанувшись, принял правильное положение и с проклятиями унёсся прочь.

— Клёво, сэр! — восхитился Дин Томас.

— Спасибо, Дин, — поблагодарил профессор Люпин, пряча палочку. — Пойдём дальше? И они отправились дальше.

Класс взирал на оборванного профессора Люпина с возросшим уважением. Преподаватель провёл ребят по ещё одному коридору и остановился напротив учительской.

— Заходите, пожалуйста, — пригласил профессор Люпин, открывая дверь и отступая в сторону. Учительская — длинная, обшитая панелями комната, полная старых, разрозненных стульев — была практически пуста. В ней находился лишь один человек. В низком кресле сидел профессор Злей. Он повернулся навстречу входящим. Его глаза сверкнули, а на лице заиграла недобрая ухмылка. Когда вошедший последним профессор Люпин собрался было закрыть за собой дверь, Злей обратился к нему:

— Не закрывайте, Люпин. Я не хочу принимать участия в ваших забавах.

Он встал и прошёл через комнату. Полы его чёрной робы колыхались. На пороге Злей развернулся на каблуках и сказал:

— Возможно, вас не предупредили, Люпин, но в этом классе учится некто Невилль Лонгботтом. Настоятельно рекомендую не поручать ему ничего сложного. Во всяком случае, если рядом не будет мисс Грэнжер.

Невилль побагровел. Гарри гневно уставился на Злея; мало того, что он третирует Невилля у себя на занятиях, теперь он решил это делать перед другими учителями. Профессор Люпин поднял брови.

— А я как раз надеялся, что Невилль поможет мне на первом этапе задания, — ответил он, — и я не сомневаюсь, что он превосходно с этим справится.

Насколько это было возможно, лицо Невилля покраснело сильнее. Губы Злея изогнулись в усмешке, но он, тем не менее, удалился, с силой захлопнув за собой дверь.

— Что ж, начнём, — сказал профессор Люпин и поманил ребят в дальний конец комнаты.

Там не было ничего, кроме старого шкафа, в котором учителя хранили сменные робы. Когда профессор Люпин встал рядом с этим шкафом, тот вдруг заходил ходуном и застучал об стену.

— Ничего страшного, — успокоил профессор Люпин тех, кто испуганно отшатнулся. — Внутри вризрак.

Большинство, судя по всему, считало, что это как раз очень даже страшно. Невилль обратил на профессора Люпина взор, полный неприкрытого ужаса, а Симус Финниган не отрывал подозрительного взгляда от содрогающейся дверной ручки.

— Вризраки любят тёмные, замкнутые пространства, — принялся рассказывать профессор Люпин, — гардеробы, места под кроватями, шкафчики под раковинами — а однажды я встретил такого вризрака, который устроился в напольных часах. Этот поселился здесь вчера днём, и я спросил разрешения у директора оставить его до поры до времени, чтобы третьеклассники могли немного попрактиковаться.

— Первый вопрос, который мы должны задать сами себе, следующий: что такое вризрак? Гермиона подняла руку.

— Это сменобраз, — сказала она. — Он принимает такой образ, который, по его мнению, должен больше всего напугать того, кто его видит.

— Пожалуй, я и сам не ответил бы лучше, — похвалил профессор Люпин, и Гермиона просияла. —Следовательно, сидящий в темноте вризрак не может заранее решить, какую форму ему предстоит принять.

Он ещё не понял, чего больше всего боится тот, кто стоит по другую сторону двери. Никто не знает, как выглядит вризрак наедине сам с собой, но, стоит только его выпустить, как он сразу же примет вид того, чего больше всего боится каждый из нас.

— Это означает, — продолжил профессор Люпин, который предпочёл не заметить короткий вопль ужаса, вырвавшийся у Невилля, — что у нас есть огромное преимущество перед вризраком, пока он ещё не выпущен на свободу. Понятно, какое, Гарри? Пытаться ответить на вопрос рядом с Гермионой, размахивавшей рукой и от нетерпения пританцовывавшей на цыпочках, было не так-то легко, но Гарри догадался.

— Э-э-э… раз нас так много, то он не сможет решить, какой вид принять?

— Совершенно верно, — сказал профессор Люпин, и Гермиона опустила руку с несколько разочарованным видом. — Иметь дело с вризраком лучше всего в компании. Тогда вризрак впадает в замешательство. Кем ему становиться — трупом без головы или плотоядным слизнем? Мне довелось видеть, как вризрак совершил именно такую ошибку — хотел напугать двух людей одновременно и превратился в половинку слизняка. Что ни капельки не страшно.

— Заклинание, отпугивающее вризрака, очень простое, однако, оно требует некоторого напряжения мысли. Понимаете, то, что действительно способно прикончить вризрака, это — смех. Поэтому вам надо заставить его принять наиболее потешный для вас вид.

— Давайте сначала потренируемся без палочек. Повторяйте за мной, пожалуйста…. риддикюлис!

— Риддикюлис! — хором прокричал класс.

— Хорошо, — одобрил профессор Люпин. — Очень хорошо. Боюсь только, что это самая простая часть работы. Понимаете, одного лишь слова недостаточно. И вот тут наступает твой черёд, Невилль. Шкаф снова задрожал, правда, не так сильно, как сам Невилль, сделавший пару шагов вперёд с таким видом, словно отправлялся на эшафот.

— Итак, Невилль, — сказал профессор Люпин. — Начнём сначала: чего, по твоему мнению, ты боишься больше всего на свете? Невилль пошевелил губами, но не произнёс ни звука.

— Прости, Невилль, но я не расслышал, — весёло признался профессор Люпин. Невилль обвёл класс одичавшим взором, словно моля о помощи, а затем прошептал еле слышно: «профессора Злея». Раздался дружный смех. Даже сам Невилль робко улыбнулся с извиняющимся видом. Профессор Люпин, напротив, задумался.

— Профессора Злея… хммм… Невилль, насколько я знаю, ты живёшь с бабушкой?

— Э-э-э… да, — нервно ответил Невилль. — Но… чтобы вризрак превратился в неё, мне тоже не хотелось бы.

— Нет, нет, ты меня не так понял, — улыбнулся профессор Люпин. — Скажи, пожалуйста, а не мог бы ты рассказать нам, как одевается твоя бабушка? Невилль явно не ожидал такого вопроса, но ответил:

— Ну… она всегда носит одну и ту же шляпу. Такую высокую, с чучелом ястреба. Длинное платье… обычно зелёное… иногда лисье боа.

— И дамская сумочка? — подсказал профессор Люпин.

— Да, большая красная, — подтвердил Невилль.

— Отлично, — сказал профессор Люпин. — Ты можешь ясно представить себе эту одежду, Невилль? Увидеть мысленным взором?

— Да, — неуверенно произнёс Невилль, совершенно не понимавший, к чему идёт дело.

— Когда вризрак вырвется из шкафа, Невилль, и увидит тебя, он станет профессором Злеем, — объяснил Люпин, — тогда ты должен поднять волшебную палочку — вот так — крикнуть: «риддикюлис!» — и изо всех сил сосредоточиться на одежде твоей бабушки. Если всё пройдёт как надо, то профессор Вризрак Злей предстанет перед нами в шляпе с чучелом, зелёном платье и с красной сумкой в руке. Раздался взрыв хохота. Шкаф затрясся сильнее.

— Если у Невилля всё получится, то вризрак, скорее всего, переключится на других, по очереди, — предупредил профессор Люпин. — Я бы хотел, чтобы вы все представили себе то, чего вы больше всего боитесь, и подумали, как сделать образ комичным… В учительской стало тихо.

Гарри задумался… Чего же он боится больше всего на свете? Первой мыслью было: Вольдеморта. Вольдеморта, обретшего былую мощь. Однако, раньше, чем он начал обдумывать план возможной контратаки на Вольдеморта-вризрака, другой кошмарный образ всплыл на поверхности сознания… Отвратительная, поблескивающая рука, как будто засасываемая под чёрную рясу… долгий, спазматический, скрежещущий выдох из невидимого рта… и холод, такой пронзительный, такой обволакивающий, что в нём можно утонуть….

Гарри содрогнулся, а затем осмотрелся вокруг в надежде, что никто не заметил его состояния. У большинства ребят глаза были закрыты. Рон бормотал про себя: «ноги пообрывать». У Гарри не было сомнений, к чему это относится. Рон больше всего на свете боялся пауков.

— Все готовы? — спросил профессор Люпин.

Гарри обдало волной страха. Он не был готов. Каким образом можно сделать дементора не таким страшным? Но он не хотел просить дополнительного времени на размышления; все остальные закивали и стали засучивать рукава.

— Невилль, мы отойдём подальше, — предупредил профессор Люпин. — Чтобы расчистить поле битвы, хорошо? Я сам буду вызывать каждого следующего… Давайте, ребята, отойдите назад, чтобы Невиллю ничто не мешало… Все отступили, встали по стенкам, оставив Невилля одного перед шкафом. Бедняга был бледен и напуган, но тем не менее засучил рукава робы и держал палочку наготове.

— На счёт «три», Невилль, — сказал профессор Люпин, сам прицелившийся в дверную ручку кончиком волшебной палочки. — Раз — два — три — пошёл!

Поток искр выстрелил из палочки профессора Люпина и ударил по ручке двери. Шкаф с силой распахнулся. Оттуда вырвался профессор Злей, крючконосый и зловещий. Он вперил в Невилля горящий взор. Невилль отшатнулся. Он бессмысленно держал палочку над головой и что-то беззвучно бормотал. Злей надвигался на него, шаря в складках своей робы.

— Р…р… риддикюлис! — пискнул Невилль.

Раздался звук, похожий на щёлкание кнута. Злей споткнулся; внезапно оказавшись в длинном, отороченном кружевами, платье и высокой шляпе с объеденным молью ястребом. Он угрожающе махал красной дамской сумкой. Класс заревел от смеха; вризрак замер в замешательстве, а профессор Люпин закричал: «Парватти! Вперёд!» Парватти, с решительным выражением лица, выскочила вперёд. Злей повернулся к ней. Снова щёлкнул кнут, и вот уже на месте Злея возникла забинтованная, покрытая кровавыми пятнами мумия; её безглазое лицо обратилось к Парватти, и мумия медленно направилась к девочке, волоча ноги, занося загипсованную руку…

— Риддикюлис! — выкрикнула Парватти. Тряпки на ногах у мумии размотались; она запуталась в них, упала лицом вниз, и её голова откатилась в сторону.

— Симус! — взревел профессор Люпин. Симус выскочил перед Парватти.

Щёлк! Мумию сменила женщина с длинными, до полу, чёрными волосами и обглоданным, с прозеленью лицом-черепом — банши. Она широко разинула рот, и потусторонние завывания наполнили комнату, протяжные, стонущие крики, из-за которых волосы встали дыбом у Гарри на голове…

— Риддикюлис! — крикнул Симус. Банши охнула и схватилась за горло; она потеряла голос. Щёлк! Банши стала крысой, гоняющейся за собственным хвостом, потом — щёлк! — гремучей змеей, шипящей и извивающейся, которая — щёлк! — превратилась в окровавленное глазное яблоко.

— Он запутался! — закричал Люпин. — Мы у цели! Дин! Дин поспешил вперёд. Щёлк! Глазное яблоко сделалось отрубленной рукой, которая принялась слепо хлопать по полу, а потом побежала по комнате, как краб.

— Риддикюлис! — заорал Дин. Что-то хрустнуло, и рука попалась в мышеловку.

— Отлично! Рон, ты следующий!

Выскочил Рон. Щёлк! Многие завизжали. Гигантский паук, шести футов в высоту, покрытый шерстью, надвигался на Рона, угрожающе клацая жвалами. Гарри сначала показалось, что Рон замер от страха. Но потом…

— Риддикюлис! — прогремел голос Рона, и у паука отвалились ноги; тело покатилось как шар; Лаванда Браун с воплем отскочила в сторону, и шар подкатился к Гарриным ногам. Он поднял палочку и приготовился, но…

— Сюда! — вдруг громко позвал профессор Люпин, торопливо выбежав вперёд.

Щёлк! Паук-инвалид исчез. Примерно секунду все дико озирались, не находя вризрака. Затем увидели серебристо-белый шар, зависший в воздухе перед Люпином. Преподаватель довольно лениво произнёс: «Риддикюлис!». Щёлк!

— Давай, Невилль, прикончи его! — воскликнул Люпин, когда вризрак в виде таракана упал на пол к его ногам. Щёлк! Вернулся Злей. На этот раз Невилль ринулся к нему очень решительно.

— Риддикюлис! — завопил он, и Злей в платье с кружевами предстал ребятам лишь на долю секунды, потому что Невилль сразу же издал издевательское «Ха!», и вризрак взорвался, распался на тысячу крошечных клубочков дыма. Скоро дым рассеялся.

— Замечательно! — закричал профессор Люпин, а класс зааплодировал. — Великолепно, Невилль! Все молодцы!… Так, дайте-ка подумать… назначаю по пять баллов «Гриффиндору» за каждого, кто справился с вризраком — за Невилля десять, он сделал это дважды… и по пять за Гарри и за Гермиону.

— Я же ничего не сделал, — сказал Гарри.

— Вы с Гермионой правильно ответили на мои вопросы в начале урока, — беззаботным тоном ответил Люпин. — Очень хорошо, все молодцы, отличное занятие. Домашнее задание — будьте добры, прочитайте главу о вризраках и составьте краткий конспект… это к понедельнику. Вот и всё.

Оживлённо галдя, класс покинул учительскую. Гарри, однако, не мог разделить общего веселья. Профессор Люпин намеренно предотвратил его встречу с вризраком. Почему? Из-за того, что видел, как Гарри упал в обморок в поезде, и думал, что ему не выдержать? Он считал, что Гарри снова потеряет сознание? Никто, однако, ничего не заметил.

— Видели, как я управился с банши? — кричал Симус.

— А я с рукой? — перебивал его Дин, размахивая своей собственной кистью.

— А Злей в этой шляпе!

— А моя мумия!

— Интересно, а почему профессор Люпин боится хрустальных шаров? — задумчиво протянула Лаванда.

— Это самый лучший урок по зашите от сил зла за всё время, правда? — воскликнул Рон, когда они направились обратно в кабинет, забирать вещи.

— Похоже, он очень хороший преподаватель, — одобрительно отозвалась Гермиона. — Жалко только, что мне не дали встретиться с вризраком…

— Кем бы он стал для тебя? — ухмыльнулся Рон. — Домашней работой, за которую тебе поставили девять, а не десять?

Глава 8.

Бегство Толстой Тети

В самом скором времени защита от сил зла стала любимым предметом для большинства учащихся. Один лишь Драко Малфой и его слизеринское окружение были плохого мнения о профессоре Люпине.

— Только взгляните, какие тряпки он на себя цепляет! — громким шёпотом восклицал Малфой, когда профессор проходил мимо. — Одевается, как наш бывший домовый эльф.

Никому другому не было дела до залатанной и потрёпанной одежды профессора Люпина. Главное, что у него на уроках всегда было интересно. Следующим после вризраков предметом для изучения стали красношапы, отвратительные гоблиноподобные создания, шныряющие повсюду, где когда-либо проливалась кровь — в подземельях замков, в рытвинах на полях былых сражений — и пугающие заблудившихся. От красношапов ребята перешли к каппам. Эти гадкие существа обитают под водой и похожи на покрытых чешуей мартышек с перепончатыми лапками, которые так и чешутся от желания задушить тех, кто случайно оказался в водоёме.

Гарри оставалось только пожалеть, что не со всеми предметами дела обстоят так же хорошо. Хуже всего приходилось на снадобьях. Злей последнее время пребывал в особенно мстительном настроении — понятно, почему. История о том, как вризрак принял обличье Злея и как Невилль нарядил его в одежды своей бабушки, распространилась по школе со скоростью лесного пожара. Злею, судя по всему, эта история не показалась забавной. При одном лишь упоминании о профессоре Люпине его глаза начинали угрожающе сверкать, а уж Невилля он обижал гораздо больше обычного.

Всякий раз Гарри с огромной неохотой шёл на занятия в душном кабинете профессора Трелани, где в течение мучительно-долгого времени приходилось расшифровывать расплывчатые образы и непонятные символы и при этом стараться не замечать, что при взгляде на него огромные глаза предсказательницы наполняются слезами. Профессор Трелани не нравилась ему, несмотря на граничащее с благоговением уважение, которым она пользовалась у большинства ребят из его класса. Парватти Патил и Лаванда Браун взяли привычку посещать профессора Трелани в её башне во время обеденных перерывов и всегда возвращались с таким видом, словно им свыше даровано тайное знание, что, естественно, раздражало до безумия. Ко всему прочему, они переняли манеру говорить с Гарри приглушёнными голосами, как будто он лежал на смертном одре. Никому по-настоящему не нравились занятия по уходу за магическими существами — после богатого событиями первого урока, все дальнейшие сделались до отвращения однообразны. Огрид потерял уверенность в себе. Теперь ребята проводили урок за уроком, изучая особенности ухода за скучечервями — самыми, пожалуй, неинтересными созданиями во всей вселенной.

— Кому, скажите на милость, может прийти в голову мысль ухаживать за ними? — воскликнул Рон однажды, после целого часа, в продолжение которого он заталкивал нашинкованные листья латука в скользкие глотки скучечервей.

В начале октября, однако, у Гарри появилось нечто для души, нечто настолько приятное, что оно компенсировало скуку на занятиях. Приближался квидишный сезон, и Оливер Древ, капитан команды «Гриффиндора», как-то в четверг организовал встречу, посвящённую обсуждению тактики игр в новом сезоне.

В состав квидишной команды входило семь человек: три Охотника, чьей задачей было забивать Кваффл (красный мяч размером с шайбу) в кольца противника, эти кольца находились на верхушках пятидесятифутовых шестов, стоявших на двух противоположных концах поля; двое Отбивал, оснащённых увесистыми клюшками для отражения атак Нападал (двух тяжёлых чёрных мячей, носившихся между игроками и атаковавших их); Вратарь, защищающий кольца; и Ищейка. Перед Ищейкой стояла самая трудная задача: поймать Золотого Проныру — крошечный крылатый мячик размером с грецкий орех. Поимка Проныры приносила команде дополнительные сто пятьдесят очков и почти всегда означала конец игры. Оливер Древ, крепкий семнадцатилетний юноша, учился уже в седьмом, последнем, классе «Хогварца». Когда в холодной раздевалке рядом с квидишным полем, над которым быстро сгущались сумерки, он обратился к членам своей команды, в его голосе сквозило тихое отчаяние.

— Это наш последний шанс — мой последний шанс — выиграть кубок, — обратился он к команде, расхаживая перед ребятами взад и вперёд. — В этом году я заканчиваю школу. Другой возможности у меня уже не будет.

— Вот уже семь лет, как «Гриффиндор» не выигрывает. Что поделаешь, нам сильно не везло — травмы — а в прошлом году отменили турнир… — Древ сглотнул, словно при одном воспоминании у него в горле образовался комок. — Но ведь мы с вами отлично знаем, что у нас самая — лучшая — команда — во — всей — школе, — при каждом слове он впечатывал кулак в ладонь другой руки, и в его глазах горел маниакальный огонь.

— У нас три великолепных Охотника. Древ указал на Алисию Спиннет, Ангелину Джонсон и Кэтти Бэлл.

— У нас два непобедимых Отбивалы.

— Оливер, шалунишка, мы краснеем, — хором запищали Фред и Джордж Уэсли, притворяясь, что смущены.

— Кроме того, у нас есть Ищейка, который не подвёл нас ни разу! — загрохотал Древ и обжёг Гарри взглядом яростного восхищения. — И ещё я, — добавил он, как будто только что вспомнил.

— Ты тоже очень хорош, Оливер, — сказал Джордж.

— Офигительно классный Вратарь, — сказал Фред.

— Мы знаем, — продолжал Древ, восстанавливая ритм своей речи, — что, последние два года, на квидишном кубке должно было стоять название нашего колледжа.

С тех самых пор, как Гарри пришёл в команду, я был уверен, что кубок у нас в кармане. Тем не менее, мы его не получили, поэтому, если мы хотим увидеть своё имя выгравированным на кубке, в этом году нам предоставляется последний шанс… Древ произнёс это с таким убитым видом, что даже близнецы пожалели его.

— Оливер, этот год — наш, — заверил Фред.

— У нас получится, Оливер! — поддержала Ангелина.

— Обязательно, — пообещал Гарри.

Преисполнившись решимости, команда стала тренироваться три раза в неделю. Погода становилась всё хуже, дни всё короче, но никакое количество грязи, дождя или ветра не могло замутить чудесной картины вручения команде «Гриффиндора» громадного серебряного квидишного кубка, стоявшей перед внутренним взором Гарри.

Однажды вечером после тренировки Гарри, замёрзший, усталый, но довольный результатами, вернулся в общую гостиную «Гриффиндора». Комната гудела от взволнованных разговоров.

— Что случилось? — спросил он у Рона с Гермионой. Те заняли два самых лучших кресла у камина и заканчивали работу по астрономии — звёздные карты.

— В эти выходные — первый поход в Хогсмёд, — Рон показал на объявление, появившееся на старой обшарпанной доске. — Конец октября. Хэллоуин.

— Здорово, — воскликнул Фред, который вслед за Гарри пролез в дыру за портретом.

— Мне надо к Зонко. У меня почти закончились вонючие пульки.

Гарри рухнул на стул рядом с Роном. Его хорошее настроение быстро утекало сквозь пальцы. Гермиона словно прочла его мысли.

— Гарри, я уверена, что в следующий раз ты уже сможешь пойти, — утешила она. — Блэка скоро поймают! Один раз его уже видели.

— Блэк не такой дурак, чтобы попытаться предпринять что-то в Хогсмёде, — сказал Рон. — Спроси у Макгонаголл, нельзя ли тебе пойти на этот раз. А то следующий когда ещё будет!…

— Рон! — укорила Гермиона. — Гарри не должен покидать территорию школы…

— Не может же он быть единственным из третьеклассников, кто останется в школе, — отмахнулся Рон, — Давай, Гарри, попроси Макгонаголл…

— Да, пожалуй, я так и сделаю, — решился Гарри. Гермиона открыла было рот и хотела что-то возразить, но тут к ней на колени легко вспрыгнул Косолапсус. Из пасти у него свисал дохлый паук.

— Обязательно есть это у нас перед носом? — скривился Рон.

— Умненький, храбренький Косолапсус, неужели ты сам-пресам его поймал? — закурлыкала Гермиона. Косолапсус медленно жевал паука, оскорбительно уставившись на Рона жёлтыми глазами.

— Главное, держи его там, где он есть, больше я ни о чём не прошу, — раздражённо сказал Рон, возвращаясь к звёздной карте. — Струпик спит у меня в рюкзаке. Гарри зевнул. Очень хотелось спать, но, к сожалению, он сам ещё не сделал звёздную карту. Он подтащил к себе свой рюкзак, достал пергамент, чернила и перо и принялся за работу.

— Перерисуй у меня, если хочешь, — предложил Рон, украсив завитушкой последнюю звёздочку и подталкивая свою карту к Гарри.

Гермиона, не одобрявшая списывания, поджала губы, но ничего не сказала. Косолапсус по-прежнему не сводил немигающего взгляда с Рона и подёргивал кончиком хвоста. И вдруг, безо всякого предупреждения, бросился.

— ОЙ! — взревел Рон и кинулся отбирать свой рюкзак у Косолапсуса, который вцепился всеми четыремя лапами и свирепо рвал его когтями. — ПОШЁЛ ПРОЧЬ, ТУПОЕ ЖИВОТНОЕ! Рон тянул рюкзак, но Кослапсус не отпускал его, при этом шипел и наносил всё новые удары когтями.

— Рон, не бей его! — завизжала Гермиона; все взгляды были прикованы к сражению; Рон размахивал рюкзаком, Косолапсус висел на нём, потом Струпик наконец-то вылетел…

— ЛОВИТЕ КОТА! — заорал Рон.

Косолапсус отлепился от останков рюкзака, перепрыгнул через стол и погнался за охваченным ужасом Струпиком. Джордж Уэсли ринулся на Косолапсуса, но промахнулся; Струпик стремглав пролетел между двадцатью парами ног и бросился под старый комод. Косолапсус резко затормозил и, стоя на полусогнутых, принялся широкими движениями шарить под комодом передней лапой. Подоспели Рон с Гермионой; Гермиона схватила кота под брюхо и оттащила в сторону; Рон бросился на живот и, с огромными трудностями, за хвост извлёк Струпика.

— Посмотри! — гневно обратился он к Гермионе, потрясая Струпиком у неё перед носом. — Кожа да кости! Держи своего кота подальше, ясно!

— Косолапсус не понимает, что это плохо! — дрожащим голосом сказала Гермиона. — Кошки всегда ловят крыс, Рон!

— Странная у тебя кошка! — бросил Рон, пытавшийся убедить бешено извивавшегося Струпика влезть в нагрудный карман. — Он понял, когда я сказал, что Струпик в моём рюкзаке!

— Какая чушь! — возмутилась Гермиона. — Косолапсус почуял его, Рон, а ты что подумал…

— Твой кот что-то затаил против моего Струпика! — заявил Рон, не обращая внимания, что собравшиеся вокруг ребята начали хихикать. — А Струпик первый здесь появился, и потом, он болен!

Рон яростно прошагал по общей гостиной и вверх по лестнице удалился в спальню. На следующий день Рон всё ещё злился на Гермиону. На гербологии он едва перемолвился с ней парой слов, несмотря на то, что они втроём — Гарри, Рон и Гермиона — вместе работали над одним и тем же вспухобобом.

— Как Струпик? — робко спросила Гермиона, когда они очистили толстую розовую кожуру и стали высыпать блестящие горошины в деревянную бадью.

— Прячется у меня под кроватью и весь дрожит, — сердито ответил Рон и просыпал горошины мимо бадьи. Они раскатились по всей теплице.

— Осторожнее, Уэсли, осторожнее! — крикнула профессор Спаржелла; горошины тем временем прорастали на глазах. Следующим уроком были превращения. Гарри, полный решимости попросить у профессора Макгонаголл разрешения пойти вместе со всеми в Хогсмёд, стоял в строю перед кабинетом и обдумывал, как будет аргументировать свою просьбу. Однако, его отвлекло происходившее в начале шеренги.

Лаванда Браун плакала. Парватти обнимала её, одновременно объясняя что-то Симусу Финнигану и Дину Томасу. Те, в свою очередь, глядели крайне серьёзно.

— Что с тобой, Лаванда? — встревоженно спросила Гермиона. Они, вместе с Гарри и Роном, подошли узнать, в чём дело.

— Утром ей пришло письмо из дома, — прошептала Парватти. — С известием про её кролика, Бинки. Его съела лиса.

— Ой, — расстроилась Гермиона, — мне так жаль, Лаванда.

— Мне следовало знать! — трагически произнесла Лаванда. — Ты знаешь, какое сегодня число?

— Э-э-э…

— Шестнадцатое октября! «То событие, которого ты с ужасом ждёшь — оно произойдёт в пятницу, шестнадцатого октября.» Помнишь? Она была права, она была права!

К этому времени вокруг Лаванды собрался весь класс. Симус с серьёзным видом покачивал головой. Гермиона поколебалась, а затем спросила:

— Ты с ужасом ждала, что лиса съест Бинки?

— Ну, не обязательно лиса, — ответила Лаванда, поднимая на Гермиону глаза, из которых струились слёзы, — но я очень боялась, что он умрёт!

— О, — сказала Гермиона. И снова помолчала. А затем…

— Бинки был старый кролик?

— Н-нет! — всхлипнула Лаванда. — Он… он был ещё крольчонок! Парватти обняла её крепче.

— Тогда почему ты боялась, что он умрёт? — спросила Гермиона. Парватти обожгла её гневным взглядом.

— Взгляните на это с логической точки зрения, — Гермиона обращалась ко всем собравшимся. — Бинки ведь умер не сегодня, правда? Лаванда только узнала об этом сегодня… — Лаванда громко зарыдала, — и она безусловно не могла с ужасом ждать этого, потому что это известие было для неё неожиданным…

— Не обращай внимания на Гермиону, Лаванда, — громко перебил Рон, — она не понимает, что чужие домашние животные могут что-то значить для своих хозяев.

В этот момент профессор Макгонаголл открыла дверь своего кабинета — и очень кстати — Рон с Гермионой волками воззрились друг на друга. Войдя в класс, они сели по разные стороны от Гарри и не разговаривали на протяжении всего занятия.

Гарри ещё не решил, что сказать профессору Макгонаголл, а уже прозвенел колокол, возвещавший конец урока. Но она подняла вопрос о Хогсмёде сама.

— Минуточку, пожалуйста! — крикнула она собравшимся уходить. — Как учащиеся моего колледжа, вы должны представить разрешения на посещение Хогсмёда мне до Хэллоуина. Не забудьте, если нет разрешения, то в деревню ходить нельзя! Невилль поднял руку.

— Профессор, пожалуйста, я… я, кажется, потерял…

— Твоя бабушка прислала разрешение мне лично, Лонгботтом, — сказала профессор Макгонаголл. — Она решила, что так надёжнее. Что ж, это всё, можете расходиться.

— Попроси её сейчас, — прошипел Рон.

— Да, но… — начала Гермиона.

— Давай, Гарри, — упрямо сказал Рон. Гарри подождал, пока все уйдут из кабинета, а затем, нервничая, приблизился к столу Макгонаголл.

— Что, Поттер? Гарри сделал глубокий вдох.

— Профессор, мои дядя и тётя… э-э-э… забыли подписать разрешение, — пробормотал он. Профессор Макгонаголл глянула на него поверх кввадратных очков, но ничего не сказала.

— Поэтому… э-э-э… как вы думаете, может быть, я… может быть, мне… можно пойти в Хогсмёд? Профессор Макгонаголл опустила глаза и начала перебирать бумажки на столе.

— Боюсь, что нет, Поттер, — ответила она. — Вы же слышали мои слова. Если разрешения нет, то в деревню ходить нельзя. Таковы правила.

— Но… профессор, мои дядя с тётей… вы же знаете, они муглы, они не понимают про… про «Хогварц» и про разрешения, — замямлил Гарри, а Рон подбадривал его энергичными кивками, — если бы разрешили вы…

— Но я не разрешаю, — отрезала профессор Макгонаголл, вставая и аккуратно складывая бумаги в ящик стола. — В разрешении указано, что оно должно быть подписано родителем или опекуном. — Она повернулась к мальчику со странным выражением на лице. Была ли это жалость? — Извините, Поттер, но это моё окончательное решение. И лучше поторопитесь, а то опоздаете на следующий урок.

Больше ничего нельзя было поделать. Рон одарил профессора Макгонаголл множеством прозвищ, вызвавших жесточайшее раздражение у Гермионы; Гермиона ходила с выражением «всё-что-ни-делается-то-к-лучшему» на лице, из-за чего Рон злился ещё больше, а Гарри пришлось терпеть всеобщие громкие и радостные обсуждения, кто что предпримет первым делом, как только попадёт в Хогсмёд.

— Зато будет пир, — попытался утешить Гарри Рон. — Вечером, по поводу Хэллоуина.

— Угу, — мрачно ответил Гарри. — Классно.

Пир на Хэллоуин, всегда замечательное событие, был бы куда приятнее, если бы Гарри, подобно остальным, пришёл на него после целого дня, проведённого в Хогсмёде. Как бы его ни утешали, легче от этого не становилось. Дин Томас, обладавший особенными способностями во владении пером, предложил подделать подпись дяди Вернона на разрешении, но, поскольку Гарри уже сказал профессору Макгонаголл, что разрешение не подписано, толку от предложения Дина не было никакого. Рон — не вполне от чистого сердца — посоветовал воспользоваться плащом-невидимкой, но Гермиона зарубила идею на корню, напомнив Рону слова Думбльдора, что для дементоров это не преграда. Самыми неудачными были утешения Перси.

— Все так суетятся по поводу Хогсмёда, — сказал он серьёзно, — но, уверяю тебя, Гарри, там нет ничего особенного.

Да, действительно, в кондитерской очень здорово, и в Хохмазине у Зонко есть всякие весьма опасные штучки, и Шумный Шалман, конечно, стоит разочек посетить, но, в самом деле, Гарри, кроме этого, ничего интересного. Утром в Хэллоуин Гарри проснулся вместе с остальными и пошёл завтракать, находясь в состоянии глубочайшей депрессии, но стараясь вести себя как обычно.

— Мы принесём тебе всяких сладостей из «Рахатлукулла», — пообещала Гермиона, умиравшая от сострадания.

— Ага, кучу, — поддержал её Рон. Перед лицом Гарриных мучений они с Гермионой наконец-то позабыли свою ссору из-за Косолапсуса.

— Не переживайте за меня, — сказал Гарри самым, как он надеялся, небрежным тоном. — Увидимся на пиру. Желаю вам приятно провести время. Он проводил друзей до вестибюля, где возле входных дверей стоял Филч, смотритель, и ставил галочки против имён в списке. При этом он подозрительно всматривался в каждое лицо, чтобы наружу не пробрался никто из тех, кому не положено.

— Остаёшься, Поттер? — крикнул Малфой из очереди, где он стоял рядом с Краббе и Гойлом. — Боишься проходить мимо дементоров? Гарри не обратил на него внимания и одиноко направился вверх по мраморной лестнице. Он прошёл по пустынным коридорам и вернулся в гриффиндорскую башню.

— Пароль? — спросила Толстая Тётя, выдернутая из сладкой дремоты.

— Майор Фортуна, — беззвучно произнёс Гарри. Портрет отъехал вверх, и он через отверстие пробрался в общую гостиную. Там галдели первоклассники и второклассники, а также сидели некоторые старшие ребята, которые, очевидно, посещали Хогсмёд столь часто, что это событие утеряло для них всякую прелесть.

— Гарри! Гарри! Э-гей! Это крикнул Колин Криви, второклассник, боготворивший Гарри и никогда не упускавший возможности поговорить с ним.

— Разве ты не пошёл в Хогсмёд, Гарри? Почему? Эй, — Колин с энтузиазмом показал на своих друзей, — хочешь посидеть с нами, Гарри?

— Э-э-э… нет, спасибо, Колин, — отказался Гарри, не расположенный демонстрировать свой шрам широкой публике. — Мне… мне надо в библиотеку, у меня… много работы.

После этих слов ничего не оставалось, кроме как развернуться и отправиться откуда пришёл.

— Стоило меня ради этого будить! — возмутилась вслед Толстая Тётя. В тоске Гарри побрёл по направлению к библиотеке, однако, на полпути передумал; ему вовсе не хотелось заниматься. Он развернулся и лицом к лицу столкнулся с Филчем, судя по всему, уже проводившим в Хогсмёд последних отпускников.

— Что ты здесь делаешь? — с подозрением рявкнул Филч.

— Ничего, — честно ответил Гарри.

— Ничего! — плюнул Филч, и его подбородки противно затряслись. — Так я и поверил! Рыскаешь тут… Почему ты не в Хогсмёде, не покупаешь вонючие пульки, рыгучий порошок или гремучих гусениц, как все твои отвратительные дружки? Гарри пожал плечами.

— Тогда отправляйся в свою гостиную, где тебе и положено находиться! — приказал Филч. Он не сводил с Гарри яростного взгляда, пока тот не скрылся из виду. Но Гарри не пошёл в гостиную; он вскарабкался вверх по лестнице со смутной мыслью навестить Хедвигу в совяльне и побрёл по коридору. Вдруг из ближайшего класса донёсся чей-то голос: «Гарри?».

Гарри обернулся посмотреть, кто его окликнул и столкнулся с профессором Люпином, выглянувшим из дверей классной комнаты.

— Что ты здесь делаешь? — спросил Люпин с совершенно иным выражением, чем Филч.

— А где Рон и Гермиона?

— В Хогсмёде, — деланно-небрежно ответил Гарри.

— О, — сказал Люпин. Он молча оглядел Гарри. — Может быть, зайдёшь ко мне? Мне только что доставили загрыбаста для следующего занятия.

— Кого? — переспросил Гарри. Он прошёл в кабинет Люпина. В углу стоял очень большой аквариум. Отвратительное зелёное создание с острыми маленькими рожками прижимало морду к стеклу, корчило рожи и шевелило длинными тонкими пальцами.

— Водяной демон, — объяснил Люпин, внимательно рассматривая загрыбаста. — Я думаю, с ним не будет никаких сложностей, после того, как мы изучили капп. Хитрость в том, чтобы разбить его хватку. Видишь, какие у него противоестественно-длинные пальцы? Сильные, но очень хрупкие. Загрыбаст оскалил зелёные зубы, а потом зарылся под клубок водорослей в углу аквариума.

— Выпьешь чаю? — спросил Люпин, оглядываясь в поисках чайника. — Я как раз собирался заварить.

— Ладно, — неуклюже согласился Гарри. Люпин постучал по чайнику волшебной палочкой, и из носика внезапно повалил пар.

— Присаживайся, — сказал Люпин, снимая крышку с запылённой жестяной банки. — Боюсь, у меня только пакетики… но заварки, как я полагаю, с тебя уже довольно?

Гарри взглянул на него. Глаза Люпина хитро поблескивали.

— Откуда вы знаете? — поинтересовался Гарри.

— Профессор Макгонаголл рассказала, — объяснил Люпин, передавая Гарри надколотую кружку с чаем. — Ты не испугался?

— Нет, — ответил Гарри. Он собрался было рассказать профессору Люпину о собаке, которую видел в Магнолиевом проезде, но передумал. Не хотелось выглядеть трусом перед Люпином, тем более, что преподаватель и так уже счёл его неспособным иметь дело с вризраком. Эти раздумья, судя по всему, отразились у него на лице, потому что Люпин спросил:

— Тебя что-то тревожит, Гарри?

— Нет, — соврал Гарри. Он отпил глоток, глядя на загрыбаста, грозившего ему кулаком. — Да, — внезапно признался он, опустив кружку на стол Люпина. — Помните тот день, когда мы боролись с вризраком?

— Да, — медленно кивнул Люпин.

— Почему вы не позволили мне вступить? — резко спросил Гарри. Люпин поднял брови.

— Я думал, это очевидно, Гарри, — сказал он удивлённо. Гарри, ожидавший, что Люпин будет всё отрицать, растерялся.

— Почему? — снова спросил он.

— Хм, — Люпин слегка нахмурился, — я решил, что вризрак при виде тебя примет обличье Лорда Вольдеморта.

Гарри уставился на него. Он не только не ждал подобного ответа, но и поразился, что Люпин вслух назвал Вольдеморта по имени. До сего момента, на памяти Гарри на такое отваживался один лишь Думбльдор (и сам Гарри).

— Очевидно, я ошибался, — признал Люпин, всё ещё глядевший на Гарри, наморщив лоб. — Я просто опасался за последствия, если Лорд Вольдеморт материализуется в классе. Я боялся, что ребята запаникуют.

— Я вовсе не думал о Вольдеморте, — честно признался Гарри. — Я… вспомнил дементоров.

— Понятно, — задумчиво протянул Люпин. — Хм… это впечатляет. — Он едва заметно улыбнулся, заметив, как удивился Гарри. — Это значит, что больше всего на свете ты боишься страха как такового. Очень мудро, Гарри. Гарри не знал, что на это ответить, поэтому отпил ещё немного чая.

— Стало быть, ты решил, что я счёл тебя неспособным справиться с вризраком? — продолжал проницательный Люпин.

— Ну… да, — признался Гарри. Он вдруг почувствовал себя много лучше. — Профессор Люпин, вы знаете дементоров… Его перебил стук в дверь.

— Войдите, — крикнул Люпин. Дверь открылась, и вошёл Злей. Он нёс слегка дымившийся кубок. При виде Гарри Злей остановился и сузил чёрные глаза.

— А-а, Злодеус, — улыбнулся Люпин. — Огромное спасибо. Будьте любезны, поставьте это на стол. Злей поставил дымящийся кубок, перебегая взглядом от Люпина к Гарри и обратно.

— Я демонстрировал Гарри моего загрыбаста, — приятным голосом поведал Люпин, показывая на аквариум.

— Превосходно, — буркнул Злей, даже не взглянув в ту сторону. — Вы должны выпить это прямо сейчас, Люпин.

— Да, да, обязательно, — заверил Люпин.

— Я сделал полный котёл, — продолжил Злей, — на случай, если вам понадобится ещё.

— Я, скорее всего, выпью ещё завтра. Большое спасибо, Злодеус.

— Не стоит благодарности, — ответил Злей, но в его глазах было выражение, совершенно не понравившееся Гарри. Злей, пятясь, вышёл из комнаты, настороженно и без улыбки в лице. Гарри с любопытством посмотрел на кубок. Люпин улыбнулся.

— Профессор Злей любезно приготовил для меня одно снадобье, — сказал он. — Сам я никогда не был в этом особенно силён. А это зелье — невероятно сложное. — Он взял кубок в руки и понюхал. — Жалко, что с сахаром оно теряет силу, — добавил он, когда после первого же осторожного глотка его сильно передёрнуло.

— А зачем?… — начал Гарри. Люпин посмотрел на него и ответил на незаконченный вопрос.

— Последнее время мне что-то не по себе, — объяснил он. — Помогает только это снадобье. Мне очень повезло, что вместе со мной работает профессор Злей; не так-то много найдётся колдунов, способных его приготовить. Профессор Люпин отхлебнул ещё, и у Гарри появилось сумасшедшее желание выбить кубок у него из рук.

— Профессор Злей очень интересуется силами зла, — выпалил он.

— Да, наверно, — согласился Гарри.

Они достигли вестибюля и прошли в Большой зал, украшенный многими сотнями тыкв со свечами внутри, облаками трепещущих крылышками летучих мышей и многочисленными узкими оранжевыми лентами, лениво плавающими под штормовым потолком подобно водяным змеям. Угощение было великолепным; даже Рон с Гермионой, до отвала наевшиеся сладостей в «Рахатлукулле», всё-таки умудрились впихнуть в себя по две порции каждого блюда. Гарри постоянно посматривал на учительский стол. Профессор Люпин был весел и выглядел не хуже обычного; он оживлённо беседовал с крошечным профессором Флитвиком, преподавателем заклинаний. Гарри перевёл взгляд дальше, к тому месту, где сидел Злей. Ему кажется или Злей действительно чересчур часто взглядывает на Люпина? Пир закончился спектаклем, устроенным привидениями «Хогварца». Они дружно выскользнули из стен и продемонстрировали трансформационное скольжение; большой успех выпал на долю Почти Безголового Ника, гриффиндорского призрака, представившего сцену собственного незадавшегося обезглавливания. В такой приятный вечер даже Малфой не сумел испортить Гарри настроения, хотя и прокричал громко, на весь зал: «Дементоры велели кланяться, Поттер!». Гарри, Рон и Гермиона вслед за остальными гриффиндорцами отправились обычной дорогой к себе в башню, но, дойдя до коридора, в конце которого висел портрет Толстой Тёти, обнаружили там столпотворение.

— Почему никто не проходит? — ничего не понимая, спросил Рон. Гарри поверх голов постарался разглядеть, в чём дело. Похоже, портрет был закрыт.

— Пропустите, пожалуйста, — донёсся голос Перси, и вот уже он сам важно протиснулся вперёд. — Что за задержка? Не могли же вы все забыть пароль — позвольте, я лучший ученик… И тут вдруг мёртвое молчание овладело собравшимися, начиная с самых ближних к портрету рядов, как будто холод, быстро распространившись, заморозил толпу. Стало слышно, как Перси сказал неожиданно звонким голосом:

— Кто-нибудь, позовите профессора Думбльдора. Скорее. Головы повернулись; задние ряды встали на цыпочки.

— Что случилось? — спросила только что подошедшая Джинни. Секунду спустя прибыл профессор Думбльдор и стремительно прошёл к портрету; гриффиндорцы прижались друг к другу, освобождая ему проход, а Гарри, Рон и Гермиона продвинулись вперёд, чтобы посмотреть, в чём дело.

— О, бо… — Гермиона схватила Гарри за руку.

Толстая Тётя исчезла с портрета, изрезанного так жестоко, что полоски холста валялись по всему полу; большие куски были начисто оторваны. Думбльдор быстро оглядел изуродованную картину, обернулся с очень трагичным видом и встретился взглядом с профессорами Макгонаголл, Люпином и Злеем, торопливо приближавшимися к месту происшествия.

— Нужно найти её, — приказал Думбльдор. — Профессор Макгонаголл, пожалуйста, немедленно отыщите мистера Филча и попросите его обыскать все картины замка — нет ли где Толстой Тёти.

— Вам повезёт, если вы её найдёте! — раздался гадкий голос. Это выкрикнул полтергейст Дрюзг. Он барахтался в воздухе, явно наслаждаясь жизнью, как, впрочем, и всегда, когда он сталкивался с разрушением или несчастьем.

— Что ты имеешь в виду, Дрюзг? — спокойно спросил Думбльдор, и ухмылка слиняла с лица полтергейста.

Он не осмеливался дразнить Думбльдора. Вместо этого он заговорил елейным тоном, который был ничуть не лучше, чем гаденькое хихикание.

— Ей стыдно, Ваше Директорство, сэр. Не хочет показываться на глаза. Видел, как она убегала по пейзажу на четвёртом этаже, сэр, петляя между деревьями. Кричала ужасно, — радостно поведал Дрюзг. — Бедняжка, — прибавил он неубедительно.

— Она сказала, кто это сделал? — невозмутимо спросил Думбльдор.

— О, да, всепрофессорший, — ответил Дрюзг тоном человека, баюкающего на руках огромную бомбу. — Понимаете, он жутко разозлился, когда она его не пропустила. — Дрюзг кувыркнулся в воздухе и ухмыльнулся профессору Думбльдору между собственных ног. — Ужасный у него характер, у этого Сириуса Блэка.

Глава 9.

Сгубительное поражение

Профессор Думбльдор отослал всех гриффиндорцев обратно в Большой зал, где к ним десять минут спустя присоединились до крайности растерянные учащиеся «Хуффльпуффа», «Равенкло» и «Слизерина».

— Нам с вашими преподавателями нужно тщательно обыскать замок, — сказал профессор Думбльдор, в то время как профессор Макгонаголл и профессор Флитвик занимались тем, что запирали все двери в зал. — Боюсь, что вам, для вашей же безопасности придётся провести ночь здесь. Я прошу старост встать на страже у дверей. За старших останутся лучшие ученик и ученица. В случае обнаружения чего-либо подозрительного немедленно докладывайте лично мне, — добавил он, обращаясь к Перси, надувшемуся от важности и гордости. — С донесениями посылайте призраков. У самого порога профессор Думбльдор помедлил:

— Ах, да, вам понадобится… Одно небрежное движение волшебной палочки, и длинные столы выстроились вдоль стен; ещё один взмах, и пол оказался устлан сотнями мягких пурпурных спальных мешков.

— Спокойной ночи, — пожелал профессор Думбльдор, закрывая дверь.

Зал сразу же возбуждённо загудел; гриффиндорцы стали рассказывать остальным, что случилось.

— По мешкам! — закричал Перси. — Всё, хватит болтать! Через десять минут свет погаснет!

— Пошли, — шепнул Рон Гарри и Гермионе; они схватили мешки и оттащили их в угол.

— Как вы думаете, Блэк всё ещё в замке? — тоже шёпотом озабоченно спросила Гермиона.

— Думбльдор подозревает, что да, это же ясно, — ответил Рон.

— Представляете, как удачно, что он выбрал сегодняшний день, — сказала Гермиона. Все трое уже забрались, не раздеваясь, в спальные мешки и приподнялись на локтях, чтобы ещё немного поговорить. — Как раз когда в башне никого не было…

— Наверно, он в бегах потерял счёт времени, — высказал предположение Рон. — Не помнил, что сегодня Хэллоуин. А то бы ворвался прямо в зал. Гермиона содрогнулась. Отовсюду доносился один и тот же вопрос: «Как он сюда пробрался?»

— Должно быть, он умеет аппарировать, — произнес кто-то из «Равенкло» с расстояния в несколько футов. — Ну, знаете, появляться из воздуха.

— А может, он замаскировался, — протянул пятиклассник из «Хуффльпуффа».

— А может, прилетел по воздуху, — продолжил Дин Томас.

— Я не понимаю, я что, единственный человек, кто удосужился прочитать «Историю „Хогварца“? — сердито спросила Гермиона у Рона с Гарри.

— Скорее всего, — пожал плечами Рон. — А что?

— А то, что замок, знаешь ли, защищён не только стенами, — сказала Гермиона. — Он зачарован всеми возможными чарами, чтобы никто не мог пробраться внутрь без разрешения. Сюда нельзя аппарировать. И хотела бы я увидеть такую маскировку, которая способна задурить голову дементорам. А они охраняют абсолютно все ходы-выходы. И они обязательно увидели бы Блэка, если бы он решил прилететь по воздуху. А Филч знает все секретные проходы, и они тоже охраняются…

— Свет выключается! — крикнул Перси. — Приказываю: все по мешкам и чтоб больше никаких разговоров!

Все свечи погасли одновременно. Теперь свет исходил лишь от серебристых привидений, скользивших по воздуху и серьёзно переговаривавшихся со старостами, да ещё от зачарованного потолка, усеянного, как и небо сегодня, звёздами. Эти звёзды и доносившийся отовсюду шепоток создавали у Гарри впечатление, что он спит под открытым небом на лёгком ветру. Раз в час в зале появлялся кто-нибудь из учителей, проверить, всё ли в порядке. Около трёх ночи, когда многие ребята наконец-то заснули, пришёл профессор Думбльдор. Гарри следил, как он озирается в поисках Перси. Тот крадучись бродил между мешками и выговаривал ребятам за недозволенную болтовню. Перси был совсем близко от Гарри, Рона и Гермионы — срочно притворившихся спящими — когда шаги Думбльдора приблизились.

— Нашли какой-нибудь след Блэка, профессор? — прошептал Перси.

— Нет. Здесь всё тихо?

— Всё под контролем, сэр.

— Хорошо. Сейчас уже нет смысла переводить их в спальни. Я нашёл временного охранника для гриффиндорской башни. Завтра вы сможете перевести ребят обратно.

— А что с Толстой Тётей, сэр?

— Они прячется на карте Аргайллшира на втором этаже. Судя по всему, она отказалась впустить Блэка без пароля, и тогда он напал на неё. Бедняжка всё ещё очень расстроена, но, как только она успокоится, я попрошу мистера Филча отреставрировать её. Гарри услышал, как с лёгким скрипом отворилась дверь в зал. Раздались чьи-то шаги.

— Директор? — Это был Злей. Гарри весь превратился в слух. — Третий этаж обыскан. Его там нет. Филч обыскал подземелья, там тоже ничего подозрительного.

— Как насчёт астрономической башни? Кабинета профессора Трелани? Совяльни?

— Всё обыскали…

— Очень хорошо, Злодеус. Я и не ожидал, что Блэк станет здесь задерживаться.

— У вас есть предположения о том, как он сюда пробрался, профессор? — спросил Злей. Гарри чуть-чуть приподнял голову от ладони, чтобы слышать и вторым ухом.

— У меня их много, Злодеус, и каждое следующее — ещё более неправдоподобное, чем предыдущее.

Гарри еле заметно приоткрыл глаза и осторожно взглянул на профессоров; Думбльдор стоял к нему спиной, зато Гарри видел застывшее от напряжённого внимания лицо Перси и сердитый профиль Злея.

— Директор, помните ли вы нашу беседу перед — хм — началом семестра? — Злей задал вопрос, практически не раскрывая губ, словно пытаясь исключить Перси из разговора.

— Помню, Злодеус, — ответил Думбльдор, и в его голосе прозвучало нечто похожее на предупреждение.

— Кажется практически невероятным… что Блэк мог проникнуть в школу без чьей-то помощи, помощи изнутри. Помнится, я ясно выразил свои опасения, когда вы назначили…

— Я не верю, что кто-либо из живущих в замке стал бы помогать Блэку, — отрезал Думбльдор, и тон его был таков, что Злей не решился возразить. — Я должен переговорить с дементорами, — продолжил Думбльдор. — Я обещал известить их, когда мы завершим поиски.

— А они не хотели помочь, сэр? — поинтересовался Перси.

— О, разумеется, — холодно ответил Думбльдор. — Боюсь, однако, что дементорам не суждено переступить порог этого замка до тех пор, пока я являюсь директором школы.

Перси немного сконфузился. Думбльдор, шагая бесшумно и быстро, покинул зал. Злей, с выражением глубокой обиды на лице, постоял немного, провожая директора глазами; затем тоже удалился. Гарри искоса поглядел на Рона и Гермиону. Глаза у обоих были открыты и отражали звёздный потолок.

— О чём это они? — проговорил Рон одними губами.

На протяжении нескольких следующих дней в школе не говорили ни о чём другом, кроме как о Сириусе Блэке. Теории, объяснявшие его проникновение в замок, становились всё более и более абсурдными; Ханна Аббот из «Хуффльпуффа» всю гербологию объясняла каждому, кто соглашался её послушать, что Блэк, скорее всего, превратился в цветущий куст. Растерзанный холст Толстой Тёти сняли со стены и заменили портретом Сэра Кэдогана и его жирного серого пони. Это не вызвало ни у кого особой радости. Сэр Кэдоган проводил большую часть времени, вызывая окружающих на дуэли, а оставшееся посвящал изобретению несусветно сложных паролей, которые к тому же менял по два раза на дню.

— Он совершеннейший псих, — сердито пожаловался Симус Финниган Перси. — Нельзя заменить его на кого-нибудь другого?

— Никто из картин не согласился на эту работу, — объяснил Перси. — Они боятся повторить участь Толстой Тёти. Сэр Кэдоган единственный проявил храбрость и добровольно вызвался нам помочь.

У Гарри, однако, хватало своих бед, помимо Сэра Кэдогана. За ним пристально следили. Учителя придумывали всякие предлоги, чтобы сопровождать его по коридорам, а Перси Уэсли (следуя, как подозревал Гарри, наставлениям своей матери) повсюду ходил за ним хвостом, напоминая величественную сторожевую собаку. В довершение ко всему, профессор Макгонаголл призвала Гарри в свой кабинет с таким трагичным видом, что мальчик решил, будто кто-то умер.

— Нет смысла продолжать скрывать это от вас, Поттер, — изрекла она очень серьёзно. — Я знаю, что для вас это будет шоком, но Сириус Блэк…

— Я знаю, что он охотится за мной, — устало ответил Гарри. — Я случайно слышал, как папа Рона говорил об этом его маме. Мистер Уэсли работает в министерстве магии. Эти слова ошеломили профессора Макгонаголл. Минуту-другую она молча смотрела на Гарри, а затем сказала:

— Понятно. Что ж, в таком случае, Поттер, вы поймёте, почему мне кажется, что вам следует прекратить вечерние тренировки. Находиться вечером на поле, когда рядом одна лишь ваша команда — это очень рискованно, Поттер…

— Но в субботу — первый матч! — возмутился Гарри. — Мне необходимо тренироваться, профессор!

Профессор Макгонаголл пристально изучила его лицо. Гарри знал, насколько сильно она сама заинтересована в успехе гриффиндорской команды; ведь изначально именно она предложила его в качестве Ищейки. Он ждал, затаив дыхание.

— Хмм… — профессор Макгонаголл встала и выглянула в окно. Квидишное поле было еле видно из-за дождя. — Что ж… одному небу известно, как я хочу, чтобы наш колледж наконец-то выиграл кубок… но всё равно, Поттер… мне будет спокойнее, если на поле будет присутствовать кто-то из учителей. Я попрошу мадам Самогони наблюдать за тренировками.

Чем ближе подходил день первого квидишного матча, тем хуже становилась погода. И всё же, несмотря ни на что, несгибаемая гриффиндорская команда под бдительным оком мадам Самогони тренировалась усерднее, чем когда-либо. На последней тренировке перед субботним матчем Оливер Древ сообщил своим подопечным неприятные новости.

— Мы не будем играть со «Слизерином»! — выкрикнул он с очень сердитым видом. — Ко мне только что приходил Флинт. Мы будем играть с «Хуффльпуффом».

— Почему? — спросил дружный хор.

— Флинт утверждает, что у их Ищейки всё ещё не в порядке рука, — сказал Древ, гневно играя желваками. — Но, на самом деле, всё ясно. Они не хотят играть в плохую погоду. Кроме того, надеятся, что она снизит и наши шансы… Целый день дул сильный ветер и лил дождь, а при последних словах Древа раздался отдалённый раскат грома.

— Ничего страшного с рукой Малфоя нет! — рассвирепел Гарри. — Он притворяется!

— Я знаю, но как это докажешь, — горько отозвался Древ. — А ведь мы отрабатывали движения, исходя из того, что будем играть со «Слизерином»; у хуффльпуффцев совсем иная манера игры. К тому же у них новый капитан, он же Ищейка, Седрик Диггори… Ангелина, Алисия и Кэтти вдруг захихикали.

— Что? — повернулся к ним Древ, нахмурившись — он не одобрял несерьёзного поведения.

— Это такой высокий, красивый, да? — спросила Ангелина.

— Сильный и молчаливый, — добавила Кэтти, и девочки снова прыснули.

— Молчаливый, потому что не может связать двух слов, — нетерпеливо вмешался Фред. — Не знаю, о чём ты беспокоишься, Оливер, хуффльпуффцы — слабаки! Последний раз, когда мы с ними играли, Гарри поймал Проныру в пять минут, помнишь?

— Тогда были совершенно другие условия! — воскликнул Древ, выкатывая глаза. — Диггори очень усилил команду! Он великолепный Ищейка! Я так и думал, что вы отнесётесь к этому несерьёзно! Нам нельзя расслабляться! Нужно быть в постоянном напряжении! «Слизерин» хочет обдурить нас! Мы должны выиграть!

— Оливер, успокойся! — Фред был слегка напуган горячностью Древа. — Мы относимся к «Хуффльпуффу» очень серьёзно. Серьёзно.

В день перед матчем ветер уже завывал вовсю, а дождь полил как из ведра. В классах и коридорах стало так темно, что пришлось зажечь дополнительные факелы и фонари. Члены слизеринской команды ходили с нахальным видом, а Малфой изголялся больше всех.

— Ах, если бы только не моя рука! — восклицал он, когда буря особенно сильно колотила в окна.

У Гарри в голове не осталось места ничему, кроме тревоги за исход завтрашнего матча. На каждой перемене Оливер Древ подбегал к нему со всё новыми и новыми советами. В третий раз, когда это случилось, Древ говорил ужасно долго, и Гарри не сразу осознал, что на целых десять минут пропустил начало урока по защите от сил зла. Он пустился бежать, а Древ вопил вслед: «У Диггори очень крутой разворот, Гарри, может быть, имеет смысл попытаться загнать его в петлю…» Гарри резко затормозил у кабинета, потянул дверь на себя и прошмыгнул внутрь.

— Извините, я опоздал, профессор Люпин, я… Однако, от письменного стола на него поднял глаза вовсе не Люпин, а Злей.

— Урок начался десять минут назад, Поттер, поэтому, я полагаю, будет справедливо, если мы снимем с «Гриффиндора» десять баллов. Садитесь. Но Гарри не пошевелился.

— Где профессор Люпин? — спросил он.

— Он сказал, что слишком плохо себя чувствует и не сможет провести занятие, — губы Злея изогнулись в ухмылке. — Мне кажется, я велел вам сесть? Гарри не двинулся с места.

— А что с ним? Чёрные глаза Злея сверкнули.

— Ничего смертельного, — ответил он с таким видом, словно желал обратного. — Ещё пять баллов с «Гриффиндора», а скоро будет все пятьдесят, если мне ещё раз придётся просить вас сесть. Гарри медленно прошёл к своему месту и сел. Злей оглядел класс.

— Перед тем, как Поттер перебил меня, я говорил, что профессор Люпин не оставил никаких записей относительно того, какие темы вы успели пройти на сегодняшний день…

— Пожалуйста, сэр: мы прошли вризраков, красношапов, капп и загрыбастов, — затараторила Гермиона, — и должны были начать…

— Правда? — Выказав лишь самую малую заинтересованность, Люпин глотнул ещё немного.

— Некоторые считают… — Гарри заколебался, но потом очертя голову продолжил: — некоторые считают, что он готов на всё, лишь бы получить должность преподавателся защиты от сил зла. Люпин осушил кубок и сделал гримасу.

— Отвратительно, — сказал он. — Что ж, Гарри, мне нужно вернуться к работе. Увидимся позже, на пиру.

— Хорошо, — ответил Гарри, ставя на стол свою кружку. Пустой кубок всё ещё дымился.

— Это тебе, — сказал Рон. — Набрали столько, сколько смогли унести.

К Гарри на колени посыпался яркий, разноцветный дождь всяких сладостей. Уже наступили сумерки; Рон с Гермионой только что ввалились в общую гостиную, розовощёкие от холодного ветра, счастливые как никогда.

— Спасибо, — поблагодарил Гарри, взяв в руки пакетик с маленькими чёрными перечными постреляками. — На что похож Хогсмёд? Где вы побывали? Они побывали — везде! У Дервиша и Гашиша, в магазине волшебного оборудования; в Хохмазине Зонко; в «Трёх метлах» — пили горячий усладэль из больших кружек; и во многих других местах.

— А почтовое отделение, Гарри! Там сотни две сов, не меньше, все сидят на полках, на каждой нанесён цветовой код, в зависимости от того, как быстро надо доставить письмо!

— А в «Рахатлукулле» появился новый сорт ирисок; они бесплатно давали попробовать, вот кусочек, смотри!…

— Кажется, мы видели людоеда, честно, в «Трёх мётлах» кого только нет!…

— Жалко, что нельзя было принести тебе усладэля, так здорово согревает…

— А что ты делал? — озабоченно спросила Гермиона. — Уроки?

— Нет, — ответил Гарри. — Пил чай с Люпином у него в кабинете. А потом пришёл Злей… Он рассказал про кубок. Рон разинул рот.

— И Люпин выпил? — поразился он. — Совсем с ума сошёл? Гермиона поглядела на часы.

— Знаете, лучше бы нам поторопиться, пир начнётся через пять минут… — И они поскорее вылезли в дыру за портретом и влились в толпу, продолжая обсуждать Злея.

— Если он… ну, вы понимаете… — Гермиона понизила голос и испуганно оглянулась по сторонам, — если он хотел отравить Люпина…. он не стал бы это делать на глазах у Гарри.

— Тише, — холодно остановил её Злей. — Я ни о чём не спрашивал. Я лишь хотел отметить отсутствие организованности у профессора Люпина.

— Он самый лучший учитель по защите от сил зла! — нагло заявил Дин Томас, и по рядам пробежал согласный шепоток. У Злея сделался свирепый вид.

— Вам легко угодить. Люпин явно не заставляет вас перенапрягаться. В моём понимании, красношапы и загрыбасты — занятие для первоклассников. Сегодня мы с вами поговорим об…

Гарри следил, как учитель пролистывает книгу к самому её концу, к главе, которую они наверняка не проходили.

— …оборотнях, — решил Злей.

— Но, сэр, — вмешалась неугомонная Гермиона, — мы ещё не дошли до оборотней, мы должны были начать финтиплюхов…

— Мисс Грэнжер, — Злей говорил со зловещим спокойствием, — до сих пор я пребывал в уверенности, что в этом классе учитель я, а не вы. И я хочу, чтобы вы открыли страницу 394. — Он снова обвёл глазами класс. — Вы все! Быстро! Класс — с разнообразными оскорблёнными гримасами и возмущённым бормотанием — открыл книги.

— Кто может сказать, как отличить оборотня от настоящего волка? — спросил Злей. Все сидели в неподвижном молчании; все, кроме Гермионы, чья рука, по обыкновению, выстрелила вверх.

— Кто может? — повторил Злей, игнорируя Гермиону. — Не хотите ли вы сказать, что профессор Люпин даже не научил вас, каковы основные различия между…

— Вам же объяснили, — неожиданно выпалила Парватти, — мы ещё не дошли до оборотней, мы остановились на…

— Тихо! — прикрикнул Злей. — Так-так-так, не думал я, что встречу третьеклассников, неспособных распознать оборотня. Не забыть бы уведомить профессора Думбльдора о вашем отставании…

— Пожалуйста, сэр, — не выдержала Гермиона, так и не опустившая руку, — оборотни отличаются от настоящих волков по нескольким неприметным признакам. У оборотня нос…

— Вы второй раз заговорили без разрешения, мисс Грэнжер, — ледяным тоном произнёс Злей. — Пять баллов с «Гриффиндора» за то, что вы позволяете себе быть такой выскочкой и всезнайкой.

Гермиона густо покраснела, опустила руку и глазами, полными слёз, уставилась в пол. После жестоких слов Злея класс повёл себя весьма характерно: все те, кто и сами хотя бы однажды обзывали Гермиону всезнайкой, сейчас гневно уставились на ненавистного учителя, а Рон, обзывавший её всезнайкой минимум два раза в неделю, громко сказал:

— Вы задали вопрос, а Гермиона знала ответ! Зачем спрашивать, если не хотите, чтобы вам отвечали? Все в классе сразу поняли, что Рон переборщил. Злей стал медленно наступать на Рона. Ребята затаили дыхание.

— Взыскание, Уэсли, — маслянистым голосом проговорил Злей, приблизив своё лицо к лицу Рона. — И если я ещё раз услышу, что вы критикуете мою манеру преподавать, вы очень, очень пожалеете.

До конца урока никто не проронил ни слова. Ребята сидели и выписывали из учебника информацию об оборотнях, а Злей тем временем ходил по рядам и проверял, чем они занимались с профессором Люпином.

— Какие жалкие объяснения… А это вообще неверно, каппы гораздо чаще встречаются в Монголии… Профессор Люпин поставил за это восемь? Из десяти? Я не поставил бы и трёх… Прозвонил колокол, но профессор Злей задержал класс.

— Напишите сочинение «Как распознать и убить оборотня». На эту тему должно быть написано не меньше двух свитков. Работы сдать к утру в понедельник. Уэсли, останьтесь, нам нужно разобраться с вашим наказанием.

Гарри с Гермионой вышли из класса вместе со всеми. Отойдя на приличное расстояние, чтобы их не было слышно, ребята разразились гневными тирадами в адрес Злея.

— Злей никогда не вёл себя так по отношению к другим учителям по защите от сил зла, несмотря на то, что хотел занять их место, — сказал Гарри Гермионе. — Что он имеет против Люпина? Как ты думаешь, это из-за вризрака?

— Не знаю, — задумчиво протянула Гермиона, — но я очень надеюсь, что профессор Люпин скоро поправится… Рон догнал их пять минут спустя в состоянии стремительно нарастающего гнева.

— Можете себе представить, что этот… — Рон назвал Злея словом, которое заставило Гермиону воскликнуть: «Рон!» — …приказал мне сделать? Мне придётся мыть утки в больнице! Без магии! — Рон глубоко дышал и сжимал кулаки. — И почему Блэку не пришло в голову спрятаться в кабинете у Злея? Он мог бы прикончить его за нас!

На следующее утро Гарри проснулся очень рано, так рано, что было ещё темно. Сначала он подумал, что его разбудили завывания бури. Потом почувствовал на затылке дуновение холодного ветра и рывком сел в постели — совсем рядом в воздухе плавал полтергейст Дрюзг и с силой дул ему в ухо.

— Зачем ты это делаешь? — возмущённо спросил Гарри.

Дрюзг до предела округлил щёки, с силой дунул и задом улетел из комнаты, гнусно хихикая. Гарри похлопал ладонью, нашарил будильник и взглянул на циферблат. Полчетвёртого. Проклиная Дрюзга, он повернулся на другой бок и попробовал вновь погрузиться в сон, но теперь, когда он проснулся, трудно было не обращать внимания на оглушительные раскаты грома, на грохот, с которым порывы ветра ударяли в стены замка, на далёкий скрип деревьев в Запретном лесу. Через несколько часов ему предстоит выйти на квидишное поле и сражаться с противником во всём этом кошмаре. Отчаявшись уснуть, мальчик встал, оделся, взял «Нимбус 2000» и тихонько вышел из спальни. Когда Гарри открывал дверь, что-то мохнатое проскользнуло мимо его ног. Он нагнулся как раз вовремя, чтобы успеть схватиться за пушистый хвост и вытащить Косолапсуса из спальни.

— А знаешь, мне кажется, Рон был прав относительно тебя, — с подозрением обратился Гарри к коту. — В замке полно мышей, так иди и охоться за ними. Давай, давай, — он подтолкнул кота ногой, принуждая его идти вниз по винтовой лестнице.

— Оставь Струпика в покое.

В общей гостиной грохот бури был слышен ещё сильнее. Однако, Гарри и в голову не приходило, что игру могут отменить; квидишные матчи не отменяли из-за подобной ерунды. И всё-таки, Гарри довольно сильно тревожился. Древ как-то показал ему в коридоре Седрика Диггори; тот учился в пятом классе и был гораздо крупнее Гарри. Обычно Ищейками назначали лёгких и быстрых игроков, но в такую погоду дополнительный вес, несомненно, даст Диггори ощутимое преимущество — меньше вероятность, что его сдует с метлы.

Гарри провёл предрассветное время в кресле у камина, периодически вставая, чтобы не дать Косолапсусу прошмыгнуть по лестнице в спальню мальчиков. После томительного ожидания наконец настало время, когда, по расчётам Гарри, уже должны были подать завтрак. Он одиноко направился к отверстию за портретом.

— Остановись и прими бой, шелудивая деревенщина! — проорал Сэр Кэдоган.

— Да заткнись ты, — зевнул Гарри. Над большой тарелкой овсянки он немного оживился, а к тому времени, когда приступил к бутерброду, подошли остальные члены команды.

— Тяжеленько нам придётся, — сказал Древ. Он ничего не ел.

— Перестань волноваться, Оливер, — постаралась утешить его Алисия, — подумаешь, какой-то дождик.

Но это, к сожалению, был не просто «какой-то дождик». Конечно, популярность квидиша была такова, что вся школа всё равно собралась смотреть матч, но от замка к полю школьникам пришлось бежать, пригнув головы против ураганного ветра, вцепившись в зонтики, то и дело улетавшие у кого-нибудь из рук. Входя в раздевалку, Гарри увидел, что Малфой, Краббе и Гойл смеются и показывают на него пальцами. Сами они шли на стадион под широченным зонтом. Гриффиндорская команда переоделась в малиновые робы и стала ждать, когда Древ произнесёт свою обычную ободряющую речь. Но так и не дождалась. Древ несколько раз пробовал заговорить, издавал какие-то странные булькающие звуки, потом безнадёжно махнул рукой и жестом велел игрокам следовать за собой. Ветер был такой сильный, что ребят по дороге к стадиону сносило вбок. Если с трибун и доносились приветственные крики, их не было слышно за всё новыми и новыми раскатами грома. Дождь залеплял Гаррины очки. Каким, спрашивается, образом он разглядит Проныру во всём этом буйстве стихий? Хуффльпуффцы, в канареечной форме, приближались с другой стороны поля. Капитаны подошли друг к другу и обменялись рукопожатиями; Диггори улыбнулся Древу, но у Древа к этому времени окончательно свело челюсти, поэтому он едва кивнул. Гарри увидел, как на губах мадам Самогони формируются слова: «Седлайте мётлы». Он вытянул правую ногу из разлезшейся глины — чавк — и перебросил её через древко. Мадам Самогони поднесла свисток к губам и с силой дунула. Свисток прозвучал пронзительно и донёсся будто издалека. Игроки взлетели. Гарри быстро набирал высоту, но «Нимбус 2000» слегка заносило из-за ветра.

Стараясь держать метлу ровно, насколько возможно, он развернулся, всматриваясь в пелену дождя сощуренными глазами. За каких-нибудь пять минут Гарри вымок до нитки, закоченел и с трудом мог различить игроков своей команды, не то что Проныру. Он летал взад и вперёд вдоль поля среди размытых малиновых и жёлтых пятен и не имел ни малейшего представления о ходе игры. Комментатора не было слышно за шумом бури. Публика пряталась под плащами и истрёпанными зонтиками. Нападалы дважды чуть было не скинули Гарри с метлы; вода залепила очки до такой степени, что Гарри не заметил приближения опасных мячей. Он потерял счёт времени. С каждой минутой становилось всё труднее держать метлу ровно. Небо темнело сильнее и сильнее, как будто день сегодня решил смениться ночью досрочно. Два раза Гарри чудом избежал столкновения с другими игроками, так и не поняв, свои это были или чужие, такие все были мокрые, дождь висел настолько густой пеленой, что невозможно было отличить одних от других… Одновременно с первой вспышкой молнии раздался свисток мадам Самогони; Гарри с трудом различил силуэт Древа. Тот показывал рукой, чтобы Гарри спускался. Все игроки команды с чавкающими всплесками приземлились в грязь.

— Я попросил тайм-аут! — проревел Древ. — Соберитесь здесь, под этим… Ребята сгрудились под большим зонтом на краю поля; Гарри снял очки и принялся торопливо вытирать их полой робы.

— Какой счёт?

— Мы ведём, у нас пятьдесят очков, — сказал Древ, — но, если вскорости не поймаем Проныру, то придётся играть в темноте.

— С этим у меня нет никаких шансов, — измученно пожаловался Гарри, помахав очками. В это самое мгновение у его плеча появилась Гермиона; она держала мантию над головой и, непонятно почему, сияла.

— У меня идея! Дай скорей твои очки!

Он протянул ей очки. На глазах у недоумевавшей команды Гермиона постучала по ним палочкой и сказала: «Импервус!»

— На! — она протянула очки обратно. — Теперь они водоотталкивающие! Древ готов был её расцеловать.

— Гениально! — хрипло воскликнул он, когда Гермиона уже растворилась в толпе. — Всё, ребята, давайте навалимся!

Заклятие Гермионы сработало. Конечно, Гарри по-прежнему коченел от холода, был мокрым, как никогда в жизни, зато хотя бы обрёл зрение. Вновь полный решимости, он, чуточку понукая, направил метлу сквозь турбулентные завихрения, оглядываясь по сторонам в поисках Проныры, увёртываясь от Нападал, поднырнув под Диггори, который проскользил в противоположном направлении… Ещё раз громыхнуло, и сразу вслед за этим сверкнула раздвоенная молния. Находиться на поле становилось всё опаснее. Нужно как можно скорее засечь Проныру… Он развернулся с намерением лететь обратно, к центру поля. Вдруг очередная вспышка осветила трибуны, и Гарри увидел нечто, что совершенно отвлекло его от игры — силуэт громадного, косматого чёрного пса, чётко отпечатавшийся на фоне неба, застывший на самом верхнем, пустом, ряду трибун. Онемевшие руки соскользнули с рукояти метлы, и «Нимбус» резко нырнул на несколько футов вниз. Смахнув пропитанные водой пряди со лба, Гарри внимательно всмотрелся в верхний ряд трибун. Пёс исчез.

— Гарри! — донёсся страдальческий вопль Древа от колец «Гриффиндора». — Гарри, сзади!

Гарри дико оглянулся. Седрик рванул к центру поля. В пропитанном дождём воздухе на равном расстоянии между Ищейками мерцала крошечная золотая точка… Гарри внезапно охватила паника, он пригнулся к древку и бросился за Пронырой.

— Давай! — орал он «Нимбусу». Струи хлестали по лицу. — Быстрей!

Но случилось что-то странное. Звенящая тишина повисла над стадионом. Ветер, такой же сильный, как и раньше, отчего-то перестал выть. Как будто кто-то выключил звук или будто Гарри внезапно оглох — в чём дело?

Вдруг до жути знакомая ледяная волна окатила его, пролилась внутрь — он заметил, что под ним по полю движется нечто… Не успев как следует подумать, Гарри отвёл взгляд от Проныры. Снизу глядели спрятанные под капюшонами лица дементоров. Их было не меньше сотни. У Гарри в груди, замораживая внутренности, поднималась ледяная вода. И тогда он снова услышал… кто-то кричал, кричал у него в голове… женщина…

— Только не Гарри, только не Гарри, пожалуйста, только не Гарри!

— Отойди, глупая девчонка… отойди сейчас же…

— Только не Гарри, пожалуйста, возьми меня вместо него, убей меня… Клубящийся белый туман опутал мысли… Что он тут делает? Зачем летает?… Ей надо помочь… Иначе она умрёт… Её убьют… Он падал, падал сквозь ледяной туман.

— Только не Гарри! Пожалуйста… сжалься… пощади… Безжалостный голос хохотал, женщина кричала, а больше Гарри ничего не запомнил.

— Хорошо, что земля такая мягкая.

— Я думал, он точно разобьётся.

— А он даже очки не разбил.

Гарри слышал тихие голоса, но слова не имели для него смысла. Он не понимал, где находится, как сюда попал, чем занимался до этого. Всё, что он знал, так это то, что каждый дюйм его тела разрывается от боли, как будто его долго били.

— Это было так страшно, страшнее всего на свете.

Страшно… страшнее всего… чёрные фигуры в капюшонах… холод… крик… Глаза мальчика открылись. Он лежал на больничной койке. Вокруг него собралась квидишная команда «Гриффиндора», все с головы до ног в грязи. Рон с Гермионой тоже были здесь и выглядели так, словно только что выбрались из бассейна.

— Гарри! — воскликнул Фред. Под слоем грязи он был мертвенно-бледный. — Как ты? Тут вдруг память Гарри как будто промотали вперёд на большой скорости. Молния — Сгубит — Проныра — дементоры…

— Что произошло? — спросил он, сев в постели так внезапно, что все охнули.

— Ты упал, — ответил Фред. — С высоты метров этак в… пятьдесят.

— Мы боялись, что ты умер, — жалобно сказала дрожащая Алисия.

Гермиона издала короткий, скрипнувший звук. У неё были совершенно красные глаза.

— А матч? — продолжал спрашивать Гарри. — Что?… Будем переигрывать? Никто ничего не ответил. Ужасная правда могильной плитой опустилась на Гарри.

— Мы не… проиграли?

— Проныру поймал Диггори, — рассказал Джордж. — Сразу после того, как ты упал. Седрик даже не понял, что случилось. Когда он оглянулся и увидел, что ты лежишь на земле, он попытался отозвать результаты. Хотел переигрывать. Но выигрыш был честный… даже Древ это признал.

— А где Древ? — спросил Гарри, вдруг осознав отсутствие капитана.

— Под дождём, — ответил Фред. — Наверно, хочет утопиться. Гарри уткнулся лицом в колени и вцепился руками в волосы. Фред жёстко схватил его за плечо и потряс.

— Перестань, Гарри, до этого ты ещё ни разу не упускал Проныру.

— Должен же быть хотя бы один раз, когда не получилось, — сказал Джордж.

— Ещё не всё потеряно, — добавил Фред. — Мы проиграли сто очков, так? Значит, если «Хуффльпуфф» проиграет «Равенкло», а мы побьём «Равенкло» и «Слизерин»…

— «Хуффльпуфф» должен будет потерять не меньше двухсот очков, — сказал Джордж.

— Но если они выиграют у «Равенкло»…

— Никогда, «Равенкло» слишком хорошая команда. Вот если «Слизерин» проиграет «Хуффльпуффу»…

— Всё зависит от того, сколько очков — так и так разница в сто… Гарри лежал, не произнося ни слова. Вошла мадам Помфри и велела оставить его в покое.

— Мы придём к тебе попозже, — пообещал Фред. — Не грызи себя, Гарри, ты всё равно самая лучшая Ищейка, лучше у нас не было.

Команда покинула палату, оставив за собой след жидкой грязи. Мадам Помфри закрыла за ними дверь с видом крайнего неодобрения. Рон и Гермиона придвинулись поближе к постели.

— Думбльдор вне себя, — сказала Гермиона зарёванным голосом. — Я ещё ни разу не видела его в таком состоянии. Когда ты стал падать, он выбежал на поле, взмахнул палочкой и тогда твоё падение замедлилось. Ты упал, а он развернул палочку в сторону дементоров и выстрелил в них какой-то серебряной штукой. Они сразу же покинули стадион… Он был в ярости, что они осмелились пройти на территорию школы. Мы слышали, как он…

— Потом он волшебным образом положил тебя на носилки, — вмешался Рон, — и пошёл к замку, а носилки плыли рядом. Все подумали, что ты… Его голос оборвался, но Гарри этого почти не заметил. Он думал о том, как на него подействовали дементоры… о кричащем голосе. Он поднял глаза. Друзья смотрели на него так встревоженно, что ему пришлось срочно придумывать, что бы такое обыкновенное им сказать.

— Кто-нибудь подобрал мой «Нимбус»? Рон с Гермионой обменялись быстрыми взглядами.

— Э-э-э…

— Что? — Гарри водил глазами от одного к другой.

— Ну… когда ты упал, «Нимбус» отнесло ветром, — нерешительно начала Гермиона.

— И?

— И он попал… попал… о, Гарри!… Он попал в Дракучую иву. У Гарри внутри всё оборвалось. Дракучая ива, очень свирепое дерево, росла посреди двора.

— И? — он боялся услышать ответ.

— Ты же знаешь Дракучую иву, — сказал Рон. — Она не любит, когда по ней попадают.

— Профессор Флитвик принёс то, что осталось, как раз перед тем, как ты пришёл в себя, — очень тихо проговорила Гермиона.

Медленно, она потянулась за мешочком, стоявшим у её ног, и вывернула его наизнанку. На кровать высыпалось примерно с дюжину мелких щепок и хворостинок — всё, что осталось от верной, теперь уже навеки побеждённой, Гарриной метлы.

Глава 10.

Карта Мародера

Мадам Помфри настояла на том, чтобы Гарри остался в больнице до конца выходных. Он не спорил и не жаловался, но не разрешил ей выбросить останки «Нимбуса 2000».Он понимал, что ведёт себя глупо, знал, что метлу починить не удастся, но ничего не мог с собой поделать; он чувствовал себя так, словно потерял одного из самых близких друзей. К нему потоком шли посетители. Все старались как-то его развеселить. Огрид прислал букет цветов, похожих то ли на уховёрток, то ли на жёлтые кочанчики капусты; Джинни Уэсли, отчаянно краснея, вручила самостоятельно изготовленную открытку с пожеланием выздоровления. Открытка распевала что-то пронзительное до тех пор, пока Гарри не засунул её под вазу с фруктами. В воскресенье утром снова явилась гриффиндорская команда, на сей раз вместе с капитаном. Древ заверил Гарри (пустым, безжизненным голосом), что не винит его «ни вот столечко». Рон с Гермионой покидали свой пост у Гарриной постели только на ночь. Но ничто не могло улучшить настроения больного, никакие слова или поступки друзей — ведь им была известна лишь половина его тревог. Он никому, даже Рону с Гермионой, не рассказал о Сгубите, потому что знал, что Рон впадёт в панику, а Гермиона начнёт его высмеивать. Так или иначе, Сгубит являлся ему уже два раза, за обоими появлениями следовали происшествия с почти смертельным исходом; первый раз его чуть не переехал «ГрандУлёт»; а во второй он упал с метлы с высоты пятьдесят футов. Будет ли Сгубит преследовать его до тех пор, пока он и в самом деле не умрёт? Предстоит ли ему провести остаток жизни, оглядываясь через плечо, нет ли за спиной этого чудовища?

А самое ужасное — дементоры. Всякий раз, думая о них, Гарри чувствовал тошноту и глубокое унижение. Все признавали, что дементоры внушают неконтролируемый страх, но никто, кроме Гарри, не падал в обморок при их приближении. Ни у кого в голове не звучало эхо криков погибающей матери. На счёт того, кому принадлежал голос, у Гарри не было сомнений. Крик этой женщины возвращался к нему снова и снова, когда он лежал по ночам без сна, созерцая на потолке полосы лунного света. Когда дементоры приблизились, перед ним пронеслись последние мгновения жизни его матери, её попытки спасти сына от Лорда Вольдеморта, он слышал хохот Вольдеморта перед тем, как тот убил её… Гарри ненадолго погружался в беспокойный сон — скользкие, разлагающиеся руки, жалобные мольбы — и, вздрогнув, просыпался, чтобы вновь и вновь вспоминать голос своей мамы. Он испытал облегчение, когда в понедельник вернулся к шумной суете школьной жизни, отвлекавшей от неприятных мыслей, пусть даже ему приходилось сносить издевательства Драко Малфоя. Малфой был вне себя от счастья по случаю поражения «Гриффиндора». Он наконец-то снял с себя повязки и праздновал возможность пользоваться обеими руками, весьма оживлённо изображая, как Гарри падает с метлы. На первом же занятии по снадобьям Малфой полурока расхаживал по подземелью, представляя дементора; Рон в конце концов не выдержал и швырнул в Малфоя большим, скользким крокодильим сердцем. Оно попало прямо в лицо обидчику, но в результате Злей вычел у «Гриффиндора» пятьдесят баллов.

— Если на защите от сил зла снова будет Злей, я прогуляю, — заявил Рон после обеда на подходе к кабинету Люпина. — Посмотри, кто там, Гермиона. Гермиона заглянула в кабинет.

— Всё в порядке! Профессор Люпин вернулся к работе.

По нему было видно, что он действительно тяжело болел. Поношенная роба болталась как на вешалке, под глазами пролегли глубокие тени; тем не менее, он ласково улыбнулся ребятам, когда те расселись по местам. Все тут же принялись жаловаться на то, как с ними обращался Злей, пока Люпин болел.

— Это нечестно, он только заменял, почему он задал нам домашнее задание?

— Мы ничего не знаем про оборотней…

— … два свитка!

— А вы объяснили профессору Злею, что мы их ещё не проходили? — чуть-чуть нахмурившись, спросил Люпин. Снова поднялся галдёж.

— Да, но он сказал, что мы очень отстали…

— … он не слушал…

— … целых два свитка! Профессор Люпин улыбнулся, увидев столь дружное возмущение.

— Не переживайте. Я поговорю с профессором Злеем. Вы не должны писать это сочинение.

— О, нет, — расстроилась Гермиона, — я уже написала! Урок был очень интересный. Профессор Люпин принёс в класс аквариум с финтиплюхом, маленьким одноногим существом. При взгляде на него можно было подумать, что он сделан из дыма, и вообще, вид у этого создания был хрупкий и безобидный.

— Заманивает путников в трясину, — рассказывал Люпин, а ребята делали записи, — видите, у него на руке фонарик? Он прыгает впереди — люди идут следом — а потом Финтиплюх за стеклом издал пронзительный вопль. Когда прозвонил колокол, все собрали вещи и направились к двери, Гарри среди остальных, но…

— Подожди минутку, Гарри, — позвал Люпин, — мне нужно с тобой поговорить. Гарри вернулся и стал наблюдать, как профессор Люпин накрывает тряпкой аквариум с финтиплюхом.

— Мне рассказали о матче, — профессор Люпин снова повернулся к столу и начал складывать книжки в портфель, — мне очень жаль, что твоя метла… Есть надежда её починить?

— Нет, — ответил Гарри, — дерево разнесло её в клочки. Люпин вздохнул.

— Дракучую иву посадили в тот год, когда я поступил в «Хогварц». Мы тогда играли в такую игру — кто сумеет подобраться к дереву и потрогать ствол. Кончилось тем, что один мальчик, Дэйви Просстак, чуть не лишился глаза, и тогда нам запретили приближаться к дереву. Никакая метла, безусловно, не выдержала бы столкновения.

— А про дементоров вы слышали? — через силу спросил Гарри. Люпин кинул на него быстрый взгляд.

— Да, слышал. Думаю, никто из нас ещё не видел профессора Думбльдора в таком гневе. Дементоры последнее время стали очень беспокойны… рассержены, что их не пускают на школьный двор… Ты, видимо, упал из-за них?

— Да, — признался Гарри. Он поколебался мгновение, но вопрос, который ему так хотелось задать, выскочил раньше, чем мальчик успел остановить себя. — Почему? Почему они на меня так действуют? Я что, просто?…

— Это не имеет ничего общего с трусостью, — резко ответил профессор Люпин, как будто прочитав мысли Гарри. — Дементоры действуют на тебя так сильно, потому что в прошлом ты пережил такие ужасные события, которых не пережили остальные. Луч зимнего солнца проник в класс, осветив седину Люпина и морщины на его молодом лице.

— Дементоры — одни из самых отвратительных созданий, населяющих нашу землю. Они наводняют самые тёмные, самые омерзительные места, они процветают там, где царит упадок и отчаяние, они высасывают мир, надежду, счастье из окружающего их пространства. Даже муглы ощущают их присутствие, хотя и не могут их видеть. Подойди к дементору слишком близко, и очень скоро в тебе не останется ничего светлого, ничего доброго, никаких радостных воспоминаний, ничего. При возможности дементор будет питаться твоими эмоциями до тех пор, пока ты сам не станешь таким же, как он… лишённым души, полным злобы. С тобой останутся лишь самые худшие воспоминания твоей жизни. А самого худшего из того, что случилось с тобой, Гарри, поверь, достаточно, чтобы упасть с метлы. Тебе абсолютно нечего стыдиться.

— Когда они приближаются, — Гарри уставился в стол, и его горло сжалось. — я слышу, как Вольдеморт убивает мою маму.

Люпин вдруг потянулся к Гарри, как будто хотел взять его за плечо, но передумал. После минутного молчания Гарри сказал горько:

— Зачем только им понадобилось приходить на матч?

— Они проголодались, — холодно объяснил Люпин, с шумом захлопывая портфель. — Думбльдор не пускал их в школу, запас человеческих жертв постепенно истощается… Думаю, они просто не удержались от искушения — на стадионе собралась такая огромная толпа. Столько эмоций, столько возбуждения… это для них пир.

— Должно быть, в Азкабане невыносимо, — пробормотал Гарри. Люпин мрачно кивнул.

— Крепость находится на крошечном островке посреди моря, но на самом деле, чтобы удержать преступников, не нужны ни стены, ни вода. Если они где и заперты, так это в своих собственных страданиях, неспособные подумать ни о чём радостном. Большинство сходит с ума в первые же недели.

— Но ведь Сириус Блэк сбежал от них, — медленно протянул Гарри, — сбежал… Портфель соскользнул со стола; Люпину пришлось быстро нагнуться, чтобы поймать его.

— Да, — сказал он, выпрямляясь, — Блэк, судя по всему, нашёл способ им противостоять. Не думал я, что такое возможно… Считается, что дементоры лишают колдуна силы, если тот остаётся рядом с ними чересчур долго…

— Но вы сумели заставить отступить того дементора, в поезде, — вдруг вспомнил Гарри.

— Есть некоторая… защита, которую можно воздвигнуть, — ответил Люпин, — но там был только один дементор. Чем их больше, тем труднее им протидействовать.

— Какая защита? — сразу же заинтересовался Гарри. — Вы можете меня научить?

— Не стану притворяться экспертом по борьбе с дементорами, Гарри… совсем напротив…

— Но если дементоры снова придут на квидишный матч, надо же мне уметь бороться с ними… Люпин поглядел на исполненное решимости лицо мальчика, подумал, а затем сказал:

— Что ж… ладно. Попробую тебе помочь. Но, боюсь, с этим придётся подождать до следующего семестра. Перед каникулами у меня очень много дел. Для болезни я выбрал самое неудачное время.

Помня об обещании Люпина научить его защищаться от дементоров, надеясь, что ему, возможно, и не придётся больше слышать голос умирающей матери, а также зная, что «Равенкло» в конце ноября вчистую разгромил «Хуффльпуфф», Гарри повеселел. Команда «Гриффиндора» не потеряла шансов в борьбе за кубок, хотя больше и не могла себе позволить ни единого поражения. Древ вновь преисполнился маниакальной энергии и заставлял ребят тренироваться изо всех сил, не взирая на ледяной дождь, продолжавший идти и в декабре. В школьном дворе дементоры не появлялись. Гнев Думбльдора надёжно удерживал их за территорией. За две недели до конца семестра небо вдруг просветлело до ослепительной, опаловой белизны, а разлезшая грязь одним прекрасным утром подёрнулась сверкающим инеем. В замке воцарилась рождественская атмосфера. Профессор Флитвик, учитель по заклинаниям, уже украсил свой кабинет мерцающими огоньками, при ближайшем рассмотрении оказавшимися настоящими, трепещущими в воздухе добрыми феями. Учащиеся с воодушевлением обсуждали планы на каникулы. И Рон, и Гермиона решили остаться в «Хогварце». Рон утверждал, что не в силах вынести две недели в обществе Перси, Гермиона твердила, что ей обязательно нужно быть рядом с библиотекой, но им не удалось провести Гарри; друзья просто хотели составить ему компанию, за что он был им очень благодарен. Ко всеобщему (кроме Гарри) восторгу, на самый последний уикенд семестра был назначен поход в Хогсмёд.

— Мы сможем купить там подарки к Рождеству! — обрадовалась Гермиона. — Маме с папой обязательно понравятся эти мятные зубные ниткерсы, которые мы видели в «Рахатлукулле»! Смирившись с мыслью, что он будет единственным третьеклассником, который не пойдёт в Хогсмёд, Гарри одолжил у Древа каталог «Ваша новая метла» и решил, что будет весь день изучать его. На тренировках он пользовался школьной метлой, древней-предревней «Падающей звездой», она летала медленно и при этом ужасно дрыгалась; определённо нужно было купить свою. В субботу утром, в день посещения Хогсмёда, Гарри попрощался с Роном и Гермионой, обмотанными шарфами и мантиями, а затем в одиночестве поднялся по мраморной лестнице и направился к грифиндорской башне. За окнами валил снег, в замке было очень-очень тихо.

— Пссст! Гарри! Он обернулся. Посреди коридора третьего этажа, из-за статуи горбатой одноглазой ведьмы, выглядывали физиономии Фреда и Джорджа.

— Вы что тут делаете? — с любопытством спросил Гарри. — Почему вы не пошли в Хогсмёд?

— Перед тем как уйти, мы решили преподнести тебе подарочек к празднику, — Фред загадочно подмигнул. — Зайди-ка сюда… Он кивнул головой на дверь в пустой класс слева от одноглазой статуи. Гарри вслед за близнецами зашёл внутрь. Джордж аккуратно прикрыл за собой дверь, а потом обернулся с совершенно лучезарным видом.

— Заранее поздравляем тебя с Рождеством, Гарри! Вот подарок! — объявил он. Фред изящным жестом извлёк из-под мантии и положил на парту нечто. Это был большой, квадратный, очень потрёпанный лист пергамента. На нём ничего не было написано. Гарри, заподозрив, что имеет дело с одной из шуточек близнецов, уставился на бумагу.

— Ну, и что это такое?

— А это, Гарри, секрет нашего успеха, — Джордж любовно похлопал по пергаменту.

— Конечно, это безумие, отдавать тебе такую ценность, — сказал Фред, — но мы вчера вечером подумали и решили, что тебе нужнее.

— В любом случае, мы давно выучили это наизусть, — продолжил Джордж, — и теперь передаём тебе. Нам, вообще-то, уже не нужно.

— И зачем же мне нужен кусок пожелтевшего пергамента? — Гарри всё ещё был настроен скептически.

— Кусок пожелтевшего пергамента! — воскликнул Фред, закрывая глаза с такой гримасой, будто Гарри нанёс ему смертельное оскорбление. — Объясни ему, Джордж.

— Ну… когда мы были в первом классе, Гарри — молодые, беззаботные, наивные… Гарри фыркнул. Какими-какими, а наивными Фред с Джорджем никогда не были.

— Ну, наивнее, чем сейчас… мы как-то влипли в одну историю с Филчем…

— Мы взорвали в коридоре навозную бомбу, а он из-за этого почему-то так распереживался…

— … что загнал нас в свой кабинет и, как всегда, начал угрожать…

— … взысканием…

— …расчленением…

— …а мы… не могли не заметить, что в одном из шкафов приоткрыт ящик… с наклейкой «Конфискованное. Крайне опасное.»

— Только не говорите… — губы Гарри постепенно расползались в улыбке.

— А что нам оставалось делать? — воскликнул Фред. — Джордж отвлёк его — кинул ещё одну бомбу — а я быстро выдвинул ящик и схватил — вот это.

— Понимаешь, всё это только звучит криминально, — пояснил Джордж, — мы думаем, что Филч даже не понял, как с этим обращаться. Впрочем, он, наверно, подозревал, что это такое, а то бы не стал конфисковывать.

— А вы знаете, как с этим обращаться?

— О, да! — Фред довольно хмыкнул. — Эта малышка научила нас большему, чем все учителя в школе, вместе взятые.

— Вы пытаетесь меня надуть, — сказал Гарри, недоверчиво глядя на потрёпанный пергамент.

— Думаешь? — спросил Джордж.

Он вытащил волшебную палочку, легко коснулся пергамента и произнёс: «Торжественно клянусь, что не затеваю ничего хорошего.» Мгновенно, тонкие чернильные линии побежали по пергаменту от той точки, где палочка касалась бумаги. Линии переплетались друг с другом, пересекались, заползали в каждый уголок; затем вверху расцвели большие витые зелёные буквы, сложившиеся в слова: Господа Луни, Червехвост, Мягколап и Рогалис, организаторы общества вспомоществования колдунам-каверзникам, с гордостью представляют Карту Мародёра Карта Мародёра являлась подробнейшим планом замка и прилегающей территории.

Однако, самой замечательной особенностью карты были двигавшиеся по ней крохотные чернильные точки. Каждая точка была помечена микроскопической надписью. Потрясённый, Гарри склонился над картой. Меченая точка в левом верхнем углу показывала, что профессор Думбльдор меряет шагами свой кабинет; кошка смотрителя, миссис Норрис, крадётся по второму этажу; полтергейст Дрюзг болтается в трофейной. Гарри всё внимательнее изучал знакомые переходы и коридоры, и его глазам открылось кое-что интересное.

На карте были изображены такие места, где он никогда не бывал. И многие проходы, кажется, вели…

— Прямиком в Хогсмёд, — подтвердил Фред, проводя пальцем по одному такому пути.

— Всего их семь. Значит, так. Филч знает про вот эти четыре, — он показал на карте: — но мы совершенно уверены, что только нам одним известно про вот эти.

Сюда, за зеркало на четвёртом этаже, не ходи. До прошлой зимы проход действовал, но теперь обвалился. Полностью блокирован. Кроме того, как нам кажется, никто никогда не пользовался вот этим, потому что у входа растёт Дракучая ива. А вот этот, вот здесь, ведёт прямо в погреб «Рахатлукулла». Здесь-то мы сто раз шлялись. И, как ты, может быть, заметил, вход в тоннель находится как раз напротив этой комнаты, в горбе у бабули.

— Луни, Червехвост, Мягколап и Рогалис, — вздохнул Джордж, поглаживая заголовок карты. — Мы им так обязаны.

— Благородные мужи, немало потрудившиеся, чтобы помочь подрастающему поколению нарушителей закона, — патетически произнёс Фред.

— Точно, — с готовностью подтвердил Джордж. — Не забывай после использования стирать с неё изображение…

— …а то его сможет увидеть кто угодно, — предупредил Фред.

— Просто стукни по ней ещё раз и скажи: «Проделка удалась!». Тогда изображение исчезнет.

— Итак, юный Гарри, — Фред неподражаемо сымитировал Перси, — помни, что следует всегда вести себя хорошо.

— Увидимся в «Рахатлукулле», — подмигнул Джордж в заключение.

Близнецы вышли из класса, удовлетворённо ухмыляясь. Гарри не сводил глаз с чудесной карты. Он следил за крошечной чернильной миссис Норрис, повернувшей налево и задержавшейся, чтобы понюхать что-то на полу. Если Филч действительно не знает… и ему вовсе не придётся проходить мимо дементоров… Гарри переполнял восторг, но, тем не менее, в его мозгу вдруг всплыли слова, однажды сказанные мистером Уэсли: «Не доверяй ничему, что способно независимо мыслить, если ты не понимаешь, где у него мозги.» Мистер Уэсли предостерегал как раз против таких опасных магических предметов, как эта карта… Вспомоществование колдунам-каверзникам… но он ведь собирается воспользоваться картой только для того, чтобы попасть в Хогсмёд, а вовсе не для того, чтобы что-то украсть или напасть на кого-нибудь… да и Фред с Джорджем пользовались ею уже много лет, и ничего страшного не произошло… Гарри пальцем проследил весь маршрут до «Рахатлукулла». Затем, неожиданно для себя, словно следуя приказу, он скатал пергамент, засунул его под робу и бросился к двери. Приоткрыл её на пару дюймов. Снаружи никого не было. Тогда, очень осторожно, он выскользнул из класса и прошмыгнул за статую одноглазой ведьмы. Что делать дальше? Он снова достал карту и, к своему изумлению, увидел, что на ней появилась новая чернильная фигурка, помеченная «Гарри Поттер». Она стояла точно там, где и настоящий Гарри, посреди коридора на третьем этаже. Гарри внимательно следил за картой. Его маленькое чернильное «я» постучало по статуе микроскопической волшебной палочкой. Гарри послушно достал палочку и постучал по статуе. Ничего не произошло. Он ещё раз взглянул на карту. Крошечный пузырёк возник возле рта изображения. Внутри появилось слово: «Диссендиум.»

— Диссендиум! — прошептал Гарри, вновь постучав по ведьме.

Горб статуи сразу же открылся. В такой проход мог проскользнуть только очень худой человек. Гарри быстро посмотрел по сторонам, спрятал карту под одежду, сунул в проход сначала голову, а затем пропихнул и всё тело. Он съехал довольно глубоко вниз по сколькому каменному жёлобу и приземлился на холодную, сырую землю. Встал, осмотрелся. Кругом стояла тьма — глаз выколи. Гарри взял палочку, пробормотал «Люмос!» и увидел, что находится в очень узком, низком, прорытом в земле тоннеле. Он поднял карту, постучал по ней кончиком палочки и шепнул: «Проделка удалась!» Изображение немедленно исчезло. Гарри аккуратно скатал пергамент, спрятал его под робу, а затем, с бешено бьющимся сердцем, чувствуя восторг и страх одновременно, тронулся в путь. Тоннель изгибался и изворачивался, более всего похожий на нору гигантского кролика. Гарри шёл торопливо, спотыкаясь на неровностях пола, выставив перед собой палочку. Это длилось вечность, но Гарри поддерживала мысль о «Рахатлукулле». Прошёл, по ощущениям, час, и тоннель начал подниматься вверх. Задыхаясь, Гарри прибавил скорость. Лицо у него горело, а ноги были ледяными. Через десять минут он оказался у подножия источенной каменной лестницы, уходившей куда-то высоко вверх. Стараясь не издавать звуков, Гарри стал подниматься. Сто ступенек, двести ступенек, он уже потерял счёт, а лестница всё не кончалась… Вдруг, совершенно неожиданно, его макушка стукнулась обо что-то твёрдое.

Это была крышка люка. Гарри остановился, массируя голову и прислушиваясь. Сверху не доносилось ни звука. Очень осторожно, он толкнул крышку и выглянул в щель. Перед ним был погреб, полный деревянных ящиков и корзин. Гарри выбрался и опустил крышку на место — она идеально сливалась с пыльным полом, так что невозможно было точно определить её границы. Гарри медленно прокрался к деревянной лестнице, ведущей наверх. Теперь он слышал голоса, не говоря уже о позвякивании колокольчика при открывании и закрывании входной двери. Недоумевая, что же делать дальше, Гарри вдруг услышал, как где-то рядом открылась дверь; кто-то собирался спуститься вниз.

— Принеси ещё коробку желейных улиток, дорогой, они уже всё смели… — сказал женский голос.

По лестнице спускались чьи-то ноги. Гарри шмыгнул под огромную корзину и затаился. Он услышал, как у противоположной стены мужчина переставляет ящики. Может быть, другого шанса уже не представится… Быстро и бесшумно, Гарри выскользнул из укрытия и взлетел по лестнице; оглянувшись назад, он увидел между ящиков необъятную спину и сияющую лысину. Гарри добрался до двери на вершине лестницы, проскользнул в неё и очутился за прилавком «Рахатлукулла». Он пригнулся, прокрался вбок и только тогда выпрямился. В кондитерской сидело столько школьников из «Хогварца», что никто не обратил на Гарри никакого внимания. Он смешался с толпой, поводил глазами по сторонам и с трудом сдержал смех, представив себе, какое выражение разлилось бы по свиной физиономии Дудли, если бы он только мог видеть, где Гарри сейчас находится. Стены были увешаны длинными рядами полок, заставленных самими аппетитными лакомствами, которые только можно себе представить. Сливочные плитки нуги, сверкающие розовые кубики кокосового льда, жирные, медового цвета, ириски; сотни и сотни уложенных ровными рядами брикетов мороженого всевозможных сортов; большая бочка всевкусных орешков и ещё одна — с шипучими шмельками; летательные шербетовые пузыри, о которых как-то упоминал Рон; вдоль другой стены шли сладости со спецэффектами: надувачка Друблиса (наполнявшая комнату черничного цвета пузырями, которые не лопались в течение многих дней), странные, щепкообразные мятные зубные ниткерсы, крохотные чёрные перечные постреляки («Порази друзей огнём!»), мышки-льдышки («Ваши зубки зазудят, застучат и заскрипят!»), мятные кремовые шарики в форме жаб («естественно прыгают в животе!»), хрупкие сахарные перья и взрывофетки. Гарри протиснулся между какими-то шестиклассниками и увидел вывеску в самом дальнем углу магазина: «Странные вкусы». Под ней стояли Рон с Гермионой, изучая поднос, наполненный леденцами со вкусом крови. Гарри прокрался и встал позади них.

— Брр, нет, Гарри это не понравится, это, наверно, для вампиров, — говорила Гермиона.

— А как насчёт этого? — Рон сунул ей под нос банку с таракановыми гроздьями.

— Это уж точно нет, — сказал Гарри. Рон чуть не выронил банку.

— Гарри! — взвизгнула Гермиона. — Ты как здесь оказался? Как… откуда…

— Ух ты! — воскликнул Рон с чувством. — Ты научился аппарировать!

— Нет, конечно, — ответил Гарри. Он понизил голос, чтобы никто из посторонних не мог его слышать и рассказал друзьям про Карту Мародёра.

— А почему Фред с Джорджем не отдали эту карту мне? — возмутился Рон. — Я же их брат!

— Но ведь Гарри не оставит её у себя! — Похоже, сама эта мысль казалась Гермионе нелепой. — Он отдаст её профессору Макгонаголл, правда, Гарри?

— Ничего подобного! — в свою очередь возмутился Гарри.

— Ты что, с ума сошла? — Рон выпучил глаза на Гермиону. — Отдать такую хорошую вещь?

— Если я её отдам, то мне придётся сказать, откуда она у меня взялась! Филч узнает, что её украли Фред с Джорджем!

— А как же Сириус Блэк? — прошипела Гермиона. — Он ведь может пробраться в школу по одному из этих тоннелей! Учителя должны знать!

— Он не пройдёт в тоннель, — поспешно вмешался Гарри. — На карте всего семь проходов, так? Фред с Джорджем утверждают, что Филч давно знает про четыре из них. Из оставшихся трёх — один завалило, так что никто не пройдёт. У входа во второй растёт Дракучая ива, так что туда тоже не войдёшь. А по третьему я только что пришёл и… как вам сказать… очень трудно увидеть вход в него внизу, в погребе, так что, если только Блэк не знает об этом тоннеле…

Гарри задумался. А что, если Блэк знает? Рон, между тем, прокашлялся со значительным видом и указал на объявление, прикреплённое с внутренней стороны двери в кондитерскую.

— ПО РАСПОРЯЖЕНИЮ — МИНИСТЕРСТВА МАГИИ Уважаемые посетители! Напоминаем вам, что, вплоть до дальнейшего распоряжения, улицы Хогсмёда после заката ежедневно будут патрулироваться дементорами. Подобная мера предосторожности принята с целью усиления безопасности жителей деревни и будет немедленно отменена после поимки Сириуса Блэка. Рекомендуем вам завершать походы по магазинам задолго до полуночи! Весёлого Рождества!

— Видишь? — тихо спросил Рон. — Хотел бы я знать, каким образом Блэк прорвётся в «Рахатлукулл», если деревня кишмя кишит дементорами! И вообще, Гермиона, хозяева «Рахатлукулла» услышат, если кто-то к ним ворвётся, правда? Они ведь живут здесь!

— Да, но…но… — Гермиона искала повод возразить. — Послушай, Гарри всё равно не должен появляться в Хогсмёде. У него нет разрешения! Если кто-нибудь узнает, у него будут огромные неприятности! И солнце ещё не зашло — что, если Сириус Блэк появится сегодня? Сейчас?

— Тяжело же ему придётся, разыскивать Гарри во всём этом, — Рон кивнул на решётчатые окна, за которыми кружил снегопад. — Брось, Гермиона. Сейчас Рождество. Гарри заслужил отдых. Гермиона закусила губу. Вид у неё был крайне озабоченный.

— Ты хочешь донести на меня? — улыбнулся ей Гарри.

— О! Разумеется, нет… но, честно, Гарри…

— Как тебе шипучие шмельки? — Рон схватил Гарри и повлёк его за собой к бочке. — А желейные улитки? А кислотные леденцы? Фред меня однажды угостил— мне тогда было семь — и леденец прожёг мне дырку в языке! Помню, мама отстегала его метлой, — Рон мечтательно уставился на коробку с кислотными леденцами. — Как думаете, Фред попробует тараканьи гроздья, если сказать ему, что это орехи?

Рон с Гермионой расплатились за сладости, и ребята вышли из «Рахатлукулла». На улице мела вьюга. Хогсмёд походил на рождественскую открытку; маленькие крытые соломой домики и магазинчики были заметены искристым снегом; на дверях висели венки, а на деревьях горели заколдованные свечи. Гарри поёжился; в отличие от друзей, на нём не было мантии. Они пошли по улице, нагнув головы против ветра. Рон и Гермиона выкрикивали сквозь шарфы:

— Это почта…

— Вон там Зонко…

— Тут можно пройти в Шумному Шалману…

— Знаете, что? — спросил Рон, стуча зубами. — Может, зайдём в «Три метлы», выпьем по кружке усладэля? Гарри не нужно было упрашивать; ветер дул пронизывающий, и руки у него закоченели. Ребята перешли улицу и через пару минут уже входили в крохотный трактирчик. Внутри толпился народ, было дымно, шумно и тепло. За стойкой приятных форм дамочка с красивым лицом обслуживала группу каких-то буянов.

— Это мадам Росмерта, — сказал Рон. — Я пойду, возьму усладэль, ладно? — добавил он, слегка покраснев.

Гарри с Гермионой прошли в заднюю часть помещения к свободному маленькому столику между окном и очаровательной ёлочкой, стоявшей возле камина. Через пять минут появился Рон с тремя громадными кружками в руках. От горячего усладэля шёл пар.

— Счастливого Рождества! — Рон поднял свою кружку.

Гарри сделал глубокий глоток. Божественный напиток мгновенно согрел изнутри каждую частичку тела. Неожиданный сквозняк взъерошил Гарри волосы — дверь в «Три метлы» снова отворилась. Гарри глянул поверх кружки и поперхнулся. На пороге паба в вихре снежинок появились профессора Макгонаголл и Флитвик. Следом вошёл Огрид, увлечённо беседовавший с невысоким дородным господином в котелке цвета липы и полосатой мантии — министром магии Корнелиусом Фуджем. Рон с Гермионой без промедления надавили ладонями Гарри на макушку, чтобы он слез с табурета и спрятался под столом. Сидя там на корточках с пустой кружкой в руках, Гарри, обкапанный усладэлем, следил, как ноги учителей и министра подошли к стойке бара, постояли немного, а затем развернулись и направились к нему. Откуда-то сверху донёсся шепот Гермионы: «Мобилиарбус!» Рождественская ёлочка приподнялась на несколько дюймов над полом, проплыла вбок и с мягким шелестом приземлилась прямо напротив их стола, скрыв ребят от посторонних глаз. Сквозь густые нижние ветви Гарри увидел, как ножки четырёх пар стульев отодвинулись от соседнего стола, а после этого до него донеслось кряхтение и пыхтение — учителя и министр рассаживались за столом. Подошли ещё чьи-то ноги в блестящих бирюзовых туфлях на высоких каблучках. Женский голос сказал:

— Ледникола…

— Это мне, — раздался голос профессора Макгонаголл.

— Четыре пинты глинтмёда…

— Спасибочки, Росмерта, — поблагодарил Огрид.

— Вишнёвый сироп с содовой со льдом и зонтиком…

— М-м-м! — только и смог промычать профессор Флитвик, причмокнув губами.

— Стало быть, красносмородиновый ром ваш, министр.

— Благодарю, Росмерта, дорогуша, — ответил голос Фуджа. — Приятно видеть тебя снова, милая. Не выпьешь с нами? Возьми себе что-нибудь и присоединяйся…

— Сердечно благодарна, министр.

Гарри проводил глазами сверкающе каблучки, отошедшие и вновь вернувшиеся. Сердце доставляло массу неудобств, колотясь в самом горле. Почему ему не пришло в голову, что для учителей сегодня такая же последняя суббота семестра, как и для учеников? Долго ли они собираются тут сидеть? Ему же нужно время на то, чтобы пробраться обратно в «Рахатлукулл», если он вообще хочет вернуться в школу сегодня вечером… Стоящая рядом нога Гермионы нервно дёрнулась.

— Так какими же судьбами в наших краях, министр? — любезно поинтересовался голос мадам Росмерты. Гарри было видно, как нижняя часть плотного тела Фуджа развернулась на стуле.

Видимо, он проверял, не подслушивает ли кто-нибудь их разговор. Затем он ответил тихо:

— Сама понимаешь, дорогая — Сириус Блэк. Надо думать, ты в курсе, что произошло в школе на Хэллоуин?

— Доходили слухи, — призналась мадам Росмерта.

— Ты что, по всему пабу раззвонил, Огрид? — укоризненно спросила профессор Макгонаголл.

— А вы думаете, министр, что Блэк всё ещё где-то здесь? — прошептала мадам Росмерта.

— Уверен, — коротко бросил Фудж.

— А вы знаете, что дементоры уже два раза обыскивали всю деревню? — с некоторым напряжением в голосе спросила мадам Росмерта. — Всех посетителей распугали… Это очень плохо для бизнеса, министр.

— Росмерта, милая, мне они точно так же не нравятся, — с неловкостью признал Фудж. — Но это необходимая мера предосторожности… как ни ужасно, но что поделаешь… Я только что встречался с их представителями. Они страшно злы на Думбльдора — почему он не пускает их на территорию школы.

— И правильно делает, — резко вмешалась профессор Макгонаголл. — Как мы будем учить детей, если вокруг будут кружить эти чудовища?

— Правильно, правильно! — скрипнул крошечный Флитвик, чьи ноги не доставали до пола на добрый фут.

— И тем не менее, — возразил Фудж, — они здесь для того, чтобы защитить вас от ещё больших неприятностей… Мы все знаем, на что способен Блэк…

— А знаете, я до сих пор не могу поверить, — задумчиво протянула мадам Росмерта.

— Уж на кого-кого, а на Сириуса Блэка никогда бы не подумала, что он способен переметнуться к силам зла… Я же хорошо помню его ещё мальчиком, когда он учился в «Хогварце». Если бы в то время мне кто-то сказал, кем вырастет Блэк, я подумала бы, что этот кто-то перебрал глинтмёда.

— Ты не знаешь и половины его грехов, Росмерта, — хрипло сказал Фудж. — О худшем из того, что он натворил, почти никто не знает.

— О худшем? — с живым любопытством переспросила мадам Росмерта. — Вы хотите сказать, хуже убийства тех несчастных людей?

— Именно это я и хочу сказать, — подтвердил Фудж.

— Я не верю. Что же может быть хуже?

— Ты говоришь, что помнишь его школьником, Росмерта, — пробормотала профессор Макгонаголл. — А ты помнишь, кто был его лучшим другом?

— Конечно, — ответила Росмерта и коротко рассмеялась. — Не разлей вода! Я их столько раз видела здесь вместе — ооо, как же они меня смешили! Вот была парочка клоунов, Сириус Блэк и Джеймс Поттер! Гарри с грохотом уронил кружку. Рон пнул его ногой.

— Именно, — сказала профессор Макгонаголл. — Блэк и Поттер. Заводилы. Оба талантливые — на самом деле, исключительно талантливые — хотя, должна сказать, по части попадания в разные истории равных им не было.

— Ну почему, — гоготнул Огрид. — Фред и Джордж Уэсли запросто составили б им конкуренцию.

— Можно было подумать, что они братья! — прозвенел голосок Флитвика. — Неразлучники!

— Они и были как братья, — подхватил Фудж. — Среди своих друзей Поттер доверял Блэку как никому другому. И после школы ничего не изменилось. Блэк был шафером на свадьбе Лили и Джеймса. Потом стал крёстным отцом Гарри. Кстати, Гарри понятия об этом не имеет. Можете себе представить, что бы он почувствовал, если бы узнал.

— Потому что Блэк оказался в команде Сами-Знаете-Кого? — прошептала мадам Росмерта.

— Даже хуже, дорогая моя… — Фудж сильно понизил голос и продолжил низким рокотом: — Немногие знают, но Поттерам было известно, что Сами-Знаете-Кто охотится за ними. Думбльдор, который всегда неустанно боролся против Сами-Знаете-Кого, создал сеть весьма полезных осведомителей. Получив информацию от одного из них, он тут же предупредил Лили с Джеймсом. Он посоветовал им спрятаться. Конечно, спрятаться от Сами-Знаете-Кого было не так-то легко. Думбльдор посоветовал Поттерам воспользоваться Заклятием Верности.

— А как оно действует? — заинтересовалась мадам Росмерта, задыхаясь от охвативших её эмоций. Профессор Флитвик прочистил горло.

— На редкость сложное заклинание. — скрипуче сказал он: — Подразумевает заключение тайны внутрь одной-единственной живой души. Информация хранится в избранном человеке — его называют Хранителем Секрета — и поэтому её невозможно раскрыть. Разумеется, если этот человек сам не выдаст её. Если бы Хранитель Секрета молчал, Сами-Знаете-Кто мог бы годами искать Лили и Джеймса в их деревне и не нашёл бы, даже уткнувшись носом в окно их гостиной!

— Значит, Блэк был Хранителем Секрета Поттеров? — испуганным шёпотом спросила мадам Росмерта.

— Разумеется, — ответила профессор Макгонаголл. — Джеймс Поттер заверил Думбльдора, что Блэк скорее умрёт, чем выдаст их местонахождение, и что Блэк сам собирается спрятаться… Но всё же, Думбльдор продолжал волноваться. Я помню, он сам предлагал Поттерам стать для них Хранителем Секрета.

— Он подозревал Блэка? — ахнула мадам Росмерта.

— Он был уверен, что есть какой-то близкий к Поттерам человек, который информирует Сами-Знаете-Кого об их перемещениях, — мрачно проговорила профессор Макгонаголл, — и он, действительно, в течение некоторого времени подозревал, что кто-то из наших стал предателем и передаёт различные сведения Сами-Знаете-Кому.

— А Джеймс Поттер всё равно настаивал, чтобы Хранителем был Сириус?

— Настаивал, — удручённо подтвердил Фудж. — А потом… не прошло и недели с момента наложения Заклятия Верности…

— Как Блэк их предал? — в ужасе выдохнула мадам Росмерта.

— Да, предал. Блэк устал от роли двойного агента, он уже был готов открыто заявить о переходе на сторону Сами-Знаете-Кого и, видимо, решил приурочить это событие к моменту гибели Поттеров. Но, как мы все знаем, Сами-Знаете-Кто нашёл в малыше Гарри свою погибель. Лишившись колдовской силы, смертельно ослабевший, он исчез. И тем самым оставил Блэка в весьма неприятном положении: его хозяин оказался низвергнут в то самое время, когда он, Блэк, показал своё истинное лицо. У него не оставалось выбора, и он пошёл на отчаянный шаг…

— Грязный, вонючий предатель! — бухнул Огрид, да так громко, что половина посетителей в баре испуганно притихла.

— Шшш! — шикнула профессор Макгонаголл.

— Да я ж его там повстречал! — зарокотал Огрид. — Я ж ведь последний, кто его видал перед убивством всех тех людей! Это ж я забрал Гарри из дома, когда Лили с Джеймсом убили! Вытащил бедняжечку с-под развалин, на лбешничке вот этакий шрамина… а тут является эта гадина, Сириус Блэк, на своём летающем мотоцикле, ну, на каком он всегда летал, помните? А мне-то тогда и в лоб не влетело, чего он там делает. Я ж не в курсе был, что Лили с Джеймсом его Хранителем Секрета назначили. Думал, он просто прослышал про нападение Сами-Знаете-Кого и примчался на помощь. Белый весь был, трясся. А я-то, дубина! Знаете, чего я делал? УТЕШАЛ УБИВЦА И ПРЕДАТЕЛЯ!

— Огрид, прошу тебя! — умоляюще воскликнула профессор Макгонаголл. — Говори тише!

— Откуда ж мне было знать, что он вовсе не горюет об Лили с Джеймсом? Он об Сами-Знаете-Ком горевал! А потом мне и говорит: «Отдай Гарри мне, Огрид, я его крёстный, я о нём позабочусь…» Ха! Ну, да у меня приказ был от Думбльдора, я так и ответил, нет, мол, Думбльдор сказал, что Гарри будет жить у дядьки с тёткой. Блэк заспорил, а потом сдался. Бери, грит, мой мотоцикл, отвезёшь Гарри. Мне, говорит, он больше не нужен.

— Ну как я не допёр, что он чего-то затевает? Он же колымагу свою просто обожал, так с чего ж ему её мне-то отдавать? С какой стати она ему не нужна сделалась? А дело-то было в том, что мотоцикл легко выследить. Думбльдор ведь знал про то, что Блэк Хранитель Секрета. Блэк уж понял, надо бежать, у него, может, пара часов оставалась до того, как министерство снарядит погоню.

— А чего б было, если б я ему отдал Гарри, а?! Сбросил бы, небось, сиротинушку с мотоцикла где-нибудь над морем и все дела! А это ведь сын лучшего друга! Только, я так скажу, когда колдун переходит к силам зла, так ему тогда никого и ничего больше не жалко… После рассказанной Огридом истории повисло тягостное молчание. Потом мадам Росмерта с удовлетворением сказала:

— Но ему не удалось скрыться, голубчику! Министерство магии схватило его на следующий же день!

— Увы, это заслуга вовсе не министерства, — горько возразил Фудж, — а старины Питера. Питера Петтигрю — ещё одного друга Поттеров. Он тогда обезумел от горя и, зная, что Блэк был Хранителем Секрета Поттеров, бросился искать его сам.

— Петтигрю… такой маленький толстый мальчишка, который хвостом таскался за Поттером и его компанией? — спросила мадам Росмерта.

— Он боготворил Блэка и Поттера, — пояснила профессор Макгонаголл, — хотя он был птица не их полёта, не такой способный. Должна сказать, что бывала с ним весьма строга. Вы, конечно, можете себе представить, как… как я теперь сожалею об этом… — голос у неё стал такой, будто она вдруг подхватила насморк.

— Ну-ну, Минерва, — постарался успокоить её Фудж, — Петтигрю умер смертью героя.. Свидетели — муглы, конечно, потом пришлось стирать им память — рассказали, как он загнал Блэка в угол. Говорят, он рыдал: «Лили с Джеймсом, Сириус! Как ты мог?» А потом полез за палочкой. Разумеется, Блэк его опередил. Петтигрю разнесло на кусочки… Профессор Макгонаголл высморкалась и сказала гнусаво:

— Глупый мальчик… дурачок… как дуэлянт он был безнадёжен… ему надо было дождаться представителей министерства…

— А я говорю вам, ежели б я добрался до Блэка первым, я б не стал цацкаться со всякими палочками! Я б его голыми — руками — в куски — бы — разорвал, — прорычал Огрид, яростно печатая слова.

— Не придумывай, Огрид, — резко оборвал Фудж. — Только у ребят из ударного колдульона бригады защиты магического правопорядка, был шанс справиться с Блэком, особенно когда он почувствовал, что загнан в угол. Я тогда был младшим министром в департаменте магических катастроф и одним из первых попал на место происшествия, уже после убийства. Я… я никогда не смогу этого забыть. Мне это до сих пор снится. Посреди улицы воронка, такой глубины, что прорвало подземные коммуникации. Кругом куски тел. Муглы кричат. А Блэк стоит посреди всего этого и хохочет, а перед ним лежит то, что осталось от Петтигрю… окровавленная роба и несколько… несколько фрагментов… Голос Фуджа оборвался. Пять носов высморкались одновременно.

— Вот так, Росмерта, — в нос сказал Фудж, — Блэка забрали двадцать ребят из бригады защиты магического правопорядка, а Петтигрю был награждён орденом Мерлина первой степени, что, я надеюсь, немного утешило его бедную мать. А Блэк с тех пор сидел в Азкабане. Мадам Росмерта издала тяжёлый вздох.

— А это правда, что он сумасшедший, министр?

— Хотел бы я быть в этом уверен, — не сразу ответил Фудж. — Безусловно, после поражения хозяина в нём развинтились какие-то винтики. Убийство Петтигрю и всех этих несчастных муглов — это, разумеется, был поступок отчаявшегося, оказавшегося в тупике человека — жестокий и бессмысленный. Тем не менее, когда я последний приезжал с инспекцией в Азкабан, я встречался с Блэком. Знаете, большинство заключенных только бормочут что-то себе под нос, сидя в темноте; ничего не понимают… но меня поразило, насколько нормальным казался Блэк. Он разговаривал со мной вполне разумно. От этого мне стало очень тревожно. Можно было подумать, что ему просто скучно — он даже спросил, прочитал ли я уже свою газету, спокойно так, как я не знаю кто… сказал, что соскучился по кроссвордам. Признаюсь, меня совершенно потрясло, насколько мало влияния оказали азкабанские стражники на Блэка — при том, что его охраняют значительно больше других. Дементоры стоят у него за дверью днём и ночью.

— А зачем, как вы думаете, он сбежал? — спросила мадам Росмерта. — Всемилостивое небо, не хотите ли вы сказать, министр, что он хочет присоединиться к Сами-Знаете-Кому?

— Осмелюсь предположить, что это его — э-э-э — программа максимум, — уклончиво ответил Фудж. — Но мы надеемся поймать Блэка гораздо раньше. Должен сказать, что одинокий, всеми забытый Сами-Знаете-Кто — это одно, но верните ему одного из самых преданных слуг, и страшно подумать, как быстро он может подняться вновь…

Раздался тихий звук удара стеклом по дереву. Кто-то поставил стакан на стол.

— Знаете, Корнелиус, если вы хотите успеть на ужин с директором, то нам пора возвращаться в замок, — сказала профессор Макгонаголл. Одна за другой, стоящие перед Гарри пары ног приняли на себя вес своих владельцев; сверху упали подолы мантий, а сверкающие каблучки мадам Росмерты скрылись за стойкой бара. Дверь в «Три метлы» отворилась; ворвался очередной вихрь снега — учителя ушли.

— Гарри? Под столом появились лица Рона и Гермионы.

Они смотрели на Гарри молча, не находя слов.

Глава 11.

Всполох

Гарри не очень хорошо помнил, каким образом ему удалось пробраться назад в погреб «Рахатлукулла», пробежать по тоннелю и вернуться в замок. Всё, что он знал, это то, что обратное путешествие не заняло и минуты, по крайней мере, так показалось; Гарри с трудом понимал, что делает, так терзали его воспоминания о только что услышанном в баре. Почему никто никогда ничего ему не рассказывал? Думбльдор, Огрид, мистер Уэсли, Корнелиус Фудж… почему никто никогда не говорил, что его родители погибли из-за того, что их предал лучший друг? За ужином Перси сидел совсем рядом, и Рон с Гермионой не осмеливаясь ничего обсуждать, а только испуганно следили за Гарри. После ужина ребята поднялись в переполненную общую гостиную, где Фред с Джорджем в припадке восторга по поводу окончания семестра взорвали несколько навозных бомб. Гарри, не желавший отвечать на вопросы близнецов, удалось ему попасть в Хогсмёд или нет, тихонько прокрался в пустую спальню и направился прямиком к прикроватной тумбочке. Он оттолкнул в сторону стопку книжек и быстро нашёл, что искал — обтянутый кожей фотоальбом со снимками родителей, который Огрид подарил ему два года назад. Гарри сел на кровать, задёрнул балдахин и начал переворачивать страницы, пока , наконец… Он остановился на одной из фотографий со свадьбы родителей. Вот машет рукой сияющий отец — на голове во все стороны торчат чёрные волосы, унаследованные и Гарри. Вот мама, вся светится от счастья, держит отца за руку… А вот… это, должно быть, он. Шафер… Раньше Гарри не обращал на него особенного внимания. Если бы он не знал, что это Блэк, то ни за что бы не догадался. Лицо на фотографии не было ни восковым, ни измождённым, нет, на Гарри смотрел красивый, жизнерадостный молодой человек. Интересно, в то время, когда была сделана эта фотография он уже работал на Вольдеморта? Уже планировал, как убить тех двоих, что стоят рядом? Понимал ли, что ему предстоит провести двенадцать лет в Азкабане, двенадцать лет, которые изменят его до неузнаваемости? Но ведь дементоры на него не действуют, напомнил себе Гарри, глядя на красивое, смеющееся лицо. При их приближении ему не приходится слышать крик моей мамы… Гарри с силой захлопнул альбом, потянулся к тумбочке, спрятал альбом, снял робу и очки и забрался в постель, удостоверившись, что занавеси надёжно скрывают его от посторонних глаз. Дверь в спальню открылась.

— Гарри, — неуверенно позвал голос Рона. Гарри не пошевелился, притворился спящим. Услышав, что Рон ушёл, он перекатился на спину и невидяще уставился вверх.

Ненависть, такая, какой он никогда раньше не знал, распространялась по телу, как яд. Он с такой ясностью видел перед собой смеющееся лицо Блэка, как будто кто-то прилепил фотографию из альбома к его глазам. Словно в кино, он видел, как Сириус Блэк взрывает Питера Петтигрю (напоминавшего Невилля Лонгботтома). Он слышал (хотя и не имел представления, как может звучать голос Блэка) тихое, восторженное бормотание: «Это произошло, милорд… Поттеры выбрали меня Хранителем Секрета…» После этих слов звучал другой голос, он пронзительно хохотал… Этот хохот Гарри слышал всякий раз, когда к нему приближались дементоры…

— Гарри — ты выглядишь ужасно. Гарри не спал до самого рассвета. Когда он проснулся, спальне уже опустела. Он оделся и по винтовой лестнице спустился в гостиную, где не было никого, кроме Рона. Он заглатывал мятных жаб и гладил себя по животу. Гермиона заняла целых три столика домашней работой.

— А где все? — спросил Гарри.

— Уехали! Сегодня первый день каникул, забыл? — откликнулся Рон, пристально всматриваясь в лицо Гарри. — Скоро обед; я уже собирался пойти разбудить тебя. Гарри плюхнулся в кресло у огня. За окнами по-прежнему валил снег. Косолапсус растянулся перед камином, похожий на большой рыжий половик.

— Выглядишь ты и правда не очень хорошо, — Гермиона всмотрелась ему в глаза.

— Всё нормально, — отмахнулся Гарри.

— Гарри, послушай, — сказала Гермиона, обменявшись взглядом с Роном, — после того, что мы вчера услышали, всё не может быть нормально. Только ты всё равно не должен совершать никаких глупых поступков.

— Каких, например? — осведомился Гарри.

— Например, искать Блэка, — резко вмешался Рон. Было ясно, что они отрепетировали эту речь заранее, пока он спал. Гарри ничего не ответил.

— Ты же не будешь, Гарри, ну, скажи, что не будешь! — воззвала Гермиона.

— Блэк не стоит того, чтобы из-за него умирать, — сказал Рон. Гарри посмотрел на друзей. Они же ничего не понимают!

— А вы знаете, что я слышу всякий раз, как ко мне приближаются дементоры? — Рон с Гермионой испуганно потрясли головами. — Я слышу, как кричит моя мама, молит Вольдеморта о пощаде. Если бы вы слышали крик человека, которого сейчас убьют, вы бы тоже не смогли так сразу забыть об этом. А если бы вам стало известно, что кто-то, кто притворялся её другом, предал её, подослал к ней Вольдеморта…

— Но ты же ничего не можешь сделать! — вскричала порясённая Гермиона. — Дементоры схватят Блэка и отправят его назад в Азкабан и… так ему и надо!

— Ты же слышала, что сказал Фудж. Дементоры не действуют на Блэка так, как на нормальных людей. Для него это не такое наказание, как для остальных.

— И что ты хочешь сказать? — очень напряжённо спросил Рон. — Ты собираешься… убить Блэка или что?

— Но это же глупо! — в панике закричала Гермиона. — Гарри не будет никого убивать, ведь правда, Гарри? И снова Гарри не ответил. Он не знал, что собирается делать. Знал только, что, пока Блэк на свободе, ему претит мысль о собственном бездействии.

— Малфой всё знает, — отрывисто произнёс он. — Помните, что он сказал тогда на снадобьях? «Если бы речь шла обо мне, я бы жаждал мести. Я бы выследил его сам…»

— Значит, ты будешь действовать по подсказке Малфоя? — разозлился Рон. — А ты знаешь, что получила мать Петтигрю, после того, как его прикончил Сириус Блэк? Мне папа рассказывал — орден Мерлина первой степени и палец в коробочке. Это самое большее, что осталось от Петтигрю. Из того, что нашли. Блэк сумасшедший, Гарри, он опасен…

— Малфою рассказал его отец, — продолжал Гарри, не слушая Рона. — Он же принадлежал к близкому окружению Вольдеморта…

— Говори «Сам-Знаешь-Кто», будь любезен! — сердито оборвал Рон.

— … это так очевидно… в семье Малфоев известно, что Блэк работал на Вольдеморта…

— И в семье Малфоев будут счастливы, если тебя, как и Петтигрю, разорвёт на тысячу кусочков! Приди в себя, Гарри! Малфой мечтает, чтобы ты исчез, провалился куда угодно, лишь бы не встречаться с тобой на квидишном поле.

— Гарри, прошу тебя, — глаза Гермионы наполнились слезами, — пожалуйста, послушайся голоса разума. Блэк совершил ужасную, ужасную вещь, но н-не подвергай себя опасности, ведь именно этого Блэку и нужно… О, Гарри, ты сыграешь ему на руку, если начнёшь искать его сам. Согласись, твои мама и папа не хотели бы этого! Они не хотели бы, чтобы ты разыскивал Блэка!

— Я никогда не узнаю, чего бы они хотели, потому что благодаря Блэку ни разу не разговаривал с ними, — сухо ответил Гарри. Воцарилось молчание. Косолапсус потянулся всем своим роскошным телом, выпустив когти. Карман Рона содрогнулся.

— Послушайте, — воскликнул Рон, судорожно разыскивая повод сменить тему, — у нас же каникулы! Скоро Рождество! Давайте… давайте пойдём к Огриду. Мы у него сто лет не были!

— Нельзя! — торопливо вмешалась Гермиона. — Гарри нельзя покидать замок.

— Ага, давай сходим, — сказал Гарри, выпрямляясь в кресле, — я спрошу у него, почему он никогда не упоминал Блэка, когда рассказывал о моих родителях! Дальнейшие обсуждения Сириуса Блэка попросту не входили в планы Рона.

— Можно ещё поиграть в шахматы, — поспешно добавил он, — или в побрякуши. Перси оставил набор…

— Нет, пойдём к Огриду, — решительно потребовал Гарри.

Ребята сходили в спальни за мантиями, пролезли в отверстие за портретом («Стоять! Готовьтесь к бою, безродные желтопузые трусы!»), прошли по пустому замку и через дубовые двери вышли на улицу. Они медленно побрели по склону, оставляя в сверкающем пуховом снегу глубокие траншеи. Носки и подолы промокли и сильно холодили тело. Запретный лес выглядел волшебно, деревья были одеты в наряды из серебра, а хижина Огрида напоминала торт, украшенный сахарной пудрой. Рон постучал, но ответа не было.

— Не мог же он уйти? — Гермиона дрожала от холода как осиновый лист. Рон прижал ухо к двери.

— Там какой-то странный звук, — сообщил он. — Вот послушайте — может, это Клык? Гарри с Гермионой тоже приложили уши к двери. Из хижины доносились низкие, спазматические завывания.

— Наверное, надо сходить привести кого-нибудь? — занервничал Рон.

— Огрид! — крикнул Гарри, забарабанив в дверь. — Огрид, ты там? Грузно зашаркали шаги; дверь со скрипом приотворилась. На пороге появился Огрид с красными, опухшими глазами. Слёзы струились по лицу и падали на кожаную жилетку.

— Вы слыхали? — заголосил он и бросился Гарри на шею. Это было не смешно — размерами Огрид по меньшей мере в два раза превосходил обычного человека.

Чуть не рухнувшего Гарри спасли Рон с Гермионой. Они подхватили Огрида под руки и с усилием отволокли в хижину. Огрид позволил усадить себя в кресло, уронил руки и голову на стол и безудержно зарыдал. Мокрое лицо блестело, слёзы скатывались по косматой бороде.

— Огрид, что случилось? — в ужасе спросила Гермиона. Гарри заметил на столе какое-то официальное уведомление.

— Что это такое, Огрид?

Рыдания стали громче. Огрид пихнул Гарри письмо. Тот взял его в руки и прочитал вслух: Уважаемый мистер Огрид! В отношении предпринимаемого нами расследования дела о нападении гиппогрифа на учащегося Вашего класса, уведомляем Вас, что мы принимаем заверения профессора Думбльдора в том, что Вы не несёте ответственности за этот неприятный инцидент.

— Ну так что, здорово, Огрид! — воскликнул Рон, хлопнув его по плечу.

Но Огрид не прекратил рыдать, а только замахал громадной лапищей, показывая, чтобы Гарри читал дальше. Однако, мы должны довести до Вашего сведения, что вышеупомянутый гиппогриф вызывает наше огромное беспокойство. Мы приняли решение рассмотреть официальную жалобу, поданную мистером Люциусом Малфоем. Таким образом, Ваше дело будет передано на рассмотрение комитета по уничтожению опасных созданий. Слушание назначено на 20-е апреля, и мы просим Вас в этот день доставить означенного гиппигрифа в Лондон на заседание. В настоящее время гиппогрифа следует содержать в изолированном помещении в стреноженном состоянии. Искренне Ваш… Далее следовали подписи членов правления школы.

— Ой, — сказал Рон. — Огрид, ты ведь говорил, что Конькур — хороший гиппогриф. Я уверен, что ты сумеешь защитить его…

— Ты понятия не имеешь, какие там сидят горгульи, в этом комитете по уничтожению опасных созданий! — Огрид захлебнулся рыданиями, одновременно утираясь рукавом.

— У них зуб на всех интересных зверьков! Неожиданный звук из угла хижины заставил ребят резко обернуться. Гиппогриф Конькур лежал в углу, поклёвывая нечто, обильно источавшее кровь.

— Не мог же я привязать его там, в снегу! — давился слезами Огрид. — Одного! В Рождество. Гарри, Рон и Гермиона переглянулись. Они никогда не встречались лицом к лицу с теми, кого Огрид называл «интересными зверьками» (а прочие называли жуткими монстрами). С другой стороны, именно Конькур не вызывал особенных опасений, наоборот, учитывая обычные привязанности Огрида, был вполне милым.

— Тебе надо как следует построить защиту, Огрид, — Гермиона села рядом и положила ладонь на массивное предплечье. — Я уверена, ты сможешь доказать, что Конькур безопасен.

— Без разницы! — всхлипывал Огрид. — Эти дьяволы в комитете, они все у Люциуса в кармане! Боятся его! А если мы проиграем, Конькура… Огрид чикнул пальцем по горлу, издал протяжный вопль и снова уронил голову на руки.

— А что Думбльдор? — спросил Гарри.

— Он и так уж для меня сделал больше некуда, — простонал Огрид. — Ему и без того тяжко приходится, чтоб дементоров не пускать в замок, да ещё и Сириус рядом рыщет…

Рон с Гермионой кинули быстрый взгляд на Гарри — вдруг он начнёт клеймить Огрида позором за то, что тот не рассказал о Блэке всей правды. Однако, Огрид пребывал в таком отчаянии, что было не до выяснения отношений.

— Знаешь, Огрид, — сказал Гарри, — ты, главное, не теряй надежды. Гермиона права, тебе нужно правильно построить защиту. Можешь пригласить нас всех в свидетели…

— По-моему, я читала об одном случае преследования гиппогрифа, — задумчиво произнесла Гермиона, — кстати, его оправдали. Огрид, я поищу в книжке и тогда скажу тебе, как обстояло дело. Огрид завыл ещё громче. Гарри и Гермиона посмотрели на Рона, молча взывая о помощи.

— Может быть… приготовить чаю? — предложил Рон. Гарри с укором уставился на него.

— Мама всегда так делает, когда кто-нибудь плачет, — пробормотал, пожав плечами, Рон. Наконец, получив множество уверений, что ему помогут, глядя на поставленную перед ним дымящуюся кружку, Огрид высморкался в платок размером со скатерть и сказал:

— Вы правы. Сейчас нельзя разваливаться. Надо собраться… Немецкий дог Клык робко вылез из-под стола и положил голову на колени хозяина.

— Последние дни я сам не свой, — признался Огрид, поглаживая Клыка одной рукой и вытирая лицо другой. — За Конькура душа изболелась, да и мои уроки никто не любит…

— Мы любим! — тут же соврала Гермиона.

— Да, у тебя здорово! — выпалил Рон, скрестив под столом пальцы. — Да, а… как поживают скучечерви?

— Сдохли, — мрачно ответил Огрид. — Пережрали латука.

— О, нет! — воскликнул Рон, с трудом удерживая на месте поползшие вверх уголки губ.

— И от дементоров мне не по себе, — вдруг содрогнулся Огрид. — Каждый раз, как иду в «Три метлы» пропустить стаканчик, приходиться проходить мимо них. Прям как будто попал назад в Азкабан…

Он умолк и принялся заглатывать чай. Гарри, Рон и Гермиона, не издавая ни звука, наблюдали за ним. Раньше Огрид никогда не упоминал о своём коротком пребывании в тюрьме. После некоторой паузы Гермиона робко задала вопрос:

— Там было очень страшно, Огрид?

— Не представляете, — тихо ответил Огрид. — Ни в жисть со мной такого не было. Думал, всё, крыша поехала. Всё поминал самое плохое… как из «Хогварца» исключили… как папаша мой помер… как Норберта отправлял… Его глаза снова увлажнились. Норберта, детёныша дракона, Огрид выиграл в карты.

— Проходит время, а ты уж и не знаешь, кто ты такой есть. И не знаешь, зачем живёшь. Я, помню, всё надеялся, помереть бы во сне… Когда меня выпустили, я как заново народился, как будто в меня хлынул обратно весь мир… такое чувство… А дементоры, меж тем, не очень-то хотели меня отпускать.

— Ты же был невиновен! — воскликнула Гермиона. Огрид фыркнул.

— А им-то что? Им по барабану. Им подавай штук двести человечьих душ, чтобы было откуда высасывать радость да счастье, а кто там виноват, кто не виноват — не ихнего ума дело. Огрид затих на мгновение, застывшими глазами глядя в кружку. Затем тихо произнёс:

— Хотел я было выпустить Конькура… шугал его, шугал, кыш, мол, отсюда… да как ты объяснишь гиппогрифу, что ему надо скрыться? А ещё… боюсь я теперь… нарушать закон-то, — он поднял на ребят несчастные глаза, слёзы вновь струились по лицу, — не хочу больше в Азкабан.

Поход к Огриду, хоть его и нельзя было назвать развлечением, тем не менее оказал положительное воздействие, на которое так рассчитывали Рон с Гермионой. Гарри, хоть и не забывал о Блэке, уже не мог постоянно вынашивать планы мести — надо было думать, как помочь Огриду выиграть дело в комитете по уничтожению опасных созданий. На следующий же день они отправились в библиотеку и возвратились в пустынную общую гостиную, нагруженные разнообразной литературой, которая должна была помочь подготовить аргументы защиты в пользу Конькура. Все трое уселись перед полыхающим в камине огнём и принялись медленно листать страницы пыльных томов. Они выискивали все упоминания о знаменитых делах о хищных животных и время от времени, когда попадалось нечто подходящее, обменивались репликами.

— Вот кое-что… дело 1722 года… только тут гиппогриф был приговорён… бррр, посмотрите только, что с ним сделали, это отвратительно…

— Наверное, вот это может помочь, смотрите — в 1296 году мантикора растерзала кого-то, но её отпустили — ой! — нет, это произошло только потому, что никто не решился к ней приблизиться…

Тем временем, замок украшали к Рождеству, невзирая на то, что оценить великолепное убранство было практически некому — мало кто из учащихся остался в школе на каникулы. По коридорам и переходам были развешаны толстые гирлянды из омелы и остролиста, внутри рыцарских доспехов мерцали загадочные огоньки, в Большом зале установили двенадцать мерцающих золотыми звёздами рождественских ёлок. По всему замку разносился заманчивый запах вкуснейших блюд, достигший к сочельнику такой силы, что даже Струпик высунул нос из своего убежища в нагрудном кармане Рона и с надеждой понюхал воздух. Утром в Рождество Гарри проснулся от того, что Рон швырнул в него подушкой.

— Эй! Подарки! Гарри потянулся за очками, надел их и, щурясь со сна в полутьме спальни, разглядел в ногах кровати небольшую горку упакованных свёртков. Рон уже сорвал обёртку со своих подарков.

— Очередной свитер от мамы… опять бордовый… посмотри, а у тебя есть свитер? Свитер был. Миссис Уэсли прислала Гарри малиновый свитер с вывязанным на груди гриффиндорским львом, кроме того, в посылке было двенадцать домашних пирожков с мясом, рождественский пирог и коробка хрустящих орешков. Отодвинув всё это в сторону, Гарри заметил под свёртками длинную изящную коробку.

— Что там? — повернул голову Рон, державший в руках пару только что распакованных бордовых носков.

— Не знаю… Гарри сорвал упаковку и задохнулся — на покрывало выкатилась великолепная, сверкающая метла. Рон уронил носки и соскочил со своей кровати, чтобы получше рассмотреть её.

— Не может быть, — сказал он хрипло.

Это был «Всполох», близнец той самой метлы, о которой Гарри мечтал и которой любовался каждый день, пока жил на Диагон-аллее. Он взял метлу в руки, и рукоять заиграла огоньками. Гарри почувствовал, что метла легонько вибрирует в ладонях, и разжал пальцы. «Всполох» завис в воздухе безо всякой поддержки, как раз на нужной высоте, чтобы мальчику было сподручно сесть. Глаза Гарри пробежали по рукояти, от золотого регистрационного номера в верхней части до идеально гладких, ровных, берёзовых хвостовых хворостин.

— Кто тебе это прислал? — глухим от волнения голосом спросил Рон.

— Посмотри, там есть открытка или записка? Рон разорвал упаковку «Всполоха» пополам.

— Ничего нет! Разрази меня гром, кто потратил на тебя столько денег?

— Ну, — протянул ошарашенный Гарри, — одно могу сказать — не Дурслеи.

— Бьюсь об заклад, это Думбльдор, — сказал Рон, ходя кругами вокруг «Всполоха», вбирая глазами каждый восхитительный дюйм метлы, — Плащ-невидимку он тоже послал анонимно…

— Плащ был моего папы, — возразил Гарри, — Думбльдор всего-навсего передал его мне. Он не тратил на него сотни галлеонов. Не может же он за просто так раздавать ученикам подобные подарки…

— Поэтому он и не признался, что это от него! — воскликнул Рон. — Чтобы придурки типа Малфоя не говорили, что у него есть любимчики. Эй, Гарри! — Рон громко расхохотался. — Малфой! Представляешь, что будет, когда он это увидит! Он сдохнет от зависти! Ведь это же метла международного уровня!

— Не могу поверить, — бормотал Гарри, водя рукой по «Всполоху», пока Рон катался по Гарриной кровати, ухахатываясь над Малфоем. — Кто?…

— Я понял! — заорал Рон, успокоившись. — Я знаю, кто — Люпин!

— Чего? — тут уж Гарри сам расхохотался. — Люпин? Ты что! Если бы у Люпина было столько денег, уж он, наверное, не ходил бы таким оборванцем.

— Да, но ты же ему нравишься, — настаивал на своём Рон. — Его же не было, когда случилось несчастье с твоим «Нимбусом», он услышал об этом и решил съездить на Диагон-аллею и купить тебе…

— Ты хочешь сказать, он тогда был в отъезде? — удивился Гарри. — Он ведь в то время болел!

— По крайней мере, в больнице его не было, — сказал Рон. — А я был, я же мыл там горшки, помнишь, Злей наложил взыскание? Гарри нахмурился.

— И всё-таки Люпин не мог себе такого позволить.

— Над чем это вы смеётесь?

Вошла Гермиона в халате. На руках она держала Косолапсуса, с мишурой вокруг шеи, придававшей коту в высшей степени недружелюбный вид.

— Не вноси его сюда! — Рон поспешно выхватил Струпика из глубин своей постели и засунул в нагрудный карман пижамы. Но Гермиона не обратила на эти слова внимания. Она опустила Косолапсуса на застеленную кровать Симуса и с открытым ртом уставилась на «Всполох».

— О! Гарри! А это кто тебе прислал?

— Понятия не имею, — ответил Гарри. — Ни открытки, ничего.

К его глубокому изумлению, Гермиона не удивилась и не обрадовалась. Напротив, её лицо помрачнело, и она закусила губу.

— Ты чего? — спросил Рон.

— Не знаю, — медленно проговорила Гермиона, — только всё это как-то странно. Это ведь довольно хорошая метла? Рон обречённо вздохнул.

— Это самая лучшая на свете метла, Гермиона, — раздражённо бросил он.

— Она, видимо, очень дорогая…

— Стоит побольше, чем все слизеринские мётлы, вместе взятые, — со счастливым видом сообщил Рон.

— Вот именно… Кто мог прислать Гарри такую дорогую вещь и даже не признаться, что это сделал именно он? — продолжала задавать вопросы Гермиона.

— Какая разница? — нетерпеливо оборвал её Рон. — Слушай, Гарри, а можно, я прокачусь? Можно?

— Мне кажется, этой метлой пока не следует пользоваться! — пронзительно выкрикнула Гермиона. Гарри с Роном посмотрели на неё.

— А что, по-твоему, ею следует делать? Пол подметать? — возмутился Рон. Раньше, чем девочка успела ответить, Косолапсус бросился с постели Симуса прямо на грудь Рону.

— УБЕРИ — ЕГО — ОТСЮДА! — заорал Рон. Когти Косолапсуса разорвали пижаму, а ошалевший от страха Струпик попытался удрать по плечу хозяина. Рон поймал его за хвост и одновременно брыкнул ногой в воздухе.

Он целил в кота, но попал по сундуку, стоявшему в ногах Гарриной кровати. Сундук перевернулся, а Рон запрыгал, подвывая от боли. Вдруг шерсть Косолапсуса встала дыбом: комнату наполнил пронзительный, металлический свист. Карманный горескоп выпал из носка дяди Вернона и, сверкая, крутился на полу.

— Я и забыл про него! — сказал Гарри, наклоняясь и подбирая горескоп. — Я стараюсь по возможности не носить эти носки… Горескоп вращался и свистел у него на ладони. Косолапсус шипел и плевался.

— Лучше забери отсюда своего кота, Гермиона, — свирепо проговорил Рон.

Он сидел на Гарриной кровати и тёр ушибленный палец. — И заткни эту штуку! — добавил он, обращаясь к Гарри, когда Гермиона уже выходила из комнаты. Жёлтые злые глаза Косолапсуса были по-прежнему прикованы к Рону. Гарри запихнул горескоп обратно в носки и швырнул в сундук. Теперь были слышны лишь сдавленные стоны Рона. У него в ладонях комочком свернулся Струпик. Гарри давно не видел крысу, последнее время она не покидала карман хозяина. Приходилось признать, что бедное животное ещё больше отощало; шерсть вылезала клочьями.

— Плоховато он выглядит, да? — сказал Гарри.

— Это стресс! — воскликнул Рон. — Он бы уже выздоровел, если бы этот тупой рыжий меховой бочонок оставил его в покое!

Но Гарри не забыл слов продавщицы из «Заманчивого зверинца» о том, что крысы живут всего три года, и у него сложилось впечатление, что, если только Струпик не скрывает каких-нибудь волшебных свойств, конец его крысиной жизни близок. И, хотя Рон частенько жаловался, что Струпик скучное и бесполезное животное, Гарри не сомневался — Рон будет очень несчастен, если Струпик умрёт. В то утро в общей гостиной «Гриффиндора» дух Рождества практически не ощущался. Гермиона заперла Косолапсуса у себя в спальне, но злилась на Рона за то, что он хотел пнуть её кота; Рон, в свою очередь, исходил яростью из-за очередной попытки Косолапсуса съесть Струпика. В конце концов Гарри оставил надежду помирить их. Он сосредоточил всё внимание на «Всполохе», который принёс с собой из спальни. По каким-то причинам это сильно раздражало Гермиону; она, правда, ничего не говорила, но бросала на метлу мрачные взоры, как будто та тоже осмеливалась критиковать её кота. Они спустились в Большой зал к обеду и обнаружили, что столы колледжей отодвинуты к стенам, а в центре установлен один-единственный стол, накрытый на двенадцать персон. За ним уже сидели профессора Думбльдор, Макгонаголл, Злей, Спаржелла и Флитвик, а также смотритель Филч, который снял свою извечную коричневую куртку и облачился в древний замшелый фрак. Учеников за столом было всего трое: два перепуганных первоклассника и угрюмолицый слизеринец из пятого класса.

— С Рождеством! — сказал Думбльдор Гарри, Рону и Гермионе, когда они подошли к столу. — Нас слишком мало, глупо было накрывать столы как обычно… Садитесь, садитесь! Ребята расселись в ряд по одну сторону стола.

— Крекеры! — Думбльдор с энтузиазмом предложил Злею один конец большой серебряной хлопушки.

Тот неохотно принял его и потянул. Раздался грохот, подобный пушечному выстрелу, крекер распался на части, и из него вылетела большая остроконечная шляпа, украшенная чучелом ястреба. Гарри, сразу вспомнивший вризрака, встретился взглядом с Роном, и они оба ухмыльнулись; Злей поджал губы, подтолкнул шляпу к Думбльдору, и тот с охотой заменил ею свой собственный колдовской головной убор.

— Налетайте! — пригласил он собравшихся, лучась и сияя.

Пока Гарри угощался жареной картошкой, двери в Большой зал отворились. Вошла профессор Трелани и, словно на колёсах, заскользила к столу. По торжественному случаю она надела зелёное платье с блёстками и стала как никогда похожа на сверкающую гигантскую стрекозу.

— Сибилла, какой приятный сюрприз! — воскликнул Думбльдор, вставая.

— Мне, к моему величайшему удивлению, директор, довелось узреть в хрустальном шаре, — поведала профессор Трелани самым загадочным, самым загробным голосом, — что я оставила свою одинокую трапезу и присоединилась к вам. Кто я такая, чтобы сопротивляться велению судьбы? Я немедленно покинула свою обитель и покорнейше прошу простить меня за опоздание…

— Конечно, конечно, — ответил Думбльдор, мигая глазами. — Позвольте предложить вам стул… И он «предложил» стул, нарисовав его в воздухе волшебной палочкой.

Стул несколько секунд качался над полом, а потом с грохотом приземлился между Злеем и Макгонаголл. Профессор Трелани, однако, не спешила сесть; огромные глаза пробежали по собранию — и вдруг прорицательница издала тихий вопль.

— Я не смею, директор! Если я присоединюсь к вам, за столом окажется тринадцать человек! Какое несчастливое знамение! Не забывайте — когда тринадцать человек едят за одним столом, то первый, кто встанет с места, первым и умрёт!

— Ничего, мы рискнём, Сибилла, — нетерпеливо оборвала её профессор Макгонаголл.

— Садитесь, не то индейка окончательно остынет! Профессор Трелани поколебалась, а затем опустилась на предложенный стул, зажмурив глаза и крепко сжав губы, словно ожидая немедленного поражения громом. Профессор Макгонаголл опустила большую ложку в ближайшее блюдо.

— Рубцов, Сибилла?

Профессор Трелани оставила предложение без внимания. Вновь открыв глаза, она ещё раз оглядела присутствующих и спросила:

— А где же наш дорогой профессор Люпин?

— Боюсь, бедняга снова заболел, — ответил Думбльдор, жестом приглашая накладывать кушанья. — Так неудачно, в самое Рождество.

— Я уверена, вы уже знали об этом, Сибилла? — подняла брови профессор Макгонаголл. Профессор Трелани ответила очень холодным взором.

— Разумеется, знала, — спокойно ответила она. — Однако, не следует афишировать тот факт, что тебе известно всё обо всём. Я часто веду себя так, словно у меня нет Внутреннего Глаза, чтобы не нервировать окружающих.

— Это многое объясняет, — ядовито процедила профессор Макгонаголл. Голос профессора Трелани внезапно потерял почти всю свою загробность.

— Если хотите знать, Минерва, мне открылось, что бедный профессор Люпин не пробудет с нами долго. Он, видимо, и сам знает, что его дни сочтены. Он буквально отшатнулся, когда я предложила погадать ему на хрустальном шаре…

— Я его понимаю, — сухо заметила профессор Макгонаголл.

— А я сомневаюсь, — вмешался профессор Думбльдор весёлым, хотя и несколько повышенным, голосом, положив тем самым конец беседе двух дам, — что профессору Люпину что-нибудь всерьёз угрожает. Злодеус, вы уже приготовили для него новую порцию зелья?

— Да, директор, — ответил Злей.

— Прекрасно, — сказал Думбльдор, — тогда он очень скоро встанет на ноги…

Дерек, а ты пробовал эти колбаски? Объедение! Первоклассник, услышав, что к нему обратился сам директор, густо покраснел и протянул трясущиеся руки к блюду с колбасками. На протяжении двух часов, до самого конца обеда, профессор Трелани вела себя почти нормально. Но, когда Гарри с Роном, наевшиеся до отвала и ещё не снявшие бумажных шляп, поднялись из-за стола, она громко закричала:

— Мои дорогие! Кто из вас встал первым? Кто?

— Не знаю, — Рон неуверенно посмотрел на Гарри.

— Вряд ли это имеет хоть какое-то значение, — ледяным тоном произнесла профессор Макгонаголл, — если, конечно, за дверью не притаился сумасшедший дровосек, одержимый идеей зарубить первого, кто выйдет в вестибюль. Засмеялись все, даже Рон. Профессор Трелани молча оскорбилась.

— Ты идёшь? — спросил Гарри у Гермионы.

— Нет, — пробормотала Гермиона, — мне нужно переговорить с профессором Макгонаголл.

— Не иначе, хочет выяснить, нельзя ли заняться ещё каким-нибудь предметом, — зевнул Рон.

Они вышли в вестибюль, в котором не обнаружилось ни одного сумасшедшего дровосека. Дойдя до портрета, они обнаружили, что Сэр Кэдоган собрал на рождественскую вечеринку пару монахов, нескольких бывших директоров школы и толстого пони. Рыцарь откинул забрало и приветственно поднял флягу с мёдом.

— Веселого — ик! — Рождества! Пароль?

— Жалкий пёс, — сказал Рон.

— И вам того же, сэр! — прогрохотал Сэр Кэдоган, отъезжая вверх.

Гарри сразу поднялся в спальню, взял «Всполох» и подаренный Гермионой на день рождения «Набор для техобслуживания мётел», отнёс всё это в гостиную и попытался устроить метле хоть какое-нибудь техобслуживание; однако, хворостины не нуждались в подравнивании, а рукоять сверкала так ярко, что полировать её было бессмысленно. Поэтому они с Роном просто сидели и наслаждались совершенной красотой метлы, пока не отворилось портретное отверстие. В гостиную вошла Гермиона, а следом за ней — профессор Макгонаголл. Хотя профессор Макгонаголл и была завучем «Гриффиндора», Гарри видел её в общей гостиной лишь однажды, к тому же по весьма печальному поводу. Они с Роном уставились на преподавательницу, вдвоём вцепившись в метлу. Гермиона обошла вокруг мальчиков, села и зарылась лицом в первую попавшуюся книжку.

— Стало быть, это она, — поджав губы, изрекла профессор Макгонаголл. С этими словами она подошла к камину и воззрилась на «Всполох». — Мисс Грэнжер проинформировала меня о том, что вам прислали метлу, Поттер. Гарри с Роном оглянулись на Гермиону. Они увидели, как краснеет её лоб, точнее, его часть, видневшаяся над книжкой — которую Гермиона держала вверх ногами.

— Позвольте? — попросила профессор Макгонаголл, но не стала дожидаться разрешения, а попросту вытащила метлу из рук у мальчиков. Она внимательно изучила её сверху донизу. — Хм-м. При ней не было письма, Поттер? Совсем? Открытки? Записки?

— Нет, — пустым голосом ответил Гарри.

— Понятно… — протянула профессор Макгонаголл. — Что ж, боюсь, метлу придётся забрать, Поттер.

— Ч-что? — Гарри рывком вскочил на ноги. — Почему?

— Её нужно проверить на заговорённость, — объяснила профессор Макгонаголл. — Я сама, конечно, не специалист, но мадам Самогони или профессор Флитвик разберут её на части…

— На части? — повторил Рон с таким выражением, словно профессор Макгонаголл выжила из ума.

— Это займёт всего несколько недель, — сказала профессор Макгонаголл. — Когда мы убедимся, что метла не заговорена, вы получите её назад.

— Ничего с ней такого нет! — выкрикнул Гарри слегка дрожащим голосом. — Правда, профессор…

— Вы не можете этого знать, Поттер, — почти ласково ответила профессор Макгонаголл, — по крайней мере, до тех пор, пока не полетаете на ней, а этого, я боюсь, мы допустить не можем. Прежде мы должны убедиться, что над ней никто не поработал. Я буду держать вас в курсе. Профессор Макгонаголл развернулась на каблуках и унесла «Всполох»; отверстие за портретом закрылось. Гарри стоял и смотрел вслед, сжимая в руке банку шикблеска. Рон повернулся к Гермионе.

— Ну, и зачем ты помчалась к Макгонаголл? Гермиона отбросила книжку. Лицо у неё было розовое, но она смело встретила гневный взгляд Рона.

— Затем, что я подумала — и профессор Макгонаголл со мной согласна — что метлу, скорее всего, прислал Сириус Блэк!

Глава 12.

Заступник

Гарри понимал, что Гермиона действовала из лучших побуждений, но не мог не злиться. Ведь это из-за неё оборвались короткие часы счастья, в течение которых он обладал самой лучшей метлой на свете. А теперь неизвестно, увидит он когда-нибудь свой «Всполох» или нет. И если сейчас — Гарри не сомневался — с метлой всё в порядке, то будет ли она в таком же порядке потом, после всех антизаговорных проверок? Рон тоже злился на Гермиону. С его точки зрения, расчленение новёхонького «Всполоха» нельзя было назвать иначе как уголовным преступлением. Гермиона, убеждённая в своей правоте, стала избегать появляться в общей гостиной. Гарри с Роном предположили, что она прячется от них в библиотеке, но не захотели уговаривать её вернуться. Короче говоря, все они были только рады, когда после Нового Года в школу съехались остальные ученики, и в гриффиндорской башне снова закипела жизнь. Ещё до начала нового семестра Гарри разыскал Древ.

— Хорошо провёл Рождество? — спросил он и тут же, не дожидаясь ответа, сел, понизил голос и продолжил: — Я вот в каникулы всё обдумал… То, что случилось во время последнего матча, ну, ты понимаешь… Если дементоры появятся и на следующей игре… я хочу сказать… мы не можем себе позволить… ну…. Древ смешался.

— Я над этим работаю, — опередил все дальнейшие объяснения Гарри. — Профессор Люпин обещал научить меня отгонять дементоров. Мы начнём на этой неделе. Он сказал, что после Рождества у него будет время.

— А, — у Древа прояснилось лицо. — Что ж, в таком случае… Знаешь, мне ужасно не хотелось терять такую Ищейку, как ты. Кстати, ты заказал новую метлу?

— Нет, — ответил Гарри.

— Что?! Ты, знаешь ли, поторопись, не играть же тебе против «Равенкло» на «Падающей звезде»!

— Ему на Рождество подарили «Всполох», — вмешался Рон.

— «Всполох»? Иди ты! Серьёзно? Настоящий «Всполох»?

— Не радуйся, Оливер, — мрачно сказал Гарри. — У меня его больше нет. Его конфисковали. — И он коротко рассказал о том, что «Всполох» в настоящее время проходит проверку на заговорённость.

— Заговорённость? С какой стати он должен быть заговорён?

— Это всё Сириус Блэк, — устало объяснил Гарри. — Считается, что он охотится за мной. Поэтому Макгонаголл решила, что «Всполох» прислал он. Полностью проигнорировав сообщение о том, что за Ищейкой его команды охотится опасный преступник, Древ воскликнул:

— Блэк не мог купить «Всполох»! Он в бегах! Его ищет вся страна! Как, скажите на милость, они себе это представляют? Блэк, вот так вот запросто, зашёл в магазин и купил метлу?

— Я с тобой согласен, — ответил Гарри, — но Макгонаголл всё равно решила, что метлу надо разобрать на части… Древ сильно побледнел.

— Я поговорю с ней, Гарри, — пообещал он. — Постараюсь убедить… «Всполох»… настоящий «Всполох», в нашей команде… Она же не меньше нашего хочет, чтобы «Гриффиндор» выиграл… Я ей докажу. «Всполох»…

На следующее, сырое и холодное, январское утро начались занятия. Никому, разумеется, не хотелось два часа торчать на улице, но Огрид, чтобы развлечь «детишек», устроил костёр с саламандрами, и урок получился на удивление интересный. Ребята с удовольствием собирали хворост, чтобы поддерживать огонь, а пламелюбивые ящерки шныряли туда-сюда по рассыпающимся, белым от жара, поленьям.

На первом занятии по прорицанию развлечений было куда меньше; они начали изучать хиромантию, и профессор Трелани незамедлительно уведомила Гарри, что за всё своё земное существование не видела линии жизни короче, чем у него. Гарри не мог дождаться защиты от сил зла; после разговора с Древом ему хотелось как можно скорее научиться отгонять дементоров.

— Ах, да, — сказал Люпин, когда Гарри напомнил ему об обещании. — Дай-ка подумать… В восемь вечера в четверг устроит? Кабинет истории магии по размеру нам подойдёт… Я должен хорошенько обдумать все наши действия… Настоящего дементора в замок привести нельзя…

— Всё ещё выглядит так себе, правда? — заметил Рон, когда они с Гарри шли на ужин. — Как ты думаешь, что с ним такое? Позади раздалось громкое и нетерпеливое «тц!». Это была Гермиона, она сидела на корточках у подножия рыцарских доспехов и перекладывала учебники в рюкзаке. Учебников было так много, что рюкзак никак не закрывался.

— И чего ты цыкаешь? — раздражённо спросил Рон.

— Да так, — повела глазами Гермиона, взваливая рюкзак на плечо.

— Ничего не «так», — сказал Рон. — Я спросил, что такое с профессором Люпином, а ты…

— Разве это не очевидно? — с возмутительной надменностью изрекла Гермиона.

— Не хочешь говорить, не говори, — огрызнулся Рон.

— Отлично, — заносчиво бросила Гермиона и гордо удалилась.

— Сама не знает, — Рон обиженно глядел ей вслед, — просто хотела, чтобы мы снова стали с ней разговаривать.

В восемь вечера в четверг Гарри покинул гриффиндорскую башню и направился к кабинету магии. В кабинете никого не было, свет не горел. Гарри с помощью волшебной палочки зажёг лампы. Через пять минут появился Люпин, он принёс с собой огромный упаковочный ящик и с трудом водрузил его на письменный стол профессора Биннза.

— Что это? — заинтересовался Гарри.

— Вризрак, — ответил Люпин, расстёгивая мантию. — Я со вторника прочёсывал замок и, к счастью, мне попался вот этот, шнырял в картотечном шкафу у Филча. Как ты понимаешь, вризрак для нас — максимальное приближение к дементору. При виде тебя вризрак станет дементором, и мы сможем на нём потренироваться. В промежутках между нашими занятиями я буду держать его у себя в кабинете; возле стола есть тумбочка, которая должна ему понравиться.

— Хорошо, — только и сказал Гарри. Он постарался придать голосу такое выражение, будто вовсе ничего не боится, а даже наоборот, рад, что профессору Люпину удалось найти такую блестящую замену настоящему дементору.

— Итак… — профессор Люпин достал волшебную палочку и показал, что Гарри следует сделать то же самое. — Заклинание, которому я попробую научить тебя, Гарри, относится к разряду высшей магии — намного выше, чем Совершенно Обычный Волшебный Уровень. Это заклинание называется Заклятием Заступника.

— А что оно делает? — Гарри занервничал.

— Оно — разумеется, если всё проделано правильно — создаёт Заступника, — объяснил Люпин, — это что-то вроде противодементорной защиты, экран между тобой и дементором. Гарри представил, как он прячется за огридоподобной фигурой, в руках у которой огромная дубина. Профессор Люпин продолжил:

— Заступник — это такая положительная сила, проекция всех тех чувств, которыми кормятся дементоры: надежды, счастья, жажды жизни. При этом, в отличие от человеческих существ, Заступник не может чувствовать отчаяния, именно поэтому дементоры не способны нанести ему вред. Однако, должен предупредить, Гарри, заклинание может оказаться для тебя чересчур сложным. Даже у самых умелых колдунов с ним бывают трудности.

— А как выглядит Заступник? — с любопытством спросил Гарри.

— У каждого колдуна он свой.

— А как его создать?

— С помощью волшебных слов. Но они подействуют только в том случае, если ты изо всех сил сосредоточишься на одном-единственном очень счастливом воспоминании. Гарри порылся в памяти: что у него там на предмет счастливых воспоминаний. Всё, что было у Дурслеев, разумеется, не годилось. Наконец, он остановился на своём первом полёте на метле.

— Есть, — сказал он, детально вспоминая упоительное, гулкое ощущение во всём теле.

— Волшебные слова такие.. — Люпин откашлялся, — Экспекто патронум!

— Экспекто патронум, — повторил Гарри еле слышно, — экспекто патронум.

— Сосредоточился на счастливом воспоминании?

— Ой! Да… — засуетился Гарри, лихорадочно возвращаясь мыслями к незабываемому полёту, — экспекто патроно — нет, патронум — извините — экспекто патронум, экспекто патронум… Неожиданно из волшебной палочки пыхнул серебристый дым.

— Вы видели? — взволнованно спросил Гарри. — Что-то произошло!

— Замечательно, — улыбнулся Люпин. — Ну, что? Готов испробовать это на дементоре?

— Да, — решился Гарри, крепко сжав в руке палочку и выходя на середину класса. Он старался думать о полёте, но к этому постоянно примешивались другие мысли… В любую секунду он может вновь услышать крик своей матери… об этом нельзя думать, а то действительно услышит, а он этого совсем не хочет… или всё-таки хочет? Люпин взялся за крышку ящика и потянул. Из ящика неспешно поднялся дементор, лицо под капюшоном медленно повернулось к Гарри. Из-под рясы тянулась скользко блестящая, покрытая струпьями рука. Лампы заморгали и погасли. Дементор вышел из ящика и молча двинулся на Гарри, судорожно втягивая ртом воздух. Мальчика окатила волна пронизывающего холода…

— Экспекто патронум! — завопил Гарри. — Экспекто патронум! Экспекто… Однако, и комната, и сам дементор уже исчезли… Гарри падал куда-то в густом белом тумане, и голос его матери звучал громче, чем раньше: «Только не Гарри! Только не Гарри! Пожалуйста… я сделаю всё что угодно….» «Отойди! Отойди, глупая девчонка!»

— Гарри! Он очнулся. Он лежал на спине на полу. Лампы снова горели. Нечего было спрашивать, что случилось — и так ясно.

— Извините, — пробормотал он, садясь и чувствуя, как под очками течёт пот.

— Ты как? — спросил Люпин.

— Нормально… — Гарри взялся рукой за ближайшую парту и с трудом поднялся на ноги.

— Возьми, — профессор Люпин протянул шоколадушку. — Съешь, а потом попробуем ещё. Я и не ждал, что у тебя получится; вообще-то, я бы страшно удивился, если бы это произошло сразу.

— С каждым разом всё хуже, — пожаловался Гарри, откусывая шоколадушке голову. — На этот раз я слышал её голос громче — и его тоже — Вольдеморта… Люпин был бледнее обычного.

— Гарри, если ты откажешься продолжать, я пойму…

— Нет, я хочу! — Гарри яростно засунул в рот остатки шоколадушки. — Я должен!

Что, если дементоры придут на матч с «Равенкло»? Я больше не могу себе позволить падать с метлы! Если мы проиграем на этот раз, то — прощай, кубок!

— Тогда ладно… — сказал Люпин. — Может быть, ты выберешь другое воспоминание, счастливое, я имею в виду… Видимо, это оказалось недостаточно сильным… Гарри задумался, а потом решил, что чувства, которые он испытал, когда «Гриффиндор» в прошлом году выиграл кубок школы, вполне сойдут за очень и очень счастливые воспоминания. Он с силой сжал палочку и занял нужную позицию в центре класса.

— Готов? — спросил Люпин, взявшись за крышку ящика.

— Готов, — ответил Гарри, удерживая в голове радостные мысли о победе «Гриффиндора» и отгоняя тягостные предчувствия от того, что будет, когда крышка откроется.

— Поехали! — Люпин сдёрнул крышку. Комната мгновенно потемнела и наполнилась ледяным холодом. Дементор скользил к Гарри, втягивая воздух; полусгнившая рука уже тянулась к жертве…

— Экспекто патронум! — закричал Гарри. — Экспекто патронум! Экспекто патро… Белый туман заволакивал чувства… громадные, размытые фигуры двигались возле него… затем раздался новый голос, незнакомый.. мужчина кричал в панике… «Лили, хватай Гарри и беги! Это он! Беги! Беги! Я задержу его…» Топот спотыкающихся ног — шум распахивающейся двери — холодный, безжалостный смех…

— Гарри! Гарри… очнись… Люпин с силой хлопал Гарри по лицу. На этот раз прошла минута, прежде чем мальчик понял, что лежит на пыльном полу классной комнаты.

— Я слышал папу, — невнятно пробормотал Гарри, — раньше такого не было… он бросился на Вольдеморта, чтобы дать маме время убежать… Он вдруг понял, что по его лицу течёт не только пот, но и слёзы. Он пригнулся как можно ниже, притворился, что завязывает шнурки, и украдкой вытер лицо полой робы, так, чтобы профессор Люпин ничего не заметил.

— Ты слышал Джеймса? — спросил Люпин странным голосом.

— Да… — утерев лицо, Гарри взглянул вверх. — А что… вы ведь не были знакомы с папой? Или…

— Я? Вообще-то был. — ответил Люпин. — Мы вместе учились и дружили. Знаешь, Гарри, пожалуй, на сегодня достаточно. Это заклятие до ужаса сложное… Мне не следовало подвергать тебя таким испытаниям…

— Нет! — крикнул Гарри. Он снова поднялся на ноги. — Ещё один раз! Просто я думаю о не самых счастливых моментах, в этом всё дело… Подождите… Он напряг мозги. Нужно очень-очень-очень счастливое воспоминание… такое, которое станет настоящим, хорошим Заступником… Вот оно! Момент, когда он узнал, что он колдун и что он уедет от Дурслеев и будет учиться в «Хогварце»! Если уж это не счастливое воспоминание, то непонятно, чего же ещё… Вспомнив свои ощущения при известии о том, что он покидает Бирючиновую аллею, и сконцентрировавшись на них, Гарри встал лицом к ящику.

— Готов? — Люпин будто действовал против собственного убеждения. — Сконцентрировался? Хорошо… Давай! Учитель в третий раз потянул крышку; над ящиком вырос дементор; комната погрузилась в холод и мрак…

— ЭКСПЕКТО ПАТРОНУМ! — взревел Гарри. — ЭКСПЕКТО ПАТРОНУМ! ЭКСПЕКТО ПАТРОНУМ!

Голова сразу же наполнилась криками, только звучали они на этот раз словно из плохо настроенного радиоприёмника — тише, громче, опять тише — Гарри продолжал видеть дементора — тот остановился — огромное, серебристое облако вылетело из кончика волшебной палочки Гарри и повисло между ним и дементором. У Гарри подогнулись колени, но он сумел удержаться на ногах — правда, не был уверен, что продержится долго…

— Риддикюлис! — загрохотал Люпин, стрелой метнувшись вперёд.

Раздался громкий щелчок, и дымчатый Заступник исчез вместе с дементором; Гарри упал на стул, обессиленный, как будто пробежал целую милю. Ноги его дрожали. Уголком глаза он видел, как Люпин палочкой заставил вризрака влезть обратно в ящик; при этом вризрак имел вид серебристого шара.

— Превосходно! — воскликнул Люпин, подходя к Гарри. — Превосходно! Это уже кое-что!

— А можно ещё раз попробовать? Всего один раз?

— Не сейчас, — твёрдо сказал Люпин. — Для одного дня мы сделали больше чем достаточно. На… Он протянул Гарри большую плитку лучшего рахатлукуллового шоколада.

— Съешь всё, а то мадам Помфри сама меня живьём съест. Ну что, через неделю в это же время?

— Ага, — подтвердил Гарри. Он откусил кусок, наблюдая за Люпином. Тот гасил лампы, которые зажглись вновь после исчезновения дементора. Тут Гарри в голову пришла одна мысль.

— Профессор Люпин? — позвал он. — Раз вы знали моего папу, то и Сириуса Блэка тоже должны были знать? Профессор Люпин очень быстро обернулся.

— Почему ты так решил? — он пронзил Гарри острым взглядом.

— Да так… Просто они тоже были друзьями, когда учились в «Хогварце»… Люпин расслабился.

— Да, я знал Сириуса, — коротко ответил он. — По крайней мере, думал, что знаю. Тебе лучше идти, Гарри, уже совсем поздно.

Гарри покинул кабинет и пошёл по коридору. Завернув за угол, он вдруг зашёл за статую рыцаря в доспехах и устало опустился на постамент. Он сидел, доедая шоколадку, и жалел, что заговорил о Блэке — Люпин был явно не в восторге от этой темы. Потом Гарри снова стал думать о маме с папой… Он чувствовал себя совершенно опустошенным, несмотря на весь съеденный шоколад. Пусть это невыносимо — слышать отголоски последних мгновений жизни родителей, и всё же… это единственная возможность услышать их голоса… Но, если он будет стремиться к тому, чтобы их услышать, ему никогда не удастся создать настоящего Заступника…

— Они мертвы, — сурово сказал он сам себе. — Они мертвы, и никакое эхо их не вернёт. Займись лучше самим собой, если хочешь выиграть квидишный кубок.

Он встал, засыпал себе в рот шоколадные крошки и направился в гриффиндорскую башню. Матч «Слизерин» — «Равенкло» состоялся через неделю после начала семестра. Слизеринцы выиграли, хотя и с небольшим отрывом. По словам Древа, это была хорошая новость для «Гриффиндора», который теперь мог оказаться на втором месте, в случае, если тоже победит «Равенкло». По этой причине Древ увеличил количество тренировок до пяти раз в неделю. А это означало, что — при учёте занятий с профессором Люпином по защите от дементоров, каждое из которых выматывало больше, чем шесть квидишных тренировок — у Гарри оставался только один вечер в неделю на выполнение всех домашних заданий. Несмотря на это, он уставал меньше, чем Гермиона, которую, похоже, задавил тот груз, который она на себя взвалила. Каждый вечер без исключения Гермиону можно было видеть в уголке общей гостиной; вокруг неё сразу на нескольких столиках валялись книги, таблицы по арифмантике, рунические словари, плакаты с изображениями муглов, поднимающих тяжёлые предметы, увесистые стопки пространных записей… Гермиона практически ни с кем не разговаривала и огрызалась, когда к ней обращались.

— Как ей это удаётся? — как-то раз тихонько пробормотал Рон. Гарри в это время заканчивал заданное Злеем жутко сложное сочинение про необнаружимые яды. Он поднял глаза. Гермиону было едва видно за шаткой башней из учебников.

— Что удаётся?

— Успевать на все занятия! — воскликнул Рон. — Я слышал, как она разговаривала с Векторшей, ну, этой, арифмантичкой. Они обсуждали вчерашний урок.Но ведь Гермиона никак не могла быть на нём, она же в это время вместе с нами была на уходе за магическими существами! И ещё — Эрни Макмиллан говорил, что она не пропустила ни одного мугловедения, а половина этих уроков совпадает с прорицанием! А ни одного прорицания она тоже не пропустила! Но у Гарри совсем не было времени на разгадку мистической тайны Гермионы; кровь из носу, а сочинение для Злея надо было закончить. Однако, через две секунды его снова прервали, на этот раз Древ.

— Ужасные новости, Гарри. Я только что ходил к профессору Макгонаголл по поводу «Всполоха». Она буквально — м-м-м — наорала на меня. Сказала, что у меня неправильные приоритеты. Она считает, что меня больше волнует кубок, чем твоя жизнь. Всего-навсего потому, что я сказал, что меня, мол, не интересует, скинет тебя метла или нет, лишь бы ты до этого успел схватить Проныру. — Древ в полнейшем недоумении потряс головой. — Нет, правда, она на меня так орала… можно подумать, я сказал что-то ужасное… Тогда я спросил, сколько ещё они собираются держать у себя «Всполох»… — Он скорчил рожу и передразнил профессора Макгонаголл: — «Столько, сколько потребуется, Древ»… Мне кажется, тебе надо заказать новую метлу, Гарри. В каталоге «Ваша новая метла» сзади приложен бланк заказа… купи «Нимбус 2001», как у Малфоя.

— Ничего как у Малфоя я покупать не буду, — буркнул Гарри.

Январь незаметно перетёк в февраль, а погода как была отвратительной, так и осталась. Матч с «Равенкло» неуклонно приближался, а Гарри никак не мог заказать себе метлу. После каждого урока по превращениям он донимал профессора Макгонаголл вопросами о «Всполохе», Рон стоял рядом и с надеждой ждал ответа. Обычно в это же время мимо, отводя глаза, проходила Гермиона.

— Нет, Поттер, пока нельзя, — сказала профессор Макгонаголл в двенадцатый его подход, не дожидаясь вопроса. — Мы проверили метлу на все обычные заговоры, но профессор Флитвик опасается Сбросового Сглаза. Как только мы закончим проверку, я обязательно сообщу об этом. И, пожалуйста, перестаньте донимать меня расспросами.

В довершение несчастий, с защитой от дементоров дела шли совсем не так хорошо, как хотелось бы. Последние несколько занятий Гарри удавалось создать неотчётливую серебристую фигуру, но его Заступник был не настолько убедителен, чтобы отогнать дементора. Полупрозрачное облако бессмысленно болталось в воздухе, и поддержание его существования только выпивало из Гарри всю энергию. Гарри злился сам на себя, на своё неизбывное тайное желание снова услышать голоса родителей.

— Ты хочешь от себя слишком многого, — строго сказал профессор Люпин на четвёртой неделе занятий. — Для тринадцатилетнего колдуна даже нечёткий Заступник — огромное достижение. Ты же больше не теряешь сознание, правда?

— Я думал, Заступник будет… повергать дементоров на пол или что-то в этом духе, — потерянно пробормотал Гарри. — Заставит их исчезнуть…

— Настоящий Заступник так и делает, — подтвердил Люпин. — И всё равно, ты достиг очень многого за очень короткое время. Если дементоры придут на следующий матч, ты сможешь держать их на расстоянии достаточно долго для того, чтобы спуститься на землю.

— Вы говорили, что, когда их много, это труднее, — вспомнил Гарри.

— Я в тебе полностью уверен, — улыбнулся Люпин. — На… ты заслужил…. это из «Трёх мётел». Ты такого ещё не пробовал… Он достал из портфеля две бутылки.

— Усладэль! — необдуманно возликовал Гарри. — Обожаю! Люпин поднял брови.

— О… мне Рон с Гермионой приносили из Хогсмёда, — пришлось соврать Гарри.

— Понятно, — сказал Люпин, хоть и продолжал глядеть с некоторым подозрением. — Ну что? Давай выпьем за победу «Гриффиндора»! Мне, конечно, как педагогу, не полагается иметь предпочтения… — торопливо добавил он. Они в молчании выпили усладэль. И вдруг Гарри вслух задал давно мучивший его вопрос:

— А что у дементоров под капюшоном? Профессор Люпин задумчиво опустил бутылку.

— Хм-м-м… те люди, которые действительно это знают, находятся в таком состоянии, что рассказать ничего не могут. Понимаешь, дементоры опускают капюшон только затем, чтобы воспользоваться своим последним и самым страшным оружием.

— Каким?

— Это называется Поцелуй Дементора, — с несколько вымученной улыбкой ответил Люпин. — Они используют его тогда, когда хотят полностью уничтожить личность. Полагаю, что под капюшоном должно быть нечто вроде рта, потому что они прижимают челюсти ко рту жертвы и… и высасывают из него душу. Гарри от неожиданности поперхнулся.

— Что? Они убивают?…

— О, нет, — сказал Люпин. — Гораздо хуже. Понимаешь, без души жить можно, разумеется, при условии, что мозг и сердце продолжают работать. Но у тебя не остаётся личности… воспоминаний… ничего… И нет ни малейшего шанса восстановить всё это. Ты просто… существуешь. Пустая оболочка. А душа исчезает навсегда… Люпин глотнул усладэля, а затем проговорил:

— Это то, что ожидает Сириуса Блэка. Об этом сегодня утром напечатали в «Прорицательской». Министерство дало дементорам разрешение запечатлеть поцелуй, как только они найдут Блэка.

Гарри вдруг представил, каково это, когда твою душу высасывают у тебя изо рта, и сидел потрясённый. Но потом подумал о Блэке.

— Он это заслужил, — выпалил он.

— Ты думаешь? — спокойно спросил Люпин. — Ты правда думаешь, что кто-то может заслуживать такого?

— Да, — вызывающе ответил Гарри. — За… некоторые вещи…

Ему очень хотелось рассказать Люпину о разговоре, подслушанном в «Трёх мётлах», о том, что Блэк предал его родителей, но тогда пришлось бы признаться в незаконном посещении Хогсмёда, а это, как он знал, не порадует учителя. Поэтому он допил усладэль, поблагодарил Люпина и покинул кабинет истории магии. Лучше бы Гарри не спрашивал, что находится у дементоров под капюшоном, таким кошмарным был ответ. Он до такой степени погрузился в размышления об ощущениях человека, из которого высасывают душу, что, поднимаясь по лестнице, воткнулся прямо в профессора Макгонаголл.

— Смотрите, куда идёте, Поттер!

— Простите, профессор…

— Я только что ходила за вами в общую гостиную. Хотела сказать, что мы провели все проверки, какие только смогли придумать. По всей видимости, ваша метла в полном порядке. Где-то у вас есть очень хороший друг, Поттер… У Гарри отвисла челюсть. Профессор Макгонаголл протягивала ему «Всполох», прекрасный, как прежде.

— И я могу его взять? — у Гарри отказал голос. — Правда?

— Правда, — ответила профессор Макгонаголл. Она улыбалась. — Осмелюсь предположить, вы бы хотели опробовать его до субботнего матча, ведь так? И ещё, Поттер — постарайтесь выиграть, хорошо? А то мы окажемся за бортом вот уже восьмой раз подряд. Профессор Злей весьма любезно напомнил мне об этом вчера вечером… Лишённый дара речи, Гарри понёс «Всполох» в гриффиндорскую башню. Едва завернув за угол, он нос к носу столкнулся с Роном, улыбавшимся от уха до уха.

— Уже отдала? Отлично! Слушай, а можно всё-таки мне полетать? Завтра?

— Да… сколько угодно… — с лёгким сердцем пообещал Гарри. Так хорошо ему не

было уже давно. — Знаешь что? Надо помириться с Гермионой… Она ведь хотела как лучше…

— Да, точно, — согласился Рон. — Она в общей гостиной — делает уроки, для разнообразия…

Попав в коридор гриффиндорской башни, они увидели Невилля Лонгботтома. Тот молил о чём-то Сэра Кэдогана. Похоже, рыцарь отказывался впустить его.

— Я записал их на бумажке! — плаксиво объяснял Невилль. — Но, наверно, где-то обронил!

— Знаем мы эти сказки! — ревел Сэр Кэдоган. Тут он заметил Гарри с Роном: — Добрейшего вам вечера, прекрасные молодые йомены! Я призываю заковать в железо эту деревенщину! Ворваться хочет он в господские покои!

— Ой, заткнись, — отмахнулся Рон, когда они с Гарри подошли к Невиллю.

— Я потерял пароли! — поведал несчастный Невилль. — Я попросил его продиктовать все пароли, которые он собирается назначать на этой неделе, он ведь всё время их меняет! И куда только я их задевал!

— Психнаволикинс, — сказал Гарри Сэру Кэдогану. Тот был крайне разочарован и весьма неохотно уехал вверх вместе с картиной. Как только ребята вошли, все головы повернулись к ним, по гостиной побежал взволнованный шепоток. В следующее мгновение Гарри окружили, отовсюду понеслись возбуждённые восклицания:

— Откуда ты это взял, Гарри?

— Дашь покататься?

— Ты уже летал на ней?

— Всё, у «Равенкло» никаких шансов, у них у всех «Чистые победы 7»!

— Можно подержать, Гарри?

Прошло минут десять или около того, в течение которых «Всполох» передавался из рук в руки. Метлой восторгались, поворачивая её и так, и этак. Наконец, толпа начала рассеиваться, и Гарри с Роном увидели Гермиону, единственного человека, который не суетился возле них. Девочка склонилась над своей работой и тщательно избегала смотреть в их сторону. Гарри с Роном подошли, и тогда она подняла голову.

— Мне отдали её, — Гарри, улыбаясь, держал перед собой «Всполох».

— Видишь, Гермиона? Ничего плохого с ней не было! — сказал Рон.

— Но… могло быть! — воскликнула Гермиона. — Я хочу сказать, теперь ты, по крайней мере, знаешь точно.

— Да, конечно, — ответил Гарри. — Я пойду отнесу её наверх…

— Я отнесу! — пылко выкрикнул Рон. — Мне всё равно пора давать Струпику крысотоник. Он взял «Всполох» и, держа его перед собой так, словно он был сделан из стекла, понёс наверх в спальню мальчиков.

— Можно с тобой посидеть? — спросил Гарри у Гермионы.

— Почему же нет, — ответила Гермиона, сгребая с кресла большую стопку пергамента.

Гарри оглядел заваленный бумагами стол, длинную работу по арифмантике, блестевшую непросохшими чернилами; ещё более длинное сочинение по мугловедению («Зачем муглам электричество»); и перевод древних рун, над которым корпела Гермиона.

— Когда ты всё успеваешь? — спросил Гарри.

— Ну… просто много работаю, — сказала Гермиона. На близком расстоянии было видно, что у неё такое же измождённое лицо, как у Люпина.

— Почему ты не хочешь отказаться хотя бы от пары предметов? — поинтересовался Гарри, глядя, как она ворочает тяжёлые тома, разыскивая рунический словарь.

— Ни за что! — Видимо, самая мысль об этом казалась Гермионе непристойной.

— Арифмантика, по-моему, просто жуть, — Гарри взял в руки сложнейшую таблицу с числами.

— Да что ты! Это же замечательно! Это мой любимый предмет! Это…

Гарри не довелось узнать, что такого замечательного в арифмантике. В это самое мгновение из мальчишеской спальни раздался задушенный вопль. Все в гостиной замерли, потрясённые, все взгляды обратились к лестнице. Раздался быстрый топот, громче, громче — и в поле зрения влетел Рон. Он волок за собой простыню.

— ПОСМОТРИ! — загрохотал он, подбежав к столу, где сидела Гермиона. — ПОСМОТРИ! — вопил он, потрясая простыней у неё перед носом.

— Рон, в чём?…

— СТРУПИК! ПОСМОТРИ! СТРУПИК! Гермиона в полном недоумении отклонялась от Рона. Гарри посмотрел на простыню. На ней было что-то красное. Что-то красное, до ужаса напоминавшее…

— КРОВЬ! — выкрикнул Рон в зловещей тишине. — ЕГО НЕТ! А НА ПОЛУ — ЗНАЕШЬ, ЧТО?

— Н-нет, — пролепетала Гермиона. Рон швырнул что-то на рунический перевод. Гермиона и Гарри склонились над этим. Поверх странных, острых закорючек лежало несколько длинных рыжих кошачьих волосков.

Глава 13.

Гриффиндор против Равенкло

Похоже, дружбе Рона и Гермионы пришёл конец. Они страшно злились друг на друга, и трудно было себе представить, что им когда-нибудь удастся помириться. Рон возмущался, что Гермиона никогда не принимала всерьёз попытки Косолапсуса съесть Струпика, не следила как следует за своим котом и даже сейчас имела наглость делать вид, что не верит в его виновность — о чём свидетельствовали её советы поискать Струпика под кроватями. Гермиона, в свою очередь, яростно твердила, что обвинения Рона бездоказательны, что рыжая шерсть могла остаться в спальне с Рождества, и что Рон невзлюбил Косолапсуса с того момента, когда кот прыгнул ему на голову в «Заманчивом зверинце». Сам Гарри не сомневался — Косолапсус сожрал Струпика, но, когда он попытался объяснить Гермионе, что все улики говорят в пользу именно этой версии, она набросилась и на Гарри тоже.

— Если ты за Рона — пожалуйста! Ничего другого я от тебя и не ожидала! — выкрикнула она звенящим голосом. — Сначала «Всполох», теперь Струпик, и конечно же, во всём виновата я! Оставь меня в покое, Гарри, у меня очень много дел! Рон переживал потерю своего питомца очень и очень тяжело.

— Перестань, Рон, ты же вечно жаловался, что он скучный! — попробовал приободрить брата Фред. — И вообще, он уже давным-давно плохо выглядел, он угасал. Может, так лучше, совсем не мучился — одним глотком — раз и нету! Может, он даже ничего и не почувствовал!

— Фред! — возмущённо укорила Джинни.

— Ты сам говорил, Рон, что он только ест да спит, — сказал Джордж.

— Он однажды укусил Гойла! Он защищал нас! — возразил безутешный Рон. — Помнишь, Гарри?

— Да, это правда, — подтвердил Гарри.

— Звёздный час Струпика, — Фред при всём желании не мог сохранять серьёзность. — Так пусть же шрам на пальце негодяя останется вечным мемориалом памяти покойного. Ладно, хватит, Рон! Сходи в Хогсмёд, купи себе новую крысу, какой смысл сидеть здесь и стонать? Не зная, чем бы развеселить Рона, Гарри пригласил его на последнюю тренировку перед матчем с «Равенкло» и пообещал, что в конце даст покататься на «Всполохе». Это и впрямь на некоторое время отвлекло Рона от страданий («Здорово! А можно мне будет забить пару мячей?»), так что мальчики отправились на квидишное поле вместе.

На мадам Самогони, по-прежнему приглядывавшую за Гарри на тренировках, «Всполох» произвёл не меньшее впечатление, чем на всех остальных. Она бережно взяла метлу в руки и поделилась с ребятами своим профессиональным мнением.

— Вы только поглядите, какая балансировка! Если у «Нимбусов» и есть какие-то недостатки, так это лёгкий крен в хвостовой части — часто бывает, что через пару лет они начинают подволакивать зад. Смотрите, они и у рукояти изменили дизайн… стройнее, чем у «Чистой победы»… напоминает «Серебряную стрелу» — жалко, их перестали выпускать. Я училась летать на «Серебряной стреле» и, доложу вам, это была прекрасная модель! Некоторое время она продолжала в том же духе, пока Древ не перебил робко:

— Э-э-э… мадам Самогони? Ничего, если Гарри возьмёт свою метлу? Пора начинать…

— О!… Конечно — прошу вас, Поттер, — очнулась мадам Самогони. — Я посижу тут рядом с Уэсли… Они с Роном удалились с поля и прошли на трибуны. Гриффиндорская команда собралась вокруг Древа, чтобы выслушать последние наставления перед завтрашним матчем.

— Гарри, я сейчас выяснил, кто у «Равенкло» Ищейка… Это Чу Чэнг. Она учится в четвёртом классе и, вообще-то, весьма неплохо летает… признаться, я надеялся, что она играть не будет, у неё была какая-то травма… — Гримаса Древа наглядно отразила его недовольство выздоровлением Чу Чэнг. Затем он продолжил: — С другой стороны, у неё «Комета 260», по сравнению со «Всполохом» это просто смешно. — Он окинул метлу Гарри взором, полным пылкого обожания, и скомандовал: — Окей, давайте начинать…

Настал долгожданный миг — Гарри оседлал «Всполох» и оттолкнулся от земли. Ощущения от полёта превысили все самые смелые ожидания. «Всполох» реагировал на малейшее прикосновение; слушался скорее мысли хозяина, чем его движений; летел над полем с такой скоростью, что стадион казался размытым серо-зелёным пятном… Гарри очень резко развернулся (Алисия Спиннет завизжала), затем ушёл в стремительное пике… Он ощущал полный контроль над траекторией полёта; легонько провёз пальцами ног по траве, прежде чем вновь взмыть вверх, на тридцать, сорок, пятьдесят футов…

— Гарри, я выпускаю Проныру! — крикнул Древ. Гарри повернул и следом за Нападалой полетел к кольцам; без малейшего труда обогнал его, увидел, как из рук Древа вырвался Проныра, а через десять секунд уже сжимал трепещущий мячик в ладони…

Команда радостно зааплодировала. Гарри выпустил Проныру, дал ему минутку форы, а потом кинулся вдогонку, ловко петляя между остальными игроками; заметил золотые всплески возле колен Кэтти Бэлл, небрежно обогнул её и снова поймал мячик. Это была самая лучшая тренировка. Команда, воодушевлённая присутствием «Всполоха», безупречно выполняла самые сложные движения и, когда все вновь спустились на землю, Древ никому не сделал ни единого замечания, что, как заметил Джордж, случилось с ним впервые в жизни.

— Просто не представляю, что может помешать нам завтра! — воскликнул Древ. — Разве что… Гарри, а ты решил свои проблемы с дементорами?

— Ага, — Гарри подумал о слабосильном Заступнике. Хотелось бы, конечно, чтобы он был повнушительнее.

— Дементоры не придут, Оливер. А то Думбльдор их взорвёт, — с уверенностью заявил Фред.

— Надеюсь, что не придут, — отозвался Древ. — В любом случае — все отлично поработали. Давайте возвращаться в башню… мы сегодня рано закончили…

— Я ещё останусь; Рон хотел полетать на «Всполохе», — сказал Гарри Древу и, пока остальные игроки расходились с поля, подошёл к Рону, который перепрыгнул через ограждение трибун ему навстречу. Мадам Самогони клевала носом.

— Держи, — Гарри передал Рону «Всполох». Рон, с выражением безмерного восторга на лице, сел на метлу и взмыл в темнеющее небо.

Гарри, следя за ним глазами, отошёл к краю поля. Уже наступила ночь. Мадам Самогони, дёрнув головой, проснулась, отругала Гарри с Роном за то, что они не разбудили её раньше, и велела им возвращаться в замок. Гарри водрузил «Всполох» на плечо, и они с Роном вышли за пределы стадиона, обсуждая безупречно ровный ход метлы, её феноменальный разгон и идеально чёткие развороты. На полпути к замку Гарри, случайно поглядев влево, заметил нечто, отчего внутри у него всё перевернулось — два мерцающих в темноте глаза. Он замер на месте, сердце бешено забилось в груди.

— Что случилось? — встревожился Рон. Гарри показал рукой. Рон вытащил волшебную палочку и пробормотал: «Люмос!» Луч света озарил траву под ногами, упал на подножие дерева, перебежал к кроне. На ветвях, среди набухающих почек, сидел Косолапсус.

— Пошёл вон! — заорал Рон, стремительно нагнулся и схватил с земли камень, но, раньше, чем он успел сделать что-нибудь ещё, Косолапсус исчез, вильнув рыжим хвостом.

— Видел? — свирепо рявкнул Рон, бросая камень на землю. — А ей хоть бы что — выпускает его гулять, где ему вздумается! Наверное, решил после Струпика закусить парой птичек…

Гарри не ответил. Он глубоко и с облегчением вздохнул; ведь ему показалось, что это были глаза Сгубита. Мальчики пошли дальше. Немного стыдясь своего испуга, Гарри ничего не стал объяснять Рону — но, на протяжении всего пути, не смотрел ни влево, ни вправо, пока они не дошли до хорошо освещенного вестибюля школы. Утром Гарри отправился на завтрак в сопровождении всех остальных мальчиков своего класса. По всеобщему молчаливому согласию, «Всполох» заслуживал почётного эскорта. Когда Гарри шёл по Большому залу, вслед метле поворачивались буквально все головы, отовсюду неслись взволнованные восклицания. Особое удовольствие доставил Гарри потрясённый, убитый вид слизеринской команды.

— Видел эту рожу? — в восторге выкрикнул Рон, поглядев на Малфоя. — Он не может поверить собственным глазам! Здорово! Древ купался в отражённых лучах славы «Всполоха».

— Положим её сюда, Гарри, — он разместил метлу в центре стола, позаботившись о том, чтобы было видно название. Вскоре начал подходить народ от столов «Хуффльпуффа» и «Равенкло» — взглянуть. Седрик Диггори поздравил Гарри с такой великолепной заменой его «Нимбусу», а подруга Перси, Пенелопа Кристаллуотер, благоговейно спросила, можно ли ей подержать «Всполох».

— Смотри, Пенни, без подрывной деятельности! — шутливо ворчал Перси, пока она внимательно изучала метлу. — Мы с Пенелопой заключили пари, чей колледж выиграет, — поведал он всей команде, — на десять галлеонов! Пенелопа положила «Всполох» на место, поблагодарила Гарри и вернулась к своему столу.

— Гарри, ты уж постарайся выиграть, — лихорадочно зашептал Перси. — А то где я возьму десять галлеонов? Иду, иду, Пенни! — и он бросился к даме сердца, чтобы вместе съесть бутерброды.

— Уверен, что справишься с такой метлой, Поттер? — раздался тягучий, противный голос. С инспекцией прибыл Драко Малфой. За его спиной, как всегда, стояли Краббе и Гойл.

— А как же, — небрежно бросил Гарри.

— У неё так много всяких специальных функций, — сказал Малфой, и его глаза угрожающе блеснули. — Жаль только, парашют не предусмотрен — вдруг опять дементор придёт… Краббе с Гойлом заухмылялись.

— Жаль, что к твоей метле нельзя приделать руки, Малфой, — не остался в долгу Гарри. — Может, они бы поймали Проныру…

Гриффиндорский стол загрохотал от смеха. Бледные глаза Малфоя сузились, и он пошёл прочь. Гриффиндорцы проводили его взглядами. Малфой вернулся к команде «Слизерина», окружившей его и сблизившей головы: без сомнения, они интересовались, действительно ли новая метла Гарри — «Всполох». В четверть одиннадцатого игроки «Гриффиндора» отправились в раздевалку. Погода разительно отличалась от той, которая была во время матча с «Хуффльпуффом». День был ясный, прохладный, дул освежающий ветерок; никаких проблем не предвиделось. Гарри, хотя и нервничал немного, всё-таки ощутил особое счастливое волнение, какое бывало у него только от предвкушения игры в квидиш. За стенами раздевалки было слышно, как стадион заполняется публикой. Гарри снял чёрную школьную робу, вынул из кармана волшебную палочку и сунул её под футболку, поверх которой натянул квидишную форму. Он, конечно, надеялся, что палочка сегодня не понадобится. Вдруг ему стало интересно, здесь ли Люпин, собирается ли он смотреть игру.

— Вы и сами знаете, что должны делать, — сказал Древ на выходе из раздевалки. — Если мы проиграем этот матч, мы выбываем. Поэтому — летайте, как вчера на тренировке, и всё будет в порядке!

Команда вышла на поле под оглушительные овации. Равенкловцы, в голубом, уже выстроились в центре поля. Ищейка, Чу Чэнг, была единственной девочкой в команде, ниже Гарри примерно на голову и к тому же — никакие нервы не помешали ему отметить это — удивительно хорошенькая. Когда команды встали лицом друг к другу позади своих капитанов, она улыбнулась Гарри, и его охватило странное чувство… не имевшее никакого отношения к волнению перед игрой.

— Древ, Дэйвис, обменяйтесь рукопожатиями, — воодушевлённо сказала мадам Самогони, и Древ пожал руку капитану «Равенкло».

— Седлайте мётлы… по моему свистку… три — два — один… Гарри взмыл в воздух. «Всполох» летал быстрее и выше любой другой метлы. Гарри пронёсся над стадионом и сразу же начал искать глазами Проныру, одновременно прислушиваясь к комментариям, которыми сопровождал игру приятель близнецов Ли Джордан.

— Они взлетели! В этой игре большим событием стал «Всполох», на котором за «Гриффиндор» играет Гарри Поттер! Согласно информации каталога «Ваша новая метла», национальная квидишная сборная выбрала для игр мирового чемпионата именно «Всполох»…

— Джордан, будьте любезны всё же сообщать нам изредка, что происходит в воздухе!

— прервал панегирики «Всполоху» голос профессора Макгонаголл.

— Вы правы, профессор, я просто решил дать публике кое-какую необходимую информацию — кстати, забыл сказать, «Всполох» оснащён встроенной автотормозной системой и…

— Джордан!

— Всё, всё, профессор, «Гриффиндор» владеет мячом, Кэтти Бэлл летит к кольцам…

Гарри скользнул в противоположном Кэтти направлении. Он зорко следил, не сверкнёт ли где золотая искорка, отметив при этом, что Чу Чэнг следует за ним по пятам. Она безо всякого сомнения прекрасно летала — и поминутно преграждала ему дорогу, заставляя менять направление.

— Покажи ей, как ты умеешь разгоняться! — проорал Фред, просвистев мимо вдогонку за Нападалой, целившем в Алисию. Гарри подтолкнул «Всполох», и кольца «Равенкло» вместе с Чу остались далеко позади. Кэтти забила первый гол, гриффиндорская часть трибун дико взревела, и тут Гарри увидел: Проныра трепыхал крылышками у самой земли, возле одного из ограждений.

Гарри нырнул; Чу заметила это и рванулась за ним — Гарри набирал скорость, и его переполняло радостное возбуждение; подобные стремительные спуски были его коньком, он был всего в десяти футах… Откуда ни возьмись вылетел один из Нападал, посланный Отбивалой из «Равенкло». Гарри резко сменил курс, на какую-то долю дюйма избежал столкновения, и за эти критические секунды Проныра исчез. Болельщики «Гриффиндора» издали разочарованное «Ооооо!». Болельщики «Равенкло» приветствовали своего Отбивалу. Джордж Уэсли в сердцах послал второго Нападалу прямо в того, кому так аплодировали, и бедняге пришлось перевернуться в воздухе, чтобы уклониться от мяча.

— «Гриффиндор» лидирует восемьдесят — ноль, и вы только взгляните, как безупречно двигается «Всполох»! Смотрите, Поттер демонстрирует всё, на что способна его метла — «Комета» Чу ей в подмётки не годится, идеальная балансировка «Всполоха» особенно видна на этих длинных…

— ДЖОРДАН! ВАМ ЧТО, ПЛАТЯТ ЗА РЕКЛАМУ «ВСПОЛОХА»? ВЫ БУДЕТЕ КОММЕНТИРОВАТЬ МАТЧ ИЛИ НЕТ? Команда «Равенкло» постепенно выравнивала позиции; они забили три мяча, так что «Гриффиндор» лидировал с разницей всего лишь в пятьдесят очков — если Чу поймает Проныру раньше Гарри, «Равенкло» выиграет. Гарри скачком опустился ниже, чудом не столкнулся с Охотником «Равенкло» и начал внимательнейшим образом сканировать глазами поле. Вот! Золотой всплеск, трепыхание крошечных крылышек — Проныра кружил возле колец «Гриффиндора»… Гарри, не отрывая глаз от золотой точки, набрал скорость — но именно в этот момент перед ним материализовалась Чу и преградила ему дорогу…

— ГАРРИ, СЕЙЧАС НЕ ВРЕМЯ СТРОИТЬ ИЗ СЕБЯ ДЖЕНТЛЬМЕНА! — раздался рёв Древа, когда Гарри круто изменил курс, чтобы избежать столкновения. — СКИНЬ ЕЁ С МЕТЛЫ, ЕСЛИ НАДО!

Гарри обернулся и на мгновение увидел лицо Чу. Она ухмылялась. Проныра опять исчез. Гарри направил «Всполох» в небо и скоро уже парил в двадцати футах над игрой. Уголком глаза он видел, что Чу не отстаёт от него… Значит, она намерена следить за ним, а не за Пронырой… Ладно… Раз решила летать за ним хвостом, пусть отвечает за последствия своего решения… Он снова нырнул. Чу, предположив, что он заметил Проныру, последовала за ним; Гарри неожиданно вышел из пике; а девочка по инерции полетела вниз; Гарри со скоростью пули взмыл над игрой и тогда увидел его в третий раз — Проныра лениво трепыхался на равенкловском конце поля. Гарри набрал скорость; то же самое, далеко внизу, проделала Чу. Он опережал её, с каждой секундой сокращая расстояние до Проныры — но тут…

— Ой! — крикнула Чу, показывая пальцем. Гарри отвлёкся и посмотрел вниз. Три дементора, три высоченные чёрные фигуры, смотрели вверх из-под капюшонов. Гарри поступил не раздумывая. Сунув руку за пазуху, он мгновенно извлёк палочку и взревел: «Экспекто патронум!»

Нечто бело-серебристое, огромное, вырвалось из кончика палочки. Он знал, что оно выстрелило прямо в дементоров, но не стал останавливаться и смотреть, чем кончится дело. Ощущая необыкновенную ясность мыслей, Гарри сосредоточенно глядел вперёд — он почти у цели. Далеко вперёд вытянув руку, которой продолжал держать палочку, он, хотя и с трудом, но всё-таки сумел обхватить пальцами маленького, сопротивляющегося Проныру. Прозвучал свисток мадам Самогони. Гарри развернулся в воздухе и увидел, что к нему летят шесть малиновых пятен; в следующую секунду его принялись обнимать с такой силой, что чуть не стащили с метлы. Снизу доносился восторженный рёв болельщиков «Гриффиндора».

— Ай да молодец! — вопил Древ.

Алисия, Ангелина и Кэтти целовали Гарри; Фред столь прочувствованно обнимал его за шею, что Гарри боялся, как бы у него не оторвалась голова. Несмотря на полнейшую неразбериху, команда тем не менее умудрилась спуститься на землю. Гарри сошёл с метлы и посмотрел туда, откуда на него неслась толпа гриффиндорцев во главе с Роном. Раньше, чем Гарри успел опомниться, его со всех сторон обступили ополоумевшие от радости болельщики.

— Есть! — орал Рон, выбросив вверх Гаррину руку. — Есть! Есть!

— Отлично сыграл, Гарри! — воскликнул счастливый Перси. — Мне причитаются десять галлеонов! Извини, я должен найти Пенелопу…

— Молодчина, Гарри! — верещал Симус Финниган.

— Вот это я понимаю! — басил Огрид поверх скачущих голов.

— Заступник был что надо, — сказал голос над ухом у Гарри. Гарри обернулся и встретился лицом к лицу с профессором Люпином, потрясённым и обрадованным одновременно.

— Дементоры на меня вообще не подействовали! — в упоении похвастался Гарри. — Я ничего не почувствовал!

— Это оттого, что они — хм — не были дементорами, — ответил Люпин. — Пойди сюда… Он вывел Гарри из толпы и подвёл к месту, откуда был виден край поля.

— Ты здорово напугал Малфоя, — сказал Люпин.

Гарри непонимающе уставился туда, куда показывал Люпин. На земле беспомощной кучей валялись Малфой, Краббе, Гойл и Маркус Флинт, капитан слизеринской команды. Они без особого успеха пытались выпутаться из длинных чёрных ряс с капюшонами. Судя по всему, до падения Малфой стоял на плечах у Гойла. Над копошащимися слизеринцами нависала профессор Макгонаголл, чьё лицо выражало беспредельную ярость.

— Что за подлая шутка! — кричала она. — Низкая, трусливая попытка вывести из игры Ищейку «Гриффиндора»! Всем взыскание, и минус пять баллов со «Слизерина»! Я доложу обо всём профессору Думбльдору, можете не сомневаться! Ах, вот и он, наконец! Если что-то могло внести финальный штрих в блестящую картину гриффиндорской победы, так именно эта сцена.

Рон, с трудом пробравшийся к Гарри, согнулся пополам от смеха, глядя, как барахтается Малфой, не в силах выпутаться из рясы, под которой всё ещё скрывалась голова Гойла.

— Пошли, Гарри! — позвал Джордж. — Устроим пир! В гриффиндорской гостиной!

— Идёт! — отозвался Гарри и, чувствуя себя счастливее, чем когда-либо за последнее время, повёл за собой команду, так и не снявшую малиновой формы, со стадиона к замку.

Можно было подумать, что они уже выиграли квидишный кубок; гулянка продолжалась весь день и плавно перетекла в ночь. Фред с Джорджем исчезли на пару часиков, а потом вернулись с кучей бутылок усладэля и тыквенной шипучки. Ещё они принесли несколько мешков сладостей из «Рахатлукулла».

— Как вам это удалось? — взвизгнула Ангелина Джонсон, когда Джордж начал швырять в толпу мятными жабами.

— С небольшой помощью господ Луни, Червехвоста, Мягколапа и Рогалиса, — прошептал Фред в ухо Гарри.

И всё же, один человек не принимал участия в празднике. Гермиона сидела в уголке и — невероятно! —читала громадную книгу под названием «Повседневная жизнь и общественные устои британских муглов». Гарри отошёл от стола, за которым Фред с Джорджем всё ещё чокались бутылками, и приблизился к ней.

— Ты была на матче? — спросил он.

— Разумеется, была, — не поднимая головы, ответила Гермиона странным, необычно высоким, голосом. — Я очень рада, что мы выиграли, и ты был просто великолепен, но мне нужно прочитать это к понедельнику.

— Да ладно тебе, Гермиона, пойдём, съешь чего-нибудь, — предложил Гарри и оглянулся на Рона — достаточно ли хорошее у него настроение, чтобы зарыть топор войны?

— Не могу, Гарри. Мне нужно прочитать ещё четыреста двадцать две страницы! — в голосе девочки явственно слышалась истерика. — В любом случае… — она тоже взглянула на Рона, — он не хочет, чтобы я была с вами. С этим трудно было спорить — Рон выбрал именно этот момент, чтобы громко сказать:

— Если бы Струпика не сожрали, он съел бы сейчас кусочек мармеладной мухи… Он их так любил…

Гермиона расплакалась. Гарри не успел ни сделать, ни сказать что-либо, а она уже схватила подмышку громадный том, бросилась к лестнице и скрылась из виду.

— Ты что, не можешь оставить её в покое? — тихо укорил Гарри Рона.

— Нет! — отрезал Рон. — Если бы она хотела показать, что сожалеет… но она не умеет признаваться, что неправа. Она продолжает вести себя так, как будто Струпик уехал на каникулы! Вечеринка гриффиндорцев закончилась лишь в час ночи с появлением профессора

Макгонаголл в клетчатом халате и сеточкой на волосах. Она велела всем немедленно ложиться спать. Гарри с Роном вскарабкались по лестнице в спальню, не переставая обсуждать матч. Наконец Гарри, измотанный до предела, забрался в постель, тщательно задёрнул шторы, чтобы внутрь не проникали лучи лунного света, лёг и сразу же почувствовал, что погружается в сон… Ему приснилось что-то очень странное. Он шёл по лесу, со «Всполохом» на плече, следуя за чем-то серебристо-белым. Оно юлило впереди меж деревьев, и Гарри лишь изредка видел отблески в листве. Отстать было нельзя, и Гарри постоянно ускорял шаг, но тогда ускорял шаг и тот, кто шёл впереди. Гарри бросился бежать, впереди застучали, набирая скорость, копыта. Он летел со всех ног и слышал перед собой звуки стремительного галопа. Вдруг он выбежал на полянку и….

— ААААААААА! НЕЕЕЕЕЕТ!

Гарри проснулся так внезапно, словно его ударили по лицу. Ничего не понимая в кромешной тьме, он сражался с занавесками. Кругом ощущалось движение. Голос Симуса Финнигана крикнул с другого конца комнаты: «В чём дело?» Гарри показалось, что хлопнула дверь в спальню. Нащупав наконец края штор, он с силой отдёрнул их, а Дин Томас в это же самое время зажёг лампу.

Смертельно напуганный Рон сидел в кровати, шторы с одной стороны были отдёрнуты.

— Блэк! Сириус Блэк! С ножом!

— Что?

— Прямо здесь! Только что! Прорезал занавеску! Разбудил меня!

— А тебе это не приснилось? — спросил Дин.

— Посмотри на занавеску! Говорю вам, он был здесь! Все выбрались из кроватей. Гарри первым оказался у двери, и мальчики помчались вниз по лестнице. Двери открывались им вслед, сонные голоса вопрошали:

— Кто кричал?

— Куда вы? Общую гостиную освещал тусклый умирающий огонь в камине. Кругом валялся мусор, оставшийся после вечеринки. Никого не было.

— Ты уверен, что тебе не приснилось, Рон?

— Да говорю вам, своими глазами видел!

— Что за шум?

— Профессор Макгонаголл велела идти спать! Вниз, запахивая халаты и зевая, спустились некоторые из девочек. Начали спускаться и мальчики.

— Чего, продолжаем? — Фред Уэсли радостно потёр руки.

— Всем вернуться! — в гостиную вбежал Перси, на ходу прикалывая к пижаме значок «Лучший ученик».

— Перси! Сириус Блэк! — слабым голосом пожаловался Рон. — В нашей спальне! С ножом! Он разбудил меня! В гостиной стало очень тихо.

— Чушь какая! — воскликнул испуганный Перси. — Ты слишком много съел на ночь, Рон — тебе приснился кошмар…

— Да говорю тебе…

— Ну-ка, хватит! Вернулась профессор Макгонаголл. Она с шумом захлопнула за собой портрет и гневно оглядела собравшихся.

— Я тоже счастлива, что «Гриффиндор» выиграл матч, но это уже слишком! Перси, от вас я этого не ожидала!

— Я не разрешал им ничего подобного, профессор! — с негодованием отверг обвинения в свой адрес Перси. — Я как раз говорил, чтобы они возвращались в спальни! Моему брату Рону приснился кошмар…

— НИКАКОЙ НЕ КОШМАР! — заорал Рон. — ПРОФЕССОР, Я ПРОСНУЛСЯ, А НАДО МНОЙ СТОЯЛ СИРИУС БЛЭК С НОЖОМ! Профессор Макгонаголл воззрилась на него.

— Не говорите глупостей, Уэсли, каким, скажите на милость, образом Блэк мог пройти через портрет?

— Спросите у него! — Рон трясущимся пальцем указал на спину Сэра Кэдогана. — Спросите, видел ли он… С подозрением уставившись на Рона, профессор Макгонаголл толкнула заднюю часть портрета и вышла наружу. Все остальные слушали, затаив дыхание.

— Сэр Кэдоган, вы впускали в башню какого-нибудь мужчину? Только что?

— Разумеется, милостивая леди! — выкрикнул Сэр Кэдоган. Повисло потрясённое молчание, и снаружи, и внутри гостиной.

— Впускали? — прошептала профессор Макгонаголл. — Но… пароль…

— У него были все пароли! — гордо отрапортовал Сэр Кэдоган. — За целую неделю, миледи! Он зачитал их по бумажке! Профессор Макгонаголл влезла обратно и, белая как мел, встала перед ошеломлёнными детьми.

— Кто из вас, — спросила она дребезжащим голосом, — какой безмерно глупый человек записал пароли этой недели на бумажке, а потом бросил где попало? В полнейшей тишине раздался тишайший сдавленный вскрик. Невилль Лонгботтом, дрожащий от макушки до кончиков шлёпанцев с пушистыми помпонами, медленно поднял вверх руку.

Глава 14.

Злей разозлился

Этой ночью в гриффиндорской башне не спал ни один человек. Все ученики колледжа, зная, что замок обыскивают, сидели в общей гостиной и дожидались известия о поимке Блэка. На рассвете пришла профессор Макгонаголл и сообщила, что Блэку снова удалось улизнуть. В течение дня повсюду проводились мероприятия по усилению охраны; профессор Флитвик с помощью большой фотографии обучал входные двери узнавать Сириуса Блэка; Филч носился туда-сюда по коридорам, баррикадируя всё, от крошечных трещинок в стенах до мышиных нор. Сэра Кэдогана уволили. Его портрет отнесли назад на пустынную лестничную площадку седьмого этажа. Вернулась Толстая Тётя. Её весьма профессионально отреставрировали, но бедняжка всё ещё была очень нервна и согласилась взяться за работу лишь при условии, что ей самой дадут охрану. К ней приставили целую бригаду троллей. Они с грозным видом маршировали по коридору, общались между собой при помощи непонятных рыков и постоянно мерялись дубинками. Гарри не мог не обратить внимания, что к статуе одноглазой ведьмы на третьем этаже никакой охраны не приставили. Видимо, Фред с Джорджем были правы: никто, кроме них самих — а теперь ещё и Гарри с Роном и Гермионой — не знал про потайной тоннель.

— Как ты думаешь, надо кому-то сказать? — спросил Гарри у Рона.

— Он ведь проник сюда не через «Рахатлукулл», — отмахнулся Рон. — Мы бы узнали про взлом в кондитерской.

Гарри обрадовался такому ответу. Если бы доступ к статуе одноглазой ведьмы тоже перекрыли, он бы больше не смог попасть в Хогсмёд. Рон сделался знаменитостью. Впервые в жизни на него обращали больше внимания, чем на Гарри, и было видно, что ему это очень даже нравится. Несмотря на пережитое ночью потрясение, Рон с удовольствием давал подробнейшие ответы на вопросы о том, что же всё-таки случилось.

— … я спал, и вдруг слышу треск, знаете, как будто кто-то что-то разрывает на части… Я подумал, что это во сне, понимаете? Но потом я почувствовал сквозняк… и проснулся. Занавески с одной стороны были отдёрнуты… я перевернулся… и увидел, что он завис надо мной… как скелет… с копной немытых волос… а в руках огромный длинный нож, дюймов двенадцать, не меньше… он смотрел на меня, а я смотрел на него… а потом я заорал, а он дал дёру.

— Непонятно, кстати, почему, — добавил Рон вполголоса, после того, как второклассницы, внимавшие этой леденящей душу истории, отошли, — чего ему было убегать?

Гарри этого тоже не понимал. Что могло помешать перепутавшему кровати Блэку прикончить Рона, чтобы не орал, а потом уже отыскать Гарри? Двенадцать лет назад Блэк доказал, что ему не составляет труда убивать невинных людей, а на этот раз перед ним было всего-навсего пять невооружённых мальчишек, причём четверо из них крепко спали.

— Наверное, он подумал, что ты мог кого-нибудь разбудить своим криком, и что поэтому ему будет трудно выбраться из замка, — задумчиво произнёс Гарри. — Ему бы пришлось переубивать весь колледж, чтобы выйти через дыру за портретом… а там ещё и учителя…

Невилль подвергся настоящим гонениям. Профессор Макгонаголл от возмущения лишила его всех дальнейших походов в Хогсмёд, назначила взыскание и запретила кому бы то ни было сообщать ему пароли. Теперь бедный Невилль должен был каждый вечер топтаться снаружи под воинственными взглядами троллей-охранников и ждать, пока кто-нибудь проведёт его в башню. И всё же, ни одно из этих наказаний не шло ни в какое сравнение с тем, что припасла для него родная бабушка. Через два дня после вторжения Блэка она прислала внуку самое худшее, что мог получить к завтраку ученик «Хогварца» — Вопиллер. Утром совы, как обычно, могучим потоком хлынули в Большой зал. Невилль поперхнулся — перед ним села здоровая амбарная сова с малиновым конвертом в клюве. Гарри с Роном, сидевшие напротив, сразу поняли, что это Вопиллер — в прошлом году Рон получил точно такой же от матери.

— Давай действуй, Невилль, — посоветовал Рон.

Невиллю не нужно было повторять дважды. Он схватил конверт и, вытянув его перед собой как бомбу, огромными скачками понёсся из зала. Слизеринцы покатывались со смеху. Было слышно, как Вопиллер взорвался в вестибюле — голос бабушки, стократ усиленный, поносил Невилля за тот позор, которым он покрыл всю семью. Гарри, от большого сочувствия Невиллю, не сразу заметил, что тоже получил письмо. Хедвига привлекла его внимание, больно ущипнув за запястье.

— Ой! А — спасибо, Хедвига.

Пока Хедвига угощалась его кукурузными хлопьями, Гарри вскрыл конверт. Внутри была записка: Дорогие Гарри и Рон! Как насчёт попить со мной чаю сегодня после шести? Я приду за вами в замок. ЖДИТЕ В ВЕСТИБЮЛЕ; ВАМ НЕЛЬЗЯ ВЫХОДИТЬ ОДНИМ. Пока, Огрид

— Он, наверно, хочет узнать про Блэка! — догадался Рон.

Таким образом, в шесть часов пополудни Гарри с Роном вышли из гриффиндорской башни, бегом пробежали мимо троллей-охранников и помчались в вестибюль. Огрид уже дожидался их.

— Как жизнь, Огрид? — крикнул Рон. — Хочешь знать подробности про субботний вечер?

— Да я уж знаю, — отозвался Огрид, пропуская ребят на улицу впереди себя.

— О, — Рон был слегка разочарован.

Войдя в хижину, они первым делом увидели Конькура, растянувшегося на кровати поверх лоскутного одеяла. Огромные крылья были плотно прижаты к телу. Гиппогриф угощался дохлыми хорьками из большой миски. Гарри отвёл взгляд от этого малоприятного зрелища и заметил на дверце шкафа невообразимого размера коричневый ворсистый костюм и чудовищно-уродливый жёлто-оранжевый галстук.

— А это зачем, Огрид? — спросил Гарри.

— На слушанье дела Конькура в комитете по уничтожению опасных созданий, — ответил Огрид. — В эту пятницу. Едем с ним в Лондон. Заказали два места в «ГрандУлёте»… Гарри окатило ужасное чувство вины. Он совершенно забыл про суд над Конькуром. По лицу Рона было видно, что он тоже забыл. Хуже того, они забыли и о своём обещании помочь собрать материалы для защиты; получение «Всполоха» начисто стёрло у них из памяти всё остальное. Огрид налил чаю и предложил булочки с изюмом, но мальчики благоразумно отказались; они уже не раз имели дело с кулинарными творениями Огрида.

— Хочу с вами кой-чего обсудить, — Огрид уселся между ними с необычно серьёзным видом.

— Что? — спросил Гарри.

— Гермиону, — ответил Огрид.

— А что с ней? — спросил Рон.

— Плохо с ней, вот чего. Она с Рождества всё ко мне ходит. Одиноко ей, тоскливо. То вы с ней не разговаривали из-за «Всполоха», теперь — из-за того, что ейный кот…

— … сожрал Струпика! — сердито закончил Рон.

— … повёл себя, как нормальный кот, — уклончиво продолжил Огрид.. — Сколько она у меня тут слёз пролила… Ей сейчас тяжко. Яс'дело, откусила больше, чем может проглотить, все эти уроки да задания… А ведь ещё нашла время помогать мне с Конькуром, представляете? Отыскала всякие полезные вещи… говорит, у него теперь неплохой шанс…

— Огрид, мы тоже должны были помочь, прости… — неловко начал извиняться Гарри.

— Да я вас не виню! — отмахнулся Огрид. — У вас и так забот полон рот! Я ж видал, как ты в квидиш-то тренируешься, и днём, и ночью, кажный Божий день — только, я вот чего хочу сказать — я думал, вы друзей цените поболе мётел или там крыс. Вот и всё. Гарри с Роном обменялись взглядами, им стало неудобно.

— Ужасно она переживала, когда Блэк тебя чуть не прикончил, Рон. У ней сердце-то на месте, у нашей Гермионы, а вы, оба два, с ней не разговариваете…

— Если она выкинет своего кота, я сразу начну с ней разговаривать! — яростно выпалил Рон. — Но она же вцепилась в него, как сумасшедшая, и ничего слышать не хочет!

— Что ж, люди иногда глупят, ежели дело касается до ихних питомцев, — мудро изрёк Огрид. Конькур за его спиной выплюнул на подушку пару хорьковых косточек.

Остаток визита прошёл в обсуждении повысившихся шансов «Гриффиндора» на завоевание квидишного кубка. В девять часов Огрид отвёл мальчиков обратно в замок. Когда они вошли в общую гостиную, то у доски объявлений увидели большую толпу.

— В выходные — Хогсмёд! — выгнув шею, прочитал Рон. — Что скажешь? — добавил он тихо, когда они с Гарри отошли к креслам.

— Ну… Филч не тронул вход в потайной тоннель… — протянул в ответ Гарри, ещё тише.

— Гарри! — раздался голос над правым ухом. Гарри вздрогнул и, оглянувшись, увидел Гермиону. Та, оказывается, сидела сзади за столиком и теперь говорила в проём, который расчистила в загораживающей её книжной стене.

— Гарри, если ты снова пойдёшь в Хогсмёд… я расскажу профессору Макгонаголл про карту! — предупредила Гермиона.

— Она ещё и выступает! — прорычал Рон, не глядя на Гермиону.

— Рон, как ты можешь подбивать его идти туда, после того, как Блэк тебя самого чуть не убил! Я, правда, скажу…

— Значит, теперь ты хочешь, чтобы Гарри исключили! — рассвирепел Рон. — Тебе мало того, что ты уже сделала? Гермиона открыла было рот, но в этот момент Косолапсус с тихим урчанием вспрыгнул ей на колени. Гермиона испуганно посмотрела на Рона, забрала кота и торопливо направилась к своей спальне.

— Ну так что? — Рон обратился к Гарри так, словно никакого перерыва в их беседе не было. — Решайся, в прошлый раз ты толком ничего не увидел! Даже к Зонко не ходил!

В субботу утром Гарри упаковал плащ-невидимку в рюкзак, сунул в карман Карту Мародёра и вместе со всеми спустился к завтраку. За столом он старательно избегал подозрительных взглядов Гермионы, но потом постарался, чтобы она заметила, как он поднимается вверх по мраморной лестнице, в то время как все остальные потянулись к выходу из замка.

— Пока! — крикнул Гарри Рону. — Увидимся, когда вернёшься!

Рон ухмыльнулся и подмигнул. Гарри торопливо прошёл на третий этаж, по дороге доставая из кармана карту. Присев на корточки за статуей одноглазой ведьмы, он разгладил пергамент. По направлению к нему двигалась крошечная точка. Микроскопическая надпись гласила: «Невилль Лонгботтом». Гарри быстро вытащил палочку, пробормотал: «Диссендум!» и бросил рюкзак в статую, но сам пролезть не успел — из-за угола вышел Невилль.

— Гарри! Я и забыл, что ты тоже не ходишь в Хогсмёд!

— Привет, Невилль, — Гарри поспешно отошёл от статуи, запихивая карту в карман.

— Ты что тут делаешь?

— Ничего, — пожал плечами Невилль. — Хочешь поиграть во взрывающиеся хлопушки?

— Э-э-э… не сейчас — я хотел пойти в библиотеку, надо написать сочинение про вампиров для Люпина…

— Я пойду с тобой! — радостно воскликнул Невилль. — Я тоже его ещё не написал!

— Э-э-э… погоди-ка… совсем забыл! Я же закончил его вчера вечером!

— Вот и хорошо, тогда помоги мне! — Невилль вдруг озаботился. — Я совсем не понимаю про чеснок — они что, должны его съесть или… Он осёкся с перепуганным видом, глядя куда-то за спину Гарри. Появился Злей. Невилль быстро спрятался за Гарри.

— И что же мы тут делаем? — Злей остановился и переводил взгляд с одного мальчика на другого. — Странное место для встречи…

Гарри очень обеспокоился, когда чёрные глаза Злея, пробежав по ближним дверям, остановились на статуе.

— Мы не назначали здесь встречу, — сказал Гарри. — Мы просто… тут встретились.

— В самом деле? — поднял брови Злей. — У вас есть привычка, Поттер, появляться в самых странных местах и, как правило, не без причины… Я настаиваю, чтобы вы двое вернулись в гриффиндорскую башню, где вам и надлежит находиться.

Гарри с Невиллем без единого слова возражения отправились в путь. Заворачивая за угол, Гарри оглянулся. Злей водил рукой по голове одноглазой ведьмы, внимательно её изучая.

Гарри удалось избавиться от Невилля у портрета Толстой Тёти. Он сказал пароль, а затем притворился, что забыл сочинение про вампиров в библиотеке, и кинулся назад. Удалившись на безопасное расстояние от троллей-охранников, Гарри достал карту и поднёс её близко к носу. Коридор на третьем этаже опустел. Гарри внимательно изучил карту и увидел, с огромным облегчением, что крошечная точка с пометкой «Злодеус Злей» вернулась в свой кабинет.

Он помчался к одноглазой ведьме, открыл постамент, забрался внутрь и соскользнул вниз, на дно каменного жёлоба, где его дожидался рюкзак. Он стёр изображение с карты и побежал. Гарри, полностью скрытый плащом-невидимкой, вышел из «Рахатлукулла» на яркий солнечный свет и ткнул Рона в спину.

— Это я, — прошептал он.

— Почему так долго? — просипел Рон.

— Там Злей слонялся… Они двинулись по Высокой улице.

— Ты где? — Рон цедил слова, почти не открывая рта. — Ты ещё здесь? Очень странное ощущение…

Они зашли на почту. Чтобы Гарри мог как следует осмотреться, Рон притворился, будто интересуется ценой отправки совы в Египет Биллу. На полках, негромко ухая, сидели совы, штук триста, как минимум; самые разные, от больших серых до совсем малюсеньких («только местная доставка»), которые легко могли бы уместиться у Гарри на ладони. Ребята посетили хохмазин Зонко, до отказа забитый школьниками. Гарри пришлось сильно постараться, чтобы ни на кого не наступить и не вызвать панику. В лавочке продавались всякие прикольные штучки, способные воплотить самые дикие фантазии даже Фреда с Джорджем; Гарри шёпотом отдавал заказы и передал Рону некоторое количество денег из-под плаща. Когда они ушли от Зонко, кошельки их сильно полегчали, зато карманы отяжелели от навозных бомб, леденцов-икунцов, мыла из лягушачьей икры и кусающих за нос чашек. День был очень приятный, дул лёгкий ветерок, поэтому им не захотелось сидеть в помещении. Они прошли мимо «Трёх мётел» и начали взбираться по склону, чтобы посмотреть на Шумной Шалман, самое посещаемое привидениями строение Британии. Оно стояло в стороне от деревни и даже при дневном свете выглядело жутковато из-за заколоченных окон и буйно разросшегося дикого сада.

— Сюда даже привидения из «Хогварца» боятся ходить, — сказал Рон. Они, облокотившись на заборчик, рассматривали Шумной Шалман. — Я спрашивал у Почти Безголового Ника… он говорит, тут живут очень серьёзные ребята. Никто не может проникнуть внутрь. Фред с Джорджем, конечно, пробовали, но все двери сразу сами собой опечатались… Гарри, вспотевший от подъёма, подумывал, не снять ли на пару минут плащ. Вдруг неподалёку послышались голоса. Кто-то взбирался на холм с другой стороны. Через минуту в поле зрения появился Малфой, разумеется, в сопровождении Краббе и Гойла. Малфой как всегда разглагольствовал:

— … папа должен с минуты на минуту прислать сову. Он должен был присутствовать на слушании, чтобы рассказать про мою руку… как я три месяца не мог ею пошевелить… Краббе с Гойлом заухмылялись.

— Хотелось бы послушать, как будет оправдываться это волосатое чучело… «От его никакого вреда, чес'слово.»… всё, этот гиппогриф уже покойник! Малфой вдруг заметил Рона. Его бледное лицо расплылось в зловредной улыбке.

— Ты что здесь делаешь, Уэсли? Малфой взглянул на полуразрушенный дом за спиной у Рона.

— Полагаю, ты был бы счастлив пожить здесь, Уэсли? Мечтаешь о собственной спальне? Говорят, вся ваша семейка спит в одной комнате — это правда? Гарри удержал Рона за робу, чтобы тот не бросился на Малфоя.

— Предоставь это мне, — шепнул он на ухо другу. Такую блестящую возможность было бы грешно упустить. Гарри осторожно прокрался за спину к Малфою, нагнулся и зачерпнул с земли пригоршню грязи.

— Мы только что обсуждали твоего дружка Огрида, — сказал Малфой Рону. — Пытались себе представить, как он будет оправдываться перед комитетом по уничтожению опасных созданий. Как ты думаешь, он будет плакать, когда его любимому гиппогрифу отрубят…

ШМЯК. Голова Малфоя непроизвольно подалась вперёд, когда глина влепилась ему в затылок; с платиновых волос потекли грязные потоки.

— Что за?… Рону пришлось схватиться за ограду, чтобы не упасть, он хохотал как безумный. Малфой, Краббе и Гойл синхронно развернулись на месте и тупо уставились в пространство. Малфой при этом пытался вытереть голову.

— Что это было? Кто это сделал?

— Сегодня столько привидений, не правда ли? — произнёс Рон с видом человека, отпускающего банальнейшее замечание о погоде.

Краббе и Гойл испугались. Против привидений их железные мускулы были бесполезны. Малфой судорожно вертел головой, осматривая пустынный ландшафт. Гарри прокрался по дорожке к луже, поверхность которой была затянута вонючей зелёной мерзостью. ШЛЁП. На этот раз досталось Краббе с Гойлом. Гойл бешено запрыгал на месте, оттирая маленькие, тупые глазки.

— Кинули вон оттуда! — крикнул Малфой, глядя футов на шесть влево от Гарри. Краббе вытянул длинные руки и слепо, как зомби, бросился вперёд.

Гарри увернулся, подобрал с земли палку, ткнул ею в спину Краббе и сложился пополам от немого хохота при виде пируэта, который Краббе проделал в воздухе, силясь понять, в чём дело. Рон был единственным человеком, которого Краббе мог видеть, поэтому он и бросился на Рона, но Гарри схватил его за ногу. Краббе пошатнулся — и гигантской лапищей наступил на подол плаща-невидимки. Гарри почувствовал, как плащ натянулся и соскользнул с головы. Какое-то мгновение Малфой только тупо смотрел на него.

— ААААААА! — завопил он, показывая на висящую в воздухе голову Гарри.

Затем развернулся и помчался со всех ног вниз по склону. Краббе и Гойл топотали следом. Гарри снова натянул плащ на голову, но зло, в сущности, уже свершилось.

— Гарри! — Рон шагнул к тому месту, откуда только что исчез Гарри, и беспомощно уставился в пустоту. — Тебе лучше бежать в замок! Если Малфой кому-нибудь расскажет… тебе надо побыстрее оказаться на месте…

— Ладно, увидимся, — и Гарри без промедления рванул по тропинке к Хогсмёду.

Поверит ли Малфой в то, что видел? Поверит ли кто-нибудь Малфою? Про плащ-невидимку никто не знает — кроме Думбльдора. Гарри обмер — если только Малфой расскажет об увиденном, Думбльдор сразу всё поймёт! Скорей назад в «Рахатлукулл», назад по ступенькам в подвал, по каменному полу к люку — Гарри на бегу стянул плащ, перебросил его через руку и помчался, быстрей, быстрей, по тоннелю… Малфой попадёт в школу первым… сколько ему потребуется на то, чтобы найти какого-нибудь учителя? Задыхаясь, испытывая острую боль в боку, Гарри не снижал скорости, пока не добежал до каменного спуска. Придётся оставить плащ-невидимку здесь. Если Малфой успел наябедничать, то плащ будет слишком очевидной уликой — Гарри спрятал плащ в уголке и проворно полез наверх. Потные ладони соскальзывали с краёв желоба. Он добрался до пьедестала, постучал по нему палочкой, высунул голову, осмотрелся и протиснулся наружу; пьедестал закрылся… Едва Гарри выскочил из-за статуи, он услышал быстро приближающиеся шаги. Это был Злей. Он стремительно — чёрная роба на ходу обвивалась вокруг тела — подошёл к Гарри.

— Ну, — сказал он.

На лице у преподавателя отражался еле сдерживаемый триумф. Гарри напустил на себя невинный вид, при этом слишком хорошо понимая, насколько потная у него физиономия и грязные руки. Но руки, по крайней мере, можно спрятать в карман.

— Пойдёмте со мной, Поттер, — пригласил Злей.

Гарри направился за ним вниз по лестнице, пытаясь незаметно оттереть руки о внутреннюю сторону робы. Они прошли в подземелье и попали в кабинет Злея. Гарри однажды был здесь, тогда он тоже попал в серьёзный переплёт. Он заметил, что с прошлого раза Злей обзавёлся ещё некоторым количеством банок с гадкими скользкими созданиями. Все они стояли на полках за письменным столом, посверкивая в свете камина и внося немалую лепту в общую зловещую атмосферу.

— Садитесь, — велел Злей. Гарри сел. Злей остался стоять.

— Ко мне только что приходил мистер Малфой. Он рассказал очень странную историю, Поттер, — заявил Злей. Гарри промолчал.

— Он утверждает, что возле Шумного Шалмана столкнулся с Уэсли. Тот — якобы — был один. Гарри молчал.

— Мистер Малфой утверждает также, что, когда он разговаривал с Уэсли, кто-то сзади кинул ему в голову жидкой грязью. Как, по-вашему, это могло произойти? Гарри придал лицу слегка удивлённое выражение.

— Не знаю, профессор. Злей сверлил Гарри взором — глаза в глаза. Точно также Гарри заставлял гиппогрифа преклонить колени. Мальчик изо всех сил старался не моргнуть.

— Затем мистер Малфой увидел весьма странное привидение. Можете себе представить, что это было, Поттер?

— Нет, — ответил Гарри, теперь постаравшись, чтобы голос звучал невинно-заинтересованно.

— Он видел вашу голову, Поттер. Висящую в воздухе. Наступило долгое молчание.

— Наверное, ему надо сходить к мадам Помфри, — сказал Гарри, — если он видит такие вещи…

— Что могла ваша голова делать в Хогсмёде, Поттер? — вкрадчиво спросил Злей. — Вашей голове запрещено появляться в Хогсмёде. Равно как и любой другой части вашего тела.

— Я знаю, — Гарри никак нельзя было допустить, чтобы на лице отразилась вина или страх. — Похоже, у Малфоя была галлюци…

— У Малфоя не бывает галлюцинаций, — свирепо отрезал Злей и наклонился к Гарри, положив руки на подлокотники его кресла. Их лица находились в футе одно от другого. — Если в Хогсмёде гуляла ваша голова, значит, там гуляло и всё ваше тело.

— Я был в гриффиндорской башне, — сказал Гарри. — Как вы и велели…

— Кто-нибудь может подтвердить это? Гарри промолчал. Злей изогнул губы в чудовищной улыбке.

— Стало быть, вот как, — проговорил он, выпрямляясь. — Все, начиная с самого министра магии, стараются защитить знаменитого Гарри Поттера от Сириуса Блэка. Но знаменитому Гарри Поттеру закон не писан. Пусть его безопасностью занимаются простые люди! Знаменитый Гарри Поттер будет ходить куда захочет, не тревожась о последствиях. Гарри молчал. Злей провоцировал его, чтобы он признался. Не на того напал. У Злея нет доказательств — пока.

— Удивительно, до чего вы похожи на своего отца, Поттер, — вдруг заявил Злей, сверкая глазами. — Тот тоже был излишне самоуверен. И тоже считал, что, если он что-то из себя представляет на квидишном поле, это ставит его выше других. Расхаживал с напыщенным видом по замку в сопровождении друзей и поклонников… Сходство между вами поразительное.

— Мой отец не расхаживал с напыщенным видом, — не сдержался Гарри, — и я тоже не расхаживаю.

— Ваш отец тоже не обращал особого внимания на установленные правила, — продолжал наступление Злей, его худое лицо было полно злобы. — Правила — для простых смертных, не для квидишных чемпионов. У него было такое самомнение…

— ЗАМОЛЧИТЕ! Гарри не заметил, как вскочил на ноги. Его охватил гнев, такой, какого он не испытывал с памятного вечера на Бирючиновой аллее. Ему было плевать, что лицо Злея окостенело от ярости, что чёрные глаза горят зловещим огнём.

— Как вы сказали, Поттер?

— Я сказал, чтобы вы не говорили гадостей о моём отце! — заорал Гарри. — Я знаю правду, ясно? Он спас вам жизнь! Думбльдор мне всё рассказал! Вас вообще бы тут не было, если бы не мой отец! Жёлтая кожа Злея приобрела цвет сметаны.

— А рассказал ли вам директор об обстоятельствах, при которых ваш отец спас мне жизнь? — страшным шёпотом спросил он. — Или он счёл подробности слишком неприятными для деликатных ушек драгоценного Поттера? Гарри закусил губу. Он не знал подробностей, но не хотел признаваться в этом — но Злей, похоже, догадался об этом.

— Я не могу допустить, чтобы у вас оставались ложные представления о вашем отце, Поттер, — с чудовищной ухмылкой произнёс Злей. — Вы, видимо, воображали себе некое героическое деяние? Тогда разрешите вас просветить — ваш священный папаша вместе с дружками собирался сыграть со мной очень смешную шутку, которая непременно окончилась бы моей смертью, если бы ваш отец в последний момент не перетрусил. В том, что он сделал, не было ничего героического. Он спасал собственную шкуру — ну, и мою заодно. Если бы шутка удалась, его бы исключили из «Хогварца». Неровные, желтоватые зубы Злея были оскалены.

— Выверните карманы, Поттер! — неожиданно рявкнул он. Гарри не пошевелился. Сердце грозило выпрыгнуть из груди.

— Выверните карманы или я отведу вас прямо к директору! Выверните! Похолодев от страха, Гарри медленно вытащил мешок с покупками от Зонко и Карту Мародёра. Злей взял в руки мешок.

— Это мне дал Рон, — сказал Гарри, молясь про себя, чтобы ему предоставился шанс намекнуть о своей лжи Рону раньше, чем до него доберётся Злей. — Он… он принёс это из Хогсмёда в прошлый раз…

— В самом деле? И с тех пор вы с этим не расстаётесь? Как трогательно… А это что? Злей держал в руках карту. Гарри отчаянно пытался сохранить невозмутимое выражение лица.

— Кусок пергамента, — пожал плечами он. Злей повертел пергамент так и сяк, не сводя глаз с Гарри.

— Зачем же вам нужен такой старый кусок пергамента? — спросил он. — Может быть, я… выброшу его? Он потянулся рукой к огню.

— Нет! — выкрикнул Гарри.

— Так! — Злей раздул ноздри. — Ещё один памятный подарок от мистера Уэсли? Или — что-то другое? Письмо, написанное невидимыми чернилами? А может быть — инструкции, как пробраться в Хогсмёд, минуя дементоров? Гарри моргнул. Злей блеснул глазами.

— Дайте-ка взглянуть, дайте-ка взглянуть, — забормотал он, доставая палочку и раскладывая карту на столе. — Открой свой секрет! — приказал он, коснувшись пергамента палочкой. Ничего не произошло. Гарри сцепил пальцы, чтобы они не тряслись.

— Покажись! — сказал Злей, с силой стукнув по карте. Лист остался пустым. Гарри глубоко вдыхал и выдыхал, стараясь успокоиться.

— Профессор Злодеус Злей, преподаватель этой школы, приказывает тебе выдать информацию, которую ты скрываешь! — Злей хлестнул карту палочкой. На гладкой поверхности пергамента стали появляться слова, быстро, как будто их писала чья-то невидимая рука.

«Мистер Луни шлёт профессору Злею свои наилучшие пожелания и умоляет его держать свой противоестественно огромный нос подальше от чужих дел.»

Злей застыл. Гарри, совершенно ошарашенный, взирал на сообщение. Но карта ещё не всё сказала. Под первым сообщением появилось второе. «Мистер Рогалис желает выразить своё согласие с мнением мистера Луни и хотел бы добавить, что профессор Злей — невообразимый придурок.» Всё это было бы смешно, когда бы не было печально. А карта продолжала писать: «Мистер Мягколап не может не поделиться своим изумлением, что подобный идиот вообще умудрился стать профессором.» Гарри в ужасе закрыл глаза. Когда он снова открыл их, карта дописала свои последние слова: «Мистер Червехвост желает профессору Злею хорошего дня и настоятельно рекомендует ему вымыть голову.» Гарри приготовился встретить удар.

— Ну… — просипел Злей. — С этим мы разберёмся… Он прошёл к камину, выхватил из банки на каминной полке пригоршню сверкающего порошка и швырнул его в огонь.

— Люпин! — позвал Злей. — Надо поговорить!

Бесконечно изумлённый, Гарри увидел, как в языках пламени возникла чья-то быстро вращающаяся фигура. Через пару секунд из камина вылез профессор Люпин, отряхивая на ходу пепел с драной робы.

— Звали, Злодеус? — мягко поинтересовался Люпин.

— Разумеется, — Злей направился обратно к столу, и его лицо было искажено от ярости. — Я только что велел Поттеру вывернуть карманы. И нашёл вот это. Злей показал пергамент, где всё ещё сияли заявления господ Луни, Червехвоста, Мягколапа и Рогалиса. Странное, замкнутое выражение повисло на лице у Люпина.

— Что скажете? — спросил Злей. Люпин продолжал молча смотреть на карту. У Гарри создалось впечатление, что Люпин что-то очень быстро вычисляет про себя.

— Ну? — снова спросил Злей. — Этот пергамент очевидно полон чёрной магии. А это — ваша епархия, Люпин. Как вы думаете, где Поттер мог взять такую вещь? Люпин поднял глаза и, быстрым полувзглядом в сторону Гарри, подал ему знак не вмешиваться.

— Полон чёрной магии? — успокаивающим тоном повторил он. — Вы и правда так думаете, Злодеус? По-моему, это просто кусок пергамента, который оскорбляет всякого, кто захочет прочитать его. Детские шуточки… вряд ли это опасно. Видимо, Гарри купил его в хохмазине…

— Да что вы? — съязвил Злей. У него даже челюсти свело от гнева. — Думаете, такие вещи продаются в хохмазине? А вам не кажется, что он получил это непосредственно от производителя? Гарри совсем не понимал, о чём говорит Злей. Люпин, судя по всему, тоже.

— Вы имеете в виду, от Червехвоста или кого-то из этих господ? — уточнил он. — Гарри, ты знаком с кем-либо из них?

— Нет, — быстро ответил Гарри.

— Видите, Злодеус? — Люпин повернулся к Злею. — Мне кажется, эта вещь от Зонко… Как по заказу, в кабинет ворвался Рон. Он страшно запыхался и остановился как вкопанный у самого стола Злея, прижимая ребро ладони к груди и через силу выговаривая слова:

— Эту — штуку — дал — Гарри — я, — задыхался он. — Купил… у… Зонко… сто… лет… назад…

— Вот видите! — воскликнул Люпин, хлопнув в ладоши и с радостным видом оглядывая присутствующих. — Всё и прояснилось! Злодеус, вы позволите мне взять это с собой? — он свернул карту в трубочку и сунул к себе под робу. — Гарри, Рон, пойдёмте со мной, я хочу вам кое-что сказать про сочинение о вампирах… извините нас, Злодеус… Выходя из кабинета, Гарри не осмелился взглянуть на Злея. Они с Роном и Люпином молча поднялись в вестибюль. Потом Гарри повернулся к Люпину.

— Профессор, я…

— Не нужно никаких объяснений, — прервал его Люпин. Он окинул быстрым взглядом пустынный вестибюль и понизил голос. — Так уж случилось… Мне известно, что много лет назад эта карта была конфискована мистером Филчем. Да-да, я знаю, что это именно карта, — подтвердил он, глядя на изумлённые лица мальчиков. — Я не хочу знать, как она попала к вам. В то же время я глубоко потрясён, что вы не отдали её преподавателям. Особенно после того, что случилось в прошлый раз, когда ученик потерял бумагу с ценной информацией. И я не могу отдать тебе эту карту, Гарри.

Гарри ожидал такого поворота событий, но слишком хотел узнать подробности, чтобы протестовать.

— Почему Злей подумал, что я получил эту карту от производителя?

— Потому что… — Люпин помедлил, — потому что один из изготовителей этой карты очень хотел бы выманить тебя из школы. Ему бы это показалось страшно забавным.

— Вы их знали? — Гарри был под большим впечатлением.

— Мы встречались, — коротко ответил Люпин. Он смотрел на Гарри очень серьёзно.

— Не жди от меня, Гарри, что я буду бесконечно покрывать твои проделки. Я не могу заставить тебя принимать Сириуса Блэка всерьёз. Но мне казалось, что, то, что ты слышишь, когда к тебе приближаются дементоры, должно было бы сильнее подействовать на тебя. Твои родители, Гарри, отдали свои жизни в обмен на твою. И это плохой способ отблагодарить их — ставить на кон такую жертву против пары волшебных игрушек. Он ушёл, оставив Гарри с таким ужасным ощущением, какого у него не было даже в кабинете у Злея. Медленно, они с Роном стали взбираться по лестнице. Проходя мимо одноглазой ведьмы, Гарри вспомнил, что оставил под ней плащ-невидимку — но сейчас он не осмелился бы спуститься за ним.

— Это я виноват, — прерывисто сказал Рон. — Я уговорил тебя пойти. Люпин прав, это глупо, мы не должны были… Он умолк. Они добрели до коридора, где вышагивали тролли-охранники. Навстречу ребятам шла Гермиона. Одного взгляда на её лицо было достаточно, чтобы понять — она знает о случившемся. У Гарри защемило сердце — неужели она сказала профессору Макгонаголл?

— Пришла позлорадствовать? — свирепо рыкнул Рон, когда девочка остановилась перед ними. — Или будешь читать мораль?

— Нет, — ответила Гермиона. Она держала в руках письмо, и губы у неё дрожали. — Я просто подумала, что вы должны знать… Огрид проиграл дело. Конькура казнят.

Глава 15.

Квидишный финал

— Он… прислал вот это, — Гермиона протянула письмо. Гарри взял в руки влажный пергамент. Чернила настолько сильно расплылись в тех местах, куда упали огромные капли слёз, что иногда было почти невозможно разобрать слова. «Дорогая Гермиона! Мы проиграли. Мне разрешили отвезти его назад в „Хогварц“. День казни пока не назначен. Коньке очень нравится в Лондоне. Я никогда не забуду, сколько ты для нас сделала. Огрид»

— Они не могут так поступить, — неверяще прошептал Гарри. — Не могут. Конькур не опасен.

— Отец Малфоя совсем запугал комитет, и им пришлось пойти на это, — Гермиона вытерла глаза. — Вы же знаете, какой он. А комитет — кучка слабоумных старых дураков, их легко запугать. Конечно, можно подавать аппеляцию, так оно и будет… Но у меня, честно говоря, нет никаких надежд… Аппеляция ничего не изменит.

— Нет, изменит, — яростно выпалил Рон. — На этот раз тебе не придётся заниматься этим одной, Гермиона. Я помогу.

— О, Рон! Гермиона бросилась на шею к Рону и, совершенно не владея собой, разрыдалась. Рон, в ужасе от происходящего, неловко хлопал её по макушке. Наконец, Гермиона отстранилась.

— Рон, мне, правда, очень-очень жалко Струпика… — всхлипывала она.

— О!… Ну… Он был уже старый, — Рон испытывал глубочайшее облегчение от того, что его выпустили. — И вообще от него было мало проку. А потом, кто знает, может, мне теперь мама с папой купят сову.

Меры безопасности, введённые после второго вторжения Блэка, не давали Гарри, Рону и Гермионе никакой возможности навещать Огрида по вечерам. Поговорить с ним можно было только на уроке по уходу за магическими существами. Огрид был потрясён приговором и, казалось, ничего не ощущал.

— Всё я виноват. Как язык проглотил. Они сидят вокруг, в чёрных робах, все дела, а я… бумажки роняю, даты забываю, ну, эти… которые ты для меня выписала, Гермиона. А потом встал Люциус Малфой, говорил речь, а комитет так всё и сделал, как он сказал…

— Можно же ещё подать аппеляцию! — с чувством выкрикнул Рон. — Погоди, не сдавайся, мы над этим работаем! Они в это время шли к замку вместе с остальными ребятами. Впереди, рядом с Краббе и Гойлом, шагал Малфой. Он постоянно оглядывался, издевательски смеясь.

— Всё без толку, Рон, — печально вздохнул Огрид, когда они подошли к парадной лестнице. —Комитет-то у Люциуса Малфоя в кармане. Мне одно осталось — скрасить Коньке последние деньки. Это мой долг… Огрид поспешно отвернулся и пошёл к своей хижине, зарыв лицо в носовой платок.

— Смотрите, как мы разнюнились! Малфой, Краббе и Гойл стояли в дверях замка и всё слышали.

— Видели когда-нибудь что-либо более жалкое? — процедил Малфой. — И это называется учитель!

Гарри с Роном бросились на Малфоя, но Гермиона их опередила и — ХРЯСЬ! — со всей силы врезала Малфою по физиономии. Малфой пошатнулся. Гарри, Рон, Краббе и Гойл застыли, как громом поражённые. Гермиона снова замахнулась.

— Не смей называть Огрида жалким, ты… мерзкий… злобный…

— Гермиона! — слабым голосом воскликнул Рон и попытался отвести руку девочки.

— Уйди, Рон! Гермиона выхватила волшебную палочку. Малфой отпрянул. Краббе и Гойл парализованно ждали приказаний.

— Пошли отсюда, — буркнул Малфой, и через секунду все трое уже исчезли в коридоре, ведущем в подземелье.

— Гермиона! — снова воскликнул Рон. В голосе звучало удивление, смешанное с восхищением.

— Гарри, пожалуйста, побей его в финале! — звенящим голосом попросила Гермиона.

— Побей, прошу тебя, я не перенесу, если «Слизерин» выиграет!

— Нам пора на заклинания, — Рон всё ещё таращил глаза на Гермиону. — Пошли.

Они спешно поднялись вверх по мраморной лестнице к кабинету профессора Флитвика.

— Опаздываем, мальчики! — укорил профессор, когда Гарри открыл дверь в класс. — Заходите быстрее, доставайте палочки, сегодня мы экспериментируем с Хахачарами, мы уже разделились на пары… Гарри с Роном торопливо прошли к столу в задней части класса и открыли рюкзаки. Рон оглянулся.

— А куда делась Гермиона? Гарри тоже оглянулся. Гермиона не вошла вместе с ними в класс, хотя Гарри был абсолютно уверен, что, когда он открывал дверь, она стояла у него за спиной.

— Странно, — Гарри уставился на Рона. — Может… может, она пошла в туалет… или ещё куда? Но Гермиона так и не появилась на уроке.

— А ведь ей бы тоже не повредили Хахачары, — сказал Рон уже после урока, когда класс отправился на обед, причём все улыбались до ушей — Хахачары поселили в них чувство безграничного довольства жизнью. Гермиона не пришла и на обед. К тому времени, как Гарри с Роном доели яблочный пирог, действие чар стало потихоньку выветриваться, и мальчики забеспокоились.

— Как ты думаешь, Малфой ничего не мог с ней сделать? — тревожно спросил Рон. Они стремительными шагами поднимались в гриффиндорскую башню.

Миновав троллей-охранников и назвав Толстой Тёте пароль («сплетница»), они через отверстие за портретом проникли в общую гостиную. За столом, уронив голову на учебник арифмантики, спала Гермиона. Мальчики сели по обе стороны от неё. Гарри слегка толкнул Гермиону и разбудил её.

— Чт.. что такое? — Гермиона вскинула голову и дико огляделась по сторонам. — Уже пора? А какой… какой сейчас урок?

— Прорицание, но оно ещё через двадцать минут, — ответил Гарри. — Гермиона, почему ты не была на заклинаниях?

— Что?! О, нет! — вскричала Гермиона. — Я забыла!

— Как ты могла забыть? — поразился Гарри. — Ты дошла с нами до дверей класса!

— Не могу поверить! — застонала Гермиона. — Профессор Флитвик очень сердился? Это всё Малфой, я думала о нём и перестала соображать!

— Знаешь что, — Рон поглядел на громадный учебник арифмантики, служивший Гермионе подушкой, — по-моему, ты надорвалась. Ты на себя слишком много взвалила.

— Ничего подобного! — Отбросив со лба волосы, девочка беспомощно озиралась в поисках своего рюкзака. — Просто я всё перепутала! Я лучше пойду извинюсь перед профессором Флитвиком… Встретимся на прорицаниях!

Гермиона догнала их через двадцать минут у подножия раздвижной лестницы, ведущей в класс прорицаний. Бедняжка выглядела совершенно потерянной.

— Как же я могла пропустить Хахачары! Ведь они будут на экзамене; профессор Флитвик намекнул мне на это! Они вскарабкались по лестнице в душную полутёмную комнату.

На столиках, отливая загадочным светом, стояли хрустальные шары, наполненные перламутрово-белым дымом. Гарри, Рон и Гермиона сели за один, сильно расшатанный, столик.

— А я думал, хрустальные шары начнутся только в следующем семестре, — пробормотал Рон, осторожно оглядываясь — нет ли рядом профессора Трелани.

— Зато хиромантия кончилась, — пробормотал в ответ Гарри. — А то я уже устал — она, как посмотрит на мою ладонь, всякий раз зажмуривается!

— Доброго вам всем дня! — изрёк знакомый мистический голос. Далее, как обычно, последовал театральный выход профессора Трелани из полумрака. Парватти и Лаванда задрожали от восторга. Их лица были подсвечены молочным сиянием хрустального шара.

— Я решила, что нам следует заняться хрустальными шарами раньше, чем мы планировали, — Профессор Трелани уселась спиной к огню и обвела глазами класс. — Парки уведомили меня, что эта тема будет у вас на экзаменах в июне, и я хочу дать вам как можно больше практических занятий. Гермиона фыркнула.

— Скажите, пожалуйста!… «Парки уведомили её»!… А кто даёт темы для экзаменов? Сама и даёт! Потрясающее предсказание! — Гермиона даже не потрудилась понизить голос. Гарри и Рон подавили смешки. Трудно сказать, услышала их профессор Трелани или нет — её лицо скрывалось в тени. Однако, она продолжила свою речь так, словно ничего не слышала:

— Гадание на хрустальном шаре — особое, тонкое искусство. Я не ожидаю от вас, что с первого же взгляда в бесконечные глубины Шара вы сможете Видеть. Мы начнём с релаксации сознания и вашего наружного зрения, — Рон неуправляемо захихикал и был вынужден засунуть в рот кулак, — чтобы прояснить внутреннее зрение и подсознание. Если же нам повезёт, то некоторые из вас начнут Видеть уже на этом занятии. Занятие началось. Гарри чувствовал себя до крайности глупо. Он бессмысленно глядел в хрустальный шар, стараясь ни о чём не думать, в то время как в голове отчётливо проносилось: «какая чушь». Рон то и дело хихикал, а Гермиона цокала языком, и это ещё больше мешало сосредоточиться.

— Видите что-нибудь? — Гарри уже целых пятнадцать минут молча таращился в шар.

— Ага. В столе кто-то прожёг дырку, — показал Рон. — Свечкой, наверно.

— Пустая трата времени, — прошипела Гермиона. — Лучше бы я занималась чем-нибудь полезным. Поучила бы Хахачары, например… Мимо прошелестела профессор Трелани.

— Кому-нибудь нужна помощь в интерпретации расплывчатых предзнаменований Шара? — промурлыкала она под звякание украшений.

— Мне помощь не нужна, — шепнул Рон. — и так всё ясно. Сегодня вечером будет густой туман.

Гарри с Гермионой заржали. Все головы повернулись к ним. Парватти и Лаванда были глубоко шокированы.

— Что такое, в самом деле! — воскликнула профессор Трелани. — Вы нарушаете вибрацию сигналов грядущего! — Она подошла к их столику и вгляделась в шар. У Гарри упало сердце. Он легко мог предугадать, что сейчас будет…

— Здесь что-то есть! — шёпотом воскликнула профессор Трелани, приблизила лицо к шару, и он дважды отразился в огромных очках. — Что-то движется… но что? Готов держать пари на всё, что у меня есть, включая «Всполох», подумал Гарри — что бы там ни двигалось, оно несёт недобрую весть.

— Мой дорогой… — выдохнула профессор Трелани, взглядывая на мальчика. — Он здесь, отчётливее, чем когда-либо… Мой дорогой, к тебе подбирается, всё ближе и ближе… Сгу…

— Ради всего святого! — громко оборвала её Гермиона. — Опять этот идиотский Сгубит! Профессор Трелани подняла на Гермиону огромные глаза. Парватти шепнула что-то Лаванде, и они обе гневно воззрились на Гермиону. Профессор Трелани выпрямилась, источая нескрываемую ярость.

— С сожалением вынуждена признать, что, с самого первого момента твоего появления на моих занятиях, моя дорогая, стало очевидно, что тебе не даровано то, чего требует благородное искусство предсказания судеб. В самом деле, у меня ни разу ещё не было ученицы с таким приземлённым мышлением. Последовало минутное молчание. А затем…

— И очень хорошо! — Гермиона вдруг встала и запихнула «Растуманивание будущего» в рюкзак. — Отлично! — повторила она, перебрасывая рюкзак через плечо. При этом она чуть не сшибла Рона с пуфика. — Я умываю руки! Я ухожу! Под изумлёнными взглядами всего класса Гермиона прошагала к люку, открыла его ногой и слезла вниз. Прошло несколько минут, прежде чем класс успокоился. Профессор Трелани совершенно позабыла о Сгубите. Она резко отвернулась от стола Гарри и Рона и, тяжело дыша, поплотнее укуталась в газовую шаль.

— Оооооо! — внезапно закричала Лаванда. Все вздрогнули. — Ооооо, профессор Трелани, я только что вспомнила! Вы ведь видели, как она уходит! Помните, профессор? «В районе Пасхи один из нас покинет класс навсегда»! Вы знали об этом давным-давно, профессор! Профессор Трелани, с влажными от благодарности глазами, одарила её улыбкой.

— Да, моя дорогая, я действительно знала, что мисс Грэнжер покинет нас. И всё же, мы всегда надеемся, что могли неверно истолковать Знаки… Должна признаться, Внутренний Глаз — это тяжкий крест!.. Лаванда и Парватти благоговейно внимали её словам. Они подвинулись, и профессор Трелани села к ним за столик.

— Ну и денёк у Гермионы, да? — пробормотал Рон с каким-то недоверчивым восхищением.

— Да уж…

Гарри глядел в хрустальный шар, но ничего, кроме кружащего белого дыма, не видел. Неужели профессор Трелани снова узрела Сгубита? Этого ему только не хватало — ещё одного несчастного случая! Как раз перед квидишным финалом. В пасхальные каникулы особо отдохнуть не удалось. Им ещё никогда не задавали столько домашней работы. Невилль Лонгботтом был близок к нервному расстройству, да и не только он один.

— И это называется каникулы! — взвыл как-то Симус Финниган. — Экзамены ещё неизвестно когда! Что они с нами делают?!

Но, никому не приходилось работать так много, как Гермионе. Даже без прорицания, она изучала больше предметов, чем кто-либо другой. По вечерам она покидала общую гостиную последней, а по утрам приходила в библиотеку первой; под глазами у неё пролегли тени, такие же глубокие, как у Люпина, и вообще, Гермиона постоянно находилась на грани истерики.

Поиск информации для аппеляции по делу Конькура Рон взял на себя. В свободное от домашних заданий время он просматривал множество толстенных книг: «Карманный справочник по психологии гиппогрифов», «Птица или зверь: трактат о жестокости гиппогрифов»… Рон был так погружён в это занятие, что даже забывал прогонять от себя Косолапсуса. Гарри каждый день приходилось выкраивать время для занятий в перерывах между тренировками и бесконечными обсуждениями тактики боя с Древом. Матч «Гриффиндор»— «Слизерин» должен был состояться в первую же субботу после пасхальных каникул. «Слизерин» лидировал в турнире со счётом двести очков ровно. А это означало (о чём неустанно напоминал Древ), что гриффиндорцам для получения кубка нужно было выиграть матч, набрав более двухсот очков. Это также означало, что вся ответственность за выигрыш практически полностью ложилась на Гарри, так как поимка Проныры приносила сто пятьдесят очков.

— Не забудь, ты начинаешь ловить Проныру, только когда мы наберём больше пятидесяти очков, — твердил Древ. — Только когда у нас будет больше пятидесяти очков, Гарри, иначе мы выиграем матч, но не получим кубок. Ты понял меня, да? Лови Проныру, только когда…

— Я ПОНЯЛ, ОЛИВЕР! — заорал Гарри.

В «Гриффиндоре» все думали только о матче. Колледж не завоёвывал квидишного кубка со времён легендарного Чарли Уэсли (второго по старшинству брата Рона). И всё же, никто так страстно не желал выиграть, как сам Гарри. Их вражда с Малфоем достигла своего апогея. Малфой не мог пережить унижения от того, что его забросали грязью в Хогсмёде и был в ярости, что Гарри удалось увильнуть от наказания. Гарри, в свою очередь, не забыл попытки Малфоя вывести его из игры во время матча с «Равенкло». Теперь же его решимость поквитаться с Малфоем на глазах у всей школы подогревала история с Конькуром. Никогда раньше в преддверии матча атмосфера не бывала так накалена. К концу каникул напряжённость между игроками команд, равно как и остальными учениками колледжей, грозила взрывом. В коридорах вспыхивали мелкие ссоры. Кульминация наступила, когда четвероклассник из «Гриффиндора» и шестиклассник из «Слизерина» попали в больницу с проросшими из ушей побегами лука-порея. Для Гарри это время было особенно тяжёлым. Он не мог выйти из класса без того, чтобы какой-нибудь слизеринец не подставил ему подножку; Краббе и Гойл повсюду преследовали его, вырастая как из-под земли, и разочарованно удалялись, увидев, что он не один. Древ приказал никуда не отпускать Гарри без сопровождения, на случай, если слизеринцы попытаются вывести его из строя. Весь колледж с энтузиазмом взялся за это поручение, и Гарри нередко опаздывал на уроки из-за того, что в окружении громадной, оживлённо болтающей толпы можно было передвигаться только в очень медленном темпе. Сам Гарри больше беспокоился о «Всполохе». В перерывах между тренировками он надёжно запирал метлу в сундуке и на переменах часто прибегал проверить, на месте ли она. Вечером накануне матча в гриффиндорской башне замерла вся обычная деятельность. Даже Гермиона отложила учебники.

— Не могу сосредоточиться, — пожаловалась она.

Кругом было очень шумно. Фред с Джорджем от напряжения вели себя ещё более буйно, чем обычно. Оливер Древ сидел в уголке над макетом квидишного поля, волшебной палочкой передвигал по нему маленькие фигурки и бормотал что-то себе под нос. Ангелина, Алисия и Кэтти истерично хохотали над шуточками близнецов. Гарри сидел в сторонке рядом с Роном и Гермионой и старался не думать о завтрашнем дне — всякий раз, как он о нём думал, появлялось чувство, будто что-то огромное стремится вылезти у него из живота.

— Всё будет хорошо, — успокаивала Гермиона, хотя вид у неё при этом был испуганный.

— У тебя же «Всполох»! — убеждал Рон.

— Да… — отвечал Гарри, все внутренности которого выворачивались наизнанку. Он с облегчением воспринял неожиданно раздавшийся приказ Древа:

— Команда! Спать!

Спал Гарри очень плохо. Сначала ему снилось, что он проспал, и что Древ вопит на него: «Ты где был?! За тебя пришлось играть Невиллю!» Потом снилось, что Малфой и остальные слизеринцы прилетели на матч на драконах. Гарри мчался на огромной скорости, пытаясь уйти от языков пламени, вырывающихся из пасти малфоевого чудовища, и вдруг понял, что забыл взять «Всполох». Он начал падать и, вздрогнув, проснулся.

Прошло несколько секунд, прежде чем Гарри осознал, что матча ещё не было, что он благополучно лежит в постели и что слизеринской команде вряд ли разрешат летать на драконах. Ужасно хотелось пить. Насколько мог тихо, он слез с кровати и направился к столику у окна, на котором стоял серебряный кувшин с водой. Во дворе было очень тихо. Ни малейшего дуновения ветра; верхушки деревьев Запретного леса стояли не шелохнувшись; Дракучая ива недвижно уронила ветви и выглядела вполне безобидно. Да, условия для игры самые подходящие. Гарри поставил на место чашу и собирался уже вернуться в постель, как вдруг его взгляд уловил какое-то движение. По серебристому газону крался зверь. Гарри метнулся к прикроватному столику, схватил очки, нацепил их и бросился назад к окну. Только не Сгубит — только не сейчас — не перед самым матчем… Он стал оглядывать двор и, после минуты пристального наблюдения, обнаружил животное. Оно уже приближалось к опушке Запретного леса… Это вовсе не Сгубит… это кот… Гарри с облегчением вцепился руками в подоконник, когда узнал бутылочный ёршик хвоста. Это же просто Косолапсус… Просто Косолапсус или?… Гарри прищурился, прижав нос к стеклу. Косолапсус резко остановился. Гарри был уверен, что на фоне чёрных деревьев рядом с котом движется кто-то ещё. И тут он появился — гигантский, косматый, чёрный пёс. Он воровато крался по газону, а Косолапсус трусил следом. Гарри непонимающе уставился на них. Что бы это значило? Если Косолапсус тоже видит пса, как может этот самый пёс быть знамением Гарриной смерти?

— Рон! — зашипел Гарри. — Рон! Проснись!

— У?

— Мне нужно, чтобы ты сказал, видишь ли ты кое-что?…

— Темно же, Гарри, — спросонок тяжело ворочая языком, отозвался Рон. — О чём это ты?

— Да вот же!…

Гарри снова выглянул в окно. Ни Косолапсуса, ни собаки больше не было. Гарри вскарабкался на подоконник и вгляделся в темноту под самыми стенами замка, но звери исчезли. Куда? Раздалось громкое сопение — Рон опять заснул. Настало утро, и Гарри вместе со своей командой под бурные аплодисменты вошёл в Большой зал. Когда Гарри понял, что аплодисменты раздаются не только от их собственного стола, но и от столов «Хуффльпуффа» и «Равенкло», то не смог сдержать довольной, от уха до уха, улыбки. От слизеринского стола неслось злобное шипение. Гарри заметил, что Малфой сегодня гораздо бледнее обыкновенного. Во всё время завтрака Древ неустанно заставлял свою команду есть, хотя сам не проглотил ни кусочка. Потом — вся школа ещё сидела за столами — он погнал ребят на поле, чтобы «оглядеться». Гриффиндорская команда покинула Большой зал тоже под аплодисменты.

— Удачи, Гарри! — крикнула вслед Чу. Гарри почувствовал, что неудержимо краснеет.

— Что ж! Ветра нет… солнце чересчур яркое, могут быть проблемы с видимостью, имейте в виду… земля достаточно твёрдая, это хорошо, быстрее взлетите… Древ в сопровождении своих игроков расхаживал по полю и дотошно осматривал всё вокруг. Наконец, стало видно, как вдалеке распахнулись двери замка, и оттуда потоком хлынули школьники.

— В раздевалку, — лаконично приказал Древ.

Переодеваясь в малиновые робы, они не разговаривали друг с другом. Гарри интересовало, все ли чувствуют себя так же, как и он: как будто съели на завтрак что-то чрезвычайно вертлявое. Казалось, не прошло и секунды, а Древ уже говорил: «Окей, время, выходим…» Они вышли на поле. С трибун волной хлынули крики. Три четверти присутствующих надели на робы малиновые розетки, размахивали малиновыми флагами с изображением гриффиндорского льва и потрясали плакатами «ДАЁШЬ „ГРИФФИНДОР“ и „КУБОК — ЛЬВАМ!“ За слизеринскими кольцами, однако, сидело сотни две ребят в зелёном; у них на флагах сверкала серебром слизеринская змея. Профессор Злей восседал в переднем ряду, тоже в зелёном и с очень мрачной улыбкой на устах.

— Выходят гриффиндорцы! — завопил Ли Джордан, как обычно, выступавший коментатором. — Поттер, Бэлл, Джонсон, Спиннет, Уэсли, Уэсли и Древ. В последние несколько лет прочно закрепившая за собой репутацию лучшей команды «Хогварца»…

Комментарий Ли потонул в воплях «Бууу!», понёсшихся со слизеринского конца.

— И вот выходят слизеринцы под предводительством капитана Флинта! Он изменил порядок построения — теперь команда выстроена по росту, а не по профессионализму игроков… Опять «бууу!» от болельщиков «Слизерина». Гарри подумал, что Ли, похоже, прав. Малфой был самым маленьким игроком в команде; остальные были гренадерского роста.

— Капитаны, пожмите друг другу руки! — сказала мадам Самогони. Флинт и Древ сошлись и с силой пожали друг другу руки; выглядело это так, как будто они пытаются сломать один другому пальцы.

— По мётлам! — скомандовала мадам Самогони. — Три… два… один… Звук свистка потерялся в рёве толпы. Четырнадцать мётел как одна взмыли в воздух. Ветер отбросил волосы со лба Гарри; волнение оставило его, сменившись восторгом полёта; он огляделся, увидел Малфоя, севшего ему на хвост, и спокойно полетел искать Проныру.

— Мяч у «Гриффиндора», Алисия Спиннет ведёт Кваффл прямо к слизеринским кольцам, отлично работает Алисия! О, нет! — Кваффл перехватывает Уоррингтон из команды «Слизерина», Уоррингтон проносится по полю — ШМЯК! — великолепную работу с Нападалой показал Джордж Уэсли, Уоррингтон упускает Кваффл, мяч подхватывает… Джонсон, «Гриффиндор» вновь владеет мячом, давай, Ангелина! — она красиво обходит Монтегю — ниже голову, Ангелина, это же Нападала! — ОНА ЗАБИВАЕТ ГОЛ! «ГРИФФИНДОР» ОТКРЫВАЕТ СЧЁТ — ДЕСЯТЬ:НОЛЬ! На краю поля Ангелина гордо рассекала воздух; малиновое море под ней всячески выражало свой восторг…

— ОЙ! Ангелина чуть не свалилась с метлы — в неё врезался Маркус Флинт.

— Извиняюсь! — крикнул Флинт в ответ на недовольные вопли снизу. — Я её не заметил! Через мгновение Фред Уэсли стукнул Флинта клюшкой по затылку. Флинт ткнулся носом в древко собственной метлы. Из носа пошла кровь.

— Ну-ка хватит! — завопила мадам Самогони, мгновенно оказавшаяся между ними. — Пенальти «Гриффиндору» за непреднамеренное нападение на Охотника этой команды! Пенальти «Слизерину» за преднамеренное нападение на Охотника этой команды!

— Да бросьте вы, мисс! — взвыл Фред, но мадам Самогони дунула в свисток, и Алисия вылетела вперёд для штрафного удара.

— Давай, Алисия! — заверещал Ли в тишине, повисшей над стадионом. — ЕСТЬ! ОНА ЗАБИЛА! ДВАДЦАТЬ:НОЛЬ В ПОЛЬЗУ «ГРИФФИНДОРА»!

Гарри резко развернул «Всполох», чтобы посмотреть на Флинта. Тот подлетал, чтобы бить пенальти, кровь всё ещё текла у него из носа. Древ, сжав челюсти, завис перед кольцами «Гриффиндора».

— Конечно, Древ превосходный вратарь! — сообщил публике Ли Джордан, пока Флинт дожидался свистка мадам Самогони. — Превосходный! Его очень трудно обыграть — ужасно трудно — ЕСТЬ! — ГЕНИАЛЬНО! — ОН ВЗЯЛ МЯЧ! Успокоившись, Гарри отлетел в сторону, не переставая искать глазами Проныру и одновременно не упуская ни слова из комментария Ли. Очень важно не подпускать Малфоя к Проныре до тех пор, пока «Гриффиндор» не наберёт больше пятидесяти очков…

— «Гриффиндор» владеет мячом, нет, «Слизерин» владеет мячом — нет! — всё-таки «Гриффиндор» владеет мячом, и это Кэтти Бэлл, Кэтти Бэлл ведёт Кваффл, она пересекает поле — А ВОТ ЭТО БЫЛО ПРЕДНАМЕРЕННО! Монтегю, слизеринский Охотник, внезапно появился перед Кэтти и, вместо того, чтобы схватить Кваффл, схватил голову девочки. Кэтти перевернулась в воздухе, ухитрилась удержаться на метле, но выпустила Кваффл. Снова прозвучал свисток мадам Самогони. Она подлетела к Монтегю и стала кричать на него. Через минуту Кэтти забила ещё один штрафной мяч.

— ТРИДЦАТЬ:НОЛЬ! ПОЛУЧИ, БЕСЧЕСТНЫЙ, ГРЯЗНЫЙ…

— Джордан, если вы не можете комментировать непредвзято…

— Я комментирую как есть, Профессор!

Гарри окатило могучей волной восторга. Он увидел Проныру — мерцающего золотом в каком-то футе от гриффиндорских колец — но его ещё нельзя ловить — а если его увидит Малфой… Изобразив внезапное сосредоточение, Гарри развернул метлу и помчался к слизеринскому краю поля. Трюк сработал. Малфой заспешил следом, явно поверив, что Гарри заметил Проныру… ШШШУХ! Возле правого уха Гарри просвистел Нападала, посланный громадным Отбивалой «Слизерина», Дерриком. Потом снова… ШШШУХ! Второй Нападала задел Гарри по локтю. Приближался второй Отбивала, Боул. Боковым зрением Гарри заметил, что и Боул, и Деррик с воздетыми клюшками с разных сторон надвигаются на него… В последнюю секунду он направил «Всполох» вверх, и Боул с Дерриком столкнулись со страшным треском.

— Ха-хаааа! — зашёлся Ли Джордан, когда оба слизеринских Отбивалы отлетели друг от друга, держась за головы. — Не получилось, мальчики! Надо раньше вставать, чтобы побить «Всполох»! Мяч снова у «Гриффиндора», Кваффл у Джонсон — Флинт не отстаёт от неё — ткни его в глаз, Ангелина! — шутка, профессор, всего лишь шутка — о, нет! — Флинт перехватил мяч и направляется к кольцам «Гриффиндора», давай же, Древ, спасай!… Но Флинт всё-таки забил гол; со слизеринского конца понеслись восторженные крики, а Ли так отчаянно ругнулся, что профессор Макгонаголл начала отнимать у него волшебный мегафон.

— Извините, профессор, извините! Больше не повторится! Итак, «Гриффиндор» ведёт со счётом тридцать:десять; мяч у «Гриффиндора»…

Гарри ещё ни разу не принимал участия в такой грязной игре. В ярости, что «Гриффиндор» так скоро вырвался вперёд, слизеринцы не раздумывая использовали любые средства, лишь бы заполучить Кваффл. Боул ударил Алисию клюшкой, объяснив это тем, что принял её за Нападалу. В отместку Джордж Уэсли заехал локтем в лицо Боулу. Мадам Самогони назначила обеим командам штрафной, и Древ в очередной раз очень красиво защитил кольца своей команды. Счёт сделался сорок:десять в пользу «Гриффиндора». Проныра тем временем пропал из виду. Малфой не отставал от Гарри, который парил над игрой, следя за золотым мячиком — как только счёт будет больше пятидесяти очков… Кэтти забила гол. Пятьдесят:десять. Фред и Джордж Уэсли кружили вокруг неё, подняв клюшки — на случай, если слизеринцы захотят отомстить. Боул и Деррик воспользовались отсутствием близнецов и послали обоих Нападал в Древа; мячи, один за другим, ударили бедняге в живот, и он завертелся в воздухе, цепляясь за метлу, ловя ртом воздух. Мадам Самогони вышла из себя.

— НЕЛЬЗЯ АТАКОВАТЬ ВРАТАРЯ, ЕСЛИ КВАФФЛ НАХОДИТСЯ ВНЕ ЗОНЫ НАПАДЕНИЯ! — исступлённо кричала она Боулу с Дерриком. — Штрафной удар «Гриффиндору»! И Ангелина забила ещё один гол. Шестьдесят:десять. Через мгновение Фред Усэсли запулил Нападалой в Уоррингтона и вышиб Кваффл у него из рук; Алисия подхватила мяч и отправила в слизеринское кольцо — семьдесят:десять.

Гриффиндорские болельщики охрипли от крика — у «Гриффиндора» шестьдесят очков и, если Гарри сейчас поймает Проныру, кубок взят! Гарри, пролетая высоко над полем, физически ощущал на себе взгляды сотен глаз. Малфой не отставал. И вот Гарри увидел: Проныра сверкнул футах в двадцати над головой. Гарри поднажал — ветер сильнее засвистел в ушах — он протянул руку… Вдруг, совершенно неожиданно, «Всполох» замедлил ход… Гарри в панике оглянулся. Малфой, изо всех сил вытянувшись вперёд, схватил «Всполох» за хвост и тянул его назад.

— Ты!… Гарри был так зол, что с радостью треснул бы Малфоя, но не мог достать. Малфой пыхтел от усилий, сдерживая «Всполох», но его глаза лучились злобной радостью. Ему удалось достичь того, чего он и добивался — Проныра испарился.

— Пенальти! Пенальти «Слизерину»! Что это за тактика! — завизжала мадам Самогони, в мгновение ока подлетев туда, где оказался Малфой на своём «Нимбусе 2001», когда отпустил хвост «Всполоха».

— АХ ТЫ, ПАРШИВЫЙ МОШЕННИК! — выл в мегафон Ли Джордан, ловко уворачиваясь от профессора Макгонаголл. — АХ ТЫ ДРЯННОЙ, МЕРЗКИЙ…

Профессор Макгонаголл даже не потрудилась прочитать Джордану мораль. Она грозила пальцем Малфою, шляпа у неё слетела, и она тоже вопила от возмущения. Алисия пробила пенальти, но от ярости промахнулась на несколько футов. Гриффиндорская команда теряла концентрацию, а слизеринцы, в восторге от трюка Малфоя, взмыли высоко в воздух.

— «Слизерин» владеет мячом — «Слизерин» ведёт мяч к кольцам — Монтегю забивает гол… — простонал Ли. — Семьдесят:двадцать в пользу «Гриффиндора»… Гарри был так близко от Малфоя, что они периодически стукались коленками. Но Гарри не собирался подпускать Малфоя к Проныре…

— Отстань, Поттер! — в бессильной злобе выкрикнул Малфой, когда Гарри не дал ему развернуться.

— Ангелина Джонсон ведёт Кваффл, давай же, Ангелина, давай!

Гарри посмотрел по сторонам. Не считая Малфоя, все игроки «Слизерина», даже Вратарь, стекались к Ангелине — они хотят заблокировать её… Гарри развернул «Всполох» на сто восемьдесят градусов, пригнулся так низко, что фактически распластался по древку и пришпорил метлу. Как снаряд, он полетел к слизеринцам.

— АААААААА! Слизеринский узел развалился; путь Ангелины был свободен.

— ОНА ЗАБИВАЕТ ГОЛ! ОНА ЗАБИВАЕТ ГОЛ! Счёт восемьдесят:двадцать в пользу «Гриффиндора»! Гарри, чуть не врезавшийся головой в трибуны, резко затормозил в воздухе, развернулся и быстро полетел к центру поля.

И тогда его глазам предстало зрелище, от которого буквально остановилось сердце. Малфой летел вниз с выражением триумфа на лице — под ним, в нескольких футах над зелёной травой трепетал крошечный, золотой… Гарри устремил «Всполох» к земле, но Малфой был слишком далеко впереди…

— Давай! Давай! Давай! — понукал Гарри метлу. Он догонял Малфоя — Боул запустил в него Нападалой, и ему пришлось прильнуть к древку — вот он уже у лодыжек Малфоя — вот они летят вровень… Гарри резко вытянулся вперёд, оторвав обе руки от древка. Он оттолкнул руку Малфоя и…

— ЕСТЬ! Он вышел из пике, подняв руку высоко над головой.

Стадион взорвался овациями. Гарри пролетел над толпой. В ушах странно звенело. Маленький золотой мячик надёжно сидел в кулаке, отчаянно трепеща крылышками. Подлетел полуослепший от слёз Древ, обхватил Гарри за шею и безудержно разрыдался у него на плече. Два глухих удара по спине — Фред с Джорджем выразили своё восхищение; голоса Ангелины, Алисии и Кэтти: «Кубок наш! Кубок наш!» Соединённая в многоруком объятии, команда «Гриффиндора» спускалась на землю, хрипло и радостно вопя. Волна за волной малиновые болельщики выплёскивались через барьер на поле. По спинам игроков молотил ливень одобряющих ударов. Перед Гарри все смешалось в единый кричащий водоворот тел. Затем его, вместе с остальной командой, подняли на плечи. Оказавшись над толпой, он увидел Огрида, улепленного малиновыми розетками — «Ты сделал их, Гарри! Ты победил! Вот Конька узнает!» Перси с маниакальным упорством прыгал вверх-вниз, позабыв про достоинство. Профессор Макгонаголл рыдала сильнее Древа, утирая глаза огромным гриффиндорским флагом. Гермиона и Рон, свирепо работая локтями, пробирались к Гарри. У них не было слов. Они просто смотрели, лучась от счастья, на Гарри, которого несли к трибунам, туда, где с громадным квидишным кубком в руках стоял Думбльдор. Если бы только на поле появился дементор… Получив из рук плачущего Древа кубок, Гарри поднял его над головой и почувствовал, что сейчас мог бы создать самого лучшего, самого надёжного в мире Заступника.

Глава 16.

Предсказание профессора Трелани

После завоевания квидишного кубка Гарри пребывал в состоянии эйфории по меньшей мере неделю. Казалось, даже погода празднует победу; приближался июнь, дни стали безоблачными и жаркими. Никто не хотел ничем заниматься. Разгуливать бы по двору да валяться в траве, потягивая тыквенный сок со льдом, играть в побрякуши да наблюдать за озером, над поверхностью которого изредка лениво появлялся гигантский кальмар. К сожалению, бездельничать было невозможно. Экзамены были на носу и, школьникам приходилось сидеть в замке и усиленно напрягать мозги. Сосредоточиться не удавалось — ветерок то и дело заносил в окна влекущий аромат лета. И всё же, в эти дни даже Фреда с Джорджем можно было видеть за занятиями; им вскоре предстояли экзамены на С.О.В.У. (Совершенно Обычный Волшебный Уровень). Перси ожидал П.А.У.К. (Претруднейшая Аттестация Умений Колдуна) — высшая квалификация, которую мог получить ученик «Хогварца». Перси хотел пойти работать в министерство магии, для этого требовались самые высшие баллы. Он сделался чрезвычайно раздражителен и назначал суровейшие наказания тем, кто по вечерам нарушал тишину в общей гостиной. Пожалуй, единственным человеком, кто волновался из-за экзаменов больше Перси, была Гермиона.

Гарри с Роном давно уже не спрашивали, как ей удаётся посещать несколько занятий одновременно, однако, увидев расписание экзаменов, которое она записала сама для себя на бумажке, не сдержались. В первой колонке стояло: Понедельник 9:00 Арифмантика 9:00 Превращения Обед 13:00 Заклинания 13:00 Древние Руны

— Гермиона? — обратился к подруге Рон, очень осторожно, потому что последние дни она буквально взрывалась, когда ей мешали. — Э-э-э… Ты уверена, что правильно списала время экзаменов?

— Что? — огрызнулась Гермиона. Она взяла в руки расписание и внимательно изучила его. — Да, конечно, уверена.

— Имеет ли смысл спрашивать, как ты сможешь быть на двух экзаменах одновременно?

— полюбопытствовал Гарри.

— Не имеет, — отрезала Гермиона. — Вы не видели мою «Нумерологию и грамматику»?

— А как же! Я взял её почитать перед сном, — буркнул Рон, очень и очень тихо. Гермиона стала перекладывать на столе кипы пергамента, стараясь найти книжку. Именно в этот момент от окна донёсся шорох, и в комнату влетела Хедвига с запиской в клюве.

— Это от Огрида, — сказал Гарри, открывая послание. — Аппеляция по делу Конькура назначена на шестое.

— Это день, когда заканчиваются экзамены, — Гермиона не отрывалась от поисков учебника арифмантики.

— Они приедут и будут разбирать дело здесь, — продолжал читать записку Гарри. — Кто-то из министерства и… и палач. Потрясённая Гермиона подняла глаза.

— Они привезут на аппеляцию палача? Такое впечатление, что они уже всё решили!

— Да, действительно, — медленно проговорил Гарри.

— Так же нельзя! — застонал Рон. — Я столько времени угрохал на сбор материалов; не могут же они это проигнорировать!

Но у Гарри создалось ощущение, что мистер Малфой давно уже всё решил за комитет по уничтожению опасных созданий: за последние несколько дней к Драко, сильно подавленному со времени триумфа «Гриффиндора» в финальном квидишном матче, вернулось былое нахальство. Из презрительных замечаний, которые довелось подслушать Гарри, напрашивался вывод, что Малфой не сомневается в том, что Конькура казнят, и очень счастлив по этому поводу. Гарри с трудом удерживался от того, чтобы не повторить подвига Гермионы и не надавать Драко по роже. Самое же плохое заключалось в том, что у ребят не было ни времени, ни возможности навестить Огрида — меры предосторожности оставались так же строги, как и прежде, и Гарри даже не решался извлечь плащ-невидимку из-под одноглазой ведьмы. * * * Началась экзаменационная неделя, и в замке воцарилась неестественная тишина. В понедельник в середине дня третьеклассники вышли из кабинета превращений измотанные, с серыми от усталости лицами. Они сверяли результаты и жаловались на безумно сложное задание — нужно было превратить заварочный чайник в черепаху.

Гермиона доконала всех шумными переживаниями, что её черепаха оказалась какая-то чересчур морская — вот уж о чём можно было бы и не тревожиться, по мнению остальных учеников класса.

— У моей вообще вместо хвоста остался носик, вот кошмар…

— А черепахи в принципе дышат паром?

— А у моей с панциря не сошла нарисованная ива, как вы думаете, за это снимут баллы?

Ребята наспех пообедали, им нужно было сразу же возвращаться наверх, на экзамен по заклинаниям. Гермиона оказалась права; профессор Флитвик в самом деле дал задание по Хахачарам. Гарри от волнения немного перестарался, в результате Рон, который работал с ним в паре, так зашёлся в припадке истерического хохота, что его пришлось увести в пустой кабинет, где он отсиживался целый час, прежде чем смог приступить к Хахачарам сам. После обеда школьники поскорее вернулись в общую гостиную, но не для того, чтобы отдыхать, а для того, чтобы готовиться к экзаменам по уходу за магическими существами, снадобьям и астрономии. На следующее утро Огрид председательствовал на экзамене с самым отсутствующим видом. Его мысли витали где-то очень далеко. Он принёс в кабинет большой чан только что накопанных скучечервей и объявил, что для успешной сдачи экзамена необходимо, чтобы по прошествии часа скучечерви оставались живыми. Поскольку скучечерви развивались наилучшим образом, будучи предоставлены сами себе, то экзамен оказался более чем лёгким, а кроме того, Гарри, Рон и Гермиона получили возможность как следует поговорить с Огридом.

— Конька затосковал, — поведал он, склонившись возле Гарри якобы для того, чтобы проверить, жив ли ещё его скучечервь. — Слишком долго взаперти… Зато… послезавтра узнаем, как дело повернётся… так или иначе…

После обеда были снадобья. Этот экзамен стал настоящим несчастьем. Как Гарри ни старался, он не смог заставить запутывающее зелье загустеть, и Злей с мстительным удовлетворением нацарапал в своём блокнотике нечто, подозрительно похожее на ноль. В полночь была астрономия, на вершине самой высокой башни; в среду утром — история магии, где Гарри пришлось припомнить всё, что когда-то рассказал ему о средневековых сожжениях ведьм Флоран Фортескью, и пожалеть, что сейчас, в этой душной комнате, никто не подаст ему шоколадно-орехового мороженого. В среду после обеда их ждала гербология — в теплице под жарко припекающим солнцем — потом, с обожжёнными шеями, назад в гостиную — мечтать о том, что завтра в это же время экзамены наконец закончатся. Предпоследним экзаменом, в четверг утром, была защита от сил зла. Профессор Люпин придумал весьма необычный способ проверить их знания; он устроил во дворе на солнышке нечто вроде полосы препятствий. Ребятам надо было пройти по глубокой луже, в которой прятался загрыбаст, потом по рытвинам с красношапами, проложить путь по болоту, игнорируя отвлекающие манёвры финтиплюхов, а потом залезть в старый сундук и сразиться с вризраком.

— Отлично, Гарри, — пробормотал Люпин, когда сияющий Гарри вылез из сундука. — Высший балл. Окрылённый собственным успехом Гарри слонялся вокруг и смотрел, как сдают экзамен Рон и Гермиона. Рон проходил препятствия очень удачно, пока не позволил финтиплюху обмануть себя и не провалился по пояс в трясину. Гермиона тоже всё делала очень хорошо, пока не дошла до вризрака. Проведя в сундуке минуту, она с криком выскочила наружу.

— Гермиона! — воскликнул поражённый Люпин. — Что случилось?

— П-п-профессор Макгонаголл! — задыхаясь, прошептала Гермиона, тыча пальцем на сундук. — Она говорит… что я провалила все экзамены! Её насилу успокоили. Когда она наконец взяла себя в руки, друзья втроём отправились обратно в замок. Рон никак не мог угомониться и всё посмеивался над вризраком Гермионы, но все шуточки прекратились, когда ребята подошли к парадной лестнице. Там стоял Корнелиус Фудж и обозревал окрестности. Он слегка вспотел в своей полосатой мантии. При виде Гарри Фудж вздрогнул.

— Привет, Гарри! — воскликнул он. — Только что с экзамена, как я понимаю? Почти закончили?

— Да, — ответил Гарри. Гермиона и Рон, не бывшие накоротке с министром магии, неловко застыли в отдалении.

— Приятный день, — Фудж бросил взгляд на озеро. — Жаль… жаль… Он глубоко вздохнул и посмотрел на Гарри.

— Я здесь по неприятному делу, Гарри. Комитет по уничтожению опасных созданий требует, чтобы при казни взбесившегося гиппогрифа присутствовал независимый свидетель. Поскольку мне так и так нужно было в «Хогварц», проверить, какова ситуация с Блэком, меня попросили выступить в этом качестве.

— Это что же, значит, аппеляция уже состоялась? — вмешался в разговор Рон, сделав шаг вперёд.

— Нет, нет, она будет сегодня после обеда, — Фудж с любопытством глянул на Рона.

— Тогда, может быть, вам вовсе не придётся присутствовать при казни! — решительно заявил Рон. — Может, гиппогрифа освободят! Раньше, чем Фудж успел ответить, из дверей замка вышли два колдуна. Один был такой древний, что, казалось, с каждой минутой сморщивался всё больше; другой — рослый и крепкий, с тонкими чёрными усиками. Гарри догадался, что это представители комитета по уничтожению опасных созданий — древний колдун прищурился в направлении хижины Огрида и проскрипел старческим голосом: «Святое небо, я уже слишком стар для подобных вещей… Уже два часа, не так ли, Фудж?»

Черноусый трогал собственный ремень; Гарри опустил глаза и увидел, что тот водит широким большим пальцем по сверкающему лезвию топора. Рон хотел что-то сказать, но Гермиона крепко ткнула его под рёбра и подбородком показала на двери в замок.

— Чего ты не дала мне сказать? — сердито спросил Рон, когда они уже пришли на обед в Большой зал. — Ты их видела? Они уже и топор приготовили! Это несправедливо!

— Рон, твой папа работает в министерстве, ты не должен разговаривать с его начальником в таком тоне! — воскликнула Гермиона. Она тоже была ужасно расстроена. — Если Огрид на этот раз не будет терять головы и правильно представит все доказательства, то, может быть, Конькура не казнят…

Однако, Гарри видел, что она не верит в собственные слова. Вокруг шумели школьники, радостно предвкушавшие скорое окончание экзаменов, но Гарри, Рон и Гермиона, вне себя от беспокойства за Огрида и Конькура, не могли разделить их радость. У Гарри и Рона последним экзаменом было прорицание, у Гермионы — мугловедение. Они вместе взошли по мраморной лестнице; Гермиона оставила мальчиков на первом этаже, а Гарри с Роном поднялись на седьмой, где многие ребята из их класса уже сидели на ступеньках винтовой лестницы у входа в кабинет профессора Трелани и пытались в последнюю минуту выучить весь учебник.

— Она вызывает каждого по отдельности, — проинформировал Невилль, когда Гарри с Роном уселись рядом с ним. У Невилля на коленях лежала книжка, «Растуманивание будущего», открытая на страницах, посвящённых гаданию на хрустальном шаре. — Кто-нибудь из вас когда-нибудь видел в шаре хоть что-нибудь? — спросил он несчастным голосом.

— Не-а, — беспечно ответил Рон. Он всё время поглядывал на часы;

Гарри знал, что Рон отсчитывает минуты, оставшиеся до аппеляции. Очередь перед кабинетом уменьшалась очень медленно. Когда из люка по серебряной лестнице спускались уже сдавшие экзамен, сидящие внизу сразу начинали шёпотом галдеть: «Что она спрашивала? Что она спрашивала?» Но те отказывались отвечать.

— Она сказала, что видела в хрустальном шаре, что, если я скажу вам, со мной произойдёт ужасное несчастье! — всхлипнул Невилль, неуклюже спустившийся вниз к Гарри и Рону, чья очередь наконец-то подошла.

— Какое удобное провидение, — фыркнул Рон. — Знаешь, я начинаю думать, что Гермиона права, она, — он ткнул вверх большим пальцем, показывая на люк в потолке, — просто старая дура.

— Ага, — отозвался Гарри, сам взглядывая на часы. Было уже два. — Хорошо бы она поторопилась… Вернулась Парватти, раздуваясь от гордости.

— Она сказала, что у меня все задатки, чтобы по-настоящему Видеть, — сообщила она Гарри с Роном. — Я столько всего наразглядела… Ну, удачи! Она поспешила вниз по винтовой лестнице вслед за Лавандой.

— Рональд Уэсли, — раздался с потолка знакомый загадочный голос. Рон скорчил гримасу и полез вверх по серебряной лестнице. Гарри остался один. Он сел на пол, прислонился спиной к стене и стал слушать, как муха бьётся в залитое солнцем окно. Мыслями он был с Огридом. Прошло двадцать минут томительного ожидания, и наконец большие ноги Рона снова показались над головой.

— Ну как? — спросил Гарри, вставая.

— Ерунда, — ответил Рон. — Ничегошеньки не увидел, зато напридумывал кучу всего. Вряд ли она поверила, конечно…

— Встретимся в гостиной, — пробормотал Гарри, так как в это время голос профессора Трелани уже позвал: «Гарри Поттер!» В круглой комнате было ещё жарче, чем обычно; шторы были опущены, камин горел. От извечного тошнотворного запаха Гарри закашлялся. Он стал пробираться между столами и стульями к тому месту, где его ждали профессор Трелани и большой хрустальный шар.

— Добрый день, мой дорогой, — тихо сказала преподавательница. — Не будешь ли так любезен заглянуть в Шар… Не спеши, не торопись… а потом скажи мне, что ты видишь внутри… Гарри склонился над хрустальным шаром и начал вглядываться, вглядываться изо всех сил, отчаянно желая увидеть хоть что-нибудь помимо клубящегося белого тумана, но ничего не вышло.

— Ну, что? — очень деликатно спросила профессор Трелани. — Что ты видишь? Жара лишала сил, ноздри горели от ароматизированного дыма, волнами доносимого сзади, от камина. Гарри вспомнил слова Рона и тоже решил притвориться.

— Э-э-э… — промычал Гарри. — Чёрное пятно… хм…

— На что оно похоже? — подсказывала профессор Трелани. — Подумай как следует… Гарри наспех пораскинул мозгами и вспомнил о Конькуре.

— На гиппогрифа, — решительно ответил он.

— Действительно! — шёпотом восликнула профессор Трелани и радостно зацарапала что-то на пергаменте, лежавшем у неё на коленях. — Мой мальчик, скорее всего, ты Видишь исход дела бедного Огрида, его тяжбы с министерством магии… Взгляни получше… Как тебе кажется, у гиппогрифа есть… голова?

— Да, — твёрдо сказал Гарри.

— Ты уверен? — настаивала профессор Трелани. — Вполне уверен? Может быть, он лежит, извиваясь, на земле, а призрачная фигура заносит над ним топор?

— Нет! — Гарри затошнило.

— Никакой крови? Плачущего Огрида?

— Нет! — повторил Гарри, больше всего на свете желая покинуть эту комнату и избавиться от изнурительной жары. — Он выглядит вполне здоровым, он… улетает… Профессор Трелани вздохнула.

— Что ж, дорогой, полагаю, достаточно… Я немного разочарована… но я не сомневаюсь, ты сделал всё что мог.

Гарри с облегчением встал, взял рюкзак и повернулся к выходу, но вдруг у него за спиной раздался громкий, хриплый голос.

— ЭТО СЛУЧИТСЯ СЕГОДНЯ ВЕЧЕРОМ. Гарри резко обернулся. Профессор Трелани застыла в кресле; её глаза расфокусированно смотрели в пространство, челюсть отвисла.

— П-простите? — запинаясь, переспросил Гарри. Профессор Трелани не слышала его. Её глаза закатились. Гарри в панике сел.

Кажется, у предсказательницы случился припадок. Он заколебался, бежать за врачом или нет — но тут профессор Трелани снова заговорила, тем же хриплым, совершенно не своим, голосом.

— ЧЁРНЫЙ ЛОРД ЛЕЖИТ В ОДИНОЧЕСТВЕ, ВСЕМИ ЗАБЫТЫЙ, ПОКИНУТЫЙ ДРУЗЬЯМИ И ПОСЛЕДОВАТЕЛЯМИ. ЕГО ВЕРНЫЙ СЛУГА НА ПРОТЯЖЕНИИ ДВЕНАДЦАТИ ЛЕТ БЫЛ В ЗАТОЧЕНИИ. СЕГОДНЯ, ДО ПОЛУНОЧИ… СЛУГА ВЫРВЕТСЯ НА СВОБОДУ И ОТПРАВИТСЯ ИСКАТЬ СВОЕГО ГОСПОДИНА. С ПОМОЩЬЮ СВОЕГО СЛУГИ ЧЁРНЫЙ ЛОРД ВОССТАНЕТ ВНОВЬ, БОЛЕЕ ВЕЛИКИЙ И БОЛЕЕ УЖАСНЫЙ, ЧЕМ КОГДА-ЛИБО ПРЕЖДЕ. СЕГОДНЯ… ДО ПОЛУНОЧИ… СЛУГА… ОТПРАВИТСЯ… ИСКАТЬ… СВОЕГО ГОСПОДИНА…. Голова профессора Трелани упала на грудь. Она не то всхрапнула, не то всхрюкнула. Гарри не мог отвести от неё глаз. Затем, очень неожиданно, преподавательница вскинула голову.

— О, прости меня, дорогой мой мальчик, — сонно произнесла она, — такая жара сегодня… я на минуточку задремала… Гарри продолжал зачарованно смотреть на неё.

— Что-нибудь не так, дорогой?

— Вы… вы только что сказали, что… Чёрный Лорд восстанет вновь… и что к нему вернётся его верный слуга… Профессор Трелани была поражена до глубины души.

— Чёрный Лорд? Тот-Кто-Не-Должен-Быть-Помянут? Мой дорогой мальчик, такими вещами не следует шутить… Восстанет снова, скажите, пожалуйста!…

— Но вы сами сказали! Только что! Вы сказали, что Чёрный Лорд…

— Ты, наверное, тоже задремал, дорогой мой! — отрезала профессор Трелани. — Я никоим образом не могла сделать такого несообразного предсказания!

Вниз по серебряной лестнице, а потом по винтовой Гарри спускался в полном недоумении… неужели он только что слышал настоящее предсказание? Или, с точки зрения профессора Трелани, таким должно быть эффектное окончание экзамена? Через пять минут он уже стремглав нёсся мимо троллей-охранников. Слова профессора Трелани продолжали звучать в голове. В противоположном направлении, во двор, вкусить долгожданной свободы, пробегали радостные, смеющиеся гриффиндорцы. К тому моменту, как он добрался до общей гостиной, там уже почти никого не было. В углу сидели Рон с Гермионой.

— Профессор Трелани, — задыхаясь, выпалил Гарри, — только что сказала… Он осёкся, увидев, какое выражение застыло на лицах друзей.

— Дело Конькура проиграно, — бесцветным голосом произнёс Рон. — Вот, Огрид только что прислал.

На сей раз на пергаменте не было ни единого следа слёз, но, видимо, когда Огрид писал записку, у него так дрожала рука, что слова практически невозможно было разобрать. Аппеляцию проиграли. Казнь на закате. Вы ничем не поможете. Не приходите. Не хочу, чтоб вы это видели. Огрид

— Надо идти, — сразу же сказал Гарри. — Он не должен сидеть там один и ждать палача!

— Но на закате, — отозвался Рон, тупо глядевший в окно. — Нам не разрешают… особенно тебе, Гарри… Гарри обхватил лицо ладонями и задумался.

— Если бы только у нас был плащ-невидимка…

— А где он? — спросила Гермиона. Гарри рассказал, как случилось, что плащ остался в секретном тоннеле под одноголазой ведьмой.

— … и если Злей снова меня там увидит, то у меня будут серьёзные неприятности, — закончил он.

— Это правда, — согласилась Гермиона, поднимаясь. — Если он увидит тебя… Как, ты говоришь, открывается этот постамент?

— Надо постучать по нему и сказать: «Диссендум», — объяснил Гарри, — но… Гермиона не стала ждать продолжения. Она решительно прошагала по комнате, толкнула портрет Толстой Тёти и скрылась.

— Неужели она пошла за плащом? — Рон глядел ей вслед. Она пошла именно за плащом. Через пятнадцать минут Гермиона вернулась со спрятанным под робу аккуратным серебристым свёртком.

— Ну, я не знаю, Гермиона, что на тебя в последнее время нашло! — воскликнул поражённый Рон. — То ты дерёшься с Малфоем, то уходишь от профессора Трелани… Гермиона выглядела польщённой.

Они пошли на ужин вместе со всеми, но потом не вернулись обратно в грифиндорскую башню. Гарри спрятал плащ себе под робу; ему пришлось сидеть сложив руки на животе, чтобы никто не заметил выпуклости. Потом они притаились в пустом кабинете недалеко от вестибюля и стали ждать, пока тот опустеет. Они слышали, как по вестибюлю прошли последние припозднившиеся с ужином школьники. Хлопнула дверь. Гермиона высунула голову из кабинета.

— Порядок, — прошептала она, — никого… надеваем плащ…

Они передвигались, тесно прижавшись друг к другу, чтобы никто их не заметил. На цыпочках прокравшись по вестибюлю, они по каменным ступеням спустились во двор. Солнце уже садилось за Запретным лесом, золотя последними лучами верхушки деревьев. Ребята дошли до хижины Огрида и постучали. Он подошёл через минуту и, открыв дверь, стал непонимающе озираться по сторонам. Он был бледен и трясся с головы до ног.

— Это мы, — прошептал Гарри. — Мы в плаще-невидимке. Пусти нас в хижину, тогда мы его снимем.

— Не надо было приходить, — зашептал Огрид в ответ, но посторонился, и ребята вошли в дом. Огрид быстро захлопнул дверь.

Гарри снял плащ. Огрид не плакал и даже не бросился к ним на шею. У него был вид человека, который не знает, где находится и что надо делать. Эта беспомощность поражала гораздо сильнее рыданий.

— Чаю хотите? — машинально спросил он. Громадные дрожащие ладони потянулись к чайнику.

— Где Конькур, Огрид? — нерешительно спросила Гермиона.

— Я… я его во двор вывел, — ответил Огрид и, переливая молоко в кувшин, разлил его по всему столу. — Стоит стреноженный на огороде, где тыквы. Думаю, пусть посмотрит на.. деревья… подышит свежим воздухом… перед тем как… Руки Огрида задрожали так, что кувшин выскользнул из пальцев, упал на пол и разбился.

— Дай я сама, Огрид, — Гермиона торопливо подошла и стала собирать осколки.

— В буфете ещё один есть, — Огрид сел и вытер лоб рукавом. Гарри посмотрел на Рона, тот ответил беспомощным взглядом.

— Может, что-то ещё можно сделать? — настойчиво спросил Гарри, садясь рядом с Огридом. — Думбльдор…

— Он пытался, — ответил Огрид. — Нет у него власти идти против комитета. Он им говорил, Конькур неопасный, а им страшно… Вы ж знаете, каков Люциус Малфой…

запугал их, я так понимаю… палач, Макнейр, он Малфоев кореш с давних времён… но всё будет быстро… я буду рядом с ним…

Гарри сглотнул слюну. Он бегал глазами по стенам хижины, словно надеясь отыскать лучик надежды или утешения.

— Думбльдор тоже придёт на… процедуру. Написал мне утром. Говорит, хочет быть… со мной. Великий человек, Думбльдор… Гермиона, всё это время рывшаяся в буфете в поисках кувшина, тихо и коротко всхлипнула. Она выпрямилась, сжимая в руке новый кувшин, храбро борясь со слезами.

— Мы тоже останемся с тобой, Огрид, — начала она, но Огрид покачал кудлатой головой.

— Вы идите обратно в замок. Говорю вам, не хочу, чтобы вы на такое глядели. И вообще, вам здесь быть не след… Ежели Фудж с Думбльдором увидят, что Гарри без разрешения пришёл сюда, ему не поздоровится. Молчаливые слёзы лились по лицу Гермионы. Чтобы скрыть их от Огрида, она стала готовить чай. Взяв кувшин, чтобы перелить туда молоко из бутылки, она вдруг взвизгнула.

— Рон! Ты… ты только посмотри — это же Струпик! Рон вытаращил глаза.

— Что ты такое говоришь? Гермиона поднесла кувшин к столу и перевернула его вверх дном. С диким писком, царапая по стенкам коготками в бесплодных попытках забраться обратно, крыса Струпик выскользнула на стол.

— Струпик! — воскликнул ничего не понимающий Рон. — Как ты здесь оказался? Он сгрёб со стола сопротивляющуюся крысу и поднял её вверх, ближе к свету. Струпик выглядел ужасно. Он был совсем тощий, большие клоки шерсти выпали, и на их местах остались проплешины. Он отчаянно извивался, стараясь высвободиться.

— Успокойся, Струпик! — уговаривал Рон. — Тут нет кошек! Никто тебя не обидит! Огрид внезапно поднялся на ноги. Глаза его были прикованы к окну. Его обычно красное лицо приобрело пергаментный цвет.

— Идут… Гарри, Рон и Гермиона круто развернулись на месте. Вдалеке было видно, как по ступеням замка спускается группа мужчин. Впереди шагал Альбус Думбльдор, его серебряная борода отсвечивала золотом в лучах заходящего солнца. Рядом с Думбльдором трусил Корнелиус Фудж. Следом шли древний представитель комитета и палач, Макнейр.

— Уходите скорей, — заторопился Огрид. Каждый дюйм его тела дрожал. — Вас не должны тут видеть… Идите же… Рон сунул Струпика в карман, а Гермиона взяла плащ.

— Я вас выпущу через заднюю дверь, — сказал Огрид.

Ребята прошли за ним к двери, выходившей на задний двор. Гарри ощущал странную нереальность происходящего, особенно когда в нескольких ярдах заметил Конькура, привязанного к дереву за тыквенной грядкой. Конькур понимал, что происходит что-то нехорошее. Он свирепо водил головой из стороны в сторону и беспокойно рыл копытами землю.

— Всё хорошо, Конька, — успокоил Огрид, — всё хорошо… — Он повернулся к ребятам. — Давайте идите. Скорей. Но они не пошевелились.

— Огрид, мы не можем…

— Мы расскажем, как было дело…

— Они не могут убить его…

— Идите! — рыкнул Огрид. — И так всё плохо, не хватало вам ещё попасть в беду!

Выбора не оставалось. Гермиона набросила плащ на голову мальчикам. В этот момент до них донеслись голоса от переднего крыльца. Огрид посмотрел на то место, откуда только что исчезли ребята.

— Быстро уходите, — просипел он. — Не слушайте… И пошёл назад в хижину. Кто-то стучал в дверь.

Медленно, как в трансе, Гарри, Рон и Гермиона тихо обошли вокруг дома. Когда они оказались с другой стороны, дверь с громким шумом захлопнулась.

— Пожалуйста, пойдёмте скорее, — зашептала Гермиона. — Я не могу, я не вынесу…

Они пошли вверх по склону к замку. Солнце быстро катилось за горизонт; небо сделалось чистого серого, с пурпурными прожилками, цвета. На западе полыхало рубиновое сияние. Рон остановился как вкопанный.

— Рон, ну, пожалуйста, — начала Гермиона.

— Струпик… не хочет сидеть на месте… Рон изогнулся, стараясь удержать Струпика в кармане, но крыса как будто сошла с ума. Она громко визжала, извивалась, изворачивалась, стараясь вонзить зубки в руку Рону.

— Струпик, дурень ты этакий, это же я, Рон, — свистящим шёпотом уговаривал Рон. Они услышали, как позади отворилась дверь. Раздались мужские голоса.

— О, Рон, пожалуйста, пошли скорее, они уже начинают! — выдохнула Гермиона.

— Ладно… Струпик, сиди тихо! Они пошли дальше; Гарри, как и Гермиона, старался не прислушиваться. Рон снова остановился.

— Не могу его удержать — Струпик, тихо, нас услышат…

Крыса верещала громко, но всё же недостаточно громко, чтобы перекрыть звуки, доносившиеся из садика за домом Огрида — невнятные переговоры, молчание, а затем, без предупреждения, свистящий звук, который ни с чем нельзя было перепутать, и удар топора. Гермиона покачнулась.

— Уже! — прошептала она, обращаясь к Гарри. — Я… не могу поверить… они казнили его!

Глава 17.

Кот, пес и крыса

У Гарри помутилось в голове. Все трое застыли от ужаса под плащом. Последние лучи заходящего солнца бросали кровавый отсвет на разлинованную длинными тенями землю. Сзади раздался животный вопль.

— Огрид, — прошептал Гарри. Не раздумывая, от хотел броситься назад, но Рон с Гермионой схватили его за руки.

— Нельзя, — Рон побелел как бумага. — Он попадёт в ещё большие неприятности, если узнают, что мы к нему приходили… Гермиона дышала часто и неровно.

— Как — они — могли? — задыхалась она. — Как могли?

— Пошли отсюда, — у Рона стучали зубы. Они медленно направились к замку, шагая осторожно, чтобы плащ полностью скрывал их. День стремительно угасал. Они вышли на открытое пространство, и тьма, как по волшебству, сгустилась окончательно.

— Струпик, сиди тихо, — шепотом прикрикнул Рон и прижал ладонь к груди. Крыса бешено извивалась. Рон вдруг резко остановился и попытался запихнуть Струпика поглубже в карман. — Что с тобой такое, тупое животное? Сиди тихо — ОЙ! Он укусил меня!

— Рон, не кричи! — с горячностью зашептала Гермиона. — Фудж с минуты на минуту будет здесь…

— Он — не — хочет — сидеть — смирно… Струпик был вне себя от страха. Он изворачивался как мог, вырываясь из кулака Рона.

— Да что с ним такое? В это мгновение Гарри увидел: к ним, низко припав к земле и светя в темноте желтыми глазами, крадучись приближался Косолапсус. Видел он их или следовал за визгом Струпика, трудно было сказать.

— Косолапсус! — простонала Гермиона. — Нет! Уходи отсюда, Косолапсус! Уходи! Кот неуклонно приближался…

— Струпик — НЕТ! Но было слишком поздно — крыса выскользнула из крепко сжатых пальцев Рона, ударилась об землю и шмыгнула прочь. Одним прыжком, Косолапсус рванулся следом. Рон, раньше чем Гарри с Гермионой успели остановить его, сбросил с себя плащ и скрылся в темноте.

— Рон! — снова простонала Гермиона. Они с Гарри переглянулись и побежали за Роном; под плащом невозможно было двигаться как следует, они высвободились из-под него, и он развевался позади как флаг; они неслись за Роном на звук грохочущих по земле ног и дикие крики:

— Отстань от него — пошёл прочь — Струпик, иди ко мне… Раздался звук удара об землю.

— Попался! Пошёл отсюда, мерзкий кот!… Гарри с Гермионой чуть не перелетели через Рона; они резко затормозили прямо перед ним. Рон растянулся на земле, зато Струпик был у него в кармане; Рон обеими руками держался за трепещущий карман.

— Рон — вставай — прячься под плащ, — задыхаясь, сказала Гермиона. — Думбльдор — министр — будут с минуты на минуту…

Однако, не успев спрятаться, не успев даже перевести дыхание, они услышали мягкое топотание гигантских лап… Нечто, бесшумное как тень, бросилось на них — огромная, угольно-чёрная собака с бледными глазами. Гарри потянулся за палочкой, но слишком поздно — собака прыгнула, и две громадные передние лапы ударились ему в грудь; в водовороте шерсти Гарри упал на спину, почувствовал горячее дыхание, увидел зубы длиной в дюйм… Но сила броска увлекла пса дальше; он перекатился через Гарри. Ослеплённый, опасаясь, что сломаны рёбра, Гарри попытался встать; он слышал, как пёс рычит, изготавливаясь для новой атаки.

Рон был уже на ногах. Когда собака снова прыгнула, он оттолкнул Гарри в сторону, и зубы сомкнулись на протянутой руке Рона. Гарри бросился вперёд, ухватил мерзкое чудовище за шерсть, но оно, не обращая внимания, поволокло Рона прочь без малейших усилий, как будто тот был тряпичной куклой… Вдруг что-то ударило Гарри по лицу с такой силой, что его снова сбило с ног. Он услышал, что Гермиона тоже закричала от боли и упала. Гарри старался нашарить свою палочку, часто моргая, чтобы смахнуть кровь с глаз…

— Люмос! — прошептал он. Лучик осветил толстый ствол; в погоне за Струпиком они оказались возле Дракучей ивы. Ветви дерева скрипели, словно от сильного ветра, и хлестали по земле, не подпуская ребят. У основания ствола пёс затаскивал Рона головой вперёд в большое дупло. Рон отчаянно сражался, но его голова и грудь быстро исчезали из виду…

— Рон! — закричал Гарри и хотел броситься следом, но тяжелая ветвь страшно разрезала воздух у него перед носом, и ему пришлось отскочить назад.

Теперь они видели одну лишь ногу Рона, которой он зацепился за корень в попытке не дать собаке утащить его под землю — в тишине раздался жуткий хруст; нога Рона сломалась и, спустя мгновение, исчезла в дупле.

— Гарри — надо позвать на помощь, — прохрипела Гермиона; она тоже истекала кровью; Дракучая ива ударила её по плечу.

— Нет! Это чудище такое огромное, оно легко может съесть Рона; у нас нет времени…

— Гарри, нам никогда не пробраться туда без посторонней помощи… Рядом опять хлестнула ветвь, похожая на сжатую в кулак руку.

— Если этот пёс туда пробрался, то и мы сможем, — через силу выдохнул Гарри. Он метался туда-сюда, пытаясь обойти злобно размахивающие ветви дерева, но не мог подойти ни на дюйм ближе.

— О, помогите, помогите, — жалобно шептала Гермиона, неуверенно подпрыгивая на месте, — пожалуйста…

Косолапсус рванулся вперёд. Он змеёй ускользнул от молотящих по земле ветвей и поместил передние лапы на узловатый нарост на стволе. Словно обратившись в мрамор, дерево замерло. Даже листья не шевелились.

— Косолапсус! — не веря своим глазам, прошептала Гермиона. Она больно схватила Гарри за руку. — Как он догадался?…

— Он дружит с этой собакой, — мрачно объяснил Гарри. — Я видел их вместе. Пошли — и держи палочку наготове…

За долю секунды они оказались у дерева, но, раньше чем они успели подойти к дуплу, туда, мелькнув бутылочным ёршиком хвоста, проскользнул Косолапсус. Гарри полез следом; он, головой вперёд, осторожно пробрался в дупло и соскользнул по земляному склону на дно очень низкого тоннеля. Косолапсус уже прошёл вглубь, его глаза сверкнули в свете волшебной палочки. Очень скоро, за спиной у Гарри на землю шлёпнулась Гермиона.

— Где Рон? — испуганно прошептала она.

— Там, — сказал Гарри и, согнув спину, отправился за Косолапсусом.

— Куда ведёт этот тоннель? — задыхаясь, спросила Гермиона.

— Не знаю… Он помечен на Карте Мародёра, но Фред с Джорджем говорили, что в него никто никогда не заходил…

Он уходит куда-то за карту, но, судя по всему, ведёт в Хогсмёд…

Они старались двигаться быстро, насколько было возможно в полусогнутом состоянии; перед глазами то появлялся, то исчезал кошачий хвост. Тоннелю не было конца; во всяком случае, он был не короче того, который вёл в «Рахатлукулл»… Гарри мог думать только о Роне и о том, что может с ним сделать страшный пёс… Бежать почти что на корточках было тяжело, от прерывистого, спазматического дыхания становилось больно в груди… Но вот тоннель начал подниматься; через мгновение он резко повернул в сторону. Косолапсус исчез из виду. Там, где только что был хвост, Гарри теперь видел небольшое отверстие и струящийся сквозь него сумрачный свет. Они с Гермионой задержались, переводя дыхание, а потом стали осторожно продвигаться к выходу, чтобы посмотреть, куда их вывел тоннель. Оба подняли волшебные палочки. Оказалось, тоннель выходил в очень пыльную комнату. Там царил страшный беспорядок. Обрывки обоев свисали со стен; пол был весь в пятнах; мебель разломана, как будто кто-то специально крушил её. Окна были заколочены. Гарри бросил взгляд на Гермиону. Вид у неё был испуганный, тем не менее, она кивнула. Гарри выбрался из тоннеля и осмотрелся. В комнате никого не было, но дверь справа была распахнута. За нею открывался затенённый проход. Гермиона снова схватила Гарри за руку. Её широко распахнутые глаза перебегали от окна к окну.

— Гарри, — прошептала она, — мне кажется, мы в Шумном Шалмане. Гарри посмотрел по сторонам. Его взгляд упал на деревянный стул, с вырванными планками, с отломанной ножкой.

— Это сделали вовсе не привидения, — задумчиво произнёс он. В это время откуда-то сверху раздался скрип. Ребята подняли глаза к потолку. Гермиона так крепко сжимала Гаррину руку, что пальцы у него почти совсем потеряли чувствительность. Он поглядел на неё, подняв брови; она кивнула и отпустила руку.

Очень-очень тихо, ребята прокрались в холл и поднялись вверх по шаткой лестнице. Всё кругом было покрыто толстым слоем пыли, кроме широкого сияющего следа на полу, оставленного чем-то, что волоком протащили наверх. Они взошли на тёмную верхнюю площадку.

— Нокс, — прошептали они хором, и свет, исходивший из кончиков волшебных палочек, потух. На втором этаже была открыта только одна дверь.

Подкравшись к ней, ребята услышали внутри движение; тихий стон, а затем глубокое, громкое урчание. Они обменялись последним взглядом, последним кивком. Крепко держа перед собой палочку, Гарри открыл дверь ногой. На роскошной постели под пыльным балдахином лежал Косолапсус. Увидев знакомых, кот громко замурлыкал. На полу рядом с кроватью, схватившись за ногу, торчавшую под странным углом, лежал Рон. Гарри с Гермионой бросились к нему.

— Рон, с тобой всё в порядке?

— Где пёс?

— Не пёс, — застонал Рон. Он сжимал зубы от боли. — Гарри, это ловушка…

— Что?

— Он и есть пёс… он анимаг… Рон смотрел куда-то за спину Гарри. Гарри резко обернулся. Какой-то мужчина, стоявший в тени у входа, с громким стуком захлопнул дверь.

Копна грязных, слипшихся волос свисала до самых локтей. Вид у этого человека был такой, что, если бы не глаза, ярко горевшие в глубоких, чёрных глазницах, можно было подумать, что это труп. Восковая кожа настолько туго обтягивала кости лица, что оно походило на череп. Жёлтые зубы были оскалены в ухмылке. Перед ними стоял Сириус Блэк.

— Экспеллиармус! — хрипло гаркнул он, указывая на ребят палочкой Рона. Волшебные палочки вылетели из рук у Гарри и Гермионы и пронеслись по воздуху в руки Блэку. Блэк сделал шаг вперёд. Он не отрывал глаз от Гарри.

— Я был уверен, что ты придёшь на помощь другу, — хрипло сказал он. Голос звучал так, что было понятно — Блэк позабыл, как им пользоваться. — Твой отец сделал бы то же самое для меня. Очень храбро с твоей стороны, не позвать учителя. Я благодарен тебе… так намного проще…

Напоминание об отце зазвенело в ушах у Гарри с такой силой, словно Блэк прокричал свои слова во всю глотку. Кипящая ненависть поднялась в груди у Гарри, не оставив места для страха. Первый раз в жизни он жаждал получить назад свою палочку не для защиты, а для нападения… чтобы убить. Не осознавая, что делает, он ринулся на врага… по обе стороны от него мелькнули руки, потащили назад… «Нет, Гарри!» — шепнул в ухо полный ужаса голос Гермионы. Рон, между тем, заговорил с Блэком.

— Если вы хотите убить Гарри, вам придётся убить и нас тоже! — заявил он яростно, хотя от усилий, потребовавшихся, чтобы стоять прямо, кровь совсем отлила от лица. Рон слегка качался, произнося эти слова. Что-то мелькнуло в запавших глазах Блэка.

— Ложись, — тихо сказал он Рону. — А то повредишь ногу ещё больше.

— Вы меня слышали? — Рон цеплялся за Гарри, чтобы не упасть и говорил слабым голосом. — Вам придётся убить всех троих!

— Сегодня здесь произойдёт только одно убийство, — ответил Блэк, и его ухмылка сделалась шире.

— Почему это одно? — презрительно бросил Гарри, пытаясь вырываться от Рона и Гермионы. — Прошлый раз вам было всё равно, разве не так? Вы не задумываясь переубивали всех этих муглов, чтобы добраться до Петтигрю… Что это с вами? В Азкабане вы стали добрее?

— Гарри! — испуганно вмешалась Гермиона. — Тише!

— ОН УБИЛ МОИХ РОДИТЕЛЕЙ! — проревел Гарри и, приложив огромное усилие, вырвался от друзей и бросился на Блэка…

Он совершенно забыл о магии — забыл, что ему тринадцать лет, что он невысок и худощав, а Блэк, напротив, взрослый, крупный мужчина — он знал только одно, что должен причинить Блэку как можно более сильную боль и что ему безразлично, насколько больно будет при этом ему самому… Возможно, от шока, что Гарри решился на такой глупый поступок, Блэк не поднял палочки вовремя — Гарри одной рукой схватил Блэка за запястье, палочка упала на пол; костяшками пальцев другой ударил Блэка в висок, и они оба покачнулись и привалились к стене… Гермиона визжала; Рон вопил; палочки в руке у Блэка ослепительно вспыхнули, выпустив в воздух поток искр, чудом не коснувшийся Гарри; Гарри почувствовал, как худая рука под его пальцами бешено выворачивается, но не отпускал хватки, молотя свободной рукой по Блэку, всюду, куда только мог достать. Тут свободная рука Блэка обхватила Гарри за горло…

— Нет уж, — прошипел он, — я ждал слишком долго…

Пальцы сжались, Гарри стал задыхаться, очки съехали набок. Потом он увидел ударившую с размаху ногу Гермионы. Блэк завопил от боли и отпустил Гарри; Рон всем телом навалился на ту руку Блэка, в которой была зажата палочка, и до Гарри донёсся тихий стук… Он выбрался из-под клубка тел и увидел, как по полу катится его собственная волшебная палочка; он рванулся к ней, но….

— Ууууу! В сражении решил принять участие Косолапсус; он запустил когти передних лап глубоко в руку Гарри; Гарри отшвырнул кота в сторону, но тот стремительно бросился к Гарриной палочке…

— НЕТ УЖ, ДУДКИ! — взревел Гарри и тщательно выверенным ударом отбросил кота в сторону; тот зашипел; Гарри схватил с полу палочку, повернулся…

— Уйдите с дороги! — крикнул он Рону с Гермионой.

Повторять дважды не понадобилось. Задыхающаяся Гермиона, у которой из губы текла кровь, отползла в сторону, подобрав по дороге палочки, и свою, и Рона. Рон подполз к кровати и без сил упал на неё грудью, тяжело переводя дух. Его белое лицо приобрело зеленоватый оттенок. Обеими руками он держался за сломанную ногу.

Блэк распростёрся у стены. Худые рёбра часто вздымались и опадали. Он смотрел на приближающегося Гарри, который целил палочкой ему прямо в сердце.

— Хочешь убить меня, Гарри? — еле слышно пробормотал он. Гарри навис над Блэком, продолжая направлять палочку ему в грудь. Вокруг левого глаза у преступника наливался лиловым синяк, из носа шла кровь.

— Ты убил моих родителей, — голос у Гарри дрожал, но рука твёрдо держала палочку. Блэк уставился на него глубоко запавшими глазами.

— Не буду отрицать, — очень спокойно произнёс он. — Но… если бы ты знал всю историю целиком.

— Всю историю целиком? — повторил Гарри. В ушах бешено стучала кровь. — Ты продал их Вольдеморту. Больше мне ничего знать не нужно.

— Ты должен выслушать меня, — сказал Блэк. В его голосе зазвучали нотки отчаянной настойчивости. — Ты будешь жалеть, если не сделаешь этого… Ты не понимаешь…

— Понимаю, причём гораздо лучше, чем ты думаешь, — ответил Гарри, и его голос задрожал сильнее. — Ты не слышал, как она кричала, нет? Моя мама… когда умоляла Вольдеморта не убивать меня… и это всё ты… всё ты…

Раньше, чем кто-либо из них двоих успел что-то сказать, нечто рыжее промелькнуло мимо Гарри; Косолапсус прыгнул Блэку на грудь и уютно примостился, свернувшись клубком, прямо над сердцем. Блэк моргнул и, скосив глаза, посмотрел на кота.

— Иди-ка отсюда, — пробормотал он, пытаясь спихнуть Косолапсуса. Но Косолапсус вонзил когти в робу Блэка и не давал сдвинуть себя с места.

Он повернул уродливую, приплюснутую морду к Гарри и уставил на него огромные жёлтые глаза. Справа громко всхлипнула Гермиона. Гарри смотрел на Блэка и Косолапсуса, и его пальцы крепче сжимались вокруг волшебной палочки. Что из того, что ему придётся убить и кота тоже? Он заодно с Блэком… Если он готов умереть, защищая Блэка, то его, Гарри, это не касается… И если Блэк пытается спасти кота, это означает лишь, что он больше беспокоится о Косолапсусе, чем о родителях Гарри… Гарри поднял палочку. Настал решительный миг. Миг отмщения. Сейчас он убьёт Блэка. Он должен убить Блэка. Это его шанс… Мгновения тянулись. Гарри продолжал стоять на месте, подняв палочку, Косолапсус лежал на груди у Блэка, Блэк не отрывал взгляда от Гарри. От кровати доносилось прерывистое дыхание Рона; Гермиона замерла. И тогда раздался новый звук… С лестницы донеслось эхо приглушённых шагов — кто-то поднимался наверх.

— МЫ ЗДЕСЬ! — внезапно завопила Гермиона. — МЫ ЗДЕСЬ, НАВЕРХУ — СИРИУС БЛЭК — СКОРЕЕ! Блэк резко дёрнулся, Косолапсус чуть не свалился; Гарри конвульсивно вцепился в палочку — Сделай это сейчас! приказал голос в голове — но шаги уже грохотали совсем рядом, а Гарри так ничего и не сделал. В фонтане красных искр распахнулась дверь, и Гарри, развернувшийся на каблуках, увидел врывающегося в комнату профессора Люпина, с палочкой наизготовку. Лицо профессора было бескровно. Он пробежал глазами по лежащему на полу Рону, по Гермионе, сжавшейся в комок у двери, по Гарри, указывающему палочкой на Блэка, а потом и по самому Блэку, окровавленной кучей лежащему у ног Гарри.

— Экспеллиармус! — выкрикнул Люпин. Палочка опять вылетела у Гарри из рук; то же самое сделали и те две палочки, которые держала Гермиона. Люпин ловко поймал все три и прошёл к Блэку. На груди у беглого преступника, защищая его, по-прежнему лежал Косолапсус. Гарри вдруг почувствовал себя опустошённым. Он не смог убить. Не хватило храбрости. Теперь Блэка передадут дементорам. Люпин заговорил очень напряжённо:

— Где он, Сириус? Гарри быстро перевёл взгляд на Люпина. Он не понимал, что имеет в виду профессор. О ком спрашивает? Гарри снова посмотрел на Блэка. У того на лице не отражалось ровным счётом ничего. В течение нескольких секунд он вообще не шевелился. Потом, очень медленно, он поднял руку и показал на Рона. Озадаченный Гарри посмотрел на Рона. Тот явно был ошарашен.

— Но тогда… — пробормотал Люпин, глядя на Блэка так пристально, словно хотел прочесть его мысли, — …почему он не показывался раньше? Если только, — глаза Люпина вдруг расширились, как будто он видел что-то сквозь Блэка, — если только это был не он… если только вы не перерешили… ничего не сказав мне? Очень-очень медленно, не отводя от Люпина пустого взгляда, Блэк кивнул.

— Профессор, — громко перебил Гарри, — что происходит?… Он не успел закончить вопроса, потому что в этот момент увидел такое, отчего у него язык прилип к горлу. Люпин, тоже не отводя взгляда от Блэка, опустил палочку. Он прошёл к Блэку, схватил его за руку и поднял на ноги. Косолапсус свалился на пол. Люпин обнял Блэка как брата. У Гарри земля разверзлась у него под ногами.

— Я НЕ ВЕРЮ СВОИМ ГЛАЗАМ! — закричала Гермиона. Люпин отпустил Блэка и повернулся к ней. Она встала с пола и с диким видом показывала рукой на Люпина: «Вы… вы…»

— Гермиона…

— … вы и он!

— Гермиона, успокойся!

— Я никому не говорила! — завопила Гермиона. — Я покрывала вас…

— Гермиона, послушай меня, пожалуйста! — закричал Люпин. — Я всё объясню!… Гарри затрясся, не от страха, а от нового прилива гнева.

— Я вам доверял, — закричал он на Люпина, и его голос непроизвольно дрогнул, — а вы всё это время были его другом!

— Ты ошибаешься, — возразил Люпин. — Я не был ему другом, но сейчас — я его друг… Дай мне объяснить…

— НЕТ! — завизжала Гермиона. — Гарри, не верь ему, это он помогал Блэку пробираться в замок, он тоже хочет тебя убить — он оборотень! Воцарилась звенящая тишина. Все взгляды были теперь прикованы к Люпину, который сохранял невозмутимое спокойствие, хотя и невероятно побледнел.

— Совсем не в твоём духе, Гермиона, — сказал он. — Всего одно попадание из трёх. Я не помогал Сириусу пробираться в замок и, уж конечно, я не хочу убивать Гарри… — Странная дрожь пробежала по его лицу. — Не стану отрицать, однако, что я оборотень. Рон предпринял доблестную попытку подняться, но, вскрикнув от боли, упал. Люпин заторопился к нему с очень взволнованным видом, но Рон выдохнул:

— Прочь от меня, оборотень! Люпин замер на месте. Затем, с очевидным усилием, спросил у Гермионы:

— Как давно ты знаешь?

— Сто лет, — шёпотом ответила Гермиона. — С тех пор, как написала сочинение для профессора Злея…

— Он был бы в восторге, — холодно заметил Люпин. — Он и задал его в надежде, что кто-нибудь догадается, что означают симптомы моей болезни… Ты, видимо, сверилась с картой луны и поняла, что я всегда болен в полнолуние? Или ты догадалась, что вризрак при виде меня превратился в луну?

— И то, и другое, — тихо произнесла Гермиона. Люпин вымученно рассмеялся.

— Для своего возраста ты самая умная ведьма из всех, кого я встречал, Гермиона.

— Ничего подобного, — прошептала Гермиона. — Будь я чуточку умнее, я бы всем рассказала, кто вы такой!

— Но все и так знают, — сказал Люпин. — По крайней мере, учителя.

— Думбльдор взял вас на работу, зная, что вы — оборотень? — задохнулся Рон. — Он что, псих?

— Некоторые из учителей в этом не сомневаются, — ответил Люпин. — Ему пришлось немало потрудиться, чтобы убедить кое-кого, что мне можно доверять…

— ОН БЫЛ НЕПРАВ! — заорал Гарри. — ВЫ ВСЁ ЭТО ВРЕМЯ ПОМОГАЛИ ЕМУ! — он показал на Блэка, который вдруг прошёл к кровати и опустился на неё, закрыв лицо трясущейся рукой. Косолапсус вспрыгнул на кровать рядом с ним и встал к нему на колени, громко урча. Рон, подволакивая ногу, отодвинулся от них обоих.

— Я не помогал Сириусу, — возразил Люпин. — Если вы мне позволите, я всё объясню. Возьмите… Он бросил ребятам их палочки; Гарри в совершеннейшем изумлении поймал свою.

— Вот так, — Люпин сунул собственную палочку за пояс. — Вы вооружены, а мы нет. Теперь вы станете меня слушать? Гарри не знал, что и думать. Это отвлекающий манёвр?

— Если вы ему не помогали, — он бросил свирепый взгляд на Блэка, — то как вы узнали, что он здесь?

— По карте, — ответил Люпин. — Карте Мародёра. Я был в своём кабинете и рассматривал её…

— Вы знаете, как с ней обращаться? — подозрительно спросил Гарри.

— Конечно, знаю, — Люпин нетерпеливо отмахнулся. — Я же помогал создавать её. Я Луни — это моя школьная кличка.

— Вы помогали?…

— Важно то, что я внимательно следил за ней сегодня вечером. У меня были подозрения, что вы с Роном и Гермионой перед казнью гиппогрифа захотите тайком пробраться к Огриду. И я был прав, не так ли? Он начал расхаживать взад-вперёд по комнате, не сводя глаз с ребят. Невысокие клубы пыли вздымались у него под ногами.

— Я подозревал, что ты воспользуешься плащом твоего отца, Гарри…

— Откуда вы знаете про плащ?

— Я столько раз видел, как Джеймс исчезает под ним… — Люпин снова махнул

рукой. — Главное то, что, в плаще или нет, ты всё равно виден на Карте Мародёра. Я видел, как вы прошли по двору в хижину Огрида. Через двадцать минут вы вышли оттуда и направились к замку. Только вы были не одни. Вас сопровождал кое-кто ещё.

— Что? — воскликнул Гарри. — Ничего подобного!

— Я не мог поверить собственным глазам, — Люпин не обратил внимания на слова Гарри и продолжал расхаживать по комнате. — Я решил, что карта испортилась. Как мог он быть с вами?

— Никого с нами не было! — сказал Гарри.

— Потом я увидел ещё одну точку, она очень быстро двигалась по направлению к вам… возле неё была надпись «Сириус Блэк»… Я видел, как он столкнулся с вами; видел, как он утащил двоих из вас под Дракучую иву…

— Одного из нас! — сердито выпалил Рон.

— Нет, Рон, — возразил Люпин, — двоих. Он остановился и посмотрел на Рона.

— Скажи, пожалуйста, могу я взглянуть на крысу? — спросил он размеренным голосом.

— Что? — поразился Рон. — Какое отношение имеет Струпик ко всему этому?

— Самое прямое, — заявил Люпин. — Могу я на него взглянуть? Рон поколебался. Потом запустил руку под робу и извлёк отчаянно мечущегося Струпика; Рон чудом не дал ему удрать, схватив за длинный голый хвост. Косолапсус вскочил на ноге у Блэка и тихо зашипел. Люпин подошёл поближе. Он рассматривал Струпика, затаив дыхание.

— Что? — снова спросил Рон, с испуганным видом прижимая к себе Струпика. — Что вам надо от моей крысы?

— Это не крыса, — вдруг вмешался Блэк.

— Что вы такое… Конечно, это крыса…

— Нет, не крыса, — спокойно сказал Люпин. — Это колдун.

— Анимаг, — добавил Блэк, — по имени Питер Петтигрю.

Глава 18.

Луни, Червехвост, Мягколап и Рогалис

Прошло несколько секунд, прежде чем до ребят дошла вся абсурдность этого заявления. Потом Рон высказал вслух то, о чём Гарри в этот момент думал:

— Вы оба сумасшедшие.

— Бред какой-то! — слабым голосом воскликнула Гермиона.

— Питер Петтигрю погиб! — сказал Гарри. — Двенадцать лет назад его убил этот…

— и Гарри показал на Блэка, чьё лицо конвульсивно дёрнулось.

— Хотел убить, — прорычал он в ответ, обнажая жёлтые зубы, — но малышу Питеру удалось меня обставить… тогда, но не сейчас! Преступник кинулся на Струпика, Косолапсуса сбросило на пол; Рон заорал от боли

— Блэк всем телом упал на его сломанную ногу.

— Сириус, постой! — крикнул Люпин, бросаясь оттаскивать Блэка от Рона. — ПОСТОЙ! Так нельзя! Они должны понять… мы должны объяснить…

— Потом объясним! — бешено сопротивляясь Люпину, огрызнулся Блэк. Одной рукой он неустанно хватал воздух в бесплодной попытке дотянуться до Струпика. Тот визжал как резаный и рвался прочь, расцарапывая Рону лицо и шею.

— Они — имеют — право — знать — всё — как — есть! — Люпин задыхался от усилий, удерживая Блэка. — Он был питомцем Рона! А кое-чего я и сам не понимаю! И потом, как же Гарри… Ты обязан рассказать ему всю правду, Сириус! Блэк прекратил сопротивляться, но не отрывал безжизненных глаз от Струпика, крепко зажатого в покусанных, исцарапанных, кровоточащих пальцах Рона.

— Ну, хорошо, — согласился Блэк, не сводя глаз с крысы. — Расскажи им всё, что сочтёшь нужным. Только быстрее, Рем. Я хочу совершить убийство, за которое был осуждён…

— Вы психи, вы оба, — беспомощно произнёс Рон, оглядываясь на Гарри с Гермионой за поддержкой. — С меня хватит. Я пошёл.

Он хотел встать на здоровую ногу, но Люпин снова поднял палочку и наставил её на Струпика.

— Тебе придётся выслушать меня, Рон, — невозмутимо сказал он. — И пожалуйста, пока я буду говорить, держи Питера крепче.

— ЭТО НЕ ПИТЕР, ЭТО СТРУПИК! — взвизгнул Рон и попытался запихнуть крысу в нагрудный карман, но Струпик сопротивлялся слишком сильно; Рон покачнулся, потерял равновесие, Гарри подхватил его и усадил на кровать. Потом, не глядя на Блэка, Гарри повернулся к Люпину.

— А как же свидетели гибели Петтигрю? — спросил он. — Их была целая улица…

— Они видели совсем не то, что было на самом деле! — яростно выпалил Блэк, продолжая наблюдать за Струпиком, извивающимся в руках у Рона.

— Все подумали, что Сириус убил Питера, — кивнул Люпин. — Я и сам так думал… до тех пор, пока сегодня вечером не увидел карту. Карта Мародёра никогда не обманывает… Питер жив. Он у Рона в руках, Гарри. Гарри посмотрел на Рона. Их глаза встретились, и они молча согласились друг с другом: и Люпин, и Блэк — оба сошли с ума. Их рассказ лишён всякого смысла. Как может Струпик быть Питером Петтигрю? Блэк всё-таки сдвинулся в Азкабане… Но почему Люпин подыгрывает ему? В этот момент заговорила Гермиона, дрожащим, псевдо-спокойным голосом, как бы пытаясь возвратить профессора Люпина в чувство:

— Но, профессор Люпин… Струпик никак не может быть Петтигрю… это не может быть правдой, вы же знаете, что не может…

— Почему это не может быть правдой? — преспокойно спросил Люпин, так, будто они находились на уроке, и Гермиона заявила о неточности, подмеченной в очередном опыте с загрыбастом.

— Потому что… потому что о том, что Питер Петтигрю — анимаг, должно было быть известно.

Мы проходили анимагов с профессором Макгонаголл. И ещё я, когда делала домашнее задание, читала про них — в министерстве магии хранятся данные на всех колдунов и ведьм, которые умеют превращаться в животных; на каждого есть досье, в котором всё обозначено: в какое животное они превращаются, каковы особые приметы и всё прочее… я даже специально ходила посмотреть в списке профессора Макгонаголл… В этом веке существовало всего семь анимагов, а имени Петтигрю в списке не было… Гарри едва успел подивиться про себя, насколько серьёзно относится Гермиона к выполнению домашних заданий, как профессор Люпин расхохотался.

— Ты, как всегда, права, Гермиона! — согласился он. — Но в министерство не поступало сведений о том, что в «Хогварце» есть три незарегистрированных анимага.

— Если ты собираешься им всё рассказать, то поторопись, Рем, — рявкнул Блэк, неотрывно следивший за Струпиком. — Я ждал целых двенадцать лет и больше ждать не собираюсь.

— Хорошо, хорошо.. но тебе придётся мне помочь, Сириус, — сказал Люпин. — Ведь я знаю только начало истории… Люпин вдруг умолк. За его спиной раздался громкий скрип. Дверь в комнату сама собой отворилась. Все пятеро уставились на неё. Потом Люпин подошёл и выглянул на лестницу.

— Никого нет…

— Это привидение! — выкрикнул Рон.

— Ничего подобного, — отозвался Люпин, не отводя озадаченного взгляда от двери.

— В Шумном Шалмане никогда не было привидений… Вой и вопли, которые слышали жители деревни, издавал я. Он отбросил со лба седые волосы, помолчал мгновение, а потом заговорил:

— Пожалуй, всё начинается именно с этого — с того, что я стал оборотнем. Ничего бы не случилось, если бы меня не покусали… и если бы я не был таким бесшабашным… Он посерьёзнел и выглядел очень уставшим. Рон хотел было прервать его, но Гермиона шикнула: «Шшш!» Она пристально следила за профессором Люпином.

— Я был совсем маленьким мальчиком, когда меня укусил оборотень. Мои родители перепробовали все средства, но по тем временам лечения не существовало. То зелье, которое готовит для меня профессор Злей, изобретено совсем недавно. Оно делает меня безопасным. Я принимаю его за неделю до полнолуния, и у меня сохраняется способность разумно мыслить… тогда я лежу, свернувшись клубком, в своём кабинете — этакий безобидный волк — и жду, пока луна пойдёт на убыль.

— А вот до изобретения волчьелычного зелья я раз в месяц становился настоящим чудовищем. Об учёбе в «Хогварце» нечего было и мечтать. Никто из родителей не согласился бы подвергать своих детей такой угрозе.

— Но, как раз в то время, директором школы стал Думбльдор. Он сочувствовал моей беде. Сказал, что, при условии соблюдения определённых мер предосторожности, у него нет возражений против моего обучения в школе… — Люпин вздохнул и посмотрел Гарри в глаза. — Я как-то говорил тебе, что Дракучую иву посадили в год моего поступления в «Хогварц». На самом же деле, это дерево посадили из-за того, что я поступил в «Хогварц». Этот дом, — Люпин тоскливо обвёл глазами комнату, — и тоннель, который сюда ведёт, построили специально для меня. Раз в месяц меня переводили из замка сюда. Здесь я превращался. Дерево у входа в тоннель не давало мне проникнуть обратно в замок, пока я был опасен. Гарри не мог понять, к чему им вся эта история, но, тем не менее, слушал очень внимательно. Помимо голоса Люпина, в комнате раздавался лишь испуганный писк Струпика.

— В те дни мои… преображения были попросту ужасны. Превращение в волка чрезвычайно болезненно. От людей я был изолирован и не мог никого покусать, но я кусал и царапал самого себя. Жители деревни слышали мои вопли и завывания и думали, что такие звуки способны издавать лишь особо свирепые привидения. Думбльдор всячески поддерживал эту версию… Даже сейчас, когда в доме вот уже много лет не раздаётся ни звука, жители не решаются приблизиться к нему…

— И всё же, если не считать мучительных превращений, я был счастлив. Впервые в жизни у меня появились друзья. Трое близких друзей. Сириус Блэк… Питер Петтигрю… и, разумеется, твой отец, Гарри — Джеймс Поттер.

— Эти три друга не могли не заметить, что раз в месяц я куда-то исчезаю. Я придумывал разные истории. Врал, что моя мать больна и я должен навещать её… Я боялся, что они отвернутся от меня, если узнают, кто я на самом деле. Конечно же, они, как и ты, Гермиона, быстро обо всём догадались…

— Но они не отвернулись от меня. Ничего подобного, они сделали ради меня такое, что не просто облегчило мои страдания во время превращений, наоборот, эти периоды стали лучшим временем моей жизни. Мои друзья стали анимагами.

— И мой папа тоже? — поразился Гарри.

— Да, конечно, — сказал Люпин. — У них ушло почти три года на то, чтобы понять, как это сделать. Твой отец и Сириус были самыми умными ребятами в школе, но, кроме того, им ещё и повезло, потому что превращение в животных может пойти совершенно не так, как ожидаешь — именно поэтому в министерстве столь тщательно следят за анимагами. Питеру потребовалась помощь, Джеймс и Сириус старались для него, как могли. Наконец, в пятом классе, они научились по собственному желанию превращаться в зверей — в разных.

— Но каким образом это помогало вам? — в голосе Гермионы звучало недоумение.

— Оставаясь людьми, они не могли составить мне компанию, но зато в виде животных… — пояснил Люпин. — Оборотни опасны только для людей. Каждый месяц мои друзья выбирались из замка под плащом-невидимкой Джеймса. Превращались в животных… Питер, самый маленький, свободно проскальзывал под ветвями Дракучей ивы и нажимал на узел, который обездвиживает её. Потом они пробирались ко мне по тоннелю. Под их влиянием я становился менее опасным. Тело моё было волчьим, но сознание, когда они были рядом — нет.

— Поторопись, Рем, — прорычал Блэк, неустанно следивший за Струпиком с жутким, голодным выражением.

— Я уже подхожу к делу, Сириус… Итак, теперь, когда мы все могли стать животными, перед нами открылись необыкновенные возможности. Вскоре мы начали покидать Шумной Шалман, бродили ночами по территории замка, по деревне. Сириус и Джеймс превращались в крупных зверей и легко могли бы справиться с оборотнем в случае необходимости. Вряд ли, кроме нас, кто-нибудь ещё из учеников «Хогварца» так хорошо знал территорию школы и Хогсмёд… В результате мы создали Карту Мародёра и подписали её нашими прозвищами. Сириус — это Мягколап. Питер — Червехвост. Джеймс — Рогалис.

— А в каких животных?… — начал Гарри, но Гермиона прервала его.

— Но ведь это всё равно очень опасно! Выпускать оборотня по ночам! Что, если бы за вами не уследили и вы бы покусали кого-нибудь?

— Это мысль до сих пор преследует меня, — упавшим голосом признался Люпин. — Были такие случаи, когда этого лишь чудом удавалось избежать… Мы потом смеялись над этим… Мы были молоды, легкомысленны — наше хитроумие затмевало для нас всё остальное.

— Иногда я чувствовал себя виноватым перед Думбльдором, что предал его доверие… Он принял меня в школу, чего не сделал бы ни один директор, но при этом не подозревал, что я нарушаю правила, установленные для общей безопасности — и моей, и других. Он не знал, что по моей вине трое моих приятелей нелегально стали анимагами. Но почему-то всякий раз, когда мы садились планировать наши похождения на следующий месяц, чувство вины исчезало… И я до сих пор такой же… Лицо Люпина застыло, в голосе зазвучало презрение к себе:

— Весь этот год я боролся сам с собой, раздумывая, сказать Думбльдору или нет о том, что Сириус — анимаг. Так и не сказал. Почему? Потому что я трус. Потому что тогда мне пришлось бы признаться, что я обманывал его доверие, когда учился в школе, и что другие по моей вине… а доверие Думбльдора для меня — всё. Он помог мне, когда я был мальчиком, он помог мне, когда я стал взрослым — дал мне работу, в то время как все остальные избегали меня. Мне удалось убедить себя, что Сириус проникает в замок с помощью чёрной магии, которой научился от Вольдеморта, что его умение превращаться в зверя не имеет с этим ничего общего… так что, в определённом смысле, Злей всё это время был прав относительно меня.

— Злей? — хрипло переспросил Блэк, впервые за всё время отводя взгляд от Струпика. — А при чём тут Злей?

— Он тоже в школе, Сириус, — мрачно пояснил Люпин. — Тоже работает учителем. — Он посмотрел на Гарри, Рона и Гермиону.

— Профессор Злей учился вместе с нами в школе. Он всячески возражал против моего назначения на пост преподавателя защиты от сил зла. Весь этот год он предостерегал Думбльдора, чтобы тот не доверял мне. На это у Злея есть свои причины… Понимаете, Сириус сыграл с ним злую шутку, в результате чего Злей чуть не погиб. Я тоже в этом участвовал… Блэк насмешливо хмыкнул.

— Так ему и надо, — презрительно скривился он. — Нечего было высматривать да вынюхивать… всё хотел выведать, чем же это мы занимаемся… надеялся, что нас исключат…

— Злодеуса очень интересовало, куда я пропадаю каждый месяц. — Люпин обращался к Гарри, Рону и Гермионе. — Понимаете, мы были одногодки и… м-м-м… не очень любили друг друга. Особенно Злей не любил Джеймса. Я думаю, он завидовал его успехам в квидише… В любом случае, однажды вечером Злей увидел, как мы с мадам Помфри шли по двору — она вела меня к Дракучей иве перед самым моим превращением. Сириус решил, что будет — скажем так — забавно намекнуть Злею, что нужно лишь надавить длинной палкой на узел на стволе, и он сможет пробраться за мной следом. Разумеется, Злей именно так и собирался поступить — если бы он добрался сюда, то встретился бы лицом к лицу с самым настоящим оборотнем — но твой отец, прослышавший о нашей проделке, побежал за Злеем и вытащил его, с большим риском для собственной жизни… Злей, однако, видел меня краем глаза в конце тоннеля. Думбльдор запретил ему даже заикаться об этом, но с того времени Злей знает, кто я такой…

— Так вот почему Злей не любит вас, — протянул Гарри, — он думает, что вы тоже участвовали в розыгрыше?

— Совершенно верно, — донёсся ледяной презрительный голос из-за спины Люпина. Злодеус Злей стаскивал с себя плащ-невидимку, нацелив палочку на оборотня.

Глава 19.

Слуга лорда Вольдеморта

Гермиона завизжала. Блэк вскочил на ноги. Гарри словно ударило мощным разрядом электрического тока.

— Я нашёл это у основания Дракучей ивы, — сказал Злей и отбросил в сторону плащ, не забывая следить за тем, чтобы остриё волшебной палочки указывало прямо в грудь Люпину. — Очень полезная вещь, Поттер, благодарю вас… Злей немного запыхался, но на лице его отражался тщательно скрываемый триумф.

— Вам, должно быть, интересно узнать, как я догадался, что вы здесь? — глаза Злея сверкали. — Я только что был в вашем кабинете, Люпин. Вы забыли принять вечернюю порцию зелья, и я решил отнести её вам. Очень удачно… для меня, я хочу сказать. На вашем столе лежала небезызвестная карта. Один взгляд на неё дал ответы на все мои вопросы. Я увидел, как вы пробежали по ведущему сюда тоннелю и скрылись из виду.

— Злодеус… — начал Люпин, но Злей перебил его, повысив голос:

— Я столько раз говорил директору, что именно вы, Люпин, помогали Блэку пробираться в замок! И вот доказательство. Однако, я даже предположить не мог, что вы осмелитесь использовать этот старый дом в качестве убежища…

— Злодеус, вы ошибаетесь, — убедительно сказал Люпин. — Вы не знаете всего — я могу объяснить — Сириус здесь не за тем, чтобы убить Гарри…

— Азкабан сегодня получит сразу двух узников, — глаза Злея загорелись отчаянным фанатизмом. — Хотел бы я посмотреть на реакцию Думбльдора, когда он узнает… Знаете, Люпин, он был так уверен, что вы безопасны… ручной оборотень…

— Вы ведёте себя глупо, — мягко произнёс Люпин. — Неужели обида детских лет стоит того, чтобы из-за неё помещать в Азкабан невинного человека? БАМ! Тонкие, змеевидные верёвки выстрелили из волшебной палочки Злея и обмотали рот, запястья и щиколотки Люпина; он потерял равновесие и упал на пол, не в силах пошевелиться. С яростным рыком Блэк кинулся к Злею, но Злей нацелил палочку Блэку между глаз и прошептал:

— Только дай мне повод… Дай мне повод и, клянусь, я сделаю это. Блэк остановился как вкопанный. Трудно было сказать, чьё лицо выражает большую ненависть. Гарри парализовало. Он не знал, что делать, кому верить. Он оглянулся на Рона с Гермионой. Рон пребывал в точно таком же замешательстве и машинально сражался с вырывающимся Струпиком. Гермиона, однако, неуверенно шагнула к Злею и пролепетала еле слышно:

— Профессор Злей… но… можно ведь выслушать, что они хотят сказать…. можно?

— Мисс Грэнжер, вам и так уже грозит исключение из школы, — отрезал Злей. — Вы, Поттер и Уэсли находитесь в неположенном месте в обществе оборотня и человека, осуждённого за убийство. Хотя бы раз в жизни — придержите язык.

— Но… что, если… если это ошибка…

— ЗАМОЛЧИТЕ, БЕССМЫСЛЕННАЯ ВЫ ДЕВИЦА! — заорал Злей. У него сделался вид

умалишённого. — НЕ ГОВОРИТЕ О ТОМ, ЧЕГО ВЫ НЕ ПОНИМАЕТЕ! — Сноп искр вырвался из острия палочки, по-прежнему нацеленной в лицо Блэку. Гермиона умолкла.

— Месть сладка, — выдохнул Злей, обращаясь к Блэку. — Я так надеялся, что именно мне посчастливится поймать тебя…

— И ты снова посмеялся сам над собой, Злодеус, — огрызнулся Блэк. — Если только этот парень отнесёт свою крысу в замок, — он мотнул головой в сторону Рона, — я пойду без разговоров…

— В замок? — вкрадчиво переспросил Злей. — Зачем же ходить так далеко? Я просто позову дементоров, как только мы выйдем из-под ивы — и всё. Они будут счастливы видеть тебя, Блэк… так счастливы, что, осмелюсь предположить, даже расцелуют тебя… Лицо Блэка, и без того лишённое красок, совсем побелело.

— Ты… ты должен меня выслушать, — хрипло каркнул он. — Эта крыса…. посмотри на крысу… Никогда прежде глаза Злея не горели таким безумным огнём. Он не желал слушать никаких объяснений.

— Пойдёмте, вы все, — он щёлкнул пальцами, и концы верёвок, связывавших Люпина, прыгнули ему в руки. — Я потащу оборотня. Возможно, дементоры и его захотят поцеловать… Не успев подумать, Гарри в три громадных прыжка пересёк комнату и перегородил дверь.

— Прочь с дороги, Поттер, ты и так уже нажил себе неприятности, — рявкнул Злей.

— Если бы целью моего появления здесь не было спасение твоей драгоценной шкуры… За этот год у профессора Люпина была масса возможностей убить меня, — заявил Гарри. — Я сто раз оставался с ним наедине, он занимался со мной защитой от дементоров. Если он помогал Блэку, то почему не прикончил меня?

— Не собираюсь разбираться в тонкостях психологии оборотней, — прошипел Злей. — Прочь с дороги, Поттер.

— ДА ВЫ ПРОСТО ЖАЛКИ! — выкрикнул Гарри. — ТОЛЬКО ПОТОМУ, ЧТО ОНИ ПОДШУТИЛИ НАД ВАМИ В ШКОЛЕ, ВЫ НЕ ХОТИТЕ ДАЖЕ ВЫСЛУШАТЬ…

— МОЛЧАТЬ! НЕ СМЕТЬ РАЗГОВАРИВАТЬ СО МНОЙ В ТАКОМ ТОНЕ! — завопил совершенно ополоумевший Злей. — Яблочко от яблоньки! Я только что спас твою шкуру; тебе бы следовало на коленях благодарить меня! Тебе было бы хорошим уроком, если бы он прикончил тебя! Умер бы как отец! Тот тоже был самый умный! Тоже не мог поверить, что может ошибаться в Блэке! А теперь отойди или я заставлю тебя это сделать! ПРОЧЬ С ДОРОГИ, ПОТТЕР! Гарри решился за долю секунды. Раньше, чем Злей успел сделать хоть шаг, он поднял над головой волшебную палочку.

— Экспеллиармус! — крикнул он. Но его голос не был единственным. Раздался взрыв, от которого дверь чуть не соскочила с петель; Злея приподняло в воздух и впечатало в стену. После секундной паузы Злей сполз на пол, из-под волос потекла струйка крови. Он потерял сознание. Гарри оглянулся. Оказывается, одновременно с ним Рон с Гермионой тоже решили обезоружить Злея. Палочка преподавателя высокой дугой пролетела по комнате и приземлилась на кровать рядом с Косолапсусом.

— Вам не следовало этого делать, — сказал Блэк, взглянув на Гарри. — Надо было предоставить его мне… Гарри избегал смотреть в глаза Блэку. Он не был уверен, что поступил правильно.

— Мы напали на учителя… Мы напали на учителя… — причитала Гермиона, испуганно глядя на безжизненное тело. — Что теперь с нами будет… Люпин пытался выпутаться из верёвок. Блэк стремительно нагнулся и развязал его. Люпин встал, потирая руки в тех местах, куда врезались верёвки.

— Спасибо, Гарри, — поблагодарил он.

— Я не говорю, что поверил вам, — ответил Гарри Люпину.

— Значит, пришло время представить доказательства, — сказал Люпин. — Ну, Рон — отдай мне Питера, пожалуйста. Скорее. Рон сильнее прижал Струпика к груди.

— Бросьте, — бессильно проговорил он. — Неужели Блэк сбежал из Азкабана только за тем, чтобы достать Струпика? То есть… — Он взглянул на Гарри и Гермиону, ища поддержки. — Ну, хорошо, допустим, Петтигрю умел превращаться в крысу — крыс кругом миллионы — откуда Блэку знать, какая именно ему нужна, после стольких лет в Азкабане?

— Знаешь, Сириус, а ведь это резонный вопрос, — Люпин повернулся к Блэку, слегка нахмурившись. — Как ты узнал, где его искать? Блэк запустил похожую на лапу руку под робу и извлёк оттуда мятую газетную бумагу. Разглядив её, он протянул вырезку. Это была фотография Рона с семьёй, появившаяся в «Прорицательской газете» прошлым летом. На плече у Рона сидел Струпик.

— Откуда ты это взял? — спросил поражённый Люпин.

— Фудж, — коротко ответил Блэк, а потом пояснил: — В прошлом году он приезжал с инспекцией в Азкабан, и я попросил у него газету. И, на первой же странице, увидел Питера… на плече у этого паренька… Я его сразу же узнал… я столько раз видел, как он превращается… А в газете было сказано, что мальчик, его хозяин, осенью возвращается в школу… в «Хогварц»… где Гарри…

— Бог ты мой, — тихо воскликнул Люпин, переводя глаза с фотографии на Струпика и обратно. — Передняя лапа…

— Что передняя лапа? — вызывающе спросил Рон.

— У него нет пальца, — объяснил Блэк.

— Ну конечно… — выдохнул Люпин. — Так просто… так гениально… он сам его отрезал?

— Прямо перед тем, как превратиться, — ответил Блэк. — Когда я зажал его в угол, он заорал на всю улицу, чтобы все слышали, будто бы я предал Лили и Джеймса. А потом, прежде чем я успел послать в него заклятие, он взорвал полулицы, убил всех в радиусе двадцати футов — и скрылся в водостоке, смешавшись с другими крысами…

— Разве ты не знаешь, Рон? — спросил Люпин. — От Питера остался один палец.

— Ну и что?! Может, Струпик подрался с другой крысой или ещё что-нибудь в этом духе! Он у нас уже давным-давно…

— Двенадцать лет, если быть точным, — заметил Люпин. — Тебе никогда не казалось странным, что он так долго живёт?

— Мы… хорошо о нём заботились! — выкрикнул Рон.

— Сейчас, однако, он выглядит так себе, — сказал Люпин. — Видимо, он стал терять в весе с тех самых пор, как узнал, что Сириус на свободе…

— Он боялся этого психованного кота! — Рон кивнул на Косолапсуса, который как ни в чём не бывало лежал на кровати и мурлыкал. Это не так, вдруг подумалось Гарри… Струпик стал выглядеть плохо ещё до встречи с Косолапсусом… с самого возвращения Рона из Египта… с момента побега Блэка…

— Это вовсе не психованный кот, — хрипло вмешался Блэк. Он протянул костлявую руку и провёл ею по пушистой голове Косолапсуса. — Это самый умный кот, какого я только встречал. Он сразу догадался, что Струпик не тот, за кого себя выдаёт.

Встретившись со мной, он тоже сразу понял, что я не настоящая собака. Он нескоро начал мне доверять… Но, в конце концов, мне удалось объяснить ему, какую цель я преследую, и он стал помогать мне…

— Что вы хотите сказать? — еле слышно спросила Гермиона.

— Он пытался привести Питера ко мне, правда, безуспешно… потом он украл для меня гриффиндорские пароли… насколько я понял, он взял их с тумбочки у какого-то мальчика…

— Сознание Гарри отказывалось принимать услышанное. Это абсурд… и всё же…

— Питер догадался, что происходит и сбежал… — надтреснутым голосом продолжал рассказывать Блэк. — Этот кот — Косолапсус, так? — сказал, что Питер оставил на простыне пятно крови… Думаю, он просто укусил сам себя… Что ж, один раз ему уже удалось инсценировать собственную смерть…

— Эти слова вернули Гарри в чувство.

— А вы забыли, зачем ему нужно было инсценировать собственную смерть? — яростно выкрикнул он. — Затем, что он знал: вы хотите убить его, так же как убили моих родителей!

— Ничего подобного, — перебил Люпин, — Гарри…

— А теперь вы заявились сюда, чтобы прикончить его!

— Совершенно верно, — Блэк бросил зловещий взгляд на Струпика.

— Значит, мне не надо было останавливать Злея! — продолжал кричать Гарри.

— Гарри, — торопливо заговорил Люпин, — как ты не понимаешь? Всё это время мы думали, что Сириус предал твоих родителей, а Питер выследил его — но на самом деле всё было наоборот, разве ты не понял? Питер предал твоих маму и папу — а Сириус выследил Питера…

— НЕПРАВДА! — вопил Гарри. — ОН БЫЛ У НИХ ХРАНИТЕЛЕМ СЕКРЕТА! ОН СКАЗАЛ ЭТО ДО ТОГО, КАК ВЫ ПРИШЛИ! ОН СКАЗАЛ, ЧТО УБИЛ ИХ!

Он указывал на Блэка, который медленно мотал головой; запавшие глаза вдруг очень ярко заблестели.

— Гарри… я… всё равно что убил их, — выдавил он. — В последний момент я убедил Лили и Джеймса воспользоваться услугами Питера, убедил их, что лучше будет назначить Хранителем Секрета его, а не меня… Я виноват и признаю это… Так уж вышло, что в ночь, когда они погибли, я отправился проверить, в порядке ли Питер. Когда я прибыл туда, где он прятался, его уже не было. Но и следов борьбы тоже не было. Мне это показалось более чем странным. Я испугался. Поспешил к дому твоих родителей. И когда я увидел разрушенный дом, их тела… я понял, что сделал Питер… что я сам наделал… Его голос прервался. Он отвернулся.

— Довольно разговоров, — сказал Люпин, таким непререкаемым тоном, какого Гарри никогда раньше от него не слышал. — Есть только один способ узнать, как в действительности обстояло дело. Рон, дай мне крысу.

— А если я дам, что вы с ним сделаете? — сдавленно спросил Рон.

— Заставлю его показаться, — ответил Люпин. — Если он настоящая крыса, ему ничего не сделается.

Рон поколебался. Наконец, после долгих размышлений, он протянул Струпика Люпину. Струпик надрывно верещал, извиваясь и изворачиваясь. Маленькие чёрные глазки лезли из орбит.

— Готов, Сириус? — спросил Люпин. Блэк давно уже держал в руках палочку Злея. Он подошёл к Люпину и извивающейся крысе, и его влажные глаза внезапно зажглись страшным огнём.

— Вместе? — шепнул он.

— Думаю, да, — отозвался Люпин. Одной рукой он удерживал Струпика, а другой поднял палочку. — На счёт «три». Раз — два — ТРИ!!! Сине-белый свет ударил из обоих палочек; на какое-то мгновение Струпик завис в воздухе, его маленькое серое тельце бешено завертелось — Рон закричал — крыса ударилась об пол. Ещё одна ослепительная вспышка и…

Это было похоже на ускоренную съёмку того, как растёт дерево. Голова со страшной скоростью поднималась над землёй; росли руки, ноги; очень скоро на месте Струпика появился человек. Он ломал руки. С кровати зашипел-зарычал Косолапсус; шерсть у него встала дыбом. Питер был очень невысокого роста, едва ли выше, чем Гарри или Гермиона. Его тонкие, бесцветные волосы растрепались, на макушке блестела лысина. Кожа обвисла, как у человека, который раньше был полным, но за короткое время сильно похудел. Кожа имела неопрятный вид, практически такой же, как и шерсть Струпика, и что-то крысиное оставалось в лице, в остреньком носике и маленьких, слезящихся глазках. Он часто и прерывисто дышал; зрачки бегали. Гарри заметил, что он украдкой кинул взгляд на дверь.

— Ну, здравствуй, Питер, — поздоровался Люпин приветливо, так, как будто для него не было ничего естественнее, чем превращение крысы в старого школьного приятеля. — Сколько лет, сколько зим.

— С-сириус… Р-рем… — Даже голос у Петтигрю был крысиный. — Дорогие друзья… мои дорогие друзья… Блэк начал возносить над головой палочку, но Люпин перехватил его руку, глянул предупреждающе и снова обратился к Петтигрю, легким, естественным тоном.

— Мы тут как раз говорили, Питер, о той ночи, когда погибли Лили с Джеймсом. Ты, возможно, пропустил некоторые интересные подробности, пока визжал там, на кровати…

— Рем, — задохнулся Петтигрю, и Гарри увидел, как по землистому лицу катятся крупные бусины пота. — Ты ведь не поверил ему? Нет? Он хотел убить меня, Рем…

— Мы слышали об этом, — сказал Люпин более холодным тоном, — но мне хотелось бы, чтобы ты прояснил для нас кое-какие моменты, Питер, уж будь так…

— Он пришёл, чтобы убить меня! — вдруг громко заверещал Петтигрю, тыча в сторону Блэка, и Гарри увидел, что он пользуется средним пальцем, так как указательный отсутствует. — Он убил Лили с Джеймсом, а теперь хочет убить меня… Помоги мне, Рем… Блэк уставил на Петтигрю бездонные глаза, и лицо его более, чем когда-либо, напомнило череп.

— Никто не собирается убивать тебя, пока мы не проясним кое-какие моменты, — заверил Люпин.

— Проясним моменты? — пискнул Петтигрю, дико вертя головой, вбирая глазами заколоченные окна и, ещё раз, единственную дверь. — Я знал, что он придёт за мной! Я знал, что он вернётся! Я ждал этого двенадцать лет!

— Ты знал, что Сириус сбежит из Азкабана? — Люпин наморщил лоб. — Хотя раньше это никому не удавалось?

— Ему известны такие секреты чёрной магии, какие нам и не снились! — пронзительно вскричал Петтигрю. — Как бы иначе он оттуда выбрался?! Уж будьте уверены, Тот-Кто-Не-Должен-Быть-Помянут научил его всяким штучкам! Блэк разразился жутким, безрадостным смехом, заполнившим всю комнату.

— Вольдеморт? Меня? Штучкам? — выговорил он. Петтигрю вздрогнул, как будто Блэк замахнулся на него хлыстом.

— Что, боишься имени своего бывшего господина? — презрительно бросил Блэк. — Я тебя не виню, Питер. Его приспешники не слишком-то довольны тобой, не так ли?

— Не понимаю, о чём ты, Сириус, — пробормотал Петтигрю. Его дыхание участилось, лицо лоснилось от пота.

— Все эти двенадцать лет ты скрывался не от меня, — продолжал Блэк. — Ты скрывался от сторонников Вольдеморта. В Азкабане до меня доходили разные слухи, Питер… Они все уверены, что ты мёртв, иначе тебе пришлось бы отвечать перед ними… Я слышал, что они выкрикивали во сне. Похоже, они считают, что некий двойной агент дважды предал их. Вольдеморт отправился к Поттерам по твоей наводке… и встретил там свою погибель. А ведь не все бывшие сторонники Вольдеморта оказались в Азкабане. Очень многие на свободе, выжидают, притворяясь, что осознали свои ошибки… Если они узнают, что ты жив, Питер…

— Не понимаю… о чём ты… — снова пробормотал Петтигрю, и голос его прозвучал ещё звонче, чем раньше. Он утёр лицо рукавом и посмотрел на Люпина. — Ты же не веришь в это… в это безумие, Рем…

— Должен признать, Питер, мне трудно понять, зачем невиновному человеку на протяжении двенадцати лет скрываться в крысином обличье, — размеренно ответил Люпин.

— Невиновному, но напуганному! — взвизгнул Петтигрю. — Приспешники Вольдеморта охотились за мной потому, что из-за меня один из их лучших людей оказался в Азкабане — шпион, Сириус Блэк! Лицо Блэка исказилось.

— Да как ты смеешь? — зарычал он, и вдруг стало понятно, что совсем недавно он был собакой размером с медведя. — Я, шпион Вольдеморта?! Скажи, я когда-нибудь имел склонность увиваться вокруг сильных и облечённых властью людей? Но ты, Питер!… Не могу понять, почему я сразу не догадался, что ты — шпион? Ты же всегда любил, чтобы у тебя были покровители, которые могут о тебе позаботиться! Сначала это были мы… мы с Ремом… и Джеймс… Петтигрю снова вытер лицо; он ловил ртом воздух.

— Я — шпион?… Ты совсем с ума сошёл… никогда… не знаю, как ты можешь говорить такие…

— Лили с Джеймсом назначили тебя Хранителем Секрета только из-за меня, — прошипел Блэк, так злобно, что Петтигрю сделал шаг назад. — Я думал, что разработал безупречный план… блеф… Вольдеморт охотился бы за мной, ему бы и в голову не пришло, что они выберут такое слабое, бездарное существо, как ты…

Наверное, это был лучший момент в твоей жизни, когда ты сообщил Вольдеморту, что можешь показать, где прячутся Поттеры. Петтигрю бормотал что-то невразумительное; Гарри уловил несколько слов: «это уж слишком» и «безумие» и в то же время обратил внимание, каким пепельно-серым сделалось лицо Петтигрю и как отчаянно он шнырял глазами от окна к двери.

— Профессор Люпин? — робко позвала Гермиона. — А можно… можно мне сказать?

— Пожалуйста, Гермиона, — любезно разрешил Люпин.

— Понимаете… Струпик…. то есть, этот… этот человек… он спал в одной комнате с Гарри целых три года. Если он работал на Сами-Знаете-Кого, почему же он никак не навредил Гарри за всё это время?

— Вот именно! — вскричал Петтигрю пронзительно, указывая на Рона изувеченной рукой. — Спасибо! Что скажешь, Рем? Я и волоса на его голове не тронул! Да и с какой стати?

— Я тебе объясню, с какой, — отозвался Блэк. — С такой, что ты вообще никогда никому ничего не делал, если не видел от этого пользы. Вольдеморт скрывается уже пятнадцать лет, говорят, он всё равно что мёртвый. Зачем тебе совершать убийство под самым носом у Думбльдора ради какого-то калеки, растерявшего колдовскую силу? Прежде чем возвращаться к нему, тебе надо было удостовериться, что он первый парень на деревне — самый сильный, самый страшный, скажешь, не так? А иначе зачем бы тебе селиться в колдовской семье? Чтобы держать нос по ветру, быть в курсе событий! На случай, если твой бывший покровитель вновь обретёт силу, и будет безопасно присоединиться к нему… Петтигрю несколько раз открыл и закрыл рот. Видимо, у него пропал голос.

— Э-э-э… мистер Блэк… Сириус? — позвала Гермиона. От такого обращения Блэк подпрыгнул на месте и уставился на Гермиону так, будто в жизни не видел ничего более диковинного.

— Если вы не возражаете против такого вопроса… как вам удалось сбежать из Азкабана, если вы не пользовались чёрной магией?

— Спасибо! — выдохнул Петтигрю, в бешеном темпе кивая головой в знак согласия с Гермионой. — Именно! Как раз то, что и я собирался…

Люпин одним лишь взглядом заставил его замолчать. Блэк, повернувшись к Гермионе, слегка нахмурился, но не от раздражения. Он обдумывал ответ.

— Я не знаю, как мне это удалось, — задумчиво протянул он. — Прежде всего, мне кажется, я не сошёл с ума только потому, что был уверен в своей невиновности. Это была совсем не счастливая мысль, и дементоры не могли выпить её из меня… и это удерживало меня на плаву, я не забывал, кто я такой… помогало сохранить колдовскую силу… Поэтому когда всё вокруг стало слишком… непереносимо… я, прямо в камере, сумел превратиться в собаку. У дементоров, знаете, нет зрения…

— Блэк сглотнул. — Они чуят людей, потому что питаются их эмоциями… Они понимали, что мои чувства стали… менее человеческими, менее сложными… оттого, что я был собакой… но они, разумеется, решили, что я схожу с ума, как и все остальные, и их это не беспокоило. Но я был слаб, очень слаб, и не мог рассчитывать отогнать их, не имея волшебной палочки…

— А потом я увидел Питера на фотографии… понял, что он в «Хогварце», там же, где и Гарри… идеальная позиция, чтобы начать действовать, как только до его ушей дойдут слухи, что силы зла вновь набирают влияние…

Петтигрю тряс головой и беззвучно шевелил губами, но не сводил глаз с Блэка, как загипнотизированный.

— … он был готов к нападению в любой момент, как только удостоверится, что у него есть союзники… был готов выдать последнего из Поттеров. Если бы он выдал Гарри, то кто бы посмел утверждать, что он предал Вольдеморта? Нет, его бы приняли с распростёртыми объятиями…

— Теперь вы видите, я обязан был что-то предпринять. Я — единственный, кому было известно, что Питер жив… Гарри вспомнил слова мистера Уэсли: «Стражники утверждают, что он разговаривает во сне. И всегда одно и то же: „Он в „Хогварце“… « В моём мозгу словно зажёгся свет, и дементоры не могли его погасить… это опять-таки не была счастливая мысль… Это была навязчивая идея… но она давала мне силы, проясняла сознание. Однажды вечером, когда мне принесли еду, я выскользнул в дверь… в виде собаки… Им гораздо труднее ощущать эмоции животных… они растерялись. Я был тощий, ужасно тощий… такой тощий, что смог пролезть между прутьями решётки… Потом — в виде собаки — доплыл до большой земли… отправился на север… оставаясь собакой, проник на территорию «Хогварца“. С тех пор я живу в лесу. Я вышел оттуда только один раз, посмотреть матч. Ты летаешь так же хорошо, как и твой отец, Гарри… Он посмотрел на Гарри, и тот не отвёл взгляда.

— Верь мне, — надтреснутым голосом попросил Блэк. — Верь мне, Гарри. Я не предавал Лили и Джеймса. Я бы умер, но не предал их.

И тут наконец Гарри поверил ему. У него перехватило дыхание, он не мог говорить, но кивнул.

— Нет! Петтигрю упал на колени — как будто кивок Гарри означал для него смертный приговор. Не вставая, он пополз вперёд, пресмыкаясь, протянув перед собой сложенные, будто в молитве, ладони.

— Сириус… это же я… Питер… твой друг… ты не можешь… Блэк пнул ногой, и Петтигрю отскочил.

— Не трогай мою робу, она и без того грязная, — бросил Блэк.

— Рем! — пищаще воззвал Петтигрю, повернувшись к Люпину, извиваясь перед ним в мольбе. — Ты же не веришь в это… Разве Сириус не сказал бы тебе, что они изменили план?

— Не сказал бы, если бы подозревал, что я могу оказаться шпионом, Питер, — ответил Люпин. — Полагаю, ты именно по этой причине не говорил мне, Сириус? — как бы между прочим спросил он поверх головы Петтигрю.

— Прости, Рем, — повинился Блэк.

— Не извиняйся, Мягколап, дружище, — Люпин начал закатывать рукава. — И сам прости меня за то, что я считал шпионом тебя.

— О чём речь, — Тень, даже не тень, а привидение улыбки скользнуло по измождённому лицу Блэка. Он тоже стал закатывать рукава. — Убьём его вместе?

— Думаю, да, — сурово отозвался Люпин.

— Вы не сможете… не можете… — задохнулся от ужаса Петтигрю. И метнулся к Рону.

— Рон… разве я не был хорошим другом… хорошим питомцем? Ты ведь не дашь им убить меня? Ты ведь на моей стороне? Но Рон взирал на Петтигрю с непередаваемым отвращением.

— И я ещё разрешал тебе спать в моей кровати! — воскликнул он.

— Добрый мальчик… добрый хозяин… — Петтигрю пополз к Рону, — ты не позволишь им сделать этого… я был твоей крысой… я был хорошим питомцем…

— Если крыса из тебя получилась лучше, чем человек, этим не стоит хвастаться, Питер, — режущим голосом заметил Блэк. Рон, ещё сильнее побледнев от боли, отдернул сломанную ногу от Петтигрю. Петтигрю развернулся на коленях, споро проковылял к Гермионе и схватил подол её робы.

— Добрая девочка… умная девочка… ты… ты не позволишь им… Помоги мне… Гермиона вырвала подол из цепких ручек Петтигрю и в ужасе отшатнулась к стене. Петтигрю, дрожащий всем телом, повернул голову к Гарри.

— Гарри… Гарри… ты так похож на своего папу… так похож…

— КАК ТЫ СМЕЕШЬ ОБРАЩАТЬСЯ К ГАРРИ? — взревел Блэк — КАК ТЫ СМЕЕШЬ СМОТРЕТЬ ЕМУ В ГЛАЗА? КАК СМЕЕШЬ УПОМИНАТЬ ПРИ НЁМ ДЖЕЙМСА?

— Гарри, — прошептал Петтигрю и пополз к мальчику, протягивая руки. — Гарри, Джеймс не хотел бы моей смерти… Джеймс понял бы меня… Он проявил бы милосердие… Блэк и Люпин подошли к Петтигрю, схватили его за плечи и швырнули на пол. Петтигрю сидел, сжавшись от страха, умоляюще подняв глаза.

— Ты продал Лили с Джеймсом Вольдеморту, — сказал Блэк. Он тоже дрожал всем телом. — Ты не отрицаешь этого? Петтигрю разразился слезами. Он представлял собой омерзительное зрелище — огромный, лысеющий младенец, корчущийся на полу.

— Сириус, Сириус, а что мне оставалось делать? Чёрный Лорд… ты даже не представляешь… у него есть такое оружие, о котором ты представления не имеешь… Я испугался, Сириус, я никогда не был храбрецом, как ты или Рем или Джеймс. Я не хотел, чтобы так вышло… Тот-Кто-Не-Должен-Быть-Помянут заставил меня…

— НЕ ЛГИ! — прогрохотал голос Блэка. — ТЫ СНАБЖАЛ ЕГО ИНФОРМАЦИЕЙ ЦЕЛЫЙ ГОД ПЕРЕД ГИБЕЛЬЮ ЛИЛИ И ДЖЕЙМСА! ТЫ БЫЛ ЕГО АГЕНТОМ!

— Он… он побеждал повсюду! — задохнулся Петтигрю. — Ч.. чего бы я добился, если бы отказался?

— Чего бы ты добился, если бы стал бороться с самым страшным из когда-либо существовавших злодеев? — Лицо Блэка горело жестокой яростью. — Спас бы невинные жизни, Питер!

— Ты не понимаешь! — заскулил Петтигрю. — Он бы убил меня, Сириус!

— ЗНАЧИТ, НАДО БЫЛО УМЕРЕТЬ! — кричал Блэк. — УМЕРЕТЬ, А НЕ ПРЕДАВАТЬ СВОИХ ДРУЗЕЙ! СДЕЛАТЬ ТО, ЧТО И МЫ БЫ СДЕЛАЛИ РАДИ ТЕБЯ! Блэк и Люпин стояли плечом к плечу, подняв палочки.

— Ты должен был понимать, — спокойно произнёс Люпин, — что, если Вольдеморт не убьёт тебя, то убьём мы. Прощай. Гермиона закрыла лицо ладонями и отвернулась к стене.

— НЕТ! — заорал Гарри. Он выбежал вперёд и загородил собой Петтигрю, глядя прямо в нацеленные палочки. — Вы не можете убить его, — сказал он еле слышно, — не можете. Оба, и Блэк, и Люпин, были потрясены.

— Гарри, из-за этого жалкого червя у тебя нет родителей, — рявкнул Блэк. — Этот кусок дерьма спокойно бы смотрел, как ты умираешь, и пальцем бы не пошевелил. Ты слышал его признание. Его вонючая шкура для него дороже всей твоей семьи.

— Я знаю, — Гарри задыхался от волнения. — Но давайте отведём его в замок. Передадим его дементорам… Его посадят в Азкабан… только не убивайте его.

— Гарри! — Петтигрю обвил руками колени мальчика. — Ты… спасибо тебе… я не заслуживаю такой милости… спасибо…

— Уйди! — Гарри с отвращением оторвал от себя руки Петтигрю. — Я делаю это не для тебя. Я делаю это потому… потому что мой папа вряд ли захотел бы, чтобы его друзья стали убийцами… из-за тебя.

— Никто не пошевелился и не издал ни звука, кроме Петтигрю, из груди которого вырывался свист. Блэк с Люпином переглянулись. Затем, единым движением, опустили волшебные палочки.

— Твоё слово здесь решающее, Гарри, — сказал Блэк. — Но подумай… подумай, что он натворил…

— Пусть его посадят в Азкабан, — повторил Гарри. — Если кто-то заслуживает этого, так это именно он… Сзади доносился свист от дыхания перепуганного Петтигрю.

— Очень хорошо, — решил наконец Люпин. — Отойди в сторону, Гарри. Гарри замер в нерешительности.

— Я должен связать его, — объяснил Люпин. — Больше ничего, клянусь. Гарри отошёл. Из кончика волшебной палочки Люпина вылетели верёвки и, в следующий миг, Петтигрю уже извивался на полу, связанный по рукам и ногам и с кляпом во рту.

— Только попробуй превратиться, Питер, — прорычал Блэк, держа Петтигрю на прицеле волшебной палочки, — и мы тебя убьём. Согласен, Гарри?

Гарри глянул на жалкую фигурку на полу и кивнул — так, чтобы Петтигрю это видел.

— Что ж, — голос Люпина зазвучал очень по-деловому, — Рон, я не умею лечить кости так, как это делает мадам Помфри, поэтому, мне кажется, самым разумным будет, если мы пока наложим тебе на ногу шину.

Он быстро подошёл к Рону, склонился над ним, постучал по сломанной ноге палочкой и пробормотал: «Ферула.» Бинты обвились вокруг ноги Рона, накрепко привязав её к шине. Люпин помог ему подняться; Рон осторожно ступил на больную ногу и даже не поморщился.

— Гораздо лучше, — сказал он. — Спасибо.

— А как быть с профессором Злеем? — тихонько спросила Гермиона, глядя на распростёртую по полу фигуру.

— С ним ничего серьёзного, — Люпин склонился над Злеем и пощупал пульс. — Просто вы проявили чрезмерный… энтузиазм. Он всё ещё без сознания. М-м-м… наверное, будет лучше, если мы не станем оживлять его до прибытия в замок. Мы понесём его таким образом… Он проговорил: «Мобиликорпус.» Злей, к шее, запястьям и коленям которого будто бы привязали невидимые верёвки, мгновенно оказался воздвигнут в вертикальное положение. Голова неприятно болталась, как у огромной марионетки. Он висел в нескольких дюймах над землёй, ноги безжизненно раскачивались. Люпин поднял плащ-невидимку и запихнул его в карман.

— Двоих из нас надо приковать к вот этому вот, — Блэк пхнул Петтигрю носком ботинка. — Чтобы наверняка.

— Это буду я, — сказал Люпин.

— И я, — Рон со свирепым видом выскочил вперёд.

Блэк соорудил из воздуха тяжёлые наручники; вскоре Петтигрю уже стоял, и его левая рука была прикована к правой руке Люпина, а правая — к левой руке Рона. Лицо Рона выражало твёрдую решимость. Правду об истинной сущности Струпика он воспринял как личное оскорбление. Косолапсус легко спрыгнул с кровати и, гордо задрав бутылочный ёрш хвоста, первым вышел из комнаты.

Глава 20.

Поцелуй дементора

Никогда прежде Гарри не доводилось участвовать в столь безумном шествии. Возглавил процессию Косолапсус, первым начавший спускаться по лестнице; далее, похожие на некое шестиногое существо, следовали Люпин, Петтигрю и Рон. За ними зловеще плыл по воздуху Злей, задевающий кончиками пальцев за каждую ступеньку. Сириус поддерживал его в вертикальном положении с помощью его же собственной волшебной палочки. Гарри с Гермионой тащились в арьергарде. Забраться в тоннель оказалось нелегко. Люпину, Петтигрю и Рону пришлось развернуться боком; Люпин, ко всему прочему, не мог ни на мгновение отвести палочки от Петтигрю. Гарри проследил, как они единым конгломератом неуклюже втиснулись в узкий вход. Косолапсус по-прежнему шёл первым. Гарри полез сразу вслед за Блэком, который управлял плывущим впереди Злеем. Злей постоянно задевал болтающейся головой о низкий потолок. У Гарри создалось впечатление, что Блэк не предпринимал никаких действий, чтобы предотвратить это.

— Знаешь, что это означает? — отрывисто спросил Блэк у Гарри посреди тоннеля. — То, что мы сдадим Петтигрю властям?

— То, что вы будете свободны, — ответил Гарри.

— Да… — кивнул Блэк. — Но, помимо этого… я ведь, кроме всего прочего… не знаю, говорили ли тебе когда-нибудь… я твой крёстный.

— Да, я знаю, — отозвался Гарри.

— Твои родители назначили меня твоим опекуном, — продолжил Блэк, — на случай, если с ними что-нибудь случится… Гарри ждал. Неужели Блэк собирается сказать именно то, что он думает?

— Я, конечно, пойму, если ты не захочешь уезжать от дяди с тётей, — неуверенно проговорил Блэк. — Но… ну… может быть, ты хотя бы обдумаешь… Как только с меня снимут обвинение… вдруг ты захочешь… жить в другом месте… В самой сердцевине тела Гарри произошёл мощный взрыв.

— Что? Жить с вами? — он нечаянно ударился головой о каменный выступ на потолке.

— Уехать от Дурслеев?

— Я так и думал, что ты не захочешь, — быстро перебил Блэк. — Я понимаю, я просто хотел… я…

— Вы с ума сошли? — голос Гарри сделался таким же надтреснутым, как и у Блэка. — Я хочу уехать от Дурслеев! Ещё как хочу! А у вас есть свой дом? Когда мне можно туда переехать?

Блэк круто развернулся и посмотрел на него; Злей заскрёб макушкой по потолку, но Блэку, похоже, было на это совершенно наплевать.

— Ты хочешь этого? — переспросил он. — Ты серьёзно?

— Ещё как серьёзно! — воскликнул Гарри.

И в первый раз увидел на этом измученном лице искреннюю улыбку. Оно мгновенно и абсолютно неправдоподобно изменилось. Сквозь неподвижную маску вдруг проглянул человек на десять лет моложе, человек, в котором можно было узнать весельчака со свадебной фотографии. Больше до самого выхода из тоннеля они не разговаривали. Косолапсус первым шмыгнул наружу; он, судя по всему, прижал лапой узел у основания ствола, потому что, когда вылезли Люпин, Петтигрю и Рон, хлестания веток не было слышно. Блэк «вывел» Злея и отступил к стене, пропуская вперёд Гарри и Гермиону. Наконец, из тоннеля вышли все. Во дворе школы было очень темно; светились лишь далёкие окна замка. Без единого слова процессия двинулась дальше. Петтигрю, как и раньше, дышал со свистом и периодически поскуливал. У Гарри в голове всё гудело. Он покидает Дурслеев!… Он будет жить с Сириусом Блэком, лучшим другом родителей!… Просто голова кружится… Только представить себе, что будет с Дурслеями, когда он им скажет, что уезжает жить к опасному преступнику, которого они видели по телевизору!…

— Одно неверное движение, Питер, — раздался предупреждающий голос Люпина.

Направив палочку вбок, учитель следил, чтобы она указывала на грудь Петтигрю. В молчании следовали они по двору. По мере приближения к замку становилось всё светлее. Злей неестественно плыл впереди Блэка, то и дело стукаясь подбородком о грудь. Вдруг шествие залило лунным светом. Злей ткнулся в Люпина, Петтигрю и Рона — они резко остановились. Блэк замер. Он выкинул в сторону руку, чтобы остановить Гарри и Гермиону. Гарри посмотрел на силуэт Люпина. Тот весь окостенел. Затем его руки и ноги задрожали мелкой дрожью.

— О, Бо… — задохнулась Гермиона. — Он не выпил зелье! Он опасен!

— Бегите, — шёпотом приказал Блэк. — Бегите! Быстро! Но Гарри не мог убежать — ведь к Петтигрю и Люпину был прикован Рон! Гарри бросился к другу, но Блэк обхватил его поперёк туловища и оттащил назад.

— Я сам! БЕГИТЕ! Раздался ужасающий вой.

Голова Люпина стала удлиняться, тело тоже. Плечи сгорбились. На лице и на руках быстро отрастала шерсть, ладони превратились в когтистые лапы. Рыжая шерсть Косолапсуса встала дыбом; кот попятился… Оборотень припал на задние лапы и защёлкал зубами. В это время Сириус, стоявший рядом с Гарри, пропал. Вместо него появился огромный, медведеподобный пёс. Он бросился к оборотню, который к этому времени успел вывернуться из наручников, схватил его за горло и потащил прочь от Рона и Петтигрю. Пёс и оборотень сцепились мёртвой хваткой, пасть к пасти, раздирая друг друга когтями… Гарри как заворожённый следил за схваткой. Он боялся за её исход и не замечал ничего вокруг. Из оцепенения его вывел вопль Гермионы… Петтигрю рыбкой нырнул и сцапал упавшую палочку Люпина. Рон не сумел удержаться на забинтованных ногах и упал на траву. Прогремел гром, вспыхнул свет — Рон затих без движения. Ещё грохот — Косолапсус взмыл в воздух, а потом мешком повалился вниз.

— Экспеллиармус! — заорал Гарри, тыча палочкой в направлении Петтигрю; палочка Люпина улетела высоко в небо и исчезла из виду. — Стой, где стоишь! — выкрикнул Гарри, бросаясь вперёд.

Слишком поздно. Петтигрю уже превратился. Лысый хвост ускользнул сквозь наручник, прикованный к вытянутой в сторону руке Рона. Зашуршала трава. Вой и рокочущий рык пронзили воздух. Гарри обернулся и увидел убегающего оборотня, он стремглав летел к лесу…

— Сириус, Петтигрю сбежал, он превратился! — крикнул Гарри.

Блэк был весь в крови; и морда, и спина были разодраны. Услышав слова Гарри, он, тем не менее, с усилием поднялся на ноги. Спустя мгновение топот стремительно убегающих лап замер в отдалении. Гарри и Гермиона бросились к Рону.

— Что он с ним сделал? — прошептала Гермиона. Глаза Рона были полуприкрыты, челюсть отвисла; он определённо был жив, они слышали его дыхание, но он их не узнавал.

— Не знаю… Гарри беспомощно озирался. Ни Блэка, ни Люпина… один Злей, да и тот без сознания, бессмысленно болтается в воздухе.

— Надо доставить их в замок и позвать кого-нибудь, — сказал Гарри, откидывая со лба волосы и стараясь мыслить здраво. — Пошли… И тут, откуда-то издалека донёсся жалобный вопль: собака завыла от боли…

— Сириус, — пролепетал Гарри, вглядываясь в темноту.

Сначала он не мог решить, что делать. Но, помочь Рону они сейчас ничем не могли, а Блэк явно попал в беду… Гарри бросился бежать, Гермиона за ним. Завывания доносились от озера. Ребята устремились туда. Гарри несся на полной скорости и, почувствовав холод, не сразу осознал, что это значит… Вой внезапно прекратился. Подбежав к берегу, они поняли, почему — Сириус снова превратился в человека. Он стоял на четвереньках, закрыв голову руками.

— Неееет…. — стонал он. — Неееет… умоляю вас…

И тогда Гарри увидел: отовсюду с берегов озера, скользя, к Блэку чёрной массой стекались дементоры. Их было не меньше ста, а может быть, и гораздо больше… Гарри быстро отвернулся. Знакомый, леденящий холод проникал внутрь тела, туман заволакивал зрение; дементоры надвигались со всех сторон; кольцо грозило вот-вот сомкнуться…

— Гермиона, быстро вспоминай что-нибудь очень счастливое! — завопил Гарри, взмахивая палочкой. Он отчаянно моргал, чтобы зрение прояснилось, тряс головой, чтобы заглушить зазвучавшие в мозгу слабые крики… Я буду жить вместе со своим крёстным отцом. Я больше не буду жить у Дурслеев.

Он заставил себя думать о Блэке и только о Блэке и начал произносить заклинание: «Экспекто патронум! Экспекто патронум!» Блэк содрогнулся, перекатился на спину и застыл на земле, бледный как смерть. С ним всё будет в порядке. И я буду жить с ним.

— Экспекто патронум! Гермиона, помогай! Экспекто патронум!

— Экспекто… — залепетала Гермиона. — Экспекто… экспекто…

Но она ничего не могла сделать. Дементоры надвигались, они были уже не более чем в десяти футах. Непроницаемой стеной они окружали Гарри и Гермиону, приближаясь с каждой секундой…

— ЭКСПЕКТО ПАТРОНУМ! — орал Гарри, стараясь отключиться от криков, звучавших в ушах. — ЭКСПЕКТО ПАТРОНУМ! Слабое серебряное облачко, пыхнув, повисло в воздухе. В тот же самый миг Гарри почувствовал, что Гермиона упала в обморок. Он остался один… совсем один…

— Экспекто… экспекто патронум… Гарри упал на колени в холодную траву. Туман застилал глаза. С огромным трудом он заставил себя вспомнить: Сириус невиновен — невиновен — с нами всё будет хорошо — я буду жить с ним…

— Экспекто патронум! — выдохнул он из последних сил. В слабом свете бесформенного Заступника он увидел, как совсем рядом резко остановился дементор. Он не мог пройти сквозь облачко серебряного тумана. Мёртвая, скользкая рука выползла из-под рясы. Дементор сделал такое движение, как будто хотел разогнать туман.

— Нет… нет… — задыхался Гарри. — Он невиновен… экспекто… экспекто патронум…

Он чувствовал их взгляды, слышал злобное прерывистое дыхание. Ближайший дементор помедлил, обдумывая, что делать с Гарри. Затем поднял обе руки — и снял капюшон.

Там, где должны были бы находиться глаза, была только тонкая, серая, покрытая струпьями кожа, затягивавшая пустые, слепые глазницы. Зато рот… разверстая, бесформенная щель, со смертным хрипом всасывающая воздух… Ужас парализовал Гарри, он уже не мог двигаться, не мог говорить. Заступник поморгал в воздухе и исчез. Белый туман ослепил мальчика. Надо бороться… экспекто патронум… ничего не видно… далеко-далеко кричит кто-то знакомый… экспекто патронум… где Сириус? Он беспомощно похлопал ладонью по земле и нашарил руку крёстного… им до него не добраться… Две сильные, покрытые чем-то комковатым руки вдруг обхватили Гарри за шею. Его насильно отрывали от земли… Он чувствовал дыхание… Они хотят сначала избавиться от него…. Какое зловоние… Как кричит мама… Её голос будет последним звуком, который он услышит в своей жизни… Но тут сквозь туман, обволакивавший Гарри, пробился серебряный свет… Он становился всё ярче и ярче… Гарри упал лицом в траву… Дрожа, ощущая сильную тошноту, он, слишком слабый, чтобы пошевелиться, открыл глаза. Дементор почему-то отпустил его. Ослепительное сияние заливало траву вокруг… Крики прекратились, холод отступал… Что-то заставило дементоров отойти… Это что-то кружило над ним, над Блэком и Гермионой… Они уходят… Снова стало тепло… Вложив в своё движение последние силы, Гарри на пару дюймов оторвал голову от земли и в круге ярчайшего света увидел какое-то животное… Оно галопом неслось по поверхности озера… Глаза залило потом, и Гарри не мог рассмотреть, кто это… Сияющее как единорог… Цепляясь за остатки сознания, Гарри проследил, как животное, достигнув противоположного берега, легко остановилось. Сияние, исходящее от этого существа, на мгновение осветило чью-то фигуру… Кто-то ждал его… протянул руку, погладить… Человек показался странно знакомым… но не может же это быть… Гарри ничего не понимал. Не мог больше думать. Силы оставили его. Он потерял сознание, и его голова стукнулась об землю.

Глава 21.

Секрет Гермионы

— Чудовищное происшествие… Чудовищное… Удивительно, что никто не погиб… Неслыханно… Разрази меня гром — какое счастье, что вы оказались там, Злей…

— Благодарю вас, министр.

— Орден Мерлина второй степени, я так думаю. А если удастся протолкнуть — даже первой!

— Чрезвычайно признателен, министр.

— Какой у вас кошмарный порез… Блэк постарался?

— Раз уж вы спросили — это работа Поттера, Уэсли и Грэнжер, министр…

— Не может быть!

— Блэк околдовал их, я сразу понял. Заморочное заклятие, судя по их поведению. Им казалось, что Блэк невиновен. Они не отвечали за свои действия. С другой стороны, из-за их вмешательства Блэк мог сбежать… Очевидно, они не сомневались, что способны изловить Блэка самостоятельно. До этого случая им столько всего сходило с рук… Боюсь, это сделало их излишне самоуверенными… Кроме того, Поттер, разумеется, всегда был у директора на особом, даже исключительном, положении…

— Ах, Злей! Вы же понимаете… Гарри Поттер… Все мы делаемся несколько… слепы, когда речь заходит о нём.

— Тем не менее — разве особое отношение пошло ему на пользу? Лично я всегда старался относиться к нему так же, как и к любому другому учащемуся. А любой другой учащийся был бы — как минимум — временно отстранён от занятий за то, что подверг жизни своих товарищей такой опасности. Подумайте, министр — нарушить все мыслимые и немыслимые школьные правила! Вопреки всем тем мерам предосторожности, которые установили ради его же собственной безопасности! Находиться вне территории школы, ночью, в одной компании с оборотнем и беглым преступником… Кроме того, у меня есть основания полагать, что он и раньше нелегально посещал Хогсмёд…

— Да, да… Посмотрим, Злей, посмотрим… Мальчик, вне всякого сомнения, сглупил… Гарри слушал это, лежа с крепко зажмуренными глазами. Он был как пьяный. Слова, которые он слышал, доходили до его сознания чрезвычайно медленно, он почти ничего не понимал… Руки и ноги налиты свинцом; веки слишком тяжелы, их невозможно поднять… Хорошо бы лежать здесь, на этой удобной кровати, вечно…

— Что меня поражает больше всего, так это поведение дементоров… Вы и правда не знаете, почему они отступили?

— Представления не имею, министр… К тому времени, как я пришёл в себя, они уже направлялись к своим обычным постам у входа на территорию…

— Поразительно. И всё же Блэк, и Гарри, и эта девочка…

— Все были без сознания, когда я подошёл. Разумеется, я связал Блэка, вставил кляп, наколдовал носилки и незамедлительно доставил всех в замок. Возникла пауза. Мозги у Гарри заработали немного быстрее и, как только это произошло, в животе образовалась гложущая пустота… Он открыл глаза. Всё кругом было размыто. Кто-то снял с него очки. Гарри лежал в неосвещенной больничной палате. В дальнем конце помещения смутно виднелась спина мадам Помфри. Она склонялась над чьей-то постелью. Гарри прищурился. Под рукой мадам Помфри рыжела шевелюра Рона.

Гарри переместил голову на подушке. Справа, на освещенной лунным светом кровати, тоже с открытыми глазами, лежала Гермиона. Она выглядела потрясённой. Заметив, что Гарри очнулся, она приложила палец к губам, а потом показала на дверь в палату. Дверь была приоткрыта. Голоса Фуджа и Злея доносились из коридора. К Гарриной кровати стремительно приближалась мадам Помфри. Он повернул голову и посмотрел на неё. Она несла в руках шоколад. Такого огромного куска Гарри в жизни не видел — это был не шоколад, а внушительных размеров валун.

— Очнулся! — радостно воскликнула фельдшерица, поместила шоколад на тумбочку и принялась разбивать его на части с помощью маленького молоточка.

— Как Рон? — хором спросили Гарри с Гермионой.

— Жить будет, — сурово ответила мадам Помфри. — Что же касается вас двоих… вы останетесь здесь до тех пор, пока я не буду уверена, что вы… Поттер, что это такое вы делаете? Гарри сел, надел очки и взял в руки палочку.

— Мне надо видеть министра, — заявил он.

— Поттер, — успокоительно произнесла мадам Помфри, — всё в порядке. Блэка схватили. Он заперт наверху. Дементоры вот-вот запечатлеют Поцелуй…

— ЧТО?!

Гарри выпрыгнул из кровати; Гермиона сделала то же самое. Вопль Гарри услышали в коридоре; через секунду в палату влетели Фудж и Злей.

— Гарри, Гарри, в чём дело? — засуетился Фудж. — Ты должен лежать… Ему дали шоколад? — встревоженно спросил он у мадам Помфри.

— Господин министр! Послушайте! — вскричал Гарри. — Сириус Блэк невиновен! Питер Петтигрю инсценировал свою смерть! Мы видели его сегодня! Не дайте дементорам сделать это с Блэком, он… Фудж с ласковой улыбкой выслушал бред больного.

— Гарри, Гарри, ты совсем запутался, тебе столько всего пришлось пережить… Ложись скорее, будь умницей, у нас всё под контролем…

— НИЧЕГО ПОДОБНОГО! — заорал Гарри. — ВЫ ВЗЯЛИ НЕ ТОГО ЧЕЛОВЕКА!

— Господин министр, пожалуйста, послушайте, — встав рядом с Гарри, Гермиона умоляюще заглядывала Фуджу в лицо. — Я тоже его видела. Это крыса Рона, он анимаг, Петтигрю, я имею в виду…

— Видите, министр? — вмешался Злей. — Заморочены, оба… Блэк над ними славно поработал…

— МЫ НЕ ЗАМОРОЧЕНЫ! — взревел Гарри.

— Министр! Профессор! — сердито вмешалась мадам Помфри. — Я настаиваю, чтобы вы ушли. Поттер — мой пациент, его нельзя беспокоить!

— Я не беспокоюсь! Я хочу рассказать, как было дело! — бешено выкрикнул Гарри. — Если бы только они послушали… Но мадам Помфри ловко заткнула ему рот куском шоколада; Гарри подавился, и фельдшерица воспользовалась случаем, чтобы уложить его в постель.

— А теперь, министр, прошу вас — детям нужен покой. Пожалуйста, уходите. Дверь в палату отворилась. Вошёл Думбльдор. С огромным трудом прожевал и проглотил шоколад, Гарри снова встал.

— Профессор Думбльдор, Сириус Блэк…

— Ради всего святого! — в истерике закричала мадам Помфри. — Здесь больница или что?! Директор, я настаиваю…

— Приношу свои извинения, Поппи, но мне необходимо переговорить с мистером Поттером и мисс Грэнжер, — спокойно сказал Думбльдор. — Я только что побеседовал с Сириусом Блэком…

— И он, конечно же, рассказал вам ту же сказочку, которой задурил голову Поттеру? — плюнул Злей. — Про крысу, про то, что Петтигрю жив…

— Такова, действительно, версия Блэка, — из-за очков со стёклами в форме полумесяца Думбльдор окинул Злея пристальным взором.

— А моё свидетельство для вас ничего не значит? — рявкнул Злей. — Питера Петтигрю не было в Шумном Шалмане, не видел я его и на территории школы.

— Это потому, что вы были без сознания, профессор! — серьёзнейшим тоном заявила Гермиона. — Вы пришли позже и не слышали…

— Мисс Грэнжер, ПРИДЕРЖИТЕ ЯЗЫК!

— Да что вы, Злей, — оторопел Фудж, — юная леди нездорова, нам следует сделать скидку…

— Я бы хотел побеседовать с Гарри и Гермионой наедине, — резко оборвал его Думбльдор. — Корнелиус, Злодеус, Поппи — прошу, оставьте нас.

— Директор! — всполошилась мадам Помфри. — Им необходимо лечение, им нужен покой!…

— Это не может ждать, — отрезал Думбльдор, — я вынужден настоять на своём. Мадам Помфри поджала губы, прошла в свой кабинет в дальнем конце палаты и захлопнула за собой дверь. Фудж сверился с большими золотыми карманными часами, свисавшими из жилетного кармана.

— Должно быть, дементоры уже прибыли, — объявил он. — Я должен их встретить. Думбльдор, жду вас наверху. Он прошёл к двери, открыл её и замер в ожидании Злея, но тот не двинулся с места.

— Вы ведь не поверили сказочке Блэка? — прошептал он, не сводя застывшего взгляда с лица Думбльдора.

— Я хотел бы побеседовать с Гарри и Гермионой наедине, — повторил Думбльдор. Злей сделал шаг к директору.

— Сириус Блэк был способен на убийство в шестнадцатилетнем возрасте, — выдохнул он. — Вы не забыли об этом, директор? Вы не забыли, что однажды он хотел убить и меня?

— С памятью у меня всё в порядке, Злодеус, — невозмутимо ответил Думбльдор. Злей развернулся на каблуках и решительным шагом вышёл в дверь, которую всё ещё придерживал Фудж. Дверь закрылась за ними, и Думбльдор повернулся к Гарри и Гермионе. Ребята начали говорить одновременно, взахлёб.

— Профессор, Блэк говорит правду — мы видели Петтигрю…

— … он сбежал, когда профессор Люпин превратился в волка…

— … он был крысой…

— … передняя лапа Петтигрю, то есть, палец — он отрезал его…

— … на Рона напал Петтигрю, а вовсе не Сириус… Думбльдор поднял руку, чтобы остановить поток объяснений.

— Теперь ваша очередь слушать, и я прошу вас не прерывать меня, у нас очень мало времени, — тихо сказал он. — Нет никаких доказательств правдивости показаний Блэка, кроме ваших слов, разумеется — а слова двух тринадцатилетних ребят мало кого способны убедить. Целая улица свидетелей клялась, что Сириус убил Петтигрю. Я лично свидетельствовал перед министерством, что Сириус был Хранителем Секрета Поттеров.

— Профессор Люпин может рассказать вам… — начал Гарри, не в силах молчать.

— В настоящее время профессор Люпин находится далеко в лесу и никому ничего не может рассказать. К тому моменту, когда он вновь обретёт человеческий облик, будет слишком поздно, Сириус будет хуже чем мёртвый. Должен также добавить, что большинство наших с вами сородичей до такой степени не доверяют оборотням, что показания Люпина будут стоить очень немного — а тот факт, что они с Сириусом старые друзья…

— Но…

— Послушай, Гарри. Слишком поздно, ты понимаешь меня? Ты не можешь не признать, что версия профессора Злея куда более убедительна, чем твоя.

— Он ненавидит Сириуса, — в отчаянии воскликнула Гермиона. — И всё потому, что Сириус сыграл с ним глупую шутку…

— Сириус вёл себя вовсе не как невиновный человек. Он напал на Толстую Тётю — ворвался в гриффиндорскую башню, угрожая ножом… Без Петтигрю, живого или мёртвого, у нас нет ни малейшего шанса изменить приговор Сириуса.

— Но ведь вы верите нам.

— Да, верю, — спокойно подтвердил Думбльдор. — Но я не обладаю такой силой, которая могла бы заставить прозреть другого человека или отменить решение министра магии… Гарри поднял глаза на суровое лицо директора и почувствовал, как земля уходит из-под ног. Он уже привык, что Думбльдор может найти выход из любой ситуации. Вот и сейчас он ждал, что директор достанет из воздуха какое-нибудь необычное решение. Однако… последняя надежда пропала.

— Что нам нужно, — медленно проговорил Думбльдор и перевёл голубые глаза с Гарри на Гермиону, — так это время.

— Но… — начала Гермиона. И вдруг её глаза округлились. — О!

— Вот что, слушайте внимательно, — Думбльдор говорил очень медленно и очень отчётливо. — Сириус заперт в кабинете профессора Флитвика на седьмом этаже. Тринадцатое окно справа в Западной башне. Если всё пройдёт удачно, вам сегодня удастся спасти не одну невинную жизнь. Но запомните, оба. Вас не должны видеть. Мисс Грэнжер, вам известен закон — вы знаете, что поставлено на карту… Вас — не — должны — видеть. Гарри совершенно не понимал, что происходит. Думбльдор развернулся на каблуках. Дойдя до двери, он оглянулся.

— Я собираюсь запереть дверь. Сейчас, — он поглядел на часы, — без пяти минут полночь. Мисс Грэнжер, достаточно трёх оборотов. Удачи.

— Удачи? — повторил Гарри, когда за Думбльдором закрылась дверь. — Трёх оборотов? О чём это он? Что мы должны сделать? Гермиона, не отвечая, теребила ворот, вытаскивая из-под него очень длинную, очень тонкую золотую цепочку.

— Гарри, — настоятельно позвала она. — Быстрее! Гарри в полнейшем замешательстве придвинулся к ней. Она уже достала цепочку. На ней висели крохотные, блестящие песочные часы.

— Вот… Она обвила цепочкой и его шею.

— Готов? — спросила она беззвучно.

— Что это такое? — Гарри совершенно растерялся.

Гермиона трижды повернула песочные часы. Тёмная палата растворилась в воздухе. У Гарри возникло ощущение, что он с огромной скоростью летит назад. Мимо неслись размытые цветовые пятна и предметы непонятных форм, в ушах стучало, он хотел закричать, но не услышал собственного голоса… Вдруг он почувствовал под ногами твёрдую почву, и всё пришло в норму. Они с Гермионой стояли в пустом вестибюле. Из открытых парадных дверей на мощёный пол лился поток золотого солнечного света. Гарри дико воззрился на Гермиону. Цепочка врезалась ему в шею.

— Гермиона, что?…

— Быстро сюда! — Гермиона схватила Гарри за руку и потащила через вестибюль к чулану для мётел. Открыв его, она втолкнула Гарри внутрь меж вёдер и швабр и захлопнула за собой дверцу.

— Что?… Как?… Гермиона, что всё это значит?

— Мы переместились во времени, — прошептала Гермиона в темноте, снимая цепочку с шеи Гарри. — На три часа назад… Гарри нащупал собственную ногу и с силой ущипнул её. Стало очень больно. Это вроде бы исключало возможность того, что он спит и видит чудовищно странный сон.

— Но…

— Шшш! Тихо! Кто-то идёт! Наверно — мне кажется — это мы! Гермиона прижала ухо к дверце.

— Шаги… Кто-то идёт по вестибюлю… Да, я думаю, это мы идём к Огриду!

— Ты хочешь сказать, — прошептал Гарри, — что здесь в чулане мы, и там тоже мы?

— Да, — Гермиона не отлипала от дверцы. — Я уверена, что это мы. По звуку там не больше трёх человек… и мы идём медленно, ведь мы в плаще-невидимке… Она замолчала, прислушиваясь.

— Мы спускаемся по ступенькам во двор… Гермиона села на перевёрнутое ведро с крайне тревожным видом. Но Гарри всё-таки хотелось бы получить от неё ответы на некоторые вопросы.

— Откуда у тебя эти… часы?

— Это называется времяворот, — шепнула Гермиона, — мне его дала профессор

Макгонаголл в самый первый день учебного года. Я пользовалась им весь год, чтобы успевать на все занятия. Профессор Макгонаголл взяла с меня клятву, что я никому не скажу. Ей пришлось обращаться в министерство с различными прошениями, чтобы мне разрешили им пользоваться. Ей самой пришлось поклясться, что я образцовая ученица и что я никогда и ни за что не буду перемещаться во времени ни с какими иными целями, кроме учёбы… Я поворачивала его назад, чтобы у меня было дополнительное время… Так мне удавалось бывать на нескольких уроках одновременно. Но…

— Гарри, я не понимаю, чего от нас хочет Думбльдор. Что мы должны сделать? Почему он сказал вернуться назад на три часа? Каким образом это может помочь Сириусу? Гарри взглянул на её еле видное в темноте лицо.

— Значит, в это время что-то случилось, и он хочет, чтобы мы это изменили, — проговорил он. — Но что? Три часа назад мы пошли к Огриду…

— Сейчас три часа назад, и мы идём к Огриду, — сказала Гермиона, — мы только что слышали, как мы ушли… Гарри наморщил лоб, мозги гудели от сосредоточения.

— Думбльдор сказал… Сказал, что мы можем спасти не одну невинную жизнь… — И тут он понял. — Гермиона, мы должны спасти Конькура!

— Но… как это поможет Сириусу?

— Думбльдор сказал… сказал, где находится окно — окно кабинета Флитвика! Где заперт Сириус! Мы подлетим к окну на Конькуре и спасём Сириуса! А потом Сириус улетит на Конькуре — они спасутся вместе! Насколько Гарри мог видеть, Гермиона пришла в ужас.

— Если нам удастся проделать это так, чтобы нас никто не заметил, это будет чудо!

— Надо постараться, что ещё делать, — Гарри встал и прижал ухо к дверце.

— Вроде бы никого… Пошли…

Гарри распахнул дверцу чулана. В вестибюле было пусто. Насколько возможно быстро и бесшумно, они выбрались из чулана и сбежали вниз по каменным ступеням. Тени удлинились, лучи заходящего солнца снова золотили верхушки деревьев Запретного леса.

— Если кто-нибудь выглянет сейчас из окна… — пискнула Гермиона, беспомощно оглядываясь на замок.

— Рискнем, — решительно сказал Гарри. — Давай прямо в лес, ладно? Спрячемся за деревом и будем следить…

— Ладно, только давай обойдём за теплицами! — беззвучно произнесла Гермиона. — Нужно держаться подальше от передней двери в хижину, а то нас увидят! Мы уже совсем рядом! Ещё не сообразив, что она имела в виду, Гарри пустился бежать, Гермиона поспевала следом. Они промчались по огороду к теплицам, на секунду задержались там, а потом, обогнув Дракучую иву, бросились дальше, под сень лесных деревьев… Оказавшись в безопасности, в тени густых крон, Гарри оглянулся; через мгновение к нему подбежала запыхавшаяся Гермиона.

— Отлично, — выдохнула она. — Теперь надо пробраться к дому Огрида…

Держись незаметно, Гарри… Они медленно пробирались меж деревьев по самой опушке леса. Затем, когда показался фасад хижины Огрида, до них донёсся стук в дверь. Ребята быстро спрятались за толстым стволом дуба и осторожно выглянули каждый со своей стороны. На пороге появился Огрид, белый и трясущийся, и стал оглядываться — кто стучал. Тогда Гарри услышал собственный голос:

— Это мы. Мы в плаще-невидимке. Пусти нас в хижину, тогда мы его снимем.

— Не надо было приходить, — зашептал Огрид. Он посторонился, а потом быстро захлопнул дверь.

— Это самая странная вещь, которую нам доводилось делать! — пылко воскликнул Гарри.

— Давай немного переместимся, — шепотом сказала Гермиона. — Надо быть ближе к Конькуру! Они стали красться между деревьями, пока не увидели нервничавшего гиппогрифа, привязанного к ограде возле тыквенных грядок.

— Сейчас? — еле слышно спросил Гарри.

— Нет! — возразила Гермиона. — Если мы уведём его сейчас, представители комитета подумают, что это Огрид отпустил его! Надо подождать, пусть они убедятся, что Конькур привязан во дворе!

— Тогда у нас на всё про всё будет примерно шестьдесят секунд, — проговорил Гарри. Задача начинала казаться невыполнимой. В это мгновение из хижины донёсся звон разбившегося фарфора.

— Это Огрид разбил кувшин, — прошептала Гермиона. — Сейчас я найду Струпика… И действительно, через несколько секунд послышался крик удивления.

— Гермиона, — вдруг сообразил Гарри, — а что, если мы… что если мы вбежим и схватим Петтигрю…

— Нет! — беззвучно ужаснулась Гермиона. — Ты что, не понимаешь? Мы и так нарушаем один из самых главных колдовских законов! Никто никогда не должен менять ход истории, никто! Ты же слышал, что сказал Думбльдор, если нас увидят…

— Нас увидит Огрид и мы сами — и всё!

— Гарри, что, как ты думаешь, ты бы сделал, если бы увидел самого себя, врывающегося к Огриду? — поинтересовалась Гермиона.

— Я бы… я бы подумал, что сошёл с ума, — ответил Гарри, — или что происходит что-то из области чёрной магии…

— Совершенно верно! Ты бы ничего не понял и мог бы даже напасть сам на себя! Разве ты не понимаешь? Профессор Макгонаголл рассказывала, какие жуткие вещи случались с колдунами, которые играли со временем… В основном дело заканчивалось тем, что они по ошибке убивали самих себя в прошлом или в будущем!

— Ну, всё, всё, — остановил её Гарри. — Я просто предложил… я подумал… Но Гермиона молча ткнула его в бок и показала на замок. Гарри переместил голову на пару дюймов в сторону, чтобы лучше видеть парадные двери. По ступенькам уже спускались Думбльдор, Фудж, престарелый представитель комитета и Макнейр, палач.

— Сейчас выйдем мы! — еле слышно выдохнула Гермиона.

И правда, через несколько мгновений задняя дверь хижины отворилась, и Гарри увидел, как оттуда выходят Рон, Гермиона, Огрид и он сам. Находясь за деревом, Гарри смотрел на самого себя, стоящего рядом с тыквенными грядками и испытывал очень странные чувства — ничего более странного с ним в жизни не случалось.

— Всё хорошо, Конька, всё хорошо, — сказал Огрид Конькуру. Затем повернулся к ребятам: — Давайте идите. Скорей.

— Огрид, мы не можем…

— Мы расскажем, как было дело…

— Они не могут убить его…

— Идите! И так всё плохо, не хватало ещё вам попасть в беду!

Гарри увидел, как возле тыквенных грядок Гермиона набрасывает плащ на голову ему и Рону.

— Быстро уходите. Не слушайте…

От передней двери хижины донёсся стук. Прибыла исполнительная комиссия. Огрид повернулся и пошёл назад в хижину, оставив дверь незакрытой. Гарри увидел, как вокруг хижины полегает трава под тремя парами удаляющихся ног. Они с Роном и Гермионой ушли… Но тот Гарри и та Гермиона, которые прятались за деревом, смогли услышать через заднюю дверь, что происходит в хижине.

— Где тварь? — процедил ледяной голос Макнейра.

— Т-там… снаружи, — хрипло выговорил Огрид.

В окне появилось лицо Макнейра, и Гарри спрятал голову за дерево. Затем раздался голос Фуджа.

— Мы… э-э-э… должны зачитать тебе официальный приказ о казни, Огрид. Я быстро. А потом вам с Макнейром надо подписать бумагу. Макнейр, вы тоже должны слушать, такова процедура… Лицо Макнейра исчезло из окна. Что ж — теперь или никогда.

— Подожди здесь, — шепнул Гарри Гермионе. — Я сам. Фудж начал читать, а Гарри выскочил из-за дерева, перелетел через заборчик, огораживающий тыквенные грядки и приблизился к Конькуру. «По решению комитета по уничтожению опасных созданий гиппогриф Конькур, в дальнейшем именуемый осуждённый, сегодня, шестого июня, на закате подлежит»…

Ни на секунду не забывая о том, что моргать нельзя, Гарри посмотрел в свирепые оранжевые глаза Конькура и поклонился. Конькур опустился на шершавые колени, а затем снова поднялся. Гарри начал возиться с узлом верёвок, которыми Конькур был привязан к изгороди.

…"казни через отрубание головы. По указанию комитета приговор будет приведён в исполнение Волгденом Макнейром, палачем»..

— Сейчас, Конькур, — бормотал Гарри, — сейчас мы тебя спасём. Тихо… тихо…

— «в чём и подписуемся»… Огрид, подпишись вот здесь… Гарри изо всех сил потянул за верёвку, но Конькур упёрся передними ногами.

— Давайте поскорее покончим с этим, — раздался из хижины дребезжащий голос представителя комитета. — Огрид, тебе, наверное, лучше не выходить…

— Нет, мне… я хочу быть с ним… не хочу, чтоб он один… В хижине эхом отдались звуки шагов.

— Конькур, шевелись же! — зашипел Гарри. Он ещё сильнее потянул за верёвку, обвязанную вокруг шеи гиппогрифа. Конькур неохотно зашагал, раздражённо шурша крыльями. Они всё ещё были футах в десяти от леса, их было отлично видно от задней двери в хижину.

— Одну минуту, Макнейр, — произнёс голос Думбльдора. — Вы тоже должны подписаться. Шаги замерли. Гарри дёрнул за верёвку. Конькур грозно щёлкнул клювом и пошёл быстрее. Из-за дерева высовывалось белое лицо Гермионы.

— Гарри, скорее! — одними губами воскликнула она.

До Гарри всё ещё доносился голос Думбльдора. Он опять дёрнул за верёвку. Конькур в озлоблении перёшел на рысь. Они добрались до опушки…

— Скорее! Скорее! — простонала Гермиона, выскочила из-за дерева и тоже стала изо всех сил тянуть за верёвку, понукая Конькура двигаться быстрее. Гарри оглянулся через плечо; их уже не было видно; и им не был виден задний двор Огрида.

— Стоп! — шёпотом приказал он. — Они могут нас услышать… Задняя дверь хижины с грохом распахнулась настежь. Гарри, Гермиона и Конькур стояли очень тихо; казалось, даже гиппогриф внимательно прислушивается. Тишина… а затем…

— Где оно? — продребезжал старческий голос. — Где животное?

— Он был привязан здесь! — зверски крикнул палач. — Я сам видел! Прямо здесь!

— Как странно, — проговорил Думбльдор. В его голосе сквозило изумление.

— Конька! — сипло позвал Огрид. Прозвучал свист и удар лезвия. Палач, видимо, от ярости, всадил топор в изгородь. А затем раздался вой; и на этот раз ребятам сквозь рыдания были слышны слова:

— Убёг! Убёг! Святое небо, храни его маленький клювик! Выпутался и убёг! Ай да Конька, ай да молодец!

Конькур натянул верёвку, он рвался к Огриду. Гарри и Гермиона вцепились изо всех сил, врывшись ногами в землю, чтобы не пустить его.

— Кто-то отвязал его! — громыхал голос палача. — Надо обыскать территорию и лес тоже…

— Макнейр, если Конькура и в самом деле украли, неужели вы думаете, что вор увёл его по земле? — Думбльдор всё ещё не пришёл в себя от удивления. — Тогда уж обыщите небеса, если сумеете, конечно… Огрид, я бы не отказался от чая. Или даже от бренди. Большой стакан, пожалуйста.

— Ко… ко… конечно, профессор, — Огрид, похоже, совсем обессилел от счастья.

— Входите, входите… Гарри с Гермионой вслушивались очень внимательно. До них донеслись звуки шагов, тихая ругань палача, хлопок двери, а затем — тишина.

— И что теперь? — шепотом спросил Гарри, оглядываясь по сторонам.

— Придётся тут прятаться, — ответила Гермиона, потрясённая до глубины души. — Надо подождать, пока они не уйдут обратно в замок. А потом подождём безопасного момента, чтобы подлететь к окну Сириуса. Он там будет не раньше, чем через пару часов… Всё это будет ужасно трудно!… Она нервно глянула через плечо в глубину леса. Солнце садилось.

— Надо передвинуться, — Гарри напряжённо думал. — Надо, чтобы было видно Дракучую иву, а то мы не сможем следить за происходящим.

— Верно, — согласилась Гермиона, перехватывая верёвку покрепче, — но в то же время нельзя, чтобы нас увидели, не забывай об этом, Гарри…

Они пошли по опушке леса. Тьма сгущалась. Наконец, ребята встали за небольшой группой деревьев, сквозь которые можно было различить очертания Дракучей ивы.

— Вон Рон! — вдруг воскликнул Гарри. Чёрная фигурка со всех ног неслась по лугу, и её крики далеко разносились в неподвижном ночном воздухе.

— Отстань от него — пошёл прочь — Струпик, иди ко мне… И тогда стало видно, как из ниоткуда материализовались ещё две фигуры. Гарри наблюдал за самим собой и Гермионой, гнавшимися за Роном. Потом Рон нырнул на землю.

— Попался! Пошёл отсюда, мерзкий кот!…

— А вот и Сириус, — сказал Гарри. Из-под Дракучей ивы вырос силуэт гигантской собаки. Они видели, как пёс повалил Гарри, схватил Рона…

— Отсюда ещё страшнее, да? — заметил Гарри, глядя, как пёс утаскивает Рона под дерево. — Ой! Как она меня шибанула! — и тебя тоже — как странно… Дракучая ива скрипела и хлестала нижними ветвями; ребята видели самих себя, мечущихся из стороны в сторону, старающихся пробраться к стволу. Затем ива замерла в неподвижности.

— Это Косолапсус нажал на узел, — пояснила Гермиона.

— Так, мы забираемся внутрь, — пробормотал в ответ Гарри. — Всё, мы ушли. В тот самый миг, как они скрылись из виду, дерево снова зашевелилось. Спустя пару секунд неподалёку раздались шаги. Думбльдор, Макнейр, Фудж и старикашка шли назад в замок.

— Сразу же, как мы вошли в тоннель! — тихонько воскликнула Гермиона. — Если бы Думбльдор пошёл с нами…

— Макнейр с Фуджем тоже бы пошли, — горько отозвался Гарри. — Клянусь чем угодно, Фудж приказал бы Макнейру убить Сириуса на месте… Они проследили, как четыре человека взошли по ступенькам и скрылись в дверях. Несколько минут вокруг было пусто. Затем…

— Люпин идёт! — объявил Гарри.

Показался ещё один человек. Он сбежал по ступеням и бросился к Дракучей иве. Гарри посмотрел на небо. Облака полностью закрывали луну. Они проследили, как Люпин хватает с земли палку и тычет ею в узел на стволе. Дерево прекратило размахивать ветками, и Люпин тоже скрылся в дупле между корнями.

— Что бы ему взять плащ, — бросил Гарри, — вон же он лежит… Он повернулся к Гермионе. — Если сейчас быстренько его забрать, Злей не сможет пробраться в Шалман и…

— Гарри, нельзя, чтобы нас видели!

— Как ты можешь это выносить? — яростно спросил Гарри у Гермионы. — Стоять тут и спокойно смотреть? — он поколебался. — Я пойду за плащом!

— Гарри, нельзя! Гермиона едва успела схватить Гарри сзади за робу. Именно в этот момент зазвучала громкая песня. Огрид, направлявшийся в замок и слегка покачивавшийся на ходу, распевал во всю глотку. В руке у него была большая бутылка.

— Видишь? — зашептала Гермиона. — Видишь, что могло бы случиться? Нельзя, чтобы нас увидели! Конькур, стой! Гиппогриф отчаянно рвался к Огриду; Гарри ухватился за верёвку, не пуская его.

Они проводили глазами Огрида, на нетвёрдых ногах взобравшегося по ступенькам. Он скрылся в замке. Конькур перестал рваться и грустно повесил голову. Не прошло и двух минут, как двери замка вновь распахнулись, оттуда вылетел Злей и ринулся к иве. Гарри сжал кулаки — Злей резко затормозил у дерева и принялся оглядываться по сторонам. Он схватил плащ и поднёс его к глазам.

— Убери свои грязные лапы, — тихо зарычал Гарри.

— Шшш!

Злей схватил ту же палку, которой воспользовался Люпин, ткнул в узел, надел плащ и исчез.

— Вот так, — спокойно подытожила Гермиона. — Теперь мы все там… осталось только подождать, пока мы выйдем обратно… Она надёжно привязала конец верёвки к ближайшему дереву и села на сухую землю, обхватив руками колени.

— Гарри, есть кое-что, чего я не понимаю… Почему дементоры не смогли взять Сириуса? Я помню только, как они надвигаются… а потом, наверное, я потеряла сознание… их было так много…

Гарри сел рядом с ней. Он рассказал то, что видел; как, когда ближайший дементор приблизил свой рот к его рту, что-то большое и серебряное галопом проскакало по озеру и заставило дементоров отступить. К моменту окончания Гарриного рассказа Гермиона сидела с полуоткрытым ртом.

— Но что это было?

— Раз оно заставило дементоров отступить, это могло быть только одно… точнее, один, — проговорил Гарри. — Настоящий Заступник. Сильный.

— Но кто его создал? Гарри промолчал. Он вспоминал того, кого видел на другом берегу озера. Тогда он подумал, что это… Но как это возможно?

— Ты помнишь, как он выглядел? — с жаром допрашивала Гермиона. — Это был кто-то из учителей?

— Нет, — покачал головой Гарри, — это не был учитель.

— Но ведь это должен был быть по-настоящему сильный колдун, раз он сумел отогнать всех этих дементоров… Если Заступник сиял так ярко, разве он не осветил того человека? Ты не увидел?…

— Увидел, — задумчиво произнёс Гарри. — Только… может быть, мне показалось… я же был не в себе… сразу после этого я потерял сознание…

— Кто, как ты думаешь, это был?

— Я думаю… — Гарри сглотнул, зная, какими нелепыми покажутся его слова, — я думаю, это был мой папа.

Гарри поднял глаза на Гермиону и увидел, что теперь её рот открыт полностью. Она смотрела на него со смешанным выражением беспокойства и жалости.

— Гарри, твой папа… умер, — тихо пробормотала она.

— Я знаю, — быстро отозвался Гарри.

— Думаешь, ты видел привидение?

— Не знаю… нет… он был… непрозрачный…

— Но тогда…

— Может, это было просто видение, — предположил Гарри, — но… насколько я мог разглядеть, это был он… у меня есть его фотографии… Гермиона продолжала смотреть так, словно опасалась за его рассудок.

— Я понимаю, что это звучит странно, — ровным голосом добавил Гарри.

Он обернулся и взглянул на Конькура, который рыл клювом землю и искал червяков. Но Гарри смотрел сквозь Конькура. Он думал об отце и о трёх его старейших друзьях… Луни, Червехвост, Мягколап и Рогалис… Неужели все четверо были сегодня на территории школы? Сегодня вечером объявился Червехвост, которого все считали погибшим… Вдруг и с его отцом случилось нечто подобное? Неужели там, за озером, было только видение? Человек стоял слишком далеко, его невозможно было увидеть отчётливо… И тем не менее, какое-то мгновение, пока Гарри не потерял сознание, у него не было сомнений…

Легчайший ветерок пошевелил листву над головой. Луна то выплывала из-за облаков, то снова скрывалась. Гермиона сидела, повернувшись лицом к иве и ждала. Прошло больше часа. Наконец…

— Вот и мы! — прошептала Гермиона.

Они с Гарри вскочили на ноги. Конькур поднял голову. Из дупла неуклюже выбрались Люпин, Рон и Петтигрю. Затем вышла Гермиона… Потом по-дурацки выплыл Злей, находившийся без сознания. Следом выбрались Гарри и Блэк. Все направились к замку. Сердце Гарри бешено забилось. Он посмотрел на небо и приготовился: сейчас луна должна показаться из-за облака…

— Гарри, — неслышно предупредила Гермиона, так, как будто могла читать его мысли: — нам надо оставаться на месте. Нас не должны увидеть. Мы ничего не можем сделать…

— Значит, мы опять позволим Петтигрю сбежать… — тихо сказал Гарри.

— А ты собираешься в темноте ловить крысу? — огрызнулась Гермиона. — Мы ничего не можем поделать! Мы вернулись назад во времени, чтобы помочь Сириусу; больше нам ничего нельзя делать!

— Хорошо! Луна выскользнула из-за облака. Маленькие фигурки остановились. Возникло какое-то движение…

— Это Люпин, — шепнула Гермиона, — он превращается…

— Гермиона! — вдруг воскликнул Гарри. — Бежим!

— Мы не должны вмешиваться, я же тебе говорю…

— Да не вмешиваться! Люпин побежит в лес, прямо на нас! Гермиона охнула.

— Скорей! — застонала она, бросаясь отвязывать Конькура. — Скорей! Куда же нам бежать? Где спрятаться? Дементоры вот-вот будут здесь…

— Давай к Огриду! — решил Гарри. — Там сейчас никого нет — побежали! И они побежали — так быстро, как только могли. Конькур трусил за ними. Сзади доносился вой оборотня… Вот и хижина. Гарри подскочил к двери и рывком распахнул её. Гермиона и Конькур влетели внутрь; Гарри запрыгнул следом и запер дверь. Немецкий дог Клык громко залаял.

— Шшш, Клык, это мы! — Гермиона подбежала к собаке и почесала ей за ушами, чтобы успокоить. — Чуть не попались! — обратилась она к Гарри.

— Да уж… Гарри посмотрел в окно. Изнутри было гораздо труднее понять, что происходит снаружи. Конькур был счастлив снова оказаться дома. Он лёг перед камином, довольно сложил крылья и приготовился вздремнуть.

— Знаешь, я лучше выйду на улицу, — неуверенно заговорил Гарри. — Отсюда не видно, что там творится, мы не будем знать, пора или нет… Гермиона посмотрела на него с подозрением.

— Я не буду вмешиваться, — спешно пообещал Гарри. — Просто, если мы не будем знать, что там происходит, то как мы поймём, что пора лететь за Сириусом?

— Да… Ты прав… Ну, тогда я подожду здесь, с Конькуром… Только, Гарри… будь осторожен — всё-таки оборотень… и дементоры…

Гарри вышел во двор и обогнул хижину. Он услышал, как вдалеке заскулила собака. Значит, дементоры уже окружают Сириуса… Сейчас они с Гермионой побегут к нему… Гарри поглядел на озеро. Сердце отбивало барабанную дробь в груди… Тот, кто послал Заступника, появится с минуты на минуту… Какую-то долю секунды он стоял в нерешительности перед дверью в хижину. Вас не должны видеть. Но он и не хотел, чтобы его видели. Он сам хотел увидеть… Он должен знать… Появились дементоры. Они возникали из темноты, отовсюду, скользили вдоль озера… Они удалялись от Гарри, двигались к противоположному берегу… Ему даже не понадобиться приближаться к ним… Гарри побежал. В голове не было других мыслей, кроме мысли об отце… Если это был он… если это и вправду он… он должен знать, должен выяснить… Он подбегал всё ближе и ближе к озеру, но пока никого не было видно. На другом берегу вспыхивали бледные серебряные искры — его собственные попытки создать Заступника… У самого края воды рос куст. Гарри прыгнул за него и, сквозь листву, стал внимательно оглядываться по сторонам. Серебряные вспышки внезапно прекратились. Он задрожал от испуга и возбуждения — сейчас, в любой момент…

— Давай же! — бормотал он, озираясь. — Где же ты? Папа, давай!… Однако, никто не появлялся. Гарри поднял голову и посмотрел на другой берег, на кольцо дементоров. Один из них уже снимал капюшон. Спасителю пора быть здесь — но почему-то на этот раз никого не было… И тут до него наконец дошло — он всё понял. Он видел не отца — он видел самого себя… Гарри молниеносно вылетел из-за куста и достал палочку.

— ЭКСПЕКТО ПАТРОНУМ! — заорал он.

И тогда из кончика волшебной палочки с силой вырвалось — нет, не бесформенное туманное облачко, а ослепительно сияющее серебряное животное. Гарри прищурился, пытаясь понять, кто это. Похоже на коня. Он бесшумным галопом поскакал прочь от Гарри по чёрной поверхности озера. Гарри увидел, как конь наклоняет голову и наступает на червями кишащих дементоров… Конь принялся скакать кругами, защищая лежащие на земле неподвижные тела. Дементоры стали отступать, рассеиваться, исчезать в темноте… И вот их уже нет. Заступник повернулся. Он лёгким галопом бежал обратно к Гарри по гладкой воде. Это был не конь. И не единорог. Это был олень. Его тело сияло так же ярко, как луна на небесах… он возвращался к Гарри. Олень остановился на берегу. Его копыта не оставляли на влажной земле ни малейшего следа. Он смотрел на Гарри огромными серебряными глазами. Очень медленно, он склонил свою рогатую голову. И тогда Гарри понял…

— Рогалис, — прошептал он.

Но, когда он потянулся трясущимися пальцами к прекрасному созданию, оно исчезло.

Гарри остался стоять, протягивая руки. Затем его сердце пропустило удар — он услышал позади себя стук копыт. Он стремительно обернулся — и увидел Гермиону. Она мчалась к нему, таща за собой Конькура.

— Что ты наделал? — гневно выкрикивала она. — Ты же собирался только следить!

— Я всего-навсего спас нам всем жизнь… — ответил Гарри. — Иди сюда — сюда, за куст — я объясню. И снова Гермиона выслушала его рассказ с разинутым ртом.

— Тебя кто-нибудь видел?

— Да! Ты что, не слушаешь? Я видел сам себя, но подумал, что я — это папа! Так что всё в порядке!

— Гарри, я не могу поверить… Ты создал Заступника, который отогнал всех этих дементоров! Это же высшая магия!..

— Понимаешь, на этот раз я был уверен, что смогу, — объяснил Гарри, — потому что однажды уже сделал это… В том, что я говорю, есть хоть какой-то смысл?

— Не знаю… Гарри, посмотри на Злея! Сквозь куст они всмотрелись в противоположный берег. Злей пришёл в себя. Он наколдовал носилки и погрузил на них безжизненные тела Гарри, Гермионы и Блэка. Четвёртые носилки, на которых, вне всякого сомнения, лежал Рон, уже плавали сбоку. Затем, выставив перед собой палочку, Злей погнал носилки в замок.

— Ну что, почти пора, — напряжённо сказала Гермиона, посмотрев на часы. — У нас примерно сорок пять минут до того, как Думбльдор запрёт дверь. Нужно спасти Сириуса и пробраться назад в палату, пока никто не понял, что нас нет…

Они ждали, наблюдая за отражением облаков, бегущим по озёрной глади. Соседний куст шелестел на ветру. Конькур соскучился и снова искал червяков.

— Как ты думаешь, он уже там? — Гарри сверился с часами. Глядя на замок, он стал отсчитывать окна вправо от Западной башни.

— Смотри! — шепнула Гермиона. — Кто-то вышел из замка! Гарри уставился в темноту. По двору, направляясь к входным воротам, торопливой походкой шёл человек. Что-то блеснуло у него на поясе.

— Макнейр! — воскликнул Гарри. — Палач! Он идёт за дементорами! Пора, Гермиона… Гермиона положила руки на спину Конькуру. Гарри помог ей вскарабкаться, потом поставил ногу на нижнюю ветку куста и сел перед ней. Он перекинул верёвку вокруг шеи гиппогрифа и привязал к ошейнику с другой стороны, соорудив таким образом уздечку.

— Готова? — шёпотом спросил он Гермиону. — Держись за меня… Каблуками он пришпорил Конькура.

Конькур взмыл в чёрное небо. Почувствовав, как под ним мощно раскрылись огромные крылья, Гарри обхватил бока гиппогрифа коленями. Гермиона крепко держала Гарри за талию; было слышно, как она бормочет: «О, нет — мне это не нравится — мне это совсем не нравится»… Гарри погонял Конькура. Они гладко скользили вверх вдоль стен замка…. Гарри сильно потянул за уздечку с левой стороны, и Конькур повернул. Гарри пытался считать окна, быстро проносившиеся мимо…

— Вот оно! — крикнул он, изо всех сил натянув поводья. Конькур замер, если не считать того, что он постоянно подпрыгивал вверх-вниз на несколько футов — чтобы оставаться в воздухе, гиппогриф должен был то и дело взмахивать огромными крыльями.

— Он там! — на взлёте вверх Гарри заметил в окне Сириуса. Он потянулся и, когда Конькур опустил крылья, громко постучал в стекло. Блэк поднял глаза. У него отвалилась челюсть. Он вскочил со стула, подбежал к окну и попытался открыть его, но окно было закрыто.

— Отойди! — крикнула Гермиона и вытащила палочку, не переставая держаться за робу Гарри левой рукой.

— Алоомора! Окно открылось.

— Как?… Как?… — ослабевшим голосом вопрошал Блэк, таращась на гиппогрифа.

— Забирайся — времени мало, — Гарри крепко вцепился в гладкую шею Конькура, пытаясь удержать его на месте. — Тебе надо выбираться оттуда — дементоры на подходе — Макнейр пошёл за ними. Блэк взялся двумя руками за оконную раму и с силой протолкнул вперёд голову и плечи. Хорошо, что он был такой худой. Буквально за пару секунд он сумел перекинуть ногу на спину Конькуру и перелезть на гиппогрифа позади Гермионы.

— Давай, Конькур, вверх! — приказал Гарри, тряхнув верёвкой. — Вверх на башню — давай! Один мощный взмах крыльев — и они взмыли к вершине Западной башни. Конькур с шумом приземлился на зубчатую стену, и Гарри с Гермионой сразу же соскочили с него.

— Сириус, тебе лучше поторопиться, — выговорил запыхавшийся Гарри. — Они вот-вот войдут в кабинет Флитвика и увидят, что тебя нет. Конькур рыл землю и мотал остроклювой головой.

— А что с тем мальчиком? С Роном? — хрипло спросил Сириус.

— С ним всё будет в порядке. Он пока без сознания, но мадам Помфри говорит, что вылечит его. Быстрее же — лети… Но Блэк продолжал смотреть на Гарри.

— Смогу ли я когда-нибудь отблагодарить…

— ЛЕТИ! — хором закричали Гарри и Гермиона. Блэк развернул Конькура головой в открытое небо.

— Мы ещё увидимся, — сказал он. — Ты… настоящий сын своего отца, Гарри…

Он пришпорил бока Конькура. Гарри с Гермионой отпрыгнули в сторону от гигантских раскрывающихся крыльев…. Конькур взлетел… Гарри провожал его взглядом. Гиппогриф и его седок становились всё меньше и меньше… Луна закрыла облако… Они исчезли из виду.

Глава 22.

Снова совиная почта

— Гарри! Гермиона тянула его за рукав, глядя на часы: — У нас ровно десять минут на то, чтобы пробраться в палату и чтобы никто нас не увидел — раньше, чем Думбльдор запрёт дверь…

— Да-да, — сказал Гарри, неохотно отводя взгляд от неба, — пошли…

Ребята проскользнули в дверцу и стали спускаться по узкой винтовой лестнице, пробитой в стене башни. Оказавшись внизу, они вдруг услышали голоса, распластались по стенке и прислушались. Голоса принадлежали Фуджу и Злею. Они быстро шли по ближайшему коридору.

— … надеюсь, Думбльдор не станет чинить препятствий, — говорил Злей, — Поцелуй будет запечатлён незамедлительно?

— Сразу, как только Макнейр приведёт дементоров. Вообще, вся эта история с Блэком в высшей степени загадочная. Не могу вам передать, до чего мне хочется сообщить в «Прорицательскую», что мы наконец-то взяли его… Осмелюсь предположить, Злей, они захотят взять у вас интервью… И, когда малыш Гарри придёт в себя, он, видимо, тоже захочет в подробностях рассказать репортёрам о том, как вам удалось спасти его… Гарри сжал зубы. Промелькнуло довольное, ухмыляющееся лицо Злея — они с Фуджем прошли мимо того места, где прятались Гарри с Гермионой. Ребята для верности подождали пару минут и помчались в противоположном направлении. Вниз по лестнице, потом ещё по одной лестнице, потом ещё по одному коридору — а потом послышалось гадкое хихикание.

— Дрюзг! — пробормотал Гарри, хватая Гермиону за запястье. — Быстро отсюда! Они метнулись влево, в пустой кабинет, и как раз вовремя. Дрюзг проскакал мимо по воздуху, пребывая в прекраснейшем расположении духа и радостно хохоча.

— Какой же он ужасный, — шёпотом сказала Гермиона, стоя с прижатым к двери ухом.

— Уверена, он такой довольный потому, что дементоры должны вот-вот прикончить Сириуса… — Она сверилась с часами. — Гарри, осталось три минуты! Они подождали, пока торжествующий голос Дрюзга замер в отдалении, затем осторожно выскользнули из комнаты и снова побежали.

— Гермиона — а что будет — если мы не попадём в палату — до того, как Думбльдор закроет дверь? — задыхаясь на бегу, спросил Гарри.

— Не хочу даже думать об этом! — простонала Гермиона, опять поглядев на часы. — Одна минута! Они влетели в коридор, ведущий в больничное отделение.

— Так — я слышу голос Думбльдора, — сдавленным от напряжения голосом произнесла Гермиона. — Пошли, Гарри! Они начали красться по коридору. Дверь отворилась. Появилась спина Думбльдора.

— Я собираюсь запереть дверь, — раздался его голос, — сейчас без пяти минут полночь. Мисс Грэнжер, достаточно трёх оборотов. Удачи. Думбльдор, пятясь, вышел из палаты, прикрыл дверь и вытащил волшебную палочку, собираясь магическим образом запереть её. Запаниковав, Гарри и Гермиона бросились к нему. Думбльдор поднял глаза, и под длинными серебристыми усами появилась широкая улыбка.

— Ну что? — почти беззвучно спросил он.

— Получилось! — ответил совершенно задохнувшийся Гарри. — Сириус улетел, на Конькуре… Думбльдор сиял от радости.

— Молодцы. Мне кажется…. — Он напряжённо прислушался ко звукам, доносящимся из палаты. — Да, кажется, вас тоже уже нет — заходите — я запру вас… Гарри с Гермионой пробрались внутрь. В палате было пусто, если не считать Рона, неподвижно лежавшего на крайней кровати. Сзади щёлкнул замок, и ребята прокрались к своим постелям. Гермиона на ходу прятала под робу времяворот. Через мгновение из своего кабинета стремительной походкой вышла мадам Помфри.

— Директор ушёл? Я могу наконец приступить к своим обязанностям? Она пребывала в весьма раздражённом состоянии. Гарри и Гермиона почли за лучшее съесть полагающийся им шоколад без возражений. Мадам Помфри, нависнув над ними, ждала, чтобы убедиться, что шоколад съеден. Но Гарри с трудом мог глотать. Они с Гермионой лежали и настороженно прислушивались, нервы у них были на пределе… Наконец, когда они оба приняли от мадам Помфри по четвёртому кусочку, откуда-то сверху, издалека, донёсся рёв возмущения…

— Это ещё что? — встревожилась мадам Помфри. Стали слышны сердитые голоса, они звучали всё громче и громче. Мадам Помфри уставилась на дверь.

— Что за безобразие — они мне всех перебудят! О чём они только думают? Гарри пытался разобрать, о чём говорят за дверью. Голоса были уже совсем близко…

— Он, должно быть, дезаппарировал, Злодеус. Надо было кого-то при нём оставить. Когда об этом узнают…

— ОН НЕ ДЕЗАППАРИРОВАЛ! — почти совсем рядом проревел голос Злея. — ЗДЕСЬ НЕЛЬЗЯ НИ АППАРИРОВАТЬ, НИ ДЕЗАППАРИРОВАТЬ! НЕТ — ТУТ — ЗАМЕШАН — ПОТТЕР!

— Злодеус — помилуйте — Гарри был заперт… БАМ! Дверь распахнулась. В палату торопливо вошли Фудж, Злей и Думбльдор. Директор единственный из всех выглядел спокойным. И даже вполне довольным собой. Фудж был рассержен. А Злей — вне себя от ярости.

— ПРИЗНАВАЙСЯ, ПОТТЕР! — завопил он. — ЧТО ТЫ ЕЩЁ ВЫТВОРИЛ?

— Профессор Злей! — заверещала мадам Помфри. — Держите себя в руках!

— Послушайте, Злей, будьте благоразумны, — вмешался Фудж, — дверь была заперта, мы сами только что видели…

— Я УВЕРЕН, ОНИ ПОМОГЛИ ЕМУ СБЕЖАТЬ! — взвыл Злей, указывая на Гарри и Гермиону. Его лицо исказилось; изо рта полетела слюна.

— Придите в себя! — рявкнул Фудж. — Перестаньте нести чепуху!

— ВЫ НЕ ЗНАЕТЕ ПОТТЕРА! — визжал Злей. — ЭТО ОН, Я ЗНАЮ, ЭТО ОН!

— Довольно, Злодеус, — спокойно остановил его Думбльдор. — Подумайте, что вы говорите! Эта дверь была закрыта — я сам запер её десять минут назад. Мадам Помфри, эти ребята вставали со своих кроватей?

— Разумеется, нет! — ощетинилась мадам Помфри. — Я бы услышала!

— Надеюсь, вы убедились, Злодеус, — невозмутимо продолжил Думбльдор. — Если только вы не подозреваете Гарри и Гермиону в том, что они способны быть в двух местах одновременно… Боюсь, что я не вижу оснований, чтобы продолжать их беспокоить.

Злей стоял, источая злобу, переводя глаза с Фуджа, до глубины души шокированного его поведением, на Думбльдора, чьи глаза невинно моргали за стёклами очков. Злей развернулся на месте, с шумом колыхнув робой, и умчался из палаты.

— А парень-то совсем того, — сказал Фудж, глядя ему вслед. — На вашем месте, Думбльдор, я бы последил за ним.

— Да нет, он в порядке, — тихо ответил Думбльдор, — просто он пережил страшное разочарование.

— Не он один! — пыхнул Фудж. — Только представьте, что напишет «Прорицательская»! Блэк был у нас в руках, а мы опять его упустили! Осталось только, чтобы история с гиппогрифом вышла наружу! Тогда я стану истинным посмешищем! Что ж… видимо, мне пора уведомить министерство…

— А дементоры? — напомнил Думбльдор. — Надеюсь, их удалят из школы?

— Да, конечно, им придётся убраться, — Фудж рассеянно провёл пальцами по волосам. — Я и представить себе не мог, что у них хватит наглости попытаться запечатлеть Поцелуй на невинном ребёнке… Совсем вышли из-под контроля… Сегодня же велю им отправляться назад в Азкабан… Может быть, поставить у входов на территорию драконов?…

— Огрид будет в восторге, — Думбльдор улыбнулся Гарри и Гермионе. Они с Фуджем вышли из палаты, и мадам Помфри поспешила запереть дверь. Раздражённо бормоча что-то себе под нос, она направилась в свой кабинет. С другого конца комнаты донёсся тихий стон. Рон очнулся. Было видно, как он садится, потирает голову, осматривается вокруг.

— Что?… Что произошло? — промычал он. — Гарри? Почему мы здесь? Где Сириус? Где Люпин? Что вообще творится? Гарри и Гермиона переглянулись.

— Объясни ты, — сказал Гарри, набрасываясь на шоколад.

Назавтра в полдень Гарри, Рон и Гермиона вышли из больницы и обнаружили, что замок практически пуст. Экзамены кончились, жара стояла изнуряющая — естественно, что все учащиеся воспользовались возможностью насладиться визитом в Хогсмёд. Однако, ни у Рона, ни у Гермионы не было желания туда идти, поэтому они с Гарри просто слонялись по двору, продолжая обсуждать события прошлой ночи и гадать, где сейчас Сириус и Конькур. Сидя у озера, наблюдая, как гигантский кальмар лениво вытягивает над водой щупальца, Гарри взглянул на другой берег и потерял нить разговора. Только вчера оттуда скакал олень… Над ними нависла тень. Подняв глаза, ребята увидели Огрида. Тот стоял, улыбаясь с туповатым видом, вытирая потное лицо носовым платком размером со скатерть.

— Яс'дело, мне не след радоваться, после всего, чего вчера ночью было, — объявил он. — В смысле, Блэк опять убёг и всё такое… Только знаете чего?

— Чего? — они изобразили любопытство.

— Конька! Улетел! На свободу! Я всю ночь отмечал!

— Это же здорово! — воскликнула Гермиона, метнув укоризненный взгляд на Рона, который был близок к тому, чтобы расхохотаться.

— Ага… Видать, я его некрепко привязал, — Огрид восторженно оглядел окрестности. — Правда, с утра пришлось побеспокоиться… я подумал, вдруг он попался профессору Люпину… но Люпин говорит, он вчера никого не ел….

— Что? — быстро спросил Гарри.

— Батюшки, да неужто вы не слыхали? — улыбка слегка слиняла с физиономии Огрида.

— Э-э-э… Злей уж раззвонил своим слизеринцам… Теперь уж, поди, всем известно… Профессор Люпин-то… оборотень! А вчера ночью он бегал по двору на свободе… Ну, он уж, верно, и вещи собрал…

— Как вещи собрал? — Гарри пришёл в ужас. — Зачем?

— Уезжает, — Огрид удивился вопросу. — Прям с утра подал заявление об уходе. Говорит, рисковать больше нельзя. Гарри поднялся.

— Я пойду к нему, — сказал он Рону и Гермионе.

— Но раз он увольняется…

— … мы ничего не сможем поделать…

— Мне всё равно. Я хочу его видеть. Я потом приду обратно. Дверь в кабинет Люпина была открыта. Он уже почти всё упаковал. Рядом с потрёпанным чемоданом, открытым и заполненным доверху, стоял пустой аквариум, в котором раньше жил загрыбаст. Люпин сосредоточенно склонился над своим столом и поднял голову только тогда, когда Гарри постучал.

— Я видел, что ты идёшь ко мне, — улыбнулся он и показал на пергамент, который столь внимательно рассматривал. Это оказалась Карта Мародёра.

— Огрид говорит, вы уволились. Это ведь неправда?

— Боюсь, что правда, — ответил Люпин. Он принялся выдвигать ящики стола и доставать из них содержимое.

— Но почему? — спросил Гарри. — Разве в министерстве магии считают, что вы помогали Сириусу? Люпин подошёл к двери и плотно прикрыл её.

— Нет. Профессору Думбльдору удалось убедить Фуджа, что я спасал вас. — Он вздохнул. — Но для Злея это оказалось последней каплей. Думаю, его подкосила потеря ордена Мерлина. Поэтому он — м-м-м — случайно обронил за завтраком, что я оборотень.

— Вы не можете уволиться только из-за этого! — выпалил Гарри. Люпин криво усмехнулся.

— Завтра в это же время начнут приходить совы от встревоженных родителей… Гарри, никто не захочет, чтобы учителем у его ребёнка был оборотень. И, после вчерашней ночи, я с ними согласен. Я мог укусить любого из вас… Такое не должно повториться.

— У нас не было учителя защиты от сил зла лучше вас! — воскликнул Гарри. — Не уходите! Люпин покачал головой и промолчал. Он продолжал опустошать ящики. Гарри пытался придумать аргумент, который заставил бы его остаться в школе, а Люпин вдруг сказал:

— Я знаю от директора, Гарри, что вчера ночью тебе удалось спасти не одну жизнь.

Если есть что-то, чем я мог бы гордиться, так это тем, скольким вещам ты от меня научился… Расскажи мне про твоего Заступника.

— Откуда вы про него знаете? — Гарри отвлёкся от своих мыслей.

— А что ещё могло отогнать дементоров? Гарри подробно рассказал обо всём Люпину. Когда он закончил, Люпин снова улыбался.

— Да, твой отец превращался именно в оленя, — подтвердил он. — Ты верно догадался… Поэтому мы и звали его Рогалис. Люпин кинул в чемодан последние книжки, задвинул ящики стола и повернулся к Гарри.

— Держи — я принёс это вчера из Шумного Шалмана, — он протянул мальчику плащ-невидимку. — И ещё… — Люпин поколебался, а потом протянул Карту Мародёра.

— Я больше не учитель, поэтому не буду чувствовать себя виноватым, что отдал тебе и это тоже. Мне она вряд ли понадобится, а вы с Роном и Гермионой, осмелюсь предположить, найдёте ей применение. Гарри взял карту и улыбнулся.

— Вы как-то сказали, что Луни, Червехвост, Мягколап и Рогалис были бы рады выманить меня из школы… вы сказали, что это показалось бы им забавным.

— Так оно и есть, — Люпин нагнулся, чтобы закрыть чемодан. — Ни на секунду не сомневаюсь, что Джеймс был бы в высшей степени разочарован, если бы его сын не нашёл бы ни одного секретного выхода из замка. В дверь постучали. Гарри торопливо запихал в карман плащ и карту. Вошёл профессор Думбльдор. Увидев Гарри, он не удивился.

— Карета у ворот, Рем, — сказал он.

— Спасибо, директор. Люпин поднял свой старый чемодан и пустой аквариум.

— Что ж… до свидания, Гарри, — попрощался он, улыбаясь. — Мне было очень приятно быть твоим учителем. Я уверен, что как-нибудь мы непременно встретимся. Директор, вам не обязательно провожать меня до ворот, я сам… Гарри показалось, что Люпин хочет уйти как можно скорее.

— Тогда до свидания, Рем, — серьёзно произнёс Думбльдор. Люпин слегка переместил подмышкой аквариум, чтобы обменяться рукопожатием с Думбльдором. Затем, последний раз кивнув Гарри и быстро улыбнувшись, Люпин вышел из кабинета. Гарри сел на пустой учительский стул, мрачно глядя в пол. Он услышал, как закрывается дверь и поднял голову. Думбльдор не ушёл.

— Ты почему такой грустный, Гарри? — тихо спросил он. — Ты должен гордиться собой после того, что ты вчера сделал.

— А что толку, — с горечью проговорил Гарри. — Петтигрю сбежал.

— Что значит, что толку? — всё так же тихо возразил Думбльдор. — Очень даже много толку, Гарри. Ты помог раскрыть правду. Ты спас невиновного человека от ужасной судьбы. Ужасной. Это слово что-то всколыхнуло в памяти. Более великий и более ужасный, чем когда-либо прежде… Предсказание профессора Трелани!

— Профессор Думбльдор! Вчера, на экзамене по предсказаниям, профессор Трелани была какая-то… какая-то странная.

— В самом деле? — поднял брови Думбльдор. — Э-э-э… Более странная, чем обычно, ты хочешь сказать?

— Да… У неё сделался такой глубокий голос, глаза закатились и она сказала… сказала, что до полуночи слуга Вольдеморта отправится искать своего господина…. И ещё она сказала, что этот слуга поможет ему вернуться к власти.

— Гарри уставился на Думбльдора. — А потом она вроде бы опять стала нормальной и уже не помнила ничего из того, что говорила. Это что — было настоящее предсказание? Думбльдора впечатлил этот рассказ — хотя и не очень сильно.

— Знаешь, Гарри, мне кажется, что да, — задумчиво произнёс он. — Кто бы мог подумать? Теперь количество сделанных ею настоящих предсказаний равняется двум. Надо повысить ей зарплату…

— Но… — Гарри в ужасе поглядел на директора. Как он может оставаться таким спокойным? — Это же я не дал Сириусу и профессору Люпину убить Петтигрю! Я буду виноват, если Вольдеморт вернётся!

— Ничего подобного, — бесстрастно ответил Думбльдор. — Разве твой опыт обращения с времяворотом ничему тебя не научил? Последствия наших поступков всегда так сложны, так противоречивы, что предсказать будущее действительно очень трудно… Профессор Трелани, благослави её небо, есть живое тому подтверждение… Ты совершил очень благородный поступок, Гарри, когда спас жизнь Петтигрю.

— Но что, если он поможет Вольдеморту обрести власть!…

— Петтигрю обязан тебе жизнью. Ты отправил к Вольдеморту посланника, который перед тобой в неоплатном долгу… Когда один колдун спасает жизнь другому, между ними возникает особая связь… И я сильно ошибусь, если скажу, что Вольдеморту нужен слуга, всем обязанный Гарри Поттеру.

— Я не хочу связи с Петтигрю! — заявил Гарри. — Он предал моих родителей!

— Таков закон волшебства, Гарри, самый загадочный, самый непостижимый. Поверь мне… придёт время, и ты будешь рад, что спас жизнь Петтигрю. Гарри не мог себе такого представить. Думбльдор прочёл его мысли.

— Я очень хорошо знал твоего отца, Гарри, и в «Хогварце», и потом, — мягко проговорил он. — Он бы тоже спас Петтигрю, у меня в этом нет сомнений. Гарри поднял глаза. Думбльдор не станет смеяться — ему можно сказать…

— Я подумал, что это папа создал моего Заступника. Я имею в виду, когда я увидел сам себя на другом берегу… я подумал, что вижу его.

— Весьма простительная ошибка, — тихо отозвался Думбльдор. — Думаю, тебе скоро надоест это слышать, но ты и в самом деле невероятно похож на Джеймса. Вот только глаза… у тебя глаза твоей матери. Гарри потряс головой.

— Глупо, что я подумал, что это он, — пробормотал он, — я же знал, что он умер.

— Неужели ты думаешь, что мёртвые, те, кого мы любили, когда-нибудь покидают нас? Не о них ли, яснее, чем когда-либо, вспоминаем мы в минуты тяжких испытаний? Твой отец живёт в тебе, Гарри, и сильнее всего проявляется тогда, когда ты нуждаешься в нём. А как бы иначе ты смог создать именно этого Заступника? Прошлой ночью Рогалис снова ступал по этой земле. Прошло некоторое время, прежде чем Гарри осознал то, что сказал Думбльдор.

— Вчера Сириус рассказал мне, что они все стали анимагами, — улыбнулся Думбльдор. — Необыкновенное достижение — а также и то, что им удалось сохранить это от меня в секрете. А потом я вспомнил, какой необычный вид принял твой Заступник, когда он повалил мистера Малфоя на квидишном матче с «Равенкло». Знаешь, Гарри, вчера ночью ты, в некотором роде, действительно видел своего отца… Ты нашёл его внутри себя. И Думбльдор ушёл, оставив Гарри наедине с его непростыми мыслями.

Кроме Гарри, Рона, Гермионы и профессора Думбльдора, никто в «Хогварце» не знал доподлинно, что случилось с Сириусом, Конькуром и Петтигрю. До конца семестра Гарри довелось услышать много различных версий на этот счёт, но ни одна из них и близко не подходила к истинным событиям. Малфой исходил яростью по поводу Конькура. Он был убеждён, что Огрид нашёл способ тайно переправить гиппогрифа в безопасное место и больше всего злобился оттого, что их с отцом обдурил какой-то дворник. Перси Уэсли, между тем, много чего имел сказать в отношении побега Сириуса.

— Если я получу работу в министерстве, я внесу много новых предложений по усилению мер магической безопасности! — говорил он единственному человеку, который его слушал — Пенелопе Кристаллуотер. Несмотря на великолепную погоду, несмотря на царившую в замке радостную атмостферу, несмотря даже на то, что им удалось совершить невозможное и помочь Сириусу сбежать, Гарри ещё ни разу не заканчивал учебный год в худшем настроении. Он, конечно, был не единственный, кто переживал увольнение профессора Люпина. Весь класс был безутешен.

— Интересно, кто у нас будет на следующий год? — мрачно поинтересовался Симус Финниган.

— Может, вампир? — оптимистически предположил Дин Томас.

Однако, не только уход Люпина висел на душе у Гарри тяжким грузом. Он не мог забыть о предсказании профессора Трелани. Он постоянно гадал, где-то теперь Петтигрю, нашёл ли он уже прибежище у Вольдеморта. А больше всего его угнетала перспектива вернуться к Дурслеям. Особенно после того, как в течении, может быть, получаса, счастливейшего получаса, он верил, что отныне будет жить с Сириусом, лучшим другом его родителей… Это было бы самое лучшее, что только могло бы с ним случиться — если, конечно, не считать возвращения самих родителей. Поэтому, хотя отсутствие новостей о Сириусе само по себе являлось хорошей новостью, так как означало, что тому удалось благополучно скрыться в безопасном месте, Гарри не мог не чувствовать себя несчастным при мысли о доме, который мог бы у него быть, о том, что теперь это невозможно… Результаты экзаменов объявили в последний день семестра. Гарри, Рон и Гермиона благополучно сдали все предметы. Гарри поразился, что ему удалось сдать зелья. У него были глубокие подозрения, что Думбльдору пришлось вмешаться, чтобы Злей не провалил его намеренно. Последнюю неделю отношение Злея к Гарри попросту пугало. Раньше Гарри не мог себе и представить, что неприязнь Злея способна возрасти, однако это произошло. При виде Гарри уголки тонкого рта Злея начинали неприятно подёргиваться, а пальцы сжимались так, словно он жаждал обхватить ими горло мальчика. Перси благополучно достался высший П.А.У.К.; Фред с Джорджем вполне удовлетворительно сдали на С.О.В.У. Гриффиндорский колледж, в основном благодаря великолепному выступлению на матче за квидишный кубок, выиграл кубок школы вот уже третий год подряд. По этой причине пир в честь окончания учебного года проходил в малиново-золотых декорациях, и гриффиндорский стол был самым шумным и весёлым из всех. Даже Гарри отбросил на время мысли о возвращении к Дурслеям и ел, пил, болтал и смеялся вместе со всеми. Следующим утром, когда «Хогварц Экспресс» подъезжал к станции, Гермиона поделилась с Гарри и Роном потрясающей новостью.

— Утром, до завтрака, я была у профессора Макгонаголл. Я решила бросить мугловедение.

— Как же так, ты ведь сдала экзамен на триста двадцать процентов! — воскликнул Рон.

— Да, — вздохнула Гермиона, — но я просто не переживу ещё один такой год. Этот времяворот, он чуть не свёл меня с ума. Я сдала его. А без мугловедения и прорицания у меня снова будет нормальное расписание.

— Я всё-таки не понимаю, как же ты даже нам ничего не рассказала, — проворчал Рон. — Мы же считаемся твои друзья.

— Я обещала, что не расскажу никому, — свирепо отрезала Гермиона. Она обернулась к Гарри, который смотрел, как «Хогварц» скрывается за горой. Пройдёт целых два месяца, прежде чем он снова увидит замок…

— Гарри, пожалуйста, развеселись! — грустно попросила Гермиона.

— Да я в порядке, — быстро ответил Гарри. — Просто задумался о каникулах.

— Я тоже о них думал, — сказал Рон. — Гарри, ты должен приехать пожить у нас. Я договорюсь с предками и позвоню тебе. Я теперь умею обращаться с фелитоном…

— С телефоном, Рон, — поправила Гермиона. — Вот уж кому не помешало бы мугловедение… Рон пропустил её слова мимо ушей.

— Этим летом — чемпионат мира по квидишу! Как тебе это, Гарри? Приезжай к нам, и мы сможем вместе поехать! Папе обычно удаётся достать билеты на работе. Предложение Рона действительно очень ободрило Гарри.

— Постараюсь… Дурслеи наверняка будут рады от меня отделаться… особенно после того, что я сделал с тётей Маржи… Чувствуя себя значительно лучше, Гарри поиграл с друзьями в хлопушки, а потом, когда приехала тележка с едой, купил себе весьма солидный обед — где не было ничего шоколадосодержащего. И всё же, то, что сделало его по-настоящему счастливым, случилось уже к вечеру…

— Гарри, — спросила вдруг Гермиона, глядя куда-то за его плечо. — Что это такое там, за окном?

Гарри обернулся и посмотрел в окно. За стеклом прыгало, то появляясь, то исчезая, что-то очень маленькое и серенькое. Гарри привстал, чтобы получше рассмотреть, и понял, что это крошечный совёнок с письмом, слишком большим для него. Совёнок был такой маленький, что его постоянно сносило воздушный потоком и переворачивало в воздухе. Гарри поскорее открыл окно, протянул руку и схватил птичку. По ощущениям он как будто взял в руки очень пушистого Проныру. Гарри осторожно втянул руку внутрь. Совёнок уронил письмо на Гаррино сидение и стал метаться по купе, до крайности довольный, что удачно справился с доставкой. Хедвига неодобрительно щёлкнула клювом с видом оскорблённой добродетели. Косолапсус сел на сидении и неотрывно следил за совёнком огромными жёлтыми глазами. Рон, заметив это, отловил совёнка и спрятал его от греха подальше. Гарри взял письмо. Оно было адресовано ему. Гарри разорвал конверт и завопил: «Это от Сириуса!»

— Что?! — возбуждённо закричали Рон с Гермионой. — Читай вслух! Дорогой Гарри, Надеюсь, ты получишь моё письмо раньше, чем приедешь к дяде с тётей. Не знаю, как они относятся к совиной почте. Мы с Конькуром теперь прячемся, не буду говорить, где, на случай, если этот совёнок попадёт в чужие руки. Сомневаюсь, достаточно ли он надёжен, но ничего лучше я не нашёл, а он горел желанием получить работу.

Думаю, дементоры продолжают искать меня, но здесь им это не удастся. Я собираюсь показаться на глаза паре-тройке муглов, как можно дальше от «Хогварца», чтобы с замка сняли охрану. Есть кое-что, чего я не сумел тебе сказать во время нашей короткой встречи. Это я прислал тебе «Всполох»…

— Ха! — выкрикнула Гермиона с видом триумфатора. — Видите? Я же говорила, что это от него!

— Да, но он не был заговорён! — ехидно отозвался Рон. — Ой! — крошечный совёнок, радостно ухавший у него в кулаке, цапнул его за палец, видимо, выражая этим свою преданность. Косолапсус отнёс мой заказ на почту. Я назвался твоим именем, но велел взять деньги из моего сейфа в «Гринготтсе». Считай это подарком на день рождения за все тринадцать лет, что у тебя не было крёстного. Я бы также хотел извиниться за то, что, должно быть, напугал тебя в прошлом году, когда ты сбежал из дома. Я только хотел взглянуть на тебя перед тем, как двинуться на север, но, думаю, мой вид встревожил тебя.

Я прилагаю ещё кое-что, это, как мне кажется, сделает следующий год в «Хогварце» более весёлым, чем этот. Если понадоблюсь, пиши. Твоя сова обязательно найдёт меня. Скоро напишу ещё. Сириус

Гарри с нетерпением заглянул в конверт. Там лежал ещё один листок пергамента. Он пробежал текст глазами и довольное тепло разлилось по всему телу, как будто он залпом выпил целую бутылку усладэля. Я, Сириус Блэк, крёстный отец Гарри Поттера, настоящим разрешаю ему посещать Хогсмёд по выходным.

— Думбльдору этого будет достаточно! — счастливым голосом воскликнул Гарри. Он снова посмотрел на письмо.

— Погодите-ка, тут ещё P.S…. Может быть, твой друг Рон захочет оставить у себя этого совёнка, ведь это моя вина, что он лишился крысы. Рон вытаращил глаза. Микроскопическая птичка восторженно ухала.

— Оставить у себя? — неуверенно повторил он. Некоторое время он внимательно рассматривал совёнка; потом, к величайшему удивлению Гарри и Гермионы, сунул его под нос Косолапсусу.

— Как ты считаешь? — спросил Рон у кота. — Настоящий? Косолапсус заурчал.

— А этого достаточно для меня, — радостно сказал Рон, — беру.

Всю дорогу до Кингс-Кросс Гарри читал и перечитывал письмо Сириуса. Он сжимал его в руке даже тогда, когда они с Роном и Гермионой прошли через барьер на платформе девять три четверти. Гарри сразу же увидел дядю Вернона. Тот старался держаться подальше от мистера и миссис Уэсли и подозрительно на них посматривал. Когда миссис Уэсли обняла Гарри, худшие опасения дяди оправдались.

— Я позвоню насчет чемпионата! — проорал Рон вслед Гарри. К этому времени Гарри уже простился с ним и с Гермионой и покатил тележку с сундуком и Хедвигой к дяде Вернону, который поздоровался с племянником в своей обычной манере.

— А это ещё что? — рыкнул он, уставившись на конверт, зажатый в руке у Гарри. — Если это ещё какое-нибудь разрешение, чтобы я подписал, то я…

— Это не разрешение, — весело ответил Гарри, — это письмо от моего крёстного.

— Крёстного? — фыркнул дядя Вернон. — Нет у тебя никакого крёстного!

— Нет, есть, — легким тоном отозвался Гарри. — Он был лучшим другом моих родителей. Он, правда, осуждён за убийство, но он удрал из колдовской тюрьмы и теперь в бегах. Но он всё равно мне пишет… чтобы знать, как я живу… всем ли доволен… И, широко ухмыльнувшись при виде ужаса, отразившегося на физиономии дяди, Гарри вместе с грохочущей клеткой направился к выходу с вокзала, навстречу лету, гораздо более счастливому, чем прошлое.

Библиотека All-Fantasy


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)