Гарри Поттер и Орден Феникса

Джоанн К. Роулинг

Гарри Поттер и Орден Феникса

Глава 1.

ДЕМЕНЦИЯ ДУДЛИ

Рекордно жаркий день этого лета подходил к концу. Большие, квадратные дома Бирючиновой аллеи окутывало дремотное молчание. Припаркованные возле них автомобили, обыкновенно сверкающие чистотой, потускнели от пыли, а газоны, некогда изумрудно-зелёные, высохли и пожелтели — в связи с засухой и ограничениями на расход воды пользоваться шлангами запрещалось. Местные жители, вынужденные отказаться от привычных занятий — мытья машин и ухода за лужайками — проводили время в своих прохладных домах, широко распахивая окна в надежде заманить в помещение несуществующий ветерок. Единственным человеком, который оставался на улице, был мальчик-подросток, лежавший на спине на клумбе возле дома № 4.

Этот тощий, черноволосый мальчик в очках, очевидно, сильно прибавил в росте за очень короткое время, и от этого имел немного нездоровый вид. На нём были грязные, рваные джинсы, мешковатая, вылинявшая футболка и старые спортивные тапочки с отстающими подошвами. Такая наружность, конечно, не прибавляла Гарри Поттеру привлекательности в глазах соседей, свято веривших, что ношение плохой одежды следует причислить к уголовно-наказуемым деяниям. К счастью, нынешним вечером от этих самых глаз Гарри скрывал большой куст гортензии. Собственно, сейчас его вообще могли бы заметить только его собственные дядя и тётя, да и то если бы высунулись в окно и посмотрели прямо вниз, на клумбу.

В целом, Гарри считал, что идея спрятаться здесь была очень удачной. Конечно, лежать на раскалённой каменной земле не слишком удобно, зато никто не смотрит на него волком, не заглушает скрежетом зубов голос диктора и не задаёт гнусных вопросов, — как бывает всякий раз, когда он пытается смотреть телевизор в гостиной вместе с дядей и тётей.

И, словно бы эта мысль случайно влетела через окно в комнату, оттуда неожиданно послышался голос Вернона Дурслея, приходившегося Гарри дядей.

— Хорошо хоть этот мальчишка больше сюда не лезет. Кстати, где он вообще?

— Понятия не имею, — равнодушно ответила тётя Петуния. — В доме его нет.

Дядя Вернон невнятно рыкнул.

— Он теперь, видите ли, интересуется новостями... — язвительно сказал он. — Хотел бы я знать, что он на самом деле затевает. Чтобы нормального мальчишку волновали события в мире!... Так я и поверил! Дудли вот понятия ни о чём не имеет. Сомневаюсь, что он в курсе, как зовут премьер-министра... И вообще, не станут же про них рассказывать в наших новостях...

— Вернон, ш-ш-ш! — испуганно перебила его тётя Петуния. — Окно ведь открыто!

— Ах, да... прости, дорогая.

Дурслеи затихли, и Гарри стал слушать стишок про мюсли с фруктами и отрубями. Одновременно он наблюдал за бредущей по улице миссис Фигг, полусумасшедшей старушкой-кошатницей, которая жила неподалёку, в Глициниевом переулке. Миссис Фигг хмурилась и бормотала что-то себе под нос. Гарри ещё раз порадовался, что догадался спрятаться за кустом: в последнее время миссис Фигг взяла моду при каждой встрече обязательно зазывать его к себе на чай. Она уже завернула за угол и скрылась из виду, когда из окна опять поплыл голос дяди Вернона.

— Значит, Дудлика пригласили в гости на чай?

— Да, к Полукиссам, — с нежностью в голосе ответила тётя Петуния. — У него столько друзей, и все его так любят...

Гарри с трудом удержался, чтобы не фыркнуть. Просто поразительно, до какой степени Дурслеи слепы во всём, что касается их сына. Все каникулы он умудрялся кормить родителей весьма неизобретательной ложью про ежевечерние чаепития у друзей, но Гарри-то прекрасно знал, что никаких чаёв Дудли не пьёт. Вместо этого каждый вечер Дудли и его банда отправляются в парк и крушат там всё, что попадётся под руку, либо слоняются по улицам, курят и кидаются камнями в проезжающие машины и гуляющих детей. Гарри не однажды видел, как они этим занимаются, когда сам бродил по Литл Уингингу — он провёл большую часть каникул, блуждая по улицам, где можно было заодно подобрать из урны газету.

Тут до ушей Гарри донеслись первые ноты музыкальной заставки, предварявшей семичасовые новости, и сразу у него в животе что-то судорожно сжалось. Может быть, сегодня... после целого месяца ожидания... может быть, сегодня.

«Число туристов, оказавшихся в затруднительном положении в аэропортах Испании, достигло рекордной отметки. Идёт вторая неделя забастовки носильщиков...»

— Вот я бы им устроил сиесту на всю жизнь, — заглушил конец фразы рык дяди Вернона, но это было уже неважно: под окном, на клумбе, Гарри уже чувствовал, что узел в животе потихоньку развязывается. Если бы что-то случилось, об этом, без сомнения, сказали бы в первую очередь; смерть и катастрофы всегда идут раньше оказавшихся в затруднительном положении туристов.

Гарри медленно выдохнул и стал смотреть в ослепительно синее небо. Этим летом каждый его день был устроен одинаково: сперва мучительное напряжение, ожидание, потом временное облегчение, а потом снова нарастающее беспокойство... и, всякий раз, недоумение — усиливающееся изо дня в день — почему до сих пор ничего не происходит?

Он продолжал слушать новости, так, на всякий случай, в надежде уловить хоть малейший намёк, узнать хоть о каком-то событии, которое муглы не в состоянии правильно расценить... может быть, о необъяснимом исчезновении или загадочном инциденте... но за сообщением о туристах последовал сюжет о засухе в юго-восточном районе («Надеюсь, сосед это слушает!» — заревел дядя Вернон. — «Думает, мы не слышим, как он в три утра включает свои поливалки!»); потом о вертолёте, чуть не потерпевшем крушение в Суррее; потом о разводе одной знаменитой актрисы с её не менее знаменитым мужем («Очень нам интересно нюхать их грязное бельё», — дёрнула носом тётя Петуния, с упорством маньяка выуживавшая подробности этой истории изо всех журналов, которые только попадали в её костлявые руки.)

Закатное небо слепило глаза, и Гарри закрыл их, одновременно услышав: «...и последнее. Попка-дурак изобрёл новый способ охладиться. Волнистый попугайчик Попка, проживающий в „Пяти Перьях“ в Барнсли, выучился кататься на водных лыжах! С подробностями — наш корреспондент Мэри Доркинс.»

Гарри открыл глаза. Раз они дошли до попугайчиков на водных лыжах, дальше можно не слушать. Он осторожно перекатился на живот, встал на четвереньки и начал отползать от окна.

Однако, не успел он проползти и двух дюймов, как вдруг, одно за другим, случилось сразу несколько событий.

Раздался оглушительный, похожий на выстрел, хлопок, громким эхом разнёсшийся в сонном молчании улицы; из-под стоящей неподалёку машины очумело выкатилась и быстро убежала кошка; из окна гостиной Дурслеев донёсся вопль, громкое ругательство и звук разбившегося фарфора; и тогда, словно по сигналу, которого он только и дожидался, Гарри вскочил на ноги, на ходу, словно меч, выхватывая сзади из-за пояса джинсов тонкую деревянную волшебную палочку — но, не сумев даже выпрямиться в полный рост, треснулся макушкой о раму открытого окна. Услышав грохот, тётя Петуния завопила ещё громче.

Гарри показалось, что его голова раскололась надвое. Из глаз неудержимо полились слёзы. Он стоял покачиваясь, стараясь сфокусировать зрение и понять, откуда раздался хлопок, но, едва ему удалось обрести равновесие, как из окна протянулись две багровые мясистые руки и крепко обхватили его за горло.

— А ну — убери — эту — штуку! — зарокотал Гарри в ухо голос дяди Вернона. — Быстро! Пока — никто — не — увидел!

— Отстаньте — от — меня! — задушено прохрипел Гарри. Несколько секунд между ними шла ожесточённая борьба. Левой рукой Гарри пытался оторвать от себя похожие на сосиски пальцы дяди, а правой удерживал поднятую в воздух палочку. Вдруг его макушку пронзила особо сильная боль, дядя Вернон пронзительно взвизгнул, как от удара током, и выпустил племянника — словно бы сквозь тело Гарри проходила некая невидимая сила, делающая прикосновение к нему невозможным.

Гарри, тяжело дыша, чуть не свалился на куст гортензии, но сумел-таки выпрямиться и огляделся по сторонам. Вокруг не наблюдалось ничего такого, что могло бы стать источником хлопка, зато за окнами окрестных домов показались любопытные лица. Гарри поспешно сунул палочку за пояс джинсов и напустил на себя невинный вид.

— Добрый вечер! — прокричал дядя Вернон, обращаясь к миссис из номера семь, дома напротив, сурово глядевшей из-за тюлевых занавесок. — Слышали, какой сейчас был выхлоп? Мы с Петунией так и подпрыгнули!

Он продолжал неестественно лыбиться во все стороны до тех пор, пока соседи не отошли от окон, и тогда безумная улыбка сразу же превратилась в гримасу яростного бешенства. Дядя Вернон поманил Гарри к себе.

Гарри приблизился на несколько шагов, осторожно, чтобы ненароком не перейти ту черту, за которой протянутые вперёд руки дяди Вернона смогли бы снова схватить его за горло и начать душить.

— Какого дьявола ты это делаешь, парень? — голос дяди Вернона прерывался от злости.

— Делаю что? — холодно уточнил Гарри. Он всё оглядывался по сторонам, надеясь-таки увидеть человека, издавшего хлопок.

— Устраиваешь тут шум, будто кто из пистолета палит, прямо у нас под...

— Это не я, — твёрдо сказал Гарри.

Рядом с широкой багровой физиономией дяди Вернона появилось худое лошадиное лицо тёти Петунии. Вид у неё был страшно недовольный.

— Зачем вообще ты тут шныряешь?

— Да... Да! Правильно, Петуния! Что ты делал под окном, парень?

— Слушал новости, — безропотно признался Гарри.

Дядя и тётя обменялись возмущёнными взглядами.

— Слушал новости? Опять?!

— Они вообще-то каждый день новые, — сказал Гарри.

— Ты мне не умничай! Я хочу знать, что ты на самом деле затеваешь — и нечего мне мозги полоскать! «Слушаю новости»! Тебе прекрасно известно, что про вашу братию...

— Тише, Вернон! — еле слышно выдохнула тётя Петуния. Дядя Вернон понизил голос и докончил так тихо, что Гарри с трудом его расслышал: — ...что вашу братию не показывают по нашему телевидению!

— Это вы так думаете, — сказал Гарри.

Несколько секунд дядя Вернон молча таращил на него глаза, а потом тётя Петуния решительно произнесла:

— Мерзкий лгунишка. Что же тогда делают все эти ваши, — тут она тоже понизила голос, и дальнейшее Гарри смог лишь прочитать по губам: — совы, как не приносят вам новости?

— Да-да! — победно зашептал дядя Вернон. — Не пудри нам мозги, парень! Как будто мы не знаем, что свои новости ты получаешь от этих отвратных птиц!

Гарри молчал в нерешительности. Сказать правду было не так-то легко, несмотря на то, что дядя и тётя не могли знать, как больно ему в этом признаваться.

— Совы... больше не приносят мне новости, — выговорил он без выражения.

— Не верю, — тут же сказала тётя Петуния.

— И я не верю, — горячо поддержал её дядя Вернон.

— Мы знаем, что ты затеял что-то нехорошее, — сказала тётя Петуния.

— Мы, знаешь ли, не идиоты, — заявил дядя Вернон.

— Вот это для меня уже новость, — огрызнулся Гарри, в душе которого стремительно нарастало непреодолимое раздражение. Прежде чем Дурслеи успели что-то сказать, он круто развернулся, пересёк лужайку перед домом, переступил через низкую ограду и зашагал по улице.

Он знал, что нажил себе неприятности. Позднее ему придётся предстать перед родственниками и поплатиться за свою грубость, но пока его это не волновало; ему было о чём беспокоиться.

Он почти не сомневался, что громкий хлопок раздался оттого, что кто-то аппарировал на Бирючиновую аллею или, наоборот, дезаппарировал с неё. Точно с таким же звуком растворялся в воздухе домовый эльф Добби. Возможно ли, чтобы Добби был сейчас здесь? Вдруг в эту самую минуту эльф идёт за ним по пятам? Гарри круто обернулся и уставился назад, но Бирючиновая аллея была совершенно пуста, а Гарри точно знал, что Добби не умеет становиться невидимым.

Он шёл, не выбирая дороги — он столько раз за последнее время бродил по этим улицам, что ноги сами несли его излюбленными маршрутами. Каждые несколько шагов он оглядывался через плечо. Пока он валялся среди умирающих бегоний тёти Петунии, рядом с ним находился кто-то из колдовского мира, это точно. Почему же он или они не заговорили с ним? И где они прячутся теперь?

Разочарование всё нарастало, а уверенность постепенно слабела.

В конце концов, вовсе не обязательно, что звук был волшебный. Может быть, из-за бесконечного ожидания он, Гарри, дошёл до ручки и готов любой, самый обычный звук принять за весточку из своего мира? Может быть, просто у соседей что-то разбилось или взорвалось?

При этой мысли на душе у Гарри сразу стало тягостно и, не успел он опомниться, как им снова овладела горькая безнадёжность, преследовавшая его всё лето.

Завтра в пять утра он снова проснётся по будильнику, чтобы заплатить сове, разносящей «Прорицательскую газету» — но что толку её выписывать? Последнее время Гарри отбрасывал газету, едва взглянув на первую страницу: ведь именно там должны будут поместить сообщение о возвращении Вольдеморта, когда до идиотов, сидящих в издательстве, дойдёт наконец, что это случилось, — а остальные новости ему не интересны.

Если повезёт, то совы принесут ещё и письма от Рона с Гермионой. Впрочем, он давно перестал надеяться узнать от них что-нибудь вразумительное.

Ты же понимаешь, мы не можем писать о сам-знаешь-чём... Нам не велели сообщать тебе никаких важных новостей, на случай, если совы будут перехвачены... Мы сейчас довольно сильно заняты, но я не могу рассказать тебе об этом подробно... Здесь столько всего происходит, при встрече мы тебе обо всём расскажем...

Когда она будет, эта встреча? Что-то никто не торопится назначить дату. Конечно, на поздравительной открытке, которую Гермиона прислала ему на день рождения, было написано «думаю, что мы очень скоро увидимся», но... как скоро наступит это самое «скоро»? Насколько можно было понять по туманным намёкам, разбросанным в письмах друзей, Рон с Гермионой находились в одном месте, предположительно — у Рона. Гарри с трудом мог примириться с мыслью, что те двое веселятся в Пристанище, в то время как он вынужден торчать на Бирючиновой аллее. А если уж быть до конца откровенным, то он злился на друзей так сильно, что, не открывая, выкинул две коробки рахатлукулловского шоколада, которые они прислали ему в подарок. Правда, сразу об этом и пожалел — после вялого салата, поданного в тот же вечер на ужин тётей Петунией.

И чем это таким они заняты? И почему он, Гарри, не занят ничем? Разве он не доказал, что способен на много, много большее, чем они? Неужели все забыли, что он сделал? Это ведь именно он был на том кладбище и видел, как погиб Седрик, именно его привязали к надгробию и чуть не убили...

Не думай об этом, в сотый раз за лето приказал себе Гарри. Неужели тебе мало того, что каждую ночь ты оказываешься на том кладбище в своих кошмарах, неужели нужно думать об этом ещё и наяву?

Он свернул в Магнолиевый переулок и вскоре прошёл мимо узкого прохода рядом с гаражом, где когда-то впервые увидел своего крёстного отца. Сириус хотя бы понимает, что сейчас испытывает Гарри. Конечно, и он не пишет ни о чём существенном, но его письма полны не многозначительных глупостей, а слов заботы и утешения: я знаю, как тебе сейчас тревожно и беспокойно... будь умничкой... соблюдай осторожность, не совершай необдуманных поступков...

Что же, думал Гарри, сворачивая с Магнолиевого переулка на Магнолиевое шоссе и направляясь в сторону парка, над которым уже сгущались сумерки, я, по большому счёту, так и поступаю. Я же не привязал сундук к метле и не улетел в Пристанище, хотя мне этого ужасно хотелось. Гарри вообще считал себя паинькой — если учитывать, как его злит и раздражает вынужденное сидение на Бирючиновой аллее и шныряние по кустам в надежде услышать хоть намёк на то, чем сейчас занимается лорд Вольдеморт. Но всё равно, совет не совершать необдуманных поступков от человека, который двенадцать лет отсидел в колдовской тюрьме Азкабан, бежал, предпринимал попытку совершить то убийство, за которое, собственно, и был осуждён; от человека, и теперь находящегося в бегах вместе с краденым гиппогрифом... нет, это, мягко говоря, бесит.

Гарри перелез через запертые ворота парка и побрёл по высохшей траве. Кругом было так же пустынно, как и на окрестных улицах. Он дошёл до площадки с качелями, сел на те единственные, которые ещё не были сломаны Дудли и его приятелями, обвил одной рукой цепь и мрачно уставился в землю. Больше он не сможет прятаться на клумбе. Завтра придётся изобрести новый способ подслушивания. А пока ему не светит ничего хорошего, кроме очередной тяжёлой, беспокойной ночи. Ему всегда снится что-то страшное: если не кошмары про Седрика, так обязательно какие-то длинные тёмные коридоры, ведущие в тупик, к запертым дверям. Гарри подозревал, что эти сны рождены той отчаянной безысходностью, которую он постоянно испытывает наяву. Шрам на лбу довольно часто саднил, но едва ли теперь Рон с Гермионой, да и Сириус тоже, сочтут этот факт достойным внимания. Раньше боль во лбу предупреждала о том, что Вольдеморт вновь набирает силу, но теперь, когда и так ясно, что он вернулся, друзья, скорее всего, скажут, что шрам, собственно, и должен болеть... не о чем и беспокоиться... старая песня...

Обида на несправедливость всего этого переполняла Гарри, и ему хотелось кричать от ярости. Да если бы не он, никто бы и не знал, что Вольдемот вернулся! А в награду его вот уже целых четыре недели маринуют в Литл Уингинге, в полной изоляции от колдовского мира! И вдобавок он же ещё должен сидеть среди вялых бегоний и слушать про попугайчиков! Как мог Думбльдор так легко про него забыть? Как у Рона с Гермионой хватает совести проводить время вместе и не позвать его? Сколько ему ещё терпеть наставления Сириуса? Сколько ещё сидеть смирно, быть хорошим мальчиком и бороться с искушением написать в газету: ку-ку, ребята, Вольдеморт вернулся? В голове у Гарри роились гневные мысли, внутри всё переворачивалось от злости, а рядом на землю спускалась жаркая, бархатистая ночь, воздух был напоён ароматом тёплой сухой травы, и стояла полнейшая тишина — если не считать тихого рокотания машин где-то вдалеке, за оградою парка.

Неизвестно, сколько времени Гарри просидел на качелях, но вдруг в его мрачные мысли ворвались чьи-то голоса, и он поднял голову. С близлежащих улиц сквозь кроны деревьев проникал туманный свет фонарей, высветивший силуэты ехавших через парк молодых людей. Один из них громко распевал неприличную песню. Остальные смеялись. Их движение сопровождалось тихим стрекотанием, которое обычно издают дорогие гоночные велосипеды.

Гарри знал, кто это такие. Впереди, вне всякого сомнения, Дудли. Едет домой в окружении боевых друзей.

Дудли оставался громадиной, но прошлогодняя суровая диета и недавно открывшийся талант произвели большую перемену в его внешности. Недавно — о чём с большим восторгом сообщал всем и каждому дядя Вернон — Дудли стал победителем чемпионата по боксу среди юниоров-тяжеловесов школ юго-восточного графства. Занятия «благородным», по выражению дяди Вернона, спортом сделали Дудли фигурой ещё более устрашающей, чем он был раньше, в те времена, когда они с Гарри ходили в начальную школу и Гарри служил двоюродному брату его первой боксёрской грушей. Гарри больше не боялся Дудли, но всё же не считал поводом для ликования то обстоятельство, что тот научился бить точнее и больнее, чем прежде. Соседские дети боялись Дудли даже больше, чем «бандита Поттера», которым их пугали родители и который был таким отпетым хулиганом, что его пришлось отдать в школу св. Грубуса — интернат строгого режима для неисправимо-преступных типов.

Гарри смотрел на движущиеся силуэты велосипедистов, гадал, кому они «наваляли» сегодня вечером, и вдруг поймал себя на том, что мысленно призывает их: оглянитесь! Ну же... оглянитесь... я тут совсем один... давайте... пристаньте ко мне...

Если дружки Дудли увидят его одного, то тут же бросятся к нему, и что тогда останется делать Дудли? Ему не захочется терять лицо в глазах тех, кто избрал его своим предводителем, и при этом будет смертельно страшно спровоцировать Гарри... Интересно будет понаблюдать за его внутренней борьбой... Дразнить его и видеть, что он боится ответить... А если кто-то из его прихвостней захочет напасть на Гарри, что же, он готов — у него с собой палочка. Пусть попробуют... он будет только рад возможности выместить свою злость — хоть часть её — на этих уродах, когда-то делавших его жизнь невыносимой.

Но они не оборачивались и не видели его, и почти уже доехали до ограды. Гарри поборол желание крикнуть им вслед... глупо нарываться на драку... ему нельзя колдовать... нельзя рисковать... его же могут исключить из школы...

Голоса затихали; компания, направлявшаяся к Магнолиевому шоссе, скрылась из виду.

Вот тебе, Сириус, пожалуйста, скучно думал Гарри. Я не совершил необдуманного поступка. Был умничкой. В отличие от тебя.

Он встал и потянулся. Пора. А то дядя Вернон с тётей Петунией уверены, что домой надо приходить именно во столько, во сколько возвращается их сын, и ни секундой позже. Дядя Вернон даже грозился запереть Гарри в сарае, если тот ещё хоть раз вернётся после Дудли, поэтому, подавив зевок и сохраняя на лице недовольное выражение, Гарри направился к воротам парка.

Магнолиевое шоссе ничем не отличалось от Бирючиновой аллеи — те же большие, квадратные дома с ухоженными газонами, те же большие, квадратные хозяева и очень чистые машины. Литл Уингинг гораздо больше нравился Гарри ночью, когда занавешенные окна ярко и красиво светились в темноте и когда можно было спокойно идти мимо, не опасаясь услышать очередную гадость о «преступности» своего вида. Он шагал быстро и вскоре нагнал банду Дудли; они прощались у поворота в Магнолиевый переулок. Гарри спрятался за кустом сирени и стал ждать.

— Он визжал прямо как свинья, скажи? — говорил Малькольм под дружный гогот приятелей.

— Отличный хук справа, Босс, — хвалил Пьерс.

— Завтра в то же время? — спросил Дудли.

— Давайте у меня, предков дома не будет, — предложил Гордон.

— Ладно, пока, — сказал Дудли.

— Пока, Дуд!

— До встречи, Босс!

Гарри подождал, пока дружки Дудли разойдутся, и отправился дальше. Когда голоса утихли, он свернул в Магнолиевый переулок и очень скоро оказался недалеко от Дудли. Тот брёл весьма неспешно, напевая себе под нос. Гарри шёл за ним.

— Эй, Босс!

Дудли обернулся.

— А, — пробурчал он. — Это ты.

— С каких это пор ты у нас «Босс», а?

— Заткнись, — рыкнул Дудли, отворачиваясь.

— Что ж, название хорошее, — сказал Гарри и, поравнявшись с кузеном, зашагал с ним в ногу. — Только для меня ты всегда будешь «буська Дидикин».

— Я же сказал, ЗАТКНИСЬ! — руки Дудли сжались в кулаки.

— А твои друзья знают, как тебя называет мамочка?

— Заткни свой поганый рот.

— А ей ты не говоришь «заткни свой поганый рот»... Так как насчёт «Попкин» или «Динки Дуддидум»? Мне можно тебя так называть?

Дудли молчал, видимо, сосредоточив все усилия на том, чтобы не броситься на Гарри.

— Ладно, лучше расскажи, кого вы отметелили сегодня? — спросил Гарри, и улыбка постепенно сошла с его лица. — Очередного малолетку? Насколько я знаю, пару дней назад это был Марк Эванс...

— Он сам напросился, — пробурчал Дудли.

— Ах вот как?

— Он меня дразнил!

— Ой! Неужто он осмелился сказать, что ты похож на свинью, которую выучили ходить на задних лапах? Это не называется дразнить, Дуд, это называется говорить правду.

Желваки на лице Дудли ходили ходуном. Гарри испытывал огромное удовлетворение оттого, что ему удалось так сильно взбесить двоюродного брата; у него было ощущение, что он передал Дудли часть своего собственного раздражения — ведь больше деть его было некуда.

Они свернули в тот самый закоулок, где Гарри впервые увидел Сириуса — это был короткий путь из Магнолиевого переулка в Глициниевый. Здесь было пустынно и, из-за отсутствия фонарей, намного темнее, чем в других местах. С одной стороны прохода возвышался забор, а с другой — стены гаражей, приглушавшие стук шагов.

— Думаешь, если у тебя эта твоя штука, ты самый крутой, да? — сказал Дудли после короткого раздумья.

— Какая штука?

— Ну, эта... эта твоя... которую ты прячешь.

Гарри опять ухмыльнулся.

— Дуд, да ты не такой тупой, каким кажешься! Впрочем, будь ты таким, у тебя не получалось бы ходить и разговаривать одновременно.

Гарри достал палочку и заметил, как покосился на неё Дудли.

— Тебе нельзя, — поспешно заявил Дудли. — Я точно знаю. А то тебя исключат из твоей дебильной школы.

— А вдруг у нас правила поменялись? Откуда тебе знать?

— Ничего не поменялись, — сказал Дудли, но в его голосе не было убеждённости.

Гарри тихо рассмеялся.

— Всё равно, без этой штуки у тебя смелости не хватает со мной связываться, — проворчал Дудли.

— Да ты сам без четырёх ассистентов десятилетнего мальчишку побить не можешь. Вот ты получил разряд по боксу. Сколько было твоему сопернику? Семь? Восемь?

— Шестнадцать, если хочешь знать, — зарычал Дудли, — и когда я с ним закончил, он двадцать минут валялся как мёртвый, а между прочим, он был в два раза тяжелей тебя. Вот погоди, я скажу папе, что ты опять доставал свою штуку...

— Так, вот мы и побежали к папочке. Буська-чемпион испугался противной палочки.

— Что-то ты по ночам не такой храбрый, — мерзко ухмыльнулся Дудли.

— Ночь — это то, что сейчас, Дидикин. Так мы называем время, когда вокруг становится темно.

— Я имею в виду, ночью в кровати! — рявкнул Дудли.

Он остановился. Гарри тоже остановился и уставился на двоюродного брата. В темноте было плохо видно, но, кажется, на его лице играло странное победоносное выражение.

— Чего? Ночью в кровати я не такой храбрый? Что это значит? — озадаченно спросил Гарри. — А чего мне бояться? Подушек?

— Я всё слышал прошлой ночью, — негромко проговорил Дудли. — Ты разговаривал во сне. Стонал.

— Как это стонал? — продолжал допрос Гарри, но у него уже похолодело в груди. Прошлой ночью ему опять снилось кладбище.

Дудли хрипло, лающе кашлянул и заскулил тоненьким голоском:

— "Не убивай Седрика! Не убивай Седрика!" Кто такой Седрик? Твой бойфренд?

— Я... Ты врёшь, — машинально сказал Гарри. Но во рту у него пересохло. Он прекрасно знал, что Дудли не врёт — откуда ещё ему знать про Седрика?

— "Папа! Помоги мне, папа! Папочка, он хочет меня убить! Бу-у-у!"

— Заткнись! — тихо приказал Гарри. — Умолкни, Дудли, иначе я за себя не ручаюсь!

— "Папочка, помоги! Мамочка, помоги! Он убил Седрика! Папочка, спаси меня! Он хочет"... Не тычь в меня этой штукой!

Дудли вжался в забор. Палочка нацелилась прямо ему в сердце. Вся та ненависть, которую Гарри испытывал к двоюродному брату в продолжение долгих четырнадцати лет, закипела в его жилах — чего только он не отдал бы сейчас за возможность садануть Дудли заклятием пострашнее! И пусть ползёт домой бессмысленным насекомым с какими-нибудь ложноножками...

— Больше не смей и заикаться об этом, — яростно прошипел Гарри. — Понял?

— Убери эту штуку!

— Я спрашиваю, понял?

— Убери эту штуку!

— ПОНЯЛ МЕНЯ?

— УБЕРИ ОТ МЕНЯ СВОЮ...

И вдруг Дудли хрипло, судорожно охнул, будто неожиданно окунувшись в ледяную воду.

Произошло что-то непонятное. Усыпанное звёздами небо цвета индиго внезапно почернело, и наступила кромешная тьма — исчезла и луна, и звёзды, и мерцающий свет фонарей. Не стало слышно шелеста листвы и далёкого рокота автомобилей. Тёплый, душистый вечер сделался пронзительно холодным. Гарри и Дудли окружила абсолютная, непроницаемая, чёрная тишина, словно бы чья-то гигантская рука накрыла всё вокруг плотной ледяной накидкой, не пропускавшей ни звука, ни света.

Сначала Гарри решил, что, сам того не желая, проделал какое-то волшебство, но потом разум взял верх над чувствами — как бы там ни было, выключить звёзды ему не под силу. Он повертел головой, стараясь увидеть хоть что-нибудь, но тьма невесомой вуалью льнула к его глазам.

В уши ударил перепуганный голос Дудли:

— Т-ты чего н-наделал? Уб-бери это!

— Ничего я не наделал! Замолчи и не двигайся!

— Я н-ничего н-не в-вижу! Я ослеп! Я...

— Я сказал, молчи!

Гарри стоял как вкопанный и водил по сторонам невидящими глазами. Стало так холодно, что его трясло с головы до ног; руки покрылись гусиной кожей, а волосы на затылке встали дыбом. Гарри до предела расширил глаза и продолжал слепо озираться по сторонам.

Немыслимо... невозможно... как они могли оказаться здесь... в Литл Уингинге?... Гарри напряг слух... он услышит их раньше, чем сможет увидеть...

— Я п-пожалуюсь п-папе! — заскулил Дудли. — Т-ты г-где? Т-ты ч-что?...

— Да тихо ты! — прошипел Гарри. — Дай послу...

И оборвал сам себя — он услышал именно то, чего так боялся.

В проходе, кроме них, было что-то ещё — и оно медленно, судорожно, свистяще втягивало в себя воздух. Гарри окатило волной ужаса.

— Х-хватит! П-прекрати! А то к-как т-тресну, п-понял...

— Дудли, тихо...

БАМ.

Кулак попал Гарри по голове, сбоку. Ноги оторвались от земли. В глазах вспыхнул белый фейерверк, и во второй раз за вечер Гарри показалось, что голова раскололась надвое. Он тяжело рухнул на землю. Палочка вылетела из рук.

— Ты болван, Дудли! — заорал Гарри, лихорадочно вставая на четвереньки и слепо шаря вокруг. Он услышал, что Дудли понёсся куда-то, спотыкаясь на ходу и ударяясь о забор.

— ДУДЛИ, НАЗАД! ТЫ БЕЖИШЬ ПРЯМО НА НЕГО!

Тишину прорезал ужасающий визг, и топот прекратился. В то же самое мгновение Гарри спиной ощутил наползающий холод, а это могло означать только одно: ОН НЕ ОДИН, ИХ МНОГО.

— ДУДЛИ, НЕ ОТКРЫВАЙ РОТ! ГЛАВНОЕ, НЕ ОТКРЫВАЙ РОТ! Ну где же... — отчаянно забормотал Гарри. Его руки ползали по земле как пауки. — Где же палочка... давай же... люмос!

Он произнёс заклинание машинально — очень уж нужен был свет — и, к его несказанному облегчению, в нескольких дюймах от правой руки тут же появился лучик: на кончике волшебной палочки зажёгся свет. Гарри схватил палочку, вскочил, осмотрелся...

И внутри у него всё перевернулось.

К нему, невысоко над землёй, медленно скользя и всасывая на ходу ночной воздух, плыла высокая фигура в робе с капюшоном без лица и без ног.

Спотыкаясь, Гарри отступил назад и поднял палочку.

— Экспекто патронум!

Палочка выпустила облачко серебристого пара, и движение дементора замедлилось, но заклинание не сработало как следует — дементор продолжал надвигаться на Гарри, а тот лишь в ужасе пятился, путаясь в собственных ногах. Мысли остановились от страха ... Надо сосредоточиться...

Из-под робы высунулись серые, покрытые слизью и струпьями, руки и потянулись к Гарри. В ушах у него громко зашумело...

— ЭКСПЕКТО ПАТРОНУМ!

Его голос прозвучал словно издалека. И опять из кончика палочки выплыло серебристое облачко, ещё более жиденькое, чем предыдущее... Всё, он разучился, он больше не умеет исполнять это заклинание!

Голова наполнилась хохотом, высоким, пронзительным хохотом... зловонное, смертоносное дыхание дементора стало заполнять его лёгкие, Гарри стремительно тонул в нём... скорее... счастливые воспоминания...

Но он не мог вспомнить ничего счастливого... ледяные пальцы неумолимо смыкались на его шее... пронзительный хохот звучал всё громче, и в голове кто-то шептал: «поклонись смерти, Гарри... может быть, это даже не больно... сам я не знаю... ни разу не умирал...»

Неужели он больше никогда не увидит Рона и Гермиону?...

Гарри отчаянно боролся хотя бы за глоток воздуха, и вдруг перед его мысленным взором, очень отчётливо, возникли лица друзей.

— ЭКСПЕКТО ПАТРОНУМ!

Из палочки вырвался огромный серебряный олень, и на лету ударил дементора рогами в то место, где должно было находиться сердце. Дементор, невесомый как сама тьма, был отброшен назад. Олень грозно наступал, а побеждённый дементор уплывал прочь, растопырив руки и похожий на летучую мышь.

— СЮДА! — крикнул Гарри оленю. Резко развернувшись, он помчался по проходу с палочкой наперевес. — ДУДЛИ? ДУДЛИ!

Он не пробежал и десяти шагов, как наткнулся на них: Дудли лежал на земле, сжавшись в комок и закрыв лицо руками, а второй дементор склонялся над ним. Своими склизкими лапами дементор держал Дудли за запястья и медленно, почти любовно разводил его руки в стороны, а капюшон неуклонно приближался к лицу Дудли, будто бы для поцелуя.

— ВОЗЬМИ ЕГО! — вскричал Гарри. Олень с мощным свистом проскакал мимо. Безглазое лицо дементора находилось в каком-то дюйме от лица Дудли, когда олень ударил его рогами; дементора отбросило вверх, и он, так же как и его напарник, улетел прочь и исчез в темноте; а олень проскакал к выходу в переулок и растворился в серебристом тумане.

Луна, звёзды и фонари в мгновение ока вернулись на свои места. Подул тёплый ветерок. В близлежащих садах зашелестели деревья, а из Магнолиевого переулка снова донёсся — такой земной и родной! — рокот машин. Гарри стоял неподвижно, с чувствами, обострёнными до предела, и не сразу смог воспринять столь внезапное возвращение к нормальной действительности. Спустя какое-то время он вдруг осознал, что его футболка плотно прилипла к телу; он прямо-таки утопал в поту.

Он никак не мог поверить в случившееся. Дементоры здесь, в Литл Уингинге.

Дудли, скорчившись, лежал на земле. Он трясся и тоненько поскуливал. Гарри наклонился к нему, чтобы понять, в состоянии ли тот ходить, но тут сзади, за спиной, раздался топот быстро бегущих ног. Инстинктивно вскинув палочку, Гарри развернулся вокруг своей оси, чтобы — кто бы это ни был — встретить его лицом к лицу.

Из темноты появилась совершенно запыхавшаяся полоумная старушка миссис Фигг. Из-под сеточки для волос во все стороны торчали путаные седые пакли, на запястье, позвякивая, раскачивалась авоська, клетчатые шлёпанцы наполовину соскочили с ног. Гарри суетливо дёрнулся, намереваясь поскорее спрятать палочку, но...

— Куда, балда! Не убирай! — завопила миссис Фигг. — А если тут ещё есть? Нет, я просто укокошу этого Мундугнуса Флетчера!

Глава 2.

ЗАСОВАЛИ ДОЛБЫ

— Чего? — тупо спросил Гарри.

— Смылся! — ломая руки, воскликнула миссис Фигг. — Какая-то там у него встреча, какие-то котлы, видишь ли, с метлы свалились! Я ведь говорила: кожу сдеру, если уйдёшь, а он... И вот пожалуйста! Дементоры! Хорошо ещё, я поставила там мистера Тиббла! Ладно, некогда нам тут болтаться! Ну что же ты, шевелись, надо поскорее доставить вас назад! Ох, что же будет! Я убью его, просто убью!

— Но... — то, что старая любительница кошек знала, кто такие дементоры, потрясло Гарри не меньше, чем самое появление их в здешних местах. — Вы... вы — ведьма?

— Я шваха, о чём прекрасно известно Мундугнусу! Вот как, скажите на милость, я должна была справляться с дементорами? Оставил тебя без всякого прикрытия, а ведь я предупреждала...

— Значит, этот самый Мундугнус следил за мной? Подождите... Так это был он! Это он дезаппарировал от нашего дома!

— Да, да, да! Счастье ещё, что я на всякий случай поставила на дежурство мистера Тиббла, под машину, и он прибежал предупредить меня, но, когда я добралась до вашего дома, ты уже ушёл... а теперь... что скажет Думбльдор? Ну ты! — пронзительно крикнула она на Дудли, который продолжал лежать навзничь. — Оторви уже от земли свою жирную задницу!

— Вы знаете Думбльдора? — уставился на неё Гарри.

— Конечно, я знаю Думбльдора, кто же не знает Думбльдора? Но пойдём же — если они вернутся, от меня проку не будет, максимум, что я могу, это выжимать чайные пакетики.

Она нагнулась, схватила сморщенными пальчиками массивную ручищу Дудли и дёрнула за неё.

— Вставай, бревно бессмысленное, вставай!

Но Дудли либо не мог, либо не хотел двигаться. Он лежал на земле с пепельно-серым лицом, дрожал и очень крепко сжимал губы.

— Дайте я, — Гарри взял Дудли за руки, рванул с нечеловеческой силой и сумел поднять его на ноги. Дудли пребывал в полуобморочном состоянии. Маленькие глазки выкатились из орбит, на лице выступили капли пота; стоило Гарри на секунду отпустить его, как он тут же угрожающе пошатнулся.

— Скорее! — истерично торопила миссис Фигг.

Гарри закинул к себе на плечи мясистую лапищу Дудли и, проседая под чудовищной тяжестью, поволок его к дороге. Миссис Фигг семенила впереди. Она осторожно заглянула за угол.

— Не убирай палочку, — предупредила она Гарри, когда они вышли в Глициниевый переулок. — Забудь пока про Статут Секретности, голову всё одно снимут, но, как говорится, платить, так уж по гринготтскому счёту. Вот вам декрет о разумных ограничениях колдовства среди несовершеннолетних... именно этого Думбльдор и боялся... Что там в конце улицы? Ах, это мистер Прентис, всего-навсего... Да не убирай ты палочку, сколько можно говорить, что от меня никакого толку?

Держать палочку в нужном положении и одновременно волочь на себе Дудли было не так-то просто. Гарри, потеряв терпение, ткнул двоюродного брата под рёбра, но Дудли всё равно не проявил ни малейшего желания двигаться самостоятельно. Он мёртвым грузом висел на плече у Гарри, и его огромные ноги вяло волочились по земле.

— Миссис Фигг, почему вы никогда не говорили, что вы шваха? — пыхтя и отдуваясь, спросил Гарри. — Я столько раз бывал у вас дома... почему вы мне ничего не сказали?

— По приказу Думбльдора. Я должна была приглядывать за тобой, но ни о чём не рассказывать, ты был слишком маленький. Уж прости, что я так плохо тебя развлекала, Гарри, но Дурслеи ни за что не разрешили бы тебе ходить ко мне, если бы знали, что тебе у меня нравится. Это было нелегко, уж поверь... О господи, — она снова трагически заломила руки, — когда Думбльдор обо всём об этом узнает... как Мундугнус посмел уйти с поста до двенадцати? И где его носит? Как я доложу Думбльдору о происшествии? Я же не умею аппарировать!

— У меня есть сова, можете её взять, — простонал Гарри, которому стало казаться, что под тяжестью Дудли у него очень скоро переломится хребет.

— Гарри, как ты не понимаешь! Думбльдору нужно действовать как можно скорее, министерство ведь сразу фиксирует случаи незаконного колдовства, там уже всё знают, поверь мне.

— Но мне же нужно было отогнать дементоров, как я мог обойтись без колдовства? Их должно больше волновать, откуда в Глициниевом переулке взялись дементоры! Разве не так?

— О, господи, господи, если бы это было так, но только я боюсь... МУНДУГНУС ФЛЕТЧЕР! Я ТЕБЯ УБЬЮ!

Раздался громкий хлопок, кругом разлился запах спиртного и застарелого курева, и одновременно из воздуха материализовался коренастый, небритый человек в драном пальто. У него были короткие, кривые ноги, длинные рыжие космы, красноватые белки и мешки под глазами, придававшие лицу скорбное выражение бассет-хаунда. В руках он сжимал серебристый свёрток — и Гарри сразу узнал плащ-невидимку.

— Чё стряслось, Фигуля? — спросил он, невинно хлопая глазами и переводя взгляд с миссис Фигг на Гарри, а потом на Дудли. — Мы чего, уже не под прикрытием?

— Я тебе покажу под прикрытием! — завопила миссис Фигг. — У нас тут дементоры, ворюга чёртов! Дрянь безмозглая!

— Дементоры? — ошалело повторил Мундугнус. — Дементоры, здесь?

— Здесь, навоз ты куриный, здесь! — продолжала голосить миссис Фигг. — Дементоры напали на мальчика в твоё дежурство!

— Мама дорогая, — слабым голосом выговорил Мундугнус, водя глазами от миссис Фигг к Гарри и обратно. — Мама дорогая... да я...

— Ты! Ты в это время скупал ворованные котлы! Разве я тебе не говорила, чтобы ты оставался на месте? Не говорила?

— Ну, я... мне... — Мундугнус выглядел донельзя сконфуженным. — Это же была уникальная возможность... бизнес, понимаешь?...

Миссис Фигг взмахнула рукой, на которой висела авоська, и принялась колошматить Мундугнуса по шее и по физиономии. Судя по клацанью, в авоське были банки с кошачьей едой.

— Ой! Всё, хва... Сказал, хватит, мышь бешеная! Надо же предупредить Думбльдора!

— Совершенно — верно — надо! — миссис Фигг продолжала размахивать авоськой. — И — лучше — если — это — сделаешь — ты! Сам — ему — и — скажешь — что — тебя — не — было — на — месте!

— Хорош, хорош! Сетку с волос потеряешь! — крикнул Мундугнус, приседая и закрывая голову руками. — Пошёл я, пошёл!

И, с очередным громким хлопком, испарился.

— И надеюсь, что Думбльдор тебя растерзает! — кровожадно крикнула миссис Фигг. — Ну же, пошли, Гарри, чего ты дожидаешься!

Гарри решил не тратить силы на объяснение того, что он буквально не в состоянии двигаться под тяжестью Дудли, а лишь вскинул полуживого кузена повыше и, шатаясь, зашагал дальше.

— Я провожу вас до двери, — сказала миссис Фигг, когда они свернули на Бирючиновую аллею. — На всякий случай... вдруг там ещё... о господи, это просто катастрофа... тебе пришлось бороться с ними самому... а Думбльдор велел, чтобы мы любой ценой не давали тебе колдовать... м-да... что толку плакать над пролитым зельем... Кота в мешке не утаишь...

— Значит, — пропыхтел Гарри, — это Думбльдор... велел... за мной... следить?

— А кто ж ещё, — сказала миссис Фигг. — Думаешь, после того, что случилось в июне, он бы позволил тебе разгуливать без присмотра? А я-то всегда считала тебя умным мальчиком!... Быстро иди в дом и сиди там, — добавила она, поскольку они уже подошли к дому № 4. — Думаю, с тобой скоро свяжутся.

— А вы что будете делать? — поспешил спросить Гарри.

— Скорее пойду домой, — ответила миссис Фигг и, содрогнувшись, оглядела тёмную улицу. — Буду ждать указаний. Спокойной ночи.

— Подождите, не уходите! Я хотел спросить...

Но миссис Фигг уже семенила прочь, шлёпая тапочками и позвякивая авоськой.

— Подождите! — ещё раз крикнул ей вслед Гарри. Ведь она общается с Думбльдором, у него к ней миллион вопросов... но не прошло и пары секунд, как миссис Фигг растворилась в ночи. Хмурясь, Гарри поправил руку Дудли у себя на плече и с трудом, очень медленно, двинулся по дорожке к дому.

В холле горел свет. Гарри сунул палочку за пояс, позвонил в звонок и скоро увидел приближающийся, на глазах вырастающий силуэт тёти Петунии, странно искажённый непрозрачным дверным стеклом.

— Диддик! Слава богу, а то я уже начала всерьёз волнова... волнова... Дидди, что с тобой?!

Гарри, скосив глаза, посмотрел на Дудли и едва успел выскользнуть из-под его руки. Дудли, лицо которого приобрело бледно-зелёный оттенок, некоторое время качался на месте, а потом открыл рот, и его сильно вырвало на коврик.

— ДИДДИ! Дидди, что с тобой случилось?! Вернон? ВЕРНОН!

Грузный дядя Вернон, чуть подскакивая при каждом шаге, выбежал из гостиной. Его моржовые усы развевались на ходу, как и всегда, когда он бывал чем-то взволнован. Он поспешил к тёте Петунии и помог ей перевести еле стоящего на ногах Дудли через порог, так, чтобы он не наступил в лужу рвоты.

— Вернон, ему плохо!

— В чём дело, сынок? Что случилось? Миссис Полукисс что-то не то подала к чаю?

— Почему ты весь в грязи, деточка? Ты что, лежал на земле?

— Подождите-ка... На тебя случайно не напали, а, сыночек?

Тётя Петуния страшно закричала.

— Вернон, звони в полицию! Звони в полицию! Диддик, дорогой, поговори с мамочкой! Что они с тобой сделали?

В суматохе никто не обращал никакого внимания на Гарри — и это его полностью устраивало. Он сумел проскользнуть в дом до того, как дядя Вернон захлопнул дверь, и, пока троица Дурслеев шумно перемещалась через холл к кухне, тихонько направился к лестнице.

— Кто это сделал, сынок? Назови имена. Будь уверен, мы их найдём.

— Ш-ш-ш! Он хочет что-то сказать, Вернон! Что, Диддичка? Скажи маме!

Гарри уже ставил ногу на нижнюю ступеньку, когда Дудли сумел, наконец, выдавить из себя:

— Это он.

Гарри замер с занесённой в воздух ногой и сжался в ожидании взрыва.

— ТЫ! А НУ ИДИ СЮДА!

Со смешанным чувством страха и гнева, Гарри медленно отвёл ногу от ступеньки и повернулся, чтобы вслед за Дурслеями проследовать на кухню.

После кромешной тьмы улицы патологически чистая, сверкающая кухня показалась ему чем-то нереальным. Тётя Петуния усадила Дудли, по-прежнему зелёного и покрытого липким потом, на стул. Дядя Вернон стоял около сушки и сверлил Гарри свирепым взглядом маленьких прищуренных глазок.

— Что ты сделал с моим сыном? — грозно прорычал он.

— Ничего, — ответил Гарри, прекрасно, впрочем, понимая, что дядя ему не поверит.

— Дидди, что он тебе сделал? — дрожащим голосом спросила тётя Петуния, губкой отчищая кожаную куртку сына. — Он что... он... ну, сам-знаешь-что, да, дорогой? Он доставал... свою штуку?

Дудли медленно, боязливо кивнул. Тётя Петуния издала протяжный вопль, а дядя Вернон затряс кулаками.

— Ничего подобного! — закричал Гарри. — Я ему ничего не сделал, это не я, это...

В этот момент в окно бесшумно влетела сова. Чуть не задев дядю Вернона по макушке, она пересекла кухню и, открыв клюв, сбросила к ногам Гарри большой пергаментный конверт. Затем, мазнув кончиками крыльев по верху холодильника, сова красиво развернулась, вылетела в окно и скрылась над садом.

— СОВЫ! — завопил дядя Вернон, и у него на виске сердито забилась жилка. Он с грохотом захлопнул окно. — ОПЯТЬ СОВЫ! Я ЖЕ СКАЗАЛ, ЧТО БОЛЬШЕ НЕ ПОТЕРПЛЮ В СВОЁМ ДОМЕ НИКАКИХ СОВ!

Но Гарри, не слушая его, уже рвал конверт и вынимал письмо. Его сердце колотилось где-то в районе Адамова яблока. Уважаемый м-р Поттер! Мы получили донесение, что сегодня вечером, в двадцать три минуты десятого, в муглонаселённом районе и в присутствии одного из них, вами было исполнено Заклятие Заступника. Доводим до Вашего сведения, что вследствие столь серьёзного нарушения Декрета о разумных ограничениях колдовства среди несовершеннолетних вы исключаетесь из школы колдовства и ведьминских искусств «Хогварц». В весьма короткие сроки представители министерства прибудут по месту Вашего жительства, с тем, чтобы подвергнуть уничтожению Вашу волшебную палочку. Кроме того, поскольку ранее Вы уже получали предупреждение по поводу нарушения положений раздела 13 Статута Секретности Всемирной Конфедерации Чародеев, мы вынуждены уведомить Вас о том, что двенадцатого августа сего года в здании министерства магии состоится дисциплинарное слушание Вашего дела. С пожеланиями здоровья и благополучия, Искренне Ваша, Мафальда Хопкирк

ОТДЕЛ НЕПРАВОМОЧНОГО ИСПОЛЬЗОВАНИЯ КОЛДОВСТВА Министерство магии

Гарри перечитал письмо дважды. Сейчас он лишь краем сознания понимал, что дядя Вернон и тётя Петуния что-то говорят ему. В голове царила мутная, ледяная пустота. Одна-единственная мысль отравленной стрелой пронзала голову. Его исключили из «Хогварца». Всё кончено. Он больше никогда туда не вернётся.

Он поднял глаза на Дурслеев. Багроволицый дядя Вернон орал что-то, так и не опустив кулаков, тётя Петуния обвивала руками Дудли, которого снова рвало.

Временно отключившийся мозг Гарри, казалось, пробудился от зачарованного сна. В весьма короткие сроки представители министерства прибудут по месту Вашего жительства, с тем, чтобы подвергнуть уничтожению Вашу волшебную палочку. Остаётся одно — бежать. Куда бежать, Гарри не знал, знал только, что, в «Хогварце» или нет, он не может остаться без палочки. Как в тумане, он достал её из-за пояса и повернулся, собираясь выйти из кухни.

— Ты куда это направился? — закричал дядя Вернон и, не получив ответа, тяжеловесно затопотал по кухне, чтобы перекрыть выход. — Я, парень, с тобой ещё не закончил!

— Прочь с дороги, — тихо сказал Гарри.

— Ты останешься и объяснишь, каким образом мой сын...

— Если вы не уйдёте с дороги, я наложу на вас заклятие, — Гарри угрожающе поднял палочку.

— Этого ты не сделаешь! — зарычал дядя Вернон. — Вам нельзя колдовать за стенами дурдома, который у вас называется школой!

— Из дурдома меня выперли, — сообщил Гарри. — Так что я могу делать всё, что хочу. Даю вам три секунды. Раз... два...

И тут что-то громко задребезжало. Тётя Петуния закричала, дядя Вернон завизжал и пригнулся, а Гарри вот уже третий раз за вечер стал озираться в поисках источника шума, который не он произвёл. И на сей раз быстро его обнаружил: за стеклом, на подоконнике, сидела встрёпанная, недоумевающая амбарная сова, только что врезавшаяся в закрытое окно.

Не обращая внимания на мученический вопль дяди Вернона: «СОВЫ!», Гарри подбежал к окну и распахнул его. Сова протянула лапку с привязанным к ней маленьким пергаментным свитком и, как только Гарри отвязал послание, встряхнулась и улетела. Дрожащими руками Гарри развернул второе письмо, написанное в явной спешке и заляпанное чёрными кляксами.

Гарри,

Думбльдор только что прибыл в министерство. Он старается всё уладить. НИКУДА НЕ УХОДИ ИЗ ДОМА. НИ В КОЕМ СЛУЧАЕ НЕ КОЛДУЙ. НЕ СДАВАЙ ПАЛОЧКУ.

Артур Уэсли

Думбльдор старается всё уладить... что это значит? Разве он может указывать министерству? Значит ли это, что у Гарри появился шанс не вылететь из «Хогварца»? В груди затеплилась робкая надежда, почти сразу же задушенная приступом паники — как это, не сдавай палочку? Что ему, драться с представителями министерства? Да за такое уже не исключение, за такое хорошо, если в Азкабан не посадят.

В голове так и теснились разные мысли ... Можно попробовать бежать, с риском оказаться схваченным представителями министерства, а можно остаться и дожидаться их здесь. Первый вариант привлекал Гарри гораздо больше, хотя, с другой стороны, он понимал, что мистер Уэсли в первую очередь старается соблюсти его интересы... и потом, Думбльдору удавалось улаживать и не такие дела.

— Ладно, — сказал Гарри. — Я передумал. Я остаюсь.

Он устало шлёпнулся на стул у кухонного стола напротив Дудли и тёти Петунии. Дурслеи, казалось, были неприятно удивлены тем, что Гарри неожиданно изменил своё решение. Тётя Петуния бросила отчаянный взгляд на мужа, жилка на виске которого билась всё сильнее и сильнее.

— От кого вообще эти чёртовы совы? — страшным голосом спросил он.

— Первая — от министерства магии, уведомление об исключении, — спокойно начал объяснять Гарри. Он напряжённо ловил малейшие звуки с улицы — не идут ли представители министерства — и ему было легче и проще без лишнего шума ответить на вопросы дяди, чем доводить того до скандала и крика. — А вторая — от отца моего друга Рона, который работает в министерстве.

— В министерстве магии? — возопил дядя Вернон. — Ваши люди в правительстве? О, это всё объясняет, всё, всё объясняет. Теперь я понимаю, почему эта страна катится в тартарары.

Гарри промолчал. Дядя Вернон некоторое время негодующе смотрел на него, а потом злобно выплюнул:

— И за что же тебя исключили?

— За колдовство.

— А-ГА! — загрохотал дядя, стукнув кулачищем по холодильнику. Дверца открылась, и на пол высыпалось несколько низкокалорийных батончиков, припасённых для Дудли. — Признался! Говори, что ты сделал с Дудли?

— Ничего, — повторил Гарри, теряя терпение. — Это был не я...

— Ты, — неожиданно заговорил Дудли. Дядя Вернон с тётей Петунией замахали руками на Гарри, чтобы тот замолчал, и низко склонились над сыном.

— Говори, сынок, говори, — уговаривал дядя Вернон. — Что он сделал?

— Скажи нам, милый, — шептала тётя Петуния.

— Направил на меня свою палку, — промямлил Дудли.

— Ну, направил, но я ничего не сделал... — сердито начал Гарри, но...

— МОЛЧАТЬ! — хором заорали дядя Вернон и тётя Петуния.

— Продолжай, сыночек, — ласково сказал дядя Вернон, яростно взмахнув усами.

— Стало ужасно темно, — хрипло начал Дудли. — Везде-везде. А потом я услышал... ну, всякие вещи. В голове.

Дядя Вернон и тётя Петуния обменялись взглядами, полными непередаваемого ужаса. Самой распоследней вещью на свете они считали колдовство, а предпоследней — соседей, изыскивающих любые способы обойти запрет на полив из шлангов. Люди же, слышащие голоса, в их табеле о рангах занимали одно из десяти последних мест. Было понятно, что они сейчас думают: наш бедный сын сходит с ума.

— Какие вещи ты слышал, Попкин? — лицо тёти Петунии мертвенно побелело, а в глазах стояли слёзы.

Но Дудли не мог рассказать. Он сильно содрогнулся и затряс большой блондинистой головой. Гарри, невзирая на овладевшее им после первого письма безразличное отчаяние, почувствовал определённое любопытство. Дементоры обладают способностью заставить человека заново пережить худшие моменты его жизни. Что же припомнилось испорченному, избалованному, наглому Дудли?

— А как получилось, что ты упал, сынок? — спросил дядя Вернон неестественно тихо, так, как говорят у постели тяжело больного.

— С-спотыкнулся, — дрожащим голосом ответил Дудли. — А потом...

Он показал на свою широкую грудь. Гарри понял. Дудли вспомнился тот жуткий, липкий холод, который наполняет душу человека по мере того, как дементоры высасывают оттуда счастье и надежду.

— Ужасно, — надтреснуто простонал Дудли. — И холодно. Жутко холодно.

— Хорошо, — подчёркнуто спокойно сказал дядя Вернон, в то время как тётя Петуния принялась щупать лоб сына, проверяя температуру. — Что же было потом, Дудлик?

— Я чувствовал... чувствовал... как будто бы... как будто бы...

— Как будто бы ты никогда больше не будешь счастлив, — бесцветным голосом закончил за него Гарри.

— Да, — прошептал Дудли, не переставая дрожать.

— Значит! — дядя Вернон выпрямился, и его голос вновь достиг обычной (и весьма значительной) громкости. — Ты наложил на моего сына идиотское заклятие, так что он стал слышать голоса и думать, будто он... обречён на несчастье или что-то вроде того?

— Сколько раз вам говорить? — взвился Гарри. — Это не я! Это дементоры!

— Де-кто? Это что ещё за дрянь такая?

— Де-мен-то-ры, — повторил Гарри по слогам, — двое.

— И кто это такие, дементоры?

— Охранники колдовской тюрьмы, Азкабана, — сказала тётя Петуния.

Две секунды после этого в кухне стояла абсолютная, звенящая тишина, после чего тётя Петуния захлопнула рот ладонью — как если бы у неё нечаянно вырвалась отвратительная, грубая непристойность. Дядя Вернон в ужасе выкатил на неё глаза. У Гарри в голове всё гудело. Одно дело миссис Фигг — но тётя Петуния?...

— Откуда вы знаете? — ещё не оправившись от потрясения, выпалил он.

У тёти Петунии был такой вид, словно она испытывает глубокое отвращение к самой себе. Она бросила на дядю Вернона испуганный, извиняющийся взгляд и чуть опустила руку, приоткрыв лошадиные зубы.

— Я слышала... как тот жуткий мальчишка... говорил о них ей ... тогда, давно, — не вполне связно объяснила она.

— Если вы имеете в виду моих маму и папу, почему бы не называть их по именам? — с вызовом сказал Гарри, но тётя Петуния не обратила на него никакого внимания. Похоже, она была не в себе.

Гарри тоже был поражен до глубины души. Если не считать той истерики несколько лет назад, когда тётя Петуния, не помня себя, кричала Гарри, что его мать была ненормальной, он никогда не слышал, чтобы она упоминала хотя бы имя своей сестры. Поэтому казалось немыслимым, чтобы тётя в течение стольких лет хранила в памяти столь необычные сведения о колдовском мире — ведь она вкладывала всю свою энергию в отрицание его существования.

Дядя Вернон открыл рот. Потом закрыл его. Потом снова открыл, снова закрыл, а затем, явно приложив усилия, чтобы вспомнить, как люди разговаривают, открыл его в третий раз и прокаркал:

— Так...так... они... э-э... и правда... э-э... существуют? Эти...э-э... демей...как их там?

Тётя Петуния кивнула.

Дядя Вернон поочередно обводил глазами всех присутствующих, точно надеясь, что скоро кто-нибудь из них закричит: «с первым апреля!» Не дождавшись этого, он в очередной раз открыл рот, но был избавлен от необходимости подбирать слова благодаря прибытию третьей за вечер совы. Мохнатым пушечным ядром птица влетела в остававшееся открытым окно и шумно приземлилась на кухонный стол. Дурслеи так и подскочили от испуга. Гарри выхватил из клюва официальное на вид послание и сразу же разорвал конверт, а сова бесшумно вылетела из дома и скрылась в ночи.

— Хватит с нас этих — гадских — сов, — рассеянно пробормотал дядя Вернон, с грохотом подошёл к окну и опять захлопнул его.

Уважаемый м-р Поттер! В дополнение к нашему письму от сего числа сего года, отправленного приблизительно двадцать две минуты назад, сообщаем, что министерство магии пересмотрело своё решение касательно уничтожения Вашей волшебной палочки. Вы имеете право сохранять её у себя вплоть до дисциплинарного слушания Вашего дела, которое состоится двенадцатого августа и на котором относительно Вас будет принято окончательное официальное решение. Также, доводим до Вашего сведения, что после беседы с директором школы колдовства и ведьминских искусств «Хогварц» министерство согласилось отложить рассмотрение вопроса о Вашем исключении вплоть до вышеупомянутого слушания. В настоящее время и до поступления дальнейших распоряжений вы считаетесь отстранённым от занятий. С наилучшими пожеланиями, Искренне Ваша, Мафальда Хопкирк

ОТДЕЛ НЕПРАВОМОЧНОГО ИСПОЛЬЗОВАНИЯ КОЛДОВСТВА Министерство магии

Гарри перечитал письмо три раза подряд. Узнав, что вопрос об исключении не решён окончательно, Гарри испытал огромное облегчение, и узел отчаяния, стягивавший его грудь, чуточку ослаб, но страх, тем не менее, остался. Теперь всё висело на дисциплинарном слушании двенадцатого августа.

— Ну? — напомнил о своём существовании дядя Вернон. — Что новенького? Посадят тебя или как? Смертная казнь-то у вас вообще бывает? — с радостной надеждой добавил он после короткого раздумья.

— Мне назначили слушание, — сказал Гарри.

— И там тебя приговорят?

— Думаю, да.

— Значит, будем жить надеждой, — дядя Вернон скроил премерзкую гримасу.

— Ладно, если это всё... — сказал Гарри, поднимаясь. Ему было просто необходимо побыть одному, подумать и, может быть, написать письма Рону, Гермионе или Сириусу.

— НЕТ УЖ ДУДКИ! ЭТО НЕ ВСЁ! — загремел голос дяди Вернона. — СЯДЬ НАЗАД!

— Что ещё? — с раздражением спросил Гарри.

— ДУДЛИ, ВОТ ЧТО! — орал дядя Вернон. — Я хочу точно знать, что произошло с моим сыном!

— ОТЛИЧНО! — потеряв терпение, закричал Гарри, и из волшебной палочки посыпались красные и золотые искры. Все трое Дурслеев испуганно съёжились.

— Мы с Дудли были в проходе между Магнолиевым и Глициниевым переулком, — начал рассказывать Гарри. Стараясь справиться с раздражением, он говорил очень быстро. — Дудли стал задираться, я достал палочку, но не воспользовался ею. Тут появились два дементора...

— Но кто такие эти... дементы? — гневно перебил его дядя Вернон. — Чем они ЗАНИМАЮТСЯ?

— Я же сказал — высасывают из тебя всё счастье, — ответил Гарри. — А если могут, то запечатлевают поцелуй.

— Поцелуй? — вытаращил глаза дядя Вернон. — Поцелуй?

— Это так называется. Когда они высасывают душу через рот.

Тётя Петуния тихо вскрикнула.

— Душу? Они же не забрали... нет... у него ведь осталась?...

Она схватила сына за плечи и стала его трясти, словно надеясь услышать, как загрохочет внутри его душа.

— Конечно, не забрали, если бы забрали, вы бы сразу поняли, — устало сказал Гарри.

— Значит, ты задал им жару, да, сын? — громко заговорил дядя Вернон, явно стремясь вернуть разговор в понятное ему русло. — Показал, почём фунт лиха, правда?

— Дементорам нельзя показать, почём фунт лиха, — сквозь зубы процедил Гарри.

— А почему же он тогда в полном порядке? — с вызовом спросил дядя Вернон. — Почему из него ничего не выпито? А?

— Потому что я воспользовался Заклятием Защи...

В-У-УШШШШ. В каминной трубе забились, зашуршали крылья, из очага посыпалась пыль и скоро оттуда стремительно вылетела четвёртая сова.

— ГОСПОДИ БОЖЕ МИЛОСЕРДНЫЙ! — вскричал дядя Вернон, в порыве возмущения вырывая клочки волос из своих несчастных усов, чего с ним не случалось уже очень-очень давно. — МНЕ ЗДЕСЬ СОВЫ НЕ НУЖНЫ! Я ЗДЕСЬ ЭТОГО НЕ ПОТЕРПЛЮ! ЯСНО?!

Но Гарри уже снимал с протянутой лапки пергаментный свиток. Он был так уверен, что письмо от Думбльдора и что теперь, наконец-то, всё разъяснится — и дементоры, и миссис Фигг, и что затевается в министерстве, и как он, Думбльдор, собирается всё уладить, — что впервые в жизни испытал разочарование, увидев почерк Сириуса. Не слушая завываний дяди Вернона и сильно прищурившись от пыли — сова только что отбыла обратно через трубу — Гарри прочитал записку Сириуса.

Артур рассказал мне, что случилось. Ни в коем случае не выходи из дома. Ни в коем случае.

Это показалось Гарри настолько недостаточным ответом на всё то, что произошло с ним нынешним вечером, что он повернул свиток обратной стороной, рассчитывая найти там продолжение. Но продолжения не было.

Его снова охватил гнев. Кто-нибудь вообще собирается сказать ему «молодец»? Ведь, как-никак, он один победил двух дементоров! А что Сириус, что мистер Уэсли, оба ведут себя так, как будто он натворил что-то нехорошее, а они просто не хотят его ругать, пока ещё не ясно, насколько всё плохо.

— ...засовали твои долбы... то есть, тьфу, задолбали твои совы! Туда-сюда, туда-сюда! Проходной двор! Я тебя предупреждаю, парень, я этого не потер...

— Ничего не могу с этим поделать, — огрызнулся Гарри и смял письмо Сириуса в кулаке.

— Я хочу знать правду о том, что сегодня случилось! — прогавкал дядя Вернон. — Если на Дудли напали дурмендуры, то почему тогда тебя исключают? Говори, ты делал сам-знаешь-что? Делал? Сам же признался!

Гарри сделал глубокий вдох, чтобы успокоится. У него опять начинала болеть голова. Больше всего на свете ему хотелось оказаться где-нибудь далеко-далеко отсюда, от этой кухни и от Дурслеев.

— Мне пришлось применить Заклятие Заступника, чтобы отогнать дементоров, — сказал он, усилием воли сохраняя спокойствие. — Это единственное, что можно против них сделать.

— Но что понадобилось этим демендурам у нас, в Литл Уингинге? — возмущённо закричал дядя Вернон.

— Не могу вам сказать, — утомлённо проговорил Гарри. — Не имею представления.

Голова раскалывалась от сильнейших, ослепляющих приступов боли. Злость отступала. Он чувствовал, что выдохся, что силы исчерпаны. Но Дурслеи продолжали сверлить его ненавидящими взглядами.

— Это всё из-за тебя, — с напором произнёс дядя Вернон. — Это как-то связано с тобой, парень, я это точно знаю. С чего бы ещё им здесь появляться? Что они забыли в том переулке? Ты же единственный... единственный... — очевидно, он не мог себя заставить выговорить слово «колдун». — Единственный сам-понимаешь-кто на всю округу.

— Я не знаю, зачем они здесь оказались.

Но слова дяди Вернона стронули что-то в его усталом мозгу, и он заработал с новой силой. Действительно, зачем дементоры пришли в Литл Уингинг? Может ли быть простым совпадением то, что они оказались там же, где и Гарри? Кто их послал? Неужели они вышли из-под контроля министерства магии? Неужели покинули Азкабан и встали на сторону Вольдеморта, как предсказывал Думбльдор?

— Так эти дерьмендеры охраняют вашу дурацкую тюрьму? — спросил дядя Вернон, словно бы следуя по пятам за раздумьями Гарри.

— Да, — ответил Гарри.

Если бы только голова перестала болеть! Если бы он мог пойти к себе и подумать!...

— О-хо! Так они пришли, чтобы арестовать тебя! — радостно сообразил дядя Вернон. — Так ведь, парень? Значит, ты у нас бегаешь от закона!

— Разумеется, нет, — Гарри потряс головой, точно отпугивая надоедливую муху. Мысли так и роились у него в голове.

— Тогда зачем?...

— Это он их послал, — очень тихо сказал Гарри, скорее себе, чем дяде Вернону.

— Что? Кто он?

— Лорд Вольдеморт, — пояснил Гарри.

Краем сознания он отметил, и ему показалось странным, что Дурслеи, корчившиеся и вскрикивавшие, стоило произнести при них слова «колдун», «магия» или «волшебная палочка», даже не шелохнулись при звуке имени самого могущественного злого колдуна всех времён и народов.

— Лорд... погоди-ка, — дядя Вернон скривился, мучительно стараясь что-то вспомнить, и в его свиных глазках стало появляться осмысленное выражение. — Я это где-то слышал... это не тот, который...

— Убил моих родителей, да, — без каких-либо эмоций подтвердил Гарри.

— Но он же исчез, — нетерпеливо возразил дядя Вернон, без малейшего сожаления по поводу смерти Гарриных родителей. — Так сказал тот громила. Что он исчез.

— Он вернулся, — мрачно проговорил Гарри.

Это было так необычно — стоять на стерильной, как операционная, кухне тёти Петунии между холодильником последней модели и широкоформатным телевизором и преспокойно беседовать о лорде Вольдеморте с дядей Верноном. Появление дементоров в Литл Уингинге, казалось, разрушило ту огромную, невидимую стену, которая надёжно отделяла абсолютно нормальный мир Бирючиновой аллеи от всего остального мира. Два параллельных существования Гарри слились воедино, и всё перевернулось с ног на голову: Дурслеи расспрашивали его о колдовской жизни, миссис Фигг оказалась знакома с Думбльдором, над Литл Уингинг кружили дементоры, а над Гарри висела угроза никогда больше не увидеть «Хогварц». Голова заболела вдвое сильнее.

— Вернулся? — прошептала тётя Петуния.

Она смотрела на Гарри так, как никогда не смотрела прежде. И, впервые за всю свою жизнь, Гарри вдруг отчётливо понял, что тётя Петуния — сестра его матери. Он не смог бы объяснить, отчего это пришло ему в голову именно теперь. Он лишь понимал, что среди тех, кто находится сейчас в этой комнате, он не единственный, кто осознаёт весь ужас случившегося. Никогда раньше тётя Петуния не глядела на него такими глазами — большими, серыми и столь непохожими на глаза сестры — не превратившимися в щёлочки от злости или отвращения, а широко распахнутыми и испуганными. Казалось, она вдруг отбросила притворство и перестала упорно делать вид, что ни колдовства, ни какого-либо иного мира помимо того, в котором живут они с дядей Верноном, не существует — а ведь так было всегда, сколько Гарри себя помнил.

— Да, — Гарри посмотрел ей прямо в глаза. — Месяц назад. Я сам видел.

Её пальцы нащупали мощные, затянутые в кожу плечи сына и вцепились в них.

— Минуточку, — вмешался дядя Вернон, переводя взгляд с жены на Гарри и обратно. Он был явно озадачен и даже смущён внезапно возникшим между ними взаимопониманием. — Минуточку. Так ты говоришь, этот самый Вольде... как его там... вернулся.

— Да.

— Тот, кто убил твоих родителей.

— Да.

— И теперь он послал за тобой двусмерторов?

— Похоже на то, — сказал Гарри.

— Понятно, — протянул дядя Вернон, снова переводя взгляд с совершенно побелевшей жены на Гарри и подтягивая брюки. Он сам и особенно его багровое лицо раздувались прямо на глазах. — Что ж, тогда решено, — объявил он, и рубашка слегка разошлась у него на груди, — можешь выметаться вон из моего дома, парень!

— Чего? — удивился Гарри.

— Того! Выметайся! ВОН! — дядя Вернон заорал так, что даже тётя Петуния и Дудли вздрогнули. — ВОН! ВОН! Давно следовало так поступить! Эти совы — устроили тут, понимаешь, ночлежку — взрывающиеся пудинги, сломанные стены! Хвост Дудли! Марж под потолком! Летающий форд!... ВОН! ВОН! Хватит с меня! Слышать о тебе больше не хочу! Раз за тобой гоняется какой-то маньяк, тебе здесь не место! Я должен защитить жену и сына! Я не хочу из-за тебя лишних неприятностей! Раз ты пошёл по той же дорожке, что и твои родители — пожалуйста! Только я тут не при чём! ВОН!

Гарри застыл как громом поражённый. В руке он по-прежнему держал скомканные письма из министерства, от мистера Уэсли и от Сириуса. Ни в коем случае не выходи из дома. Ни в коем случае. НИКУДА НЕ УХОДИ ИЗ ДОМА.

— Ты меня слышал! — кричал дядя Вернон. Он наклонился к племяннику, приблизив багровое лицо настолько, что до Гарри долетали брызги слюны. — Мотай отсюда! Полчаса назад ты и сам мечтал уйти! Так вот я — за! Проваливай! И прошу больше никогда не пачкать мой порог! Не знаю, зачем мы тебя вообще взяли, Марж права, надо было отослать тебя в приют! А мы своей добротой сами себе всё испортили, думали, что сможем это из тебя выбить, сделать из тебя человека, только уж если кто родился с гнильцой, ничего не попишешь, и теперь с меня хва... Что?! Совы?!

Сова с такой скоростью просвистела по трубе, что сначала ударилась об пол, и лишь потом с недовольным криком взвилась в воздух. Гарри поднял руку, чтобы выхватить у неё письмо в малиновом конверте, но сова пролетела над его головой к тёте Петунии. Та взвизгнула и присела, закрыв лицо руками. Сова сбросила конверт ей на голову, развернулась и вылетела обратно в трубу.

Гарри бросился к письму, но тётя Петуния его опередила.

— Можете открыть, если хотите, — сказал Гарри, — но я всё равно услышу, о чём оно.

— Брось его, Петуния! — взревел дядя Вернон. — Не прикасайся! Это опасно!

— Но оно адресовано мне, — плачущим голосом возразила тётя Петуния. — Мне, Вернон, взгляни! Миссис Петуния Дурслей, кухня, дом № 4, Бирючиновая аллея...

Тут у неё перехватило дыхание от испуга. Красный конверт задымился.

— Открывайте скорей! — понуждал её Гарри. — Покончите разом! Это же всё равно случится.

— Ни за что!

Её рука дрожала. Она дико озиралась по сторонам, словно бы в поисках выхода, но было слишком поздно — конверт загорелся. Тётя Петуния закричала и уронила его на стол.

Из языков пламени зазвучал страшный, громоподобный голос, который, эхом отдаваясь в замкнутом пространстве, заполнил собой всю кухню.

— Петуния, вспомни моё последнее!...

У тёти Петунии сделался обморочный вид. Ноги её подкосились, она опустилась на стул рядом с Дудли и спрятала лицо в ладонях. Остатки конверта беззвучно догорели и превратились в пепел.

— Что это было? — дядя Вернон охрип от волнения. — Что... я не понимаю... П-петуния?

Та подняла голову. Её била дрожь. Она сглотнула.

— Мальчишка... мальчишка должен остаться, Вернон, — слабым голосом выговорила она.

— Ч-что?!

— Он останется, — повторила тётя Петуния, не глядя на Гарри. И снова встала.

— Он... но Петуния...

— Что скажут соседи, если мы выбросим его на улицу, — Несмотря на чрезвычайную бледность, тётя Петуния быстро взяла свой обычный решительный тон. — Начнут задавать всякие вопросы, захотят знать, куда мы его отправили. Придётся его оставить.

Дядя Вернон сдулся, как лопнувшая покрышка.

— Но Петуния, дорогая...

Тётя Петуния не дослушала и повернулась к Гарри.

— Будешь сидеть в своей комнате, — велела она. — Из дома не выходить. А сейчас — спать.

Гарри не пошевелился.

— Кто прислал Вопиллер?

— Не задавай глупых вопросов, — отрезала тётя Петуния.

— Вы что, переписываетесь с колдунами?

— Я сказала, спать!

— Что это значит? Вспомни моё последнее что?

— Немедленно спать!

— Откуда?...

— СЛЫШАЛ, ЧТО СКАЗАЛА ТЁТЯ — НЕМЕДЛЕННО СПАТЬ!

Глава 3.

АВАНГАРД

На меня напали дементоры и меня могут исключить из школы. Я хочу знать, что происходит, и хочу поскорее выбраться отсюда.

Гарри трижды написал эти слова на трёх отдельных листах пергамента, как только оказался у своего письменного стола. Первое письмо он адресовал Сириусу, второе — Рону, а третье — Гермионе. Сова Гарри, Хедвига, улетела на охоту; её пустая клетка стояла на столе. В ожидании её возвращения Гарри мерил шагами комнату. Голова пульсировала от боли, и в ней теснилось столько мыслей, что заснуть вряд ли бы удалось, хотя от усталости болели и чесались глаза. Оттого, что ему пришлось тащить на себе Дудли, ужасно ныла спина, и жутко саднили шишки на голове.

Охваченный злостью и досадой, Гарри шагал туда-сюда, сжимал зубы и кулаки и, проходя мимо окна, всякий раз бросал сердитые взгляды на усыпанное звёздами небо. На него наслали дементоров, за ним тайно следили Мундугнус и миссис Фигг, его отстранили от занятий в «Хогварце», его ждёт дисциплинарное слушание — а никто из друзей так и не потрудился объяснить, в чём дело.

И что, что сказал этот непонятный Вопиллер? Чей голос таким грозным, таким страшным эхом разносился по кухне?

Почему он должен сидеть здесь, как в клетке, лишённый всякой информации? Почему с ним обращаются как с непослушным младенцем? Ни в коем случае не колдуй, никуда не уходи из дома...

Оказавшись у сундука со школьными вещами, Гарри пнул его ногой, но от злости не избавился, наоборот, почувствовал себя еще хуже: к страданиям и без того измученного тела прибавилась острая боль в большом пальце.

И тут, как раз когда он доковылял до окна, с улицы, тихо шурша крыльями, влетела Хедвига, похожая на маленькое привидение.

— Наконец-то! — проворчал Гарри. — Можешь это положить, у меня для тебя работа.

Большие, круглые, янтарные глаза обиженно посмотрели на него поверх зажатой в клюве дохлой лягушки.

— На-ка, — сказал Гарри, взял со стола три свитка и кожаный ремешок и привязал послания к шершавой совиной ноге. — Быстренько отнеси это Сириусу, Рону и Гермионе и не возвращайся без хороших, длинных ответов. Если понадобится, долби их до тех пор, пока они не напишут приличных писем. Поняла?

Хедвига, всё ещё с лягушкой в клюве, невнятно ухнула.

— Тогда отправляйся, — приказал Гарри.

Сова сразу же снялась с места. Как только она скрылась из виду, Гарри, не раздеваясь, бросился на кровать и уставился в потолок. В добавление к прочим горестям он теперь чувствовал себя виноватым перед Хедвигой за свою грубость, а ведь здесь, на Бирючиновой аллее, она у него — единственный друг. Ладно, он ещё загладит свою вину, когда она вернётся.

Сириус, Рон и Гермиона просто обязаны ответить быстро, не могут же они проигнорировать известие о нападении дементоров. Завтра, когда он проснётся, его будут ждать три толстых сочувственных письма с планами по его немедленной эвакуации в Пристанище... На этой утешительной мысли на Гарри навалился сон, заглушивший, отогнавший прочь всё, что его тревожило.

***

Но на следующее утро Хедвига не вернулась. Гарри безвылазно сидел у себя в комнате, выходя только в ванную. Трижды в день тётя Петуния просовывала еду в маленькое окошко в двери, пропиленное дядей Верноном три года назад. Гарри всякий раз пытался расспросить её о Вопиллере, но... с тем же успехом можно было допрашивать дверную ручку. А вообще, Дурслеи не подходили к его комнате. Гарри не видел смысла навязывать им свою компанию; этим ничего не добьёшься, кроме, разве что, очередного скандала, во время которого он может потерять терпение и опять начать колдовать.

Так оно и тянулось три долгих дня. Гарри то переполняло беспокойство, так что он не мог ничем заниматься и лишь ходил взад-вперёд по комнате, злясь на друзей, бросивших его на произвол судьбы; то охватывала апатия, настолько всепоглощающая, что он часами лежал на кровати, уставившись в пространство и с ужасом думая о предстоящем слушании в министерстве.

Что, если они будут против него? Что, если его исключат из школы? Сломают пополам его палочку? Что тогда делать, куда податься? Ведь теперь, зная о существовании другого мира, своего мира, он просто не сможет жить на Бирючиновой аллее. Можно ли будет поселиться в доме Сириуса, как тот и предлагал год назад, еще до того, как ему пришлось податься в бега? Можно ли будет жить там одному, ведь он несовершеннолетний? Или это решат за него? А вдруг допущенное им нарушение Международного Статута Секретности настолько серьёзно, что его приговорят к сроку в Азкабане? При этой мысли Гарри неизменно соскальзывал с кровати и снова начинал ходить по комнате.

На четвёртую ночь после того, как улетела Хедвига, Гарри, пребывавший в стадии апатии и не способный ни о чём думать, лежал и смотрел в потолок. Неожиданно в комнату вошёл дядя. Гарри медленно перевёл на него взгляд. Дядя Вернон был одет в парадный костюм и выглядел чрезвычайно представительно.

— Мы уходим, — сообщил он.

— Простите?

— Мы — а именно, мы с твоей тётей и Дудли — уходим.

— Отлично, — равнодушно сказал Гарри и снова уставился в потолок.

— Пока нас нет, тебе запрещается выходить из комнаты.

— Ладно.

— Запрещается трогать телевизор, стереосистему и вообще наши вещи.

— Есть.

— И запрещается таскать еду из холодильника.

— Угу.

— Я запру дверь в твою комнату.

— Как хотите.

Дядя Вернон вперил в племянника подозрительный взгляд, явно обескураженный отсутствием возражений, но не нашёл, что сказать, и, топая, как бегемот, вышел из комнаты и закрыл за собой дверь. Гарри услышал, как поворачивается в замке ключ и как дядя Вернон тяжеловесно спускается вниз по лестнице. Через несколько минут после этого во дворе хлопнули дверцы, раздался шум двигателя и шорох шин отъезжающей от дома машины.

Гарри действительно не испытывал никаких эмоций по поводу отъезда Дурслеев. Какая ему разница, дома они или нет. У него нет даже сил встать и включить свет в комнате. Быстро сгущались сумерки, а он всё валялся на кровати, слушая ночные звуки, доносящиеся из окна, постоянно открытого в ожидании счастливого момента возвращения Хедвиги.

Пустой дом тоже издавал звуки. Ворчали трубы. Гарри лежал в полнейшем ступоре, без мыслей, без движения, несчастный.

И вдруг с кухни, очень отчётливо, донёсся грохот.

Гарри молниеносно сел и внимательно прислушался. Это не Дурслеи — слишком рано, да и потом, он бы услышал машину.

Несколько секунд было тихо, затем послышались голоса.

Воры, подумал Гарри, соскальзывая с кровати и выпрямляясь в полный рост, но меньше чем через секунду до него дошло, что воры не стали бы так громко разговаривать — а тот, кто ходил сейчас по кухне, явно не давал себе труда понижать голос.

Гарри схватил с тумбочки волшебную палочку и встал лицом к двери, изо всех сил напрягая слух. И сразу же отпрянул назад — замок громко щёлкнул, и дверь распахнулась.

Гарри стоял неподвижно, глядя сквозь дверной проём на неосвещённую лестничную площадку, и старался уловить хоть малейший звук, но вокруг было совершенно тихо. Он поколебался мгновение, а затем быстро и бесшумно вышел из комнаты к началу лестницы.

Сердце билось уже не в груди, а в горле. Внизу, в темноте холла, стояли какие-то люди. Их силуэты прорисовывались на фоне стекла входной двери, сквозь которое с улицы лился тусклый свет. Пришельцев было восемь или девять, и все они, насколько Гарри мог видеть, смотрели прямо на него.

— Опусти-ка палочку, паренёк, пока никому глаз не выколол, — проговорил низкий, рокочущий бас.

Сердце Гарри пустилось в бешеный галоп. Он узнал этот голос, но не опустил палочку.

— Профессор Хмури? — неуверенно сказал он.

— Не знаю, как насчёт «профессор», — пророкотал бас, — до преподавания, сам знаешь, дело не дошло. Давай-ка вниз, мы хотим нормально тебя разглядеть.

Гарри чуть опустил палочку, но продолжал крепко её сжимать и не двинулся с места. Для подобной подозрительности у него были все основания. Не так давно он провёл девять месяцев в обществе, как он считал, Шизоглаза Хмури, но потом оказалось, что это никакой не Хмури, а самозванец, и, хуже того, до разоблачения этот самозванец пытался его убить. Гарри ещё не успел решить, как действовать дальше, а снизу послышался другой, хрипловатый, голос:

— Всё в порядке, Гарри. Мы пришли за тобой.

У Гарри прямо дух захватило. Этот голос он тоже узнал, хотя не слышал его уже более года.

— П-профессор Люпин? — не веря сам себе, тихо воскликнул он. — Это вы?

— А чего мы в темноте-то? — сказал третий голос, на этот раз совершенно незнакомый, женский. — Люмос.

Зажёгся кончик чьей-то палочки и осветил холл волшебным светом. Гарри заморгал. Люди внизу сгрудились у подножия лестницы и пристально смотрели на него, причём некоторые, чтобы лучше видеть, вытягивали шеи.

Рэм Люпин стоял ближе всех. Совсем не старый, он выглядел усталым и больным; за то время, что Гарри его не видел, у него прибавилось седых волос, так же, как и заплаток на порядком поизносившейся робе. Тем не менее, Люпин широко улыбался Гарри, и тот, хотя всё ещё не мог оправиться от шока, постарался ответить тем же.

— Точь-в-точь такой, каким я его и представляла, — сказала ведьма, державшая на весу светящуюся палочку, самая молодая из всех. У неё было бледное лицо в форме сердечка и короткие торчащие волосы ярко-фиолетового цвета. — Приветик, Гарри!

— Да, теперь я понимаю, что ты имел в виду, Рэм, — звучно и неторопливо проговорил стоявший дальше всех лысый чернокожий колдун с золотым кольцом в ухе, — ну просто копия Джеймс.

— Нет, глаза, — одышливо возразил из заднего ряда колдун с серебряными волосами. — Глаза Лилины.

Седой, длинноволосый Шизоглаз Хмури, в носу которого недоставало большого куска плоти, подозрительно сощурившись, рассматривал Гарри своими разными глазами. Один его глаз напоминал маленькую чёрную бусину, а второй был большой, круглый, светящийся голубым электрическим светом — волшебный. Он мог видеть сквозь стены, закрытые двери и даже сквозь затылок самого Шизоглаза.

— Люпин, а ты вполне уверен, что это он? — пророкотал Хмури. — А то хороши мы будем, если под видом Гарри притащим Упивающегося Смертью. Давайте спросим его о чём-нибудь, что известно только самому Поттеру. А может, у кого-то есть с собой признавалиум?

— Гарри, какой облик принимает твой Защитник? — спросил Люпин.

— Оленя, — волнуясь, ответил Гарри.

— Всё нормально, Шизоглаз, это он, — сказал Люпин.

Гарри, всем телом ощущая, что все взгляды направлены на него, спустился с лестницы, на ходу засовывая палочку за пояс джинсов.

— Сдурел, парень?! — взревел Хмури. — Куда пихаешь? А если сработает? И поумней тебя колдуны оставались без задницы!

— Кто это остался без задницы? — тут же заинтересовалась фиолетововолосая ведьма.

— Не твоего ума дело, — проворчал Хмури. — Главное, держать палочку подальше от задних карманов, ясно? Элементарная техника магобезопасности, только всем почему-то плевать. — Он затопал к кухне. — И я всё вижу, — с раздражением добавил он, когда молодая ведьма закатила глаза к потолку.

Люпин поздоровался с Гарри за руку.

— Ну, ты как? — спросил он, внимательно глядя ему в лицо.

— Н-нормально...

Гарри никак не мог поверить в происходящее. Целых четыре недели — ничего, ни намёка на то, что его собираются забрать с Бирючиновой, и вдруг, пожалуйста, целая делегация колдунов, да еще с таким видом, будто так и надо. Он обвёл взглядом тех, кто стоял рядом с Люпином. Все по-прежнему с живейшим интересом глядели на него. Гарри вдруг очень явственно осознал, что вот уже четыре дня как не причёсывался.

— Я... Вам очень повезло — Дурслеи как раз уехали, — пробормотал он.

— Повезло! Ха! — воскликнула фиолетововолосая девушка. — Это я их выманила. Послала по мугловой почте письмо, что они вошли в список победителей всебританского конкурса обладателей самых ухоженных газонов. Так что сейчас они едут получать приз... то есть они так думают.

Гарри на миг представил себе лицо дяди Вернона в тот момент, когда он поймёт, что никакого всебританского конкурса обладателей самых ухоженных газонов не было и в помине.

— Так мы что, уезжаем? — спросил он. — Скоро?

— Почти сразу, — ответил Люпин, — вот только дождёмся сигнала, что всё чисто.

— А куда? В Пристанище? — с надеждой спросил Гарри.

— Нет, не в Пристанище, — сказал Люпин и жестом пригласил Гарри пройти на кухню; за ними тесной группкой последовали и остальные колдуны, не сводившие с Гарри любопытных взглядов. — Это слишком рискованно. Нашу штаб-квартиру мы расположили в таком месте, которое нельзя обнаружить. На это ушло какое-то время...

Шизоглаз Хмури уже сидел за кухонным столом, прихлёбывая из фляжки. Его волшебный глаз вертелся во всех направлениях и рассматривал приспособления по облегчению домашнего труда, имевшиеся у Дурслеев в огромном количестве.

— Гарри, познакомься, это Аластор Хмури, — сказал Люпин, показывая на Шизоглаза.

— Да, я знаю, — неловко ответил Гарри. Как-то странно, когда тебя представляют человеку, с которым вы вроде бы знакомы уже год.

— А это Нимфадора...

— Ты что, Рэм, какая Нимфадора, — содрогнулась молодая ведьма, — я — Бомс.

— Нимфадора Бомс, предпочитающая, чтобы её знали только по фамилии, — закончил Люпин.

— Ты бы тоже предпочитал, если бы дура-мамочка назвала тебя Нимфадорой, — проворчала Бомс.

— А это Кинсли Кандальер, — Люпин указал на высокого чернокожего колдуна. Тот поклонился. — Эльфиас Дож. — Колдун с одышливым голосом кивнул Гарри. — Дедал Диггл...

— Мы уже знакомы, — восторженно пискнул Диггл, роняя фиолетовую шляпу.

— Эммелина Ванс. — Статная ведьма в изумрудно-зелёной шали величественно наклонила голову. — Стуржис Подмор. — Колдун с квадратной челюстью и густыми соломенными волосами весело подмигнул. — И Хестия Джонс. — Розовощёкая брюнетка помахала от тостера.

В процессе представления Гарри смущённо кивал каждому головой и хотел лишь одного — чтобы они перестали, наконец, на него пялиться и посмотрели бы куда-нибудь еще, а то он чувствовал себя как на сцене. Но, интересно, зачем их так много?

— Поразительно много людей вызвалось поехать за тобой, — словно прочитав мысли Гарри, сказал Люпин, и уголки его рта чуть изогнулись кверху.

— А что, чем больше, тем лучше, — мрачно буркнул Хмури. — Мы — твоя охрана, Поттер.

— Мы ждём только сигнала, что путь свободен, — Люпин бросил быстрый взгляд в окно. — Осталось минут пятнадцать.

— Какие они чистюли, эти муглы, скажите? — Ведьма по имени Бомс с огромным любопытством осматривала кухню. — Мой папочка тоже муглорождённый, но вот уж кто неряха из нерях! Впрочем, я так полагаю, они все разные, как и мы, колдуны, да?

— Э-э... да, — сказал Гарри. — Слушайте, — повернулся он к Люпину, — что происходит, я ничего не знаю, мне никто не пишет, что там Вольде...

Некоторые из присутствующих зашикали; Дедал Диггл опять уронил шляпу, а Хмури цыкнул:

— Тише ты!

— А что? — не понял Гарри.

— Здесь мы ничего обсуждать не будем, слишком рискованно, — сказал Хмури, устремляя на Гарри нормальный глаз. Волшебный был по-прежнему нацелен на потолок. — Чёрт побери, — ругнулся он, прикладывая руку к волшебному глазу, — всё время застревает — с тех пор как его носил этот мерзкий ублюдок...

И, с отвратительным хлюпом, напоминающим тот, с которым из ванны, полной воды, вынимается затычка, вытащил глаз из орбиты.

— Шизоглаз, ты в курсе, что меня сейчас стошнит? — как бы между прочим спросила Бомс.

— Гарри, не подашь стакан воды? — попросил Хмури.

Гарри подошёл к посудомоечной машине, достал чистый стакан, налил в него воды из-под крана — и всё это под пристальным наблюдением команды колдунов. Это уже начинало его раздражать.

— Ваше здоровье, — сказал Хмури, получив в руки стакан. Он бросил волшебный глаз в воду и поболтал; глаз вращался, внимательно глядя на всех по очереди. — На обратной дороге мне нужны все триста шестьдесят градусов видимости.

— А как мы доберёмся до... ну, до места? — спросил Гарри.

— На мётлах, — ответил Люпин. — Другого способа нет. Ты ещё маленький, чтобы аппарировать, кружаные пути просматриваются, а если мы незаконно создадим портшлюс, нам вообще крышка.

— Рэм говорит, ты классно летаешь, — глубоким, звучным голосом сказал Кинсли Кандальер.

— Просто отлично, — подтвердил Люпин, одновременно поглядев на часы. — Ладно, так или иначе, а тебе, Гарри, надо собираться. Когда поступит сигнал, мы должны быть полностью готовы к отлёту.

— Я тебе помогу, — с энтузиазмом сказала Бомс.

Вслед за Гарри она через холл направилась к лестнице, с любопытством вертя головой во все стороны.

— Странное место, — заметила она. — Чересчур чистое, если ты понимаешь, что я имею в виду. Неестественно как-то. О, а тут уже лучше, — добавила она, как только Гарри включил свет в своей комнате.

Определённо, эта комната выглядела гораздо менее опрятно, чем весь остальной дом. Гарри провёл здесь четыре дня в крайне дурном расположении духа, и у него совершенно не было настроения убираться. Книги были разбросаны по полу — чтобы отвлечься, Гарри хватал их одну за другой, а потом бросал где попало; клетку Хедвиги давно следовало почистить, а то она уже начинала пахнуть; из раскрытого сундука свешивалась беспорядочно перемешанная мугловая и колдовская одежда.

Гарри стал суетливо подбирать книги и швырять их в сундук. Бомс задержалась у открытого шкафа и критически оглядела себя в зеркало на внутренней стороне дверцы.

— Знаешь, фиолетовый всё-таки не мой цвет, — задумчиво протянула она, оттягивая торчащую прядку. — Тебе не кажется, что из-за него я кажусь остроносой?

— Э-м-м, — сказал Гарри, глянув на неё поверх «Квидишных команд Британии и Ирландии».

— Нет, точно не мой, — решила Бомс. Она напряжённо сощурилась, словно пытаясь что-то вспомнить. Через секунду её волосы приняли розоватый оттенок жевательной резинки, и она снова открыла глаза.

— Как вы это сделали? — уставился на неё Гарри.

— А я метаморфомаг, — объяснила Бомс, глядя в зеркало и вертя головой так и этак. — То есть я могу менять внешность по собственному желанию, — добавила она, заметив в зеркале недоумённое выражение на лице Гарри. — Я такая родилась. Представляешь, когда я училась на аврора, у меня всегда были высшие баллы по сокрытию и маскировке, а я совершенно не занималась! Здорово было.

— Вы — аврор? — сказал Гарри, сильно впечатлённый. Агент по борьбе с чёрными магами... Это была единственная профессия, которая привлекала и его самого.

— Ага, — ответила Бомс с гордым видом. — Кинсли тоже, даже дольше, чем я. Я всего год как получила квалификацию. Представляешь, чуть не провалилась на слежке и хитрых уловках. Я жутко неуклюжая, слышал, как я разбила тарелку, когда мы прибыли?

— А выучиться на метаморфомага можно? — спросил Гарри. Он давно уже стоял, выпрямившись в полный рост и совсем забыв о том, что нужно собираться.

Бомс хихикнула.

— Что, шрам надоел, да? Иногда не прочь от него избавиться?

Её глаза остановились на молниеобразном шраме на лбу Гарри.

— Да уж, — пробормотал Гарри, отворачиваясь. Он не любил, когда смотрели на его шрам.

— Ну, если и можно, то, боюсь, очень сложно, — сказала Бомс. — Метаморфомаги — большая редкость, и ими не становятся, ими рождаются. Большинство колдунов меняет внешность с помощью палочек или зелья. Ой, Гарри, что же мы стоим, нам же надо собираться! — вдруг заторопилась она, когда её взгляд упал на разбросанные по полу вещи.

— Ах да, — спохватился и Гарри, подбирая ещё несколько книжек.

— Только давай-ка без глупостей, будет гораздо быстрее, если я... упак! — крикнула Бомс, длинным, всеохватывающим движением взмахивая палочкой.

Одежда, книги, телескоп, весы — всё взлетело в воздух и единой кучей ухнуло в сундук.

— Не слишком аккуратно, но... — сказала Бомс, подходя к сундуку и заглядывая внутрь. — Это у меня мама умеет так упаковывать, что всё на своих местах — даже носки попарно свёрнуты — а я что-то никак не усвою, как она это делает... Как-то так раз... — Она вдохновенно махнула палочкой.

Один из носков, слабо извиваясь, выполз на поверхность.

— Ну и не надо, — Бомс захлопнула крышку сундука. — Зато всё собрали. Кстати, тут неплохо бы прибраться. — Она ткнула палочкой в сторону клетки. — Скоблифай! — Перья и помёт исчезли. — Что ж, стало чуточку лучше... с домохозяйственными заклинаниями у меня всегда было не очень-то... Ну что... Ничего не забыли? Котёл? Метлу? Ух ты!... «Всполох»?

Её глаза расширились, остановившись на метле, которую Гарри взял в правую руку. Эта суперсовременная метла, подарок Сириуса, была его главной радостью и гордостью.

— А я-то всё на «Комете-260» колупаюсь, — с завистью сказала Бомс. — Ну да ладно... Палка за поясом? Попа на месте? Обе половинки? Отлично... поехали. Локомотор сундук.

Сундук воспарил над полом, и Бомс, держа палочку как кондуктор, вывела его перед собой из комнаты. Клетку она несла в левой руке. Они спустились по лестнице, Гарри позади, с метлой в руке.

На кухне они увидели Хмури, который уже вставил волшебный глаз на место. После чистки тот вращался с такой скоростью, что при одном взгляде на него Гарри сразу замутило. Кинсли Кандальер и Стуржис Подмор с интересом изучали микроволновку, а Хестия Джонс умирала со смеху над картофелечисткой, найденной в одном из ящиков. Люпин заклеивал конверт, адресованный Дурслеям.

— Отлично, — сказал он, поднимая голову навстречу вошедшим Гарри и Бомс. — Кажется, у нас ещё есть минутка. Все готовы, так что, наверное, лучше выйти в сад. Гарри, я тут написал письмо твоим родственникам, чтобы они не беспокоились...

— Они не будут, — перебил Гарри.

— ...что с тобой всё в порядке...

— А вот это их уже огорчит.

— ...и что они снова увидят тебя следующим летом.

— Это обязательно?

Люпин улыбнулся, но не ответил.

— Иди-ка сюда, паренёк, — хрипло приказал Хмури, подзывая к себе Гарри движением палочки. — Я должен тебя прозрачаровать.

— Что? Поразочаровать? — испугался Гарри.

— Наложить прозрачаровальное заклятие, — объяснил Хмури, поднимая палочку. — Люпин говорит, у тебя есть плащ-невидимка, но при полёте он будет развеваться, поэтому заклятие будет понадёжнее... Вот так...

Он крепко стукнул Гарри по макушке, и тот испытал странное чувство, будто Хмури разбил там яйцо; от места удара по телу побежали холодные струйки.

— Класс, — одобрила Бомс, глядя Гарри в пупок.

Гарри посмотрел вниз, на своё тело, а точнее, на то, что было его телом минуту назад. Теперь оно стало не то чтобы невидимым, нет, оно приняло цвет и фактуру прибора, стоявшего за спиной у Гарри, который превратился в человека-хамелеона.

— Пошли, — приказал Хмури, отпирая заднюю дверь волшебной палочкой.

Компания вышла на улицу, на идеально ухоженный газон дяди Вернона.

— Ясная ночь, — заворчал Хмури, сканируя небо волшебным глазом. — Не помешало бы побольше облаков для прикрытия. Так, слушай сюда, — рявкнул он, обращаясь к Гарри, — порядок следования такой. Бомс будет впереди тебя, держись у неё на хвосте. Люпин прикрывает снизу. Я — сзади. Остальные будут кружить вокруг нас. Диспозицию не нарушать ни при каких обстоятельствах. Если кого-то убьют...

— А что, могут? — испугался Гарри, но Хмури его будто бы и не услышал.

— ...остальные продолжают лететь как ни в чём не бывало, не останавливаясь, соблюдая заданный порядок. Если убьют всех, а ты, Гарри, останешься жив, в дело вступит арьергард. Лети на восток, они тебя нагонят.

— Что-то ты больно весел, Хмури, Гарри может подумать, что мы несерьёзно относимся к делу, — вмешалась Бомс, грузившая сундук и клетку Хедвиги в сетку, привязанную к её метле.

— Я просто объясняю мальчишке план действий, — рыкнул Хмури. — Перед нами поставлена задача доставить его в штаб, и если мы умрём во время операции...

— Ничего мы не умрём, — успокаивающе сказал Кинсли Кандальер своим звучным голосом.

— Первый сигнал! Седлайте мётлы, — крикнул Люпин, показывая на небо.

Высоко-высоко, среди звёзд, забил фонтан красных искр. Такие искры Гарри хорошо знал — их можно было высечь лишь волшебной палочкой. Он перекинул правую ногу через древко «Всполоха», крепко ухватился за него и почувствовал, что метла легонько завибрировала, словно от нетерпения.

— Второй сигнал! Взлетаем! — громко сказал Люпин, когда в небе появился новый сноп искр, на этот раз зелёных.

Гарри с силой оттолкнулся от земли, и прохладный ночной ветерок сразу принялся трепать его волосы. Аккуратные прямоугольники садов Бирючиновой аллеи становились всё меньше, меньше и скоро превратились в одно большое чёрно-зелёное лоскутное одеяло. Все страхи по поводу дисциплинарного слушания исчезли из головы Гарри, словно их выдуло оттуда мощным воздушным потоком. Сердце его разрывалось от наслаждения; он снова был в воздухе, он улетал прочь с ненавистной Бирючиновой аллеи, о чём так мечтал всё лето, он летел домой... Всего несколько мгновений счастья, и все его горести сократились до размеров песчинок, ничтожных по сравнению с этим великолепным, необъятным ночным небом.

— Забирай влево, круто влево, а то там мугл смотрит вверх! — раздался за его спиной вопль Хмури. Бомс повернула, Гарри повторил её движение, глядя на сундук, бешено мотающийся у неё на хвосте. — Надо подняться выше... хотя бы на четверть мили!

После подъёма стало гораздо холоднее, у Гарри даже заслезились глаза; внизу ничего не было видно, кроме светящихся булавочных головок — должно быть, это фары и фонари. Может быть, где-то там едут и Дурслеи по дороге к своему дому — пустому дому — в бешенстве из-за несостоявшегося и никогда не существовавшего конкурса... При мысли об этом Гарри громко расхохотался, но его смеха никто не услышал, очень уж громко хлопали на ветру робы, скрипела сеть с сундуком и клеткой и свистел ветер в ушах. Как давно он не чувствовал себя таким счастливым, таким... живым!

— Забирай на юг! — крикнул Хмури. — Впереди город!

Они свернули направо, чтобы обогнуть мерцающую огоньками паутину.

— На юг и выше, выше, вон там низкие облака, в них и спрячемся! — кричал Хмури.

— Не полечу в облаках! — сердито завопила Бомс. — Мы же вымокнем!

При этих её словах Гарри испытал большое облегчение; его руки, впивавшиеся в древко «Всполоха», успели сильно онеметь. Он жалел, что не надел куртку, его трясло от холода.

Следуя указаниям Шизоглаза, они постоянно меняли курс. Гарри летел, сильно сощурившись, — в глаза бил ледяной ветер, от которого у него вдобавок разболелись уши; так холодно на метле ему было лишь однажды, в третьем классе, во время квидишного матча с «Хуффльпуффом», состоявшегося в бурю. Охрана, напоминавшая больших хищных птиц, кружила в воздухе, всё время мелькая перед глазами. Гарри совершенно потерял счёт времени. Интересно, сколько они уже летят, час как минимум, это уж точно.

— Сворачиваем на юго-запад! — проорал Хмури. — Надо обогнуть шоссе!

Гарри так продрог, что начал с вожделением думать об уютных, сухих салонах едущих внизу автомобилей, а потом, с ещё большим вожделением, о кружаной муке; оно, может, и не очень удобно, вертеться в чужих каминах, но там, по крайней мере, тепло... Мимо, сверкнув лысиной и серьгой, просвистел Кинсли Кандальер ... справа Эммелин Ванс с палочкой наготове, внимательно смотрит по сторонам... а вот она взмыла вверх, и её сменил Стуржис Подмор...

— Надо немного вернуться назад, проверить, нет ли за нами хвоста! — крикнул Хмури.

— ТЫ ЧТО, ОШИЗЕЛ! — взвизгнула Бомс. — Я промёрзла до самой метлы! Если мы будем так вилять, за неделю не долетим! И вообще, мы уже почти на месте!

— Идём на снижение! — раздался голос Люпина. — Следуй за Бомс, Гарри!

Бомс ушла в пике, Гарри полетел за ней. Они направлялись к самому большому встреченному за весь полёт скоплению огней, к огромной, раскинувшейся во все стороны, сверкающей, густой паутине, с нашитыми там и сям заплатками густого чёрного цвета. Ниже, ниже, и вот уже Гарри мог разглядеть фары и фонари, трубы и телевизионные антенны. Ему безумно хотелось поскорее оказаться на земле, хотя он был уверен, что не сможет слезть с метлы, пока его не отморозят от древка.

— Приехали! — крикнула Бомс и через пару секунд приземлилась.

Гарри коснулся земли сразу же после неё, оказавшись на пятачке неухоженной травы посреди маленькой площади. Бомс уже снимала со своей метлы его сундук. Гарри, дрожащий мелкой дрожью, осмотрелся вокруг. Фасады окрестных домов смотрели неприветливо; у некоторых были выбиты окна, в тёмных стеклах посверкивали отражения фонарей, с дверей облезала краска, а возле парадных лестниц валялись груды мусора.

— Где это мы? — спросил Гарри, но Люпин тихо сказал: — Минутку.

Хмури рылся в плаще онемевшими от холода руками.

— Нашёл, — наконец пробормотал он, поднимая в воздух нечто похожее на серебряную зажигалку и щёлкая ею.

Ближайший фонарь, пыхнув, потух. Хмури снова щёлкнул и потушил следующий фонарь; так продолжалось до тех пор, пока площадь не погрузилась во тьму. Единственным источником света оставались занавешенные окна, за которыми горели лампы, и месяц на небе.

— Одолжил у Думбльдора, — пророкотал Хмури, пряча выключалку в карман. — Теперь муглы могут выглядывать на улицу сколько им угодно. Ну, ребята, давайте-ка скоренько.

Он взял Гарри за руку над локтем и провёл его через пятачок и через дорогу на тротуар; следом за ними Люпин и Бомс вдвоём несли Гаррин сундук. Чуть поодаль, полукругом, шла остальная охрана с палочками наизготовку.

Из окна верхнего этажа ближайшего дома неслось приглушённое звучание стереосистемы. За сломанными воротами валялась куча до отказа набитых мусорных мешков, источавших отвратительный гнилостный запах.

— Вот, — тихо сказал Хмури, сунув кусок пергамента в прозрачарованную руку Гарри и приблизив к тексту зажжённую палочку: — Быстро прочти и заучи наизусть

Гарри поглядел на листок. Узкий почерк показался ему знакомым. Текст гласил:

Штаб-квартира Ордена Феникса расположена по адресу: Лондон, площадь Мракэнтлен, дом № 12.

Глава 4.

ПЛОЩАДЬ МРАКЭНТЛЕН, ДОМ 12

— А что это такое, Орден?... — начал было Гарри.

— Тихо, парень! Не здесь! — зарычал Хмури. — Погоди, пока войдём в дом!

Он вырвал листок из рук Гарри и поджёг его волшебной палочкой. Бумажка, быстро съёживаясь в языках пламени, полетела на землю. Гарри перевёл взгляд на окружавшие площадь здания. Они сейчас стояли перед домом № 11; он посмотрел налево и увидел номер 10; на доме справа, однако, стоял номер 13.

— Но где же?...

— Подумай о том, что ты только что выучил наизусть, — тихо сказал Люпин.

Гарри проговорил про себя заученную фразу и, на словах «площадь Мракэнтлен, дом № 12», увидел, что между домами одиннадцать и тринадцать, из ниоткуда, начала появляться весьма непрезентабельная дверь, а за ней, очень скоро, грязные стены и немытые окна. Новый дом, как воздушный шар, вырастал прямо на глазах, и теснил соседние дома. Глаза Гарри расширились от изумления. Но стереосистема в доме № 11 грохотала как ни в чем не бывало — видимо, проживающие там муглы ничего не заметили.

— Давай, давай, скорей, — заторопил Хмури, подталкивая Гарри в спину.

Гарри поднялся по стёсанным каменным ступеням, разглядывая только что материализовавшуюся дверь. Чёрная краска на ней сильно потрескалась. Серебряный дверной молоток имел форму свернувшейся в клубок змеи. Ни замочной скважины, ни щели для писем не было.

Люпин достал палочку и легонько стукнул по двери. Послышалось несколько громких, металлических щелчков и, кажется, звон цепи. Дверь со скрипом отворилась.

— Гарри, давай быстренько внутрь, — прошептал Люпин, — только не заходи далеко и ничего не трогай.

Перешагнув порог, Гарри очутился в почти непроницаемой темноте холла. Он почувствовал запах пыли, гнили, сырости; запах древнего, необитаемого жилища. Он оглянулся через плечо и увидел, как заходят в дом остальные. Люпин и Бомс несли сундук и клетку Хедвиги. Хмури стоял на верхней ступени лестницы и выпускал на волю световые шары, стремительно улетавшие к колбам уличных фонарей. Площадь снова озарилась оранжевым светом; Хмури, хромая, вошёл в дом и закрыл за собой дверь. В холле стало совершенно темно.

— Дай-ка...

Хмури постучал Гарри по макушке волшебной палочкой; по спине побежали горячие струйки — прозачаровальное заклятие было снято.

— А теперь стойте все смирно, пока я не зажгу свет, — шёпотом сказал Хмури.

Оттого, что все говорили приглушёнными голосами, у Гарри появилось неприятное ощущение, будто они пришли в дом к умирающему. Раздалось тихое шипение, и сейчас же по стенам зажглись старомодные газовые лампы, бросавшие тусклый, мерцающий свет на отклеивающиеся обои и протёртый до дыр ковёр длинного, мрачного холла. Под потолком виднелась огромная, опутанная паутиной люстра, а на стенах свисали с крюков почерневшие от времени портреты. Под плинтусами что-то шуршало. Люстра и канделябр на шатком столике, как и дверной молоток, имели форму змей.

Послышались торопливые шаги, и из двери в дальнем конце холла вышла миссис Уэсли, мама Рона. Лучась радостью, она кинулась навстречу вошедшим. Гарри заметил, что со времени их последней встречи она сильно побледнела и похудела.

— О, Гарри, как же я рада тебя видеть! — прошептала она и крепко сжала его в объятиях, а после отстранила от себя, поглядела внимательно и продолжила: — Что-то ты осунулся, надо будет тебя подкормить, вот только, боюсь, ужин ещё не скоро.

Она повернулась к взрослым колдунам, стоявшим позади Гарри, и взволнованным шёпотом сообщила:

— Он только что прибыл, собрание началось.

За спиной Гарри раздались взволнованные восклицания, и все торопливо зашагали мимо него к двери, откуда только что вышла миссис Уэсли. Гарри хотел было пойти следом, но миссис Уэсли остановила его.

— Нет, Гарри, собрание только для членов Ордена. Рон с Гермионой наверху, подожди пока с ними, а потом будем ужинать. И, пожалуйста, не разговаривай громко в холле, — добавила она настойчивым шёпотом.

— Почему?

— Чтобы ничего не разбудить.

— Как это?...

— Потом объясню, сейчас некогда, мне надо на собрание — вот только покажу, где ты будешь спать.

Прижимая палец к губам и передвигаясь на цыпочках, она провела его мимо двух длинных, проеденных молью, портьер, за которыми, как предположил Гарри, должна была находиться ещё одна дверь. Затем, обогнув подставку для зонтов, сильно напоминавшую отрубленную ногу тролля, они стали подниматься по неосвещённой лестнице вдоль ряда декоративных тарелок, из которых торчали сушёные головы. При ближайшем рассмотрении оказалось, что это головы домовых эльфов с одинаковыми, очень похожими на свиные рыльца, носами.

С каждой ступенькой удивление Гарри росло. Зачем они здесь, в доме, явно принадлежащем чернейшему из магов?

— Миссис Уэсли, почему?...

— Дорогой, Рон с Гермионой тебе всё объяснят, а мне и правда надо бежать, — рассеянно прошептала миссис Уэсли. — Вот, — они поднялись на площадку второго этажа, — твоя дверь — справа. Когда собрание кончится, я приду.

Она сразу же пошла вниз.

Гарри пересёк грязную лестничную площадку, повернул дверную ручку в форме змеиной головы и открыл дверь.

Перед ним, как видение, мелькнула мрачная комната с высокими потолками и двумя одинаковыми кроватями; затем раздался громкий клёкот и ещё более громкий вопль, и Гарри перестал видеть что бы то ни было, кроме густой массы кудрявых волос. Бросившаяся с объятиями Гермиона чуть не сбила Гарри с ног, при этом крошечная сова Рона, Свинринстель, от восторга выписывала бешеные круги над их головами.

— ГАРРИ! Рон, он уже здесь, Гарри здесь! Мы не слышали, как вы вошли! О-о, как ты? Ты в порядке? Ты очень злишься? Знаю, что очень, мы писали такие никчёмные письма... но мы не могли тебе ничего рассказать, Думбльдор взял с нас клятву не говорить, о-о, мы столько всего должны тебе рассказать, и ты тоже... Дементоры! Когда мы узнали... и ещё это дисциплинарное слушание... самое настоящее безобразие, я все законы просмотрела, тебя не могут исключить, просто не имеют права, в декрете о разумных ограничениях колдовства среди несовершеннолетних оговорено, что в опасных для жизни ситуациях...

— Гермиона, он же задохнётся, — сказал широко улыбающийся Рон, закрывая за Гарри дверь. За прошедший месяц он подрос как минимум на несколько дюймов и стал ещё больше похож на каланчу. А вот длинный нос, ярко-рыжие волосы и веснушки остались прежними.

Сияющая от радости Гермиона отпустила Гарри, но, прежде чем она успела произнести ещё хоть слово, раздался громкий шорох крыльев, и нечто снежно-белое, слетев со шкафа, мягко опустилось ему на плечо.

— Хедвига!

Белая сова защёлкала клювом и принялась нежно щипать хозяина за ухо. Гарри ласково гладил её красивые перья.

— Она нам тут такие сцены закатывала, — сообщил Рон. — Когда принесла твои последние письма, чуть до смерти не заклевала, вот смотри...

Он продемонстрировал Гарри правый указательный палец с наполовину зажившей, но очень глубокой раной.

— Какая неприятность, — процедил Гарри. — Уж прости — но я, знаешь ли, хотел получить ответ.

— Мы очень хотели написать, честно, — принялся уверять Рон. — Гермиона уже на стенку лезла, говорила, что ты можешь сделать какую-нибудь глупость, если и дальше не будешь получать известий, но Думбльдор...

— ...взял с вас клятву не говорить, — закончил за него Гарри. — Я помню.

Теплота в груди, которую он почувствовал при виде своих лучших друзей, вдруг исчезла, уступив место ледяной ярости. Он столько времени мечтал с ними встретиться, а теперь... Пожалуй, он даже хотел бы, чтобы они ушли и оставили его в покое.

Повисло напряжённое молчание. Гарри, ни на кого не глядя, машинально перебирал перья Хедвиги.

— Но он думал, что так будет лучше всего, — почти не слышно пролепетала Гермиона. — В смысле, Думбльдор.

— Ага, — сказал Гарри. На её руках он, без капли сочувствия, тоже заметил следы клюва Хедвиги.

— По-моему, он считает, что у муглов ты в наибольшей безопасности... — начал Рон.

— Да что ты? — Гарри поднял брови. — А скажи, на кого-нибудь из вас в это лето нападали дементоры?

— Нет, но... поэтому он и приставил к тебе людей из Ордена для постоянного наблюдения...

Внутренности Гарри ухнули вниз, как если бы он, спускаясь по лестнице, нечаянно пропустил ступеньку. Так, значит, все знали, что за ним следят, — кроме него самого.

— Только это не помогло, — заявил Гарри, изо всех сил стараясь не раскричаться. — В конечном итоге мне пришлось самому о себе позаботиться, не так ли?

— Он жутко рассердился, — сказала Гермиона голосом, преисполненным благоговейного ужаса, — Думбльдор. Мы сами видели. Когда узнал, что Мундугнус ушёл с дежурства до конца смены. Это было что-то страшное.

— А я рад, что Мундугнус ушёл, — холодно отозвался Гарри. — А то мне не пришлось бы колдовать, и Думбльдор, наверно, так бы и продержал меня на Бирючиновой до конца лета.

— А ты... не боишься дисциплинарного слушания? — тихо спросила Гермиона.

— Нет, — с вызовом солгал Гарри. Со счастливой Хедвигой на плече, он отошёл от Рона с Гермионой и принялся осматриваться. Увы, вид этой комнаты едва ли мог поднять настроение. Здесь было темно и сыро. Покрытые лупящейся краской стены украшал лишь большой кусок пустого холста в резной раме. Гарри прошёл мимо него, и ему показалось, что из невидимой глубины картины раздалось противное хихиканье.

— И почему же Думбльдору так сильно хотелось держать меня в неведении? — спросил Гарри, всё ещё стараясь, чтобы его голос звучал как обычно. — Вы... э-э... не дали себе труда поинтересоваться?

Он поднял глаза как раз вовремя, чтобы заметить взгляд, которым обменялись Рон с Гермионой. Этот взгляд означал, что он ведёт себя именно так, как они и боялись. Но это мало что изменило.

— Мы говорили Думбльдору, что хотим тебе всё рассказать, — попытался оправдаться Рон. — Честно. Но он сейчас так занят. С тех пор как мы здесь, мы и видели-то его всего два раза, и то у него не было на нас времени, он только заставил нас поклясться, что мы не станем сообщать тебе в письмах ничего важного, на случай, если совы будут перехвачены.

— Вот только не рассказывайте, что, кроме сов, у него не было другого способа со мной связаться, — заявил Гарри. — Захотел бы, обошёлся бы и без них.

Глянув на Рона, Гермиона сказала:

— Я тоже об этом думала. Но он не хотел, чтобы ты знал хоть что-нибудь.

— Может быть, он мне не доверяет, — бросил Гарри, наблюдая за выражениями их лиц.

— Ты что, дурак? — растерялся Рон.

— Или думает, что я не способен о себе позаботиться.

— Конечно, он так не думает! — вскричала Гермиона.

— А почему же тогда вы во всём участвуете, а я сижу у Дурслеев? — сбивчиво заговорил Гарри, с каждым словом повышая голос. — Почему вам можно знать всё, а мне ничего?

— Это не так! — перебил его Рон. — Мама и близко не подпускала нас к собраниям, она говорит, что мы ещё малень...

Но Гарри, не помня себя, начал орать:

— ТАК, ЗНАЧИТ, ВАС НЕ ПУСКАЛИ НА СОБРАНИЯ?! ГОРЕ-ТО КАКОЕ! ЗАТО ВЫ БЫЛИ ЗДЕСЬ! ВМЕСТЕ! А Я ЦЕЛЫЙ МЕСЯЦ ПРОТОРЧАЛ У ДУРСЛЕЕВ! А Я, УЖ КАК-НИБУДЬ, УМЕЮ ПОБОЛЬШЕ ВАШЕГО! И ДУМБЛЬДОР ЭТО ЗНАЕТ! КТО ВЫЗВОЛИЛ ФИЛОСОФСКИЙ КАМЕНЬ? КТО УНИЧТОЖИЛ РЕДДЛЯ? КТО СПАС ВАС ОБОИХ ОТ ДЕМЕНТОРОВ?

Казалось, из него неудержимо лились все обиды, копившиеся целый месяц: и тревога от отсутствия новостей, и досада на друзей, что они проводят время вместе без него, и возмущение оттого, что за ним следили, а он ничего не знал... Все чувства, которых он почти стыдился, внезапно вырвались из-под контроля. Хедвига, испугавшись крика, улетела обратно на шкаф; Свинринстель тревожно застрекотал и принялся нарезать круги ещё быстрее.

— КТО СРАЖАЛСЯ С ДРАКОНАМИ, СФИНКСАМИ И ПРОЧЕЙ НЕЧИСТЬЮ? КТО БЫЛ СВИДЕТЕЛЕМ ЕГО ВОЗВРАЩЕНИЯ? КТО СУМЕЛ ОТ НЕГО ВЫРВАТЬСЯ? Я!

Растерянный Рон стоял с полуоткрытым ртом, явно не зная, что сказать. Глаза Гермионы быстро наполнялись слезами.

— ТАК ЧТО ОБО МНЕ БЕСПОКОИТЬСЯ? ЗАЧЕМ МНЕ О ЧЁМ-ТО РАССКАЗЫВАТЬ?

— Гарри, мы хотели тебе рассказать, правда... — начала Гермиона.

— ЗНАЧИТ, НЕ ОЧЕНЬ-ТО СИЛЬНО ХОТЕЛИ! ИНАЧЕ ЧТО-НИБУДЬ, ДА ПРИСЛАЛИ БЫ! НО ВЕДЬ ДУМБЛЬДОР ВЗЯЛ С ВАС КЛЯТВУ...

— Но он и в самом деле...

— Я ЧЕТЫРЕ НЕДЕЛИ СИДЕЛ НА БИРЮЧИНОВОЙ! ТАСКАЛ ГАЗЕТЫ ИЗ УРН, ЧТОБЫ УЗНАТЬ, ЧТО ПРОИСХОДИТ!...

— Мы хотели...

— ПОЛАГАЮ, ВАМ БЕЗ МЕНЯ БЫЛО ОЧЕНЬ ВЕСЕЛО? УЮТНЕНЬКО?

— Но, правда же...

— Гарри, нам очень, очень жаль! — в отчаянии воскликнула Гермиона. На глазах у неё ярко блестели слёзы. — И ты совершенно прав — если бы так поступили со мной, я была бы в бешенстве!

Гарри некоторое время сверлил её гневным взглядом, потом отвернулся и заходил по комнате. Со шкафа неслось мрачное уханье Хедвиги. В комнате повисло долгое молчание, прерываемое лишь траурным скрипом половиц под ногами у Гарри.

— Что это вообще за место? — отрывисто спросил он у Рона и Гермионы.

— Штаб-квартира Ордена Феникса, — поспешно ответил Рон.

— Кто-нибудь собирается мне объяснить, что за Орден такой? Или это тоже нельзя?...

— Это тайное общество, — заторопилась Гермиона, — во главе — Думбльдор, он его основатель. В него входят люди, которые сражались против Сам-Знаешь-Кого в прошлый раз.

— Кто именно? — Гарри встал посреди комнаты, сунув руки в карманы.

— Их довольно много...

— Мы знаем примерно двадцать человек, — сказал Рон, — но думаем, что всего их больше.

Гарри продолжал сверлить их взглядом.

— Ну? — требовательно бросил он, переводя глаза с одного на другого.

— Э-м-м, — замялся Рон. — Что ну?

— Вольдеморт, вот что! — яростно закричал Гарри, и Рон с Гермионой вздрогнули. — Что про него известно? Где он? Что делается для того, чтобы его обезвредить?

— Мы же сказали, нас не пускают на собрания Ордена, — взволнованно заговорила Гермиона. — Поэтому подробности нам неизвестны... но общее представление мы имеем, — спешно добавила она, увидев, какое выражение появилось на лице Гарри.

— Понимаешь, Фред с Джорджем изобрели подслуши, — пояснил Рон. — На редкость полезная вещь.

— Подслуши?...

— Специальные уши для подслушивания. Только пришлось прекратить ими пользоваться — мама узнала. Она впала в настоящее бешенство. Чуть не выкинула всё на помойку, но Фред с Джорджем успели кое-что попрятать. Но ещё до этого мы успели довольно много разведать. Мы знаем, что одни люди из Ордена следят кое за кем из бывших Упивающихся Смертью, ведут на них досье...

— Другие набирают новых рекрутов, — продолжила Гермиона.

— А третьи что-то охраняют, — закончил Рон. — Они постоянно говорили про дежурства.

— Может, не что-то, а меня? — саркастически осведомился Гарри.

— Действительно, — протянул Рон с видом человека, на которого снизошло откровение.

Гарри фыркнул. И снова заходил по комнате, глядя куда угодно, только не на Рона с Гермионой.

— Если вас не пускали на собрания, чем же вы тогда занимались? — осведомился он скандальным тоном. — Вы говорили, что ужасно заняты.

— Это правда, — заторопилась с ответом Гермиона. — Мы вычищали дом. Он много лет стоял пустой и тут, знаешь, всякое завелось. Мы обработали кухню, почти все спальни и завтра, я думаю, займёмся гостиной... А-А-А-А!

Раздались два громких хлопка, и посреди комнаты появились близнецы Фред и Джордж, старшие братья Рона. Свинринстель оглушительно застрекотал и пулей ринулся к Хедвиге на шкаф.

— Перестаньте так делать! — ослабевшим голосом сказала Гермиона близнецам, рыжим, как Рон, но более коренастым и не таким долговязым.

— Салют, Гарри, — радостно поздоровался Джордж. — А мы-то гадаем, чей это сладкий голосок?

— Не прячь злость в себе, Гарри, выплесни её наружу, — сказал сияющий Фред. — В радиусе пятидесяти миль отсюда наверняка остались люди, которые тебя ещё не слышали.

— Вы что, сдали экзамен на аппарирование? — ворчливо поинтересовался Гарри.

— С отличием, — кивнул Фред, державший в руках странную длинную верёвку телесного цвета.

— По лестнице вы бы спускались всего на полминуты дольше, — недовольно сказал Рон.

— Время — галлеоны, маленький братец, — с мудрым видом сообщил Фред. — Гарри, ты глушил нам приём. Это подслуши, — пояснил он в ответ на удивлённо поднятые брови Гарри и потряс верёвкой, медленно выползавшей за дверь. — Мы хотели узнать, о чём они там говорят.

— Осторожнее, — предупредил Рон, глядя на подслуши, — если мама опять их заметит...

Дверь приоткрылась, и в проём просунулась длинная рыжая грива.

— Ой, Гарри, привет! — просияв, поздоровалась Джинни, младшая сестра Рона. — Я так и думала, что это твой голос.

И, повернувшись к близнецам, добавила:

— С подслушами ничего не получится. Представляете, она взяла и запечатала дверь кухни непроницаемым заклятием.

— Ты откуда знаешь? — удивился Фред.

— А меня Бомс научила, как проверить, — сказала Джинни. — Надо кинуть чем-нибудь в дверь и если оно не долетает, значит, дверь непроницаема. Я бросалась навозными бомбами, а они отлетают в сторону и всё тут. Так что подслуши не смогут пролезть под дверь.

Фред тяжело вздохнул.

— Безобразие. А я так хотел узнать, что затевает наш дорогой Злейчик.

— Злей! — вскричал Гарри. — Он здесь?

— Угу, — Джордж аккуратно притворил дверь и сел на кровать; Фред и Джинни сели рядом с ним. — С донесением. Сверхсекретным, разумеется.

— Козёл, — лениво протянул Фред.

— Он же на нашей стороне, — укорила Гермиона.

Рон хрюкнул.

— Это что, мешает ему быть козлом? Как он на нас смотрит, когда бывает здесь!

— Биллу он тоже не нравится, — объявила Джинни таким тоном, словно бы это решало вопрос.

Гнев Гарри ещё не отступил окончательно; но жажда узнать наконец что-то вразумительное пересилила желание выяснять отношения. Он сел на кровать против остальных.

— А что, Билл здесь? — спросил он. — Я думал, он в Египте?

— Он перевёлся на офисную работу, чтобы жить дома и работать в Ордене, — сказал Фред. — Говорит, что скучает по гробницам, но, — Фред ухмыльнулся, — здесь есть свои преимущества.

— Какие?

— Помнишь старушку Флёр? Флёр Делакёр? — спросил Джордж. — Она нашла работу в «Гринготтсе», чтобы усовг'шенствовать свой англи-и-ийский...

— А Билл даёт ей частные — и частые — уроки, — заржал Фред.

— Чарли тоже член Ордена, — сообщил Джордж, — но он пока в Румынии. Думбльдору нужно завербовать как можно больше колдунов из-за границы, и Чарли по выходным пытается выйти с ними на контакт.

— А Перси не может этим заняться? — спросил Гарри. Насколько он знал, третий по старшинству брат Уэсли работал в департаменте международного магического сотрудничества министерства магии.

При этих его словах все Уэсли и Гермиона обменялись многозначительными мрачными взглядами.

— Главное, не упоминай о Перси при маме с папой, — стесняясь попросил Рон.

— Почему?

— Потому что тогда папа обязательно разобьёт то, что будет у него в руках, а мама начнёт плакать, — объяснил Джордж.

— Это ужасно, — печально проговорила Джинни.

— Думаю, про Перси мы можем забыть, — с непривычно злым лицом сказал Джордж.

— Да что случилось-то? — спросил Гарри.

— Перси поссорился с папой, — начал рассказывать Фред. — Я никогда не видел, чтобы папа с кем-нибудь так ругался. Это, знаешь, у нас мама любительница покричать...

— Это случилось сразу после окончания учебного года, — продолжил Рон. — Мы уже собирались ехать в Орден. Перси приехал домой и сообщил, что его повысили...

— Шутишь? — воскликнул Гарри.

Он, конечно, знал, что Перси — человек в высшей степени амбициозный, но считал, что на своей первой работе тот проявил себя не самым лучшим образом, обнаружив изрядную непрозорливость. Перси не сумел понять, что действиями его начальника управляет лорд Вольдеморт (правда, в министерстве магии в это не верили — считалось, что мистер Сгорбс просто потерял рассудок).

— Да, мы тоже удивились, — кивнул Джордж, — ведь у Перси была масса неприятностей из-за Сгорбса, расследование и всё такое прочее. Говорили, что Перси сразу должен был распознать, что у начальника свезло крышу, и доложить в вышестоящие инстанции. Но вы же знаете Перси, Сгорбс оставил его у руля, он и не жаловался.

— Но как же он получил повышение?

— Вот и нам было интересно, — сказал Рон, явно очень радовавшийся тому, что Гарри больше не кричит и с ним можно вести нормальную беседу. — Он явился домой чрезвычайно довольный собой — даже больше обычного, если такое можно себе представить — и сказал папе, что ему предложили должность в кабинете самого Фуджа. Должность младшего помощника министра. Для человека, год назад окончившего школу, это суперкарьера. И Перси, видимо, ждал, что папа упадёт в обморок от восторга.

— Только этого не случилось, — хмуро пробурчал Фред.

— Почему? — спросил Гарри.

— Понимаешь, Фудж только и делает, что носится по министерству и следит, чтобы никто не общался с Думбльдором, — ответил Джордж.

— В министерстве теперь и имени его нельзя произнести, — сказал Фред. — Там считают, что Думбльдор своими рассказами о том, что Сам-Знаешь-Кто вернулся, просто мутит воду.

— Папа говорит, Фудж ясно дал понять, что те, кто заодно с Думбльдором, могут собирать манатки, — добавил Джордж.

— И беда в том, что Фудж подозревает папу, он знает, что папа всегда был с Думбльдором в хороших отношениях, и потом, Фудж всегда считал, что папа слегка того, из-за его любви к муглам.

— Но какое отношение это имеет к Перси? — ничего не понимая, спросил Гарри.

— Я к этому и веду. Папа думает, что Фудж решил взять Перси к себе в кабинет только для того, чтобы шпионить за нашей семьёй — и, соответственно, за Думбльдором.

Гарри тихо присвистнул.

— Да, Перси это должно было понравиться.

Рон безрадостно рассмеялся.

— Он чуть с ума не сошёл от счастья. Но он сказал... ну, в общем, он наговорил кучу всего. Что с тех пор, как он пришёл в министерство, ему без конца приходиться страдать из-за плохой репутации папы, что у папы нет честолюбия и поэтому мы всегда были... ну, ты понимаешь... ну, то есть, что у нас было мало денег...

— Что?! — Гарри не поверил своим ушам. Джинни зашипела, как рассерженная кошка.

— Да, — подтвердил Рон тихо. — И хуже того. Он сказал, что папа как идиот носится с Думбльдором, а Думбльдор скоро полетит вверх тормашками, и папа полетит вместе с ним, а он — Перси — должен соблюдать лояльность по отношению к министерству. И если мама с папой собираются быть предателями, то он позаботится, чтобы все знали, что он больше не имеет ничего общего со своей семьёй. И в тот же вечер собрал вещи и ушёл. Теперь он живёт здесь, в Лондоне.

Гарри тихо выругался. Ему никогда особенно не нравился Перси, но он не мог и вообразить, что тот способен наговорить такое мистеру Уэсли.

— Мама страшно горюет, — без выражения продолжил Рон. — Ну, знаешь... плачет и всё такое. Она ездила в Лондон, хотела с ним объясниться, но Перси хлопнул дверью прямо ей в лицо. Уж не знаю, что он делает, когда встречает в министерстве папу... наверно, не замечает.

— Но Перси же должен понимать, что Вольдеморт и правда вернулся, — медленно проговорил Гарри. — Он ведь не дурак и не думает, что родители будут всем рисковать просто так, без доказательств.

— Да, кстати, в разговоре упоминалось и твоё имя, — Рон украдкой посмотрел на Гарри. — Перси сказал, что никаких доказательств, кроме твоего слова, нет и что... ну, я не знаю... в общем, что ему этого недостаточно.

— Перси ведь верит «Прорицательской газете», — ядовито заметила Гермиона. Все закивали.

— О чём это вы? — спросил Гарри, обводя глазами всех по очереди. Они ответили беспокойными взглядами.

— Ты что... не получал «Прорицательскую»? — заволновалась Гермиона.

— Почему, получал, — сказал Гарри.

— А ты её... э-э... внимательно читал? — ещё тревожнее спросила Гермиона.

— Ну, не от корки до корки, — уклончиво ответил Гарри. — Ведь если бы они сообщили о Вольдеморте, это было бы на первой странице, правда?

При звуке страшного имени все вздрогнули. Гермиона торопливо продолжила:

— Понимаешь, чтобы это понять, надо именно что читать от корки до корки, но твоё имя... м-м... упоминалось раза два в неделю, не меньше.

— Но я не видел...

— Нет, конечно, если ты читал только первую страницу, — Гермиона покачала головой. — Я говорю не про большие статьи. Понимаешь, они просто вставляли твоё имя там и сям, как какую-то расхожую шутку.

— Что ты этим хочешь?...

— Хочу сказать, что всё это довольно противно, — подчёркнуто спокойно произнесла Гермиона. -Как бы в продолжение статей Риты.

— Но она же больше не пишет?

— Нет, нет, она держит своё обещание... не то чтобы у неё был выбор, — удовлетворённо улыбнулась Гермиона. — Но она, так сказать, заложила фундамент того, что сейчас творится.

— А конкретнее? — нетерпеливо спросил Гарри.

— Помнишь, как она писала, что ты без конца падаешь в обморок из-за болей в шраме и всё в таком роде?

— Разумеется, — ответил Гарри, который едва ли мог скоро забыть мерзкие пасквили Риты Вритер.

— Понимаешь, они теперь пишут про тебя так, как будто ты сумасшедший, который считает себя трагическим героем и постоянно пытается привлечь к себе побольше внимания, — сказала Гермиона очень быстро, словно могла таким образом сделать свои слова менее неприятными для Гарри. — Они постоянно вставляют в текст разные ядовитые замечания по твоему поводу. Если появляется какая-то безумная история, они пишут: «сказочка, достойная Гарри Поттера», а если с кем-то что-то случается, то пишут: «будем надеяться, у него не останется шрама, а то не успеем оглянуться, как будем вынуждены его боготворить»....

— Мне не нужно, чтобы меня боготворили... — вскипел Гарри.

— Я знаю, — испуганно перебила Гермиона. — Я знаю, Гарри. Я просто пытаюсь дать тебе представление о том, что они делают. Их цель — чтобы тебе никто не верил. За этим — голову даю на отсечение — стоит Фудж. Министерство хочет, чтобы обыкновенные люди считали тебя глупым, смешным мальчиком, который специально рассказывает таинственные истории, потому что ему нравится быть знаменитым и он хочет оставаться в центре внимания...

— Я не хотел... я не просил... Вольдеморта убивать моих родителей! — заикаясь от гнева, выкрикнул Гарри. — Я стал известен из-за того, что он убил мою семью, но не смог убить меня! Кому нужна такая известность? Им не приходило в голову, что я бы с большим удовольствием...

— Гарри, мы это знаем, — серьёзно сказала Джинни.

— И, разумеется, в газете не было ни слова о нападении дементоров, — продолжила Гермиона. — Им велели об этом молчать. А ведь это могла бы быть сенсация, подумай, вышедшие из-под контроля дементоры! Они даже не сообщили, что ты нарушил Международный Статут Секретности. Мы были уверены, что уж этого-то они не упустят, это очень вписывалось в образ на всё готового позёра. Мы думаем, сейчас они выжидают время. Вот когда тебя исключат, история сразу выйдет наружу — то есть, разумеется, я хочу сказать, если тебя исключат, — торопливо добавила она. — А это просто невозможно, если они хоть как-то соблюдают свои же собственные законы. У них против тебя ничего нет.

Вот опять они вернулись к слушанию, а Гарри не хотел о нём вспоминать. Он задумался, как бы переменить тему, но был избавлен от необходимости что-то изобретать, потому что в это время на лестнице послышались шаги. Кто-то поднимался наверх.

— Ой-ёй.

Фред с силой дёрнул к себе подслуши. Раздался громкий хлопок, и они с Джорджем испарились. Пару секунд спустя на пороге появилась миссис Уэсли.

— Собрание закончилось, пойдёмте ужинать. Гарри, все просто сгорают от желания тебя увидеть. Кстати, кто это набросал перед кухней навозных бомб?

— Косолапсус, — не краснея, соврала Джинни. — Он так любит с ними играть.

— А, — сказала миссис Уэсли, — я подумала, может, Шкверчок, он всё время что-то чудит. Так. Не забудьте, что в холле нельзя громко разговаривать. Джинни, какие у тебя грязные руки! Что ты только с ними делала? Будь добра, вымой их перед ужином как следует.

Джинни, незаметно для миссис Уэсли, скорчила рожицу и, следом за матерью, вышла из комнаты. Гарри остался наедине с Роном и Гермионой. Оба глядели на него с опаской, точно опасаясь, что теперь, когда все ушли, он опять раскричится. При виде их испуганных лиц Гарри стало немного стыдно.

— Слушайте... — пробормотал он, но Рон затряс головой, а Гермиона тихо сказала: — Мы знали, что ты будешь сердиться, Гарри, и мы на тебя не обижаемся, но только ты должен понять, что мы пытались переубедить Думбльдора...

— Да, я понял, — коротко ответил Гарри.

Он стал лихорадочно искать тему, которая не затрагивала бы директора их школы, потому что при одной мысли о нём душа Гарри начинала гореть от злости.

— Кто такой Шкверчок? — спросил он.

— Здешний домовый эльф, — ответил Рон. — Придурок. Никогда такого не встречал.

Гермиона нахмурилась.

— Никакой он не придурок, Рон.

— А кто же он, если цель всей его жизни — чтобы ему, так же, как его мамаше, отрезали голову и прилепили её на тарелку над лестницей? — раздражённо бросил Рон. — Это что, нормально?

— Ну... Да, он немного странный, но он в этом не виноват.

Рон, повернувшись к Гарри, выкатил глаза:

— Так. ПУКНИ. Давно не слышали.

— Сам ты ПУКНИ! — взвилась Гермиона. — Сколько говорить: П. У. К. Н. И.! Против угнетения колдовских народов-изгоев! Девиз фронта освобождения домовых эльфов! И потом не только я, Думбльдор тоже говорит, что мы должны быть терпеливы со Шкверчком.

— Да, да, — без интереса согласился Рон. — Пошли, я умираю от голода.

Он первым вышел за дверь, но, раньше, чем они начали спускаться...

— Замри! — выдохнул Рон, выбрасывая руку в сторону, чтобы задержать Гарри и Гермиону. — Они ещё в холле, давайте послушаем.

Все трое осторожно перегнулись через перила. В тёмном холле толпилось множество колдунов и ведьм, среди которых был и весь авангард. Все возбуждённо о чём-то шептались. В самом центре Гарри заметил чёрную голову с сальными волосами и выступающим вперёд носом. Это был самый нелюбимый его учитель, профессор Злей. Гарри сильнее перегнулся через перила. Ему было очень интересно, чем занимается Злей в Ордене Феникса...

И тут, прямо перед носом у Гарри, вниз поползла телесного цвета верёвка. Подняв глаза, он увидел на площадке верхнего этажа близнецов, осторожно спускающих подслуши к тесной толпе колдунов. К сожалению, через секунду толпа двинулась к выходу и скрылась из виду.

— Блин, — донёсся до Гарри шёпот Фреда, вздёрнувшего подслуши обратно.

Внизу открылась и закрылась дверь.

— Злей никогда не остаётся ужинать, — тихо поведал Гарри Рон. — И слава богу. Пошли.

— Гарри, не забудь, что в холле нужно приглушать голос, — шёпотом напомнила Гермиона.

Они прошли мимо голов домовых эльфов и увидели у входной двери Люпина, миссис Уэсли и Бомс, волшебными палочками запиравших многочисленные замки и засовы.

— Мы ужинаем на кухне, — прошептала миссис Уэсли, встречая ребят у подножья лестницы. — Гарри, детка, пройди, пожалуйста, на цыпочках, вон к той двери...

БУМ-М!

— Бомс! — в отчаянии всплеснула руками миссис Уэсли, оборачиваясь назад.

— Простите! — застонала Бомс, лежавшая на полу. — Дурацкая подставка! Второй раз об неё спотыкаюсь...

Но всё прочее, что она собиралась сказать, потонуло в невероятном, леденящем кровь, ужасающем вое.

Проеденные молью портьеры, мимо которых Гарри проходил раньше, распахнулись, но за ними оказалась не дверь. В первую секунду Гарри подумал, что за ними окно — окно, из которого высовывается старуха в чёрном чепце и орёт, орёт, так, как будто её пытают — но потом он осознал, что это всего-навсего портрет в натуральную величину, самый живой и самый неприятный портрет из всех, которые он когда-либо видел.

Изо рта старухи капала слюна, глаза закатились, желтоватая кожа натянулась от крика, разбудившего все остальные портреты в холле. Проснувшись, они принялись орать так, что Гарри пришлось зажмуриться и зажать уши руками.

Люпин с миссис Уэсли кинулись и попытались задёрнуть портьеры, но те не хотели закрываться, и старуха вопила всё громче. Она потрясала руками и царапала острыми когтями воздух, словно желая выцарапать глаза всем вокруг.

— Грязь! Гнусность! Порождение мерзости и скверны! Прочь, полукровки, мутанты, полоумные! Как вы осмелились осквернить порог дома моих отцов...

Бомс, тащившая на место тяжеленную троллиную ногу, бесконечно извинялась; миссис Уэсли оставила попытки задёрнуть портьеры и бегала по холлу, утихомиривая волшебной палочкой другие портреты; а в конце холла вдруг распахнулась дверь и из неё стремительным шагом вышел мужчина с длинными чёрными волосами.

— Тихо, старая ведьма, тихо! — проревел он, хватаясь за портьеры, с которыми не справилась миссис Уэсли.

Лицо старухи побелело.

— Ты-ы-ы-ы! — взвыла она, и её глаза выкатились из орбит. — Осквернитель семейных традиций, позор нашего рода!

— Я — сказал — тихо! — грозно зарычал мужчина и, с помощью Люпина, невероятным усилием сумел задвинуть портьеры.

Вопли прекратились, и в холле воцарилась звенящая тишина.

Откинув со лба длинные чёрные пряди и немного задыхаясь, Сириус повернулся к Гарри, чтобы поздороваться с крестником.

— Привет, Гарри, — мрачно проговорил он. — Вижу, ты уже познакомился с моей мамочкой.

Глава 5.

ОРДЕН ФЕНИКСА

— Твоей?...

— Да-да, моей милой доброй мамочкой, — кивнул Сириус. — Вот уже месяц пытаемся её снять, но, кажется, она наложила на задник холста неотлипное заклятие... Пойдём скорей вниз, пока они все снова не проснулись.

— Но откуда здесь портрет твоей мамы? — спросил ничего не понимающий Гарри, когда они вышли из холла и стали спускаться по узкой каменной лестнице. Остальные шли сзади.

— Разве тебе никто не сказал? Это дом моих родителей, — ответил Сириус. — А поскольку из Блэков остался я один, дом теперь мой. Я предложил Думбльдору устроить здесь штаб-квартиру -единственно полезное, что я мог сделать.

Гарри, ожидавший более тёплого приёма, обратил внимание на горечь, прозвучавшую в словах Сириуса. Следуя за крёстным, он спустился в подвальный этаж, прошёл в дверь и оказался на кухне.

По мрачности это помещение — почти пещера с грубыми каменными стенами — мало отличалось от находившегося прямо над ним холла. Свет исходил главным образом от большого очага в дальнем конце зала. В воздухе висели клубы табачного дыма, отчего кухня напоминала поле брани, а сквозь дымную пелену проглядывали грозные силуэты свисавших с потолка громадных чугунных котлов и сковород. Для собрания сюда принесли множество стульев; они в беспорядке теснились вокруг длинного деревянного стола, заставленного кубками вперемешку с пустыми винными бутылями и заваленного пергаментными свитками. Посреди стола лежала гора каких-то тряпок. В торце сидели мистер Уэсли и его старший сын Билл. Склонив друг к другу головы, они о чём-то тихо разговаривали.

Миссис Уэсли негромко кашлянула. Её муж, худой, лысеющий, рыжеволосый человек в роговых очках, обернулся и тут же вскочил.

— Гарри! — воскликнул он, заторопившись навстречу. Он энергично пожал Гарри руку. — Рад тебя видеть!

За его спиной было видно, как Билл, по-прежнему носивший собранные в хвост длинные волосы, спешно сворачивает оставленные после собрания свитки.

— Гарри, как добрались, нормально? — крикнул Билл, пытаясь ухватить дюжину свитков разом. — Шизоглаз, надеюсь, не заставил вас лететь через Гренландию?

— Хотел, да не вышло, — сказала Бомс, подходя к Биллу с намерением помочь и первым делом опрокидывая свечку на последний лист пергамента. — Ой, только не это!... Простите...

— Ничего, милая, — безнадёжно вздохнула миссис Уэсли и поправила всё одним взмахом палочки. От её заклятия над пергаментом на мгновение вспыхнул яркий свет, и перед глазами Гарри мелькнул рисунок, очень похожий на план здания.

Миссис Уэсли заметила его взгляд. Она схватила план со стола и пихнула его Биллу в и так переполненные руки.

— Такие вещи следует убирать сразу после собрания, — сурово сказала она, после чего направилась к антикварному посудному шкафу доставать тарелки.

Билл вынул волшебную палочку, пробормотал: «Эванеско!», и свитки исчезли.

— Садись, Гарри, — сказал Сириус. — Ты уже знаком с Мундугнусом?

То, что Гарри вначале принял за гору тряпок, со вкусом всхрапнуло, вздрогнуло и проснулось.

— Га? Хто'мня зовёт? — невнятно пробурчал Мундугнус. — П'солютно согласен с Сириусом... — Он, словно голосуя, вытянул вверх ужасно грязную руку. Его красные глаза скорбно смотрели в разные стороны.

Джинни захихикала.

— Собрание давно закончилось, Гнус, — сообщил Сириус. Остальные в это время рассаживались за столом. — Смотри, Гарри приехал.

— Га? — печальные глаза уставились на Гарри сквозь нечёсаные рыжие пряди. — Мать честная, и правда! М-да... Ты как, Гарри? Нормалёк?

— Да, — кивнул Гарри.

Мундугнус, не сводя глаз с Гарри, лихорадочно зашарил в карманах, вытащил грязную чёрную трубку, сунул её в рот, прикурил от волшебной палочки, жадно затянулся и в мгновение ока скрылся в клубах зеленоватого дыма. Скоро из вонючего облака глухо послышалось:

— Ты уж не серчай на меня, старика.

— Мундугнус, сколько раз говорить, не кури на кухне, особенно перед едой! — закричала миссис Уэсли.

— Ой! — ойкнул Мундугнус. — Забыл. Прости, Молли.

Он сунул трубку в карман, и облако исчезло, но запах горелых носков надолго повис в воздухе.

— Если вы хотите сесть ужинать до полуночи, мне нужна помощь, — объявила миссис Уэсли, не обращаясь ни к кому в отдельности. — Нет, Гарри, дорогой, ты с дороги, ты сиди.

— Что надо делать, Молли? — с охотой откликнулась Бомс, подавшись вперёд.

— Э-м-м... нет, Бомс, тебе тоже нужно отдохнуть, с тебя на сегодня тоже хватит, — после короткого раздумья опасливо ответила миссис Уэсли.

— Но я с удовольствием помогу! — Бомс, опрокинув стул, вскочила и бросилась к шкафу, возле которого стояла Джинни и доставала столовые приборы.

Вскоре набор тяжёлых ножей под надзором мистера Уэсли уже рубил мясо и резал овощи, миссис Уэсли, склонясь над огнём, помешивала что-то в котле, а остальные доставали из шкафа тарелки, кубки, вынимали припасы из кладовой. Гарри остался за столом рядом с Сириусом и Мундугнусом. Тот, часто моргая, по-прежнему взирал на него с похоронным видом.

— Видел потом нашу старушенцию? — поинтересовался он.

— Нет, — ответил Гарри. — Никого не видел.

— П'маешь, я бы не ушёл, — склонившись к Гарри, с мольбой в голосе проговорил Мундугнус, — но такой шанс!... Бизнес, куды денешься...

Что-то мазнуло Гарри по коленкам и он вздрогнул, но это оказался всего лишь Косолапсус, рыжий кривоногий кот Гермионы. Он обошёл вокруг ног Гарри, мурлыкнул, а затем вспрыгнул на колени к Сириусу и свернулся клубком. Сириус рассеянно почесал кота за ухом и повернулся к Гарри. С его лица не сходило мрачное, угрюмое выражение.

— Ну как каникулы? Нормально?

— Наоборот, отвратительно, — сказал Гарри.

Тут, впервые за всё время, на лице его крёстного мелькнуло что-то похожее на улыбку.

— Лично я не понимаю, чем ты недоволен.

— Что? — не поверил своим ушам Гарри.

— Вот я был бы только рад, если бы на меня напали дементоры. Смертельная борьба за душу хоть как-то нарушает монотонность существования. По-твоему, это тебе было плохо? Да у тебя была возможность выйти на улицу, размять ноги, опять же, подраться... А я вот уже целый месяц сижу под замком!

— Как это? — наморщил лоб Гарри.

— А так. Во-первых, я в розыске. Во-вторых, Вольдеморт наверняка теперь знает от Червехвоста, что я анимаг, — значит, от моего маскарада больше никакого проку. Вот и получается, что для Ордена я почти ничего не могу сделать... по мнению Думбльдора, по всяком случае.

В невыразительном тоне, которым было произнесено имя Думбльдора, прозвучало нечто такое, отчего Гарри стало ясно, что и Сириус не слишком доволен тем, как к нему относится директор «Хогварца».

— Но зато ты был в курсе дела, — попытался утешить он.

— О да, — саркастически отозвался Сириус. — Будешь тут в курсе дела, выслушивая рапорты Злея вместе с его бесконечными ядовитыми намёками: он, дескать, рискует своей жизнью, а некоторые в это время прохлаждаются дома... Всё интересуется, как дела с уборкой...

— Какой уборкой? — удивился Гарри.

— Мы же пытаемся сделать этот дом пригодным для жизни, — объяснил Сириус, небрежным жестом показывая, в каком ужасном состоянии находится кухня. — Здесь ведь со смерти моей дражайшей матушки, то есть целых десять лет, никто не жил, не считая, конечно, её старого домового эльфа — но и тот съехал с катушек и совершенно перестал убираться.

— Сириус, друг, — неожиданно вмешался Мундугнус, явно не вникавший в их разговор, но с интересом изучавший пустой кубок, — это чего, чистое серебро?

— Да, — Сириус с отвращением смерил кубок глазами. — Серебро чистейшей пробы. Пятнадцатый век, гоблинская ковка. Тиснение — родовой герб Блэков.

— Чего-то оно быстро сходит, это тиснение, — пробормотал Мундугнус, полируя кубок рукавом.

— Фред! Джордж! НЕТ! НЕСИТЕ РУКАМИ! — раздался вопль миссис Уэсли.

Гарри, Сириус, Мундугнус обернулись и... в полсекунды оказались под столом. Дело в том, что Фред с Джорджем заколдовали котёл с рагу, железный кувшин усладэля и тяжёлую деревянную хлебную доску вместе с ножом, подняли их в воздух и манили к себе от стола. Котёл приземлился на большой скорости, проехал по всей поверхности, оставив за собой чёрный выжженный след, и замер на самом краю; кувшин, сильно стукнувшись о столешницу, расплескал половину содержимого; хлебный нож соскользнул с доски лезвием вниз, вонзился в то место, где секунду назад находилась правая рука Сириуса и угрожающе завибрировал.

— РАДИ ВСЕГО СВЯТОГО! — возопила миссис Уэсли. — ЭТО ЕЩЁ ЗАЧЕМ? НЕТ, С МЕНЯ ХВАТИТ!... ЕСЛИ ВАМ РАЗРЕШИЛИ КОЛДОВАТЬ, ЭТО НЕ ЗНАЧИТ, ЧТО НАДО ПО ЛЮБОМУ ПОВОДУ ХВАТАТЬСЯ ЗА ПАЛОЧКИ!

— Мы хотели сэкономить время! — крикнул Фред, подбегая, чтобы выдернуть нож из стола. — Сириус, дружище... Прости... не хотели...

Гарри с Сириусом хохотали; Мундугнус, который вместе со стулом повалился на спину, жутко бранясь, поднимался на ноги; жёлтые светящиеся глаза Косолапсуса, с сердитым шипением улетевшего под шкаф, неподвижно глядели из темноты.

— Мальчики, — сказал мистер Уэсли, с усилием переставляя рагу в центр стола, — мама права. Теперь, когда вы уже взрослые, вы должны проявлять больше ответственности...

— Ни от кого из ваших братьев не было столько беспокойства! — выкрикнула миссис Уэсли, шлёпая на стол новый кувшин с усладэлем и расплёскивая примерно столько же, сколько расплескали близнецы. — Биллу почему-то не нужно было аппарировать через каждые два шага! Чарли не зачаровывал всё, что попадается под руку! Перси...

Она запнулась и, оборвав себя на полуслове, испуганно поглядела на мужа, лицо которого внезапно окаменело.

— Давайте есть, — поспешно предложил Билл.

— Выглядит изумительно, Молли, — сказал Люпин, ложкой накладывая рагу на тарелку и передавая ей через стол.

Несколько минут, пока все рассаживались, в кухне стояла тишина, нарушаемая лишь скрипом стульев, звяканьем тарелок и стуком приборов. Затем миссис Уэсли обратилась к Сириусу.

— Давно хотела тебе сказать, в письменном столе в гостиной что-то заперто, оно грохочет и трясёт ящик. Это почти наверняка вризрак, но, по-моему, прежде чем выпускать, надо бы на всякий случай показать Аластору.

— Как скажешь, — равнодушно пожал плечами Сириус.

— И ещё. В занавесках полно мольфеек, — продолжала миссис Уэсли. — Я подумала, может быть, завтра ими и займёмся?

— Жду не дождусь, — ответил Сириус. Гарри уловил в его тоне сарказм, но не был уверен, что остальные тоже обратили на это внимание.

Сидевшая напротив него Бомс забавляла Джинни и Гермиону, меняя форму носа после каждой ложки рагу. Всякий раз на её лице появлялось то же напряжённое выражение, какое было тогда, у зеркала в комнате Гарри. Нос то сильно выдвигался вперёд и становился похож на орлиный клюв Злея, то сморщивался до размеров крохотной грибной шляпки, а то вдруг из каждой ноздри вырастала густая щётка волос. Видимо, так они развлекались далеко не в первый раз, потому что скоро Джинни и Гермиона стали просить показать их любимые носы.

— Бомс, а давай свиной пятачок!

Бомс послушалась, и Гарри, подняв глаза, увидел перед собой улыбающуюся девичью версию Дудли.

Мистер Уэсли, Билл и Люпин жарко обсуждали гоблинов.

— Они пока никак не отреагировали, — говорил Билл. — Я не могу понять, верят они, что он вернулся или нет. Конечно, они вообще могут предпочесть остаться в стороне.

— Но к Сами-Знаете-Кому они не перейдут, я уверен, — покачал головой мистер Уэсли. — Они ведь тоже понесли потери. Помните, он убил целую семью гоблинов, ещё тогда? Где-то возле Ноттингема?

— Думаю, всё будет зависеть от того, что он им предложит, — сказал Люпин. — Я не о деньгах. Но если он предложит им те свободы, в которых мы им отказываем вот уже много веков, они могут на это купиться. Кстати, Билл, как твои переговоры с Рагноком? Есть хоть какой-то успех?

— В данный момент у него настоящая колдофобия, — ответил Билл, — никак не может успокоиться после того дела с Шульманом. Говорит, всё подстроено министерством, потому что те гоблины так и не получили от него своего золота....

Конец фразы Билла потонул в громком хохоте. Близнецы, Рон и Мундугнус, сидевшие в середине стола, пополам сгибались от смеха.

— ...и тут, — давясь и обливаясь слезами, говорил Мундугнус, — тут, хошь верьте, хошь нет, он ко мне подваливает и говорит: «Слыш, Гнус, у тебя откуда эти жабы? А то тут один нападалий сын взял всех моих да и попятил!» А я ему: «Всех?! Да ты чё, Уилл?! Что ж теперь делать-то? Новых покупать?» И верите ли, парни, эта тупая горгулья скупила у меня своих же жаб, да ещё за огромные деньги!...

— Довольно, Мундугнус, мы достаточно наслышаны о твоих деловых способностях, — оборвала миссис Уэсли. В её голосе слышался металл. Рон без сил повалился на стол, завывая от хохота.

— Миль пардон, Молли, — тут же сказал Мундугнус, утирая слёзы и подмигивая Гарри. — Только, знаешь, Уилл их и сам спёр у Прыща Харриса, так что вообще-то я ничего плохого не сделал.

— Не знаю, Мундугнус, где тебя учили тому, что хорошо, а что плохо, но ты явно пропустил пару самых важных уроков, — холодно процедила миссис Уэсли.

Фред с Джорджем уткнулись в кубки с усладэлем. Джордж икал. Миссис Уэсли по каким-то ей одной известным причинам недобро посмотрела на Сириуса, а потом встала из-за стола и принялась натирать ревень для пудинга. Гарри повернулся к крёстному.

— Молли не любит Мундугнуса, — тихонько объяснил ему Сириус.

— Как он вообще оказался в Ордене? — тоже очень тихо спросил Гарри.

— От него довольно много пользы, — пробормотал Сириус. — Он знаком с преступным элементом... впрочем, как может быть иначе, если он и сам... Потом, он чрезвычайно предан Думбльдору, тот его когда-то вытащил из очень крупной передряги. Такого человека всегда полезно иметь под рукой — он знает всякие вещи, которые нам узнать неоткуда. Но Молли считает, что оставлять его ужинать — это слишком. Так и не простила его за то, что он удрал с дежурства и бросил тебя без присмотра.

После трёх порций ревенёвого пудинга с заварным кремом пояс джинсов стал врезаться Гарри в живот (что говорило само за себя — джинсы раньше принадлежали Дудли). Гарри отложил ложку. В застольной беседе наступило затишье: сытый и довольный мистер Уэсли откинулся на спинку кресла, Бомс, уже с нормальным носом, отчаянно зевала, а Джинни, сумевшая выманить Косолапсуса из-под шкафа, сидела на полу скрестив ноги и играла с котом пробками от усладэля — тому нравилось за ними гоняться.

— Кажется, пора спать, — зевнув, сказала миссис Уэсли.

— Ещё нет, Молли, — отозвался Сириус, отодвигая пустую тарелку и поворачиваясь к Гарри. — Знаешь, я на тебя удивляюсь. Почему ты ничего не спрашиваешь о Вольдеморте?

В мгновение ока атмосфера в кухне коренным образом изменилась. У Гарри в голове сразу возникла ассоциация с внезапным появлением дементоров: там, где ещё секунду назад царила сонная безмятежность, повисло тревожное, испуганное напряжение. При упоминании Вольдеморта по столу пробежал ропот. Люпин, собиравшийся отхлебнуть вина, замер и медленно, с настороженным видом, отпустил кубок.

— Я спрашивал! — возмутился Гарри. — Спрашивал Рона и Гермиону. Но они сказали, что нам пока нельзя принимать участие в работе Ордена, и...

— И они были совершенно правы, — перебила миссис Уэсли. — Вы ещё слишком малы.

Она сидела, выпрямив спину, впиваясь пальцами в подлокотники. На её лице не осталось и следа дремоты.

— С каких это пор для того, чтобы задавать вопросы, необходимо быть членом Ордена? — осведомился Сириус. — Гарри целый месяц, буквально как в тюрьме, сидел у муглов. Казалось бы, он имеет право знать, что произошло за это время...

— Минуточку! — завопил Джордж.

— Почему на его вопросы можно отвечать, а на наши нет? — сердито выкрикнул Фред.

— Мы весь месяц пытались из вас хоть что-нибудь выудить! А вы не ответили ни на один даже самый паршивенький вопросик! — крикнул Джордж.

— Вы слишком юны, вы не входите в состав Ордена, — запричитал Фред противным высоким голосом, как это ни ужасно, до боли похожим на голос матери. — Гарри вообще несовершеннолетний!

— Я не виноват, что вас не посвящали в дела Ордена, — спокойно сказал Сириус, — так решили ваши родители. А Гарри, если уж на то пошло...

— Не тебе решать, что хорошо для Гарри, а что плохо! — воскликнула миссис Уэсли, и на её обычно добром лице появилось весьма опасное выражение. — Забыл, что сказал Думбльдор?

— Что конкретно? — вежливо, но с интонацией человека, готового к сражению, поинтересовался Сириус.

— То, что Гарри не нужно рассказывать больше, чем ему следует знать, — миссис Уэсли особенно подчеркнула два последних слова.

Головы Рона, Гермионы, Фреда и Джорджа поворачивались от Сириуса к миссис Уэсли и обратно, как на теннисном матче. Джинни стояла на коленях среди забытых пробок и с открытым ртом следила за разговором. Люпин не сводил глаз с Сириуса.

— Я вовсе не собираюсь рассказывать больше, чем ему следует знать, Молли, — отчеканил Сириус. — Однако, поскольку именно Гарри был свидетелем возвращения Вольдеморта (все сидящие за столом снова содрогнулись), он больше, чем другие члены Ордена, имеет право...

— Гарри не является членом Ордена Феникса! — возразила миссис Уэсли. — Ему всего пятнадцать, и он...

— ...и он видел не меньше, чем другие члены Ордена! — вскричал Сириус. — А то и побольше.

— С этим никто не спорит! — миссис Уэсли повысила голос. Её пальцы, по-прежнему впивавшиеся в подлокотники кресла, сильно дрожали. — Но он, тем не менее, ещё...

— Он не ребёнок! — раздражённо оборвал её Сириус.

— Но и не взрослый! — миссис Уэсли раскраснелась от гнева. — Пойми, Сириус, он — не Джеймс!

— Спасибо, Молли, я прекрасно знаю, кто он, — ледяным тоном ответил Сириус.

— Я в этом не уверена! — воскликнула миссис Уэсли. — Иногда, когда ты с ним говоришь, создаётся впечатление, будто ты думаешь, что получил назад своего лучшего друга!

— А что в этом такого? — вмешался в разговор Гарри.

— Только то, Гарри, что, как бы сильно ты ни походил на своего отца, ты — не он, — не отрывая взгляда от Сириуса, сказала миссис Уэсли. — Ты ещё школьник, и те, кто за тебя отвечает, не должны забывать об этом!

— Ты хочешь сказать, что я безответственный крёстный? — вскинулся Сириус.

— Я хочу сказать, Сириус, что ты склонен к необдуманным поступкам. Потому, собственно, Думбльдор и велел тебе сидеть дома и...

— С твоего позволения, мы сейчас не будем обсуждать то, что мне велел Думбльдор, — процедил Сириус.

— Артур! — воскликнула миссис Уэсли, порывисто поворачиваясь к мужу. — Что же ты молчишь!

Мистер Уэсли ответил не сразу. Он медленно снял очки и, не глядя на жену, тщательно протёр их полой робы. И лишь вернув очки на нос, заговорил:

— Молли, Думбльдор знает, что ситуация изменилась. Он сам признал, что теперь, когда Гарри будет жить при штабе, ему необходимо будет что-то рассказать. До известного предела, разумеется.

— Да, но... это — одно дело, а разрешить задавать любые вопросы — совсем другое!

— Лично я, — начал Люпин, отводя, наконец, взгляд от Сириуса. Миссис Уэсли с надеждой повернулась к нему, полагая, что нашла союзника, — думаю так. Пусть лучше Гарри узнает всё — не совсем всё, конечно, но общее положение дел — от нас, чем в искажённом виде от... других.

Он сказал это как всегда мягко, но у Гарри не осталось сомнений: кто-кто, а Люпин точно знает, что некоторое количество подслушей избежало уничтожения.

— М-да, — покачала головой миссис Уэсли, оглядывая всех присутствующих в расчёте на поддержку, коей не последовало, — м-да... всё ясно. Мне вас не переспорить. Я только одно скажу: раз Думбльдор считает нужным скрывать что-то от Гарри, значит, у него есть на это веские основания, а я, как человек, соблюдающий интересы Гарри...

— Он не твой сын, — тихо сказал Сириус.

— Он мне как сын, — рыкнула миссис Уэсли. — Кто у него есть, кроме меня?

— Я!

— О да, — губы миссис Уэсли изогнулись в усмешке. — Одна беда — тебе было несколько сложно заниматься его воспитанием, пока ты сидел в Азкабане, не так ли?

Сириус начал вставать из-за стола.

— Молли, ты не единственная, кто беспокоится о Гарри, — довольно резко сказал Люпин. — Сириус, сядь.

У миссис Уэсли задрожала нижняя губа. Сириус, с побелевшим лицом, медленно опустился в кресло.

— Думаю, нам следует выслушать самого Гарри, — продолжил Люпин, — он уже достаточно взрослый, чтобы решать сам за себя.

— Я хочу знать всё, — тут же ответил Гарри.

Он не смотрел на миссис Уэсли. Его, конечно, очень тронули её слова, что он ей как сын, но, с другой стороны, его раздражало, что она трясётся над ним, как над младенцем.

— Очень хорошо, — надтреснуто произнесла миссис Уэсли. — Джинни — Рон — Гермиона — Фред — Джордж! Выйдите за дверь.

Это вызвало бурю возмущения.

— Мы совершеннолетние! — хором завопили близнецы.

— Если Гарри можно, почему мне нельзя? — заорал Рон.

— Мам, я тоже хочу! — заныла Джинни.

— НЕЛЬЗЯ! — закричала миссис Уэсли, вставая. Её глаза очень ярко сверкали. — Я категорически запрещаю...

— Молли, ты не можешь ничего запрещать Фреду с Джорджем, — устало проговорил мистер Уэсли. — Они совершеннолетние.

— Но они ещё даже школу не закончили!...

— В то же время официально они взрослые, — повторил мистер Уэсли всё тем же усталым тоном.

Миссис Уэсли побагровела.

— Я... мне... хорошо, пусть Фред с Джорджем остаются, но Рон...

— Гарри всё расскажет и мне и Гермионе! — пылко воскликнул Рон. — Да, Гарри? Да? — чуть неуверенно добавил он, заглядывая Гарри в глаза.

Какую-то долю секунды Гарри хотелось ответить, что он не скажет им ни единого слова — пусть узнают, каково это, жить в полном неведении. Но, пока они смотрели друг на друга, подлое желание испарилось.

— Конечно, расскажу, — кивнул Гарри.

Рон с Гермионой просияли.

— Очень хорошо! — выкрикнула миссис Уэсли. — Очень хорошо! Джинни! Спать!

Джинни удалилась отнюдь не безропотно, и всё то время, пока они с матерью поднимались по лестнице, до кухни доносились её возмущенные вопли; когда же они дошли до холла, к крикам Джинни прибавились завывания миссис Блэк. Люпин побежал наверх восстанавливать спокойствие, и только после того, как он вернулся, затворил за собой дверь и занял своё место за столом, Сириус заговорил.

— Итак, Гарри... Что ты хочешь знать?

Гарри сделал глубокий вдох и задал вопрос, мучивший его весь последний месяц.

— Где Вольдеморт? — спросил он, не обращая внимания на ужас остальных. — Чем он занят? Я смотрел мугловые новости и ни разу не видел ничего такого, никаких необъяснимых смертей, ничего.

— А ничего пока и не было, — сказал Сириус, — по крайней мере, насколько мы знаем... а знаем мы немало.

— Во всяком случае, больше, чем он думает, — добавил Люпин.

— А почему он перестал убивать? — спросил Гарри. Он знал, что за один только прошлый год Вольдеморт успел убить нескольких человек.

— Не хочет привлекать к себе внимание, — объяснил Сириус. — Для него это было бы опасно. Понимаешь, его возвращение прошло не так, как он рассчитывал. Не так гладко.

— И всё благодаря тебе, — вставил Люпин с довольной улыбкой.

— Как это? — недоумевая, спросил Гарри.

— Он не думал, что ты останешься жив! — воскликнул Сириус. — Имелось в виду, что о его возвращении будут знать только Упивающиеся Смертью. А вышло так, что ты тоже стал свидетелем.

— А уж меньше всего ему хотелось, чтобы о его возвращении сразу узнал Думбльдор, — сказал Люпин. — А ты первым делом известил именно его.

— Ну и что? Толку-то что? — продолжал недоумевать Гарри.

— Шутишь? — вытаращил глаза Билл. — Думбльдор — единственный, кого боится Сам-Знаешь-Кто.

— Благодаря тебе Думбльдор созвал Орден Феникса буквально через час после возвращения Вольдеморта, — сказал Сириус.

— А чем этот Орден занимается? — Гарри обвёл взглядом присутствующих.

— Делает всё возможное, чтобы помешать Вольдеморту осуществить свои планы, — ответил Сириус.

— А откуда вы знаете, какие у него планы? — сразу же спросил Гарри.

— Думбльдор о них догадывается, — ответил Люпин, — а догадывается он обычно правильно.

— И что же, по мнению Думбльдора, собирается делать Вольдеморт?

— Прежде всего, вновь собрать свою армию, — спокойно заговорил Сириус. — В былые времена она была огромной: во-первых, преданные Упивающиеся Смертью, потом, всяческие чёрные существа, плюс те, кого он околдовал или силой вынудил перейти на свою сторону. Кроме того, как ты сам слышал, он намеревается обратиться к гигантам — и это отнюдь не всё. Он не такой дурак, чтобы пытаться захватить министерство магии силами десятка Упивающихся Смертью.

— Значит, вы мешаете ему собирать армию?

— Делаем всё возможное, — сказал Люпин.

— Сейчас главное — убедить людей, что Сам-Знаешь-Кто и в самом деле вернулся, оповестить об опасности, — добавил Билл. — Как оказалось, это не так-то легко.

— Почему?

— Из-за политики министерства, — сказала Бомс. — Ты же сам видел Корнелиуса Фуджа сразу после возвращения Сам-Знаешь-Кого. С тех пор ничего не изменилось. Он отказывается верить в то, что это случилось.

— Но почему? — воскликнул Гарри. — Откуда такая твердолобость? Раз Думбльдор...

— Вот именно, — криво усмехнулся мистер Уэсли, — Думбльдор.

— Понимаешь, Фудж его боится, — печально произнесла Бомс.

— Боится? — не поверил Гарри.

— Боится того, что, как ему кажется, он замышляет, — сказал мистер Уэсли. — Фудж уверен, что Думбльдор собирается его свергнуть. Он думает, что Думбльдор хочет сам стать министром магии.

— Но он ведь не хочет...

— Разумеется, нет, — подтвердил мистер Уэсли. — Думбльдор никогда не хотел быть министром. Хотя, после того, как Миллисент Багнолд ушёл на пенсию, многие мечтали видеть на этом посту именно Думбльдора. Министром стал Фудж, но он, видимо, не в силах забыть, какой поддержкой избирателей пользовался Думбльдор несмотря на то, что даже не выдвигал свою кандидатуру.

— В глубине души Фудж знает, что Думбльдор намного умнее его и сильнее как колдун. В первые годы своей карьеры он то и дело просил у Думбльдора совета и даже помощи, — продолжил Люпин. — Но теперь, похоже, власть ударила ему в голову, а кроме того, он стал гораздо увереннее. Ему безумно нравится быть министром магии и, кажется, удалось убедить себя в том, что он во всём прав, а Думбльдор просто мутит воду, чтобы создать ему неприятности.

— Как же он может так думать? — рассердился Гарри. — Как же он может думать, что Думбльдор всё выдумал — что я всё выдумал?

— А так. Если министерство признает, что Вольдеморт вернулся, то их ждут такие трудности, каких они не видели вот уже четырнадцать лет, — горько сказал Сириус. — Фудж не в состоянии посмотреть правде в глаза. Ему проще думать, что Думбльдор сочиняет страшные сказки из желания подорвать его репутацию.

— Видишь ли, в чём загвоздка, — проговорил Люпин. — Пока министерство будет утверждать, что никакого Вольдеморта нет, нам будет крайне трудно убедить людей в том, что он вернулся, они ведь и сами не хотят в это верить. Более того, министерство очень рассчитывает на «Прорицательскую газету», на то, что редакция не станет публиковать, как выражается министерство, грязных слухов, раздуваемых Думбльдором. В результате простые колдуны до сих пор ничего не знают о случившемся, и от этого становятся лёгкой мишенью для проклятия подвластия, если Упивающиеся Смертью захотят его применить.

— Но вы-то рассказываете о том, что он вернулся? — Гарри обвёл взглядом мистера Уэсли, Сириуса, Билла, Мундугнуса, Люпина и Бомс. — Оповещаете людей?

В ответ все грустно улыбнулись.

— Что касается меня, то я известен широкой публике, как маньяк-убийца, виновный в массовой резне, и за мою голову назначено вознаграждение в десять тысяч галлеонов, так что я вряд ли могу расхаживать по улицам с листовками, — нервно проговорил Сириус.

— Меня тоже не очень-то любят звать на ужин в приличные дома, — сказал Люпин. — У нас, у оборотней, это называется «трудности профессии».

— А Бомс и Артур, если начнут болтать, быстренько вылетят из министерства, — продолжил Сириус, — а нам очень важно иметь там своих людей — ведь у Вольдеморта они наверняка есть.

— Ну, пару человек нам всё-таки удалось убедить, — сказал мистер Уэсли. — Вот, например, Бомс — она так молода, что в прошлый раз ещё не могла быть в Ордене — но она аврор, а для нас это, сам понимаешь, незаменимо. Кинсли Кандальер тоже очень ценное приобретение. Он отвечает за поимку Сириуса и сейчас распространяет в министерстве слухи, что Сириуса видели на Тибете.

— Но если никто не говорит в открытую, что Вольдеморт вернулся... — начал Гарри.

— А кто сказал, что никто не говорит в открытую? — перебил Сириус. — Почему же, ты думаешь, у Думбльдора такие неприятности?

— Какие неприятности? — спросил Гарри.

— Его всячески пытаются дискредитировать, — начал объяснять Люпин. — Не читал «Прорицательскую» на прошлой неделе? Там было сказано, что Думбльдор лишился кресла председателя Международной Конфедерации Чародеев из-за того, что постарел и потерял хватку. Но это неправда, это произошло потому, что после его речи, в которой он объявил о возвращении Вольдеморта, многие министерские колдуны проголосовали против него. Ещё, Думбльдора сняли с поста Верховного Ведуна Мудрейха — это высший колдовской трибунал — и поговаривают, что его хотят лишить ордена Мерлина первой степени.

— Правда, сам он заявляет, что ему главное остаться на карточках в шоколадушках, остальное неважно, — улыбнулся Билл.

— Ничего смешного, — оборвал мистер Уэсли. — Если Думбльдор будет продолжать дразнить министерство, то окажется в Азкабане! А уж этого нам совсем не нужно. Пока Тот-Кто-Не-Должен-Быть-Помянут знает, что Думбльдор в курсе его планов и свободен в своих поступках, он будет соблюдать осторожность. Уберите Думбльдора — и вы дадите Сами-Знаете-Кому зелёную улицу.

— Но ведь если Вольдеморт будет пытаться вербовать новых сторонников, то рано или поздно все узнают, что он вернулся? Да? — в отчаянии спросил Гарри.

— Гарри, Вольдеморт не ходит по домам с подписными листами, — ответил Сириус. — Он действует хитростью, шантажом, колдовством. Он очень хорошо умеет работать незаметно. В любом случае, вербовка сторонников — лишь часть его плана. У него есть и другие цели, и их он может достичь без всякого шума, чем он, собственно, сейчас и занят.

— А что ему ещё нужно? — мгновенно заинтересовался Гарри. Ему показалось, что Сириус, перед тем как ответить, быстро обменялся с Люпином еле заметным взглядом.

— Кое-что, что можно только украсть.

И, поскольку на лице у Гарри сохранилось недоумённое выражение, Сириус добавил:

— Это, скажем так, оружие. Нечто, чего у него не было в прошлый раз.

— Когда он был у власти?

— Да.

— А что это за оружие? — спросил Гарри. — Сильнее Авада Кедавра?...

— Ну всё, хватит!

Миссис Уэсли сказала это из темноты, от двери. Гарри не заметил, как она вернулась. Она стояла с гневным видом, скрестив руки на груди.

— Вы немедленно отправляетесь в постель! Все без исключения, — добавила она, поглядев на близнецов, Рона и Гермиону.

— Ты не можешь нами командовать.... — начал Фред.

— Это тебе так кажется, — рявкнула миссис Уэсли. Она, чуть дрожа, посмотрела на Сириуса. — Ты рассказал Гарри достаточно. Ещё одно слово — и можешь записывать его прямиком в Орден.

— А почему бы и нет? — вскричал Гарри. — Я с удовольствием, я хочу! Я буду бороться!

— Нельзя.

Но это сказала не миссис Уэсли, а Люпин.

— Членами Ордена могут быть только взрослые колдуны, — объяснил он. — Те, кто окончил школу, — добавил он, едва Фред с Джорджем раскрыли рты. — Вы не представляете, насколько это опасно... ни один из вас не представляет... Сириус, мне кажется, Молли права. Нами было сказано больше чем достаточно.

Сириус дёрнул плечом, но не стал спорить. Миссис Уэсли властно поманила к себе сыновей и Гермиону. Один за другим ребята вышли из-за стола, и Гарри, признав поражение, отправился следом за ними.

Глава 6.

ДРЕВНЕЙШИЙ И БЛАГОРОДНЕЙШИЙ ДОМ БЛЭКОВ

Миссис Уэсли с мрачным видом отвела их наверх.

— Сразу в постель и никаких разговоров, — приказала она, когда они поднялись на первый этаж. — Завтра трудный день. Думаю, Джинни уже спит, — добавила она, обращаясь к Гермионе, — так что постарайся её не разбудить.

— Спит, как же, — вполголоса пробурчал Фред, после того, как Гермиона пожелала всем спокойной ночи, а они продолжили взбираться вверх по лестнице. — Если Джинни не ждёт, чтобы Гермиона ей всё рассказала, то я — китайский скучечервь...

— Рон, Гарри, — сказала миссис Уэсли на следующем этаже, указывая на дверь, — вам сюда.

— Спокойной ночи, — пожелали Гарри и Рон близнецам.

— Спите крепко, — подмигнул Фред.

Миссис Уэсли шумно захлопнула за Гарри дверь. Комната, куда вошли они с Роном, выглядела сейчас ещё более угрюмой и сырой, чем раньше. Пустой холст на стене медленно и глубоко дышал, — судя по всему, его невидимые обитатели мирно спали. Пока Рон швырял на шкаф совячью радость, чтобы угомонить разошедшихся Хедвигу и Свинринстеля, Гарри надел пижаму, снял очки и влез в ледяную постель.

— Их нельзя часто выпускать на охоту, — объяснил Рон, облачаясь в бордовую пижаму. — Думбльдор не хочет, чтобы над площадью слишком часто появлялись совы, считает, что это будет выглядеть подозрительно. Ах да... совсем забыл.

Он пошёл к двери и запер её на засов.

— Это зачем?

— От Шкверчка, — объяснил Рон, выключая свет. — В первую ночь он забрёл ко мне в три утра. И уж поверь, тебе бы тоже не понравилось проснуться и увидеть, как он здесь шныряет. Итак... — он забрался в постель, устроился под одеялом и повернулся к Гарри; в лунном свете, проникавшем сквозь пыльные окна, был виден его силуэт. — Что ты думаешь?

Гарри не надо было объяснять, что имеет в виду его друг.

— В общем-то, они не сказали ничего нового, о чём бы мы и сами не догадывались, правда? — начал он, думая обо всём услышанном за ужином. — Фактически, они сказали только то, что Орден пытается помешать Воль...

Рон судорожно вобрал в себя воздух.

— ...деморту набирать новых сторонников, — твёрдо договорил Гарри. — Когда ты уже начнёшь называть его по имени? Сириус с Люпином не боятся.

Рон попросту проигнорировал последнее замечание.

— Да, ты прав, — сказал он, — всё это мы и так знали — спасибо подслушам. Единственно новенькое...

Хлоп.

— ОЙ!

— Тише, Рон, мама услышит.

— Вы аппарировали прямо мне на ноги!

— Что ж ты хочешь, в темноте труднее.

Гарри увидел размытые силуэты Фреда и Джорджа, вскакивающие с кровати Рона. Сразу же скрипнули пружины, и матрас кровати Гарри просел на несколько дюймов — у него в ногах уселся Джордж.

— Ну, вы уже дошли до этого? — с горячностью спросил Джордж.

— До оружия, которое упомянул Сириус? — уточнил Гарри.

— Скорее, проговорился, — с удовольствием поправил Фред, сев на кровать Рона. — Этого мы через подслуши ни разу не слышали.

— Как вы думаете, что это? — спросил Гарри.

— Да всё что угодно, — ответил Фред.

— Но разве бывает что-нибудь хуже Авада Кедавра? Это же убийственное проклятие, — сказал Рон. — А что может быть хуже смерти?

— Что-то, что позволяет убивать много людей сразу? — предположил Джордж.

— Или какой-нибудь особенно болезненный способ убийства? — со страхом добавил Рон.

— Чтобы причинять боль, у него есть пыточное проклятие, — возразил Гарри, — этого более чем достаточно.

Воцарилось молчание. Гарри понимал, что все, как и он сам, в ужасе гадают, на что способно таинственное оружие.

— Как вы думаете, у кого оно сейчас? — спросил Джордж.

— Надеюсь, у кого-то с нашей стороны, — несколько тревожно отозвался Рон.

— Если с нашей, то, скорее всего, у Думбльдора, — сказал Фред.

— Где? — тут же спросил Рон. — В «Хогварце»?

— Наверняка! — воскликнул Джордж. — Философский камень, во всяком случае, прятали именно там.

— Но оружие должно быть гораздо больше камня, — сказал Рон.

— Размер не имеет значения, — возразил Джордж. — Посмотри на Джинни.

— Что ты имеешь в виду? — не понял Гарри.

— Сразу видно, что ты ни разу не испытал на себе её пугальных проклятий...

— Ш-ш-ш! — Фред привстал с кровати. — Слышите?

Все затихли. Кто-то шёл вверх по лестнице.

— Мама, — сказал Джордж. Сразу же раздался громкий хлопок, и Гарри почувствовал, как распрямляются пружины матраса. Двумя секундами позже за дверью заскрипели половицы — миссис Уэсли, не скрываясь, проверяла, не разговаривают ли они в постели.

Хедвига и Свинринстель скорбно заухали. Половицы скрипнули снова, и шаги отправились выше, на тот этаж, где спали Фред с Джорджем.

— Знаешь, она нам совсем не доверяет, — печально проговорил Рон.

Гарри был уверен, что ни за что не сумеет заснуть; вечер был полон событий, срочно нуждавшихся в осмыслении, и он думал, что, размышляя обо всём случившемся, много часов проведёт без сна. Ему очень бы хотелось ещё немного поговорить с Роном, но миссис Уэсли как раз спускалась вниз, а когда скрип ступенек под её ногами стих, то стало слышно, что наверх уже поднимаются все остальные... на самом деле, за дверью мягко топотали какие-то многоногие создания, и голос Огрида, преподавателя ухода за магическими существами, говорил: «Красавцы, как есть красавцы, скажи, Гарри? Мы ведь начинаем изучать оружие...»... и тут Гарри увидел, что у многоногих созданий вместо голов пушки, а вместо ног колёса, и что они разворачиваются к нему лицом... он пригнулся...

В следующее мгновение оказалось, что он лежит, свернувшись клубком под одеялом, а над ним гулко грохочет голос Джорджа:

— Мама говорит, вставай, завтрак на кухне, скоро ты ей понадобишься в гостиной — там гораздо больше мольфеек, чем она думала, плюс ещё под диваном гнездо дохлых пушишек.

Через полчаса, быстро одевшись и позавтракав, Гарри и Рон вошли в гостиную на втором этаже — длинную комнату с высоким потолком и оливково-зелёными стенами, на которых висели грязные гобелены. Ковёр на полу, стоило поставить на него ногу, испускал клубы пыли, а в складках длинных, мшисто-зелёных бархатных штор кишело что-то невидимое. Перед шторами, сгрудившись, стояли миссис Уэсли, Гермиона, Джинни, Фред и Джордж. Выглядели они весьма необычно, так как нижнюю часть их лиц закрывали тканевые повязки. Каждый держал в руках большой пульверизатор с чёрной жидкостью.

— Наденьте повязки и берите пульверизаторы, — едва завидев Гарри и Рона, велела миссис Уэсли. Она показала на тонконогий столик, где стояли бутыли с чёрной жидкостью. — Это антимольфеин. Никогда ещё не встречалась с такой заражённостью — чем только занимался этот домовый эльф последние десять лет...

Лицо Гермионы наполовину скрывалось под кухонным полотенцем, но Гарри, тем не менее, прекрасно заметил обиженный взгляд, брошенный ею на миссис Уэсли.

— Шкверчок совсем старый, ему трудно...

— Ты бы сильно удивилась, Гермиона, узнав, на что он при желании способен, — сказал Сириус, который только что вошёл в комнату с мешком, запятнанным кровью, и кажется, полным дохлых крыс. — Я кормил Конькура, — пояснил он в ответ на любопытный взгляд Гарри. — Я держу его наверху, в маминой спальне. Итак... письменный стол...

Он бросил мешок в кресло и склонился над запертым ящиком, который, как только сейчас заметил Гарри, всё время легонько вибрировал.

— Что ж, Молли, я почти на сто процентов уверен, что это вризрак, — вглядываясь в замочную скважину, сообщил Сириус, — хотя, прежде чем его выпускать, пожалуй, стоит показать Хмури. Зная свою матушку, не удивлюсь, если это окажется что-то посерьёзнее.

— Ты абсолютно прав, Сириус, — ответила миссис Уэсли.

Они были друг с другом подчёркнуто вежливы, и Гарри стало ясно, что оба прекрасно помнят вчерашнее столкновение.

В этот миг в дверь громко позвонили, и за этим немедленно последовала какофония криков, воплей и завываний — как и вчера, когда Бомс уронила подставку для зонтов.

— Сто раз говорил, не звоните в звонок! — раздражённо бросил Сириус и торопливо выбежал из комнаты. Его удаляющиеся шаги были едва слышны на фоне воплей миссис Блэк:

— Пятна позора, мерзкие полукровки, выродки, порождение греха...

— Гарри, закрой, пожалуйста, дверь, — попросила миссис Уэсли.

Гарри постарался задержаться у двери как можно дольше, он хотел послушать, что происходит внизу. Очевидно, Сириусу удалось задёрнуть портьеры, так как вопли его матери стихли. Из холла донеслись шаги Сириуса, затем лязг дверной цепи, а затем голос (Гарри узнал Кинсли Кандальера):

— Хестия меня успокоила, плащ Хмури у неё, я подумал, заскочу, оставлю Думбльдору сообщение...

Почувствовав спиной взгляд миссис Уэсли, Гарри с сожалением закрыл дверь и присоединился к борцам с мольфейками.

Миссис Уэсли склонялась над диваном, где лежал раскрытый «Определитель домашних вредителей» Сверкароля Чаруальда.

— Так, дети, будьте осторожны: мольфейки кусаются, а зубы у них ядовитые. У меня есть противоядие, но лучше пусть оно нам не понадобится.

Она выпрямилась, встала, уперев ноги, перед занавесками и поманила ребят к себе.

— По моей команде начинайте опрыскивать, — велела она. — Думаю, они сразу вылетят на нас, но, как тут сказано, хорошая доза антимольфеина их парализует. А потом бросайте их вот сюда, в ведро.

Она отступила чуть в сторону, чтобы не попасть под струи из других пульверизаторов, и высоко подняла свою бутыль.

— Итак... пли!

Не прошло и секунды, как из складок ткани на Гарри полетела взрослая особь мольфейки. Блестящие, как у жука, крылья громко трещали, крохотные, похожие на иголочки, зубки были яростно оскалены, тельце покрывали густые чёрные волосы, а четыре малюсенькие ладошки гневно сжимались в кулачки. Гарри встретил мольфейку хорошим зарядом антимольфеина. Существо зависло в воздухе, а потом, с на удивление громким стуком, шлёпнулось на протёртый до ниток ковёр. Гарри подобрал мольфейку и выбросил её в ведро.

— Фред, что это ты делаешь? — пронзительно вскрикнула миссис Уэсли. — Опрыскай её сейчас же и выкини!

Гарри оглянулся. Большим и указательным пальцами Фред держал вырывающуюся мольфейку.

— Слу-у-ушаю-ю-сь, — радостно пропел Фред и прыснул мольфейке в лицо. Та потеряла сознание. Но, стоило миссис Уэсли отвернуться, как Фред немедленно сунул мольфейку в карман.

— Мы хотим поставить эксперимент с их ядом, для наших злостных закусок, — еле слышно сказал Джордж, обращаясь к Гарри.

Искусно парализовав сразу двух мольфеек, оказавшихся прямо у него под носом, Гарри придвинулся к Джорджу поближе и прошептал уголком рта:

— А что это такое, злостные закуски?

— Такая серия сладостей, от которых заболеваешь, — шёпотом же ответил Джордж, не переставая внимательно следить за миссис Уэсли, стоявшей к ним спиной. — Не по-настоящему, а так, чтобы, если нужно, уйти с урока. Мы с Фредом всё лето над ними работали. Это такие двухцветные жевательные конфеты. Вот, скажем, рвотная ракушка. Разжуёшь оранжевую часть, и тебя начинает тошнить. А как только тебя отправят с урока в больничное крыло, ты сразу разжёвываешь фиолетовую часть...

— "И твоё здоровье незамедлительно восстанавливается, в результате чего ты в течение часа, который в противном случае прошёл бы в смертельной и бесполезной скуке, можешь наслаждаться свободным временем по собственному усмотрению". Так, во всяком случае, мы пишем в рекламных листовках, — прошептал Фред. Он незаметно отошёл туда, где его не могла видеть миссис Уэсли, и жадно набивал карманы упавшими мольфейками. — Но над ними ещё нужно поработать. Пока что у испытателей не бывает промежутка в блёве, достаточного, чтобы проглотить фиолетовую часть.

— У вас есть испытатели?

— Ну, это мы сами, — сказал Фред. — Мы проводим испытания по очереди. Джордж пробовал хлопья-в-обморок, потом мы оба ели нугу-носом-кровь...

— Мама подумала, что у нас была дуэль, — поведал Джордж.

— Значит, вы не оставили идею открыть хохмазин? — пробурчал Гарри себе под нос, притворяясь, будто поправляет разбрызгиватель.

— Нам пока не удалось найти помещение, — ответил Фред, ещё сильнее понизив голос. Миссис Уэсли остановилась, вытерла лоб шарфом и возобновила атаку. — Поэтому мы работаем через почтовый каталог. А на прошлой неделе дали объявление в «Прорицательской».

— И всё это благодаря тебе, дружище, — сказал Джордж. — Не бойся... мама ни о чём не подозревает. Она больше не читает «Прорицательскую», из-за того, что они клевещут на тебя и Думбльдора.

Гарри улыбнулся. Было приятно вспомнить, как после Тремудрого Турнира он чуть ли не силой всучил близнецам свой приз в тысячу галлеонов, чтобы они могли осуществить свою мечту и открыть хохмазин, но ещё приятнее было знать, что миссис Уэсли об этом ничего неизвестно. В её представлении хохмазин никак не связывался с будущей карьерой её сыновей.

Демольфеезация штор заняла всю первую половину дня. Уже за полдень миссис Уэсли сняла наконец защитный шарф, рухнула в просевшее кресло и... тут же подскочила с криком отвращения, поскольку в кресле лежал мешок с дохлыми крысами. Шторы больше не гудели, а висели неподвижно, влажные от многочасового опрыскивания. На полу стояло набитое мольфейками ведро, а рядом — тазик с чёрными яйцами, которые нюхал Косолапсус и на которые бросали плотоядные взгляды близнецы.

— Пожалуй, этим мы займёмся после ланча, — миссис Уэсли показала на пыльные шкафы со стеклянными дверцами, стоявшие по обе стороны от камина. Шкафы были полны самых странных вещей: там лежала коллекция ржавых кинжалов, какие-то когти, свёрнутая кольцами змеиная кожа, потускневшие от времени серебряные шкатулки с гравированными надписями на непонятных языках и, хуже всего, красивый хрустальный фиал с большим опалом в пробке, наполненный — Гарри практически не сомневался в этом — человеческой кровью.

Внизу снова раздался громкий звонок. Все посмотрели на миссис Уэсли.

— Оставайтесь здесь, — решительно сказала та под завывания миссис Блэк и подхватила мешок с крысами. — Я принесу сэндвичи.

Она вышла из комнаты и аккуратно прикрыла за собой дверь. Все немедленно бросились к окну смотреть, кто стоит на пороге, и увидели нечёсаную рыжую макушку и шаткую пирамиду из котлов.

— Мундугнус! — воскликнула Гермиона. — Зачем он приволок сюда котлы?

— Наверно, ему нужно спрятать их в надёжном месте, — высказал предположение Гарри. — Разве не ими он занимался, когда должен был следить за мной? Не котлами?

— Да, точно! — сказал Фред. Входная дверь открылась, Мундугнус с трудом поднял котлы и скрылся из виду. — Чёрт, маме это явно не понравится...

Они с Джорджем подошли к двери и встали около неё, внимательно прислушиваясь. Крики миссис Блэк прекратились.

— Мундугнус разговаривает с Сириусом и Кинсли, — пробормотал Фред, морща лоб от напряжения. — Не слышу толком... как думаете, рискнуть с подслушами?

— Наверно, стоит, — решился Джордж. — Я схожу наверх, принесу парочку...

Однако, тут же стало ясно, что подслуши не понадобятся. Все и так услышали, о чём именно благим матом вопит миссис Уэсли.

— У НАС ЗДЕСЬ НЕ СКУПКА КРАДЕНОГО!

— Обожаю, когда мамуля кричит на других, — с довольной улыбкой проговорил Фред и немного приоткрыл дверь, — такое приятное разнообразие.

— ...УДИВИТЕЛЬНАЯ БЕЗОТВЕТСТВЕННОСТЬ, КАК БУДТО НАМ БЕЗ ЭТОГО НЕЧЕМ ЗАНЯТЬСЯ, ТАСКАТЬ В ДОМ ВОРОВАННЫЕ КОТЛЫ...

— Вот идиоты, дали ей раскочегариться, — Джордж покачал головой. — Её надо вовремя остановить, а то она так и будет весь день кричать. И вообще, она давно ждала повода как следует наподдать Мундугнусу, с тех самых пор, как он ушёл с дежурства... А вот и Сириусова мамочка проснулась...

Крик миссис Уэсли заглушили разноголосые стенания портретов.

Джордж хотел закрыть дверь, но, прежде чем он успел это сделать, в гостиную протиснулся домовый эльф, совершенно голый, если не считать засаленной набедренной повязки.

Он был невероятно стар и, казалось, кожа велика ему на несколько размеров. Как все домовые эльфы, он был лыс, но из огромных, как у летучей мыши, ушей росли большие пучки белых волос. Кроме того, его отличали водянистые, в кровавых прожилках глаза и мясистый, похожий на свиное рыло, нос.

Эльф не обращал никакого внимания ни на Гарри, ни на кого-либо другого и вёл себя так, как будто никого не видит. Пошатываясь из стороны в сторону, он зашаркал в дальний конец комнаты, безостановочно бормоча себе под нос хриплым, низким голосом, напоминающим кваканье лягушки-быка:

— ...воняет как сточная канава, бандит до мозга костей, только и она не лучше, жалкая предательница, загадила вместе со своими ублюдками дом моей дорогой хозяйки, бедная, бедная моя хозяйка, если бы она только знала, если бы знала, кого они понатащили в дом, что бы она сказала старому Шкверчку, о, позор, позор, мугродье, оборотни, воры, выродки, бедный, старый Шкверчок, что он мог поделать...

— Привет, Шкверчок, — очень громко сказал Фред, громко хлопнув дверью.

Домовый эльф замер на месте, прекратил бормотать и очень неубедительно вздрогнул от удивления.

— Шкверчок не заметил молодого хозяина, — проговорил он, поворачиваясь и кланяясь Фреду. И, не поднимая глаз от ковра, отчётливо добавил: — мерзкого отпрыска предателей нашего дела.

— Что-что? — переспросил Джордж. — Не расслышал последних слов.

— Шкверчок ничего не говорил, — ответил эльф, кланяясь Джорджу, и, вполголоса, но очень внятно произнёс: — а вот и его гадкий близнец. Пара вонючих мартышек.

Гарри не знал, смеяться ему или плакать. Эльф распрямил спину, обвёл всех злобным взглядом и, очевидно, убеждённый, что его никто не слышит, продолжил:

— ...а вот и отвратное, наглое мугродье, стоит, как будто так и надо, о, если бы об этом узнала моя хозяйка, о, сколько слёз она бы пролила, а вот ещё новый мальчишка, Шкверчок не знает его имени. Что ему здесь надо? Шкверчок не знает...

— Шкверчок, познакомься, это Гарри, — без уверенности в успехе представила Гермиона. — Гарри Поттер.

Блёклые глаза эльфа расширились, и он забормотал ещё быстрее и яростнее:

— Мугродье разговаривает со Шкверчком так, словно они друзья, о, если бы хозяйка увидела Шкверчка в подобном обществе, о, что бы она сказала...

— Не смей называть её мугродьем! — хором выкрикнули Рон и Джинни, очень гневно.

— Ничего страшного, — прошептала Гермиона. — Он не в своём уме, он не знает, что гово...

— Не обманывай себя, Гермиона, он прекрасно знает, что говорит, — перебил Фред, смерив Шкверчка неприязненным взглядом.

Шкверчок, уставившись на Гарри, безостановочно бормотал:

— Неужто это правда, неужто это Гарри Поттер? Шкверчок видит шрам, значит, это правда, это тот мальчишка, который помешал Чёрному лорду, Шкверчку интересно, как ему это удалось...

— Всем интересно, — перебил Фред.

— А вообще, что тебе тут надо? — полюбопытствовал Джордж.

Огромные глаза эльфа метнулись в его сторону.

— Шкверчок проводит уборку, — неопределённо протянул он.

— Свежо предание, — сказал голос за спиной у Гарри.

Это вернулся Сириус. Он стоял у двери и с необычайной гадливостью смотрел на эльфа. Шум в холле прекратился — видимо, Мундугнус и миссис Уэсли решили перенести свои распри на кухню. При виде Сириуса Шкверчок молниеносно согнулся в гротескно низком поклоне, слегка вдавив рыльце в пол.

— Встань прямо, — нетерпеливо приказал Сириус. — Говори, что затеял?

— Шкверчок убирается, — повторил эльф. — Цель жизни Шкверчка — служить благородному дому Блэков...

— Отчего благородный дом становится всё грязнее, — перебил Сириус, — и всё больше походит на неблагородный хлев.

— Хозяин такой шутник, — Шкверчок снова поклонился и добавил чуть слышно: — Хозяин — неблагодарная свинья, разбившая материнское сердце...

— У моей матери не было сердца, — ледяным голосом сказал Сириус, — она жила одной только злобой.

Шкверчок опять поклонился и гневно проговорил:

— Как скажет дорогой хозяин. — И продолжил вполголоса: — Хозяин не достоин вытирать пыль с ботинок своей матери, о, бедная моя хозяйка, что бы она сказала, если б знала, что Шкверчок вынужден служить тому, кого она ненавидела, кто так разочаровал её...

— Я задал тебе вопрос: что ты затеял? — холодно прервал его бормотание Сириус. — Всякий раз, когда ты притворяешься, что занят уборкой, ты утаскиваешь что-нибудь к себе, чтобы не дать нам это выкинуть.

— Шкверчок никогда не позволил бы себе забрать какую-либо вещь с её законного места в доме хозяина, — патетически воскликнул эльф и быстро-быстро залопотал: — Хозяйка никогда не простила бы Шкверчку, если бы они выкинули гобелен, семь веков он находится в доме, Шкверчок обязан его спасти, Шкверчок не позволит хозяину, выродкам и мерзкому отродью расхищать то...

— Я так и думал, — бросил Сириус, с презрением поглядев на противоположную стену. — Не сомневаюсь, что и тут мы имеем дело с неотлипным заклятием. Ох уж эта мамочка! Непременно избавлюсь от этого гобелена, если только это вообще возможно. Ступай, Шкверчок.

Судя по всему, Шкверчок не смел ослушаться прямого приказания, однако, выходя из комнаты, он с глубочайшим презрением смотрел на хозяина и не переставая бормотал:

— ...сам только что из Азкабана, а указывает Шкверчку, что ему делать, о, бедная моя хозяйка, что бы она сказала, увидев, во что превратился её дом, здесь живут грязные выродки, они выбрасывают наши богатства, она его прокляла, сказала, он ей больше не сын, а ведь говорят, он ещё и убийца...

— Ты сам побольше говори, тогда я точно стану убийцей! — раздражённо крикнул Сириус и с треском захлопнул дверь за эльфом.

— Сириус, у него с головой не всё в порядке, — умоляюще произнесла Гермиона. — По-моему, он не понимает, что мы его слышим.

— Согласен, он слишком долго жил один, — сказал Сириус, — выполняя безумные приказы портретов моей матери и разговаривая сам с собой, но при этом он всегда был препротивным мелким...

— Вот если бы ты его отпустил, — вдохновенно заговорила Гермиона, — может быть, тогда...

— Мы не можем его отпустить, ему слишком многое известно об Ордене, — оборвал Сириус. — И потом, он умрёт от потрясения. Вот сама ему предложи покинуть дом и посмотри, как он на это отреагирует.

Сириус пересёк комнату и подошёл к гобелену, предмету особенного беспокойства Шкверчка. Гарри и все остальные подошли следом.

Гобелен был невероятно старый, выцветший, проеденный мольфейками. Тем не менее, золотые нити, которыми он был вышит, сверкали достаточно ярко, чтобы можно было разглядеть обширное генеалогическое древо, уходящее ветвями (насколько понял Гарри) далеко в средние века. По верху шла надпись большими буквами:

Древнейший и благороднейший дом Блэков

«Чисты навеки»

— Тебя здесь нет! — воскликнул Гарри, внимательно изучив древо.

— Раньше был, — ответил Сириус, показывая на маленькую круглую, словно выжжённую сигаретой дырочку. — Но после того, как я убежал из дома, моя милая мамочка вырвала меня с корнем — кстати, эту историю обожает рассказывать Шкверчок.

— Ты убежал из дома?

— Мне тогда было примерно шестнадцать, — сказал Сириус, — и я понял, что с меня хватит.

— А куда ты убежал? — уставившись на него широко раскрытыми глазами, спросил Гарри.

— В дом твоего отца, — ответил Сириус. — Твои бабушка с дедушкой очень хорошо ко мне отнеслись, можно сказать, усыновили. Так вот, школьные каникулы я прожил у них, а в семнадцать лет обзавёлся собственным домом. Я получил порядочное наследство от дяди Альфарда — видишь, его тоже отсюда убрали, наверно, именно за это — так или иначе, с того времени я стал сам себе хозяин. Впрочем, я всегда мог рассчитывать на воскресный обед у мистера и миссис Поттер.

— Но... почему ты?...

— Ушёл из дома? — Сириус горько усмехнулся и провёл пальцами по длинным непричёсанным волосам. — Потому что ненавидел их всех: родителей, с их манией по поводу чистоты крови, с их убеждённостью, что «Блэк» практически означает «король»... братца-идиота, который во всё это верил... вот он.

Сириус ткнул пальцем в самый низ древа, где стояло имя «Регулюс Блэк». Рядом с датой рождения была проставлена и дата смерти (около пятнадцати лет назад).

— Он был младше меня, — продолжил Сириус, — и он был хорошим сыном, о чём мне никогда не уставали напоминать.

— Но он умер, — сказал Гарри.

— Да, — кивнул Сириус. — Болван... он примкнул к Упивающимся Смертью.

— Не может быть!

— Да брось, Гарри, ты что, мало здесь видел? Не понял, какими колдунами были мои предки? — бросил Сириус.

— А... твои родители... они тоже были Упивающимися Смертью?

— Нет-нет, но, можешь мне поверить, идеи Вольдеморта они считали вполне разумными, они тоже были за очищение колдовской расы, за избавление от муглорождённых и за то, чтобы правительство состояло только из чистокровных колдунов. Собственно, они не единственные, кто — до того, как Вольдеморт показал своё истинное лицо — думал, что его идеи во многом верны... Это потом все испугались, когда поняли, что он вот-вот захватит власть. Но, я уверен, родители искренне считали Регулюса настоящим героем за то, что в самом начале он примкнул к Вольдеморту.

— Его убили авроры? — робко спросил Гарри.

— О, нет, — ответил Сириус. — Нет. Его убил Вольдеморт. Или, скорее, кто-то по его приказу. Едва ли Регулюс был такой важной персоной, чтобы Вольдеморт стал пачкать об него руки. Насколько я смог выяснить после его смерти, он довольно глубоко увяз, потом понял, чего от него ждут, запаниковал и попытался выйти из игры. Можно подумать, он не понимал, что Вольдеморт не принимает прошений об отставке. Ему служат всю жизнь — либо умирают.

— Ланч, — раздался голос миссис Уэсли.

Высоко поднятой волшебной палочкой она вела перед собой по воздуху огромный поднос, нагруженный сэндвичами и пирожными. У неё всё ещё было очень красное лицо и сердитый вид. Все радостно бросились к еде, но Гарри остался возле Сириуса, склонившегося к гобелену.

— Я его так давно не рассматривал... Вот Пиний Нигеллий, видишь?... мой пра-прадедушка... самый нелюбимый из всех директоров «Хогварца»... Вот Арамина Мелинорма... кузина моей матери... пыталась протащить в министерстве билль о разрешении охоты на муглов... Дорогая тётя Элладора... это она начала милую семейную традицию рубить головы домовым эльфам, когда они становятся слишком дряхлыми и уже не смогут носить подносы с чаем... Естественно, в семье рождались и приличные люди, но родственники быстренько от них отказывались. Вот Бомс, например, здесь нет. Наверное, поэтому Шкверчок её не слушается — по идее, он должен повиноваться всем членам семьи...

— Вы с Бомс родственники? — удивился Гарри.

— Да, её мать Андромеда — моя любимая двоюродная сестра, — подтвердил Сириус, не отводя глаз от гобелена. — Кстати, и Андромеды тут нет, смотри...

Он показал Гарри на ещё одну прожжённую дырочку между «Беллатрикс» и «Нарциссой».

— А вот её родные сестры никуда не делись: они были достаточно благоразумны, чтобы выйти замуж в приличные, чистокровные семьи, в то время как бедняжка Андромеда полюбила муглорождённого, Тэда Бомса, и, следовательно...

Сириус изобразил, что прожигает гобелен волшебной палочкой, и горько расхохотался. Гарри, между тем, смеяться совсем не хотелось; он внимательно смотрел на имя справа от бывшей Андромеды. Двойная золотая вышитая линия соединяла Нарциссу Блэк с Люциусом Малфоем, а от них, в свою очередь, отходила вниз одинарная линия, под которой было написано «Драко».

— Ты в родстве с Малфоями?!

— Все чистокровные семьи в родстве друг с другом, — пожал плечами Сириус. — Если твои дети могут вступать в браки только с чистокровными колдунами, то выбор весьма ограничен; нас осталось совсем мало. Мы с Молли — двоюродные, Артур мне тоже какой-то там троюродный. Но здесь их искать бесполезно — если и есть на свете семья выродков, так это Уэсли.

Но Гарри уже перевёл взгляд на имя слева от Андромеды: Беллатрикс Блэк. Двойная золотая линия вела от неё к Родольфу Лестрангу.

— Лестранг, — вслух произнёс Гарри. Что-то зашевелилось в памяти, где-то он это слышал, только не мог вспомнить, где, в любом случае, при звуке этого имени ему почему-то стало жутко.

— Они оба в Азкабане, — отрывисто произнёс Сириус.

Гарри с любопытством посмотрел на него.

— Беллатрикс и Родольфа посадили одновременно с молодым Сгорбсом, — сказал Сириус всё тем же равнодушным тоном. — И с братом Родольфа, Рабастаном.

И Гарри вдруг вспомнил. Он видел Беллатрикс Лестранг в Думбльдоровом дубльдуме, занятном приборе, в котором можно хранить мысли и воспоминания. Беллатрикс — та высокая черноволосая женщина с тяжёлыми веками, которая на суде во всеуслышанье объявила о своей непоколебимой приверженности лорду Вольдеморту! Она гордо заявила, что уже после падения своего господина пыталась его разыскать, и выказала глубокую убеждённость, что в один прекрасный день он непременно вознаградит её за преданность.

— Ты ни разу не говорил, что она твоя...

— А что, это очень важно, кто она мне? — огрызнулся Сириус. — Я от своей семьи отрёкся. А от неё тем более. Я не видел её с тех пор, когда мне было примерно столько же, сколько тебе сейчас, разве что один раз, мимолётно, когда их привезли в Азкабан. Может, ты думаешь, что я горжусь родством с нею?

— Прости, — поспешил извиниться Гарри. — Я не то... я просто удивился, вот и всё...

— Да ладно, не извиняйся, — пробормотал Сириус. Он уже отвернулся от гобелена и стоял, глубоко засунув руки в карманы. — Мне тут очень плохо. Никогда не думал, что снова окажусь в этом доме.

Гарри прекрасно его понимал. Он хорошо представлял себе, что чувствовал бы сам, если бы уже взрослым оказался вновь вынужден жить на Бирючиновой аллее, особенно если бы до этого считал, что отделался от неё навсегда.

— Для штаба здесь, конечно, идеальное место, — сказал Сириус. — Мой отец защитил его всеми мыслимыми и немыслимыми способами. Проникнуть в дом просто так невозможно. Он надёжно спрятан от муглов — можно подумать, они сюда так и рвутся... А теперь, когда ко всему этому добавилась охрана Думбльдора, едва ли в мире найдётся более безопасное место. Знаешь, Думбльдор — Хранитель Секрета Ордена, никто не может найти этот дом, если только сам Думбльдор не назовёт ему адреса. Записка, которую вчера показал тебе Хмури, была от Думбльдора... — Сириус коротко, лающе хохотнул. — Если бы мои родители видели, для каких целей используется их дом... Впрочем, ты слышал портрет моей мамочки, так что имеешь некоторое представление...

Он помолчал с хмурым видом, а потом глубоко вздохнул.

— Если бы только я мог время от времени выходить и делать что-то полезное. Знаешь, я попросил у Думбльдора разрешения пойти с тобой на слушание — под видом Шлярика, разумеется... Нужно же поддержать тебя морально. Ты что по этому поводу думаешь?

Душа у Гарри сразу ушла в пятки (а скорее, провалилась на нижний этаж прямо сквозь пыльный ковёр). Со вчерашнего ужина он ни разу не вспоминал о слушании; он был так рад снова оказаться рядом с самыми своими любимыми людьми, на него обрушилось столько новостей, что он совсем забыл о предстоящем испытании. А после слов Сириуса гнетущий страх моментально вернулся. Гарри посмотрел на Гермиону, на братьев Уэсли, с аппетитом вгрызавшихся в бутерброды, и попытался вообразить, что почувствует, если все они отправятся в «Хогварц» без него.

— Не бойся, — сказал Сириус. Гарри поднял глаза и понял, что Сириус всё это время наблюдал за ним. — Я уверен, что тебя оправдают, в Международном Статуте Секретности точно есть какой-то пункт о возможности применения колдовства с целью самозащиты.

— Но если меня всё-таки исключат, можно мне будет поселиться с тобой здесь? — пылко попросил Гарри.

Сириус грустно улыбнулся.

— Посмотрим.

— Мне было бы намного легче на слушании, если бы я знал, что к Дурслеям возвращаться не придётся, — настойчиво уговаривал Гарри.

— М-да, каковы же они, если ты предпочитаешь жить здесь? — невесело проговорил Сириус.

— Эй, вы двое! Поторопитесь, а то вам ничего не останется, — крикнула миссис Уэсли.

Сириус ещё раз тяжко вздохнул, сурово поглядел на гобелен, и они с Гарри направились к остальным.

После обеда, всё то время, пока они чистили шкафы со стеклянными дверцами, Гарри прилагал все усилия, чтобы не думать о предстоящем слушании. К счастью, работа требовала большой сосредоточенности — большинство предметов проявляло упорное нежелание покидать насиженные места. Одна вздорная серебряная табакерка сильно покусала Сириуса, и за несколько секунд укушенная рука покрылась неприятной хрусткой коркой, похожей на тесную коричневую перчатку.

— Ничего страшного, — сказал Сириус, с интересом изучив свою руку, прежде чем постучать по ней волшебной палочкой и вернуть в нормальное состояние, — судя по всему, бородавочный порошок.

Он бросил табакерку в мешок для мусора. Пару минут спустя Гарри увидел, что Джордж, обмотав руку тряпкой, схватил табакерку и переправил её к себе в карман, и без того полный мольфеек.

Они наткнулись на отвратительного вида серебряный инструмент, похожий на многоногие щипцы, которые, стоило Гарри их взять, напрыгнули ему на руку и попытались прокусить кожу. Сириус схватил щипцы и разбил их тяжёлой книгой под названием «Истоки благородства: колдовская генеалогия». Также, среди прочего, им попалась музыкальная шкатулка. Её завели, она начала издавать зловещее позвякивание, и всеми овладела беспомощная сонливость; к счастью, Джинни догадалась захлопнуть крышку. Ещё там был тяжёлый медальон, который никто не смог открыть, и, в пыльной коробке, орден Мерлина первой степени — награда, выданная деду Сириуса за «особые заслуги перед министерством».

— Подарил им гору золота, вот и все заслуги, — презрительно бросил Сириус и швырнул орден в мусорный мешок.

Периодически в комнату просачивался Шкверчок и пытался что-нибудь вынести под набедренной повязкой. Будучи пойман на месте преступления, он всякий раз разражался страшными проклятиями, а когда Сириус вырвал у него из рук большое золотое кольцо с гербом семьи Блэков, Шкверчок разрыдался от злости и, громко всхлипывая, выбежал из комнаты, обзывая Сириуса такими словами, которых Гарри никогда в своей жизни не слышал.

— Оно принадлежало моему отцу, — сказал Сириус, бросая кольцо в мешок. — Шкверчок был не до такой степени ему предан, как он предан моей матери, и тем не менее на прошлой неделе хотел своровать его старые брюки. Но я его застукал.

***

Следующие несколько дней ребята, под бдительным наблюдением миссис Уэсли, очень усердно трудились. На уборку гостиной ушло три дня. Наконец, там осталось лишь два нежелательных предмета: гобелен с генеалогическим древом, выстоявший перед всеми попытками снять его со стены, и грохочущий письменный стол. Хмури пока не появлялся, и что находится внутри, было по-прежнему неизвестно.

После гостиной они переместились на первый этаж, в столовую, где нашли в шкафу огромных как блюдца пауков (Рону срочно захотелось чаю, он вышел налить себе чашечку и не возвращался в течение полутора часов). Фарфоровая посуда, украшенная фамильным гербом и девизом семьи Блэков, была бесцеремонно выброшена Сириусом в мусорный мешок, и та же судьба постигла старые фотографии в потускневших серебряных рамках, обитатели которых отчаянно вопили, когда разбивались стекла.

Злей мог называть подобную работу «уборкой», но Гарри скорее назвал бы это беспощадной войной с домом, который оказывал весьма активное сопротивление — при содействии и подстрекательстве Шкверчка. Стоило ребятам где-то собраться, домовый эльф всегда был тут как тут, и с каждым днём его попытки утащить что-нибудь из мусорного мешка становились всё наглее, а ворчание — всё оскорбительнее. Сириус дошёл до того, что пригрозил эльфу одеждой, но Шкверчок, вперив в Сириуса водянистый взгляд, сказал в ответ: «На всё воля хозяина», отвернулся и громко забормотал: «хозяин не может выгнать Шкверчка, потому что Шкверчку известно, что они затевают, да-да, они строят козни против Чёрного лорда, да-да, он, и мугродье, и выродки, и прочая гнусь...»

Сириус, не обращая внимания на протесты Гермионы, схватил Шкверчка сзади за набедренную повязку и вышвырнул его вон из комнаты.

Несколько раз на дню в дверь звонили, и, как по сигналу, портрет матери Сириуса начинал верещать, а Гарри и компания предпринимали очередную попытку подслушать, с чем пожаловал посетитель. Впрочем, взгляды украдкой и обрывки фраз не позволяли узнать много, а окрик миссис Уэсли быстро возвращал ребят к работе. Злей появлялся в доме несколько раз, но на короткое время, и поэтому, к большому облегчению Гарри, они так и не встретились лицом к лицу. Однажды Гарри мельком видел преподавательницу превращений профессора Макгонаголл, выглядевшую в мугловом платье и шляпке необычайно странно. Она явно очень торопилась и не задержалась надолго. Впрочем, кое-кто из визитёров оставался помогать с уборкой. Бомс была с ними в тот памятный день, когда в туалете на верхнем этаже обнаружился весьма агрессивный вурдалак; Люпин, живший в доме, но нередко таинственно исчезавший на несколько дней по делам Ордена, помог починить напольные часы, которые обзавелись неприятной привычкой кидаться в проходящих тяжёлыми деталями; а Мундугнус сумел чуть-чуть реабилитировать себя в глазах миссис Уэсли, спасши Рона от старой-престарой фиолетовой робы, которая попыталась задушить его, когда он достал её из гардероба.

В общем, несмотря на плохой сон и продолжающиеся кошмары, Гарри впервые за лето наслаждался жизнью. Пока он был занят, он был вполне счастлив; однако, стоило остаться без дела, а уж тем более устало плюхнуться в постель и посмотреть на размытые, шевелящиеся на потолке тени, как защита ослабевала, и его мгновенно охватывала паника. При мысли, что его могут исключить, страх иголками вонзался в тело. Эта мысль была настолько ужасна, что он не осмеливался поделиться ею даже с Роном и Гермионой, а те в свою очередь, хотя Гарри нередко замечал, как они шепчутся и бросают беспокойные взгляды в его сторону, тоже никогда не заговаривали о слушании. Иной раз воображение Гарри против воли рисовало безликого представителя министерства, ломающего пополам его палочку и приказывающего вернуться к Дурслеям... Нет, к ним он не пойдёт. Это он решил твёрдо. Он вернётся на площадь Мракэнтлен и будет жить у Сириуса.

В среду вечером, за ужином, миссис Уэсли повернулась к Гарри и тихо сказала:

— Я погладила на завтра твою лучшую одежду. И пожалуйста, вымой сегодня голову. Всё-таки, что ни говори, а встречают по одёжке.

Гарри словно придавило каменной плитой. Рон, Гермиона, Фред, Джордж и Джинни замолчали и уставились на него. Гарри кивнул и попытался дожевать котлету, но во рту так пересохло, что о еде больше не могло быть и речи.

— А как я туда доберусь? — спросил он у миссис Уэсли, стараясь казаться невозмутимым.

— Пойдёшь вместе с Артуром на работу, — мягко ответила миссис Уэсли.

Мистер Уэсли ободряюще улыбнулся Гарри с противоположной стороны стола.

— Подождёшь слушания у меня в кабинете, — сказал он.

Гарри взглянул на Сириуса, но миссис Уэсли предупредила его вопрос:

— Профессор Думбльдор считает неразумным, чтобы Сириус сопровождал тебя, и я должна сказать...

— ... что он совершенно прав, — сквозь зубы процедил Сириус.

Миссис Уэсли поджала губы.

— Когда он тебе это сказал? — спросил Гарри у Сириуса.

— Он заходил вчера поздно вечером, когда вы уже легли, — сказал мистер Уэсли.

Сириус злобно воткнул вилку в картошку. Гарри опустил глаза и уставился в тарелку. Оттого, что Думбльдор был здесь накануне слушания и не повидался с ним, он почувствовал себя намного хуже, чем раньше — хотя хуже, кажется, было уже некуда.

Глава 7.

МИНИСТЕРСТВО МАГИИ

В половине шестого утра Гарри, проснувшись так внезапно, словно кто-то громко заорал у него над самым ухом, широко распахнул глаза и несколько секунд пролежал неподвижно. За это время мысль о предстоящем слушании успела завладеть каждой клеточкой его мозга, и очень скоро, не в силах вынести напряжения, Гарри вскочил с постели и надел очки. В изножье, на одеяле, лежали выстиранные и выглаженные миссис Уэсли футболка и джинсы. Гарри натянул их на себя. Пустой холст на стене хмыкнул.

Рон крепко спал, широко открыв рот, лежа на спине и раскинув в разные стороны ноги и руки. Гарри прошёл через всю комнату, вышел на лестницу, притворил за собой дверь, но его друг ни разу даже не пошевелился. Гарри, стараясь не думать о том, что, когда он в следующий раз увидит Рона, они, возможно, уже не смогут называть себя одноклассниками, тихо спустился по лестнице мимо торчавших из стены голов предков Шкверчка и пошёл на кухню.

Он думал, что там никого нет, но, на подходе к двери, услышал чьи-то негромкие голоса. Открыв дверь, он увидел мистера и миссис Уэсли, Сириуса, Люпина и Бомс. Они сидели за столом и как будто бы давно его ждали. Все были уже полностью одеты, за исключением миссис Уэсли, на которой был стёганый фиолетовый халат. При появлении Гарри она сразу вскочила.

— Завтрак, — деловито сказала она, доставая палочку и спеша к очагу.

— До... до...доброе утро, Гарри, — зевнула Бомс, нынешним утром — кудрявая блондинка. — Спал нормально?

— Угу, — кивнул Гарри.

— А я всю-ю-ю но-о-очь на ногах, — пожаловалась Бомс, снова прерывисто зевая. — Иди сюда, садись...

Она отодвинула от стола стул, опрокинув при этом соседний.

— Гарри, ты что будешь? — крикнула миссис Уэсли. — Овсянку? Оладьи? Копчёную рыбу? Яйца с беконом? Тост?

— Я... Мне просто тост, спасибо, — ответил Гарри.

Люпин глянул на Гарри и обратился к Бомс:

— Так что ты говорила про Скримжу?

— А... да... с ним надо бы поосторожнее, он задаёт нам с Кинсли много странных вопросов...

Гарри был рад, что ему не надо принимать участие в беседе, — у него кишки завязывались узлом от страха. Миссис Уэсли поставила перед ним мармелад и пару тостов, он начал есть, но... с тем же успехом можно было жевать ковёр. Миссис Уэсли села рядом и принялась поправлять его футболку — заправила этикетку, разгладила морщинки на плечах. Гарри предпочёл бы, чтобы она его не трогала.

— ...и придётся сказать Думбльдору, что я завтра ночью дежурить не смогу, я совершенно вы... вы... вымоталась, — закончила Бомс, нечеловечески широко зевнув.

— Я тебя прикрою, — сказал мистер Уэсли. — Я в порядке, и потом, мне всё равно нужно закончить отчёт...

На мистере Уэсли была не колдовская одежда, а брюки в тонкую полоску и старая лётная куртка. Он повернулся к Гарри:

— Ты как себя чувствуешь?

Гарри пожал плечами.

— Скоро всё будет позади, — утешил мистер Уэсли. — Через несколько часов тебя уже оправдают.

Гарри ничего не ответил.

— Слушание состоится на моём этаже, в кабинете Амелии Боунс. Она — глава департамента магического правопорядка, и именно она будет тебя допрашивать.

— Она хорошая, Гарри, — с серьёзным видом заверила Бомс. — И справедливая. Она тебя выслушает.

Гарри, по-прежнему не зная, что сказать, кивнул.

— Главное, не выходи из себя, — посоветовал Сириус. — Будь вежлив и честно всё рассказывай.

Гарри снова кивнул.

— Закон на твоей стороне, — негромко проговорил Люпин. — В опасных для жизни ситуациях колдовать разрешается даже несовершеннолетним.

Что-то очень холодное побежало по затылку Гарри, и он даже подумал, что на него опять накладывают прозачаровальное заклятие, но потом понял: это миссис Уэсли пытается с помощью мокрой расчёски победить его волосы. Она с силой прижала вихры на макушке и беспомощно спросила:

— Они когда-нибудь лежат ровно?

Гарри помотал головой.

Мистер Уэсли поглядел на часы и поднял глаза на Гарри.

— Думаю, нам пора, — объявил он. — Рановато, конечно, но лучше подождать в министерстве, чем болтаться здесь.

— Хорошо, — голосом автомата сказал Гарри, бросил тост и встал из-за стола.

— Гарри, всё будет хорошо, — похлопала его по руке Бомс.

— Удачи, — пожелал Люпин. — Уверен, всё обойдётся.

— А если нет, — грозно прибавил Сириус, — то я сам схожу к Амелии Боунс...

Гарри слабо улыбнулся. Миссис Уэсли обняла его.

— Мы будем держать за тебя пальцы, — сказала она.

— Хорошо, — повторил Гарри. — Ладно... До свидания.

Следом за мистером Уэсли он поднялся по лестнице и прошёл через холл. Из-за портьер доносилось сонное бормотание матери Сириуса. Мистер Уэсли отпер дверь, они вышли на улицу, навстречу холодному, серому рассвету, и быстро зашагали вокруг площади.

— Обычно вы ведь не ходите на работу пешком? — спросил Гарри.

— Да, обычно я аппарирую, — ответил мистер Уэсли, — но, поскольку тебе нельзя, то, я думаю, лучше всего будет, если мы доберёмся до министерства по-настоящему не волшебным способом... Это должно произвести хорошее впечатление — учитывая, за что тебя вызывают на слушание...

На протяжении всего пути мистер Уэсли держал руку под курткой, и Гарри было понятно, что он сжимает в ней волшебную палочку. На убогих улочках, которыми они шли, почти никого не было, но у небольшой обшарпанной станции метро оказалось полно народу. Мистер Уэсли — как, впрочем, и всегда, когда он видел муглов в их повседневной жизни, — не мог сдержать своего восторга.

— Поразительно, — зашептал он, тыча пальцем в сторону автомата по продаже билетов. — Умопомрачительно. Гениально.

— Они не работают, — показав на объявление, сказал Гарри.

— Да, но всё равно... — протянул мистер Уэсли, не отрывая зачарованного взгляда от автомата.

Они купили билеты у сонного контролёра (покупал Гарри, мистер Уэсли не очень хорошо разбирался в мугловых купюрах) и через пять минут сели в поезд, который, громыхая и покачиваясь на ходу, повёз их в центр Лондона. Мистер Уэсли без конца сверялся со схемой метро над окнами вагона.

— Ещё четыре остановки, Гарри... Теперь осталось всего три... Осталось две, Гарри...

Выходить нужно было в самом сердце Лондона, и их вынесло из вагона вместе с потоком одетых в костюмы мужчин и деловых женщин с портфелями. Они поднялись по эскалатору, прошли через контроль (мистер Уэсли восхитился тем, как ловко турникет засосал его билетик) и вышли на широкую улицу, по обе стороны которой высились солидные, фешенебельные здания. Даже в этот ранний час движение здесь было очень оживлённым.

— Где мы? — завертев головой, пробормотал мистер Уэсли, и Гарри окатило волной ужаса: неужели, несмотря на схему, они вышли не туда? Но в следующий миг мистер Уэсли сказал: — Ах да... нам сюда, Гарри, — и повёл его в переулок.

— Прости, — продолжил он, — я никогда не ездил сюда на метро, а с мугловой стороны всё выглядит совершенно иначе. Собственно говоря, я ещё ни разу не попадал в министерство через вход для посетителей.

Чем дальше они шли, тем меньше и невзрачнее становились здания, пока, наконец, мистер Уэсли и Гарри не оказались на улочке, где располагалась лишь парочка непрезентабельных контор, паб и переполненный мусорный бак. Гарри удивился: по его представлениям, министерство магии должно было находиться в более престижном районе.

— Вот и добрались, — радостно объявил мистер Уэсли и показал на старую красную телефонную будку, в которой не хватало половины стёкол, стоявшую у густо разрисованной граффити стены. — Прошу, Гарри.

Недоумевая, Гарри вошёл внутрь. Мистер Уэсли втиснулся следом и закрыл дверь. Было очень неудобно; Гарри оказался прижат к телефонному аппарату, к слову сказать, совершенно перекошенному, — видимо, какой-то вандал пытался сорвать его со стены. Мистер Уэсли потянулся через Гарри к трубке.

— Мистер Уэсли, по-моему, он тоже не работает, — сказал Гарри.

— Нет, нет, всё в порядке, — отозвался мистер Уэсли, держа трубку у Гарри над головой и внимательно вглядываясь в диск. — Давай-ка... шесть... — он начал набирать номер. — Два... четыре... ещё раз четыре... и ещё раз два...

Когда диск с тихим стрекотанием вернулся на своё место, в телефонной будке зазвучал ровный женский голос, причём не из трубки, которую держал в руке мистер Уэсли, а отовсюду, громко и чётко, словно в кабине вместе с ними находилась невидимая женщина.

— Добро пожаловать в министерство магии. Будьте добры, назовите ваше имя и цель визита.

— Э-э-э... — замялся мистер Уэсли, явно не зная, следует ли ему говорить в микрофон. В конце концов он нашёл компромисс и приложил трубку микрофоном к уху. — Артур Уэсли, отдел неправильного использования мугловых предметов быта, сопровождаю Гарри Поттера, которому сегодня назначено прибыть на дисциплинарное слушание...

— Спасибо, — поблагодарил ровный женский голос. — Посетитель, возьмите гостевой значок и прикрепите его к своей робе.

Раздался щелчок, затем грохот, и из желобка для возврата монет выскочил серебряный прямоугольничек. Гарри взял его в руки. Это оказался значок с надписью «Гарри Поттер, дисциплинарное слушание». Гарри приколол его к футболке, и женский голос заговорил снова:

— Посетитель, вы должны будете пройти проверку и зарегистрировать волшебную палочку в столе службы безопасности, расположенном в дальнем конце Атриума.

Пол под ногами задрожал, и телефонная будка стала медленно уходить под землю. Гарри с испугом смотрел на мостовую, неуклонно поднимавшуюся всё выше и выше. Скоро, земля сомкнулась над их головами. В кабине наступила абсолютнейшая темнота; Гарри слышал лишь равномерный грохот, с которым они продвигались вглубь. Примерно через минуту, показавшуюся Гарри чуть ли не часом, ему на ноги упал лучик золотого света. Лучик, стремительно расширяясь, всё больше охватывал его тело и, наконец, ударил в лицо. У Гарри заслезились глаза; он зажмурился.

— Министерство магии желает вам приятного дня, — сказал женский голос.

Дверь телефонной будки распахнулась, и мистер Уэсли вышел наружу. Гарри, с раскрытым от удивления ртом, вышел следом за ним.

Перед ними простирался великолепный, очень длинный вестибюль с тёмным, до блеска отполированным паркетным полом. По переливчато-синему потолку, непрерывно меняясь, перемещались инкрустированные золотые символы, отчего потолок походил на огромное небесное табло. По обе стороны вестибюля, стены которого были обшиты тёмным полированным деревом, располагались длинные ряды позолоченных каминов. Из каминов по левую сторону зала каждые несколько секунд с шуршашим свистом вылетал колдун или ведьма, а у каминов справа потихоньку образовывались очереди на отправку.

В середине зала находился фонтан: круглый бассейн и, в самом его центре, золотая скульптурная группа, выполненная в масштабе, превосходящем натуральную величину. Главной фигурой группы был высокий колдун благородной наружности, воздевавший в небеса волшебную палочку. Вокруг колдуна стояли красивая ведьма, кентавр, гоблин и домовый эльф. Последние трое, подняв головы, обожающе смотрели на колдуна и ведьму, из кончиков волшебных палочек которых, так же как из стрелы кентавра, верхушки шляпы гоблина и обоих ушей эльфа били сверкающие водные струи. К шелестящему рокоту воды присоединялся шум аппарирования и стук шагов сотен работников министерства, с мрачным, утренним выражением на лицах спешивших к золотым воротам в дальнем конце вестибюля.

— Сюда, — сказал мистер Уэсли.

Они влились в плотную толпу людей, одни из которых несли в руках кипы пергаментных свитков, другие — потёртые портфели, а третьи читали на ходу «Прорицательскую газету». Проходя мимо фонтана, Гарри заметил на дне поблёскивающие серебряные сикли и бронзовые нуты. Маленькое грязноватое объявленьице рядом с фонтаном гласило: ВСЕ СБОРЫ ОТ ФОНТАНА ДРУЖБЫ КОЛДОВСКИХ НАРОДОВ ПОСТУПАЮТ В ПОЛЬЗУ БОЛЬНИЦЫ СВ. ЛОСКУТА — ИНСТИТУТА ПРИЧУДЛИВЫХ ПОВРЕЖДЕНИЙ И ПАТОЛОГИЙ.

Если меня не исключат из «Хогварца», я брошу сюда десять галлеонов, поймал себя на отчаянной мысли Гарри.

— Сюда, Гарри, — ещё раз сказал мистер Уэсли. Они вышли налево из потока, движущегося к золотым воротам, и направились к столу под вывеской «Служба безопасности». При их приближении бритый наголо колдун в переливчато-синей робе поднял глаза и опустил «Прорицательскую газету».

— Я сопровождаю посетителя, — мистер Уэсли показал на Гарри.

— Подойдите ближе, — лениво бросил охранник.

Гарри подошёл. Бритый колдун взял длинный золотой прут, тонкий и гибкий, как автомобильная антенна, и провёл ею вдоль тела Гарри вверх-вниз с обеих сторон.

— Палочку, — пробурчал он, откладывая золотой прут и протягивая руку.

Гарри отдал ему палочку. Колдун небрежно плюхнул её на загадочный медный прибор, похожий на весы с одной чашкой. Прибор завибрировал, и из прорези в его основании выползла тонкая пергаментная лента. Оторвав её, охранник прочитал:

— Одиннадцать дюймов, сердцевина из пера феникса, находится в пользовании четыре года. Всё верно?

— Да, — нервно кивнул Гарри.

— Это остаётся у меня, — охранник наколол полоску пергамента на небольшой медный штырь. — А это возвращается вам, — добавил он, сунув палочку в руки Гарри.

— Спасибо.

— Подождите... — медленно протянул охранник.

Его взгляд метнулся от серебряного гостевого значка на груди Гарри к шраму.

— Спасибо, Эрик, — твёрдо сказал мистер Уэсли и, схватив Гарри за плечо, решительно повернул его к потоку, движущемуся к золотым воротам.

Толпа толкала Гарри то в одну сторону, то в другую, но он не отставал от мистера Уэсли, и скоро они, пройдя в ворота, попали в зал меньших размеров, где, за витыми золотыми решётчатыми дверцами, было по меньшей мере двадцать лифтов. Гарри и мистер Уэсли присоединились к небольшой очереди, собравшейся возле одного из них. Рядом стоял бородатый колдун с большой картонной коробкой. Коробка исторгала хриплые стоны.

— Как жизнь, Артур? — спросил бородатый, кивнув мистеру Уэсли.

— Что это у тебя, Боб? — поинтересовался мистер Уэсли, глядя на коробку.

— Толком не знаем, — озабоченно ответил Боб. — Думали, обыкновеннейший цыплёнок, а он вдруг возьми да начни плеваться огнём. Короче, одно могу тебе сказать: это — серьёзное нарушение запрета на экспериментальную селекцию.

С лязгом и громыханием, сверху спустился лифт; золотая решётка отъехала вбок и, не успел Гарри оглянуться, как оказался вдавлен в заднюю стенку кабины. Другие пассажиры с интересом смотрели на него, поэтому, чтобы не встречаться ни с кем взглядом, Гарри, прижав ко лбу чёлку, уставился себе под ноги. Решётка с шумом захлопнулась, лифт, звеня цепями, медленно поехал вверх, и в кабине зазвучал всё тот же ровный женский голос, который Гарри уже слышал в телефонной будке.

— Этаж седьмой. Департамент по колдовским играм и спорту, в том числе штаб-квартира квидишной лиги Британии и Ирландии, судейская коллегия клуба побрякушей, а также бюро потешных патентов.

Двери лифта открылись. Гарри успел заметить неопрятный коридор, криво увешанный постерами разных квидишных команд. Один из пассажиров, колдун с большой охапкой мётел в руках, с трудом протиснулся между остальными, вышел и быстро скрылся из виду. Двери закрылись, и лифт, дребезжа, отправился выше. Женский голос объявил:

— Этаж шестой. Департамент волшебных путей сообщения, в том числе управление кружаных путей, регистрация мётел, отдел портшлюсов, а также аппариционная экзаменационная комиссия.

Снова открылись двери, и из лифта вышло четверо или пятеро человек. Одновременно внутрь влетело несколько бледно-сиреневых бумажных самолётиков. Гарри с удивлением уставился вверх. Самолётики лениво трепыхали крылышками, на которых стояли штампы министерства магии.

— Это внутриофисные сообщения, — тихонько объяснил мистер Уэсли. — Раньше мы пользовались совами, но от них было столько грязи, не поверишь... помёт повсюду...

Лифт, громыхая, продолжал подниматься. Внутриофисные сообщения, хлопая крылышками, кружили возле лампы, свисавшей с потолка.

— Этаж пятый. Департамент международного магического сотрудничества, в том числе отдел международных торговых стандартов, управление международного магического законодательства, а также Международная Конфедерация Чародеев, британское отделение.

Как только открылись двери, два сообщения, вместе с несколькими колдунами и ведьмами, стремительно вылетели из лифта, при этом внутрь впорхнуло ещё два-три самолётика, которые сразу же метнулись наверх, к лампе. Лампа заморгала.

— Этаж четвёртый. Департамент по надзору за магическими существами, подразделения животных, созданий и духов, кабинет контактов с гоблинами, а также консультационный центр магической санобработки.

— Из'няюсь, — буркнул колдун с огнедышащим цыплёнком и выскочил из лифта, преследуемый стайкой сообщений. Дверь с лязгом закрылась за ним.

— Этаж третий. Департамент волшебных происшествий и катастроф, в том числе отряд размагичивания в чрезвычайных ситуациях, штаб модификаторов памяти и комитет муглоприемлемых объяснений.

Здесь из лифта вышли все, кроме мистера Уэсли, Гарри и какой-то ведьмы, изучавшей необыкновенно длинный свиток, конец которого волочился по полу. Оставшиеся сообщения кружили у лампы. Лифт рывками продвигался вверх. Когда двери в очередной раз открылись, голос объявил:

— Этаж второй. Департамент магического правопорядка, в том числе отдел неправомочного использования колдовства, штаб-квартира авроров и секретариат Мудрейха.

— Нам сюда, Гарри, — сказал мистер Уэсли, и они вслед за ведьмой вышли из лифта в коридор, по обе стороны которого тянулась длинная череда дверей. — Мой кабинет в другом конце.

— Мистер Уэсли, — спросил Гарри, после того как они прошли мимо окна, из которого струился солнечный свет, — разве мы не под землёй?

— Под землёй, — ответил мистер Уэсли. — Эти окна зачарованы. Какую погоду включить, решают хозяйственники. В последний раз, когда они боролись за повышение заработной платы, у нас два месяца подряд были такие ураганы... Сюда, Гарри.

Они завернули за угол, прошли сквозь массивные дубовые двери и оказались в огромном, разделённом на отсеки, пространстве, где царил безумный беспорядок. Всё вокруг гудело от смеха и болтовни. Внутриофисные сообщения, как миниатюрные ракеты, влетали и вылетали из отсеков. На стенке ближайшего из них висела покосившаяся вывеска: «Штаб-квартира авроров».

Проходя мимо, Гарри незаметно туда заглянул. Перегородки штаб-квартиры были густо увешаны всем, чем только можно: семейными фотографиями, портретами разыскиваемых колдунов, плакатами с изображениями любимых квидишных команд, вырезками из «Прорицательской газеты»... Какой-то человек в малиновой робе и с хвостом длиннее, чем у Билла, сидел, положив ноги в сапогах на стол, и диктовал рапорт своему перу. Чуть дальше ведьма с повязкой на глазу беседовала через перегородку с Кинсли Кандальером.

— Доброе утро, Уэсли, — небрежно бросил Кинсли, когда Гарри с мистером Уэсли подошли ближе. — Мне нужно с вами переговорить, у вас найдётся минутка?

— Да, но только действительно минутка, — ответил мистер Уэсли. — У меня, знаете, ужасный цейтнот.

Они разговаривали как малознакомые люди, а когда Гарри открыл рот, чтобы поздороваться с Кинсли, мистер Уэсли наступил ему на ногу. Вслед за Кинсли они прошли в самый последний отсек в ряду.

Очутившись внутри, Гарри испытал мгновеный шок — со всех сторон на него смотрело лицо Сириуса. Стены были как обоями покрыты газетными вырезками, старыми фотографиями — в том числе и той, со свадьбы Поттеров, с Сириусом в роли шафера. Единственным участком, свободным от Сириуса, была карта мира, на которой, как рубины, светились маленькие красные кнопки.

— Вот, — сказал Кинсли, довольно бесцеремонно пихнув мистеру Уэсли пачку бумаг. — Мне нужна подборка сведений о замеченных за последний год летающих мугловых средствах передвижения. Нас проинформировали, что Блэк, скорее всего, по-прежнему пользуется своим старым мотоциклом.

Кинсли весело подмигнул Гарри и прибавил шёпотом:

— Передай ему этот журнал, думаю, он найдёт там массу интересного. — И продолжил громким голосом: — Если можно, Уэсли, сделайте это побыстрее. С отчётом по углестрельному оружию вы задержали наше расследование на целый месяц.

— Если бы вы его читали, то знали бы, что оно называется огнестрельное, — холодно отозвался мистер Уэсли. — И, боюсь, с подборкой вам придётся немного подождать, у нас сейчас невероятно много дел. — Он понизил голос и добавил: — Постарайся уйти до семи, Молли сегодня готовит фрикадельки.

Мистер Уэсли поманил Гарри за собой, и они вышли из отсека Кинсли, прошли сквозь дубовую дверь в другом конце зала, затем по коридору, налево, снова по коридору, направо, после чего попали в плохо освещённый и давно не ремонтировавшийся проход и, наконец, достигли тупика с двумя дверями по бокам. Левая дверь была полуоткрыта и вела в чулан для мётел, а на правой висела потускневшая медная табличка: «Отдел неправильного использования мугловых предметов быта».

Обшарпанный кабинет мистера Уэсли показался Гарри чуточку меньше чулана для мётел. Внутри ютились два письменных стола, обойти которые было практически невозможно, так как вдоль всех стен стояли шкафы, до отказа набитые папками с документами. Папки, не поместившиеся в шкафы, грудами валялись сверху. Крохотное не занятое шкафами пространство на стене красноречиво свидетельствовало о безумном увлечении мистера Уэсли — там висело несколько маленьких плакатиков с автомобилями, схематическое изображение разобранного двигателя, две картинки с почтовыми ящиками, видимо, вырезанные из мугловых детских книжек, и схема, показывающая, как смонтировать штепсель.

На столе мистера Уэсли в переполненном лотке для входящих документов, поверх бумаг, косо стоял безутешно икавший тостер и лежала пара кожаных перчаток, скучающе крутивших большими пальцами. Рядом с лотком Гарри увидел семейную фотографию. Перси на ней не было, видимо, он не захотел здесь оставаться.

— Окна у нас нет, — извиняющимся тоном произнёс мистер Уэсли, снимая куртку и вешая её на спинку стула. — Мы просили, но все почему-то считают, что оно нам ни к чему. Садись, Гарри, Перкинс, похоже, ещё не приходил.

Гарри втиснулся за стол Перкинса. Мистер Уэсли тем временем принялся просматривать стопку бумаг, полученных от Кинсли Кандальера.

— Ага, — ухмыльнулся он, извлекая из середины журнал, на обложке которого было написано «Правдоруб». — Так-так... — Он полистал страницы. — Да, он прав, я уверен, что Сириусу это покажется весьма интересным... Господи, ну что ещё такое?

В открытую дверь стремительно влетело внутриофисное сообщение и, трепеща крылышками, уселось на икающий тостер. Мистер Уэсли развернул его и вслух прочитал:

— "Поступило сообщение о срыгивающем унитазе в общественном туалете в Бетнель Грин. Просьба расследовать немедленно". Ну, знаете, это уже становится смешно...

— Срыгивающий унитаз?

— Безобразные антимугловые выходки, — нахмурился мистер Уэсли. — На прошлой неделе уже было две: одна в Уимблдоне, вторая в Элефант-энд-Касл. Понимаешь, муглы спускают воду, но ничего не исчезает, а наоборот... можешь себе представить. Бедняжки всё вызывают этих... по-моему, они называются водопромочники... ну, которые чинят трубы и всякое такое.

— Водопроводчики?

— Да, точно! Но те, естественно, приходят в полное недоумение. Одна надежда, что мы поймаем этих хулиганов.

— Их будут ловить авроры?

— Нет, конечно, авроры занимаются более серьёзными делами. Хватит и патрульного колдульона... А, Гарри, вот и Перкинс.

В комнату вбежал сутулый, запыхавшийся, очень робкий на вид колдун с пушистыми белыми волосами.

— Артур! — в отчаянии воскликнул он, даже не взглянув на Гарри. — Хвала небесам! Я не знал, что мне делать, ждать тебя здесь или что. Я совсем недавно послал тебе домой сову... понятно, она тебя уже не застала... десять минут назад пришло срочное сообщение...

— Про срыгивающий унитаз я знаю, — сказал мистер Уэсли.

— Нет, нет, не про унитаз, про слушание дела Поттера... Они поменяли время и место! Слушание начинается в восемь утра, внизу, в старом зале судебных заседаний, номер десять...

— Внизу, в старом?... Но я думал... Мерлинова борода!

Мистер Уэсли взглянул на часы, взвизгнул и вскочил со стула.

— Скорее, Гарри, мы уже пять минут, как должны быть там!

Перкинс вжался в шкаф, и мистер Уэсли с Гарри стремглав выбежали из комнаты.

— Почему они перенесли время? — на бегу, задыхаясь, спросил Гарри. Они неслись мимо штаб-квартиры авроров. Те высовывали головы над перегородками и смотрели им вслед. У Гарри было странное чувство, будто все его внутренности остались за столом у Перкинса.

— Понятия не имею! Но... хвала небесам, что мы приехали заранее, а то бы ты пропустил слушание, а это уже настоящая катастрофа!

Мистер Уэсли резко затормозил у лифта и нетерпеливо ударил по кнопке «вниз».

— ДАВАЙ уже!

Погромыхивая, появился лифт, и они вбежали внутрь. На каждой остановке мистер Уэсли яростно чертыхался и долбил по кнопке "9".

— Эти залы судебных заседаний не используют вот уже много лет, — сердито говорил он. — Не понимаю, зачем устраивать слушание там... если только... но нет...

В этот момент в лифт вошла толстая ведьма с дымящимся кубком в руках, и мистер Уэсли оборвал себя на полуслове.

— Атриум, — объявил ровный женский голос. Открылась золотая решётка, и вдалеке блеснули золотом статуи фонтана. Толстая ведьма вышла, вместо неё вошёл колдун с траурным выражением и нездоровым цветом лица, и лифт поехал вниз.

— Доброе утро, Артур, — поздоровался колдун замогильным голосом. — Не часто тебя встретишь у нас внизу.

— Срочное дело, Бедоу, — сказал мистер Уэсли. Он нетерпеливо переминался с ноги на ногу и поминутно бросал беспокойные взгляды на Гарри.

— Ах, да, — Бедоу немигающе уставился на Гарри. — Конечно.

У Гарри уже не оставалось сил на эмоции, но всё равно под пристальным взглядом Бедоу он почувствовал себя очень неуютно.

— Департамент тайн, — проговорил ровный женский голос, ничего больше не добавив.

— Гарри, пулей, — сказал мистер Уэсли, как только открылись двери лифта, и они помчались по коридору, совершенно не похожему на коридоры верхних этажей — ни дверей, ни окон, одни голые стены и, в самом конце, простая чёрная дверь. Гарри подумал, что им туда, но мистер Уэсли схватил его за руку и потащил налево, вбок, к выходу на лестницу.

— Нам вниз, вниз, — пыхтел мистер Уэсли, прыгая через две ступеньки. — Лифт так глубоко не ходит... что их туда понесло, ума не...

Они добежали до конца лестницы и опять понеслись по освещённому факелами переходу с грубыми каменными стенами, очень сильно напоминавшему другой переход, хогварцевский, ведущий в подземелье Злея. Двери здесь были тяжелые, деревянные, с железными засовами и замочными скважинами.

— Зал заседаний... десять... кажется... мы почти... да.

Мистер Уэсли, чуть споткнувшись, замер перед мрачной тёмной дверью с огромным железным замком и, хватаясь за грудь, бессильно привалился к стене.

— Иди, — еле слышно выговорил он, показывая на дверь большим пальцем. — Иди туда.

— А вы... разве вы не пойдёте...

— Нет-нет, мне нельзя. Ну... ни пуха!

Сердце Гарри, выбивая бешеный ритм, колотилось в горле. Он сглотнул, повернул тяжёлую железную дверную ручку и переступил порог зала судебных заседаний.

Глава 8.

ДИСЦИПЛИНАРНОЕ СЛУШАНИЕ

Гарри ахнул; он не мог сдержаться. Огромное подземелье, куда он вошёл, показалось ему до ужаса знакомым. Он не только видел это место раньше, он уже бывал здесь. Именно сюда он попал, заглянув в дубльдум Думбльдора, и именно здесь Лестрангов приговорили к пожизненному заключению в Азкабан.

Тёмные каменные стены тускло освещались факелами. По обе стороны поднимались вверх ряды пустых скамей, а напротив, на самом верху, на балконе, сидело много людей, плохо различимых в полумраке. Они негромко общались между собой, но, стоило тяжёлой двери захлопнуться за Гарри, в зале судебных заседаний воцарилась зловещая тишина.

Затем раздался холодный мужской голос:

— Вы опоздали.

— Простите, — нервно извинился Гарри. — Я... я не знал, что заседание перенесли.

— Мудрейх в этом не виноват, — сказал голос. — Этим утром вам была заблаговременно послана сова. Садитесь.

Взгляд Гарри упал на одинокое кресло в центре зала, подлокотники которого были обвиты цепями. Он уже знал, что эти цепи способны мгновенно ожить и приковать к креслу всякого, кто туда сядет. Гарри направился к креслу; его подошвы гулко стучали по каменному полу. Он опасливо присел на самый краешек, цепи угрожающе лязгнули, но приковывать его не стали. Гарри поднял глаза на сидевших наверху людей.

Всего их было около пятидесяти, все они были одеты в робы цвета спелой сливы с красиво вышитой серебряной буквой "М" на левой стороне груди, и все смотрели на Гарри сверху, одни строго, другие — с искренним любопытством.

В самом центре первого ряда восседал Корнелиус Фудж, министр магии, плотный мужчина, чаще всего носивший котелок цвета липы, с которым, впрочем, он решил на сегодня расстаться, — как расстался и со всепрощающей улыбкой, когда-то непременно появлявшейся на его лице при виде Гарри. Слева от Фуджа сидела объёмистая ведьма с очень короткими седыми волосами и квадратной челюстью; она носила монокль и имела на редкость грозный вид.

— Прекрасно, — проговорил Фудж. — Обвиняемый явился — наконец-то — давайте начинать. Вы готовы? — крикнул он кому-то в конце ряда.

— Да, сэр, — с готовностью отозвался голос, который Гарри узнал. В переднем ряду с краю сидел Перси, брат Рона. Гарри посмотрел на него, ожидая какого-нибудь знака внимания, но такового не последовало. Глаза Перси, скрытые за роговыми очками, не отрываясь смотрели на лежащий перед ним пергамент. Перо, занесённое над пергаментом, замерло в руке.

— Дисциплинарное слушание от двенадцатого августа сего года, — звучно заговорил Фудж, и Перси сразу же начал писать, — по обвинению в нарушении декрета о разумных ограничениях колдовства среди несовершеннолетних и Международного Статута Секретности Гарри Джеймса Поттера, проживающего по адресу: Суррей, Литл Уингинг, Бирючиновая аллея, дом № 4.

— Дознаватели: Корнелиус Освальд Фудж, министр магии; Амелия Сьюзан Боунс, глава департамента магического правопорядка; Долорес Джейн Кхембридж, старший заместитель министра. Судебный писец, Перси Игнациус Уэсли...

— Свидетель защиты, Альбус Персиваль Ульфрик Брайан Думбльдор, — произнёс тихий голос за спиной у Гарри, и тот обернулся с такой скоростью, что чуть не свернул себе шею.

По залу безмятежно и с абсолютно невозмутимым лицом шагал Думбльдор в длинной тёмно-синей робе. В длинных серебристых волосах и бороде сверкали отблески факельного пламени. Думбльдор поравнялся с Гарри и, сквозь очки со стёклами в форме полумесяца, сидевших ровно посередине невероятно крючковатового носа, воззрился на Фуджа.

Члены Мудрейха заволновались. Теперь все они смотрели на Думбльдора. Некоторые выглядели раздосадованными, другие — немного напуганными, впрочем, две пожилые ведьмы из заднего ряда приветственно помахали Думбльдору руками.

Гарри же при виде директора его школы охватило глубокое, благодарное чувство защищённости, очень похожее на то, которое он когда-то испытал, услышав песнь феникса. Он попробовал поймать взгляд Думбльдора, но тот, не поворачивая головы, смотрел вверх, на явно растерянного Фуджа.

— А, — сказал Фудж с видом человека, не знающего, что делать, — Думбльдор. Да. Значит, вы... э-э... получили наше... э-э... сообщение о том, что время и... э-э... место слушания были изменены?

— Нет, оно до меня не дошло, — весело ответил Думбльдор — Однако, по счастливому недоразумению, я оказался в министерстве на три часа раньше, чем нужно, так что ничего страшного.

— Да... м-м-м... полагаю, нам понадобится ешё кресло... я... Уэсли, вы не могли бы?...

— Что вы, что вы, не беспокойтесь, — любезнейше остановил его Думбльдор. Он достал волшебную палочку, легонько взмахнул ею, и рядом с Гарри сразу же возникло мягкое, обитое ситцем кресло. Думбльдор сел, сложил вместе кончики длинных пальцев и, поверх них, с вежливым интересом уставился на Фуджа. Члены Мудрейха никак не могли успокоиться, они переговаривались, ёрзали на своих местах и затихли только тогда, когда Фудж снова заговорил.

— Итак, — сказал Фудж, перебирая бумаги. — Начнём. Итак. Обвинения. Итак.

Он извлёк из лежавшей перед ним стопки пергаментный лист, набрал побольше воздуха и стал читать:

— ...который, пребывая в здравом уме и твёрдой памяти, полностью осознавая незаконность своих действий и уже будучи однажды предупреждён министерством магии в письменной форме в связи с аналогичным обвинением, второго августа сего года, в двадцать три минуты десятого, в муглонаселённом районе и в присутствии одного из них, в нарушение параграфа С декрета от 1875 года о разумных ограничениях колдовства среди несовершеннолетних, а также раздела 13 Международного Статута Секретности, принятого Международной Конфедерацией Чародеев, незаконно исполнил Заклятие Заступника.

— Скажите, вы — Гарри Джеймс Поттер, проживающий по адресу: Суррей, Литл Уингинг, Бирючиновая аллея, дом № 4? — спросил Фудж, свирепо глядя на Гарри поверх пергамента.

— Да, — ответил Гарри.

— Три года назад вы уже получали официальное предупреждение от министерства в связи с незаконным применением магических способностей, не так ли?

— Да, но...

— И тем не менее вечером второго августа колдовским образом создали Заступника? — продолжал Фудж.

— Да, — ответил Гарри, — но...

— Будучи осведомлены, что, до тех пор, пока вам не исполнится семнадцати лет, вы не имеете права колдовать вне стен учебного заведения?

— Да, но...

— Будучи осведомлены, что вы находитесь в районе, населённом муглами?

— Да, но...

— Будучи осведомлены, что один из муглов находится рядом с вами?

— Да, — рассердился Гарри, — но я сделал это только потому, что мы были...

Ведьма с моноклем вдруг заговорила зычным голосом:

— Вы произвели полноценного Заступника?

— Да, — ещё раз подтвердил Гарри, — потому что...

— Овеществлённого Заступника?

— Э-э... какого? — не понял Гарри.

— Ваш Заступник имел чёткие формы? Я хочу сказать, это было не просто облачко дыма?

— Нет, — ответил Гарри, чувствуя нетерпение и подступающее отчаяние, — это олень. Это всегда олень.

— Всегда? — прогудела мадам Боунс. — Значит, вы и раньше создавали Заступника?

— Да, — сказал Гарри. — Я это умею уже больше года.

— Вам пятнадцать лет?

— Да, и...

— Вас научили этому в школе?

— Да. Меня научил профессор Люпин, когда я был в третьем классе, из-за...

— Впечатляюще, — сказала мадам Боунс, глядя на него с высоты, — полноценный Заступник в таком возрасте... весьма, весьма впечатляюще.

Сидевшие рядом с ней колдуны и ведьмы снова загомонили; некоторые кивали, но зато другие хмурились и качали головами.

— Вопрос не в том, насколько это впечатляюще, — недовольно проговорил Фудж, — точнее сказать, чем более это впечатляюще, тем хуже, учитывая, что он проделал это на виду у мугла!

Хмурившиеся согласно забормотали, а Перси с набожным видом наклонил голову, что, собственно, и заставило Гарри заговорить.

— Я сделал это из-за дементоров! — выкрикнул он раньше, чем кто-либо успел его прервать.

Он ждал, что все опять загалдят, но в зале повисло гробовое молчание.

— Дементоры? — спустя мгновение переспросила мадам Боунс. Её густые брови медленно ползли вверх, монокль грозил выпасть из глаза. — Что ты хочешь этим сказать, мальчик?

— Я хочу сказать, что там было два дементора, и они собирались напасть на меня и на моего двоюродного брата!

— А, — сказал Фудж, с неприятной ухмылкой обводя взглядом собрание, как бы приглашая всех посмеяться над шуткой. — Разумеется. Я так и думал.

— Дементоры в Литл Уингинге? — с крайним удивлением спросила мадам Боунс. — Я не понимаю...

— Неужели, Амелия? — не переставая ухмыляться, проговорил Фудж. — Тогда позвольте мне объяснить. У него было время всё обдумать, и он решил, что дементоры послужат ему прекрасным, просто замечательным, оправданием. Ведь муглы не способны видеть дементоров, не так ли, юноша? И очень кстати, очень кстати... никаких свидетелей, только твоё слово...

— Я не вру! — громкий голос Гарри перекрыл побежавший по залу ропот. — Их было двое, по одному с каждой стороны проулка, всё вокруг потемнело, стало холодно, мой двоюродный брат почувствовал их и побежал...

— Ну, хватит, хватит! — бросил Фудж, очень надменно. — Жаль прерывать твой, вне всякого сомнения, тщательно отрепетированный рассказ...

Думбльдор прочистил горло. Члены Мудрейха стихли.

— Так случилось, что у нас есть свидетель появления дементоров в том переулке, — сообщил Думбльдор, — имеется в виду, помимо Дудли Дурслея.

Пухлое лицо Фуджа сразу обвисло, будто кто-то выпустил из него воздух. Секунду или две он молча смотрел на Думбльдора, а потом, с обречённым видом человека, вынужденного сдерживать свои эмоции, сказал:

— Боюсь, Думбльдор, сегодня у нас нет времени на всякие враки. Я хочу покончить с этим делом как можно скорее...

— Я, безусловно, могу ошибаться, — вежливо отозвался Думбльдор, — но, как мне кажется, в принятой Мудрейхом Хартии о Правах говорится, что обвиняемые имеют право предоставлять суду свидетелей по своему делу? Мадам Боунс, разве это не согласуется с политикой департамента магического правопорядка? — продолжил он, адресуясь к ведьме с моноклем.

— Вы правы, — ответила та. — Совершенно правы.

— Ну, хорошо, хорошо, — огрызнулся Фудж. — Где там ваш свидетель?

— Свидетельница, — уточнил Думбльдор. — Я привёл её с собой. Она за дверью. Мне сходить?...

— Нет... Уэсли, сходите вы, — рявкнул Фудж. Перси тут же вскочил, сбежал по ступенькам с судейского балкона и промчался мимо Гарри и Думбльдора, ни разу не поглядев в их сторону.

Через секунду Перси вернулся. За ним плелась миссис Фигг. Она выглядела испуганной и ещё более полоумной, чем обычно. Не могла догадаться сменить свои шлёпанцы на что-нибудь приличное, подумал Гарри.

Думбльдор встал, уступая своё кресло миссис Фигг, и в одно мгновение наколдовал для себя новое.

— Полное имя? — громко спросил Фудж после того, как оробевшая миссис Фигг устроилась на краешке кресла.

— Арабелла Дорин Фигг, — ответила миссис Фигг дрожащим старческим голосом.

— И кто вы такая? — с ленивым высокомерием осведомился Фудж.

— Я — жительница Литл Уингинга. Соседка Гарри Поттера.

— Согласно нашим данным, в Литл Уингинге, помимо Гарри Поттера, не проживает никаких колдунов или ведьм, — вмешалась мадам Боунс. — Мы следим за этим тщательнейшим образом, учитывая... учитывая известные обстоятельства.

— Я шваха, — пояснила миссис Фигг. — Я не подлежу регистрации.

— Ах, значит, шваха? — внимательно посмотрел на неё Фудж. — Мы это проверим. Вы должны будете предоставить сведения о ваших родителях моему помощнику Уэсли. Кстати, швахи могут видеть дементоров? — прибавил он, оглядываясь по сторонам.

— Разумеется, могут! — возмущённо воскликнула миссис Фигг.

Фудж, подняв брови, снова посмотрел вниз, на неё.

— Великолепно, — равнодушно бросил он. — Так что же вы хотите нам рассказать?

— Второго августа, около девяти часов вечера, я пошла за едой для кошек в магазинчик на углу Глициниевого переулка, — заученно забубнила миссис Фигг, — и вдруг услышала, что из проулка между Магнолиевым и Глициниевым переулками доносится какой-то шум. Когда я подошла поближе, то увидела бегущего дементора...

— Бегущего? — пронзила её острым взглядом мадам Боунс. — Дементоры не бегают, они скользят.

— Это я и хотела сказать, — быстро поправилась миссис Фигг, на морщинистых щеках которой появилось два розовых пятна. — Скользят по переулку по направлению к двум мальчикам.

— Как они выглядели? — спросила мадам Боунс и так сильно сощурилась, что монокль сделался почти не виден в складках кожи.

— Ну, один — такой толстый, а второй довольно-таки тощий...

— Нет, нет, — нетерпеливо перебила мадам Боунс. — Дементоры. Опишите их.

— А, — сказала миссис Фигг. Из-под её воротника тоже выползала краснота. — Большие такие. В плащах.

У Гарри засосало в животе. Он понял: миссис Фигг, в самом лучшем случае, видела картинку с изображением дементора. А никакая картинка не способна передать того смертельного ужаса, который испытывает всякий, кто видит, как эти кошмарные, потусторонние существа гладко скользят по воздуху в нескольких дюймах от земли, кто чувствует их отвратительный запах, слышит, как они с хриплым прерывистым свистом втягивают в себя воздух...

Какой-то крепкий мужчина с большими чёрными усами во втором ряду наклонился к своей курчавой соседке и что-то прошептал ей на ухо. Та усмехнулась и кивнула.

— Большие, в плащах, — невозмутимо повторила мадам Боунс. Фудж скептически хмыкнул. — Понимаю. Что-нибудь ещё?

— Да, — кивнула миссис Фигг. — Я их чувствовала. Вокруг стало холодно-холодно, а ведь это, заметьте, был на редкость тёплый летний вечер. И мне стало казаться... что из нашего мира исчезло всё хорошее и радостное... и я вспомнила... ужасные вещи...

Её голос дрогнул и затих.

Глаза мадам Боунс чуть расширились. Гарри увидел красные отметины в тех местах, куда врезался монокль.

— Что делали эти дементоры? — спросила она, и Гарри почувствовал прилив надежды.

— Они напали на мальчиков, — ответила миссис Фигг, более громким и уверенным голосом. Краснота начала сходить с её лица. — Один из них упал. Второй отступал, стараясь отогнать дементора. Это был Гарри. Он пробовал два раза, но у него получался только серебристый дымок. С третьей попытки он создал Заступника, который прогнал первого дементора, а потом, по приказу Гарри, и второго. Вот... то, что тогда случилось, — немного неуклюже закончила миссис Фигг.

Мадам Боунс молча смотрела на свидетельницу. Фудж, напротив, не смотрел на неё, а возился с бумагами. Наконец, он поднял глаза и довольно агрессивно спросил:

— Стало быть, это то, что вы тогда видели?

— Это то, что тогда случилось, — повторила миссис Фигг.

— Очень хорошо, — сказал Фудж. — Можете идти.

Миссис Фигг перевела испуганный взгляд с Фуджа на Думбльдора, затем встала и, шаркая, побрела к выходу. Гарри услышал, как за ней с грохотом захлопнулась дверь.

— Не слишком убедительное свидетельство, — пренебрежительно бросил Фудж.

— О, нет, не знаю, — звучно отозвалась мадам Боунс. — Свидетельница очень точно описала чувства, возникающие при появлении дементоров. И я не могу себе представить, зачем ей говорить, что они там были, если их там не было.

— Да, но... дементоры, разгуливающие по мугловому городишке и случайно встречающие колдуна? — фыркнул Фудж. — Шансы крайне, крайне малы. Даже Шульман на такое не поставил бы...

— Неужели здесь найдётся человек, способный поверить, что дементоры оказались там случайно? — проронил Думбльдор.

Ведьма, сидевшая справа от Фуджа — её лицо скрывалось в полумраке — чуть переместилась на своём месте. Все остальные сидели тихо и неподвижно.

— Что вы имеете в виду? — ледяным голосом спросил Фудж.

— Я имею в виду, что кто-то приказал им туда явиться, — ответил Думбльдор.

— Если бы кто-то приказал парочке дементоров прогуляться по Литл Уингингу, у нас имелась бы об этом запись! — рявкнул Фудж.

— Не обязательно, если дементоры теперь повинуются ещё чьим-то приказам, — спокойно произнёс Думбльдор. — Я уже высказывал свою точку зрения по этому вопросу, Корнелиус.

— Да, высказывали, — напористо ответил Фудж, — но у меня нет ни малейших оснований в это верить. Это — пустая болтовня, Думбльдор. Дементоры, как и прежде, находятся в Азкабане и повинуются только нам.

— В таком случае, — сказал Думбльдор, тихо, но отчётливо, — нам следует спросить себя, кто из министерства мог второго августа сего года приказать дементорам явиться в тот проулок.

В полном молчании, последовавшем за этими словами, ведьма, сидевшая справа от Фуджа, подалась вперёд, и Гарри впервые смог её рассмотреть.

Она показалась ему похожей на большую бледную жабу — коренастая, почти без шеи (совсем как дядя Вернон), с широким, дряблым лицом, длинным ртом с опущёнными вниз уголками и огромными, круглыми, немного выпученными глазами. Даже маленький чёрный бархатный бантик, водружённый сверху на короткие кудельки, напомнил Гарри большую муху, которую женщина-жаба вот-вот должна была слизнуть длинным липким языком.

— Представляю собранию Долорес Джейн Кхембридж, старшего заместителя министра, — сказал Фудж.

Ведьма заговорила высоким, трепетным, девичьим голосом, очень удивившим Гарри: он, честно сказать, был уверен, что она заквакает.

— Кажется, я недопоняла вас, профессор Думбльдор, — произнесла она с жеманством, нисколько не отразившимся в больших, круглых, холодных глазах. — Как глупо с моей стороны. Но мне на кро-о-охотную долю секунды показалось, будто бы вы высказали предположение, что министерство магии могло отдать дементорам приказ напасть на этого мальчика!

Она залилась серебристым смехом, от которого у Гарри зашевелились волосы на затылке. Несколько других членов Мудрейха засмеялись вместе с ней. Было абсолютно ясно, что ни одному из них на самом деле совершенно не смешно.

— Если верно, что дементоры подчиняются исключительно приказам министерства, и если так же верно, что неделю назад два дементора напали на Гарри и его кузена, то из этого логически следует, что они сделали это по приказу человека из министерства, — вежливо сказал Думбльдор. — Разумеется, возможно и другое объяснение: что именно эти два дементора вышли из-под контроля министерства...

— Дементоров, вышедших из-под контроля министерства, нет и быть не может! — выкрикнул Фудж, лицо которого приобрело кирпично-красный оттенок.

Думбльдор склонил голову в лёгком поклоне.

— Надеюсь, в таком случае министерство предпримет все необходимые меры к тому, чтобы расследовать причины появления дементоров в очень удалённом от Азкабана районе, а также причины их несанкционированного нападения на людей.

— Не вам, Думбльдор, решать, что министерство предпримет, а чего оно не предпримет! — зарычал Фудж, цвету лица которого, ставшего теперь сизо-фиолетовым, позавидовал бы сам дядя Вернон.

— Разумеется, нет, — мягко проговорил Думбльдор. — Я всего лишь позволил себе выразить уверенность, что это дело не останется нераскрытым.

Он посмотрел на мадам Боунс. Та поправила монокль и, чуть нахмурившись, посмотрела на него.

— Хочу напомнить собранию, что мы собрались здесь не для того, чтобы обсуждать поведение дементоров, даже если они и не являются плодом воображения этого юноши! — заявил Фудж. — Мы собрались, чтобы заслушать дело Гарри Поттера, обвиняемого в нарушении декрета о разумных ограничениях колдовства среди несовершеннолетних!

— Разумеется, — согласился Думбльдор, — однако наличие дементоров в проулке является принципиально важным обстоятельством данного дела. Положение седьмое вышеупомянутого декрета в исключительных обстоятельствах допускает применение колдовства в присутствии муглов, а так как под определение исключительных обстоятельств подпадают ситуации, угрожающие жизни колдуна или ведьмы, а также любых других колдунов, ведьм или муглов, присутствующих на месте соверше...

— Благодарю вас, Думбльдор, положение седьмое нам прекрасно известно! — рыкнул Фудж.

— Разумеется, — с неподражаемой куртуазностью согласился Думбльдор. — Стало быть, мы все согласны с тем, что действия Гарри, а именно, создание им Заступника, подпадают под категорию исключительных обстоятельств, описываемых данным положением?

— Да, если там действительно были дементоры, в чём я лично сильно сомневаюсь...

— Вы слышали показания свидетельницы, — перебил Думбльдор. — Если вы сомневаетесь в их правдивости, вызовите её ещё раз и допросите снова. Я уверен, что она не станет против этого возражать.

— Я... что... нет... — выпалил Фудж, яростно вороша бумаги. — Это... Я хочу покончить с этим сегодня, Думбльдор!

— Но ведь вы, разумеется, готовы заслушивать показания свидетеля сколько раз, сколько потребуется для установления истины, во избежание попрания правосудия? — почти утвердительно спросил Думбльдор.

— Попрания правосудия! Да в шляпу это ваше попрание! — взревел Фудж. — Думбльдор, вы когда-нибудь, вместо того, чтобы без конца покрывать вопиющие безобразия этого мальчишки, пытались посчитать, сколько безумных историй он насочинял? Вы, наверное, забыли, что три года назад он наложил Невесную Чару...

— Это не я! Это домовый эльф! — выкрикнул Гарри.

— ВИДИТЕ? — прогрохотал Фудж, театральным жестом указывая на Гарри. — Домовый эльф! У муглов! Я вас умоляю!

— Упомянутый эльф в настоящее время служит в школе «Хогварц», — сказал Думбльдор. — Я могу сейчас же представить его собранию для дачи показаний.

— Я... не... у меня нет времени допрашивать домовых эльфов! В любом случае, это не единственное... Он надул свою тётку! — завопил Фудж, ударяя кулаком по столу и опрокидывая чернильницу.

— Вы же и сами тогда проявили понимание и не стали выдвигать обвинение, осознавая, как я полагаю, что даже самые лучшие из нас не всегда в состоянии контролировать свои эмоции, — спокойно сказал Думбльдор, в то время как Фудж пытался стереть чернила со своих записей.

— Я уж не говорю о том, что он вытворяет в школе...

— В связи с тем, что контроль за дисциплиной в стенах учебного заведения не входит в компетенцию министерства, поведение Гарри в школе не должно интересовать уважаемое собрание, — как всегда вежливо, но с чуть заметной холодностью в голосе произнёс Думбльдор.

— Ого! — воскликнул Фудж. — Значит, то, что творится у вас в школе, не наше дело? Так вас следует понимать?

— Министерство не имеет права исключать учеников из «Хогварца», как я уже имел счастье напомнить вам вечером второго августа сего года, — негромко проговорил Думбльдор. — Также, оно не имеет права конфисковывать волшебные палочки до того, как будут доказаны выдвинутые против их владельцев обвинения, о чём я также напоминал вам вечером второго августа сего года. В вашем похвальном стремлении соблюсти букву закона, вы сами сумели, — уверен, что не намеренно, — нарушить некоторые его положения.

— Законы можно изменить, — свирепо сказал Фудж.

— Разумеется, — Думбльдор слегка наклонил голову, — и вы, Корнелиус, явно торопитесь это сделать. Подумать только: за несколько недель, что прошли с тех пор, как меня попросили оставить Мудрейх, у вас уже стало обычной практикой созывать полномасштабное судебное заседание для разбора простого дела о колдовстве несовершеннолетнего!

Некоторые колдуны беспокойно зашевелились. Фудж стал красно-коричневым. Жабоподобная ведьма справа от него, однако, спокойно, безо всякого выражения, смотрела на Думбльдора.

— Насколько мне известно, — продолжил Думбльдор, — закон, который разрешал бы данному собранию наказать Гарри за все прегрешения разом, пока ещё не принят. Ему было выдвинуто конкретное обвинение, и он представил доказательства в свою защиту. Всё, что мыс ним можем теперь сделать, это покорно ожидать решения почтенного собрания.

Думбльдор умолк и снова сложил вместе свои длинные пальцы. Фудж сверлил его взглядом, чуть ли не дымясь от гнева. Гарри скосил глаза на Думбльдора, рассчитывая, что тот его как-то успокоит; Гарри вовсе не был уверен, что директор поступил правильно, фактически вынудив Мудрейх принять решение уже сейчас. Однако, Думбльдор опять не заметил попыток Гарри заглянуть ему в глаза. Он неотрывно смотрел вверх, на судейские скамьи, на членов Мудрейха, погрузившихся в жаркое, но почти не слышное, обсуждение.

Гарри уставился себе на ноги. Его сердце, которое, казалось, раздулось до немыслимых размеров, с грохотом билось о рёбра. Он думал, что слушание продлится гораздо дольше. Он сомневался, что произвёл хорошее впечатление. Он, собственно, почти ничего не сказал. Надо было подробнее объяснить им про дементоров, о том, как он упал, о том, что их с Дудли чуть не поцеловали...

Дважды он поднимал глаза на Фуджа и открывал рот, собираясь заговорить, но увеличившееся сердце перекрывало доступ кислорода, и оба раза он лишь делал глубокий вдох и опять опускал глаза к ботинкам.

Внезапно шёпот прекратился. Гарри хотел посмотреть на судей, но обнаружил, что ему гораздо, гораздо, гораздо легче продолжать изучать собственные шнурки.

— Поднимите руки те, кто считает, что обвиняемый невиновен, — прогремел голос мадам Боунс.

Гарри рывком поднял голову. Вверх поднялись руки, много рук... больше половины! Очень часто дыша, Гарри попробовал их сосчитать, но раньше чем он сумел закончить, мадам Боунс сказала:

— Поднимите руки те, кто считает, что обвиняемый виновен.

Руку поднял Фудж; и то же самое сделала примерно дюжина других членов Мудрейха, в том числе женщина-жаба, колдун с большими усами и кучерявая дама из второго ряда.

Фудж, с таким видом, будто у него в горле застрял огромный кусок, обвёл всех взглядом, а затем опустил руку. Он сделал два очень глубоких вдоха и сказал голосом, в котором явственно звучала с трудом подавляемая ярость:

— Очень хорошо, очень хорошо... Оправдан по всем статьям.

— Превосходно, — проговорил Думбльдор и лёгко вскочил на ноги, на ходу доставая палочку и убирая кресла. — Что же, мне нужно идти. Доброго всем дня.

И, так и не взглянув на Гарри, быстро вышел из подземелья.

Глава 9.

СТРАХИ МИССИС УЭСЛИ

Гарри никак не ожидал, что Думбльдор уйдёт вот так, внезапно. Потрясённый и одновременно испытывающий невероятное облегчение, он так и сидел в кресле с цепями, стараясь справиться с нахлынувшими эмоциями. Члены Мудрейха поднимались со своих мест, переговаривались, собирали бумаги. Гарри встал. Никто больше не замечал его, за исключением жаподобной ведьмы, которая теперь смотрела на него так же, как до того смотрела на Думбльдора. Мысленно отмахнувшись от неё, Гарри попытался поймать взгляд Фуджа или мадам Боунс, чтобы спросить, можно ли ему идти, но Фудж, как видно, твёрдо решил игнорировать Гарри, а внимание мадам Боунс было сосредоточенно на её портфеле. Гарри, очень осторожно, сделал несколько шагов по направлению к выходу. Никто его не окликнул, и тогда он быстро-быстро пошёл к двери.

Последнюю пару футов он одолел бегом, распахнул дверь и едва не столкнулся со смертельно-бледным, испуганным мистером Уэсли.

— Думбльдор не сказал...

— Оправдан, — закрывая дверь, сообщил Гарри, — по всем статьям!

Мистер Уэсли просиял и схватил Гарри за плечи.

— Гарри, это же отлично! Нет, конечно, тебя и не могли признать виновным, для этого не было никаких оснований, но, не стану скрывать, я всё-таки...

Тут мистеру Уэсли пришлось прервать свою речь, потому что дверь зала судебных заседаний снова открылась, и оттуда начали выходить члены Мудрейха.

— Мерлинова борода! — увлекая Гарри в сторону, чтобы он не стоял на ходу, поразился мистер Уэсли. — Они что, судили тебя полным составом?

— Похоже, — тихо ответил Гарри.

Один или два колдуна, проходя мимо, кивнули Гарри, несколько, в том числе и мадам Боунс, сказали: «доброе утро, Артур» мистеру Уэсли, но большинство просто отводили глаза. Корнелиус Фудж и жабоподобная ведьма покинули подземелье почти последними. Фудж повёл себя так, словно Гарри и мистер Уэсли были частью стены, зато ведьма окинула Гарри откровенно оценивающим взглядом. Самым последним из зала заседаний вышел Перси. Он, как и Фудж, не обратил никакого внимания ни на отца, ни на Гарри, и, с прямой спиной, задрав нос, гордо прошествовал мимо с большим пергаментным свитком и охапкой запасных перьев в руках. У мистера Уэсли резче обозначились морщины возле рта, но, если не считать этого, по нему никак нельзя было сказать, что он только что видел одного из своих сыновей. Перси стал подниматься по лестнице на девятый этаж. Едва его ботинки скрылись из виду, мистер Уэсли сказал:

— Сейчас мы поедем домой, тебе ведь наверняка не терпится поделиться хорошей новостью, — он поманил Гарри за собой. — Мне всё равно надо в Бетнель Грин, разбираться с унитазом, вот я и закину тебя по дороге. Пошли...

— Что же вы будете с ним делать, с этим унитазом? — поинтересовался Гарри. Он широко улыбался — неожиданно всё вокруг стало казаться в пять раз веселее и приятнее, чем обычно. До Гарри постепенно доходило: он оправдан, он возвращается в «Хогварц»...

— Ерунда, простейшая антипорча, — уже на лестнице ответил мистер Уэсли. — Здесь проблема не в том, как всё исправить. Сложнее разобраться в истинных причинах такого вандализма. Нередко колдунам кажется, что всё это — безобидное дурачество, но на мой взгляд, в подобном издевательстве над муглами выражается нечто глубинное, отвратительное, и, что касается меня, то я...

Он оборвал себя на полуслове. К этому времени они успели подняться на девятый этаж. В коридоре, всего в нескольких футах от лестничной клетки, стоял Корнелиус Фудж и тихо говорил что-то высокому мужчине с гладкими светлыми волосами и бледным, заострённым лицом.

Заслышав шаги, мужчина обернулся. И тоже замолчал на полуслове. Он вперил в Гарри ледяной взгляд, и его серые глаза презрительно сузились.

— Так-так-так... Поттер, создатель Заступников, — с издёвкой проговорил Люциус Малфой.

Гарри задохнулся — так, словно на всём ходу врезался во что-то большое и твёрдое. В последний раз эти стальные глаза смотрели на него сквозь прорези капюшона Упивающегося Смертью. Этот надменный голос глумился над ним, когда его пытал лорд Вольдеморт. Гарри был не в силах понять, как Люциус Малфой осмеливается смотреть ему в глаза? И как Фудж может спокойно с ним беседовать, когда всего несколько недель назад он узнал от Гарри, что Малфой — Упивающийся Смертью?

— Министр рассказал мне, как ты счастливо отделался, Поттер, — процедил мистер Малфой. — Поразительно, как тебе всегда удаётся ускользнуть от наказания?... Какой ты скользкий, Поттер! Прямо как змея.

Мистер Уэсли предупреждающе вцепился Гарри в плечо.

— Да, — невозмутимо согласился Гарри, — я такой. Везде пролезу.

Люциус Малфой перевёл взгляд на мистера Уэсли.

— А вот и Артур Уэсли! Что ты здесь забыл, Артур?

— Я здесь работаю, — отрывисто бросил мистер Уэсли.

— Здесь? — мистер Малфой поднял брови и глянул на дверь за спиной у мистера Уэсли. — А я-то думал, что ты работаешь на втором этаже. Напомни-ка мне, в чём она заключается, эта твоя работа? Ты, кажется, таскаешь домой мугловые вещи и там их зачаровываешь?

— Ошибаешься, — рявкнул мистер Уэсли, и его пальцы ещё глубже впились Гарри в плечо.

— А вы сами, собственно, что здесь делаете? — осведомился Гарри у Люциуса Малфоя.

— Это касается меня и министра магии, но совершенно не касается тебя, Поттер, — ответил Малфой, проводя рукой по своему одеянию. Гарри отчётливо услышал тихое звяканье — такое мог издать лишь карман, полный денег. — И не забывай: хоть ты и любимчик Думбльдора, это ещё не означает, что тебе всё дозволено... Не подняться ли нам в ваш кабинет, министр?

— Разумеется, — сказал Фудж, поворачиваясь спиной к Гарри и мистеру Уэсли. — Прошу сюда, Люциус.

Негромко разговаривая, Фудж и Малфой пошли прочь. До тех пор, пока они не скрылись в лифте, мистер Уэсли не отпускал плеча Гарри.

— Если у них какие-то дела, почему он не подождал Фуджа у кабинета? — гневно выпалил Гарри. — Что ему понадобилось здесь, внизу?

— Наверно, хотел проникнуть в зал заседаний, — ответил мистер Уэсли. Он был очень возбуждён и всё время оглядывался, будто опасаясь, что их могут подслушать. — Узнать, исключили тебя или нет. Когда будем дома, надо не забыть оставить сообщение для Думбльдора, он обязательно должен знать, что Малфой опять встречался с Фуджем.

— А что у них вообще за дела с Фуджем?

— Денежные, я полагаю, — сердито сказал мистер Уэсли. — Малфой вот уже много лет делает всевозможные пожертвования... Завязывает таким образом связи с нужными людьми... А потом обращается к ним с просьбами... Скажем, приостановить проведение какого-то неугодного ему закона... Что и говорить, связи у Люциуса Малфоя прекрасные.

Приехал лифт, совершенно пустой, если не считать стайки сообщений, которые тут же принялись виться над головой мистера Уэсли. Он нажал кнопку «Атриум» и раздражённо от них отмахнулся.

— Мистер Уэсли, — медленно начал Гарри, — если Фудж общается с людьми вроде Малфоя, с Упивающимися Смертью, к тому же наедине, как мы можем быть уверены, что он не находится под воздействием проклятия подвластия?

— Ты не единственный, кому пришла в голову эта мысль, Гарри, — тихо проговорил мистер Уэсли. — Но Думбльдор считает, что в настоящий момент Фудж действует по своему собственному разумению... что, как говорит сам Думбльдор, тоже не утешает. Только, Гарри... Не стоит разговаривать об этом здесь.

Двери раскрылись, и они вышли в просторный и пустынный Атриум. Охранник Эрик прятался за газетой. Они уже миновали фонтан, когда Гарри вдруг вспомнил.

— Подождите... — остановил он мистера Уэсли и, доставая на ходу кошелёк, направился назад, к фонтану.

Он заглянул в красивое лицо колдуна. Вблизи оно казалось безвольным и глупым. На губах ведьмы играла бессмысленная улыбка участницы конкурса красоты. Что же касается гоблина и кентавра, то они, независимо от своих душевных качеств, ни за что не стали бы смотреть на колдунов с такой слюнявой слащавостью. Убедительным выглядело лишь подобострастное раболепие домового эльфа. Усмехнувшись при мысли о том, что сказала бы Гермиона, если бы увидела эту статую, Гарри, развязав тесёмки, вывернул в фонтан не десять галлеонов, как собирался, а всё содержимое кошелька.

***

— Я так и знал! — заорал Рон, ударяя кулаком по воздуху. — Как всегда, пронесло!

— Куда бы они делись, — сказала Гермиона. Когда Гарри только вошёл в кухню, она пребывала в полуобморочном состоянии, а теперь дрожащей рукой прикрывала глаза. — У них ничего против тебя не было, ничего.

— Зачем же смотреть на меня с таким облегчением, если вы и так были уверены, что пронесёт? — улыбнулся Гарри.

Миссис Уэсли вытерла лицо фартуком, а Фред, Джордж и Джинни сорвались с места в дикарском танце, распевая речетативом:

— Пронесло, пронесло, пронесло...

— Тихо! Успокойтесь! — прикрикнул мистер Уэсли, хотя и он тоже улыбался. — Кстати, Сириус, в министерстве мы встретили Люциуса Малфоя...

— Что?! — вскинулся Сириус.

— Пронесло, пронесло, пронесло...

— Хватит, вы трое! Да-да, мы застали его с Фуджем на девятом этаже. Они разговаривали, а потом вместе отправились в кабинет Корнелиуса. Думбльдор должен об этом знать.

— Да, — согласился Сириус. — Мы ему передадим, не беспокойся.

— Вот и хорошо. А то мне надо спешить — в Бетнель Грин меня ждёт страдающий рвотой унитаз. Молли, я задержусь, я должен прикрыть Бомс, но к ужину, скорее всего, будет Кинсли...

— Пронесло, пронесло, пронесло...

— Фред — Джордж — Джинни! Замолчите! — крикнула миссис Уэсли. Мистер Уэсли в это время вышел из кухни. — Гарри, дорогой, садись скорее, поешь, ты ведь совсем не завтракал.

Рон с Гермионой уселись напротив него, такие счастливые, какими Гарри ни разу не видел их за всё время пребывания на площади Мракэнтлен. Пьянящая радость, угасшая было после встречи с Люциусом Малфоем, снова наполнила душу Гарри; угрюмый дом показался ему теплым и приветливым, а вездесущий Шкверчок, сунувший в дверь свиное рыльце, — не таким уж и уродливым.

— Ясное дело: они поняли, что Думбльдор на твоей стороне, и не посмели тебя обвинить, — радостно сказал Рон, щедро накладывая на тарелки картофельное пюре.

— Да, он меня спас, — согласился Гарри. Ему очень хотелось добавить: «Хорошо бы он ещё поговорил со мной. Или хотя бы посмотрел на меня», но это прозвучало бы неблагодарно и, хуже того, по-детски.

Стоило ему это подумать, как шрам заболел с такой силой, что он непроизвольно схватился за лоб.

— Что такое? — встревожилась Гермиона.

— Шрам, — еле выговорил Гарри. — Но это ничего... это теперь всё время...

Остальные ничего не заметили; все были заняты едой и ликованием по поводу счастливого избавления Гарри. Фред, Джордж и Джинни продолжали петь. Гермиона выглядела крайне обеспокоенной, но не успела ничего сказать, потому что в это время Рон счастливым голосом воскликнул:

— Спорим, сегодня здесь появится Думбльдор! Должен же он с нами отпраздновать!

— Нет, Рон, не думаю, что он сумеет выбраться, — возразила миссис Уэсли, ставя перед Гарри гиганское блюдо с жареной курицей. — Он сейчас очень-очень занят.

— ПРОНЕСЛО, ПРОНЕСЛО, ПРОНЕСЛО...

— Да замолчите вы когда-нибудь?! — взревела миссис Уэсли.

***

В течение нескольких следующих дней Гарри постепенно начал осознавать, что в доме № 12 по площади Мракэнтлен есть человек, который не слишком рад его возвращению в «Хогварц». Этим человеком был Сириус. В первый момент, услышав радостное известие, Сириус очень успешно изобразил радость: долго жал Гарри руку, сиял и улыбался вместе со всеми. Но, чем больше проходило времени, тем сильнее он мрачнел, с каждым днём становясь всё угрюмее, почти ни с кем, даже с Гарри, не разговаривал и всё чаще запирался наверху, в спальне матери, с Конькуром.

— Только не вздумай чувствовать себя виноватым! — сурово сказала Гермиона после того, как Гарри поделился с нею и с Роном своими переживаниями. После слушания прошла уже почти неделя, и сейчас они были заняты тем, что отскребали от грязи шкаф на третьем этаже. — Твоё место в «Хогварце», и Сириус это прекрасно знает. По моему мнению, в данном случае он проявляет эгоизм.

— Ну, это уж чересчур, Гермиона, — возразил Рон, с сосредоточенным видом отчищавший с пальца упрямый кусок плесени, — тебе бы тоже не понравилось сидеть здесь в одиночестве.

— В каком одиночестве? — воскликнула Гермиона. — А Орден Феникса? Просто он надеялся, что Гарри тоже будет здесь жить.

— Вряд ли, — сказал Гарри, выжимая тряпку. — Когда я спросил, можно ли мне будет жить с ним, он ничего толком не ответил.

— Это потому, что он не хотел себя обнадёживать, — мудро изрекла Гермиона. — И потом, он, наверное, чувствовал себя виноватым, потому что и вправду втайне мечтал, чтобы тебя исключили. Тогда вы оба были бы изгоями...

— Прекрати! — хором оборвали её Рон и Гарри, но Гермиона лишь пожала плечами:

— Пожалуйста. Только я иногда думаю, Рон, что твоя мама права: временами Сириус путается и не понимает, что Гарри — это Гарри, а не его отец.

— Ты что же, считаешь, что у него с головой не всё в порядке? — взвился Гарри.

— Нет, я считаю, что он очень долгое время был очень-очень одинок, — просто ответила Гермиона.

В этот момент за их спинами, в дверях спальни, показалась миссис Уэсли.

— До сих пор не закончили? — сунув голову в шкаф, недовольно сказала она.

— Я думал, ты пришла предложить нам немного отдохнуть! — горько вздохнул Рон. — Знаешь, сколько тонн грязи мы уже вывезли за всё это время?

— Вы же мечтали помогать Ордену, — пожала плечами миссис Уэсли, — так что должны быть рады, что приводите в порядок его штаб-квартиру.

— Я чувствую себя домовым эльфом, — пробурчал Рон.

— Вот, теперь ты видишь, какая ужасная у них жизнь? Теперь ты понимаешь, что должен принимать более активное участие в П.У.К.Н.И? — с надеждой вскричала Гермиона, как только миссис Уэсли вышла из комнаты. — Знаешь, пожалуй, было бы неплохо устроить благотворительную уборку гриффиндорской гостиной, а доходы передать в фонд П.У.К.Н.И, так мы пополним бюджет и повысим осведомлённость граждан...

— Я сам передам тебе все свои доходы, лишь бы ничего больше не слышать о ПУКНИ, — раздражённо пробормотал Рон, но так, чтобы только Гарри мог его слышать.

***

Приближался последний день каникул. Гарри всё чаще предавался мечтам о «Хогварце». Он не мог дождаться момента, когда снова увидит Огрида, снова начнёт играть в квидиш, снова пойдёт через огород в теплицы на урок гербологии. Да что там: убраться из этого пыльного, грязного дома, подальше от недочищенных шкафов и проклятий Шкверчка, — уже счастье!... Хотя при Сириусе Гарри, разумеется, никогда этого не говорил.

Оказалось, что жить при штабе антивольдемортовского движения совсем не так интересно, как можно было подумать. Конечно, члены Ордена появлялись в доме регулярно, иногда оставаясь поесть, а иногда забегая всего на пять минут, чтобы торопливо, шёпотом, обменяться информацией. Но миссис Уэсли строго следила за тем, чтобы Гарри и компания не могли услышать ни слова из этих разговоров (ни просто так, ни с помощью подслуш), и никто, даже Сириус, больше не считал, что Гарри следует знать что-то ещё помимо того, что ему рассказали в первый вечер.

В последний день перед возвращением в школу Гарри стоял на стуле и сметал со шкафа помёт Хедвиги. В это время в комнату вошёл Рон с двумя конвертами в руках.

— Список книг, — сказал он, бросая один из конвертов Гарри в руки. — Давно пора, я уж думал, они забыли, обычно его присылают гораздо раньше...

Гарри смёл остатки помёта в мусорный мешок и, через голову Рона, швырнул мешок в корзину в углу спальни. Корзина заглотила мешок и сыто рыгнула. Гарри вскрыл конверт. Там было два пергаментных листа: один — обычное напоминание о том, что учебный год начинается первого сентября, а второй — список необходимых в этом году учебников.

— Только два новых, — Гарри пробежал глазами список. — Миранда Гошок, «Сборник заклинаний (часть 5)» и Уилберт Уиляйл, «Теория защитной магии».

Хлоп.

Рядом с Гарри материализовались Фред с Джорджем. Он успел так привыкнуть к их постоянным появлениям и исчезновениям, что даже не свалился со стула.

— Мы вот думаем, откуда взялась книга этого Уиляйла, — словно в продолжение давно начатого разговора, сказал Фред.

— Это же значит, что Думбльдор нашёл нового учителя защиты от сил зла, — пояснил Джордж.

— Что ж, вовремя, — сказал Фред.

— В каком смысле? — спросил Гарри, спрыгивая со стула.

— Мы тут слышали — через подслуши — разговор родителей, — объяснил Фред. — По их словам выходило, что Думбльдор никак не может никого найти на эту должность.

— Неудивительно, если вспомнить, что случилось с четырьмя последними учителями, — заметил Джордж.

— Один погиб, второй лишился памяти, третьего уволили, а четвёртый провёл девять месяцев в сундуке, — загибая пальцы, перечислил Гарри. — Да уж.

— Ты что, Рон? — вдруг спросил Фред.

Рон не ответил. Гарри оглянулся. Рон стоял неподвижно, чуть раскрыв рот и остолбенело уставившись на письмо из «Хогварца».

— Да в чём дело? — нетерпеливо выкрикнул Фред. Он подошёл к Рону и, через его плечо, заглянул в письмо.

Тут и рот Фреда раскрылся от удивления.

— Староста? — неверяще спросил он, глядя в письмо. — Староста?

Джордж бросился к ним, выхватил из рук Рона конверт, перевернул его вверх ногами, и Гарри увидел, что в ладонь Джорджа упало что-то малиново-золотое.

— Не может быть, — хрипло прошептал Джордж.

— Это какая-то ошибка, — сказал Фред, выхватил у Рона письмо и посмотрел его на свет, словно проверяя водяные знаки. — Ни один человек в здравом уме не стал бы назначать Рона старостой.

Головы близнецов синхронно повернулись к Гарри.

— Мы были уверены, что ты — стопудовый вариант! — воскликнул Фред так, как будто Гарри каким-то хитрым образом умудрился всех облапошить.

— Мы считали, что Думбльдор обязательно выберет тебя! — возмущённо крикнул Джордж.

— Учитывая Тремудрый Турнир и всё прочее! — прибавил Фред.

— Видимо, против него сыграли все эти разговоры про помешательство, — сказал Джордж Фреду.

— Да-а, — протянул Фред. — Да, друг, от тебя слишком много беспокойства. Что ж, хотя бы один из вас выступил как подобает.

Он подошёл к Гарри и похлопал его по спине, одарив при этом Рона уничтожающим взглядом.

— Староста... мыска Лонни сталоста.

— Фу-у-у, представляю, что устроит мама, — застонал Джордж и, как нечто заразное, сунул значок в руку Рона.

Рон, до сих пор не издавший ни звука, взял значок, некоторое время непонимающе взирал на него, а потом молча протянул его Гарри, словно прося подтвердить его подлинность. Гарри взял значок: большая буква "С" на фоне гриффиндорского льва. Точно такой же Гарри видел на груди у Перси в свой самый первый день в «Хогварце».

В этот миг с шумом открылась дверь, и в комнату ворвалась Гермиона с развевающимися волосами и раскрасневшимися щеками. В руке она держала конверт.

— Вы... вы получили?...

Она увидела у Гарри значок и издала громкий вопль.

— Я так и знала! — возбуждённо закричала она, потрясая письмом. — Я тоже, Гарри, я тоже!

— Нет, — сказал Гарри, поспешно передавая значок Рону. — Это не мой, это Рона.

— Это... что?

— Староста — Рон, а не я, — повторил Гарри.

— Рон? — раскрыла рот Гермиона. — Но... Ты уверен? То есть...

Рон повернулся и с вызовом посмотрел на неё. Гермиона покраснела.

— На конверте — моё имя, — сказал Рон.

— Да я... — растерянно пробормотала Гермиона. — Я... В общем... Здорово! Молодец, Рон! Это так...

— Неожиданно, — закончил за неё Джордж, согласно кивая головой.

— Нет, — Гермиона покраснела ещё больше, — нет, ничего подобного... Рон сделал много всего... он и в самом деле...

Дверь за её спиной открылась шире, и вошла миссис Уэсли с кипой свежевыглаженных вещей.

— Джинни говорит, списки книг наконец-то пришли, — поглядев на конверты, сказала она, одновременно направляясь к кровати и начиная раскладывать одежду на две стопки. — Давайте их мне, пока вы будете собирать вещи, я всё куплю на Диагон-аллее. Да, Рон, а тебе нужно купить ещё и новую пижаму, эта коротка дюймов на шесть, не меньше, ты растёшь прямо на глазах... Ты какого цвета хочешь?

— Купи красную с золотом, под цвет значка, — ухмыльнулся Джордж.

— Под цвет чего? — рассеянно переспросила миссис Уэсли, скатывая пару бордовых носков и укладывая их в стопку вещей Рона.

— Значка, — повторил Фред с видом человека, рассчитывающего как можно скорее отделаться от самого неприятного. — Новенького блестященького значка старосты.

Потребовалось некоторое время, чтобы его слова дошли до сознания миссис Уэсли, поглощённой мыслями о пижаме.

— Его?... Но... Рон, ты не?...

Рон поднял вверх значок.

Миссис Уэсли вскрикнула совсем как Гермиона.

— Не может быть! Не может быть! О, Рон, как это замечательно! Староста! Как все в семье!

— А мы с Фредом кто? Соседские дети? — возмутился Джордж, но мать, ненарочно оттолкнув его, обвила руками шею младшего сына.

— Как обрадуется папа, когда узнает! Рон, я так тобой горжусь! Какая чудесная новость! Ещё немного, и ты будешь лучшим учеником, как Билл и Перси, ведь это только первый шаг! Какой подарок! Среди всех наших тревог, я так счастлива, о, Ронни...

За её спиной близнецы громко изображали рвотные позывы, но миссис Уэсли ничего не замечала; крепко обнимая Рона, она покрывала поцелуями его лицо, ставшее более малиновым, чем значок старосты.

— Мам... хватит... мам, успокойся... — бормотал он, пытаясь вырваться.

Она отпустила его и, задыхаясь от счастья, проговорила:

— Ну, что же это будет? Перси мы подарили сову, но у тебя сова уже есть...

— Что ты х-хочешь с-сказать? — запинаясь, спросил Рон. Он не осмеливался верить собственным ушам.

— Ты заслужил награду! — любовно глядя на сына, воскликнула миссис Уэсли. — Как насчёт красивой новой парадной робы?

— Робу мы ему уже купили, — трагически сообщил Фред с таким видом, точно глубоко сожалел о необдуманной щедрости.

— Тогда новый котёл, старый весь проржавел, им ведь ещё Чарли пользовался... Или новую крысу, ты так любил Струпика...

— Мам, — с робкой надеждой начал Рон, — а можно мне новую метлу?

Лицо миссис Уэсли чуточку потускнело; цены на мётлы были очень высоки.

— Не самую лучшую! — поторопился добавить Рон. — Просто... просто новую... для разнообразия...

Миссис Уэсли поколебалась мгновение, затем улыбнулась.

— Конечно, можно... Что ж, раз нужно будет заходить ещё и за метлой, я должна торопиться. До свидания... Подумать только, малыш Ронни — староста!... Да, не забудьте собрать сундуки... Староста... я умираю!...

Она последний раз поцеловала Рона в щёку, громко всхлипнула и выбежала из комнаты.

— Рон, ты не обидишься, если мы не станем тебя целовать? — с фальшивой озабоченностью спросил Фред.

— Если хочешь, мы сделаем реверанс, — предложил Джордж.

— Ой, заткнитесь, — сердито посмотрел на них Рон.

— А то что? — спросил Фред со зловещей улыбкой. — Ты нас накажешь?

— Посмотрел бы я на него, — хмыкнул Джордж.

— Вполне может и наказать, если будете себя так вести, — недовольно пригрозила Гермиона.

Фред с Джорджем расхохотались, а Рон пробормотал:

— Плюнь, Гермиона.

— Джордж, мы должны следить за каждым своим шагом, — пролепетал Фред, притворяясь, что дрожит от страха, — потому что теперь за нами будут надзирать два грозных старосты...

— Да, кончились наши золотые денёчки, — картинно опечалился Джордж.

И, с громким хлопком, близнецы дезаппарировали.

— Ну, эти двое! — возмущённо сказала Гермиона, глядя в потолок, откуда доносились раскаты громкого хохота. — Не обращай на них внимания, Рон, они просто завидуют!

— Не думаю, — с сомнением покачал головой Рон, тоже глядя в потолок. — Они всегда говорили, что в старосты выбиваются одни придурки... Но зато, — прибавил он уже более радостно, — у них никогда не было новой метлы! Жалко, что я не могу пойти с мамой и выбрать... «Нимбус» она, конечно, не сможет себе позволить, но сейчас появилась новая модель «Чистой победы», это было бы здорово... да... Я, пожалуй, пойду, намекну ей, что мне бы хотелось «Чистую победу»... Так, для информации...

И он выскочил из комнаты, оставив Гарри и Гермиону одних.

Гарри вдруг понял, что ему почему-то не хочется встречаться с Гермионой взглядом. Он повернулся к своей постели, взял стопку чистого белья, положенную туда миссис Уэсли, и направился в другой конец комнаты к сундуку.

— Гарри? — робко позвала Гермиона.

— Ты молодец, Гермиона, — сказал Гарри с такой доброжелательностью, что не узнал собственного голоса, и, по-прежнему не поднимая глаз, продолжил: — Это здорово. Отлично. Классно.

— Спасибо, — поблагодарила Гермиона. — Э-э-м... Гарри... Можно мне взять Хедвигу? Написать маме с папой? Они так обрадуются... Понимаешь, староста — это как раз то, что они могут понять...

— Конечно, — отозвался Гарри всё тем же сердечным, не своим, голосом. — Бери!

Он склонился над сундуком, уложил на дно одежду и притворился, будто что-то ищет. Гермиона подошла к шкафу и стала подзывать Хедвигу. Прошло несколько мгновений; до Гарри донёсся звук закрывающейся двери, но он стоял не разгибаясь и настороженно прислушивался. В комнате раздавалось лишь гнусное хихиканье пустого холста и кхеканье мусорного ведра, выкашливавшего совиный помёт.

Он распрямил спину и обернулся. Гермиона ушла и унесла с собой Хедвигу. Гарри быстро прошёл через всю комнату, закрыл дверь, медленно вернулся к своей кровати и упал на неё, невидящими глазами уставившись на доску в изножье.

Он начисто забыл о том, что в пятом классе выбирают новых старост. Он так боялся вылететь из школы, что в его голове не осталось места каким-то глупым значкам. А между тем они медленно, но верно прокладывали себе путь к новым хозяевам. Но... если бы он о них помнил... если бы вообще думал об этом... чего бы он тогда ждал?

Не этого, сказал еле слышный, но правдивый голос у него в голове.

Гарри болезненно сморщился и спрятал лицо в ладонях. Он не мог обманывать сам себя — если бы он знал, что одному из них предстоит получить значок старосты, то был бы уверен, что значок достанется ему, а не Рону. Неужели он такой же, как Драко Малфой? Неужели он считает себя лучше других? Неужели и в самом деле верит, что он лучше Рона?

Нет, отрёкся от ужасной мысли тихий голос.

«Честно?» — спросил себя Гарри, озадаченно копаясь в собственных чувствах.

Я лучше играю в квидиш, сказал голос. А во всём остальном я — такой же.

Вот это правда, подумал Гарри; по успеваемости он ничуть не лучше Рона. Но... Как же всё остальное? То, что помимо уроков? Всё то, что им с Роном и Гермионой довелось пережить? Как же все приключения, во время которых им нередко грозили вещи похуже исключения из школы?

Рон и Гермиона почти всегда были вместе со мной, сказал голос в голове у Гарри.

Ну, не всё время, заспорил с собой Гарри. Их не было, когда я боролся с Белкой. Они не сражались с Реддлем и василиском, а в ночь побега Сириуса не им пришлось избавляться от дементоров. Их не было со мной на кладбище в ночь возвращения Вольдеморта...

Гарри снова овладело чувство, которое он уже испытывал здесь в самый первый вечер: чувство, что его недооценили, что с ним обошлись несправедливо. У меня гораздо больше заслуг, возмущённо думал Гарри. Я сделал больше, чем любой из них!

Но, возможно, справедливо заметил голос в голове, Думбльдор выбирает старост не по числу опасных ситуаций, в которые они попали по собственной глупости.... Может быть, он выбирает их по другим критериям... Может быть, у Рона есть что-то, чего нет у тебя...

Гарри открыл глаза, посмотрел сквозь пальцы на когтистые ноги шкафа и вспомнил слова Фреда: «Ни один человек в здравом уме не стал бы назначать Рона старостой...»

Гарри коротко хохотнул. А через секунду ему стало тошно от самого себя.

Рон не выпрашивал у Думбльдора значок старосты и не виноват, что его выбрали. Так неужели же он, Гарри, лучший друг Рона, будет страдать из-за того, что значок достался не ему, будет за глаза смеяться над Роном вместе с близнецами и портить Рону удовольствие? И всё только потому, что Рон хоть в чём-то оказался лучше?

В этот момент на лестнице послышались шаги Рона. Гарри встал, поправил очки и пристроил на лицо улыбку. Рон вошёл в дверь.

— Успел! — радостно сообщил он. — Она сказала: если смогу, куплю «Чистую победу».

— Класс, — сказал Гарри и с облегчением отметил, что неестественная сердечность исчезла из его голоса. — Знаешь, Рон... ты молодчага.

Улыбка сошла с лица Рона.

— Я вообще не думал, что меня выберут, — сказал он, мотая головой. — Я думал, это будешь ты!

— Да ты что, от меня столько беспокойства, — отозвался Гарри, повторяя слова Фреда.

— Да... — протянул Рон, — наверно, поэтому... Ладно, надо собираться, да?

Поразительно, как их вещи успели разползтись по всему дому. Почти вся вторая половина дня ушла на то, чтобы собрать и распихать по сундукам книги и прочее имущество. Гарри обратил внимание, что Рон всё время перекладывает с места на место свой значок. Сначала он пристроил его на тумбочку, потом — в карман джинсов, потом достал и положил поверх сложенной робы, видимо, для того, чтобы посмотреть, как тот будет выглядеть на чёрном. И только когда Фред с Джорджем попытались неотлипным заклятием приклеить значок ему ко лбу, Рон нежно обернул своё сокровище бордовыми носками и надёжно запер в сундуке.

Миссис Уэсли вернулась с Диагон-аллеи около шести вечера, нагруженная книжками и с длинным свёртком в плотной коричневой бумаге, который Рон с нетерпеливым стоном у неё выхватил.

— Не надо её сейчас открывать, к ужину будут гости, и вы все нужны мне внизу, — сказала миссис Уэсли, но, стоило ей выйти за дверь, как Рон жадно разорвал упаковку и, с экстатическим выражением лица, стал дюйм за дюймом исследовать новую метлу.

Внизу, в кухне, миссис Уэсли повесила над уставленным яствами столом малиновый плакат: ПОЗДРАВЛЯЕМ РОНА И ГЕРМИОНУ НОВЫХ СТАРОСТ «ГРИФФИНДОРА»

За все каникулы Гарри ни разу не видел её в таком хорошем настроении.

— Я подумала, пусть у нас сегодня будет не обычный ужин, а фуршет, — объявила она Гарри, Рону, Гермионе, Фреду, Джорджу и Джинни, как только те вошли в кухню. — Рон, папа с Биллом уже в пути. Я послала сов им обоим, и они просто в восторге, — добавила она с сияющим видом.

Фред закатил глаза.

Сириус, Люпин, Бомс и Кинсли были уже здесь, а вскоре после того, как Гарри налил себе усладэля, в кухню, тяжело ступая, вошёл и Шизоглаз Хмури.

— Аластор, как я рада, что ты здесь, — воскликнула миссис Уэсли. Шизоглаз в это время, двигая плечами, освобождался от дорожного плаща. — Мы давно хотели тебя попросить... Ты не мог бы взглянуть на письменный стол в гостиной и сказать, что там внутри? Сами открывать мы побаиваемся — вдруг там что-то опасное?

— Без проблем, Молли...

Электрически-голубой глаз прокрутился вверх и внимательно уставился в потолок.

— Гостиная... — проворчал Хмури, и зрачок волшебного глаза сузился. — Стол в углу? Так, вижу... да... это вризрак... Хочешь, чтобы я пошёл наверх и избавился от него?

— Нет, нет, я сама, только попозже, — всё тем же радостным голосом сказала миссис Уэсли, — ты пока выпей чего-нибудь. У нас тут небольшой праздник... — Она показала на малиновый плакат. — Четвёртый староста в семье! — и она нежно взъерошила Рону волосы.

— Староста, значит? — пророкотал Хмури, нормальным глазом глядя на Рона, а волшебным — себе в висок. У Гарри возникло неприятное ощущение, что этот глаз смотрит на него, и он отодвинулся подальше, к Сириусу и Люпину.

— Что ж, поздравляю, — сказал Хмури, не сводя с Рона нормального глаза. — Тот, кто стоит у власти, — настоящий магнит для неприятностей, но, раз уж Думбльдор тебя назначил, стало быть, он уверен, что ты способен противостоять основным нехорошим заклятиям...

Такой необычный взгляд на вещи явно поразил Рона, но ему не пришлось ничего отвечать, поскольку в это время в кухню вошёл его отец вместе со старшим братом. Миссис Уэсли была в таком хорошем настроении, что даже не рассердилась, увидев, что они привели с собой Мундугнуса. Последний явился в длинном пальто, из-под которого в самых неожиданных местах что-то выпирало. На предложение это пальто снять и положить его рядом с дорожным плащом Хмури Мундугнус ответил категорическим отказом. Когда все взяли напитки, мистер Уэсли сказал:

— Что же, давайте поднимем тост, — он поднял кубок, — за Рона и Гермиону, новых гриффиндорских старост!

Рон и Гермиона просияли; все выпили за них и поаплодировали, после чего столпились у стола, разбирая закуски.

— А я так и не стала старостой, — раздался за спиной у Гарри довольный голос Бомс. Волосы у неё сегодня были до талии, помидорно-рыжего цвета, и её легко можно было принять за старшую сестру Джинни. — Наш завуч сказал, что для этого мне не хватает некоторых важных качеств.

— Каких, например? — заинтересовалась Джинни, выбиравшая печёную картошку.

— Например, умения себя вести, — ответила Бомс.

Джинни засмеялась; а Гермиона, очевидно засомневавшись, прилично ей будет улыбнуться или всё-таки нет, сделала большой глоток усладэля и якобы подавилась им.

— А ты, Сириус? — спросила Джинни, стуча Гермиону по спине.

Сириус, стоявший рядом с Гарри, издал свой обычный, похожий на отрывистый лай, смешок.

— Я — староста? Да ты что! Никому бы и в голову не пришло! Мы с Джеймсом почти всё время отбывали какие-нибудь наказания. Хорошим мальчиком у нас был Люпин. Ему-то значок и достался.

— Думаю, Думбльдор втайне надеялся, что, если я буду старостой, то смогу оказывать больше влияния на своих непутёвых друзей, — отозвался Люпин. — Излишне говорить, что его надежд я совершенно не оправдал.

Неожиданно настроение Гарри исправилось — его отец тоже не был старостой! Вечер сразу показался ему намного веселее, а все собравшиеся — в два раза милее, и Гарри с удовольствием нагрузил свою тарелку всякими вкусностями.

Рон — перед всеми, кто соглашался его слушать, — пел бесконечные дифирамбы своей новой метле:

— ...разгоняется до семидесяти за десять секунд, неплохо, правда? Если учесть, что у «Кометы 290», как пишут в «Вашей новой метле», разгон только до шестидесяти, да и то при приличном хвостовом ветре!

Гермиона очень серьёзно обсуждала с Люпином права эльфов.

— Это ведь такая же глупость, как и сегрегация оборотней, вы не согласны? А корни этого ужасного явления — в том, что колдуны считают себя выше всех остальных существ...

Миссис Уэсли и Билл, как всегда, не могли прийти к единому мнению относительно причёски последнего.

— ...это уже ни на что не похоже, ты ведь такой красивый, и было бы куда лучше, если бы они были покороче, правда, Гарри?

— Э-э... я не знаю... — растерялся Гарри, не имевший по этому поводу определённого мнения. И потихоньку улизнул к Фреду с Джорджем, которые вместе с Мундугнусом тесной кучкой стояли в уголке.

Заметив приближающегося Гарри, Мундугнус замолчал, но Фред, подмигнув ему, поманил Гарри к себе.

— Всё нормально, Гнус, — успокоил он, — Гарри можно доверять, он — наш спонсор.

— Смотри, чего нам Гнус принёс, — похвастался Джордж и протянул к Гарри раскрытую ладонь, полную сморщенных чёрных горошин, которые, несмотря на абсолютную неподвижность, издавали тихий грохот.

— Семена щупалицы ядовитой, — сказал Джордж. — Нам они нужны для злостных закусок, но мы никак не могли их достать — они входят в список веществ, не допускаемых в продажу, класс "С".

— Значит, за всё — десять галлеонов, да, Гнус? — уточнил Фред.

— Это со всем-то геморроем? — красные, заплывшие глазки Мундугнуса совсем сузились. — Не, пацаны, двадцать, и ни на один нут меньше.

— Гнус у нас шутник, — доверительно поделился с Гарри Фред.

— Ага, и его лучшая шутка на сегодняшний день — шесть сиклей за мешок перьев сварля, — добавил Джордж.

— Осторожнее, — тихо предостерёг Гарри.

— А чего? — удивился Фред. — Всё нормально, мама воркует над старостишкой Ронни...

— Зато Хмури может увидеть вас своим глазом, — резонно возразил Гарри.

Мундугнус испуганно обернулся через плечо.

— Эт'верно, — пробурчал он. — Ладно, пацаны, если возьмёте всё, то нехай будет десять.

— Да здравствует Гарри! — воскликнул Фред, после того, как Мундугнус опустошил свои карманы, высыпав их содержимое в протянутые ладони близнецов, и уковылял к столу. — Надо бы поскорее оттащить это наверх...

Гарри смотрел им вслед, и на душе у него было неспокойно. Ему только что пришло в голову, что рано или поздно мистер и миссис Уэсли обязательно узнают про хохмазин, который собираются открыть их сыновья, и тогда у них неизбежно возникнет вопрос, откуда у Фреда с Джорджем взялись на это средства. М-да. Отдать призовые деньги близнецам было легко и просто, но что теперь? Вдруг это приведёт к новому семейному скандалу и к новому разрыву? Будет ли миссис Уэсли по-прежнему считать его своим сыном, когда узнает, что это именно он предоставил Фреду с Джорджем возможность заняться делом, которое ей кажется совершенно для них неподходящим?

Один, с тяжким грузом на душе, Гарри стоял в углу, там, где они расстались с близнецами, и вдруг услышал своё имя. Несмотря на шум, звучный голос Кинсли Кандальера далеко разносился по комнате.

— А почему Думбльдор не назначил старостой Поттера? — спросил Кинсли.

— Были причины, — ответил Люпин.

— Но так он бы показал, что верит в него. Я бы именно так и поступил, — настаивал Кинсли, -учитывая, что «Прорицательская» раз в несколько дней поливает его грязью...

Гарри не стал оборачиваться, ему не хотелось, чтобы Люпин и Кинсли поняли, что он слышал их разговор. Несмотря на полное отсутствие аппетита, он, по примеру Мундугнуса, направился к столу. Удовольствие от праздника улетучилось так же быстро, как и возникло; ему ужасно захотелось пойти наверх и забраться в постель.

Шизоглаз Хмури остатками своего носа подозрительно обнюхивал куриную ногу и, видимо, не обнаружил в ней никаких признаков яда, потому что вскоре оторвал зубами полоску мяса.

— ...рукоять из испанского дуба, антизаклятное покрытие, встроеный виброконтроль... — рассказывал Рон Бомс.

Миссис Уэсли широко зевнула.

— Всё, сейчас разберусь с вризраком и — спать!... Артур, проследи, чтобы эта команда долго не засиживалась, хорошо? Гарри, детка, спокойной ночи.

Она вышла из кухни. Гарри поставил на стол тарелку и огляделся: можно ли уйти следом за ней, не привлекая ничьего внимания?

— Ты как, Поттер? Нормально? — проворчал Хмури.

— Да, всё хорошо, — соврал Гарри.

Хмури отхлебнул из своей фляжки. Ярко-голубой глаз, покатившись вбок, уставился на Гарри.

— Иди-ка сюда, у меня тут кое-что есть, думаю, тебе будет интересно, — сказал Хмури.

Из внутреннего кармана робы он достал старую, сильно потрёпанную колдовскую фотографию.

— Первый состав Ордена Феникса, — пророкотал Хмури. — Вчера вечером искал запасной плащ-невидимку — Подмор, бессовестный, так и не вернул мне мой самый хороший — и вот, нашёл фотографию. Подумал, что многим здесь будет интересно на неё взглянуть.

Гарри взял снимок в руки: небольшая группа людей, одни машут ему руками, другие поднимают бокалы...

— Вот я, — без нужды показал Хмури. Не узнать его было невозможно, несмотря на ещё целый нос и не полностью поседевшие волосы. — Рядом со мной Думбльдор, а с другой стороны — Дедал Диггл... Вот Марлена Маккиннон, её через две недели после этого убили, всю семью взяли. Длиннопоппы, Фрэнк и Алиса...

У Гарри и так было тяжело на душе, а сейчас, при взгляде на Алису Длиннопопп, внутри у него всё перевернулось. Он никогда её не видел, но очень хорошо знал это круглое, добродушное лицо: её сын Невилль был точной копией матери.

— ...бедняги, — пробурчал Хмури. — Лучше уж умереть, чем так, как они... А вот Эммелина Ванс, ты её видел, вот Люпин, это понятно... Бенджи Фенвик... тоже попался, по кусочкам его искали... Эй вы, подвиньтесь-ка, — добавил Хмури, тыча в фотографию. Маленькие фигурки потеснились, уступая место на переднем плане тем, кого было плохо видно.

— Эдгар Боунс... брат Амелии, его тоже взяли со всей семьёй, величайший был колдун... Стуржис Подмор... мать честная, молодой-то какой!... Карадок Милород, пропал через полгода после этой фотографии, так мы его и не нашли... Огрид... ну, этот не меняется... Эльфиас Дож, его ты тоже видел... Я и позабыл, что у него была такая идиотская шляпа... Гидеон Преветт... Понадобилось пять Упивающихся Смертью, чтобы их убить, его и его брата Фабиана... настоящие герои... Шевелитесь, шевелитесь...

Люди на снимке задвигались, и на первый план вышли те, кого совсем не было видно за спинами других.

— Это брат Думбльдора, Аберфорс, я его только один раз видел, странноватый товарищ... Это Доркас Мидоуз... его Вольдеморт убил лично... Сириус, ещё с короткими волосами... и... вот, смотри! Вот что тебе будет особенно интересно!

Сердце Гарри исполнило немыслимое сальто. С фотографии, лучась и сияя, смотрели его мама и папа. Между ними сидел маленький человечек со слезящимися глазками, которого Гарри сразу узнал. Это был Червехвост, предатель, выдавший местонахождение родителей Гарри Вольдеморту, что и привело к их гибели.

— Ну? — сказал Хмури.

Гарри поднял глаза на изрытое шрамами, изуродованное лицо. Очевидно, Хмури был уверен, что сделал Гарри царский подарок.

— Да, — Гарри попытался изобразить улыбку. — Э-э... Знаете, я только что вспомнил, я же ещё не собрал...

Но ничего придумывать не пришлось, потому что Сириус вдруг спросил: «Что это там у тебя, Шизоглаз?», и внимание Хмури переключилось на него. Гарри прошёл через кухню, выскользнул за дверь и торопливо, пока никто не позвал его обратно, начал подниматься по лестнице.

Он не знал, почему фотография так сильно потрясла его; в конце концов, он и раньше видел снимки своих родителей и даже встречался с Червехвостом... Но когда это обрушивают на тебя вот так, внезапно... Кому бы это понравилось, сердито думал он...

И потом, увидеть их в окружении стольких счастливых лиц!.. Бенджи Фенвик, разорванный на куски, Гидеон Преветт, погибший как герой, Длиннопоппы, которых запытали до потери рассудка... Все они будут вечно приветливо махать руками с этой фотографии, в счастливом неведении своей обречённости... Может, Хмури это и кажется интересным, а он, Гарри, находит это ужасным...

Радуясь тому, что наконец-то остался один, Гарри на цыпочках пробрался по лестнице мимо голов эльфов, но, приближаясь к площадке первого этажа, услышал какие-то странные звуки. В гостиной кто-то судорожно всхлипывал.

— Кто здесь? — спросил Гарри.

Ответа не было, но всхлипывания не прекращались. Гарри, перепрыгивая через две ступеньки, взбежал на площадку, быстро пересёк её и открыл дверь.

К тёмной стене гостиной жалась согбенная женская фигура с волшебной палочкой в руке. Тело женщины сотрясалось от рыданий. На старом пыльном ковре, в пятне лунного света, раскинув в стороны руки и ноги, лежал Рон — мёртвый.

Из лёгких Гарри в один миг исчез весь воздух; ему показалось, что он проваливается сквозь пол, в голове стало ужасно, ужасно холодно... Рон умер? Нет, не может быть...

Но подождите, этого и правда не может быть — Рон внизу, на кухне...

— Миссис Уэсли? — хрипло окликнул Гарри.

— Р... р... ридикюлис! — всхлипнула миссис Уэсли, тыча трясущейся палочкой в тело Рона.

Хлоп.

Рон превратился в Билла, с распростёртыми, как орлиные крылья, руками, с открытыми, пустыми, мёртвыми глазами... Миссис Уэсли разрыдалась пуще прежнего.

— Р... ридикюлис! — выдавила из себя она.

Хлоп.

Место Билла занял мистер Уэсли в съехавших набок очках, со струйкой крови, стекающей по щеке.

— Нет! — застонала миссис Уэсли. — Нет... ридикюлис! Ридикюлис! РИДИКЮЛИС!

Хлоп. Мёртвые близнецы. Хлоп. Мёртвый Перси. Хлоп. Мёртвый Гарри...

— Миссис Уэсли, выйдите скорее отсюда! — крикнул Гарри, глядя на свой собственный труп. — Надо позвать кого-нибудь другого...

— Что здесь происходит?

В комнату вбежал Люпин, сразу вслед за ним Сириус, а чуть погодя, тяжелой поступью, вошёл Хмури. Люпин посмотрел сначала на миссис Уэсли, потом на труп Гарри и мгновенно всё понял. Вытащив палочку, он, очень твёрдо и отчётливо, проговорил:

— Ридикюлис!

Тело Гарри исчезло. Над местом, где оно лежало, в воздухе повис молочно-серебристый шар. Люпин ещё раз взмахнул палочкой. Шар, пыхнув, испарился.

— О!... о!... о! — судорожно всхлипнула миссис Уэсли и, закрыв лицо руками, разразилась истерическими рыданиями.

— Молли, — растерянно сказал Люпин, направляясь к ней. — Молли, ну что ты...

В следующую секунду она уже плакала у него на плече.

— Молли, это же вризрак, — утешал Люпин, похлопывая её по голове. — Глупый, нестрашный вризрак...

— Я... я... я всё время вижу их м-м-мёртвыми, — простонала миссис Уэсли в его плечо. — В-в-всё-о-о в-время! И во сне тоже!...

Сириус смотрел на то место, где был вризрак. Хмури смотрел на Гарри, но тот избегал его взгляда. Его терзало подозрение, что волшебный глаз неотступно следил за ним с того момента, как он вышел из кухни.

— Не... не... не говорите Артуру, — задыхаясь, попросила миссис Уэсли, в то же время отчаянно пытаясь утереть слёзы рукавом, — не... не... не хочу, чтобы он з-знал... какая я глупая...

Люпин протянул ей носовой платок, она высморкалась и дрожащим голосом пролепетала:

— Гарри, мне так стыдно... Что ты теперь обо мне скажешь? Не смогла избавиться от простого вризрака...

— Подумаешь, — отозвался Гарри, пытаясь улыбнуться.

— Просто я так сильно... бес... бес...беспокоюсь, — с трудом выговорила миссис Уэсли, и из её глаз снова полились слёзы. — Половина се.. семьи в Ордене, б-будет чудом, если мы в-все уцелеем... А П-перси с на... с нами не разговаривает... Вдруг случится ч-ч-то-то ужасное, а мы так и не п-п-помиримся? А если убьют нас с Артуром? Кто тогда п-п-позаботится о Роне и Джинни?

— Ну, хватит, Молли, — решительно оборвал её Люпин. — Не выдумывай. Сейчас всё не так, как тогда: Орден лучше подготовлен, нам дали фору, мы знаем, что затевает Вольде...

Миссис Уэсли тихо вскрикнула от испуга.

— Молли, перестань, пора бы уже привыкнуть к его имени... Слушай, я, конечно, не могу тебе обещать, что никто не пострадает, этого никто не может обещать, но сейчас для нас всё складывается гораздо лучше, чем в прошлый раз. Ты тогда не была в Ордене и не знаешь. Тогда на каждого из нас приходилось двадцать Упивающихся Смертью, и они спокойно брали нас одного за другим...

Гарри опять вспомнилась фотография, счастливые лица родителей. Он постоянно чувствовал на себе пристальный взгляд Хмури.

— А о Перси не печалься, — сказал Сириус. — Он одумается. Пройдёт немного времени, Вольдеморт обязательно себя проявит, и тогда всё министерство будет на коленях просить у нас прощения. Правда, лично я не уверен, что смогу их простить, — горько прибавил он.

— Что же касается того, кто позаботится о Роне и Джинни, если вас с Артуром не станет, — чуть заметно улыбнулся Люпин, — то для чего, по-твоему, нужны все мы? Неужели ты думаешь, что мы дадим им умереть с голоду?

Миссис Уэсли слабо улыбнулась.

— Я такая глупая, — снова пробормотала она, промокая глаза.

Но Гарри — минут через десять он уже закрывал за собой дверь спальни — никак не мог согласиться с этим её утверждением. Перед ним стояли радостные лица родителей со старой фотографии — лица людей, не подозревающих, что им, так же как и многим их друзьям, жить осталось совсем недолго. Перед внутренним взором мелькала череда мёртвых тел, в которые превращался вризрак...

Внезапно его шрам пронзила жуткая боль, и в животе всё сжалось от страха.

— Давай прекращайся, — велел он боли, потирая шрам. Боль начала затихать.

— Беседы с собственной головой — первый признак сумасшествия, — ехидно констатировал голос с пустого холста на стене.

Гарри не обратил на него внимания. Он чувствовал себя очень взрослым, почти старым, и не мог поверить, что всего час назад переживал из-за хохмазина и уж тем более из-за того, кто получил, а кто не получил значок старосты.

Глава 10.

ЛУНА ЛАВГУД

Ночью Гарри спал плохо. В его сновидениях безмолвно появлялись и так же безмолвно исчезали родители, рыдала над телом Шкверчка миссис Уэсли, за которой пристально наблюдали Рон и Гермиона с коронами на головах, а в конце Гарри опять шёл по коридору к закрытым дверям. Проснулся он внезапно, с покалыванием в шраме, и обнаружил, что над ним стоит полностью одетый Рон и давно уже что-то говорит:

— ...лучше поторопись, а то мама скоро взорвётся, она боится, что мы опоздаем на поезд...

В доме царил полнейший кавардак. Пока Гарри с дикой скоростью одевался, он успел узнать, что Фред и Джордж для экономии усилий заколдовали свои сундуки, чтобы те летели над лестницей в холл, но они, к сожалению, врезались в Джинни, и бедняжка кубарем катилась вниз целых два пролёта. Так что теперь миссис Блэк и миссис Уэсли дружно орали во весь голос:

— БОЛВАНЫ, ВЫ ЖЕ МОГЛИ ЕЁ СЕРЬЁЗНО ПОКАЛЕЧИТЬ...

— ГРЯЗНЫЕ ВЫРОДКИ, ОСКВЕРНЯЮЩИЕ ДОМ МОИХ ПРЕДКОВ...

Гарри уже завязывал шнурки на кедах, когда в комнату с полубезумным видом влетела Гермиона. На плече у неё балансировала Хедвига, а в руках извивался Косолапсус.

— Мама с папой только что прислали Хедвигу обратно. — Понятливая сова вспорхнула с плеча и уселась поверх своей клетки. — Вы готовы?

— Почти. Как Джинни? — спросил Гарри, спешно напяливая очки.

— Миссис Уэсли с ног до головы залепила её пластырем, — ответила Гермиона. — Но теперь другая беда — Шизоглаз отказывается ехать без Стуржиса Подмора, говорит, нельзя, чтобы охрана была на одного человека меньше.

— Охрана? — удивился Гарри. — Мы что, уже и на вокзал ездим с охраной?

— Это ты ездишь на вокзал с охраной, — поправила его Гермиона.

— С какой радости? — раздражился Гарри. — Насколько мне известно, считается, что Вольдеморт сейчас залёг под корягу! Думаешь, он может выскочить из мусорного бака и наброситься на меня?

— Я-то тут при чём, я только передала, что говорит Шизоглаз, — рассеянно сказала Гермиона, глядя на часы, — но, как бы там ни было, если мы в самое ближайшее время не выйдем из дома, то точно опоздаем на поезд...

— ПРОШУ ВСЕХ СПУСТИТЬСЯ ВНИЗ! — прогремел снизу голос миссис Уэсли. Гермиона подскочила как ошпаренная и пулей вылетела из комнаты. Гарри схватил Хедвигу, бесцеремонно затолкал её в клетку и помчался за Гермионой, волоча за собой сундук.

Миссис Блэк надрывалась от крика, но никто и не пытался задёрнуть портьеры; в холле было столько шума, что она так или иначе проснулась бы.

— Гарри, поедешь со мной и Бомс, — громко прокричала миссис Уэсли, перекрывая бесконечно повторяющиеся истошные вопли: «МУГРОДЬЕ! ГРЯЗЬ! ПОРОЖДЕНИЕ ГРЕХА!». — Оставь сундук и сову, багажом займётся Аластор... О, ради всего святого, Сириус, Думбльдор же сказал «нет»!

Рядом с Гарри, который пробирался к миссис Уэсли через нагромождение сундуков, появилась огромная, похожая на медведя, собака.

— Что с тобой делать... — в отчаянии пробормотала миссис Уэсли. — Ладно... Но под твою ответственность!

Она не без труда справилась с замками, отворила входную дверь и вышла на улицу, освещённую бледными лучами сентябрьского солнца. Гарри с собакой последовали за ней. Дверь с грохотом захлопнулась за ними, и вопли миссис Блэк мгновенно стихли.

— А где Бомс? — спросил Гарри, оглядываясь по сторонам. Они в это время спускались по ступеням крыльца, которое, стоило им ступить на тротуар, сразу растворилось в воздухе.

— Она ждёт нас вон там, — напряжённо ответила миссис Уэсли и отвела недовольный взгляд от пса, вразвалку трусившего рядом с Гарри.

На углу с ними поздоровалась пожилая женщина с плотными седыми кудрями и в фиолетовой шляпе с плоской круглой тульей и загнутыми кверху полями.

— Салют, Гарри, — подмигнула она и, поглядев на часы, добавила: — Молли, знаешь, нам надо торопиться.

— Знаю, знаю, — простонала миссис Уэсли, — но Шизоглазу приспичило дожидаться Стуржиса... Вот если бы Артуру, как в тот раз, удалось достать в министерстве машины ... Но только Фудж теперь не даст ему и пустой чернильницы... И как муглы умудряются добираться куда-то без колдовства...

Большой чёрный пёс игриво гавкнул и принялся скакать вокруг, гоняясь за голубями и собственным хвостом. Гарри не мог не рассмеяться. Сириус слишком долго сидел взаперти. Миссис Уэсли с прямо-таки тётипетуниевым выражением лица поджала губы.

Им понадобилось двадцать минут, чтобы пешком добраться до Кингс Кросс, и при этом не произошло абсолютно ничего примечательного, кроме того, что Сириус, на потеху Гарри, сильно напугал пару кошек. Оказавшись в здании вокзала, они некоторое время слонялись у барьера между платформами девять и десять в ожидании удобного момента: нужно было по очереди незаметно пройти сквозь барьер на полную отъезжающих школьников и их родственников платформу девять три четверти, возле которой, пыхая грязным от копоти паром, стоял «Хогварц Экспресс». Гарри вдохнул знакомый запах и воспарил духом... он и в самом деле возвращается в школу...

— Надеюсь, никто не опоздает, — озабоченно пробормотала миссис Уэсли, оглядываясь на витую чугунную арку, сквозь которую на платформу выходили пассажиры.

— Классная собака, Гарри, — крикнул высокий мальчик с африканскими косичками.

— Спасибо за комплимент, Ли, — улыбнулся Гарри. Сириус бешено завилял хвостом.

— Хвала небесам, — с облегчением вздохнула миссис Уэсли, — вот и Аластор с багажом, смотри...

Под аркой возник Хмури в фуражке носильщика, с низко надвинутым на разные глаза козырьком. Сильно хромая, он катил перед собой нагруженную сундуками тележку.

— Всё чисто, — невнятной скороговоркой доложил он миссис Уэсли и Бомс, — хвоста, кажется, не было...

Через секунду на платформе появился мистер Уэсли с Роном и Гермионой. А когда все они почти уже разгрузили тележку, подошли Фред, Джордж и Джинни в сопровождении Люпина.

— Проблемы? — пророкотал Хмури.

— Никаких, — заверил Люпин.

— Но всё-таки придётся доложить Думбльдору о Стуржисе, — сказал Хмури, — он второй раз не является на дежурство. На него уже никакой надежды, прямо Мундугнус какой-то.

— Ну, берегите себя, — Люпин начал пожимать всем руки. До Гарри он дошёл в последнюю очередь и крепко пожал его плечо. — Ты тоже, Гарри. Будь осторожен.

— Да, не зевай и держи ухо в остро, — Хмури пожал Гарри руку. — И не забудьте, вы все — осторожнее с письмами. Если в чём-то сомневаетесь, лучше не пишите вообще.

— Было ужасно приятно со всеми вами познакомиться, — сказала Бомс, обнимая Джинни и Гермиону. — До свидания. Надеюсь, до скорого.

Прозвучал предупредительный свисток, и те, кто ещё оставался на платформе, засуетились и стали садиться в поезд.

— Скорее, скорее, — торопила миссис Уэсли, рассеянно целуя кого придётся (Гарри попался ей дважды). — Пишите... Ведите себя хорошо... Если кто что забыл, мы пришлём... Давайте, давайте, забирайтесь...

Огромный чёрный пёс встал на задние лапы и положил передние на плечи Гарри, но миссис Уэсли, зашипев: «Ради всего святого, Сириус, веди себя как собака!», подтолкнула Гарри к двери вагона.

— До свидания! — крикнул Гарри из открытого окна. Поезд тронулся. Рядом с ним стояли и махали руками Рон, Гермиона и Джинни. Мистер и миссис Уэсли, Бомс, Люпин, Хмури стремительно удалялись от них, но чёрный пёс, размахивая хвостом, долго бежал рядом с поездом. Люди на платформе, чьи силуэты казались немного размытыми, смеялись, глядя на преследующую поезд собаку. Вскоре поезд проехал поворот, и Сириус исчез из виду.

— Ему не следовало появляться на вокзале, — обеспокоенно сказала Гермиона.

— Да ладно тебе, — отмахнулся Рон, — бедняга много месяцев не выходил на улицу.

— Так, — Фред хлопнул в ладоши, — некогда нам с вами лясы точить, надо кое-что обсудить с Ли. Увидимся позже, — и они с Джорджем быстро ушли по коридору направо.

Поезд набирал скорость; за окнами, мелькая, проносились дома; ребят покачивало на ходу.

— Ну что, пойдём поищем купе? — спросил Гарри.

Рон с Гермионой переглянулись.

— Э-э, — протянул Рон.

— Мы... нам... в общем, мы с Роном должны ехать в вагоне для старост, — неловко пробормотала Гермиона.

Рон, обнаружив что-то безумно интересное на ногтях левой руки, не поднимал глаз на Гарри.

— А, — сказал Гарри. — Да. Ладно.

— Не думаю, что надо будет сидеть там всю дорогу, — поспешно добавила Гермиона. — В письме говорилось, что надо явиться за инструкциями к лучшим ученику и ученице, а потом дежурить в коридорах, но тоже не всё время.

— Ладно, — снова сказал Гарри. — Тогда... увидимся позже, да?

— Да, конечно, — отозвался Рон, бросая осторожный взгляд на Гарри. — Ужасно не хочется туда идти, я бы лучше... но мы обязаны... в смысле, мне это не доставляет никакого удовольствия, я же не Перси, — закончил он с некоторым вызовом.

— Я знаю, — ответил Гарри, и Рон улыбнулся. Но, как только Рон с Гермионой потащили свои сундуки, Косолапсуса и клетку со Свинринстелем в головную часть состава, Гарри удивительно остро ощутил своё одиночество. Он ещё ни разу не ездил в «Хогварц Экспрессе» без Рона.

— Пойдём, — сказала Джинни, — если поторопимся, то сможем занять им места.

— Точно, — опомнился Гарри и взял в одну руку клетку с Хедвигой, а в другую — ручку сундука. Они двинулись по коридору, через стекла в дверях заглядывая в каждое купе, но везде было полно народу. Гарри не мог не обратить внимания, что многие смотрят на него с нескрываемым любопытством, а некоторые толкаются локтями и показывают на него соседям. После того, как подобное случилось в пяти купе подряд, Гарри вспомнил — «Прорицательская газета» всё лето старательно рассказывала читателям о том, какой он наглый лжец! И вяло подумал: интересно, верят ли в это те, кто сейчас так беспардонно на него пялился?

В самом последнем вагоне им с Джинни встретился одноклассник Гарри, Невилль Длиннопопп. Одной рукой он тащил тяжеленный сундук, а другой удерживал вырывающегося Тревора, свою жабу, и его круглое лицо лоснилось от пота.

— Привет, Гарри, — пропыхтел Невилль. — Привет, Джинни... Везде всё забито... Не могу найти места...

— Как это? — удивилась Джинни, которая протиснулась мимо Невилля и успела заглянуть в купе за его спиной. — Здесь вот никого нет, одна только Луна-Психуна...

Невилль пробормотал нечто невразумительное, из чего следовало, что ему не хочется никого беспокоить.

— Не глупи, — засмеялась Джинни, — она вполне ничего.

Джинни открыла дверь и втащила в купе свой сундук. Гарри и Невилль вошли следом.

— Привет, Луна, — поздоровалась Джинни, — не возражаешь, если мы тут сядем?

От окна на них посмотрела девочка с грязными, нечёсанными светлыми волосами до пояса, с очень бледными бровями и глазами навыкате, придававшими лицу выражение постоянного удивления. Из-за уха у девочки торчала волшебная палочка, на шее висело ожерелье из пробок от усладэля, а журнал она читала вверх ногами. Короче, у неё был вид настоящей сумасшедшей, и Гарри сразу понял, почему Невилль не хотел заходить в это купе. Выпуклые глаза Луны, скользнув по Невиллю, остановились на Гарри. Она кивнула.

— Спасибо, — улыбнулась ей Джинни.

Гарри с Невиллем убрали сундуки и клетку с Хедвигой на багажную полку и сели. Луна следила за ними поверх перевёрнутого журнала — кстати, это был «Правдобор». Мигая намного реже, чем другие человеческие существа, Луна неотрывно смотрела на Гарри, который сел прямо напротив неё и теперь ужасно об этом жалел.

— Как ты провела лето, Луна? — вежливо поинтересовалась Джинни.

— Нормально, — мечтательно ответила та, не сводя глаз с Гарри. — А вообще-то, очень даже хорошо. Ты — Гарри Поттер, — прибавила она.

— Я в курсе, — ответил Гарри.

Невилль хихикнул. Бледные глаза Луны обратились на него.

— Но кто ты, я не знаю.

— Никто, — поспешно выпалил Невилль.

— Что за ерунда? — резко возразила Джинни. — Невилль Длиннопопп — Луна Лавгуд. Луна, как и я, в четвёртом классе, только в «Равенкло».

— Ум и талант — вот главный брильянт, — нараспев произнесла Луна, подняла перевёрнутый вверх ногами журнал повыше, так что её лицо скрылось за ним, и умолкла.

Гарри и Невилль, оба с удивлённо поднятыми бровями, переглянулись. Джинни подавила смешок.

Стучали колёса; поезд катил всё быстрей и увозил их всё дальше от населённых мест. Погода стояла странная, неустойчивая: купе то заливало ярким солнечным светом, а то, уже через минуту, небо затягивалось грозными серыми тучами.

— Угадайте, что мне подарили на день рождения? — спросил Невилль.

— Новый Вспомнивсёль? — спросил Гарри и живо представил похожий на мраморный шар прибор, который в своё время прислала Невиллю бабушка, тщетно надеявшаяся улучшить с его помощью безнадёжно плохую память внука.

— Нет, — ответил Невилль. — Хотя, конечно, и это было бы кстати, старый давно уже потерялся... Нет, посмотрите ...

Он сунул свободную от Тревора руку в школьный рюкзак и, порывшись там, вытащил горшочек с маленьким серым кактусом, покрытым вместо колючек какими-то странными прыщами.

— Мимбулюс мимблетония, — гордо объявил Невилль.

Гарри уставился на растение. Оно тихо пульсировало и неприятно походило на поражённый болезнью внутренний орган.

— Это очень, очень редкое растение, — востороженно продолжал Невилль. — Его, наверно, даже в «Хогварце» нет. Жду не дождусь, когда смогу показать его профессору Спаржелле. Двоюродный дедушка Альджи привёз мне его из Ассирии. Интересно, удастся ли его размножить?

Гарри, конечно, знал, что Невилль увлекается гербологией, но, хоть убей, не мог понять, что хорошего тот находит в этом маленьком, страшненьком пеньке.

— А оно... м-м-м... делает что-нибудь особенное? — поинтересовался он.

— Конечно! Массу всего! — воскликнул Невилль. — У него прекрасно развит защитный механизм! Вот смотри... Не подержишь Тревора?...

Он пихнул жабу Гарри на колени и достал из рюкзака перо. Над перевёрнутым журналом показались выпуклые глаза Луны Лавгуд — ей было любопытно посмотреть, что будет делать Невилль. А Невилль, сосредоточенно высунув язык, поднял мимбулюс мимблетонию до уровня глаз, выбрал место и резко ткнул растение кончиком пера.

Сразу же изо всех прыщей брызнули струи сока — тёмно-зелёного, густого и вонючего. Они попали на потолок, заляпали окна и журнал Луны Лавгуд. Голову Джинни, успевшей закрыть лицо руками, покрыла скользкая зелёная шляпа. Руки Гарри были заняты Тревором, и он получил удар прямо в лицо. Жидкость отвратительно пахла гнилым навозом.

Невилль, весь в соке, потряс головой, чтобы хоть как-то прочистить глаза.

— Из... извините, — задыхаясь, выговорил он. — Я первый раз попробовал так сделать... Не думал, что это будет так... Не бойтесь, смердосок не ядовит, — добавил он нервно, увидев, что Гарри выплёвывает жидкость на пол.

В эту самую минуту дверь купе открылась.

— О... привет, Гарри! — проговорил испуганный голос. — Э-м... я не вовремя?

Гарри одной рукой протёр очки. С порога ему улыбалась невероятно хорошенькая девочка с длинными, блестящими чёрными волосами: Чу Чэнг, ищейка квидишной команды «Равенкло».

— Ой... привет, — ответил Гарри бесцветным голосом.

— Э-м... — произнесла Чу, — я... просто хотела поздороваться... ну, пока.

Её лицо заметно покраснело, и она ушла, закрыв за собой дверь. Гарри бессильно откинулся назад и застонал. Если бы Чу застала его в компании классных ребят, умирающих от смеха над его шуткой... а так, с Невиллем и Психуной Лавгуд, с жабой в руке, со стекающим по лицу смердосоком...

— Забудь, — утешительно сказала Джинни. — Сейчас мы быстренько всё уберём. — Она достала волшебную палочку. — Скоблифай!

Смердосок испарился.

— Простите, — ещё раз робко пробормотал Невилль.

Рон с Гермионой отсутствовали почти час, и тележка с едой уже успела проехать. Гарри, Джинни и Невилль давно покончили с тыквеченьками и деловито разворачивали шоколадушки, когда дверь снова отъехала в сторону, и в купе вошли новоиспечённые старосты вместе с Косолапсусом и пронзительно ухающим из клетки Свинринстелем.

— Умираю с голоду, — объявил Рон, запихивая Свинринстеля на полку к Хедвиге. Он выхватил у Гарри из рук шоколадушку, плюхнулся рядом с ним, разорвал обёртку, откусил шоколадной лягушке голову и, закрыв глаза, откинулся на сиденье с видом человека, всё утро посвятившего весьма изнурительной работе.

— Что вам сказать? Там по два пятиклассника от каждого колледжа, — с ужасно недовольным видом сообщила Гермиона и тоже села. — Мальчик и девочка.

— Да, и угадайте, кто от «Слизерина»? — не открывая глаз, спросил Рон.

— Малфой, — сразу ответил Гарри, уверенный, что его худшие опасения сейчас подтвердятся.

— Точно, — печально кивнул Рон, запихнул в рот остатки шоколадушки и потянулся за следующей.

— И, естественно, эта корова Панси Паркинсон, — злобно сказала Гермиона. — Как она может быть старостой, когда она тупая, как тролль? Как тролль-даун.

— А кто от «Хуффльпуффа»? — спросил Гарри.

— Эрни Макмиллан и Ханна Эббот, — невнятно промычал Рон.

— И Энтони Голдштейн и Падма Патил от «Равенкло», — продолжила Гермиона.

— С Падмой Патил ты ходил на рождественский бал, — произнёс загадочный голос.

Все повернулись к Луне Лавгуд, немигающе смотревшей на Рона поверх «Правдобора». Рон судорожно проглотил всё, что было у него во рту.

— Ну да, — несколько удивлённо сказал он.

— Она была не очень довольна, — проинформировала его Луна. — Она говорила, что ты не слишком вежливо с ней обошёлся, потому что не танцевал с ней. А мне было бы всё равно, — задумчиво добавила она, — я не очень люблю танцевать, — и снова скрылась за «Правдобором».

Рон несколько секунд с открытым ртом смотрел на обложку, а затем обернулся к Джинни за разъяснениями, но та, чтобы не рассмеяться, сунула в рот костяшки пальцев. Рон недоумённо потряс головой, а потом посмотрел на часы.

— Мы должны время от времени ходить по коридорам, — сказал он Гарри и Невиллю, — и, если кто-то себя плохо ведёт, имеем право назначать наказания. Жду не дождусь, чтобы подловить на чём-нибудь Краббе и Гойла...

— Рон, мы не должны злоупотреблять своим положением! — воскликнула Гермиона.

— Ага, конечно! Главное, Малфой не будет им злоупотреблять, — саркастически отозвался Рон.

— А ты хочешь опуститься до его уровня?

— Нет, я просто поймаю его дружков раньше, чем он поймает моих.

— Ради всего святого, Рон...

— Гойла я заставлю писать, это его убьёт, он же это ненавидит, — вдохновенно произнёс Рон. Он понизил голос до низкого рыка и, сделав глупо-сосредоточенное лицо, стал писать в воздухе: — Я... не... должен... выглядеть... как... бабуинова... задница.

Все засмеялись, но никто не хохотал так, как хохотала Луна Лавгуд. Она издавала счастливый, пронзительный визг, от которого проснулась и захлопала крыльями Хедвига, а Косолапсус зашипел и вспрыгнул на багажную полку. Луна так смеялась, что журнал выскользнул у неё из рук и по ногам съехал на пол.

— Как смешно!

Луна еле могла дышать; выпуклые глаза, которые она не сводила с Рона, наполнились слезами. Он, недоумевая, оглядывался на остальных, а те теперь уже смеялись над выражением его лица и над неприлично долгим смехом Луны, которая, обхватив себя руками, раскачивалась взад и вперёд.

— Ты чего, обкурилась? — нахмурился, уставившись на неё, Рон.

— Бабуинова... задница! — чуть не подавилась та, держась за рёбра.

Все смотрели на Луну, но Гарри, случайно поглядев на пол, вдруг заметил нечто, что заставило его наклониться и схватить журнал. Пока Луна держала его вверх ногами, было трудно понять, что нарисовано на обложке, но теперь до Гарри дошло, что это — очень плохая карикатура на Корнелиуса Фуджа; Гарри узнал его исключительно по жёлто-зелёному котелку. Одной рукой Фудж держался за мешок с золотом, а другой душил тролля. Под карикатурой была подпись: «На что готов пойти Фудж, чтобы прибрать к рукам „Гринготтс“?»

Ниже, столбиком, шли названия других статей номера: Коррупция в квидишной лиге: Как «Торнадос» взяли власть в свои руки Секреты древних рун раскрыты Сириус Блэк: преступник или жертва?

— Можно, я посмотрю? — взволнованно спросил Гарри у Луны.

Та, по-прежнему не сводя глаз с Рона, кивнула, не в силах выговорить ни слова от смеха.

Гарри бегло просмотрел оглавление. До сих пор он ни разу не вспоминал о журнале, который Кинсли через мистера Уэсли передал Сириусу. Видимо, это был тот самый номер.

Гарри нашёл в оглавлении номер страницы и, нетерпеливо пролистав журнал, открыл нужное место.

Статью сопровождала очень плохая иллюстрация. Собственно, если бы не подпись, Гарри ни за что бы не догадался, что это — Сириус. Он, с палочкой в руках, стоял на груде человеческих костей. Статья была озаглавлена так:

СИРИУС БЛЭК — ТАК ЛИ ОН ЧЁРЕН, КАК ЕГО МАЛЮЮТ?

Кто он: печально знаменитый маньяк-убийца или обыкновенная газетная утка?

Гарри пришлось перечитать это предложение несколько раз, чтобы убедиться, что он понял его правильно. С каких это пор Сириус стал газетной уткой?

На протяжении четырнадцати лет Сириуса Блэка считают виновным в убийстве двенадцати ни в чём не повинных муглов и одного колдуна. После отчаянного побега Блэка из Азкабана два года назад министерство магии развернуло невиданную по своим масштабам охоту на этого человека, и при этом ни у кого нет ни малейших сомнений, что Блэк должен быть схвачен и передан дементорам.

НО ТАК ЛИ ЭТО?

Недавно нам стало известно об одном сенсационном заявлении, из которого следует, что Сириус Блэк не совершал тех преступлений, за которые был осуждён. По словам Дорис Муркисс, проживающей в Литл Нортоне по адресу Акациевый бульвар, дом № 18, Блэк вообще не мог присутствовать на месте совершения злодейского преступления.

«Никто не понимает, что Сириус Блэк — не настоящее имя», — заявляет миссис Муркисс. — «Так называемый Сириус Блэк есть на самом деле не кто иной, как Сценни Тьянтер, лидер популярной группы „Хобгоблины“, который около пятнадцати лет назад, вследствие печального инцидента, когда во время концерта в зале литлнортонского собора в него кинули большой репой, попавшей по уху, был вынужден завершить свою певческую карьеру. Но я сразу же узнала его по фотографии в газете. Так вот, Сценни никак не мог совершить тех преступлений, потому что в то самое время у нас с ним был романтический ужин при свечах. Я уже сообщила об этом министру магии и надеюсь, что очень скоро он дарует Сценни, сиречь Сириусу, полное и безоговорочное помилование».

Гарри закончил читать, но продолжал в изумлении смотреть в текст. Наверно, это розыгрыш, подумал он, наверно, в этом журнале печатают всякие шутки. Он пролистал назад и нашёл статью о Фудже.

Министр магии Корнелиус Фудж категорически отрицает приписываемое ему намерение взять на себя правление банком «Гринготтс» и утверждает, что единственной его целью было и остаётся лишь «мирное сотрудничество» с теми, кто охраняет наше золото.

НО ТАК ЛИ ЭТО?

Как мы узнали из достоверных источников, в близких к министерству кругах хорошо известно, что захват гоблинских золотых запасов является хрустальной мечтой Фуджа, как известно и то, что для достижения этой цели наш министр готов пойти на всё, в том числе и на применение силовых методов.

«А что, не в первый раз», — сказал наш источник в министерстве. — «Друзья вообще называют министра „Корнелиус Фудж, гроза гоблинов“. Знали бы вы, что он говорит, когда думает, что его не слышит никто из посторонних... Только и разговоров, что о гоблинах, с которыми он разделался, которых он утопил, которых он сбросил с крыши, которых он запёк в пироги...»

Гарри не стал читать дальше. Фудж, конечно, не сахар, но чтобы он приказывал запекать гоблинов в пироги?... Нет. Гарри принялся листать журнал и через каждые несколько страниц натыкался на очередную сенсацию: «Торнадос» из Терроршира добыли свою победу в квидишной лиге исключительно с помощью шантажа, пыток и незаконных махинаций с мётлами! Эксклюзивное интервью с колдуном, который на «Чистой победе 6» сумел долететь до луны и в доказательство привез оттуда мешок лунных лягушек! Также Гарри попалась статья о древних рунах, по крайней мере, объяснявшая, почему Луна читала «Правдобор» кверх ногами: если верить журналу, перевёрнутые древние руны можно было прочитать как заклинание, превращающее уши ваших врагов в груши. Одним словом, по сравнению с прочими статьями «Правдобора» гипотеза о том, что Сириус — не Сириус, а лидер «Хобгоблинов», казалась вполне здравой.

— Есть что-нибудь интересненькое? — полюбопытствовал Рон, когда Гарри захлопнул журнал.

— Откуда? — не дав Гарри ответить, презрительно бросила Гермиона. — Всем известно, что «Правдобор» — подмётное издание!

— Прошу прощения, — резко сказала Луна. Её голос внезапно утерял всю свою мечтательность. — Мой папа — его главный редактор.

— Я... О, — смутилась Гермиона, — ну... конечно, там бывают кое-какие интересные... в смысле, он довольно-таки...

— Я его заберу, не возражаешь? — холодно проговорила Луна. Подавшись вперёд, она выхватила «Правдобор» у Гарри из рук и, со страшной скоростью пролистав журнал до страницы пятьдесят семь, решительно перевернула его вверх ногами и спряталась за ним как раз в тот момент, когда дверь купе открылась в третий раз.

Гарри оглянулся. Появление гнусно ухмылявшегося Драко Малфоя и его верных телохранителей Краббе и Гойла было вполне ожидаемым, но от этого ничуть не более приятным.

— Что? — агрессивно спросил Гарри, не дав Малфою раскрыть рта.

— Повежливее, Поттер, а то накажу, — лениво протянул Малфой, унаследовавший от отца гладкие светлые волосы и острый подбородок. — Видишь ли, я, в отличие от тебя, назначен старостой, и следовательно я, в отличие от тебя, имею право на карательные санкции.

— Понятно, — кивнул Гарри. — Но поскольку ты, в отличие от меня, редкостное дерьмо, то выйди поскорее за дверь и не воняй.

Рон, Гермиона, Джинни и Невилль засмеялись. Губы Малфоя изогнулись в улыбке.

— Лучше расскажи-ка мне, Поттер, каково это, быть хуже Уэсли? — вкрадчиво спросил он.

— Прекрати, Малфой, — резко бросила Гермиона.

— Кажется, я попал в больное место, — ухмыльнулся Малфой. — Ладно, Поттер, пока и будь очень, очень осторожен, потому что я буду следить за каждым своим шагом, как собака.

— Выйди отсюда! — крикнула Гермиона, вставая.

Не переставая ухмыляться, Малфой в последний раз угрожающе посмотрел на Гарри и удалился. Краббе и Гойл следовали за ним по пятам. Гермиона с шумом закрыла за ними дверь и повернулась к Гарри, который по выражению её лица сразу понял, что и она напугана словами Малфоя.

— Кинь ещё шоколадушку, — попросил ничего не заметивший Рон.

Говорить о чём-либо в присутствии Невилля и Луны было невозможно, поэтому Гарри лишь ещё раз обменялся тревожным взглядом с Гермионой и стал смотреть в окно.

Ещё минуту назад он считал, что в том, что Сириус провожал его на вокзал, нет ничего страшного, но теперь это показалось ему ненужной, опасной бравадой... Гермиона права... Сириусу не следовало ходить с ними. А вдруг мистер Малфой узнал чёрного пса и сказал об этом Драко? А вдруг он понял, что Уэсли, Люпин, Бомс и Хмури знают, где скрывается Сириус? Или всё-таки то, что Малфой сказал: «как собака», было случайным совпадением?

Они продвигались всё дальше и дальше на север. Погода оставалась неустойчивой. То по стёклам лениво стучал дождь, то из-за туч проглядывали слабые лучики солнца, а то, уже в следующее мгновение, они снова скрывались за набежавшими облаками. Стало темно, в купе зажглись лампы. Луна скатала «Правдобор» в трубочку, аккуратно убрала его в рюкзак и принялась пристально рассматривать своих спутников.

Гарри сидел, прижавшись лбом к забрызганному каплями дождя стеклу, и старался разглядеть вдалеке башни «Хогварца», но ночь была безлунная, и за окном стояла непроглядная тьма.

— Пора переодеваться, — сказала наконец Гермиона. Все открыли сундуки и вытащили школьную форму. Гермиона и Рон заботливо прикололи на грудь значки. Гарри увидел, что Рон, как в зеркало, посмотрелся в чёрное стекло.

Поезд начал замедлять ход, и из-за двери послышался обычный шум: пассажиры повскакали со своих мест, принялись доставать вещи, собирать животных, словом, готовиться к выходу. Рон и Гермиона, обязанные следить за порядком, ушли, оставив Косолапсуса и Свинринстеля на попечение Гарри и остальных.

— Если хочешь, я могу понести сову, — предложила Гарри Луна, протягивая руку за Свинринстелем. Невилль в это время прятал Тревора во внутренний карман.

— Э.. м-м... спасибо, — Гарри отдал клетку и смог получше пристроить в руках Хедвигу.

Ребята вышли из купе в переполненный коридор и ощутили первое прикосновение холодного ночного воздуха. Очень медленно, они стали продвигаться к выходу. До Гарри долетал запах сосен, росших вдоль ведущей к озеру тропинки. Едва ступив на платформу, он оглянулся, рассчитывая услышать знакомое: «пер'клашки, сюда».

Но не услышал. Вместо этого до него донёсся совсем другой голос, женский, решительный: «Первоклассникам построиться в линейку, здесь, пожалуйста! Все первоклассники — ко мне!»

К Гарри, раскачиваясь, поплыл фонарь, и в его мерцающем свете он увидел выдающийся подбородок и очень короткую стрижку профессора Грубль-Планк, которая в прошлом году недолго замещала Огрида на занятиях по уходу за магическими существами.

— Где же Огрид? — вслух проговорил Гарри.

— Не знаю, — отозвалась Джинни, — но всё равно, надо идти, а то мы мешаем...

— Ах, да...

Во время продвижения по платформе к выходу со станции Гарри и Джинни потерялись. Пробираясь в темноте в толпе других школьников, Гарри всё время щурился, надеясь увидеть Огрида. Он должен быть здесь, уверял себя Гарри — встреча с Огридом занимала одно из первых мест в списке тех вещей, которых он давно и с нетерпением ждал. Но Огрида нигде не было.

Он не мог уволиться, говорил себе Гарри, медленно переставляя ноги и вместе со всеми продвигаясь по узкому переходу, который вёл к дороге. Он, наверно, заболел или что-нибудь в этом роде...

Он начал оглядываться, желая как можно скорее увидеть Рона или Гермиону и узнать их мнение по поводу появления на станции профессора Грубль-Планк, но не увидел, а потому позволил толпе вынести себя на тёмную, размытую дождём дорогу, отходившую от станции Хогсмёд.

На дороге стояло около ста безлошадных карет, в которых все школьники, кроме первоклассников, добирались до замка. Гарри посмотрел на них, отвернулся, чтобы ещё раз поискать взглядом Рона и Гермиону, а затем быстро повернулся обратно и уставился на кареты.

Они больше не были безлошадными. В них были запряжены очень странные существа. Если бы Гарри пришлось дать им название, он, пожалуй, всё-таки назвал бы их конями, но в них определённо было что-то ящероподобное. Они были практически лишены плоти, и под чёрными шкурами отчётливо прорисовывалась каждая кость. Головы напоминали головы драконов, а белые, широко раскрытые глаза не имели зрачков. На спинах у них росли крылья — огромные, чёрные, кожистые, как у гигантской летучей мыши. Неподвижно стоя в сгущающейся мгле, это безмолвные существа распространяли вокруг себя зловещую, загробную ауру. И Гарри никак не мог понять: зачем было впрягать в кареты каких-то жутких коней, если кареты вполне способны передвигаться самостоятельно?

— Где Свин? — раздался рядом с Гарри голос Рона.

— Он у этой Луны, — ответил Гарри, быстро оборачиваясь — ему очень хотелось обсудить с Роном отсутствие Огрида. — Как ты думаешь, где...

— Огрид? Понятия не имею, — с явным беспокойством сказал Рон. — Надеюсь, с ним ничего не случилось...

Неподалёку, Драко Малфой, окружённый небольшой свитой (Краббе, Гойл и Панси Паркинсон), отталкивал от кареты, которую хотел занять сам, оробевших второклассников. Спустя мгновение, из толпы выскочила запыхавшаяся Гермиона.

— Там, на станции, Малфой просто ужасно обошёлся с одним первоклашкой. Клянусь, я этого так не оставлю, я доложу о нём! Не успел получить значок, а уже пользуется им, чтобы травить людей... Где Косолапсус?

— У Джинни, — ответил Гарри. — Вон она...

Тут из толпы появилась и Джинни, прижимающая к себе вырывающегося Косолапсуса.

— Спасибо тебе, — поблагодарила её Гермиона, забирая кота. — Пошли, может, сумеем сесть вместе, пока ещё не все кареты заняты...

— Я ещё не нашёл Свина, — сказал Рон, но Гермиона уже направилась к ближайшей не занятой карете. Гарри остался стоять возле Рона. Мимо них пробегали спешившие к каретам школьники.

— Что это за существа, не знаешь? — спросил Гарри, кивнув на одного из страшных коней.

— Какие существа?

— Вот эти кони...

Появилась Луна с клеткой в руках. Крохотный Свинринстель, как всегда, громко и взволнованно щебетал.

— Вот твоя сова, — сказала Луна. — Он очень милый, правда?

— Э-э... да... ничего себе, — несколько ворчливо отозвался Рон. — Ну что, пошли садиться?... Что ты там говорил, Гарри?

— Я говорил, что это за странные кони? — повторил Гарри. Они с Роном и Луной пошли к карете, где уже сидели Джинни и Гермиона.

— Какие странные кони?

— Кони, запряжённые в кареты! — нетерпеливо пояснил Гарри. В самом деле, что это с Роном! Кони, выкатив белые пустые глаза, стоят всего в трёх футах от них! Рон, однако, озадаченно посмотрел на Гарри.

— Ты о чём?

— Я?... Вот об этом! Смотри!

Гарри схватил Рона за руку и повернул его лицом к крылатому существу. Рон примерно секунду смотрел прямо на коня, а потом снова повернулся к Гарри.

— И что я должен увидеть?

— Как что? Вот же, между оглоблями! Запряжёны в карету! Прямо перед...

Но Рон по-прежнему стоял с озадаченным видом, и Гарри пришла в голову очень странная мысль.

— Ты... их не видишь?

— Кого?

— Того, кто запряжён в карету?

Рон явно встревожился.

— Гарри, ты себя хорошо чувствуешь?

— Я?... Да...

Гарри ужасно растерялся. Конь стоял прямо перед ним, его шкура лоснилась в неясном свете, исходившем от станционных окон, из ноздрей валил пар... И в то же время, если только Рон не притворяется — а если притворяется, то это весьма дурацкая шутка — он их не видит...

— Ну так что, садимся? — неуверенно спросил Рон, с тревогой глядя на Гарри.

— Да, — кивнул Гарри, — да. Пошли...

— Не бойся, — произнёс мечтательный голос рядом с Гарри, когда Рон уже скрылся в темноте кареты. — Ты не сошёл с ума. Я тоже их вижу.

— Да? — в ужасе переспросил Гарри, поворачиваясь к Луне. И увидел отражение крылатых коней в выпуклых серебристых глазах.

— Да, — подтвердила Луна. — С самого первого дня в школе. Их всегда запрягают в эти кареты. Не волнуйся, ты такой же нормальный, как и я.

Чуть заметно улыбаясь, она, как и Рон, исчезла в затхлом полумраке кареты. Гарри — не сказать, чтобы успокоенный — последовал за ней.

Глава 11.

НОВАЯ ПЕСНЬ ШЛЯПЫ-СОРТИРОВЩИЦЫ

Гарри не хотел признаваться, что у них с Луной одинаковые галлюцинации, — если это галлюцинации, — поэтому, усевшись в карету и захлопнув за собой дверцу, не сказал больше ни слова о странных конях, но всё же не мог оторвать глаз от их зловещих силуэтов, двигавшихся за окошком.

— Вы видели Грубль-Планк? — спросила Джинни. — Почему она снова здесь? Ведь Огрид же не уволился?

— Если бы и уволился, я бы только обрадовалась, — отозвалась Луна. — Он не очень хороший учитель, правда?

— Очень даже хороший! — сердито воскликнули Гарри, Рон и Джинни.

Гарри гневно воззрился на Гермиону. Она откашлялась и поспешила согласиться:

— Э-м-м... да... очень хороший.

— А у нас в «Равенкло» считают, что он не учитель, а просто смех, — ответила Луна, нимало не обескураженная.

— Странное у вас в «Равенкло» чувство юмора, — зло бросил Рон. В это время скрипнули колёса, и карета пришла в движение.

Грубость Рона, по всей видимости, нисколько не задела Луну; совсем наоборот, она продолжала очень спокойно на него смотреть, — так, словно он был более или менее интересной телепередачей.

Вереница карет, громыхая и покачиваясь, катила вверх по дороге, и скоро они миновали ворота, по бокам которых возвышались две каменные колонны, увенчанные крылатыми боровами. Кареты въехали на школьную территорию. Гарри наклонился к окну и попытался понять, горит ли свет в хижине Огрида, стоящей на опушке Запретного леса, но на школьном дворе царила кромешная тьма. Между тем, замок «Хогварца», казалось, сам стремительно надвигался на них, грозно нависая над головами: гигантский, угольно-чёрный на фоне тёмного неба массив башен с вкраплениями источающих алмазное сияние окон.

Кареты, лязгнув рессорами, резко остановились у каменного крыльца, ведущего к дубовым дверям парадного входа. Гарри первым выпрыгнул из кареты. Он снова повернулся к Запретному лесу, рассчитывая всё-таки увидеть освещённые окна, но в хижине Огрида определённо не было никаких признаков жизни. Тогда, крайне неохотно, — сказать по правде, Гарри очень надеялся, что за время пути кони куда-нибудь денутся, — он перевёл взгляд на этих малоприятных, скелетоподобных животных. Те, выпучив пустые, мерцающие белые глаза, совершенно неподвижно стояли на ночном холоде.

Однажды с Гарри уже случалось, что он видел то, чего не видел Рон, но тогда это было отражение в зеркале — явление весьма иллюзорное. Здесь же речь шла о сотне вполне осязаемых животных, обладающих, к тому же, достаточной силой, чтобы везти на себе реальные кареты с реальными людьми. Если верить Луне, эти кони возили кареты всегда, но только... были невидимы. Что же произошло? Почему Гарри их видит, а Рон нет?

— Ты идёшь или как? — спросил Рон, стоявший рядом.

— А... да, — опомнился Гарри, и они влились в толпу, быстро поднимавшуюся по каменным ступеням в замок.

По ярко, торжественно освещённому факелами вестибюлю разносилось множественное эхо — школьники, стуча подошвами по выложенному каменными плитами полу, спешили к двойным дверям в правой части вестибюля, которые вели в Большой зал, где должен был состояться парадный ужин в честь начала учебного года.

В Большом зале, под чёрным, беззвёздным потолком, представлявшим собой точную копию неба за высокими окнами, стояли четыре длинных стола, и они очень быстро заполнялись людьми. Над столами в воздухе плавали зажжённые свечи. Они наполняли серебристым мерцанием силуэты привидений и озаряли лица ребят, которые оживлённо разговаривали, обменивались летними впечатлениями, громко приветствовали приятелей из других колледжей, молча оценивали новые наряды и причёски друг друга. И опять, Гарри не мог не заметить, что, как только он проходит мимо, все сразу начинают шептаться. Он сжал зубы и постарался сделать вид, что ничего не замечает и ему всё равно.

Луна отделилась от них и уплыла к столу «Равенкло». Джинни, не успев дойти до стола «Гриффиндора», была встречена радостными криками одноклассников и села с ними; Гарри, Рон, Гермиона и Невилль нашли в середине стола четыре свободных места подряд, между Почти Безголовым Ником, гриффиндорским привидением, и Парватти Патил с Лавандой Браун. Последние приветствовали Гарри с исключительной любезностью и радушием, и ему сразу стало ясно: судачить про него они прекратили за секунду до того, как он подошёл. Впрочем, его это не задело, поскольку у него имелся более серьёзный повод для беспокойства: он, поверх голов, старался рассмотреть учительский стол, стоявший вдоль передней стены зала.

— Его нет.

Рон и Гермиона тоже внимательно оглядели учительский стол, несмотря на то, что в этом не было никакой необходимости, — человек такого размера, как Огрид, был бы заметен в любой толпе.

— Не мог же он уволиться, — несколько встревоженно проговорил Рон.

— Конечно, не мог, — твёрдо сказал Гарри.

— Как вы думаете, он не... ранен, нет? — испуганно спросила Гермиона.

— Нет, — отрезал Гарри.

— Но тогда где же он?

Они помолчали. Затем Гарри, очень тихо, так, чтобы его не услышали ни Невилль, ни Парватти с Лавандой, сказал:

— Может быть, он ещё не вернулся? Ну, вы понимаете... с задания. Которое ему поручил Думбльдор.

— Точно... точно, так и есть, — в голосе Рона прозвучало облегчение. Гермиона же, прикусив губу, продолжала осматривать учительский стол из конца в конец, словно надеясь найти там более разумное объяснение отсутствия Огрида.

— А это кто? — вдруг резко спросила она, указывая куда-то в середину ряда учителей.

Гарри проследил за её взглядом и, в центре длинного стола, в золотом кресле с высокой спинкой, увидел профессора Думбльдора в усеянной звёздами тёмно-фиолетовой робе и такой же шляпе. Его голова склонялась к сидевшей рядом женщине, а та шептала что-то ему на ухо. Женщина была низенькая, с короткими, завитыми волосами мышиного цвета, которые она, на манер Алисы в стране Чудес, повязала розовой лентой, подходящей по цвету к пушистой кофте, надетой поверх колдовской робы. Гарри подумалось, что она похожа на какую-то всеобщую тётушку, старую деву. Женщина чуть повернула лицо к своему кубку, сделала деликатный глоточек — и Гарри с ужасом узнал мертвенное, жабье лицо и выпуклые глаза с набрякшими под ними мешками.

— Это же она! Кхембридж!

— Кто? — переспросила Гермиона.

— Та, которая была на слушании, она работает у Фуджа!

— Милая кофточка, — ухмыльнулся Рон.

— Работает у Фуджа? — нахмурившись, повторила Гермиона. — А здесь ей что понадобилось?

— Понятия не имею...

Гермиона, сузившимися глазами, ещё раз оглядела учительский стол.

— Нет, — пробормотала она, — нет, конечно, нет...

Гарри не понял, что она имеет в виду, но не стал спрашивать; его внимание привлекла профессор Грубль-Планк, только что появившаяся позади других учителей. Она прошла в торец стола и заняла место Огрида. Это могло означать лишь одно — первоклассники переплыли озеро и прибыли в замок. Действительно, прошло всего несколько секунд, и двери, ведущие из вестибюля, распахнулись. В зал длинной шеренгой вошли первоклассники, ведомые профессором Макгонаголл. Она несла в руках табуретку со старой-престарой колдовской шляпой, сильно залатанной и с широкой прорехой у края.

Гул голосов стих. Первоклассники выстроились перед учительским столом лицом к остальным школьникам. Профессор Макгонаголл аккуратно поставила перед ними табуретку и отошла в сторону.

В свете свечей лица детей бледно блестели. Маленький мальчик в самой середине шеренги мелко дрожал от страха. Гарри на мгновение вспомнил, как боялся сам, пока стоял там и ждал неведомого испытания, которое должно было решить, в какой колледж его определят.

Все в зале затаили дыхание. Затем прореха на шляпе-сортировщице раскрылась наподобие рта и из неё полилась громкая песня:

В те времена, когда была я новой,

А «Хогварц» только-только основали,

Создатели сей благородной школы

Не ведали, что им судьба готовит.

Объединенные своей высокой целью,

Одно имели страстное желанье:

Свои умения и знанья колдовские

Все без изъятия потомкам передать.

«Мы вместе будем и учить и строить!» -

Решили четверо друзей прекрасных,

Но в страшном сне им не могло присниться,

Сколь непростой им уготован путь.

Ужели сыщутся других таких два друга,

Как Слизерин и Гриффиндор бесстрашный?

И разве есть на свете две подруги

Любезней Хуффльпуфф и Равенкло?

И как же всё могло так повернуться?

Как дружба верная взяла да и распалась?

Я там была, и вам могу поведать

Печальную историю разрыва.

Рёк Слизерин: "Учить лишь тех я буду,

В чьих жилах кровь течёт чистейших магов",

А Равенкло сказала, что берется

Учить лишь тех, кто разумом силен,

А Гриффиндор решил избрать лишь тех,

Кто храбростью своею отличился,

И только Хуффльпуфф сказала скромно,

Что всем готова знанья передать.

Когда впервые споры разгорелись,

Им не придали важного значенья,

Поскольку каждый основоположник

В той школе колледж собственный имел.

Взял Слизерин себе в ученики

Чистейшей крови магов;

К Гриффиндору

Шли смельчаки характером тверды;

Те, кто умом пленял воображенье,

Шли к Равенкло,

А славной Хуффльпуфф

Все прочие без счёту доставались.

Так, до поры, все маги в нашей школе

Хранили дружбу крепко, нерушимо.

Счастливые года летели без печали,

В гармонии наш «Хогварц» процветал.

Но все ж средь нас вдруг вспыхнули раздоры,

И колледжи, что как столпы творенья

Поддерживали школы основанье,

Вдруг повернулись каждый против друга,

Средь прочих каждый захотел стать первым.

И скоро стало всем уже казаться,

Что школе нашей уж недолго жить.

Дуэли, драки... Друг врагом стал другу,

И вот, в одно печальнейшее утро,

Покинул школу гордый Слизерин.

Вмиг прекратились споры и раздоры,

Но мы остались с тяжестью на сердце,

И с той поры, когда четыре друга

Тремя друзьями вынужденно стали,

Не знала наша школа единенья,

Такого как в былые времена.

И вот теперь я, Шляпа, перед вами,

Вам всем известно, по какой причине.

Я поделю вас на четыре части,

Исполнив тем своё предназначенье.

Но от себя я кое-что добавлю,

И вы мои слова не забывайте:

Вы знаете, что на четыре дома

Мне суждено вас вскоре разделить.

Но, исполняя долг свой неизбежный,

Я всё же не могу не опасаться,

Что косность устоявшихся традиций

Нас приведёт к печальному концу.

Так знайте ж, каковы мои сомненья,

Внимайте знакам, как история вас учит,

И помните, что школе нашей славной

Извне грозят ужасные враги.

Должны мы меж собой объединиться,

Иначе счастье мы навеки потеряем.

Я вас предупредила, всё сказала...

Пора и к сортировке приступать.

Шляпа смолкла и замерла. Раздались аплодисменты — впервые на памяти Гарри перемежаемые бормотанием и шепотком. По всему залу школьники делились впечатлениями со своими соседями, и Гарри, хлопавший вместе со всеми, прекрасно знал, о чём они говорят.

— Что-то на этот раз больно развесисто, — высоко подняв брови, заметил Рон.

— Да уж, — отозвался Гарри.

Обычно шляпа-сортировщица ограничивалась описанием качеств, необходимых для поступления в тот или иной колледж «Хогварца», и упоминанием о своей роли в определении оных. Гарри не помнил, чтобы прежде шляпа давала школьникам какие-либо советы.

— Интересно, а раньше она о чём-нибудь таком предупреждала? — чуть встревоженно произнесла Гермиона.

— Вообще-то, да, — со знанием дела ответил Почти Безголовый Ник, наклоняясь к ней сквозь Невилля (Невилль поморщился: не очень-то приятно, когда сквозь тебя проходит привидение). — Шляпа считает делом чести предостерегать «Хогварц» в тех случаях, когда она чувствует, что...

Но тут профессор Макгонаголл, которая дожидалась тишины, чтобы начать вызывать первоклассников на сортировку, окинула шептавшихся таким обжигающим взглядом, что Ник немедленно приложил к губам прозрачный палец и сел очень прямо. Гомон в зале мгновенно стих. Профессор Макгонаголл, в последний раз недовольно оглядев все четыре стола, опустила глаза к длинному пергаментному свитку и выкрикнула первое имя:

— Аберкромби, Эван.

Перепуганный мальчик, на которого Гарри чуть раньше обратил внимание, сделал шаг вперёд и надел на голову шляпу-сортировщицу, которая не провалилась до самых плечей исключительно благодаря его сильно торчащим ушам. Шляпа некоторое время думала, потом открыла прореху и во всеуслышанье объявила:

— "Гриффиндор"!

Гарри вместе со всеми гриффиндорцами громко похлопал Эвану Аберкромби, который, спотыкаясь, дошёл до их стола и сел за него с таким видом, точно ему было бы значительно приятнее провалиться сквозь пол и никогда больше не показываться никому на глаза.

Постепенно, строй первоклассников редел. В паузах, возникавших, пока шляпа обдумывала своё решение, Гарри слышал громкое урчание в животе Рона. Наконец, «Целлер, Розу» определили в «Хуффльпуфф», профессор Макгонаголл унесла табуретку со шляпой, а профессор Думбльдор поднялся из-за стола.

Хотя Гарри и был обижен на Думбльдора, самый вид директора подействовал на него умиротворяюще. Отсутствие Огрида, кони-ящеры — все эти неприятные сюрпризы, как неожиданные фальшивые аккорды в любимой песне, испортили давно и с нетерпением предвкушаемое возвращение в «Хогварц». А теперь всё наконец пошло так, как положено: директор школы встал из-за стола, чтобы поздравить учеников с началом учебного года.

— Всем новичкам, — звучным, чуть звенящим голосом заговорил Думбльдор, радостно улыбаясь и приветственно простирая руки, — добро пожаловать! Добро пожаловать и всем старым знакомым! Бывают обстоятельства, при которых уместны длинные речи. Сейчас не тот случай. Поэтому садитесь и — налетайте!

Раздался одобрительный смех и взрыв аплодисментов. Думбльдор с достоинством опустился в кресло и перекинул через плечо длинную бороду, чтобы та не мешала ему есть, — ибо на столах неожиданно появились всевозможные кушанья: жаркое, пироги, овощи, хлеб, разнобразные соусы, кувшины с тыквенным соком...

— Отличненько, — хищно простонал Рон и, схватив первое попавшееся блюдо, принялся перекладывать котлеты к себе на тарелку. Почти Безголовый Ник тоскливо наблюдал за ним.

— Кстати, что ты там говорил про сортировку? — спросила Гермиона призрака. — Про то, что шляпа и раньше делала такие предупреждения?

— Ах, да, — Ник, похоже, был рад поводу отвести глаза от Рона, с почти неприличной жадностью поглощавшего жареную картошку. — Я сам их несколько раз слышал. Шляпа поступает так в тех случаях, когда чувствует, что школе угрожает опасность. Совет у неё, разумеется, всегда один: быть вместе и крепить ряды.

— Окузанаит фо шкули гржат паснасана шляпа? — спросил Рон.

Рот у него был набит до отказа, и то, что он сумел издать хоть какие-то звуки, Гарри расценил как большое достижение.

— Прошу прощения? — вежливо переспросил Почти Безголовый Ник. На лице Гермионы отразилось глубочайшее отвращение. Рон, гулко сглотнув, повторил: — Откуда она знает, что школе угрожает опасность, если она — шляпа?

— Представления не имею, — ответил Ник. — Впрочем, она живёт в кабинете Думбльдора и, осмелюсь предположить, слышит там немало интересного.

— И при этом хочет, чтобы все колледжи подружились? — Гарри с сомнением посмотрел на слизеринский стол, где безраздельно царил Драко Малфой. — Как же, как же. Скорее небо упадёт на землю.

— Знаете, вы не должны так к этому относиться, — укорил Ник. — Мирное сотрудничество, вот ключ к успеху. Мы, привидения, хотя и принадлежим к разным колледжам, стараемся всячески поддерживать дружеские связи. Скажем, я, невзирая на соперничество между «Гриффиндором» и «Слизерином», ни за что не позволил бы себе вступить в спор с Кровавым Бароном.

— Это потому, что ты его боишься, — сказал Рон.

Почти Безголовый Ник сильно оскорбился.

— Боюсь? Я? Сэр Николас де Мимси-Порпиньон? Никто и никогда не смел обвинить меня в трусости! Благородная кровь, текущая в моих жилах...

— Какая кровь? — вытаращил глаза Рон. — Разве у тебя осталась...

— Это фигура речи! — Ник так рассердился, что его голова мелко затряслась на полуотрубленной шее, угрожая в любую минуту отвалиться набок. — Я, конечно, не имею возможности вкушать еду и напитки, но, надеюсь, вы не станете отказывать мне в праве на свободу слова? И меня, поверьте, не могут задеть колкости неразумных детей, потешающихся над моею неполноценностью!

— Ник, он вовсе не собирался над тобой смеяться! — заверила Гермиона, разъярённо глядя на Рона.

У того, к несчастью, рот опять был набит так, что щёки грозили разорваться, поэтому он сумел лишь выдавить из себя: «Ниител казать иичо похо». Ник, видимо, не смог принять это как извинение. Стремительно взвившись вверх, он поправил шляпу с пером, уплыл на другой конец стола и сел между братьями Криви — Колином и Деннисом.

— Молодец, Рон, — рыкнула Гермиона.

— Чего? — возмутился Рон, проглотив, наконец, то, что было у него во рту. — Нельзя уже спросить простой вопрос?

— Молчи лучше, — раздражённо махнула на него Гермиона, после чего оба надулись, и остаток ужина прошёл в недовольном молчании.

Гарри давно привык к подобным сварам и не пытался их помирить, зная по опыту, что гораздо умнее будет спокойно доесть свой стейк и пирог с почками, тем более, что потом его ждало любимое лакомство — торт из патоки.

Когда все наелись и в зале снова загудели голоса, Думбльдор поднялся из-за стола. Разговоры сразу же стихли, и все головы повернулись к директору. Гарри одолевала приятная, сытая сонливость, и он с наслаждением думал о кровати под балдахином, которая ждала его наверху, такая мягкая и тёплая...

— Разрешите мне на несколько минут отвлечь ваше внимание от этого великолепного пиршества и сказать то, что я всегда говорю в начале учебного года, — обратился к школе Думбльдор. — Во-первых, первоклассникам следует усвоить, что лес, окружающий школьную территорию, является запретной зоной для всех учащихся... Позволю себе также выразить надежду, что к настоящему моменту этот факт дошёл и до сознания некоторых старшеклассников. (Гарри, Рон и Гермиона обменялись довольными улыбками.)

— Далее. Школьный смотритель мистер Филч просил меня напомнить вам, как он уверяет, в четыреста шестьдесят второй раз, что вам запрещено колдовать во время перемен в школьных коридорах, а так же запрещен и ряд других действий, список которых висит на двери кабинета мистера Филча.

— Кроме того, в этом году в нашей школе произошли некоторые изменения в преподавательском составе. Мы очень рады вновь приветствовать в этих стенах профессора Грубль-Планк, которая будет вести занятия по уходу за магическими существами, а также счастливы представить вам профессора Кхембридж, нового преподавателя защиты от сил зла.

Раздались вежливые, но не слишком активные аплодисменты, во время которых Гарри, Рон и Гермиона в панике смотрели друг на друга: Думбльдор ничего не сказал о том, как долго пробудет с ними профессор Грубль-Планк.

Думбльдор продолжил:

— Испытания для желающих попасть в квидишные команды будут проводиться...

Он неожиданно прервался и вопросительно посмотрел на профессора Кхембридж. Поскольку из-за её роста трудно было определить, стоит она или сидит, то на протяжении некоторого времени никто не мог понять, почему Думбльдор замолчал, но когда профессор Кхембридж откашлялась: «кхе-кхем», всем стало ясно, что она, оказывается, поднялась со своего места с намерением произнести речь.

Думбльдор растерялся лишь на мгновение, а затем элегантно опустился в кресло и воззрился на профессора Кхембридж с таким горячим энтузиазмом, словно для него не было в жизни большего счастья, чем слушать её выступление. Остальной преподавательский состав не сумел столь ловко скрыть своё удивление. Брови профессора Спаржеллы уползли под разлетающиеся во все стороны волосы, а рот профессора Макгонаголл сжался в тончайшую полоску. Никогда раньше новый учитель не осмеливался перебивать директора. Многие школьники усмехались; эта женщина явно не знакома с порядками в «Хогварце».

— Благодарю вас, директор, — жеманно заулыбалась профессор Кхембридж, — за тёплые слова приветствия.

Голос у неё был высокий, с придыханием, похожий на голос маленькой девочки, и Гарри вновь ощутил к профессору Кхембридж острую неприязнь, которую и сам не мог бы объяснить; но он твёрдо знал, что ненавидит в этой женщине всё, от идиотского голоска до пушистой розовой кофты. Она ещё раз откашлялась («кхе-кхем») и продолжила:

— Должна сказать, что я очень рада вернуться в «Хогварц»! — Она улыбнулась, обнаружив мелкие и весьма острые зубки. — И очень рада видеть ваши милые счастливые личики!

Гарри поглядел вокруг и не увидел ни одного счастливого личика. Напротив, все были неприятно поражены тем, что с ними разговаривают как с маленькими детьми.

— Я очень хочу поближе познакомиться со всеми вами и уверена, что мы непременно станем хорошими, добрыми друзьями!

При этих словах все переглянулись; некоторые с трудом сдерживали ухмылки.

— Друзьями? Так уж быть, но только если не придётся с ней меняться и брать эту жуткую кофту, — шепнула Лаванде Парватти, и обе залились беззвучным смехом.

Профессор Кхембридж в очередной раз откашлялась («кхе-кхем»), но, когда она снова заговорила, придыхание почти исчезло, а голос зазвучал скучно и заучено:

— Министерство магии придавало и придаёт вопросу образования юных колдунов и ведьм огромное, жизненно-важное значение. Редкий дар, которым каждый из вас наделён от рождения, не будучи взлелеян путём надлежащего обучения и наставления, может пропасть втуне. Мы не имеем права допустить, чтобы древние умения, являющиеся общественным достоянием колдовского сообщества, исчезли навсегда, а потому должны бережно передавать их из поколения в поколение. Мы, педагоги, больше других ощущаем, что наше благородное призвание — охранять и пополнять драгоценный клад магических знаний, накопленных нашими предками.

Профессор Кхембридж сделала паузу и слегка поклонилась своим коллегам, никто из которых и не подумал кивнуть ей в ответ. Тёмные брови профессора Макгонаголл сошлись на переносице, что придало её лицу ястребиное выражение, и Гарри отчётливо видел, как при очередном «кхе-кхем» она обменялась многозначительным взглядом с профессором Спаржеллой. Профессор Кхембридж продолжила:

— Каждый из директоров и директрис «Хогварца» привносил что-то новое в трудное дело руководства этой прекрасной, имеющей многовековую историю школой, и это правильно, ибо там, где отсутствует прогресс, неизбежно наступает стагнация и разрушение. В то же время, мы не можем себе позволить поощрять прогресс исключительно ради самого прогресса, так как наши древние, проверенные временем традиции чаще всего не нуждаются в изменениях. А значит, равновесие между старым и новым, между постоянством и переменами, между традициями и инновациями...

Гарри почувствовал, что не в состоянии больше слушать, его мысли всё время словно соскальзывали куда-то. Когда говорил Думбльдор, Большой зал всегда наполняла почтительная тишина, но сейчас она постепенно стала нарушаться: школьники склоняли друг к другу головы, шептались, хихикали. За столом «Равенкло» Чу Чэнг оживлённо болтала с подружками. Сидевшая недалеко от неё Луна Лавгуд достала из рюкзака «Правдобор». Хуффльпуффец Эрни Макмиллан, на груди которого сиял новенький значок старосты, не сводил глаз с профессора Кхембридж, но взгляд у него был стеклянный, и Гарри не сомневался, что Эрни не слушает, а лишь притворяется, дабы не потерять лицо.

Профессор Кхембридж ничего этого не замечала. Гарри стало казаться, что, даже если бы у неё под носом вспыхнуло восстание, она продолжала бы невозмутимо бубнить. Учителя, между тем, слушали в высшей степени внимательно, так же, как и Гермиона, которая впитывала каждое слово Кхембридж, хотя, судя по выражению её лица, эти слова ей совсем не нравились.

— ...ибо всегда оказывается, что некоторые изменения — к лучшему, зато другие изменения, по прошествии времени, неизменно признаются ошибочными. Некоторые старые традиции мы обязаны сохранить, и это естественно, другие же, отжившие свой век, следует оставить и забыть. Итак, давайте же вместе, настроившись сохранять того, что надлежит сохранить, совершенствовать то, что нуждается в совершенствовании, и искоренять то, что, по нашему мнению, вопиёт об искоренении, устремимся вперёд, к новой эре, эре открытости, действенности и ответственности.

Она села. Думбльдор захлопал. Преподавательский состав последовал его примеру, но Гарри заметил, что некоторые лишь раз-другой свели ладони вместе. К рукоплесканиям присоединилась и часть школьников; впрочем, большинство не слушало речь и не поняло, что она закончилась, поэтому, раньше, чем они успели сообразить, в чём дело и тоже начать аплодировать, Думбльдор снова встал.

— Большое спасибо, профессор Кхембридж, это было весьма познавательно, — сказал он, поклонившись ей. — Итак, как я говорил, испытания для желающих попасть в квидишные команды...

— Именно что весьма познавательно, — тихо проговорила Гермиона.

— Только не говори, что тебе понравилось, — так же тихо воскликнул Рон, переводя замутнённый взор на Гермиону. — В жизни не слышал такой скучной речи — а я, заметь, рос с Перси!

— Я сказала, «познавательно», а не «интересно», — сказала Гермиона. — Эта речь многое объясняет.

— Да? — удивился Гарри. — А мне показалось, что это полный бред.

— Среди этого бреда было кое-что очень важное, — мрачно произнесла Гермиона.

— Правда? — на лице Рона застыло непонимающее выражение.

— Как вам «мы не можем себе позволить поощрять прогресс исключительно ради самого прогресса»? А «искоренять то, что, по нашему мнению, вопиёт об искоренении»?

— Ну и что это значит? — нетерпеливо спросил Рон.

— Я тебе скажу, что это значит, — процедила Гермиона. — Это значит, что министерство намерено вмешаться в дела «Хогварца».

Вокруг послышался стук, шум; очевидно, Думбльдор распустил собрание, все вставали и готовились уходить. Гермиона испуганно вскочила.

— Рон, мы ведь должны показать первоклассникам, куда идти!

— Ах, да, — сказал Рон, который явно забыл об этом. — Эй! Эй, вы! Лилипуты!

— Рон!

— А что такого? Они такие мелкие...

— Всё равно, нельзя называть их лилипутами!...Первоклассники! — командным голосом проорала Гермиона. — За мной, пожалуйста!

Новые ученики робко двинулись к ней по проходу между гриффиндорским и хуффльпуффским столами, причём каждый прилагал все усилия, чтобы не оказаться впереди остальных. Дети и правда выглядели крошечными; Гарри был твёрдо уверен, что сам он, когда пришёл в первый класс, не был таким маленьким. Он улыбнулся малышам. Светловолосый мальчик рядом с Эваном Аберкромби буквально окаменел, он ткнул Эвана в бок и что-то шепнул ему на ухо. Эван, с точно таким же испуганным видом, украдкой бросил на Гарри боязливый взгляд, и тот почувствовал, что улыбка, как смердосок, сползает с его лица.

— До встречи, — без выражения сказал он Рону и Гермионе и пошёл прочь из Большого зала, изо всех сил стараясь не обращать внимания на перешёптывания, пристальные взоры и указующие персты. Глядя прямо перед собой, он пробрался к выходу, торопливо взошёл по мраморной лестнице и, воспользовавшись в двух местах тайными переходами и срезав таким образом путь, скоро оставил толпу далеко позади.

Чего же и ждать, сердито думал он, проходя по коридорам верхних этажей, где почти никого не было. Естественно, что все на него таращатся; ведь прошло только два месяца с тех пор, как он на глазах у всей школы вышел из лабиринта, где проводилось последнее испытание Тремудрого Турнира, и заявил, что ему пришлось стать свидетелем возрождения лорда Вольдеморта. При этом на руках у него было тело Седрика... А вскоре школу распустили на каникулы, и у Гарри, даже если бы он и захотел отчитаться перед всеми о тех ужасных событиях, практически не оставалось на это времени.

Незаметно для себя Гарри, прошагав по коридору, который вёл к двери в гриффиндорскую гостиную, оказался у портрета Толстой Тёти и, осознав, что не знает нового пароля, остановился как вкопанный.

— Э-м... — промычал он, хмуро уставившись на Толстую Тётю. Та разгладила складки шёлкового розового платья и, в свою очередь, сурово уставилась на него.

— Нет пароля, нет доступа, — надменно сообщила она.

— Гарри, я знаю! — За его спиной послышалось громкое сопение. Гарри обернулся и увидел трусящего по коридору Невилля. — Знаешь, что это? То, что я наконец-то смогу запомнить!... — Он помахал своим низеньким кактусом. — Мимбулюс мимблетония!

— Правильно, — сказала Толстая Тётя, и портрет открылся, обнаружив за собой круглую дыру в стене, куда и полезли Гарри с Невиллем.

Гриффиндорская гостиная — уютная, круглая комната, заставленная ветхими мягкими креслами и старыми шаткими столиками — встретила их как всегда приветливо. В очаге весело потрескивал огонь, у которого, перед тем, как подняться в спальни, грели руки несколько человек; а с другой стороны Фред с Джорджем вешали на доску какое-то объявление. Гарри помахал всем на прощание и направился прямиком в спальню, у него не было настроения с кем-либо разговаривать. Невилль пошёл за ним.

Дин Томас и Симус Финниган добрались до спальни первыми и сейчас были заняты тем, что развешивали по стенам возле своих кроватей плакаты и фотографии. Когда Гарри распахнул дверь, они разговаривали, но, увидев его, тут же замолчали. У Гарри одна за другой возникли две мысли: первая — о том, что Дин с Симусом, очевидно, говорили о нём, а вторая — что у него, очевидно, стремительно развивается паранойя.

— Привет, — сказал он, подходя к своему сундуку и открывая его.

— Привет, Гарри, — поздоровался Дин, надевавший в это время пижаму вестхэмских цветов. — Как каникулы?

— Неплохо, — пробормотал Гарри. На рассказ о его каникулах ушла бы целая ночь, а он не чувствовал в себе сил ни на что подобное. — А у тебя?

— Нормально, — хмыкнул Дин. — Во всяком случае, лучше, чем у Симуса.

— А что такое? — бережно поставив мимбулюс мимблетонию на прикроватную тумбочку, спросил Невилль Симуса.

Симус ответил не сразу, прежде он убедился, что его «Победоносные пустельги» повешены ровно. Потом, не поворачиваясь к Гарри, он сказал:

— Мама не хотела, чтобы я возвращался в школу.

— Что? — Гарри, снимавший с себя робу, застыл на месте.

— Не хотела, чтобы я возвращался в «Хогварц».

Симус отвернулся от плаката и, по-прежнему не глядя на Гарри, достал из своего сундука пижаму.

— Но... почему? — спросил поражённый Гарри. Ведь мама Симуса — ведьма, как же она могла опуститься до такого дурслеизма?

Симус не отвечал до тех пор, пока не застегнул пижаму на все пуговицы.

— Думаю, — произнёс он размеренным голосом, — что... из-за тебя.

— Что значит, из-за меня? — вскинулся Гарри.

Его сердце забилось очень-очень быстро, и он почувствовал себя так, как будто у него над головой вот-вот должно было сомкнуться что-то ужасно страшное.

— Ну, — протянул Симус, избегая смотреть на Гарри, — она... э-э... в общем, это не только из-за тебя, но и из-за Думбльдора тоже...

— Так она верит «Прорицательской газете»? — сообразил Гарри. — Верит, что я врун, а Думбльдор — старый осёл?

Симус наконец посмотрел прямо на него.

— Что-то в этом духе.

Гарри промолчал. Он швырнул на тумбочку волшебную палочку, снял робу, с досадой бросил её в сундук, натянул пижаму. Как же всё надоело! Все эти взгляды и пересуды! Побывали бы они в его шкуре!.. Понимали бы, каково это... Миссис Финниган уж точно не понимает... Дура, свирепо закончил он про себя.

Он забрался в постель и потянулся, чтобы задёрнуть полог, но тут Симус сказал:

— Слушай... А что на самом деле было, когда... Ну, ты понимаешь... С Седриком Диггори и вообще?

В голосе Симуса звучало опасливое любопытство. Дин, который рылся в сундуке в надежде отыскать тапочек, застыл в неестественной позе. Было видно, что он внимательно ловит каждый звук.

— Зачем ты спрашиваешь об этом у меня? — огрызнулся Гарри. — Почитай «Прорицательскую газету», как делает твоя мамочка! Там написано всё, что вам положено знать.

— Оставь в покое мою маму, — рассердился Симус.

— С какой стати я должен оставлять в покое тех, кто называет меня лжецом? — гневно бросил Гарри.

— Нечего так со мной разговаривать!

— Как хочу, так и разговариваю, — отрезал Гарри. Кровь бросилась ему в голову, и он сам не заметил, как схватил с тумбочки волшебную палочку. — А если тебе страшно спать со мной в одной комнате, то иди к Макгонаголл, пусть тебя переведут... Чтобы мамуля не беспокоилась...

— Я тебе сказал, Поттер, не трогай мою маму!

— Что тут такое?

В дверях спальни появился Рон. Широко раскрытыми глазами он посмотрел сначала на Гарри, который стоял на коленях на кровати, направляя на Симуса волшебную палочку, а потом — на Симуса, грозно поднимавшего кулаки.

— Он издевается над моей матерью!

— Чего? — не поверил Рон. — Гарри не стал бы... Мы знаем твою маму, она нам понравилась...

— Только это было раньше, до того, как она начала верить всем гадостям, которые пишет обо мне «Прорицательская»! — во весь голос проорал Гарри.

— А, — на веснушчатом лице Рона появилось понимающее выражение. — А... Понятно.

— Знаете что? — вскричал разгорячённый Симус, бросая на Гарри злобный взгляд. — Он прав! Я больше не хочу жить с ним в одной комнате, он псих!

— Ну, это уже никуда не годится, Симус, — уши Рона засветились малиновым светом, что всегда служило верным сигналом опасности.

— Не годится? Вот как? — завопил Симус. Он, в противоположность Рону, сделался очень бледен. — Ты сам-то всему веришь? Всей ерунде, которую он наплёл про Сам-Знаешь-Кого? Думаешь, он правду говорит?

— Да, верю! — гневно воскликнул Рон.

— Значит, ты и сам псих, — с отвращением бросил Симус.

— Да? Что ж, пусть так. Но зато, дружок, я, — Рон потыкал себя в грудь пальцем, — к твоему глубокому огорчению, ещё и староста! Так что, если не хочешь отправиться отбывать наказание, думай, прежде чем говорить, понятно?

Симус некоторое время стоял молча. На его лице явственно отражалась мысль, что наказание — не такая уж и большая цена за то, чтобы высказать всё, что вертится на языке. Однако, подумав, он презрительно фыркнул, развернулся на каблуках, кинулся в постель и с такой яростью задёрнул полог, что тот оторвался и пыльной кучей свалился на пол. Рон свирепо посмотрел на Симуса, а потом повернулся к Дину и Невиллю.

— Чьи ещё родители недовольны Гарри? — воинственно спросил он.

— Мои родители вообще муглы, — пожал плечами Дин. — Они и не знают, что в «Хогварце» кто-то погиб. Что я, дурак, чтобы им рассказывать?

— Ты не знаешь моей мамы, она из кого угодно что угодно вытянет! — воскликнул Симус. — И вообще, твои родители не читают «Прорицательской» и понятия не имеют, что директора твоей школы вышибли из Мудрейха и из Международной Конфедерации Чародеев за то, что он потерял хватку...

— Ба считает, что это чушь, — подал голос Невилль. — Говорит, что это «Прорицательская газета» потеряла хватку, а не Думбльдор. Она даже отменила подписку. Мы верим Гарри, — просто добавил Невилль. Он забрался в постель, натянул одеяло до самого подбородка и по-совиному уставился на Симуса. — Ба всегда говорила, что однажды Сами-Знаете-Кто обязательно вернётся. И ещё она говорит: раз Думбльдор сказал, что он вернулся, значит, он вернулся.

Гарри охватила глубокая благодарность к Невиллю. Больше никто не произнёс ни слова. Симус достал палочку, поправил полог и скрылся за ним. Дин молча лёг и повернулся на бок. Невилль, которому, видимо, нечего было добавить, любовался на освещённый луной кактус.

Гарри опустился на подушку. У соседней постели, раскладывая свои вещи, суетился Рон. Гарри был потрясён ссорой с Симусом, который всегда ему очень нравился. Сколько же ещё народу считает его лжецом и сумасшедшим?

Бедный Думбльдор! Ему, наверное, пришлось этим летом пережить то же самое, когда его выкинули сначала из Мудрейха, а потом и из Международной Конфедерации Чародеев. Наверное, из-за этого он и злится на Гарри, потому и не хочет с ним общаться... Ведь они оба замешаны в эту историю. Думбльдор поверил Гарри и рассказал всей школе, а потом и всей колдовской общественности именно его версию событий. Значит, все, кто считает, что Гарри врёт, соответственно, должны считать, что врёт и Думбльдор, или что его удалось одурачить...

Рон лёг в постель и погасил последнюю свечу в спальне. Когда-нибудь они поймут, что мы говорили правду, в отчаянии подумал Гарри. Но только... сколько ещё нападок придётся пережить до наступления этого «когда-нибудь»?

Глава 12.

ПРОФЕССОР КХЕМБРИДЖ

Утром Симус оделся с невероятной скоростью и вылетел из спальни ещё до того, как Гарри успел натянуть носки.

— Он что, считает, что чем больше времени проведёшь рядом со мной, тем выше риск заразиться сумасшествием? — громко спросил Гарри. Подол робы Симуса, взметнувшись, исчез за дверью.

— Не думай об этом, Гарри, — пробормотал Дин, вскидывая на плечо рюкзак, — он просто...

Однако, не сумев точно сформулировать, что именно «просто», Дин, после неловкой паузы, тоже вышел из комнаты.

Невилль и Рон посмотрели на Гарри. На их лицах было написано невысказанное «бывают же дураки на свете, но тебе-то какое до них дело». Гарри это совершенно не утешило. Как долго он сможет выдерживать подобное?

— В чём дело? — спросила пять минут спустя Гермиона, нагоняя Гарри и Рона в общей гостиной на полпути к двери. — Вид у вас абсолютно... Ещё чего не хватало.

Она обречённо уставилась на доску объявлений. Там появился большой новый плакат.

ГАЛЛОНЫ ГАЛЛЕОНОВ!

Давно забыли, как выглядят карманные деньги?

Хотите подзаработать?

С нашей помощью вы сделаете это быстро, просто и практически безболезненно!

Спрашивайте в гриффиндорской гостиной Фреда и Джорджа Уэсли.

(Предупреждение: работа связана с некоторым риском,

ответственность за который работодатели не несут.)

— Это предел, — сумрачно произнесла Гермиона и сняла плакат. Близнецы повесили его поверх объявления о первом уикенде в Хогсмёде, назначенном на октябрь. — Рон, придётся с ними поговорить.

Рон явно испугался.

— Зачем?

— Затем, что мы — старосты! — воскликнула Гермиона. Они стали пролезать в дыру за портретом. — И прекращать подобные вещи — наша обязанность!

Рон промолчал, но по убитому выражению его лица можно было точно сказать, что перспектива встать на пути у Фреда с Джорджем не кажется ему привлекательной.

— И всё-таки — в чём дело, Гарри? — уже на лестнице продолжила Гермиона. Они шли вниз мимо портретов старых колдунов и ведьм, которые, будучи поглощены разговорами, не обращали на ребят никакого внимания. — У тебя ужасно злой вид.

— Симус считает, что он врёт про Сама-Знаешь-Кого, — без обиняков сказал Рон, когда Гарри не ответил.

Гермиона, вопреки ожиданиям Гарри, не возмутилась, а лишь тяжко вздохнула.

— Да, и Лаванда тоже так думает.

— Ах, так вы с ней успели обо мне поболтать? Врушка я или не врушка? — сразу взвился Гарри.

— Нет, — спокойно сказала Гермиона. — Если уж ты хочешь знать, я велела ей заткнуться. Но вообще, было бы очень мило с твоей стороны, если бы ты перестал по любому поводу вцепляться нам с Роном в глотку, потому что — на случай, если ты не заметил, — мы на твоей стороне.

Последовала короткая пауза.

— Извините, — пробормотал Гарри.

— Ничего страшного, — с достоинством ответила Гермиона, а потом покачала головой. — Неужели ты забыл, что сказал Думбльдор на пиру в конце прошлого года?

Гарри и Рон посмотрели на неё пустыми глазами, и Гермиона опять вздохнула.

— Про Сами-Знаете-Кого? Думбльдор сказал, что он «обладает уникальной способностью повсюду сеять вражду и раздоры. Бороться с этим мы можем лишь одним способом — связав себя столь же уникальными, крепкими узами дружбы и доверия»...

— Как тебе удаётся запоминать такие вещи? — поразился Рон, с восхищением глядя на Гермиону.

— Потому что я слушаю, Рон, — чуть резко ответила Гермиона.

— Я тоже слушаю, но всё равно, я не понимаю, как...

— Дело в том, — громко перебила Гермиона, — что это как раз то, о чём говорил Думбльдор. Сами-Знаете-Кто всего два месяца как вернулся, а мы уже ссоримся между собой. Кстати, и шляпа-сортировщица предупреждала о том же: будьте вместе, объединяйтесь...

— Про это Гарри вчера уже всё сказал, — в свою очередь перебил Рон. — Если это значит, что мы должны начать обниматься со «Слизерином», то скорее небо упадёт на землю.

— А по-моему, очень жаль, что колледжи даже не пытаются объединиться, — проворчала Гермиона.

Они дошли до подножия мраморной лестницы. По вестибюлю шла группа четвероклассников из «Равенкло». Увидев Гарри, они сбились более тесной кучкой, явно уверенные, что он опасен и бросается на чужих.

— Вот с кем мне точно нужно установить дружеские отношения, — саркастически бросил Гарри.

Вслед за равенкловцами они вошли в Большой зал и первым делом непроизвольно посмотрели на учительский стол. Профессор Грубль-Планк дружески болтала с профессором Зловестрой, преподавательницей астрономии, Огрид же, если и бросался в глаза, то исключительно своим отсутствием. Зачарованный потолок, безнадёжно затянутый дождевыми облаками, очень хорошо отражал настроение Гарри.

— Думбльдор даже не сказал, насколько эта Грубль-Планк тут останется, — пробурчал он, вместе с друзьями направляясь к гриффиндорскому столу.

— Может быть... — задумчиво сказала Гермиона.

— Что? — тут же спросили Гарри и Рон.

— Может быть, он... не хотел привлекать внимание к тому обстоятельству, что Огрида нет.

— Что значит, не хотел привлекать внимание? — почти смеясь, спросил Рон. — Разве этого можно не заметить?

Раньше, чем Гермиона успела ответить, к Гарри решительно подошла высокая чернокожая девочка с длинными, заплетёнными в косички волосами.

— Привет, Ангелина.

— Привет, — деловито сказала та, — как провёл лето? — и, не дожидаясь ответа, продолжила: — Слушай, меня назначили капитаном гриффиндорской квидишной команды.

— Это приятно, — улыбнулся Гарри; зная характер Ангелины, можно было надеяться, что она не станет устраивать перед игрой тех нудных и продолжительных бесед, которыми славился Древ, а это, безусловно, намного улучшит их жизнь.

— Да. Короче, теперь, когда нет Древа, нам нужен новый Охранник. Испытания в пятницу в пять, и я хочу, чтобы вся команда присутствовала, хорошо? Чтобы все сразу увидели, устраивает их новый человек или нет.

— Ладно, — кивнул Гарри.

Ангелина улыбнулась и ушла.

— Я и забыла, что Древ закончил школу, — неопределённым тоном произнесла Гермиона, усаживаясь рядом с Роном и придвигая к себе блюдо с тостами. — Видимо, в команде теперь всё будет по-другому?

— Видимо, — сказал Гарри, садясь напротив. — Он был хорошим Охранником...

— Ну, свежая кровь никогда не повредит, верно? — сказал Рон.

В это время в верхние окна зала со свистящим шорохом крыльев влетело множество сов. Они принялись кружить над столами, разбрасывая письма и посылки и орошая еду на столе каплями воды — на улице, очевидно, шёл сильный дождь. Хедвиги не было, но Гарри не очень этому удивился — едва ли у Сириуса, его единственного корреспондента, могли за сутки появиться свежие новости. Гермионе же пришлось быстро отодвинуть в сторону апельсиновый сок и освободить место для большой амбарной совы с сыроватым оперением, которая держала в клюве насквозь промокший номер «Прорицательской газеты».

— Зачем ты продлеваешь подписку? — вспомнив Симуса, раздражённо спросил Гарри у Гермионы, клавшей бронзовый нут в кожаный кошелёчек на лапке совы. Получив деньги, птица немедленно снялась с места и улетела. — Мне уже всё равно... А там сплошная чушь.

— Врага надо знать в лицо, — недобро изрекла Гермиона, развернула газету, исчезла за ней и не появлялась до конца завтрака.

— Ничего, — коротко сообщила она потом, свернула газету и положила её рядом со своей тарелкой. — Ни про тебя, ни про Думбльдора, ни про что.

Подошла профессор Макгонаголл и выдала им новое расписание.

— Вы только взгляните, что у нас сегодня! — застонал Рон. — История магии, сдвоенное зельеделие, прорицания и сдвоенная защита от сил зла... Биннз, Злей, Трелани и страшная тётка Кхембридж — и всё в один день! Эх, скорее бы Фред с Джорджем доделали злостные закуски!...

— Что я слышу? Или мой слух меня обманывает? — раздался голос Фреда. Они с Джорджем только что подошли к столу и втиснулись на скамейку рядом с Гарри. — Старосты «Гриффиндора» не должны мечтать о том, как бы им прогулять уроки!

— Сначала посмотрите, какие уроки, — проворчал Рон, сунув Фреду под нос своё расписание. — Худший понедельник за всю историю «Хогварца».

— Эт'точно, братишка, — согласился Фред, проглядев расписание. — Ну что тебе сказать?... Можешь взять кусочек нуги-носом-кровь. Недорого.

— Почему недорого? — подозрительно спросил Рон.

— Потому что кровь будет идти, пока ты весь не иссохнешь. У нас пока нет противоядия, — ответил Джордж, угощаясь копчёной рыбкой.

— Спасибо, — Рон с хмурым видом сунул расписание в карман, — я уж лучше схожу на уроки.

— Кстати о злостных закусках, — Гермиона недовольно посмотрела на Фреда и Джорджа, — вы не имеете права развешивать на доске в гостиной приглашения для испытателей.

— Кто сказал? — Джордж, казалось, остолбенел от удивления.

— Я сказала, — ответила Гермиона. — И Рон.

— Меня не впутывай, — поспешно отрёкся Рон.

Гермиона сверкнула на него яростным взглядом. Близнецы заржали.

— Ничего, Гермиона, скоро ты запоёшь по-другому, — сказал Фред, густо намазывая маслом сдобную лепёшку. — Вы уже в пятом классе, скоро ты сама начнёшь выпрашивать злостные закуски.

— Как связаны пятый класс и злостные закуски? — поинтересовалась Гермиона.

— В пятом классе сдают С.О.В.У., — напомнил Джордж.

— И?..

— И на носу у вас экзамены! А учителя ещё будут постоянно тыкать вас этим самым носом в эти самые экзамены, и уж кожу-то точно пообдерут! — с жестоким удовлетворением объяснил Фред.

— У нас перед экзаменами на С.О.В.У. у половины класса были нервные срывы, — радостно сообщил Джордж. — Без конца, то слёзы, то истерика... Патрисия Стимпсон только и делала, что приходила в себя после обморока...

— А Кеннет Таулер покрылся фурункулами, помнишь? — предался приятным воспоминаниям Фред.

— Ну, это потому, что ты подсыпал ему в пижаму бульбадоксальный порошок, — возразил Джордж.

— Ах да, — ухмыльнулся Фред, — я и забыл... Всего уж и не упомнишь, верно?

— В любом случае, пятый класс — это ужас, — продолжал пугать Джордж. — Конечно, если вам не безразличны результаты экзаменов. Впрочем, мы с Фредом умудрились как-то прорваться.

— Да уж... — вставил Рон. — Сколько вы получили? По три балла на брата?

— Угу, — нисколько не смущаясь, отозвался Фред. — Академическая карьера — не наше будущее.

— Мы даже всерьёз обсуждали, стоит ли заканчивать седьмой класс, — с воодушевлением добавил Джордж, — теперь, когда мы получили...

Он замолчал, поймав предостерегающий взгляд Гарри, догадавшегося, что Джордж собирается упомянуть приз за Тремудрый Турнир, который он отдал близнецам.

— ...теперь, когда мы получили С.О.В.У., — выкрутился Джордж. — В смысле, я что хочу сказать: на кой нам нужен П.А.У.К.? Вот только мама... Она точно не переживёт, если мы бросим школу... Учитывая Перси и всё такое.

— Но мы, тем не менее, не намерены тратить этот год зря, — Фред любовно обвёл глазами Большой зал. — Мы посвятим его маркетинговым исследованиям, выясним, сколько хохмазинных товаров в среднем потребляет каждый учащийся «Хогварца», тщательно проанализируем результаты и тогда сможем выпускать ровно столько продукции, сколько нужно для удовлетворения спроса.

— Откуда у вас деньги на то, чтобы открыть хохмазин? — скептически спросила Гермиона. — Вам же понадобится сырьё, материалы... да и помещение тоже...

Гарри не смотрел на близнецов. Кровь бросилась ему в лицо, он нарочно уронил вилку, полез за ней под стол и снизу услышал голос Фреда:

— Знаешь, Гермиона, не хочешь, чтобы тебе врали, не задавай лишних вопросов. Пошли, Джордж! Если придём на гербологию пораньше, успеем продать парочку подслуш.

Вынырнув из-под стола, Гарри увидел удаляющихся близнецов. Каждый из них уносил с собой горку тостов.

— Это ещё что значит? — Гермиона перевела взгляд с Гарри на Рона. — «Не хочешь, чтобы тебе врали»... Значит, у них уже есть деньги на хохмазин?

— Знаешь, мне самому интересно, — нахмурил брови Рон. — Этим летом они купили мне новую парадную робу. Не могу понять, откуда они взяли столько денег...

Гарри остро почувствовал, что, пока разговор не принял слишком опасного направления, надо срочно сменить тему.

— Как вы думаете, это правда, что пятый класс такой трудный? Из-за экзаменов?

— Ох, правда, — вздохнул Рон. — А как иначе? Это же действительно важно, влияет на дальнейшую работу и всё такое. Кстати, Билл мне сказал, что в этом году нам будут давать рекомендации по выбору профессии. Чтобы в следующем году мы могли выбрать, по чему сдавать П.А.У.К.

— А вы уже знаете, чем хотели бы заниматься после «Хогварца»? — спросил Гарри своих друзей чуть позже, когда они вышли из Большого зала и направились к кабинету истории магии.

— Да не то чтобы, — неопределённо протянул Рон. — Кроме... пожалуй...

Он смутился.

— Кроме чего? — настаивал Гарри.

— Ну, наверно, было бы интересно стать аврором, — с деланой небрежностью ответил Рон.

— Это точно, — горячо поддержал Гарри.

— Но авроры — это, скажем так, элита, — сказал Рон. — Для этого надо быть на уровне. Гермиона, а ты что думаешь?

— Не знаю, — ответила та. — Но я хотела бы заниматься чем-то действительно стоящим.

— Аврор — это стоящее! — воскликнул Гарри.

— Стоящее, но не единственное, — задумчиво проговорила Гермиона. — Вот если бы я могла и дальше развивать дело П.У.К.Н.И....

Рон и Гарри приложили все силы, чтобы не посмотреть друг на друга.

История магии общепризнанно считалась самой скучной из известных колдовскому миру дисциплин. Профессор Биннз, учитель-призрак, обладал невероятно нудным, одышливым голосом, в течение десяти минут (в тёплую погоду — в течение пяти) гарантированно усыплявшим любого слушателя. Урок всегда проходил одинаково: Биннз безостановочно диктовал, а ученики либо записывали, либо — что случалось значительно чаще — сидели неподвижно, невидяще уставившись в пространство. Сдавать этот предмет Гарри и Рон ухитрялись лишь благодаря конспектам Гермионы, которые они за несколько дней до экзамена переписывали. Гермиона одна могла противостоять снотворному воздействию голоса Биннза.

Сегодня их классу пришлось пережить полуторачасовой бубнёж о войнах с гигантами. За первые десять минут Гарри услышал достаточно, чтобы понять, что в устах другого учителя этот материал мог бы быть вполне интересным, но затем его мозг словно отключился, и он провёл один час двадцать минут, играя с Роном в виселицу на полях пергамента, причём Гермиона с завидной регулярностью бомбардировала их свирепыми взглядами.

— Интересно, что будет, — холодно спросила она у Гарри с Роном, когда они вышли на перемену (Биннз вылетел из класса сквозь доску), — если в этом году я возьму и не дам вам конспекты?

— Мы не получим С.О.В.У., — ни на секунду не задумавшись, ответил Рон. — А тебе нужен такой груз на совести?

— И поделом бы вам, — сердито сказала Гермиона. — Вы ведь даже не пытаетесь его слушать!

— Очень даже пытаемся, — возразил Рон. — Просто у нас нет твоих мозгов, или твоей памяти, или твоей внимательности — короче, ты умнее нас, но... тебе обязательно тыкать этим нам в нос?

— Ой, только не надо этой вот ерунды, — отмахнулась Гермиона, но всё же выражение её лица стало чуть мягче, когда, впереди всех, она вышла на мокрый школьный двор.

С неба сыпал мельчайший дождик, больше похожий на туман, и контуры ребят, группками стоявших по периметру двора, казались размытыми. Гарри, Рон и Гермиона выбрали уединённый уголок под балконом, с которого текла вода, подняли, спасаясь от сентябрьского холода, воротники роб и принялись гадать, чем встретит их Злей на первом в этом году уроке. Едва они успели сойтись на том, что это непременно будет что-нибудь ужасно трудное, такое, что позволит взять их тёпленькими после двухмесячного ничегонеделания, как из-за угла кто-то появился.

— Привет, Гарри!

Это оказалась Чу Чэнг — и, что самое удивительное, опять одна. Это было очень необычно: Чу всегда окружала стайка хихикающих подружек. В памяти Гарри были ещё свежи те мучения, которые он испытал, пытаясь застать её в одиночестве, чтобы пригласить на рождественский бал.

— Привет, — сказал Гарри, остро ощущая, каким горячим стало вдруг его лицо. По крайней мере, на этот раз ты не в смердосоке, напомнил он себе. Чу, видимо, подумала о том же.

— Значит, тебе удалось отчиститься, да?

— Да, — Гарри постарался улыбнуться, хотя для него это было не смешное воспоминание, а болезненное. — Ну что... э-э... ты хорошо провела лето?

И сразу же пожалел о сказанном — Чу и Седрик были влюблены друг в друга, и его гибель, конечно же, подействовала на Чу не меньше, чем на Гарри. Соответственно, и каникулы у неё были не лучше, чем у него. Её лицо напряглось, но она ответила:

— О, ничего, нормально...

— Это эмблема «Торнадос»? — неожиданно и резко спросил Рон, показывая на робу Чу, где был приколот небесно-голубой значок с золотой сдвоенной буквой "Т". — Ты что, за них болеешь?

— Болею, — ответила Чу.

— А ты всегда за них болела или только недавно, с тех пор, как они начали выигрывать? — спросил Рон. Гарри счёл его тон неуместно обвинительным.

— Я болею за них с шести лет, — холодно ответила Чу. — Ладно... До свидания, Гарри.

Она ушла. Гермиона дождалась, пока она отойдёт на середину двора, а потом набросилась на Рона.

— Ты такой бестактный!

— А чего? Я только спросил...

— Ты не понял, что она хотела поговорить с Гарри наедине?

— Ну и говорила бы. Я ей не мешал...

— Что ты на неё напал из-за какой-то квидишной команды?

— Напал? Я не напал, я просто...

— Какое тебе дело, болеет она за «Торнадос» или нет?

— Ну, знаешь, половина народу, которые носят такой значок, купили его в последнем сезоне...

— Да какая разница?

— Такая, что они не настоящие фанаты, а просто примазываются к победителям...

— Колокол, — устало сказал Гарри. Рон с Гермионой пререкались так громко, что не услышали его. Всю дорогу до подземелья Злея они ругались не переставая, и это дало Гарри время поразмыслить над тем, что с такими товарищами, как Невилль и Рон, у него едва ли есть шанс проговорить с Чу больше двух минут и при этом не захотеть навсегда уехать из страны.

Тем не менее, думал он, присоединяясь к очереди, выстроившейся перед кабинетом Злея, она всё-таки подошла поговорить со мной. Чу вполне могла бы ненавидеть Гарри за то, что выжил он, а не Седрик... А она разговаривает с ним вполне по-дружески, не считает его лжецом или психом, не винит в гибели Седрика... Надо же, сама подошла к нему, второй раз за два дня... От этой мысли у Гарри поднялось настроение. Даже зловещий скрип открывающейся в подземелье Злея двери не смог проколоть надувшийся у него в груди маленький воздушный шарик надежды. Гарри вслед за Роном и Гермионой прошёл к их обычным местам в конце класса и сел между своими друзьями, не обращая внимания на разнообразные недовольные звуки, которые те периодически издавали.

— Приготовьтесь, — ледяным тоном сказал Злей, захлопнув за собой дверь.

В призыве к порядку не было никакой необходимости: едва услышав стук закрывающейся двери, ученики прекратили возню и затихли. Как правило, один только вид Злея гарантировал полную тишину в классе.

— Прежде чем приступить к сегодняшнему уроку, — начал Злей, стремительно подходя к доске и оборачиваясь к классу, — мне кажется уместным напомнить, что в июне вам предстоит очень важный экзамен, где вы должны будете показать, насколько хорошо научились готовить и использовать волшебные снадобья. И хотя, бесспорно, некоторые из вас отличаются редкостным слабоумием, я надеюсь, что при сдаче экзаменов на С.О.В.У. вы все сумеете получить как минимум «приемлемо». В противном случае я буду... крайне вами недоволен.

Его взгляд задержался на Невилле. Тот судорожно сглотнул слюну.

— Разумеется, по окончании этого года многие из вас закончать изучение моего предмета, — продолжал Злей. — П.А.У.К. по зельеделию будут сдавать только самые лучшие ученики, а это, как вы понимаете, означает, что со многими из вас нам придётся проститься.

Его глаза остановились на Гарри; губы изогнулись в ядовитой улыбке. Гарри злобно уставился на учителя, испытывая мрачное удовольствие при мысли, что после пятого класса сможет навсегда забыть об уроках зельеделия.

— Впрочем, до момента расставания у нас остаётся ещё целый год, — вкрадчиво продолжал Злей. — Поэтому, вне зависимости от того, намерены вы сдавать П.А.У.К. или нет, я рекомендую вам сосредоточить все усилия на том, чтобы в конце этого года получить наивысший возможный балл, ибо даже при сдаче экзамена на С.О.В.У. я привык ожидать от своих учеников соответствия определённым стандартам.

— Сегодня вам предстоит изготовить зелье, которое очень часто встречается на экзаменах на совершенно обычный волшебный уровень: Смирительный Настой, снимающий беспокойство и возбуждение. Но учтите: если вы проявите неловкость при обращении с ингредиентами, то сон человека, принявшего ваше зелье, будет тяжёлым, а в некоторых случаях и непробудным, поэтому вам следует быть предельно внимательными. — Гермиона, сидевшая слева от Гарри, распрямила спину. На её лице застыло напряжённо-сосредоточенное выражение. — Состав и способ приготовления, — Злей чуть заметно взмахнул палочкой, — на доске перед вами (на доске, действительно, возник рецепт), — а всё, что вам нужно, вы найдёте, — он опять взмахнул палочкой, — в шкафу (дверь шкафа распахнулась), — на приготовление отводится полтора часа... Приступайте.

Как и было предсказано, зелье, которое задал приготовить Злей, оказалось невероятно трудным, капризным. Ингредиенты следовало добавлять в котёл в точно установленном порядке и в тщательно отмеренных количествах, а смесь помешивать определённое количество раз, сначала по часовой стрелке, потом — против часовой. Пламя же, на котором варился настой, за указанное число минут до добавления последнего ингредиента обязательно нужно было уменьшить до некого конкретного уровня.

— Сейчас над вашим зельем должен появиться лёгкий серебристый парок, — сказал Злей, когда до установленного срока осталось десять минут.

Гарри, давно и обильно потевший, в отчаянии обвёл глазами подземелье. Над его собственным котлом вились тёмно-серые клубы, котёл Рона плевался зелёными искрами. Симус лихорадочно тыкал волшебной палочкой под свой котёл, так как огонь под ним отчего-то потух. Над зельем Гермионы, однако, поднимался красивый серебристый туман, и Злей, проходя мимо, лишь молча посмотрел на него поверх своего крючковатого носа, а это означало, что он не нашёл повода для критики. Зато у котла Гарри Злей остановился и с отвратной ухмылкой на лице заглянул внутрь.

— Скажите-ка мне, Поттер, что, собственно, вы намеревались приготовить?

Слизеринцы, сидевшие в начале класса, с любопытством обернулись — они обожали слушать, как Злей отчитывает Гарри.

— Смирительный Настой, — напряжённо ответил Гарри.

— А скажите-ка мне, Поттер, — вкрадчиво продолжал Злей, — умеете ли вы читать?

Драко Малфой засмеялся.

— Умею, — ответил Гарри. Его пальцы впились в палочку.

— В таком случае, будьте любезны, прочтите вслух третью строчку рецепта.

Гарри, прищурившись, посмотрел на доску. Сквозь клубы разноцветного пара, наполнявшего подземелье, разглядеть написанное было нелегко.

— "Добавить порошок лунного камня, помешать три раза против часовой стрелки, оставить на медленном огне на семь минут, затем добавить две капли чемеричного сиропа".

Сердце его оборвалось. Он забыл про чемеричный сироп и после семи минут на медленном огне сразу перешёл к четвёртому пункту!

— Вы выполнили всё, что сказано в третьем пункте, Поттер?

— Нет, — очень тихо ответил Гарри.

— Простите, не расслышал?

— Нет, — громче повторил Гарри. — Я забыл чемеричный сироп.

— Знаю, что забыли, Поттер, а это означает, что изготовленная вами бурда абсолютно бесполезна. Эванеско.

Зелье Гарри исчезло, а сам он остался с глупым видом стоять у пустого котла.

— Тех из вас, кто умеет читать, прошу сдать для проверки пузырьки с образцами зелья. Не забудьте чётко надписать своё имя, — сказал Злей. — Домашнее задание: двенадцать дюймов пергамента о свойствах лунного камня и его использовании в зельеделии, сдать в четверг.

Пока все вокруг переливали зелье в пузырьки, Гарри, дымясь от ярости, собирал свои вещи. Неужели его зелье хуже зелья Рона, которое к этому времени начало издавать ужасный запах тухлых яиц? Или зелья Невилля, которое приобрело консистенцию свежезамешанного цемента и которое Невилль был вынужден выдалбливать из котла? Между тем, только он, Гарри, получит за сегодняшнюю работу ноль баллов. Он сунул волшебную палочку в рюкзак, плюхнулся на стул и стал наблюдать за другими учениками, подносившими к столу Злея заткнутые пробками пузырьки. Наконец прозвонил колокол. Гарри выскочил из подземелья первым и, к тому времени, когда Рон и Гермиона дошли до Большого зала, успел начать есть. С утра небо приобрело ещё более интенсивный серый цвет. В высокие окна хлестал дождь.

— Он поступил ужасно несправедливо, — утешительно сказала Гермиона, садясь рядом с Гарри и накладывая себе картофельную запеканку с мясом. — У Гойла зелье получилось намного хуже твоего. Когда он перелил его в пузырёк, всё взорвалось, а роба Гойла загорелась.

— Да чёрт с ним, — отозвался Гарри, прожигая взглядом тарелку, — когда это Злей поступал со мной справедливо?

Ни Рон, ни Гермиона не ответили, все трое прекрасно знали о непримиримой взаимной вражде, связавшей Злея и Гарри с момента их самой первой встречи.

— Вообще-то, я надеялась, что в этом году он будет чуточку лучше, — разочарованно проговорила Гермиона. — Из-за... сам понимаешь... — она осторожно огляделась. По обе стороны от них было по меньшей мере полдюжины пустых мест, и никто не проходил мимо. — ... Из-за Ордена и всего прочего.

— Чёрного колдуна не отмоешь добела, — с мудрым видом изрёк Рон. — И потом, я всегда считал, что Думбльдор просто сумасшедший, что доверяет Злею. Где у него доказательства, что Злей действительно больше не работает на Сами-Знаете-Кого?

— Если Думбльдор не делится ими с тобой, это ещё не значит, что доказательств нет, — отрезала Гермиона. Но, не успел Рон открыть рот, чтобы привести контраргумент, как Гарри рявкнул:

— Слушайте, замолчите вы наконец! — Рон и Гермиона застыли с рассерженным и обиженным видом. — Спокойно пожить не можете? — продолжил Гарри. — Грызётесь, грызётесь, достали уже. — И, бросив недоеденную запеканку, перекинул рюкзак через плечо и ушёл.

Перепрыгивая через несколько ступенек он, против потока спешивших на обед школьников, взбежал по мраморной лестнице. Гнев, вспыхнувший так внезапно, горел внутри, и Гарри с глубочайшим удовлетворением вспоминал остолбенелые лица Рона и Гермионы. Так им и надо, думал он, трёх минут не могут провести не поссорившись... вечно собачатся... от них кто угодно на стенку полезет...

Он прошёл мимо висевшего на лестничной площадке большого портрета рыцаря сэра Кэдогана; тот вытащил из ножен меч и стал потрясать им, с вызовом глядя на Гарри, который полностью проигнорировал его действия.

— Назад, шелудивый пёс! Встречай свою смерть достойно! — проорал сэр Кэдоган. Из-под забрала его голос звучал приглушённо. Гарри, не поворачивая головы, решительно шагал дальше. Сэр Кэдоган попытался преследовать его и даже перебежал на соседнюю картину, но был остановлен тамошним обитателем, большим и рассерженным волкодавом.

Остаток обеденного перерыва Гарри провёл в одиночестве, сидя под люком на вершине Северной башни, и, когда колокол возвестил начало урока, был первым, кто взобрался по серебряной лесенке в кабинет прорицания.

Прорицание, после зельеделия, было самым нелюбимым предметом Гарри, главным образом из-за того, что преподавательница, профессор Трелани, имела дурную привычку на каждом уроке предсказывать ему неминуемую безвременную кончину. Сибилла Трелани, очень худая женщина, задрапированная множеством шалей, обвешанная бесчисленными бусами и носившая огромные очки, которые сильно увеличивали её глаза, напоминала Гарри странное большое насекомое. Когда он вошёл, она занималась тем, что раскладывала книжки в потрёпанных кожаных переплётах по шатким длинноногим столикам, расставленным по всему кабинету. Свет, который отбрасывали накрытые шарфами лампы и тихо тлеющий, источающий тошнотворный аромат благовоний огонь в очаге, был так слаб, что преподавательница не заметила Гарри, бесшумно скользнувшего в уголок. В течение ближайших пяти минут подошли и все остальные. Рон вынырнул из люка, осторожно осмотрелся по сторонам и, заметив Гарри, направился прямо к нему — настолько прямо, насколько позволяли преграждавшие путь столики, креслица и пуфики.

— Мы с Гермионой перестали спорить, — сообщил он, сев рядом с Гарри.

— Молодцы, — буркнул Гарри.

— Но Гермиона сказала, что было бы хорошо, если бы ты перестал срывать на нас своё зло, — продолжил Рон.

— Я не...

— Я только передал послание, — перебил Рон. — Но, по-моему, она права. Мы не виноваты в том, как с тобой обошлись Симус и Злей.

— Я этого не говорил...

— Добрый день, — заговорила профессор Трелани своим загадочным, мечтательным голосом, и Гарри умолк, чувствуя одновременно и лёгкое раздражение, и стыд за своё поведение. — Я очень рада вновь приветствовать вас на занятиях по прорицанию. Конечно, во время каникул я пристально следила за вашими судьбами, и мне отрадно видеть, что все вы возвратились в «Хогварц» целыми и невредимыми... Разумеется, я знала, что так и будет.

— На столах перед вами находится книга Иниго Имаго «Оракул сновидений». Толкование снов играет принципиально важную роль в предсказании будущего, поэтому, скорее всего, именно это вас и попросят проделать при сдаче экзаменов на С.О.В.У. Вы, конечно, понимаете, что, когда речь заходит о священном искусстве прорицания, результатам экзаменов нельзя придавать ни малейшего значения. Для того, кто обладает Видением, дипломы и оценки — пустой звук. Однако, коль скоро директору нужно, чтобы вы сдавали этот экзамен, то...

Её голос стих, фраза деликатно повисла в воздухе, но ни у кого не осталось никаких сомнений, что профессор Трелани считает свой предмет выше таких низменных материй, как экзамены.

— Откройте, пожалуйста, введение и прочитайте, что говорит Имаго о толковании снов. Затем разделитесь на пары и с помощью «Оракула сновидений» разберите самые недавние сны друг друга. Приступайте, прошу вас.

Единственно хорошим в уроке прорицания было то, что он не был сдвоенным. К тому времени, как они прочитали введение, на толкование осталось всего десять минут. Дин, сидевший за соседним столиком, выбрал себе в пару Невилля, и тот незамедлительно пустился в пространное повествование о своём кошмаре, в котором гиганские ножницы надели лучшую шляпку его бабушки. Гарри с Роном лишь мрачно переглянулись.

— Никогда не запоминаю снов, — сказал Рон. — Давай лучше ты.

— Ну хоть один-то ты помнишь, — нетерпеливо возразил Гарри.

Он не собирался никому рассказывать своих снов. Он и так прекрасно знал, что означает его почти ежедневный кошмар про кладбище, и не нуждался в разъяснениях ни Рона, ни профессора Трелани, ни, тем более, идиотского «Оракула сновидений».

— Ладно. Позавчера мне снилось, что я играю в квидиш, — пытаясь припомнить сон, Рон мучительно скривил лицо. — Как ты считаешь, что это значит?

— Наверное... что тебя... съест гигантская зефирина... или что-то в этом роде, — проговорил Гарри, без интереса листая «Оракул». Выискивать там обрывки снов было очень скучно, и Гарри совершенно не обрадовался, когда профессор Трелани в качестве домашнего задания велела целый месяц вести дневник сновидений. Вскоре прозвонил колокол, и они с Роном стали спускаться вниз по верёвочной лестнице. Рон громко ворчал:

— Ты понимаешь, сколько нам уже всего назадавали? Во-первых, сочинение на полтора фута по войнам с гигантами для Биннза, во-вторых, фут по лунному камню для Злея, а теперь ещё целый месяц надо вести дурацкий дневник! Получается, Фред и Джордж не наврали про этот год! Ну, пусть только тётка Кхембридж попробует что-нибудь задать!...

Когда они вошли в кабинет защиты от сил зла, профессор Кхембридж уже сидела за столом. На ней была вчерашняя пушистая розовая кофта и чёрный бархатный бант на голове. И опять Гарри непроизвольно подумал об огромной мухе, неосторожно севшей на голову огромнейшей жабы.

Ученики входили в класс очень тихо. В конце концов, пока что профессор Кхембридж — тёмная лошадка, и непонятно, насколько она строга.

— Ну-с, здравствуйте! — воскликнула та, когда все наконец расселись.

В ответ раздалось недружное «здравствуйте».

— Ц-ц-ц, — поцокала языком профессор Кхембридж. — Так дело не пойдёт. Прошу вас, хором и громко: «Здравствуйте, профессор Кхембридж!». Итак, ещё разочек, дружно. Здравствуйте, ребята!

— Здравствуйте, профессор Кхембридж! — пропел класс.

— Так-то лучше, — сладко мурлыкнула профессор Кхембридж. — Совсем не трудно, правда? А теперь уберите палочки и достаньте перья.

Многие угрюмо переглянулись: просьба убрать палочки никогда ещё не предвещала интересного урока. Гарри сунул палочку в рюкзак и достал перо, чернила и пергамент. Профессор Кхембридж открыла сумочку, вынула свою палочку — необычно короткую — и крепко постучала ею по доске. Там мгновенно появились слова:

Защита от сил зла

Повторение базовых принципов

— Думаю, все вы согласитесь, что изучали этот предмет крайне обрывочно и фрагментарно, не так ли? — заявила профессор Кхембридж, поворачиваясь к классу с аккуратно сложенными на животе ручками. — Постоянная смена преподавателей, большинство которых не давало себе труда придерживаться одобренного министерством курса, к несчастью, привела к тому, что ваши знания не соответствуют стандартам, требуемым при сдаче экзаменов на С.О.В.У.

— Поэтому вы будете рады узнать, что скоро положение вещей кардинально изменится в лучшую сторону. В этом году мы с вами будем проходить тщательно проработанный и одобренный министерством теоретический курс защитной магии. Запишите, пожалуйста, следующее.

Она опять постучала по доске; предыдущая надпись исчезла, и её место занята другая: «Задачи курса». 1. Введение. Основополагающие принципы защитной магии. 2. Выработка умения распознавать ситуации, в которых официально разрешено применение защитной магии. 3. Защитная магия как магия практическая.

Несколько минут в классе раздавался лишь скрип перьев по пергаменту. Когда все списали с доски, профессор Кхембридж спросила:

— Все приобрели «Теорию защитной магии» Уилберта Уиляйла?

В ответ раздалось утвердительное бормотание.

— Думаю, вам придётся это повторить, — качнула головой профессор Кхембридж. — Когда я задаю вопрос, то хочу слышать чёткий и внятный ответ, «да, профессор Кхембридж» или «нет, профессор Кхембридж». Итак: все приобрели «Теорию защитной магии» Уилберта Уиляйла?

— Да, профессор Кхембридж, — зазвенело в классе.

— Прекрасно, — сказала профессор Кхембридж. — А теперь откройте страницу пять. Глава первая, «Основы для начинающих». Читайте про себя. Объяснения не потребуются.

Профессор Кхембридж отошла от доски, уселась в кресло за учительским столом и уставилась на ребят припухшими, жабьими глазами. Гарри открыл страницу пять «Теории защитной магии» и приступил к чтению.

Читать было отчаянно скучно — так же скучно, как слушать профессора Биннза. Гарри беспомощно чувствовал, что не в силах сосредоточиться, и скоро понял, что уже в шестой раз проводит глазами по одной и той же строчке, но не может усвоить написанное. Некоторое время прошло в гробовом молчании. Рядом с Гарри, Рон, уставившись в одну точку на странице, рассеянно вертел в руках перо. Гарри повернул голову вправо и испытал глубочайшее удивление, которое вывело его из ступора. Гермиона даже не открывала учебник! Вместо этого, подняв руку, она в упор смотрела на профессора Кхембридж.

Гарри не мог припомнить, чтобы Гермиона когда-либо решалась ослушаться указаний учителя, а тем более могла противостоять искушению открыть любую книгу, попавшуюся ей на глаза. Он вопросительно поглядел на неё, но она лишь покачала головой, показывая, что не станет отвечать ни на какие вопросы, продолжая смотреть на профессора Кхембридж, которая столь же упорно смотрела в другую сторону.

Прошло ещё некоторое время. Гарри уже не был единственным, кто смотрел на Гермиону. «Основы для начинающих» оказались настолько нудными, что с каждой минутой всё большее число учеников решалось предпочесть чтению наблюдение за Гермионой, старавшейся привлечь внимание профессора Кхембридж.

Вскоре уже больше половины класса смотрело не в книгу, а на Гермиону, и в какой-то момент профессор Кхембридж, видимо, решила, что игнорировать создавшуюся ситуацию больше нельзя.

— Вы хотите задать вопрос по поводу прочитанной главы, милая? — спросила она Гермиону так, словно только что заметила её поднятую руку.

— Не по поводу главы, нет, — ответила Гермиона.

— Видите ли, мы сейчас читаем учебник, — подчёркнуто произнесла профессор Кхембридж, показывая маленькие острые зубки. — Обсуждение любой другой темы следует отложить до конца урока.

— У меня вопрос по поводу задач курса, — объяснила Гермиона.

Профессор Кхембридж подняла брови.

— Ваше имя?

— Гермиона Грэнжер, — сказала Гермиона.

— Очень хорошо, мисс Грэнжер, но мне кажется, что задачи курса определены очень чётко и понятны всякому, кто внимательно их прочитает, — голос профессора Кхембридж непоколебимо источал мёд.

— Мне — нет, — довольно нагло отрезала Гермиона. — Там ничего не сказано об использовании защитных заклинаний.

Во время короткой паузы, последовавшей за её словами, многие повернулись к доске и, хмуря лбы, ещё раз прочитали задачи курса.

— Использовании защитных заклинаний? — с кокетливым смешком повторила профессор Кхембридж. — Мисс Грэнжер, я и представить себе не могу такой ситуации, в которой вам на моём уроке понадобилось бы использовать защитные заклинания. Едва ли вы можете опасаться, что кто-то нападёт на вас во время урока.

— Так мы что, вообще не будем колдовать? — громко воскликнул Рон.

— Тот, кто хочет что-то сказать во время моего урока, должен сначала поднять руку, мистер...

— Уэсли, — ответил Рон, выбрасывая вверх руку.

Профессор Кхембридж, широко распялив в улыбке рот, повернулась к нему спиной. Тут подняли руки и Гарри с Гермионой. Припухшие глазки профессора Кхембридж на некоторое время задержались на Гарри. Потом она обратилась к Гермионе:

— Да, мисс Грэнжер? Хотите спросить о чём-то ещё?

— Да, — кивнула Гермиона. — Насколько я понимаю, основная цель изучения защиты от сил зла — овладеть практическими навыками применения защитных заклинаний. Так?

— Позвольте полюбопытствовать, мисс Грэнжер, являетесь ли вы квалифицированным и сертифицированным министерством методистом? — с фальшивой любезностью осведомилась профессор Кхембридж.

— Нет, но...

— Тогда, боюсь, не вам решать, что является «основной целью изучения» какого бы то ни было предмета. Наша новая программа разработана колдунами много старше и, поверьте, умнее вас. Вы познакомитесь с защитными заклинаниями гарантированно безопасным способом...

— Какой в этом толк? — громко вмешался Гарри. — Когда на нас нападут, то сделают это вовсе не гаранти...

— Руку, мистер Поттер, — пропела профессор Кхембридж.

Гарри ударил кулаком воздух над головой. И снова, профессор Кхембридж отвернулась от него — но руки подняли ещё несколько человек в классе.

— Ваше имя? — обратилась профессор Кхембридж к Дину.

— Дин Томас.

— Итак, мистер Томас?

— Но ведь Гарри говорит правильно! — заявил Дин. — Если на нас нападут, никаких гарантий безопасности у нас не будет.

— Повторяю, — размеренно произнесла профессор Кхембридж, неприятно улыбаясь Дину. — Едва ли вы можете опасаться, что кто-то решит напасть на вас во время урока.

— Нет, но...

Профессор Кхембридж заговорила поверх его головы.

— Мне не хотелось бы подвергать критике манеру ведения дел в этой школе, — сказала она, и её рот растянулся в неестественной улыбке, — но в прошлом мой предмет вам преподавали весьма безответственные лица, весьма, весьма безответственные. Не говоря уже, — тут она препротивно засмеялась, — об исключительно опасных метисах.

— Если вы имеете в виду профессора Люпина, — сердито выкрикнул Дин, — то он был лучше всех, кто у нас...

— Руку, мистер Томас! Как я уже говорила, вас обучали заклинаниям очень сложным, совершенно неподходящим для вашей возрастной группы и потенциально крайне опасным, можно даже сказать, смертельно опасным. Вас сумели запугать до того, что вы уверены, что в любой момент вам может угрожать нападение представителей сил зла...

— Ничего подобного, — перебила Гермиона, — мы просто...

— Вы опять не подняли руку, мисс Грэнжер!

Гермиона подняла руку. Профессор Кхембридж отвернулась от неё.

— Насколько мне известно, мой предшественник выполнял запрещённые заклинания не только при вас, но и на вас.

— Ну, так он и оказался маньяком! — горячо воскликнул Дин. — Заметьте, при этом он многому нас научил.

— Вы также не подняли руку, мистер Томас! — пронзительно вскричала профессор Кхембридж. — Так вот. В министерстве магии считают, что для экзаменов, которые, по сути дела, и есть конечная цель обучения в школе, теоретических знаний больше чем достаточно. И ваше имя?.. — прибавила она, воззрившись на Парватти, которая только что подняла руку.

— Парватти Патил, а разве на экзаменах на С.О.В.У. по защите от сил зла не будет практической части? Разве мы не должны будем на деле показать, что способны выполнить контр-заклятия и всё прочее?

— При условии добросовестного изучения теоретического материала и в тщательно контролируемых экзаменационных условиях у вас не будет никаких трудностей с выполнением изученных заклинаний, — на одной ноте произнесла профессор Кхембридж.

— Ни разу не попробовав? — не веря своим ушам, переспросила Парватти. — То есть, на экзамене мы будем выполнять их в первый раз?

— Повторяю, при условии добросовестного изучения теоретического материала...

— Какой толк от теории в реальном мире? — громко спросил Гарри, выставив в воздух кулак.

Профессор Кхембридж подняла на него глаза.

— Это не реальный мир, мистер Поттер, это школа, — тихо сказала она.

— Значит, нас не собираются готовить к тому, что нас там ждёт?

— Вас там ничего не ждёт, мистер Поттер.

— Неужели? — язвительно спросил Гарри. Его гнев, весь день словно булькавший под крышкой, казалось, достиг точки кипения.

— Кто же, повашему мнению, станет нападать на таких детей, как вы? — ужасным медоточивым голосом осведомилась профессор Кхембридж.

— Х-м-м, дайте-ка подумать... — Гарри изобразил глубокие раздумья. — Ну, может быть... лорд Вольдеморт?

Рон ахнул, Лаванда Браун тихо вскрикнула, Невилль сполз со стула. Профессор Кхембридж, однако, даже не поморщилась, а напротив, посмотрела на Гарри с мрачным удовлетворением.

— Минус десять баллов с «Гриффиндора», мистер Поттер.

В классе повисло потрясённое молчание. Все взгляды были направлены либо на Кхембридж, либо на Гарри.

— А теперь позвольте мне объяснить вам некоторые вещи — раз и навсегда.

Профессор Кхембридж встала, чуть наклонившись вперёд и уперев в стол коротенькие толстые пальцы.

— Вам сказали, что небезызвестный чёрный колдун воскрес из мёртвых...

— Не из мёртвых! — гневно воскликнул Гарри. — Но он действительно вернулся!

— Мистер-Поттер-вы-уже-украли-у-своего-колледжа-десять-баллов-не-делайте-своё-положение-хуже-чем-оно-есть, — на едином дыхании отчеканила профессор Кхембридж, даже не поглядев на Гарри. — Как я уже сказала, вас проинформировали, что небезызвестный чёрный колдун вновь набрал силу. Это ложь.

— Это НЕ ложь! — крикнул Гарри. — Я его видел, я с ним сражался!

— Мистер Поттер, вы наказаны! — победно объявила профессор Кхембридж. — Придёте в мой кабинет. Завтра вечером. В пять. А теперь повторяю: это ложь. Министерство магии гарантирует вам полную безопасность от каких бы то ни было чёрных колдунов. Тем не менее, если вас что-то беспокоит, пожалуйста, приходите ко мне. После уроков или на переменах. Мы поговорим. Если же кто-то будет продолжать тревожить вас глупыми россказнями о возродившихся чёрных колдунах, мне бы хотелось об этом знать. Я здесь для того, чтобы помогать вам. Я ваш друг. А сейчас, пожалуйста, продолжайте читать. Страница пять, «Основы для начинающих».

Профессор Кхембридж села на место. Гарри, между тем, встал. Все уставились на него; на лице у Симуса явственно читался страх, смешанный с восхищением.

— Гарри, не надо! — предупреждающе прошептала Гермиона и потянула его за рукав, но Гарри отдёрнул руку.

— Значит, по вашему мнению, Седрик Диггори взял и умер сам? — спросил Гарри. Голос его дрожал.

Класс дружно охнул: никто, за исключением Рона и Гермионы, ещё не слышал, чтобы Гарри упоминал о том, что случилось в ту страшную ночь. Все с жадным любопытством водили глазами от Гарри к профессору Кхембридж и обратно. Она сверлила Гарри тяжёлым взглядом, и на её лице не было и тени улыбки.

— Смерть Седрика Диггори наступила в результате несчастного случая, — холодно заявила профессор Кхембридж.

— Нет, это было убийство, — возразил Гарри, чувствуя, что дрожит с головы до ног. До сих пор он почти ни с кем об этом не разговаривал, а теперь вот заговорил, и к тому же сразу перед тридцатью слушателями. — Его убил Вольдеморт, и вы об этом прекрасно знаете.

Лицо профессора Кхембридж окаменело. Гарри подумал, что сейчас она начнёт на него орать. А она заговорила тихо-тихо, нежным, девочкиным голоском:

— Дорогой мистер Поттер, прошу вас, подойдите ко мне.

Гарри оттолкнул стул ногой, обогнул Рона и Гермиону и небрежной походкой подошёл к учительскому столу. Весь класс в страхе затаил дыхание. Но сам Гарри был настолько зол, что его совершенно не волновало, что с ним теперь будет.

Профессор Кхембридж достала из сумочки маленький розовый свиток, развернула его, окунула в чернильницу перо и принялась водить им по пергаментну. Она сгибалась очень низко, и Гарри не видел, что она пишет. Все молчали. Прошла минута или две, профессор Кхембридж скатала пергамент, постучала по нему волшебной палочкой, и свиток сам собой запечатался безо всякого шва, так, чтобы Гарри не мог его открыть.

— Будьте любезны, отнесите это профессору Макгонаголл, — попросила профессор Кхембридж, протягивая Гарри пергамент.

Он молча забрал свиток, развернулся на каблуках и покинул кабинет, не оглянувшись на Рона и Гермиону и громко хлопнув дверью. Зажав свиток в кулаке, он очень быстро шёл по коридору и, сворачивая за угол, наткнулся на полтергейста Дрюзга, маленького человечка с огромным ртом. Тот плавал в воздухе на спине и жонглировал чернильницами.

— Поттер, Поттер, Поттерок, Поттер — грязненький горшок! — пропел Дрюзг и нарочно уронил парочку чернильниц. Те разбились и сильно забрызгали стены, а Гарри отскочил назад со свирепым рыком:

— Прекрати, Дрюзг!

— О-о-о! У грязного Горшка треснула башка! — завопил Дрюзг, преследуя Гарри. — Что случилось, друг Горшок? Мы опять слышим голоса? Видим видения? Разговариваем на разных... — Дрюзг грубо фыркнул, — языках?

— Я же сказал, оставь меня в ПОКОЕ! — выкрикнул Гарри, сбегая вниз по ближайшей лестнице, но Дрюзг на спине съехал по перилам вслед за ним. Одни говорят, что он врушка, наш Поттер — дырявый горшок, Другие чуть-чуть подобрее, считают — он пережил шок, Но Дрюзгик всё знает всех лучше: свихнулся совсем паренёк!

— ЗАТКНИСЬ!

Дверь слева распахнулась, и из своего кабинета вышла профессор Макгонаголл, недовольная и немного встревоженная.

— Что ты орёшь, Поттер? — грозно спросила она. Дрюзг, с довольным «ка-ка-ка», умчался прочь. — И почему ты не на занятиях?

— Потому что меня послали к вам, — жёстко ответил Гарри.

— Послали? Что это значит, послали?

Он протянул записку от профессора Кхембридж. Профессор Макгонаголл, нахмурившись, взяла свиток в руки, распечатала его с помощью волшебной палочки, развернула и начала читать. Глаза за квадратными стёклами очков бегали из стороны в сторону и с каждой строчкой всё больше суживались.

— Иди сюда, Поттер.

Следом за профессором Макгонаголл Гарри прошёл в её кабинет. Дверь сама собой закрылась за ним.

— Ну? — нависая над Гарри, сурово спросила профессор Макгонаголл. — Это правда?

— Что правда? — спросил Гарри, более агрессивно, чем собирался. — Профессор? — добавил он, желая хоть как-то загладить свою грубость.

— Правда ли то, что ты накричал на профессора Кхембридж?

— Да, — кивнул Гарри.

— И назвал её лгуньей?

— Да.

— И сказал, что Тот-Кто-Не-Должен-Быть-Помянут вернулся?

— Да.

Профессор Макгонаголл села за стол, внимательно посмотрела на Гарри... и сказала:

— Возьми печенье, Поттер.

— Возьми что?

— Печенье, — нетерпеливо повторила она, показывая на стоящую поверх бумаг жестяную банку с клетчатым рисунком. — И садись.

С Гарри однажды уже был случай, когда он, ожидая от профессора Макгонаголл по меньшей мере наказания розгами, вместо этого попал в гриффиндорскую квидишную команду. Поэтому он, чувствуя себя настолько же не в своей тарелке, как и в тот раз, растерянно опустился в кресло и взял имбирного тритона.

Профессор Макгонаголл положила на стол записку профессора Кхембридж и очень серьёзно поглядела на Гарри.

— Поттер, ты должен быть очень, очень осторожен.

Гарри, открыто встретив её взгляд, проглотил имбирного тритона. Голос профессора Макгонаголл был совсем не таким, к какому он привык — не сухим, деловитым и строгим, а тихим, взволнованным и, если можно так выразиться, гораздо более человечным.

— Плохое поведение на уроке Долорес Кхембридж может стоить тебе гораздо дороже, чем потеря баллов или наказание после уроков.

— Что вы имеете в?...

— Поттер, обратись к своему здравому смыслу, — раздражённо бросила профессор Макгонаголл, резко возвращаясь к своей обычной манере разговора. — Ты же знаешь, откуда она, и знаешь, кому она подотчётна.

Колокол прозвонил конец урока. И сразу же сверху, да и, собственно, отовсюду понеслось слоновье топотание.

— Здесь сказано, что ты должен будешь отбывать наказание целую неделю, каждый вечер, начиная с завтрашнего дня, — сказала профессор Макгонаголл, снова заглянув в записку Кхембридж.

— Каждый день на этой неделе? — ужаснулся Гарри. — Но, профессор, вы не могли бы...

— Нет, не могла бы, — без выражения ответила профессор Макгонаголл.

— Но...

— Она — ваш учитель и имеет полное право назначать наказания. Завтра в пять вечера ты должен быть у неё в кабинете. И запомни: с Долорес Кхембридж следует вести себя очень, очень осторожно.

— Но я же сказал правду! — в гневе воскликнул Гарри. — Вольдеморт вернулся, вы же сами знаете, и профессор Думбльдор знает...

— Ради всего святого, Поттер! — профессор Макгонаголл сердито поправила очки (при слове «Вольдеморт» её лицо перекосилось от ужаса). — Ты действительно считаешь, что речь идёт об установлении истины? Ничего подобного! Всё это затеяно для того, чтобы заставить тебя вести себя смирно!

Профессор Макгонаголл поднялась из-за стола. Ноздри её были раздуты, а рот сжат в узкую полоску. Гарри тоже встал.

— Возьми ещё печенье, — брюзгливо буркнула она, подталкивая к нему банку.

— Спасибо, не хочу, — холодно отказался Гарри.

— Не глупи, — рыкнула Макгонаголл.

Гарри взял печенье.

— Спасибо, — проворчал он.

— Насколько я понимаю, Поттер, ты совсем не слушал, что говорила Долорес Кхембридж на пиру?

— Почему, слушал, — возразил Гарри. — Она говорила... что запретят прогресс и... ну, смысл был такой... и что министерство магии будет вмешиваться в дела «Хогварца».

Профессор Макгонаголл с минуту внимательно его разглядывала, потом фыркнула, обошла вокруг стола и открыла перед ним дверь.

— Хорошо, что ты, по крайней мере, выслушал Гермиону Грэнжер, — сказала она, жестом выпроваживая Гарри из своего кабинета.

Глава 13.

НАКАЗАНИЕ ДОЛОРЕС

Ужин в Большом зале стал для Гарри сущим наказанием, поскольку весть о том, что он наорал на Кхембридж, распространилась по школе с невиданной даже для «Хогварца» быстротой. В результате, пока Гарри сидел между Роном и Гермионой и ел, до него отовсюду доносилось взволнованное шушуканье, причём, как ни странно, никого не волновало, что Гарри может их услышать. Наоборот, создавалось впечатление, будто его намеренно пытаются вывести из себя, чтобы он снова раскричался, — видимо, рассчитывая таким образом узнать всё из первых уст.

— Он говорит, что видел, как убили Седрика Диггори...

— Заявляет, будто дрался на дуэли с Сами-Знаете-Кем...

— Да брось...

— Кто в это поверит?

— Я т-тя умоляю...

— Чего я не понимаю, — сквозь зубы процедил Гарри, откладывая нож и вилку (он не мог их удержать, руки слишком сильно дрожали), — так это почему тогда, два месяца назад, они поверили рассказу Думбльдора, а сейчас...

— А я вовсе не уверена, что они поверили, — мрачно сказала Гермиона. — Знаете что, пошли-ка отсюда.

Она шваркнула на стол нож и вилку. Рон, тоскливо глядя на недоеденный яблочный пирог, послушно поднялся с места. Все головы в зале повернулись им вслед.

— Не уверена, что они поверили Думбльдору? Почему? — спросил Гарри Гермиону на площадке первого этажа.

— Видишь ли, ты не представляешь, как всё выглядело со стороны, — негромко ответила Гермиона. — Ты внезапно появился посреди поля с телом Седрика на руках... Но никто ведь не видел, что произошло в лабиринте... А после этого Думбльдор сообщил, что Сам-Знаешь-Кто вернулся, убил Седрика и дрался с тобой.

— И это истинная правда! — гневно воскликнул Гарри.

— Да, Гарри, я знаю. Может, уже хватит на меня бросаться, а? — устало сказала Гермиона. — Дело в том, что раньше, чем эта самая истинная правда успела дойти до их сознания, они разъехались на каникулы, а дома на протяжении целых двух месяцев «Прорицательская газета» внушала им, что ты ненормальный, а Думбльдор вообще выжил из ума!

Пустынными коридорами они брели к гриффиндорской башне. Дождь громко барабанил в стёкла. Гарри казалось, что первый день в школе длится уже как минимум неделю, а ведь перед тем как идти спать, нужно ещё сделать целую гору домашних заданий! Лоб над правым глазом сверлила противная, тупая боль. Перед поворотом в коридор, где висел портрет Толстой Тёти, Гарри глянул в залитое дождём окно. Во дворе было темно, и в хижине Огрида по-прежнему не горел свет.

— Мимбулюс мимблетония, — опередила Гермиона вопрос Толстой Тёти, портрет открылся, и они через дыру перелезли в общую гостиную.

В комнате почти никого не было, гриффиндорцы ещё не вернулись с ужина. Косолапсус, красиво развернув свёрнутое клубком тело, с громким мурлыканьем побежал им навстречу и, как только Гарри, Рон и Гермиона уселись в свои любимые кресла у камина, легко вспрыгнул Гермионе на колени, устроился там и стал похож на мохнатую рыжую подушку. Гарри в полнейшем изнеможении уставился в огонь.

— Как Думбльдор мог такое допустить? — вдруг вскричала Гермиона. Косолапсус с оскорблённым видом соскочил с её колен, а Гарри и Рон от испуга подпрыгнули на месте. Гермиона в ярости ударила кулаками по ручкам кресла, и из дыр в обивке посыпалась труха. — Как он мог взять эту женщину нам в учителя? К тому же в год экзаменов на С.О.В.У.!

— Ну, нормального учителя по защите от сил зла у нас никогда не было, — сказал Гарри. — Вы же знаете, Огрид нам говорил: на эту работу никто не хочет идти, говорят, она проклята.

— Да, но нанимать человека, который запрещает колдовать! Чего Думбльдор хочет этим добиться?

— К тому же она хочет, чтобы мы шпионили друг за другом, — потемнел лицом Рон. — Помните, она говорила, что если кто-то будет тревожить нас россказнями о возвращении Сами-Знаете-Кого, то ей хотелось бы об этом знать?

— Да и сама она здесь для того, чтобы шпионить за нами, это же очевидно, за этим Фудж её сюда и направил, — резко отозвалась Гермиона.

— Только не заводитесь, — с бессильной усталостью произнёс Гарри. — Давайте лучше... сделаем домашние задания, чтобы побыстрее отделаться...

Они сходили за лежавшими в углу рюкзаками и вернулись в кресла у камина. К этому времени народ уже начал возвращаться с ужина. Гарри старательно отворачивался от входного отверстия, но всё равно чувствовал, что все на него смотрят.

— Давайте для начала разделаемся со Злеем, — предложил Рон, окуная перо в чернильницу. — «Свойства... лунного камня... и его применение... в зельеделии...» — забормотал он, водя пером по пергаменту. — Вот. — Он подчеркнул заглавие и выжидательно уставился на Гермиону.

— Ну? Каковы свойства лунного камня и его применение в зельеделии?

Но Гермиона не слушала; она, прищурившись, глядела в дальний угол комнаты, где, окружённые первоклассниками, сидели Фред, Джордж и Ли Джордан. Первоклассники с наивным видом доставали что-то из бумажного пакета, который протягивал им Фред, и отправляли это в рот.

— Нет уж, извините, это переходит всякие границы, — заявила Гермиона и с разъярённым видом встала. — Рон, пошли.

— А? Чего? — Рон явно старался выгадать время. — Да ну... Брось, Гермиона... Не можем же мы делать им замечания за то, что они раздают сладости.

— Ты прекрасно знаешь, что это никакие не сладости, а нуга-носом-кровь или... пучительные пастилки или что там ещё бывает...

— Хлопья-в-обморок? — тихо подсказал Гарри.

Первоклассники один за другим теряли сознание, обмякая в своих креслах, будто стукнутые по голове невидимой киянкой; кто-то соскальзывал на пол, кто-то перевешивался через подлокотники, при этом их языки высовывались наружу. Большинство из тех, кто находился в гостиной, со смехом наблюдали за происходящим, но Гермиона, грозно подняв плечи и твёрдо печатая шаг, направилась к Фреду с Джорджем. Те с блокнотами в руках внимательно наблюдали за детьми, пребывавшими в глубоком обмороке. Рон приподнялся с сиденья, в нерешительности повисел на руках, а потом, пробормотав: — Сама разберётся, — снова сел, постаравшись как можно глубже уйти в мягкое сиденье.

— Хватит! — свирепо сказала Гермиона близнецам, которые посмотрели на неё с некоторым удивлением.

— Пожалуй, ты права, — задумчиво кивнул Джордж, — думаю, этой дозы достаточно...

— Я вам уже говорила утром, нельзя испытывать эту дрянь на школьниках!

— Мы им платим! — возмутился Фред.

— Какая разница! Это может быть опасно!

— Фигня, — отмахнулся Фред.

— Успокойся, Гермиона, с ними всё в порядке! — заверил Ли. Он ходил от первоклассника к первокласснику, пихая в открытые рты фиолетовые пастилки.

— Точно, смотри, они приходят в себя, — сказал Джордж.

Действительно, кое-кто уже шевелился, и по тому, до какой степени изумлялись некоторые из них, обнаружив, что лежат на полу или свешиваются с подлокотника, Гарри понял, что Фред с Джорджем не предупреждали детей о том, какое действие оказывают сладости.

— Нормально себя чувствуешь? — ласково спросил Джордж у крошечной темноволосой девочки, лежавшей у его ног.

— Ка... кажется, да, — дрожащим голосом ответила та.

— Отлично! — радостно воскликнул Фред, но уже в следующую секунду Гермиона выхватила у него из рук блокнот и бумажный пакет с хлопьями-в-обморок.

— Ничего НЕ отлично!

— Как это не отлично, они ведь живы, — рассердился Фред.

— Вы не имеете права так поступать! Что, если кто-то по-настоящему заболеет?

— Никто не заболеет, мы всё проверили на себе, а теперь просто смотрим, у всех ли одинаковая реакция...

— Если вы не прекратите, я...

— Что? Оставишь нас после уроков? — спросил Фред голосом, в котором явственно прочитывалось: «посмотрим, что у тебя получится».

— Заставишь писать предложения? — хмыкнул Фред.

Те, кто наблюдал за этой сценой, засмеялись. Гермиона выпрямилась в полный рост. Глаза её сузились, а пышные волосы, казалось, излучали электричество.

— Нет, — сказала она. Её голос дрожал от гнева. — Я напишу вашей маме.

— Ты что, с ума сошла? — ужаснулся Джордж, отшатываясь назад.

— Нет, не сошла, — сурово произнесла Гермиона. — Я не могу вам запретить экспериментировать на себе, но на первоклассниках — не позволю.

Фред и Джордж стояли как громом поражённые. Было понятно, что Гермиона нанесла им удар ниже пояса. Бросив на близнецов последний грозный взгляд, она пихнула блокнот с пакетом Фреду в руки и гордо удалилась к своему креслу у камина.

Рон так сильно вжался в сиденье, что его нос находился примерно на одном уровне с коленками.

— Благодарю за поддержку, Рон, — процедила Гермиона.

— Ты же сама прекрасно справилась, — промямлил Рон.

Гермиона несколько секунд невидяще смотрела на чистый лист пергамента, а потом раздражённо сказала:

— Нет, бесполезно, я сейчас не смогу сосредоточиться. Всё, пора спать.

Она распахнула рюкзак. Гарри был уверен, что Гермиона хочет собрать свои книжки, а она вместо этого достала два бесформенных шерстяных предмета, аккуратно разместила их на столике у камина, накидала сверху пергаментных обрывков, положила поверх всего сломанное перо и отступила на шаг назад, чтобы полюбоваться полученным эффектом.

— Чем это, во имя Мерлина, ты занимаешься? — спросил Рон. Он смотрел на Гермиону так, словно опасался за её рассудок.

— Это — шапочки для домовых эльфов, — живо отозвалась Гермиона, начиная собирать учебники. — Я связала их летом. Конечно, без колдовства я вяжу на редкость медленно, но здесь, в школе, мне, надеюсь, удастся сделать гораздо больше.

— Так ты что, разложила шапочки для домовых эльфов? — очень медленно проговорил Рон. — А сверху прикрыла их мусором?

— Да, — с вызовом ответила Гермиона, перебрасывая рюкзак через плечо.

— Так не годится, — возмутился Рон. — Ты хочешь обманом заставить их взять в руки шапочки. Освободить эльфов без их ведома. А если они этого не хотят?

— Разумеется, хотят! — уверенно возразила Гермиона, хотя лицо её при этом сильно порозовело. — Смотри, Рон, не вздумай трогать эти шапочки!

Она круто развернулась и ушла. Рон подождал, пока она скроется за дверью спальни, и решительно снял мусор с вязаных шапочек.

— Пусть хотя бы видят, что берут в руки, — сказал он. — Ладно... — он скатал пергамент с заголовком к сочинению для Злея, — сегодня уже ничего не получится, без Гермионы мне этого нипочём не одолеть, я понятия не имею, зачем нужен лунный камень. А ты?

Гарри помотал головой и понял, что от этого боль в правом виске резко усиливается. Он подумал о немыслимо длинном сочинении по войнам с гигантами, которое нужно было написать, и в голове запульсировало. Тогда, прекрасно зная, что утром непременно пожалеет, что не написал сочинение вечером, Гарри побросал книжки в рюкзак.

— Я тоже пойду спать.

По дороге к спальне он прошёл мимо Симуса, но даже не посмотрел на него. Симус открыл рот, собираясь что-то сказать, но Гарри лишь ускорил шаг и добрался до успокоительной тишины каменной винтовой лестницы, счастливо избежав очередной провокации.

***

Утро следующего дня было таким же свинцово-дождливым, как и вчерашнее. Огрида за завтраком по-прежнему не было.

— Зато сегодня никакого Злея, — утешающим тоном сказал Рон.

Гермиона широко зевнула и налила себе кофе. У неё был довольный вид, и, когда Рон спросил её, что это она такая счастливая, она ответила:

— Шапочки пропали. Видишь, эльфы всё-таки хотят быть свободными.

— Я бы на твоём месте не был так уверен, — отмахнулся Рон. — Может, такие шапочки не считаются за одежду. По мне, они больше похожи на шерстяные мочевые пузыри.

Гермиона не разговаривала с ним всё утро.

За сдвоенным уроком заклинаний следовали сдвоенные превращения. И профессор Флитвик, и профессор Макгонаголл посвятили как минимум пятнадцать минут лекции о важности экзаменов на С.О.В.У.

— Вы должны помнить, — проскрипел крошечный профессор Флитвик с книжной стопки, на которую он всегда забирался, чтобы его было видно из-за письменного стола, — что эти экзамены оказывают решающее влияние на всю вашу дальнейшую жизнь! Тем из вас, кто ещё не думал о будущей карьере, самое время о ней задуматься. И, чтобы вы достойно проявили себя на экзаменах, нам придётся очень много работать — больше, чем когда-либо прежде!

Они стали повторять призывное заклятие, которое, по словам профессора Флитвика, у них непременно должны спросить на экзамене, и повторяли его больше часа, а в конце урока им задали столько, сколько никогда ещё не задавали.

На превращениях было то же самое, если не хуже.

— Вам не удастся сдать экзамены на С.О.В.У., — с мрачной суровостью изрекла профессор Макгонаголл, — без серьёзного отношения к занятиям, как теоретическим, так и практическим. Однако, при условии, что вы будете работать добросовестно и с полной отдачей, я не вижу никаких причин, которые могли бы воспрепятствовать успешному достижению вами совершенно обычного волшебного уровня. — Невилль издал тихое восклицание, выражавшее недоверие. — Да-да, я говорю и о тебе, Длиннопопп, — сказала профессор Макгонаголл. — Ведь ты всё делаешь правильно, тебе лишь не хватает уверенности. Итак... Сегодня мы начинаем изучать исчезальные заклинания. Они несколько проще созидальных, соответствующих уровню П.А.У.К., но, тем не менее, относятся к разряду наитруднейшей магии, владение которой вам предстоит продемонстрировать при сдаче экзаменов на С.О.В.У.

Профессор Макгонаголл оказалась совершенно права; Гарри счёл исчезальные заклятия невероятно сложными. Второй час сдвоенного урока подходил к концу, а улитки, на которых они с Роном тренировались, по-прежнему оставались на месте, хотя Рон и объявил с надеждой в голосе, что, кажется, его улитка чуточку побледнела. А вот Гермиона растворила свою улитку в воздухе всего с третьей попытки, за что и получила от профессора Макгонаголл поощрение в виде десяти баллов для «Гриффиндора». Гермиона была единственной, кого освободили от домашнего задания, всем остальным велели весь вечер практиковаться и к завтрашнему дню как следует подготовиться к новой атаке на улиток.

Гарри и Рон, успевшие слегка запаниковать — объём домашних заданий стремительно нарастал — провели обеденный перерыв в библиотеке, пытаясь что-нибудь узнать о применении лунного камня в зельеделии. Гермиона с ними не пошла — она всё ещё злилась на Рона из-за шапочек. К началу урока по уходу за магическими существами у Гарри от напряжённых занятий опять разболелась голова.

К середине дня установилась прохладная, ветренная погода, и, когда Гарри и Рон спускались по склону холма к хижине Огрида, на лица им падали редкие капли дождя. Профессор Грубль-Планк ждала учеников ярдах в десяти от двери хижины. Перед ней стояли длинные деревянные козлы, заваленные обрезками веток. На подходе к козлам Гарри с Роном услышали где-то сзади громкий взрыв хохота и, обернувшись, увидели Драко Малфоя, который шёл за ними в сопровождении своей обычной компании. Драко, очевидно, очень удачно пошутил, так как, даже подойдя к козлам, Краббе, Гойл, Панси Паркинсон и другие слизеринцы никак не могли успокоиться, давились от смеха и при этом бросали на Гарри такие взгляды, что не нужно было большого ума, чтобы догадаться, на чей счёт относилась шутка.

— Все собрались? — отрывисто бросила профессор Грубль-Планк, когда все ученики собрались у козел. — Тогда начнём. Кто знает, что это такое?

Она показала на груду веток. Рука Гермионы сразу взметнулась вверх. Драко Малфой, за её спиной, довольно удачно передразнил Гермиону, по-лошадиному оскалив зубы и подпрыгивая на месте от нетерпения. Панси Паркинсон завизжала от смеха, но визг очень скоро перерос в вопль ужаса, поскольку древесные обрезки резко встрепенулись и оказались не ветками, а маленькими, похожими на эльфеек, деревянными человечками. У них были шишковатые ручки и ножки, по два пальца-веточки на каждой руке и забавные, плоские, будто покрытые корой личики с блестящими коричневыми глазами, напоминающими крошечных жучков.

— О-о-о-о-о! — воскликнули Парватти и Лаванда, чем сразу же ужасно раздражили Гарри. Можно подумать, Огрид не показывал им ничего интересного! Разумеется, скучечервей занимательными не назовёшь, но зато саламандры и гиппогрифы!... Не говоря уже про взрывастых драклов.

— Девочки, пожалуйста, потише! — прикрикнула профессор Грубль-Планк и разбросала между палочными человечками горстку чего-то похожего на коричневый рис. Человечки немедленно набросились на еду. — Итак... Кто знает, как называются эти существа? Мисс Грэнжер?

— Лечурки, — ответила Гермиона. — Они — хранители леса, и обычно живут на деревьях, которые используются для изготовления волшебных палочек.

— Пять баллов «Гриффиндору», — объявила профессор Грубль-Планк. — Совершенно верно, это лечурки. Они, как справедливо сказала мисс Грэнжер, обитают в основном на тех деревьях, древесина которых подходит для изготовления волшебных палочек. Кто знает, чем они питаются?

— Мокрицами, — быстро ответила Гермиона, и это объяснило Гарри, почему зерна, которые он принял за коричневый рис, непрерывно шевелились. — Но больше всего они любят яйца феек.

— Умница девочка, ещё пять баллов. Итак. Если вам нужна листва или древесина дерева, на котором обитает лечурка, то, чтобы отвлечь и успокоить его, разумно принести с собой немного мокриц. На вид лечурки неопасны, однако, если их разозлить, они могут попытаться выколоть человеку глаза — как видите, пальцы у них очень острые, и их соседство с глазным яблоком в высшей степени нежелательно. Теперь подойдите поближе, возьмите горстку мокриц и лечурку — здесь хватит по одному на троих — и подробно его рассмотрите. К концу урока каждый должен зарисовать это существо и сделать подписи под всеми частями его тела.

Ребята устремились к деревянным козлам. Гарри незаметно обошёл вокруг стола и оказался рядом с профессором Грубль-Планк.

— А где Огрид? — спросил он, пока все остальные выбирали лечурок.

— Тебя это не касается, — безаппеляционно заявила профессор Грубль-Планк. Точно так же она ответила и в прошлый раз, когда Огрид не появился на уроке. Драко Малфой, с улыбкой во весь рот, перегнулся через Гарри и схватил самого большого лечурку.

— Не исключено, — сказал он вполголоса, так, чтобы только Гарри мог его слышать, — что наша бестолковая громадина попала в большую беду.

— Не исключено, что и ты попадёшь в большую беду, если вовремя не заткнёшься, — процедил Гарри уголком рта.

— Не исключено, что бестолковая громадина ввязалась в такие дела, которые для неё слишком велики... если ты понимаешь, о чём я.

Малфой отошёл, оборачиваясь через плечо и мерзко ухмыляясь. Гарри внезапно и очень сильно затошнило. Неужели Малфой что-то знает? А что, ведь его отец — Упивающийся Смертью... Вдруг он знает о судьбе Огрида то, чего ещё не знают в Ордене? Гарри быстро обогнул стол и направился к Рону и Гермионе. Они сидели на корточках чуть поодаль и пытались зарисовать лечурку, который никак не хотел стоять смирно. Гарри достал перо и пергамент, опустился на корточки рядом с друзьями и шёпотом пересказал свой разговор с Малфоем.

— Если бы с Огридом что-то случилось, Думбльдор бы об этом знал, — сразу сказала Гермиона. — А ты своим встревоженным видом только играешь на руку Малфою! Он, наверное, уже догадался, что нам ничего толком не известно. Не надо обращать на него внимания, Гарри. На-ка, подержи лучше лечурку, а то я никак не могу нарисовать его мордочку...

— Да, кстати, — отчётливо донёсся до них протяжный голос Малфоя, который, вместе со своими прихлебателями, находился совсем рядом, — папа буквально пару дней назад беседовал с министром, и, похоже, министерство решило наконец покончить с теми безобразиями, которые творятся в нашей магодельне. Сколько можно терпеть, что нам дают второсортное образование! Так что не беспокойтесь — если раздутый дурак снова здесь объявится, его сразу отправят паковать вещички.

— ОЙ!

Гарри так крепко сжал лечурку, что чуть не переломил бедняжку, и тот в отместку хлестнул остренькими пальчиками по его руке, оставив два длинных глубоких пореза. Гарри выронил лечурку. Тот со всех ног припустил к лесу и вскоре бесследно растворился среди корней. От этого зрелища Краббе и Гойл, и без того пребывавшие в телячем восторге по поводу неминуемого увольнения Огрида, развеселились ещё пуще. Наконец по двору эхом разнёсся удар колокола. Гарри скатал в трубочку заляпанное кровью изображение лечурки и, с рукой, перевязанной носовым платком Гермионы, и издевательским смехом Малфоя в ушах, решительным шагом отправился на гербологию.

— Если Малфой ещё хоть раз назовёт Огрида дураком... — сквозь зубы прошипел он.

— Гарри, лучше не ссорься с ним, не забывай, он теперь староста и может сильно осложнить тебе жизнь...

— Вот беда-то! А так у меня жизнь легче лёгкого, — с сарказмом сказал Гарри. Рон засмеялся, а Гермиона нахмурилась. Они вяло брели через огород. Тучи с самого утра так и не могли решить, прольются они дождём или нет.

— Я хочу одного: чтобы Огрид поскорее вернулся, — тихо проговорил Гарри, когда они подошли к теплицам. — И не вздумай говорить, что Грубль-Планк лучше как учитель! — угрожающе добавил он.

— Я и не собиралась, — невозмутимо повела бровями Гермиона.

— Потому что она хуже и всё, — твёрдо заявил Гарри. Он прекрасно понимал, что ему только что довелось присутствовать на образцовом уроке ухода за магическими существами, и был страшно этим раздосадован.

Дверь ближайшей теплицы распахнулась, и оттуда вывалилась плотная стайка четвероклассников, среди которых была и Джинни.

— Привет, — весело поздоровалась она, проходя мимо. Спустя пару секунд, последней, в дверях показалась Луна. Её волосы были стянуты в узел на макушке, а под носом красовалось земляное пятно. При виде Гарри Луна пришла в невероятное возбуждение. Выпуклые глаза почти выкатились из орбит, и она ринулась ему навстречу. Многие из её одноклассников с любопытством обернулись, желая узнать, в чём дело. Луна набрала в лёгкие побольше воздуха и, даже не поздоровавшись, выпалила: — Я верю, что Тот-Кто-Не-Должен-Быть-Помянут вернулся, и верю, что ты дрался с ним и сумел спастись.

— Э-э-э... да, — неловко ответил Гарри. В ушах у Луны вместо серёг болтались какие-то оранжевые редиски, по крайней мере, так они выглядели. На это, конечно же, обратили внимание Лаванда с Парватти — они хихикали и показывали пальцами на уши Луны.

— Можете смеяться, — повысила голос Луна, видимо, решив, что Лаванда и Парватти смеются не над её видом, а над её словами. — Есть люди, которые не верят и в существование балабольного вотэтодавра и складкорогого стеклопа.

— И правильно делают! — нетерпеливо перебила Гермиона. — Балабольных вотэтодавров и складкорогих стеклопов не бывает.

Луна окинула её уничижительным взглядом и, гневно раскачивая редисками, зашагала прочь. Теперь уже взвыли от хохота не только Парватти с Лавандой.

— Она чуть ли не единственная, кто мне верит, обязательно было её обижать? — укорил Гарри Гермиону, когда они отправились на урок.

— Гарри, я тебя умоляю! Ты можешь найти сторонников и получше! — воскликнула Гермиона. — Джинни рассказывала мне про неё. Похоже, она верит только в то, чему нет доказательств. Впрочем, чего и ждать, если её папа — редактор «Правдобора».

Гарри вспомнил жутких крылатых коней и заверения Луны, что она тоже их видит, и настроение у него сразу упало. Неужели она врала? К счастью, он не успел погрузиться в обдумывание этого вопроса, так как к нему подошёл Эрни Макмиллан.

— Я хочу, чтобы ты знал, Поттер, — громким, далеко разносящимся голосом сказал Эрни, — на твоей стороне не одни только чокнутые. Я лично верю тебе на все сто. Вся моя семья твёрдо стоит на стороне Думбльдора, и я сам — тоже.

— Спасибо большое, Эрни, — ответил Гарри. Он удивился, но в то же время был тронут до слёз. Пусть Эрни выразился высокопарно, но зато в ушах у него не висели редиски, и поддержка такого человека была для Гарри очень ценна. Речь Эрни заставила Лаванду Браун перестать улыбаться, а поворачиваясь к Рону с Гермионой, Гарри случайно заметил, что на лице Симуса застыло странное выражение, смущённое и вызывающее одновременно.

Ни у кого не вызвало удивления, что урок профессора Спаржеллы начался с лекции о важности экзаменов на С.О.В.У. Сколько же можно об этом говорить! У Гарри и так сосало под ложечкой всякий раз, когда он вспоминал о накопившихся домашних заданиях, и засосало лишь сильнее, когда в конце урока профессор Спаржелла тоже задала на дом письменную работу. Через полтора часа усталые гриффиндорцы, источая сильный запах драконьего навоза — любимого удобрения профессора Спаржеллы — тесной толпой отправились обратно в замок. Никто особо не разговаривал; день выдался долгий и трудный.

Гарри умирал от голода, а в пять часов ему предстояло идти к Кхембридж отбывать наказание, поэтому он решил не относить вещи в гриффиндорскую башню, а идти прямо на ужин, чтобы успеть хоть немного перекусить. Однако, не успел он дойти до дверей Большого зала, как за его спиной раздался громкий и сердитый голос:

— Эй, Поттер!

— Ну что ещё? — устало пробормотал Гарри, оборачиваясь к Ангелине Джонсон, гнев которой, казалось, только-только начинал закипать.

— Я тебе скажу, что ещё, — выпалила она, тяжёлым шагом подходя к Гарри и больно тыча пальцем ему в грудь. — Как ты умудрился заработать наказание на пять часов в пятницу?

— Что? — не понял Гарри. — А что?... Ах да! Испытания Охранников!

— Скажите, пожалуйста, вспомнил! — рявкнула Ангелина. — Разве я тебе не говорила, что хочу, чтобы присутствовала вся команда? Чтобы новый человек устраивал всех? Разве не говорила, что специально заказала время на стадионе? А ты взял и решил не присутствовать!

— Я решил не присутствовать?! — вскричал Гарри, задетый несправедливостью её слов. — Меня Кхембридж наказала! За правду о Сама-Знаешь-Ком!

— Ну так пойди и добейся, чтобы на пятницу она тебя отпустила, — приказала Ангелина, — как ты это сделаешь, мне всё равно. Можешь сказать, что Сам-Знаешь-Кто — плод твоего больного воображения! Главное, чтобы в нужное время ты был на поле!

Она круто развернулась и в ярости удалилась.

— Знаете что? — сказал Гарри Рону и Гермионе, когда они вошли в Большой зал. — Надо бы послать запрос в «Малолетстон Юнайтед» и узнать, не умер ли Древ во время последнего сезона. Потому что его дух явно вселился в Ангелину.

— Ну и каковы, по-твоему, шансы, что тётка Кхембридж отпустит тебя на пятницу? — скептически спросил Рон. Они в это время уже уселись за гриффиндорский стол.

— Меньше нуля, — мрачно изрёк Гарри, положил себе на тарелку телячьи котлеты и начал есть. — Но... попытка не пытка, правда? Я ей предложу отработать два дня вместо пятницы или... ну, я не знаю... что-нибудь ещё... — Он проглотил картошку, которая была у него во рту, и добавил: — Надеюсь, сегодня она не будет держать меня очень долго. Вы понимаете, сколько нам уже задали уроков? Надо написать целых три сочинения, выучить исчезальное заклятие для Макгонаголл, найти контр-заклятие для Флитвика, дорисовать лечурку и плюс ко всему начать идиотский дневник для Трелани!

Рон застонал и по непонятной причине посмотрел на потолок.

— И к тому же, кажется, будет дождь.

— Какое отношение это имеет к урокам? — удивлённо подняла брови Гермиона.

— Никакого, — сразу же ответил Рон, и его уши покраснели.

В пять часов Гарри попрощался с друзьями и отправился на третий этаж в кабинет Кхембридж. Он постучал в дверь и услышал в ответ сладкое и певучее: «Войдите». Гарри робко вошёл и огляделся по сторонам.

Он бывал в этом кабинете при трёх разных хозяевах. При Сверкароле Чаруальде стены комнаты были сплошь увешаны его собственными лучезарно улыбающимися портретами. При Люпине здесь стояли клетки и аквариумы с удивительными существами, представителями чёрных сил. А в дни самозванного Хмури кабинет был забит всевозможными детекторами и прочими устройствами, фиксирующими наличие в окружающем пространстве обмана и дурных помыслов.

Сейчас комната изменилась до неузнаваемости. Всё вокруг было устлано отороченными кружевом скатертями, салфетками, покрывалами. На отдельных салфеточках стояли несколько ваз с сухими цветами. На стене висела коллекция расписных тарелочек с ярко раскрашенными котятами, каждого из которых украшал бант своего цвета. Котята были настолько мерзкие, что Гарри оторопело смотрел на них до тех пор, пока профессор Кхембридж не сказала:

— Добрый вечер, мистер Поттер.

Гарри вздрогнул и повернулся к ней. Вначале он её не заметил — из-за яркой робы с цветочным рисунком, почти сливавшейся со скатертью на столе, перед которым она стояла.

— Добрый вечер, профессор, — напряжённо поздоровался Гарри.

— Садитесь, — профессор Кхембридж показала на маленький, накрытый кружевом столик, возле которого она поставила стул с прямой спинкой. На столе лежал чистый лист пергамента, очевидно, предназначенный для Гарри.

— Э-м, — не тронувшись с места, издал невнятный звук Гарри. — Профессор Кхембридж... Э-э... до того, как начать, я... хотел попросить вас об... одолжении.

Она сощурила выпуклые глаза.

— Вот как?

— Да... В общем... Я — член гриффиндорской квидишной команды. А в пятницу у нас испытания нового Охранника, и я должен был на них присутствовать. Вот я и хотел узнать... нельзя ли мне пропустить пятницу и... вместо этого... прийти в другой день...

Задолго до того, как Гарри закончил свою речь, он понял, что у него ничего не выйдет.

— Ах нет, — профессор Кхембридж растянула рот в улыбке с таким довольным видом, словно ей посчастливилось проглотить особенно вкусную муху. — Ах нет, нет, нет. Вы, мистер Поттер, наказаны за злостное распространение отвратительных слухов, с помощью которых вы пытались привлечь к себе внимание, а виновный, разумеется, не может отбывать наказание тогда, когда ему удобно. Нет, вы придёте сюда в пять часов и завтра, и послезавтра, и в пятницу тоже, и будете отбывать наказание, как запланировано. Очень хорошо, что при этом вы пропустите нечто, очень для вас важное. Так вы лучше усвоите урок, который я хочу вам преподать.

Кровь бросилась Гарри в голову, в ушах запульсировало. Стало быть, вот как? Он злостно распространяет отвратительные слухи, чтобы с их помощью привлечь к себе внимание?

Профессор Кхембридж, чуть склонив голову набок, спокойно наблюдала за ним. Казалось, она знает, о чём он думает, и ждёт, что он раскричится снова. Усилием воли Гарри отвёл от неё взгляд, бросил рюкзак на пол рядом со стулом с прямой спинкой и сел.

— Вот и славно, — сахарным голоском пропела профессор Кхембридж, — мы уже научились сдерживать свой темперамент, не так ли? А сейчас, мистер Поттер, я попрошу вас кое-что для меня написать. Нет, не вашим пером, — добавила она, увидев, что Гарри потянулся к рюкзаку. — Я дам вам своё, особое. Прошу.

Она дала ему длинное, тонкое перо с необычайно острым кончиком.

— Я хочу, чтобы вы написали следующую фразу: «я никогда не должен лгать», — ласково произнесла Кхембридж.

— Сколько раз? — спросил Гарри с почти правдоподобной любезностью.

— О, столько, сколько потребуется, чтобы эта прописная истина дошла до вас, — промурлыкала она. — Начинайте.

Профессор Кхембридж отошла к своему столу, села и склонилась над стопкой, по всей видимости, сочинений, которые ей нужно было проверить. Гарри поднял перо и понял, чего ему недостаёт.

— Вы мне не дали чернил, — сказал он.

— О, чернила не понадобятся, — чуть насмешливо ответила профессор Кхембридж.

Острым кончиком чёрного пера Гарри прикоснулся к бумаге и начал писать: я никогда не должен лгать.

И ахнул от боли. Фраза, написанная, казалось, блестящими красными чернилами, проступила на пергаменте. Та же фраза проступила на тыльной стороне ладони Гарри, будто вырезанная скальпелем — однако, пока он в изумлении смотрел на свежий порез, кожа затянулась, оставшись совершенно гладкой, хотя и чуть покрасневшей.

Гарри обернулся к Кхембридж. Та в упор смотрела на него, распялив в улыбке жабий рот.

— Да?

— Ничего, — тихо сказал Гарри.

Он перевёл взгляд на пергамент, снова поднёс перо к бумаге, снова вывел: «я никогда не должен лгать» и снова ощутил сильнейшую боль, когда невидимый скальпель снова вырезал на его руке эти слова, которые, как и в прошлый раз, через несколько секунд исчезли.

Так оно и продолжалось: Гарри опять и опять писал «я никогда не должен лгать» — не чернилами, как он очень скоро догадался, а своей собственной кровью, — а невидимый скальпель неустанно вырезал эту сентенцию на его руке, потом кожа затягивалась, но, стоило опустить перо на пергамент, как слова появлялись вновь.

За окном кабинета сгустились сумерки. Гарри не спрашивал, когда его отпустят. И не смотрел на часы, понимая, что Кхембридж только и ждёт от него проявлений слабости. Но он не собирается доставлять ей такое удовольствие — пусть даже придётся просидеть здесь всю ночь, занимаясь резьбой по собственной руке... Когда прошла, как ему показалось, вечность, Кхембридж велела:

— Подойдите ко мне.

Гарри встал. Рука жутко саднила. Он взглянул на неё: рана затянулась, но кожа оставалась воспалённой, красной.

— Руку, — приказала Кхембридж.

Гарри протянул руку. Она взяла её и принялась трогать больное место жирными пальцами-обрубками, сплошь унизанными старинными уродливыми кольцами. Гарри с трудом подавил дрожь отвращения.

— Ц-ц-ц, кажется, урок пока не слишком запечатлелся, — улыбнулась Кхембридж. — Что же, у нас ещё будет время на повторение, не так ли? Завтра вечером, в то же время. А сейчас можете идти.

Гарри ушёл, не сказав ни слова. В школе царили пустота и безмолвие; очевидно, было уже за полночь. Он медленно побрёл по коридору, а затем, завернув за угол и будучи уверен, что она больше не слышит его шагов, припустил бегом.

***

У Гарри не было времени поупражняться в исчезальном заклятии, он не внёс в дневник ни единого сновидения, не дорисовал лечурку и не написал сочинений. Утром ему пришлось пропустить завтрак — надо было спешно накатать хотя бы парочку снов, поскольку прорицание в тот день стояло первым уроком. Он вошёл в гостиную и крайне удивился, обнаружив за тем же занятием всклокоченного Рона. Тот, в надежде на озарение, ошалело водил глазами по сторонам.

— Что ж ты этого вчера не сделал? — спросил Гарри. Рон, которого Гарри, вернувшись ночью в спальню, застал крепко спящим, неопределённо пробормотал, что у него «были другие дела», а потом низко склонился над пергаментом и нацарапал ещё несколько слов.

— Ну и хватит с неё, — он захлопнул дневник. — Я написал, что покупал во сне новые ботинки. Надеюсь, в этом она не сможет углядеть ничего трагического.

Вдвоём, они торопливо направились в Северную башню.

— Кстати, как прошёл вечер с Кхембридж? Что она тебя заставила делать?

Гарри, мгновение поколебавшись, ответил:

— Писать.

— Ну, это не смертельно, — сказал Рон.

— Угу, — отозвался Гарри.

— Слушай! Я и забыл... Она отпустила тебя на пятницу?

— Нет, — мотнул головой Гарри.

Рон сочувственно застонал.

Для Гарри начался ещё один отвратительный день. Поскольку он не успел отработать исчезального заклятия, то на превращениях оказался хуже всех, а чтобы закончить рисунок лечурки, пришлось пропустить и обед. Между тем, профессора Макгонаголл, Грубль-Планк и Зловестра задали новые домашние задания, выполнить которые — из-за наказания — не было никакой надежды. В довершение ко всему, за ужином на него опять напала Ангелина Джонсон. Узнав, что он не сможет присутствовать на отборочных испытаниях, она сказала, что не в восторге от его отношения к делу и что игроки, которые рассчитывают остаться в команде, должны ставить тренировки превыше прочих занятий.

— Я что, виноват, что меня наказали? — заорал Гарри ей вслед. — Думаешь, мне больше нравится сидеть с этой старой жабой?

— Зато тебе приходится всего-навсего писать, — утешила Гермиона, когда Гарри без сил опустился на место и, уже без аппетита, посмотрел на стейк и пирог с почками, — не такое уж страшное наказание...

Гарри открыл было рот, потом закрыл его и кивнул. Он не мог точно сказать, почему не хочет рассказать друзьям о том, что на самом деле произошло в кабинете Кхембридж, но точно знал, что не желает видеть ужас на их лицах: от сострадания ему станет только хуже и будет труднее встретить новое испытание. Кроме того, он чувствовал, что это их с Кхембридж личное дело, некое тайное состязание, и знал, что та будет рада, если узнает, что он кому-то пожаловался.

— Просто не могу поверить, сколько нам всего назадавали, — несчастным голосом сказал Рон.

— Что ж ты не ничего делал вчера вечером? — спросила Гермиона. — И вообще, где ты вчера был?

— Я... Да так... Погулять захотелось, — уклончиво ответил Рон.

И Гарри отчётливо понял, что он здесь не единственный, у кого есть секреты.

***

Второй вечер у Кхембридж был ничуть не лучше первого. Кожа на руке Гарри стала гораздо более чувствительной и очень скоро сильно покраснела и воспалилась. Гарри подумал, что едва ли кожа способна длительное время заживать с такой же быстротой, как вначале. Наверное, вскоре порез перестанет исчезать, и тогда, надо надеяться, Кхембридж будет удовлетворена. Гарри не позволял себе вскрикивать от боли и за всё время пребывания в кабинете не произнёс ни слова, за исключением «добрый вечер» и «доброй ночи». Как и вчера, уйти ему позволили уже после полуночи.

Положение с домашними заданиями становилось отчаянным, поэтому, вернувшись в гриффиндорскую башню, Гарри, невзирая на смертельную усталость, не пошёл спать, а взял книжки и сел за сочинение о лунном камне. Когда он его закончил, было уже полвторого ночи. Он знал, что выполнил работу из рук вон плохо, но... что поделаешь: если вообще ничего не сдать, то и Злей наложит на него взыскание. После сочинения Гарри наспех ответил на вопросы, которые задала профессор Макгонаголл, настрочил что-то о правилах обращения с лечурками и, шатаясь, побрёл в спальню. Там он, не раздеваясь, повалился поверх покрывала и немедленно заснул.

***

Четверг прошёл в усталом дурмане. Рон тоже был как сонная муха, хотя Гарри и не понимал, с какой стати. Третий день наказания отличался от первых двух лишь тем, что слова «я никогда не должен лгать» больше не пропадали с руки Гарри, и из царапин периодически начинала сочиться кровь. Когда в равномерном скрипении пера возникла пауза, профессор Кхембридж подняла глаза.

— Ах, — мягко сказала она, обогнув свой стол, чтобы подойти к Гарри и осмотреть его руку. — Чудесно. Это будет служить тебе хорошим напоминанием, верно? На сегодня всё.

— А завтра всё равно приходить? — спросил Гарри, левой рукой поднимая с полу рюкзак, — правая уж очень болела.

— О, да, — рот профессора Кхембридж как никогда широко растянулся в улыбке. — Да. По-моему, для неизгладимости впечатления просто необходим ещё один вечер усердного труда.

Раньше Гарри и помыслить не мог, что будет ненавидеть кого-то больше, чем Злея, однако, возвращаясь в гриффиндорскую башню, был вынужден признать, что нашёл достойного кандидата ему на замену. Она — исчадье ада, думал он, взбираясь по лестнице на седьмой этаж, она злая, извращённая, сумасшедшая старая...

— Рон?

Свернув направо на верхней площадке лестницы, Гарри чуть не столкнулся с Роном, который, с метлой в руке, прятался за статуей Лохлана Ломкого. Увидев Гарри, Рон подпрыгнул от удивления и попытался спрятать новенькую «Чистую победу 11» за спиной.

— Ты что здесь делаешь?

— Я?... Ничего. А ты что?

Гарри нахмурился.

— Брось, мне-то ты можешь сказать! От кого ты тут прячешься?

— Я... от Фреда с Джорджем, если уж ты хочешь знать, — сказал Рон. — Они только что прошли мимо с целой толпой первоклашек, по-моему, они опять проводят на них испытания. В смысле, они же теперь не могут заниматься этим в общей гостиной, по крайней мере, когда там Гермиона...

Он говорил очень быстро, захлёбываясь словами, как в лихорадке.

— Но почему ты с метлой? Ты что, летал? — спросил Гарри.

— Я... ну... ладно, так и быть, скажу, только не смейся, хорошо? — оборонительно ответил Рон, который с каждой секундой становился всё краснее. — Я... подумал, что, может быть, смогу попробоваться в команду, раз у меня теперь есть приличная метла. Вот. Всё. Можешь смеяться.

— Почему я должен смеяться? — удивился Гарри. Рон моргнул. — Это отличная мысль! Будет очень здорово, если тебя возьмут в команду! Я, правда, никогда не видел, как ты играешь за Охранника. Ты хорошо играешь?

— Неплохо, — ответил Рон, явно испытывавший невероятное облегчение оттого, что Гарри не стал над ним смеяться. — Чарли, Фред и Джордж всегда ставят меня Охранником, когда играют на каникулах.

— Значит, сегодня ты тренировался?

— Каждый вечер, начиная со вторника... правда, один. Я попробовал заколдовать Кваффл, чтобы он нападал на меня, но это оказалось непросто, так что я не уверен, будет ли от моих тренировок польза. — Рон говорил нервно и встревоженно. — Фред с Джорджем умрут со смеху, когда увидят, что я пришёл на испытания. С тех пор, как меня сделали старостой, мне от них просто покоя нет.

— Жаль, что меня не будет, — огорчённо проговорил Гарри, когда они вместе пошли в сторону гриффиндорской башни.

— Да, мне тоже... Гарри, что у тебя с рукой?

Гарри, только что почесавший нос свободной правой рукой, попытался её спрятать, но преуспел в этом не больше, чем Рон с метлой.

— Порезался... ерунда... это...

Но Рон уже схватил Гарри за предплечье и поднёс его руку к глазам. Последовала пауза, во время которой Рон в изумлении смотрел на вырезанную на коже фразу. Потом, с совершенно больным видом, он отпустил руку Гарри.

— Ты же говорил, что она заставляет тебя писать предложения?

Гарри молчал, не зная, что делать, но, в конце концов, решился: раз Рон был с ним честен, то и он должен рассказать ему всю правду.

— Старая кикимора! — воскликнул Рон возмущённым шёпотом. В это время они остановились перед портретом Толстой Тёти, которая мирно дремала, прислонив голову к раме. — Она просто больная! Ты должен пойти к Макгонаголл и всё ей рассказать!

— Нет, — возразил Гарри. — Я не доставлю Кхембридж такого удовольствия! А то получится, что она меня победила.

— Победила? Но ты не должен этого так оставлять!

— А что, собственно, может ей сделать Макгонаголл, — с сомнением произнёс Гарри.

— Тогда иди к Думбльдору!

— Нет, — сделав непроницаемое лицо, отказался Гарри.

— Почему?

— У него и так забот хватает, — сказал Гарри. Однако, истинная причина его отказа была в другом: он не пойдёт за помощью к человеку, который не разговаривает с ним с самого июня.

— А по-моему, ты должен... — начал Рон, но его перебила сонная Толстая Тётя, которая давно уже раздражённо смотрела на них и теперь взорвалась: — Вы пароль говорить собираетесь? Или я так и буду всю ночь слушать ваши глупости?

***

Рассвет пятницы был таким же унылым и дождливым, как и во все предыдущие дни этой недели. Входя в Большой зал, Гарри автоматически посмотрел на учительский стол. Впрочем, он почти уже не питал надежды увидеть там Огрида, и его мысли сразу переключились на более насущные проблемы, а именно, на растущую день ото дня гору невыполненных домашних заданий и маячившее впереди последнее наказание.

В тот день Гарри помогали держаться две вещи: во-первых, то, что почти уже наступили выходные, а во-вторых, то, что, хотя вечер ему предстоит как всегда ужасный, но из окна кабинета Кхембридж немножко видно квидишное поле и, при некоторой удаче, он сможет краем глаза увидеть выступление Рона. Утешение, конечно, довольно слабое, но... Гарри был благодарен всему, что помогало хоть чуть-чуть рассеять сгустившуюся вокруг него тьму. Такой кошмарной первой недели учебного года у него ещё никогда не было.

В пять часов вечера он постучал в дверь кабинета профессора Кхембридж в последний, как он надеялся, раз, и получил разрешение войти. На покрытом кружевом столике его ждал чистый лист пергамента и, рядом, заострённое перо.

— Вы знаете, что делать, мистер Поттер, — сладко улыбнулась Кхембридж.

Гарри взял перо и бросил взгляд в окно. Если подвинуться вправо хотя бы на дюйм... Он притворился, что хочет усесться поудобнее, и ему удалось переместить стул. Теперь он мог видеть летающую над стадионом гриффиндорскую команду и, у подножия трёх высоких шестов, чёрные фигуры, очевидно, ждущие своей очереди. Определить, кто из них Рон, с такого расстояния было невозможно.

Я никогда не должен лгать, написал Гарри. Порез на руке открылся, выступила кровь.

Я никогда не должен лгать. Порез стал глубже, начал саднить.

Я никогда не должен лгать. Кровь потекла по запястью.

Он ещё раз глянул в окно. Тот, кто сейчас защищал кольца, делал это поистине бездарно. За те несколько секунд, на которые Гарри осмелился отвлечься, Кэтти Белл забила два гола. Искренне надеясь, что Охранник — не Рон, Гарри вновь опустил глаза к пергаменту, исписанному ярко сверкающими кроваво-красными буквами.

Я никогда не должен лгать.

Я никогда не должен лгать.

При каждой удобной возможности, услышав, что Кхембридж скрипит пером или открывает ящик стола, Гарри смотрел в окно. Третий претендент был очень хорош, четвёртый, наоборот, ужасен, пятый исключительно ловко увернулся от Нападалы, но затем из-за глупейшей ошибки не сумел предотвратить прорыв. Небо стремительно темнело, и Гарри сомневался, что сумеет увидеть шестого и седьмого претендента.

Я никогда не должен лгать.

Я никогда не должен лгать.

Пергамент был закапан его кровью, а рука очень сильно болела. Когда он в следующий раз оторвал взгляд от пергамента, уже наступила ночь, и квидишного поля больше не было видно.

— Что же, давайте посмотрим, дошёл ли до вас смысл написанного, — раздался полчаса спустя ласковый голос Кхембридж.

Она подошла к нему и потянулась к его ладони, чтобы внимательнее рассмотреть вытатуированные на коже слова. Стоило её коротеньким пальцам прикоснуться к его руке, Гарри почувствовал сильнейшую, пронзительную боль, но не в свежей ране, а в шраме на лбу. И одновременно ощутил что-то очень-очень странное где-то посреди живота.

Он грубо высвободил руку и, не отрывая глаз от Кхембридж, вскочил на ноги. Она, не отрывая глаз от него, растянула в улыбке широкий, обвисший рот.

— Больно? — мягко произнесла она.

Он не ответил. Его сердце билось очень быстро и сильно. Что она имеет в виду, руку или шрам?

— Ну-с, полагаю, я сумела донести до вас то, что хотела, мистер Поттер. Можете идти.

Он схватил рюкзак и как можно скорее вышел из комнаты.

Спокойно, говорил он себе, взбегая по лестнице. Спокойно, это вовсе не обязательно то, что ты думаешь...

— Мимбулюс мимблетония! — еле переводя дыхание, выпалил он, обращаясь к Толстой Тёте. Портрет открылся.

Его мгновенно оглушило от шума, и к нему, с кубком в руке, проливая на себя усладэль, подбежал абсолютно счастливый Рон.

— Гарри! Меня взяли! Я — Охранник!

— Что? О-о! Отлично! — Гарри изо всех пытался изобразить радость, но сердце его по-прежнему колотилось как бешеное, а рука страшно болела и кровоточила.

— Выпей усладэля. — Рон протянул ему бутылку. — Слушай... Не могу поверить... Кстати, куда делась Гермиона?

— Вон она, — Фред, потягивая усладэль, показал на кресло у камина, где, держа в руке опасно накренившийся стакан с каким-то напитком, дремала Гермиона.

— Вообще-то, когда я ей сказал, она очень обрадовалась, — немного обескураженно пробормотал Рон.

— Пусть поспит, — поспешил сказать Джордж. Сразу после этого Гарри заметил на лицах первоклашек, толпившихся возле близнецов, очевидные следы недавнего носового кровотечения.

— Иди-ка сюда, Рон, давай посмотрим, годится ли тебе старая роба Оливера, — позвала Кэтти Белл, — тогда надо будет только имя поменять и всё...

Рон удалился, а к Гарри подошла Ангелина.

— Знаешь, Поттер, извини, что я резко с тобой разговаривала, — начала она. — Но, сам понимаешь, быть капитаном — это такой стресс. Я начинаю думать, что бывала несправедлива к Древу. — Поверх своего кубка Ангелина внимательно следила за Роном.

— Слушай, я знаю, что он твой лучший друг, но... его нельзя назвать блестящим игроком, — без обиняков заявила она. — Впрочем, думаю, что, если он как следует потренируется, всё будет в порядке. Всё-таки у них все в семье прекрасно играют в квидиш. Искренне надеюсь, что потом он проявит себя лучше. Сегодня и Викки Фробишер, и Джеффри Хупер выступили удачнее, чем он, но Хупер жуткий нытик, вечно стонет не по одному поводу, так по другому, а у Викки куча других обязанностей, всякие собрания, общества и всё такое прочее. Она сама сказала, что если тренировки будут мешать занятиям в кружке чаровниц, то кружок для неё важнее. Ладно, как бы там ни было, завтра в два тренировка, ты уж будь любезен явиться. И, очень тебя прошу, помоги Рону чем сможешь, хорошо?

Гарри кивнул. Ангелина отошла к Алисии Спиннет. Гарри же направился к Гермионе, сел с нею рядом и положил рюкзак на пол. Гермиона вздрогнула и проснулась.

— Ой, Гарри, это ты... Слышал про Рона? Здорово, да? — слабым голосом произнесла она, а потом зевнула: — Я так ужа... ужа... ужасно устала... Не спала до часу, вязала шапочки. Они исчезают со страшной скоростью!

Гарри оглянулся по сторонам. Повсюду лежали вязаные шапочки, замаскированные таким образом, чтобы домовые эльфы могли, сами того не подозревая, взять их в руки.

— Классно, — рассеянно отозвался Гарри. Он чувствовал, что если сию минуту кому-нибудь не расскажет о случившемся, то, наверное, лопнет. — Слушай, Гермиона, я только что был у Кхембридж, она взяла меня за руку и ...

Гермиона выслушала его очень внимательно. Когда Гарри закончил, она медленно сказала:

— Думаешь, ею управляет Сам-Знаешь-Кто? Так же, как Белкой?

— Ну, — Гарри понизил голос, — это ведь не исключено, правда?

— Наверно, — не очень уверенно произнесла Гермиона. — Только я не думаю, что он по-настоящему завладел ею. Он ведь возродился, и у него есть собственное тело, так что чужое ему не нужно. Думаю, он мог подчинить её себе с помощью проклятия подвластья...

Некоторое время прошло в молчании. Гарри наблюдал за Фредом, Джорджем и Ли Джорданом, жонглировавшими бутылками из-под усладэля. Потом Гермиона сказала:

— В прошлом году твой шрам болел просто так, когда никто к тебе не прикасался, и Думбльдор сказал, что это связано с эмоциональным состоянием Сам-Знаешь-Кого. Я к тому, что боль, может быть, никак не связана с Кхембридж, может, это просто совпадение и шрам случайно заболел именно тогда, когда ты был у неё?

— Она злая, — без выражения проговорил Гарри. — Ненормальная.

— Конечно, она ужасная, но... Гарри, по-моему, ты должен рассказать про шрам Думбльдору.

Странно, второй раз за последние два дня ему советовали обратиться к Думбльдору. Но Гермионе он ответил так же, как ответил Рону:

— Я не стану его беспокоить из-за всякой ерунды. Как ты сама сказала, это не так уж страшно. Шрам всё лето побаливал... Просто сегодня сильнее, чем обычно, вот и всё...

— Гарри, я уверена, что Думбльдор хотел бы, чтобы ты его побеспокоил из-за шрама...

— Да, — ответил Гарри, не сумев сдержаться, — это единственное, что его во мне интересует.

— Не говори так, это не правда!

— Я лучше напишу Сириусу, посмотрим, что скажет он...

— Гарри, ты что, разве можно об этом писать в письмах! — встревоженно воскликнула Гермиона. — Разве ты не помнишь, Хмури велел нам быть очень острожными! Ведь у нас нет гарантий, что сов не перехватывают!

— Хорошо, хорошо, я не буду ему писать! — раздражённо отозвался Гарри. Он встал. — Я пойду спать. Скажи за меня Рону, ладно?

— Ну нет, — с облегчением сказала Гермиона, — если ты уходишь, значит, и я могу уйти, не показавшись невежливой. Я совершенно измотана, а завтра мне нужно связать как можно больше шапочек. Знаешь, если хочешь, можешь мне помочь. Вообще-то, это довольно занятно, и у меня уже есть опыт, я умею вязать узоры, шишечки и всякие такие вещи.

Гарри посмотрел на её сияющее энтузиазмом лицо и постарался сделать вид, что обдумывает её предложение.

— М-м... Нет, спасибо, я, наверно, не смогу, — отказался он. — Во всяком случае, не завтра. У меня накопилась целая гора домашних заданий...

И пошёл к лестнице в спальню мальчиков, оставив разочарованную Гермиону стоять у камина.

Глава 14.

ПЕРСИ И МЯГКОЛАП

На следующее утро Гарри проснулся первым и позволил себе чуть-чуть понежиться в постели и понаблюдать за пылинками, которые кружились в луче солнечного света, проникавшего сквозь зазор между занавесями балдахина. Он наслаждался мыслью, что сегодня — суббота. Казалось неправдоподобным, что первая неделя семестра, которая, как один длинный урок истории магии, тянулась целую вечность, всё-таки подходит к концу.

Судя по сонной тишине спальни и мятной свежести солнечного луча, рассвет наступил совсем недавно. Гарри отдёрнул полог, вскочил и начал одеваться. В комнате царило безмолвие, слышалось лишь размеренное, глубокое дыхание его одноклассников и отдалённое щебетание птиц. Он осторожно открыл рюкзак, достал перо, пергамент и спустился в гостиную.

Там он направился прямиком к камину, огонь в котором давно потух, уютно устроился в старом, мягком, любимом кресле и принялся разворачивать свиток, одновременно оглядывая комнату. Скомканные обрывки пергамента, старые побрякуши, банки из-под зелий, конфетные обёртки, которыми обычно бывала завалена гостиная к концу дня, сейчас исчезли, как исчезли и все разложенные Гермионой шапочки. Смутно подумав о полчище эльфов, которые, сами того не желая, обрели свободу, Гарри вытащил пробку из бутылочки с чернилами, обмакнул в неё перо, занёс его над ровной желтоватой поверхностью пергамента, глубоко задумался... и через пару минут поймал себя на том, что бессмысленно смотрит в пустой очаг, абсолютно не зная, что писать.

Теперь он понимал, насколько тяжело приходилось Рону и Гермионе летом, когда им надо было писать ему письма. Как, спрашивается, рассказать Сириусу всё, что нужно, задать все наболевшие вопросы и при этом не выдать потенциальному перехватчику письма тех сведений, выдавать которые ни в коем случае нельзя?

Довольно долго Гарри просидел неподвижно, невидяще глядя в камин. Затем, собравшись с духом, он ещё раз обмакнул перо в чернильницу и решительно принялся водить им по пергаменту.

Дорогой Шлярик!

Надеюсь, у тебя всё хорошо. У меня первая неделя прошла ужасно, и я очень рад, что наконец настали выходные.

У нас новая учительница по защите от сил зла, профессор Кхембридж. Она такая же милая, как твоя мамочка. Сейчас я пишу тебе потому, что то, о чём я писал прошлым летом, случилось снова — когда я вчера вечером отбывал наказание у Кхембридж,.

Мы все очень скучаем по нашему самому большому другу и надеемся, что он скоро к нам приедет.

Пожалуйста, пришли ответ как можно скорее.

Всего самого,

Гарри

Он несколько раз перечитал письмо, стараясь представить себя на месте постороннего человека, и не нашёл ничего, что позволило бы догадаться, о чём идёт речь — а также кому он пишет. С другой стороны, он надеялся, что Сириус поймёт его намёк и сообщит, когда примерно можно ждать возвращения Огрида. Спросить напрямик Гарри не решился, опасаясь привлечь излишнее внимание к миссии Огрида.

Письмо было короткое, но его написание заняло чрезвычайно много времени; пока Гарри над ним сидел, солнечные лучи успели доползти до середины комнаты, а сверху, из спален, уже доносился шум. Аккуратно запечатав свиток, Гарри через дыру в стене выбрался из гостиной и отправился в совяльню.

— На твоём месте я бы не ходил по этому коридору, — сказал Почти Безголовый Ник, со смущённым видом выплывая из стены прямо перед Гарри. — Там Дрюзг. Он задумал подшутить над первым человеком, который пройдёт мимо бюста Парацельса.

— А шутка, случайно, состоит не в падении вышеозначенного бюста на голову вышеозначенного человека? — поинтересовался Гарри.

— Как ни банально, именно в этом она и состоит, — досадливо бросил Почти Безголовый Ник. — Дрюзг никогда не отличался утончённостью. Я иду за Кровавым Бароном... Может быть, он сумеет положить этому конец... До свидания, Гарри...

— Пока, — попрощался Гарри и, вместо того, чтобы повернуть направо, повернул налево, избрав более длинный, но безопасный путь до совяльни. Он шёл мимо высоких окон, за которыми сверкало пронзительной голубизной чудесное, ясное небо, и на душе у него с каждой минутой становилось всё радостнее: сегодня тренировка, наконец-то он выберется на стадион...

Что-то легко мазнуло его по ногам. Он посмотрел вниз и увидел проскользнувшую мимо миссис Норрис, тощую серую кошку смотрителя Филча. Она на мгновение обратила на него огромные жёлтые глаза-фонари и исчезла за статуей Уилфреда Утомившегося.

— Я ничего плохого не делаю, — крикнул Гарри вслед кошке, ибо на ней было написано, что она отправилась докладывать о нём своему хозяину, причём непонятно, с какой стати, ведь Гарри имел полное право в субботу утром идти в совяльню.

Солнце стояло уже довольно высоко, и, когда Гарри вошёл в совяльню, свет, вливавшийся в незастеклённые оконные проёмы, совершенно ослепил его: круглое помещение пересекала густая сеть толстых, серебристых лучей. На стропилах, нахохлившись, сидело множество сов. В утреннем освещении они выглядели недовольными: было очевидно, что некоторые лишь недавно возвратились с ночной охоты. Гарри задрал голову и, ступив на соломенную подстилку, усеянную тонкими косточками мелких животных, — под ногами сразу захрустело, — стал искать глазами Хедвигу.

— Вот ты где, — сказал Гарри, обнаружив свою сову под самым куполом. — Спускайся, у меня для тебя работа.

Глухо ухнув, Хедвига распростёрла огромные белые крылья и слетела на плечо хозяину.

— Здесь написано «Шлярику», — сказал Гарри Хедвиге, отдавая письмо, которое она сразу зажала в клюве, и, сам не зная зачем, добавил: — но это для Сириуса, поняла?

Сова моргнула своими янтарными глазами. Гарри решил, что это значит: да, поняла.

— Тогда счастливого полёта, — пожелал Гарри и отнёс птицу к окну. Хедвига, на мгновение сжав когтями его руку, взмыла в ослепительно яркое небо. Гарри следил за ней, пока она не превратилась в крохотную чёрную точку и не исчезла, а затем перевёл взгляд на хижину Огрида, которую было хорошо видно из окна совяльни. Не менее хорошо было видно, что в хижине по-прежнему никого нет, занавески задёрнуты, а над трубой не вьётся дымок.

Верхушки деревьев Запретного леса покачивались на лёгком ветру. Гарри некоторое время смотрел на них, наслаждаясь свежим воздухом и думая о предстоящей квидишной тренировке... Вдруг над лесом, широко простирая в стороны кожистые, чёрные крылья, взмыл огромный, похожий на птеродактиля, конь-ящер. Он сделал большой круг над лесом и снова скрылся среди ветвей. Всё случилось так быстро, что через секунду Гарри уже с трудом мог поверить, что действительно видел это странное существо; единственным доказательством было бешено колотившееся в груди сердце.

Внезапно за его спиной открылась дверь. От испуга он вздрогнул и, быстро обернувшись, увидел Чу Чэнг с письмом и посылкой в руках.

— Привет, — машинально поздоровался Гарри.

— Ой... привет, — еле слышно ответила Чу. — Не ожидала так рано кого-нибудь здесь встретить... Я только что вспомнила: у моей мамы сегодня день рождения.

Она немного приподняла свёрток.

— Понятно, — кивнул Гарри. Его мозг внезапно заклинило. Он хотел сказать что-нибудь остроумное и интересное, но перед глазами, не желая исчезать, стоял ужасный образ крылатого коня.

— Хороший сегодня день, — наконец нашёлся он. И немедленно внутри у него всё сжалось от смущения. Погода. Он разговаривает с ней о погоде...

— Да, — согласилась Чу, разыскивая глазами подходящую сову. — Хорошие условия для тренировки. Я не выходила всю неделю, а ты?

— Тоже, — ответил Гарри.

Чу выбрала одну из школьных сов и поманила её к себе на руку. Птица послушно спустилась, протянула лапку, и Чу стала привязывать к ней посылку.

— Слушай, а вы уже выбрали нового Охранника? — полюбопытствовала Чу.

— Да, — кивнул Гарри, — это мой друг, Рон Уэсли, ты ведь его знаешь?

— Который ненавидит «Торнадос»? — довольно холодно спросила Чу. — И как он? Хорошо играет?

— Хорошо, — ответил Гарри. — Я так думаю. Правда, я не видел, как он пробовался, я отбывал наказание.

Чу, не закончив с посылкой, подняла на него глаза.

— Эта Кхембридж просто ужасная женщина, — тихо проговорила она. — Наложить взыскание только за то, что ты сказал правду о... о его... о его смерти. Про это уже вся школа знает. Ты молодец, что решился ей противостоять. Это очень храбрый поступок.

Внутри у Гарри всё сразу же разжалось и надулось от счастья; и он даже воспарил над усеянным совиным помётом полом — по крайней мере, ему так показалось. Да чёрт с ней, с этой летучей лошадью! Чу считает его храбрецом, вот что главное! Он стал помогать ей привязывать посылку и хотел было показать ей порез на руке... но, едва эта мысль пришла ему в голову, как дверь совяльни снова отворилась.

В помещение, пыхтя и отдуваясь, ворвался Филч. На его впалых, испещрённых венозными жилками щеках горели багровые пятна, брыли тряслись, жидкие седые волосы были растрёпаны; без сомнения, он нёсся сюда со всех ног. Вслед за ним вбежала миссис Норрис, глядя на сов и сердито мяукая. Наверху недовольно зашелестели крылья, а большая коричневая сова угрожающе щёлкнула клювом.

— Ага! — торжествующе воскликнул Филч, решительно шагнув к Гарри. Его одутловатые щёки дрожали от гнева. — Меня уведомили, что ты собираешься отослать огромный заказ на навозные бомбы!

Гарри скрестил руки на груди и в упор уставился на смотрителя.

— Кто же это вас уведомил, что я собираюсь заказывать навозные бомбы?

Чу, нахмурив лоб, недоумевающе переводила взгляд с Гарри на Филча и обратно. Амбарная сова у неё на руке укоризненно ухнула, но Чу не обратила на это никакого внимания.

— Надёжный человек, — удовлетворённо прошипел Филч. — А теперь — дай сюда то, что ты собирался отослать.

Гарри, испытывая невероятное облегчение оттого, что не стал медлить с отправкой письма, сказал:

— Не могу. Я уже отправил.

— Отправил? — переспросил Филч. Его лицо перекосилось от ярости.

— Отправил, — спокойно подтвердил Гарри.

Филч возмущённо открыл рот, некоторое время беззвучно пытался что-то выговорить, а потом принялся ощупывать глазами робу Гарри.

— Откуда мне знать, что заказ не у тебя в кармане?

— Оттуда, что...

— Я сама видела, как он посылал письмо, — вмешалась Чу.

Филч резко повернулся к ней.

— Видела?...

— Именно, видела, — с сердитым напором процедила она.

Возникла пауза, во время которой Филч и Чу яростно смотрели друг на друга, затем смотритель круто развернулся и зашаркал по направлению к выходу. Взявшись за дверную ручку, он через плечо посмотрел на Гарри.

— Если я учую хоть намёк на навозную бомбу...

И, громко топая, удалился. Миссис Норрис, в последний раз с жадной тоской поглядев на сов, последовала за ним.

Гарри и Чу посмотрели друг на друга.

— Спасибо, — поблагодарил Гарри.

— Не за что, — ответила чуть порозовевшая Чу и привязала наконец посылку к другой ноге амбарной совы. — Ты ведь не заказывал никаких бомб, да?

— Да, — подтвердил Гарри.

— Интересно, почему же тогда он на тебя подумал? — спросила она, относя сову к окну.

Гарри пожал плечами. Он понимал не больше, чем она, хотя, как ни странно, в данный момент его это совсем не тревожило.

Из совяльни они вышли вместе. Дойдя до коридора, ведущего в западное крыло замка, Чу сказала:

— Мне сюда. Ну, что же... До встречи, Гарри.

— Да... До встречи.

Она улыбнулась ему и ушла. Гарри пошёл дальше абсолютно счастливый. За целый длинный разговор он не сказал ни одной глупости!... Ты молодец, что решился ей противостоять. Это очень храбрый поступок... Чу назвала его храбрым... Она не испытывает к нему ненависти за то, что он остался жив...

Разумеется, он помнил, что в своё время она предпочла ему Седрика... Но ведь, если бы он успел пригласить её на бал первым, всё могло быть иначе... Отказывая ему, она казалась по-настоящему расстроенной...

— Доброе утро, — радостно приветствовал он Рона и Гермиону, садясь рядом с ними за гриффиндорский стол.

— Что это ты такой довольный? — удивлённо оглядев Гарри, спросил Рон.

— Ну... сегодня тренировка и вообще, — восторженно сказал Гарри, притягивая к себе большое блюдо яичницы с беконом.

— А... да, — ответил Рон. Он отложил тост и отхлебнул ткывенного сока. А потом добавил: — Слушай... А ты не мог бы выйти со мной чуть пораньше? Мы бы... до тренировки немножко поупражнялись... Так, для пристрелки.

— Давай, — согласился Гарри.

— Знаете, по-моему, вам не стоит этого делать, — с озабоченным видом вмешалась Гермиона. — У вас обоих масса невыполненных домашних зада...

Она внезапно замолчала — в это время прибыла почта, и к Гермионе, как обычно, стремительно неслась сова с «Прорицательской газетой» в клюве. Чуть не свалив сахарницу, птица бухнулась на стол и вытянула вперёд лапку. Гермиона сунула нут в кожаный мешочек, взяла газету и критически уставилась на первую страницу. Сова улетела.

— Есть что-нибудь интересное? — поинтересовался Рон. Гарри усмехнулся: Рон готов на всё, лишь бы заставить Гермиону забыть о домашних заданиях.

— Нет, — вздохнула Гермиона, — только какая-то белиберда про басс-гитариста «Чёртовых Сестричек». Он женится.

Гермиона развернула газету и исчезла за ней. Гарри самозабвенно поедал вторую порцию яичницы с беконом. Рон с озабоченным видом смотрел вверх, на высокие окна.

— Подождите-ка, — вдруг сказала Гермиона. — О нет... Сириус!

— Что такое? — Гарри с такой силой рванул к себе газету, что она разошлась надвое, и у них с Гермионой в руках осталось по половине.

— "Министерство магии получило из надёжного источника информацию, что Сириус Блэк, печально знаменитый маньяк-убийца... тра-та-та... в настоящее время скрывается в Лондоне!" — с ужасом прочитала Гермиона на своей половине.

— Этот источник — Люциус Малфой! Голову даю на отсечение! — тихо, но свирепо проговорил Гарри. — Он узнал Сириуса на вокзале...

— Что? — встревожился Рон. — Ты не говорил...

— Ш-ш-ш! — тут же зашипели на него Гарри и Гермиона.

— ..."Министерство предупреждает колдовскую общественность, что Блэк чрезвычайно опасен... убил тринадцать человек... дерзкий побег из Азкабана...."... Обычная чушь, — заключила Гермиона, откладывая газету и испуганно глядя на Гарри и Рона. — Ему просто нельзя больше выходить, вот и всё, — прошептала она. — Думбльдор его предупреждал.

Гарри мрачно опустил взгляд на свою часть «Прорицательской газеты». Почти вся страница была отведена под рекламу магазина мадам Малкин «Робы на все случаи жизни», где начиналась осенняя распродажа.

— Эй! — воскликнул он, расправляя газету на столе, чтобы Рон и Гермиона тоже могли её прочитать. — Посмотрите-ка!

— Чего-чего, а роб у меня теперь навалом, — сказал Рон.

— Да не это, — пояснил Гарри, — вот... маленькая заметка...

Рон с Гермионой склонились над столом и стали читать; заметка была всего в дюйм высотой и помещалась в самом низу колонки. ПРЕСТУПЛЕНИЕ В МИНИСТЕРСТВЕ МАГИИ Стуржис Подмор, 38 лет, проживающий по адресу: Клэпхэм, Ракитовый парк, дом № 2, предстал перед Мудрейхом по обвинению в попытке взлома и ограбления, предпринятой им 31-го августа сего года в министерстве магии. Подмора арестовал охранник министерства Эрик Шамк, заставший преступника в час ночи у одного из особо секретных помещений, дверь которого тот пытался взломать. Подмор, отказавшийся от защиты, был признан виновным и приговорён к шести месяцам заключения в Азкабане.

— Стуржис Подмор? — медленно произнёс Рон. — Это тот, у которого волосы как соломенная крыша? Член Ор...

— Рон, ш-ш-ш! — в панике зашипела Гермиона.

— Шесть месяцев в Азкабане! — прошептал поражённый Гарри. — Только за то, что он пытался войти в какую-то дверь!

— При чём тут дверь? Конечно, не только за это. Но что ему понадобилось в министерстве в час ночи? — еле выдохнула Гермиона.

— Думаешь, он был там по заданию Ордена? — тихо спросил Рон.

— Минуточку... — задумчиво сказал Гарри. — Ведь Стуржис должен был прийти нас провожать, помните?

Друзья посмотрели на него.

— Да-да, он должен был нас охранять по дороге на Кингс Кросс, помните? Хмури ещё страшно злился, что он не пришёл. Получается, это было не задание...

— Может быть, они просто не ожидали, что его поймают, — возразила Гермиона.

— Это могла быть подстава! — в страшном возбуждении вскрикнул Рон. — Нет!... Слушайте, — продолжил он, поймав грозный взгляд Гермионы и сильно понизив голос, — в министерстве подозревали, что он — человек Думбльдора, поэтому они... ну, я не знаю... заманили его в ловушку! А никакую дверь он вообще не взламывал! Они специально что-то подстроили, чтобы его взять!

Гарри и Гермиона некоторое время раздумывали над словами Рона. Гарри счёл всё это чересчур сложным. Зато на Гермиону гипотеза произвела большое впечатление.

— Знаете, я бы не удивилась, если бы это оказалось правдой.

Она задумчиво сложила свою половинку газеты. Гарри бросил на стол вилку и нож, и Гермиона вышла из забытья.

— Ладно, к делу. Думаю, сначала нам надо быстренько разделаться с сочинением для Спаржеллы про самоудобряющиеся кустарники, а потом, если успеем, то ещё до обеда заняться деанимационным создавальным заклятием...

При мысли о куче домашних заданий, ожидающих его наверху, Гарри ощутил слабый укол совести, но... небо было такое ясное, такое синее, такое весёлое... а он ещё ни разу не выгуливал свой «Всполох»...

— У нас весь вечер впереди, — сказал Рон, когда они с Гарри с мётлами на плечах уже спускались по склону к квидишному полю. У них в ушах звенели зловещие пророчества Гермионы, предрекавшей им позорный провал на экзаменах. — И потом ещё завтра. А если она сама только и может думать, что об уроках, то это её трудности... — Последовала пауза, и он добавил уже более озабоченно: — Как ты думаешь, она и правда больше не даст нам списывать?

— Думаю, правда, — ответил Гарри. — Но всё равно, это ведь тоже важно! Если мы хотим остаться в команде, то обязаны тренироваться...

— Вот именно, — с большим чувством поддержал Рон. — И у нас куча времени, на всё хватит...

На подходе к стадиону Гарри бросил осторожный взгляд вправо, на мрачно раскачивающиеся вершины деревьев Запретного леса. Но из чащи никто не вылетал, и в небе, если не считать сов, далёкими точками круживших над башней совяльни, было совершенно пусто. Хватит уже думать об этих страшилищах, что у него, других забот нет? И потом, что плохого может ему сделать летающая лошадь? И Гарри решительно выкинул гадких тварей из головы.

Они взяли мячи из шкафчика в раздевалке и начали тренировку. Рон парил у шестов, а Гарри играл за Охотника и пытался провести Кваффл в кольцо. В конечном итоге Гарри остался доволен Роном: тот успешно отразил примерно три четверти всех мячей и вообще с каждой минутой играл всё лучше. Через пару часов они отправились в замок на обед — во время которого Гермиона ясно дала им понять, что возмущена их безответственностью, — а потом вернулись на поле на настоящую тренировку. Когда они вошли в раздевалку, там уже собралась вся команда, кроме Ангелины.

— Порядок, Рон? — подмигнул брату Джордж.

— Да, — ответил Рон, который с каждым шагом по пути к стадиону становился всё тише и тише.

— Ну что, мышь-староста? Готова показать класс? — взъерошенная голова Фреда показалась над вырезом квидишной робы. На губах чуть заметно играла зловещая улыбка.

— Заткнитесь, — с каменным лицом отозвался Рон. Он — впервые в жизни — переодевался в квидишную форму. Роба Древа вполне подошла ему, несмотря на то, что Оливер был гораздо шире в плечах.

— Команда, — сказала уже переодевшаяся Ангелина, выходя из кабинета капитана, — пора приступать к тренировке. Фред, Алисия, вы понесёте корзину с мячами, хорошо? Да, кстати, у нас будут зрители, но я прошу вас не обращать на них внимания, договорились?

По её якобы небрежному тону Гарри сразу догадался, что это за зрители, и действительно — из раздевалки на ярко освещённое солнцем поле они вышли под кошачьи вопли и мерзкие шуточки квидишной команды «Слизерина» и других праздных наблюдателей, рассевшихся тут и там на пустых трибунах. Их голоса громким эхом носились над стадионом.

— Батюшки, на чём это у нас Уэсли? — протяжно и громко произнёс Малфой. — Кому пришло в голову наложить летучее заклятие на старое трухлявое полено?

Краббе, Гойл и Панси Паркинсон закатились визгливым хохотом. Рон оседлал метлу и оттолкнулся от земли. Гарри последовал за ним, наблюдая, как уши его друга постепенно становятся ярко-красными.

— Не обращай на них внимания, — сказал он, прибавив скорости и нагнав Рона, — посмотрим, как они посмеются, когда мы их обыграем...

— Правильная позиция, Гарри, — одобрила Ангелина, облетая вокруг них с Кваффлом подмышкой и зависая на месте перед командой. — Итак, ребята, для разогрева начнём с простых подач, все вместе, пожалуйста...

— Эй, Джонсон, что это у тебя за причёска? — пронзительно крикнула снизу Панси Паркинсон. — Как будто из головы червяки лезут! Зачем тебе это, не понимаю?

Ангелина отбросила с лица косички и спокойно продолжила:

— Быстренько, заняли позиции... Давайте покажем, на что мы способны...

Гарри отлетел в дальний конец поля, а Рон — к шестам на противоположной стороне. Ангелина одной рукой высоко подняла Кваффл и с силой швырнула его Фреду, тот передал мяч Джорджу, Джордж — Гарри, Гарри — Рону... а тот его выронил.

Слизеринцы, и первым из них Малфой, загрохотали от смеха. Рон ринулся вниз, чтобы перехватить Кваффл, пока тот не упал на землю, потом неловко, съехав набок, вышел из пике и, весь красный, вернулся на игровую высоту. Гарри видел, какими взглядами обменялись при этом Фред с Джорджем. Вопреки обыкновению, близнецы оставили происшествие без комментариев, за что Гарри был им очень благодарен.

— Подавай, Рон, — крикнула Ангелина, словно бы ничего не случилось.

Рон бросил Кваффл Алисии, та отдала мяч Гарри, Гарри сделал пасс Джорджу...

— Эй, Поттер, как поживает твой шрам? — выкрикнул Малфой. — Тебе не пора полежать? Ты уже целую неделю не был в больнице, прямо личный рекорд...

Джордж передал мяч Ангелине, а она через спину бросила его Гарри, который этого не ожидал, но всё же сумел взять подачу кончиками пальцев и быстро передал Кваффл Рону. Тот бросился за ним, но промахнулся.

— Ну вот что, Рон, — недовольно сказала Ангелина вслед Рону, снова нырнувшему за мячом, — давай-ка соберись.

Рон вернулся на игровую высоту совершенно малиновый. Трудно было сказать, что ярче — его лицо или Кваффл. Малфой и все слизеринцы выли от хохота.

С третьей попытки Рон-таки поймал Кваффл и, видимо, от облегчения, передал его дальше ударом такой силы, что Кэтти не сумела удержать мяч, и он ударил ей прямо в лицо.

— Прости! — простонал Рон, устремляясь к Кэтти, чтобы посмотреть, не покалечил ли он её.

— Вернись на место, с ней всё в порядке! — рявкнула Ангелина. — Но только в следующий раз, когда будешь передавать мяч товарищу по команде, не пытайся сбить его с метлы, хорошо? Для этого у нас есть Нападалы!

У Кэтти из носа шла кровь. Внизу, в исступлении топоча ногами, громко ржали слизеринцы. Фред и Джордж подлетели к Кэтти.

— На вот, — сказал Фред, доставая из кармана и протягивая ей что-то маленькое и фиолетовое, — оглянуться не успеешь, как всё пройдёт.

— Всё нормально, — прокричала Ангелина, — Фред, Джордж, сходите за битами и Нападалой. Рон, отправляйся к шестам. Гарри, по моей команде выпустишь Проныру. Бить, понятно, будем по кольцам Рона.

Гарри быстро полетел вслед за близнецами, чтобы взять Проныру.

— Рон что-то совсем не в ту степь выступает, — пробормотал Джордж, когда они втроём приземлились у корзины с мячами и открыли её, чтобы взять Проныру и одного Нападалу.

— Он просто нервничает, — оправдал друга Гарри, — когда мы с ним тренировались утром, он всё делал нормально.

— Да уж, надеюсь, это у него не звёздная болезнь, — хмуро проворчал Фред.

Они снова взмыли в воздух. По свистку Ангелины Гарри выпустил Проныру, а Фред и Джордж — Нападалу. С этого момента Гарри почти перестал обращать внимание на действия других. Его задачей было вновь поймать крохотный, трепещущий крылышками золотой мячик. Это приносило сто пятьдесят очков и требовало колоссальной быстроты и ловкости. Он прибавил скорости и принялся носиться между Охотниками. Тёплый осенний воздух омывал лицо, в ушах шумели далёкие и такие теперь бессмысленные вопли слизеринцев... Увы, более чем скоро, звук свистка заставил его остановиться.

— Стоп! Стоп! СТОП! — вопила Ангелина. — Рон!... У тебя же оголена середина!

Гарри обернулся. Рон висел в воздухе у левого кольца, в то время как другие два оставались совершенно незащищёнными.

— Ой!... Извините...

— Когда ты следишь за Охотниками, то всё время смещаешься в сторону! — недовольно сказала Ангелина. — Ты либо стой в центре, пока действительно не понадобится защищать какое-то из колец, либо кружи возле них, но только не отплывай в сторону как облако — именно так ты и пропустил последние три мяча!

— Извините... — повторил Рон. На фоне ярко-голубого неба было особенно заметно, что его лицо по цвету напоминает ветчину.

— И, Кэтти... Нельзя уже как-то разобраться с этим кровотечением?

— Оно всё хуже и хуже! — гнусаво ответила Кэтти, зажимая нос рукавом.

Гарри посмотрел на Фреда. Тот встревоженно рылся в карманах. Достав что-то фиолетовое, он в течение секунды внимательно его изучал, а потом, в полнейшем ужасе, резко обернулся к Кэтти.

— Ладно, попробуем ещё раз, — сказала Ангелина. Она не обращала внимания на слизеринцев, громогласно распевавших «грифиндорцы — слабаки, гриффиндорцы — слабаки», но во всей её позе чувствовалась явная скованность.

Не прошло и трёх минут игры, как снова раздался свисток Ангелины. Гарри, как раз успевший заметить Проныру, кружащего у противоположных колец, ужасно расстроился.

— Что на этот раз? — раздражённо спросил он у Алисии, которая оказалась к нему ближе всех.

— Кэтти, — коротко ответила та.

Гарри повернулся и увидел, что Ангелина, Фред и Джордж со страшной скоростью мчатся к Кэтти. Гарри с Алисией тоже полетели к ней. Похоже, Ангелина остановила игру вовремя: белая как мел Кэтти была вся в крови.

— Ей надо в больницу, — сказала Ангелина.

— Мы её отведём, — с готовностью отозвался Фред. — Она... э-э... по ошибке приняла козинак-кровопуск...

— Ну всё, без Отбивал и Охотника играть не имеет смысла, — хмуро бросила Ангелина, когда близнецы стремительно полетели к замку, с двух сторону поддерживая ослабевшую Кэтти. — Пошли переодеваться.

Они потащились к раздевалке. Слизеринцы продолжали распевать свою идиотскую песню.

— Как прошла тренировка? — холодно осведомилась Гермиона, как только Гарри и Рон через отверстие за портретом вскарабкались в гриффиндорскую гостиную.

— Тренировка прошла... — начал Гарри.

— Хуже некуда, — бесцветным голосом закончил Рон, падая в кресло рядом с Гермионой. Та внимательно посмотрела на него и на глазах начала оттаивать.

— Ну, это же первый раз, — утешила она, — ясно же, что нужно время, чтобы...

— А кто сказал, что это было из-за меня? — огрызнулся Рон.

— Никто не сказал, — испугалась Гермиона, — просто я подумала...

— Что я обязательно окажусь никчёмным игроком?

— Нет, конечно, нет! Просто ты сказал, что тренировка прошла хуже некуда, вот я и решила...

— Мне некогда! Мне надо делать домашние задания! — грозно выкрикнул Рон и, топая ногами по ступенькам, отправился наверх, в спальню. Когда он скрылся из виду, Гермиона повернулась к Гарри.

— Что, он и правда настолько плох?

— Нет, — соблюдая лояльность, ответил Гарри.

Гермиона подняла брови.

— Конечно, он мог бы играть и получше, — добавил Гарри, — но ведь, как ты сама сказала, это всего лишь первая тренировка...

В тот вечер ни Гарри, ни Рону не удалось сильно преуспеть в выполнении домашних заданий. Гарри знал, что Рон всё время думает о том, как он опозорился на тренировке, а у него самого постоянно вертелась в голове дурацкая припевка: «грифиндорцы — слабаки»...

Всё воскресенье они просидели в гостиной, зарывшись в учебники. Комната сначала была полна народа, потом опустела. Опять стояла отличная погода, и гриффиндорцы в большинстве своём гуляли во дворе, торопясь насладиться, быть может, последним погожим днём. Незаметно подошёл вечер. У Гарри было чувство, будто кто-то целый день старательно бил его мозг о черепную коробку.

— Знаешь, наверно, всё-таки надо постараться хотя бы часть домашних заданий выполнять на неделе, — пробормотал Гарри, когда они с Роном наконец покончили с длиннющим сочинением по деанимационному создавальному заклятию для профессора Макгонаголл, и в полном отчаянии перешли к не менее длинной и трудной работе о многочисленных спутниках Юпитера, которую задала профессор Зловестра.

— Да уж, — Рон потёр покрасневшие глаза и бросил в камин пятый испорченный лист. — Слушай... Может, попросим у Гермионы её работу? Просто посмотреть...

Гарри взглянул на Гермиону. Она сидела с Косолапсусом на коленях и весело болтала с Джинни, а перед ней в воздухе быстро мелькали спицы, вязавшие бесформенные носки.

— Нет, — сурово произнёс он, — ты и сам понимаешь, что она не даст.

Они работали дотемна. Толпа, набившаяся в гостиную к вечеру, медленно, но верно редела. В половине одиннадцатого к Гарри и Рону, зевая, подошла Гермиона.

— Ну что, закончили?

— Нет, — отрывисто бросил Рон.

— Самый большой спутник Юпитера — Ганимед, а не Каллисто, — Гермиона через плечо Рона показала на строчку в его сочинении, — а вулканы есть на Ио.

— Спасибо, — недовольно буркнул Рон, вычёркивая неверные сведения.

— Извини, я всего лишь...

— Постигаю: всего лишь подошла покритиковать...

— Рон...

— У меня нет времени выслушивать проповеди, надеюсь, это ясно, Гермиона? У меня ещё по горло работы...

— Нет... Смотрите!

Гермиона показывала на ближайшее окно. Гарри и Рон посмотрели туда и увидели за стеклом на подоконнике красивую сову, очень спокойно глядевшую на Рона.

— Это же Гермес, да? — полувопросительно сказала Гермиона. В её голосе звучало удивление.

— Ничего себе! Так и есть! — тихо воскликнул Рон, бросая перо и поднимаясь с кресла. — С чего это Перси вздумал мне писать?

Он подошёл к окну и открыл его. Гермес влетел внутрь, сел на сочинение Рона и протянул ему лапку с письмом. Рон снял письмо, и Гермес немедленно улетел, оставив на изображении Ио чернильные отпечатки.

— Почерк Перси, это точно, — Рон снова опустился в кресло. Он неверяще смотрел на адрес, написанный на свёрнутом свитке: «Хогварц», колледж «Гриффиндор», Рону Уэсли. Он поднял глаза. — Ну что?

— Открывай скорей! — возбуждённо воскликнула Гермиона. Гарри кивнул.

Рон развернул свиток и начал читать. Чем ниже опускались его глаза, тем угрюмее он становился, а под конец на его лице явственно выразилось отвращение. Он сунул письмо Гарри и Гермионе, те склонили к нему головы и вместе стали читать:

Дорогой Рон!

Я только что узнал (и не от кого-нибудь, а от самого министра магии, которого, в свою очередь, уведомила об этом ваша новая преподавательница профессор Кхембридж), что тебя назначили старостой «Хогварца».

Это известие приятно удивило и обрадовало меня, поэтому прежде всего я хочу от души тебя поздравить. Должен признаться, меня всегда терзали опасения, что ты, вместо того, чтобы последовать моему примеру, можешь пойти по, скажем так, «пути Фреда и Джорджа», так что представь себе, как я был счастлив узнать, что ты наконец перестал пренебрегать дисциплиной и на твои плечи легла настоящая, взрослая ответственность.

Однако, Рон, помимо поздравлений мне хотелось бы дать тебе совет — потому я и посылаю это письмо вечером, а не обычной утренней почтой. Надеюсь, что тебе удастся прочитать это послание вдали от любопытных глаз и тем самым избежать нежелательных расспросов.

Из некоторых фраз, вырвавшихся у министра, когда он рассказывал мне о твоём назначении, я заключил, что ты по-прежнему проводишь много времени с Гарри Поттером. Должен предупредить тебя, Рон, что ничто не представляет такой угрозы для твоего нового положения, как дальнейшее общение с этим типом. Да, да! Я уверен, что, прочитав это, ты будешь удивлён — и, без сомнения, возразишь, что Поттер всегда был любимцем Думбльдора, — но я чувствую себя обязанным известить тебя, что Думбльдор не долго будет оставаться директором «Хогварца», и что те люди, чьё мнение имеет значение, совершенно иначе — и, вероятно, более трезво, — оценивают поведение Поттера. Больше я ничего не добавлю, однако, если ты прочитаешь завтрашний выпуск «Прорицательской газеты», то сумеешь составить достаточно верное представление о том, куда дует ветер, а заодно и понять, туда ли направлен твой флюгер!

А если серьёзно, то тебе, Рон, не следует допускать, чтобы тебя ставили на одну доску с Поттером, ибо это может серьёзно навредить твоему будущему, и здесь я, помимо прочего, имею в виду будущее после окончания школы. Как ты, должно быть, знаешь, — учитывая, что твой отец сопровождал Поттера в суд, — этим летом твой так называемый друг предстал перед Мудрейхом на дисциплинарном слушании и, надо сказать, не произвёл там хорошего впечатления. По моему мнению, ему удалось счастливо отделаться исключительно благодаря лазейке в законодательстве, и многие из тех, с кем я обсуждал это дело, остаются убеждены в его виновности.

Возможно, ты боишься открыто порвать с Поттером — я знаю, что он неуравновешен и, по моим сведениям, агрессивен, — тогда, в случае малейшей угрозы с его стороны, или если ты заметишь в его поведении нечто, что покажется тебе подозрительным, прошу тебя, смело обращайся к Долорес Кхембридж. Эта прекрасная женщина будет счастлива дать тебе хороший совет и наставление.

Здесь я перехожу ко второму совету, который мне хотелось бы тебе дать. Как я уже намекнул, времена Думбльдора в «Хогварце», можно сказать, миновали. Поэтому тебе, Рон, следует соблюдать лояльность не по отношению к нему, а по отношению к школе и министерству. Я был чрезвычайно огорчён, узнав, что в настоящее время профессор Кхембридж не находит среди преподавателей «Хогварца» должной поддержки своим начинаниям, когда пытается провести в жизнь необходимые изменения в устройстве школы, столь желательные для министерства (впрочем, начиная со следующей недели, её жизнь значительно упростится — опять же, читай завтрашний выпуск «Прорицательской газеты»!). Я же скажу только одно — тот, кто сейчас продемонстрирует добровольное желание помогать профессору Кхембридж, через пару лет имеет все шансы стать лучшим учеником школы!

Прости, что этим летом я не уделял тебе достаточно внимания. Мне больно осуждать собственных родителей, однако, боюсь, что до тех пор, пока они поддерживают связи с опасным окружением Думбльдора, я не могу позволить себе оставаться под крышей их дома. (Если ты будешь писать маме, то можешь сказать ей, что некий Стуржис Подмор, большой друг Думбльдора, был недавно приговорён к сроку в Азкабане за попытку взлома в министерстве. Возможно, это откроет родителям глаза на то, с какими мошенниками и мелкими воришками они связались.) Я считаю, мне повезло, что я не запятнан общением с подобными личностями, — министр со мной необычайно любезен, — и я очень надеюсь, Рон, что и ты не позволишь семейным привязанностям ослепить тебя и поймёшь ошибочность взглядов и поступков наших родителей. Искренне надеюсь, что со временем они осознают свои ошибки и, когда настанет этот день, я с готовностью приму от них безоговорочные извинения.

Прошу тебя, хорошенько подумай над тем, что я тебе сказал, особенно о Гарри Поттере, и — ещё раз поздравляю с назначением на должность старосты!

Твой брат,

Перси

Гарри поднял глаза на Рона.

— Ладно, — сказал он, стараясь, чтобы его голос звучал так, будто бы всё это он воспринимает как глупую шутку, — если ты хочешь... э-э... как это?... — Он сверился с текстом. — Ах да!... «открыто порвать» со мной, я обещаю не проявлять агрессивности.

— Отдай, — Рон протянул руку. — Просто Перси ... — продолжал он чуть дрогнувшим голосом, разрывая письмо пополам, — самый, — Рон разорвал и половинки, — выдающийся на свете, — четвертинки превратились в осьмушки, — кретин. — Рон бросил обрывки в огонь.

— Давай продолжим, должны же мы закончить хотя бы до рассвета, — как ни в чём не бывало, обратился он к Гарри, подтягивая к себе работу по астрономии.

Гермиона с очень странным выражением посмотрела на Рона.

— Ладно, давайте сюда, — резко сказала она.

— Что? — не понял Рон.

— Ваши работы. Я их проверю и поправлю, — пояснила Гермиона.

— Ты что, серьёзно? Гермиона, ты просто спасительница! — воскликнул Рон. — Чем я могу...

— Вы оба можете, например, сказать: «Мы обещаем больше никогда не откладывать выполнение домашних заданий на последнюю минуту», — Гермиона, с ироническим выражением лица, протянула обе руки за сочинениями.

— Гермиона, спасибо тебе огромное, — слабым голосом пролепетал Гарри, передал ей сочинение, отвалился на спинку кресла и принялся тереть глаза.

Было уже после полуночи, и в гостиной не осталось никого, кроме них с Косолапсусом. Стояла глубокая тишина — если не считать скрипа пера Гермионы, время от времени что-то вычёркивавшей, и шелеста страниц разбросанных по столу справочников, по которым она проверяла различные данные. Гарри чувствовал полнейшее изнеможение и, кроме того, странную, сосущую пустоту в животе, но не от усталости, а из-за письма, почёрневшие останки которого, стремительно съёживаясь, догорали сейчас в камине.

Разумеется, для него не было новостью, что как минимум половина школы считает его странным, даже сумасшедшим, как не было новостью и то, что «Прорицательская газета» уже многие месяцы упорно распространяет о нём отвратительные слухи. И всё-таки письмо Перси, — его совет Рону прекратить с Гарри всяческое общение и призыв доносить о нём Кхембридж, — как ничто другое, заставило Гарри прочувствовать реальность сложившейся ситуации. Ведь они с Перси целых четыре года довольно тесно общались, жили в одном доме во время летних каникул, спали в одной палатке, когда ездили на чемпионат кубка... в прошлом году Перси поставил Гарри высшую оценку за выполнение второго задания Тремудрого Турнира... а теперь этот же самый Перси считает его неуравновешенным и потенциально опасным...

На Гарри волной нахлынуло сочувствие к крёстному. Пожалуй, среди всех его знакомых один только Сириус способен понять, что он, Гарри, сейчас чувствует, потому что и сам находится в точно таком же положении. Практически весь колдовской мир уверен, что Сириус — опасный маньяк-убийца и приспешник Вольдеморта. Вот уже четырнадцать лет, как Сириусу приходится жить с этим ужасным знанием...

Гарри удивлённо моргнул. Он увидел в огне нечто, чего там быть не могло. Оно мелькнуло и тут же исчезло. Нет... невозможно. Просто он сейчас думал о Сириусе, вот ему и привиделось...

— Всё, перепиши вот это, — Гермиона подтолкнула к Рону его сочинение и листок, исписанный её почерком, — а потом добавь заключение, которое я написала.

— Гермиона, честно, ты самый потрясающий человек на свете, — чуть ли не со слезами в голосе сказал Рон, — и если я хоть ещё раз позволю себе грубо с тобой разговаривать...

— ... то я пойму, что ты пришёл в норму, — закончила за него Гермиона. — Гарри, а у тебя всё нормально, вот только в конце... Думаю, ты неправильно расслышал слова профессора Зловестры: Европу покрывает лёд, а не мёд... Гарри?

Гарри соскользнул с кресла на прожённый, протертый до основания коврик у камина и, стоя на коленях согнувшись, внимательно вглядывался в огонь.

— Э-э... Гарри? — неуверенно позвал Рон. — Зачем ты?..

— Затем, что я только что видел в камине голову Сириуса, — ответил Гарри.

Он говорил об этом очень спокойно, в конце концов, в прошлом году он уже видел её в том же самом месте и даже разговаривал с ней; но сейчас он не был уверен, что это ему не привиделось... Голова так быстро исчезла...

— Голову Сириуса? — повторила за ним Гермиона. — Как в прошлом году во время Тремудрого Турнира, когда ему понадобилось с тобой поговорить? Но сейчас он не стал бы этого делать, это слишком... Сириус!

Она ахнула от испуга. Рон выронил перо. В танцующих языках пламени восседала довольная голова Сириуса. Длинные чёрные волосы падали на улыбающееся лицо.

— Я уж боялся, что вы уйдёте спать раньше, чем все разойдутся, — сказал он. — Я проверял каждый час.

— Ты появлялся здесь каждый час? — полусмеясь, повторил Гарри.

— На пару секунд. Смотрел, свободен ли путь.

— А если бы тебя заметили? — тревожно воскликнула Гермиона.

— Кажется, одна девочка — на вид, первоклассница — действительно меня видела, но не беспокойтесь, — поспешно добавил Сириус, поскольку Гермиона зажала рот ладонью, — я скрылся, едва она на меня взглянула. Наверняка она подумала, что я — необычной формы полено или что-нибудь в этом роде.

— Но, Сириус, это такой огромный риск... — начала Гермиона.

— Ты прямо как Молли, — оборвал Сириус. — Как ещё я мог ответить на письмо Гарри? Разве что шифрованным посланием — но не забывайте, любой шифр можно расшифровать.

При словах «письмо Гарри» Рон и Гермиона повернулись к нему.

— Ты не говорил, что писал Сириусу! — обвиняющим тоном сказала Гермиона.

— Я забыл, — ответил Гарри, и это была истинная правда; встреча с Чу в совяльне заставила его позабыть обо всём на свете. — Не смотри на меня так, Гермиона! Там ничего такого не было, никакой секретной информации, скажи, Сириус?

— Да, письмо гениальное, — улыбнулся Сириус. — Ну, к делу, а то вдруг кто придёт. Итак. Шрам.

— А что шра?... — начал было Рон, но Гермиона перебила его:

— Мы всё обсудим потом. Говори, Сириус.

— Я понимаю, не очень-то приятно, когда он болит, но нам не кажется, что об этом стоит беспокоиться. Ведь он болел весь прошлый год, так?

— Да, и Думбльдор сказал, что это происходит тогда, когда Вольдеморта охватывают особо сильные эмоции, — подтвердил Гарри, как всегда, не обращая внимания на исказившиеся от ужаса лица друзей. — Вполне возможно, что именно в то время, когда я был у Кхембридж, Вольдеморт вдруг страшно разозлился или, ну я не знаю, ещё что-нибудь.

— Теперь, когда он возродился, шрам неизбежно должен болеть больше, — сказал Сириус.

— Значит, ты не думаешь, что это могло быть связано с тем, что Кхембридж дотронулась до меня? — спросил Гарри.

— Сомневаюсь, — ответил Сириус. — Мне известна её репутация, и я уверен, что она не входит в число Упивающихся Смертью...

— Хотя по злобности вполне заслуживает такого звания, — мрачно изрёк Гарри. Рон и Гермиона согласно закивали.

— Пусть так, но мир делится не только на хороших людей и Упивающихся Смертью, — криво усмехнулся Сириус. — Впрочем, она и правда та ещё мерзавка... Слышали бы вы, что говорит о ней Рем.

— Люпин с ней знаком? — быстро спросил Гарри, вспомнив замечание об «опасных метисах», которое Кхембридж отпустила на первом уроке

— Нет, — ответил Сириус, — но два года назад она протолкнула кое-какие антиоборотневые указы, из-за которых он теперь не может найти работу.

Гарри вспомнил донельзя истрёпанную одежду Люпина и тут же возненавидел Кхембридж в два раза сильнее.

— А что, собственно, она имеет против оборотней? — с вызовом спросила Гермиона.

— Думаю, она их боится, — возмущение Гермионы вызвало у Сириуса улыбку. — По-моему, она вообще глубоко ненавидит всех тех, кто является человеком только наполовину. В прошлом году она устроила целую кампанию против русалидов, предлагала отловить их всех и окольцевать. Подумать только — тратить столько сил на русалидов, когда на свободе бегает такое дрянцо как Шкверчок...

Рон засмеялся, но у Гермионы сделался расстроенный вид.

— Сириус! — укоризненно воскликнула она. — Вот честное слово, если бы ты хоть немного постарался, то Шкверчок стал бы гораздо лучше. В конце концов, ты единственный из семьи, кто у него остался, а профессор Думбльдор сказал...

— Ну его, лучше скажите, чем вы с этой Кхембридж занимаетесь на уроках? — перебил Сириус. — Она вас учит истреблять метисов?

— Нет, — ответил Гарри, не обращая внимания на выражение лица Гермионы, недовольной тем, что ей не дали выступить в защиту Шкверчка. — Она не разрешает нам колдовать! Совсем!

— Мы без конца читаем какой-то тупой учебник, — добавил Рон.

— Что ж, всё сходится, — проговорил Сириус. — У нас есть информация из надёжного источника в министерстве о том, что Фудж не хочет, чтобы вы были готовы к бою.

— Готовы к бою? — не веря своим ушам, повторил Гарри. — Он что думает, у нас тут армия?

— Именно так он и думает, — подтвердил Сириус, — а точнее, он боится, что Думбльдор формирует армию — свою армию, с которой пойдёт завоёвывать министерство магии.

Повисла пауза, а потом Рон сказал:

— В жизни не слышал ничего глупее — даже от Луны Лавгуд.

— Получается, нам не дают учиться защите от сил зла, потому что Фудж боится, что мы используем эти заклинания против министерства? — возмутилась Гермиона.

— Угу, — буркнул Сириус. — Фудж считает, что Думбльдор пойдёт на всё, чтобы захватить власть. У него уже просто паранойя какая-то. По-моему, ещё чуть-чуть, и Думбльдора арестуют по сфабрикованному обвинению.

Это напомнило Гарри о письме Перси.

— А ты не знаешь, завтра в «Прорицательской» ничего не должно быть про Думбльдора? Перси, брат Рона, думает, что...

— Не знаю, — сказал Сириус. — В выходные я никого из Ордена не видел, они все были заняты. Сижу тут один со Шкверчком...

В его голосе явственно звучала горечь.

— А про Огрида у тебя тоже никаких новостей?

— Ах да... — проговорил Сириус, — по идее, он уже должен был вернуться. Никто не знает, где он и что с ним. — Заметив их потрясение, он поспешил добавить: — Но Думбльдор о нём не тревожится, так что не делайте такие лица! Я уверен, что с Огридом всё в порядке.

— Но... если он уже должен был вернуться... — чуть слышно пролепетала испуганная Гермиона.

— С ним была мадам Максим, мы связались с ней, и она говорит, что по дороге домой они расстались — но никаких намёков на то, что он ранен или что-то такое — в общем, ничего, что давало бы повод для беспокойства.

Это не слишком утешило ребят. Они обменялись встревоженными взглядами.

— А вообще, не надо никого расспрашивать об Огриде, — торопливо добавил Сириус, — это привлекает ненужное внимание к его отсутствию, а я знаю, что Думбльдору бы этого не хотелось. Огрид — сильный, с ним всё будет хорошо. — Увидев, что ребята нисколько не повеселели, Сириус решил сменить тему: — Слушайте, а когда вы пойдёте в Хогсмёд? А то я тут вот что подумал: раз на вокзале собачий маскарад прошёл успешно, может быть, мы?...

— НЕТ! — хором, громко завопили Гарри и Гермиона.

— Сириус, разве ты не читал «Прорицательскую газету»? — обеспокоенно спросила Гермиона.

— А, это, — ухмыльнулся Сириус, — да они всё время гадают, где я да что я, а на самом деле, и понятия не имеют...

— А нам кажется, что на этот раз имеют, — возразил Гарри. — В поезде Малфой сказал одну вещь... в общем, он, похоже, знал, что это был ты... и его отец — ну, знаешь, Люциус Малфой — он ведь тоже был на платформе! Так что, пожалуйста, Сириус, не появляйся в Хогсмёде. Если Малфой опять тебя узнает...

— Ладно, ладно, понял, — раздражённо сказал Сириус. — Я просто подумал, что ты был бы рад со мной встретиться.

— Даже очень! Только я не хочу, чтобы ты снова оказался в Азкабане! — воскликнул Гарри.

Все замолчали. Сириус из огня внимательно глядел на Гарри. Меж впалых глаз, на переносице, пролегла морщинка.

— А ты не так похож на своего отца, как я думал, — вымолвил он наконец с явной холодностью в голосе. — Джеймс любил риск.

— Понимаешь...

— Всё, мне пора, Шкверчок спускается по лестнице, — не дослушал Сириус, но Гарри понял, что про Шкверчка он сказал неправду. — Я тебе напишу, сообщу, когда я снова смогу быть здесь, хорошо? Или, по-вашему, это тоже рискованно?

Раздался еле слышный хлопок, и там, где только что была голова Сириуса, остались лишь танцующие языки пламени.

Глава 15.

ГЛАВНЫЙ ИНСПЕКТОР «ХОГВАРЦА»

Ложась спать, ребята были готовы наутро прочесать свежий номер «Прорицательской» от корки до корки и непременно найти статью, о которой упомянул в своём письме Перси. Однако это не понадобилось. Не успела сова, доставившая почту, взлететь с кувшина с молоком, как Гермиона, вскрикнув, лихорадочно расправила на столе газету. С большой фотографии, осклабясь и редко моргая, смотрела Долорес Кхембридж. Заголовок над фотографией гласил: МИНИСТЕРСТВО ПРОВОДИТ РЕФОРМУ В ОБЛАСТИ ОБРАЗОВАНИЯ ВПЕРВЫЕ В ИСТОРИИ «ХОГВАРЦА» УЧРЕЖДЁНА ДОЛЖНОСТЬ ГЛАВНОГО ИНСПЕКТОРА ДОЛОРЕС КХЕМБРИДЖ ПОЛУЧАЕТ НОВОЕ НАЗНАЧЕНИЕ

— Кхембридж — «главный инспектор»? — хмуро переспросил Гарри, выпуская из рук недоеденный тост. — Что это значит?

Гермиона стала читать вслух: "Вчера вечером министерство магии сделало неожиданный ход, издав новый закон, согласно которому оно получило беспрецендентную возможность контролировать действия администрации школы колдовства и ведьминских искусств «Хогварц». «Происходящее в „Хогварце“ тревожило министра уже довольно давно», — сообщил нашему корреспонденту младший помощник министра Перси Уэсли. — «Предпринятые в настоящее время меры — адекватная реакция на неоднократно поступавшие сигналы от родителей, также чрезвычайно обеспокоенных тем, что школа, где учатся их дети, развивается в нежелательном направлении». За последние несколько недель это отнюдь не первый случай, когда министр магии Корнелиус Фудж, пекущийся о повышении качества колдовского образования, издаёт новые законы. Так, 30-го августа этого года увидел свет декрет об образовании за номером 22, гласящий, что, в случае, если ныне действующий директор «Хогварца» на протяжении определённого времени не может заполнить пустующую преподавательскую вакансию, право выбора подходящей кандидатуры переходит к министерству. «Именно таким образом в штат преподавательского состава была зачислена Долорес Кхембридж», — сказал Перси Уэсли. — «Думбльдор не смог никого найти, и тогда министр назначил на вакантное место профессора Кхембридж. Как мы и ожидали, её вступление в должность было поистине триумфальным...»

— Поистине КАКИМ? — выкрикнул Гарри.

— Подожди, это ещё не всё, — мрачно сказала Гермиона. «... поистине триумфальным. Профессор Кхембридж сразу сумела революционизировать процесс преподавания столь сложного предмета, как защита от сил зла. Помимо этого, в её обязанности входит осуществление постоянной связи с министерством и своевременное уведомление господина Фуджа о реальном положении дел в школе». Последняя из упомянутых функций Долорес Кхембридж получила официальный статус вследствие издания декрета об образовании за номером 23, учреждающего новую, ранее не существовавшую, должность главного инспектора «Хогварца». «Для борьбы с тем, что многие называют „стремительно опускающейся планкой стандартов“ образования в „Хогварце“, министерством разработан стратегический план, и введение новой должности — его принципиально важный этап», — добавил Уэсли. — «Инспектору предоставляется право осуществлять проверку работы своих коллег, дабы убедиться в её соответствии требуемым нормам. Мы попросили профессора Кхембридж совместить преподавательские обязанности с работой на этом посту, и, к нашей большой радости, она ответила на наше предложение согласием». Новые реформы министерства получили горячее одобрение со стороны родителей учащихся «Хогварца». «Теперь, когда я знаю, что действия Альбуса Думбльдора подвергаются справедливой, объективной оценке, мне сразу стало легче на душе», — поделился с нашим корреспондентом мистер Люциус Малфой, сорокаоднолетний владелец особняка в Прельшире. — «Последние несколько лет многим из нас, родителей, озабоченных будущим своих детей, приходилось постоянно испытывать беспокойство из-за некоторых довольно эксцентричных поступков Думбльдора, и мы очень рады, что теперь ситуация находится под контролем министерства». Вне всякого сомнения, под «эксцентричными поступками» мистер Малфой подразумевал, в частности, те касающиеся преподавательского состава школы и весьма сомнительные решения, о которых наша газета писала ранее, а именно: приём на работу оборотня Рэма Люпина, полугиганта Рубеуса Огрида и безумного отставного аврора «Шизоглаза» Хмури. Вполне естественно, что в колдовском мире поползли слухи о том, что Альбус Думбльдор, в недавнем прошлом Наиважнейшая Персона Международной Конфедерации Чародеев и Верховный Ведун Мудрейха, вследствие своего почтенного возраста более не способен возглавлять престижную колдовскую школу «Хогварц». «Думаю, введение должности главного инспектора станет первым шагом на пути к тому, чтобы „Хогварц“ обрёл такого директора, которому мы все могли бы со спокойной душой доверить судьбы наших детей», — сказал вчера вечером один из работников министерства. В то же время, старейшие члены Мудрейха, Гризельда Марчбэнкс и Тиберий Огден, подали в отставку в знак протеста против учреждения в «Хогварце» упомянутой должности. «Хогварц» — это школа, а не кабинет министерства", — заявила мадам Марчбэнкс. — «Вся эта затея — лишь очередная грязная попытка дискредитировать Альбуса Думбльдора». (Продолжение речи мадам Марчбэнкс, в которой она косвенно ссылается на связи с мятежными отрядами гоблинов, см. на стр. 17).

Гермиона закончила читать и подняла глаза на Гарри и Рона.

— Теперь понятно, как к нам попала эта Кхембридж! Фудж издал «декрет об образовании» и попросту навязал её нам! А теперь он дал ей право инспектировать работу других учителей! — Гермиона часто дышала, и её глаза очень ярко сверкали. — Не могу в это поверить! Это возмутительно!

— Да уж, — сказал Гарри. Он смотрел на свою правую руку, вцепившуюся в край стола. На тыльной стороне ладони ещё виднелся белый шрам — фраза, которую из-за Кхембридж ему пришлось вырезать на собственной коже.

Но по лицу Рона отчего-то расползлась довольная улыбка.

— Что? — уставившись на него, хором спросили Гарри и Гермиона.

— Мечтаю увидеть, как она будет инспектировать Макгонаголл, — радостно ответил Рон. — Кхембридж сама не знает, на что нарывается.

— Знаете, давайте-ка поторопимся, — вскочила Гермиона, — лучше не опаздывать, вдруг она надумает проверять Биннза...

Но на историю магии профессор Кхембридж не пришла, и урок прошёл точно так же скучно, как и в прошлый понедельник. Не пришла она и в подземелье Злея на сдвоенный урок зельеделия, где Гарри получил назад своё сочинение о лунном камне. В верхнем углу красовалось большое, заострённое, чёрное "У".

— Я поставил вам те оценки, которые вы получили бы за подобные работы на экзаменах, — с усмешкой сказал Злей, стремительно расхаживая между рядами и раздавая проверенные сочинения. — Я хотел дать вам реальное представление о том, на что вы можете рассчитывать.

Он дошёл до начала кабинета и, развернувшись на каблуках, встал лицом к классу.

— Должен сказать, что работы ваши, в общей массе, ужасны. Если бы это был экзамен, большинство из вас с треском провалилось бы. Очень надеюсь, что при написании нового сочинения — о различных видах противоядий к ядам животного происхождения — вы проявите намного больше усердия, в противном случае я буду вынужден наказать тех остолопов, которые снова получат "У". — И он ухмыльнулся, услышав сказанную громким шёпотом фразу Малфоя: "Значит, нашлись дебилы, которые получили "У"? Ха!"

Гарри почувствовал, что Гермиона, скосив глаза, пытается разглядеть оценку на его сочинении, тут же понял, что желал бы сохранить эту информацию в тайне, и торопливо сунул свою работу в рюкзак.

На этом уроке Гарри твёрдо решил не дать себя опозорить и, прежде чем что-либо делать, как минимум три раза перечитывал каждую следующую строчку написанной на доске инструкции. Конечно, его животворная жидкость получилась не такой ярко-бирюзовой, как у Гермионы, но, во всяком случае, её цвет был голубым, а не розовым, как у Невилля, так что, когда в конце урока Гарри отнёс флакон с зельем к столу Злея, его лицо выражало дерзкий вызов и, одновременно, глубокое облегчение.

— Что ж, всё не так плохо, как в прошлый раз, да? — спросила Гермиона. Они уже покинули подземелье, поднялись по лестнице и через вестибюль шли на обед. — И с домашним заданием всё, в общем, обошлось, правда?

Ни Рон, ни Гарри ничего не ответили, но Гермиона не отставала:

— Я хочу сказать, что я, конечно, и не ожидала высшего балла, раз он оценивал как на С.О.В.У., но, на этом этапе, не провалиться — уже хорошо, правда?

Гарри буркнул что-то невразумительное.

— Конечно, до экзаменов далеко, у нас масса времени, и многое ещё можно выучить, но оценки, которые мы получили сейчас, — это как бы точка отсчёта, правда? Некий отправной пункт...

Они сели за гриффиндорский стол.

— Конечно, я была бы просто счастлива, если бы получила "В"...

— Гермиона, — резко перебил Рон, — если ты хочешь узнать, что нам поставили, так и спроси.

— Я не... то есть... в общем, если хотите, скажите...

— Я получил "П", — сообщил Рон, наливая суп в миску. — Довольна?

— Что же, тут нечего стыдиться, — влез в разговор Фред, появляясь у стола вместе с Джорджем и Ли Джорданом и усаживаясь рядом с Гарри. — Что плохого в здоровом, добром "П"?

— Но, — спросила Гермиона, — разве "П" — это не...

— Совершенно верно, это «плохо», — ответил Ли. — Но всё же лучше, чем "У" — «ужасающе».

Кровь бросилась Гарри в лицо. Он сделал вид, что подавился булочкой и закашлялся, но, оправившись от мнимого припадка, с огорчением обнаружил, что Гермиона всё ещё обсуждает оценки, которые ставят на экзаменах на С.О.В.У.

— Значит, высшая оценка — это "В", «великолепно», — говорила она, — потом "Х"...

— Нет, сначала "С", — поправил Джордж, — «сверх ожиданий». Кстати, мы с Фредом всегда считали, что нам должны по всем предметам ставить "С", ведь то, что мы приходили на экзамены, уже было сверх ожиданий учителей.

Все засмеялись, кроме Гермионы, упорно гнувшей свою линию:

— А после "С" идёт "Х", «хорошо», и это нижний проходной балл, да?

— Угу, — кивнул Фред, окуная булочку в суп, отправляя её в рот и заглатывая целиком.

— Потом "П" — «плохо», — Рон в притворном ликовании поднял вверх обе руки, — и "У". Что значит «ужасающе».

— А ещё "Т", — напомнил Джордж.

— "Т"? — ужаснулась Гермиона. — Ниже "У"? Что это значит?!

— "Тролль", — быстро ответил Джордж.

Гарри снова посмеялся вместе со всеми, хотя и не был уверен, что Джордж шутит. Он представил, как пытается скрыть от Гермионы, что получил "Т" по всем экзаменам, и немедленно дал себе слово с сегодняшнего дня начать больше заниматься.

— У вас уже инспектировали какой-нибудь урок? — поинтересовался Фред.

— Нет, — ответила Гермиона. — А у вас?

— Только что, перед обедом, — сказал Джордж. — Заклинания.

— Ну и как? — хором спросили Гарри и Гермиона.

Фред пожал плечами.

— Не так уж и страшно. Кхембридж тихо сидела в уголке и что-то записывала в блокнот. Вы же знаете, какой Флитвик, его совершенно не волновало её присутствие. Он воспринимал её как гостью. А она почти ничего не говорила. Спросила у Алисии, что у нас обычно бывает на заклинаниях, а Алисия сказала, что всё всегда очень интересно. Вот.

— Не знаю, к Флитвику, по-моему, не за что придраться, — пожал плечами Джордж. — Его ученики всегда сдают экзамены нормально.

— А что у вас после обеда? — спросил Фред у Гарри.

— Трелани...

— Вот уж "Т" так "Т"!

— ...а потом Кхембридж, собственной персоной.

— Тогда будь хорошим мальчиком и веди себя с ней тише воды, ниже травы, — велел Джордж. — Если ты пропустишь ещё хоть одну тренировку, Ангелина тебя убьёт.

Чтобы встретиться с Кхембридж, Гарри не пришлось ждать урока защиты от сил зла. Только он вошёл в затемнённый кабинет прорицаний, уселся в дальнем уголке и полез в рюкзак за дневником сновидений, как Рон ткнул его локтем в бок. Гарри обернулся и увидел показавшийся над люком торс профессора Кхембридж. Весёлая болтовня сразу смолкла. Неожиданно воцарившаяся тишина заставила обернуться профессора Трелани, которая дрейфовала между столиками, раздавая «Оракул сновидений».

— Добрый день, профессор Трелани, — с широчайшей улыбкой промурлыкала профессор Кхембридж. — Надеюсь, вы получили мою записку? С уведомлением о дне и часе проверки?

Профессор Трелани коротко и очень недовольно кивнула, отвернулась и продолжила раздавать учебники. Профессор Кхембридж, не переставая улыбаться, цепко ухватилась за спинку ближайшего кресла и подтащила его очень близко к креслу профессора Трелани. Затем она уселась, достала из цветастой сумки блокнот и выжидательно уставилась перед собой.

Профессор Трелани, у которой чуть заметно дрожали руки, плотнее запахнулась в свои шали и, сквозь сильно увеличивающие линзы очков, поглядела на класс.

— Сегодня мы продолжаем изучать пророческие сновидения, — начала она, изо всех сил пытаясь придать своему дрожащему голосу обычное мистическое звучание. — Пожалуйста, разделитесь на пары и, с помощью «Оракула сновидений», растолкуйте самые последние сны друг друга.

Она сделала шаг по направлению к своему креслу, но, увидев, что рядом с ним стоит кресло профессора Кхембридж, сразу же повернула налево, в сторону Парватти и Лаванды, уже успевших погрузиться в обсуждение последнего сна Парватти.

Гарри открыл «Оракул сновидений», украдкой наблюдая за Кхембридж. Та вовсю строчила что-то в своём блокноте. Пару минут спустя она встала и принялась ходить по пятам за Трелани, внимательно слушая её разговоры с учениками, а изредка и сама задавая вопросы. Гарри поспешно склонился над книгой.

— Скорей, придумывай сон, — сказал он Рону, — а то вдруг эта старая жаба решит подойти к нам.

— Я придумывал в прошлый раз, — запротестовал Рон, — теперь твоя очередь.

— Прямо не знаю... — безнадёжно пробормотал Гарри. В последнее время ему вообще ничего не снилось. — Ну, скажем... мне снилось, что я... утопил Злея в своём котле. Сойдёт?

Рон хрюкнул и тоже открыл «Оракул».

— Так... Надо сложить твой возраст с датой, когда ты видел этот сон, и прибавить количество букв в теме сна.... А что брать-то? «Утопил», «в котле» или «Злей»?

— Какая разница, бери что угодно, — Гарри отважился обернуться. Профессор Трелани обсуждала с Невиллем его дневник. Профессор Кхембридж стояла у неё за спиной и делала записи в блокноте.

— Так, ещё раз: когда тебе приснился этот сон? — спросил Рон, с головой ушедший в вычисления.

— Не знаю, вчера, когда хочешь, — бросил Гарри, стараясь расслышать, что говорит Кхембридж профессору Трелани. Они находились на расстоянии всего одного столика от него и Рона. Профессор Кхембридж опять что-то записывала, а у профессора Трелани был донельзя обескураженный вид.

— Скажите, — осведомилась Кхембридж, поднимая глаза на Трелани, — как давно вы занимаете эту должность?

Профессор Трелани, скрестив на груди руки и нахохлившись, словно для того, чтобы защититься от унизительной инспекции, некоторое время стояла молча, недовольно уставившись на Кхембридж. Потом она, видимо, решила, что вопрос не настолько оскорбителен, чтобы его можно было с полным правом игнорировать, и глубоко обиженным тоном произнесла:

— Почти шестнадцать лет.

— Впечатляющая цифра, — профессор Кхембридж сделала пометку в блокноте. — Значит, вас нанял на работу профессор Думбльдор?

— Совершенно верно, — кивнула профессор Трелани.

Профессор Кхембридж сделала ещё одну пометку.

— И вы являетесь праправнучкой знаменитой предсказательницы Кассандры Трелани?

— Да, — профессор Трелани выше подняла голову.

Снова пометка в блокноте.

— Но, по-моему, — поправьте меня, если я ошибаюсь, — вы первая в семье после Кассандры наделены даром Видения?

— Такие вещи часто передаются через... э-э... три поколения, — сказала профессор Трелани.

Улыбка на лице профессора Кхембридж стала шире.

— Разумеется, — сладко произнесла она, делая новую запись. — Что ж. Надеюсь, вы могли бы что-нибудь мне предсказать? Будьте так любезны. — Не переставая улыбаться, Кхембридж вопросительно подняла глаза на Трелани.

Профессор Трелани вся словно одервенела, не в силах поверить своим ушам.

— Я вас не понимаю, — сказала она, конвульсивно хватаясь за шали на тощей шее.

— Я попросила вас что-нибудь мне предсказать, — очень отчётливо повторила профессор Кхембридж.

Теперь уже не только Гарри и Рон, а весь класс осторожно, из-за учебников, слушал разговор двух преподавательниц, при этом большинство зачарованно смотрело на профессора Трелани. Та, зашелестев бусами и браслетами, гордо выпрямилась в полный рост.

— Видения не приходят по команде! — негодующе воскликнула она.

— Понятно, — мягко произнесла профессор Кхембридж, вновь что-то записывая.

— Я... но... но... подождите! — неожиданно вскричала профессор Трелани. Она пыталась говорить с загробными, мистическими интонациями, но, к сожалению, гневная дрожь в голосе изрядно портила впечатление. — Я... кажется, я действительно что-то вижу... что-то, относящееся к вам... о, я чувствую что-то... тёмное... какую-то беду...

Профессор Трелани наставила на Кхембридж трясущийся палец. Та, подняв брови, продолжала ласково улыбаться.

— Боюсь... Боюсь, вам угрожает смертельная опасность! — драматическим шёпотом закончила профессор Трелани.

Возникла пауза. Профессор Кхембридж смерила профессора Трелани равнодушным взглядом.

— Понятно, — негромко сказала она и зацарапала в блокноте. — Что же, если это всё, что вы можете...

Она отвернулась. Трелани, тяжело дыша, застыла на месте. Гарри переглянулся с Роном и понял, что они оба думают об одном и том же: да, профессор Трелани глупая и нелепая старуха, но они всецело на её стороне, потому что до смерти ненавидят Кхембридж, — и эти мысли владели друзьями в продолжение нескольких секунд, пока прорицательница внезапно не напустилась на них.

— Итак? — нехарактерным для неё быстрым движением профессор Трелани щёлкнула длинными пальцами перед их носами. — Дайте-ка мне взглянуть на ваши дневники.

К тому времени, как Трелани закончила громогласно толковать сны Гарри, — каждый из которых, даже тот, где он ел овсянку, предвещал его трагическую и весьма скорую кончину, — он уже не испытывал к ней никакого сострадания. Профессор Кхембридж всё это время стояла чуть поодаль и делала записи в блокноте. Когда зазвонил колокол, она первой спустилась по серебряной лесенке, а через десять минут уже встречала ребят в кабинете защиты от сил зла.

Когда они вошли в кабинет, она, улыбаясь собственным мыслям, что-то напевала про себя. Пока все доставали «Теорию защитной магии», Гарри и Рон поведали вернувшейся с арифмантики Гермионе обо всём, что случилось на прорицаниях, но, раньше чем она успела что-то сказать, профессор Кхембридж призвала класс к порядку. Воцарилась тишина.

— Убрали палочки, — улыбаясь, велела Кхембридж. Оптимисты, решившие всё-таки достать волшебные палочки, грустно спрятали их обратно в рюкзаки. — На прошлом уроке мы закончили изучение первой главы. Сейчас я прошу вас открыть учебник на странице девятнадцать и начать читать главу вторую, «Основные защитные теории и их происхождение». Объяснения не потребуются.

Продолжая самодовольно улыбаться, она уселась за свой стол. Класс дружно вздохнул и открыл учебник на странице девятнадцать. Гарри без особого интереса подумал, хватит ли в этой книге глав на весь год, и собирался уже проверить оглавление, когда вдруг заметил, что Гермиона опять подняла руку.

Профессор Кхембридж тоже это заметила. Более того, оказалось, что для такого случая она выработала специальную тактику. Она не стала делать вид, будто не замечает вытянутой руки. Вместо этого она поднялась из-за стола, подошла к Гермионе, склонилась к ней и тихо-тихо, чтобы не мешать остальным, прошептала:

— Что на этот раз, мисс Грэнжер?

— Я уже читала вторую главу, — сказала Гермиона.

— Читайте третью.

— Её я тоже уже читала. Я прочла всю книгу.

Профессор Кхембридж удивлённо моргнула, но сумела сохранить самообладание.

— Тогда, полагаю, вы сможете пересказать, что говорит Уиляйл о контрпорче в главе пятнадцать.

— Он утверждает, что это название неверное, — ни на секунду не задумавшись, ответила Гермиона. — И говорит, что люди называют порчу «контрпорчей» в тех случаях, когда хотят оправдать её применение.

Профессор Кхембридж подняла брови, и Гарри понял, что она, против собственной воли, поражена выдающимися способностями Гермионы.

— Но я не согласна, — продолжала Гермиона.

Брови профессора Кхембридж поднялись выше, а её взгляд стал заметно холоднее.

— Не согласны? — переспросила она.

— Нет, — Гермиона, в отличие от Кхембридж, говорила ясным, чётким, далеко разносящимся голосом, и сумела привлечь внимание всего класса. — Мистер Уиляйл не одобряет применение порчи, не так ли? А я считаю, что порча, если применять её в защитных целях, бывает чрезвычайна полезна.

— Вот как? Вы считаете? — Профессор Кхембридж забыла, что нужно шептать, и выпрямилась во весь рост. — Боюсь вас огорчить, мисс Грэнжер, однако здесь, в классе, нам интересно мнение мистера Уиляйла, а не ваше.

— Но... — начала Гермиона.

— Довольно, — оборвала профессор Кхембридж. Она отошла к своему столу и повернулась лицом к классу. Весёлость, с которой она начинала урок, полностью сошла с неё. — Мисс Грэнжер, я намерена вычесть пять баллов у колледжа «Гриффиндор».

По рядам побежал ропот.

— За что? — сердито вскричал Гарри.

— Не влезай! — настойчиво зашептала Гермиона.

— За нарушение хода занятий посредством не относящихся к делу вопросов, — ровным голосом отвечала профессор Кхембридж. — Я здесь для того, чтобы обучать вас по одобренной министерством программе, не предусматривающей обсуждение личных мнений учащихся по вопросам, в которых они некомпетентны. Возможно, мои предшественники давали вам больше свобод, но, поскольку ни один из них — за исключением, быть может, профессора Белки, который, по крайней мере, следил за тем, чтобы изучаемые темы соответствовали возрастному цензу, — не прошёл бы лицензирования...

— Да-да, Белка был великолепным учителем, — громко заявил Гарри, — с одним лишь маленьким недостатком: из затылка у него торчала физиономия Вольдеморта.

За этим заявлением последовало невероятно долгое молчание. А затем...

— Мне кажется, мистер Поттер, что ещё одна неделя наказаний пойдёт вам только на пользу, — ласково мурлыкнула Кхембридж.

***

Порез на руке у Гарри ещё не успел зажить и назавтра вновь кровоточил. Накануне вечером, отбывая наказание, Гарри не жаловался, — он твёрдо решил не доставлять Кхембридж такой радости. Снова и снова он писал: «я никогда не должен лгать», но, хотя с каждой буквой порез становился всё глубже и глубже, Гарри не издал ни единого звука.

Самым худшим во всей этой истории, как и предсказывал Джордж, оказалась реакция Ангелины. Когда во вторник утром Гарри пришёл на завтрак, она загнала его в угол и принялась так оглушительно кричать, что к ним тут же подошла профессор Макгонаголл.

— Мисс Джонсон, как вы смеете шуметь в Большом зале? Минус пять баллов с «Гриффиндора»!

— Но, профессор... Он снова получил взыскание! На целую неделю!

— Что?! Это правда, Поттер? — профессор Макгонаголл круто обернулась к Гарри. — Взыскание? От кого?

— От профессора Кхембридж, — пробормотал Гарри, избегая взгляда профессора Макгонаголл, негодующе смотревшей на него сквозь квадратные очки.

— Ты хочешь сказать, — Макгонаголл понизила голос, чтобы сидевшие за её спиной равенкловцы, любопытно навострившие уши, ничего не услышали, — что после того, о чём мы с тобой говорили в прошлый понедельник, ты опять плохо себя вёл на уроке профессора Кхембридж?

— Да, — признался Гарри, обращаясь к полу.

— Поттер, ты просто обязан взять себя в руки! Ты так и напрашиваешься на неприятности! Минус ещё пять баллов!

— Но... как же... Профессор, нет! — возмущённый несправедливостью, воскликнул Гарри. — Меня и так наказали, зачем же и вы вычитаете баллы?

— Затем, что наказания на тебя не действуют! — поджав губы, ответила профессор Макгонаголл. — И больше ни слова об этом, Поттер! А вы, мисс Джонсон, на будущее запомните: кричать разрешается только на квидишном стадионе — иначе можете распрощаться со званием капитана команды!

И профессор Макгонаголл решительно направилась к преподавательскому столу. Ангелина с величайшим презрением посмотрела на Гарри и тоже удалилась, а сам он, кипя от ярости, плюхнулся на скамью рядом с Роном.

— Мне каждый вечер режут руку, а она за это снимает баллы с «Гриффиндора»! Вот скажи, это справедливо? Справедливо?

— Да, друг, — сочувственно пробормотал Рон и положил Гарри на тарелку кусок бекона, — это ни в какие ворота не лезет.

Гермиона, однако, лишь перелистнула страницу «Прорицательской газеты» и ничего не сказала.

— Ты, конечно, считаешь, что Макгонаголл права, да? — сердито крикнул Гарри, обращаясь к портрету Корнелиуса Фуджа на первой странице, скрывавшим лицо Гермионы.

— Мне очень жаль, что она вычла с тебя баллы, но я думаю, что она права в том, что посоветовала тебе не выходить из себя, когда ты общаешься с Кхембридж, — размеренно произнёс голос Гермионы из-за Фуджа, который, активно жестикулируя, выступал с речью.

Гарри не разговаривал с Гермионой весь урок заклинаний, но после, когда они вошли в кабинет превращений, сразу забыл о своей обиде: в углу с блокнотом в руках сидела Кхембридж, и при виде неё всё, что случилось за завтраком, мгновенно улетучилось у Гарри из головы.

— Отлично, — шепнул Рон, когда они садились на свои места. — Сейчас Кхембридж получит по заслугам.

Вошла профессор Макгонаголл. Глядя на неё, было невозможно понять, знает она о присутствии в классе профессора Кхембридж или нет.

— Тишина, — сказала профессор Макгонаголл, и в кабинете воцарилось гробовое молчание. — Мистер Финниган, будьте любезны, подойдите ко мне, возьмите проверенные сочинения и раздайте их... Мисс Браун, пожалуйста, возьмите ящик с мышами... Что за глупости, они ничего вам не сделают! Раздайте по одной каждому ученику...

— Кхе-кхем, — кашлянула профессор Кхембридж, применяя тот же дурацкий приём, которым она воспользовалась на пиру, чтобы перебить Думбльдора. Профессор Макгонаголл не обратила на Кхембридж ни малейшего внимания. Симус протянул Гарри его сочинение. Гарри, не глядя на Симуса, взял у него свою работу и с облегчением увидел, что каким-то непостижимым образом сумел написать её на «отлично».

— Прошу внимания... Дин Томас! Если вы ещё раз сделаете что-нибудь подобное со своей мышью, я наложу на вас взыскание!... Вы, в большинстве своём, научились заставлять исчезать улиток, и даже те, кто не мог как следует справиться с панцирями, поняли, в чём суть заклинания. Поэтому сегодня мы с вами...

— Кхе-кхем, — снова кашлянула профессор Кхембридж.

— Да? — Профессор Макгонаголл, с грозно сведёнными в одну линию бровями, повернулась к ней.

— Я лишь хотела узнать, профессор, получили ли вы мою записку с указанием даты и времени проведения провер?...

— Разумеется, получила, в противном случае я давно бы поинтересовалась, что вы делаете у меня на уроке, — профессор Макгонаголл решительно повернулась к Кхембридж спиной. Многие в классе обменялись радостными взглядами. — Итак, сегодня мы с вами переходим к значительно более сложному исчезновению мышей. Исчезальное заклятие...

— Кхе-кхем.

— Позвольте осведомиться, — с холодной яростью заговорила профессор Макгонаголл, поворачиваясь к Кхембридж, — как вы собираетесь получить представление о моих методах преподавания, если вы постоянно меня перебиваете? На моих уроках никому не разрешается разговаривать одновременно со мной.

Кхембридж словно ударили по лицу. Она молча разгладила блокнотный лист и с гневным видом принялась что-то строчить.

Профессор Макгонаголл невозмутимо продолжила урок.

— Как я уже сказала, сложность исполнения исчезального заклятия возрастает пропорционально сложности строения животного, которое необходимо заставить исчезнуть. Улитка — существо беспозвоночное, и работа с ней не представляет особых трудностей; в то время как мышь — млекопитающее, и для её исчезновения требуется значительно больше усилий. Колдовство такого уровня невозможно применить между прочим, занимаясь другими делами. Что же, приступим. Как произносится заклинание, вам известно — давайте посмотрим, что у вас получится.

— И она ещё смеет читать мне лекции про то, как нехорошо выходить из себя, когда общаешься с Кхембридж! — еле слышно шепнул Гарри Рону. Впрочем, он улыбался — его злость на профессора Макгонаголл куда-то испарилась.

Профессор Кхембридж не ходила по пятам за Макгонаголл (видимо, понимая, что та, в отличие от Трелани, этого не потерпит), но зато, тихо сидя в своём углу, почти постоянно что-то записывала, а когда профессор Макгонаголл наконец закончила урок и разрешила ребятам собирать вещи, Кхембридж поднялась с места с весьма суровым выражением лица.

— Что ж, для начала неплохо, — хмыкнул Рон, высоко поднимая длинный извивающийся мышиный хвост и бросая его в коробку, с которой Лаванда обходила класс.

Толкаясь в очереди на выход из кабинета, Гарри увидел, что профессор Кхембридж подошла к учительскому столу, и ткнул Рона в бок. Тот, в свою очередь, пихнул в бок Гермиону, и все трое намеренно стали пропускать вперёд других, надеясь подслушать, о чём пойдёт разговор.

— Как долго вы работаете в «Хогварце»? — спросила профессор Кхембридж.

— В декабре будет ровно тридцать девять лет, — не слишком вежливым тоном ответила профессор Макгонаголл, резким движением захлопывая портфель.

Профессор Кхембридж сделала пометку в блокноте.

— Очень хорошо, — сказала она. — Через десять дней вы получите уведомление о результатах инспекции.

— Буду ждать с нетерпением, — с ледяным равнодушием бросила профессор Макгонаголл. — Ну-ка побыстрее, вы трое, — добавила она, легонько подталкивая Гарри, Рона и Гермиону к двери.

Гарри, не удержавшись, еле заметно улыбнулся ей, и она — он готов был в этом поклясться — еле заметно улыбнулась в ответ!

Гарри был уверен, что не увидит Кхембридж до вечера, но он ошибался. Спустившись по склону к месту проведения урока по уходу за магическими существами, ребята увидели, что вместе с профессором Грубль-Планк их дожидается главный инспектор и её блокнот.

— В принципе, это не ваш класс, верно? — услышал Гарри, когда все столпились у деревянных козел с лечурками. Те, напоминая груду ожившего хвороста, суетливо копошились в поисках мокриц.

— Совершенно верно, — ответила профессор Грубль-Планк. Она стояла, заложив руки за спину и покачиваясь на каблуках. — Я заменяю профессора Огрида.

Гарри, Рон и Гермиона обменялись напряжёнными взглядами. Малфой шептался с Краббе и Гойлом; ясно было, что он только и ждёт повода сказать представительнице министерства какую-нибудь гадость об Огриде.

— Хм-м-м, — профессор Кхембридж понизила голос. — Интересно... Знаете, директор проявляет странное нежелание обсуждать эту тему. Может быть, вы проинформируете меня о причинах, которыми вызвано столь длительное отсутствие профессора Огрида?

Гарри увидел, что Малфой поднял загоревшиеся от любопытства глаза на Кхембридж и Грубль-Планк.

— Боюсь, что не смогу, — беззаботно отозвалась профессор Грубль-Планк. — Мне известно ничуть не больше, чем вам. Думбльдор прислал мне сову, спросил, не хотела бы я пару недель попреподавать. Я согласилась. Вот и всё, что я знаю. Э-м... я могу начинать занятие?

— Да, пожалуйста, — сказала профессор Кхембридж, старательно водя пером по пергаменту.

На этом уроке Кхембридж избрала иную тактику поведения. Она расхаживала между учениками и задавала вопросы о различных магических существах. Большинство отвечало хорошо, отчего у Гарри чуточку улучшилось настроение: по крайней мере, к Огриду придраться не за что.

— Скажите, — профессор Кхембридж, долго пытавшая Дина Томаса, повернулась к профессору Грубль-Планк, — как вы, временный преподаватель, — иными словами, объективный сторонний наблюдатель, — оцениваете работу «Хогварца»? По вашему мнению, вы получаете от администрации школы необходимую поддержку?

— О да, Думбльдор превосходный директор, — с чувством ответила профессор Грубль-Планк. — Мне всё здесь очень нравится, работа школы организована просто прекрасно.

Кхембридж, всем своим видом выразив вежливое недоверие, что-то царапнула в блокноте и продолжила:

— А какой материал вы предполагаете давать в этом году — при условии, разумеется, что профессор Огрид не вернётся?

— Думаю, прежде всего нужно изучить тех существ, которые чаще всего попадаются на экзаменах на С.О.В.У., — сказала профессор Грубль-Планк. — Собственно, их осталось совсем немного — единорогов и нюхлей они прошли, поэтому мы перейдём к замыкарлам и рюхлям. Кроме того, я хочу их научить распознавать хрупов и сварлей...

— Насколько я вижу, вы знаете свой предмет, — перебила профессор Кхембридж и, судя по движению её руки, поставила в блокноте галочку. Гарри очень не понравилось, как она подчеркнула слово «вы». Ещё меньше понравился ему вопрос, который она тут же задала Гойлу:

— Мне говорили, что в этом классе среди учеников бывали несчастные случаи?

Гойл глупо ухмыльнулся. Малфой поспешил ответить вместо него:

— Да, со мной. Меня поранил гиппогриф.

— Гиппогриф? — переспросила профессор Кхембридж, бешено строча в блокноте.

— Всё потому, что он не слушал объяснений Огрида! — сердито выкрикнул Гарри.

Рон с Гермионой дружно застонали. Профессор Кхембридж медленно повернула голову к Гарри.

— Думаю, мы прибавим к вашему наказанию ещё один денёчек, — негромко проговорила она. — Что же, профессор Грубль-Планк, большое спасибо, кажется, я узнала всё, что хотела. Через десять дней вы получите уведомление о результатах инспекции.

— Отлично, — сказала профессор Грубль-Планк, и Кхембридж вверх по склону отправилась к замку.

***

В тот вечер Гарри ушёл от Кхембридж уже заполночь. Рука кровоточила так сильно, что на шарфе, которым Гарри её обмотал, проступили пятна. Гарри никак не думал застать кого-нибудь в такое время в общей гостиной, но оказалось, что там его дожидаются Рон и Гермиона. Гарри очень обрадовался — тем более, что Гермиона не стала читать морали, а наоборот, пожалела его.

— Вот, — она озабоченно подтолкнула к нему небольшую миску с жёлтой жидкостью, — опусти сюда руку. Это маринад из-под щупальцев горегубки, он должен помочь.

Гарри окунул истекавшую кровью, пульсировавшую от боли руку в миску и мгновенно почувствовал облегчение. Косолапсус, громко мурлыкая, потёрся об его ноги, вскочил к нему на колени и улёгся там.

— Спасибо, — благодарно сказал Гарри, левой рукой почёсывая Косолапсуса за ушами.

— А я всё равно считаю, что ты должен пожаловаться, — буркнул Рон.

— Нет, — непреклонно мотнул головой Гарри.

— Если бы Макгонаголл про это узнала, она бы с ума сошла...

— Очень может быть, — равнодушно проговорил Гарри. — Но... сколько, по-твоему, времени потребуется Кхембридж, чтобы издать новый декрет — о том, что всякий, кто жалуется на главного инспектора, подлежит немедленному исключению из школы?

Рон хотел возразить и уже открыл было рот, но, не найдя аргументов, закрыл его, признав тем самым своё поражение.

— Она ужасная женщина, — очень тихо сказала Гермиона. — Ужасная. Знаешь, когда ты вошёл, я как раз говорила Рону... с ней надо что-то делать.

— Я предлагал яд, — мрачно поведал Рон.

— Нет... Я имею в виду, с тем, что она очень плохой преподаватель и из-за неё мы ничему не научимся, — пояснила Гермиона.

— А что мы можем с этим поделать? — зевнул Рон. — Поезд ушёл. Её уже взяли на работу, и она никуда не денется. Фудж об этом позаботится.

— Понимаете, — осторожно начала Гермиона, — я тут подумала... — Она боязливо покосилась на Гарри и продолжила: — подумала, что... наверное, пришло время, когда мы... должны сами о себе позаботиться.

— Как это «сами»? — с подозрением спросил Гарри, продолжая полоскать руку в маринаде.

— Ну... нам надо учиться защите от сил зла самим, — ответила Гермиона.

— С ума сошла, — простонал Рон. — Тебе что, уроков не хватает? Ты что, не видишь, что мы с Гарри и так не справляемся с домашними заданиями? А сейчас, между прочим, всего-навсего вторая неделя учебного года!

— Но ведь это гораздо важнее домашних заданий, — возразила Гермиона.

Рон и Гарри вытаращили на неё глаза.

— Вот уж не знал, что бывает что-то важнее домашних заданий! — воскликнул Рон.

— Не говори глупости, конечно, бывает, — сказала Гермиона, и Гарри похолодел, увидев, что её лицо озарилось вдохновением, сразу заставившем его вспомнить о П.У.К.Н.И. — Гарри сам сказал на первом уроке Кхембридж, что нам надо готовиться к тому, что нас ждёт в жизни, и учиться себя защищать. А если мы пропустим целый год...

— Сами мы не многому сможем научиться, — пробормотал Рон. — Можно, конечно, ходить в библиотеку и выискивать в книжках разные проклятия, можно даже, я думаю, попробовать их выполнить...

— Нет, к сожалению, время, когда мы могли обучаться по книжкам, миновало, — сказала Гермиона. — Нам нужен учитель, настоящий, который сможет показать, как пользоваться заклинаниями, и поправит, когда мы что-то сделаем неправильно.

— Если ты имеешь в виду Люпина... — начал Гарри.

— Нет, нет, не Люпина, — замотала головой Гермиона. — У него масса дел в Ордене, и потом, с ним мы сможем видеться только в Хогсмёде, а этого совершенно не достаточно.

— А кого же тогда? — недоумённо нахмурился Гарри.

Гермиона очень глубоко вздохнула.

— Неужели непонятно? — спросила она. — Я имею в виду тебя, Гарри.

Повисло молчание. Оконные стёкла за спиной у Рона чуть дребезжали от лёгкого ночного ветерка. В камине плясали языки пламени.

— Меня? Чтобы я что? — непонимающе спросил Гарри.

— Чтобы ты учил нас защите от сил зла.

Гарри в изумлении уставился на неё. А затем повернулся к Рону, рассчитывая обменяться с ним тем утомлённо-досадливым взглядом, каким они всегда обменивались, когда Гермиона придумывала что-нибудь невообразимое про П.У.К.Н.И. Но, к своему ужасу, Гарри не заметил на лице Рона ни досады, ни утомления. Рон, нахмурив лоб, напряжённо что-то обдумывал. А потом сказал:

— Идея.

— Какая идея? — спросил Гарри.

— Про тебя, — ответил Рон. — Чтобы ты нас учил.

— Но...

Тут Гарри заулыбался, думая, что друзья решили над ним подшутить.

— Я же не учитель, я не могу...

— Гарри, по защите от сил зла ты — лучший ученик во всей параллели, — сказала Гермиона.

— Я? — Гарри заулыбался ещё сильнее. — Ничего подобного, ты гораздо лучше меня. На всех экзаменах...

— На самом деле, не на всех, — невозмутимо отвечала Гермиона. — В третьем классе — а это единственный год, когда у нас был нормальный учитель, который действительно знал предмет, — ты оказался лучше меня. И вообще, Гарри, я говорю не об экзаменах. Вспомни о том, что ты сделал!

— В смысле?

— Знаешь что, такой тупой учитель нам не нужен, — чуть улыбнувшись, сказал Рон Гермионе и повернулся к Гарри.

— Дай-ка вспомнить, — он скорчил рожу, изобразив глубоко задумавшегося Гойла. — Так... В первом классе.... ты спас философский камень от Сам-Знаешь-Кого...

— Мне просто повезло, — возразил Гарри, — я вовсе ничего не умел...

— Во втором классе, — перебил Рон, — ты убил василиска и уничтожил Реддля.

— Да, но... если бы не Янгус, я бы...

— В третьем классе, — ещё повысив голос, продолжал Рон, — ты одним махом отогнал штук этак сто дементоров...

— Сам знаешь, это была счастливая случайность, если бы не времяворот...

— А в прошлом году, — Рон почти кричал, — ты снова победил Сам-Знаешь-Кого...

— Да послушайте же! — вскричал Гарри, начиная сердиться на Рона и Гермиону за их снисходительные улыбки. — Выслушайте меня, хорошо? В ваших устах всё это звучит замечательно, но тем не менее — мне просто везло. В половине случаев я вообще не понимал, что делаю, я ничего не обдумывал, а делал то, что приходило в голову, и потом, почти всегда мне кто-то помогал...

Рон с Гермионой продолжали ухмыляться, и Гарри разозлился — он в жизни не злился так сильно.

— Нечего тут улыбаться, как будто вы самые умные! Это было со мной, а не с вами! — закричал он. — И мне лучше знать, как это было, ясно? Мне удавалось выкручиваться не потому, что я лучше всех знаю защиту от сил зла, а потому... потому что вовремя приходила помощь или потому что я случайно делал то, что нужно... Но я всегда действовал вслепую, я понятия не имел, что делать... ХВАТИТ РЖАТЬ!

Миска с маринадом из-под щупальцев горегубки упала и разбилась. Гарри внезапно понял, что вскочил на ноги и стоит возле кресла, но не мог вспомнить, как это произошло. Косолапсус юркнул под диван. Рон и Гермиона перестали улыбаться.

— Вы не понимаете, каково это! Вы никогда не стояли с ним лицом к лицу! Думаете, это так просто: запомнил с десяток заклинаний и выпалил ему в морду? Как на уроке? Нет, глядя ему в глаза, помнишь лишь об одном: что от смерти тебя может спасти только собственная сообразительность или смелость или ... сам не знаю что! Нельзя мыслить трезво, когда ты понимаешь, что меньше чем через секунду тебя убьют или начнут пытать или на твоих глазах замучают твоих друзей! На уроках не учат, как действовать в такой ситуации! А вы тут сидите с таким видом, как будто я умный мальчик и поэтому остался жив, а Диггори был дурак и облажался... Вы не понимаете, что с тем же успехом мог погибнуть и я! Да так бы и было, просто я нужен Вольдеморту...

— Ты что, друг, мы ничего подобного не думаем, — на лице Рона отразился ужас. — Ничего плохого про Диггори мы не... Ты совсем не правильно всё...

Он беспомощно посмотрел на Гермиону. Та сидела неподвижно, с потрясённым видом.

— Гарри, — робко заговорила она, — как ты не понимаешь? Именно затем... Именно поэтому ты нам и нужен.... Мы должны знать, каково это... смотреть ему... смотреть В-вольдеморту в глаза.

Она впервые в жизни произнесла имя Вольдеморта, и это, как ничто другое, сразу успокоило Гарри. Тяжело дыша, он рухнул в кресло и почувствовал, что рука опять сильно заболела. Угораздило же его разбить маринад!

— В общем... подумай над этим, — тихо попросила Гермиона. — Пожалуйста.

Гарри не знал, что сказать. Ему уже было стыдно за свою вспышку. Он кивнул, не очень понимая, на что, собственно, соглашается.

Гермиона встала.

— Ну, я иду спать, — она явно старалась, чтобы её голос звучал как можно естественнее. — Э-м-м... спокойной ночи.

Рон тоже встал.

— Ты идёшь? — неловко спросил он Гарри.

— Да, — ответил Гарри. — Через... минутку. Только приберу здесь.

Он показал на пол, на разбитую миску. Рон кивнул и пошёл к лестнице.

— Репаро, — пробормотал Гарри, направив волшебную палочку на фарфоровые черепки. Те молниеносно соединились, и миска стала как новенькая, только пустая.

Гарри внезапно ощутил такую усталость, что у него возникло искушение остаться спать в кресле, но он заставил себя встать и пойти за Роном. Ночью ему, как всегда, снились длинные коридоры и запертые двери, а утром, когда он проснулся, в шраме опять неприятно покалывало.

Глава 16.

В «БАШКЕ БОРОВА»

Прошло две недели, а Гермиона ни разу не заговаривала с Гарри об уроках защиты от сил зла. Прежде чем эта тема возникла вновь, Гарри успел отбыть наказание у Кхембридж (и теперь сомневался, что татуировка когда-нибудь полностью сойдёт с его руки), Рон побывал ещё на четырёх квидишных тренировках (на двух последних его даже не ругали), и все трое научились растворять в воздухе мышей (а Гермиона уже перешла к котятам). Как-то в конце сентября, ненастным вечером, когда они сидели в библиотеке, выискивая по заданию Злея сведения об ингредиентах одного зелья, Гермиона неожиданно спросила:

— Гарри, скажи, пожалуйста, ты думаешь об уроках защиты от сил зла?

— Конечно, думаю, — недовольно буркнул Гарри, — как о них забудешь, с этой старой дурой...

— Я говорю о нашем с Роном предложении, — Рон метнул на неё тревожно-предостерегающий взгляд, а она в ответ нахмурила брови: — Ну хорошо, о моём предложении, чтобы ты давал нам уроки.

Гарри ответил не сразу, притворившись, будто не может оторваться от учебника «Азиатские антидоты к ядам животного происхождения». Он не хотел признаваться, что у него на уме.

За последние две недели он очень много об этом думал. Идея, как и раньше, казалась ему безумной, но иногда он вдруг ловил себя на странных мыслях — например, о том, какие из заклинаний больше всего пригодились ему при столкновениях с силами зла и Упивающимися Смертью... То есть, фактически, он подсознательно готовился к будущим занятиям.

— Ну, — протянул он, когда притворяться, что «Азиатские антидоты» вызывают у него живейший интерес, стало неудобно, — в общем... да, я думал об этом.

— И? — живо спросила Гермиона.

— Я не знаю, — стараясь выиграть время, сказал Гарри. Он поглядел на Рона.

— Мне эта мысль с самого начала понравилась, — Рон, убедившись, что Гарри не собирается на них кричать, стал проявлять большую заинтересованность в разговоре.

От неловкости Гарри заёрзал в кресле.

— А вы помните, что я вам говорил? Про то, что во многом это было везение?

— Да, Гарри, помним, — мягко ответила Гермиона, — но всё-таки не надо делать вид, что ты не умеешь защищаться от сил зла, потому что это не так. В прошлом году ты один смог противостоять проклятию подвластья, ты умеешь создавать Заступника и делать такие вещи, которые не под силу даже взрослым колдунам. Виктор всегда говорил...

Рон повернулся к ней так резко, что у него в шее что-то хрустнуло. Потирая её, Рон сардонически осведомился:

— Так-так? И что же говорил наш дорогой Викки?

— Ха-ха, — со скукой в голосе сказала Гермиона. — Он говорил, что не умеет делать того, что умеет Гарри, а ведь он тогда уже заканчивал школу.

Рон подозрительно уставился на Гермиону.

— Ты с ним, случайно, не переписываешься?

— А если и да, то что? — невозмутимо спросила Гермиона, впрочем, немного покраснев. — Я что, не могу переписываться с друзьями?

— Он метит не просто в друзья, — обвинительным тоном заявил Рон.

Гермиона обречённо покачала головой и, перестав обращать внимание на Рона, гневно сверлившего её взглядом, обратилась к Гарри:

— Ну, так как? Ты согласен нас учить?

— Тебя и Рона?

— Понимаешь, — Гермиона опять чуточку смутилась, — я думаю... только, Гарри, не становись сразу на дыбы, ладно? Я думаю, что ты должен учить всех, кто этого захочет. Ведь речь идёт о том, чтобы научиться защищаться от В-вольдеморта. Ой, Рон, не делай такое лицо! Нечестно по отношению к другим лишить их такого шанса.

Гарри некоторое время раздумывал над её словами, а потом сказал:

— Да, только я сомневаюсь, что, кроме вас двоих, кто-нибудь захочет у меня учиться. Я же псих, забыли?

— Ты удивишься, когда узнаешь, сколько народу хочет тебя послушать, — серьёзно ответила Гермиона. — Кстати, — она наклонилась к Гарри, и Рон, мрачно смотревший на неё из-под нахмуренных бровей, наклонился к ним обоим, — ты знаешь, что на первые выходные в октябре назначен поход в Хогсмёд? Давай скажем всем, кому это интересно, чтобы они встретились с нами в деревне? Там всё и обсудим

— Почему обязательно в деревне? — спросил Рон.

— Потому, — объяснила Гермиона, возвращаясь к китайской чавкающей капусте, которую она перерисовывала из книги, — что вряд ли Кхембридж придёт в восторг, узнав про наши занятия.

***

Гарри очень ждал выходных и похода в Хогсмёд, но его беспокоила одна вещь. С начала сентября, со времени своего появления в камине, Сириус хранил молчание. Гарри знал, что его крёстный обиделся на то, что они не захотели встречаться с ним в Хогсмёде, — но всё-таки время от времени начинал тревожиться. Вдруг Сириус, отбросив всяческую осторожность, объявится в деревне? Что делать, если им навстречу бросится огромный чёрный пёс? И что, если это, к тому же, случится на глазах у Драко Малфоя?

— Знаешь, немудрено, что ему изредка хочется вырваться на волю, — сказал Рон, после того как Гарри поделился своими страхами с ним и Гермионой. — Конечно, он целых два года был в бегах, это тоже не сахар, я понимаю, но, по крайней мере, он был на свободе! А теперь бедняга всё равно что в тюрьме с этим кошмарным эльфом.

Гермиона скроила недовольное лицо, но, помимо этого, никак не отреагировала на неуважительное упоминание о Шкверчке.

— Беда в том, — сказала она Гарри, — что пока В-вольдеморт... ой, Рон, я тебя умоляю!... не выступит в открытую, Сириусу придётся скрываться. Наше тупое министерство признает, что Сириус невиновен, только тогда, когда будет вынуждено согласиться, что Думбльдор говорил правду. И только тогда, когда эти идиоты начнут ловить настоящих Упивающихся Смертью, станет ясно, что Сириус к ним не принадлежит... Прежде всего, у него нет Знака.

— Не дурак же он, чтобы появляться в Хогсмёде, — постарался успокоить друзей Рон. — Если бы он так поступил, Думбльдор бы жутко разозлился, а Сириус его слушается, хотя ему это и не по нраву.

Но на лице Гарри по-прежнему было встревоженное выражение, и Гермиона сказала:

— Знаешь, мы с Роном поговорили кое с кем, кто, как нам казалось, должен бы захотеть учиться настоящей защите от сил зла, и они действительно заинтересовались. Мы сказали, чтобы они нашли нас в Хогсмёде.

— Хорошо, — не переставая думать о Сириусе, неопределённо ответил Гарри.

— Гарри, перестань волноваться, — тихо посоветовала Гермиона. — Тебе и без Сириуса забот хватает.

Она, разумеется, была совершенно права: он, несмотря на то, что ему больше не приходилось тратить все вечера, отбывая наказание у Кхембридж, едва успевал справляться с домашними заданиями. Рон, на котором лежали обязанности старосты и необходимость тренироваться два раза в неделю, отставал ещё больше, чем Гарри. Зато Гермиона, изучавшая намного больше предметов, не только вовремя выполняла все задания, но и находила время вязать эльфам одежду, причём Гарри был вынужден признать, что в этом она достигла значительных успехов, — по крайней мере, теперь шапочки почти всегда можно было отличить от носков.

В день похода в Хогсмёд утро выдалось ясное, но ветренное. После завтрака все выстроились в очередь к Филчу, который проверял, указаны ли их фамилии в списке учащихся, имеющих разрешение родителей или опекунов на поход в деревню. Гарри слегка кольнуло в сердце — ему вспомнилось, что, если бы не Сириус, он никуда не смог бы сегодня пойти.

Когда Гарри дошёл до Филча, тот зашевелил носом, будто пытаясь что-то унюхать, а затем коротко кивнул — отчего его дряблые щёки мелко затряслись. Миновав Филча, Гарри вышел на каменное крыльцо, навстречу холодному, солнечному дню, и, вместе с Роном и Гермионой, по широкой дороге быстрым шагом направился к воротам.

— А почему Филч тебя обнюхал? — спросил Рон.

— Наверно, проверял, не пахнет ли от меня навозными бомбами, — усмехнулся Гарри. — Я забыл вам рассказать... — и Гарри поведал друзьям о том, как, когда он только что отослал сову к Сириусу, в совяльню ворвался Филч с требованием показать письмо.

Гарри немного удивился, что Гермиона нашла эту историю очень интересной, — намного более интересной, чем казалось ему самому.

— Он сказал, что его уведомили, что ты хочешь заказать навозные бомбы? Но кто?

— Понятия не имею, — пожал плечами Гарри. — Может, Малфой? Шуточка в его стиле.

Они миновали высокие каменные колонны с боровами наверху и, повернув налево, пошли по дороге, ведущей в Хогсмёд. Дул ветер, и волосы лезли им в глаза.

— Малфой? — скептически повторила Гермиона. — Хм... м-да... возможно.

До самой деревни она пребывала в глубокой задумчивости.

— А куда мы вообще идём? — спросил Гарри. — В «Три метлы»?

— О! Нет, — очнулась Гермиона, — нет, там всегда полно народу и очень шумно. Я сказала всем, чтобы они приходили в другой паб, знаешь, тот, что не на главной дороге, — в «Башку борова». Конечно, местечко это ... сам понимаешь... сомнительное... но зато там не бывает никого из школы, и никто не сможет нас подслушать.

Они прошли по главной дороге мимо хохмазина Зонко, где, вполне естественно, увидели Фреда, Джорджа и Ли Джордана, миновали почту, откуда через равные интервалы времени вылетали совы, и свернули на боковую улочку, в самом начале которой стоял небольшой трактир. Над входом, на ржавом металлическом кронштейне, висела обшарпанная деревянная вывеска с изображением отрубленной кабаньей головы, из которой на белую скатерть вытекала лужица крови. Вывеска поскрипывала, раскачиваясь на ветру. Гарри, Рон и Гермиона нерешительно замерли перед дверью.

— Идёмте же, — чуть дрогнувшим голосом сказала Гермиона. Гарри первым вошёл внутрь.

Всё здесь коренным образом отличалось от просторного зала в «Трёх метлах», сверкавшего чистотой и рождавшего ощущение милого, домашнего уюта. Зал «Башки борова» представлял собой тесную, убогую, невероятно грязную комнатушку, где стоял острый, крепкий дух, вдохнув который, посетитель непроизвольно вспоминал о козлах. Заляпанные окна почти не пропускали дневного света; на грубых деревянных столах были расставлены свечные огарки. Пол на первый взгляд казался земляным, но, ступив на него, Гарри понял, что под вековыми наслоениями грязи скрывается камень.

Гарри вспомнил, что, когда он учился в первом классе, Огрид, объясняя, как ему удалось выиграть драконье яйцо у скрывавшегося под капюшоном незнакомца, сказал про это заведение: «в „Башке борова“ полным-полно всякого чудного народу». Тогда Гарри не мог понять, почему Огриду не показалось странным, что его собеседник за весь разговор ни разу не снял капюшона, но теперь он видел, что для здешней публики это вполне нормально. Так, например, у барной стойки сидел человек, с головой, целиком обмотанной грязными серыми бинтами, — не считая узкой щели на месте рта, сквозь которую забинтованный то и дело вливал в себя дымящуюся, смертоносную на вид жидкость. За столиком у окна выпивали сразу двое людей в капюшонах, которых, если бы не их сильный йоркширский акцент, Гарри непременно принял бы за дементоров, а в самом тёмном углу незаметно ютилась какая-то ведьма. Она была с ног до головы укутана густой чёрной вуалью, немного выступавшей вперёд на месте носа.

— Ну, я не знаю, Гермиона, — пробормотал Гарри, когда они подошли к стойке, и подозрительно посмотрел на таинственную женщину. — Тебе не приходило в голову, что под этой тряпкой может скрываться Кхембридж?

Гермиона оценивающе поглядела на загадочную фигуру под вуалью и тихо ответила:

— Кхембридж ниже. А потом, даже если это она, она ничего не может нам сделать. Я сто раз перепроверила школьные правила — мы ничего не нарушаем. Я специально спрашивала у Флитвика, разрешается ли школьникам посещать «Башку борова», и он сказал да, правда, настоятельно советовал приносить свои стаканы. И ещё, я выискала всё, что можно, о школьных кружках и о совместном приготовлении домашних заданий — в этом точно нет ничего противозаконного. Впрочем, мне кажется, нам всё-таки не стоит афишировать, чем мы собираемся заниматься.

— Да уж, — сухо сказал Гарри, — учитывая, что мы вовсе не домашние задания будем делать.

Из комнаты за стойкой выскользнул бармен — высокий, худой, сердитый старик с длинными седыми волосами и бородой. Он показался Гарри смутно знакомым. Приблизившись, старик недовольно буркнул:

— Вам чего?

— Три усладэля, пожалуйста, — заказала Гермиона.

Старик полез куда-то вниз, вытащил три запылённых, невероятно грязных бутылки и шваркнул ими о прилавок.

— Шесть сиклей, — объявил он.

— Я заплачу, — сказал Гарри и торопливо передал деньги. Бармен смерил Гарри взглядом, и его глаза на долю секунды задержались на шраме. Затем, отвернувшись, он убрал деньги в старинную деревянную кассу, ящичек которой при приближении монет открылся автоматически. Гарри, Рон и Гермиона прошли к самому дальнему столику, сели и стали осматриваться. Человек в грязных серых бинтах постучал костяшками пальцев по прилавку и немедленно получил от бармена ещё один дымящийся кубок.

— Знаете что? — Рон вдохновенно поглядел в сторону бара. — Здесь мы можем заказать всё что хотим. Этот тип продаст нам что угодно, ему явно всё до лампочки. Я всегда хотел попробовать огневиски...

— Ты — же — староста! — грозно отчеканила Гермиона.

— А, — радостная улыбка сошла с лица Рона, — да... Конечно.

— Так кто, вы сказали, придёт на занятие? — спросил Гарри, с усилием открыв пробку и сделав глоток.

— Так, пара людей, — небрежно сказала Гермиона, проверяя часы и беспокойно поглядывая на дверь. — Я сказала, чтобы они приходили примерно в это время... Уверена, они все знают, где находится «Башка борова»... А, смотрите, вот, кажется, и они.

Дверь паба отворилась. На мгновение широкая, пыльная полоса солнечного света разделила помещение надвое — и сразу же исчезла, поскольку дверной проём перегородила толпа входящего народа.

Первыми вошли Невилль, Дин и Лаванда. Следом — Парватти и Падма Патил, а вместе с ними (у Гарри ёкнуло сердце) Чу в сопровождении одной из её вечно хохочущих подружек. Следом (отдельно от остальных и с таким мечтательным видом, будто она пришла сюда по ошибке) — Луна Лавгуд. Затем — Кэтти Белл, Алисия Спиннет, Ангелина Джонсон, Колин и Деннис Криви, Эрни Макмиллан, Джастин Финч-Флетчи, Ханна Эббот и девочка из «Хуффльпуффа» с длинной толстой косой, имени которой Гарри не знал, три мальчика из «Равенкло» (их, вроде бы, звали Энтони Голдштейн, Майкл Корнер и Терри Бут), Джинни и, по пятам за ней, высокий тощий светловолосый парнишка со вздёрнутым носом, кажется, член квидишной команды «Хуффльпуфф». Замыкали шествие близнецы Уэсли и их друг Ли Джордан. Они несли в руках большие бумажные пакеты, доверху набитые хохмазинными товарами.

— Пара людей? — повернулся к Гермионе Гарри. От волнения он охрип. — Пара людей?

— Я и сама не ожидала, что моя идея получит такую поддержку, — счастливо воскликнула Гермиона. — Рон, ты не принесёшь ещё стульев?

Бармен, протиравший стакан тряпкой, — такой грязной, словно её никогда-никогда не стирали, — замер; возможно, в его заведении никогда ещё не было столько посетителей.

— Салют, — сказал Фред, первым подходя к стойке и быстро пересчитывая своих товарищей, — будьте добры... двадцать пять усладэлей, пожалуйста.

Бармен смерил Фреда негодующим взглядом, а затем, раздражённо бросив тряпку, словно его оторвали от очень важного дела, начал доставать из-под прилавка пыльные бутылки.

— Пейте на здоровье, — говорил Фред, передавая бутылки вошедшей вместе с ним толпе. — Ну-ка, детишки, скинулись, я не такой богач, чтобы за всё это заплатить...

Гарри оторопело смотрел, как вся эта весело переговаривающаяся братия берёт у Фреда напитки и роется в карманах в поисках мелкой монеты. Он и помыслить не мог, что сюда придёт столько народу! Тут вдруг его посетила кошмарная мысль, что от него, наверное, ждут какой-то речи. Он в ужасе повернулся к Гермионе.

— Что ты им сказала? — уголком рта спросил он. — Чего они от меня ждут?

— Я же говорила, они просто хотят тебя послушать, — успокоительно проговорила Гермиона, но Гарри смотрел на неё с такой яростью, что она тут же добавила: — можешь пока ничего не говорить, я сама скажу вступительное слово.

— Привет, Гарри, — поздоровался излучающий радость Невилль и уселся напротив.

Гарри слабо улыбнулся в ответ, но сказать ничего не смог — рот пересох от волнения. Чу молча улыбнулась ему и села справа от Рона, а её подруга, девочка с рыжевато-золотистыми волосами, посмотрела на Гарри хмуро и в высшей степени недоверчиво. Было ясно, что по своей воле она ни за что сюда бы не пришла.

Явившиеся в паб ребята подходили по двое или по трое и рассаживались вокруг Гарри, Рона и Гермионы. Некоторые были сильно взволнованы, на лицах других выражалось любопытство. Луна Лавгуд мечтательно глядела в пространство. Наконец, все подтащили к столу стулья, уселись, и гомон стих. Все глаза уставились на Гарри.

— Кх-м, — начала Гермиона. Она нервничала, и голос её был выше обычного. — Э-э... м-м... здравствуйте.

Ребята переключили внимание на неё, но продолжали то и дело метать на Гарри быстрые взгляды.

— Вы все... э-э... знаете, зачем мы здесь собрались. Э-э... В общем, у Гарри родилась мысль, — Гарри пронзительно на неё посмотрел, — точнее, у меня родилась мысль... что было бы неплохо, если бы те, кто хочет изучать защиту от сил зла... Я имею в виду, настоящую защиту, а не то, чем мы занимаемся с Кхембридж, — голос Гермионы неожиданно окреп и стал значительно увереннее, — потому что это не защита от сил зла, а полная ерунда («Слышали, слышали?» — обратился к собравшимся Энтони Гольдштейн. У Гермионы сделался чрезвычайно довольный вид.) — Короче говоря, я подумала, что мы должны взять дело в свои руки.

Она сделала паузу, искоса поглядела на Гарри и продолжила:

— Под этим я подразумеваю самостоятельное обучение методам самозащиты, не в теории, а на практике...

— Думаю, ты, помимо всего прочего, хочешь ещё и получить С.О.В.У. по защите от сил зла? — перебил Майкл Корнер, сверля Гермиону взглядом.

— Конечно, — сразу ответила Гермиона. — Но я, кроме того, действительно хочу научиться защищаться от сил зла, теперь... теперь... — она сделала глубокий вдох и решительно закончила: — когда Вольдеморт возродился.

Реакция собрания была незамедлительной и вполне предсказуемой. Подруга Чу вскрикнула и пролила на себя усладэль, Терри Бут непроизвольно скривился, Падма Патил содрогнулась, а Невилль как-то странно икнул, сумев, впрочем, сделать вид, что поперхнулся. При этом все, не отрывая глаз и с большим энтузиазмом, смотрели на Гарри.

— В общем... таков наш план, — сказала Гермиона. — Если вы хотите учиться вместе с нами, то надо решить, как мы будем...

— А где доказательства, что Сами-Знаете-Кто вернулся? — довольно агрессивно перебил светловолосый игрок хуффльпуффской квидишной команды.

— Во-первых, в это верит Думбльдор... — начала Гермиона.

— Ты хочешь сказать, Думбльдор верит ему, — светловолосый мальчик кивнул на Гарри.

— А ты вообще кто? — не слишком вежливо спросил Рон.

— Заккерайес Смит, — представился мальчик. — По-моему, мы имеем право знать, почему он так уверен, что Сами-Знаете-Кто вернулся.

— Послушайте, — поспешила вмешаться Гермиона, — мы собрались не затем, чтобы обсуждать...

— Всё нормально, Гермиона, — сказал Гарри.

До него вдруг дошло, почему сюда пришло столько народу. Уж Гермиона могла бы догадаться, подумал он. Кое-кто из этих ребят — а вполне возможно, что и большинство — явился сюда лишь потому, что рассчитывал услышать историю о возвращении Вольдеморта из первых уст.

— Почему я уверен, что Сами-Знаете-Кто вернулся? — повторил он, глядя Заккерайесу прямо в глаза. — Потому что я сам это видел. Но... В прошлом году Думбльдор всё вам рассказал, и если вы не верите ему, то значит, не верите и мне, а я никого ни в чём убеждать не намерен.

Стоило Гарри заговорить, все как один затаили дыхание. Казалось, даже бармен прислушивается к его словам. Он без устали тёр тряпкой один и тот же стакан, и с каждой минутой тряпка становилась всё грязнее и грязнее.

Заккерайес безаппеляционно продолжал:

— Думбльдор сказал только, что Седрика Диггори убил Сам-Знаешь-Кто, и что ты доставил его тело в «Хогварц». Мы не знаем никаких подробностей, ни как именно убили Диггори, ничего, а я думаю, нам всем...

— Если вам всем интересно, как Вольдеморт кого-то убивает, я ничем не могу вам помочь, — отрезал Гарри. В нём, последнее время таком раздражительном, опять закипал гнев. Он твёрдо решил не смотреть на Чу и не сводил глаз с дерзкой, вызывающей физиономии Заккерайеса Смита. — Я не собираюсь говорить о Седрике Диггори, это понятно? Так что если вы пришли за этим, то смело можете уходить.

Он метнул гневный взгляд на Гермиону. Это всё она виновата! Выставила его на всеобщее обозрение, как в цирке! Понятно, что им всем надо — пришли послушать его новые бредни! Однако никто и не думал уходить, даже Заккерайес Смит, хотя он и продолжал сверлить Гарри подозрительным взглядом.

— Итак, — заговорила Гермиона, вновь тонким от волнения голосом, — итак... как я сказала... если вы хотите учиться защите от сил зла, то надо решить, где, когда и как мы будем заниматься...

— А правда, — перебила девочка с длинной косой, глядя на Гарри, — что ты умеешь создавать Заступника?

При этом вопросе все взволнованно зашумели.

— Да, — чуть оборонительным тоном ответил Гарри.

— Овеществлённого Заступника?

Её слова напомнили Гарри о чём-то...

— Ты... ты, случайно, не знакома с мадам Боунс? — спросил он.

Девочка улыбнулась.

— Это моя тётя, — ответила она. — Меня зовут Сьюзен Боунс. Тётя мне рассказывала о дисциплинарном слушании. Так это... правда? Ты умеешь создавать Заступника в виде оленя?

— Да, — подтвердил Гарри.

— Ничего себе, Гарри! — потрясённо воскликнул Ли. — Я и не знал!

— Мама не велела Рону об этом распространяться, — Фред, поглядев на Гарри, ухмыльнулся. — Сказала, что тебе и без этого хватает внимания.

— Что верно, то верно, — промямлил Гарри, и кое-кто рассмеялся.

Таинственная ведьма под вуалью чуть заметно пошевелилась.

— И ты действительно убил василиска мечом из кабинета Думбльдора? — требовательно спросил Терри Бут. — Это мне один портрет рассказал, когда я там был в прошлом году...

— Да, это правда, — кивнул Гарри.

Джастин Финч-Флетчи присвистнул, братья Криви обменялись ошеломлёнными взглядами, а Лаванда Браун тихо воскликнула: «Ого!». Гарри вдруг сделалось очень жарко под воротником. Он изо всех сил старался не смотреть на Чу.

— А в первом классе, — доверительно сообщил всем Невилль, — он спас филологический камень...

— Философский, — прошипела Гермиона.

— Ну да, его... от Сами-Знаете-Кого, — закончил Невилль.

Глаза Ханны Эббот стали круглыми, как галлеоны.

— Не говоря уже, — добавила Чу (Гарри рискнул на мгновение перевести на неё взгляд; Чу открыто улыбалась ему, и у него опять ёкнуло сердце), — обо всём том, с чем ему пришлось столкнуться на Тремудром Турнире: с драконами, русалидами, акромантулами и прочей нечистью...

Все согласно забормотали. Гарри, не желая показаться чересчур нескромным, изо всех сил сдерживал улыбку. После того, как его похвалила Чу, ему было гораздо труднее сказать то, что он обязательно хотел сказать.

— Знаете, — начал он, и все сразу замолчали, — я... не подумайте, это я не от скромности, но... мне всегда кто-то помогал...

— Только не с драконом, — немедленно возразил Майкл Корнер. — Летал-то ты сам! Кстати говоря, здорово летал...

— Да, но... — пробормотал Гарри, чувствуя, что отрицать это было бы глупо и невежливо.

— И этим летом никто не помогал тебе с дементорами, — вставила Сьюзен Боунс.

— Не помогал, — согласился Гарри. — Конечно, что-то я делал сам, неважно, я другое хочу сказать...

— Хватит юлить, тебе что, жалко показать, как ты это делаешь? — перебил Заккерайес Смит.

— Слыш, друг, у меня идея, — громко объявил Рон раньше, чем Гарри успел что-то ответить, -давай ты заткнёшься, ладно?

Трудно сказать, что именно так сильно раздражило Рона, но на его лице было написано, что он умирает от желания съездить Заккерайесу по физиономии. Заккерайес вспыхнул и заворчал:

— А чего он, мы пришли учиться, а он теперь говорит, что ничего не умеет.

— Ничего подобного он не говорит, — свирепо сказал Фред.

— Может, тебе уши прочистить? — с угрозой в голосе предложил Джордж, доставая из хохмазинного пакета длинный и страшный металлический инструмент.

— А можем и не только уши, нам без разницы, куда это засунуть, — добавил Фред.

— Всё, — спешно вмешалась Гермиона, — идём дальше... Прежде всего, давайте договоримся: все согласны брать у Гарри уроки?

В ответ раздалось невнятное, но, в целом, утвердительное бормотание. Заккерайес, скрестив руки на груди, молчал, — кажется, его внимание было полностью поглощено металлическим инструментом в руках Фреда.

— Хорошо, — в голосе Гермионы звучало явное облегчение оттого, что хотя бы один вопрос наконец решился. — Тогда надо договориться, как часто мы будем собираться. По-моему, встречаться реже одного раза в неделю бессмысленно...

— Минуточку, — перебила Ангелина, — нельзя, чтобы собрания совпадали с квидишными тренировками.

— Да, — кивнула Чу, — и с нашими тоже.

— И с нашими, — добавил Заккерайес Смит.

— Думаю, мы сумеем выбрать время, которое устроит всех, — с чуть заметным раздражением сказала Гермиона, — но вы ведь понимаете, насколько это важно, речь идёт о том, чтобы научиться защищаться от приспешников В-вольдеморта, от Упивающихся Смертью...

— Правильно! — неожиданно бухнул Эрни Макмиллан. Честно сказать, Гарри уже удивлялся, почему он до сих пор молчит. — Лично я думаю, что это важнее всего остального, может быть даже, важнее экзаменов на С.О.В.У.!

Он с вызовом посмотрел на окружающих, точно ожидая, что кто-нибудь закричит: «Что может быть важнее экзаменов на С.О.В.У.!». Но ничего подобного не произошло, и Эрни продолжил:

— Лично я вообще не понимаю, как могло министерство в такое ответственное время навязать нам такого бесполезного преподавателя! Понятно, им не хочется признавать, что Сами-Знаете-Кто вернулся, но всё равно, присылать учителя, который намеренно не даёт учить защитные заклинания...

— Нам кажется, Кхембридж не хочет, чтобы мы умели защищаться от сил зла, — сказала Гермиона, — из-за... бредовых подозрений, что Думбльдор хочет собрать из учащихся «Хогварца» что-то вроде собственной армии. Она боится, что он бросит нас на штурм министерства.

Все ошарашенно вытаращили глаза — все, кроме Луны Лавгуд, которая заявила:

— Что ж, это похоже на правду. В конце концов, ведь у Корнелиуса Фуджа есть своя армия.

— Что? — Слова Луны до глубины души потрясли Гарри.

— Да-да, у него есть армия гелеопатов, — с серьёзным видом закивала Луна.

— Нет у него никакой армии, — досадливо бросила Гермиона.

— Нет, есть, — упорствовала Луна.

— А кто такие гелеопаты? — хлопая глазами, спросил Невилль.

— Духи огня, — объяснила Луна. Её выпуклые глаза очень широко раскрылись, и она, как никогда раньше, стала похожа на сумасшедшую. — Это такие высоченные огненные существа, которые несутся с огромной скоростью и всё выжигают на своём...

— Их не бывает, Невилль, — поджав губы, перебила Гермиона.

— Нет, бывает! — сердито воскликнула Луна.

— Прошу прощения, но где доказательства? — сурово осведомилась Гермиона.

— Доказательств множество! А если ты такая узколобая, что тебе непременно нужно всё разжёвывать, то...

— Кхе-кхем, — вмешалась Джинни, настолько удачно изобразив профессора Кхембридж, что некоторые в страхе оглянулись, а потом засмеялись. — По-моему, мы хотели решить, как часто будем проводить уроки защиты от сил зла.

— Ах да, — опомнилась Гермиона, — конечно, Джинни, ты права.

— По-моему, раз в неделю вполне нормально, — сказал Ли Джордан.

— Если только... — начала было Ангелина.

— Да, да, про квидиш мы помним, — чуть раздражённо кивнула Гермиона. — И ещё. Надо решить, где мы будем собираться...

Этот был гораздо более трудный вопрос; все замолчали.

— В библиотеке? — спустя пару минут предложила Кэтти.

— Вряд ли мадам Щипц будет в восторге, если мы начнём наводить порчу в библиотеке, — проговорил Гарри.

— Может, в каком-нибудь пустом кабинете? — подал голос Дин.

— Точно, — воскликнул Рон, — нас пустит профессор Макгонаголл, она ведь разрешила Гарри готовиться к Турниру в своём кабинете.

Но Гарри был практически уверен, что на сей раз профессор Макгонаголл не станет проявлять подобного гостеприимства. Что бы ни говорила Гермиона про школьные кружки, он чувствовал, что их собрания едва ли кто-то одобрит.

— Ладно, постараемся что-нибудь придумать, — сказала Гермиона. — Как только мы выберем время и место для первого собрания, мы всем разошлём сообщения.

Она порылась в рюкзаке, достала пергамент и перо и неуверенно замолчала, будто бы набираясь храбрости для какого-то заявления.

— А теперь... мы все должны поставить на этом пергаменте свои подписи, просто чтобы знать, кто был на собрании. Кроме того, я считаю, — она сделала глубокий вдох, — что мы не должны на каждом углу кричать о том, чем мы намерены заниматься. Поставив свою подпись, вы принимаете обязательство не рассказывать о нашем обществе ни Кхембридж, ни кому бы то ни было другому.

Фред сразу же потянулся к пергаменту и радостно поставил свою подпись, но на лицах некоторых других ребят выразился испуг — их явно не порадовало то, что им предстоит подписать какой-то документ.

— М-м... — промычал Заккерайес, делая вид, что не замечает пергамента, который Джордж пытался ему передать, — я... мне Эрни скажет, когда, где и что.

Но и Эрни колебался, не зная, стоит ли подписывать бумагу. Гермиона поглядела на него, высоко подняв брови.

— Я... мы же старосты, — выпалил Эрни. — А если этот список найдут... Я имею в виду... Ты сама говорила, если Кхембридж узнает...

— Пять минут назад ты сказал, что это общество важнее всего остального, — напомнил ему Гарри.

— Я... да, — кивнул Эрни, — я действительно так думаю, но...

— Эрни, ты и правда боишься, что я буду разбрасывать этот список где попало? — презрительно спросила Гермиона.

— Нет. Конечно, нет, — с некоторым облегчением замотал головой Эрни. — Я... Да, конечно, я подпишу.

После Эрни никто больше не высказывал никаких возражений, хотя — Гарри это заметил — золотоволосая подруга Чу, перед тем, как поставить свою подпись, посмотрела на неё с укором. После того, как последний человек — Заккерайес — подписал пергамент, Гермиона забрала его и аккуратно спрятала в рюкзак. Всеми овладело странное чувство — их словно связал тайный контракт.

— Ладно, часики-то тикают, — Фред легко вскочил с места. — Нам с Ли и Джорджем надо ещё кое-что приобрести, так что — до скорого!

По двое, по трое, ребята стали расходиться. Чу долго возилась с замочком на рюкзаке. Длинные чёрные волосы падали ей на лицо. Её подруга топталась рядом, скрестив руки и недовольно цокая языком, и в конце концов Чу пришлось уйти с ней, словно под конвоем. В дверях Чу обернулась и помахала Гарри.

— Что ж, кажется, всё прошло удачно, — радостно сказала Гермиона, когда через пару минут они с Гарри и Роном вышли из «Башки борова» на яркий солнечный свет. Гарри и Рон сжимали в руках бутылки с усладэлем.

— Только вот этот Заккерайес... Редкостный козёл, — Рон мрачно прищурился вслед Смиту, чья фигура смутно виднелась вдалеке.

— Мне он тоже не очень понравился, — призналась Гермиона, — но он случайно услышал, как я разговаривала с Эрни и Ханной за хуффльпуффским столом, и очень захотел прийти. Что оставалось делать? Впрочем... чем больше народу, тем лучше... Например, Майкл Корнер с друзьями не пришли бы, если бы он и Джинни не...

Рон, пытавшийся выцедить из бутылки последние капли усладэля, поперхнулся и выплюнул усладэль себе на робу.

— ЧТО?! Он и Джинни? — Рон зашёлся от возмущения, и его уши сделались похожи на куски сырого мяса. — Джинни... моя сестра... и этот... Майкл?

— Да, поэтому-то они с друзьями и пришли... Я так думаю. То есть, они, безусловно, заинтересованы в том, чтобы учиться защите от сил зла, но если бы не Джинни...

— И когда же... Когда она?...

— Они познакомились на рождественском балу, а потом, в конце прошлого года, начали встречаться, — очень спокойно объяснила Гермиона. Они свернули на Высокую улицу, и она остановилась у магазина письменных принадлежностей Шкрябенштюка, глядя на красиво расставленные в витрине фазаньи перья. — Х-м-м... Пожалуй, мне бы не помешало новое перо.

Она зашла в магазин. Гарри и Рон последовали за ней.

— А который из них Майкл Корнер? — свирепо спросил Рон.

— Темноволосый, — ответила Гермиона.

— Мне он не понравился, — объявил Рон.

— Кто бы сомневался, — вполголоса буркнула Гермиона.

— Но, — продолжал Рон, бродя по пятам за Гермионой вдоль медных горшков с перьями, — я думал, что Джинни влюблена в Гарри!

Гермиона окинула его жалостливым взглядом и покачала головой.

— Это было раньше. А теперь она про Гарри и думать забыла. Нет, ты ей, конечно, всё равно нравишься, — рассматривая длинное чёрно-золотое перо, утешительно кивнула она Гарри.

Гарри был не в силах забыть о Чу и о том, как она помахала ему на прощание, и не очень прислушивался к разговору. Тем не менее, слова Гермионы неожиданно всё расставили на свои места.

— Поэтому она теперь при мне разговаривает? — спросил он у Гермионы. — Раньше она всегда молчала.

— Именно так, — кивнула Гермиона. — Пожалуй, я возьму вот это...

Она подошла к прилавку и протянула продавцу пятнадцать сиклей и два нута. Рон, не отставая, дышал ей в затылок.

— Рон, — сурово произнесла Гермиона и, резко повернувшись, нечаянно наступила ему на ногу, — поэтому Джинни и не говорит тебе про Майкла. Она так и думала, что ты это плохо воспримешь. Ради всего святого, перестань беситься.

— Что значит, беситься? Ничего я не бешусь! Что значит, плохо восприму, ничего я не плохо... — всё время, пока они шли по улице, Рон не переставал бурчать.

Гермиона, повернувшись к Гарри, закатила глаза к небу, и, пока Рон осыпал Майкла Корнера проклятиями, вполголоса сказала:

— Кстати о Майкле и Джинни... а что насчёт вас с Чу?

— Что ты имеешь в виду? — быстро спросил Гарри.

В нём как будто бы, стремительно поднимаясь, забурлил кипяток; лицо стало больно жечь на холоде... Неужели всё настолько очевидно?

— А то, — губы Гермионы слегка изогнулись в улыбке, — что она не могла отвести от тебя глаз. Можно подумать, ты не видел.

Никогда прежде Гарри не замечал, какое это необыкновенно красивое место — Хогсмёд.

Глава 17.

ДЕКРЕТ ОБ ОБРАЗОВАНИИ № 24

Остаток выходных Гарри провёл в весьма приподнятом расположении духа. Большую часть воскресенья они с Роном посвятили выполнению накопившихся домашних заданий. Конечно, развлечением это не назовёшь, но, поскольку осеннее солнце решило напоследок вдосталь порадовать всех своим сиянием, они не стали корпеть над книжками в общей гостиной, а вынесли пергамент и учебники на улицу и уселись на берегу озера в тени большого бука. Гермиона, которая давно сделала все уроки, взяла с собой шерсть, заколдовала спицы, и теперь они быстро мелькали перед ней в воздухе, неустанно производя всё новые и новые шапочки и шарфики.

Мысль о том, что они решились противостоять Кхембридж и министерству, а сам он — ключевая фигура мятежа, приносила Гарри глубочайшее удовлетворение. В памяти постоянно всплывали разные эпизоды субботнего собрания. Столько людей, и все пришли у него поучиться! А как они на него смотрели, когда узнавали, что он умеет делать! И Чу... Она с таким уважением отозвалась о его выступлении на Тремудром Турнире... Словом, сознание, что его считают не вралем и психом ненормальным, а наоборот, человеком, достойным всяческого восхищения, сильно поднимало Гарри настроение, и даже в понедельник утром, несмотря на то, что его ждали самые нелюбимые предметы и преподаватели, он всё ещё был очень весел.

Они с Роном спускались из спальни, обсуждая предложение Ангелины попробовать сегодня вечером на тренировке новый приём под названием Подвес Ленивца, и успели дойти до середины залитой солнцем гостиной, прежде чем заметили нечто такое, что уже привлекло внимание целой группы ребят.

На доске объявлений висел плакат, настолько большой, что он закрыл собой всё остальное: списки выставленных на продажу подержанных сборников заклинаний; напоминания о необходимости соблюдения школьных правил, которые регулярно вывешивал Аргус Филч; расписание квидишных тренировок; предложения по обмену шоколадушных карточек; сообщение о новом наборе испытателей продукции близнецов Уэсли; даты походов в Хогсмёд; записки о забытых или найденных вещах... Текст нового объявления был напечатан большими чёрными буквами, а внизу, рядом с аккуратной витиеватой подписью, стояла официальная печать. УКАЗОМ ГЛАВНОГО ИНСПЕКТОРА «ХОГВАРЦА» Отныне и впредь распускаются все школьные организации, общества, команды, группы и клубы. Под организацией, обществом, командой, группой или клубом понимается собрание на регулярной основе школьников в составе от трёх человек и выше. За разрешением на возобновление деятельности организации, общества, команды, группы или клуба следует обращаться к главному инспектору школы (профессору Кхембридж). Школьные организации, общества, команды, группы и клубы не имеют права функционировать без ведома и одобрения главного инспектора. Учащиеся, замеченные в создании (либо принадлежности к) какой-либо организации, обществу, команде, группе или клубу, созданным без санкции главного инспектора, подлежат немедленному отчислению из школы. Данный указ выпущен на основании декрета об образовании за № 24. Подпись: Долорес Джейн Кхембридж, главный инспектор «Хогварца»

Гарри и Рон прочитали указ поверх голов каких-то второклассников.

— Это что же, они закроют клуб побрякуш? — взволнованно спросил один из них у своего товарища.

— О чём, о чём, а о побрякушах можешь не беспокоиться, — мрачно изрёк Рон. Второклашка так и подскочил от испуга. — А вот нам вряд ли так же повезёт, — добавил он, обращаясь к Гарри, после того, как второклассники торопливо отошли от доски.

Гарри внимательно перечитал объявление. Радость, владевшая им с самой субботы, куда-то испарилась. Всё внутри так и кипело от ярости.

— Это не совпадение, — руки Гарри непроизвольно сжались в кулаки. — Она знает.

— Откуда? — спросил Рон.

— Кто-то подслушал нас в пабе. И знаешь, если смотреть на вещи здраво... Ты уверен, что всем, кто был на собрании, можно доверять? В принципе, любой из них мог пойти и тут же настучать Кхембридж...

А он-то, дурак, уши развесил! Ах, ему верят, им восхищаются...

— Заккерайес Смит! — сразу догадался Рон и ударил кулаком по ладони. — И потом... у этого Майкла Корнера весьма подозрительный вид, ты не заметил?

— Интересно, а Гермиона уже видела этот указ? — задумчиво проговорил Гарри, оглядываясь на дверь в спальню девочек.

— Пойдём, надо ей сказать! — воскликнул Рон. Он подбежал к двери, распахнул её и кинулся вверх по винтовой лестнице.

Он был уже на шестой ступеньке, когда вдруг оглушительно завыла сирена, а каменная лестница сама собой сложилась и превратилась в ровную, гладкую, спиральную горку. Какое-то мгновение Рон ещё пытался бежать вверх, бешено перебирая ногами и как мельница молотя руками по воздуху, но скоро опрокинулся на спину и, просвистев по только что образовавшемуся спуску, подкатился к ногам Гарри.

— Похоже, нам нельзя входить в спальню к девочкам, — стараясь не рассмеяться, пробормотал Гарри и помог Рону встать.

По каменной горке, весело хихикая, съехали две четвероклассницы.

— Кто это хотел пробраться к нам в спальню? — кокетливо пропели они, вскакивая на ноги и строя глазки Гарри и Рону.

— Ну, я, — сказал встрёпанный Рон. — Откуда мне было знать? И вообще, это нечестно! — добавил он, обращаясь к Гарри. Девочки, не переставая хихикать, направились к выходу. — Получается, Гермионе можно заходить к нам в спальню, а нам к ней нельзя?...

— Это устаревшее правило, — объяснила Гермиона. Она только что приехала на коврике и теперь поднималась на ноги. — Но, как сказано в книге «Хогварц»: история", основатели школы считали, что мальчикам, в отличие от девочек, нельзя полностью доверять. Как бы там ни было: что вам понадобилось у нас в спальне?

— Ты нам понадобилась! Смотри! — и Рон потащил её к доске объявлений.

Гермиона быстро пробежала глазами указ. Её лицо окамело.

— Кто-то на нас донёс! — в сердцах бросил Рон.

— Нет, они не могли, — тихо отозвалась Гермиона.

— Какая ты наивная, — сказал Рон, — думаешь, если ты сама вся из себя честная-благородная...

— Они не могли, потому что я заколдовала пергамент, который мы все подписали, — мрачно пояснила Гермиона. — Если бы кто-то вздумал настучать Кхембридж, мы бы сразу узнали. А стукач сильно бы об этом пожалел, уж поверь.

— А что бы с ним случилось? — с любопытством спросил Рон.

— Скажем так, — ответила Гермиона, — прыщи Элоизы Мошкар показались бы ему симпатичными веснушками. Ладно, пошли завтракать, заодно узнаем, что по поводу указа думают остальные... Интересно, его повесили во всех колледжах?

В Большом зале им сразу стало ясно, что указ Кхембридж появился не только в гриффиндорской гостиной. Все бегали, переговаривались, обсуждая случившееся, и в тоне, в движениях чувствовалась какая-то особенная, странная напряжённость. Как только Гарри, Рон и Гермиона заняли свои места, к ним подошли Невилль, Дин, Фред, Джордж и Джинни.

— Видели?

— Думаете, она знает?

— Что будем делать?

Все взгляды были направлены на Гарри. Он оглянулся, чтобы убедиться, что поблизости нет никого из учителей.

— Что делать? То, что задумали, конечно, — тихо ответил он.

— Я знал, что ты так скажешь, — просиял Фред и ткнул Гарри в плечо.

— И старосты тоже? — Фред вопросительно поглядел на Рона и Гермиону.

— Разумеется, — холодно сказала Гермиона.

— Вон идут Эрни и Ханна Эббот, — оглянувшись через плечо, сообщил Рон. — И эти, из «Равенкло»... и Заккерайес Смит... Прыщей ни у кого не видно.

Гермиона встревожилась.

— Ладно, прыщи, они что, идиоты, зачем они сюда идут? Хотят, чтобы нас заподозрили? Сядьте! — одними губами прошептала она, глядя на Эрни и Ханну, отчаянными жестами показывая, чтобы они вернулись за хуффльпуффский стол. — Потом! Мы — поговорим — потом!

— Я скажу Майклу, — с раздражением бросила Джинни, поднимаясь из-за стола, — ну что за болван, честное слово...

Она поспешила к столу «Равенкло», а Гарри проследил за ней глазами. Чу сидела не очень далеко и разговаривала с кудрявой подружкой, с которой приходила в «Башку борова». Что, если она испугается указа и решит не посещать собрания?

Впрочем, во всей полноте смысл указа дошёл до ребят только тогда, когда они уже собрались уходить на историю магии, а к ним, с самым несчастным видом, подбежала Ангелина.

— Гарри! Рон!

— Всё нормально, — тихо сказал Гарри, когда она подошла достаточно близко, — мы всё равно будем...

— Вы что, не понимаете? Это же и к квидишу относится! — перебила Ангелина. — Теперь надо идти просить разрешение на возобновление деятельности гриффиндорской команды!

— Что? — вскричал Гарри.

— Не может быть, — ужаснулся Рон.

— Вы же читали указ, команды там тоже упомянуты! Поэтому, Гарри... Умоляю... Пожалуйста, пожалуйста, когда будешь разговаривать с Кхембридж, не выходи из себя, а то она не разрешит нам играть!

— Ладно, ладно, — поторопился заверить Гарри — Ангелина была близка к истерике. — Не бойся, я буду хорошо себя вести...

Они отправились на урок. Рон хмуро сказал:

— Спорим, Кхембридж придёт на историю магии. Она же ещё не проверяла Биннза... Спорю на что хотите, она уже там...

Но Рон ошибался; в классе не было никого из учителей, кроме самого Биннза. Он парил в дюйме над своим креслом, готовый продолжить нуднейшее повествование о войнах с гигантами. Гарри даже не пытался его слушать, а скучающе рисовал на пергаменте всякие закорючки, не обращая внимания на частые, гневные взгляды (а иногда и тычки) Гермионы. Наконец, больно получив под рёбра, Гарри сердито вскинулся.

— Ну чего?

Гермиона молча указала на окно. Гарри обернулся. За стеклом, на узком подоконнике, сидела Хедвига. К лапке у неё было привязано письмо. Гарри удивился: завтрак только что кончился, почему же она не доставила письмо в положенное время? Многие в классе тоже заметили сову.

— Ой, мне она так нравится, такая прелесть, — донёсся до Гарри вздох Лаванды, адресованный Парватти.

Он посмотрел на профессора Биннза. Тот продолжал безмятежно читать свои записи, как обычно, не замечая, что его никто не слушает. Гарри тихонько соскользнул с места, пригнулся и вдоль ряда быстро пробежал к окну, аккуратно отодвинул задвижку и медленно открыл створку.

Он думал, что Хедвига дождётся, пока он снимет письмо, и улетит в совяльню, но, как только окно отворилось достаточно широко, сова, горестно ухая, впрыгнула в комнату. Гарри, испуганно покосившись на Биннза, закрыл окно, снова пригнулся и, с Хедвигой на плече, поспешно пробрался к своему месту. Потом он сел, пересадил сову к себе на колени и потянулся за письмом.

И лишь тогда заметил, что перья птицы странно взъерошены, некоторые погнуты, а одно крыло она держит как-то неловко.

— Она ранена! — прошептал Гарри, наклоняясь к Хедвиге. Гермиона и Рон склонились к нему, Гермиона даже отложила перо. — Смотрите... у неё что-то с крылом...

Хедвига дрожала; когда Гарри попытался дотронуться до повреждённого крыла, она дёрнулась, так что все перья встали дыбом, и бросила на Гарри обиженный взгляд.

— Профессор Биннз, — громко сказал Гарри, и все повернулись к нему. — Я плохо себя чувствую.

Профессор Биннз, как всегда, донельзя потрясённый тем обстоятельством, что в классе полно каких-то детей, поднял глаза от конспекта.

— Плохо себя чувствуете? — будто не понимая смысла этих слов, повторил он.

— Очень плохо, — решительно подтвердил Гарри, поднимаясь из-за парты. Хедвигу он прятал за спиной. — Кажется, мне надо в больницу.

— Да, — сказал профессор Биннз. Заявление Гарри явно застигло его врасплох. — Да... в больницу... что ж, идите, Перкинс...

Едва оказавшись за дверью, Гарри снова посадил Хедвигу на плечо и торопливо зашагал по коридору. Отойдя на порядочное расстояние от кабинета Биннза, он на секунду остановился подумать. Кто может вылечить сову? Естественно, первым делом он подумал об Огриде, но, раз Огрида нет, остаётся одно: обратиться к профессору Грубль-Планк.

Он выглянул в окно. Погода стояла ненастная, небо было мрачное, затянутое тучами. Возле хижины Огрида никого; видимо, у Грубль-Планк нет урока, а значит, она, скорее всего, в учительской. Гарри стал спускаться по лестнице. Хедвига слабо ухала, покачиваясь у него на плече.

По обе стороны от двери в учительскую стояли две каменные горгульи. Увидев Гарри, одна из них прокаркала:

— Почему ты не на уроке, сынок?

— У меня срочное дело, — коротко ответил Гарри.

— А-а-а-х, срочное? Вот как? — высоким голосом пропела другая горгулья. — Что ж, на такой случай мы сюда и поставлены.

Гарри постучал. Послышались шаги, дверь распахнулась, и он оказался лицом к лицу с профессором Макгонаголл.

— Только не говори, что тебя опять наказали! — сразу же сказала она. Квадратные стёкла очков тревожно сверкнули.

— Нет-нет, профессор, — поспешил разуверить Гарри.

— В чём же тогда дело, почему ты не на уроке?

— У него срочное дело, — язвительно сообщила вторая горгулья.

— Я ищу профессора Грубль-Планк, — объяснил Гарри. — Моя сова ранена.

— Ранена сова, говоришь?

За спиной Макгонаголл появилась профессор Грубль-Планк. Она курила трубку и держала в руках «Прорицательскую газету».

— Да, — подтвердил Гарри, осторожно снимая Хедвигу с плеча. — Она прилетела позже остальных, и у неё очень странно вывернуто крыло, вот смотрите...

Профессор Грубль-Планк решительно сунула трубку в рот и забрала у Гарри сову. Профессор Макгонаголл внимательно следила за её действиями.

— Х-м-м, — промычала профессор Грубль-Планк, и трубка, зажатая в зубах, покачнулась. — Похоже, на неё напали. Правда, не могу представить, кто или что. В принципе, тестрали могут нападать на птиц, но здесь, в «Хогварце», Огрид выучил их не трогать сов...

Гарри не знал, кто такие тестрали, и ему, честно сказать, было на это совершенно наплевать, лишь бы с Хедвигой всё обошлось. Но профессор Макгонаголл пронзила Гарри острым взглядом и спросила:

— Поттер, ты знаешь, откуда прилетела твоя сова?

— Э-м, — замялся Гарри. — Наверное, из Лондона.

Их глаза на мгновение встретились, и по тому, как сошлись на переносице брови Макгонаголл, он понял: она догадалась, что «Лондон» означает «площадь Мракэнтлен, дом № 12».

Профессор Грубль-Планк достала из внутреннего кармана монокль, вставила его в глаз, внимательно осмотрела крыло Хедвиги и изрекла:

— Я её вылечу, Поттер, но ей придётся побыть у меня. В любом случае, её несколько дней нельзя никуда посылать.

— Э-э... понятно... Спасибо, — поблагодарил Гарри, и одновременно с его словами прозвучал колокол с урока.

— Не стоит, — буркнула профессор Грубль-Планк, поворачиваясь спиной.

— Одну минутку, Вильгельмина! — окликнула её профессор Макгонаголл. — Письмо.

— Ах да! — Гарри совершенно забыл о послании, привязанном к лапке совы. Профессор Грубль-Планк передала ему свиток и вместе с Хедвигой удалилась куда-то вглубь учительской. Птица огромными глазами смотрела на Гарри. Казалось, она не в силах поверить, что хозяин может вот так спокойно оставить её у чужих людей. Гарри, чувствуя себя немного виноватым, повернулся и хотел было уйти, но профессор Макгонаголл окликнула и его:

— Поттер!

— Да, профессор?

Она посмотрела сначала в одну, а потом в другую сторону коридора; отовсюду к ним приближались школьники.

— Не забывай, — быстро и тихо сказала профессор Макгонаголл, глядя на свиток в его руке, — письма могут просматриваться. Хорошо?

— Я... — начал Гарри, но тут его буквально смыло волной учеников. Профессор Макгонаголл коротко кивнула и скрылась в учительской, а Гарри вместе с толпой вынесло во двор. Там он увидел Рона и Гермиону, которые, подняв воротники, стояли в защищённом от дождя и ветра уголке. Гарри пошёл к ним, а по дороге вскрыл письмо и прочёл фразу из пяти слов, написанную почерком Сириуса: Сегодня, тогда же, там же.

— Что с Хедвигой? — взволнованно спросила Гермиона, как только Гарри подошёл достаточно близко.

— Куда ты её отнёс? — спросил Рон.

— К Грубль-Планк, — ответил Гарри. — И ещё я встретил Макгонаголл... Слушайте...

И он пересказал друзьям то, что она сказала. К его удивлению, они не были потрясены, а напротив, обменялись многозначительными взглядами.

— Что? — спросил Гарри, переводя взгляд с Рона на Гермиону и обратно.

— Понимаешь, я только что говорила Рону... а вдруг кто-то пытался перехватить Хедвигу? Ведь раньше с ней никогда ничего не случалось, правда?

— А от кого, кстати, письмо? — поинтересовался Рон, забирая у Гарри записку.

— От Шлярика, — тихо ответил Гарри.

— "Тогда же, там же"? То есть, в общей гостиной?

— Очевидно, — сказала Гермиона, тоже прочитав записку. Вид у неё был встревоженный. — Надеюсь, что, кроме нас, этого никто не читал...

— Свиток был запечатан, всё как всегда, — отозвался Гарри, стараясь убедить не только её, но и себя. — В любом случае, кроме нас никто не поймёт, что это значит. Откуда им знать, где мы с ним в последний раз разговаривали, правда?

— Не знаю, — взволнованно произнесла Гермиона. Ударил колокол, и она закинула рюкзак на плечо. — Распечатать свиток с помощью колдовства вовсе не сложно... а если за кружаной сетью ведётся наблюдение... но я не вижу способа его предупредить, сказать, чтобы он не появлялся... Ведь и наше письмо тоже могут перехватить!

В глубокой задумчивости, вяло волоча ноги, они спустились в подземелье Злея. У подножья лестницы их вывел из раздумья голос Драко Малфоя. Он стоял возле кабинета зельеделия, размахивал каким-то явно официальным документом и говорил ещё громче, чем обычно, так что было слышно каждое слово.

— Вот так! Кхембридж сразу дала нашей квидишной команде разрешение продолжать играть, я прямо с утра у неё побывал. Причём разрешение она дала, можно сказать, автоматом, она же прекрасно знает папу, он ведь постоянно бывает в министерстве... Интересно, а «Гриффиндору» дадут разрешение?

— Только не возникайте, — умоляюще прошептала Гермиона, обращаясь к Гарри и Рону. У обоих окаменели лица, а руки непроизвольно сжимались в кулаки. — Ему только этого и надо.

— Я что хочу сказать, — Малфой, злобно сверкнув серыми глазами на Гарри и Рона, сильнее повысил голос. — Если это зависит от связей в министерстве, то, по-моему, у них нет шансов. По словам моего отца, там уже много лет ищут повода уволить Артура Уэсли... Я уж не говорю о Поттере... Папа утверждает, что ещё чуть-чуть, и министерство издаст распоряжение, чтобы его отправили к святому Лоскуту. Там вроде бы есть отделение для этих... Ну, у кого в мозгах помешали волшебной палочкой...

Малфой отвесил нижнюю челюсть и закатил глаза. Краббе и Гойл зашлись дебильным гоготом, а Панси Паркинсон завизжала от восторга.

Что-то больно ударило Гарри по плечу, и его отбросило в сторону. Через секунду он понял, в чём дело: это, бросившись на Малфоя, мимо пронёсся Невилль.

— Невилль, стой!

Гарри стремительным движением схватил Невилля сзади за робу. Невилль отчаянно вырывался и пытался дотянуться до Малфоя, а тот стоял неподвижно, совершенно опешив.

— Помоги! — крикнул Гарри Рону. Он сумел обхватить Невилля за шею и тащил его назад, подальше от слизеринцев. Краббе и Гойл загородили собой Малфоя. Они стояли, играя мускулами, готовые в любую минуту ринуться в бой. Рон схватил Невилля за руки, и, вдвоём с Гарри, они уволокли его к выстроившимся в ряд гриффиндорцам. Лицо Невилля было пунцовым, а изо рта беспорядочно сыпались слова, которые, оттого, что рука Гарри давила ему на горло, было почти невозможно разобрать:

— Не... смешно... не... сметь... Лоскута... ему... покажу...

Дверь кабинета распахнулась. На пороге стоял Злей. Его чёрные глаза быстро пробежали по линейке гриффиндорцев и остановились на Гарри и Роне, пытавшихся совладать с Невиллем.

— Поттер, Уэсли, Длиннопопп? Дерёмся? — негромко произнёс Злей своим холодным, высокомерным голосом. — Минус десять баллов с «Гриффиндора». Поттер, отпустите Длиннопоппа, иначе я наложу на вас взыскание. А теперь — все в класс.

Гарри отпустил Невилля. Тот стоял, тяжело дыша и гневно сверкая глазами.

— У меня не было другого выхода, — с трудом переводя дух, выговорил Гарри и поднял с пола рюкзак. — Краббе с Гойлом разорвали бы тебя на кусочки.

Невилль ничего не ответил, резким движением схватил свой рюкзак и решительно направился в кабинет зельеделия.

— Что, во имя Мерлина, — медленно начал Рон, когда они с Гарри двинулись вслед за Невиллем, — всё это значит?

Гарри промолчал. Он прекрасно знал, почему упоминание о психиатрическом отделении больницы св. Лоскута так сильно расстроило Невилля. Но он поклялся Думбльдору никому не выдавать эту тайну. О том, что Гарри всё известно, не знал даже сам Невилль.

Гарри, Рон и Гермиона, как обычно, прошли в самый конец класса, сели, достали пергамент, перья и учебник «Тысяча волшебных трав и грибов». Все вокруг оживлённо шептались, обсуждая странное поведение Невилля, но замолчали, стоило Злею с шумом захлопнуть дверь в кабинет.

— Обратите внимание, — презрительно процедил Злей, — что сегодня у нас на уроке присутствует гостья.

Он махнул рукой куда-то в угол. Там, с блокнотом на коленях, сидела профессор Кхембридж. Гарри поднял брови и искоса взглянул на своих друзей. Злей — и Кхембридж. Два самых ненавистных учителя. Непонятно, за кого и болеть.

— Сегодня мы продолжаем заниматься животворящей жидкостью. Свои творения вы найдёте в том же виде, в каком оставили их на прошлом уроке. Если вы всё сделали правильно, то за выходные зелье должно было хорошо настояться... Рецепт, — он снова взмахнул рукой, — на доске. Приступайте.

Первые полчаса профессор Кхембридж молча делала записи. Гарри мечтал о том, что будет, когда она начнёт задавать Злею вопросы, и так замечтался, что опять допустил ошибку.

— Гарри! — со стоном воскликнула Гермиона и, прежде чем он успел в третий раз добавить в котёл неверный компонент, схватила его за руку. — Кровь саламандры, а не гранатовый сок!

— Точно, — рассеянно ответил Гарри и, не отрывая взгляда от Кхембридж, которая только что встала с места, отставил бутылочку в сторону. Увидев, что Кхембридж направляется к Злею, склонившемуся над котлом Дина Томаса, он чуть слышно добавил: — Ха!

— Должна сказать, что класс, для своего возраста, производит хорошее впечатление, — бодро обратилась Кхембридж к спине Злея. — Но я не уверена, что детям стоит изучать животворящую жидкость. Насколько мне известно, в министерстве подумывают о том, чтобы совсем исключить её из программы.

Злей медленно выпрямился и повернулся к ней.

— Итак... как давно вы состоите в штате «Хогварца»? — спросила Кхембридж, занося перо над блокнотом.

— Четырнадцать лет, — ответил Злей. Его лицо было непроницаемо. Гарри, не сводя с него глаз, капнул в котёл несколько капель. Зелье грозно зашипело и из бирюзового стало оранжевым.

— По моим сведениям, вы первоначально претендовали на должность преподавателя защиты от сил зла? — продолжала допрос профессор Кхембридж.

— Да, — тихо подтвердил Злей.

— Безуспешно?

Губы Злея изогнулись.

— Как видите.

Профессор Кхембридж нацарапала что-то в блокноте.

— Мне также известно, что, с момента зачисления в штат «Хогварца», вы регулярно продолжаете пытаться получить это место?

— Да, — ещё тише, еле шевеля губами, ответил Злей. Было видно, что он сильно разгневан.

— Вы не знаете, почему Думбльдор упорно не желает назначать вас на эту должность? — спросила Кхембридж.

— Предлагаю вам спросить об этом у него самого, — раздражённо ответил Злей.

— Разумеется, я так и сделаю, — сладко улыбнулась Кхембридж.

— Это так важно? — сузив чёрные глаза, поинтересовался Злей.

— О да, — сказала профессор Кхембридж, — да. Министерство хочет знать все подробности... э-м... биографии учителей.

Она развернулась на каблуках, подошла к Панси Паркинсон и начала задавать ей вопросы по предмету. Злей повернул голову в сторону Гарри, и их глаза на мгновение встретились. Гарри поспешно перевёл взгляд на своё зелье. Оно успело коагулироваться и издавало отвратительный запах палёной резины.

— Как всегда, ноль баллов, Поттер, — мстительно объявил Злей и лёгким движением палочки опустошил котёл Гарри. — К следующему уроку вы должны написать работу о правильном приготовлении данного зелья, с указанием своих ошибок. Ясно?

— Да, — разъярённо бросил Гарри. Злей уже и так задал предостаточно, а на вечер была назначена квидишная тренировка. Чтобы написать работу, придётся не спать ещё пару ночей. Невозможно поверить, что ещё утром он чувствовал себя счастливым! Теперь хотелось только одного — чтобы этот день как можно скорее закончился.

— Наверно, придётся прогулять прорицания, — хмуро пробормотал Гарри. Они, уже после обеда, стояли во дворе. Ветер трепал полы роб и края шляп. — Скажусь больным, а сам напишу работу для Злея. Тогда не придётся сидеть над ней полночи.

— Нельзя прогуливать прорицания, — сурово изрекла Гермиона.

— Кто бы говорил, ты сама их вообще бросила, ты же ненавидишь Трелани! — возмущённо воскликнул Рон.

— Я её не ненавижу, — несколько свысока ответила Гермиона, — а считаю никчёмным педагогом и нелепой чудачкой. Но Гарри уже пропустил историю магии, так что, по-моему, ему сегодня больше не стоит прогуливать!

Гермиона, как всегда, была права. Полчаса спустя Гарри, ненавидя всех и вся, занял своё место в жарком, душном от благовоний кабинете прорицаний. Профессор Трелани снова стала раздавать «Оракул сновидений». Всё-таки, невольно подумалось Гарри, было бы намного полезнее писать работу для Злея, а не сидеть здесь, выскивая скрытый смысл в придуманных снах.

Но сегодня не он один пребывал в дурном расположении духа. Профессор Трелани, с поджатыми губами, швырнула учебник под нос Гарри и Рону, стремительно прошла дальше; бросила, едва не задев по голове Симуса, следующий экземпляр между ним и Дином, а последнюю книгу метнула Невиллю в грудь, причём с такой силой, что тот свалился с пуфика.

— Ну-с, приступайте! — громко приказала профессор Трелани высоким голосом, в котором слышались истерические нотки. — Вы знаете, что делать! Или я настолько бездарна как преподаватель, что вы даже не научились открывать книги?

Ребята в изумлении уставились на неё, потом перевели глаза друг на друга. Впрочем, Гарри догадывался, в чём дело. Когда профессор Трелани — в её огромных глазах стояли сердитые слёзы — бросилась в своё кресло с высокой спинкой, он склонился к Рону и прошептал:

— Кажется, она получила результаты проверки.

— Профессор? — тихо позвала Парватти Патил (они с Лавандой всегда относились к Трелани с большим пиитетом). — Профессор, что-нибудь не так?

— Не так! — вне себя от разрывающих её эмоций, выкрикнула профессор Трелани. — Разумеется, нет! Всё так! Правда, мне нанесли оскорбление... отвратительными, гнусными инсинуациями... ужасными, необоснованными обвинениями... но нет, всё так, всё так!

Она судорожно перевела дыхание и отвела глаза от Парватти. Из-под очков брызнули злые слёзы.

— Я не буду напоминать, — давясь слезами, продолжила прорицательница, — о шестнадцати годах беспорочной службы... это, как я понимаю, никому не интересно... Но обижать себя я не позволю, нет, нет!

— Но, профессор, кто хочет вас обидеть? — робко спросила Парватти.

— Государственная машина! — глубоким, драматическим, дрожащим голосом провозгласила профессор Трелани. — О, люди, чей взгляд замутнён земными обольщениями, люди, которым не дано видеть то, что Вижу я, недоступно то, что Понимаю я... Впрочем, нас, провидцев всегда боятся, всегда подвергают гонениям... такова — увы! — наша судьба.

Она громко сглотнула, промокнула влажные щёки концом шали, вытащила из рукава маленький вышитый платочек и высморкалась с таким звуком, какой любил издавать Дрюзг.

Рон хихикнул. Лаванда обожгла его негодующим взглядом.

— Профессор, — сказала Парватти, — вы говорите о... Это имеет отношение к профессору Кхембридж?

— Не упоминайте при мне имени этой женщины! — вскричала профессор Трелани и вскочила с кресла. Сверкнули очки, зашелестели бусы. — И, сделайте одолжение, вернитесь к занятиям!

Весь урок она, почти не пытаясь унять слёзы, расхаживала по классу и вполголоса бормотала какие-то угрозы:

— ...могу и уволиться... какой позор... испытательный срок... мы ещё посмотрим... да как она смеет...

— У вас с Кхембридж есть что-то общее, — вполголоса сообщил Гермионе Гарри, встретившись с ней на защите от сил зла. — Кажется, она тоже считает Трелани нелепой чудачкой... похоже, она назначила ей испытательный срок.

В это время в кабинет вошла Кхембридж с бархатным бантом на голове и с чрезвычайно самодовольным выражением лица.

— Добрый день, ребята.

— Добрый день, профессор Кхембридж, — без выражения пропели ребята.

— Попрошу убрать палочки.

В ответ не раздалось ни звука — никто и не думал их доставать.

— Пожалуйста, откройте «Теорию защитной магии» на странице тридцать четыре и приступайте к чтению главы третьей, «Выжидательная тактика отражения колдовских атак и случаи её применения». Объяснения...

— ...не потребуются, — хором, еле слышно, закончили за неё Гарри, Рон и Гермиона.

***

— Тренировки сегодня не будет, — без выражения сказала Ангелина, как только Гарри, Рон и Гермиона вошли после ужина в общую гостиную.

— Но я ничего такого не делал! — в ужасе вскричал Гарри. — Я ей ни слова не сказал, Ангелина, клянусь, я....

— Знаю, знаю, — несчастным голосом вымолвила Ангелина. — Она говорит, ей нужно время, чтобы всё обдумать.

— Что обдумать? — гневно выкрикнул Рон. — Слизеринцам она сразу дала разрешение! А нам почему нельзя?

Но Гарри очень хорошо себе представлял, насколько Кхембридж приятно держать их в подвешенном состоянии, и прекрасно понимал, что ей не хочется выпускать из рук столь действенное оружие.

— Что ж, — сказала Гермиона, — нет худа без добра — у тебя будет время выполнить задание Злея!

— И это ты называешь добром? — взвился Гарри. Рон таращился на Гермиону в безмолвном потрясении. — Никакой тренировки и дополнительное зельеделие?

Гарри с недовольным видом плюхнулся в кресло, нехотя вытащил из рюкзака пергамент и принялся за работу. Сосредоточиться было невероятно трудно; конечно, он знал, что Сириус появится в камине ещё очень и очень нескоро, но всё же не мог удержаться от того, чтобы не смотреть в огонь каждые две минуты — так, на всякий случай. И потом, в гостиной страшно шумели: Фред с Джорджем наконец-то довели злостные закуски до совершенства и по очереди демонстрировали свои достижения вопящей от восторга толпе.

Сначала Фред откусывал кусочек от оранжевого конца конфеты и театрально изрыгал содержимое желудка в специально подставленное ведро. Затем он с усилием заталкивал в рот фиолетовый кусок, и рвота мгновенно прекращалась. Ассистировавший при показе Ли Джордан через равные интервалы времени ленивым движением убирал рвоту — используя для этого исчезальное заклятие, с помощью которого Злей расправлялся с зельями Гарри.

Из-за всех этих малоприятных звуков, ликующих воплей, начальственных голосов Фреда и Джорджа, которые вовсю принимали предварительные заказы у восхищённой публики, Гарри никак не мог сконцентрироваться. Гермиона тоже только мешала; при очередном ударе струи рвоты по дну ведра и последующем взрыве восторга она всякий раз громко и неодобрительно фыркала, что, собственно, и отвлекало Гарри больше всего.

— Если так не нравится, пойди и запрети им! — раздражённо сказал он, в четвёртый раз вычеркнув неверную цифру — вес толчёных когтей гриффона.

— Не могу, формально они не делают ничего плохого, — сквозь зубы процедила Гермиона. — Они имеют полное право глотать любую гадость, и я не смогла найти ни одного правила, где бы говорилось, что нельзя продавать эту гадость другим идиотам, если, конечно, гадость не опасна — что вряд ли.

Она, Гарри и Рон внимательно пронаблюдали за тем, как Джордж прицельно изверг струю в ведро, заглотил остаток конфеты и под бурные аплодисменты торжествующе выпрямился, широким жестом простирая руки к зрителям.

— Не понимаю, почему они получили за С.О.В.У. только по три балла, — проговорил Гарри, глядя, как Фред, Джордж и Ли собирают у восторженной толпы деньги. — Они ведь действительно знают своё дело.

— Да это же сплошная показуха, от которой нет никакой пользы, — пренебрежительно отозвалась Гермиона.

— Никакой пользы? — с чувством повторил Рон. — Гермиона, да они за какие-то полчаса заработали не меньше двадцати шести галлеонов!

Толпа, окружавшая Фреда и Джорджа, разошлась нескоро, потом Фред, Джордж и Ли очень долго подсчитывали прибыль, так что, когда Гарри, Рон и Гермиона остались в общей гостиной одни, было уже далеко за полночь. Фред, демонстративно погремев коробкой с деньгами (Гермиона сурово нахмурилась), закрыл за собой дверь в спальни мальчиков. Гарри, крайне мало преуспевший в написании сочинения, решил, что на сегодня хватит, и убрал книжки. Рон тихо дремал в кресле. Он издал какой-то невнятный звук, проснулся и мутным взором уставился в огонь.

— Сириус! — вскрикнул он.

Гарри резко обернулся. В языках пламени восседала нечёсаная, тёмноволосая голова.

— Привет, — улыбаясь, сказала голова.

— Привет, — хором поздоровались Гарри, Рон и Гермиона, опускаясь на колени перед камином. Косолапсус громко замурлыкал, подбежал к огню и, невзирая на жар, попытался потереться мордой о лицо Сириуса.

— Как дела? — спросил Сириус.

— Так себе, — ответил Гарри. Гермиона оттаскивала Косолапсуса от огня, чтобы он не опалил усы. — Министерство издало новый указ, и теперь нам нельзя проводить квидишные тренировки...

— А также создавать тайные общества по изучению защиты от сил зла? — лукаво добавил Сириус.

Последовала пауза.

— Откуда ты знаешь? — требовательно спросил Гарри.

— Надо лучше выбирать места встреч, — ответил Сириус и заулыбался ещё шире. — «Башка борова», я вас умоляю!

— Всё же лучше, чем «Три метлы»! — попробовала защититься Гермиона. — Там всегда столько народу...

— Именно поэтому там вас было бы труднее подслушать, — сказал Сириус. — Да, Гермиона, тебе ещё учиться и учиться.

— А кто нас подслушал? — всё так же требовательно спросил Гарри.

— Мундугнус, кто ж ещё, — ответил Сириус и, увидев на лицах ребят полнейшее недоумение, рассмеялся. — Ведьма под вуалью — это он.

— Мундугнус? — поразился Гарри. — А что он делал в «Башке борова»?

— Как что делал? Приглядывал за вами, конечно.

— За мной по-прежнему следят? — сердито воскликнул Гарри.

— Следят, — сказал Сириус, — и правильно делают! Как же иначе, если первое, что вы сделали в свободные выходные, это попытались организовать тайное общество.

Впрочем, Сириус не выглядел ни рассерженным, ни обеспокоенным. Наоборот, он смотрел на Гарри с явной гордостью.

— А зачем Гнус от нас прятался? — расстроенно спросил Рон. — Мы бы с радостью с ним пообщались.

— Ему ещё двадцать лет назад запретили появляться в «Башке борова», — ответил Сириус, — а у бармена очень хорошая память. После ареста Стуржиса у нас больше нет плаща-невидимки, так что Гнус теперь часто переодевается в женское... Ну да ладно... Первым делом, Рон — я обещал твоей маме кое-что тебе передать.

— Что? — в голосе Рона прозвучала еле заметная тревога.

— Она велит тебе ни под каким видом не вступать в запрещённое секретное общество. Говорит, что тебя непременно исключат, и это разрушит твоё будущее. У тебя ещё будет масса времени, чтобы выучиться защите от сил зла. Ты ещё слишком юн, сейчас тебе незачем об этом думать. Кроме того, она, — Сириус перевёл взгляд на Гарри и Гермиону, — просит Гарри и Гермиону также оставить эту затею. Она понимает, что не имеет права ими распоряжаться, но умоляет их не забывать, что прежде всего печётся об их интересах. Она написала бы вам письмо, но боится, что сову могут перехватить, и тогда вы попадёте в беду, а сама встретиться с вами не может, так как сегодня ночью у неё дежурство.

— Какое ещё дежурство? — немедленно спросил Рон.

— Неважно. Это дела Ордена, — ответил Сириус. — В общем, мне поручено передать вам это сообщение. Кстати, не забудьте ей сказать, что я выполнил поручение, она, по-моему, не верила, что я это сделаю.

Возникла ещё одна пауза. Косолапсус, мяукая, пытался достать лапой голову Сириуса, а Рон вертел пальцем в дырке в коврике.

— То есть, ты хочешь сказать, что я должен отказаться от участия в обществе? — в конце концов пробормотал он.

— Я? Ничего подобного! — удивился Сириус. — Я считаю, что общество — отличная идея!

— Правда? — у Гарри полегчало на душе.

— Конечно! — подтвердил Сириус. — Думаешь, мы с твоим отцом стали бы сидеть смирно и слушаться приказов какой-то старой кикиморы вроде Кхембридж?

— Но... в прошлом году ты всё время говорил, чтобы я был осторожен и не рисковал ...

— В прошлом году было ясно, что кто-то в «Хогварце» хочет тебя убить! — возразил Сириус. — А в этом году кое-кто вне «Хогварца» хочет убить нас всех, и мне кажется, что сейчас самое время учиться себя защищать!

— А если нас исключат? — спросила Гермиона, с непонятным выражением на лице.

— Гермиона, это же твоя затея! — уставился на неё Гарри.

— Знаю. Мне просто интересно, что думает Сириус, — она пожала плечами.

— По мне, пусть бы меня исключили из школы, но я умел бы за себя постоять, чем сидел бы в школе как баран, не понимая, что происходит, — ответил Сириус.

— Верно, верно, — с энтузиазмом закивали Гарри и Рон.

— Короче, — сказал Сириус, — как вы будете встречаться? Вы уже решили, где?

— Вот с этим как раз проблема, — ответил Гарри. — Понятия не имеем.

— Как насчёт Шумного Шалмана? — предложил Сириус.

— Слушайте, а это мысль! — возбуждённо воскликнул Рон, но Гермиона скептически хмыкнула, и все, в том числе голова Сириуса в очаге, повернулись к ней.

— Понимаешь, Сириус, в Шалмане вы встречались вчетвером, — сказала Гермиона, — при этом все умели превращаться в животных и могли при необходимости укрыться одним плащом-невидимкой. А нас двадцать восемь, и ни одного анимага, нам понадобился бы не плащ, а шатёр-невидимка...

— Это верно, — несколько смутился Сириус. — Ладно, что-нибудь обязательно найдётся. Помнится, на четвёртом этаже, за большим зеркалом, был довольно просторный секретный проход, думаю, там хватило бы места, чтобы потренироваться в порче.

— Фред с Джорджем говорят, что этого прохода больше нет, — покачал головой Гарри. — Завалило или что-то в этом роде.

— А... — Сириус нахмурился. — Что ж, я подумаю, а потом...

Он неожиданно умолк. На лице появилось напряжённое, тревожное выражение. Он повернулся и посмотрел куда-то вбок, внутрь камина.

— Сириус? — обеспокоенно позвал Гарри.

Но тот исчез. Пару мгновений Гарри остолбенело глядел в огонь, а затем повернулся к Рону и Гермионе.

— Куда он?...

Гермиона судорожно охнула и, не отрывая глаз от камина, в страшном испуге вскочила на ноги.

Среди танцующих языков пламени появилась рука, тщетно пытавшаяся что-то схватить, — широкая кисть с пальцами-обрубками, унизанными уродливыми, старинными кольцами.

Ребята бросились бежать. У двери в спальню Гарри обернулся. Рука Кхембридж в камине по-прежнему царапала пальцами воздух. Казалось, ей прекрасно известно, где именно несколько секунд назад находилась голова Сириуса, которого она твёрдо вознамерилась поймать.

Глава 18.

ДУМБЛЬДОРОВА АРМИЯ

— Кхембридж читает твои письма, Гарри. Это единственное объяснение.

— По-твоему, это она напала на Хедвигу? — с возмущением в голосе спросил Гарри.

— Я почти уверена в этом, — горестно вздохнула Гермиона. — Следи за лягушкой, она сейчас сбежит.

Гарри направил палочку на лягушку-быка, которая с радостным видом поскакала было к противоположному концу стола: — Ассио! — и недовольная лягушка тотчас перенеслась к нему в руку.

Урок заклинаний представлял собой идеальное место для приватных бесед: все так шумели и мельтешили, что подслушать чей-то разговор было практически невозможно. Вот и сегодня, за кваканьем лягушек, карканьем воронов и громким стуком дождя в оконные стёкла никто не обращал внимания на Гарри, Рона и Гермиону, тихо обсуждавших то, как Кхембридж чуть не поймала Сириуса.

— Я подозревала её с тех самых пор, как Филч обвинил тебя, что ты заказываешь навозные бомбы, — это было настолько глупо, — шептала Гермиона. — Допустим, он прочитал бы твоё письмо, и сразу увидел, что никаких бомб ты не заказывал... Если это шутка, то весьма неудачная. Но потом я подумала: а вдруг кому-то просто нужен повод, чтобы прочитать твоё письмо? Предположим, это Кхембридж. Тогда для неё всё складывалось просто идеально — надо было лишь намекнуть Филчу на заказ, подождать, пока он сделает за неё грязную работу, а потом забрать письмо. Не думаю, что Филч был бы против, какое ему дело до нарушения прав школьников. Гарри, ты раздавишь лягушку.

Гарри посмотрел вниз; действительно, он сдавил лягушку с такой силой, что у той глаза вылезли из орбит. Гарри поскорее положил несчастное животное на стол.

— Вчера вечером мы чуть не попались, — сказала Гермиона. — Интересно, догадывается ли Кхембридж, насколько близко она к нам подобралась. Силенсио.

Лягушка, на которой Гермиона практиковалась в наложении замолчары, затихла на полузвуке и обиженно воззрилась на Гермиону.

— Если бы она поймала Шлярика...

Гарри перебил Гермиону и закончил за неё:

— То он бы, скорее всего, сегодня утром уже сидел в Азкабане. — Гарри, не сознавая, что делает, порывисто махнул палочкой; лягушка-бык раздулась, как огромный зелёный воздушный шар, и начала издавать тонкий свист.

— Силенсио! — Гермиона торопливым движением ткнула палочкой в сторону раздувшейся лягушки, и та быстро и безмолвно сдулась. — Значит, теперь ему ни в коем случае нельзя здесь появляться, только и всего. Правда, непонятно, как ему об этом сообщить. Сову ведь послать нельзя.

— Да он и сам не дурак, не станет рисковать, — сказал Рон. — Он же понимает, что чуть не попался. Силенсио.

Сидевший перед ним большой и уродливый ворон насмешливо каркнул.

— Силенсио. СИЛЕНСИО!

Ворон каркнул ещё громче.

— Ты неправильно двигаешь палочкой, — заметила Гермиона, критически поглядев на Рона, — надо не взмахивать, а... как бы это сказать... делать резкий выпад.

— Вороны — это тебе не лягушки, — процедил Рон.

— Хорошо, давай поменяемся, — Гермиона схватила ворона и посадила на его место жирную лягушку. — Силенсио! — Ворон по-прежнему открывал и закрывал клюв, но из него не раздавалось ни звука.

— Очень хорошо, мисс Грэнжер, — раздался за их спинами скрипучий голосок профессора Флитвика. Ребята вздрогнули от неожиданности. — А теперь хотелось бы посмотреть, что получается у вас, мистер Уэсли.

— Что?... О!... А!... Сейчас, — всполошился Рон. — Э-э... Силенсио!

Он сделал резкий выпад в сторону лягушки и, не рассчитав, попал палочкой ей в глаз. Лягушка оглушительно квакнула и спрыгнула со стола.

Неудивительно, что после этого Гарри и Рон получили дополнительное домашнее задание — им было велено практиковаться в выполнении замолчары.

На большой перемене ученикам разрешили остаться в помещении — на улице шёл проливной дождь. Гарри, Рон и Гермиона нашли себе место в кабинете на первом этаже, где было полно народу и очень шумно, а под потолком, у люстры, плавал сонный Дрюзг и изредка лениво сбрасывал кому-нибудь на голову чернильную бомбочку. Не успели ребята сесть, как к ним сквозь толпу школьников, разделённую на небольшие группки, пробралась Ангелина.

— Я получила разрешение! — победно объявила она. — На возобновление деятельности квидишной команды!

— Здорово! — хором воскликнули Рон и Гарри.

— Да, — радостно кивнула Ангелина. — Я была у Макгонаголл. А она, по-моему, ходила к Думбльдору. Так или иначе, Кхембридж сдалась. Ха! В общем, сегодня вечером, в семь, собираемся на поле, хорошо? Надо наверстать упущенное. Вы в курсе, что до первой игры осталось всего три недели?

Ангелина повернулась спиной и снова стала протискиваться сквозь толпу. Она ловко увернулась от чернильной бомбочки, и та попала в каких-то первоклассников. Очень скоро Ангелины уже не было видно.

Рон поглядел в окно, мутное от бьющих по нему струй дождя, и улыбка на его лице немного погасла.

— Надеюсь, ливень прекратится... Гермиона, ты что?

Она тоже смотрела в окно, но её мысли явно витали где-то далеко. Взгляд был затуманен, лоб нахмурен.

— Я думаю... — пробормотала она, не отводя глаз от залитого дождём стекла.

— О Си... о Шлярике? — спросил Гарри.

— Нет... не совсем... — медленно ответила Гермиона. — Скорее... интересно... думаю, мы поступаем правильно... по-моему... Да?

Гарри переглянулся с Роном.

— Спасибо, теперь понятно, — сказал Рон. — А то, знаешь, очень раздражает, когда тебе ничего не могут толком объяснить.

Гермиона перевела на него взгляд с таким видом, будто видела его впервые.

— Я думала о том, — она заговорила гораздо более внятно и отчётливо, — правильно ли мы поступаем. Я имею в виду общество защиты от сил зла.

— Что?! — хором вскричали Рон и Гарри.

— Гермиона, ты же сама это затеяла! — возмутился Рон.

— Сама, — кивнула Гермиона, сплетая пальцы. — Но после разговора со Шляриком...

— Но он же за, — удивился Гарри.

— Вот именно, — Гермиона снова уставилась в окно. — Вот именно. Поэтому я и думаю: может, это всё-таки неправильно?

Над ними проплыл Дрюзг, лежа на животе, с трубочкой для стрельбы горохом наизготовку. Ребята автоматически подняли над головами рюкзаки и держали их так, пока полтергейст не пролетел мимо.

— Я ничего не понимаю, — недовольно сказал Гарри, когда они опустили рюкзаки на пол. — Сириус за нас, и поэтому ты сомневаешься, стоит ли это затевать?

Гермиона посмотрела на него несчастным, даже затравленным, взглядом.

— А ты, если честно, доверяешь его суждениям?

— Да! Доверяю! — не задумываясь, ответил Гарри. — Он всегда давал нам хорошие советы.

Мимо просвистела бомбочка и сильно ударила по уху Кэтти Белл. Кэтти вскочила и начала яростно кидаться в Дрюзга чем попало. Гермиона молча наблюдала за этим. Прошло довольно много времени, прежде чем Гермиона заговорила вновь.

— Вам не кажется, что Шлярик стал... — она очень тщательно подбирала слова, — как бы это сказать... слишком безрассудным... с тех пор, как ему приходиться безвылазно сидеть дома? Вам не кажется, что он... живёт... как бы... через нас?

— Что это значит, «через нас»? — с вызовом спросил Гарри.

— Я имею в виду... По-моему, он сам был бы счастлив организовать тайное общество под носом у представителя министерства... Думаю, ему очень плохо оттого, что он сейчас практически бессилен... поэтому, мне кажется, он нас и ... как бы получше выразиться... подстрекает.

Рона был просто ошеломлён словами Гермионы.

— Сириус прав, — изрёк он. — Ты и правда совсем как моя мама.

Гермиона прикусила губу и ничего не ответила. Дрюзг подлетел к Кэтти Белл и вылил ей на голову целую бутылку чернил. В этот момент прозвонил колокол.

***

К вечеру погода не улучшилась, и, пока Гарри и Рон дошли до стадиона, они успели вымокнуть до нитки. Ноги скользили и разъезжались на мокрой траве, над головами висели отталкивающе мрачные, свинцовые тучи. Было приятно хоть на какое-то время укрыться в тёплой, ярко освещённой раздевалке. Там уже находились Фред и Джордж. Они всерьёз обсуждали, не прогулять ли тренировку, воспользовавшись какой-нибудь из злостных закусок.

— ...но она сразу догадается, — вполголоса говорил Фред. — Я только вчера пытался продать ей рвотные ракушки.

— Может, попробовать гриппозную галету? — пробормотал Джордж. — Их мы ещё никому не показывали...

— А что, они и правда действуют? — сразу заинтересовался Рон. За окнами выл ветер. Дождь с новой силой забарабанил в стекло.

— Ещё как, — сказал Фред, — температура подскакивает выше некуда.

— Но появляются огромные гнойные фурункулы, — добавил Джордж, — и мы пока не знаем, как от них избавляться.

— Не вижу никаких фурункулов, — Рон внимательно оглядел братьев.

— Неудивительно, — хмуро проворчал Фред, — они на таком месте, которое не принято демонстрировать в общественных местах.

— Но летать с ними на метле — истинный гемо...

— Так, слушайте сюда, — раздался громкий голос Ангелины, которая только что вышла из капитанской комнаты. — Я понимаю, погода не идеальная. Но не исключено, что первый матч придётся играть в точно таких же условиях, поэтому всё очень даже удачно — мы сможем выработать правильную тактику. Гарри, помнится, во время матча с «Хуффльпуффом» ты сделал что-то такое со своими очками, чтобы они не запотевали от дождя?

— Это Гермиона сделала, — ответил Гарри. Он достал палочку, постучал по стёклам очков и сказал: — Импервиус!

— Думаю, всем стоит это попробовать, — решила Ангелина. — Если дождь не будет бить в лицо, видимость сильно улучшится... Давайте, все вместе: импервиус! Вот так. Пошли.

Спрятав палочки во внутренние карманы роб, все взвалили на плечи мётлы и вслед за Ангелиной вышли из раздевалки.

Увязая в глубокой грязи, скрипевшей под ногами, команда вышла на середину поля. Видимость, несмотря на заклятие, была ужасная. Дождь стоял стеной, и в довершение ко всему быстро темнело.

— Готовы? По моему свистку! — прокричала Ангелина.

Гарри оттолкнулся от земли — из-под ног во все стороны полетела грязь — и устремился вверх. Ветер немного сносил его в сторону. Он не представлял, как можно в такую погоду разглядеть Проныру — он и Нападалы-то, с которым они тренировались, не видел. Спустя минуту после начала тренировки коварный мяч чуть не сшиб Гарри с метлы. Пришлось применить Подвес Ленивца. Жаль, Ангелина не видела. Собственно, она, как и все остальные, не видела почти ничего. Никто не имел ни малейшего представления о том, чем занимаются другие члены команды. Ветер усиливался, и даже на расстоянии был слышен шипящий грохот, с которым струи дождя молотили по поверхности озера.

Прошёл почти час, прежде чем Ангелина признала своё поражение и повела вымокшую, страшно недовольную команду назад в раздевалку, заверяя всех, что время было потрачено совсем не напрасно. Впрочем, в её голосе не слышалось истинной убеждённости. Фред с Джорджем злились больше всех, они плелись враскоряку, морщась при каждом шаге. Гарри, вытираясь полотенцем, слышал, как они тихо жаловались друг другу:

— По-моему, у меня несколько штук лопнуло, — в изнеможении вздохнул Фред.

— А у меня — нет, — отозвался Джордж, сжимая зубы, — нарывают со страшной силой... Такие огромные, прямо как я не знаю что...

— ОЙ! — вскрикнул Гарри.

Он зажмурился от боли и прижал полотенце к лицу. Так сильно шрам не болел уже очень давно.

— Что случилось? — спросило сразу несколько голосов.

Гарри убрал полотенце от лица. Без очков всё в раздевалке казалось размытым, но он, тем не менее, видел, что все головы повернуты к нему.

— Ничего, ничего, — пробормотал он, — просто я... случайно ткнул себя в глаз, вот и всё.

При этом он со значением посмотрел на Рона, и, когда остальные, укутавшись в плащи и низко надвинув шляпы, вышли на улицу, они задержались в раздевалке. Алисия скрылась за дверью последней, и Рон тут же спросил:

— В чём дело? Опять шрам?

Гарри кивнул.

— Но... — Рон с испуганным видом подошёл к окну и уставился на дождь, — ведь... он не может быть рядом, нет?

— Нет, — Гарри опустился на скамейку и потёр лоб. — Он за много миль отсюда. Шрам болит, потому что... он... страшно зол.

Гарри совершенно не собирался этого говорить и услышал собственные слова будто бы со стороны, словно их произнёс кто-то посторонний. В то же время он твёрдо знал, что это — правда. Он не понимал, откуда это ему известно, но нисколько не сомневался: Вольдеморт, где бы он ни был и что бы ни делал, кипит от ярости, причём с каждой минутой его ярость только усиливается.

— Ты что, его видел? — в ужасе спросил Рон. — У тебя... было видение? Или что?

Гарри сидел не шевелясь и глядел себе под ноги. Он старался пустить мысли на самотёк, расслабиться после пережитой боли.

Перед ним с шумом пронеслись какие-то тени, раздались голоса...

— Ему нужно, чтобы что-то было сделано, а дело продвигается медленно, — сказал Гарри и опять, услышав эти слова из собственных уст, очень удивился, но твёрдо знал, что это правда.

— Но... откуда ты знаешь? — пролепетал Рон.

Гарри покачал головой, закрыл лицо руками и надавил на глаза ладонями. Под веками ярко сверкнули звёзды. Он почувствовал, что Рон сел рядом, ощутил его взгляд.

— В кабинете Кхембридж было то же самое, да? — сдавленно заговорил Рон. — Когда у тебя заболел шрам? Сам-Знаешь-Кто тогда тоже злился?

Гарри покачал головой.

— А что же?

Гарри стал вспоминать. Он посмотрел Кхембридж в лицо... шрам заболел... а в животе возникло странное ощущение... непонятное, замирающее чувство... чувство счастья ... конечно, тогда он не понял, что это именно счастье, ведь ему было так плохо...

— Тогда он, наоборот, чему-то радовался, — сказал в конце концов Гарри. — Очень сильно. Он ждал... чего-то хорошего. А в ночь перед началом учебного года, — Гарри стал припоминать подробности той ночи, когда шрам заболел в спальне на площади Мракэнтлен, — он был разъярён...

Он повернулся к Рону. Тот круглыми глазами смотрел на Гарри.

— Да, друг, тебе пора заменять Трелани, — с благоговейным восхищением промолвил он.

— Я же не пророчествую, — возразил Гарри.

— Нет, но... знаешь, что ты делаешь? — в голосе Рона звучали одновременно и страх и восхищение. — Ты читаешь мысли Сам-Знаешь-Кого!

— Нет, — снова возразил Гарри, покачав головой. — Это не мысли, а скорее... настроение, наверное. Передо мной что-то мелькает, и я понимаю, в каком он настроении. Думбльдор говорил, что и в прошлом году происходило нечто подобное. Он сказал, что я чувствую, когда Вольдеморт рядом, или когда он в особенно плохом настроении. А теперь, похоже, я чувствую и то, когда ему хорошо...

Оба замолчали. Стены раздевалки сотрясались от дождя и ветра.

— Ты должен кому-то об этом рассказать, — произнёс Рон.

— В прошлый раз я говорил Сириусу.

— Значит, расскажи и в этот раз!

— А как? Я не могу! — мрачно ответил Гарри. — Забыл, что ли: и очаги и совы — всё под контролем Кхембридж.

— Тогда расскажи Думбльдору.

— Он и так знает, — буркнул Гарри. Он встал со скамейки, снял с крючка плащ и накинул его на плечи. — Какой смысл сто раз говорить об одном и том же.

Рон, застёгивая свой плащ, задумчиво посмотрел на Гарри.

— А по-моему, Думбльдор должен об этом знать, — проговорил он.

Гарри пожал плечами.

— Пойдём... Нам ещё замолчары отрабатывать.

Они молча зашагали по тёмному двору, поскальзываясь и спотыкаясь на расползающейся под ногами траве. Гарри напряжённо думал. Что так нужно Вольдеморту? Что происходит медленнее, чем ему бы хотелось?

«...у него есть и другие цели ... их он может достичь без всякого шума... кое-что, что можно только украсть... скажем так, оружие. Нечто, чего у него не было в прошлый раз».

С головой погрузившись в школьную жизнь, в борьбу с Кхембридж и несправедливостью действий министерства, Гарри совершенно позабыл об услышанных когда-то словах. Но теперь он вспомнил о них и задумался... Если Вольдеморту не удаётся добраться до этого самого оружия — неважно, что это такое — его гнев вполне понятен. Видимо, Орден препятствует Вольдеморту, не даёт заполучить оружие? Где оно хранится? У кого оно сейчас?

— Мимбулюс мимбльтония, — голос Рона вывел Гарри из забытья как раз вовремя, и он через дыру за портретом вскарабкался в общую гостиную.

Гермиона, как оказалось, ушла спать рано. Косолапсус валялся в кресле. На столике у камина было разложено множество узловатых шапочек. Гарри был рад, что Гермионы нет; он не чувствовал в себе сил снова говорить о боли в шраме и выслушивать советы сообщить обо всём Думбльдору. Рон то и дело бросал на него обеспокоенные взгляды, но Гарри решительно достал учебник по зельям и принялся за сочинение. Впрочем, его мысли где-то витали и, к тому времени как Рон тоже собрался спать, Гарри почти ничего написал.

Наступила и миновала полночь, а Гарри всё читал и перечитывал абзац про цинготную траву и баранник горный, не понимая ни слова из прочитанного.

Растенья эти распаляют ум и воспламеняют душу, а оттого особо действенны в Замешательном и Задуряющем Зельях, рождающих горячечность и безрассудство...

Гермиона сказала, что Сириус стал безрассудным, из-за того, что безвылазно сидит дома...

...воспламеняют ум и душу, а оттого особо действенны...

Если бы в «Прорицательской» узнали, что Гарри способен улавливать чувства Вольдеморта, они сочли бы, что у него воспаление мозга...

...в Замешательном и Задуряющем Зельях...

... Замешательство... подходящее слово... Откуда он знает, что чувствует Вольдеморт? Из-за той самой связи между ними, происхождения которой Думбльдор никогда не мог толком объяснить?

...рождающих горячечность...

... как же хочется спать...

...горячечность...

...у камина тепло и уютно, дождь стучит в окна, Косолапсус мурлычет, огонь потрескивает...

Книга выскользнула из рук и с глухим стуком упала на коврик у камина. Голова Гарри склонилась набок...

Он опять шёл по коридору без окон, и его шаги гулко отдавались в тишине. Дверь в конце коридора становилась всё больше и больше; сердце быстро, возбуждённо билось... если только он сумееет её открыть... войти...

Он протянул руку... почти коснулся двери кончиками пальцев...

— Гарри Поттер, сэр!

Сильно вздрогнув, Гарри проснулся. Свечи погасли, а совсем рядом что-то движется...

— Хтозесь? — Гарри подскочил в кресле. Огонь в камине почти потух, в комнате было очень темно.

— Добби принёс вашу сову, сэр! — проскрипел чей-то голос.

— Добби? — невнятно переспросил Гарри, вглядываясь в темноту, туда, откуда послышался голос.

Действительно, у стола, где Гермиона оставила около полудюжины своих творений, стоял домовый эльф Добби. На его голове высилась пирамида из всех когда-либо связанных Гермионой шапочек, надетые одна на другую; они удлинили голову эльфа на два или даже три фута. Снизу торчали большие, заострённые уши. Сверху, мирно ухая, покачивалась вполне здоровая Хедвига.

— Добби вызвался вернуть Гарри Поттеру его сову, — пропищал эльф. Его лицо светилось обожанием. — Профессор Грубль-Планк говорит, что сова здорова, сэр. — Он склонился в глубоком поклоне, клюнув вытертый коврик острым как карандаш носом. Хедвига возмущённо ухнула и перепорхнула на ручку кресла, где сидел Гарри.

— Спасибо тебе, Добби! — поблагодарил Гарри, поглаживая Хедвигу по голове. Он усиленно заморгал — перед глазами всё ещё стояла запертая дверь, которую он видел во сне... Видение было настолько яркое... Гарри внимательнее посмотрел на Добби и заметил, что на нём надето несколько шарфиков и множество носков — ноги эльфа выглядели слишком большими для его тела.

— Ты что, собираешь всё, что связала Гермиона?

— О нет, сэр, — радостно ответил эльф. — Добби берёт вещи и для Винки, сэр.

— Кстати, как поживает Винки? — поинтересовался Гарри.

Уши Добби немного поникли.

— Винки по-прежнему много пьёт, Гарри Поттер, сэр, — уныло пробормотал он, глядя в пол круглыми, огромными как теннисные мячи, зелёными глазами. — И она никак не полюбит одежду. Другие эльфы тоже, сэр. Никто больше не хочет убираться в гриффиндорской башне, сэр, теперь, когда здесь повсюду носки и шапочки, это их обижает, сэр. Добби приходится убираться самому, сэр, но Добби не против, Добби всегда надеялся встретить Гарри Поттера, сэр, и сегодня его мечта сбылась! — Эльф опять склонился в глубоком поклоне. — Но Гарри Поттер отчего-то грустен, — продолжал Добби, выпрямляясь и робко поднимая глаза на Гарри. — Добби слышал, как он бормотал во сне. Гарри Поттеру снился плохой сон?

— Ну, не то чтобы плохой, — Гарри зевнул и потёр глаза. — Видали и похуже.

Эльф внимательно посмотрел на Гарри громадными шарообразными глазами. Потом, повесив уши, серьёзно сказал:

— Добби очень хотел бы помочь Гарри Поттеру, ведь Гарри Поттер освободил Добби, и Добби стал намного, намного счастливее.

Гарри улыбнулся.

— Ты ничем не можешь мне помочь, Добби, но я очень благодарен тебе за предложение.

Он наклонился и взял в руки книгу о зельях. Придётся дописать сочинение завтра. Он захлопнул книгу, и в этот миг тусклый свет камина упал на тонкий, витой шрам — фразу, вытатуированную на руке, напоминание о наказании Кхембридж...

— Погоди-ка, Добби... Я знаю, что ты мог бы для меня сделать, — медленно проговорил Гарри.

Эльф, просияв, обернулся.

— Только скажите, что именно, Гарри Поттер, сэр!

— Мне нужно найти место, где группа из двадцати восьми человек могла бы практиковаться в защите от сил зла и где их не мог бы найти никто из учителей. Особенно, — Гарри сильно сжал книгу в руке, и татуировка сверкнула перламутровым блеском, — профессор Кхембридж.

Он ждал, что улыбка исчезнет с лица эльфа, а уши поникнут, он думал, Добби скажет, что это невозможно, или, в лучшем случае, что он постарается что-то сделать, но надежды на успех мало. Но никак не ожидал, что Добби, тряхнув ушами, подпрыгнет от радости и хлопнет в ладоши.

— Добби знает подходящее место, сэр! — счастливым голосом воскликнул эльф. — Добби впервые услышал про него от других эльфов, когда только поступил на работу в «Хогварц», сэр. Это место называют Комната Есть-Нет, или Нужная Комната.

— Почему? — с любопытством спросил Гарри.

— Потому что войти в эту комнату человек может только тогда, — ответил Добби, — когда он очень в ней нуждается. Иногда она появляется, иногда исчезает, но если она есть, то человек всегда найдёт в ней то, что ему нужно. Добби однажды был там, сэр, — эльф с виноватым видом понизил голос, — когда Винки сильно напилась усладэля. Добби спрятал её в Нужной Комнате, сэр. Он нашёл там средство от опьянения, сэр, и хорошую, удобную кровать как раз такого размера, как нужно для эльфа, и Добби уложил Винки, чтобы она проспалась, сэр... И ещё Добби знает, сэр, что мистер Филч всегда находит там запас моющих средств, когда они у него вдруг заканчиваются, а...

— А если человеку вдруг очень сильно понадобится в туалет, — перебил Гарри, внезапно вспомнив рассказ Думбльдора, — то в комнате будет полным-полно ночных горшков?

— Добби думает, что да, сэр, — без тени улыбки кивнул эльф. — Это очень и очень удивительная комната, сэр.

— А сколько народу про неё знает? — Гарри выпрямился в кресле.

— Очень мало, сэр. Большинство попадает туда случайно, когда им что-то до зарезу нужно, но потом, очень часто, они больше не могут её найти, они не знают, что комната всегда на месте и только и ждёт, когда она кому-то понадобится.

— Но это же здорово! — воскликнул Гарри. Его сердце сильно забилось. — Здорово, Добби! Когда ты сможешь показать, где находится эта комната?

— В любое время, Гарри Поттер, сэр, — Добби был в восторге, что сумел угодить Гарри. — Если желаете, можем пойти туда прямо сейчас!

Гарри чуть было не согласился на предложение эльфа. Он уже привстал с кресла, собираясь сбегать за плащом-невидимкой... но, не в первый раз, голос, чрезвычайно похожий на Гермионин, шепнул ему на ухо: это безрассудство. А потом, уже так поздно, и он ужасно устал, и нужно заканчивать сочинение...

— Нет, Добби, не сегодня, — Гарри неохотно опустился обратно. — Это слишком важно... Я не имею права всё испортить, поэтому должен сначала как следует всё обдумать. Слушай, а ты можешь мне точно рассказать, где находится эта Нужная Комната и как её найти?

***

Когда на следующий день ребята шлёпали по залитому водой огороду на двойной урок гербологии, дул такой сильный ветер, что робы, захлёстывая, обвивались вокруг тела. Капли дождя, больше похожие на градины, так грохотали по крыше теплицы, что было почти невозможно расслышать объяснений профессора Спаржеллы. Урок ухода за магическими существами пришлось перенести в пустой кабинет на первом этаже. За обедом, ко всеобщему несказанному облегчению, Ангелина объявила команде, что на сегодня тренировка отменяется.

— И очень хорошо, — негромко ответил ей Гарри, — потому что мы нашли место для первого собрания. Встречаемся в восемь вечера на седьмом этаже, напротив гобелена, знаешь, на котором тролли забивают дубинами Барнабаса Безбашенного. Скажешь Кэтти и Алисии?

Ангелина поглядела на него с испугом, но обещала всё передать. Гарри жадно набросился на пюре с сосисками. Потом он поднял голову, чтобы отпить глоток тыквенного сока, и обнаружил, что за ним очень внимательно наблюдает Гермиона.

— Что? — невнятно спросил Гарри.

— Просто... то, что предлагает Добби, не всегда безопасно. Забыл, как лишился костей?

— Но Добби не придумал эту комнату, Думбльдор про неё тоже знает, он упоминал о ней на рождественском балу.

Лицо Гермионы прояснилось.

— Думбльдор говорил тебе о ней?

— Так, мимоходом, — чуть пожав плечами, ответил Гарри.

— Тогда ладно, всё в порядке, — удовлетворённо кивнула Гермиона и больше возражений не высказывала.

Большую часть дня Гарри вместе с Роном разыскивали тех, кто был в «Башке борова» и подписался под документом, и сообщали о времени и месте проведения первого собрания (Гарри немного огорчился, узнав, что Джинни уже сказала о собрании Чу и её подружке). Так или иначе, к концу ужина он был уверен, что новость передали всем, кому нужно.

В половине восьмого Гарри, Рон и Гермиона вышли из гриффиндорской гостиной; Гарри крепко сжимал в руках старинный пергамент. Пятиклассникам разрешалось находиться в коридорах до девяти часов вечера, но, тем не менее, поднимаясь на седьмой этаж, ребята то и дело нервно озирались по сторонам.

— Подождите, — сказал Гарри на верхней площадке последнего лестничного пролёта, развернул пергамент, постучал по нему волшебной палочкой и пробормотал: «Торжественно клянусь, что не затеваю ничего хорошего».

На пустом листе проступила карта «Хогварца», по которой двигались крошечные чёрные точки, с пометками возле каждой, показывая, где находится тот или иной человек.

— Филч на втором этаже, — поднеся карту близко к глазам, сообщил Гарри, — а миссис Норрис на четвёртом.

— А Кхембридж? — озабоченно спросила Гермиона.

— В своём кабинете, — показал Гарри. — Ладно, пошли.

Они торопливо дошли до того места коридора, которое описал Добби. На одной стене висел огромнейший гобелен, изображавший неудачную попытку Барнабаса Безбашенного научить троллей балету. Стена напротив на довольно большом протяжении была абсолютно голой.

— Так, — тихо произнёс Гарри, и один из траченных молью троллей, неутомимо избивавших несостоявшегося хореографа, опустил дубинку и посмотрел на ребят, — Добби сказал пройти вдоль этой стены три раза, как следует сосредоточившись на том, что нам нужно.

Они принялись ходить вдоль стены, резко разворачиваясь у окна, которым заканчивался пустой участок стены, а на другом конце — у громадной вазы высотой в человеческий рост. Рон усердно морщился, Гермиона шептала что-то себе под нос, а Гарри смотрел прямо перед собой и крепко сжимал кулаки.

Нам нужно место, чтобы учиться защите от сил зла... думал он. Пожалуйста, дайте нам место для тренировок... место, где нас не найдут...

— Гарри! — воскликнула Гермиона, как только они круто развернулись после третьего прохода.

В стене появилась отполированная до глянцевого блеска дверь. Рон с опаской посмотрел на неё. Гарри взялся за медную ручку, потянул на себя дверь и первым вошёл в просторную комнату, освещённую мерцающими факелами. Точно такие же освещали подвалы восемью этажами ниже.

На стенах висели деревянные книжные полки, а на полу, заменяя кресла, лежали большие шёлковые подушки. В дальнем конце комнаты располагались полки с разнообразными приборами: горескопами, сенсорами секретности, большим, надтреснутым Зеркалом Заклятых. Гарри был уверен, что именно это зеркало висело в прошлом году в кабинете лже-Хмури.

— Пригодится для сногсшибального заклятия, — Рон с воодушевлением потыкал ногой подушку на полу.

— Вы только взгляните, какие тут книжки! — взволнованно воскликнула Гермиона, пробегая пальцем по корешкам кожаных переплётов. — «Краткий справочник общеупотребительных заклятий и их нейтрализация»... «Победа над силами зла»... «Заклятия для самозащиты»... ничего себе... — Она с сияющим лицом оглянулась к Гарри, и он понял: огромное число книг в этой комнате окончательно убедило её, что они всё делают правильно. — Гарри, это же замечательно, здесь есть всё, что нам нужно!

Она без промедления взяла с полки книгу под названием «Порча для испорченных», опустилась на подушку и погрузилась в чтение.

В дверь тихо постучали. Гарри оглянулся. Пришли Джинни, Невилль, Лаванда, Парватти и Дин.

— Мама, — потрясённо промолвил Дин, оглядываясь по сторонам. — Что это за место?

Гарри начал объяснять, но, прежде чем он успел закончить, пришли новые люди, и пришлось объяснять заново. К восьми часам все подушки были заняты. Гарри подошёл к двери и повернул ключ, высовывавшийся из замка. Раздался успокоительно громкий щёлчок, и все замолчали, выжидательно глядя на Гарри. Гермиона, аккуратно пометив страницу, отложила «Порчу для испорченных» в сторону.

— Вот, — немного волнуясь, начал Гарри, — нам удалось найти место для собраний. Как я вижу, все без труда его нашли.

— Здесь здорово! — воскликнула Чу, и несколько человек невнятно пробормотали что-то в знак согласия.

— Странно, — Фред, нахмурившись, озирался вокруг. — Мы как-то прятались здесь от Филча, помнишь, Джордж? Только тогда это был чулан для мётел.

— Слушай, Гарри, а это что за штуки? — спросил Дин из дальнего конца комнаты, показывая на горескоп и Зеркало Заклятых.

— Детекторы сил зла, — объяснил Гарри, пробираясь к Дину между подушек. — В принципе, они показывают, что где-то поблизости находится чёрный колдун или враг, но полностью полагаться на них нельзя, их можно одурачить...

Некоторое время он стоял в задумчивости, глядя в Зеркало Заклятых. В мутной глубине двигались какие-то тени, но узнать никого было нельзя. Гарри отвернулся от зеркала.

— Ладно, к делу. Я тут думал, с чего начать и... — он заметил поднятую руку. — Что, Гермиона?

— Мне кажется, нам надо выбрать руководителя, — сказала Гермиона.

— Руководитель — Гарри, — воскликнула Чу, поглядев на Гермиону как на сумасшедшую.

Внутри у Гарри в очередной раз всё перевернулось.

— Да, но, по-моему, мы должны за это проголосовать, — нисколько не смутившись, продолжила Гермиона. — Чтобы официально закрепить за ним права. Итак — кто считает, что председателем должен быть Гарри?

Все подняли руки, даже Заккерайес Смит, хотя он сделал это с явной неохотой.

— Спасибо, — Гарри сильно покраснел. — Тогда... Что ещё, Гермиона?

— Ещё я думаю, что у нашего общества должно быть название, — не опуская руки, объявила Гермиона. — Это поспособствует укреплению командного духа и чувства единства.

— Может быть, «Антикхембриджская лига»? — вдохновенно предложила Ангелина.

— Или движение «Министерство Магии — мазурики»? — предложил Фред.

— Я думаю, — Гермиона посмотрела на Фреда, сурово сдвинув брови, — нам нужно такое название, чтобы по нему нельзя было догадаться, о чём идёт речь, и мы бы спокойно могли его произносить.

— "Доблестная Армия"? — сказала Чу. — Сокращённо — «Д.А.». Никто не догадается, что это.

— "Д.А." — это хорошо, — одобрила Джинни. — Только пусть это значит «Думбльдорова Армия», потому что ведь именно Думбльдора министерство боится больше всего. Согласны?

Все одобрительно загомонили и засмеялись.

— Все согласны на Д.А.? — начальственным тоном осведомилась Гермиона и встала на колени на подушке, чтобы сосчитать голоса. — Так, большинство — предложение принято!

Она повесила на стену пергамент со всеми подписями и написала сверху большими буквами:

ДУМБЛЬДОРОВА АРМИЯ

— Превосходно, — сказал Гарри, когда Гермиона наконец села, — может быть, теперь начнём заниматься? Я думаю, прежде всего надо изучить Экспеллиармус, разоружальное заклятие. Оно считается базовым, но, знаете, мне оно очень и очень пригодилось.

— Я тебя умоляю, — Заккерайес Смит закатил глаза и сложил на груди руки. — Ты хочешь убедить нас, что Экспеллиармус может спасти от Сам-Знаешь-Кого?

— Именно это заклинание в июне спасло мне жизнь, — негромко ответил Гарри. — Именно его я и использовал.

Смит глупо разинул рот. В комнате сделалось очень тихо.

— Но те, кто считает, что для них это слишком просто, могут уйти, — сказал Гарри.

Смит не двинулся с места. Так же, как и все остальные.

— Отлично, — кивнул Гарри. Оттого, что все взгляды были направлены на него, во рту немного пересохло. — Давайте разделимся на пары и потренируемся.

Было очень странно раздавать указания, но ещё более странно — видеть, как другие им подчиняются. Все встали и разделились на пары. Невилль, как водится, остался без партнёра.

— Ты будешь со мной, — сказал ему Гарри. — На счёт три: раз, два, три...

По всей комнате зазвенело: «Экспеллиармус!» Волшебные палочки полетели в разные стороны, заклинания, ударившие мимо, сбили с полок книги. Для Невилля Гарри действовал слишком быстро: палочка, закрутившись винтом, вылетела у бедняги из рук, стукнулась о потолок, высекла фонтан искр и с шумом упала на полку. Гарри пришлось применить призывное заклятие. Потом он огляделся и подумал, что, решив начать с азов, был абсолютно прав — его ученики выступали отнюдь не блестяще. Многие не столько разоружили оппонента, сколько заставили его отпрыгнуть назад или просто чуть поморщиться от слабенького удара заклинанием.

— Экспеллиармус, — проговорил Невилль, и Гарри, застигнутый врасплох, почувствовал, как палочка вылетела у него из рук.

— ПОЛУЧИЛОСЬ! — ошалев от радости, закричал Невилль. — Раньше никогда не получалось!... ПОЛУЧИЛОСЬ!!

— Молодец, — похвалил Гарри. Он решил не огорчать Невилля и не стал говорить, что на настоящей дуэли противник не стоял бы, тупо глазея по сторонам и позабыв о собственной палочке. — Слушай, Невилль, потренируйся пока с Роном и Гермионой, по очереди, а я похожу и посмотрю, как успехи у остальных.

Гарри прошёл в центр комнаты. С Заккерайесом Смитом творилось что-то странное. Стоило ему открыть рот, чтобы попытаться разоружить Энтони Голдштейна, как палочка вылетала у него из рук, а Энтони при этом не издавал ни звука. Но скоро Гарри понял, в чём дело: за спиной Смита, всего в нескольких шагах, стояли Фред с Джорджем и по очереди показывали на него палочками.

— Прости, Гарри, — сказал Джордж, встретившись с ним взглядом. — Не мог удержаться.

Гарри подходил к дуэлянтам и поправлял тех, у кого что-то получалось неправильно. Джинни стояла в паре с Майклом Корнером, и у неё всё шло очень хорошо; Майкл же либо плохо колдовал, либо боялся обидеть Джинни. Эрни Макмиллан слишком замысловато и долго (хотя и изящно) размахивал палочкой, предоставляя противнику возможность пробить свою защиту; братья Криви действовали с большим воодушевлением, но хаотично — именно они раскидали большинство книжек; Луна Лавгуд была, как всегда, непредсказуема: то легко вышибала палочку из рук Джастина Финч-Флетчи, а то всего-навсего заставляла его волосы встать дыбом.

— Всё, стоп, — прокричал Гарри. — Стоп! СТОП!

Мне нужен свисток, подумал он, и тут же заметил свисток, лежащий поверх книжек на ближайшей полке. Он схватил его и сильно дунул. Все опустили палочки.

— Неплохо, — сказал Гарри, — но можно и лучше. — Заккерайес Смит бросил на него гневный взгляд. — Попробуем ещё.

Гарри снова стал ходить по комнате, периодически останавливаясь и давая советы. Мало-помалу все стали делать успехи. Гарри избегал приближаться к Чу и её подруге, но через некоторое время осознал, что больше не может их игнорировать, поскольку к другим парам подходил уже по два раза.

— О нет, — испуганно забормотала Чу при его приближении. — Экспеллиармиус! То есть, Экспеллимеллиус! Ой! Прости, Мариэтта!

Рукав её кудрявой подружки загорелся. Мариэтта потушила огонь волшебной палочкой и воззрилась на Гарри с таким видом, как будто это он был виноват в пожаре.

— Гарри, это я из-за тебя разволновалась, раньше у меня всё получалось! — удручённо вздохнула Чу.

— Да всё было нормально, — соврал Гарри, но, когда Чу подняла брови, сказал: — Если честно, это никуда не годится, но я знаю, что ты всё умеешь, я наблюдал издалека.

Чу засмеялась. Мариэтта с отвращением поглядела на них и отвернулась.

— Не обращай внимания, — тихонько пробормотала Чу. — Она не хотела приходить, это я её заставила. Родители велели ей не перечить Кхембридж. У неё мама работает в министерстве.

— А твои родители? — спросил Гарри.

— Мне тоже не велели, — гордо приосанилась Чу. — Но если они думают, что после того, что случилось с Седриком, я не буду бороться с Сам-Знаешь-Кем...

Она смущённо оборвала себя на полуслове, и между ними повисло неловкое молчание. Палочка Терри Бута, просвистев мимо уха Гарри, больно ударила по носу Алисию Спиннет.

— А мой папа поддерживает любые действия против министерства! — раздался за плечом Гарри победный голос Луны Лавгуд. Видимо, пока Джастин Финч-Флетчи выпутывался из робы, подол которой накрыл ему голову, она слушала их разговор с Чу. — Папа всегда говорил, что от Фуджа можно ждать чего угодно. Только подумайте, сколько гоблинов он убил! И потом, он заставляет департамент тайн разрабатывать всякие страшные яды и тайно подсыпает их своим врагам. И ещё у него есть глобалденный рассекайфер...

— Даже не спрашивай, — шепнул Гарри, когда Чу заинтересованно открыла рот. Чу хихикнула.

— Эй, Гарри, — позвала с другого конца комнаты Гермиона, — ты следишь за временем?

Он взглянул на часы и с удивлением обнаружил, что уже десять минут десятого, и надо срочно возвращаться — не то можно попасться Филчу и получить взыскание за прогулки по коридорам в неположенное время. Гарри подул в свисток, все прекратили кричать «Экспеллиармус», и последняя пара палочек со стуком упала на пол.

— Что ж, вы работали очень неплохо, — сказал Гарри, — но сейчас уже поздно, пора заканчивать. Итак — на следующей неделе, здесь же, в то же время?

— Нет, раньше! — с энтузиазмом закричал Дин Томас, и многие закивали, соглашаясь с ним.

Ангелина, однако, тут же вмешалась:

— Скоро открывается квидишный сезон, пора начинать тренировки!

— Давайте в следующую среду, — решил Гарри, — тогда и договоримся о дополнительных занятиях. А теперь всё, уходим.

Он достал Карту Мародёра и внимательно посмотрел, нет ли на седьмом этаже кого-либо из учителей. Потом стал выпускать своих учеников по двое или по трое и озабоченно смотрел по карте, благополучно ли они добрались до своих общежитий: хуффльпуффцы — на нижнем этаже, в коридоре, который вёл также и на кухню, равенкловцы — в западной башне замка, а гриффиндорцы — в конце коридора, где висел портрет Толстой Тёти.

— Гарри, всё прошло очень, очень здорово, — сказала Гермиона, когда в Нужной комнате остались лишь они трое.

— Да, точно! — с чувством поддержал Рон. Они выскользнули за дверь, и та медленно растворилась в стене. — Гарри, ты видел, как я разоружил Гермиону?

— Всего один раз, — оскорблённо отозвалась Гермиона. — А я тебя — намного больше...

— Ничего не один раз, а три, не меньше...

— Ну, если ты считаешь тот случай, когда ты споткнулся и выбил палочку у меня из рук...

Они спорили всю дорогу до общей гостиной, но Гарри их не слушал. Одним глазком он следил за Картой Мародёра, а вообще вспоминал слова Чу: «это я из-за тебя разволновалась».

Глава 19.

ЛЕВ И ЗМЕЯ

Прошло две недели. Всё это время у Гарри было такое чувство, будто он носит в груди некий талисман — что очень помогало ему в трудную минуту. Он совершенно невозмутимо сидел на уроках Кхембридж и лишь нахально улыбался, встречая взгляд её ужасных выпученных глаз. Что ни говори, а они с Д.А. оказывают сопротивление Кхембридж прямо у неё под носом. Их общество занимается именно тем, чего в министерстве боятся больше всего! На уроках защиты от сил зла Гарри, вместо того, чтобы читать книгу Уилберта Уиляйла, предавался приятным воспоминаниям о собраниях Д.А.: Невилль сумел разоружить Гермиону; Колин Криви после долгих трудов (целых три вечера!) овладел Помеховой порчей; Парватти Патил так успешно применила Раскидальное заклятие, что столик, на котором стояло множество горескопов, буквально обратился в пыль.

Назначить для занятий какой-то определённый день не удавалось: приходилось приспосабливаться к графику трёх разных квидишных команд, а тренировки из-за плохой погоды часто переносили. Но Гарри считал, что подобная непредсказуемость только к лучшему. Чем спонтаннее встречи, тем труднее их выследить (если кто-то намерен это сделать).

Вскоре Гермиона изобрела хитрый способ извещать членов общества о дате и времени проведения следующей встречи. Этот способ был особенно удобен для тех случаев, когда появлялась необходимость срочно перенести собрание — ведь все учились в разных колледжах, и излишне частые переговоры в Большом зале выглядели бы подозрительно. Поэтому Гермиона раздала всем участникам Д.А. по фальшивому галлеону (Рон, увидев корзинку, пришёл в страшное возбуждение: он решил, что деньги настоящие).

— Видите цифры с краю? — Гермиона подняла повыше один из галлеонов. Это произошло на четвёртой встрече общества. Жёлтая монета жирно блеснула в свете факелов. — На настоящем галлеоне здесь стоит серийный номер, который указывает на гоблина, отчеканившего монету. А на моих монетах цифры меняются — они показывают дату и время очередного собрания. При смене даты монета делается очень горячей — даже сквозь карман, вы обязательно это почувствуете. Каждый возьмёт себе по монете; Гарри, как только решит, когда мы должны встречаться, установит дату и время на своей монете, и на всех остальных цифры, соответственно, тоже изменятся — я наложила на них Сменочару.

За этими словами последовало гробовое молчание. Гермиона обвела всех недоумённым взглядом.

— Мне показалось, это хорошая идея, — неуверенно проговорила она. — Потому что если Кхембридж вдруг захочет проверить, что у нас в карманах, то деньги — это самое естественное, правда? Но... если вам не нравится....

— Ты умеешь налагать Сменочару? — медленно проговорил Терри Бут.

— Да, — кивнула Гермиона.

— Но это же... уровень П.А.У.К. — ослабевшим голосом пролепетал Терри.

— Ну... — скромно потупилась Гермиона. — В общем, да.

— А почему же ты не в «Равенкло»? — требовательно спросил Терри, чуть ли не с благоговейным ужасом глядя на Гермиону. — С такими-то мозгами?

— На сортировке шляпа всерьёз думала отправить меня в «Равенкло», — бодро сказала Гермиона, — но в конце концов всё-таки остановилась на «Гриффиндоре». Так что, будем пользоваться этими галлеонами?

Раздался согласный гомон, и все подошли к корзинке с монетами. Гарри искоса посмотрел на Гермиону.

— Знаешь, что мне это напоминает?

— Нет. А что?

— Татуировки Упивающихся Смертью. Вольдеморт дотрагивается до какой-то одной, и они начинают гореть у всех, и все знают, что он требует их к себе.

— Ну... да, — спокойно ответила Гермиона, — собственно, так мне и пришла эта идея... но только в моём случае дата появляется на металле, а не на коже.

— Да... Твой способ бесспорно лучше, — усмехнулся Гарри и спрятал галлеон в карман. — Единственная проблема — как бы их случайно не потратить.

— Вот уж вряд ли, — Рон с горестным видом посмотрел на собственную монету, — мне её и спутать-то не с чем.

Приближался первый квидишный матч сезона, «Гриффиндор» против «Слизерина». Ангелина практически ежедневно требовала проведения тренировок, поэтому встречи Д.А. пришлось временно прекратить. Квидишный кубок не разыгрывался уже очень давно, и от этого предстоящая игра вызывала особенный интерес и вносила в жизнь школы большое оживление — исход дела сильно волновал и «Равенкло» и «Хуффльпуфф», ведь им в этом году предстояло играть с обеими командами. Завучи «Гриффиндора» и «Слизерина» ради победы были готовы на всё, хотя и маскировали свои чувства под благопристойный спортивный азарт. На неделе, предшествовавшей матчу, профессор Макгонаголл ничего не задала на дом, и лишь тогда Гарри стало ясно, до какой степени она заинтересована в победе своей команды.

— Вам и так забот хватает, — изрекла Макгонаголл. Все долго не осмеливались поверить собственным ушам, пока она не посмотрела в глаза Гарри и Рону и не прибавила суровым голосом: — Знаете, мальчики, я уже так привыкла, что квидишный кубок стоит у меня в кабинете. Совсем не хочется отдавать его профессору Злею. Поэтому, прошу вас, потратьте свободное время на тренировки, хорошо?

Злей проявлял свою фанатичность не менее откровенно; он так часто резервировал квидишное поле для своей команды, что гриффиндорцы с трудом могли туда попасть. Кроме того, он был абсолютно глух к многочисленным жалобам на слизеринцев, которые постоянно предпринимали попытки наложить порчу на игроков гриффиндорской команды. Когда Алисия Спиннет попала в больницу — её брови вдруг принялись расти настолько густо и быстро, что совершенно закрыли и глаза и рот — Злей всерьёз утверждал, что она сама виновата, поскольку, судя по всему, хотела воспользоваться Заклятием Загустейволоса. При этом он наотрез отказывался выслушать показания четырнадцати свидетелей, каждый из которых своими глазами видел, как Охранник слизеринской команды Майлс Блетчли, зайдя со спины, заколдовал Алисию, когда та занималась в библиотеке.

Гарри, в целом, был настроен оптимистически — ведь они ни разу не проигрывали команде Малфоя. Конечно, Рону было пока далеко до Древа, но он старался изо всех сил. Самым слабым местом Рона было то, что, допустив какую-то ошибку, он сразу терял уверенность в себе. Стоило ему пропустить мяч, и он так смущался, что неизбежно пропускал ещё. С другой стороны, будучи в форме, Рон охранял кольца на редкость хорошо. На одной из тренировок Рон, держась одной рукой, повис на метле и с такой силой отшвырнул Кваффл от кольца, что тот пронёсся через всё поле и попал в центральное кольцо на противоположной стороне. Это было незабываемо; команда единодушно согласилась, что этот удар столь же хорош, как недавний бросок Барри Райана, Охранника ирландской сборной, который тот использовал против лучшего польского Охотника Ладислава Замойского. Даже Фред однажды сказал, что, кажется, они с Джорджем всё-таки могут гордиться младшим братом и, пожалуй, готовы признать своё с ним родство, которое, по заверению близнецов, на протяжении долгих четырёх лет всячески пытались отрицать.

Однако, Гарри всерьёз беспокоило, что Рон очень болезненно реагирует на гнусные выходки слизеринцев и иной раз раскисает, ещё не доходя до поля. Сам Гарри за четыре года так привык к их мерзким повадкам, что высказывания вроде: «Эй, Потный, говорят, Уоррингтон пообещал в субботу сбросить тебя с метлы» не только не пугали его, но, напротив, искренне веселили. «Мне страшно за того, кто окажется рядом со мной — Уоррингтон ведь жутко косой!», — ответил он тогда. Рон с Гермионой захохотали, а улыбка сразу слиняла с лица Панси Паркинсон.

Но Рон плохо переносил оскорбления и унизительные насмешки. Как-то в коридоре слизеринцы — семиклассники, здоровенные парни, — проходя мимо Рона, негромко спросили: «Ну что, Уэсли, не забыл заказать себе койку в больнице?», и Рон не засмеялся, а наоборот, заметно позеленел. Драко Малфой взял моду при каждой встрече изображать, как Рон роняет Кваффл, и уши Рона неизменно начинали светиться малиновым, а руки так сильно дрожали, что он спокойно мог бы выронить всё что угодно.

Весь конец октября дули ураганные ветры и лили затяжные дожди. Потом пришёл ноябрь, студёный, с сильными утренними заморозками, с ледяным ветром, от которого болели щёки и кисти рук. Небо, а с ним и потолок Большого зала, казалось, навсегда приобрели перламутровый, бледно-серый цвет; горы вокруг «Хогварца» покрылись снежными шапками; а в замке было так холодно, что на переменах многие ученики ходили в толстых защитных перчатках из драконьей кожи.

Утро матча было ярким и морозным. Проснувшись, Гарри сразу захотел посмотреть, что делает Рон, и увидел, что тот сидит в постели, обняв колени руками и тупо уставившись в пространство.

— Ты как, нормально? — спросил Гарри.

Рон кивнул, но ничего не ответил. Глядя на него, Гарри непроизвольно вспомнил случай, когда Рон случайно наложил на себя Слизнервотное заклятие. Тогда у него было точно такое же зелёное лицо, и он точно так же сидел в холодном поту и отказывался открывать рот.

— Тебе обязательно надо что-нибудь съесть, — ласковым голосом сказал Гарри. — Вставай.

Они пришли в Большой зал, быстро наполнявшийся школьниками. Настроение у всех было бодрое, отовсюду неслись звонкие, взволнованные голоса. Когда Гарри и Рон проходили мимо стола «Слизерина», оттуда послышался какой-то шум. Гарри повернулся и увидел, что, помимо обычных зелёно-серебристых шарфов и шляп, слизеринцы надели серебряные значки в форме короны. Почему-то все дико хохотали и радостно махали руками Рону. Гарри попробовал прочитать, что написано на значках, но не успел, поскольку хотел как можно скорее увести Рона подальше от слизеринцев.

Стол «Гриффиндора», за которым все были одеты в золотое и малиновое, встретил их приветственными возгласами — но это не только не подняло боевого духа Рона, но, напротив, лишило последних остатков храбрости. Рон упал на скамью с видом человека, приговорённого к казни, которому предстоит последний в его жизни завтрак.

— Какой же я идиот, что на это согласился, — надтреснутым шёпотом сказал он. — Идиот.

— Перестань, — решительно отмахнулся Гарри, протягивая ему хлопья, — всё будет хорошо. А то, что ты нервничаешь, совершенно естественно.

— Я — полный ноль, — простонал Рон, — ничтожество. Я не мог бы играть как следует, даже если бы от этого зависела моя жизнь. О чём я только думал?

— Возьми себя в руки, — строго сказал Гарри. — Вспомни, как ты сыграл ногой позавчера. Даже Фред с Джорджем сказали, что это потрясающе.

Рон обратил к Гарри измученное лицо.

— Это вышло случайно, — в отчаянии зашептал он. — Я не собирался этого делать! Я соскользнул с метлы — просто никто не видел — а когда пытался влезть обратно, ненароком пнул Кваффл.

— Ну и что, — Гарри, неприятно удивлённый этим признанием, постарался скрыть свои чувства, — пара-тройка таких случайностей — и игра у нас в кармане!

Напротив сели Гермиона и Джинни — в малиново-золотых шарфах, перчатках и с гриффиндорскими розетками.

— Ты как? — спросила Джинни у Рона. Тот смотрел в миску на остатки молока из-под хлопьев с таким видом, будто хотел в них утопиться.

— Немного нервничает, — ответил Гарри.

— Это очень хорошо. Я всегда говорю: перед экзаменами обязательно надо как следует поволноваться, — с чувством сказала Гермиона.

— Привет, — произнёс за их спинами загадочный, сонный голос; это от стола «Равенкло» подплыла Луна Лавгуд. Все уставились на неё; кое-кто открыто смеялся и показывал пальцами — Луна нахлобучила на голову шляпу, представлявшую собой львиную голову в натуральную величину.

— Я болею за «Гриффиндор», — и Луна показала на шляпу, хотя всё и так было понятно. — Смотрите, что она умеет...

Луна постучала по шляпе волшебной палочкой. Лев широко открыл рот и издал очень натуральный рык. Сидевшие поблизости испуганно вздрогнули.

— Здорово, да? — радостно воскликнула Луна. — Вообще-то я хотела сделать, чтобы он съедал слизеринскую змею, да времени не было. В любом случае... Удачи тебе, Рональд!

Луна уплыла. Не успели ребята прийти в себя от потрясения, вызванного шляпой, как к ним подбежали Ангелина, Кэтти и Алисия, брови которой стараниями мадам Помфри вернулись в нормальное состояние.

— Как только позавтракаете, — сказала Ангелина, — идите прямо на стадион. Надо посмотреть, какие условия, и переодеться.

— Мы скоро, — заверил Гарри, — вот только Рон поест...

Но через десять минут стало ясно, что Рон не может не только есть, но даже глотать, и Гарри счёл, что лучше пойти на стадион. Они встали из-за стола. Гермиона тоже поднялась и, взяв Гарри за руку, отвела его в сторонку.

— Постарайся, чтобы Рон не увидел слизеринских значков, — озабоченно шепнула она.

Гарри вопросительно на неё посмотрел, но она лишь предупреждающе мотнула головой: к ним на негнущихся ногах подошёл Рон, потерянный и несчастный.

— Удачи, Рон, — пожелала Гермиона, приподнялась на цыпочки и поцеловала его в щёку. — Тебе тоже, Гарри...

По дороге к выходу из Большого зала Рон, казалось, постепенно приходил в чувство. Он недоумённо держался за щеку и словно не мог понять, что произошло. Рон так волновался, что ничего не замечал, но Гарри, оказавшись у слизеринского стола, бросил любопытный взгляд на значки-короны и на этот раз сумел прочесть надпись:

«Уэсли — наш Король»

С неприятным чувством, что такой лозунг не сулит ничего хорошего, Гарри побыстрее прогнал Рона через вестибюль и вывел на улицу, на ледяной холод.

Они быстро зашагали вниз по склону к квидишному полю. Заиндевевшая трава хрустела под ногами. Ветра не было; небеса, как всегда в последнее время, сияли перламутровой белизной — а значит, при хорошей видимости солнце не будет слепить глаза. Гарри попытался ободрить этим Рона, но не был уверен, что тот слышал его слова.

Ангелина уже переоделась и, когда они вошли в раздевалку, беседовала с остальными игроками. Гарри и Рон надели форму (Рон в течение нескольких минут пытался натянуть её задом наперёд, пока Алисия не пожалела его и не подошла помочь), сели и стали слушать наставления Ангелины. Снаружи всё громче шумели голоса — на стадионе собирались болельщики.

— Я узнала, кто всё-таки будет играть у слизеринцев, — заглянув в пергамент, сообщила Ангелина. — Прошлогодние Отбивалы, Деррик и Боул, ушли, и Монтегю, вместо того, чтобы заменить их игроками, которые умеют нормально летать, естественно, взял каких-то громил. Фамилии — Краббе и Гойл. Я про них почти ничего не знаю...

— Зато мы знаем, — хором сказали Гарри и Рон.

— С виду они не очень... вряд ли способны отличить один конец метлы от другого, — Ангелина убрала пергамент в карман, — впрочем, что касается Деррика и Боула, то меня всегда удивляло, как они находят дорогу на стадион без указателей.

— Краббе и Гойл — не лучше, — заверил Гарри.

С улицы доносился топот множества ног — школьники взбирались на зрительские трибуны — и пение, правда, разобрать слова было невозможно. Гарри начал нервничать, но он понимал, что его волнение — ничто по сравнению с состоянием Рона. Бедняга, с абсолютно серым лицом, держался за живот и, крепко сжав зубы, смотрел прямо перед собой.

— Пора, — глухим голосом объявила Ангелина, поглядев на часы. — Ребята, пошли... Ни пуха.

Все встали, взяли на плечи мётлы и гурьбой вышли из раздевалки на яркий солнечный свет. Их встретила какофония звуков, среди которых, несмотря на приветственные крики, вопли и свист, явственно слышалось пение.

Команда «Слизерина» уже дожидалась их. На всех были серебряные значки в форме короны. Новый капитан слизеринцев, Монтегю, сложением очень походил на Дудли Дурслея, его массивные предплечья напоминали поросшие волосом окорока. За спиной Монтегю, почти такие же огромные, как и он сам, маячили Краббе и Гойл. Они глупо щурились на солнце и размахивали новыми клюшками. Малфой стоял с краю, в его светлых волосах играли яркие блики. Он поймал взгляд Гарри, ухмыльнулся и постучал по значку у себя на груди. Ангелина и Монтегю подошли друг к другу, и судья мадам Самогони приказала:

— Капитаны, обменяйтесь рукопожатием. — Гарри увидел, что Монтегю жестоко сдавил пальцы Ангелины, но та даже не поморщилась. — Седлайте мётлы...

Мадам Самогони сунула в рот свисток и с силой дунула.

Выпустили мячи, и четырнадцать игроков взмыли в небо. Уголком глаза Гарри проследил за Роном, который устремился к кольцам. Гарри быстро набрал высоту, увернулся от Нападалы и стал по периметру облетать стадион, цепким взглядом выискивая золотой проблеск. Драко Малфой занимался тем же самым на другом конце поля.

— Перед нами Джонсон — она сразу берёт Кваффл — как же эта девочка умеет играть! Столько лет об этом говорю, а она никак не соглашается пойти со мной на свидание!...

— ДЖОРДАН! — завопила профессор Макгонаголл.

— ...детали биографии, профессор, это я так, для интереса — вот она увернулась от Уоррингтона, обошла Монтегю, и — ой! — её ударяет Нападала, запущенный Краббе... Монтегю ловит Кваффл, возвращается на игровое поле... Так, это Джордж Уэсли, отличный удар Нападалой по голове Монтегю! Монтегю роняет Кваффл, его хватает Кэтти Белл, игрок «Гриффиндора», броском за спину отдаёт мяч Алисии Спиннет, та уходит...

Комментарии Ли Джордана громко разносились по стадиону. Гарри изо всех сил старался их расслышать, несмотря на то, что в ушах выл ветер, а с трибун шумели, кричали, вопили, пели...

— ...обходит Уоррингтона, уворачивается от Нападалы — чуть не попалась, Алисия! — зрители ликуют, кстати, что это там поют?

Ли замолчал, прислушиваясь, и из зелёно-серебристой части стадиона громко, отчётливо понеслось:

Голы Уэсли пропускает

И колец не защищает,

«Слизерин» весь распевает:

Уэсли — наш король.

Он в помойке проживает,

Всегда Кваффлы пропускает,

Нам победу обещает

Уэсли — наш король.

— ...Алисия передаёт мяч Ангелине! — заорал Ли, пытаясь заглушить песню. Гарри резко вильнул вбок — мерзкие стишки просто взбесили его. — Давай же, Ангелина! — Ей осталось лишь обойти этого Охранника! — ОНА ЗАБИВАЕТ — ОНА — аааа!....

Блетчли, Охранник «Слизерина», не пропустил мяч. Он бросил Кваффл Уоррингтону, и тот, стремительным зигзагом проскользнув между Алисией и Кэтти, помчался на другой конец поля. Чем ближе он подлетал к Рону, тем громче становилось пение:

Всегда Кваффлы пропускает

Уэсли — наш Король!

Гарри не смог совладать с собой: забыв о Проныре, он развернулся и стал смотреть на Рона — далёкую одинокую фигурку, к которой стремительно приближалась мощная туша Уоррингтона.

— ...Кваффл у Уоррингтона; Уоррингтон летит к кольцам, он недосягаем для Нападал, и перед ним лишь Охранник...

С трибун загремело:

Голы Уэсли пропускает

И колец не защищает...

— ...это первое испытание нового Охранника «Гриффиндора» Рона Уэсли! Младший брат Отбивал Фреда и Джорджа, очень многообещающий игрок... Давай, Рон!...

Но тут раздался радостный вопль болельщиков «Слизерина» — Рон с диким видом бросился на Кваффл, но тот шумно просвистел между широко растопыренными руками гриффиндорского Охранника и угодил прямиком в центральное кольцо.

— "Слизерин" забивает гол! — вырвался из общего крика голос Ли, — и счёт становится десять — ноль в пользу «Слизерина». Да, не повезло, Рон...

Слизеринцы запели ещё громче:

Он в помойке проживает,

Всегда Кваффлы пропускает...

— Гриффиндор снова владеет мячом; Кэтти Белл как танк несётся по полю... — храбро кричал Ли, хотя заглушить пение было практически невозможно.

Нам победу обещает

Уэсли — наш король...

— Гарри, ТЫ ЧТО ДЕЛАЕШЬ? — взвизгнула Ангелина, проносясь мимо по направлению к Кэтти. — ШЕВЕЛИСЬ!

Гарри осознал, что уже целую минуту неподвижно висит в воздухе, забыв о главной задаче — найти Проныру. Ужаснувшись, он резко ушёл вниз и принялся кружить над полем, пристально глядя по сторонам и стараясь не обращать внимания на голоса, хором ревущие:

Уэсли — наш Король,

Уэсли — наш Король...

Проныры нигде не было видно; Малфой, как и Гарри, неопределённо кружил над стадионом. В какой-то момент они встретились на середине поля, и Гарри услышал, что Малфой тоже громко поёт:

Он в помойке проживает...

— Опять Уоррингтон, — надрывался Ли, — передаёт мяч Пусею — Пусей пролетает мимо Спиннет — ну же, Ангелина, возьми его — ну нет, так нет, — отличный бросок Нападалой, Фред, то есть, Джордж, без разницы, — Уоррингтон выпускает Кваффл — Кэтти Белл — э-э... — тоже выпускает — мяч у Монтегю, капитан команды «Слизерина» хватает Кваффл и мчится к кольцам «Гриффиндора» — Гриффиндорцы! Ну же! Блокируйте его!

Гарри в это время облетал кольца «Слизерина» сзади и усилием воли заставлял себя не смотреть на противоположный конец поля. Он на большой скорости промчался мимо слизеринского Охранника. Тот вместе с толпой на трибунах распевал:

Голы Уэсли пропускает...

— ...Пусей вновь обходит Алисию и летит прямо к кольцам... Рон, да что ж ты делаешь-то!...

Гарри и не глядя догадался, что произошло: гриффиндорская часть трибун издала ужасающий стон, а слизеринцы разразились радостным визгом и рукоплесканиями. Посмотрев вниз, Гарри увидел на краю трибуны мопсообразное лицо Панси Паркинсон. Та стояла спиной к игровому полю и дирижировала хором:

«Слизерин» весь распевает:

Уэсли — наш король!

Счёт двадцать — ноль ерунда, уверял себя Гарри; у «Гриффиндора» ещё масса времени, чтобы обойти противника в счёте либо поймать Проныру. Надо забить всего несколько мячей, и они, как всегда, будут впереди... Гарри, болтаясь вверх-вниз как поплавок и виляя между игроками, помчался за золотым зайчиком, но это был всего-навсего отблеск браслета часов Монтегю.

Но вскоре Рон пропустил ещё два мяча. Гарри овладело отчаяние. Надо как можно быстрее поймать Проныру и закончить игру!

— ...Кэтти Белл обходит Пусея и, резко нырнув, уворачивается от Монтегю, отличный манёвр, Кэтти, Белл передаёт мяч Джонсон, Ангелина ведёт Кваффл, минует Уоррингтона, летит к кольцам... Давай, давай, Ангелина! И «ГРИФФИНДОР» ЗАБИВАЕТ ГОЛ! Счёт становится сорок— десять, сорок-десять в пользу «Слизерина», Кваффл у Пусея...

Вместе с криками гриффиндорских болельщиков до Гарри донёсся рык нелепого льва Луны, и у него отлегло от сердца; всего тридцать очков, пустяки, они быстро сравняют счёт. Гарри увернулся от Нападалы, которым со всей силы запустил в него Краббе, и опять принялся разыскивать Проныру, не переставая одним глазком следить за Малфоем — вдруг тот уже заметил маленький золотой мячик... Но и Малфой всё так же безрезультатно кружил над стадионом...

— ...Пусей передаёт Кваффл Уоррингтону, Уоррингтон — Монтегю, Монтегю — обратно Пусею — мяч внезапно перехватывает Джонсон, передача Белл, очень хорошо — в смысле, плохо: Нападала, брошенный игроком «Слизерина» Гойлом, попадает в Белл — мяч снова у Пусея...

Он в помойке проживает,

Всегда Кваффлы пропускает,

Нам победу обещает...

И тут, на слизеринском конце стадиона, Гарри наконец увидел Проныру — крохотный золотой мячик, трепещущий крылышками в футе от земли.

Гарри круто ушёл в пике...

Спустя секунду, слева от него буквально из воздуха возник Малфой — зелёно-серебристое пятно, слившееся с метлой...

Проныра облетел вокруг подножия одного из шестов и устремился к противоположным трибунам — очень кстати для Малфоя, который находился с нужной стороны. Гарри резко развернул «Всполох», они с Малфоем шли очень низко над землёй буквально ноздря в ноздрю...

Гарри оторвал правую руку от метлы и потянулся за Пронырой... справа от его руки, к мячу, жадно хватая пальцами воздух, тянулась и рука Малфоя...

Несколько безумных, отчаянных секунд, и пальцы Гарри сомкнулись на крохотном, сопротивляющемся мячике — ногти Малфоя царапнули по его руке — Гарри, крепко держа вырывающийся мячик, потянул древко вверх — болельщики «Гриффиндора» вопили от счастья...

Спасены! Чёрт с ними, с этими голами, которые пропустил Рон, теперь, когда «Гриффиндор» победил, о них никто и не вспомнит...

БАМ-М.

В спину Гарри на полной скорости врезался Нападала. Гарри слетел с метлы. К счастью, он успел подняться на высоту всего пяти-шести футов, но, тем не менее, едва не потерял сознание, когда ударился спиной о мёрзлую землю. Раздался пронзительный свисток мадам Самогони, с трибун понёсся страшный шум — кошачьи вопли, сердитые выкрики, язвительные насмешки. Потом о землю стукнулись чьи-то ноги, и Гарри услышал тревожный голос Ангелины:

— Ты жив?

— Всё нормально, — сказал Гарри, взялся за протянутую руку и, с помощью Ангелины, встал на ноги. Над головой одного из слизеринских игроков — кто это, Гарри не понял — он увидел спешащую к нему мадам Самогони.

— Всё этот урод Краббе, — сердито бросила Ангелина. — Запустил в тебя Нападалой как раз тогда, когда ты заметил Проныру! Но мы выиграли, Гарри, мы выиграли!

За спиной Гарри кто-то фыркнул. Гарри, сжимая в кулаке Проныру, обернулся. Рядом только что приземлился Драко Малфой с белым от злости лицом. Но он ничем не выдал своих чувств и лишь издевательски ухмыльнулся.

— Что, спас репутацию своего дружка? — обратился Малфой к Гарри. — В жизни не видел Охранника хуже... впрочем, чего и ждать от человека, который живёт в помойке... Кстати, Поттер, тебе понравились мои стихи?

Гарри не ответил. Он отвернулся от Малфоя навстречу своей команде, игроки которой один за другим приземлялись неподалёку. Они орали от восторга и победно потрясали кулаками в воздухе — все, кроме Рона. Тот слез с метлы около шестов и, медленно, одиноко побрёл к раздевалке.

— Мы хотели сочинить ещё пару куплетов! — выкрикнул Малфой, когда Кэтти и Алисия бросились обнимать Гарри. — Только не смогли придумать рифму к «жирной уродине» — понимаешь, хотели спеть что-нибудь про его матушку...

— Вот вам горечь поражения, — Ангелина с отвращением поглядела на Малфоя.

— ...да и к «жалкому неудачнику» — к папочке — тоже ничего не подобрали...

Фред с Джорджем, которые в этот момент пожимали Гарри руку, неожиданно поняли, о чём идёт речь. Оба одеревенели и круто повернулись к Малфою.

— Не надо! — Ангелина схватила Фреда за руку. — Пусть проорётся, он же вне себя оттого, что проиграл, паршивый маленький...

— ...но ты ведь любишь эту семейку, правда, Поттер? — не унимался Малфой. — Ездишь к ним на каникулы и всё такое? Не понимаю, конечно, как ты выносишь их вонь, но, наверно, раз ты сам вырос у муглов, тебе и хибарка Уэсли кажется раем...

Гарри вовремя успел схватить Джорджа. Фреда объединёнными усилиями удерживали Ангелина, Алисия и Кэтти. Малфой скалился им в лицо. Гарри оглянулся на мадам Самогони, но та всё ещё отчитывала Краббе за запрещённый удар Нападалой.

— Или, Поттер, ты ещё не забыл, — медленно отступая, с мерзкой ухмылкой говорил Малфой, — как воняло в доме твоей мамочки, и свинарник Уэсли пробуждает в тебе тёплые воспоминания...

Гарри не помнил, как он отпустил Джорджа, знал только, что секундой позже они оба уже налетели на Малфоя. Забыв обо всём на свете, в частности, о том, что кругом полно учителей, Гарри хотел лишь одного — причинить Малфою как можно больше боли. Доставать волшебную палочку времени не было, и, той рукой, в которой он держал Проныру, Гарри со всей силы врезал Малфою в живот...

— Гарри! ГАРРИ! ДЖОРДЖ! ПЕРЕСТАНЬТЕ!

Он слышал визг девочек и вопли Малфоя, и проклятия Джорджа, и свисток, и рёв толпы — слышал, но не замечал. И пока кто-то рядом не крикнул: «Импедимента!», и его не отбросило назад, Гарри бил и бил Малфоя, стремясь изрубить мерзавца в капусту.

— Ты что? Белены объелся?! — орала мадам Самогони, пока Гарри поднимался с земли. Видимо, это она ударила его Раскидальным заклятием; в одной руке у неё был свисток, а в другой — волшебная палочка; метла валялась на земле чуть поодаль. Малфой, с разбитым носом, сжавшись в комок и поскуливая, лежал на земле; у Джорджа распухла губа; Фреда, как и раньше, силой удерживали три девочки. На заднем плане глупо хихикал Краббе. — В жизни не встречалась с подобным поведением! Марш в замок, оба, прямиком к завучу! Ну же! Быстро!

Гарри и Джордж развернулись на каблуках и, тяжело отдуваясь, решительно зашагали с поля. Ни один не произнёс ни слова. Улюлюканье толпы становились всё тише, и наконец они вошли в вестибюль, где не было слышно ничего, кроме звука их шагов. Гарри неожиданно ощутил в правой руке — на костяшках от удара о челюсть Малфоя появились синяки — какое-то трепыхание. Гарри опустил глаза и увидел между пальцев серебристые пёрышки Проныры, рвущегося на свободу.

На подходе к дверям кабинета профессора Макгонаголл они услышали за спиной её громкие шаги. Она, трясущимися руками, на ходу срывала с шеи гриффиндорский шарф. Вид у неё был страшный.

— В кабинет! — свирепо приказала Макгонаголл, указывая на дверь. Гарри с Джорджем вошли. Профессор Макгонаголл обогнула свой стол, встала к ним лицом и, дрожа от гнева, бросила шарф на пол.

— Ну? — сказала она. — Что за отвратительные выходки? Двое на одного! Будьте любезны, объяснитесь!

— Малфой нас спровоцировал, — буркнул Гарри.

— Спровоцировал? — заорала профессор Макгонаголл и со всего маху ударила кулаком по столу. Клетчатая жестяная банка съехала набок, крышка открылась, на пол посыпались имбирные тритоны. — Он проиграл, не так ли? Естественно, ему хотелось вас спровоцировать! Но что он такого сказал, чтобы вы вдвоём...

— Он оскорбил моих родителей, — огрызнулся Джордж. — И маму Гарри.

— А вы, вместо того, чтобы предоставить мадам Самогони разбираться с ним, устроили отвратительное мугловое побоище? — взревела профессор Макгонаголл. — Вы вообще представляете, что вы...

— Кхе-кхем.

Гарри и Джордж резко обернулись. На пороге стояла Долорес Кхембридж в зелёном твидовом плаще, который очень усиливал её сходство с гигантской жабой. Она улыбалась той гадкой и страшной улыбкой, которая в сознании Гарри давно связалась с неминуемым несчастьем.

— Могу ли я вам чем-то помочь, профессор Макгонаголл? — приторно-сладким голоском промурлыкала профессор Кхембридж.

Кровь бросилась Макгонаголл в лицо.

— Помочь? — сдавленно переспросила она. — Что значит «помочь»?

Профессор Кхембридж, не переставая улыбаться, сделала несколько шагов внутрь кабинета.

— Мне показалось, что вам не помешает помощь представителя власти.

Гарри ничуть бы не удивился, если бы из ноздрей профессора Макгонаголл посыпались искры.

— Вы ошиблись, — процедила она, поворачиваясь к Кхембридж спиной. — А теперь, вы двое, слушайте меня внимательно. Мне безразлично, чем и как вас спровоцировал Малфой, пусть даже он оскорбил всех членов ваших семей без исключения! Ваше поведение отвратительно, и я назначаю каждому из вас по целой неделе наказаний! Не смотри на меня так, Поттер, ты это заслужил! И если вы хоть когда-нибудь...

— Кхе-кхем.

Профессор Макгонаголл закрыла глаза, словно призывая на помощь всё своё терпение, и снова повернулась к профессору Кхембридж.

— Да?

— Думаю, они заслужили нечто большее, чем просто наказание, — сказала Кхембридж, растягивая рот в широченной улыбке.

Профессор Макгонаголл широко распахнула глаза.

— Но, к сожалению, — Макгонаголл изобразила ответную улыбку, отчего у неё сделался такой вид, точно она вывихнула челюсть, — они в моём колледже, поэтому в данном случае важно то, что думаю я.

— Видите ли, Минерва, — пропела профессор Кхембридж, — сейчас вы поймёте, почему моё мнение также имеет значение. Где это у меня? Корнелиус только что прислал... я хочу сказать, — фальшиво хохотнув, она полезла в сумочку, — министр только что прислал... ах да...

Она извлекла из сумки лист пергамента, развернула его и, прежде чем начать читать, деловито прочистила горло:

— Кхе-кхем... «Декрет об образовании номер двадцать пять».

— Только не это! — вскричала профессор Макгонаголл.

— Отчего же, — улыбка не сходила с лица Кхембридж. — Если уж на то пошло, то именно благодаря вам, Минерва, мне стало ясно, что нам необходимы дополнительные поправки... Ведь это вы пошли мне наперекор, когда я выразила нежелание дать разрешение на возобновление деятельности квидишной команды «Гриффиндора». Вы обратились к Думбльдору, и по его настоянию команде разрешили играть. Вы понимаете, что для меня подобное положение вещей недопустимо. Я немедленно обратилась к министру. Он полностью согласен, что главный инспектор должен обладать полномочиями, позволяющими лишать учащихся любых привилегий, в противном случае его — то есть, мои — полномочия будут меньше, чем полномочия обыкновенных учителей! Думаю, теперь, Минерва, вы поняли, не правда ли, как я была права, когда пыталась воспрепятствовать возобновлению деятельности этой команды? Ужасающее поведение... Впрочем, прежде всего позвольте зачитать вам поправку... кхе-кхем... «Настоящим главный инспектор „Хогварца“ получает непререкаемые полномочия, согласно которым он может назначать любые наказания, налагать любые санкции, лишать учащихся школы любых ранее данных им привилегий, а также отменять решения остальных членов преподавательского состава касательно упомянутых наказаний, санкций и привилегий. Подпись: Корнелиус Фудж, министр магии, орден Мерлина первой степени, и т.д. и т.п.»

Она свернула свиток и, не переставая улыбаться, спрятала его в сумочку.

— Итак... Я считаю своим долгом навсегда запретить этим ученикам играть в квидиш, — изрекла она, переводя взгляд с Гарри на Джорджа и обратно.

Гарри почувствовал, как бешено бьётся в его руке Проныра.

— Запретить? — Голос Гарри прозвучал странно, словно издалека. — Играть?... Навсегда?...

— Да, мистер Поттер, полагаю, только пожизненный запрет может научить вас вести себя как подобает, — Кхембридж наблюдала за тем, как до Гарри постепенно доходит смысл её слов, и оскал на её лице становился всё шире и шире. — Так же как и мистера Джорджа Уэсли. Помимо того, я считаю, что, для вящей безопасности, брату-близнецу этого юноши также следует запретить играть — не будучи остановлен другими членами команды, он, безусловно, тоже напал бы на мистера Малфоя. Разумеется, я настаиваю на конфискации мётел; во избежание нарушений моего распоряжения они должны храниться в моём кабинете. Но, профессор Макгонаголл, не сочтите меня жестокосердой, — продолжила она, поворачиваясь к профессору Макгонаголл, которая стояла неподвижно, словно статуя, высеченная изо льда, и сверлила Кхембридж глазами. — Остальная команда может продолжать играть, в них я не заметила признаков неуправляемой агрессии. Что же... Приятного всем дня.

И Кхембридж, с чрезвычайно довольным видом, покинула комнату, оставив позади себя трагическое, гробовое молчание.

***

— Запретили, — бесцветным голосом повторила Ангелина. Был поздний вечер, и они сидели в общей гостиной. — Запретили. Мы остались без Ищейки и Отбивал... Что же нам теперь делать?

От радости по поводу победы не осталось и следа; куда ни посмотри, на Гарри отовсюду глядели несчастные или злые лица. Вся команда, печально нахохлившись, сидела у камина — вся, кроме Рона. Его со времени окончания матча никто не видел.

— Это ужасно несправедливо, — глухо сказала Алисия. — А как же Краббе? Он ведь кинул Нападалу уже после свистка! Ему-то играть не запретили?

— Не запретили, — грустным эхом откликнулась Джинни. Они с Гермионой сидели по обе стороны от Гарри. — Он будет писать предложения — за ужином Монтегю ужасно веселился по этому поводу.

— А Фред? Он вообще ничего не сделал! — яростно воскликнула Алисия и обрушила кулак на свою ни в чём не повинную коленку.

— А я не виноват, что ничего не сделал, — на лице Фреда заиграло зловещее выражение. — Если бы не вы, я бы изметелил мерзкого гадёныша так, что от него бы одно мокрое место осталось.

Гарри в отчаянии смотрел на чёрное окно. На улице падал снег. Проныра кругами летал по общей гостиной. Все как загипнотизированные следили за ним. Косолапсус, надеясь поймать мячик, то и дело вскакивал с кресла.

— Пойду спать, — объявила Ангелина и медленно встала. — Вдруг завтра окажется, что всё это дурной сон... Проснусь — а мы ещё даже не играли...

Через короткое время за ней последовали Алисия и Кэтти. Близнецы ушли спать чуть позже, окинув всех напоследок хмурыми взглядами, а Джинни ушла вскоре после них. У огня остались лишь Гарри и Гермиона.

— Ты видел Рона? — тихо спросила Гермиона.

Гарри покачал головой.

— Видимо, он нас избегает, — сказала Гермиона. — Как ты думаешь, куда он мог...

В этот миг заскрипел портрет, и в отверстии показалась голова Рона. Лицо его было очень бледно, на волосах лежал снег. Увидев Гарри и Гермиону, Рон застыл на месте.

— Где ты был? — встревоженно закричала Гермиона, вскакивая с места.

— Гулял, — промямлил Рон. Он всё ещё был в квидишной форме.

— Ты же насквозь промёрз! — воскликнула Гермиона. — Иди сюда, садись!

Не глядя на Гарри, Рон подошёл к камину и рухнул в самое дальнее от Гарри кресло. Под потолком кружил случайно похищенный Проныра.

— Простите, — пробормотал Рон, глядя себе под ноги.

— За что? — спросил Гарри.

— За то, что я возомнил, будто могу играть в квидиш, — сказал Рон. — Завтра утром я подам заявление об уходе.

— Если ты это сделаешь, — саркастически проговорил Гарри, — то в команде останется всего три игрока. — Рон смотрел непонимающе, и Гарри продолжил: — Мне навсегда запретили играть. Фреду с Джорджем — тоже.

— Что?! — так и задохнулся Рон.

Гермиона рассказала ему всю историю; Гарри был не в состоянии повторять её ещё раз. Потом она закончила; Рон был совершенно убит.

— Это всё я виноват...

— Ты не заставлял меня бросаться на Малфоя, — сердито оборвал Гарри.

— ...если бы я не играл так плохо...

— ...это здесь не причём.

— ...если бы я не раскис из-за этой песни...

— ...из-за неё кто угодно бы раскис.

Чтобы не участвовать в споре, Гермиона встала, отошла к окну и стала смотреть на кружащиеся в воздухе снежинки.

— В общем, прекрати, ладно? — взорвался Гарри. — И так плохо, а тут ещё ты со своим чувством вины!

Рон не ответил. Он печально разглядывал мокрый подол своей робы и спустя некоторое время скучно сказал:

— Мне ещё никогда не было так плохо.

— Добро пожаловать в наш клуб, — горько отозвался Гарри.

— Кажется, — чуть дрожащим голосом проговорила Гермиона, — я знаю, чем вас порадовать.

— Уверена? — скептически бросил Гарри.

— Да, — Гермиона отвернулась от чёрного стекла, испещрённого белыми крапинками снежинок, и её лицо осветила широкая улыбка: — Огрид вернулся!

Глава 20.

ИСТОРИЯ ОГРИДА

Гарри бросился в спальню за плащом-невидимкой и Картой Мародёра и обернулся так быстро, что им с Роном пришлось целых пять минут дожидаться Гермиону. Та спустилась из спальни девочек в шарфе, варежках и одной из шапочек собственного производства.

— А что, на улице холодно, — оправдалась она, услышав нетерпеливое Роново цоканье.

Они тихонько пролезли в дыру за портретом и быстро накрылись плащом; затем, медленно и осторожно, стали спускаться по многочисленным лестницам. Рон так вырос, что ему, чтобы ноги не высовывались из-под плаща, приходилось идти согнувшись. То и дело они останавливались и проверяли по Карте, где находятся Филч и миссис Норрис. Ребятам повезло; они не встретили никого, кроме Почти Безголового Ника. Призрак рассеянно проплыл мимо, напевая что-то подозрительно напоминающее «Уэсли — наш Король!». Гарри, Рон и Гермиона прокрались по вестибюлю и вышли на безмолвный, заснеженный двор. Гарри увидел золотые прямоугольники окошек хижины Огрида, дымок, кольцами вьющийся из трубы, и его сердце радостно ёкнуло. Он торопливо зашагал по двору; Рон и Гермиона, натыкаясь друг на друга, семенили сзади. Снег весело хрустел под ногами. Наконец, они добрались до хижины. Гарри три раза постучал кулаком в деревянную дверь. Внутри раздался бешеный собачий лай.

— Огрид, это мы! — крикнул Гарри в замочную скважину.

— Яс'дело, кто ж ещё! — ответил хриплый голос.

Ребята, просияв, повернулись друг к другу под плащом; по голосу Огрида было слышно, что он очень рад.

— Я всего три секунды как вернулся... Уйди, Клык... Уйди, глупая ты собака...

Щёлкнула задвижка, дверь со скрипом отворилась, и в образовавшуюся щель высунулась косматая голова.

Гермиона закричала.

— Мерлинова борода! Тише ты! — цыкнул Огрид, блуждая взглядом поверх их голов. — Вы под плащом, да? Ну, заходите, заходите!

— Ой, простите! — выдохнула Гермиона, когда они втроём протиснулись мимо Огрида в хижину и сняли плащ, чтобы он мог их увидеть. — Я просто... Ой, Огрид!

— Да это ничего, ничего! — успокоил Огрид, захлопнул дверь и поспешил к окну, чтобы задёрнуть занавески. Но Гермиона по-прежнему смотрела на него с ужасом.

Шевелюру Огрида покрывала корка запёкшейся крови, отчего волосы были примяты; левый глаз опух и превратился в узенькую щёлочку, еле видную среди множества фиолетово-чёрных синяков. Лицо и руки были сплошь в царапинах, причём некоторые ещё кровоточили. Двигался Огрид с большой осторожностью, возможно, у него были сломаны рёбра. По всем признакам, домой он добрался буквально только что: на стуле висел толстый чёрный дорожный плащ, а у двери стоял ранец-рюкзак, такой большой, что в нём без труда поместилось бы с полдюжины детей. Огрид, хромая, подошёл к очагу и повесил над огнём медный чайник.

— Что это с тобой? — требовательно спросил Гарри. Клык танцевал вокруг, стараясь лизнуть в лицо хоть кого-нибудь из гостей.

— Сказал же, ничего, — твёрдо ответил Огрид. — Чай будете?

— Брось, — сказал Рон, — ты только посмотри на себя!

— Говорю вам, со мной всё путём, — Огрид выпрямился и, повернувшись к ребятам, попытался улыбнуться, но тут же сморщился от боли. — Мать честная, как же я рад вас видеть!... Как провели лето, нормально?

— Огрид, на тебя кто-то напал! — объявил Рон.

— Последний раз повторяю — это ерунда! — решительно отрезал Огрид.

— А если бы у кого-нибудь из нас вместо физиономии была котлета, ты бы тоже сказал, что это ерунда? — возмущённо воскликнул Рон.

— Огрид, тебе надо сходить к мадам Помфри, — обеспокоенно сказала Гермиона, — у этих царапин очень нехороший вид.

— Я сам разберусь, ладно? — закрыл тему Огрид.

Он подошёл к огромному деревянному столу, стоявшему посреди комнаты, и отбросил в сторону лежавшее на нём полотенце. Под полотенцем скрывался сырой, сочащийся кровью, подёрнутый зелёной плёнкой кусок мяса, размерами чуть превосходивший автомобильную покрышку.

— Огрид, ты, надеюсь, не собираешься это есть? — Рон наклонился, рассматривая мясо. — На вид просто ужас.

— Так это ж драконье мясо, — отозвался Огрид. — И потом, оно не для еды.

Он взял стейк и шлёпком прилепил его к лицу. К бороде быстро побежали струйки зеленоватой крови. Огрид с облегчением застонал.

— Так-то лучше. Хоть не щипет.

— Так ты расскажешь, где ты был? — спросил Гарри.

— Не могу. Сверхсеркретно. Если скажу, всему конец.

— Тебя гиганты избили, да? — тихо проговорила Гермиона.

Пальцы Огрида соскользнули с куска мяса, оно медленно съехало ему на грудь, но, прежде чем стейк дополз до пряжки ремня, Огрид поймал его и вновь плюхнул на лицо.

— Гиганты? — растерянно повторил он. — Кто тебе сказал? С кем вы говорили? Кто сказал, что я... Кто сказал, где я был?... А?

— Мы сами догадались, — извиняющимся тоном ответила Гермиона.

— Ах, догадались! Вот как? — Огрид сурово поглядел на них одним глазом.

— Вообще-то, это... очевидно, — сказал Рон. Гарри кивнул.

Огрид свирепо посмотрел на них, потом фыркнул, бросил стейк на стол и пошёл к чайнику, который в этот момент начал свистеть.

— В жизни не встречал ребятни вроде вас! Это ж надо — знать столько всего, чего не положено! — пробормотал он, небрежным движением наливая кипяток в три ведроподобные кружки. — Это вам не комплимент. Больно вы любопытные. Лезете не в своё дело.

Но борода его покачнулась.

— Так ты действительно искал гигантов? — с улыбкой спросил Гарри, усаживаясь за стол.

Огрид поставил перед каждым по кружке, сел, снова взял стейк и бросил его на лицо.

— Ну да, — буркнул он, — искал.

— И нашёл? — прошептала Гермиона.

— Сказать по правде, найти-то их не фокус, — сказал Огрид. — Это вам не иголки.

— И где же они? — спросил Рон.

— В горах, — неопределённо ответил Огрид.

— А почему же муглы?...

— Муглы-то как раз... — мрачно и неопределённо отозвался Огрид, — только принято считать, что они погибают от несчастных случаев, понятно?

Он немножко переместил стейк, и тот скрыл самую страшную часть кровоподтёка.

— Огрид, ну расскажи, что с тобой было! — воскликнул Рон. — Расскажи, как на тебя напали гиганты, а Гарри за это расскажет, как на него напали дементоры...

Огрид поперхнулся, хрюкнул в чашку (одновременно уронив мясо), зашёлся булькающим кашлем, и по столу разбрызгались слюна, чай и драконья кровь. Стейк, с тихим «шлёп», упал на пол.

— Как это, напали дементоры? — взвыл Огрид.

— А ты не знал? — Гермиона посмотрела на него широко раскрытыми глазами.

— Откуда? Я с самого отъезда ничего не знаю. Я ж был на секретном задании! Что бы это было, если бы за мной повсюду гоняли совы?... Проклятущие дементоры! Неужто правда?

— Правда-правда, они объявились в Литтл Уингинге и напали на меня и моего двоюродного брата, а потом министерство магии исключило меня из школы...

— ЧЕГО?!

— ...и ещё меня вызывали на слушание и всё такое. Но сначала расскажи про гигантов.

— Тебя исключили?

— Сначала расскажи, как провёл лето ты.

Огрид грозно посмотрел на него одним глазом. Гарри, с невинным видом, решительно встретил его взгляд.

— Ох. Ладно, ваша взяла, — сдался Огрид.

Он наклонился и вытянул стейк из пасти Клыка.

— Ой, Огрид, не надо, ты что, это же негигиени... — начала Гермиона, но Огрид уже вернул мясо на место.

Подкрепив силы глотком чая, он сказал:

— В общем, так. Как только кончился учебный год, мы отправились в путь...

— С мадам Максим? — перебила Гермиона.

— С ней, — ответил Огрид, и те несколько дюймов его лица, что не были скрыты куском драконьего мяса, осветились нежностью. — Вдвоём. И скажу я вам, она, Олимпия, ничего не боится, никаких трудностей. Подумайте: образованная женщина, в хорошей одежде... Я всё думал, ну куда ей карабкаться по горам да ночевать по пещерам? А она ничего, ни разу даже не пожаловалась.

— А вы знали, куда идти? — повторил Гарри. — Знали, где живут гиганты?

— Думбльдор знал, — сказал Огрид. — Он нам всё и объяснил.

— Они скрываются? — спросил Рон. — Это что, какое-то тайное убежище?

— Не то чтобы тайное, — Огрид покачал косматой головой. — Просто колдунам, в общем-то, до лампочки, где живут гиганты — лишь бы подальше. Но всё равно, добраться до них трудно, в смысле, людям трудно, так что без указаний Думбльдора мы бы пропали. Мы туда добирались целый месяц...

— Месяц? — повторил Рон. Такой срок явно казался ему несуразно долгим для путешествия. — Но... Почему нельзя было взять портшлюс или что-нибудь подобное?

Огрид как-то странно, почти жалостливо, посмотрел на Рона, а потом пробурчал:

— За нами следили, Рон.

— То есть?

— Ты что, не понимаешь? — сказал Огрид. — Министерство приглядывает за Думбльдором и за всеми, кто считается его людьми, и...

— Это мы как раз знаем, — перебил Гарри, желая как можно скорее услышать продолжение. — Что министерство следит за Думбльдором, мы знаем.

— Поэтому нельзя было воспользоваться колдовством? — пролепетал потрясённый Рон. — И вы всю дорогу вели себя как муглы?

— Ну, не совсем всю, — уклончиво ответил Огрид. — Но действовать приходилось осторожно. Мы ведь с Олимпией люди, так сказать, выдающиеся...

Рон издал сдавленный звук, нечто среднее между фырканьем и всхлипом, и поспешно глотнул чаю.

— ...выследить нас — раз плюнуть. Мы знали, что к нам приставлен хвост из министерства, поэтому делали вид, что просто вместе путешествуем. Сначала отправились во Францию, будто бы посмотреть школу Олимпии. Ехали долго, мне же колдовать запрещено, а министерство только и искало повода к нам придраться. Но потом от болвана, который за нами следил, удалось оторваться, недалеко от Ди-Джона...

— О-о-о, Дижон? — взволнованно воскликнула Гермиона. — Я была там на каникулах! А вы видели?... — заметив выражение лица Рона, она сразу умолкла.

— Потом мы всё-таки чуток поколдовали... В общем, путешествие получилось неплохое. Правда, на польской границе мы столкнулись с парочкой троллей — вот уж психи так психи! — а в Минске, в пивной, у меня случилась небольшая драчка с вампиром. А так всё прошло гладко.

— А потом мы добрались до места и стали искать гигантов, следы ихних стоянок... Там уже всякую магию пришлось отложить. Перво-наперво, гиганты не жалуют колдунов — мы же не хотели сразу их разозлить. Ну, и во-вторых, Думбльдор нас предупредил: Сами-Знаете-Кто тоже непременно будет их разыскивать. И велел быть тише воды ниже травы, особенно около гигантов — на случай, если поблизости окажется кто из Упивающихся Смертью.

Огрид сделал паузу и отхлебнул чаю.

— Рассказывай дальше! — нетерпеливо воскликнул Гарри.

— В общем, нашли мы их, — продолжил Огрид. — Взошли как-то ночью на гряду, а они — вот они, голубчики, прямо под ногами. Повсюду костерки и громадные тени... Как будто двигающиеся горы...

— А какие они? Какого размера? — прошептал Рон.

— Футов двадцать, — спокойно ответил Огрид. — Которые побольше, те все двадцать пять.

— И много их было? — спросил Гарри.

— Ну... семьдесят, может, восемьдесят... — сказал Огрид.

— Так мало? — удивилась Гермиона.

— Ага, — грустно кивнул Огрид, — всего восемьдесят, а ведь когда-то их была туча, племён сто — если считать по всему миру. Но они уж много веков подряд вымирают. Кое-кого, яс'дело, убили колдуны, но, по большей части, они сами друг друга перебили, а теперь и вовсе вымирают с жуткой скоростью. Им не годится жить вот так, кучей. Думбльдор говорит, это мы, колдуны, виноваты, из-за нас им пришлось забраться в глухомань и сбиться вместе, чтоб от нас защищаться.

— А дальше? — спросил Гарри. — Вы их увидели — а дальше что?

— Дальше мы дождались утра, страшно же было спускаться к ним в темноте, — продолжил рассказ Огрид. — Часика этак в три утра они все заснули — прям где сидели, там и повалились. А мы не спали. Во-первых, боялись, как бы кто из них не проснулся и не сунулся в наше укрытие, а во-вторых, храп стоял — не поверите. Из-за этого храпа под утро даже лавина сошла. Ну, а как рассвело, мы отправились к ним.

— Вот так вот взяли и отправились? — поразился Рон. — К гигантам в лагерь?

— А нам Думбльдор объяснил, как это сделать, — сказал Огрид. — Велел первым делом преподнесть Гургу дары, выказать уважение, понимаете?

— Какие ещё гургудары? — не понял Гарри.

— Гург — это ихний вожак.

— А как вы узнали, кто у них Гург? — спросил Рон.

Огрид хмыкнул.

— Без проблем, — ответил он. — Гург — самый большой, самый уродливый и самый ленивый. Только и делал, что ждал, пока другие принесут ему еды. Всяких там коз и прочее. Звали его Каркус. Росту в нём было фута двадцать два — двадцать три, а весу — на парочку хороших слонов. И шкура как у носорога. Короче, понятно.

— И вы просто взяли и подошли к нему? — еле слышно выдохнула Гермиона.

— Ну да... Он лежал в лощине... Стоянка-то ихняя между четырьмя довольно-таки высокими горами, у озера, вот там, у озера, он и разлёгся. И всё рычал на остальных: кормите, мол, меня и мою жену. Ну, мы с Олимпией спустились по склону...

— А почему они не попытались вас убить? Сразу, как только увидели? — широко раскрыв глаза, спросил Рон.

— По-моему, они хотели, — пожал плечами Огрид, — но мы всё делали так, как сказал Думбльдор — высоко подняли дары, смотрели Гургу прямо в глаза и не обращали внимания на прочих. И все затихли и только глядели, как мы к нему идём, а мы дошли до его ног и положили перед ним дары.

— А что дарят гигантам? — с любопытством спросил Рон. — Еду?

— Не-а, еду они и сами могут добыть, — ответил Огрид. — Они любят всё волшебное. Не любят только, когда волшебство используется против них. В общем, в тот, первый, раз мы подарили ему ветвь губрейтианова огня.

Услышав это, Гермиона воскликнула: «Ничего себе!», а Гарри и Рон недоумённо нахмурились.

— Ветвь?...

— Негасимого огня, — раздражённо объяснила Гермиона, — вам следовало бы это знать! Профессор Флитвик упоминал о нём на уроках минимум два раза!

— Короче, — перебил Огрид, раньше, чем Рон успел ответить Гермионе, — ветвь, которую Думбльдор заколдовал, чтоб горела вечно — а это, я вам скажу, не всякий колдун сумеет. Я положил её на снег Каркусу под ноги и говорю: «Это дар Гургу гигантов от Альбуса Думбльдора, он шлёт вам свой привет и уважение».

— А что сказал Гург? — заинтересованно спросил Гарри.

— А чего он скажет, — ответил Огрид, — если он по-английски ни бельмеса.

— Да ты что?!

— Да ерунда, — невозмутимо продолжил Огрид, — Думбльдор предупреждал, что так может быть. Но кое-что Каркус всё же скумекал и подозвал гигантов, которые смыслили по-нашему, они ему всё и перевели.

— А ему понравился подарок? — спросил Рон.

— А как же! Столько шуму было, когда они наконец дотумкали, чего мы им принесли, — Огрид перевернул мясо прохладной стороной. — Очень понравился. Ну, а потом я сказал: «Альбус Думбльдор просит Гурга поговорить с его посланником завтра, когда тот вернётся с другим подарком»...

— А почему нельзя было поговорить сразу, в тот же день? — не поняла Гермиона.

— Думбльдор велел не спешить, — объяснил Огрид. — Чтобы сначала они увидели, что мы держим свои обещания. Сказали: «придём завтра с другим подарком» — и пришли завтра с другим подарком. Чтоб создать о себе хорошее впечатление, ясно? И дать им время — пусть проверят первый подарок, поймут, что он и правда хороший, и захотят получить ещё. А вообще, эти Каркусы, они такие: пристанешь к ним с чем-то непонятным, они тебя и прихлопнут как муху, чтоб не надоедал. Поэтому мы, кланяясь на ходу, поскорее убрались с глаз долой и нашли себе хорошую пещерку. Там и переночевали. А наутро, когда шли назад, Каркус уже вовсю нас выглядывал.

— Вам удалось поговорить?

— Да. Только сначала мы подарили ему красивый боевой шлем — гоблинского производства, нерушимый, все дела — а потом сели и поговорили.

— И что он сказал?

— Да не так чтобы много, — ответил Огрид. — Он больше слушал. Но кое-какие обнадёживающие вещи всё же были. Он, скажем, слыхал про Думбльдора, как тот боролся против истребления последних гигантов в Британии. И вроде ему, Каркусу, даже было интересно узнать, чего ему хочет сказать Думбльдор. И другие гиганты, особенно те, кто тумкал по-нашему, подошли поближе и тоже слушали. В тот день мы ушли довольные, обещали вернуться наутро с новыми подарками. Но в ту же ночь всё пошло наперекосяк.

— Как это? — удивился Рон.

— Ну, я ж говорю, им, гигантам, не годится жить стадом, — печально промолвил Огрид. — В особенности таким огромным. Против природы не попрёшь — убивают друг друга и всё тут. Каждые несколько недель — по пол-племени. Все постоянно дерутся: и мужчины, и женщины, и те, кто раньше был в разных племенах... Это не говоря про драки за еду, за место у огня, за спальные места. Вроде бы, раз такие дела, раз вся порода вот-вот вымрет, им бы успокоиться, а они...

Огрид тяжко вздохнул.

— В ту ночь разразилась настоящая битва. Мы смотрели сверху, с порога пещеры. Долго-долго, много часов. Шум стоял — с ума сойти. Когда взошло солнце, снег был весь красный — а его башка валялась на дне озера.

— Чья башка? — ахнула Гермиона.

— Каркусова, чья ж ещё, — мрачно сказал Огрид. — А у племени был новый Гург, по имени Голгомат. — Огрид вздохнул ещё тяжелее. — Лезть с дарами к новому Гургу через два дня после того, как братались со старым, было как-то не очень, и вообще мы подозревали, что он не станет нас слушать, но не попытаться было никак нельзя.

— И вы пошли с ним разговаривать? — не веря своим ушам, воскликнул Рон. — Несмотря на то, что он оторвал голову другому гиганту?

— Пошли, куда деваться, — пожал плечами Огрид, — зачем же мы столько времени потратили? Чтоб через два дня отправиться восвояси? Пошли, с подарком, который хотели дарить Каркусу. Только я ещё рта не раскрыл, а уж понял — ни черта не выйдет. Голгомат сидел в шлеме Каркуса и лыбился, нагло так. Огромный, из самых крупных там. Чёрные космы, такие же зубы и — ожерелье из костей. Человечьих, по виду. Но делать нечего, выкатил я перед ним рулон драконьей кожи и завёл свою песню, мол, дар Гургу гигантов... Ну, а через секунду уже болтался вниз головой, двое его дружков меня схватили...

Гермиона прижала руки к губам.

— Как же ты выпутался из такой передряги? — воскликнул Гарри.

— А и не выпутался бы, если б не Олимпия, — ответил Огрид. — Выхватила палочку и давай колдовать! Раз, раз! В жизни такого не видал! Долбанула тех двух, которые меня схватили, по глазам конъюктивитным заклятием, они меня и выпустили. Да только стало ещё хуже — гиганты страсть как не любят, когда против них применяют магию. Пришлось поскорей уносить ноги. И уж после соваться к ним в лагерь нечего было и думать.

— Вот так история, — прошептал Рон.

— Почему же ты так долго добирался домой, если вы пробыли там всего три дня? — спросила Гермиона.

— Какие ещё три дня! — возмутился Огрид. — Разве ж мы могли подвести Думбльдора!

— Но ты сам только что сказал, что вернуться было невозможно!

— Днём — нет. Пришлось разработать другой план. Пару дней мы отсиживались в пещере и наблюдали. И, прямо скажем, ничего хорошего не увидели.

— А что, он ещё кому-то оторвал голову? — Гермиона брезгливо поджала губы.

— Если бы, — буркнул Огрид.

— А что?

— А то, что скоро мы узнали — Голгомат не всех колдунов не жалует, а только нас.

— Упивающиеся Смертью? — сразу догадался Гарри.

— Да, — мрачно отозвался Огрид. — Двое. Ходили к гигантам каждый день, носили дары Гургу. Их он за ноги не подвешивал.

— А откуда ты знаешь, что это были Упивающиеся Смертью? — спросил Рон.

— А я одного из них узнал, — проворчал Огрид. — Макнейр, помните? Его ещё присылали казнить Конькура. Маньяк проклятый! Любит убивать не меньше Голгомата. То-то они спелись.

— Значит, Макнейр убедил гигантов присоединиться к Сам-Знаешь-Кому? — в отчаянии воскликнула Гермиона.

— Ты попридержи гиппогрифов-то, дай закончить! — возмущённо вскричал Огрид. Если вначале он вообще ничего не хотел рассказывать, то теперь было видно, что процесс повествования доставляет ему истинное наслаждение. — Мы с Олимпией всё как следует обтолковали и решили: пусть Гург склоняется на сторону Сами-Знаете-Кого, это ещё не значит, что и остальные тоже, а потому стоит попытаться переманить к себе противников Голгомата.

— А как их отличить-то? — спросил Рон.

— Ясно, как. Их без конца избивали, — терпеливо разъяснил Огрид. — Те, что посообразительней, держались подальше, прятались в пещерах, совсем как мы. Ну, мы и решили походить ночью по пещерам, посмотреть, кого можно уговорить.

— Вы по ночам входили в пещеры к гигантам? — в голосе Рона звучало благоговейное почтение.

— Да мы больше боялись не гигантов, — сказал Огрид, — а Упивающихся Смертью. Думбльдор велел по возможности не попадаться им на глаза, а они ведь знали, что мы где-то рядом — от Голгомата, я так думаю. Вот в чём беда-то. Ночью, пока гиганты спали, мы бродили и думали, как пробраться к ним в пещеры, а Макнейр и тот, второй, шныряли по горам и разыскивали нас. И задачка же мне была справляться с Олимпией, — косматая борода Огрида приподнялась вместе с уголками губ, — так и рвалась на них напасть... ох, и темперамент же у неё, у Олимпии... огонь, как есть огонь... что же... французская кровь...

Огрид затуманившимися глазами посмотрел в огонь. Гарри дал ему тридцать секунд на лирические воспоминания, а потом громко откашлялся.

— Что же было дальше? Удалось вам подобраться к другим гигантам?

— Чего? А... Удалось. На третью ночь после того, как убили Каркуса. Выбрались мы потихоньку из своей пещеры, спустились в лощину и только смотрели во все глаза, как бы не попасться в лапы Упивающимся Смертью. Сунулись в несколько пещер — без толку, зато в шестой нашли сразу трёх гигантов.

— В пещеру, наверно, было не пролезть, — заметил Рон.

— Рюхль бы не прошмыгнул, — кивнул Огрид.

— И они на вас не бросились? — спросила Гермиона.

— Может, и бросились бы, если б были в форме, — ответил Огрид, — а у них и сил-то не осталось. Голгомат их забил до потери сознания. Они, как очнулись, заползли в первую попавшуюся пещеру. Там у них один слегка соображал по-английски и растолковал наши слова остальным, и вроде они всё неплохо восприняли. Ну, стали мы к ним ходить, навещать бедолаг... В какой-то момент вроде даже убедили шесть-семь...

— Шесть-семь? — в порыве чувств перебил Рон. — Очень даже неплохо! Они что, придут и будут вместе с нами сражаться против Сам-Знаешь-Кого?

Но Гермиона спросила:

— Что ты имел в виду, когда сказал «в какой-то момент», Огрид?

Огрид печально посмотрел на неё.

— Воины Голгомата устроили налёт на пещеры. И уж те, кто выжил, не хотели больше иметь с нами дела.

— То есть... гиганты не придут? — Рон был разочарован.

— Нет, — Огрид глубоко вздохнул и опять перевернул стейк, — но, чего могли, мы всё сделали. Передали сообщение Думбльдора, кое-кто его понял, а некоторые, может, и запомнили. Вдруг кто из них не захочет оставаться с Голгоматом и решит уйти с гор... Тогда, может, они вспомнят, что Думбльдор хорошо к ним относится... и придут.

Снег постепенно заваливал окошко хижины. Внезапно Гарри почувствовал, что подол его робы совершенно мокрый: это Клык, чья голова лежала у Гарри на коленях, напускал слюней.

— Огрид? — спустя некоторое время тихо позвала Гермиона.

— М-м-м?

— А ты там... видел... слышал что-нибудь о... о твоей... маме?

Открытый глаз Огрида остановился на Гермионе, и у той сделался испуганный вид.

— Прости... я... забудь...

— Умерла, — пророкотал Огрид. — Давно. Они там сказали.

— О! Я... Мне... очень жаль, — чуть слышно пролепетала Гермиона. Огрид пожал мощными плечами.

— Чего жалеть-то, — бросил он. — Я её и не помню вовсе. Мамка из неё была не ахти.

Все снова замолчали. Гермиона нервно взглянула на Гарри и Рона, явно призывая их что-нибудь сказать.

— Огрид, но ты не объяснил, почему ты в таком виде, — Рон показал на окровавленную физиономию Огрида.

— И почему тебя так долго не было, — добавил Гарри. — Сириус сказал, что мадам Максим давным-давно вернулась...

— Кто на тебя напал? — спросил Рон.

— Никто на меня не нападал! — подчёркнуто сухо сказал Огрид. — Я...

Но конец его фразы утонул в неожиданно раздавшемся громком стуке в дверь. Гермиона ахнула; кружка выскольнула у неё из пальцев и разбилась; Клык взвизгнул. Все четверо уставились в окно около двери. За тонкой занавеской маячила широкая, приземистая тень.

— Это она! — прошептал Рон.

— Быстро сюда! — выпалил Гарри. Схватив плащ-невидимку, он укрыл себя и Гермиону. Рон в мгновение ока обогнул стол и тоже нырнул под плащ. Тесно прижимаясь друг к другу, они попятились в угол. Клык как сумасшедший лаял на дверь. Огрид растерянно стоял посреди комнаты.

— Спрячь наши кружки!

Огрид схватил кружки Гарри и Рона и сунул их под подушку в корзине Клыка. Клык стал бросаться на дверь, Огрид отпихнул пса ногой и распахнул дверь.

На пороге стояла профессор Кхембридж в зелёном твидовом плаще и такой же шапке с наушниками. Поджимая губы, она отклонилась назад, чтобы посмотреть в лицо Огриду — Кхембридж едва доходила ему до пупка.

— Итак, — медленно и громко, словно разговаривая с глухим, произнесла она. — Вы — Огрид?

И, не дожидаясь ответа, прошла в дом. Выпученные глаза так и шныряли по комнате.

— Прочь, — рявкнула она и сумочкой отмахнулась от Клыка, который, пытаясь лизнуть в лицо, положил лапы ей на плечи.

— Э-э... не хочу показаться невежливым, — уставившись на неё, сказал Огрид, — но кто вы, чёрт побери, такая?

— Я Долорес Кхембридж.

Она окинула взглядом хижину. Дважды её глаза остановились на Гарри, зажатом между Роном и Гермионой.

— Долорес Кхембридж? — ничего не понимая, повторил Огрид. — Я думал, вы из министерских... Вы разве не у Фуджа работаете?

— Совершенно верно, я работала старшим заместителем министра, — ответила Кхембридж, расхаживая по комнате и вбирая взглядом каждую мелочь, от рюкзака у двери до дорожного плаща. — Теперь же я преподаю защиту от сил зла...

— Вот это да, — сказал Огрид. — Вы смелая женщина. На эту работу уж никто не решается идти.

— ...и главный инспектор «Хогварца», — будто не слыша Огрида, закончила Кхембридж.

— А это ещё что? — нахмурился Огрид.

— Я хотела задать вам тот же вопрос, — Кхембридж указала под стол, на фарфоровые черепки.

— Это? — Огрид беспомощно посмотрел в угол, где прятались Гарри, Рон и Гермиона. — А, это!... Это... Клык. Разбил кружку. Пришлось взять другую.

Огрид, не отнимая руки от драконьего стейка, показал кружку, из которой пил. Кхембридж пристально на него посмотрела.

— Я слышала голоса, — тихо сообщила она.

— А это я с Клыком разговаривал, — решительно заявил Огрид.

— А он, как я понимаю, вам отвечал?

— Ну... Как бы да, — неловко поёжившись, ответил Огрид. — Клык иной раз совсем как человек...

— К вашей двери от замка ведут следы трёх человек, — вкрадчиво сказала Кхембридж.

Гермиона ахнула; Гарри зажал ей рот рукой. К счастью, Клык очень громко обнюхивал подол Кхембридж, и та ничего не услышала.

— Да я только-только вернулся, — Огрид махнул огромной ладонью в сторону рюкзака. — Может, ко мне кто и приходил чуть раньше, откуда мне знать.

— Следов, ведущих от двери, нет.

— Ну, это... это я не знаю, почему... — Огрид в волнении подёргал себя за бороду и ещё раз беспомощно посмотрел в угол, на ребят. — Э-м-м...

Кхембридж круто развернулась и пошла по комнате, заглядывая во все углы. Нагнулась, посмотрела под кровать. Открыла шкафы. Прошла в двух дюймах от того места, где, вжимаясь в стену, стояли Гарри, Рон и Гермиона; Гарри пришлось даже втянуть живот. Сунув нос в огромный котёл, в котором Огрид готовил себе еду, она снова резко развернулась и спросила:

— А что с вами произошло? Как вы получили эти ранения?

Огрид поспешно убрал с лица шмат мяса. По мнению Гарри, это было ошибкой — стало видно и фиолетово-чёрный синяк на глазу и свежезапекшуюся кровь.

— Да так... маленькая неприятность, — невнятно пробормотал Огрид.

— Какого свойства?

— Я... упал.

— Упали, — невозмутимо повторила Кхембридж.

— Ага. Спотыкнулся... об метлу одного приятеля. Сам-то я не летаю. Вон я какой — и метлы-то, чтоб меня удержала, не сыщешь. А вот у меня один друган выращивает абраксанских лошадей, не знаю, видали вы их иль нет, здоровенные такие зверюги, с крыльями, так вот, я раз полетал на такой и, доложу вам...

— Где вы были? — равнодушно спросила Кхембридж, прервав бормотание Огрида.

— Где я?...

— Были, да, — повторила она. — Учебный год начался два месяца назад. Вас заменяет другой преподаватель. Никто из ваших коллег не смог предоставить мне никакой информации относительно вашего местопребывания. Вы не оставили контактного адреса. Где вы были?

Возникла пауза. Огрид тупо пялился на Кхембридж. Казалось, было слышно, как ворочаются его мозги.

— Я уезжал... поправлять здоровье, — наконец сказал он.

— Поправлять здоровье, — повторила Кхембридж. Её глаза медленно пробежали по опухшей, расцвеченной немыслимыми цветами физиономии Огрида. Драконья кровь беззвучно капала ему на жилет. — Понятно.

— Да, — закивал Огрид, — сами знаете, свежий воздух...

— Понимаю. Будучи дворником, вы, естественно, ощущаете острую нехватку свежего воздуха, — сладко пропела Кхесбридж. Те немногочисленные участки лица Огрида, которые не были фиолетовыми или чёрными, побагровели.

— Ну... смена обстановки и всё прочее...

— Горные пейзажи? — тут же спросила Кхембридж.

Она всё знает, в ужасе подумал Гарри.

— Горные пейзажи? — переспросил Огрид. По лицу было видно, как быстро ему приходится соображать. — Нет, лично я ездил на юг Франции. Солнце, море...

— Солнце? — сказала Кхембридж. — Вы мало загорели.

— Ну, у меня... чувствительная кожа, — Огрид сделал попытку обворожительно улыбнуться, и Гарри заметил, что у него не хватает двух зубов. Кхембридж смотрела холодно, и улыбка быстро сбежала с лица Огрида. Затем Кхембридж повыше переложила сумку, лежавшую на сгибе руки, и сказала:

— Полагаю, мне придётся уведомить министра о вашем опоздании.

— Ага, — Огрид кивнул.

— Кроме того, вы должны знать, что на меня как на главного инспектора школы возложена трудная, но необходимая обязанность проверять работу своих коллег. Поэтому мы, смею сказать, очень скоро увидимся.

Она круто развернулась и, печатая шаг, направилась к двери.

— Вы проверяете учителей? — тупо повторил Огрид, глядя ей вслед.

— Да, — тихо ответила Кхембридж, поворачиваясь от самой двери — она уже взялась за ручку. — Да, Огрид. Министерство намерено избавиться от всех не отвечающих требованиям преподавателей. Всего доброго.

Громко захлопнув за собой дверь, она удалилась. Гарри начал снимать плащ, но Гермиона перехватила его руку.

— Подожди, — шепнула она ему в ухо, — вдруг Кхембридж ещё не ушла.

Огрид, похоже, думал о том же; он прошёл через комнату и чуть-чуть отогнул занавеску.

— Идёт в замок, — негромко проговорил он. — Надо же...Проверяльщица!...

— Да-да, проверяльщица, — сказал Гарри, стаскивая плащ. — Трелани, например, уже на испытательном сроке...

— А... чем ты собираешься с нами заниматься, Огрид? — спросила Гермиона.

— Про это не беспокойся, я столько планов насоставлял, — с воодушевлением сказал Огрид, хватая со стола мясо и нашлёпывая его на лицо. — Я уж давно приберегал кой-каких зверюшек к этому году, к вашим экзаменам на С.О.В.У. Погодите, ещё увидите, это — что-то особенное!

— Э-э-м... Особенное в каком смысле? — осторожно поинтересовалась Гермиона.

— Пока не скажу, — радостно ответил Огрид. — Чтоб не испортить сюрприз.

— Послушай, Огрид, — Гермиона решила говорить прямо, — профессор Кхембридж не обрадуется, если ты приведёшь на урок какое-нибудь опасное существо.

— Опасное? — Огрид искренне удивился. — С ума сошла, разве ж я привёл бы опасное? Конечно, эти зверюшки могут за себя постоять...

— Огрид, тебе надо пройти проверку, а для этого... Пусть лучше Кхембриджд увидит, что ты нас учишь ухаживать за замыкарлами или отличать сварлов от ежей, что-нибудь в этом роде! — серьёзно сказала Гермиона.

— Гермиона, да это ж скучно, — возразил Огрид. — Чего я вам приготовил, поинтересней будет. Я их много лет собирал, у меня, наверно, единственное одомашненное стадо в Британии.

— Огрид... прошу тебя, — в голосе Гермионы звучало отчаяние. — Кхембридж ищет любые предлоги, лишь бы избавиться от учителей из окружения Думбльдора. Пожалуйста, Огрид, учи нас чему-нибудь скучному, такому, что может попасться на экзаменах...

Но Огрид широко зевнул и одним глазом с вожделением посмотрел в угол, на широкую кровать.

— Слушайте, денёк был долгий, уже поздно, — он нежно похлопал Гермиону по плечу; её коленки подогнулись и с грохотом стукнулись об пол. — Ой!... Прости... — Схватив Гермиону за шиворот, он поставил её на ноги. — В общем, не волнуйтесь вы за меня, я, чес'слово, запланировал для вас очень интересные уроки... А теперь давайте-ка бегите назад в замок и не забудьте замести следы!

— Непонятно, дошло до него или нет, — сказал вскоре Рон. Они, убедившись, что путь свободен, брели по глубокому снегу по направлению к замку. Гермиона при помощи заметального заклятия на ходу избавлялась от следов.

— Тогда я пойду к нему завтра, — решительно воскликнула она. — Если надо, буду составлять за него планы уроков. Она может выкинуть Трелани, но Огрида мы не отдадим!

Глава 21.

ГЛАЗАМИ ЗМЕИ

В воскресенье утром Гермиона по глубокому, высотой в два фута, снегу опять отправилась к Огриду. Гарри и Рон хотели пойти с ней, но на них снова висела такая гора невыполненных домашних заданий, что им, пусть и с великой неохотой, пришлось остаться в общей гостиной — где они сейчас и сидели, стараясь не обращать внимания на доносящиеся со двора радостные крики. Казалось, там веселится весь «Хогварц». Школьники катались на коньках по замёрзшему озеру, по двору на санках и, что самое ужасное, бросались заколдованными снежками, которые то и дело били в окна гриффиндорской башни.

— Значит, так! — взревел Рон, потеряв наконец терпение и высовывая голову на улицу. — Я, как-никак, староста! Если ещё хоть один снежок попадёт... ОЙ!

Он резко отшатнулся от окна. Всё лицо у него было в снегу.

— Оказывается, это Фред с Джорджем, — горько пожаловался Рон, с шумом захлопывая створки. — Вот болваны...

Гермиона вернулась от Огрида перед обедом, в промокшей до колен робе и вся дрожа от холода. Едва она вошла в гостиную, Рон, оторвавшись от занятий, спросил:

— Ну? Написала ему планы всех уроков?

— Попыталась, — устало отозвалась Гермиона и бессильно повалилась в кресло рядом с Гарри. Она достала волшебную палочку, замысловатым движением повела ею, и из кончика потекла струя горячего воздуха. Гермиона направила палочку себе на подол, и от него сразу повалил пар. — Когда я пришла, его и дома-то не было, я стучала, стучала, полчаса, наверное. Потом наконец он вышел из леса...

Гарри застонал. Запретный лес полон всяких тварей, из-за которых Огрида спокойно могут уволить!

— Кого он там держит? Не сказал? — спросил Гарри.

— Нет, — несчастным голосом ответила Гермиона. — Говорит, что хочет сделать сюрприз. Я пыталась ему объяснить, что такое Кхембридж, но он не желает ничего понимать. Только твердит, что ни один человек в здравом уме не захочет изучать сварлов вместо химер — вряд ли, конечно, у него там химера, — добавила она, заметив ужас, отразившийся на лицах Гарри и Рона, — но он явно пытался её завести, судя по разговорам о том, как трудно раздобыть яйца. Я ему уж не знаю сколько раз повторила: придерживайся программы Грубль-Планк, но, по-моему, он меня даже не слышал. Знаете, он вообще странно себя ведёт. Не признаётся, откуда у него раны...

Появление Огрида за завтраком отнюдь не всеми было встречено с радостью. Конечно, некоторые, как Фред и Джордж, взревев от восторга, бросились пожимать огромную Огридову руку; зато другие, как, например, Парватти и Лаванда, покачав головами, лишь обменялись сумрачными взглядами. Гарри знал, что многие ребята отдают предпочтение урокам профессора Грубль-Планк, и, что самое страшное, некая тайная, непредвзятая часть его сознания соглашалась с ними: ведь Грубль-Планк считала интересными не только те занятия, на которых кому-то могут оторвать голову.

Во вторник Гарри, Рон и Гермиона, тепло одевшись, отправились на урок Огрида. Их терзали нехорошие предчувствия, причём Гарри беспокоило не только то, чем Огрид будет с ними заниматься, но и как поведут себя при Кхемридж другие ребята, особенно Малфой и его дружки.

Однако, пробираясь по глубокому снегу к Огриду, который ждал свой класс на опушке леса, они нигде не заметили главного инспектора. Огрид выглядел далеко не лучшим образом: синяки, прежде фиолетовые, приобрели зеленовато-жёлтый оттенок, часть порезов продолжала кровоточить. Гарри не мог понять, в чём дело. Может быть, это укусы какого-то чудища с особенным ядом, который не даёт ранам затянуться? В довершение неприглядной картины, Огрид держал на плече половину коровьей туши.

— Сегодня занимаемся там! — радостно крикнул Огрид приближающимся ученикам и мотнул головой назад, в сторону устрашающе тёмных деревьев. — Там ветра поменьше! И вообще, они больше уважают темноту.

— Кто больше уважает темноту? — донёсся до Гарри вопрос Малфоя, обращённый к Краббе и Гойлу. В высоком голосе звучала плохо скрываемая паника. — Кто, он сказал, уважает темноту? Вы слышали?

Гарри вспомнился тот единственный случай, когда Малфой ходил в Запретный лес. Он и тогда не проявил особенной храбрости. Гарри усмехнулся: после памятного квидишного матча его радовало всё, что огорчало Малфоя.

— Готовы? — весело спросил Огрид, окинув взглядом своих учеников. — Думал, не дотерплю до вашего пятого класса, всё ждал, когда можно будет вас повести в Запретный лес. Этих зверей лучше показывать в естественной среде. Вот так-то... Существа, которых я для вас припас, довольно-таки редкие, я, может, один на всю Британию, кто их приручил.

— Уверен, что приручил? — в голосе Малфоя ещё сильнее прозвучал страх. — А то ведь ты любитель подсунуть нам каких-нибудь диких тварей!

Слизеринцы невнятно поддакнули, а выражение лиц некоторых гриффиндорцев свидетельствовало, что даже Малфой иногда говорит дельные вещи.

— Яс'дело, приручил, — обиделся Огрид и повыше перекинул на плече тушу.

— А что же тогда у тебя с лицом? — с претензией спросил Малфой.

— Не твоё дело! — рассердился Огрид. — Хватит задавать глупые вопросы, лучше пошли!

Он повернулся и зашагал в лес. Никто не спешил следовать за ним. Гарри посмотрел на Рона с Гермионой. Те вздохнули, кивнули и вместе с Гарри двинулись за Огридом, а за ними потянулись и остальные.

Минут через десять они очутились в очень глухом месте. Деревья здесь росли так плотно, что сквозь них почти не проникал свет, и на земле не было снега. Огрид, хрипло крякнув, свалил тушу себе под ноги, отступил на шаг и повернулся лицом к ребятам. Большинство, крадучись, медленно пробирались к нему от дерева к дереву и при этом так испуганно озирались по сторонам, словно каждую минуту ожидали нападения.

— Подходьте, подходьте, — подбодрил Огрид. — Сейчас они мясо почуют и сбегутся... Но я их всё одно покличу, пусть знают, кто пришёл.

Он повернулся, тряхнул космами, чтобы убрать их с лица, и издал странный, пронзительный вопль, похожий на крик огромной, чудовищной птицы. Вопль эхом разнёсся по лесу. Никто не засмеялся: от страха все боялись даже пикнуть.

Огрид ещё раз пронзительно крикнул. Прошла минута; все нервно оглядывались по сторонам, ожидая появления чего-то страшного. И, как раз когда Огрид в третий раз тряхнул волосами и набрал полную грудь воздуха, Гарри ткнул Рона в бок и показал куда-то в темноту между двумя корявыми тисами.

Там засветились два пустых, белых, блестящих глаза. Они становились больше, больше, и через миг на свет появилась драконья морда, затем шея, а затем и костлявое туловище — огромный, чёрный, крылатый конь. Несколько секунд он, размахивая длинным чёрным хвостом, внимательно изучал ребят, потом склонил голову и, страшными острыми клыками, принялся отрывать от коровьей туши большие куски мяса.

Гарри окатила волна величайшего облегчения: вот доказательство, что чудовища ему не привиделись, что они существуют в действительности! Огрид о них знает! Гарри с воодушевлением посмотрел на Рона, но тот продолжал озираться по сторонам и через пару секунд прошептал:

— Почему Огрид их снова не позовёт?

Большинство в классе, как и Рон, стояли с недоумённым видом, глядя куда угодно, только не на коня у себя перед носом. Кроме Гарри, его видели только двое: худой мальчик из «Слизерина», который стоял за Гойлом и с отвращением смотрел, как конь ест, и Невилль, зачарованно следивший за движениями длинного хвоста.

— А вот и ещё один! — гордо воскликнул Огрид. Из чащи появился второй чёрный конь. Свернув крылья, он плотнее прижал их к телу и опустил голову, стремясь поскорее вцепиться в мясо. — Ну, а теперь... поднимите руки, которые их видят.

Чрезвычайно обрадованный тем, что скоро узнает тайну крылатых коней, Гарри поднял руку. Огрид кивнул.

— Ага... с тобой, Гарри, понятно, — серьёзно сказал он. — И ты тоже, Невилль, да? И...

— Прошу прощения, — раздался насмешливый голос Малфоя, — но что, собственно, мы должны видеть?

Вместо ответа Огрид показал на коровью тушу. Некоторое время все безмолвно на неё взирали... потом несколько человек испуганно ахнули, а Парватти закричала. И неудивительно: жутко было видеть, как от туши сами собой отрываются и исчезают в воздухе куски мяса.

— Кто это делает? — истерично закричала Парватти, отступая за дерево. — Кто это ест?

— Тестрали, — гордо объявил Огрид, и Гарри услышал за спиной понимающее «ах» Гермионы. — У нас в «Хогварце» их целый табун. Ну, кто мне скажет...

— Но они же приносят ужасные несчастья! — в панике перебила Парватти. — Тем, кто их видит, они сулят всякие страдания и неудачи! Профессор Трелани говорила...

— Нет, нет, нет, — засмеялся Огрид, — это суеверие, ерунда, не сулят они никаких несчастий, они жутко умные и полезные! Правда, как раз этим зверюшкам особо вкалывать не приходится, знай только вози школьные кареты на станцию, ну и если Думбльдор куда соберётся, а аппарировать не хочет... Вон ещё парочка, гляньте!...

Из-за деревьев бесшумно появились ещё два коня. Один прошёл очень близко к Парватти. Та вздрогнула и прижалась к дереву с возгласом:

— Ой, я что-то почувствовала! По-моему, он рядом!

— Не бойсь, не тронет, — успокоил Огрид. — Ладно, так кто скажет, почему одни их видят, а другие нет?

Гермиона подняла руку. Огрид радостно посмотрел на неё и разрешил:

— Давай, говори.

— Тестрали, — сказала Гермиона, — видны только тем людям, которые своими глазами видели чью-то смерть.

— Точно так, — суровым голосом подтвердил Огрид, — десять баллов «Гриффиндору». Ну вот. Тестрали...

— Кхе-кхем.

Появилась профессор Кхембридж всё в том же зелёном плаще и шляпе. Она стояла всего в нескольких шагах от Гарри, с блокнотом наизготовку. Огрид, который никогда раньше не слышал фальшивого кашля Кхембридж, озабоченно посмотрел на самого ближнего тестраля, видимо, решив, что тот подавился.

— Кхе-кхем.

— Ой, здрасьте! — заулыбался Огрид, сообразив, наконец, откуда доносится звук.

— Вы получили записку, которую я отправила к вам в хижину сегодня утром? — осведомилась Кхембридж. Как и в прошлый раз, она говорила медленно и сильно повысив голос, словно обращалась к умственно-отсталому иностранцу. — С извещением о том, что я приду с проверкой на ваш урок?

— А! Да! — сияя, закивал Огрид. — Вижу, вы нас нашли без проблем! Вот, видите... или я не знаю... видите? Мы проходим тестралей...

— Простите? — громко переспросила профессор Кхембридж, хмуря лоб и прикладывая ладонь к уху. — Что вы сказали?

Огрид немного смутился.

— Э-э... Тестралей! — выкрикнул он. — Знаете, таких больших... э-э... крылатых коней! — Огрид для наглядности помахал руками.

Профессор Кхембридж подняла брови и принялась строчить в блокноте, бормоча: «вынужден... прибегать... к примитивному... языку... жестов»...

— В общем... неважно... — проговорил Огрид и с несколько озадаченным видом повернулся к классу. — Э-м-м... Чего я говорил?

— "Судя по некоторым признакам... обладает... плохой... кратковременной... памятью", — Кхембридж говорила будто бы про себя, но в то же время все её прекрасно слышали. Драко Малфой сиял с видом именинника, а Гермиона стала пунцовой от гнева.

— Ах, да, — Огрид опасливо покосился на блокнот Кхембридж, но храбро продолжил: — я хотел рассказать, как получилось, что у нас их целый табун. Короче... всё пошло с одного жеребца и пяти кобылиц... А вот этот вот, — он похлопал коня, пришедшего первым, — Тенебрус, мой любимчик, он первый родился у нас в лесу...

— А вам известно, — громогласно перебила Кхембридж, — что министерство магии относит этих животных к разряду «опасных»?

У Гарри упало сердце, но Огрид только хмыкнул.

— Ничего они не опасные! Цапануть, яс'дело, могут, но это уж значит, ты их достал до печёнок...

— "С явным... удовольствием... говорит о... насилии", — снова застрочила Кхембридж.

— Погодите! Послушайте! — немного встревожившись, воскликнул Огрид. — Я чего хотел сказать-то... И собака укусит, ежели её дразнить, ведь правда же? А у тестралей просто репутация неважнецкая, из-за смерти и всё такое прочее — ведь знаете, в старые времена их считали за плохую примету! Но это ж чистое суеверие, правда?

Кхембридж не ответила. Она дописала фразу, подняла глаза на Огрида и громко, размеренно сказала:

— Прошу вас, продолжайте урок как обычно. А я похожу, — она пальцами изобразила ходьбу (Малфой и Панси Паркинсон зашлись беззвучным хохотом), — и поговорю с учениками. — При слове «поговорю» Кхембридж показала на свой рот.

Гарри оторопело смотрел на неё, не в силах понять, зачем ей понадобилось вести себя так, словно Огрид не понимает простого английского языка. В глазах Гермионы стояли слёзы обиды и гнева.

— Ах ты ведьма, ах ты злая ведьма! — шептала она. Кхембридж тем временем направилась к Панси Паркинсон. — Я знаю, что ты затеяла, мерзкая, гадкая, злобная...

— Э-м... короче, — заговорил Огрид, прилагая все усилия, чтобы вернуть урок в нормальное русло. — В общем. Тестрали. Такие дела. Ну, от них много пользы...

— Скажите, вот вам лично, — звонким голосом спросила профессор Кхембридж у Панси Паркинсон, — всегда понятны объяснения профессора Огрида?

В глазах Панси, как и у Гермионы, тоже стояли слёзы, но от смеха; она давилась, и разобрать её ответ было трудно:

— Нет... потому что... знаете... он так говорит... как будто рычит...

Кхембридж записала это в блокнот. Здоровые участки лица Огрида густо покраснели, но он сделал вид, что не услышал слов Панси.

— Э-э... Польза от тестралей. Ну... перво-наперво, коли они ручные, так уж ручные, больше не одичают. Потом, они на редкость хорошо ориентируются: только скажи, куда тебе надо, и...

— При условии, что они смогут разобрать, что ты говоришь, — выкрикнул Малфой, и Панси Паркинсон чуть не повалилась на землю в новом приступе хохота. Профессор Кхембридж снисходительно им улыбнулась, а затем повернулась к Невиллю.

— Так вы, Длиннопопп, способны видеть тестралей? — осведомилась она.

Невилль кивнул.

— При чьей же смерти вы присутствовали? — равнодушно спросила Кхембридж.

— Моего дедушки, — робко ответил Невилль.

— И что вы о них думаете? — Кхембридж махнула короткими пальцами на коней. Те успели почти полностью обглодать принесённое угощение.

— Э-э, — Невилль замялся и нервно посмотрел на Огрида. — Они... э-э... ничего, нормальные.

— "Учащиеся... боятся... признаваться... в том... что им... страшно", — забормотала Кхембридж, делая запись в блокноте.

— Совсем нет! — расстроенно воскликнул Невилль. — Мне вовсе не страшно!

— Тише, тише, всё в порядке, — Кхембридж похлопала Невилля по плечу, растягивая губы в понимающую, по её мнению, улыбку (с точки зрения Гарри, это был гнусный оскал). — Что же, — она опять повернулась к Огриду и заговорила громким, размеренным голосом, — полагаю, я увидела вполне достаточно. Результаты проверки (Кхембридж показала на блокнот) вы получите (она изобразила, как берёт что-то из воздуха) через десять дней. — Она растопырила перед собой толстые пальцы-обрубки, лучезарно улыбнулась и, в своей зелёной шляпе более чем когда-либо похожая на жабу, сквозь толпу учеников пошла прочь, оставляя сзади умирающих от хохота Малфоя и Панси Паркинсон, кипящую от бешенства Гермиону и растерянного, расстроенного Невилля.

— Мерзкая, лживая, подлая старая горгулья! — взорвалась Гермиона полчаса спустя, когда, по тоннелю в снегу, который они проделали утром, ребята возвращались в замок. — Вы поняли, что она затеяла? Это всё её старый пунктик — полукровки! Она хочет представить Огрида этаким троллем-недоумком, только потому, что его мать — гигантесса! А урок, между прочим — о, как же это несправедливо! — был совсем не плохой! Если бы опять взрывастые драклы, тогда конечно... но тестрали вполне ничего — а для Огрида, так просто прекрасно!

— Кхембридж говорит, они опасны, — заметил Рон.

— Они, как совершенно справедливо сказал Огрид, могут постоять за себя, — оборвала Гермиона, — и, наверно, Грубль-Планк всё-таки не стала бы их сейчас давать, они, пожалуй, тянут на П.А.У.К., не меньше, но, всё равно, они такие интересные! Надо же, кто-то их видит, а кто-то нет!... Как бы мне хотелось, чтобы я тоже могла!...

— Уверена? — тихо спросил Гарри.

Гермиона ужаснулась.

— Ой, Гарри! Прости!... Нет, конечно, не хотелось бы! Надо же сморозить такую глупость!

— Да ладно, — отмахнулся Гарри, — ерунда.

— Честно сказать, я удивился, что столько человек в классе может их видеть, — сказал Рон, — сразу трое...

— Кстати, Уэсли, интересно, — раздался за их спинами издевательский голос. Оказывается, сзади, совсем рядом, шли Малфой, Краббе и Гойл — из-за снега их шагов не было слышно. — Как ты считаешь, если бы ты видел, как кто-то отбросил коньки, может, ты бы лучше различал Кваффл?

Они загоготали, грубо распихали Гарри, Рона и Гермиону, вырвались вперёд и хором грянули: «Уэсли — наш король!» Уши Рона побагровели.

— Не обращай внимания, не обращай внимания, — как заклинание твердила Гермиона. При этом она достала волшебную палочку и, горячим воздухом, принялась растапливать снежную целину, чтобы проложить себе и друзьям дорогу к теплицам.

***

Наступил декабрь, с новыми снегопадами и лавиной домашних заданий для пятиклассников. Приближалось Рождество, и Рону с Гермионой всё чаще приходилось выполнять обязанности старост. Им поручили следить за украшением замка («Попробуй, повесь гирлянду, когда за другой конец ухватился Дрюзг и пытается тебя ею задушить», — сказал как-то Рон) и приглядывать за учениками первых и вторых классов, чтобы те на переменах не выходили на мороз («эти шмокодявки жутко наглые, мы в первом классе такими не были», — объявил Рон). Кроме того, им пришлось дежурить в коридорах по очереди с Аргусом Филчем — смотритель вбил себе в голову, что рождественское возбуждение может привести к учащению колдовских дуэлей («У этого идиота в голове не мозги, а навоз», — констатировал Рон.) Словом, они были так заняты, что Гермиона даже перестала вязать шапочки и ужасно переживала, что у неё осталось всего три.

— Как подумаю, сколько эльфов я ещё не освободила! Несчастные, им придётся встречать Рождество здесь — только потому, что не хватает шапочек!

А Гарри не хватало духу сказать Гермионе, что все её творения достаются Добби, поэтому, услышав её слова, он лишь ниже склонился над сочинением по истории магии. Ему самому про Рождество даже думать не хотелось. Он бы предпочёл провести каникулы где-нибудь подальше от «Хогварца». Из-за запрета на игру в квидиш и страха, что Огриду могут назначить испытательный срок, Гарри очень обиделся на всю школу в целом. Существование скрашивали лишь собрания Д.А., но и те после Рождества должны были прекратиться, поскольку большинство ребят на каникулы уезжало домой, к родным. Гермиона вместе с родителями ехала кататься на лыжах, что крайне забавляло Рона — он никогда раньше не слышал об узких деревянных дощечках, которые привязывают к ногам, чтобы съезжать с гор. Рон собирался домой, в Пристанище. Узнав об этом, Гарри терзался несколько дней, пока наконец Рон, в ответ на вопрос, как он будет добираться, не воскликнул: «Но ты же тоже едешь со мной! Разве я не говорил? Мама чуть ли не полтора месяца назад велела передать тебе приглашение!»

Гермиона закатила глаза, а Гарри воспрял духом: Рождество в Пристанище! Что может быть чудеснее! Впрочем, к радости примешивалось горькое чувство вины — ведь он не сможет провести каникулы с Сириусом... Интересно, нельзя ли уговорить миссис Уэсли пригласить крёстного на праздники? Гарри опасался, что она может и не согласиться: они с Сириусом вечно на ножах. Впрочем, что об этом думать, если Думбльдор, скорее всего, не разрешит Сириусу покинуть дом на площади Мракэнтлен. Сам Сириус, со времени последнего появления в камине, ни разу не пытался связаться с крестником. Гарри понимал, что пробовать выйти на контакт под бдительным оком Кхембридж неразумно, но, в то же время, не мог без боли думать о Сириусе, которому придётся встречать Рождество в старом ненавистном доме, одному, и разрывать хлопушку на пару с противным Шкверчком.

На последнюю встречу Д.А. Гарри пришёл рано — и очень кстати. Как только зажглись факелы, он увидел, что Добби взял на себя труд самостоятельно украсить Нужную Комнату к Рождеству. Его «авторство» не оставляло сомнений: кто ещё мог подвесить к потолку сотню золотых шаров, с каждого из которых смотрело лицо Гарри? Вместе же шары составляли надпись: «ГАРРИЧО ПОЗДРАВЛЯЕМ С РОЖДЕСТВОМ!»

Гарри едва успел убрать последний шар, как со скрипом отворилась дверь и в комнату вошла неизменно загадочная Луна Лавгуд.

— Привет, — сонно сказала она, оглядывая остатки украшений. — Как мило! Это ты повесил?

— Нет, — ответил Гарри, — это Добби. Домовый эльф.

— Омела, — мечтательно произнесла Луна, показывая на большую гроздь белых ягод, которая свисала с потолка почти до самой головы Гарри. Он отпрыгнул в сторону. — Правильно, — серьёзно одобрила Луна. — Там бывает полно въедлов.

Появление замёрзших, запыхавшихся Ангелины, Кэтти и Алисии спасло Гарри от необходимости выяснять, что это такое.

— В общем, — скучно сказала Ангелина, снимая мантию и швыряя её в угол, — мы наконец тебя заменили.

— Заменили? — непонимающе повторил Гарри.

— Тебя, Фреда и Джорджа, — нетерпеливым тоном пояснила Ангелина. — У нас теперь новая Ищейка!

— Кто? — тут же спросил Гарри.

— Джинни Уэсли, — ответила Кэтти.

Гарри удивлённо воззрился на неё.

— Знаю, что ты думаешь, — Ангелина достала палочку и принялась помахивать ею для разминки, — но она очень даже ничего. С тобой, — она кинула на Гарри очень нехороший взгляд, — разумеется, никакого сравнения, но... за неимением гербовой...

Гарри сдержался и не сказал того, что так и просилось на язык: неужели Ангелина не понимает, что сам он жалеет об исключении из команды в сто раз больше, чем кто бы то ни было другой?

— А Отбивалы? — с деланым спокойствием спросил он.

— Эндрю Кирк, — без энтузиазма сказала Ангелина, — и Джек Слопер. Не блестяще, конечно, но по сравнению с остальными идиотами...

Приход Рона и Гермионы оборвал этот безрадостный разговор, а через пять минут в комнате было уже столько народу, что Гарри смог спрятаться от обжигающих, гневных глаз Ангелины.

— Итак, — крикнул он, призывая всех к порядку. — Сегодня будем повторять пройденное. Впереди трёхнедельный перерыв, начинать что-то новое нет смысла...

— Как? Мы не будем проходить ничего нового? — недовольным шёпотом, который разнёсся по всей комнате, спросил Заккерайес Смит. — Если бы я знал, то не приходил бы.

— В таком случае, нам очень-очень жаль, что Гарри не предупредил тебя заранее, — громко сказал Фред.

Несколько человек фыркнули. Гарри увидел, что Чу тоже засмеялась, и привычно почувствовал, как в животе что-то оборвалось — будто он, спускаясь по лестнице, случайно пропустил ступеньку.

— ...работать будем парами, — объявил Гарри. — Начнём с помеховой порчи, минут десять, а потом достанем подушки и займёмся сногсшибальным заклятием.

Все послушно разделились на пары, Гарри, как обычно, встал с Невиллем. Очень скоро комната наполнилась выкриками «Импедимента!». При этом один из партнёров на непродолжительное время замирал, а второй бесцельно глазел по сторонам, наблюдая за другими парами, потом застывший «отмирал» и, в свою очередь, завораживал партнёра.

Невилль колдовал всё лучше и лучше. После того, как Гарри три раза подряд пришёл в чувство, он оставил Невилля с Роном и Гермионой, а сам пошёл по комнате посмотреть на достижения других ребят. Когда он оказался возле Чу, та одарила его таким сияющим взглядом, что в дальнейшем Гарри пришлось бороться с искушением ходить мимо неё снова и снова.

Уделив десять минут Помеховой порче, они разложили по полу подушки и стали практиковаться в сногсшибальном заклятии. Комната была недостаточно велика, поэтому пришлось разделиться на две группы и тренироваться по очереди. Глядя на своих учеников, Гарри так и надувался от гордости. Да, конечно, Невилль сшиб с ног Падму Патил, а не Дина, в которого метил... Но ведь он промахнулся куда меньше обычного, а остальные и вовсе достигли колоссальных успехов!..

Час прошёл незаметно, и Гарри объявил конец занятия.

— Вы настоящие молодцы, — сказал он, обводя всех довольным взглядом. — После каникул приступим к более серьёзным вещам — может быть даже, к созданию Заступников.

Все возбуждённо загомонили. Потом стали расходиться, как всегда, по двое — по трое; большинство, проходя мимо Гарри, желали ему счастливого Рождества. Он, чувствуя радостный подъём, вместе с Роном и Гермионой собрал с полу подушки и сложил в стороне аккуратной стопкой. Потом Рон с Гермионой ушли, а Гарри решил немного задержаться: Чу была ещё здесь, и он рассчитывал, что и она пожелает ему счастливого Рождества.

— Нет, ты иди, — донеслись до него её слова, обращённые к Мариэтте. Сердце Гарри, как всегда, подпрыгнуло и очутилось в горле.

Он притворился, будто поправляет стопку подушек. Теперь, когда, кроме них двоих, в комнате никого не осталось, он ждал, что Чу с ним заговорит. Но вместо слов услышал громкое всхлипывание.

Он обернулся. Чу стояла посреди комнаты, и по её лицу струились слёзы.

— В чём де?...

Он не знал, как поступить. Чу стояла посреди комнаты и плакала.

— Что с тобой? — неуверенно спросил Гарри.

Чу потрясла головой и вытерла глаза рукавом.

— Про... прости, — заплаканным голосом пролепетала она. — Наверно... дело во всех этих... вещах, которые мы учили... я подумала... вот если бы он это знал... может быть, он был бы жив.

Сердце Гарри камнем прокатилось мимо своего обычного места и обосновалось в районе пупка. Как он не догадался? Ей просто хотелось поговорить о Седрике.

— Он знал, — сумрачно произнёс Гарри. — Он очень хорошо всё умел, иначе не дошёл бы и до середины лабиринта. Но, когда Вольдеморт действительно хочет кого-то убить, у этого человека нет шансов.

Она всхлипнула при звуке страшного имени, но не отвела немигающего взгляда от Гарри.

— Ты выжил, хотя был всего лишь младенцем, — тихо проговорила она.

— Выжил, — устало сказал Гарри и направился к двери. — Не знаю, почему, и никто не знает, и гордиться тут нечем.

— Прошу тебя, не уходи! — восклинула Чу. В её голосе снова зазвучали слёзы. — Мне так стыдно, что я расклеилась... Я не собиралась...

Она опять всхлипнула. Даже сейчас, с красными, опухшими глазами, она была прелестна. Гарри почувствовал себя глубоко несчастным. А ведь как было бы хорошо, если бы она просто пожелала ему счастливого Рождества.

— Я понимаю, как это для тебя ужасно, — продолжала Чу, вновь промокая глаза рукавом, — когда я говорю о Седрике... Ведь ты видел, как он умирал... Тебе, наверно, хочется забыть об этом как можно скорее?

Гарри ничего не ответил. Она была права, но признать это было бы настоящим бессердечием.

— З-знаешь, а ты очень х-хороший учитель, — сквозь слёзы улыбнулась Чу. — Раньше мне сногсшибальное заклятие никогда не удавалось.

— Спасибо, — чувствуя себя неловко, ответил Гарри.

Довольно долго они молча смотрели друг на друга. Гарри испытывал горячее желание стремглав выбежать из комнаты и в то же время был абсолютно не способен пошевелиться.

— Омела, — тихо сказала Чу, показывая на потолок над его головой.

— Да, — кивнул Гарри. Во рту у него пересохло. — Там, наверно, полно въедлов.

— Каких ещё въедлов?

— Понятия не имею, — ответил Гарри. Она подошла ближе. Гарри чувствовал себя так, словно его ударили сногсшибальным заклятием по голове. — Спроси у Психуны. В смысле, у Луны.

Чу издала странный звук — нечто среднее между всхлипыванием и смешком. И подошла ещё ближе — Гарри мог бы сосчитать веснушки у неё на носу.

— Гарри... Ты мне очень нравишься.

Он потерял способность мыслить. Странная, звенящая пустота быстро распространялась по телу, парализуя руки, ноги, мозг.

Она была совсем близко. Он видел каждую слезинку, повисшую на её ресницах...

***

Через полчаса он пришёл в общую гостиную. Рон и Гермиона сидели на лучших креслах у камина; кроме них, в комнате почти никого не осталось. Гермиона писала очень длинное письмо; она уже до половины заполнила пергаментный свиток, свисавший со стола. Рон лежал на коврике у камина и возился с работой по превращениям.

— Что ты так долго? — спросил он, как только Гарри сел в кресло рядом с Гермионой.

Гарри не ответил. Он пребывал в состоянии шока. При этом одна его половина хотела немедленно поведать друзьям обо всём, что случилось, зато другая была полна решимости унести секрет в могилу.

— Гарри, с тобой всё в порядке? — Гермиона внимательно посмотрела на него поверх пера.

Гарри неуверенно пожал плечами. Он вообще не понимал, что с ним.

— Да что такое-то? — Рон приподнялся на локте, чтобы получше разглядеть Гарри. — Что случилось?

Гарри не знал, что сказать, не знал, хочет ли он об этом говорить. Но, стоило ему окончательно решиться молчать, Гермиона взяла дело в свои руки.

— Это Чу? — принялась выяснять она. — Поймала тебя после собрания?

Гарри оторопело кивнул. Рон захихикал, но, поймав взгляд Гермионы, смолк.

— И что же она... э-э... хотела? — притворно невинным тоном поинтересовался он.

— Она... — начал Гарри; голос прозвучал хрипло, он откашлялся и начал снова: — Она... э-э...

— Вы целовались? — деловито спросила Гермиона.

Рон сел так быстро, что опрокинул чернильницу, и та пролетела по всему коврику. Полностью проигнорировав это обстоятельство, Рон жадным взглядом впился в лицо Гарри.

— Да? — потребовал ответа он.

Гарри поглядел на светящееся весёлым любопытством лицо Рона, на чуть сдвинутые брови Гермионы и кивнул.

— ХА!

Рон победно вскинул кулак и оглушительно захохотал. Второклассники, тихонько стоявшие у окна, вздрогнули от испуга. Вид Рона, катающегося по коврику, невольно заставил улыбнуться и Гарри. Гермиона с глубоким отвращением посмотрела на Рона и вернулась к своему письму.

— Ну? — отсмеявшись и подняв глаза к Гарри, спросил Рон. — И как это было?

Гарри подумал с минуту.

— Мокро, — честно признался он.

Рон хрюкнул, но что он хотел этим выразить — ликование или омерзение — сказать было трудно.

— Потому что она плакала, — мрачно добавил Гарри.

— Ой, — улыбка Рона слегка увяла, — ты что, так плохо целуешься?

— Откуда я знаю, — ответил Гарри. Такое объяснение ещё не приходило ему в голову, и он сразу забеспокоился. — Может, и плохо.

— Какая ерунда, — рассеянно, не переставая строчить, проговорила Гермиона.

— А ты откуда знаешь? — вскинулся Рон.

— Чу последнее время плачет почти постоянно, — с непонятным выражением сказала Гермиона. — За едой, в туалетах, везде.

— Тогда, по идее, от поцелуев она должна была бы повеселеть, — хихикнул Рон.

— Рон, — с большим достоинством произнесла Гермиона, макая перо в чернильницу, — ты самый бесчувственный болван, каких мне выпадало несчастье встречать.

— Что ты такое говоришь? — возмутился Рон. — Лучше скажи, кто это плачет, когда их целуют?

— Вот именно, — с некоторым отчаянием в голосе сказал Гарри, — кто?

Гермиона сочувственно на них посмотрела.

— Вы что, совсем не понимаете, что она сейчас чувствует? — спросила она.

— Совсем, — хором ответили Гарри и Рон.

Гермиона вздохнула и отложила перо.

— Прежде всего, дураку понятно, что ей очень грустно из-за Седрика. Потом, насколько я понимаю, она в растерянности — раньше ей нравился Седрик, а теперь нравится Гарри, и она не может понять, кто больше. Потом, её преследует чувство вины: она думает, что целоваться с Гарри — это оскорбление памяти Седрика, и не знает, что про неё скажут, если она начнёт встречаться с Гарри. А ещё она, скорее всего, не понимает, каковы её чувства по отношению к Гарри, потому что именно Гарри был с Седриком в лабиринте и видел, как тот умер, и от этого всё очень запутанно и страшно. Да, и ещё она боится, что её выгонят из команды, потому что последнее время она так плохо летает.

После этой речи Гарри и Рон некоторое время оцепенело молчали, затем Рон сказал:

— Один человек не может столько всего чувствовать, он взорвётся.

— Если у тебя полторы эмоции, это ещё не значит, что и у остальных тоже, — препротивным тоном заявила Гермиона и снова взялась за перо.

— Но она первая начала, — сказал Гарри. — Я бы не стал... Она просто подошла и... А через секунду уже рыдала у меня на плече... Я не знал, что делать...

— А кто бы знал? — было видно, что Рону страшна самая мысль о подобной ситуации.

— Тебе всего-навсего нужно было её пожалеть, — Гермиона озабоченно подняла глаза от пергамента. — Надеюсь, ты так и сделал?

— Ну, — сказал Гарри, и его лицо обдало неприятным жаром, — вроде как... похлопал по спине.

Вид Гермионы ясно говорил о том, каких огромных усилий воли ей стоит не закатывать глаза.

— Что ж, полагаю, могло быть и хуже, — объявила она. — Ты собираешься с ней встречаться?

— А куда я денусь? — ответил Гарри. — Д.А. ведь никто не отменял.

— Ты знаешь, что я имею в виду, — сказала Гермиона.

Гарри промолчал. Слова Гермионы открыли перед ним абсолютно новую и очень пугающую перспективу. Он попытался представить себе, как идёт куда-то с Чу — в Хогсмёд, например, — и должен пробыть с ней наедине несколько часов. Естественно, теперь, после всего, что произошло, она будет ждать приглашения... От этой мысли у Гарри скрутило живот.

— Неважно, — равнодушно произнесла Гермиона, возвращаясь к письму, — у тебя ещё будет масса возможностей её пригласить.

— А если он не хочет? — спросил Рон, необычайно внимательно наблюдавший за Гарри.

— Что за глупости, — рассеянно отмахнулась Гермиона, — она давным-давно ему нравится, правда, Гарри?

Он не ответил. Да, она давно ему нравилась, но, представляя себя с ней вдвоём, Гарри всегда видел Чу счастливой, а не безудержно рыдающей у него на плече.

— А кому, собственно, предназначается этот роман? — спросил Рон у Гермионы, пытаясь прочесть, что написано на пергаменте, который давно уже стелился по полу. Чтобы воспрепятствовать этому, Гермиона поддёрнула письмо к себе.

— Виктору.

— Круму?

— А каких ещё Викторов мы знаем?

Рон ничего не сказал, но насупился. Потом они минут двадцать сидели молча. Рон, фыркая от нетерпения и постоянно что-то вычёркивая, доделывал работу по превращениям; Гермиона, старательно водя пером, исписала весь пергамент, аккуратно скатала и запечатала его. Гарри отсутствующим взглядом смотрел в огонь, больше всего на свете желая, чтобы там появился Сириус и посоветовал, как надо вести себя с девочками. Но языки пламени становились всё меньше, меньше... Наконец, красные от жара угли превратились в золу, и тогда, оглядевшись, Гарри понял, что они опять остались в общей гостиной одни.

— Ну всё, спокойной ночи, — Гермиона широко зевнула и направилась к лестнице в спальни девочек.

— Что она нашла в этом Круме? — возмущённо воскликнул Рон, когда они с Гарри тоже пошли спать.

— Наверно, — подумав, ответил Гарри, — то, что он старше... к тому же всемирно известный квидишный игрок...

— Да, но что ещё? — раздражённо спросил Рон. — Это же мрачный тип!

— Ну да, мрачный, — согласился Гарри, чьи мысли по-прежнему были заняты Чу.

Они сняли робы и переоделись в пижамы. Гарри положил очки на тумбочку, но не задёрнул полог, а стал смотреть в окно рядом с кроватью Невилля на усыпанное звёздами небо. Думал ли он вчера, ложась спать, что через двадцать четыре часа сможет сказать, что целовался с Чу Чэнг?...

— Спокойной ночи, — буркнул откуда-то справа Рон.

— Спокойной ночи, — ответил Гарри.

Может быть, в следующий раз... если такое случится... она будет немного счастливее. Он должен куда-нибудь её пригласить; она, наверное, рассчитывала на это, а теперь обижается... А может быть, она сейчас лежит в постели и плачет о Седрике? Гарри не знал, что и думать. От объяснений Гермионы всё только больше запуталось.

Вот чему нас должны здесь учить, подумал он, поворачиваясь набок, что у них, у девочек, в голове... Уж во всяком случае, это было бы полезнее прорицаний...

Невилль сопел во сне. Где-то в ночи ухнула сова.

Гарри снилось, что он стоит в Нужной Комнате, а Чу гневно корит его: зачем ты заманил меня сюда? Она говорила, что он обещал, если она придёт, дать ей сто пятьдесят шоколадушных карточек. Гарри возражал... Чу закричала: «Седрик всегда давал мне много-много карточек! Вот, смотри!» И стала пригоршнями вынимать из карманов карточки и кидать их в воздух. Затем она превратилась в Гермиону, которая сказала: «Ты обещал, Гарри... Ты обязательно должен дать ей что-то взамен... Может быть, твой „Всполох“?»... Гарри принялся доказывать, что не может отдать «Всполох», ведь он у Кхембридж, и вообще это смешно, он пришёл в Нужную Комнату развешивать шары, вон они какие, в форме головы Добби...

Сон внезапно изменился...

Его тело сделалось гладким, мощным, гибким. Он ловко проскольнул между блестящими прутьями металлической решётки, на животе, по тёмному, холодному полу. Было темно, но он прекрасно видел всё вокруг, правда, в каком-то странном, пульсирующем свете... Он повернул голову. Вроде бы, в коридоре никого нет... Хотя... Там, впереди, на полу, свесив голову на грудь, сидит какой-то человек ... Контуры его тела мерцают в темноте...

Гарри высунул язык... И почувствовал в воздухе запах этого человека... Он жив, но задремал... Сидит перед дверью в конце коридора...

Гарри томило желание укусить этого человека... этому надо противостоять... у него другая, очень важная задача...

Но человек шевельнулся... Он вскочил на ноги, и с его колен упал серебряный плащ; Гарри видел над собой размытые, дрожащие очертания человека... Тот вытащил из-за пояса волшебную палочку... У Гарри не осталось выбора... Он высоко поднялся над полом и нанёс несколько сокрушительных ударов, один, другой, третий, каждый раз глубоко вонзая зубы в человеческую плоть, чувствуя, как ломаются рёбра, ощущая горячий поток крови...

Человек кричал от боли... потом затих... беспомощно привалился к стене... кровь лилась на пол...

Лоб так страшно болит... сейчас у него расколется голова...

— Гарри! ГАРРИ!

Весь в холодном поту, Гарри открыл глаза. Простыни, как смирительная рубашка, обвивали его тело; ко лбу словно приложили раскалённую кочергу.

— Гарри!

Над ним склонялся смертельно перепуганный Рон. В ногах кровати стоял кто-то ещё. Гарри обеими руками схватился за лоб; боль буквально ослепляла... Он перекатился на живот, свесился с постели, и его вырвало.

— Ему плохо, — сказал чей-то тревожный голос. — Может, надо кого-нибудь позвать?

— Гарри! Гарри!

Надо сообщить Рону, это очень важно... Судорожно хватая ртом воздух, Гарри рывком поднялся в кровати, усилием воли подавляя рвоту. От боли он почти ничего не видел.

— На твоего... — выдохнул он. Его грудь тяжело вздымалась. — На твоего папу... напали...

— Что? — непонимающе спросил Рон.

— Твой папа! Его покусала змея! Очень сильно, повсюду кровь!...

— Я пойду позову кого-нибудь, — сказал всё тот же тревожный голос, и Гарри услышал, как кто-то выбежал из спальни.

— Гарри, дружище, — неуверенно произнёс Рон, — тебе... приснился кошмар...

— Нет! — гневно закричал Гарри; было очень важно заставить Рона поверить. — Это не кошмар! Не сон!... Я там был, я видел... Я это сделал!...

Он слышал бормотание Дина и Симуса, но ему было всё равно. Боль немного утихла, но пот продолжал литься, и Гарри дрожал как в лихорадке. Его ещё раз вырвало — Рон едва успел отскочить в сторону.

— Гарри, ты заболел, — дрожащим голосом сказал он, — Невилль побежал за помощью.

— Со мной всё в порядке! — выдохнул Гарри, давясь и вытирая рот пижамой. Его била сильная дрожь. — Со мной ничего страшного, а вот с твоим папой — надо узнать, где он — из него кровь льёт ручьями! Я был... это была огромная змея.

Он хотел встать, но Рон толкнул его обратно. Дин с Симусом тихо шептались чуть поодаль. Сколько времени прошло, одна минута или десять, Гарри не знал, он просто сидел, дрожал и чувствовал, как боль, очень-очень медленно, отступает... Затем послышались торопливые шаги, и до него донёсся голос Невилля:

— Сюда, профессор.

В спальню ворвалась профессор Макгонаголл в клетчатом халате, в очках, косо сидящих на костлявом носу.

— Что такое, Поттер? Где болит?

Никогда ещё он не был так рад её видеть — сейчас нужен именно член ордена Феникса, а не врач, который стал бы суетиться, выписывать лекарства...

— С отцом Рона случилась беда, — снова сев очень прямо, сказал он. — На него напала змея! Он очень серьёзно ранен, я видел это своими глазами!

— Что значит «своими глазами»? — свела брови профессор Макгонаголл.

— Не знаю... я спал и вдруг очутился там...

— Ты хочешь сказать, что это тебе приснилось?

— Нет! — сердито бросил Гарри; ну почему никто ничего не понимает? — Сначала мне снилось что-то совершенно другое, глупость какая-то... а потом вдруг это. Всё было как наяву, я ничего не выдумал. Мистер Уэсли спал на полу, на него набросилась громадная змея, было очень много крови, он упал... Надо узнать, где он сейчас...

Профессор Макгонаголл уставилась на него сквозь перекошенные очки, так, словно перед ней было что-то ужасное.

— Я не вру и я не сумасшедший! — Гарри почти кричал. — Говорю вам, я видел, как это случилось!

— Я верю тебе, Поттер, — коротко сказала профессор Макгонаголл. — Быстро надевай халат — мы идём к директору.

Глава 22.

БОЛЬНИЦА СВ. ЛОСКУТА — ИНСТИТУТ ПРИЧУДЛИВЫХ ПОВРЕЖДЕНИЙ И ПАТОЛОГИЙ

Оттого, что Макгонаголл восприняла его слова всерьёз, Гарри почувствовал огромное облегчение. Ни секунды не колеблясь, он вскочил с постели, натянул халат и быстрым движением нацепил на нос очки.

— Уэсли, тебе придётся пойти с нами, — велела профессор Макгонаголл.

Следуя за ней, Гарри и Рон прошли мимо безмолвно застывших Невилля, Дина и Симуса, вышли из спальни, спустились по винтовой лестнице в общую гостиную, пролезли в дыру за портретом Толстой Тёти и зашагали по залитому лунным светом коридору. Гарри переполняла паника; ему хотелось бежать, кричать, звать Думбльдора; пока они тут разгуливают, мистер Уэсли истекает кровью, к тому же... вдруг зубы змеи (Гарри изо всех сил старался не думать «мои зубы») были ядовитыми? Внезапно им встретилась миссис Норрис. Она подняла светящиеся глаза-фонари и тихо зашипела, но профессор Макгонаголл сказала: «Брысь!», и кошка скользнула куда-то в тень. Через несколько минут они уже стояли возле каменной горгульи, охранявшей вход в кабинет Думбльдора.

— Шипучая шмелька, — произнесла профессор Макгонаголл.

Горгулья ожила и отпрыгнула; стена за ней расступилась, обнаружив винтовую каменную лестницу, которая, как эскалатор, непрерывно двигалась вверх. Они шагнули на ступеньки; стена с глухим стуком закрылась, лестница по спирали повезла их наверх, и вскоре они оказались перед полированной дубовой дверью с медным молоточком в форме гриффона.

Было глубоко за полночь, но из-за двери доносилось ровное журчание голосов; похоже, Думбльдор принимал гостей.

Профессор Макгонаголл трижды стукнула в дверь молоточком, и рокот голосов прекратился — так внезапно, точно кто-то взял и выключил их. Дверь сама по себе отворилась, и Макгонаголл провела Гарри и Рона внутрь кабинета.

Там царил полумрак; загадочные серебряные приборы на столе стояли неподвижно, вопреки обыкновению не вращаясь и не выпуская клубов дыма; на многочисленных портретах, почти полностью скрывавших стены, тихо дремали бывшие директора и директрисы «Хогварца». За дверью, на шесте, сунув голову под крыло, спала птица с роскошным малиново-золотым оперением.

— Ах, это вы, профессор Макгонаголл... и...о!

Думбльдор сидел за письменным столом в кресле с высокой спинкой; перед ним лежали какие-то бумаги, горела свеча. Он чуть подался вперёд и попал в круг света: белоснежная ночная рубашка, красиво расшитый малиново-золотой халат. Впрочем, на лице — ни тени сна. Пронзительные светло-голубые глаза неотрывно смотрели на профессора Макгонаголл.

— Профессор Думбльдор, Поттеру... скажем так, приснился кошмар, — доложила профессор Макгонаголл. — Он говорит...

— Это не был кошмар, — тут же перебил Гарри.

Профессор Макгонаголл, чуть нахмурившись, повернулась к Гарри.

— Хорошо, Поттер, расскажи сам.

— Я... я, конечно, спал... — начал Гарри и, несмотря на владевший им ужас и отчаянное желание быть понятым, всё же испытал лёгкое раздражение: почему директор смотрит не на него, а на свои переплетённые пальцы? — Но это был не обычный сон... Это было как наяву... Я видел, как всё произошло... — Он сделал глубокий вдох. — Папу Рона — мистера Уэсли — искусала гигантская змея.

Он замолчал, но его слова, казалось, некоторое время звенели в воздухе. Они прозвучали смешно, нелепо. Повисла пауза. Думбльдор, откинувшись в кресле, внимательно изучал потолок. Рон, с белым от потрясения лицом, смотрел то на Гарри, то на Думбльдора.

— Как ты это видел? — спокойно спросил Думбльдор, по-прежнему не глядя на Гарри.

— Я не знаю, — ответил Гарри, чуть сердито: да какая разница? — В голове, кажется...

— Ты неправильно меня понял, — всё тем же спокойным тоном проговорил Думбльдор. — Я хотел спросить... помнишь ли ты... э-э... где ты находился, когда видел нападение? Ты стоял рядом с жертвой или, может быть, смотрел на происходящее сверху?

Вопрос был настолько странный, что Гарри потрясённо уставился на Думбльдора; он всё знает...

— Я сам был змеёй, — сказал он. — Я видел всё глазами змеи.

Какое-то время все молчали; затем Думбльдор перевёл взгляд на Рона, чьё лицо оставалось совершенно бескровным, и спросил другим, более резким тоном:

— Артур серьёзно ранен?

— Да, — выразительно ответил Гарри. Да что же они все такие тупые, неужели непонятно, сколько крови можно потерять после того, как твоё тело пронзят такие огромные зубы? И неужели Думбльдору трудно хотя бы из вежливости разочек на него взглянуть?

Но Думбльдор стремительно встал — Гарри даже подскочил от неожиданности — и обратился к одному из старинных портретов, который висел почти под самым потолком.

— Эверард! — громко позвал он. — И вы, Дилис!

Колдун с желтоватым лицом и короткой чёрной чёлкой и пожилая ведьма с длинными серебристыми локонами с соседнего портрета сразу открыли глаза — хотя за секунду до этого, казалось, очень крепко спали.

— Вы слышали? — спросил Думбльдор.

Колдун кивнул; ведьма сказала: «Естественно».

— У этого человека рыжие волосы, и он носит очки, — сообщил Думбльдор. — Эверард, вы должны поднять тревогу, пожалуйста, сделайте так, чтобы его нашли те, кто нужно...

Оба кивнули, скрылись за рамами своих портретов и, не появившись на соседних (как обычно бывало в «Хогварце»), исчезли. На одной картине остался лишь занавес, служивший фоном, а на другой — красивое кожаное кресло. Тут Гарри заметил, что многие директора и директрисы — хотя они весьма убедительно похрапывали и даже пускали слюни во сне — украдкой бросают на визитёров любопытные взгляды, и наконец-то понял, кто разговаривал в кабинете, когда они подошли к двери.

— Эверард и Дилис относятся к числу самых знаменитых людей, стоявших во главе «Хогварца», — Думбльдор стремительно обогнул Гарри, Рона и профессора Макгонаголл и подошёл к великолепной птице, спящей на шесте у двери. — Их известность такова, что портреты обоих имеются во всех важных колдовских учреждениях. А поскольку они вправе свободно перемещаться по собственным изображениям, то всегда могут разузнать, что где происходит...

— Но мистер Уэсли может быть где угодно! — воскликнул Гарри.

— Прошу вас, сядьте, — будто не слыша Гарри, обратился к своим гостям Думбльдор, — возможно, пройдёт несколько минут, прежде чем Эверард и Дилис вернутся. Профессор Макгонаголл, не сообразите ли пару стульев?

Профессор Макгонаголл достала из кармана халата волшебную палочку, взмахнула ею, и из воздуха появились три стула — деревянные, с прямыми спинками, совершенно непохожие на те удобные, обитые ситцем кресла, которые Думбльдор создал на дисциплинарном слушании. Гарри сел и через плечо покосился на Думбльдора. Тот нежно погладил Янгуса пальцем по золотому хохолку. Феникс мгновенно проснулся. Он высоко поднял свою прекрасную голову и посмотрел на Думбльдора блестящими тёмными глазами.

— Нужно будет, — очень тихо сказал Думбльдор птице, — предупредить.

Вспыхнуло пламя, и феникс исчез.

Думбльдор взял один из хрупких серебряных приборов, предназначение которых было Гарри неизвестно, перенёс на письменный стол, сел и легонько постучал по нему волшебной палочкой.

Прибор, звякнув, ожил и принялся издавать равномерное пощёлкивание. Из миниатюрной трубочки на самом верху повалили крохотные клубы бледно-зелёного пара. Думбльдор, хмуря брови, внимательно в него всматривался. Через несколько секунд клубы превратились в ровную струю; та всё утолщалась, вилась кольцами... На конце образовалась змеиная голова и широко распахнула пасть. «Интересно, это подтверждение моей истории?» — подумал Гарри и с ожиданием посмотрел на Думбльдора, надеясь получить какой-то знак, свидетельство своей правоты. Но Думбльдор не поднимал глаз от прибора.

— Разумеется, разумеется, — пробормотал Думбльдор, как видно, сам себе, не отводя глаз от пара и не выказывая ни малейшего удивления. — Но, по сути, разделены?

Гарри не мог взять в толк, к чему относится вопрос директора. Змея, между тем, разделилась на две отдельные змеи, которые принялись извиваться, сворачиваться кольцами. В темноте их было отчётливо видно. Думбльдор, с мрачным удовлетворением во взгляде, ещё раз коснулся прибора. Пощёлкивание постепенно прекратилось, змеи стали бледнеть, превратились в бесформенную дымку и скоро растворились в воздухе.

Думбльдор возвратил прибор на тонконогий столик. Многие портреты следили за его действиями, но, заметив взгляд Гарри, поспешно притворялись спящими. Гарри хотел спросить, что это за странный прибор, но не успел, потому что со стены справа, с самого верху, послышался крик: это вернулся слегка запыхавшийся Эверард.

— Думбльдор!

— Какие новости? — тут же спросил Думбльдор.

— Я кричал, пока не сбежались люди, — колдун промокнул брови висевшим у него за спиной занавесом, — сказал им, что слышал, как внизу что-то двигается. Они сомневались, верить мне или нет, — вы же знаете, внизу нет портретов, с которых я мог бы что-то видеть, — но всё же пошли проверить. Так или иначе, через несколько минут они уже принесли его. Выглядит он неважно, весь в крови — когда его уносили, я перебежал на портрет Эльфриды Крэгг, чтобы хорошенько всё рассмотреть ...

Рон конвульсивно вздрогнул, а Думбльдор сказал:

— Прекрасно. Насколько я понимаю, Дилис увидит, как его доставят...

Буквально через секунду ведьма с серебряными локонами тоже вернулась на свою картину. Она, кашляя, упала в кресло и сообщила:

— Да, Думбльдор, его привезли к св. Лоскуту... пронесли прямо под моим портретом...у него жуткий вид...

— Благодарю вас, — кивнул Думбльдор. И круто повернулся к профессору Макгонаголл.

— Минерва, я прошу вас пойти разбудить остальных детей Уэсли.

— Разумеется...

Профессор Макгонаголл встала и быстро пошла к двери. Гарри искоса посмотрел на Рона. Тот в ужасе застыл.

— Скажите, Думбльдор... А что насчёт Молли? — задержавшись у двери, спросила профессор Макгонаголл.

— Этим займётся Янгус, когда кончит патрулировать, — сказал Думбльдор. — Но она, скорее всего, уже знает... Эти её замечательные часы...

Гарри знал, какие часы имеет в виду Думбльдор. Они показывали не время, а местонахождение и состояние всех членов семьи Уэсли. Гарри подумал, что стрелка мистера Уэсли, даже сейчас, стоит в положении «смертельная опасность», и у него больно сжалось сердце. Но сейчас так поздно. Может быть, миссис Уэсли спит и не смотрит на часы. Гарри похолодел, вспомнив вризрака, пугавшего миссис Уэсли — безжизненное тело мистера Уэсли, съехавшие на сторону очки, кровь, струящаяся по лицу... Нет, мистер Уэсли не умрёт!... Не может умереть...

Думбльдор тем временем рылся в буфете. Наконец он извлёк оттуда старый почерневший чайник и аккуратно поставил его на письменный стол. Потом поднял волшебную палочку и проговорил: «Портус!» Мгновение чайник вибрировал, излучая странный голубой свет, затем, содрогнувшись напоследок, затих и стал чёрным, как раньше.

Думбльдор решительно подошёл к другому портрету, на котором был изображён колдун с очень умным лицом и заострённой бородкой, в одежде слизеринских цветов. Он, похоже, спал так крепко, что не слышал голоса Думбльдора:

— Пиний. Пиний.

Обитатели прочих портретов, наводнявших комнату, перестали изображать, что дремлют, и беспокойно задвигались, надеясь увидеть, что происходит.

— Пиний! Пиний! ПИНИЙ!

Притворяться дальше было бессмысленно; колдун театрально вздрогнул и широко раскрыл глаза.

— Кто меня звал?

— Мне нужно, чтобы вы ещё раз посетили свой второй портрет, Пиний, — сказал Думбльдор. — И передали ещё одно сообщение.

— Второй портрет? — пронзительно переспросил Пиний и продолжительно, фальшиво зевнул (при этом его глаза, обежав комнату, остановились на Гарри). — О нет, Думбльдор, я сегодня слишком устал.

Голос Пиния показался Гарри знакомым. Где он его раньше слышал? Но он не успел над этим поразмыслить, так как остальные портреты вдруг подняли ужасный гвалт.

— Это несоблюдение субординации, сэр! — гремел тучный, красноносый колдун, потрясая кулаками. — Нарушение долга!

— Для нас дело чести оказывать услуги действующему директору «Хогварца»! — кричал хрупкий старичок, в котором Гарри узнал Армандо Диппета, предшественника Думбльдора. — Стыдитесь, Пиний!

— Может быть, мне его уговорить, Думбльдор? — громко спросила какая-то косоглазая ведьма, поднимая увесистую волшебную палочку, больше похожую на розгу.

— Ладно, так уж и быть, — нехотя согласился Пиний, с чуть заметной опаской покосившись на палочку-розгу, — но только тот мой портрет могли уже и уничтожить, он почти полностью разделался со всем семейным...

— Сириус не знает, как уничтожить ваш портрет, — сказал Думбльдор, и Гарри сразу вспомнил, где ему доводилось слышать голос Пиния: именно он раздавался с якобы пустого холста в их с Роном спальне на площади Мракэнтлен. — Вы должны передать, что Артур Уэсли серьёзно ранен, а его жена, дети и Гарри Поттер вскоре прибудут в дом Сириуса. Понятно?

— Артур Уэсли ранен, жена, дети и Гарри Поттер остановятся у Сириуса, — скучающе повторил Пиний. — Так, так... очень хорошо...

Он небрежно шагнул за раму и скрылся из виду. В тот же миг двери кабинета распахнулись, и в комнату в сопровождении профессора Макгонаголл вошли Фред, Джордж и Джинни. Все трое были в пижамах, растрёпаны и совершенно ошеломлены.

— Гарри!... Что случилось? — испуганно спросила Джинни. — Профессор Макгонаголл говорит, что ты видел, как на папу напали...

Прежде чем Гарри успел открыть рот, Думбльдор сказал:

— Ваш отец был ранен при исполнении обязанностей, связанных с деятельностью Ордена Феникса. Его отправили в больницу св. Лоскута — институт причудливых повреждений и патологий. Вас я отправляю к Сириусу, оттуда гораздо удобнее добираться до больницы. Ваша мать тоже туда прибудет.

— А как мы туда попадём? — спросил потрясённый Фред. — С помощью кружаной муки?

— Нет, — ответил Думбльдор. — В данный момент это небезопасно, кружаная сеть просматривается. Вы отправитесь на портшлюсе. — Он показал на старый чайник, с невинным видом стоящий на письменном столе. — Мы ждём лишь возвращения Пиния Нигеллия... Прежде чем вас отправить, я хочу убедиться, что путь свободен...

Посреди кабинета вспыхнуло и погасло пламя, оставив после себя золотое перо, которое стало медленно опускаться на пол.

— Это предупреждение Янгуса, — сказал Думбльдор, подхватывая перо. — Видимо, профессор Кхембридж узнала, что вы покинули спальни... Минерва, пойдите, задержите её, придумайте всё что угодно...

Мелькнула шотландская клетка, и профессор Макгонаголл исчезла.

— Он говорит, что будет счастлив их принять, — произнёс скучающий голос за спиной у Думбльдора; Пиний вновь появился на фоне слизеринского флага. — Мой праправнук всегда отличался странным вкусом в выборе гостей.

— Отправляйтесь, — велел Думбльдор, обращаясь к Гарри и всем Уэсли. — И быстро, пока к вам никто не присоединился.

Гарри и остальные подошли к письменному столу.

— Вы когда-нибудь пользовались портшлюсом? — спросил Думбльдор. Все кивнули, и каждый протянул руку к почерневшему чайнику. — Хорошо. Тогда на счёт три: раз... два...

Всё случилось удивительно быстро, в невероятно короткий миг перед тем, как Думбльдор сказал «три»: Гарри встретился взглядом с Думбльдором — они стояли очень близко друг к другу — и тут же ясные голубые глаза переместились с лица Гарри на портшлюс.

Но шрам на лбу ожгло страшной болью, так, будто старая рана внезапно открылась вновь — и Гарри захлестнуло невероятной ненавистью, нежданной, непрошенной, пугающе сильной. Не было ничего желаннее, чем ударить — укусить — вонзить зубы в стоящего перед ним человека ...

— ...три.

Что-то с силой дёрнуло Гарри за пупок, земля ушла из-под ног, рука приклеилась к чайнику. Гарри то и дело сталкивался с остальными, и они, все вместе, влекомые портшлюсом, неслись куда-то в вихре разноцветных пятен. Ветер пронзительно свистел в ушах... Наконец ноги Гарри стукнулись о землю с такой силой, что подогнулись коленки. Чайник со звонким стуком упал, и где-то рядом чей-то голос завопил:

— Вернулись, изменники, негодяи! Это правда, что ваш отец умирает?

— ПРОЧЬ! — взревел другой голос.

Гарри с трудом поднялся на ноги и огляделся. Портшлюс перенёс их в мрачный подвал — кухню дома № 12 по площади Мракэнтлен. Тускло тлел огонь в очаге; единственная свеча бросала зыбкий свет на остатки одинокого ужина. Шкверчок уже скрывался за дверью в холл, злобно оглядываясь и подтягивая набедренную повязку; взволнованный Сириус спешил к ребятам. Он был небрит, одет в дневную одежду; и от него попахивало перегаром — что сразу заставляло вспомнить о Мундугнусе.

— Что случилось? — тревожно спросил он, протягивая руку, чтобы помочь Джинни подняться. — Пиний Нигеллий сказал, что Артур серьёзно ранен...

— Спроси у Гарри, — сказал Фред.

— Да я и сам хотел бы услышать его рассказ, — поддержал Джордж.

Близнецы и Джинни уставились на Гарри. Шаги Шкверчка замерли на лестнице за дверью.

— У меня... — начал Гарри. Это было даже хуже, чем рассказывать Думбльдору и Макгонаголл. — У меня было... что-то вроде... видения...

И он рассказал обо всём, но с небольшими изменениями — якобы он видел нападение змеи со стороны, а не её глазами. Рон, по-прежнему белый как мел, бросил на него удивлённый взгляд, но ничего не сказал. Когда Гарри закончил, Фред, Джордж и Джинни некоторое время не сводили с него глаз. Может, Гарри и показалось, но в их взглядах было что-то обвиняющее. Что ж, если они готовы винить его за то, что он оказался свидетелем нападения, значит, он правильно умолчал, что сам находился внутри змеи.

— А мама здесь? — спросил Фред, поворачиваясь к Сириусу.

— Она, наверно, ещё даже не знает, что произошло, — ответил Сириус. — Самое главное было забрать вас из школы раньше, чем Кхембридж успеет вмешаться. Но думаю, что сразу после этого Думбльдор известил Молли.

— Нам нужно в больницу, — решительно сказала Джинни. Она оглянулась на братьев; все, естественно, были по-прежнему в пижамах. — Сириус, ты не мог бы одолжить нам плащи или что-то в этом роде?

— Погодите, нельзя же вот так взять и отправиться в больницу! — воскликнул Сириус.

— Ещё как можно! — упрямо возразил Фред. — Это же наш папа!

— А как вы объясните, откуда вам известно, что Артур ранен? И как вы узнали об этом раньше, чем его жена?

— Да какая разница! — горячо воскликнул Джордж.

— Такая! Зачем лишний раз привлекать внимание к тому, что у Гарри видения! — сердито воскликнул Сириус. — Вы что, не понимаете, как к этому отнесутся в министерстве?

На лицах близнецов было написано, что им глубоко наплевать, как и к чему отнесутся в министерстве. Рон, мертвенно-белый, молчал. А Джинни проговорила:

— Мы могли узнать от кого-то ещё... не от Гарри.

— А от кого? — раздражённо бросил Сириус. — Послушайте. Вашего отца ранили, когда он был на дежурстве по заданию Ордена. Ситуация сама по себе скользкая, а если к тому же выяснится, что буквально через несколько секунд после нападения его дети уже знали о случившемся, то это может серьёзно навредить деятельности Ордена...

— Плевать нам на ваш идиотский Орден! — заорал Фред.

— Наш отец умирает, а ты разглагольствуешь! — завопил Джордж.

— Ваш отец прекрасно знал, на что идёт, и если вы всё испортите, вряд ли он скажет вам спасибо! — вспылил Сириус. — На войне как на войне... потому вас и не взяли в Орден... вам не понять... есть вещи, ради которых стоит умереть!

— Хорошо тебе говорить! Сидишь тут! — взревел Фред. — Сам-то ты головой не рискуешь!

И без того бледное лицо Сириуса совершенно обескровело — казалось, он сейчас ударит Фреда... Но, сумев овладеть собой, Сириус подчёркнуто спокойно заговорил:

— Понимаю, это тяжело, но мы обязаны вести себя так, будто ещё не знаем о несчастье. Поэтому мы останемся здесь и будем ждать известий от вашей матери. Ясно?

Фред с Джорджем по-прежнему стояли с вызывающим видом, но Джинни медленно отошла к ближайшему креслу и бессильно опустилась в него. Гарри посмотрел на Рона. Тот сделал какой-то неопределённый жест — не то кивнул, не то пожал плечами — и они с Гарри тоже сели. Близнецы, с минуту посверлив Сириуса гневными взорами, уселись по обе стороны от Джинни.

— Вот и ладненько, — ободряюще кивнул Сириус, — а теперь... давайте-ка выпьем. Пока ждём, можно и выпить. Ассио усладэль!

С этими словами он взмахнул палочкой, и из кладовой тотчас вылетели бутылки и поскакали по столу, расталкивая остатки ужина. Через мгновение перед каждым уже стоял усладэль. Все начали пить, и некоторое время в кухне слышалось только потрескивание огня в очаге да постукивание бутылок по столу.

Гарри пил, лишь бы чем-то заняться. Его жгло ужасающее чувство вины. Если бы не он, все спокойно спали бы в своих постелях. И нет смысла кого-то убеждать, что если бы не поднятая им тревога, то мистера Уэсли не нашли бы — ведь мистер Уэсли и не пострадал бы, если бы Гарри на него не напал.

Какая чушь, у тебя же нет ядовитых зубов, попытался успокоить сам себя Гарри, но рука с бутылкой не переставала дрожать. Ты спал, ты ни на кого не нападал...

А что же тогда было в кабинете Думбльдора? — возразил он себе. Мне хотелось броситься и на него тоже...

Он, сам того не желая, чересчур размашисто опустил бутылку, та соскользнула со стола, но никто не обратил на это внимания. Вскоре посреди комнаты, на мгновение выхватив из темноты грязные тарелки, вспыхнул огонь. Все закричали от испуга. На стол со стуком упал пергаментный свиток, следом опустилось золотое хвостовое перо феникса.

— Янгус! — воскликнул Сириус, хватая пергамент. — Но письмо не от Думбльдора... Скорее всего, от вашей мамы... На...

Он сунул свиток Джорджу в руку, тот одним рывком распечатал его и громко прочёл: «Отец пока жив. Я срочно отправляюсь в больницу. Оставайтесь на месте. Как только будут новости, я сообщу. Мама».

Джордж оглядел всех присутствующих.

— Пока жив... — онемевшими губами выговорил он. — Но это значит...

Договаривать было необязательно — мистер Уэсли находился между жизнью и смертью. Мертвенно-бледный Рон неотрывно смотрел на письмо матери — словно оно могло что-то сказать, как-то утешить. Фред вытащил пергамент из рук Джорджа и прочёл его про себя, а потом поднял глаза на Гарри. Тот почувствовал, что рука с усладэлем затряслась с новой силой и, чтобы унять дрожь, крепко сжал бутылку.

В жизни Гарри ещё не было более длинной ночи — по крайней мере, он не мог такой припомнить. Один раз Сириус как-то вяло попытался предложить ребятам лечь спать, но ответом ему послужили гневные, возмущённые взгляды. Все молча сидели за столом, смотрели на свечу — фитилёк опускался всё ниже, ниже, приближаясь к луже жидкого воска, — и время от времени прихлёбывали усладэль. Изредка кто-то спрашивал, сколько времени, либо вслух гадал, что же сейчас происходит в больнице св. Лоскута, либо заверял остальных, что плохое известие сразу дошло бы до них — ведь миссис Уэсли, конечно, давно уже там.

Фред задремал, свесив голову на плечо. Джинни как кошка свернулась в кресле, но глаза её были открыты, Гарри видел, как в них отражается огонь очага. Рон сидел, спрятав лицо в ладонях; спал он или нет, понять было невозможно. Гарри и Сириус поглядывали друг на друга, чувствуя себя так, словно они не имеют права вторгаться в это семейное горе, и ждали... ждали...

В десять минут шестого по часам Рона дверь распахнулась, и в кухню стремительно вошла миссис Уэсли, необычайно бледная. Все резко повернулись к ней — а Фред, Джордж и Гарри даже привстали с кресел. Миссис Уэсли слабо улыбнулась.

— Папа поправится, — сказала она усталым, обессилевшим голосом. — Сейчас он спит. Попозже мы сможем его навестить. Сейчас с ним Билл, он взял отгул на первую половину дня.

Фред упал в кресло и закрыл руками лицо. Джордж и Джинни встали, быстро подбежали к матери и порывисто её обняли. Рон засмеялся дребезжащим смехом и одним глотком допил усладэль.

— Завтракать! — громко и радостно вскричал Сириус, вскакивая с места. — Где этот проклятущий домовый эльф? Шкверчок! ШКВЕРЧОК!

Но Шкверчок на зов не явился.

— Ну и чёрт с ним, — пробормотал Сириус, пересчитывая сидящих за столом. — Так, значит, завтрак на... постойте-ка... семь персон... пожалуй, подадим яичницу с беконом, чай и тосты...

Гарри пошёл к плите помогать Сириусу. Ему было неловко — всё-таки это прежде всего семейная радость, и он боялся, что миссис Уэсли может попросить пересказать видение. Он достал из шкафчика тарелки, но миссис Уэсли тут же забрала их у него из рук, притянула Гарри к себе и крепко обняла.

— Даже думать не хочу, что могло бы случиться, если бы не ты, Гарри, — сказала она сдавленным голосом. — Артура могли не найти вовремя, и было бы слишком поздно! Но, спасибо тебе, он жив, к тому же Думбльдор успел придумать хорошее объяснение, почему Артур был... там, где он был. А иначе ты даже не представляешь, в какую беду он мог бы попасть! Взять хоть бедного Стуржиса...

Гарри было очень нелегко выслушивать эти тёплые слова, но, к счастью, скоро она его отпустила, повернулась к Сириусу и принялась благодарить за то, что он присмотрел за детьми. Сириус сказал, что был рад оказаться полезен, и выразил надежду, что, пока мистер Уэсли в больнице, все они поживут у него.

— О, Сириус, я так тебе благодарна... Видимо, ему придётся некоторое время там полежать, и будет просто чудесно находиться поближе... Что ж, стало быть, Рождество мы встречаем здесь.

— Вместе веселее! — Сириус воскликнул это так искренне, что миссис Уэсли просияла, надела фартук и принялась помогать с завтраком.

— Сириус, — тихонько сказал Гарри, не в силах больше терпеть. — Можно тебя на пару слов?... Сейчас?

Гарри увёл Сириуса в тёмную кладовую и там, без всяких преамбул, в подробностях поведал крёстному о видении — в частности, о том, что змеёй, напавшей на мистера Уэсли, был он, Гарри.

Стоило Гарри на секунду замолчать, чтобы перевести дыхание, как Сириус спросил:

— А Думбльдору ты рассказал?

— Да, — сердито бросил Гарри, — но он не объяснил, что всё это значит. Впрочем, он теперь со мной вообще не разговаривает.

— Уверен, если бы было что-то серьёзное, он бы сказал, — размеренно проговорил Сириус.

— Но это ещё не всё, — еле слышно, почти шёпотом, продолжил Гарри. — Сириус, я... По-моему, я схожу с ума. Там, в кабинете Думбльдора, прямо перед тем, как мы улетели на портшлюсе, мне... пару секунд казалось, что я — змея. Я чувствовал себя как змея... а когда я посмотрел на Думбльдора, шрам очень-очень сильно заболел... Сириус, я хотел броситься на него!

Гарри была видна лишь небольшая часть лица Сириуса; остальное скрывалось в тени.

— Думаю, это последействие сна, ничего больше, — сказал Сириус. — Ты продолжал о нём думать, вот и...

— Нет, это было что-то другое, — покачал головой Гарри, — во мне поднялось что-то такое страшное, внутри меня будто бы находилась змея!

— Тебе надо поспать, — решительно объявил Сириус. — Сейчас ты поешь, а потом пойдёшь наверх и ляжешь в постель, а после обеда мы вместе со всеми пойдём навестить Артура. У тебя шок, Гарри; ты винишь себя за то, чему был всего лишь свидетелем, — и очень, кстати, хорошо, что был, иначе Артур мог бы погибнуть. Так что перестань нервничать.

Он легонько пожал плечо крестника и вышел из кладовой, оставив Гарри неподвижно стоять в темноте.

***

Первую половину дня все, кроме Гарри, спали. Он вместе с Роном поднялся в ту комнату, где они жили летом, и Рон уснул, едва оказавшись в кровати. Гарри сидел одетый, привалясь к холодным металлическим прутьям изголовья. Чтобы не задремать, он намеренно принял неудобную позу — вдруг он снова обернётся змеёй и нападёт, например, на Рона? Или на кого-то ещё...

Наконец Рон проснулся. Гарри притворился бодрым, будто бы тоже поспал. Пока они обедали, из «Хогварца» доставили их сундуки, а с ними и мугловую одежду, необходимую для визита в больницу св. Лоскута. Все, кроме Гарри, пребывали в радостном возбуждении и, переодеваясь в джинсы и толстовки, безудержно болтали. Скоро в доме появились Бомс и Шизоглаз, которые должны были сопровождать детей и миссис Уэсли в поездке. Их весело приветствовали, откровенно потешаясь над котелком Шизоглаза, надетым набекрень и скрывавшим волшебный глаз. По всеобщему убеждению, в метро котелок должен был привлечь гораздо больше внимания, чем короткие ярко-розовые волосы Бомс.

В поезде, который, громыхая на ходу, вёз всю их компанию в центр Лондона, Бомс, сидевшая рядом с Гарри, проявила чрезвычайный интерес к его видению — хотя ему меньше всего на свете хотелось это обсуждать.

— У тебя в семье провидцев не было? — полюбопытствовала Бомс.

— Нет, — отозвался Гарри. Он сразу вспомнил Трелани и оскорбился.

— Нет, — задумчиво повторила Бомс, — нет. Впрочем, как я понимаю, это же не пророчество? Я хочу сказать, ты же видишь не будущее, а настоящее... странно, да? Зато полезно...

Гарри промолчал. К счастью, на следующей остановке они вышли, и, пользуясь толкотнёй, Гарри пропустил вперёд близнецов, с тем, чтобы те оказались между ним и Бомс, которая шла первой. Следуя за ней, все вошли на эскалатор. Хмури, замыкающий, клацал по полу деревянной ногой. Котелок был низко надвинут на глаза, а узловатая рука просунута между пуговицами плаща — Хмури крепко держался за волшебную палочку. Гарри постоянно чувствовал на себе взгляд волшебного глаза и, в надежде избежать расспросов о видении, поинтересовался у Шизоглаза, где находится больница св. Лоскута.

— Отсюда недалеко, — пророкотал Хмури. Они вышли из метро на широкую улицу, вдохнули морозный воздух. Кругом — сплошные магазины, толпы людей, снующих туда-сюда в поисках рождественских подарков. Шизоглаз чуть подтолкнул Гарри вперёд и зашагал, едва не наступая ему на пятки; Гарри знал, что волшебный глаз под котелком бешено вертится во всех направлениях. — Не так-то легко было найти подходящее место для больницы. На Диагон-аллее нет больших участков под строительство, да и под землю, как министерство, больницу не запихнёшь — запрещено санитарными нормами. В конце концов удалось заполучить здание в этом районе. Вроде как сюда больным колдунам удобно незаметно приходить (да и уходить тоже) — смешался с толпой и порядок.

Он схватил Гарри за плечо, чтобы их не разделила кучка людей, которые шли, не видя перед собой ничего, кроме магазина электротоваров неподалёку.

— Вот мы и на месте, — минуту спустя объявил Хмури.

Они стояли перед большим старым зданием из красного кирпича, где располагался магазин под названием «Отто Драт &Заблес Тид Лтд». Здание имело унылый, заброшенный вид. В витринах были кое-как расставленны несколько щербатых манекенов в перекошенных париках, одетых по моде десятилетней давности. На покрытых вековой пылью дверях висели одинаковые большие вывески: «РЕМОНТ». Гарри вдруг ясно услышал, как какая-то крупная дама, увешанная многочисленными пакетами, сказала подруге:

— Вечно он не работает, этот магазин...

— Так, — сказала Бомс и поманила своих подопечных к витрине, пустой, если не считать на редкость уродливого манекена в зелёном нейлоновом переднике и с выпавшими искусственными ресницами. — Все готовы?

Все, сгрудившись около неё, кивнули. Хмури ещё раз подтолкнул Гарри в спину между лопатками, а Бомс наклонилась очень близко к стеклу (оно запотело от дыхания), посмотрела на уродливый манекен и тихо обратилась к нему:

— Здорово! Мы пришли навестить Артура Уэсли.

Гарри удивился: неужели Бомс думает, что манекен услышит её, когда на улице так шумно? Да к тому же сквозь стекло! Потом он напомнил себе, что манекены вообще ничего и никого не слышат, но секундой позже раскрыл рот от изумления: манекен еле заметно кивнул и поманил визитёров пальцем на шарнирах. Бомс подхватила под руки Джинни и миссис Уэсли, шагнула сквозь стекло и исчезла.

Фред, Джордж и Рон вошли следом. Гарри оглянулся на кишащих людей: уродливые витрины «Отто Драт &Заблес Тид Лтд» никого не интересовали, и исчезновение целых шести человек прошло совершенно не замеченным.

— Вперёд, — рыкнул Хмури, вновь пихая Гарри в спину, они вместе шагнули в витрину и оказались словно под прохладным водопадом — но тут же вышли с другой стороны, нимало не промокнув.

Там, куда они попали, не было ни манекена, ни витрины, в которой тот стоял. Перед ними простирался переполненный приёмный покой больницы. Многочисленные колдуны и ведьмы сидели рядами на шатких деревянных стульчиках. Некоторые выглядели вполне нормально и лениво перелистывали старые номера «Ведьмополитена»; зато на других было страшно смотреть — слоновьи хоботы, лишние руки, торчащие из груди. В приёмной было шумно как на улице — многие пациенты издавали весьма странные звуки. Изо рта какой-то дамы с потным лицом, которая непрестанно обмахивалась «Прорицательской газетой», через равные интервалы с пронзительным свистом вырывалась струя пара, а в углу сидел неряшливый колдун, который при каждом движении начинал звенеть как колокольчик; при этом его голова так отчаянно вибрировала, что бедняге приходилось держать себя за уши, чтобы она не отвалилась.

Между рядами ходили колдуны и ведьмы в светлых жёлто-зелёных робах. Они задавали вопросы и делали пометки в блокнотах, совсем как Кхембридж. На груди у каждого, как заметил Гарри, была вышита эмблема: перекрещенные волшебная палочка и кость.

— Это врачи? — спросил он у Рона.

— Врачи? — испугался Рон. — Муглы-маньяки, которые режут людей? Ты что! Это знахари.

— Сюда! — позвала миссис Уэсли, перекрикивая треньканье неряшливого колдуна, и ребята подошли к ней. Она стояла в очереди к столику с надписью «Справочная», за которым сидела пухлая блондинка. Стена сзади была увешана плакатами: «Чистота котла — залог качественного зелья», «Противоядие, не одобренное квалифицированным знахарем, противно» и прочее в том же духе. Здесь же висел большой портрет ведьмы с серебристыми локонами, с табличкой на раме: Дилис Дервент Знахарка больницы св. Лоскута 1722 — 1741 Директор школы колдовства и ведьминских искусств «Хогварц» 1741 — 1768 Дилис внимательно, словно пересчитывая, посмотрела на семейство Уэсли. Гарри поймал её взгляд. Она чуть заметно подмигнула, бочком вышла с портрета и исчезла.

Тем временем в начале очереди некий молодой человек, исполняя на месте какую-то странную джигу и вскрикивая от боли, пытался, в промежутках между воплями, рассказать ведьме за столиком о своём недомогании.

— Это всё — ОЙ! — ботинки, которые мне подарил брат — У-У-У! — они просто пожирают мои— А-А-А! — ноги — это какое-то проклятие — В-В-В-В! — никак не могу — АЙ! — их снять. — Он прыгал с одной ноги на другую, будто танцуя на горячих углях.

— Но ведь читать они вам не мешают? — бросила пухлая блондинка, с раздражением тыча в большое объявление слева от стола. — Четвёртый этаж, отделение порчетерапии. В путеводителе по этажам всё сказано. Следующий!

Молодой человек, гарцуя и подскакивая, бочком отошёл от стола. Компания Гарри продвинулась на несколько шагов вперёд, и ему стал виден путеводитель по этажам:

ТРАВМЫ НЕЖИВОТНОГО ПРОИСХОЖДЕНИЯ ........................................ 1-й этаж

Взрывы котлов, отдача волшебных

палочек, падение с мётел и т.д.

ТРАВМЫ ЖИВОТНОГО ПРОИСХОЖДЕНИЯ ...............................................2-й этаж

Укусы, ужаления, ожоги, застрявшие шипы и т.п.

МАГИЧЕСКИЕ ИНФЕКЦИИ ..................................................................... 3-й этаж

Инфекционные заболевания, в т.ч. драконья оспа,

пропадки, золотуша и т.п.

ОТРАВЛЕНИЯ ЗЕЛЬЯМИ И РАСТЕНИЯМИ ................................................. 4-й этаж

Высыпания на коже, отрыжка, бесконтрольный смех и т.п.

ПОРЧЕТЕРАПИЯ ..................................................................................... 5-й этаж

Неснимаемые заклятия, порча, неправильно

наложенные заклятия и т.п.

КОМНАТА ОТДЫХА ПОСЕТИТЕЛЕЙ/БОЛЬНИЧНЫЙ КИОСК ...................... 6-й этаж

ЕСЛИ ВЫ НЕ ЗНАЕТЕ, КУДА ОБРАТИТЬСЯ, НЕ СПОСОБНЫ НОРМАЛЬНО ГОВОРИТЬ ИЛИ НЕ МОЖЕТЕ ВСПОМНИТЬ, КАК ВЫ СЮДА ПОПАЛИ, ОБРАЩАЙТЕСЬ К ДЕЖУРНОЙ ДОБРОВЕДЬМЕ, КОТОРАЯ БУДЕТ РАДА ОКАЗАТЬ ВАМ ПОМОЩЬ.

Подошла очередь согбенного, престарелого колдуна со слуховым рожком. Он, шаркая, приблизился к столу и свистящим голосом объявил:

— Я пришёл навестить Бродерика Бедоу!

— Палата сорок девять. Но, боюсь, вы только зря потеряете время, — безаппеляционно заявила белокурая ведьма. — Совершенно не в своём уме — до сих пор считает себя чайником. Следующий!

У стола оказался ошалевший от ужаса колдун. Он крепко держал за лодыжку маленькую девочку, а та парила у него над головой, хлопая огромными оперёнными крыльями, которые росли прямо из комбинезона.

— Пятый этаж, — ни о чём не спрашивая, скучающе произнесла ведьма, и человек с девочкой, похожей на странный воздушный шарик, скрылся за двойными дверями позади стола. — Следующий!

Миссис Уэсли продвинулась к столу.

— Здравствуйте, — сказала она. — Моего мужа, Артура Уэсли, этим утром должны были перевести в другую палату, не могли бы вы...

— Артур Уэсли? — ведьма пробежала пальцем по длинному списку, лежавшему перед ней. — Так... второй этаж, вторая дверь справа, палата имени Дая Льюэллина.

— Спасибо, — поблагодарила миссис Уэсли. — Ребята, пойдёмте.

Все следом за ней прошли сквозь двойные двери и двинулись по узкому, увешанному портретами знаменитых знахарей коридору, который освещали хрустальные шары с множеством свечей внутри. Плавая под потолком, шары походили на гигантские мыльные пузыри. По коридору непрестанно сновали работники больницы в светло-зелёных робах. Из одной двери вдруг вырвался жёлтый газ с ужасным запахом, а за другой отчётливо послышался жалобный стон. Миссис Уэсли и все остальные поднялись по лестнице и вошли в отделение травм животного происхождения. Вывеска на второй двери справа гласила: «Палата имени Дая Льюэллина Опасного: тяжёлые укусы». Под вывеской в медной рамке красовалась табличка, на которой от руки было написано: «Главный знахарь: Гиппократ Смешвик. Знахарь-стажёр: Аугустус Ай».

— Молли, мы подождём снаружи, — сказала Бомс. — Не идти же всей толпой... Сначала члены семьи.

Шизоглаз согласно зарычал и привалился спиной к стене. Волшебный глаз яростно вращался во все стороны. Гарри тоже хотел отойти, но миссис Уэсли подтолкнула его к двери со словами:

— Не глупи, Гарри, Артур хочет сказать тебе спасибо.

Палата была маленькая и довольно тёмная — единственное узкое оконце располагалось напротив двери высоко под потолком. Главным источником освещения служили посверкивающие хрустальные шары, сбившиеся в кучу посреди потолка. На одной из обшитых дубовыми панелями стен висел портрет колдуна со зверским лицом. Подпись гласила: «Уркахарт Терзль, 1612 — 1697, изобретатель кишкодрального проклятия».

В палате было всего три пациента. Мистер Уэсли занимал кровать в дальнем конце комнаты, под крохотным окном. Он лежал, опираясь на подушки, и в свете одинокого солнечного лучика читал «Прорицательскую газету». Гарри, ожидавший худшего, страшно обрадовался. Мистер Уэсли поднял глаза и, увидев, кто пришёл, просиял.

— Привет! — закричал он, отбрасывая газету в сторону. — Молли, Билл только-только ушёл, ему пора было на работу, но он сказал, что попозже обязательно к тебе заскочит.

— Артур, как ты себя чувствуешь? — взволнованно спросила миссис Уэсли, наклоняясь поцеловать мужа в щёку, и озабоченно вглядываясь в его лицо. — Ты так осунулся.

— Я себя чувствую прекрасно, — бодро воскликнул мистер Уэсли и протянул здоровую руку, чтобы обнять Джинни. — Если бы не эти повязки, меня можно было бы выписывать.

— А почему нельзя их снять, пап? — спросил Фред.

— Кровотечение начинается, очень сильное, — радостно сообщил мистер Уэсли, потянулся, взял с тумбочки палочку и, помахав ею, создал шесть стульев. — Видимо, у этой змеи какой-то особенный яд — он не даёт ранам затянуться. Но знахари обещают найти противоядие; они говорят, бывали случаи и похуже. А пока мне нужно каждый час принимать крововосстанавливающее зелье, вот и всё. Другое дело вон тот парень, — мистер Уэсли понизил голос и кивнул на кровать напротив, где, уставившись в потолок, лежал совершенно зелёный и явно очень больной человек. — Бедняга. Его покусал оборотень. Это же вообще не лечится.

— Оборотень? — тревожным шёпотом переспросила миссис Уэсли. — Что же его держат в общей палате? Разве не нужно перевести его в отдельную?

— До полнолуния ещё целых две недели, — тихо напомнил ей мистер Уэсли. — Знаете, сегодня утром знахари долго с ним разговаривали, пытались убедить, что он сможет вести почти нормальный образ жизни. Я тоже сказал — не называя имён, конечно — что лично знаком с одним оборотнем, и это очень милый человек, который находит своё положение вполне приемлемым.

— А этот больной что сказал? — поинтересовался Джордж.

— Что если я не заткнусь, он меня покусает, — печально ответил мистер Уэсли. — А женщина вот там, — он показал на постель у двери, — не признаётся, кто её укусил. Подозревают, что она держала у себя какое-то запрещённое существо. И оно выхватило у неё из ноги огромный кус мяса... запах, когда снимают повязки, немыслимый.

— Пап, а расскажи, что с тобой случилось, — попросил Фред, приставляя стул ближе к кровати.

— Да вы уже и так всё знаете, — мистер Уэсли со значением улыбнулся Гарри. — Всё очень просто — у меня был трудный день, я задремал, змея незаметно подобралась ко мне и напала.

— Про это написали в «Прорицательской», да? — Фред показал на газету, которую отбросил мистер Уэсли.

— Ну конечно нет, — с чуть заметной горечью усмехнулся мистер Уэсли. — Зачем министерству обнародовать, что огромная, мерзкая змея хотела добраться до...

— Артур! — предостерегающе воскликнула миссис Уэсли.

— До... э-э... меня, — скомкал фразу мистер Уэсли. Но Гарри было ясно: он хотел сказать что-то совсем другое.

— А где это было, пап? — спросил Джордж.

— Где было, там было, — ответил мистер Уэсли, слабо улыбнувшись. Он схватил «Прорицательскую газету» и, чуть встряхнув, раскрыл её: — Когда вы пришли, я читал про арест Уилли Уиздесуйерса. Оказывается, срыгивающие унитазы — летом, помните? — его рук дело! Так вот, в один прекрасный момент проклятие случайно отрикошетило, унитаз взорвался и Уилли нашли среди обломков без сознания, с ног до головы в...

— Говорят, ты был «на дежурстве», — понизив голос, перебил Фред, — но что именно ты делал?

— Ты же слышал, что сказал папа, — зашептала миссис Уэсли, — здесь мы это обсуждать не будем! Так что же было дальше с Уилли Уиздесуйерсом, Артур?

— Не спрашивайте, каким образом, но ему удалось отвертеться, — мрачно изрёк мистер Уэсли. — Могу лишь предположить, что без взятки не обошлось...

— Ты его охранял, да, пап? — еле слышно спросил Джордж. — Оружие? То, за которым охотится Сам-знаешь-Кто?

— Джордж, тише! — цыкнула миссис Уэсли.

— Как бы там ни было, — сильно повысив голос, продолжил мистер Уэсли, — теперь Уилл попался на продаже кусающихся дверных ручек муглам. Не думаю, что ему и на этот раз удастся выкрутиться — если верить статье, двое муглов лишились пальцев и сейчас находятся здесь, в больнице. Им срочно выращивают кости, а потом подвергнут модификации памяти. Представляете, муглы в Лоскуте! Интересно, в какой они палате?

И он огляделся по сторонам, словно надеясь увидеть указатель.

— Гарри, ты, кажется, говорил, что у Сам-Знаешь-Кого есть змея? — задавая этот вопрос, Фред следил за реакцией отца. — Огромная? Ты вроде её видел в ту ночь, когда он возродился?

— Ну всё, довольно, — сердито перебила миссис Уэсли. — Артур, там, снаружи, Шизоглаз и Бомс, они тоже хотят тебя повидать. А вы подождите за дверью, — добавила она, обращаясь к детям и Гарри. — Потом зайдёте попрощаться. Идите, идите.

Ребята толпой вышли в коридор. Шизоглаз и Бомс зашли в палату и прикрыли за собой дверь. Фред поднял брови.

— Ну и пожалуйста, — холодно бросил он и полез в карман. — Сколько угодно. Можете ничего не говорить.

— Ты, часом, не это ищешь? — и Джордж протянул своему близнецу нечто похожее на моток верёвок телесного цвета.

— Ты просто читаешь мои мысли, — усмехнулся Фред. — Давайте-ка проверим, защищают ли в Лоскуте двери непроницаемым заклятием.

Они с Джорджем распутали моток, разделили его на пять подслуш, раздали остальным. Гарри заколебался, не решаясь взять устройство.

— Ну же, Гарри, бери! Ты спас папе жизнь. Кому, как не тебе, его подслушивать?

Гарри невольно улыбнулся, взял верёвку и, подражая близнецам, вставил её одним концом в ухо.

— Вперёд! — шёпотом приказал Фред.

Верёвка, извиваясь как длинный тощий червяк, заползла под дверь. Вначале Гарри ничего не слышал, но потом так и подскочил, когда ему в ухо ударил шёпот Бомс — да так отчётливо, будто она стояла совсем рядом.

— ...они всё обыскали, но змеи не нашли. Такое впечатление, Артур, что она напала на тебя, а потом взяла и растворилась в воздухе... Но вряд ли Сам-Знаешь-Кто рассчитывал, что змее удастся пробраться внутрь?

— Думаю, он послал её на разведку, — пророкотал голос Хмури, — ведь ему самому пока ничего не удалось сделать. Видно, он пытается разузнать, с чем ему предстоит иметь дело. Если бы не Артур, мерзкая тварь пробыла бы там гораздо дольше... Стало быть, Поттер утверждает, что видел, как всё произошло?

— Да, — сказала миссис Уэсли. Её голос звучал очень напряжённо. — И знаете, похоже, Думбльдор давно ждал, что с Гарри случится нечто подобное.

— Да уж, — отозвался Хмури, — но мы всегда знали, что в этом пареньке есть что-то странное.

— Утром я говорила с Думбльдором, — прошептала миссис Уэсли. — Мне показалось, что он очень беспокоится за Гарри.

— Конечно, беспокоится, а как же иначе, — проворчал Хмури, — если мальчишка видит всякие вещи глазами змеи Сами-Знаете-Кого. Поттер-то, ясное дело, не понимает, что всё это значит, но, если Сами-Знаете-Кто завладел им...

Гарри выдернул подслуши из уха. Сердце колотилось как бешеное, кровь бросилась в лицо. Он посмотрел на остальных. Они, со свисающими из ушей верёвками, испуганно смотрели на него.

Глава 23.

РОЖДЕСТВО В ЗАКРЫТОМ ОТДЕЛЕНИИ

Так вот почему Думбльдор не смотрит ему в глаза! Боится, что из ярко-зелёных они вдруг превратятся в кроваво-красные, с кошачьими прорезями вместо зрачков; боится встретиться взглядом с Вольдемортом? Гарри сразу вспомнилась змеиная физиономия Чёрного лорда, торчащая из затылка профессора Белки, и он провёл рукой по собственной голове, пытаясь представить, что это за ощущение.

Он всей кожей, всем телом чувствовал свою нечистоту, ощущал себя носителем какой-то ужасной болезни, недостойным сидеть в метро рядом с невинными, честными, чистыми людьми, которые не запятнаны связью с Вольдемортом... Теперь он точно знал, что не просто видел всё глазами змеи, но сам был ею...

И тут его посетило поистине кошмарное воспоминание. Оно всплыло на поверхность сознания совершенно неожиданно, и внутренности Гарри, мгновенно слепившись в клубок, зашевелились как змеи.

А что ему ещё нужно, кроме сторонников?

Нечто, что можно только украсть... скажем так, оружие. То, чего у него не было в прошлый раз.

Поезд, покачиваясь на ходу, проезжал тёмный тоннель. Оружие — это я, подумал Гарри, и от жуткой мысли по венам словно заструился яд. Гарри похолодел, его бросило в пот. Именно меня намерен использовать Вольдеморт, вот почему меня так охраняют! По сути дела, не меня, а от меня, да только без толку, ведь в «Хогварце» за мной нельзя установить постоянное наблюдение... Это я вчера ночью напал на мистера Уэсли, Вольдеморт заставил меня это сделать... Может быть, он и сейчас внутри меня? И слышит все мои мысли?...

— Гарри, детка, что с тобой? — шёпотом спросила миссис Уэсли, наклоняясь к нему через Джинни — иначе из-за громыхания поезда он не смог бы её расслышать. — Ты что-то неважно выглядишь. Тебе плохо?

Все внимательно на него посмотрели. Гарри яростно потряс головой и решительно уставился на объявление о страховании недвижимости.

— Гарри, милый, ты уверен, что хорошо себя чувствуешь? — обеспокоено повторила миссис Уэсли уже на улице, когда они огибали некошенный пятачок в центре площади Мракэнтлен. — Ты такой бледный... Тебе удалось утром хоть немного поспать? Точно? Как придём, сразу ложись в постель, до ужина ещё два часа, ты успеешь отдохнуть, хорошо?

Гарри кивнул. Вот и прекрасно, так можно избежать дурацких разговоров, об этом он и мечтал. Едва отворилась дверь, Гарри, миновав подставку для зонтов в виде ноги тролля, быстро поднялся по лестнице в спальню.

И принялся расхаживать по комнате вдоль двух кроватей и пустого портрета Пиния Нигеллия. В голове проносились мысли, одна страшнее другой.

Как я превратился в змею? Я что, анимаг?... Нет, невозможно, я знал бы об этом... Может быть, Вольдеморт был анимагом?... Да, думал Гарри, это многое бы объяснило... В кого ему и превращаться, как не в змею... А раз он завладел мной, то мы превратились вместе... Но всё равно непонятно, как за какие-то пять минут я сумел оказаться в Лондоне и тут же вернуться обратно? Впрочем, Вольдеморт — самый могущественный колдун во всём мире, не считая Думбльдора, конечно; перемещать людей с место на место ему, наверно, не составляет труда.

И ведь... Какой ужас!... Гарри овладела сильнейшая паника: если Вольдеморт завладел им, то, значит, в эту самую минуту он видит штаб-квартиру Ордена Феникса, знает, кто входит в состав Ордена, знает, где прячется Сириус... И вообще, в голове у Гарри столько секретов — в первый же вечер, который он провёл здесь, Сириус много чего понарассказал ...

Остаётся одно: немедленно покинуть этот дом. Он проведёт Рождество в «Хогварце», без своих друзей, и тем самым обезопасит их хотя бы на время каникул...Нет, не годится — в школе полно других ребят, их тоже нельзя подвергать опасности. Что, если его следующей жертвой станет Симус или Дин или Невилль? Гарри остановился и воззрился на пустой холст. На душе было очень и очень тягостно. Выбора нет: чтобы защитить от себя колдовское сообщество, придётся вернуться на Бирючиновую аллею.

Что же, подумал Гарри, раз другого выхода нет, медлить незачем. И, стараясь не думать о той «радости», которую испытают Дурслеи при его преждевременном, на полгода раньше срока, возвращении, пошёл к своему сундуку. Захлопнув крышку, он запер замок и машинально стал искать глазами Хедвигу. Потом вспомнил, что сова в школе — вот и хорошо, одной проблемой меньше, — схватил сундук за ручку, потащил к двери, но, на полпути, услышал чей-то презрительный голос:

— Стало быть, убегаем?

Гарри оглянулся. С портрета, небрежно прислонясь к раме, на него с насмешливым любопытством глядел Пиний Нигеллий.

— Нет, — коротко ответил Гарри и потащил сундук дальше.

— Мне казалось, — Пиний Нигеллий любовно пробежал пальцами по острой бородке, — что в колледж «Гриффиндор» зачисляют храбрецов? Однако, как я вижу, тебе место в моём колледже. Мы, слизеринцы, бесспорно храбры — но не глупы. И, если имеем возможность выбирать, то прежде всего спасаем свои шеи.

— Я спасаю вовсе не свою шею, — холодно отрезал Гарри и, с трудом одолев особенно бугристый участок траченного молью ковра, подтащил сундук к двери.

— А, понимаю, — проговорил Пиний Нигеллий, не переставая поглаживать бородку, — это не трусливый побег, но игра в благородство.

Гарри решил не реагировать на его слова. Он уже коснулся дверной ручки, когда Пиний Нигеллий лениво процедил:

— У меня для тебя сообщение от Альбуса Думбльдора.

Гарри круто обернулся:

— Какое?

— "Оставайся на месте".

— А я и не двигаюсь, — не отнимая руки от двери, сказал Гарри. — Так что за сообщение?

— Я только что передал его, тупица, — ровным голосом повторил Пиний Нигеллий. — Думбльдор велит тебе: «Оставайся на месте».

— Почему? — выпустив из рук сундук, закричал Гарри. — Зачем ему нужно, чтобы я здесь оставался? Что ещё он сказал?

— Больше ничего, — Пиний Нигеллий поднял тонкую чёрную бровь, словно удивляясь дерзости Гарри.

Гарри захлестнул гнев. Он страшно устал, запутался; за какие-то полсуток ему довелось пережить отчаяние, облегчение, снова отчаяние — а Думбльдор по-прежнему не желает с ним разговаривать!

— Значит, вот как? — выкрикнул он. — «Оставайся на месте»? Когда на меня напали дементоры, все тоже только это и говорили! Сиди тихо, Гарри, пока взрослые всё уладят! Тебе, конечно, мы ничего объяснять не будем, твои крошечные мозги не в состоянии этого переварить!

— Знаешь, — чтобы перекричать Гарри, Пинию пришлось повысить голос, — именно поэтому мне и не нравилось быть учителем! Молодёжь всегда всецело уверена в своей правоте! А не приходило ли в твою глупую голову, нахальный петушок, что у директора школы «Хогварц» имеются очень веские основания не посвящать тебя во все свои планы? Почему, среди всех переживаний о бесчеловечности окружающих, ты ни на секунду не задумался о том, что до сих пор, слушаясь Думбльдора, ни разу не попадал в неприятное или опасное положение? Но нет, ты, как все молодые люди, убеждён, что лишь ты один наделён способностью думать и чувствовать, ты один умеешь распознать опасность или проникнуть в планы Чёрного лорда...

— Значит, это правда? Его планы действительно имеют отношение ко мне? — перебил Гарри.

— Разве я это говорил? — лениво процедил Пиний Нигеллий, рассматривая свои шёлковые перчатки. — А теперь, прошу меня извинить. Есть занятия и поинтереснее, чем выслушивать всякие глупости от неблагодарных подростков ... Приятного тебе дня.

Он изящной походкой подошёл к краю картины и скрылся из виду.

— Ну и катись! — заорал Гарри на пустой холст. — И передай Думбльдору спасибо неизвестно за что!

Холст молчал. Гарри, кипя от злости, оттащил сундук к кровати, и бросился лицом вниз на изъеденное молью покрывало. Он лежал с закрытыми глазами, не в силах пошевелиться; тело ломило от усталости, словно он прошёл пешком много-много миль...

Невозможно представить, что всего сутки назад они с Чу Чэнг стояли под омелой... Как он устал... Но спать страшно... хотя непонятно, сколько он сможет бороться со сном ... Думбльдор велел оставаться... наверно, это значит, что спать всё-таки можно... но страшно... что, если всё повторится снова?

Он медленно проваливался куда-то в темноту...

Очень скоро Гарри — у него в голове будто стояла кассета с фильмом, которая только и дожидалась, когда её включат, — опять шёл вдоль грубых каменных стен пустынного коридора к чёрной двери... Вот, слева, проход на лестницу, ведущую вниз...

Гарри дошёл до чёрной двери, но никак не мог её открыть... Он просто стоял и смотрел на неё, отчаянно желая проникнуть внутрь... Там, за дверью, что-то очень, очень нужное и важное... Какая-то необыкновенная награда... Если бы только шрам перестал саднить... Тогда он сможет хорошенько всё обдумать...

— Гарри, — откуда-то издалека позвал голос Рона, — мама говорит, ужин готов, но если ты не хочешь, можешь не вставать, она пришлёт еду сюда.

Гарри открыл глаза, но Рон уже вышел из комнаты.

Он боится остаться со мной наедине, пронеслось в голове у Гарри. Что ж, естественно, после того, что сказал Хмури.

Теперь все знают, что у него внутри, и, наверно, никто не хочет, чтобы он здесь оставался...

Он не пойдёт ужинать, не станет никому навязывать своё общество. Гарри перевернулся на другой бок и вскоре снова провалился в сон. Он спал долго и проснулся ранним утром. Живот сводило от голода. На соседней кровати похрапывал Рон. Гарри, щурясь, оглядел комнату. На портрете темнел силуэт Пиния Нигеллия. Видимо, его прислал Думбльдор — следить, чтобы Гарри ни на кого не напал.

Гарри с новой силой ощутил собственную нечистоту. Он жалел, что послушался Думбльдора... Чем так мучиться на площади Мракэнтлен, лучше уж отправиться к Дурслеям.

***

Следующий день до обеда все, кроме Гарри, украшали дом к Рождеству. Гарри уже и не помнил, когда Сириус последний раз был в таком хорошем настроении — крёстный, по-детски радуясь тому, что встречает праздник не один, распевал рождественские гимны. Его голос доносился снизу, из-под пола холодной гостиной, где прятался Гарри. Он глядел в окно, на стремительно белеющее, набухающее снегопадом небо, и с мрачным удовлетворением думал о том, что все, должно быть, сейчас судачат о нём — ну и пожалуйста, ему не жалко. Когда миссис Уэсли негромко позвала его к столу, он не откликнулся, а лишь перебрался этажом выше.

Около шести часов вечера раздался звонок в дверь. Миссис Блэк, как всегда, подняла крик. Гарри, полагая, что это Мундугнус или ещё кто-то из Ордена, поёрзал, пристраиваясь поудобнее. Он сидел у стены в комнате Конькура и, стараясь не замечать собственного голода, кормил гиппогрифа дохлыми крысами. И ужасно испугался, когда всего через несколько минут после звонка кто-то сильно забарабанил в дверь.

— Я знаю, что ты там, — послышался голос Гермионы. — Выйди, пожалуйста. Мне надо с тобой поговорить.

— Ты-то что здесь делаешь? — изумлённо спросил Гарри, открывая дверь. Конькур усердно скрёб устланный соломой пол в надежде отыскать оброненные косточки или кусочки мяса. — Я думал, ты с родителями катаешься на лыжах.

— Сказать по правде, лыжи — это не моё, — ответила Гермиона. — Так что я решила встречать Рождество здесь. — Она раскраснелась с мороза, и в волосах ещё оставалось немного снега. — Только Рону не говори. Я же ему без конца твердила, что лыжи — это очень здорово, а то он всё потешался. Мама с папой, конечно, немного расстроились, но я сказала, что все, кто хочет нормально сдать экзамены, остаются в школе заниматься. Они не обиделись — они ведь хотят мне добра. Ладно, — деловито продолжила она, — пошли в вашу комнату. Мама Рона разожгла там камин и прислала сэндвичи.

Гарри вслед за Гермионой спустился на второй этаж. Они вошли в комнату, и Гарри с удивлением обнаружил там Рона и Джинни, сидящих рядышком на кровати Рона.

— Я приехала на «ГрандУлёте», — не дав Гарри сказать ни слова, бодро сообщила Гермиона и сняла куртку. — Вчера утром Думбльдор мне сразу рассказал, что произошло, но я не могла уехать, не дождавшись официального окончания семестра. Кхембридж, кстати, в бешенстве, что вы улизнули прямо у неё из-под носа! Хотя Думбльдор ей и объяснил, что миссис Уэсли в св. Лоскуте и он вас к ней отпустил. В общем...

Она села рядом с Джинни, и они обе вместе с Роном уставились на Гарри

— Как ты себя чувствуешь? — спросила Гермиона.

— Отлично, — буркнул Гарри.

— Ой, Гарри, только не ври, — сказала Гермиона. — Рон и Джинни говорят, что с тех пор, как вы вернулись из больницы, ты от всех прячешься.

— Ах вот как? — Гарри гневно посмотрел на Рона и Джинни. Рон опустил глаза себе под ноги, но Джинни осталась невозмутима.

— Но это же правда! — воскликнула она. — И ты ни на кого не смотришь!

— Это вы на меня не смотрите! — огрызнулся Гарри.

— Видимо, вы смотрите друг на друга по очереди и никак не попадёте в такт, — предположила Гермиона. Уголки её губ дрогнули.

— Очень смешно, — снова огрызнулся Гарри и повернулся к ним спиной.

— Ладно, хватит изображать всеми непонятого, — резко сказала Гермиона. — Я знаю о разговоре, который вы подслушали вчера вечером...

— Неужели? — зарычал Гарри. Он стоял, сунув руки глубоко в карманы и глядя на снегопад за окном. — Значит, разговариваем обо мне? Пожалуйста, мне не привыкать.

— Мы хотели поговорить с тобой, Гарри, — сказала Джинни, — но ты прятался...

— А я не хотел ни с кем разговаривать, — заявил Гарри, раздражаясь всё больше.

— Ну и очень глупо, — сердито ответила Джинни. — Ты, кажется, забыл: Вольдеморт вселялся не в кого-нибудь, а в меня! Я лучше других знаю, что это такое.

Её слова так подействовали на Гарри, что он на некоторое время замер в неподвижности. А затем развернулся на каблуках.

— Я забыл, — сказал он.

— Тебе легче, — холодно отозвалась Джинни.

— Простите меня, — искренне попросил Гарри. — Но, значит... вы считаете, что он в меня вселился?

— Ты помнишь всё, что ты делал? — деловито спросила Джинни. — У тебя бывают провалы, когда ты не знаешь, чем занимался?

Гарри стал судорожно рыться в памяти.

— Нет, — ответил он наконец.

— Тогда никто в тебя не вселялся, — объявила Джинни. — Потому что у меня были провалы по несколько часов подряд. Я оказывалась в каком-то месте, но не помнила, как туда попала.

Гарри едва осмеливался ей верить, но невольно почувствовал большое облегчение.

— Но мой сон про змею и вашего папу...

— Гарри, такие сны бывали у тебя и раньше, — вмешалась Гермиона. — В прошлом году ты тоже иногда видел, что делает Вольдеморт.

— Тогда было по-другому, — Гарри покачал головой. — А сейчас я находился внутри змеи... Что, если Вольдеморт каким-то образом перенёс меня в Лондон?...

— Когда-нибудь, — смертельно усталым голосом произнесла Гермиона, — ты прочтёшь «Историю „Хогварца“» и, возможно, запомнишь, что с территории нашей школы нельзя аппарировать. Так что, Гарри, даже Вольдеморту не под силу заставить тебя перелететь из спальни в Лондон.

— Ты всё время был в кровати, дружище, — сказал Рон. — Прежде, чем нам удалось тебя разбудить, я не меньше минуты смотрел, как ты мечешься.

Гарри снова стал расхаживать по комнате и всё думал, думал. Слова друзей не просто успокаивали, но и очень разумно всё объясняли... Он бездумно взял сэндвич с тарелки, стоявшей на кровати ... и жадно затолкал его в рот.

Значит, я всё-таки не оружие, подумал Гарри. Его сердце наполнилось ликованием, и именно в этот миг снизу донеслись рулады Сириуса, который во всю глотку распевал: «Храни Господь весёлых гиппогрифов». Гарри страшно захотелось запеть вместе с ним.

***

Как только ему могла прийти в голову мысль о возвращении на Бирючиновую аллею? Сириус очень заразительно радовался тому, что дом полон гостей и, главное, что Гарри снова с ним — от мрачного мизантропа, каким крёстный был летом, не осталось и следа. Напротив, казалось, он задался целью сделать Рождество в своём доме таким же весёлым, как в «Хогварце», а то и лучше. Он трудился без устали, убирал, украшал, и к вечеру в сочельник дом было просто не узнать. Все канделябры были начищены и увешаны уже не паутиной, а гирляндами остролиста, золотым и серебряным дождём; на вытертых ковриках искрился волшебный снег; огромная ёлка, добытая Мундугнусом и украшенная живыми фейками, загораживала генеалогическое древо Блэков, а на торчащие из стены головы домовых эльфов были надеты бороды и шапочки Деда Мороза.

Рождественским утром Гарри, проснувшись, увидел в ногах кровати горку подарков. Горка Рона была несколько больше, и он её почти наполовину разобрал.

— Неплохой улов в этом году, — донёсся его голос из облака упаковочной бумаги. — Кстати, спасибо за компас для метлы — красота! Получше, чем подарочек Гермионы — подумай, дневник домашних заданий...

Гарри порылся в своих подарках и нашёл свёрток, подписанный Гермионой. Она и ему подарила книжечку, похожую на ежедневник, но только эта книжечка, если её раскрыть, изрекала всякие сентенции вроде: «Если в срок дела не делать, то потом придётся бегать».

Сириус и Люпин подарили Гарри великолепное собрание книг под общим названием «Практическая защитная магия и её применение в борьбе с силами зла». Там рассказывалось обо всех видах контр-проклятий и порчи, и каждая статья сопровождалась прекрасной, двигающейся цветной иллюстрацией. Гарри с живым интересом пролистал первый том; сразу было ясно, что книги окажутся хорошим подспорьем для занятий Д.А. Огрид прислал лохматый коричневый кошелёк с зубами, видимо, от воров, но, к сожалению, Гарри не удалось положить в него ни одной монетки — он боялся остаться без пальцев. Бомс подарила маленькую действующую модель «Всполоха». Гарри долго смотрел, как крохотная метёлка летает по комнате, и жалел, что лишён настоящей. От Рона он получил огромную коробку всевкусных орешков, от мистера и миссис Уэсли, как обычно, свитер и пирожки с мясом, а от Добби — какую-то немыслимую картину. Судя по всему, эльф нарисовал её сам. Гарри перевернул картину вверх ногами, чтобы посмотреть, не лучше ли повесить её таким образом, и тут, с громким хлопком, у его кровати появились Фред и Джордж.

— Весёлого Рождества, — пожелал Джордж. — Не спускайтесь вниз некоторое время.

— Почему? — удивился Рон.

— Мама опять плачет, — хмуро сказал Фред. — Перси вернул рождественский свитер.

— Без записки, — прибавил Джордж. — Не спросил, как папа, не навестил его, ничего.

— Мы попытались её утешить, — продолжал Фред, обходя вокруг кровати, чтобы взглянуть на картину. — Сказали, что Перси — всего лишь навсего разбухшая куча крысиного дерьма.

— Но это не помогло, — закончил Джордж, угощаясь шоколадушкой. — Пришлось подключить Люпина. Так что пусть он сначала её немного развеселит, а уж потом мы пойдём завтракать.

— А это вообще что такое? — Фред, прищурясь, поглядел на творение Добби. — Похоже на гиббона с двумя фингалами.

— Да это Гарри! — объявил Джордж, тыча в обратную сторону картины, — вот же написано!

— Точно, вылитый, — ухмыльнулся Фред. Гарри кинул в него дневником домашних заданий; книжечка ударилась о стену напротив, упала на пол и радостно заголосила: "Ставь точки над "ё" и крючочки над "и" — и только тогда за ворота иди!"

Наконец Гарри и Рон оделись и пошли вниз. Отовсюду слышались голоса обитателей дома, желавших друг другу весёлого Рождества. По дороге ребята встретили Гермиону.

— Спасибо за книгу, Гарри, — с очень довольным видом поблагодарила она. — Я давным-давно мечтала о «Новой теории нумерологии»! А духи, Рон, весьма необычные.

— Ерунда, — отмахнулся Рон и, кивнув на аккуратно упакованный свёрток у неё в руках, полюбопытствовал: — А это для кого?

— Для Шкверчка, — вдохновенно ответила Гермиона.

— Надеюсь, не одежда? — разволновался Рон. — Помнишь, что сказал Сириус: «Шкверчок слишком много знает, мы не можем его отпустить!»

— Не одежда, — сказала Гермиона, — хотя, будь моя воля, я непременно подарила бы ему что-нибудь вместо той жуткой тряпки, которую он носит. Но это — стёганое одеяло, по-моему, оно как раз подойдёт для его спальни.

— Какой ещё спальни? — Гарри понизил голос до шёпота, так как они проходили мимо портрета матери Сириуса.

— Сириус говорит, что у Шкверчка, в общем-то, не спальня, а... каморка на кухне, — ответила Гермиона. — Он, вроде бы, спит в чулане под бойлером.

В кухне было пусто, если не считать миссис Уэсли, которая стояла у плиты. Гнусавым, как при сильной простуде, голосом она пожелала всем счастливого Рождества. Ребята отвели глаза в сторону.

— Так, значит, спальня Шкверчка здесь? — Рон прошёл к обшарпанной двери в углу, напротив кладовки. Гарри ни разу не видел, чтобы эта дверь была открыта.

— Да, — Гермиона явно нервничала. — Э-м... Наверно, лучше постучать?

Рон постучал в дверь костяшками пальцев. Ответа не было.

— Рыщет, небось, где-нибудь наверху, — сказал Рон и, не долго думая, потянул дверь на себя. — Фу-у!

Гарри заглянул внутрь. Большую часть чулана занимал огромный старинный бойлер, но внизу, под трубами, Шкверчок устроил себе нечто вроде гнезда. На полу валялись вонючие тряпки и одеяла, усеянные засохшими хлебными крошками и кусочками заплесневевшего сыра Посередине, там, где Шкверчок спал, была небольшая вмятина. В дальнем углу поблескивали монетки, ютились разные вещички, спасённые Шкверчком от Сириуса, в том числе семейные фотографии в серебряных рамках, которые Сириус летом выкинул. Стекла побились, но маленькие чёрно-белые фигурки, тем не менее, смотрели на Гарри свысока, и он, чуть задохнувшись от испуга, узнал среди них темноволосую женщину с тяжёлыми веками, суд над которой видел в Думбльдоровом дубльдуме: Беллатрикс Лестранг. Судя по всему, её фотография была у Шкверчка любимой — он поставил её перед другими и, как умел, склеил стекло колдолентой.

— Пожалуй, я оставлю подарок здесь, — сказала Гермиона, аккуратно положила свёрток в ложбинку и притворила дверь. — Он придёт и найдёт его.

В этот момент из кладовки вышел Сириус с огромной индейкой в руках.

— К слову сказать, кто-нибудь вообще в последнее время видел Шкверчка? — спросил он.

— Я не видел его с тех пор, как мы сюда приехали, — ответил Гарри. — Ты ещё приказал ему выйти вон из кухни.

— Точно... — нахмурился Сириус. — Знаешь, по-моему, я тоже его с тех пор не видел... должно быть, где-то прячется.

— А он не мог уйти? — спросил Гарри. — Вдруг, когда ты сказал: «вон», он подумал «вон из дома»?

— Нет, нет, эльфы не могут просто так уйти. Только если получат одежду. С домом их связывают очень крепкие узы, — сказал Сириус.

— Если очень хотят, то могут, — возразил Гарри. — Добби ведь два года назад ушёл от Малфоев, чтобы предупредить меня. Конечно, ему пришлось себя наказать, но он, тем не менее, смог.

Сириус растерялся, но потом сказал:

— Я его попозже поищу. Наверняка рыдает где-то наверху над какими-нибудь панталонами моей мамаши. Конечно, он мог забраться в вытяжной шкаф и умереть... но не будем радоваться раньше времени.

Близнецы и Рон засмеялись; Гермиона, наоборот, оскорбилась.

После рождественского обеда все Уэсли, Гарри и Гермиона, в сопровождении Шизоглаза и Люпина, собирались в больницу, навестить мистера Уэсли. Мундугнус пришёл к пудингу и бисквитному пирогу. Он каким-то образом исхитрился «взять напрокат» машину — метро в праздник не работало. Автомобиль, позаимствованный, вероятнее всего, без согласия владельца, расширили изнутри с помощью того же заклинания, которое использовалось для незабвенного «Форда Англия». Снаружи машина выглядела как обычно, но в салоне спокойно разместились десять пассажиров. За руль сел Мундугнус. Миссис Уэсли долго колебалась, прежде чем сесть в машину — неприязнь к Мундугнусу боролась в ней с нелюбовью к немагическим путешествиям — но, в конце концов, холод на улице и мольбы детей победили, она сдалась и с вполне любезным видом уселась на заднее сиденье между Фредом и Биллом.

Улицы были пусты, и до св. Лоскута они доехали быстро. По безлюдной улице к больнице плелись несколько колдунов и ведьм. Все вылезли из машины, и Мундугнус отъехал за угол, чтобы подождать там. Остальные, будто прогуливаясь, дошли до витрины с манекеном в зелёном нейлоне, и по очереди прошли сквозь стекло.

Приёмный покой выглядел празднично: светящиеся хрустальные шары, раскрашенные в красные и золотые цвета, превратились в гигантские блестящие украшения; дверные проёмы были увиты остролистом, а по углам стояли белые рождественские ёлочки, усыпанные волшебным снегом и льдинками и украшенные мерцающими золотыми звездами. Народу было гораздо меньше, чем в прошлый раз, хотя посреди зала Гарри чуть не сбила с ног какая-то ведьма с торчащим из левой ноздри японским мандарином, стремглав летевшая к справочному столику.

— Семейное недоразумение? — ухмыльнулась пухлая блондинка. — Вы сегодня третья... Порчетерапия, четвёртый этаж.

Когда они вошли, мистер Уэсли сидел в постели с подносом на коленях и доедал индейку. По его лицу блуждала глуповатая улыбка.

— Ну как ты, Артур, нормально? — спросила миссис Уэсли мужа, после того, как все поздоровались с ним и вручили подарки.

— Нормально, даже отлично, — преувеличенно пылко заверил мистер Уэсли. — Вы случайно... э-э... по дороге не встретили знахаря Смешвика, нет?

— Нет, — сразу насторожилась миссис Уэсли, — а что?

— Ничего, ничего, — помотал головой мистер Уэсли и стал разворачивать подарки. — Ну, а как вы? Хорошо провели день? Кому что подарили? О, Гарри — это же просто чудо! — мистер Уэсли только что развернул его подарок: моток тонкой проволоки и отвёртки.

Миссис Уэсли была явно не удовлетворена ответом мужа и, когда тот потянулся к Гарри пожать руку, заглянула в вырез ночной рубашки и внимательно поглядела на бинты.

— Артур, — в её голосе явственно послышался щелчок захлопнувшейся мышеловки, — тебе сменили повязку. На день раньше, Артур! Они должны были сделать это завтра.

— Что? — испуганно переспросил мистер Уэсли и повыше подтянул одеяло. — Нет, нет... это так... это... я...

Под пронзительным взглядом миссис Уэсли он, казалось, стремительно уменьшался в размерах.

— Но... Молли, только не нервничай... У Аугустуса Ая появилась одна идея... Это стажёр, ты его знаешь, милый такой мальчик... Он увлекается... м-м-м... нетрадиционной медициной... потому что... некоторые мугловые методы очень и очень... а это, Молли... это называется швы, они дают великолепные результаты при лечении ран... у муглов...

Миссис Уэсли издала очень страшный звук, не то вопль, не то рык. Люпин тут же отошёл от кровати и направился к оборотню — у того не было посетителей, и он с завистью смотрел на гостей мистера Уэсли. Билл пробормотал что-то насчёт чаю и ретировался, а близнецы, ухмыляясь, вскочили и бросились вслед за ним.

— Ты хочешь сказать, — с каждым словом голос миссис Уэсли становился всё громче. Казалось, ей решительно наплевать на то, что все разбежались от страха, — что связался с мугловой медициной?

— Не связался, Молли, дорогая, — умоляюще сказал мистер Уэсли, — а просто... просто мы с Аем решили попробовать... только, к несчастью, с такими ранениями... короче говоря, вышло не так, как мы рассчитывали...

— То есть?

— Ну... Не знаю, представляешь ли ты, что такое... швы?

— Насколько я понимаю, вы пытались сшить края раны вместе, — с безрадостным смешком проговорила миссис Уэсли, — но даже ты, Артур... даже ты не можешь быть настолько глуп...

— Пожалуй, я бы тоже выпил чаю, — сказал Гарри, поспешно вскакивая с места.

Он, а вместе с ним Гермиона, Рон и Джинни вылетели за дверь. Та с размаху закрылась за ними, но они ещё успели услышать вопль миссис Уэсли: "ЧТО ЗНАЧИТ, «МЫ ДУМАЛИ?!»

Они зашагали по коридору. Джинни, покачав головой, сказала:

— Папа в своём репертуаре. Швы... Я вас умоляю...

— Если уж на то пошло, при немагических ранениях они и правда помогают, — заметила Гермиона. — Просто, наверно, этот яд их растворяет... Слушайте, а где тут вообще буфет?

— На шестом этаже, — ответил Гарри, вспомнив путеводитель.

Пройдя по коридору, они сквозь двойные двери вышли на лестницу. Стены здесь тоже были увешаны портретами знахарей жутковатого вида. Ребята стали подниматься по скрипучим ступенькам. Знахари что-то кричали вслед, ставили непонятные диагнозы, предлагали зверские способы лечения. Какой-то средневековый колдун во всеуслышанье объявил Рону, что у него очень запущенный случай ряборылицы. Рон ужасно оскорбился, но колдун не отставал, а портретов шесть бежал за ним, распихивая постоянных обитателей.

— Ну и что это за гадость? — свирепо спросил Рон.

— Весьма тяжёлый кожный недуг, молодой господин, из-за него ваше обличье обретёт ещё более изъязвленный и ужасающий вид, чем теперь...

— У самого у тебя ужасающий вид! — уши Рона сильно покраснели.

— ...есть только одно лекарство — возьмите печень жабы, в полнолуние крепко привяжите её к горлу, обнажитесь, встаньте в бочку с глазами угря...

— У меня нет никакой ряборылицы!

— Но, молодой господин, неприглядные пятна на вашем челе ...

— Это веснушки! — истерично заорал Рон. — Оставь меня в покое! Вали на свою картину!

Он повернулся к остальным. Те изо всех сил пытались сохранять невозмутимость.

— Какой этаж?

— По-моему, шестой, — сказала Гермиона.

— Нет, это пятый, — возразил Гарри, — нам на следующий...

Но тут он оказался на площадке и застыл в изумлении: перед ним были двойные двери, которые, согласно вывеске, вели в отделение «ПОРЧЕТЕРАПИИ», а в дверях — маленькое окошко, откуда, прижимая нос к стеклу и широко, бессмысленно улыбаясь, пристально смотрел голубоглазый белозубый мужчина с золотистыми кудрями.

— Батюшки мои! — воскликнул Рон, уставившись, в свой черёд, на кудрявого блондина.

— Господи! — воскликнула и Гермиона, задохнувшись от удивления. — Профессор Чаруальд!

Бывший преподаватель защиты от сил зла изящным жестом распахнул дверь и направился к ребятам. На нём был длинный лиловый халат.

— Здравствуйте, здравствуйте! — бодро воскликнул он. — Вы, я полагаю, за автографами?

— Надо же, ничуть не изменился, — шепнул Гарри на ухо Джинни, и та усмехнулась.

— Э-э... как поживаете, профессор? — поинтересовался Рон. Вопрос прозвучал виновато: ведь Чаруальд лишился памяти и оказался в Лоскуте не почему-нибудь, а из-за барахлившей волшебной палочки Рона. Впрочем, Чаруальд тогда напал первым — он хотел стереть память и Гарри и Рону — поэтому Гарри сейчас не испытывал к нему особенного сострадания.

— Прекрасно, даже восхитительно, благодарю вас! — с чувством ответил профессор Чаруальд и достал из кармана изрядно потрёпанное павлинье перо. — Ну-с, сколько вам автографов? Я, знаете ли, выучился писать обеими руками одновременно!

— Э-м... Спасибо, но сейчас нам автографы не нужны, — сказал Рон и, повернувшись к Гарри, поднял брови. Гарри спросил: — Профессор, вам, наверное, не следует ходить по коридорам? Вам нужно бы вернуться в палату.

Улыбка Чаруальда слегка увяла. Он внимательно поглядел на Гарри, а затем спросил:

— Мы с вами, случайно, не встречались?

— Да... встречались, — подтвердил Гарри. — Вы были у нас учителем. В «Хогварце», помните?

— Учителем? — взволнованно повторил Чаруальд. — Я? Правда?

Его лицо, с пугающей внезапностью, вновь расцвело улыбкой:

— Думаю, я научил вас всему, что вы знаете, не так ли? Ну-с, так как же автографы? Дюжины, я полагаю, будет довольно? Подарите их своим друзьям-приятелям, чтобы они не чувствовали себя обделёнными!

Тут из двери в дальнем конце коридора показалась чья-то голова, и раздался крик:

— Сверкароль, проказник, куда ты опять удрал?

Немолодая знахарка с добрым лицом и елочным дождём в волосах торопливо прошла через весь коридор, вышла за дверь и заулыбалась ребятам.

— Ах вот что, Сверкароль! У тебя гости! Как это мило, и к тому же в Рождество! Знаете, к нему ведь никто не ходит, к бедняжке! Ума не приложу, почему, он у нас такой зайчик... Правда, милый?

— Мы занимаемся автографами! — с лучезарной улыбкой сообщил Сверкароль знахарке. — Им надо много-много! Отказы не принимаются! Надеюсь, мне хватит фотографий...

— Только послушайте, — с нежностью сказала знахарка, улыбаясь Чаруальду как шаловливому двухлетнему малышу, и взяла его за локоть. — Пару лет назад он был известной личностью, и мы очень надеемся, что его страсть раздавать автографы — признак, что память возвращается. Вы не зайдёте? Понимаете, у нас закрытое отделение, он, должно быть, улизнул, пока я вносила рождественские подарки, обычно-то мы дверь запираем... Не подумайте, он не опасен! Но, — она понизила голос до шёпота, — бедняжка, храни его небеса, может сам себе навредить... Он же не помнит, кто он такой, уйдёт куда-нибудь, а дорогу назад найти не сможет... как мило с вашей стороны, что вы зашли его навестить.

— Э-э, — Рон показал наверх, — мы вообще-то... э-э...

Но знахарка выжидательно улыбалась, и слова Рона «хотели выпить чаю» как-то растворились в воздухе. Ребята беспомощно посмотрели друг на друга и, вслед за Чаруальдом и знахаркой, пошли по коридору в отделение.

— Только давайте недолго, — тихо сказал Рон.

Знахарка указала палочкой на дверь палаты им. Яна Деревяшки и пробормотала: «Алоомора». Дверь распахнулась, и она, не отпуская Чаруальда, первой прошла внутрь, подвела больного к его кровати и усадила в кресло, стоящее рядом.

— Это палата для хроников, — негромко проговорила она. — Для неизлечимых случаев. Конечно, при современных зельях и заклинаниях — и известной доле удачи, разумеется — можно рассчитывать на некоторое улучшение. Сверкароль, например, явно начинает понимать, кто он такой; у мистера Бедоу тоже наблюдается улучшение, и речь восстанавливается. Мы, правда, никак не разберём, что он говорит... Ладно, ребятки, я ещё не всем раздала подарки, так что я вас оставлю, поболтайте пока.

Гарри осмотрелся. Да, сразу видно, что в этой палате пациенты живут постоянно; там, где лежит мистер Уэсли, ни у кого нет такого количества личных вещей. Стена у кровати Чаруальда сплошь увешена его изображениями, все они зубасто улыбаются и приветливо машут руками. Многие подписаны Чаруальдом для себя, детским, неровным почерком. Вот и сейчас, как только знахарка усадила его в кресло, Сверкароль придвинул к себе свежую стопку фотографий, схватил перо и со страшной скоростью начал ставить автографы.

— Можете раскладывать по конвертам, — сказал он Джинни, быстро, одну за другой, швыряя подписанные фотографии ей на колени. — Видите, меня не забыли, я постоянно получаю кучу писем от поклонников... Глэдис Прэстофиль пишет каждую неделю... Знать бы ещё, зачем... — Он озадаченно замер, но очень скоро вновь просиял и с удвоенной энергией взялся за автографы. — Полагаю, дело в моей внешности...

На кровати напротив лежал очень печальный мужчина с нездоровым цветом лица; он что-то бормотал себе под нос и не замечал ничего вокруг. Через две кровати от него находилась женщина с головой, обросшей густой шерстью; Гарри вспомнил, что нечто подобное случилось во втором классе и с Гермионой — к счастью, её случай оказался излечим. В конце комнаты виднелись цветастые занавески, они отгораживали две дальние кровати от остальных, чтобы посетители могли спокойно пообщаться с больными.

— Вот видишь, Агнес, — весёло обратилась знахарка к женщине с меховым лицом, передавая ей небольшую стопку рождественских подарков. — И тебя не забывают! И сын твой прислал сову, что зайдёт сегодня вечером. Замечательно, правда?

Агнес несколько раз громко гавкнула.

— И, Бродерик, смотри, тебе прислали цветочек в горшке и чудесный календарь. Вот, тут на каждый месяц — новый красивый гиппогриф! Всё веселей будет, правда? — Знахарка деловито подошла к безостановочно бормочущему человеку, поставила на тумбочку малопривлекательное растение с длинными, шевелящимися щупальцами и, с помощью палочки, стала вешать на стену календарь. — И... о, миссис Длиннопопп, вы уже уходите?

Гарри круто обернулся. Занавески в дальнем конце палаты были раздвинуты, а по проходу между кроватями к двери шли посетители: грозная старуха в длинном зелёном платье, побитой молью лисьей горжетке и остроконечной шляпе с чучелом ястреба и — Невилль. Он уныло брёл по пятам за бабушкой.

До Гарри вдруг дошло, кого они навещали. Его бросило в жар, и он стал лихорадочно придумывать, как отвлечь остальных, чтобы они не заметили Невилля. Но Рон, услышав фамилию «Длиннопопп», тоже поднял глаза и, прежде чем Гарри успел его остановить, позвал:

— Невилль!

Невилль вздрогнул и весь сжался, как человек, чудом увернувшийся от пули.

— Это мы, Невилль! — обрадовано закричал Рон и вскочил со стула. — Ты видел?... Тут Чаруальд! А ты кого навещаешь?

— Это твои друзья, Невилль, дорогой? — любезно проговорила бабушка Невилля, нависая над ребятами.

Невилль явно готов был провалиться сквозь землю. По его лицу ползли тёмно-багровые пятна, и он отводил глаза в сторону.

— Ах да, — вглядевшись в Гарри, бабушка сунула ему морщинистую руку, похожую на когтистую птичью лапу. — Да, да. Разумеется, я вас знаю. Невилль отзывается о вас с большим уважением.

— Э-э... спасибо, — Гарри пожал протянутую руку. Невилль упорно не поднимал глаз, и его лицо всё сильнее багровело.

— А вы двое, конечно же, Уэсли, — продолжала миссис Длиннопопп, царственно предлагая свою руку Рону, а затем Джинни. — Я знакома с вашими родителями — не очень близко, разумеется — но это прекрасные люди, прекрасные люди... А вы, должно быть, Гермиона Грэнжер?

Гермиона, изумлённая тем, что миссис Длиннопопп знает её по имени, обменялась с ней рукопожатием.

— Невилль много о вас рассказывал. Вы его не раз выручали, не так ли? Он хороший мальчик, — она с суровым одобрением поглядела на внука, — но, боюсь, не унаследовал таланта своего отца. — И миссис Длиннопопп мотнула головой в сторону кроватей в дальнем конце комнаты. Ястреб на шляпе угрожающе покачнулся.

— Что?! — поразился Рон. Гарри хотел наступить ему на ногу, но оказалось, что в джинсах проделать это незаметно довольно трудно. — Так там твой папа, Невилль?

— Что это значит, Невилль? — грозно осведомилась миссис Длиннопопп. — Твои друзья ничего не знают о твоих родителях?

Невилль сделал глубокий вдох, поднял лицо к потолку и потряс головой. Гарри никогда и никого не жалел так, как сейчас Невилля, но не знал, чем ему помочь.

— Здесь нечего стыдиться! — сердито воскликнула миссис Длиннопопп. — Ты должен гордиться, Невилль, гордиться! Не затем они пожертвовали своим здоровьем и рассудком, чтобы их стыдился единственный сын!

— Я не стыжусь, — еле слышно отозвался Невилль. Он по-прежнему избегал встречаться взглядом с друзьями. Рон привстал на цыпочки, чтобы получше рассмотреть родителей Невилля.

— Но ты избрал странный способ это показать! — заявила миссис Длиннопопп. — Мой сын и его жена, — она величаво повернулась к Гарри, Рону, Гермионе и Джинни, — потеряли рассудок под пытками приспешников Сами-Знаете-Кого.

Гермиона и Джинни зажали рты ладонями. Рон, перестав выгибать шею, потрясённо замер.

— Они были аврорами, и их очень уважали в колдовской среде, — продолжала миссис Длиннопопп. — Это были чрезвычайно одарённые люди. Я... Алиса, деточка, что такое?

К ним боязливо, бочком, подошла мама Невилля, одетая в ночную рубашку. От круглолицей, счастливой женщины с фотографии первого Ордена Феникса не осталось ровным счётом ничего. Лицо постарело, щёки ввалились; глаза казались чересчур большими, а всклокоченные, абсолютно белые волосы — мёртвыми. Она не хотела — или не могла — говорить, но, глядя на Невилля, совершала какие-то странные движения, робко протягивая ему что-то на ладони.

— Опять? — устало вздохнула миссис Длиннопопп. — Спасибо, Алисочка, спасибо — Невилль, возьми, что там у неё?

Но Невилль и так уже подставил руку, и его мама уронила туда обёртку от взрывачки Друблиса.

— Какая прелесть, — с деланным восторгом похвалила бабушка Невилля и похлопала невестку по плечу.

А Невилль тихо и серьёзно сказал:

— Спасибо, мамочка.

Алиса, напевая про себя, прыгающей походкой пошла к своей кровати. Невилль обвёл всех вызывающим взглядом, словно говоря: только попробуйте засмеяться! Но Гарри в жизни не видел ничего менее забавного.

— Что же, нам пора, — вздохнула миссис Длиннопопп, натягивая длинные зелёные перчатки. — Очень приятно было познакомиться. Невилль, выбрось эту обёртку, у тебя их столько, что комнату можно оклеить.

Но, глядя им вслед, Гарри заметил, что Невилль тайком сунул обёртку в карман.

Дверь палаты закрылась.

— Я не знала, — со слезами в голосе сказала Гермиона.

— И я, — хрипло отозвался Рон.

— И я, — еле выдохнула Джинни.

Они посмотрели на Гарри.

— Я знал, — хмуро проговорил он. — Мне Думбльдор сказал. Но я обещал никому не говорить... Именно за это Беллатрикс Лестранг посадили в Азкабан — за применение пыточного проклятия. Она пытала родителей Невилля, пока они не сошли с ума.

— Беллатрикс Лестранг? — в ужасе переспросила Гермиона. — Это её фотографию Шкверчок держит у себя в каморке?

Повисло долгое молчание, которое нарушил Чаруальд, недовольно воскликнув:

— Слушайте, для чего я, спрашивается, учился писать обеими руками?

Глава 24.

ОККЛУМЕНЦИЯ

Шкверчок, как выяснилось, прятался на чердаке, где его, по уши в пыли, и обнаружил Сириус. Эльф якобы искал оставшиеся семейные реликвии. Это объяснение полностью устраивало Сириуса, но Гарри было не по себе. Шкверчок вёл себя странно: смотрел веселее, меньше ворчал, покорнее подчинялся приказам. Пару раз Гарри ловил на себе пронзительный взгляд домового эльфа, и тот, заметив, что Гарри на него смотрит, сразу отводил глаза.

Но подозрения Гарри были настолько смутными, что он решил не высказывать их Сириусу. Тот и так после Рождества впал в уныние. Чем ближе подходил день возвращения ребят в «Хогварц», тем чаще Сириус, как выражалась миссис Уэсли, «впадал в меланхолию». Он становился хмур, неразговорчив и нередко по несколько часов кряду сидел у Конькура, а его тоска, как ядовитый газ, просачивалась под дверью и распространялась по дому, заражая всё на своём пути.

Гарри очень не хотелось снова оставлять Сириуса одного, в малоприятной компании Шкверчка; и вообще, впервые в жизни, у него не было ни малейшего желания возвращаться в школу. Что он там не видел? Кхембридж, которая за каникулы наверняка успела наиздавать тысячу декретов? О квидише можно забыть; домашних заданий будет невпроворот, экзамены-то на носу... От Думбльдора слова не дождёшься... В общем, если бы не Д.А., Гарри упросил бы Сириуса разрешить ему уйти из «Хогварца», и они бы вместе жили на площади Мракэнтлен.

А в последний день каникул случилось нечто такое, после чего возвращаться в школу стало просто страшно.

— Гарри, дорогой, — заглянув в спальню, позвала миссис Уэсли. Гарри и Рон играли в шахматы, а Гермиона, Джинни и Косолапсус следили за игрой. — Ты не мог бы спуститься в кухню? С тобой хочет поговорить профессор Злей.

Смысл её слов дошёл до Гарри не сразу; его ладья вступила в жестокую схватку с пешкой Рона, и Гарри активно её подзадоривал:

— Дави её! Дави! Это всего лишь пешка, дубина! Простите, миссис Уэсли, что вы сказали?

— Профессор Злей, дорогой. В кухне. Хочет с тобой поговорить.

Гарри в ужасе разинул рот и посмотрел на Рона, Гермиону и Джинни. Те, в не меньшем потрясении, смотрели на него. Косолапсус, который последние четверть часа безуспешно рвался из рук Гермионы, победно вскочил на доску. Фигурки, громко вереща, припустили в разные стороны.

— Злей? — тупо переспросил Гарри.

— Профессор Злей, дорогой, — укоризненно поправила миссис Уэсли. — Пойдём скорей, у него мало времени.

— Чего ему от тебя надо? — нервно спросил Рон, когда миссис Уэсли вышла. — Ты ничего такого не сделал, нет?

— Нет! — возмутился Гарри, лихорадочно соображая, зачем Злею так срочно понадобилось его видеть. Неужто он получил "Т" за последнюю домашнюю работу?

Через две минуты он уже открывал дверь на кухню. Сириус и Злей молча сидели за длинным столом, глядя в разные стороны. В воздухе висело тягостное напряжение. Перед Сириусом на столе лежало распечатанное письмо.

— Э-м, — объявил о своём появлении Гарри.

Злей повернул к нему бледное лицо, обрамлённое чёрными сальными лохмами.

— Садись, Поттер.

— Знаешь что, Злей! — выпалил Сириус. Качаясь на стуле, он отклонился назад и уставился в потолок. — Нечего тут распоряжаться. Это, как-никак, мой дом.

Безжизненное лицо Злея пошло пятнами. Гарри сел рядом с Сириусом и, через стол, воззрился на Злея.

— Мне было велено переговорить с тобой наедине, Поттер, — сказал Злей, и знакомая усмешка искривила его губы, — но Блэк....

— Я его крёстный, — почти крикнул Сириус.

— Я здесь по приказу Думбльдора, — продолжал Злей. Его язвительный голос, напротив, звучал всё тише. — Но ты, Блэк, можешь оставаться, я знаю, ты любишь быть... причастным.

— Что ты имеешь в виду? — Стул, на котором сидел Сириус, с громким стуком встал на все четыре ножки.

— Только то, что, по-моему, тебе сейчас очень... м-м... неуютно, ведь ты не делаешь ничего полезного, — Злей деликатно подчеркнул последнее слово, — для Ордена.

Настала очередь Сириуса покраснеть. Губы Злея победно изогнулись, и он повернулся к Гарри.

— Меня прислал директор, Поттер. Он хочет, чтобы ты в этом семестре изучал окклуменцию.

— Что изучал? — непонимающе переспросил Гарри.

Усмешка Злея стала шире.

— Окклуменцию, Поттер. Магическую защиту сознания от проникновения извне. Это мало изученная, но весьма полезная область колдовства.

Сердце Гарри очень сильно забилось. Защита от проникновения извне? Но ведь в него никто не вселился, с этим же все согласились...

— А зачем мне учить эту охлу... как её там? — выпалил он.

— Затем, что так хочет директор, — ровным голосом ответил Злей. — Раз в неделю ты будешь брать частные уроки, но об этом никто не должен знать, в первую очередь — Долорес Кхембридж. Понятно?

— Да, — сказал Гарри. — А кто будет давать мне уроки?

Злей поднял брови.

— Я, — ответил он.

Внутри у Гарри возникло неприятное жжение, внутренности будто начали плавиться. Дополнительные уроки со Злеем — за что?! Чем он это заслужил? Ища поддержки, он быстро повернулся к Сириусу.

— А почему Думбльдор сам не может учить Гарри? — набросился на Злея Сириус. — Почему ты?

— Потому, я полагаю, что директор обладает правом делегировать наименее приятные из своих обязанностей кому-то из подчинённых, — шёлковым голосом объяснил Злей. — Смею тебя уверить, я на это не напрашивался. — Он встал. — Поттер, жду тебя в понедельник, в шесть часов вечера. В моём кабинете. Если кто спросит, у тебя дополнительные занятия по зельеделию. Те, кто видел тебя на моих уроках, не станут отрицать, что ты в этом нуждаешься.

Взметнув чёрным дорожным плащом, он развернулся, намереваясь уйти.

— Минутку, — сказал Сириус и сел ровнее.

Злей, с мерзкой ухмылкой, повернулся к нему.

— Я тороплюсь, Блэк. В отличие от тебя, у меня нет времени на праздные разговоры.

— Тогда я сразу перейду к делу, — Сириус встал. Он был намного выше Злея. Гарри обратил внимание, что Злей сжал руку в кармане плаща в кулак — по всей видимости, схватился за волшебную палочку. — Если я только узнаю, что своей окклуменцией ты портишь Гарри жизнь, будешь иметь дело со мной.

— Как трогательно, — осклабился Злей. — Но, надеюсь, ты заметил, что Поттер на удивление похож на своего отца?

— Да, заметил, — гордо вскинул голову Сириус.

— Тогда ты должен понимать, что твой подопечный настолько же самоуверен и не воспринимает критики, — вкрадчиво произнёс Злей.

Сириус отшвырнул стул и, в обход стола, направился к Злею, по пути вынимая из кармана палочку. Злей резким движением выдернул свою. Они надвигались друг на друга, Сириус — ослеплённый гневом, Злей — что-то просчитывая в уме, поглядывая то на лицо Сириуса, то на его волшебную палочку.

— Сириус! — громко крикнул Гарри, но крёстный ничего не слышал.

— Я тебя предупреждаю, Соплеус, — зашипел Сириус. Его лицо находилось в футе от физиономии Злея, — мне плевать, что Думбльдор думает, будто ты переродился. Я-то знаю...

— А почему же ты не поделишься своими подозрениями с ним? — шёпотом осведомился Злей. — Или ты боишься, что он не сможет серьёзно отнестись к словам человека, который вот уже полгода скрывается в доме своей матери?

— Скажи-ка лучше, как поживает Люциус Малфой? Радуется, небось, что его карманная собачка служит в «Хогварце»?

— К слову о собачках, — мягко проговорил Злей, — ты в курсе, что Люциус Малфой тебя узнал? Во время твоей последней вылазки? Отличная идея, Блэк, показаться на совершенно безопасной платформе... Железный предлог, чтобы больше никогда не высовываться из норы, не так ли?

Сириус взметнул волшебную палочку...

— НЕТ! — заорал Гарри, перемахивая через стол и вклиниваясь между мужчинами. — Сириус, не надо!

— Ты хочешь сказать, что я трус? — загремел Сириус, пытаясь отпихнуть Гарри, но тот не сдавался.

— Именно, — кивнул Злей.

— Гарри — прочь — с дороги! — рявкнул Сириус, свободной рукой отталкивая Гарри.

Дверь кухни отворилась, и вошли сияющие от счастья Уэсли и Гермиона. Посредине гордо шагал мистер Уэсли в полосатой пижаме и макинтоше.

— Я здоров! — провозгласил он на всю кухню. — Абсолютно здоров!

Но, при виде открывшейся взорам немой сцены, мистер Уэсли и все остальные замерли на пороге и испуганно уставились на Сириуса и Злея. Те, направив палочки друг на друга, стояли как вкопанные, а Гарри, растопырив руки, пытался их разнять.

— Мерлинова борода, — проговорил мистер Уэсли, и улыбка сошла с его лица, — это что за дела?

Сириус и Злей опустили палочки. Гарри поглядел сначала на одного, затем на другого. Лица обоих горели глубочайшим омерзением. В то же время, неожиданное появление стольких людей всё-таки привело их в чувство. Злей спрятал палочку в карман, развернулся на каблуках и, не сказав ни слова никому из Уэсли, стремительно пошёл к двери. На пороге он оглянулся.

— В понедельник вечером, в шесть, Поттер.

И удалился. Сириус, бессильно опустив руку с палочкой, гневно смотрел ему вслед.

— Что всё это значит? — ещё раз спросил мистер Уэсли.

— Ничего, Артур, — ответил Сириус. Он тяжело дышал, словно пробежал огромное расстояние. — Дружеская беседа двух старых школьных приятелей. — И, с огромным усилием, выдавил из себя улыбку. — Так ты... здоров? Отличная новость, просто отличная.

— Да, правда? — сказала миссис Уэсли, подводя мужа к стулу. — Знахарь Смешвик в конце концов вспомнил свои колдовские умения и нашёл противоядие. Ну, а Артур получил хороший урок. Теперь он знает, что не стоит путаться с мугловой медициной. Правда, дорогой? — грозно прибавила она.

— Правда, милая Молли, — нежно ответил мистер Уэсли.

Итак, мистер Уэсли вернулся, и ужин в этот вечер должен был бы стать очень радостным событием. Гарри видел, что Сириус прикладывает к этому все усилия. Но, когда крёстный забывал, что нужно смеяться шуткам близнецов и усердно всех угощать, на его лице сразу появлялось хмурое, тоскливое выражение. Между ним и Гарри сидели Мундугнус и Шизоглаз — они зашли поздравить мистера Уэсли с выздоровлением. Гарри хотелось поговорить с Сириусом, сказать, чтобы он не слушал Злея, который нарочно пытался вывести его из себя; заверить крёстного, что никто и не думает считать его трусом. Но у Гарри не было возможности это сказать, да он бы и не осмелился — такое страшное было у Сириуса лицо. Тогда Гарри вполголоса рассказал Рону и Гермионе об уроках окклуменции, которые придётся брать у Злея.

— Думбльдор хочет, чтобы у тебя прекратились сны о Вольдеморте, — догадалась Гермиона. — Да ты и сам не будешь о них жалеть, правда?

— Дополнительные уроки со Злеем? — В голосе Рона прозвучал ужас. — Уж лучше кошмары!

В «Хогварц» ребята должны были вернуться на «ГрандУлёте», в сопровождении Бомс и Люпина. Когда наутро Гарри, Рон и Гермиона спустились в кухню, те уже завтракали. Открыв дверь, Гарри прервал какую-то горячую дискуссию; взрослые дружно обернулись на звук и сразу же замолчали.

Наспех поев, все надели куртки и шарфы — на улице было холодно, пасмурно. У Гарри щемило в груди — так не хотелось расставаться с Сириусом! Его терзали дурные предчувствия — доведётся ли свидеться; он чувствовал, что должен что-то сказать, попросить Сириуса не делать глупостей. Гарри боялся, что обвинение в трусости сильно задело крёстного и что он уже сейчас помышляет о новой отчаянной вылазке. Но Гарри никак не мог придумать, что сказать. Тут Сириус поманил его к себе.

— Вот, возьми-ка, — прошептал он и сунул Гарри в руку небрежно упакованный свёрток размером с небольшую книжку.

— А что это? — спросил Гарри.

— Это? Способ сообщить мне, если Злей будет над тобой издеваться. Нет, здесь не открывай! — Сириус опасливо покосился на миссис Уэсли, которая уговаривала близнецов надеть варежки. — Боюсь, Молли не одобрит... Но я хочу, чтобы ты этим воспользовался, если я тебе понадоблюсь, хорошо?

— Хорошо, — Гарри спрятал свёрток во внутренний карман куртки, зная, что никогда этим не воспользуется. Что бы ни вытворял Злей, он, Гарри, не заставит Сириуса покинуть безопасное место.

— Тогда пошли, — Сириус, хмуро улыбнувшись, пожал плечо Гарри, и тот опять не успел ничего сказать, потому что они, как-то невероятно скоро, оказались у запертой на все засовы двери, где уже стояли все остальные.

— До свидания, Гарри, всего хорошего, — обняла его миссис Уэсли.

— Пока, Гарри! Следи за змеями, ладно, а то как я без тебя? — мистер Уэсли сердечно пожал Гарри руку.

— Да... конечно, — рассеянно ответил Гарри; это — последняя возможность попросить Сириуса не совершать безрассудных поступков; Гарри обернулся, посмотрел в лицо крёстному и открыл было рот, но тут Сириус обнял его одной рукой и хрипло проговорил: — Ты уж поосторожней там, Гарри.

В следующий миг Гарри выставили на морозный воздух, и Бомс (сегодня — высокая, одетая в твид женщина со стальными волосами) подтолкнула его в спину: мол, пошевеливайся.

Дверь дома № 12 захлопнулась. Все, следуя за Люпином, спустились с парадного крыльца. Оказавшись на мостовой, Гарри оглянулся. Особняк Сириуса стремительно растворялся в воздухе; соседние здания, расширяясь, заполняли образовавшуюся пустоту. В мгновение ока номера 12 не стало.

— Давайте, давайте, чем скорее сядем в автобус, тем лучше, — нервно сказала Бомс и оглядела площадь. Люпин выбросил вбок правую руку.

БАМ-М.

Прямо перед ними из воздуха соткался трёхэтажный ярко-фиолетовый автобус, который чуть не врезался в фонарный столб — к счастью, тот вовремя успел отскочить.

Из автобуса на мостовую спрыгнул тощий, прыщавый юнец с ушами, напоминающими ручки кувшина, и затараторил:

— Добро пожаловать в...

— Да, да, спасибо, мы знаем, — перебила Бомс. — Ну, быстро, быстро, залезаем...

И она подтолкнула Гарри к входу в автобус. Кондуктор уставился на него круглыми от удивления глазами:

— Ба! Да эта ж 'Арри!

— Будешь так орать, урою, — грозно пообещала Бомс, заталкивая в автобус Джинни и Гермиону.

— Я всегда мечтал покататься на этой штуке, — счастливым голосом сообщил Рон, как только оказался рядом с Гарри, и принялся осматриваться по сторонам.

В прошлый раз Гарри ездил на «ГрандУлёте» ночью, и на всех трёх этажах стояли медные кровати. Теперь же, ранним утром, здесь было полно разномастных стульев, в беспорядке расставленных у окон. Часть стульев валялась на полу — очевидно, они упали, когда автобус резко затормозил у площади Мракэнтлен. Несколько колдунов и ведьм, ворча, поднимались с пола, а чья-то хозяйственная сумка, проехавшись по всему автобусу, оставила за собой неприглядный след — смесь лягушачьей икры, тараканов и заварного крема.

— Похоже, придётся сесть в разных местах, — Бомс деловито осмотрелась в поисках свободных мест. — Фред, Джордж, Джинни, идите туда, назад... с вами останется Рэм. — Бомс с Гарри, Роном и Гермионой прошла на самый верх. Там нашлось два места впереди салона и два сзади. Стэн Стражёр, кондуктор, восторженно проводил Гарри и Рона в конец автобуса. Головы пассажиров, как намагниченные, поворачивались за Гарри. Потом он сел, и все как по команде отвернулись.

Гарри и Рон заплатили Стэну по одиннадцать сиклей, и автобус, страшно раскачиваясь из стороны в сторону, тронулся в путь. Он, громыхая, обогнул площадь Мракэнтлен, то съезжая с тротуара, то опять наезжая на него; затем раздалось оглушительное «БАМ-М!», и всех отбросило назад; стул Рона опрокинулся; Свинринстель, клетку с которым Рон держал на коленях, вырвался на свободу и, щебеча как ненормальный, умчался вперёд, где и уселся на плечо к Гермионе. Гарри, который вцепился в канделябр и поэтому не упал, выглянул в окно: они со страшной скоростью неслись по какой-то автостраде.

— Тока-тока отчалили от Бирмингема, — радостно сообщил Стэн, отвечая на невысказанный вопрос Гарри. — Сталоть, у тя всё путем, 'арри? Я летом всё на тя натыкался в 'азетах, тока там вечно какие-то 'адости. Я оот тут говорю, Эрн, говорю, мы ж его видали, не такой уж он и псих, вить правда же?

Он, не сводя глаз с Гарри, протянул им с Роном билеты. Стэну, похоже, было совершенно всё равно, псих человек или нет, если он оказался настолько знаменит, что попал в газеты. «ГрандУлёт», накренившись почти до земли и нарушив правила, обогнал вереницу автомобилей. Гарри посмотрел в начало автобуса. Гермиона в ужасе закрыла лицо руками. Довольный Свинринстель раскачивался у неё на плече.

БАМ-М.

Стулья опять смело назад — «ГрандУлёт» перепрыгнул с Бирмингемской автострады на тихое, невероятно извилистое деревенское шоссе, и помчался вперёд. Кусты, растущие по обе стороны дороги, еле успевали отпрыгивать в сторону. Потом автобус перескочил на оживлённую главную улицу какого-то городка, потом на виадук среди высоких гор, а потом на продуваемую ветром улицу, застроенную многоэтажками, каждый раз издавая громкое «БАМ-М!»

— Знаешь, я передумал, — проворчал Рон, в шестой раз поднимаясь с пола, — в жизни больше не поеду на этой штуке.

— Слышьте, щас будет «'огварц», — бодро сообщил Стэн. Он, покачиваясь, шёл к ним по проходу. — Эта дамочка там, спереди, деловая, ну, которая с вами вошла, дала нам на чай, чтоб мы вас в очереди малость подвинули. Но тока вперёд всё одно пустим мадам Марш, — снизу донёсся звук рвотного позыва, за которым последовал мощный выплеск, — ей чевойта нехорошо.

Через пару минут «ГрандУлёт» со скрипом затормозил у небольшого паба, который, чтобы избежать столкновения, был вынужден сильно втянуть бока. Гарри и Рон слышали, как Стэн выводит из автобуса несчастную мадам Марш, слышали и дружный вздох облегчения, который издали пассажиры, ехавшие вместе с ней на втором этаже. Автобус, набирая скорость, полетел дальше, и...

БАМ-М.

Они покатили по заснеженному Хогсмёду. Вдалеке, на боковой улочке, промелькнула «Башка борова». Вывеска с отрубленной кабаньей головой громко скрипела на зимнем ветру. На большое ветровое стекло автобуса липли снежинки. Наконец «ГрандУлёт» остановился у ворот «Хогварца».

Люпин и Бомс помогли ребятам вынести багаж и вышли попрощаться. Гарри посмотрел вверх и увидел, что все пассажиры, прилепив носы к окнам, внимательно за ними наблюдают.

— На территории вы будете в безопасности, — Бомс обшарила взглядом пустынную улицу. — Ну всё, учитесь на отлично!

— Всего вам хорошего, — пожелал Люпин, по очереди пожимая всем руки. Гарри оказался последним. — Да... кстати, — Люпин понизил голос и, пользуясь тем, что остальные прощались с Бомс, сказал: — Гарри, я знаю, что ты не любишь Злея, но он прекрасный окклументор, а мы очень хотим, чтобы ты выучился защищать себя, поэтому занимайся как следует, ладно?

— Ладно, — мрачно пообещал Гарри, заглянув в изборождённое ранними морщинами лицо Люпина. — Всё, до свидания.

Вшестером, спотыкаясь на скользкой дороге, они потащили сундуки к замку. Гермиона вслух мечтала о шапочках для эльфов, которые свяжет перед сном. У дубовых дверей Гарри оглянулся. «ГрандУлёт» исчез, и Гарри, вспомнив, что ждёт его завтра вечером, почувствовал, что хотел бы исчезнуть вместе с ним.

***

Практически весь следующий день Гарри провёл в тоскливом ожидании вечера. Утренний сдвоенный урок зельеделия не развеял его страхи — Злей был, как всегда, отвратителен. К тому же, к Гарри то и дело подходили члены Д.А. и с надеждой спрашивали, состоится ли вечером занятие — что отнюдь не способствовало улучшению настроения.

— О следующем занятии я сообщу как обычно, — снова и снова повторял Гарри, — но сегодня не получится, у меня... э-э... дополнительные занятия по зельеделию.

— Дополнительные занятия по зельеделию? — презрительно хмыкнул Заккерайес Смит, который поймал Гарри после обеда, в вестибюле. — Ты, видно, совсем никуда не годишься? Злей ведь не даёт дополнительных уроков?

И, нарочито бодрой походкой, Смит пошёл прочь. Рон свирепо смотрел ему вслед.

— Колдануть его, что ли? Отсюда я ещё достану, — он поднял палочку и прицелился Смиту между лопаток.

— Плюнь, — несчастным голосом ответил Гарри, — всё равно все будут думать именно так. Что я непроходимый болва...

— Привет, Гарри, — произнёс нежный голосок за его спиной. Гарри обернулся и увидел Чу.

— О, — только и смог сказать Гарри. В животе, как всегда, что-то сжалось. — Привет.

— Гарри, мы будем в библиотеке, — решительно заявила Гермиона и, схватив Рона за локоть, поволокла его к мраморной лестнице.

— Как провёл Рождество, хорошо? — спросила Чу.

— Неплохо, — ответил Гарри.

— А я — довольно тихо, — проговорила Чу и, немного смущённо, продолжила: — Слушай... ты видел объявление? На следующий месяц назначен поход в Хогсмёд.

— Что? А. Нет, я ещё не видел доску объявлений.

— Он будет на день святого Валентина...

— Понятно, — сказал Гарри, недоумевая, зачем она это говорит. — Ты, наверное, хочешь...

— Только если ты тоже хочешь, — она посмотрела на него с надеждой.

Гарри недоумённо посмотрел на Чу. Он хотел сказать: «Ты, наверное, хочешь узнать, когда состоится собрание Д.А.?», и её ответ поставил его в тупик.

— Я... э-э... — промямлил он.

— Ой, не хочешь, и ладно, — с убитым видом сказала Чу. — Ничего страшного. Тогда... пока.

И она пошла прочь. Гарри стоял и смотрел ей вслед, лихорадочно пытаясь понять, в чём дело. Наконец в мозгу что-то щёлкнуло и встало на место.

— Чу! Эй! ЧУ!

Он побежал за ней и догнал уже на середине мраморной лестницы.

— Э-м... Ты хочешь пойти со мной в Хогсмёд на Валентинов день?

— О-о-о! Конечно! — воскликнула Чу, густо краснея и сияя глазами.

— Хорошо... тогда... договорились, — буркнул Гарри и, с мыслью, что день в конечном итоге не пропал даром, буквально поскакал в библиотеку, чтобы, до начала послеобеденных занятий, успеть застать там Рона и Гермиону.

Впрочем, к шести часам вечера даже успешно назначенное свидание с Чу уже не могло облегчить его страданий, которые с каждым шагом по направлению к кабинету Злея становились всё ужаснее.

Он немного постоял перед дверью, думая о том, как хорошо было бы сейчас оказаться... да, собственно, в любом другом месте; затем сделал глубокий вдох, постучал и вошёл.

На стенах плохо освещённой комнаты висели полки, заставленные сотнями стеклянных банок, где, в разноцветных жидкостях, плавали скользкие куски животных и растений. В углу стоял шкаф с ингредиентами для зелий, в краже которых Злей когда-то — не без оснований — обвинил Гарри. Но сейчас внимание Гарри привлёк письменный стол: там, в круге света свечи, стояла пустая каменная чаша, покрытая старинными рунами и символами. Гарри сразу её узнал — это был Думбльдоров дубльдум. Зачем он здесь? Погрузившись в размышления, Гарри так и подскочил, когда из темноты раздался голос Злея:

— Закрой за собой дверь, Поттер.

Гарри, с неприятным ощущением, будто сам себя запирает в тюрьму, выполнил приказ, а затем повернулся лицом к Злею. Тот вышел на свет и молча показал на стул рядом с письменным столом. Гарри сел. Злей тоже сел и, холодным, немигающим взглядом, уставился на Гарри. Его глаза источали неприязнь.

— Итак, Поттер, тебе известно, для чего мы здесь, — промолвил он. — Директор просил научить тебя окклуменции. Смею лишь надеяться, что к этой дисциплине ты окажешься способнее, чем к зельеделию.

— Да, — коротко ответил Гарри.

— Это, конечно, необычный урок, Поттер, — продолжал Злей, зловеще сузив глаза, — но я, тем не менее, твой учитель, и следовательно, ты обязан называть меня «сэр» либо «профессор».

— Понятно... сэр, — сказал Гарри.

Злей ещё какое-то время смотрел на него прищуренными глазами, а затем промолвил:

— К делу. Окклуменция. Как я говорил в доме твоего дорогого отчима, это — область магии, изучающаяся способы защиты сознания от постороннего влияния и проникновения извне.

— А почему Думбльдор думает, что мне это нужно, сэр? — Гарри посмотрел Злею прямо в глаза. Он сомневался, что учитель ответит.

Злей, не сводя глаз с Гарри, помолчал, а потом презрительно бросил:

— Полагаю, даже ты, Поттер, мог бы догадаться? Чёрный лорд — мастер легалименции...

— А это что такое? Сэр?

— Умение извлекать мысли и воспоминания из чужого сознания...

— Он умеет читать мысли? — перебил Гарри. Подтверждались его самые худшие опасения.

— Как ты примитивен, Поттер, — Злей сверкнул глазами. — В тебе нет тонкости. Этот недостаток, среди прочих, особенно сильно мешает тебе достичь успеха в зельеделии.

Злей сделал паузу, очевидно наслаждаясь возможностью унизить Гарри, а затем продолжил:

— "Чтение мыслей" — мугловое понятие. Сознание — не книга, которую можно открывать и листать на досуге. А мысли — не надписи на стенках мозга, доступные взглядам незваного пришельца. Сознание, Поттер, есть сложная, многослойная структура — не у всех, разумеется, но у большинства. — Он усмехнулся. — Однако, те, кто овладел искусством легалименции, способны, при определённых условиях, проникать в сознание жертвы и расшифровывать содержимое. Так, скажем, Чёрный лорд почти всегда может распознать ложь. Но мастера окклуменции умеют блокировать чувства и воспоминания, изобличающие ложь, и могут говорить ему неправду, не опасаясь разоблачения.

Вопреки словам Злея, Гарри остался при убеждении, что легалименция — всё-таки не что иное, как чтение чужих мыслей. И это ему ужасно не понравилось.

— То есть, он прямо сейчас может знать, о чём мы говорим? Сэр?

— Чёрный лорд находится на значительном удалении, а стены и территория «Хогварца» защищены многочисленными древними заклятиями, обеспечивающими физическую и ментальную неприкосновенность здешних обитателей, — сказал Злей. — В магии, Поттер, время и пространство имеют большое значение. Так, при легалименции, принципиальную роль играет зрительный контакт.

— Какой тогда смысл учиться окклуменции?

Злей, водя длинным, тонким пальцем по губам, смерил Гарри странным взглядом.

— Дело в том, что с тобой, Поттер, обычные правила, кажется, не действуют. Проклятие, которое, вопреки ожиданиям, не убило тебя, видимо, создало между тобой и Чёрным лордом некую связь. Очевидно, что временами, когда твой мозг расслаблен и особенно уязвим — во сне, например, — ты способен понимать мысли и испытывать эмоции Чёрного лорда. Директор считает, что это следует прекратить. Он пожелал, чтобы я научил тебя блокировать сознание от Чёрного лорда.

Сердце Гарри быстро-быстро забилось. Всё это звучало неубедительно.

— Но зачем прекращать? — резко спросил он. — Мне, конечно, неприятно, но ведь это пригождается. Скажем... я же увидел змею! А если бы нет, то профессор Думбльдор не смог бы спасти мистера Уэсли! Ведь верно же? Сэр?

Злей, не переставая водить пальцем по губам, задумчиво поглядел на Гарри. Потом заговорил, медленно, размеренно, взвешивая каждое слово.

— У нас создалось впечатление, что Чёрный лорд до последнего времени не знал о связи, существующей между вами. Ты мог чувствовать его эмоции и мысли, но он об этом не подозревал. Однако, видение, посетившее тебя перед Рождеством...

— Со змеёй и мистером Уэсли?

— Не перебивай, Поттер, — угрожающе процедил Злей. — Как я сказал, видение, посетившее тебя перед Рождеством, представляло собой столь значительное проникновение в сознание Чёрного лорда...

— Я видел всё глазами змеи, а не его глазами!

— По-моему, Поттер, я велел не перебивать?

Но Гарри уже было безразлично, рассердится на него Злей или нет; до него постепенно стал доходить смысл происходящего. Он подвинулся вперёд на стуле и, сам того не замечая, оказался на самом краю. Он сидел напряжённо, словно в любую минуту был готов вскочить и убежать.

— Если я проник в мысли Вольдеморта, то почему видел всё глазами змеи?

— Не смей произносить имени Чёрного лорда! — яростно крикнул Злей.

Повисло недоброе молчание. Глядя поверх думбльдума, они гневно сверлили друг друга глазами.

— Профессор Думбльдор его произносит, — спокойно заметил Гарри.

— Думбльдор — необыкновенно могущественный колдун, — пробормотал Злей. — Для него, возможно, это и безопасно... но для других... — И он, не осознавая, что делает, потёр левую руку в том месте, где, как знал Гарри, было выжжено клеймо — Смертный Знак.

— Я только хочу знать, — снова начал Гарри, принуждая себя говорить вежливо, — почему...

— В сознание змеи ты проник по той причине, что там находился Чёрный лорд, — ворчливо объяснил Злей. — Он был там, и ты попал туда же.

— А Воль... он понял, что я там?

— Похоже на то, — холодно ответил Злей.

— Откуда вы знаете? — настойчиво продолжал спрашивать Гарри. — Это просто догадка Думбльдора или...

— Я уже сказал, — Злей весь напрягся, и его глаза сузились как щёлочки, — называй меня «сэр».

— Да, сэр, — нетерпеливо кивнул Гарри, — но всё-таки откуда вы знаете...

— Довольно того, что мы знаем, — отрезал Злей. — Важно, что теперь Чёрному лорду известно: у тебя есть доступ к его мыслям и чувствам. Также он, скорее всего, догадался, что эта связь обратима; а именно, понял, что и сам может проникать в твоё сознание...

— И может попытаться мной манипулировать? — опять перебил Гарри. — Сэр? — поспешно добавил он.

— Может, — равнодушно согласился Злей. — Что и возвращает нас к тому, с чего мы начали — к окклуменции.

Злей достал из внутреннего кармана робы волшебную палочку, — Гарри напрягся, — но Злей просто поднёс палочку к виску, к корням сальных волос. Потом осторожно отстранил её, и из головы широкой прозрачной лентой потянулась нечто серебристое — очень странная субстанция, не газ и не жидкость. Злей отдёрнул палочку, лента оборвалась, легко опустилась в дубльдум и заклубилась туманным облаком. Злей ещё два раза подносил палочку к виску и перемещал серебристое вещество в каменную чашу, а затем, никак не объяснив свои действия, аккуратно взял дубльдум, убрал на полку и, с палочкой наготове, повернулся лицом к Гарри.

— Встань и приготовь волшебную палочку, Поттер.

Гарри встал. Он нервничал. Они со Злеем стояли с противоположных сторон письменного стола и смотрели друг на друга.

— Можешь попытаться разоружить меня с помощью заклинания или защититься любым другим способом, какой только придёт в голову, — сказал Злей.

— А что вы будете делать? — Гарри с опаской покосился на палочку Злея.

— Я попробую проникнуть в твоё сознание, — вкрадчиво проговорил Злей. — Посмотрим, насколько ты сможешь этому сопротивляться. Говорят, тебе неплохо удавалось блокировать проклятие подвластья. Сейчас тебе понадобятся приблизительно те же навыки... Итак, приготовься. Легалименс!

Гарри не успел ни приготовиться, ни сколько-нибудь собраться, а заклинание Злея уже ударило по нему. Комната поплыла перед глазами и исчезла; в голове, будто обрывки фильма, замелькали бессвязные, но очень яркие образы — настолько яркие, что затмевали собой всё остальное.

Вот ему снова пять, и он смотрит, как Дудли катается на новом красном велосипеде — сердце разрывается от зависти... Девять лет: бульдог Рваклер загнал его на дерево... Внизу, на газоне, хохочут Дурслеи... А вот он сидит под шляпой-сортировщицей, и та говорит: в «Слизерине» ты достигнешь больших успехов... Гермиона, в больнице: лицо, густо поросшее кошачьим мехом... Армия дементоров медленно наступает на него с обеих сторон чёрного озера... Чу Чэнг, под омелой, близко-близко...

И, при воспоминании о Чу, чей-то голос в голове Гарри сказал: «Нет, сюда я тебя не пущу, это личное»...

Колено пронзила острейшая боль. Очертания кабинета обрели фокус, и Гарри понял, что упал на пол, больно ударившись коленом о ножку письменного стола. Он поднял глаза на учителя. Тот, опустив палочку, потирал запястье — на нём выступил яркий, как от ожога, рубец.

— Ты специально применил Жгучую Порчу? — невозмутимо поинтересовался Злей.

— Нет, — не без сожаления ответил Гарри, поднимаясь с пола.

— Я так и думал, — Злей внимательно на него посмотрел. — Ты впустил меня слишком глубоко. Потерял контроль.

— Вы видели то же, что и я? — спросил Гарри, не уверенный, что хочет знать ответ.

— Местами, — усмехнулся Злей. — Чья это собака?

— Тёти Марж, — пробормотал Гарри. В эту минуту он как никогда ненавидел Злея.

— Ладно, для первой попытки не так уж и плохо, — Злей снова поднял палочку. — Ты всё-таки сумел остановить меня, хотя потерял много времени и сил на совершенно бесполезные вопли. Ты должен быть спокоен, сосредоточен. Пусть меня отторгает твоё сознание, тогда и волшебная палочка не понадобится.

— Я пытаюсь, — сердито откликнулся Гарри, — но вы же не говорите, как!

— Манеры, Поттер, манеры, — недобро проговорил Злей. — А теперь закрой глаза.

Прежде чем выполнить это указание, Гарри со злобным испугом посмотрел на учителя. Стоять с закрытыми глазами перед Злеем, который вооружён волшебной палочкой? Перспективка....

— Ни о чём не думай, Поттер, — велел ему холодный голос. — Освободись от всех эмоций...

Но гнев как яд, пульсируя, бежал по жилам. Как от него избавишься? Проще оторвать ногу...

— Ты не слушаешься, Поттер... Нужно быть более дисциплинированным... Сосредоточься!

Гарри попытался расслабиться, не думать, не помнить, не чувствовать...

— Попробуем ещё раз... на счёт три... раз... два... три! Легалименс!

Огромный чёрный дракон взметнулся на дыбы... Родители... машут руками из зачарованного зеркала... Седрик Диггори, на земле: смотрит на Гарри пустыми глазами...

— НЕ-Е-Е-Е-Т!

Гарри опять стоял на коленях, уткнувшись лицом в ладони. Голова, точнее, сам мозг болел так, словно кто-то хотел выдернуть его из черепа.

— Вставай! — крикнул Злей. — Вставай! Ты не стараешься! Тебе лень сделать над собой усилие! Ты пустил меня в воспоминания, которые вызывают у тебя страх! Сам снабдил меня оружием!

Гарри встал. Сердце билось так сильно, будто он и правда только что вернулся с кладбища, где лежал мёртвый Седрик. Злей редко бывал таким бледным и яростным, как сейчас — но Гарри был ещё злее.

— Я — очень — даже — стараюсь! — отчеканил он сквозь зубы.

— Я велел освободиться от всех эмоций!

— Да? Не так-то это просто, — огрызнулся Гарри.

— В таком случае для Чёрного лорда ты будешь очень лёгкой добычей! — в гневе выкрикнул Злей. — Чувствительные идиоты, те, кто не в силах управлять собственными эмоциями, кто купается в печальных воспоминаниях и так легко поддаётся на провокации — иными словами, слабаки — не имеют против него ни малейшего шанса! Ты и не заметишь, как он проникнет в твоё сознание, Поттер!

— Я не слабак, — еле слышно возразил Гарри. Им владело бешенство — он был готов в любую минуту броситься на Злея.

— Вот и докажи это! Возьми себя в руки! — выплюнул Злей. — Сдержи гнев, возьми мысли под контроль! Попробуем ещё раз! Готов? Легалименс!

Дядя Вернон заколачивает прорезь для писем... Гарри и мистер Уэсли бегут по коридору без окон... Чёрная дверь вдалеке... ближе, ближе... сейчас они войдут туда... но мистер Уэсли уводит его влево, на лестницу... Вниз, вниз...

— Я ПОНЯЛ! ПОНЯЛ!

И снова он стоял на четвереньках по полу; шрам противно саднил, но голос прозвучал победно. Гарри рывком поднялся на ноги. Злей, держа палочку на весу, пристально смотрел на Гарри. Похоже, учитель снял заклятие раньше, чем Гарри начал оказывать сопротивление.

— В чём дело, Поттер? — не спуская глаз с Гарри, осведомился Злей.

— Я кое-что увидел... и вспомнил, — задыхаясь, проговорил Гарри. — Я только что понял...

— Что понял? — резко спросил Злей.

Гарри ответил не сразу. Он стоял, потирая шрам и наслаждаясь своим открытием...

Коридор без окон с запертой дверью в конце снился ему много месяцев подряд, но он не понимал, что это место существует в действительности. И вот теперь, вернувшись в собственные воспоминания, он вдруг осознал, что это тот самый коридор, по которому они с мистером Уэсли бежали двенадцатого августа, опаздывая на дисциплинарное слушание; коридор, ведущий в департамент тайн — место, где на мистера Уэсли напала змея.

Подняв глаза, он посмотрел на Злея.

— Что спрятано в департаменте тайн?

— Что ты сказал? — тихо переспросил Злей, и Гарри, к огромному своему удовольствию, увидел, что тот растерялся.

— Я спросил, что спрятано в департаменте тайн, сэр? — повторил Гарри.

— А почему, собственно, — медленно заговорил Злей, — тебя это интересует?

— Потому, — Гарри внимательно следил за выражением лица учителя, — что коридор, который я только что видел — я давно вижу его во сне — а сейчас я его узнал... ведёт в департамент тайн... и, по-моему, Вольдеморту там что-то нужно...

— Я же тебе сказал: не смей произносить имени Чёрного лорда!

Они гневно воззрились друг на друга. Шрам Гарри пронзила дикая боль, но он не обратил на неё внимания. Злей, очень взволнованный, молчал; потом заговорил, и было ясно, что он изо всех сил старается придать своему голосу обычную равнодушную размеренность.

— В департаменте тайн есть много такого, Поттер, в чём ты очень мало понимаешь и что тебя совершенно не касается. Надеюсь, я ясно выразился?

— Да, — сказал Гарри, потирая шрам, который саднил всё сильнее.

— Занятия продолжим в среду в то же время.

— Ладно, — бросил Гарри. Он сгорал от нетерпения поскорее разыскать Рона и Гермиону.

— Каждый вечер перед сном ты должен освобождать своё сознание от всех чувств и мыслей. Надо, чтобы ты был абсолютно спокоен, а в голове — совершенно пусто, понял?

— Да, — Гарри едва его слушал.

— И имей в виду, Поттер... Если ты не будешь тренироваться, я об этом обязательно узнаю...

— Ага, — буркнул Гарри. Он подхватил рюкзак, перебросил его через плечо, поспешил к выходу и, уже стоя на пороге, обернулся на Злея. Тот стоял к Гарри спиной, волшебной палочкой вытаскивая из дубльдума свои мысли и аккуратно возвращая их в голову. Гарри молча вышел и плотно прикрыл за собой дверь. Шрам пульсировал от боли.

Рон и Гермиона сидели в библиотеке и корпели над домашней работой по защите от сил зла — Кхембридж задала невероятно много. Было людно; за соседними столами, под лампами, уткнув носы в книги, усердно скрипели перьями школьники (почти все — пятиклассники). Небо за витражными стёклами быстро темнело. В тишине негромко поскрипывал башмак мадам Щипц — библиотекарша с грозным видом расхаживала по рядам между полками и как коршун следила за всеми, кто осмеливался касаться её драгоценных книг.

Гарри знобило; шрам болел; казалось, что у него жар. Он сел напротив Рона с Гермионой и случайно увидел в зеркале своё отражение; он был невероятно бледен, шрам на лбу проступал ярче обычного.

— Ну, как всё прошло? — шёпотом спросила Гермиона и встревожено добавила: — Ты в порядке?

— Да... всё нормально... не знаю, — отрывисто выговорил Гарри и поморщился от очередного приступа боли. — Слушайте... Я только что понял одну вещь...

И он рассказал о своём открытии.

— Значит, ты думаешь, — зашептал Рон, дождавшись, пока мадам Щипц, поскрипывая, пройдёт мимо, — что оружие... та штука, за которой охотится Сам-Знаешь-Кто... спрятана в министерстве магии?

— В департаменте тайн. По всему выходит именно так, — тоже шёпотом ответил Гарри. — Эту дверь я видел, когда мы с твоим папой шли на дисциплинарное слушание, и её же он охранял, когда его укусила змея.

— Ну конечно, — выдохнула Гермиона.

— Конечно что? — нетерпеливо спросил Рон.

— Рон, подумай сам... Помнишь, Стуржис Подмор пытался взломать какую-то дверь в министерстве? Конечно, это та самая дверь! Иначе слишком много совпадений!

— А зачем Стуржису её взламывать, если он на нашей стороне? — не понял Рон.

— Этого я не знаю, — призналась Гермиона. — Как-то странно...

— Так что там, в департаменте тайн? — спросил Гарри Рона. — Твой папа что-нибудь рассказывал?

— Я знаю только, что всех, кто там работает, в министерстве называют «неописуемые», — нахмурился Рон. — Потому что никто толком не знает, чем они занимаются... Странное место для хранения оружия.

— Вовсе не странное, наоборот, — сказала Гермиона. — Наверно, это какая-то сверхсекретная разработка... Гарри, с тобой точно всё в порядке? — Гарри в этот момент с силой прижал обе руки ко лбу, словно пытаясь как следует его разгладить.

— Да... нормально, — Гарри опустил руки. Они дрожали. — Просто я как-то непонятно себя чувствую... Не нравится мне эта окклуменция.

— Видимо, это естественно после стольких попыток проникнуть в твоё сознание, — посочувствовала Гермиона. — Слушайте, пойдёмте-ка в общую гостиную, там нам будет удобнее.

Но в гостиной было полным-полно народу, и все смеялись и вопили от восторга: Фред с Джорджем демонстрировали свои последние изобретения.

— Уборы Головные! — орал Джордж. Фред в этом время размахивал перед публикой остроконечной шляпой с пушистым розовым пером. — Два галлеона штука! Следите за Фредом!

Фред с сияющим видом с размаху нахлобучил шляпу на голову. Какое-то время он неподвижно стоял с глупым видом; затем и шляпа и голова растворились в воздухе.

Кто-то из девочек завизжал; остальные зашлись от хохота.

— А теперь снимаем! — закричал Джордж. Фред принялся хватать воздух над собственным плечом, наконец ему удалось сорвать шляпу, и голова появилась снова.

— Интересно, в чём принцип действия этих шляп? — Гермиона, отвлекшись от домашней работы, внимательно наблюдала за близнецами. — Понятно, конечно, что это какая-то форма заклятия невидимости, но... расширение поля невидимости за пределы зачарованного объекта... очень умно... Впрочем, полагаю, его действие недолговечно...

Гарри не ответил; ему было нехорошо.

— Я сделаю уроки завтра, — пробормотал он и затолкал книги, которые только что достал, обратно в рюкзак.

— Запиши это в дневник домашних заданий! — живо предложила Гермиона. — Чтобы не забыть!

Гарри с Роном переглянулись. Гарри полез в рюкзак, достал дневник и очень осторожно его открыл.

— Не забудь про делишки, тупая мартышка! — брюзжал тот, пока Гарри записывал задание Кхембридж. Гермиона, сияя, наблюдала за этой сценой.

— Я, пожалуй, пойду спать, — сказал Гарри и убрал дневник, думая о том, что надо будет при первой же возможности «случайно» уронить мерзкую вещицу в камин.

Он прошёл через гостиную, увернулся от Джорджа — тот попытался нацепить ему на голову Убор Головной — и наконец добрался до тихой и прохладной каменной лестницы, ведущей в спальни мальчиков. Его тошнило, так же, как после видения, но он был уверен — стоит немного полежать и всё пройдёт.

Гарри открыл дверь спальни, шагнул внутрь — и голову пронзила такая страшная боль, словно кто-то вонзил в неё острый клинок. Гарри перестал понимать, где находится, что делает, не помнил даже собственного имени...

В ушах звенел чей-то безумный смех ... он был счастлив, счастлив как никогда... он в буйном экстазе торжествовал победу... случилось нечто прекрасное, восхитительное...

— Гарри? ГАРРИ?

Кто-то ударил его по лицу. Хохот на секунду прервался, раздался крик боли. Счастье стремительно улетучивалось, но смех всё звучал...

Гарри открыл глаза и понял, что смеётся он сам. И, едва он это осознал, смех прекратился. Гарри, задыхаясь, лежал на полу и бессмысленно смотрел в потолок. Лоб разрывался от ужасной боли. Рон, очень встревоженный, склонялся над Гарри.

— В чём дело? — испуганно спросил он.

— Не... не знаю, — выдохнул Гарри и сел. — Он очень счастлив... очень счастлив...

— Сам-Знаешь-Кто?

— Случилось что-то хорошее, — еле сумел вымолвить Гарри. Его бил озноб, как тогда, после видения, и сильно тошнило. — Что-то такое, чего он давно ждал.

Слова прозвучали так, словно их произнёс кто-то чужой — так было и в раздевалке на стадионе. В то же время, Гарри не сомневался, что это истинная правда. Он глубоко дышал, усилием воли сдерживая рвоту, радуясь, что на этот раз его не видят Дин и Симус.

— Гермиона велела пойти проверить, как ты, — тихо сказал Рон, помогая Гарри подняться. — Она говорит, что сейчас, после того, как Злей влезал в твоё сознание, у тебя ослабла защита... Но всё-таки, в конечном итоге, это ведь поможет, да? — Рон, укладывая Гарри в постель, посмотрел на него с сомнением.

Гарри без убеждения кивнул и повалился на подушки. За сегодняшний день он падал столько раз, что ломило всё тело, и шрам дёргало, не переставая. Определённо, первое занятие окклуменцией не укрепило, а ослабило сопротивляемость его сознания... Гарри лежал и в страхе гадал о том, что могло вызвать у Вольдеморта столь безмерную радость — так сильно Чёрный лорд не ликовал целых четырнадцать лет..

Глава 25.

ЖУК, ЗАЖАТЫЙ В УГОЛ

Ответ на свой вопрос Гарри получил утром, как только Гермионе принесли свежий номер «Прорицательской». Развернув газету, она некоторое время застывшим взглядом смотрела на первую страницу, а потом вскрикнула, да так, что все, кто находился рядом, испуганно обернулись.

— Что? — хором спросили Гарри и Рон.

Вместо ответа Гермиона положила газету на стол и ткнула в неё пальцем. Оттуда, с чёрно-белых фотографий, смотрели девять колдунов и одна ведьма. Одни молча ухмылялись; другие вызывающе барабанили кончиками пальцев по рамкам. Каждое фото сопровождалось подписью — имя, фамилия и преступление, послужившее причиной заключения в Азкабан.

«Антонин Долохов», — с фотографии нагло пялился человек с длинным, бледным лицом и кривой усмешкой, — «осуждён за зверское убийство Гидеона и Фабиана Преветтов».

«Алжернон Гадвуд», — рябой мужчина с сальными волосами со скукой во взоре опирался на рамку своей фотографии, — «осуждён за передачу Тому-Кто-Не-Должен-Быть-Помянут секретной информации из министерства магии».

Но взгляд Гарри поневоле привлекла фотография внизу страницы. Эту женщину с чёрными, длинными, свалявшимися волосами он видел и в другом обличье — эффектной, с гладкой, блестящей причёской. Она пристально смотрела на Гарри из-под тяжёлых век, и на тонких губах играла надменная, презрительная улыбка. Лицо ведьмы, как и лицо Сириуса, сохраняло следы былой привлекательности, но всё же — видимо, из-за пребывания в Азкабане — её красота была утрачена безвозвратно.

«Беллатрикс Лестранг, осуждена за применение пыток к Фрэнку и Алисе Длиннопопп, в результате которых последние навсегда лишились рассудка».

Гермиона ткнула Гарри в бок и показала на заголовок, который Гарри, чьё внимание было поглощено Беллатрикс, не успел прочитать.

МАССОВЫЙ ПОБЕГ ИЗ АЗКАБАНА

БЛЭК — ИДЕЙНЫЙ ВДОХНОВИТЕЛЬ СТАРОЙ ГВАРДИИ?

— Блэк? — громко воскликнул Гарри. — Не...?

— Тише! — испуганно шикнула Гермиона. — Не кричи — читай про себя!

Вчера, поздно вечером, министерство магии объявило о массовом побеге из Азкабана.

Министр магии Корнелиус Фудж принял репортёров нашей газеты в личном кабинете, где и подтвердил, что несколькими часами ранее из отделения строгого режима бежали десять заключённых. Фудж сообщил также, что уже уведомил премьер-министра правительства муглов о том, насколько опасны данные преступники.

«К несчастью, мы с вами вновь оказались в той же ситуации, что и два с половиной года назад, после побега маньяка-убийцы Сириуса Блэка», — сказал Фудж. — «И нам кажется, что оба происшествия связаны между собой. Столь массовый побег невозможен без пособничества извне, и, по-видимому, помощь была оказана не кем иным как Блэком, первым заключённым, которому удалось бежать из Азкабана. Мы считаем, что Блэк выступил идейным вдохновителем беглецов, в числе которых находится и его двоюродная сестра, Беллатрикс Лестранг. Со своей стороны, мы делаем всё возможное, чтобы выследить и поймать мерзавцев, и убедительно просим колдовскую общественность проявлять бдительность и ни при каких обстоятельствах не вступать в контакт с вышеозначенными преступниками».

— Вот тебе и пожалуйста, Гарри, — в ужасе прошептал Рон. — Потому-то вчера вечером он и был счастлив.

— Не могу поверить, — злобно выпалил Гарри, — Фудж хочет повесить побег на Сириуса?

— А что ему остаётся? — с горечью сказала Гермиона. — Не может же он сказать: «Господа, вы будете смеяться, но случилось то, о чём предупреждал Думбльдор: азкабанские стражники перешли на сторону лорда Вольдеморта»... хватит ойкать, Рон!... «и самые верные из его приспешников бежали». Что же он, зря целых полгода убеждал всех и каждого, что вы с Думбльдором — закоренелые вруны?

Гермиона рывком раскрыла газету и стала читать статью на следующей странице. Гарри бесцельно водил глазами по Большому залу. Он не мог понять, почему никто не мечется в испуге, не обсуждает страшную новость. Впрочем, кроме Гермионы, газету выписывают очень немногие; никто пока не знает, что воинство Вольдеморта пополнилось десятью сторонниками, поэтому, естественно, все спокойно болтают о домашних заданиях, о квидише, о бог знает какой ерунде.

Гарри поглядел на учительский стол. Там дело обстояло иначе. Думбльдор и профессор Макгонаголл, с траурными лицами, очень серьёзно что-то обсуждали; профессор Спаржелла читала, оперев «Прорицательскую газету» на бутылку с кетчупом, и не замечала, что с ложки, так и не донесённой до рта, прямо ей на колени капает желток. Профессор Кхембридж сидела в дальнем конце стола, уткнувшись в миску с овсяной кашей, и — редкий случай! — не шныряла глазами по залу. Сегодня хулиганы её не интересовали. Она мрачно глотала еду и поминутно бросала злобные взгляды на Думбльдора и Макгонаголл, с головой ушедших в напряжённую беседу.

— О бо... — не отрываясь от газеты, вдруг воскликнула Гермиона.

— Что ещё? — вздрогнул Гарри; он очень нервничал.

— Это... просто ужасно, — ослабевшим голосом пролепетала Гермиона. Она открыла десятую страницу, перегнула газету и протянула Гарри и Рону.

ТРАГИЧЕСКАЯ КОНЧИНА СЛУЖАЩЕГО МИНИСТЕРСТВА МАГИИ

Больница им. св. Лоскута обещает провести полномасштабное расследование кончины работника министерства магии Бродерика Бедоу, 49-ти лет, вчера вечером обнаруженного мёртвым в своей постели. Бродерик Бедоу стал жертвой комнатного растения, которое задушило его своими щупальцами. Знахарям, вызванным на место происшествия, не удалось вернуть к жизни мистера Бедоу, оказавшегося в больнице в результате производственной травмы.

Знахарь Мириам Строут, в момент происшествия дежурившая в отделении, где лечился мистер Бедоу, была отстранена от работы без сохранения содержания, и наш журналист не смог с ней встретиться, однако штатный колдун по связям с прессой в своём заявлении сказал:

"Администрация больницы св. Лоскута глубоко сожалеет о кончине мистера Бедоу, тем более, что в последнее время больной неуклонно шёл на поправку.

У нас имеются чёткие инструкции относительно украшений и подарков, разрешённых к приёму в отделение, однако знахарь Строут, очевидно, вследствие чрезвычайной загруженности в предрождественский период, недооценила потенциальную опасность, которую представляло собой комнатное растение, поставленное ею на прикроватную тумбочку мистера Бедоу. Так как речь и мускульная подвижность больного начали восстанавливаться, знахарь Строут поощряла попытки мистера Бедоу ухаживать за упомянутым растением, не зная, что это не безопасная взмахаония, но ростки Сетей Дьявола. Последние, стоило выздоравливающему мистеру Бедоу их тронуть, сразу придушили несчастного.

Администрация больницы пока не может понять, как злополучное растение оказалось в отделении, и просит всех, кто обладает какими-либо сведениями, связаться с дирекцией".

— Бедоу... — проговорил Рон. — Бедоу. Так-так.

— Мы его видели, — прошептала Гермиона. — Помните, в палате? Он лежал напротив Чаруальда — лежал и смотрел в потолок. И Сети Дьявола принесли при нас. Помните? Знахарка сказала, что это рождественский подарок.

Гарри постарался как следует всё припомнить. К горлу подступил страх.

— Как же мы не распознали Сети Дьявола? Ведь мы их раньше видели... могли бы предотвратить несчастье!

— Да кому же придёт в голову, что в больницу под видом комнатного цветка пришлют Сети Дьявола? — резко возразил Рон. — Мы не виноваты, виноват урод, который их прислал! Вот дебил, неужели трудно проверить, что покупаешь?

— Брось, Рон! — дрожащим голосом воскликнула Гермиона. — Тот, кто пересаживал Сети Дьявола в горшок, не мог не знать, что это растение убивает всякого, кто к нему прикасается. Это... убийство, к тому же тщательно спланированное... ведь растение прислали анонимно, и теперь не узнаешь, кто это сделал.

Но Гарри думал не о Сетях Дьявола. Он вспоминал, как в день дисциплинарного слушания ехал в лифте и как из атриума туда вошёл мужчина с нездоровым цветом лица.

— Я встречал Бедоу, — медленно выговорил он. — В министерстве. Вместе с твоим папой.

У Рона отвисла челюсть.

— Да, я помню, папа упоминал о нём! Он был неописуемый — работал в департаменте тайн!

Ребята молча посмотрели друг на друга. Гермиона потянула к себе газету, сложила, долгим взглядом посмотрела на фотографии десяти беглецов, а затем стремительно выскочила из-за стола.

— Ты куда? — вздрогнув от неожиданности, спросил Рон.

— Отправить письмо, — ответила Гермиона, закидывая рюкзак на плечо. — Да... впрочем, я не знаю... но попытаться стоит... я одна сумею это сделать.

Рон и Гарри тоже встали и, намного медленнее, направились к выходу из Большого зала

— Терпеть не могу, когда она так себя ведёт, — ворчал Рон. — Трудно, что ли, нормально объяснить? Жалко потратить лишние десять секунд?... Эй, Огрид!

Огрид, по-прежнему весь в синяках и со свежей царапиной на переносице, стоял у двери и ждал, пока пройдёт толпа равенкловцев.

— Как делишки? — Огрид попытался улыбнуться (вышла гримаса) и похромал за равенкловцами.

— Что это с тобой, Огрид? — спросил Гарри, шагая следом.

— Ничего, ничего, — с деланой беззаботностью отозвался Огрид и махнул рукой, чуть не стукнув по голове профессора Вектор. — Сами знаете, делов невпроворот — уроки вот надо готовить... у саламандр чешуйчатая гниль... а ещё... я на испытательном сроке, — невнятной скороговоркой закончил он.

— Испытательном сроке? — очень громко переспросил Рон, и многие из проходивших мимо с любопытством обернулись. — Ой... прости... я хотел сказать... тебе дали испытательный срок? — шёпотом повторил Рон.

— Ага, — кивнул Огрид. — Сказать по правде, я другого-то и не ждал. Вы, может, не поняли, только инспекция прошла неважнецки... Ну да что уж теперь, — глубоко вздохнул он. — Пойду... Надо ещё разик натереть саламандр порошком чилли, а то как бы они у меня хвосты не пооткидывали... Ну, Гарри... Рон... Пока.

Огрид добрёл до парадной двери и вышел на улицу, где сегодня было очень сыро. Гарри смотрел ему вслед в горестном недоумении — сколько ещё ударов судьбы ему предстоит вынести?

***

За пару дней новость об испытательном сроке облетела всю школу и, к негодованию Гарри, никого особо не возмутила; некоторые, наоборот, ликовали по этому поводу — и Драко Малфой больше всех. Что же до загадочной кончины рядового сотрудника департамента тайн, то она, казалось, волновала лишь Гарри, Рона и Гермиону. В школьных коридорах обсуждали одно — побег из Азкабана, о котором наконец-то стало известно от немногочисленных подписчиков «Прорицательской». Ходили слухи, что беглецов видели в Хогсмёде, в Шумном Шалмане; что они, как и Сириус Блэк, намерены пробраться в «Хогварц».

Ребята из колдовских семей с детства привыкли бояться этих людей; о преступлениях, совершённых ими в дни царствования Вольдеморта, ходили легенды; их имена вызывали почти такой же трепет, как и имя Чёрного лорда. Некоторые учащиеся «Хогварца» были в родстве с жертвами Упивающихся Смертью, и, сами того не желая, внезапно и как-то нехорошо прославились. Например, у Сьюзен Боунс дядя, тётя, а также двоюродные братья и сёстры погибли от рук одного из беглецов, и однажды на гербологии бедная Сьюзен печально сказала, что теперь хорошо понимает, каково это — быть Гарри.

— Не знаю, как у тебя хватает сил это выносить — это ужасно, — без обиняков заявила она и гневно шмякнула на поднос с семенами крикапканции чересчур много навоза. Семена возмутились, задёргались и запищали.

Действительно, на Гарри опять показывали пальцами; перешёптывались, едва завидев его в коридорах. В то же время, у пересудов изменилась интонация, в них звучало скорее любопытство, чем враждебность. Скоро, по случайным обрывкам фраз, Гарри понял: некоторых ребят не устраивает позиция, занятая «Прорицательской» в отношении причин побега, и они, движимые страхом и замешательством, готовы поверить в то, о чём Гарри и Думбльдор твердили с прошлого года.

Но волновались не только ученики; учителя тоже частенько собирались в коридорах по двое — по трое и что-то обсуждали тревожными, приглушёнными голосами, а едва завидев кого-нибудь из школьников, сразу умолкали.

— Понятно, теперь в учительской нормально не поговоришь, — шепнула Гермиона, после того, как они с Гарри и Роном прошли мимо Макгонаголл, Флитвика и Спаржеллы, тесной кучкой стоявших у кабинета заклинаний. — Там Кхембридж.

— Как думаете, им известно что-нибудь новое? — спросил Рон, оглядываясь на учителей.

— Если и да, то мы об этом ничего не узнаем, — недовольно бросил Гарри. — После декрета... на каком там номере мы остановились?

Дело в том, что наутро после побега на досках объявлений появился новый декрет: УКАЗОМ ГЛАВНОГО ИНСПЕКТОРА «ХОГВАРЦА» Преподавательскому составу школы запрещается предоставлять учащимся какую-либо информацию, не имеющую прямого отношения к их служебным обязанностям. Данный указ выпущен на основании декрета об образовании за № 26. Подпись: Долорес Джейн Кхембридж, главный инспектор «Хогварца»

Указ стал предметом множества шуток со стороны школьников. Так, Ли Джордан сказал Кхембридж, что она, согласно своему же декрету, не должна отчитывать Фреда и Джорджа за игру в хлопушки на защите от сил зла.

— Хлопушки не имеют отношения к предмету, профессор! К вашим служебным обязанностям!

Когда Гарри в следующий раз встретил Ли, у того сильно кровоточила тыльная сторона ладони. Гарри порекомендовал маринад горегубки.

Гарри казалось, что дерзкий побег из Азкабана собьёт с Кхембридж спесь — должно же ей быть стыдно, что под самым носом у её обожаемого Фуджа произошла подобная катастрофа. Но Кхембридж лишь сильнее закрутила гайки, стремясь взять под контроль буквально всё в «Хогварце», и, похоже, твёрдо решила в самое ближайшее время кого-нибудь уволить, непонятно только, кого: Трелани или Огрида.

Уроки прорицания и ухода за магическими существами проходили теперь исключительно в присутствии главного инспектора и её любимого блокнота. Кхембридж стояла у камина в душном от благовоний кабинете прорицаний, прерывала объяснения профессора Трелани (которая почти постоянно находилась на грани истерики); задавала немыслимые вопросы по орнитомантике и септологии; настаивала, чтобы Трелани заранее предсказывала ответы учеников; требовала продемонстрировать умение гадать на хрустальном шаре, чайных листьях и камнях с древними рунами. Гарри опасался, что профессор Трелани может не выдержать давления. Он несколько раз встречал её в коридорах — само по себе странно, прорицательница почти никогда не покидала свою башню, — Трелани, возбуждённо бормоча, заламывала руки и испуганно оглядывалась, при этом от неё сильно пахло дешевым шерри. Бедняжку можно было только пожалеть, и Гарри непременно бы это сделал, не беспокойся он так сильно об Огриде. Но, раз уж одному из них суждено потерять работу, то... Гарри свой выбор сделал.

Увы, Огрид вёл себя ничуть не лучше Трелани Он внял советам Гермионы — после Рождества самым страшным существом из всех, что он приводил на урок, был хруп, животное, не отличимое от терьера, но с раздвоенным, как вилка, хвостом, — но кураж явно потерял. На занятиях он отвлекался, дёргался, терял нить объяснений, неверно отвечал на вопросы и всё время опасливо косился на Кхембридж. С Гарри, Роном и Гермионой он держался отчуждённо и решительно запретил им приходить в хижину после наступления темноты.

— Ежели она вас поймает, нам всем головы не сносить, — твёрдо заявил он, и ребятам, которым не хотелось, чтобы Огрид потерял работу, пришлось распрощаться ещё с одним удовольствием.

Казалось, Кхембридж поставила целью лишить Гарри всего, что доставляло ему удовольствие: визитов к Огриду, писем Сириуса, «Всполоха», квидиша. И он мстил ей единственно возможным способом — отдавая все силы Д.А.

После побега Упивающихся Смертью все его ученики, даже Заккерайес Смит, стали заниматься усердно как никогда, что несказанно радовало Гарри. Особенно заметных успехов достиг Невилль. Известие о том, что преступники, замучившие его родителей, находятся на свободе, произвело в нём странную, даже жуткую перемену. Он ни разу не говорил с Гарри, Роном и Гермионой о встрече в больнице; и они, будто повинуясь молчаливому приказу, тоже молчали. Ни слова не было сказано и о побеге Беллатрикс Лестранг и её сообщников. Собственно, на собраниях Д.А. Невилль теперь вообще не разговаривал, но без устали тренировался, стремясь как можно лучше овладеть каждым новым контр-заклятием или порчей. Сосредоточенно хмуря пухлое лицо и не замечая ни боли, ни неудач, он трудился усерднее всех и добился такого прогресса, что это просто пугало. Когда Гарри стал учить группу рикошетному заклятию, которое отражает несильные заклятия так, что они бумерангом возвращаются к нападающему, одна Гермиона сумела овладеть им раньше, чем Невилль.

Гарри многое бы отдал за подобные успехи в окклуменции. Занятия со Злеем, начавшись не самым удачным образом, точно так же и продолжались. Гарри казалось, что с каждым уроком он работает всё хуже.

Раньше шрам саднил нечасто, обычно по ночам, иногда — от случайно пойманных мыслей или настроений Вольдеморта. Теперь он болел почти не переставая, и Гарри очень часто испытывал злость или веселье, которые не имели ничего общего с его собственным настроением, но зато всегда сопровождались особо резкой болью во лбу. Казалось, он превращается в антенну, улавливающую малейшие колебания настроения Вольдеморта, и это ощущение очень досаждало Гарри. К тому же он был уверен, что такая необыкновенная чувствительность появилась после первого же урока окклуменции. Хуже того, сны о коридоре и двери он теперь видел каждую ночь, и они неизменно заканчивались тем, что он стоял перед чёрной дверью, страстно мечтая проникнуть в департамент тайн.

— Может, это как болезнь, — озабоченно предположила Гермиона, когда Гарри пожаловался ей и Рону на своё состояние. — Горячка или что-нибудь в этом роде. Перед улучшением обязательно бывает ухудшение.

— От занятий со Злеем точно становится хуже, — твёрдо сказал Гарри. — Шрам болит так, что меня начинает мутить, и вообще, мне жутко надоело разгуливать по этому коридору. — Он сердито потёр лоб. — Хоть бы дверь наконец открылась, обрыдло уже — стоишь и пялишься на неё как дурак...

— Не смешно, — строго оборвала Гермиона. — Думбльдор считает, что ты не должен видеть сны про коридор, иначе он не попросил бы Злея учить тебя окклуменции. Надо постараться...

— Я стараюсь! — раздражённо закричал Гарри. — Сама бы попробовала! Представь, что Злей лезет тебе в голову — каково?

— Может... — задумчиво проговорил Рон.

— Может что? — довольно резко спросила Гермиона.

— Может, Гарри не виноват, что у него не получается блокировать сознание, — мрачно закончил Рон.

— Что ты хочешь этим сказать? — не поняла Гермиона.

— А то! Вдруг Злей на самом деле вовсе не помогает Гарри...

Гарри и Гермиона изумлённо воззрились на Рона. Тот ответил тяжёлым, многозначительным взглядом и очень тихо продолжил:

— Что, если он, наоборот, хочет побольше приоткрыть сознание Гарри... чтобы Сами-Знаете-Кому было легче...

— Замолчи, Рон, — гневно перебила Гермиона. — Ох уж эти твои подозрения! Ведь они ни разу не оправдались! Думбльдор Злею доверяет, он работает в Ордене — чего ещё нужно?

— Он был Упивающимся Смертью, — упрямо сказал Рон. — И у нас нет ни одного реального доказательства, что его убеждения изменились.

— Думбльдор ему доверяет, — повторила Гермиона. — А не верить Думбльдору — значит не верить никому.

***

С постоянным беспокойством и огромным количеством дел — домашние задания, над которыми нередко приходилось засиживаться далеко за полночь, тайные встречи Д.А., занятия со Злеем — январь пролетел пугающе незаметно. Не успел Гарри оглянуться, как настал февраль, сырой, но уже не такой холодный. Скоро должен был состояться второй поход в Хогсмёд. Гарри, с тех пор, как они с Чу договорились пойти туда вместе, ни разу с ней не разговаривал — и вдруг, совершенно неожиданно, выяснилось, что день св. Валентина уже настал, и его предстоит целиком провести в её обществе.

Утром четырнадцатого числа Гарри оделся с особенной тщательностью. Они с Роном пришли на завтрак к утренней почте. Хедвиги не было, да Гарри её и не ждал. Зато Гермиона, когда они с Роном усаживались за стол, как раз вытаскивала письмо из клюва незнакомой коричневой совы.

— Наконец-то! Если бы оно не пришло сегодня... — она нетерпеливо разорвала конверт, достала небольшой пергаментный лист и, быстро пробежав его глазами, сурово, но с удовлетворением посмотрела на Гарри.

— Гарри, — сказала она, — это очень важно. Можешь около полудня прийти в «Три метлы»?

— Ну... не знаю, — неуверенно протянул Гарри. — Чу, наверно, рассчитывает, что я весь день буду с ней. Мы не обсуждали, что будем делать, но...

— Значит, приводи её с собой, — настаивала Гермиона. — Ну что, придёшь?

— Ладно... А зачем?

— Сейчас некогда объяснять, я должна срочно написать ответ.

И Гермиона быстро вышла из Большого зала с письмом в одной руке и бутербродом в другой.

— А ты придёшь? — спросил Гарри у Рона. Тот мрачно покачал головой:

— Я вообще в Хогсмёд не пойду. Ангелина хочет, чтобы мы весь день тренировались. Как будто это поможет! Мы — худшая команда в мире. Видел бы ты Слопера и Кирка — сплошные слёзы, даже хуже, чем я. — Рон тяжело вздохнул. — Не знаю, почему Ангелина не даёт мне уйти.

— Потому что когда ты в форме, то играешь очень даже хорошо, — с раздражением бросил Гарри.

Сочувствовать Рону было трудно — сам Гарри отдал бы что угодно за возможность участвовать в матче против «Хуффльпуффа». Рон по тону Гарри, похоже, догадался о его чувствах и до конца завтрака не говорил о квидише. Попрощались они довольно холодно; Рон отправился на стадион, а Гарри, глядясь в чайную ложку, кое-как пригладил волосы и вышел в вестибюль, чтобы там встретиться с Чу. Он не знал, о чём с ней говорить, и вообще чувствовал себя неловко.

Она стояла чуть в стороне от парадных дверей, очень красивая, с новой причёской — волосы были завязаны в хвост. Гарри пошёл к ней, с ужасом ощущая, какие огромные у ноги, а уж руки... да как он раньше не замечал, до чего они дурацкие и насколько глупо болтаются при ходьбе?

— Привет, — поздоровалась Чу.

— Привет, — ответил Гарри.

Секунду они молча смотрели друг на друга, а потом Гарри сказал:

— Ну что... пошли?

— А... да...

Они встали в очередь к Филчу, который проверял уходивших по списку. Они переглядывались, смущённо улыбались друг другу, но молчали. Потом наконец оказались на улице, и Гарри обрадовался: молча идти рядом всё-таки проще, чем просто стоять с глупым видом. Было свежо и немного ветрено. Проходя мимо стадиона, Гарри заметил над трибунами болтающихся в воздухе Рона и Джинни, и у него защемило сердце — как жаль, что он не с ними!

— Очень скучаешь без квидиша, да? — спросила Чу.

Он повернулся к ней и понял, что она внимательно за ним наблюдает.

— Да, — вздохнул Гарри, — очень.

— Помнишь, как мы первый раз играли друг против друга, в третьем классе? — спросила Чу.

— Конечно, — усмехнулся Гарри. — Ты всё время меня блокировала.

— А Древ сказал: «не время строить из себя джентльмена, если надо, скинь её с метлы», — ностальгически улыбаясь, продолжила Чу. — Я слышала, его взяли в «Младость Мимолёттона»?

— Нет, в «Малолетстон Юнайтед»; в прошлом году я видел его на Кубке мира.

— Ой, мы же с тобой там встречались, помнишь? Мы были в одном лагере. Здорово было, да?

Так, беседуя о мировом чемпионате, они незаметно вышли за ворота. Гарри был поряжён, до чего легко разговаривать с Чу — не труднее, чем с Роном или Гермионой. Но не успел он расслабиться, ощутить уверенность в себе и повеселеть, как мимо прошла стайка девиц из «Слизерина», и в том числе Панси Паркинсон.

— Поттер и Чэнг! — скрипуче взвизгнула Панси, и её слова потонули во взрыве презрительного хохота. — Ну и вкус у тебя, Чэнг! Диггори, по крайней мере, был красавчик!

Девицы быстро ушли вперёд, вопя, хохоча и демонстративно оборачиваясь на Гарри и Чу. Те смущённо молчали. Гарри не знал, что ещё можно сказать про квидиш, а покрасневшая Чу сосредоточенно смотрела себе под ноги.

— Ну... куда пойдём? — спросил Гарри, когда они вошли в Хогсмёд. На Высокой улице было полно школьников. Они лениво прохаживались, глазели на витрины, группками стояли на тротуаре, оживлённо болтали.

— Ой... мне всё равно, — Чу пожала плечами. — Может... походим по магазинам?

Они медленно направились к «Дервишу и Гашишу». В витрине висело большое объявление; возле него стояли несколько деревенских жителей. Когда подошли Гарри с Чу, люди чуть отодвинулись, и Гарри опять увидел фотографии десяти беглецов. В объявлении, «ПО ПРИКАЗУ МИНИСТЕРСТВА МАГИИ» предлагалось вознаграждение в тысячу галлеонов за любую информацию, которая поможет поймать преступников.

— Странно, — тихо сказала Чу, глядя на Упивающихся Смертью, — помнишь, когда бежал Сириус Блэк, то повсюду было полно дементоров? А сейчас бежали десять человек — а дементоров нет...

— Да, — ответил Гарри, оторвал взгляд от Беллатрикс Лестранг и из конца в конец осмотрел Высокую улицу. — И правда странно.

Он ничуть не жалел об отсутствии дементоров, но, если подумать, оно говорит само за себя. Дементоры не только позволили приспешникам Вольдеморта сбежать, но даже не пытаются их разыскивать... Видно, они и впрямь больше не подчиняются министерству.

Дождь усиливался.

— А не хочешь... выпить кофе? — потупив глазки, спросила Чу.

— Давай, — Гарри завертел головой. — А где?

— Там, дальше, есть замечательное место! Ты был когда-нибудь у мадам Пуднафут? — оживлённо спросила Чу и повела Гарри на боковую улочку, к маленькому кафе, которого он никогда раньше не замечал. В тесном зальчике было очень жарко, а все без исключения поверхности украшали кружева и бантики. Гарри сразу вспомнил кабинет Кхембридж, и ему стало неприятно.

— Миленько, правда? — с воодушевлением воскликнула Чу.

— Э-э... да, — неискренне согласился Гарри.

— Смотри, как она всё украсила к Валентинову дню! — Чу показала на стайки золотых херувимчиков, которые кружили над маленькими круглыми столиками и время от времени бросали в посетителей розовым конфетти.

— Да...

Они заняли последний свободный столик, рядом с запотевшим окном. На расстоянии полутора футов, держась за руки, сидели Роджер Дэвис и хорошенькая светловолосая девочка. При виде них Гарри сделалось не по себе, а потом, когда он обвёл кафе взглядом и понял, что за столиками — одни парочки, и все, решительно все, держатся за руки, стало и вовсе нехорошо. Наверно, Чу ждёт, чтобы он тоже взял её за руку?

— Что вам принести, мои дорогие? — Мадам Пуднафут, очень полная женщина с блестящими чёрными волосами, собранными в пучок, с невероятным трудом втиснулась между их столиком и столиком Роджера Дэвиса.

— Два кофе, пожалуйста, — заказала Чу.

Пока они ждали кофе, Роджер Дэвис и его подруга, склонившись друг к другу над сахарницей, начали целоваться. Гарри от этого ужасно страдал; Дэвис словно задавал некий стандарт поведения — Чу, вероятно, хочет, чтобы он, Гарри, ему соответствовал. Гарри бросило в жар; он отвёл глаза к окну, но оно запотело, и за ним ничего не было видно. Тогда, оттягивая момент, когда придётся снова посмотреть на Чу, Гарри поднял глаза к потолку, будто проверяя, хорошо ли тот покрашен, и получил по физиономии розовым конфетти.

После нескольких минут тягостного молчания Чу заговорила о Кхембридж. Гарри вздохнул с облегчением, и они некоторое время дружно поносили главного инспектора, но, поскольку Кхембридж была предметом бесконечных обсуждений на встречах Д.А., то тема быстро оказалась исчерпана. Воцарилась тишина. Гарри не мог не замечать хлюпающих звуков, доносившихся с соседнего столика, и лихорадочно придумывал, о чём бы ещё поговорить.

— Слушай... а ты не хочешь к обеду подойти в «Три метлы»? Я там встречаюсь с Гермионой Грэнжер.

Чу подняла брови.

— С Гермионой Грэнжер? Сегодня?

— Да. Понимаешь, она попросила... Вот я и думаю, надо бы. Пойдёшь со мной? Она сказала, если ты тоже придёшь, не страшно.

— О!.. Как мило с её стороны.

Но по тону Чу было ясно — она вовсе не считает это милым; напротив, от её слов сквозило холодком, а лицо посуровело.

Некоторое время прошло в гробовом молчании. Кофе исчезал с неимоверной быстротой — скоро Гарри понадобится вторая чашка. Роджер Дэвис с девицей, казалось, навсегда приклеились друг к другу губами.

Рука Чу лежала на столе у чашки, и Гарри всё яснее чувствовал, что ему просто необходимо до неё дотронуться. Возьми и всё, твердил он себе. В груди фонтаном били эмоции — и жуть, и восторг, и трепет. Протяни руку и хватай! Поразительно: заставить себя дотянуться до неподвижно лежащей ладони — всего каких-то двенадцать дюймов! — труднее, чем схватить несущегося на бешеной скорости Проныру...

Но, стоило Гарри двинуть рукой, Чу убрала ладонь со стола. И, без особого интереса, стала наблюдать за Дэвисом и его подругой.

— А знаешь, он звал меня на свидание, — еле слышно сказала Чу. — Пару недель назад. Роджер. Я отказалась.

Гарри — чтобы как-то объяснить резкое движение рукой, ему пришлось схватить сахарницу — удивился: для чего она это рассказывает? Если ей жаль, что не она взасос целуется с Дэвисом, зачем было идти на свидание с ним?

Он промолчал. Херувимчик швырнул в них ещё одну горсть конфетти. Несколько кружочков упали на дно чашки, в остывший кофе, который Гарри собирался допить.

— В прошлом году мы были здесь с Седриком, — прошептала Чу.

Когда смысл её слов дошёл до Гарри, его сердце сковало льдом. Да как она может говорить о Седрике здесь, где целуются парочки и летают херувимчики?

Чу заговорила снова, более высоким, чем обычно, голосом:

— Я давно хотела у тебя спросить... Седрик... говорил что-нибудь... обо мне... перед смертью?

О чём — о чём, а об этом Гарри разговаривать не хотелось — тем более с Чу.

— В общем... нет, — скованно ответил он. — Понимаешь... он и не успел бы. Э-м... так ты... так ты... на каникулах часто ходила на квидишные матчи? Ты ведь болеешь за «Торнадос», да?

Его голос прозвучал неестественно бодро и весело. Но тут, к своему ужасу, он увидел, что глаза Чу полны слёз, совсем как тогда, под омелой.

— Слушай, — в отчаянии сказал он, наклоняясь очень близко к Чу, чтобы никто не услышал его слова, — давай сейчас не будем говорить о Седрике... давай лучше о чём-нибудь другом...

Кажется, именно этого говорить не стоило.

— Я думала, — пролепетала Чу, и на стол брызнули слёзы, — думала, что ты... должен меня по... понять! Мне нужно об этом говорить! И тебе, конечно, то... тоже! Ты же это ви... видел!

Господи, да что же это такое! Роджер Дэвис даже отклеился от девицы, чтобы посмотреть на рыдающую Чу.

— Я... уже говорил, — прошептал Гарри, — с Роном и Гермионой, но...

— Ах, с Гермионой! — вскричала Чу. Её лицо блестело от слёз. Ещё несколько пар перестали целоваться и повернули к ним головы. — А со мной, значит, нельзя! Может, мы лучше... мы лучше.... мы... расплатимся, и ты пойдёшь к Гермионе Грэ... Грэнжер! Тебе же только этого и хочется!

Гарри в полнейшем потрясении смотрел на Чу. Она схватила со стола кружевную салфетку и стала вытирать мокрое лицо.

— Чу? — пролепетал Гарри, страстно желая, чтобы Роджер Дэвис вспомнил про свою девицу и перестал таращиться на них с Чу.

— Давай, давай, иди! — Чу разрыдалась в салфетку. — Не знаю, зачем ты вообще меня приглашал? Чтобы после меня встречаться с другими?... Сколько у тебя свиданий на сегодня, после Гермионы?

— Да всё совсем не так! — воскликнул Гарри. Догадавшись, почему она сердится, он почувствовал такое облегчение, что даже рассмеялся — а это, как стало понятно секунду спустя, тоже было ошибкой.

Чу выскочила из-за стола. Всё кафе, замерев, жадно наблюдало за бурной сценой.

— До свидания, Гарри, — голосом трагической актрисы вскричала Чу, икнула, бросилась к двери, распахнула её и выбежала под дождь.

— Чу! — крикнул Гарри, но дверь с немелодичным звоном уже закрылась за ней.

Воцарилась полнейшая тишина. Все взгляды были устремлены на Гарри. Он бросил на столик галлеон, стряхнул с головы розовое конфетти и вслед за Чу выбежал на улицу.

Там хлестал ливень. Чу нигде не было. Гарри не мог взять в толк, почему всё так обернулось — ведь полтора часа назад они отлично ладили.

— Женщины! — в сердцах бросил он и, сунув руки в карманы, зашлёпал по мокрой дороге. — И чего, спрашивается, ей понадобилось говорить о Седрике? Зачем она постоянно вспоминает такое, от чего превращается в живой поливальный шланг?

Он повернул направо и побежал, взметая фонтаны брызг, а через пару минут уже вошёл в «Три метлы». До встречи с Гермионой было далеко, но он подумал, что в баре наверняка найдётся, с кем провести время. Убрав с глаз мокрые волосы, Гарри огляделся и заметил в углу мрачного Огрида.

— Эй, привет! — поздоровался он, протиснувшись между забитыми до отказа столиками, и придвинул стул к столу Огрида.

Тот вздрогнул и, будто не узнавая, поглядел вниз, на Гарри.

— А, это ты, — протянул Огрид. На его лице красовались два свежих пореза и несколько новых синяков. — Как дела?

— Нормально, — соврал Гарри; впрочем, по сравнению с израненным, глубоко несчастным Огридом, ему действительно было не на что жаловаться. — А ты как?

— Я? — переспросил Огрид. — Отлично, Гарри, просто великолепно.

Он заглянул в оловянную кружку, размером больше похожую на ведро, и тяжко вздохнул. Гарри не знал, что сказать; они помолчали. Затем Огрид отрывисто произнёс: — Ну чего, снова мы в одной лодке, да, Гарри?

— М-м... — неопределённо промычал Гарри.

— Да... я всегда говорю... изгои мы с тобой, оба два, — мудро закивал Огрид, — Оба сироты. Да... оба сироты.

И он основательно отхлебнул из кружки.

— Приличная семья — большое дело, — продолжал он. — Папаша у меня был приличный. И у тебя мама-папа приличные. Не помри они, жизнь пошла бы по-другому, да?

— Да... наверно, — осторожно согласился Гарри. Огрид был какой-то странный.

— Семья, — хмуро пробурчал Огрид. — Что ни говори, кровь — это важно...

И смахнул капельку крови с глаза.

— Огрид, — не удержавшись, спросил Гарри, — откуда у тебя эти раны?

— А? — перепугался Огрид. — Какие раны?

— Да вот эти! — Гарри показал на его лицо.

— А!... Это, Гарри, обычные синяки да шишки, — наставительно сказал Огрид, — работа такая.

Он осушил кружку, поставил и поднялся из-за стола.

— Ну, пока, Гарри... не болей.

Огрид грустно похромал к двери и вышел под проливной дождь. Гарри несчастными глазами смотрел ему вслед. Огриду плохо, он что-то скрывает, но почему-то отказывается от помощи. В чём дело? Гарри не успел как следует об этом подумать, потому что очень скоро услышал крик:

— Гарри! Гарри! Сюда!

Гермиона с другого конца зала махала ему рукой. Он встал, начал продираться сквозь толпу и, за несколько столиков от Гермионы, увидел, что она не одна. С ней были две самые невообразимые спутницы: Луна Лавгуд и... Рита Вритер, бывшая журналистка «Прорицательской газеты», личность, которую Гермиона откровенно ненавидела.

— Ты так рано! — Гермиона подвинулась, освобождая место рядом с собой. — Я думала, ты с Чу и придёшь не раньше, чем через час!

— С Чу? — заинтересовалась Рита. Она круто развернулась и с жадным любопытством воззрилась на Гарри. — С девочкой?

И запустила руку в сумочку из крокодиловой кожи.

— Хоть с тысячей девочек, вас это не касается, — холодно заявила Гермиона. — Так что уберите.

Рита — она почти уже достала из сумки ядовито-зелёное перо — щёлкнула замочком с таким видом, будто её заставили выпить стакан смердосока.

— Что вы затеяли? — спросил Гарри, переводя взгляд от Риты к Луне и Гермионе.

— Перед тем, как ты появился, маленькая мисс Совершенство как раз собиралась просветить нас, — Рита отхлебнула из стакана. — Надеюсь, разговаривать с ним можно? — она посмотрела на Гермиону колючим взглядом.

— Можно, — невозмутимо отозвалась Гермиона.

Надо сказать, что безработица не пошла Рите на пользу: волосы, некогда уложенные тугими кудрями, висели некрасивыми лохмами; красный лак на двухдюймовых ногтях облупился, с оправы очков осыпалась часть фальшивых бриллиантиков. Рита сделала ещё один большой глоток и, уголком рта, пробормотала: — Она хорошенькая, Гарри?

— Ещё одно слово о личной жизни Гарри, и сделка отменяется! Это я вам обещаю, — раздражённо пригрозила Гермиона.

— Какая ещё сделка? — Рита вытерла губы тыльной стороной руки. — Вы ничего не говорили о сделке, мисс Идеал, вы просто позвали меня сюда и всё. О, когда-нибудь... — Она глубоко, судорожно вздохнула.

— Да-да, когда-нибудь вы напишете кучу гадостей обо мне и Гарри, — равнодушно бросила Гермиона. — Только вам придётся найти кого-нибудь, кому это интересно.

— В этом году про него и без меня понаписали кучу гадостей, — Рита, поверх стакана, скосила глаза на Гарри и хрипло зашептала: — Что ты при этом чувствовал? Что тебя предали? Не поняли? Обидели?

— Он злился, — жёстко и чётко сказала Гермиона. — Он сказал министру магии правду, а тот оказался настолько глуп, что побоялся поверить.

— Значит, ты продолжаешь утверждать, что Тот-Кто-Не-Должен-Быть-Помянут вернулся? — Пронзительные глаза Рита впились в Гарри, а рука, отставив стакан, жадно потянулась к замочку сумки. — Согласен с той чепухой, которую городит Думбльдор? Якобы Сами-Знаете-Кто возродился, а ты был единственным свидетелем?

— Я не был единственным, — огрызнулся Гарри. — Кроме меня, там было больше дюжины Упивающихся Смертью. Назвать их имена?

— Ну разумеется, — хищно выдохнула Рита и снова затеребила сумочку. Она смотрела на Гарри так, будто в жизни не видела ничего прекраснее. — Только представьте... Заголовок крупным жирным шрифтом: «Поттер обвиняет...» Потом подзаголовок: «Упивающиеся Смертью среди нас — Гарри Поттер называет фамилии». А под большой красивой фотографией — твоей, Гарри, — текст: «Гарри Поттер, неуравновешенный пятнадцатилетний подросток, переживший нападение Сами-Знаете-Кого, вызвал вчера возмущение общественности, обвинив известных, уважаемых граждан колдовского сообщества в принадлежности к Упивающимся Смертью...»

В её руке как-то само собой оказалось принципиарное перо. Рита уже поднесла его ко рту, но тут восторг вдруг сошёл с её лица.

— Впрочем, — она опустила перо и испепеляющим взглядом поглядела на Гермиону, — юная мисс Совершенство не захочет, чтобы подобная статья появилась в печати?

— На самом деле, — сладко пропела Гермиона, — это именно то, чего хочет юная мисс Совершенство.

Рита удивлённо воззрилась на Гермиону. И Гарри тоже. Зато Луна, мечтательно промурлыкав: «Уэсли — наш король», помешала в коктейле палочкой с насаженной на неё луковкой.

— Хочет? Чего? Чтобы я написала о том, что он говорит о Том-Кто-Не-Должен-Быть-Помянут? -глухим голосом спросила Рита.

— Да, — подтвердила Гермиона. — Всё как есть. Без исключения. И в точности так, как говорит Гарри. Он подробно всё расскажет, назовёт имена Упивающихся Смертью, которых он там видел, опишет внешность Вольдеморта... ну что вы, держите себя в руках, — чуть брезгливо бросила она и, через стол, швырнула Рите салфетку: услышав имя Вольдеморта, журналистка так вздрогнула, что вылила на себя полстакана огневиски.

Рита, не сводя глаз с Гермионы, промокнула грязный плащ. И нахально заявила:

— В «Прорицательской» такой материал не примут. Может, вы не заметили, но его россказням никто не верит. Его считают психом. Вот если мне будет позволено повернуть историю иначе...

— Нам не нужна очередная статья про то, что у Гарри поехала крыша! — возмутилась Гермиона. — Нет уж, спасибо! Я хочу, чтобы у него появилась возможность рассказать правду!

— На «правду» нет спроса, — отрезала Рита.

— Вы хотите сказать, что «Прорицательская» этого не напечатает, потому что Фудж не позволит! — раздражаясь, крикнула Гермиона.

Рита посмотрела на неё долгим, тяжёлым взглядом. Затем, перегнувшись через стол, деловито сказала:

— Скорее, Фудж зависит от «Прорицательской газеты», но... результат один. Они не напечатают положительную статью о Гарри. Это не станут читать. Это идёт в разрез с настроениями общественности. Побег из Азкабана достаточно напугал людей. Никто не хочет верить, что Сами-Знаете-Кто вернулся.

— Значит, цель существования «Прорицательской газеты» — рассказывать людям то, что они хотят слышать? — процедила Гермиона.

Рита, подняв брови, выпрямилась и осушила стакан с огневиски.

— Глупая девочка. Цель существования «Прорицательской газеты» — увеличение объёма продаж, — ледяным тоном сообщила она.

— А мой папа считает, что это ужасная газета, — неожиданно вмешалась в разговор Луна и, посасывая луковку, воззрилась на Риту огромными, выпуклыми, слегка безумными глазами. — Он публикует только то, что, по его мнению, обязаны знать читатели. А на деньги ему плевать.

Рита окинула Луну презрительным взглядом.

— Полагаю, наш папа издаёт какую-нибудь глупую деревенскую газетёнку? — осведомилась она. — Что-нибудь вроде «Двадцать пять способов слиться с муглами в экстазе» и даты сельских распродаж?

— Нет, — Луна окунула луковку в ледниколу, — папа — редактор «Правдобора».

Рита так громко фыркнула, что на неё стали оборачиваться.

— Стало быть, он публикует лишь то, что, по его мнению, обязаны знать читатели? — уничижительно повторила она. — Да его издание годится только на то, чтобы удобрять сады.

— Что ж, значит, у вас будет шанс немного поднять планку, — приятным голосом сказала Гермиона. — Луна говорит, что её папа будет рад взять у Гарри интервью. И напечатать его.

Рита некоторое время молча смотрела на них обоих, а потом разразилась хохотом.

— "Правдобор"! — заливалась она. — Думаете, если его интервью напечатают в «Правдоборе», публика ему поверит?

— Кто-то не поверит, — размеренно произнесла Гермиона. — Но в рассказе о побеге, опубликованном в «Прорицательской», есть очевидные нестыковки. Мне кажется, многие уже задумались, нет ли другого объяснения, поэтому, если их вниманию будет представлена альтернативная версия, пусть даже в... — она покосилась на Луну, — в... скажем так, необычном журнале... думаю, многие захотят это прочесть.

Рита помолчала, чуть склонив голову набок и внимательно глядя на Гермиону.

— Хорошо, предположим, я напишу статью, — отрывисто сказала она. — Сколько я за это получу?

— Папа обычно не платит авторам, — сонно проговорила Луна. — Они работают с ним потому, что печататься в нашем журнале — большая честь...Ну и, конечно, чтобы увидеть в печати свою фамилию.

У Риты опять сделался такой вид, будто она наглоталась смердосока. Она гневно повернулась к Гермионе.

— То есть я что, должна работать бесплатно?

— В общем, да, — спокойно отозвалась Гермиона, чуть пригубив из своего стакана. — В случае отказа я, как вы понимаете, сообщу властям, что вы — незарегистрированный анимаг. Думаю, «Прорицательская» неплохо заплатит за репортаж из Азкабана.

Видно было, что Рита готова отдать что угодно за возможность засунуть бумажный зонтик из своего стакана Гермионе в нос.

— Полагаю, у меня нет выбора? — чуть дрогнувшим голосом пробормотала журналистка, открыла сумочку, достала пергамент и выжидательно подняла принципиарное перо.

— Папа будет очень рад, — радостно сказала Луна. Рита сжала челюсти.

— Ну что? — Гермиона повернулась к Гарри. — Готов поведать людям правду?

— Да, — ответил Гарри, следя за тем, как Рита ставит перо на пергамент.

— Тогда валяйте, Рита, — безмятежно улыбнулась Гермиона и выудила вишенку со дна своего стакана.

Глава 26.

ВИДЕННОЕ — НЕПРЕДВИДЕННОЕ

Луна сказала, что не знает точно, когда интервью с Гарри появится в «Правдоборе»; в ближайшем номере папа планировать разместить огромную увлекательную статью — рассказы очевидцев о недавних встречах со складкорогими стеклопами. «А поскольку это чрезвычайно важно, не исключено, что Гарри придётся подождать до следующего выпуска», — закончила Луна.

Вспоминать о возрождении Вольдеморта было нелегко. Но Рита старалась выудить всё до мельчайших подробностей, и Гарри изо всех сил напрягал память, понимая, что обязан воспользоваться уникальным шансом, который ему предоставили. Интересно, как воспримут его историю? Впрочем, Гарри не сомневался, что многие лишь уверятся в его невменяемости — не в последнюю очередь потому, что интервью выйдет в журнале, печатающем бредовые россказни про складкорогих стеклопов. Но, после побега Беллатрикс Лестранг и её соратников, Гарри одолевало страстное желание сделать хоть что-нибудь, а уж поможет или нет — увидим...

— Жутко хочется посмотреть, как Кхембридж отреагирует на твой «выход в свет»! — воскликнул Дин за ужином в понедельник. Узнав об интервью, он был потрясён. Симус сидел по другую сторону от Дина и жадно поглощал пирог с курицей и ветчиной, но, чувствовалось, внимательно прислушивался к разговору.

— Ты правильно поступаешь, Гарри, — сказал Невилль, сидевший напротив. Он сильно побледнел, но всё-таки спросил, очень тихим голосом: — Наверно, было... тяжело... вспоминать... об этом?

— Да, — пробормотал Гарри, — но люди должны знать, на что способен Вольдеморт.

— Конечно, — кивнул Невилль, — и не только Вольдеморт, его приспешники тоже... все должны знать...

Невилль не договорил и стал доедать печёную картошку. Симус поднял глаза, но, встретившись взглядом с Гарри, вновь уткнулся в тарелку. Вскоре Дин, Симус и Невилль отправились в гриффиндорскую башню, а Гарри с Гермионой остались за столом ждать Рона, который ещё не вернулся с квидишной тренировки.

В Большой зал вошли Чу Чэнг и её подруга Мариэтта. У Гарри сразу подвело живот, но Чу, даже не поглядев в его сторону, уселась к нему спиной. Гермиона, посмотрев на стол «Равенкло», поинтересовалась у Гарри:

— Кстати, а что у вас произошло? Почему ты пришёл со свидания так рано?

— Раз уж ты спрашиваешь... то в сущности, — протянул Гарри, придвигая к себе блюдо с рассыпчатым пирогом из ревеня и накладывая вторую порцию, — это было не свидание, а полнейшая катастрофа.

И рассказал Гермионе о сцене в кафе мадам Пуднафут.

— ...а потом, — закончил он, проглотив последний кусочек пирога, — она вскочила и говорит: «До свидания, Гарри»! И выбежала на улицу! — Гарри положил ложку и удручённо посмотрел на Гермиону. — Ну вот скажи, что всё это значит? А?

Гермиона, поглядев на затылок Чу, вздохнула.

— Ох, Гарри, Гарри, — она грустно покачала головой, — извини, но ты проявил ужасную бестактность.

— Я? Бестактность? — возмутился Гарри. — А она? Всё было хорошо, а она вдруг заявляет, что Роджер Дэвис звал её на свидание, и начинает рассказывать, как ходила в это идиотское кафе обниматься с Седриком!... Что, по её мнению, я должен был почувствовать?

— Понимаешь, — сказала Гермиона с беспредельным терпением человека, который вынужден объяснять полуторагодовалому малышу, страдающему повышенной возбудимостью, что один плюс один будет два, — не надо было посреди свидания говорить, что ты хочешь встретиться со мной.

— Но, но, — захлебнулся Гарри, — но... Ты же сама просила, чтобы я пришёл в двенадцать и привёл её с собой! Что, надо было сделать это тайно от неё?

— Надо было сказать по-другому, — всё тем же противно-снисходительным тоном объяснила Гермиона. — Сказать, что это ужасно некстати, но я вынудила тебя пообещать, что ты придёшь в «Три метлы», а тебе ужасно не хочется и вообще ты рассчитывал провести весь день с ней, но, раз уж так вышло, то пожалуйста, пожалуйста, не могла бы она пойти с тобой, потому что, может быть, тогда тебе удастся пораньше от меня отделаться. И кстати, неплохо было бы сказать, какой уродиной ты меня считаешь, — подумав, добавила Гермиона.

— Но я вовсе не считаю тебя уродиной, — удивлённо поднял брови Гарри.

Гермиона засмеялась.

— Гарри, ты ещё хуже Рона... хотя, пожалуй, всё-таки нет, — вздохнула она. В Большой зал как раз ввалился хмурый Рон, весь измазанный грязью. — Понимаешь... Когда ты сказал, что встречаешься со мной, Чу расстроилась и решила заставить тебя ревновать. Она хотела понять, сильно ли тебе нравится.

— Так вот оно что... — протянул Гарри. Рон рухнул на скамью напротив и начал стаскивать к себе все стоявшие поблизости тарелки. — А разве не проще прямо спросить, кто мне нравится больше, ты или она?

— Девочки обычно такие вопросы не задают, — ответила Гермиона.

— А должны бы! — с чувством воскликнул Гарри. — Я бы тогда так и сказал: ты мне очень нравишься. И ей не пришлось бы выпадать в истерику по поводу смерти Седрика!

— Я не говорю, что её поведение разумно, — заметила Гермиона. Тут к ним присоединилась Джинни, тоже вся в грязи и расстроенная. — Я просто пытаюсь объяснить, что она в тот момент чувствовала.

— Тебе надо написать книжку для мальчиков, — сказал Рон Гермионе, нарезая картошку, — с толкованиями фортелей, которые выкидывают девочки.

— Точно, — горячо поддержал Гарри, глядя на стол «Равенкло». Чу встала и, упорно не глядя в его сторону, ушла. Огорчённый, он повернулся к Рону и Джинни: — Так как прошла тренировка?

— Кошмарно, — хмуро буркнул Рон.

— Брось, — сказала Гермиона и посмотрела на Джинни, — уверена, всё было не так уж и...

— Так уж, так уж, — закивала Джинни, — даже хуже. Ангелина под конец чуть не плакала.

Рон и Джинни пошли мыться и переодеваться; Гарри и Гермиона вернулись в шумную общую гостиную к ставшей уже привычной горе домашних заданий. Гарри успел полчаса провозиться с новой звёздной картой по астрономии, когда к нему подошли Фред и Джордж.

— Рона с Джинни нет? — Фред огляделся, подвинул себе стул и, когда Гарри отрицательно помотал головой, продолжил: — Хорошо. Мы наблюдали за их тренировкой. На матче из них сделают котлету. Без нас это не команда, а ерунда какая-то.

— Да ладно тебе! Джинни вполне ничего, — отдал дань справедливости Джордж, усаживаясь рядом с Фредом. — Даже не знаю, как она умудрилась научиться играть, мы же её вечно прогоняли.

— А она с шести лет залезала в сарай и тайком брала ваши мётлы, по очереди, — сказал голос Гермионы из-за шаткой башни учебников по древним рунам.

— А-а, — протянул Джордж, слегка удивившись. — Тогда понятно.

— Рону удалось взять хоть один мяч? — глаза Гермионы появились над «Магическими иероглифами и логограммами».

— Вообще-то, когда он забывает, что на него смотрят, у него всё получается, — Фред закатил глаза к потолку. — Придётся в субботу попросить народ поворачиваться к стадиону спиной, когда Кваффл будет пролетать возле Рона.

Он нервно вскочил, отошёл к окну и уставился в темноту.

— Знаете, без квидиша здесь, в школе, делать нечего.

Гермиона укоризненно на него посмотрела:

— А экзамены?

— Я уже говорил, П.А.У.К. нас мало интересует, — ответил Фред. — Злостные закуски готовы, мы теперь знаем, как избавляться от фурункулов — пара капель маринада горегубки и порядок. Ли подсказал.

Джордж широко зевнул и печально посмотрел на облачное ночное небо.

— Даже не знаю, хочу я идти на этот матч или нет. Представляете, что будет, если нас сделает Заккерайес Смит? Я, наверно, убью себя.

— Лучше уж его, — отозвался Фред.

— Вот это в квидише и плохо, — рассеянно пробормотала Гермиона, склоняясь над переводом, — из-за него между колледжами возникает вражда.

Она подняла глаза, чтобы найти «Тарабарий Толковиана» и встретилась с полными ужаса и отвращения взглядами Фреда, Джорджа и Гарри.

— А что? Так и есть! — упрямо мотнула головой Гермиона. — Это же всего-навсего игра!

— Гермиона, — покачав головой, сказал Гарри, — ты, конечно, хорошо разбираешься в чувствах и прочих делах, но в квидише ты ровным счётом ничего не понимаешь.

— Возможно, — мрачно согласилась Гермиона и снова взялась за перевод, — зато моё настроение не зависит от спортивных достижений Рона.

Гарри скорее бы спрыгнул с астрономической башни, чем согласился с ней, но в субботу, наблюдая за игрой, понял, что готов отдать любые деньги за равнодушие к квидишу.

Лучшим в этом матче была его непродолжительность; агония гриффиндорских болельщиков продлилась всего двадцать две минуты. Что было худшим, сразу не скажешь. Четырнадцатый мяч Рон пропустил совершенно по-идиотски; Слопер, метивший в Нападалу, попал по губам Ангелине; Кирк при виде Заккерайеса Смита с Кваффлом в руках завопил от страха и скатился с метлы... Правда, как ни удивительно, «Гриффиндор» проиграл всего десять очков: Джинни ухитрилась выхватить Проныру из-под носа хуффльпуффского Ищейки Соммерби, и счёт в итоге стал 240 : 230.

— Молодец, — похвалил Гарри. Все сидели в общей гостиной, печальные, как после похорон.

— Мне просто повезло, — пожала плечами Джинни. — Проныра был какой-то вялый, а Соммерби простужен, он как раз чихнул и закрыл глаза. А, ладно!... Вот когда ты вернёшься в команду...

— Джинни, мне запретили играть пожизненно.

— Не пожизненно, а пока в школе Кхембридж, — поправила Джинни. — Две большие разницы. Короче, когда ты вернёшься, я хочу попробоваться в Охотники. Ангелина с Алисией в следующем году уйдут, а мне больше нравится забивать, чем гоняться за Пронырой.

Гарри поискал глазами Рона. Тот сидел в углу, глядя на колени, на бутылку усладэля, которую сжимал в руках.

— Ангелина не даёт ему уйти из команды, — Джинни словно прочитала мысли Гарри. — Говорит: я знаю, у тебя есть способности.

За это Гарри был глубоко благодарен Ангелине, но в то же время считал, что гуманнее всё-таки отпустить Рона из команды. Сегодня бедняга опять ушёл со стадиона под громогласную песню «Уэсли — наш король!», которую с удовольствием горланили слизеринцы — нынешние фавориты квидишного кубка.

Подошли Фред с Джорджем.

— Язык не поворачивается над ним шутить, — сказал Фред, бросив взгляд на сгорбленную фигуру в углу. — Хотя... как он прошляпил четырнадцатый...

Фред бешено заколотил руками по воздуху — словно пытался стоя плыть по-собачьи.

— ...ладно, прибережём шутки до лучших времён.

Очень скоро Рон встал и поплёлся спать. Гарри, из уважения к его чувствам, немного подождал, прежде чем отправиться наверх: если Рон хочет, пусть притворится спящим. И действительно, когда Гарри наконец вошёл в спальню, Рон громко — неправдоподобно громко — храпел.

Гарри лёг и стал вспоминать матч. Как обидно наблюдать за игрой со стороны! Джинни играла неплохо, но сам он поймал бы Проныру значительно быстрее... был момент, когда мячик завис у лодыжки Кирка; если бы Джинни не растерялась, «Гриффиндор» мог и выиграть...

На стадионе Кхембридж сидела несколькими рядами ниже Гарри и Гермионы. Пару раз она неуклюже оборачивалась и смотрела на него, растягивая широкую пасть в злорадной ухмылке. Эта картина так ясно всплыла в памяти, что Гарри бросило в жар от злости. Но потом он вспомнил, что перед сном нужно освободиться от всех эмоций — Злей неустанно напоминал об этом в конце каждого занятия окклуменцией.

Он попробовал успокоиться, но мысли о Злее и Кхембридж лишь усиливали раздражение и обиду. Как же сильно он ненавидит обоих! Рон постепенно перестал храпеть и задышал ровно, глубоко. Гарри потребовалось гораздо больше времени, чтобы заснуть; уставшее тело молило об отдыхе, но мозг никак не желал отключаться.

Потом ему стала сниться Нужная Комната; профессор Макгонаголл играла на волынке, а Невилль и профессор Спаржелла вальсировали под музыку. Гарри, очень счастливый, наблюдал за ними, но затем почему-то решил пойти поискать остальных членов Д.А...

Выйдя из комнаты, он увидел перед собой не гобелен с изображением Барнабаса Безбашенного, а голую каменную стену и вставленный в скобу горящий факел. Гарри медленно повернул голову влево. Вдалеке, в конце коридора, виднелась простая чёрная дверь.

Гарри направился туда. В груди ширилось волнение; отчего-то он был уверен, что сегодня наконец проникнет внутрь... он подошёл совсем близко и, задохнувшись от возбуждения, обнаружил, что из-за двери, справа, льётся неяркий голубой свет... Дверь чуть приоткрыта... Гарри протянул руку, намереваясь распахнуть её...

Рон судорожно, оглушительно, по-настоящему всхрапнул, и Гарри проснулся. Он лежал, вытянув вверх правую руку — хотел открыть дверь, находящуюся на расстоянии сотен миль. Гарри, огорчённо и виновато, опустил руку. Да, он не должен видеть эту дверь во сне, но... так хочется узнать, что за ней скрывается! Он злился на Рона — трудно, что ли, было захрапеть попозже?

***

Когда в понедельник утром Гарри, Рон и Гермиона вошли в Большой зал, совы как раз принесли почту. Теперь «Прорицательскую газету» с нетерпением ждали все, а не только Гермиона — всю школу живо интересовали новости о беглых преступниках. Вопреки постоянно появлявшимся сообщениям о том, что их видели в том или ином месте, Упивающиеся Смертью оставались на свободе. Гермиона, заплатив сове, поскорее развернула газету. Гарри тем временем спокойно наливал себе апельсиновый сок. За весь год он получил по почте одну-единственную записку, поэтому, когда перед ним на стол грузно плюхнулась первая сова, решил, что это ошибка.

— Ты к кому? — спросил он, лениво отодвигая сок от птицы и наклоняясь, чтобы прочитать адрес: Гарри Поттер Большой зал Школа «Хогварц»

Он удивлённо нахмурился и хотел взять письмо, но тут на стол стали садиться ещё совы — вторая, третья, четвёртая, пятая... Каждая хотела вручить своё письмо первой; совы пихались, толкались, наступали на масло, опрокинули соль...

— Что это?! — изумился Рон. Гриффиндорцы, пытаясь понять, в чём дело, наклонились над столом и повернули головы к Гарри. Возле него приземлились ещё семь сов. Птицы кричали, ухали и хлопали крыльями.

— Гарри! — почти беззвучно воскликнула Гермиона, сунула руку в пернатое месиво и извлекла оттуда сову с длинной цилиндрической посылкой. — Кажется, я знаю... Открой сначала вот это!

Гарри сорвал коричневую упаковку, достал свёрнутый плотной трубочкой мартовский номер «Правдобора» и, развернув, увидел на обложке собственное глупо улыбающееся лицо. По фотографии шла надпись большими красными буквами:

ГАРРИ ПОТТЕР ЗАГОВОРИЛ!

ПРАВДА О ТОМ-КТО-НЕ-ДОЛЖЕН-БЫТЬ-ПОМЯНУТ

И О НОЧИ ЕГО ВОЗВРАЩЕНИЯ

УНИКАЛЬНОЕ СВИДЕТЕЛЬСТВО ОЧЕВИДЦА

— Хорошо получилось, да? — сказала Луна, подплыв к гриффиндорскому столу и втискиваясь между Фредом и Роном. — Номер вышел вчера, я просила папу прислать тебе бесплатный экземпляр. А это, — она помахала рукой на сов, толкавшихся перед Гарри, — видимо, письма от читателей?

— Я тоже так думаю, — поддержала Гермиона. — Гарри, не возражаешь, если мы?...

— Пожалуйста, — кивнул Гарри, немного оторопевший.

Рон и Гермиона принялись разрывать конверты.

— Так... Этот считает, что ты слетел с катушек, — сообщил Рон, быстро пробегая глазами письмо. — Ах вот как?!...

— А эта дама рекомендует тебе пройти курс шоковой порчетерапии у св. Лоскута, — разочарованно произнесла Гермиона, скомкав второе письмо.

— Зато вот это нормальное, — медленно проговорил Гарри, бегло просматривая длинное письмо от ведьмы из Пейсли. — Смотрите-ка! Она пишет, что верит мне!

— А этот колеблется, — Фред с энтузиазмом подключился к чтению писем. — Говорит, что ты, конечно, вовсе не такой псих, как он думал... но ему ужасно не хочется верить в возвращение Сами-Знаете-Кого, и он теперь не знает, что и думать. Надо же! Столько пергамента зря перевёл!

— Гарри! Вот ещё человек, который тебе поверил, — радостно воскликнула Гермиона. — «Прочитав ваше интервью, пришла в выводу, что „Прорицательская газета“ обошлась с вами крайне несправедливо... Да, мне очень не хочется верить в возвращение Того-Кто-Не-Должен-Быть-Помянут, но я вынуждена признать, что вы говорите правду»... Отлично!

— Так, этот дядя убеждён, что ты ку-ку, — Рон выбросил скомканное письмо через плечо, — зато тётя... считает тебя настоящим героем... ты обратил её в свою веру... Вот, кстати, и фотография... Ух ты!

— Что здесь происходит? — пропел фальшиво-сладкий девичий голосок.

Гарри, держа в руках охапку писем, поднял глаза. За Фредом и Луной, пристально глядя на стаю сов и груду писем, стояла профессор Кхембридж. За её спиной собралась целая толпа школьников, жадными глазами следивших за происходящим.

— Откуда у вас столько писем, мистер Поттер? — ровным голосом спросила Кхембридж.

— Это что, преступление? — громко огрызнулся Фред. — Получать почту?

— Ведите себя прилично, мистер Уэсли, иначе мне придётся вас наказать, — сказала Кхембридж. — Итак, мистер Поттер?

Гарри замялся. Признаваться или нет? Пожалуй, скрывать бессмысленно; Кхембридж так или иначе скоро узнает об интервью в «Правдоборе».

— Это письма от людей, которые прочли моё интервью, — объяснил Гарри. — О том, что случилось в прошлом июне.

Почему-то, сказав это, он посмотрел на учительский стол, и ему показалось, что Думбльдор только-только отвёл от него взгляд. Впрочем, сейчас директор был полностью поглощён беседой с профессором Флитвиком.

— Интервью? — Кхембридж даже привзвизгнула. — Что вы имеете в виду?

— Я имею в виду, что репортёр задавал мне вопросы, а я давал на них ответы, — сказал Гарри. — Вот...

Он бросил ей журнал. Кхембридж поймала его, поглядела на обложку, и её бледное, одутловатое лицо пошло безобразными фиолетовыми пятнами.

— Когда это было? — спросила она чуть дрожащим голосом.

— В прошлый поход в Хогсмёд, — ответил Гарри.

Она смотрела на него, побелев от гнева; журнал мелко дрожал в коротких толстых пальцах.

— Больше вы не пойдёте в Хогсмёд, мистер Поттер, — просипела она. — Как вы могли... как посмели... — Она набрала побольше воздуха. — Я ведь учила вас, что лгать нельзя. Видимо, мои уроки до вас не дошли. Минус пятьдесят баллов с «Гриффиндора» и неделя наказаний.

Прижав «Правдобор» к груди, она удалилась. Школьники проводили её взглядами.

К середине дня вся школа — не только доски объявлений в общих гостиных, но и кабинеты и коридоры — была увешана огромными плакатами. УКАЗОМ ГЛАВНОГО ИНСПЕКТОРА «ХОГВАРЦА» Любой учащийся, у которого будет найден журнал «Правдобор», подлежит немедленному исключению из школы. Данный указ выпущен на основании декрета об образовании за № 27. Подпись: Долорес Джейн Кхембридж, главный инспектор «Хогварца»

Гермиона, видя эти плакаты, по какой-то загадочной причине сияла от счастья.

— Чему ты так радуешься? — поинтересовался Гарри.

— Гарри, неужели ты не понимаешь? — воскликнула Гермиона. — Это лучшее, что она могла придумать! Запретить журнал! Да теперь твоё интервью непременно прочитает вся школа!

Как оказалось, Гермиона была совершенно права. За весь день Гарри ни увидел и краешка «Правдобора», но скоро его интервью уже цитировали повсюду: в коридорах перед кабинетами, на уроках, за обедом, и даже, по словам Гермионы, в туалете. Она заскочила туда перед рунами и услышала, как какие-то девочки переговариваются друг с другом из разных кабинок, обсуждая статью.

— Потом они увидели меня и, поскольку я знакома с тобой, засыпали вопросами, — с сияющими глазами рассказывала Гермиона, — и знаешь, Гарри, мне кажется, они тебе верят, мне правда так кажется, по-моему, тебе наконец удалось всех убедить!

Профессор Кхембридж между тем расхаживала по школе и искала «Правдобор», наугад останавливая кого-нибудь из учеников и требуя показать учебники и вывернуть карманы. Но школьники оказались хитры и проворны. Страницы из журнала были заколдованы и казались непосвящённому взгляду исписанными тетрадными листами или обыкновенной белой бумагой. Так, очень скоро, в школе не осталось ни одного человека, который не читал бы интервью.

Декретом номер двадцать шесть учителям запрещалось обсуждать статью, но они всё-таки находили способы выразить своё отношение к ней. Например, профессор Спаржелла начислила «Гриффиндору» двадцать баллов только за то, что Гарри передал ей лейку; профессор Флитвик после урока сунул ему коробочку пищащих сахарных мышей, шепнул: «ш-ш-ш!» и убежал; а профессор Трелани разрыдалась во время урока и, к вящему недовольству Кхембридж, объявила удивлённому классу, что, как выясняется, Гарри не грозит безвременная кончина и он доживёт до преклонного возраста, станет министром магии и родит двенадцать детей.

Но самый большой подарок Гарри получил на следующий день, когда бежал по коридору на превращения. Его внезапно остановила Чу, и, не успел он опомниться, как её рука оказалась в его руке, и она зашептала ему на ухо: «Не обижайся на меня, пожалуйста, не обижайся. Это интервью... Ты такой смелый... Я так плакала!»

Жаль, конечно, что ей снова пришлось проливать слёзы, но зато они помирились! Какое счастье! Потом Чу быстро поцеловала его в щёку и убежала. Ликование Гарри было беспредельно; казалось, обрадоваться ещё больше невозможно, но тут, у кабинета превращений, к нему — невероятно! — подошёл Симус.

— Я только хотел сказать, — промямлил он, щурясь на левое колено Гарри, — что я тебе верю. А ещё, я послал этот журнал маме.

А после того, как во второй половине дня в библиотеке Гарри увидел Малфоя с дружками, его счастье стало абсолютным. Малфой, Краббе, Гойл и ещё какой-то дохляк — Гермиона шепнула Гарри на ухо, что это Теодор Нотт — сидели, близко наклонившись друг к другу. Гарри подошёл к полкам и стал искать книгу по частичным исчезновениям. Компания Малфоя дружно оглянулась. Гойл угрожающе хрустнул костяшками пальцев, а Драко со злобным видом шепнул что-то Краббе. Гарри прекрасно понимал, в чём причина такого поведения: теперь, благодаря ему, все знают, что их отцы принадлежат к Упивающимся Смертью.

— Самое главное, — довольно шепнула Гермиона, когда они выходили из библиотеки, — эти болваны не смеют ничего отрицать — нельзя же признаться, что они читали интервью!

И, словно для полноты счастья, за ужином ребята узнали от Луны, что ни один номер «Правдобора» не расходился быстрее.

— Папа печатает дополнительный тираж! — сообщила она Гарри. Её глаза чуть ли не вылезали из орбит от возбуждения. — Он поражён: это оказалось даже интереснее, чем складкорогие стеклопы!

Тем вечером Гарри был героем гриффиндорской гостиной. Фред с Джорджем взяли на себя смелость с помощью специального заклятия увеличить обложку «Правдобора» и повесили её на стену. Гигантская голова Гарри, наблюдая за общим весельем, периодически громко изрекала что-нибудь вроде: «МИНИСТЕРСТВО — КОЗЛЫ» или «ЖРИ НАВОЗ, КХЕМБРИДЖ». Гермиона ругалась, что это не смешно и мешает ей сосредоточиться. Кончилось тем, что она разозлилась и рано ушла спать. Через пару часов говорильное заклятие начало выветриваться, и плакат перестал казаться таким уж забавным: он, всё тоньше пища, реже и реже выкрикивал отдельные слова — «НАВОЗ!... КХЕМБРИДЖ!» От этого у Гарри разболелась голова; шрам стало покалывать, и скоро, под разочарованный стон гриффиндорцев, сидевших вокруг и в бог весть какой раз просивших рассказать об интервью, он объявил, что тоже хочет лечь пораньше.

В спальне никого не было. Гарри постоял у окна возле своей кровати, прижимаясь лбом к холодному стеклу — это успокаивало боль. Потом он разделся и лёг, мечтая лишь об одном — чтобы прошла голова. Его подташнивало. Он повернулся набок, закрыл глаза и практически сразу уснул...

И очутился в тёмной комнате с занавешанными окнами, освещённой единственным канделябром. Он стоял позади кресла, держась за спинку. На тёмном бархате обивки резко выделялись пальцы, длинные, белые — такие белые, будто он много-много лет провёл в под землёй. Кисть его руки напоминала большого бесцветного паука...

Перед креслом, в круге света, стоял на коленях человек в чёрной робе.

— Значит, меня неверно информировали, — заговорил Гарри высоким, холодным, пульсирующим от гнева голосом.

— Господин, умоляю, пощадите, — прохрипел с пола человек. Он заметно дрожал. На чёрных волосах лежал отблеск свечей.

— Я не виню тебя, Гадвуд, — объявил Гарри всё тем же холодным, жестоким голосом.

Он отпустил спинку кресла, обошёл вокруг, чтобы подойти к коленопреклонённому человеку, и вскоре оказался совсем рядом, но в темноте. И посмотрел вниз — с гораздо большей, чем обычно, высоты.

— Ты уверен в достоверности этих фактов? — спросил Гарри.

— Да, милорд, да... Я ведь работал в департаменте после... Последнее время.

— Эйвери утверждал, что Бедоу сможет его забрать.

— Бедоу не брал его, господин... Он, должно быть, знал, что это невозможно... Видимо, именно поэтому он так сопротивлялся проклятию подвластия Малфоя...

— Встань, Гадвуд, — прошептал Гарри.

Человек вскочил с колен с такой поспешностью, что едва не упал. В свете свечей отметины на рябом лице обозначились особенно чётко. Гадвуд, не решаясь окончательно распрямить спину, застыл в нелепом полупоклоне, лишь изредка осмеливаясь взглянуть Гарри в лицо.

— Ты правильно поступил, рассказав мне об этом, — промолвил Гарри. — Очень правильно... Получается, я потратил массу времени на абсолютно бесполезные разработки... но это неважно... начнём сначала. Лорд Вольдеморт благодарен тебе, Гадвуд...

— Милорд... спасибо, милорд, — сипло прошептал Гадвуд. Чувствовалось, что он испытывает огромное облегчение.

— Мне понадобится твоя помощь. Вся информация, какую ты можешь дать.

— Разумеется, милорд, разумеется... всё что угодно...

— Очень хорошо... можешь идти. Пришли ко мне Эйвери.

Гадвуд проворно попятился к двери и, кланяясь, исчез.

Гарри повернулся к стене. Там, в полумраке, висело старое, покрытое пятнами, треснувшее зеркало. Гарри пошёл к нему. Отражение становилось всё больше, всё отчётливее... лицо белее кости... красные глаза с прорезями зрачков...

— НЕЕЕЕЕЕЕЕЕЕТ!

— Что такое? — заорал чей-то голос совсем рядом.

Гарри, как пропеллер, завертелся в кровати, запутался в балдахине и свалился на пол. Сначала он никак не мог понять, где находится; но был уверен, что сейчас опять увидит выступающее из темноты белое, похожее на череп лицо. Затем, совсем рядом, раздался голос Рона:

— Ну хватит метаться! А то я тебя никак не распутаю.

Рон разобрался со шторами, и Гарри увидел освещённое луной лицо друга. Гарри лежал на спине; шрам разрывался от боли. Рон, видимо, собирался ложиться — роба висела на одном плече.

— Что, на кого-то опять напали? — Рон жёстким движением помог Гарри подняться. — На папу? Опять змея?

— Нет... все живы... и здоровы... — хрипло выдохнул Гарри. Лоб горел огнём. — Вот только... Эйвери... ему не светит ничего хорошего... он дал неверные сведения... Вольдеморт в бешенстве...

Гарри застонал, задрожал мелкой дрожью и бессильно упал на кровать, потирая шрам.

— Гадвуд всё исправит... он встал на правильный путь...

— О чём ты? — испуганно спросил Рон. — Ты что... видел Сам-Знаешь-Кого?

— Не видел, а был им, — ответил Гарри и медленно поднёс руку к лицу — вдруг это мертвенно-белая паучья лапа? — Сам-Знаешь-Кто был с Гадвудом, это один из беглых Упивающихся Смертью, помнишь? Гадвуд сказал, что Бедоу не мог этого сделать.

— Чего этого?

— Что-то забрать... он сказал: «Бедоу, должно быть, знал, что это невозможно»... Бедоу был под воздействием проклятия подвластия... Кажется, Гадвуд сказал, что проклятие наслал отец Малфоя.

— Бедоу околдовали, чтобы что-то забрать? — воскликнул Рон. — Но, Гарри, это же, наверно...

— Оружие, — закончил Гарри. — Да.

Дверь в спальню распахнулась, и вошли Дин с Симусом. Гарри быстрым движением забросил ноги на кровать. Нельзя показать, что с ним опять случилось нечто странное — Симус только-только перестал считать его психом...

— Так ты говоришь, — Рон близко придвинулся к Гарри, притворившись, будто пьёт воду из его кувшина, — что был Сам-Знаешь-Кем?

— Да, — шепнул Гарри.

Рон захлебнулся; вода полилась с подбородка на грудь. Дин и Симус, раздеваясь, шумели, переговаривались и ничего не заметили.

— Гарри, — сказал Рон, — ты должен рассказать...

— Ничего я не должен, — оборвал Гарри. — Надо было как следует заниматься окклуменцией, ничего бы и не увидел. По идее, я же должен научиться блокировать эту чушь. Так, по крайней мере, они хотят.

Под словом «они» Гарри подразумевал Думбльдора. Гарри лёг, повернулся к Рону спиной и через некоторое время услышал скрип матраса — Рон тоже улёгся в постель. Шрам опять стало жечь и, чтобы не застонать, Гарри вцепился зубами в подушку. Он знал: сейчас, в эту самую минуту, Эйвери подвергают наказанию.

***

Чтобы поговорить с Гермионой, Гарри и Рону пришлось ждать первой перемены — они хотели быть уверены, что их не подслушают. Они вышли во двор — на улице было прохладно, ветрено — и там, в любимом уголке, Гарри подробно рассказал о своём сне. Выслушав его, Гермиона долго молчала и со странным интересом разглядывала безголовых Фреда и Джорджа, которые на другом конце двора из-под полы продавали Уборы Головные.

— Так вот почему его убили, — пробормотала она, оторвав, наконец, взгляд от близнецов. — Бедоу попытался украсть оружие, и с ним случилось что-то непонятное. Видимо, само оружие или пространство вокруг защищено мощными заклятиями, чтобы до него нельзя было дотронуться. Вот он и повредился в уме и разучился говорить. Но... Помните, что сказала знахарка? Он начал выдоравливать. А это — большой риск, они не могли такого допустить. Насколько я понимаю, то, что с ним случилось, вызвало сильнейший шок, и проклятие подвластия пало. Потом речь бы восстановилась, и он бы обо всём рассказал... И все узнали бы, что его послали украсть оружие. И конечно, Люциус Малфой легко мог наслать проклятие — он же не вылезает из министерства!

— Он там был даже в день слушания, — подтвердил Гарри. — И... постойте-ка, — добавил он. — Мы его встретили в коридоре, который ведёт в департамент тайн! Твой папа ещё сказал, что Малфой, наверно, хочет узнать о результатах слушания, но... что, если...

— Стуржис! — в ужасе ахнула Гермиона.

— Что Стуржис? — удивился Рон.

— Его... — еле слышно вымолвила Гермиона, — его арестовали, когда он пытался взломать какую-то дверь! Значит, Малфой подчинил себе и его! И как раз в тот день, когда вы его видели, Гарри! У Стуржиса был плащ-невидимка Шизоглаза, так? Что, если он, оставаясь невидимым, стоял у двери и случайно пошевелился, а Малфой это услышал? А может, он применил проклятие подвластия наугад, на случай, если у двери окажется часовой? И потом, при первой же возможности — например, когда снова подошла его очередь стоять на часах — Стуржис попытался пробраться в департамент и украсть оружие для Вольдеморта — Рон, тихо! — но его поймали и посадили в Азкабан...

Она посмотрела на Гарри.

— Гадвуд рассказал Вольдеморту, как заполучить оружие?

— Я не слышал всего разговора, но... похоже на то, — сказал Гарри. — Гадвуд раньше работал в департаменте... теперь, наверно, Вольдеморт пошлёт на задание его?

Гермиона, погружённая в раздумья, кивнула. Затем, совершенно неожиданно, заявила:

— Ты не должен был этого видеть, Гарри.

— Что? — Слова Гермионы застигли его врасплох.

— Ты же учишься блокировать сознание от таких вещей, — очень серьёзно сказала Гермиона.

— Да, — согласился Гарри, — но...

— Значит, нам надо забыть об этом сне, — решительно перебила Гермиона. — А тебе, с сегодняшнего дня, с удвоенной энергией взяться за окклуменцию.

Гарри так рассердился, что не разговаривал с Гермионой весь день — который, кстати, выдался на редкость неудачным, потому что все, кто не обсуждал беглых преступников, смеялись над позорным поражением гриффиндорцев в матче с «Хуффльпуффом». Отовсюду неслись вопли слизеринцев «Уэсли — наш король!», и к закату Филч, взбесившись, специальным указом запретил исполнение этой песни в школьных коридорах.

Дни летели, но дела шли всё так же плохо. Гарри дважды получил "У" по зельеделию. А ещё он страшно переживал из-за Огрида и постоянно думал о своём сне, но с друзьями поговорить не решался — ужасно не хотелось снова получить выволочку от Гермионы. Обсудить бы всё с Сириусом... Нет, нельзя, исключено. Но выбросить сон из головы не удавалось, и Гарри старался поглубже затолкать его в подсознание.

Увы, подсознание было уже не таким надёжным местом, как раньше.

— Вставай, Поттер.

Со времени сна прошло около двух недель. Гарри снова стоял на коленях в кабинете Злея и, тряся головой, пытался прийти в себя. Перед ним в тысячный, наверное, раз пронеслась череда детских воспоминаний — он и не подозревал, что столько всего помнит! — о Дудли, его банде и тех унижениях, которым они его подвергали.

— Последняя картинка, — сказал Злей, — что это?

— Не знаю, — Гарри тяжело поднялся с пола. Бурный поток образов, которые Злей извлёк из его памяти, не желал разлепляться на отдельные воспоминания. — Вы имеете в виду то место, где мой двоюродный брат пытается поставить меня в унитаз?

— Нет, — вкрадчиво проговорил Злей, — то, где человек стоит на коленях в тёмной комнате...

— Это... так, ерунда, — ответил Гарри.

Злей буравил его взглядом. Гарри, вспомнив о важности зрительного контакта при легалименции, моргнул и отвёл глаза.

— Откуда в твоей, Поттер, памяти этот человек и эта комната? — осведомился Злей.

— Я... — Гарри упорно смотрел куда угодно, только не на Злея, — недавно видел сон...

— Сон? — повторил Злей.

Гарри молчал, сосредоточенно изучая огромную лягушку, заспиртованную в пурпурной жидкости.

— Поттер, ты ведь помнишь, для чего мы здесь, не так ли? — страшным шёпотом спросил Злей. — Не забыл, почему мне приходится отдавать этой нудной работе своё свободное время?

— Нет, — выдавил из себя Гарри.

— Тогда напомни и мне. Итак, Поттер, для чего мы здесь?

— Чтобы я научился окклуменции, — Гарри перевёл взгляд на банку с угрём.

— Совершенно верно. И мне казалось, что за два месяца ты, невзирая на скудоумие, — Гарри ненавидяще посмотрел на Злея, — мог бы достичь хоть каких-то успехов. Сколько раз за последнее время ты видел во сне Чёрного лорда?

— Один, — соврал Гарри.

— Может быть, — холодные чёрные глаза Злея сузились, — тебе нравятся эти сны, Поттер? Может быть, благодаря им ты чувствуешь себя особенным? Значительным?

— Ничего подобного, — сквозь зубы ответил Гарри и крепко сжал в руке палочку.

— Как бы там ни было, Поттер, — процедил Злей, — ты не являешься ни особенным, ни значительным, и тебя не касается, о чём Чёрный лорд беседует со своими подчинёнными.

— А кого это касается? Вас? — выпалил Гарри.

Он не собирался этого говорить, слова вырвались сами, от злости. Они смерили друг друга долгим взглядом, и Гарри понял, что зашёл слишком далеко. Потом Злей со странным, довольным выражением сказал:

— Да, Поттер. Меня. — Он сверкнул глазами. — А теперь, если ты готов, вернёмся к занятиям.

И поднял палочку:

— Раз... два... три... легалименс!

Дементоры... надвигаются от озера с двух сторон... Гарри зажмурился, стараясь собрать все силы... Дементоры ближе, ближе... уже видны чёрные провалы под капюшонами... Но одновременно Гарри видел и Злея.... Вот он, рядом, не сводит глаз с Гарри и безостановочно бормочет...

Вдруг, непонятно почему, дементоры начали бледнеть, растворяться в воздухе... Очертания Злея, напротив, становились всё отчётливее...

Гарри взмахнул волшебной палочкой.

— Протего!

Злей оступился, палочка вылетела у него из рук — а в голову Гарри хлынули воспоминания, не свои, чужие. Какой-то крючконосый мужчина... орёт на женщину... бедняжка, вся сжалась от страха... в углу — маленький темноволосый мальчик... плачет... тёмная спальня... подросток с сальными волосами, один... тычет палочкой в потолок, отстреливая мух... тощий юноша пытается оседлать сопротивляющуюся метлу... девочка... смеётся над ним...

— ДОВОЛЬНО!

Что-то невидимое больно ударило Гарри в грудь. Он попятился, налетел на полки и, судя по звуку, что-то разбил. Злея, смертельно бледного, била дрожь.

Гарри почувствовал, что роба сзади промокла — оказывается, он разбил какую-то банку, и из неё стремительно вытекала жидкость. Маринованое содержимое, вращаясь по спирали, быстро приближалось к дну.

— Репаро, — прошипел Злей, и банка склеилась. — Что же, Поттер... Это, определённо, прогресс... — Злей поправил дубльдум, куда перед началом занятий переложил часть мыслей, словно хотел проверить, всё ли на месте, и, чуть задыхаясь, продолжил: — Я ведь, кажется, не говорил, что можно использовать рикошетное заклятие?... Но результат, безусловно, достигнут...

Гарри молчал; говорить было рисковано. Ясно, что он, сам того не желая, проник в детские воспоминания Злея. Так странно... малыш, с плачем наблюдавший за ссорой родителей, сейчас стоит перед Гарри и смотрит на него с такой ненавистью в глазах...

— Попробуем ещё раз? — предложил Злей.

Гарри охватил страх; кажется, его ждёт расплата за дерзость. Он и Злей встали с противоположных сторон письменного стола. У Гарри в голове теснилось множество мыслей — избавиться от них было почти невозможно.

— Как всегда, на счёт три, — сказал Злей и поднял палочку. — Раз... два...

Гарри совершенно не успел подготовиться, а Злей уже выкрикнул:

— Легалименс!

Гарри сломя голову мчался к департаменту тайн... грубые стены, горящие факелы... чёрная дверь всё ближе... он не успеет затормозить и непременно ударится... он почти добежал... изнутри сочится слабый голубой свет...

Дверь открылась! Ему удалось войти! Перед ним — круглое помещение с чёрным полом, чёрными стенами... свечи, горящие голубым светом, множество дверей... Нужно идти дальше... но куда?

— ПОТТЕР!

Гарри открыл глаза. Он опять лежал на спине и совсем не помнил, как упал. Он дышал так часто, будто и правда долго бежал по коридору к чёрной двери, а потом прорвался в департамент тайн.

— Немедленно объяснись! — Злей с гневным видом склонился над ним.

— Я... не знаю, что произошло, — честно сказал Гарри, поднимаясь с пола. На затылке у него выросла шишка, и всё тело горело будто в огне. — Раньше я такого не видел. Я же говорил, эта дверь мне давно снится ... но она никогда ещё не открывалась...

— Ты не стараешься!

По какой-то неведомой причине Злей разъярился больше, чем тогда, когда Гарри проник в его воспоминания.

— Ты ленив и небрежен, Поттер, неудивительно, что Чёрный лорд...

— Может, вы мне кое-что объясните, сэр? — перебил Гарри, вскипев от гнева. — Почему вы называете Вольдеморта «Чёрный лорд»? Так к нему обращаются только Упивающиеся Смертью.

Лицо Злея исказилось, он открыл рот... и тут раздался громкий женский крик.

Злей вздёрнул голову и посмотрел в потолок.

— Что за...? — пробормотал он.

Сверху — кажется, из вестибюля — доносился непонятный шум. Злей, нахмурившись, поглядел на Гарри.

— Поттер, по дороге сюда ты видел что-нибудь необычное?

Гарри покачал головой. Наверху опять закричала женщина. Злей, не опуская палочки, стремительным шагом вышел из кабинета. Гарри мгновение колебался, а потом поспешил следом.

Крики и в самом деле неслись из вестибюля; пока Гарри бежал по лестнице, они становились всё громче. В вестибюле было полно ребят: одни выбежали на крик из Большого зала; другие остановились на мраморной лестнице, образовав затор. Гарри прорвался сквозь стену слизеринцев и увидел толпу, плотным кольцом окружившую центр действия; потрясённые, испуганные лица. На противоположной стороне Гарри заметил профессора Макгонаголл, на лице которой застыло сдержанно-брезгливое выражение.

В центре кольца, с волшебной палочкой в одной руке и пустой бутылкой шерри в другой, стояла обезумевшая профессор Трелани. Волосы торчали дыбом; очки съехали набок, отчего один глаз казался значительно больше другого; бесчисленные шали и шарфы разметались по полу — казалось, прорицательница разъезжается по швам. Рядом стояли два больших сундука, причём один — вверх дном; похоже, багаж сбросили по ступенькам вслед Трелани. Несчастная в ужасе смотрела на подножие лестницы — Гарри не было видно, что там такое.

— Нет! — пронзительно вопила профессор Трелани. — НЕТ! Не может быть... не может... я отказываюсь понимать!...

— Неужели вы не осознавали, к чему идёт дело? — с равнодушным удивлением спросил высокий девичий голосок. Гарри чуть подвинулся вправо и понял, что безумный взгляд Трелани направлен на профессора Кхембридж. — Конечно, вам не под силу предсказать и погоду на завтра, но не понять, что увольнение неизбежно? Просто немыслимо! С такими низкими результатами проверки и отсутствием каких-либо улучшений!

— Вы не м-можете! — выла профессор Трелани. Из-под огромных стёкол ручьями текли слёзы. — Н-не можете м-меня уволи-и-ить! Я здесь шест.. шестнадцать лет! «Х-хогварц» — м-мой дом!

— Был, — безжалостно уточнила профессор Кхембридж. Трелани, истерически рыдая, упала на один из сундуков. Гарри с отвращением смотрел на плотоядную улыбку, медленно расползающуюся по жабьей физиономии. — Вплоть до того момента, когда министр магии, час назад, завизировал приказ о вашем увольнении. Теперь же будьте любезны удалиться. Ваше поведение неприлично.

Кхембридж, не двигаясь с места, продолжала наблюдать за муками профессора Трелани. Та, вне себя от горя, раскачивалась на сундуке, стеная и сотрясаясь от рыданий. Слева от Гарри кто-то всхлипнул. Он обернулся. Лаванда и Парватти, обнявшись, тихо и горько плакали. Профессор Макгонаголл решительно пробилась сквозь толпу, подошла к Трелани и принялась жёстко хлопать её по спине, одновременно извлекая из собственного кармана большой носовой платок.

— Ну, ну, Сибилла... успокойтесь... вот, возьмите платок... всё не так уж плохо... вам не придётся уезжать из «Хогварца»...

— Неужели, профессор Макгонаголл? — премерзким тоном осведомилась Кхембридж и приблизилась на несколько шагов. — И кто же дал вам право делать подобные заявления?

— Я, — сказал звучный голос.

Входная дверь распахнулась. На пороге стоял Думбльдор. Школьники, загораживавшие ему дорогу, посыпались в стороны. Непонятно, что директор делал во дворе, но в том, как он стоял в двёрном проёме, окружённый ореолом ночного тумана, было что-то очень внушительное. Оставив двери открытыми, он твёрдым шагом прошёл сквозь кольцо людей к залитой слезами, дрожащей Трелани, сидящей на сундуке, и стоящей рядом Макгонаголл.

— Вы, профессор Думбльдор? — Кхембридж коротко и на редкость неприятно рассмеялась. — Боюсь, вы не слишком хорошо понимаете своё положение. У меня, — она достала из внутреннего кармана пергаментный свиток, — имеется приказ об увольнении, подписанный мною и министром магии. Согласно указу об образовании номер двадцать три, главный инспектор «Хогварца» имеет право проверять работу преподавателей, а также назначать испытательный срок и увольнять тех лиц, чью квалификацию он — то есть, я — считает не соответствующей стандартам, определённым министерством. Я приняла решение о служебном несоответствии профессора Трелани. Я её уволила.

К великому удивлению Гарри, Думбльдор продолжал улыбаться. Он поглядел на Трелани, взахлёб рыдавшую на сундуке, и сказал: — Разумеется, профессор Кхембридж, вы совершенно правы. Как главный инспектор, вы имеете полное право увольнять учителей. Но не прогонять их из «Хогварца». Боюсь, — галантно поклонившись, продолжал он, — что это право остаётся за мной, директором данного заведения, а потому, в соответствии с моими пожеланиями, профессор Трелани останется жить в замке.

Услышав это, профессор Трелани дико хохотнула, чтобы замаскировать икоту.

— Нет! Нет, я уй... уйду, Думбльдор! Я поки... покину «Хогварц» и отправлюсь ис... искать счастья в другом месте...

— Нет, — отрезал Думбльдор. — Я хочу, чтобы вы остались, Сибилла.

Он повернулся к Макгонаголл.

— Профессор Макгонаголл, могу ли я попросить вас проводить Сибиллу наверх?

— Конечно, — отозвалась Макгонаголл. — Поднимайтесь, Сибилла, вот так...

Из толпы выбежала профессор Спаржелла и подхватила Трелани под другую руку. Вместе с Макгонаголл они провели обессилевшую прорицательницу мимо Кхембридж к мраморной лестнице. Профессор Флитвик побежал за ними. Он вытянул перед собой волшебную палочку, пискнул: «Локомоторс сундуки!», и багаж профессора Трелани, поднявшись в воздух, поплыл вслед за хозяйкой, сопровождаемый Флитвиком.

Профессор Кхембридж остолбенело уставилась на Думбльдора. Тот дружелюбно ей улыбался.

— Что же, — осведомилась она громким, разнёсшимся по всему вестибюлю шёпотом, — вы будете с нею делать после того, как я назначу нового преподавателя прорицаний, ведь ему потребуется её жильё?

— О, с этим проблем не будет, — приятным голосом ответствовал Думбльдор. — Видите ли, я уже нашёл ей замену. Новый педагог предпочитает жить во дворе.

— Вы нашли?... — пронзительно вскричала Кхембридж. — Вы? Позвольте напомнить, Думбльдор, что, согласно указу об образовании за номером двадцать два...

— Министерство имеет право назначать свою кандидатуру в том — и только том — случае, если директор не в состоянии найти подходящей, — сказал Думбльдор. — Однако, счастлив сообщить, что в данном случае мне это удалось. Позвольте представить...

Он повернулся к открытой входной двери, в которую врывался ночной туман. Гарри услышал стук копыт. По вестибюлю пробежал взволнованный ропот. Школьники, стоявшие близко к входу, попятились, торопясь дать дорогу пришельцу. Кое-кто спотыкался и даже падал.

Сначала из тумана возникло лицо — уже знакомое Гарри. Он видел его той страшной ночью, которую ему пришлось провести в Запретном лесу. Потом появились светлые волосы, поразительные голубые глаза — мужская голова и торс, крепко сидящий на конском теле.

— Фиренце! — радостно объявил Думбльдор потрясённой Кхембридж. — Надеюсь, вы его полюбите.

Глава 27.

КЕНТАВР И ГНИДА

— Ну, Гермиона, жалеешь теперь, что бросила прорицания? — с улыбкой спросила Парватти.

Это было за завтраком, через два дня после увольнения профессора Трелани. Парватти, собираясь на первое занятие к Фиренце, гляделась в обратную сторону ложки и подкручивала ресницы волшебной палочкой.

— Не особенно, — равнодушно ответила Гермиона, не отрываясь от «Прорицательской». — Никогда не любила лошадей.

Она перевернула страницу и стала бегло просматривать заголовки.

— Он не лошадь, он кентавр! — возмутилась Лаванда.

— Роскошный кентавр... — вздохнула Парватти.

— Так или иначе, у него четыре ноги, — отрезала Гермиона. — Но вы же вроде бы страшно переживали за Трелани?

— Мы и сейчас переживаем! — заверила Лаванда. — Мы её навещали! Отнесли нарциссы — не хрюкающие, которые у Спаржеллы, а нормальные.

— Как она? — поинтересовался Гарри.

— Так себе. Бедняжка! — сочувственно воскликнула Лаванда. — Всё плачет, плачет... Говорит, готова уехать куда глаза глядят, лишь бы подальше от Кхембридж. Ещё бы! Кхембридж обошлась с ней ужасно, просто ужасно.

— И это только начало, — мрачно изрекла Гермиона.

— Ерунда, — сказал Рон, любовно склоняясь над огромной тарелкой яичницы с беконом. — Ужаснее, чем сейчас, быть не может.

— Помяни моё слово: она ещё отомстит Думбльдору за то, что он назначил нового учителя, не посоветовавшись с ней, — Гермиона сложила газету. — К тому же полукровку. Ты ведь видел, как она смотрела на Фиренце.

После завтрака Гермиона пошла на арифмантику, а Гарри и Рон вместе с Лавандой и Парватти отправились на прорицания.

— Разве нам не в Северную башню? — удивился Рон, когда Парватти прошла мимо мраморной лестницы.

Парватти обиженно глянула на него через плечо.

— Что, по-твоему, Фиренце должен карабкаться через люк? Мы теперь в кабинете одиннадцать, вчера на доске было объявление.

Кабинет одиннадцать располагался на первом этаже, и к нему из вестибюля вёл коридор, огибавший Большой зал с другой стороны. Там находились классы, которые чрезвычайно редко использовались для занятий; в них царило запустение, и они больше напоминали кладовки. Поэтому, войдя в дверь вслед за Роном и неожиданно очутившись на лесной поляне, Гарри застыл от удивления.

— Что это...?

Пол кабинета порос упругим мхом; деревья с густыми кронами покачивали ветвями, которые закрывали потолок и окна, отчего вся комната была пересечена косыми потоками неяркого, пятнистого, зелёного света. Те, кто уже пришёл на урок, сидели на земле, прислонясь спинами к стволам или валунам и обхватив руками колени, либо скрестив руки на груди. Все явно нервничали. Посреди поляны, где не было деревьев, стоял Фиренце.

— Гарри Поттер, — сказал он при виде Гарри и протянул руку.

— Э-м... здравствуйте, — Гарри обменялся рукопожатием с кентавром, который, не улыбаясь, не моргая, пристально посмотрел на него удивительными сапфировыми глазами. — Э-э... рад вас видеть.

— Взаимно, — ответствовал кентавр, наклоняя белокурую голову. — Мы встретились вновь — как и было предсказано.

На груди Фиренце виднелся еле заметный синяк в форме копыта. Гарри повернулся к одноклассникам, выискивая себе место на земле, и понял, что на него все смотрят, очевидно, потрясённые их с Фиренце знакомством. Похоже, кентавр наводил на всех благоговейный ужас.

Наконец, дверь закрылась; последний ученик уселся под дерево возле корзины для бумаг, и Фиренце широким жестом обвёл помещение.

— Профессор Думбльдор любезно обустроил этот кабинет, — начал кентавр, когда все затихли, — в полном соответствии с естественной средой моего обитания. Разумеется, я бы предпочёл давать уроки в Запретном лесу, который — до прошлого понедельника — был моим домом... но, увы, это невозможно.

— Простите, э-э... сэр, — еле слышно выдохнула Парватти, поднимая руку, — но почему? Мы были там с Огридом, мы не боимся!

— Дело не в вашей храбрости, — пояснил Фиренце, — а в моём положении. Я не могу вернуться в лес. Табун изгнал меня.

— Табун? — озадаченно переспросила Лаванда. — Какой та... О!

На её лице забрезжило понимание.

— Так вас много?! — изумлённо воскликнула она.

— Вас что, Огрид выращивает, как тестралей? — с живым интересом спросил Дин.

Фиренце очень медленно повернул голову к Дину, и тот сразу смекнул, что сказал нечто оскорбительное.

— Я не... не то хотел... простите, — хрипло промямлил он.

— Кентавры — не скот и не домашние животные, — промолвил Фиренце. Последовала пауза, а затем Парватти вновь подняла руку.

— Скажите, сэр... а почему вас изгнали другие кентавры?

— Потому что я дал согласие работать у профессора Думбльдора, — ответил Фиренце. — Они расценили это как предательство.

Гарри вспомнил, как, почти четыре года назад, кентавр Бейн ругал Фиренце за то, что тот на собственной спине вывез Гарри в безопасное место. Бейн тогда назвал его «обычным мулом»... Интересно, это Бейн ударил Фиренце в грудь?

— Начнём урок, — сказал Фиренце. Он взмахнул длинным серебристым хвостом, поднял руку к зелёному шатру над головой, потом медленно опустил её, и свет в комнате начал меркнуть. Над поляной сгустились сумерки, в небе зажглись звёзды. Все заахали. Рон громко вскрикнул: «Ни фига себе!»

— Лягте на спину, — велел Фиренце своим спокойным голосом, — и обратите взоры к небесам. Там, среди звёзд, начертаны судьбы наших рас. Способные Видеть прочтут их.

Гарри растянулся на спине и уставился в потолок. Мерцающая красная звезда подмигнула ему с вышины.

— Мне известно, что на астрономии вы изучали названия планет и их спутников, — продолжал невозмутимый голос кентавра, — и отмечали на картах пути движения звёзд. За много веков кентавры сумели раскрыть тайный смысл этих перемещений. Наши исследования говорят о том, что, поглядев в небеса, можно разгадать будущее...

— Мы с профессором Трелани проходили астрологию! — взволнованно перебила Парватти, лежа на спине и смешно выбрасывая вверх руку. — Марс вызывает несчастные случаи, ожоги и всякие такие вещи, а когда он находится в оппозиции к Сатурну, как сейчас, — Парватти нарисовала в воздухе прямой угол, — надо быть особенно осторожным в обращении с горячими предметами...

— Всё это, — безмятежно сказал Фиренце, — глупые людские выдумки.

Парватти беспомощно уронила руку.

— Незначительные происшествия, случающиеся с людьми, — Фиренце переступил копытами на мшистом полу, — для Вселенной — лишь жалкое муравьиное копошение. Движение планет никак с этим не связано.

— Но профессор Трелани... — начала Парватти, с обидой в голосе.

— Тоже человек, — чуть пожал плечами Фиренце. — А потому слепа и опутана предрассудками, как и вся ваша ограниченная порода.

Гарри, слегка повернув голову, взглянул на Парватти. Её лицо горело оскорблённым возмущением — как, впрочем, и лица некоторых других учеников.

— Возможно, Сибилла Трелани способна Видеть, я не знаю, — продолжал Фиренце, прохаживаясь перед учениками (Гарри слышал, как он размахивает хвостом), — но, в целом, она зря тратит время на чепуху, которую люди называют предсказанием будущего и которой сами себе льстят. Я же намерен поделиться с вами великим знанием — непредвзятым и беспристрастным. Взгляд кентавров устремлён в небеса. Иногда там появляются знаки — вестники беды или перемен. Но порой проходит десять лет, прежде чем мы убедимся в значении увиденного.

Фиренце показал на красную звезду, висящую прямо над Гарри.

— Согласно знакам, последнее десятилетие в жизни колдовской расы — краткий мирный период между двумя войнами. Марс, вдохновитель сражений, сияет ярко, а это означает, что скоро, очень скоро вновь грянет буря. Когда? Иногда кентаврам удаётся это узнать — по форме дыма и пламени сжигаемых трав и листьев...

Это был самый необычный урок в жизни Гарри. Ребята жгли шалфей и штокрозу прямо на полу кабинета и старались разглядеть в едком дыму определённые формы и символы, появления которых велел ждать Фиренце. То, что никто ничего не увидел, нисколько не смутило кентавра. Он сказал, что люди вообще плохо в этом разбираются, да и кентаврам понадобились столетия, чтобы хоть чему-то научиться, а закончил словами, что глупо слишком уж доверять знакам, ибо даже кентавры иногда трактуют их совершенно неправильно. Такого учителя у Гарри ещё не было. Казалось, главная задача Фиренце — не передать знания, а убедить учеников, что никакое знание, даже знание кентавров, не является непреложным.

— Как-то у него всё размыто, неопределённо, правда? — шепнул Рон, когда они с Гарри тушили костёр. — А неплохо бы побольше узнать о войне, которая у нас будет.

Прямо за дверью громко зазвонил колокол, и все вздрогнули; Гарри совсем забыл, что они в замке, а не в лесу. Ребята, с задумчивыми, озадаченными лицами, стали выходить из класса.

Гарри и Рон тоже хотели идти, но Фиренце неожиданно сказал:

— Гарри Поттер, прошу на пару слов.

Гарри обернулся. Кентавр сделал несколько шагов по направлению к нему. Рон замер в нерешительности.

— Можешь остаться, — разрешил Фиренце. — Но закрой, пожалуйста, дверь.

Рон торопливо выполнил просьбу.

— Гарри Поттер, ты — друг Огрида, верно? — начал кентавр.

— Да, — подтвердил Гарри.

— Тогда, будь добр, передай ему моё предупреждение. Попытки не увенчаются успехом. Лучше их оставить.

— Попытки не увенчаются успехом? — непонимающе повторил Гарри.

— И их лучше оставить, — кивнул Фиренце. — Я бы предупредил Огрида сам, но не могу — с моей стороны было бы неразумно появляться в лесу. Драка кентавров Огриду ни к чему, ему и так хватает забот.

— Но... какие попытки? — нервно спросил Гарри.

Фиренце окинул Гарри бесстрастным взглядом и промолвил:

— Недавно Огрид оказал мне большую услугу. И я очень уважаю его за то, что он заботится обо всех живых существах. Я не могу выдать его секрет. Но Огрида необходимо вернуть с небес на землю. Попытки не увенчаются успехом. Передай ему это, Гарри Поттер. Доброго дня вам обоим.

***

Подъём, который Гарри испытывал после выхода интервью, давно прошёл. Скучный март незаметно сменился промозглым, ветреным апрелем, и жизнь опять превратилась в сплошную череду забот и тревог.

Кхембридж по-прежнему инспектировала все уроки ухода за магическими существами, и передать Огриду предупреждение Фиренце оказалось непросто. В конце концов Гарри пришлось притвориться, будто он забыл учебник, «Волшебные существа и места их обитания», и вернуться за ним после урока. Он передал слова Фиренце, и Огрид, застигнутый врасплох, пару минут молча таращил опухшие, подбитые глаза. Потом опомнился и проворчал:

— Хороший парень, Фиренце, жалко, чепуху городит. С попытками порядок — чем надо, тем и увенчаются.

— Огрид, во что ты ввязался? — серьёзно спросил Гарри. — Учти, тебе надо сидеть тихо. Кхембридж уже уволила Трелани, и, если хочешь знать моё мнение, это только начало. Достаточно сделать что-то не то, и тебя...

— В жизни есть вещи поважней работы, — изрёк Огрид. Но руки у него затряслись, и таз со сварловым помётом с грохотом упал на пол. — Не бойся за меня, Гарри. А теперь иди, будь хорошим мальчиком.

Пришлось уйти, оставив Огрида собирать навоз, но, пока Гарри брёл к замку, настроение у него было препаршивое.

Между тем, как постоянно напоминали учителя и Гермиона, экзамены на С.О.В.У. неумолимо приближались. Пятиклассники испытывали большое нервное напряжение, и Ханна Аббот оказалась первой, кто получил от мадам Помфри смирительное зелье. Бедняжка расплакалась на гербологии, лепеча в перерывах между рыданиями, что непоправимо глупа, никогда не сдаст экзамены и лучше уйдёт из школы прямо сейчас.

Если б не Д.А., Гарри было бы очень плохо. Казалось, он живёт исключительно ради собраний, на которых отдаёт все силы, но взамен получает огромное удовольствие. Он очень гордился успехами своих учеников, и ему было интересно, что скажет Кхембридж, когда все они получат на экзаменах по защите от сил зла «Великолепно».

Они перешли к созданию Заступников, чего все давно и с нетерпением ждали. Но Гарри не уставал напоминать: в ярко освещённой комнате, в отсутствие опасности, это совсем не то, что в реальных условиях, когда на тебя надвигается что-то страшное вроде дементора.

— Ой, не будь занудой, — беззаботно отмахнулась Чу на последнем занятии перед Пасхой, следя за своим серебристым лебедем, парящим под потолком. — Они такие хорошенькие!

— Они должны быть не хорошенькие, а надёжные, — попытался втолковать Гарри. — Нам обязательно нужен вризрак или что-то подобное... Я учился именно так: создавал Заступника, когда вризрак изображал дементора.

— Но это же очень страшно! — воскликнула Лаванда, палочка которой, пыхая, выпускала облачка серебристого пара. — А я... и так... никак... не могу... научиться! — сердито добавила она.

У Невилля тоже ничего не получалось. Он сосредоточенно морщился, но из кончика волшебной палочки вылетали лишь клочки еле заметного дыма.

— Надо думать о хорошем, — напомнил Гарри.

— Я стараюсь, — несчастным голосом отозвался Невилль. Он действительно старался изо всех сил — круглое лицо блестело от пота.

— Гарри, кажется, получается! — заорал Симус. Он впервые пришёл на занятие вместе с Дином. — Смотри... ой!... исчез... Но, Гарри, это точно был кто-то мохнатый!

Вокруг Гермионы, резвясь, скакал её Заступник — блестящая серебристая выдра.

— А они и правда милые, да? — сказала Гермиона, восторженно глядя на своё творение.

Дверь Нужной Комнаты открылась и сразу закрылась. Гарри обернулся посмотреть, кто пришёл, но никого не увидел. И только через несколько секунд осознал, что те, кто стоял близко к двери, замолчали. Тут кто-то потянул его за робу на уровне колена. Гарри опустил голову и, к великому своему удивлению, увидел домового эльфа Добби: огромные, круглые глаза под восемью шапками.

— Привет, Добби! — сказал Гарри. — Почему ты...? В чём дело?

Глаза эльфа были расширены от ужаса; он дрожал. Все замолчали и уставились на Добби. Заступники медленно растворились в воздухе, превратившись в туман. В комнате потемнело.

— Гарри Поттер, сэр... — заскрипел эльф, дрожа с головы до ног, — Гарри Поттер, сэр... Добби пришёл предупредить вас... хотя домовым эльфам не велено...

И Добби ринулся головой в каменную стену. Гарри, хорошо знакомый с повадками эльфа, попытался его перехватить, но не успел. К счастью, шапки смягчили удар, и Добби мячиком отскочил от стены. Гермиона и некоторые другие девочки испуганно и сочувственно закричали.

— Что случилось, Добби? — спросил Гарри, схватив эльфа за тонкую ручку, чтобы он не покалечился.

— Гарри Поттер... она... она...

Свободным кулачком эльф со всей силы вмазал себе по носу. Гарри схватил его за вторую руку.

— Кто «она», Добби?

Но он уже знал, кто; столь непреодолимый страх мог вызвать только один человек. Добби смотрел на Гарри скошенными к переносице глазами и беззвучно что-то шептал.

— Кхембридж? — спросил Гарри, похолодев.

Добби кивнул и тут же предпринял попытку стукнуться головой о колени Гарри, но тому удалось удержать эльфа на расстоянии.

— Но что она? Добби? Она ведь не узнала про... про это... про нас... про Д.А.?

Ответ он прочёл на потрясённом, убитом лице эльфа. Не в силах высвободить руки, Добби попытался пнуть себя ногой и упал.

— Она идёт сюда? — почти беззвучно спросил Гарри.

Добби взвыл и, не жалея сил, заколотил босой ногой по полу.

— Да, Гарри Поттер, да!

Гарри выпрямился и обвёл взглядом неподвижных, испуганных ребят, которые молча взирали на бьющегося эльфа.

— ЧЕГО ВЫ ЖДЁТЕ? — взревел Гарри. — БЕГИТЕ!

Все ринулись к выходу; у двери образовался затор, потом кто-то прорвался наружу. Прислушиваясь к быстрому топоту, Гарри от души надеялся, что у его учеников хватит ума бежать не в общежития, а в библиотеку или совяльню, это гораздо ближе... Сейчас только без десяти девять...

— Гарри, быстрей! — пронзительно крикнула Гермиона из клубка толкающихся у двери.

Гарри рывком поставил на ноги Добби, который упорно старался нанести себе увечья, и, волоча эльфа, кинулся в конец очереди.

— Добби, послушай... это приказ... беги на кухню к остальным эльфам! Если она спросит, предупреждал ли ты меня, соври, скажи нет! — быстро заговорил Гарри. — И я запрещаю тебе себя калечить! — добавил он, отпуская эльфа, когда оказался наконец за дверью и захлопнул её за собой.

— Спасибо, Гарри Поттер! — пискнул Добби, улепётывая. Гарри посмотрел налево, направо... с обеих сторон на мгновение сверкнули пятки, и коридор опустел. Гарри бросился вправо; там, дальше, туалет, и если он успеет добежать, то сможет притвориться, что...

— А-А-А-А-А!

Он на что-то наткнулся, полетел головой вперёд и пропахал на животе футов пять или шесть. Сзади кто-то засмеялся. Гарри перекатился на спину и увидел Малфоя, притаившегося в нише под уродливой вазой в форме дракона.

— Спотыклятая порча, Поттер! — ухмыльнулся он. — Эй, профессор... ПРОФЕССОР! Я тут кое-кого поймал!

Кхембридж, выскочив из-за дальнего угла, торопливо подбежала к ним. Она задыхалась, но на лице играла торжествующая улыбка.

— Он! — победно крикнула Кхембридж, увидев на полу Гарри. — Очень хорошо, Драко, молодец! Пятьдесят баллов «Слизерину»! Я разберусь с ним... Вставайте, Поттер!

Гарри поднялся, с омерзением глядя на Кхембридж и Малфоя. Главная жаба никогда ещё не была такой счастливой. Она, как клещами, обхватила его запястье и, широко ухмыляясь, повернулась к Малфою.

— Поищи здесь, Драко, может, ещё кого-то найдёшь, — сказала она. — Скажи остальным, пусть заглянут в библиотеку... всякого, кто тяжело дышит... да, и проверьте туалеты, мисс Паркинсон поможет... Иди... А вы, — продолжила она самым нежным, самым страшным своим голосом, после того, как Малфой ушёл, — вы, Поттер, вместе со мной отправляетесь к директору.

Очень скоро они оказались перед каменными горгульями. Гарри гадал, скольких его товарищей тоже схватили. Он думал о Роне — миссис Уэсли его убьёт — и о том, что будет с Гермионой, если её исключат и она не сдаст экзаменов на С.О.В.У. А бедный Симус... на первом же занятии... А Невилль... у него всё так хорошо получалось...

— Шипучая шмелька, — пропела Кхембридж. Каменная горгулья отпрыгнула, стена расступилась, они взошли на движущуюся каменную лестницу и через минуту уже стояли перед полированной дверью с молоточком в форме гриффона. Но Кхембридж не стала стучать, а прошла прямо в кабинет, не ослабляя хватки и не отпуская Гарри.

В кабинете было полно людей. Думбльдор, с безмятежным видом, сидел за письменным столом, соединив кончики длинных пальцев. Рядом, неестественно-прямо, с неподвижным лицом, стояла профессор Макгонаголл. Министр магии Корнелиус Фудж, чем-то очень довольный, стоял у камина, раскачиваясь на каблуках; по обе стороны от двери, как стража, высились Кинсли Кандальер и незнакомый колдун крепкого сложения с очень короткими волосами. Поодаль, у стены, маячил веснушчатый, очкастый, вдохновенный Перси Уэсли с пером и тяжёлым пергаментным свитком в руках, очевидно, готовясь стенографировать.

Портреты директоров и директрис сегодня не притворялись спящими; они бодрствовали и внимательно следили за происходящим. При виде Гарри некоторые бросились к соседям и принялись жарко шептаться.

Дверь, качнувшись, закрылась, и Гарри высвободился из рук Кхембридж. Корнелиус Фудж злобно, но довольно уставился на него.

— Так, — сказал он. — Так-так-так...

Гарри ответил самым свирепым из своих взглядов. Сердце выскакивало из груди, но в голове было на удивление ясно и спокойно.

— Он бежал к гриффиндорской башне, — объявила Кхембридж с прямо-таки неприличным возбуждением в голосе. На лице играла та жестокая радость, с какой она наблюдала за рыдающей Трелани. — Его схватил Малфой-младший.

— Вот как? Молодец, — похвалил Фудж. — Не забыть рассказать Люциусу... Что же, Поттер... Думаю, тебе известно, почему ты здесь?

Гарри хотел бросить в лицо министру вызывающее «да»; открыл рот и почти произнёс это слово... и вдруг, случайно, его взгляд упал на Думбльдора. Тот смотрел не на Гарри, а на некую точку повыше его плеча, но, когда Гарри посмотрел на него, Думбльдор чуть-чуть — на крохотную долю дюйма — повернул голову сначала в одну, а потом в другую сторону.

И Гарри мгновенно переменил решение.

— Д... нет.

— Прошу прошения? — переспросил Фудж.

— Нет, — решительно повторил Гарри.

— Не знаешь, почему тебя сюда привели?

— Не знаю, — сказал Гарри.

Фудж, не веря собственным ушам, посмотрел на Кхембридж. Гарри воспользовался случаем, чтобы ещё раз, украдкой, поглядеть на Думбльдора. Тот едва заметно улыбнулся и подмигнул ковру, устилавшему пол кабинета.

— Стало быть, ты понятия не имеешь, — голос Фуджа источал сарказм, — почему профессор Кхембридж привела тебя сюда? И не знаешь, что нарушил школьные правила?

— Школьные правила? — поднял брови Гарри. — Нет.

— Указы министерства, — сердито поправился Фудж.

— Если и да, то мне о них ничего не известно, — нахально заявил Гарри.

Сердце билось как бешеное. Врать стоит хотя бы из вредности — пусть у Фуджа как следует поднимется давление, но выкрутиться не удастся. Если Кхембридж узнала про Д.А., то он, зачинщик, сейчас отправится собирать вещи.

— Значит, тебе неизвестно, — продолжал Фудж густым от гнева голосом, — что в школе обнаружено нелегальное ученическое общество?

— Нет, — Гарри спешно изобразил невинное удивление — нельзя сказать, чтобы удачно.

— Полагаю, министр, — приятнейшим тоном сказала Кхембридж, стоявшая возле Фуджа, — мы быстрее достигнем успеха, если я приведу осведомителя.

— Да, да, пожалуйста, — закивал Фудж. Кхембридж вышла. Фудж мстительно посмотрел на Думбльдора. — Что может быть лучше хорошего свидетеля, не так ли, Думбльдор?

— Истинно так, Корнелиус, — сурово ответил Думбльдор, склоняя голову.

Они ждали несколько минут, стараясь не встречаться взглядами; затем Гарри услышал за спиной скрип открывающейся двери. Мимо прошла Кхембридж. Она вела за плечо Мариэтту, кудрявую подругу Чу, прятавшую лицо в ладонях.

— Не бойся, дорогая, не бойся, — мягко проговорила Кхембридж, похлопывая девочку по спине, — всё в порядке. Ты всё сделала правильно. Министр очень доволен. Он расскажет твоей маме, какая ты умница. Вы знаете мать Мариэтты, министр, — добавила Кхембридж, взглядывая на Фуджа. — Это мадам Даблин из департамента волшебных путей сообщения, та, что работает в управлении кружаных путей — помните, она помогала нам с каминами «Хогварца»?

— Отлично, отлично! — обрадовался Фудж. — Яблочко от яблоньки, а? Ну, иди ко мне, детка, иди, посмотри-ка на меня, не стесняйся, давай послушаем, что ты нам... галлоп на твою горгулью!

Мариэтта подняла голову; Фудж в ужасе отшатнулся, попал ногой в камин и, чертыхнувшись, принялся топтать задымившийся подол. Мариэтта взвыла и натянула робу до самых глаз. Тем не менее, все успели увидеть огромные уродливые гнойники на носу и щеках, образующие слово «ГНИДА».

— Забудь о прыщах, милая, — нетерпеливо сказала Кхембридж, — опусти робу и расскажи министру...

Но Мариэтта опять глухо взвыла и отчаянно затрясла головой.

— Ну хорошо, глупая, я расскажу, — рявкнула Кхембридж. Она вновь пристроила на лицо свою ужасную улыбку и начала: — Итак, министр, сегодня вечером, вскоре после ужина, мисс Даблин пришла ко мне в кабинет, желая о чём-то рассказать. По её словам выходило, что, если я поднимусь в некую тайную комнату на седьмом этаже, так называемую Нужную Комнату, то найду нечто для себя приятное. Я расспросила её подробнее и выяснила, что там состоится какое-то собрание. К несчастью, тут вступила в действие порча, — Кхембридж раздражённо махнула рукой, показывая на спрятанное лицо Мариэтты, — и мисс Даблин, случайно увидев себя в зеркале, так расстроилась, что больше не могла говорить.

— Ну что ж, — Фудж одарил Мариэтту взглядом, который он, без сомнения, считал добрым и отеческим, — это был очень смелый поступок. Ты поступила правильно. А теперь расскажи, что там было, на этом собрании? Для чего вы собирались? И кто в этом участвовал?

Мариэтта молчала и лишь ещё раз потрясла головой, глядя перед собой широко раскрытыми от страха глазами.

— Разве у нас нет контрпорчи? — спросил Фудж у Кхембридж, нетерпеливо тыча пальцем в сторону Мариэтты. — Чтобы она могла нормально разговаривать?

— Я пока не нашла, — неохотно призналась Кхембридж, и Гарри испытал невероятную гордость за Гермиону. — Но это неважно, она может и не говорить. Я сама расскажу.

— Помните, министр, в октябре я сообщала вам, что Поттер и некоторые другие учащиеся встречались в Хогсмёде в «Башке борова»...

— У вас есть доказательства? — неожиданно вмешалась профессор Макгонаголл.

— Да, Минерва. Показания Уилли Уиздесуйерса, который случайно оказался в баре в то же самое время. Он был весь забинтован, но это не помешало ему услышать разговор, — уверенно заявила Кхембридж. — Он запомнил всё слово в слово и, поспешив в школу, передал мне....

— Так вот почему он не понёс наказания за срыгивающие унитазы! — воскликнула профессор Макгонаголл, высоко поднимая брови. — Любопытная подробность! Вот как, оказывается, работает наша правоохранительная система!

— Вопиющая коррумпированность! — загрохотал могучий красноносый колдун с портрета над столом Думбльдора. — В моё время, господа, министерство не вступало в сделки с преступниками!

— Благодарю за поддержку, Фортескью, однако успокойтесь, — мягко проговорил Думбльдор.

— Целью встречи, — продолжала профессор Кхембридж, — было склонить собравшихся к вступлению в нелегальное общество с тем, чтобы изучать заклятия и контрпорчу, исключённые министерством из школьной программы...

— Вы ошибаетесь, Долорес, — перебил Думбльдор, спокойно глядя поверх очков, сидящих посередине крючковатого носа.

Гарри удивлённо на него уставился. Неужели Думбльдор хочет вытащить его из этой передряги? Но, если Уилли Уиздесуйерс действительно всё слышал, то ему, Гарри, нет спасенья...

— Ого! — Фудж снова стал раскачиваться на пятках. — Да-да, давайте послушаем очередное враньё! Вы готовы на всё, лишь бы обелить Поттера! Ну же, Думбльдор, говорите! Полагаю, Уилли Уиздесуйерс лжёт? В «Башке борова» был не Поттер, а его близнец? Или всё, как всегда, объясняется путешествием во времени, возвращением из мёртвых и парочкой невидимых дементоров?

Перси Уэсли картинно расхохотался.

— О, как смешно, министр, как остроумно!

Эх, пнуть бы его как следует! Тут Гарри, к своему огромному изумлению, увидел, что Думбльдор тоже улыбается.

— Не стану отрицать, Корнелиус, — уверен, не станет и Гарри, — он действительно был в «Башке борова» и хотел собрать группу для изучения защиты от сил зла. Я лишь хотел внести небольшое уточнение. Долорес Кхембридж неправа, утверждая, что в то время подобная группа была нелегальной. Если помните, министерский декрет, запрещающий школьные общества, появился через два дня после встречи в «Башке борова», а следовательно, Гарри не нарушал никаких правил.

У Перси сделался такой вид, будто он получил по физиономии чем-то очень тяжёлым. Фудж, забыв опуститься на пятки, застыл с разинутым ртом.

Кхембридж пришла в себя первой.

— Всё это прекрасно, директор, — сладко улыбнулась она, — но с момента издания указа номер двадцать четыре прошло около полугода. И если первая встреча не была незаконной, то все остальные определённо были.

— Да, — сказал Думбльдор, с вежливым интересом глядя на Кхембридж поверх сплетённых пальцев, — были бы, если бы продолжались после издания указа. Но есть ли доказательства, что это так?

Пока Думбльдор это говорил, за спиной Гарри раздался странный шорох, и ему показалось, будто Кинсли что-то сказал, при этом нечто едва ощутимое — не то струя воздуха, не то птичье перо — мазнуло Гарри по боку. Однако, опустив глаза, он ничего не заметил.

— Доказательства? — с кошмарной жабьей улыбкой повторила Кхембридж. — Вы не слушаете, Думбльдор? Зачем я, по-вашему, привела Мариэтту Даблин?

— Ах, так она готова свидетельствать за все шесть месяцев? — вскинул брови Думбльдор. — Я-то думал, речь идёт о сегодняшнем собрании.

— Мисс Даблин, дорогая, — тут же сказала Кхембридж, — расскажите, как долго продолжались собрания. Можете только кивнуть или покачать головой — уверена, прыщей от этого больше не станет. Итак: собрания происходили регулярно в течение последних шести месяцев?

У Гарри внутри всё оборвалось. Вот, пожалуйста — неопровержимое доказательство, которое даже Думбльдор не сможет опровергнуть.

— Кивни или покачай головой, милая, — ласково повторила Кхембридж, — ну же! Заклятие не может подействовать дважды.

Все, затаив дыхание, смотрели на Мариэтту, на её глаза, видневшиеся между воротником и кудрявой чёлкой. Странно, её взгляд был совершенно пуст — или это только казалось из-за отблесков камина? Потом, к величайшему изумлению Гарри, Мариэтта помотала головой.

Кхембридж глянула на Фуджа и снова уставилась на Мариэтту.

— Ты, наверное, не поняла вопроса, дорогая? Я спрашиваю: ты посещала эти собрания в течение последних шести месяцев? Да?

Мариэтта опять помотала головой.

— Что это значит, дорогая? — злобно спросила Кхембридж.

— По-моему, смысл очевиден, — резко сказала профессор Макгонаголл, — в течение последних шести месяцев никаких тайных собраний не было. Верно, мисс Даблин?

Мариэтта кивнула.

— Но сегодня вечером оно было! — в ярости закричала Кхембридж. — Собрание было, мисс Даблин, в Нужной Комнате, вы сами сказали! И Поттер был зачинщиком, не так ли, Поттер — организатор, он... Что ты трясёшь головой, девчонка?

— Обычно, когда человек мотает головой, — ледяным тоном отчеканила профессор Макгонаголл, — он имеет в виду «нет». Поэтому, если только мисс Даблин не пользуется языком жестов, доселе неизвестным человечеству...

Профессор Кхембридж грубо схватила Мариэтту, развернула её лицом к себе и стала трясти изо всех сил. Через мгновение Думбльдор был на ногах; он стоял, вскинув волшебную палочку; Кинсли шагнул к Кхембридж — и та отскочила от Мариэтты, отряхивая кисти рук, будто бы обожгла их.

— Я не могу допустить рукоприкладства, Долорес, — сказал Думбльдор. Впервые за всё время, он выглядел рассерженным.

— Давайте успокоимся, мадам Кхембридж, — пророкотал Кинсли глубоким, тягучим голосом. — Мы же не хотим неприятностей, правда?

— Нет, — почти беззвучно выдохнула Кхембридж, поднимая глаза на громадного Кинсли. — Я хочу сказать, да... вы правы, Кандальер... я... немного забылась.

Мариэтта неподвижно стояла там, где её оставила Кхембридж. Казалось, её нисколько не затронула ни внезапная атака, ни столь же внезапное освобождение; она прижимала робу к лицу и бессмысленным взглядом смотрела прямо перед собой.

Гарри, вспомнив шёпот Кинсли и нечто, проскользнувшее мимо, кое-что заподозрил.

— Долорес, — подсказал Фудж с видом человека, намеренного расставить точки над "и", — сегодняшнее собрание... оно точно имело место...

— Да, — Кхембридж взяла себя в руки, — да... Так вот, мисс Даблин сообщила о собрании, и я вместе с некоторыми надёжными учениками немедленно отправилась на седьмой этаж, с тем, чтобы схватить нарушителей на месте преступления. Однако их, видимо, предупредили о моём приходе, так как, пока мы поднимались на седьмой этаж, они успели разбежаться. Впрочем, это не имеет значения. Все фамилии мне известны. Кроме того, мисс Паркинсон по моей просьбе осмотрела Нужную Комнату на предмет обнаружения улик. И комната предоставила то, что было нужно.

Тут, к ужасу Гарри, Кхембридж достала из кармана список группы и передала Фуджу.

— Увидев фамилию Поттера, я сразу поняла, с чем мы имеем дело, — тихо сказала Кхембридж.

— Превосходно, — на лице Фуджа расцвела улыбка, — превосходно, Долорес. И... разрази меня гром...

Он поглядел на Думбльдора. Тот, бессильно опустив волшебную палочку, стоял подле Мариэтты.

— Так вот как они себя называют? — медленно произнёс Фудж. — «Думбльдорова Армия».

Думбльдор протянул руку, взял у Фуджа пергаментный лист, посмотрел на заглавие, написанное Гермионой полгода назад, и, казалось, на некоторое время лишился дара речи. Затем, улыбаясь, поднял глаза.

— Что же, игра окончена, — просто сказал он. — Вам нужно письменное признание, Корнелиус, или устного подтверждения в присутствии свидетелей будет достаточно?

Кинсли и профессор Макгонаголл со страхом переглянулись. Гарри решительно не понимал, что происходит — так же, как и Фудж.

— Подтверждение? — недоумённо переспросил Фудж. — Какое... я не по...

— Думбльдорова армия, Корнелиус, — Думбльдор, не переставая улыбаться, помахал списком перед лицом министра. — Не Поттерова армия. Думбльдорова.

— Но... но...

В глазах Фуджа мелькнуло понимание. Он в ужасе отшатнулся, взвизгнул и в очередной раз выскочил из камина.

— Вы? — прошептал он, затаптывая задымившийся подол.

— Именно, — любезно подтвердил Думбльдор.

— Всё это организовали вы?

— Я, — кивнул Думбльдор.

— Набрали армию школьников?.. Собственную армию?

— Сегодня должно было состояться первое собрание, — заявил Думбльдор. — С единственной целью — чтобы дети подтвердили своё согласие в неё вступить. Разумеется, теперь я вижу, что было ошибкой пригласить мисс Даблин.

Мариэтта кивнула. Фудж поглядел на неё, на Думбльдора... и гневно раздул грудь.

— Так вы действительно хотели устроить против меня заговор! — завопил он.

— Действительно, — весело согласился Думбльдор.

— НЕТ! — выкрикнул Гарри.

Кинсли ожёг его предупреждающим взглядом, Макгонаголл угрожающе расширила глаза, но до Гарри внезапно дошло, что затевает Думбльдор, и он чувствовал, что обязан этому помешать.

— Нет!... Профессор Думбльдор!...

— Тише, Гарри, иначе, боюсь, тебе придётся покинуть мой кабинет, — спокойно сказал Думбльдор.

— Да уж, помолчи, Поттер! — рявкнул Фудж. Он не сводил с Думбльдора вытаращенных глаз, в которых горело изумлённое восхищение. — Так-так-так... Я прибыл сюда, чтобы исключить Поттера, а вместо этого...

— Вместо этого арестуете меня, — улыбнулся Думбльдор. — Всё равно что потерять нут, а найти галлеон, верно?

— Уэсли! — закричал Фудж, задрожав от радости. — Уэсли, вы всё записали, всё, что он сказал? Его признание и всё-всё-всё?

— Да, сэр, да! — пылко отозвался Перси. Его нос был весь забрызган чернилами — с такой скоростью он строчил.

— И про армию для борьбы с министерством и про то, что он хотел подорвать моё положение?

— Да, сэр, да, всё записал! — ответил Перси, вдохновенно просматривая записи.

— Вот и замечательно, — Фудж сиял от восторга, — сделайте копию, Уэсли, и немедленно отошлите в «Прорицательскую газету». Если послать срочной совой, они успеют дать это в утреннем выпуске! — Перси ринулся вон из кабинета. Дверь с грохотом захлопнулась, и Фудж повернулся к Думбльдору. — А вас сопроводят в министерство и, по исполнении формальных процедур, переправят в Азкабан, дожидаться суда!

— А, — мягко проговорил Думбльдор, — разумеется. Вот загвоздка. Впрочем, я это предполагал.

— Загвоздка? — всё так же радостно переспросил Фудж. — Не вижу никаких загвоздок, Думбльдор!

— А я, — извиняющимся тоном сказал Думбльдор, — к сожалению, вижу.

— Ах, неужели?

— Дело в том... вы рассуждаете, исходя из убеждения, что я... как бы это?... безропотно подчинюсь. Увы, Корнелиус, этого не произойдёт. Я не имею ни малейшего желания отправляться в Азкабан. Разумеется, я легко мог бы бежать — но это такая бездарная потеря времени! Говоря откровенно, у меня масса других дел, которые я безусловно предпочту пребыванию в Азкабане.

Кхембридж с каждой минутой всё больше краснела, будто её медленно заливали кипятком. Фудж ошарашено смотрел на Думбльдора — так, словно получил по физиономии, но никак не мог в это поверить. Он как-то странно кудахнул, а затем оглянулся на Кинсли и человека с короткими седыми волосами, единственного из всех, кто покамест не издал ни звука. Последний ободряюще кивнул Фуджу и шагнул вперёд, отступив от стены. Его рука небрежно, точно сама по себе, потянулась к карману.

— Не делайте глупостей, Давлиш, — почти ласково сказал Думбльдор. — Не сомневаюсь, вы прекрасный аврор — насколько я помню, все экзамены на П.А.У.К. вы сдали с оценкой «Великолепно» — но если вы попытаетесь... э-э... применить силу, я не гарантирую вашей безопасности.

Человек по фамилии Давлиш глупо заморгал и опять посмотрел на Фуджа, но на сей раз обращаясь за подсказкой, что делать дальше.

— Вы что, — осклабился Фудж, приходя в себя, — хотите в одиночку справиться со мной, Давлишем, Кандальером и Долорес?

— Мерлинова борода, разумеется, нет, — улыбнулся Думбльдор, — если вы не станете глупить.

— Ему не придётся действовать в одиночку! — громко объявила профессор Макгонаголл, запуская руку во внутренний карман робы.

— Придётся, придётся, Минерва, — резко возразил Думбльдор. — Вы нужны «Хогварцу»!

— Ну всё, довольно! — воскликнул Фудж, выхватывая волшебную палочку. — Давлиш! Кандальер! Взять его!

Сверкнула серебристая молния; раздался грохот, напоминавший ружейный выстрел; кабинет заходил ходуном; чья-то рука схватила Гарри за шиворот и заставила лечь на пол. В тот же миг вспыхнула вторая молния; загалдели портреты; Янгус пронзительно крикнул; комнату наполнило густое облако пыли. Гарри закашлялся; перед ним с грохотом упал кто-то тёмный и высокий; раздался чей-то визг, что-то рухнуло, кто-то завопил: «Нет!»; разбилось стекло; быстро пробежали чьи-то ноги, послышался стон... и наступила тишина.

Гарри стал вырываться от державшего его человека и, оглянувшись, увидел пригнувшуюся Макгонаголл; это она уложила его и Мариэтту на пол, подальше от опасности. В воздухе по-прежнему стояло много пыли, Гарри никак не мог отдышаться. К ним подошёл кто-то очень высокий.

— С вами всё в порядке? — спросил Думбльдор.

— Да! — ответила профессор Макгонаголл, вставая и заставляя подняться Гарри и Мариэтту.

Пыль начала оседать. Стали видны причинённые разрушения: опрокинутый письменный стол, валяющиеся на боку тонконогие столики, обломки серебристых приборов. Фудж, Кхембридж, Кинсли и Давлиш неподвижно лежали на полу. Феникс Янгус с тихим пением парил над ними широкими кругами.

— К сожалению, пришлось околдовать и Кинсли, иначе было бы слишком подозрительно, — еле слышно сказал Думбльдор. — Надо сказать, он сегодня действовал просто блестяще: на удивление незаметно модифицировал память мисс Даблин! Поблагодарите его от моего имени, Минерва, хорошо?

— Далее. Очень скоро они очнутся. Им лучше не знать, что мы с вами успели переговорить -ведите себя так, будто они потеряли сознание всего на миг. Они ни о чём не догадаются.

— Куда вы отправитесь, Думбльдор? — шёпотом спросила профессор Макгонаголл. — На площадь Мракэнтлен?

— О нет, — с мрачной улыбкой ответил Думбльдор, — скрываться я не намерен. Фудж ещё пожалеет, что вынудил меня покинуть «Хогварц», это я вам обещаю.

— Профессор Думбльдор... — пролепетал Гарри.

Он не знал, с чего и начать: с того ли, как сожалеет, что организовал Д.А. и причинил столько неприятностей, или как ему горько, что из-за него Думбльдор вынужден покинуть школу? Но директор не дал ему вымолвить ни слова.

— Послушай меня, Гарри, — с напором заговорил он, — ты должен научиться окклуменции, понимаешь? Делай всё, что велит профессор Злей, упражняйся каждый вечер перед сном, чтобы прекратились кошмары — скоро ты поймёшь, зачем это нужно, но сейчас просто пообещай...

Человек по фамилии Давлиш пошевелился. Думбльдор схватил Гарри за запястье.

— Помни... необходимо полностью закрыть сознание...

Но, едва пальцы Думбльдора прикоснулись к коже Гарри, шрам пронзила ужасная боль, и его охватило кошмарное, жгучее желание ударить Думбльдора, укусить, разорвать...

— Скоро ты всё поймёшь, — шепнул Думбльдор.

Янгус сделал последний круг и завис над головой хозяина. Думбльдор отпустил Гарри, поднял руку и взялся за длинный хвост феникса. Полыхнуло пламя, и оба исчезли.

— Где он? — завопил Фудж, садясь на полу. — Где он?

— Не знаю! — заорал Кинсли, вскакивая на ноги.

— Дезаппарировать он не мог! — выпалила Кхембридж. — Отсюда, из школы, это невозможно...

— На лестницу! — закричал Давлиш, взвился с пола, ринулся к двери, рывком распахнул её и исчез. За ним бросились Кинсли и Кхембридж. Фудж, поразмыслив, медленно встал и отряхнулся от пыли. Повисло долгое, напряжённое молчание.

— Итак, Минерва, — премерзко сказал Фудж, поправляя порванный рукав. — Боюсь, вашему другу Думбльдору пришёл конец.

— О, вы так думаете? — очень обидным тоном отозвалась профессор Макгонаголл.

Фудж, казалось, её не слышал. Он осмотрел разгромленный кабинет. Портреты, глядя на него, злобно шипели, а кое-кто делал очень грубые жесты.

— Отправьте-ка этих двоих спать, — приказал Фудж, оборачиваясь к Макгонаголл и указывая подбородком на Гарри и Мариэтту.

Профессор Макгонаголл не ответила, но быстро провела ребят к выходу. Пока закрывалась дверь, Гарри успел услышать обрывок фразы, сказанной Пинием Нигеллием:

— Знаете, министр, мы, конечно, во многом расходимся с Думбльдором, но, согласитесь, у него есть стиль...

Глава 28.

ХУДШЕЕ ВОСПОМИНАНИЕ ЗЛЕЯ УКАЗОМ МИНИСТЕРСТВА МАГИИ

Альбус Думбльдор отстранён от должности

директора школы колдовства и ведьминских искусств «Хогварц». На его место назначена Долорес Джейн Кхембридж (главный инспектор). Данный указ выпущен на основании декрета об образовании за № 28. Подпись: Корнелиус Освальд Фудж, министр магии

Объявления развесили по школе ночью. Из них никак нельзя было узнать, что Думбльдор, одолев двух авроров, главного инспектора и министра магии с младшим помощником, скрылся в неизвестном направлении. Между тем, все это знали; о побеге гудела вся школа. Разумеется, при многочисленных пересказах история обрастала забавными подробностями (например, Гарри слышал, как какая-то второклассница уверяла подружку, что Фудж попал к св. Лоскуту и вместо головы у него тыква), но в целом, её рассказывали на удивление точно. В частности, было доподлинно известно, что Гарри и Мариэтта — единственные свидетели случившегося, и, поскольку Мариэтта лежала в больнице, с вопросами приставали к Гарри.

— Думбльдор скоро вернётся, — уверенно сказал Эрни Макмиллан, выслушав рассказ Гарри по дороге с гербологии. — Они ничего не могли с ним сделать, когда мы были во втором классе, и теперь не смогут. Жирный Монах говорит, — Эрни заговорщицки понизил голос, и Гарри, Рон и Гермиона наклонились к нему поближе, — что вчера вечером, когда они обыскали замок и территорию, Кхембридж хотела вернуться в кабинет Думбльдора. А горгулья её не пустила. Кабинет закрылся сам собой и всё. — Эрни ухмыльнулся. — Говорят, у жабы была истерика.

— Воображаю. Она, наверно, уже видела себя на месте директора, — мстительно произнесла Гермиона. Ребята почти уже спустились в вестибюль. — Как она сидит и властвует над всеми учителями! Тупая, наглая, деспотичная старая...

— Уверена, что хочешь высказаться до конца, Грэнжер?

Драко Малфой выскользнул откуда-то из-за двери, как всегда, в сопровождении Краббе и Гойла. Бледное, острое лицо светилось злобной радостью.

— Боюсь, придётся лишить «Гриффиндор» и «Хуффльпуфф» парочки баллов, — процедил он.

— Вычитать баллы могут только учителя, — возразил Эрни.

— Мы и сами старосты, забыл? — рыкнул Рон.

— Ну ты, король Уэсельник! Я хорошо помню, что старосты не имеют права вычитать баллы, — осклабился Малфой. Краббе и Гойл захихикали. — Зато члены инспекционной бригады...

— Члены чего? — вскинулась Гермиона.

— Инспекционной бригады, Грэнжер, — повторил Малфой, тыча в крошечную серебряную буковку "И" под значком старосты. — Бригада поддержки министерства магии, набранная лично профессором Кхембридж. Члены этой бригады имеют право вычитать баллы... Поэтому, Грэнжер, минут пять баллов за грубость по отношению к нашему новому директору. А с тебя, Макмиллан, пять за пререкания со мной. С Поттера пять за то, что он мне не нравится. А у тебя, Уэсли, рубашка не заправлена, так что тоже минус пять. Да, и ещё, Грэнжер, я забыл: с тебя минус десять за то, что ты мугродье.

Рон выхватил палочку, но Гермиона оттолкнула её, шепнув:

— Не надо!

— Мудро, Грэнжер, — прошипел Малфой. — Новый директор — новые времена... Так что ведите себя прилично... Потрох... Король Уэсельник...

И, от души хохоча, Малфой удалился вместе с Краббе и Гойлом.

— Это блеф, — в ужасе залепетал Эрни. — Ему не могли дать право вычитать баллы... это просто смешно... это подрывает институт старост...

Но Гарри, Рон и Гермиона машинально повернулись, чтобы поглядеть на гиганские песочные часы. Установленные в отдельных нишах, они показывали количество баллов, которые заработал каждый колледж. Утром с равным счётом лидировали «Гриффиндор» и «Равенкло». А сейчас, у ребят на глазах, камешки летели вверх, понижая уровень в нижних колбах. Ничто не менялось лишь в изумрудно-зелёных часах «Слизерина».

— Заметили, да? — сказал голос Фреда.

Они с Джорджем только что спустились по мраморной лестнице и подошли к Гарри, Рону, Гермионе и Эрни, застывшим перед песочными часами.

— Малфой лишил нас примерно пятидесяти баллов, — в ярости сообщил Гарри, глядя, как ещё несколько камешков улетают вверх.

— Утром, на перемене, Монтегью попытался сделать то же самое с нами, — отозвался Джордж.

— Что значит «попытался»? — тут же заинтересовался Рон.

— Бедняга не успел договорить, — объяснил Фред, — поскольку был засунут башкой вперёд в исчезающий шкаф на первом этаже, ну, вы знаете.

— Но вас же теперь ждут жуткие неприятности! — воскликнула потрясённая Гермиона.

— Пока Монтегью не объявится, не ждут, а я понятия не имею, куда мы его отправили, — невозмутимо заявил Фред. — А потом... мы больше не боимся неприятностей.

— Разве вы когда-нибудь их боялись? — повела бровью Гермиона.

— А как же, — сказал Джордж. — Насколько я знаю, нас ещё ни разу не исключали.

— Мы никогда не переступали черту, — сказал Фред.

— Разве что на полпальчика, — уточнил Джордж.

— Но никогда не устраивали настоящего безобразия, — пояснил свою мысль Фред.

— А теперь? — робко спросил Рон.

— А теперь... — протянул Джордж.

— ...когда Думбльдора нет... — подхватил Фред.

— ...нам кажется, что настоящее безобразие... — продолжил Джордж.

— ...это именно то, чего заслуживает наш дорогой новый директор, — закончил Фред.

— Не делайте этого! — прошептала Гермиона. — Не делайте! Она только и ищет предлога, чтобы вас исключить!

— Гермиона, ты что, не поняла? — улыбнулся Фред. — Нам тут больше делать нечего. Собственно, мы бы уже ушли, но сначала хотим кое-что сделать в честь Думбльдора. Короче, — он посмотрел на часы, — скоро час "Х" этапа номер один. На вашем месте я бы пошёл в Большой зал обедать — чтобы учителя знали, что вы не при чём.

— При чём «не при чём»? — встревожилась Гермиона.

— Увидишь, — сказал Джордж. — Ну, дети, бегите.

Близнецы повернулись и растворились в стремительно растущей толпе школьников, спешащих на обед. Эрни растеряно пробормотал что-то насчёт не выполненного задания по превращениям и спешно ретировался.

— Кажется, и правда надо уходить, — нервно пробормотала Гермиона. — На всякий случай...

— Да, точно, — согласился Рон, и все трое бросились к дверям Большого зала. Гарри успел лишь мельком взглянуть на потолок и быстро бегущие по нему белые облака, когда кто-то сзади похлопал его по плечу. Он круто обернулся и оказался нос к носу со смотрителем Филчем. Гарри поспешно отступил на несколько шагов; чем дальше от Филча, тем лучше.

— Тебя к директору, Поттер, — с отвратительной ухмылкой сообщил Филч.

— Это не я, — по-глупому сказал Гарри, сразу вспомнив о коварных замыслах Фреда и Джорджа. Брыли Филча затряслись от беззвучного смеха.

— На воре шапка горит, да? — одышливо прохрипел он. — Следуй за мной.

Гарри оглянулся на Рона и Гермиону. Оба глядели встревоженно. Он пожал плечами и вслед за Филчем пошёл назад в вестибюль, навстречу потоку оголодавших школьников.

Филч пребывал в прекрасном настроении и, пока они с Гарри всходили по мраморной лестнице, скрипуче напевал что-то себе под нос. Одолев первый пролёт, он сказал:

— Времена изменились, Поттер.

— Я заметил, — сухо ответил Гарри.

— Да... Сколько лет я твердил Думбльдору, что он с вами слишком мягок, — Филч противно захихикал. — Ведь вы, пакостники, не осмелились бы бросить ни одной вонючей пульки, если б знали, что я могу надавать плетей, да так, что шкура сойдёт, верно? Не посмели бы выпускать в коридорах Пилозубых Печёл, если б я имел право подвесить вас за ноги в своём кабинете! Но скоро, Поттер, скоро выйдет указ номер двадцать девять, и у меня появится власть! Тогда я смогу проделывать кой-какие штучки... а ещё, я знаю, она обратилась к министру с просьбой подписать приказ об увольнении Дрюзга... о, теперь, с нею во главе, всё пойдёт иначе...

Кхембридж не пожалела сил, чтобы умаслить Филча, подумал Гарри. Самое плохое, что Филч действительно серьёзный противник; секретные переходы и тайники он знает немногим хуже, чем близнецы Уэсли.

— Вот мы и пришли, — глянув на Гарри, ухмыльнулся Филч, трижды постучал в дверь кабинета Кхембридж и, толкнув, открыл её. — К вам Поттер, мэм.

Кабинет, до боли знакомый Гарри, нисколько не изменился, если не считать внушительного деревянного бруска на письменном столе, на котором большими золотыми буквами было написано: «ДИРЕКТОР». А ещё рядом со столом Гарри увидел свой «Всполох» и «Чистые победы» близнецов, перекрученные цепями и пристёгнутые к толстой металлической штанге, вделанной в стену. Сердце мучительно сжалось.

Кхембридж сидела за столом и деловито строчила что-то на розовом пергаменте, но, как только вошли Гарри и Филч, подняла голову и широко улыбнулась.

— Благодарю вас, Аргус, — сладко пропела она.

— Не за что, мэм, не за что, — Филч, низко, насколько позволял ревматизм, кланяясь, попятился к выходу.

— Садитесь, — коротко приказала Кхембридж, указывая на стул. Гарри сел. Она продолжала писать. Гарри, поверх её головы, смотрел на отвратных котят, резвящихся на настенных тарелочках, и гадал, какие пытки приготовила для него новоиспечённая директриса.

— Итак, — Кхембридж отложила перо и довольно, как жаба на очень вкусную муху, посмотрела на Гарри. — Что будете пить?

— А? — Гарри был уверен, что не расслышал.

— Пить, мистер Поттер, — повторила Кхембридж, шире растягивая губы. — Чай? Кофе? Тыквенный сок?

Называя напитки, она взмахивала палочкой, и на столе моментально появлялась чашка или стакан.

— Спасибо, ничего, — отказался Гарри.

— Но я бы очень хотела, чтобы вы составили мне компанию, — её голос приобрёл угрожающую медоточивость. — Выпейте что-нибудь.

— Ладно... тогда чай, — Гарри пожал плечами.

Она поднялась и, повернувшись спиной к Гарри, с нарочитой прилежностью стала наливать в чай молоко. Затем, шурша одеянием и с жутковатой «доброй» улыбкой на лице, обошла вокруг стола.

— Прошу, — она протянула чашку. — Пейте, пока не остыл. Ну-с, мистер Поттер... Думаю, нам необходимо обсудить страшные события прошлой ночи.

Гарри промолчал. Кхембридж вернулась на своё место и стала ждать. Пауза затянулась. Потом она сказала бодрым тоном:

— Но вы ничего не пьёте!

Он поднёс чашку к губам, потом резко опустил. Круглые голубые глаза одного из страшенных котят напоминали волшебный глаз Хмури, что и навело Гарри на кое-какие мысли. Интересно, как отреагировал бы Шизоглаз, узнав, что Гарри принял питьё из рук заведомого врага?

— В чём дело? — осведомилась Кхембридж, не спуская с него внимательного взгляда. — Хотите сахару?

— Нет, — сказал Гарри.

Он опять поднёс чашку к губам и притворился, будто пьёт, но рот держал плотно закрытым. Улыбка Кхембридж стала шире.

— Хорошо, — прошептала она. — Очень хорошо. Итак... — Она чуть наклонилась вперёд. — Где сейчас Альбус Думбльдор?

— Понятия не имею, — ответил Гарри.

— Пейте, пейте, — Кхембридж не переставала улыбаться. — И, мистер Поттер, давайте оставим детские игры. Я знаю, что вам известно, куда он направился. Вы и Думбльдор вместе замешаны в этой истории. Подумайте о своём положении, мистер Поттер...

— Я не знаю, где он, — повторил Гарри.

Он притворился, будто отпил ещё. Кхембридж пристально следила за каждым его движением.

— Очень хорошо, — бросила она с весьма недовольным видом. — В таком случае, будьте любезны сказать, где находится Сириус Блэк.

У Гарри внутри всё оборвалось. Рука, которой он держал блюдце, дрогнула. Чашка задребезжала. Он приставил её край к плотно сжатым губам, и немного горячей жидкости пролилось на робу.

— Не знаю, — ответил он, чуть поспешнее, чем следовало.

— Мистер Поттер, — сказала Кхембридж, — позвольте напомнить, что именно я в октябре месяце чуть не схватила беглого преступника Блэка в камине гриффиндорской башни. И мне превосходно известно, что он был там ради встречи с вами. Имей я доказательства, вас обоих уже и в помине бы не было. Повторяю вопрос, мистер Поттер: где Сириус Блэк?

— Понятия не имею, — громко ответил Гарри. — Ни малейшего.

Они смотрели друг на друга так долго, что у Гарри заслезились глаза. Затем Кхембридж встала.

— Хорошо, Поттер, на сей раз я вам поверю, но имейте в виду: за мной — мощь всего министерства. Все каналы связи с внешним миром просматриваются. За всеми каминами «Хогварца» -исключая мой, разумеется, — постоянно следит диспетчер кружаных сетей. Инспекционная бригада вскрывает и просматривает корреспонденцию, поступающую и отправляемую из замка. Мистер Филч охраняет все тайные ходы и выходы. И если найдётся малейшее подтверждение...

БУМ-М!

Пол кабинета содрогнулся. Кхембридж наполовину соскользнула со стула и, чтобы не упасть, ухватилась за стол. Она явно испугалась.

— Что это?

Она посмотрела на дверь. Гарри воспользовался случаем и вылил чай в вазу с сухоцветами. Откуда-то снизу неслись крики, шум, топот.

— Идите обедать, Поттер! — крикнула Кхембридж, вскинула палочку и выбежала из кабинета. Гарри дал ей пару секунд форы и поспешил следом выяснять, в чём дело.

Узнать это оказалось нетрудно. Этажом ниже царил полнейший кавардак: кто-то (и Гарри, кажется, знал, кто) поджёг огромную корзину зачарованных фейерверков.

Всюду, грохоча и изрыгая огненное пламя, летали драконы из зелёных и золотых искр; громадные, до пяти футов в диаметре, ярко-розовые огненные колёса, словно летающие тарелки, со страшным свистом носились по коридорам; ракеты, рикошетом отскакивая от стен, высекали сверкающие хвосты серебряных искр; бенгальские огни писали в воздухе грубые ругательства; на каждом шагу как бомбы взрывались петарды, причём вместо того, чтобы выгореть дотла или шипя погаснуть, эти чудеса пиротехники двигались всё быстрее и горели всё ярче.

Филч и Кхембридж, застыв от ужаса, стояли на лестнице. В тот момент, когда Гарри посмотрел на них, одно их самых больших огненных колёс, которому, видимо, не хватало места для манёвра, с грозным «уииииииииии» покатило на директора и смотрителя. Закричав от испуга, оба пригнулись. Колесо, просвистев над их спинами, вылетело в окно и понеслось по двору. Тем временем, несколько драконов и интенсивно дымящая гигантская летучая мышь пурпурного цвета вырвались в открытую дверь в конце коридора и полетели на второй этаж.

— Скорее, Филч, скорее! — завопила Кхембридж. — Надо что-то делать, не то их разнесёт по всей школе! Ступефай!

Сноп красного света, выпущенный её волшебной палочкой, ударил по одной из ракет. Почему-то, вместо того, чтобы медленно угаснуть, та взорвалась, да так, что пробила дыру в картине с весьма сентиментальным сюжетом. К счастью, ведьмочка, гулявшая по лужайке, успела вовремя убежать и, пару секунд спустя, вся помятая, появилась на соседнем полотне. Колдуны, игравшие там в карты, поспешно вскочили, освобождая ей место.

— Не пользуйтесь сногсшибальным заклятием, Филч! — гневно закричала Кхембридж на смотрителя, как будто это он произнёс заклинание.

— Слушаюсь, директор! — прохрипел Филч. Полный швах, он был настолько же не способен остановить ракеты, как и проглотить их. Ринувшись к ближайшему шкафу, Филч выхватил метлу и принялся тыкать ею в петарды; хворостины тут же загорелись.

Гарри решил, что насмотрелся достаточно; он пригнулся и, смеясь, побежал к секретной двери за гобеленом чуть дальше по коридору. Проскочив туда, он столкнулся с Фредом и Джорджем. Близнецы, слушая вопли Кхембридж и Филча, с трудом сдерживали хохот.

— Сильно, — улыбаясь, шепнул Гарри, — впечатляет... Доктор Филибустер отдыхает.

— Ура, — прошептал Джордж, утирая слёзы. — Надеюсь, она попробует воспользоваться исчезальным заклятием?... При каждой новой попытке их становится в десять раз больше.

Весь день по всей школе горели фейерверки. И хотя они, особенно петарды, причиняли множество неудобств и разрушений, никто из учителей не выражал особенного недовольства.

— Батюшки, какой ужас, — сардонически воскликнула профессор Макгонаголл, когда в класс, с громкими криками и выдыхая пламя, влетел дракон. — Мисс Браун, пожалуйста, сбегайте за директором, сообщите, что к нам в класс случайно залетела шутиха.

В итоге свой первый день в качестве директора профессор Кхембридж провела, бегая по вызовам своих подчинённых, ни один из которых, казалось, не умел справиться с заколдованными фейерверками без её помощи. Когда колокол возвестил конец последнего урока, и гриффиндорцы отправились к себе в башню, Гарри, с невыразимым удовлетворением, увидел встрёпанную, измазанную сажей Кхембридж, с потным лицом выходящую из кабинета Флитвика.

— О, благодарю вас, профессор! — пищал вслед Флитвик. — Конечно, я мог бы погасить бенгальские огни сам, но сомневался, имею ли право...

И, сияя, нахально захлопнул дверь перед её перекошенной физиономией.

Вечером Фред и Джордж были героями гриффиндорской гостиной. Даже Гермиона пробилась сквозь восторженную толпу, чтобы поздравить их.

— Фейерверк был — загляденье, — восхищённо сказала она.

— Спасибо, — ответил Джордж с удивлённым, но довольным видом. — «Улётная Убойма Уэсли». Одна беда, извели весь запас; завтра придётся начинать по новой.

— Всё равно, дело того стоило, — проговорил Фред, принимая заказы у настойчивой толпы. — Если хочешь записаться в очередь, Гермиона, то — пять галлеонов за «Пакет простейших полыхалок» и двадцать за «Долбанады Делюкс»...

Гермиона вернулась к столику, где сидели Гарри и Рон. Они смотрели на свои рюкзаки с таким видом, точно ждали, что домашние задания выпрыгнут оттуда и начнут делаться сами.

— Слушайте, а почему бы нам денёк не отдохнуть? — беззаботно предложила Гермиона как раз в тот момент, когда мимо окна пронеслась среброхвостая ракета. — В конце концов, в пятницу начинаются пасхальные каникулы, у нас ещё будет масса времени.

— Ты себя как чувствуешь? Нормально? — поинтересовался Рон, вытаращившись на Гермиону.

— Раз уж ты спрашиваешь, — счастливым голосом ответила Гермиона, — то, знаешь... пожалуй, я настроена бунтарски.

Часом позже Гарри и Рон поднялись в спальню. Вдалеке ещё гремели петарды. Гарри начал раздеваться. Мимо башни проплыл бенгальский огонь, старательно выписывая в воздухе слово «КАКА».

Гарри лёг, зевнул. Без очков летавшие за окнами фейерверки казались размытыми кляксами, облаками, красиво и таинственно мерцающими на фоне чёрного неба. Он повернулся набок, размышляя, понравился ли Кхембридж первый день на месте Думбльдора и что скажет Фудж, узнав, что в школе царит полный хаос. Улыбаясь, Гарри закрыл глаза...

Свист и грохот фейерверков всё больше отдалялись... или это он сам всё быстрее уносился куда-то...

Он попал прямо в коридор, ведущий к департаменту тайн. И быстро побежал к чёрной двери... Пусть она откроется... пусть откроется...

Дверь открылась. Гарри оказался в круглом помещении со множеством одинаковых дверей... пересёк его, тронул рукой одну из них... она открылась внутрь...

Вот он уже в длинной, прямоугольной комнате... Отовсюду слышится странное механическое клацанье... На стене танцуют световые блики... Гарри не стал останавливаться, чтобы посмотреть на них... надо идти дальше...

В дальнем конце комнаты — дверь... легко открылась от прикосновения...

Тускло освещённый зал, просторный, высокий, как церковь... кругом — ряды полок, заставленных маленькими, пыльными, шарами из непрозрачного стекла... сердце быстро-быстро забилось... он знает, куда идти... Гарри побежал... но его шагов не было слышно в этом огромном, пустом зале...

Здесь есть что-то, очень для него желанное...

Что-то, о чём он страстно мечтает... он или кто-то другой?...

Страшная боль в шраме...

БУМ-М!

Гарри мгновенно проснулся. Он ничего не понимал, но был очень рассержен. В темноте спальни кто-то громко смеялся.

— Здорово! — воскликнул Симус, чей силуэт темнел на фоне окна. — Представляете, одно из колёс столкнулось с ракетой, а теперь они как будто спариваются, идите посмотрите!

Гарри слышал, как Рон и Дин вылезли из постелей и побежали к окну. Он лежал молча, неподвижно, ждал, пока утихнет боль в шраме, и испытывал глубочайшее разочарование, будто у него из-под носа в последний момент увели чудесный подарок... на этот раз он подошёл так близко!

За окном парили блестящие серебристо-розовые поросята. Гарри лежал, слушая радостные вопли гриффиндорцев из спален нижних этажей. Потом вспомнил, что завтра — урок окклуменции, и почувствовал в животе неприятный холодок.

***

Весь следующий день прошёл в страшном напряжении. Что скажет Злей, когда узнает, куда Гарри удалось проникнуть во вчерашнем сне? Гарри виновато вспомнил, что с последнего урока ни разу не практиковался в окклуменции. С тех пор как Думбльдор покинул школу, произошло столько событий; Гарри при всём желании не мог бы освободиться от мыслей. Впрочем, Злей вряд ли сочтёт это достаточным оправданием.

Он попытался поупражняться перед самым занятием, но без толку. Стоило ему замолчать, освобождая сознание от мыслей и эмоций, Гермиона сразу начинала спрашивать, как он себя чувствует, да и вообще, не время опустошать мозг, когда учителя проводят опрос для повторения пройденного материала.

После ужина Гарри, готовясь к самому худшему, отправился в подземелье. В вестибюле его остановила Чу.

— Иди сюда, — Гарри, обрадовавшись предлогу оттянуть встречу со Злеем, поманил её в уголок к гиганским песочным часам. — Ты как? Нормально? Кхембридж не допрашивала тебя про Д.А.?

— Нет, нет, — торопливо ответила Чу. — Просто... я хотела сказать... Гарри, я и представить не могла, что Мариэтта донесёт на нас...

— Что уж теперь, — буркнул Гарри. Им владело досадливое чувство, что Чу могла бы получше выбирать друзей; конечно, Мариэтта до сих в больнице и мадам Помфри не в силах что-либо сделать с её прыщами, но это слабое утешение.

— Она вообще-то хорошая, — сказала Чу. — Просто совершила ошибку...

Гарри вытаращил глаза.

— Хорошая, но совершила ошибку? Да она продала нас всех, включая тебя!

— Ну... всё же обошлось, — умоляюще протянула Чу. — Знаешь, у неё мама в министерстве, ей было трудно...

— Отец Рона тоже в министерстве! — яростно вскричал Гарри. — Но у него, если ты не заметила, на лице не написано «ГНИДА»...

— Знаешь, Гермиона Грэнжер тоже неправа, — не менее яростно ответила Чу. — Могла бы предупредить, что заколдовала список...

— А по-моему, это была гениальная идея, — ледяным тоном отрезал Гарри. Чу вспыхнула, её глаза заблестели.

— Ах да! Я и забыла... Естественно, раз это идея дорогой Гермионы...

— Только не вздумай плакать, — предупредил Гарри.

— Не собираюсь! — выкрикнула Чу.

— Вот и хорошо, — сказал он. — Мне и так забот хватает.

— Ну и иди и заботься о чём хочешь! — Чу гневно развернулась на каблуках и удалилась.

Гарри, кипя от злости, спустился в подземелье. Он знал по опыту, что, если придёт раздражённый и обиженный, Злею будет намного легче проникнуть в его сознание. Но успокоиться не сумел и, дойдя до двери, преуспел лишь в том, что придумал ещё пару аргументов против Мариэтты, которыми мог бы уязвить Чу.

— Ты опоздал, Поттер, — бросил Злей, когда Гарри вошёл и закрыл дверь.

Учитель стоял спиной и перекладывал мысли в дубльдум. Сбросив последнюю серебристую ленту в каменную чашу, он повернулся к Гарри.

— Ну что? Занимался? — спросил он.

— Да, — соврал Гарри, пристально глядя на ножку письменного стола.

— Сейчас проверим, — невозмутимо отозвался Злей. — Доставай палочку, Поттер.

Гарри занял привычную позицию со своей стороны письменного стола, лицом к Злею. После ссоры с Чу и от волнения при мысли, что Злей может увидеть в его памяти, сердце билось очень быстро.

— На счёт три, — лениво проговорил Злей. — Раз... два...

Дверь распахнулась, и в кабинет влетел Драко Малфой.

— Профессор Злей, сэр... О!... Простите...

Малфой с удивлением уставился на Злея и Гарри.

— Всё нормально, Драко, — сказал Злей, опуская палочку. — У Поттера дополнительные занятия по зельеделию.

Подобной радости на лице Малфоя Гарри не видел с тех пор, как Кхембридж пришла с инспекцией на урок к Огриду.

— Я не знал, — оскалился Малфой. Гарри чувствовал, что очень покраснел, и многое бы отдал за возможность высказать Малфою в лицо всю правду — или, ещё лучше, садануть по нему хорошим заклятием.

— Драко, в чём дело? — спросил Злей.

— Профессор Кхембридж, сэр... ей нужна ваша помощь, — ответил Малфой. — Нашёлся Монтегью, сэр. В туалете четвёртого этажа, сэр, в унитазе.

— Как он туда попал? — требовательно спросил Злей.

— Я не знаю, сэр, он немного не в себе.

— Хорошо, очень хорошо, Поттер, — забормотал Злей, — занятия продолжим завтра вечером.

Он повернулся и стремительно покинул кабинет. Малфой, из-за спины Злея, одними губами произнёс, глядя на Гарри: «Дополнительные по зельеделию?» и поспешил за учителем.

Гарри, вне себя от ярости, спрятал волшебную палочку и направился к двери. У него появились лишние двадцать четыре часа для тренировки; он знал, что должен благодарить судьбу за счастливое избавление, но не мог. Слишком уж дорога цена — Малфой по всей школе растрезвонит о дополнительных занятиях.

У самой двери Гарри увидел на косяке танцующее пятно света. Он остановился и долго стоял, глядя на пятно. Оно напоминало о чём-то ... вдруг его осенило: это похоже на вчерашний сон, на световые зайчики во второй комнате департамента тайн.

Гарри обернулся. Свет исходил из дубльдума, стоящего на письменном столе. Серебристо-белое содержимое плескалось и клубилось. Мысли Злея... то, чего он не хотел показывать Гарри, если бы тот случайно проник в его сознание...

Гарри не отрываясь смотрел на дубльдум, и его всё больше одолевало любопытство... Что там? Что Злей так тщательно скрывает?

По стене плясали серебристые огоньки... Гарри, напряжённо размышляя, сделал два шага по направлению к столу. Может, там секретные сведения из департамента тайн?

Гарри глянул через плечо. Сердце билось с невероятной быстротой. Интересно, сколько займёт освобождение Монтегью из унитаза? И что потом будет делать Злей, вернётся к себе или поведёт Монтегью в больницу? Конечно, поведёт... Монтегью — капитан квидишной команды «Слизерина», Злей обязательно захочет убедиться, что с ним всё в порядке...

Гарри прошёл оставшиеся несколько футов, встал над дубльдумом, заглянул в его таинственные глубины и, прислушиваясь, застыл в нерешительности. Затем вытащил волшебную палочку. В кабинете и прилегающем к нему коридоре стояла абсолютная тишина. Гарри легонько ткнул палочкой содержимое дубльдума.

Серебристая субстанция быстро закружилась. Гарри наклонился: вещество постепенно становилось прозрачным. Вскоре он, словно в круглое окно на потолке, увидел какое-то помещение. Кажется, это Большой зал...

Поверхность мыслей Злея туманилась от дыхания Гарри... у него, наверно, разжижение мозгов... только сумасшедший мог решиться на подобное... Злей вот-вот вернётся... Гарри весь дрожал... но вспомнил ссору с Чу, нагло ухмылявшегося Малфоя, и его охватила бесшабашная решимость.

Сделав глубокий вдох, он решительно окунул лицо в мысли Злея. Пол кабинета дрогнул, Гарри споткнулся и головой вперёд провалился в дубльдум...

Бешено вращаясь, он полетел сквозь холодную черноту, а затем...

Оказался посреди Большого зала. Вместо четырёх столов там стояло множество маленьких столиков, повёрнутых в одном направлении. За каждым сидело по одному человеку; все низко склоняли головы и прилежно писали. Тишину нарушало лишь поскрипывание перьев да редкий шорох, когда кто-то поправлял пергамент. Очевидно, это был какой-то экзамен.

В высокие окна лился яркий солнечный свет. Склонённые головы отливали золотом, медью, каштановым блеском. Гарри внимательно осмотрелся. Злей должен быть где-то здесь... ведь это его воспоминания...

Ах, вот он, за столиком прямо позади Гарри. Злей-подросток; худосочный, бледный. Комнатный цветок, выросший в темноте. Прямые сальные волосы спадают почти до самого стола, крючковатый нос — в полудюйме от пергамента. Гарри зашёл Злею за спину и прочитал на опросном листе: «ЗАЩИТА ОТ СИЛ ЗЛА — СОВЕРШЕННО ОБЫКНОВЕННЫЙ ВОЛШЕБНЫЙ УРОВЕНЬ».

Значит, Злею лет пятнадцать-шестнадцать, примерно столько же, сколько сейчас Гарри. Рука Злея так и порхала по пергаменту, надо же, накатал по крайней мере на фут больше, чем ближайшие соседи, при том, что писал очень тесно и мелким почерком.

— Осталось пять минут!

Этот возглас заставил Гарри вздрогнуть. Обернувшись, он увидел неподалёку макушку профессора Флитвика, движущуюся между столиками. Флитвик прошёл мимо лохматого черноволосого юноши... очень лохматого черноволосого юноши...

Гарри ринулся туда так поспешно, что, не будь он бесплотен, смёл бы всё на своём пути. Но этого не случилось; он, как во сне, гладко проскользил через два ряда столиков к третьему. Лохматый затылок всё ближе... юноша выпрямился, отложил перо и притянул к себе пергамент, чтобы перечитать работу...

Гарри уставился на своего пятнадцатилетнего отца.

Его распирал восторг: он будто смотрел на собственное изображение с некоторыми намеренно допущенными ошибками. Глаза у Джеймса были карие, нос чуть длиннее, чем у Гарри, на лбу отсутствовал шрам. Но у них были одинаковые худые лица, рты, брови, руки; волосы Джеймса так же торчали на макушке, и, когда он встал, Гарри убедился, что они примерно одного роста.

Джеймс широко зевнул и взъерошил волосы, окончательно испортив причёску. Затем, метнув быстрый взгляд на профессора Флитвика, сидя повернулся к соседу сзади.

Задохнувшись от волнения, Гарри увидел Сириуса. Тот, глядя на Джеймса, победно вздёрнул вверх оба больших пальца. Сириус беспечно откинулся на стуле, который стоял на двух задних ножках. Сириус был на редкость хорош собой; тёмные волосы ниспадали на глаза с небрежной элегантностью, недоступной ни Гарри, ни, как выясняется, его отцу. Девочка, сидевшая сзади, с робкой надеждой смотрела на него, но Сириус этого совершенно не замечал. Через два столика от девочки — в груди Гарри что-то радостно шевельнулось — сидел Рэм Люпин, бледный и какой-то особенно изнурённый (наверно, скоро полнолуние?). Люпин с головой ушёл в работу; он проверял ответы, чуть нахмурясь и почёсывая подбородок кончиком пера.

Где-то рядом должен быть Червехвост... да, вот он: худой коротышка с острым носом и волосами мышиного цвета. Червехвост очень нервничал: грыз ногти, возил ногами по полу и поминутно подглядывал в работу соседа. Гарри посмотрел на Червехвоста, а затем повернулся к Джеймсу. Тот рисовал каракули на клочке пергамента. Он уже изобразил Проныру, а теперь старательно обводил буквы «Л. Э.» Интересно, что это значит?

— Опустили перья! — пропищал профессор Флитвик. — Стэббинс, к вам это тоже относится! Прошу всех оставаться на местах, пока я не соберу работы! Ассио!

Пергаментные свитки дружно взвились в воздух и, ринувшись в протянутые руки профессора Флитвика, повалили его на пол. Кто-то засмеялся. Ребята, сидевшие впереди, встали, взяли профессора Флитвика под локти и поставили его на ноги.

— Спасибо... спасибо, — пропыхтел Флитвик. — Что ж, прекрасно. Теперь все свободны!

Гарри посмотрел на отца. Тот торопливо замазал буквы «Л.Э.», над которыми столь усердно трудился, вскочил, запихнул перо и опросный лист в рюкзак, перекинул его через плечо и стал ждать Сириуса.

Гарри огляделся. Злей был рядом и брёл к выходу, не поднимая глаз от экзаменационых вопросов. Угловатый, несмотря на покатые плечи, он двигался рывками и напоминал паука. Сальные волосы подпрыгивали при каждом шаге.

Вдруг Злея и Джеймса разделила стайка щебечущих девочек. Всунувшись между ними, Гарри получил возможность, не выпуская из поля зрения Злея, прислушиваться к разговору Джеймса и его друзей.

— Как тебе десятый вопрос, Луни? — уже в вестибюле поинтересовался Сириус.

— Отлично, — бодро отозвался Люпин. — Назовите пять отличительных признаков оборотня. Гениальный вопрос.

— Как думаешь, ты правильно ответил? — изображая озабоченность, спросил Джеймс.

— Думаю, да, — серьёзно ответил Люпин. Они влились в толпу у парадных дверей, где все толкались, желая как можно скорее попасть во двор, на солнышко. — Признак первый: он сидит на моём стуле. Признак второй: на нём моя одежда. Признак третий: его зовут Рэм Люпин.

Не засмеялся только Червехвост.

— Я написал про вытянутую морду, зрачки и кисточку на хвосте, — озабоченно сказал он, — а больше ничего не вспомнил...

— Ты что, Червехвост, совсем тупой? — раздражённо бросил Джеймс. — Сам раз в месяц общаешься с оборотнем...

— Тише, — умоляюще произнёс Люпин.

Гарри встревоженно оглянулся. Злей оставался неподалёку и по-прежнему изучал опросник. Это его воспоминание, если он, выйдя во двор, решит пойти в другую сторону, Гарри уже не сможет быть около Джеймса. Однако, когда четвёрка друзей направилась к озеру, Злей, к большому облегчению Гарри, последовал за ними, не отрываясь от экзаменационного листа и, очевидно, не отдавая себе отчёта в своих перемещениях. Держась чуть впереди него, Гарри мог внимательно следить за Джеймсом и остальными.

— По-моему, вопросы были ерундовые, — донёсся до него голос Сириуса. — Я удивлюсь, если не получу как минимум «Великолепно».

— И я тоже, — отозвался Джеймс. Он сунул руку в карман и достал вырывающегося золотого Проныру.

— Где ты его взял?

— Стащил, — беспечно ответил Джеймс и начал играть с мячиком. Он давал ему отлететь на фут, а потом снова ловил, реакция у него была просто потрясающая. Червехвост наблюдал за ним с благоговейным восторгом.

Они остановились у озера, в тени того самого бука, под которым Гарри, Рон и Гермиона однажды целое воскресенье делали уроки, и упали на траву. Гарри ещё раз оглянулся и с радостью увидел, что Злей тоже сел под кустами, в густой тени. Он был всё так же погружён в экзаменационную работу, и Гарри со спокойной душой тоже сел на траву, между буком и кустами, и стал смотреть на отца и его друзей. Солнце ослепительно сверкало на гладкой поверхности озера, ярко освещая берег, где, болтая босыми ногами в прохладной воде, сидела группка смеющихся девочек.

Люпин достал книгу и начал читать. Сириус, необыкновенно элегантный, чуть высокомерно, со скукой, смотрел по сторонам, на сидящих тут и там школьников. Джеймс играл с Пронырой; он позволял мячу отлетать всё дальше, почти выпускал его на волю, но всякий раз схватывал в самый последний момент. Червехвост следил за ним, раскрыв рот, и при каждом особенно ловком трюке ахал и аплодировал. Через пять минут Гарри уже недоумевал, почему Джеймс не одёрнет Червехвоста, но Джеймсу, по всей видимости, льстило внимание. Гарри отметил привычку отца то и дело ерошить волосы, словно от страха, что они, не дай бог, лягут аккуратно. И ещё он поминутно взглядывал на девочек, сидящих на берегу.

— Слушай, убери ты его, будь другом, — не выдержал наконец Сириус, после того, как Джеймс в очередной раз поймал мяч, а Червехвост разразился востороженным воплем, — пока Червехвост не обмочился от счастья.

Червехвост покраснел, а Джеймс довольно ухмыльнулся.

— Ладно, если тебя раздражает, — сказал он, запихивая Проныру в карман. У Гарри создалось впечатление, что один только Сириус мог заставить Джеймса прекратить рисоваться.

— Скучно, — пожаловался Сириус. — Жалко, что сейчас не полнолуние.

— Тебе, может, и жалко, — сумрачно проговорил Люпин из-за книги. — Но у нас ещё превращения, и если тебе нечего делать, проверь меня. На... — и он протянул учебник.

Но Сириус фыркнул.

— Видеть не могу эту белиберду, я её знаю наизусть.

— А я знаю, что тебя позабавит, — тихо сказал Джеймс. — Смотри, кто здесь...

Сириус повернул голову. И замер, как гончий пёс, почуявший зайца.

— Роскошно, — мягко прошептал он. — Соплеус.

Гарри повернул голову, чтобы узнать, куда смотрит Сириус.

Злей встал и убирал экзаменационные бумаги в рюкзак. Он вышел из тени и побрёл по траве. Сириус и Джеймс пружинисто встали на ноги.

Люпин и Червехвост остались сидеть: Люпин смотрел в книгу, но глаза его не двигались, а меж бровей пролегла чуть заметная складка; Червехвост с жадным ожиданием поглядывал то на Джеймса с Сириусом, то на Злея.

— Как делишки, Соплеус? — громко спросил Джеймс.

Злей отреагировал с такой быстротой, словно ожидал нападения: бросил рюкзак, сунул руку во внутренний карман и почти уже достал волшебную палочку, когда Джеймс выкрикнул: «Экспеллиармус!»

Палочка Злея взлетела вверх футов на двенадцать и с лёгким стуком упала в траву за его спиной. Сириус издал лающий смешок.

— Импедимента, — сказал он, направляя палочку на Злея, и тот был сбит с ног, когда бросился за собственной палочкой.

Все, кто был рядом, повернули головы, посмотреть, что происходит. Некоторые вскочили и подошли поближе. Кто-то смотрел испуганно, кто-то — забавляясь.

Злей, тяжело дыша, лежал на траве. Джеймс и Сириус, подняв палочки, надвигались на него; Джеймс через плечо посматривал на девочек у озера. Червехвост так и впивался в них глазами. Он встал и обошёл вокруг Люпина, чтобы лучше видеть происходящее.

— Как экзамен, Соплюшка? — поинтересовался Джеймс.

— Соплюшка так тыкался носом в пергамент, — злым голосом сказал Сириус, — что он, наверное, весь в сальных пятнах. Никто и прочитать ничего сможет.

Кое-кто из зрителей засмеялся; Злей явно не пользвался популярностью. Червехвост тоненько захихикал. Злей пытался встать, но проклятие ещё действовало; он был точно привязан невидимыми верёвками.

— Подождите, — пыхтел он, с неприкрытой ненавистью глядя на Джеймса, — подождите!

— Подождать чего? — невозмутимо осведомился Сириус. — Что ты с нами сделаешь? Вытрешь о нас сопли?

Злей разразился потоком бранных слов и заклинаний, но его палочка была далеко, и ничего не произошло.

— Надо вымыть твой грязный рот, — холодно сказал Джеймс. — Скоблифай!

Изо рта Злея полезли розовые мыльные пузыри; на губах выступила пена, он давился, задыхался...

— ОТСТАНЬТЕ ОТ НЕГО!

Джеймс и Сириус обернулись. Рука Джеймса немедленно взметнулась к волосам.

К ним подошла одна из девочек, сидевших у озера. У неё были густые, тёмно-рыжие волосы до плеч и поразительные зелёные миндалевидные глаза — глаза Гарри.

Мама.

— Как жизнь, Эванс? — спросил Джеймс. Его голос неожиданно зазвучал глубже, приятнее, взрослее.

— Оставьте его в покое, — повторила Лили. Она смотрела на Джеймса с глубокой неприязнью. — Что он вам сделал?

— Ну, — протянул Джеймс, будто задумавшись, — нас не устраивает, скорее, самый факт его существования, если ты понимаешь, что я имею в виду...

Многие из стоявших рядом засмеялись, в том числе Сириус и Червехвост — но не Люпин, упорно не отрывавший глаз от книги, и не Лили.

— Думаешь, это остроумно? — ледяным тоном бросила она. — Нет, Поттер. Ты обыкновенный наглый задира. Оставь его в покое.

— Оставлю, если пойдёшь со мной на свидание, Эванс, — тут же ответил Джеймс. — Давай, соглашайся! Я тогда больше и палочки не направлю в сторону старичка Соплеуса.

Тем временем, помехова порча стала выветриваться, и Злей, за спиной Джеймса, плюясь мылом, дюйм за дюймом подползал к своей палочке.

— Я бы не пошла, даже если бы выбор был только между тобой и гигантским кальмаром, — ответила Лили.

— Вот невезуха, Рогалис, — равнодушно усмехнулся Сириус и повернулся к Злею. — ЭЙ!

Поздно; Злей направил палочку на Джеймса; вспыхнул свет, что-то полоснуло Джеймса по щеке; на робу брызнула кровь. Джеймс резко обернулся, вновь полыхнул свет, и через мгновение Злей повис в воздухе верх тормашками. Роба свесилась вниз, обнажив костлявые, бледные ноги и не очень чистые, сероватые трусы.

Многие в толпе ободряюще закричали; Сириус, Джеймс и Червехвост покатились со смеху.

Разъярённая Лили — впрочем, на её лице чуть заметно дрогнула улыбка — потребовала:

— Отпусти его!

— Пожалуйста, — Джеймс дёрнул палочкой вверх; Злей бесформенной кучей свалился наземь. Выпутавшись из робы, он вскочил, на ходу вздевая палочку, но Сириус сказал: «Петрификус Тоталус!», и Злей, прямой как доска, снова упал.

— ОСТАВЬТЕ ЕГО В ПОКОЕ! — закричала Лили. У неё в руках тоже оказалась палочка. Джеймс и Сириус опасливо на неё покосились.

— Эванс, не заставляй меня тебя проклинать, — серьёзно сказал Джеймс.

— Тогда сними с него проклятие!

Джеймс глубоко вздохнул, потом повернулся к Злею и пробормотал контр-заклятие.

— Прошу, — проговорил он, пока Злей с трудом поднимался на ноги. — Скажи спасибо, Соплеус, что здесь оказалась Эванс...

— Я не нуждаюсь в заступничестве мугродья!

Лили моргнула.

— Отлично, — холодно проговорила она. — Учту на будущее. Да, и знаешь, на твоём месте я бы иногда стирала трусы, Соплеус.

— Извинись перед Эванс! — с угрозой взревел Джеймс, направляя палочку на Злея.

— Я не хочу, чтобы ты заставлял его извиняться передо мной, — крикнула Лили, оборачиваясь к Джеймсу. — Ты ничуть не лучше его.

— Что? — захлебнулся от возмущения Джеймс. — Я НИКОГДА не называл тебя... сама знаешь как!

— Ты!... Да ты только и делаешь, что ерошишь волосы, потому что думаешь, что это классно — ходить с таким видом, будто только что свалился с метлы, да играешь с Пронырой, да насылаешь порчу на всех подряд! Удивительно, как твоей метле удаётся взлетать, с этаким надутым болваном! Да на тебя ПРОТИВНО СМОТРЕТЬ!

Она резко развернулась и пошла прочь.

— Эванс! — закричал вдогонку Джеймс. — Эй, Эванс!

Но она не оглянулась.

— Что это с ней? — пробормотал Джеймс, безуспешно пытаясь сделать вид, что этот вопрос его мало занимает.

— Читая между строк, я бы сказал, что она о тебе не очень высокого мнения, — изрёк Сириус.

— Ах вот как, — разозлился Джеймс, — вот как...

Вновь полыхнул свет, и Злей опять повис в воздухе вверх ногами.

— Кто хочет посмотреть, как я снимаю с Соплюшки трусы?

Но Гарри было не суждено узнать, снял Джеймс трусы со Злея или нет. Кто-то крепко схватил его за руку выше локтя. Скривившись от боли, Гарри обернулся и, к полнейшему своему ужасу, увидел Злея — в полный рост, взрослого, побелевшего от ярости.

— Развлекаешься?

Гарри поволокло вверх. Летний день померк; он поплыл сквозь ледяную черноту. Злей цепко держал его за руку. Затем Гарри, будто сделав кувырок в воздухе, ударился ногами о пол. Он снова оказался у стола, перед дубльдумом в тускло освещённом, сегодняшнем, кабинете зельеделия.

— Ну, — сказал Злей, так впиваясь пальцами в руку Гарри, что у того онемела кисть. — Ну... тебе понравилось, Поттер?

— Н-нет, — пролепетал Гарри, пытаясь освободиться.

Ему было страшно: губы Злея тряслись, лицо помертвело, зубы обнажились.

— Остроумный человек, твой папаша, правда? — Злей стал изо всех сил трясти Гарри, и его очки сползли на кончик носа.

— Я... я не...

Злей отшвырнул от себя Гарри, и тот рухнул на пол.

— Ты никому не расскажешь о том, что видел! — проревел Злей.

— Нет, — Гарри стал отползать от Злея как можно дальше, одновременно пытаясь встать на ноги. — Нет, конечно, я не...

— Прочь, прочь, и не смей больше появляться в моём кабинете!

Гарри метнулся к выходу, и над его головой взорвалась банка с тараканами. Он распахнул дверь и понёсся по коридору, и остановился, лишь когда между ним и Злеем было уже целых три этажа. Тогда он прислонился к стене, тяжело дыша и потирая синяк на руке.

У него не было ни малейшего желания возвращаться так рано в гриффиндорскую башню, а тем более рассказывать об увиденном Рону и Гермионе. Гарри испытывал горе и потрясение, но не оттого, что на него наорали или кидались банками. Просто он знал, каково это, когда тебя унижают на глазах толпы, и хорошо понимал, что должен был испытывать Злей от издевательств Джеймса Судя по тому, что видел Гарри, отец действительно был малоприятной личностью — о чём всегда говорил Злей.

Глава 29.

ПРОФОРИЕНТАЦИЯ

— Но почему ты больше не занимаешься окклуменцией? — нахмурясь, спросила Гермиона.

— Я же тебе объяснил, — пробормотал Гарри. — Злей говорит, теперь, когда я знаком с азами, то могу заниматься сам...

— Хочешь сказать, что сны у тебя прекратились, — скептически бросила Гермиона

— В общем и целом... — протянул Гарри, отводя глаза.

— А по-моему, пока ты не научился как следует ими управлять, Злей не должен был прекращать занятий! — негодующе воскликнула Гермиона. — Гарри, я считаю, тебе надо пойти к нему и попросить...

— Нет, — решительно отказался Гарри. — Всё, забудь об этом, хорошо?

Это было в первый день пасхальных каникул. Следуя устоявшейся традиции, Гермиона провела его, составляя расписания подготовки к экзаменам для себя и мальчиков. Гарри и Рон не сопротивлялись: во-первых, это было бесполезно, а во-вторых, эти расписания приносили определённую пользу.

Рон, узнав, что до экзаменов осталось всего шесть недель, пришёл в ужас.

— Как это ты ухитрился об этом забыть? — поразилась Гермиона. Она постучала волшебной палочкой по квадратикам расписания Рона, и каждый предмет засветился своим цветом.

— Не знаю, — промямлил Рон. — Столько всякого было...

— Вот, — сказала Гермиона, вручая ему расписание, — если не выбьешься из графика, то всё успеешь.

Рон мрачно воззрился на разноцветную таблицу, но потом просиял:

— Свободный вечер каждую неделю!

— Это для тренировок, — объяснила Гермиона.

Улыбка Рона увяла.

— А смысл? — скучно буркнул он. — У нас не больше шансов выиграть кубок, чем у папы — стать министром магии.

Гермиона не ответила; она смотрела на Гарри, сверлившего стену отсутствующим взглядом. Косолапсус трогал лапой руку Гарри, требуя, чтобы тот почесал ему за ухом.

— Гарри, в чём дело?

— Что? — встрепенулся он. — Так, ни в чём.

Он поспешно схватил «Теорию защитной магии» и притворился, будто ищет что-то по оглавлению. Косолапсус, образно говоря, махнул на него лапой и залез под кресло Гермионы.

— Я тут видела Чу, — осторожно начала Гермиона. — Она тоже вся несчастная... вы что, опять поссорились?

— Что?... А... Да, — Гарри охотно ухватился за это объяснение.

— А почему?

— Из-за её подруги-стукачки, Мариэтты, — ответил Гарри.

— И правильно! — гневно воскликнул Рон, положив расписание на стол. — Если бы не она...

Рон пустился проклинать Мариэтту Даблин, что очень устроило Гарри: ему оставалось лишь смотреть волком, кивать, изрекать: «вот именно», когда Рон замолкал, чтобы перевести дух, а самому тем временем думать, думать, думать об увиденном в дубльдуме — с каждой минутой испытывая всё большую тоску.

Воспоминания грызли его изнутри. Он никогда не сомневался в порядочности своих родителей и всегда категорически отметал «клевету» Злея, который, по его мнению, просто хотел опорочить память Джеймса. И разве Огрид с Сириусом не твердили постоянно, что отец Гарри был прекрасным человеком? (Да уж, а сам-то Сириус, возразил противный голос в голове Гарри, не лучше, если не хуже...) Конечно, однажды Гарри слышал, как профессор Макгонаголл назвала отца и Сириуса хулиганами, но, насколько он понял, имелся в виду некий прообраз близнецов Уэсли... а Гарри не мог себе представить, чтобы Фред и Джордж ради забавы подвесили кого-то вверх ногами... разве что Малфоя, кого-то, кто действительно заслуживает подобного обращения...

Гарри уговаривал себя, что Злей, возможно, как-то обидел Джеймса, но... разве Лили не спросила: «Что он вам сделал?» И разве Джеймс не сказал: «Нас не устраивает, скорее, самый факт его существования»? Джеймс затеял всё только потому, что Сириус пожаловался на скуку. Гарри вспомнились слова Люпина, сказанные на площади Мракэнтлен: Думбльдор, мол, назначил его старостой, чтобы он мог оказывать больше влияния на Джеймса и Сириуса... Но в дубльдуме Люпин взирал на происходящее молча...

Гарри то и дело напоминал себе, что Лили пыталась заступиться за Злея — по крайней мере, мама была приличным человеком. Но, вспоминая её лицо, Гарри переставал что-либо понимать; она явно презирала Джеймса, и Гарри не мог понять, почему они поженились. Неужели Джеймс её заставил?...

Почти пять лет мысль об отце служила источником утешения, гордости, вдохновения. Когда говорили, что он — вылитый Джеймс, Гарри млел от удовольствия. А сейчас... сейчас при мысли об отце Гарри испытывал горечь.

Дни становились ветренее, но теплее и ярче, а Гарри, вместе с другими пяти— и семиклассниками, приходилось сидеть в четырёх стенах и повторять пройденное, снуя челноком из общей гостиной в библиотеку и обратно. Гарри притворялся, что переживает из-за надвигающихся экзаменов — и его одноклассники, до тошноты уставшие от занятий, охотно в это верили.

— Гарри, я к тебе обращаюсь! Ау! Ты меня слышишь?

— А?

Он обернулся. К библиотечному столу, за которым он сидел в одиночестве, подошла Джинни Уэсли, вся растрёпанная после пребывания на ветру. Воскресный вечер подходил к концу; Гермиона уже ушла в гриффиндорскую башню заниматься древними рунами; Рон был на тренировке.

— Ой, привет, — поздоровался Гарри, придвигая к себе книги. — А почему ты не на тренировке?

— Она кончилась, — сказала Джинни, — Рон повёл Джека Слопера в больницу.

— А что случилось?

— Точно непонятно, но, кажется, он ударил сам себя клюшкой и потерял сознание. — Джинни тяжело вздохнула. — Ладно, неважно... Вот, видишь, посылка. Только что пришла... Спасибо Кхембридж — это всё её новая процедура досмотра!

Джинни не без труда поставила на стол коробку, весьма небрежно упакованную; посылку явно вскрывали. Сверху, красными чернилами, было написано: "Проверено главным инспектором «Хогварца».

— Это пасхальные яйца от мамы, — объяснила Джинни. — Вот твоё... на.

Она протянула ему красивое шоколадное яйцо, украшенное маленькими сахарными Пронырами и, судя по упаковке, с шипучими шмельками внутри. Гарри посмотрел на подарок — и вдруг, с растерянностью и ужасом, почувствовал, что к горлу подступает комок.

— Гарри, ты чего? — тихо спросила Джинни.

— Ничего, — хрипло ответил Гарри. Горло болело от подступивших слёз. Он решительно не понимал, почему пасхальное яйцо подействовало на него таким странным образом.

— Ты последнее время очень грустный, — настаивала Джинни. — Знаешь, если бы ты просто поговорил с Чу...

— Я вовсе не с Чу хотел бы поговорить, — неожиданно признался Гарри.

— А с кем же? — Джинни внимательно на него посмотрела.

— Я...

Он огляделся, желая убедиться, что никто не подслушивает. Мадам Щипц, на расстоянии нескольких шкафов от них с Джинни, выдавала огромную кипу книг несчастной и потерянной Ханне Аббот.

— Я хотел бы поговорить с Сириусом, — тихо сказал Гарри. — Но это невозможно.

Джинни продолжала задумчиво на него смотреть. Гарри, чтобы чем-то заняться, развернул яйцо, отломил от него порядочный кусок и положил в рот.

— Ну, — медленно проговорила Джинни, тоже отламывая кусочек, — если тебе и вправду хочется поговорить с Сириусом, то, думаю, это можно устроить.

— Брось, — безнадёжно отмахнулся Гарри. — Кхембридж охраняет все камины и читает всю почту.

— Когда растёшь рядом с такими людьми, как Фред и Джордж, — всё так же задумчиво произнесла Джинни, — поневоле начинаешь думать, что возможно всё, на что у тебя хватает смелости.

Гарри посмотрел на неё и, то ли из-за шоколада (Люпин всегда давал его после столкновений с дементорами), то ли высказав вслух своё желание, почувствовал себя лучше — у него появилась надежда.

— ВЫ ЧТО СЕБЕ ПОЗВОЛЯЕТЕ?

— О чёрт, — прошептала Джинни, вскакивая с места. — Совсем забыла...

К ним со всех ног бежала яростная мадам Щипц. Морщинистое лицо было искажено от злости.

— Шоколад в библиотеке! — верещала она. — Вон! Вон! ВОН!

Она взмахнула волшебной палочкой и, пока Гарри и Джинни стремглав неслись из библиотеки, книжки, рюкзак и чернильница, не отставая, летели за ними и пребольно били по головам.

***

Вскоре после каникул, будто для того, чтобы подчеркнуть важность предстоящих экзаменов, на столах гриффиндорской гостиной стали появляться брошюры, листовки и проспекты, рекламирующие различные колдовские профессии. На доске повесили объявление:

ПРОФЕСCИОНАЛЬНАЯ ОРИЕНТАЦИЯ

Все пятиклассники обязаны пройти беседу, повсящённую обсуждению их будущих профессий. Беседы проводятся завучами колледжей и должны состояться на первой неделе летнего семестра. Ниже указаны даты и время индивидуальных встреч.

Просмотрев список, Гарри узнал, что в понедельник в половине третьего должен быть в кабинете профессора Макгонаголл — это означало, что можно будет почти целиком пропустить прорицание. Последние каникулярные выходные Гарри вместе с другими пятиклассниками провёл, изучая многочисленные проспекты и брошюры.

— Нет уж, знахарем я быть не хочу, — сказал Рон в последний вечер каникул. Он сидел, погрузившись в изучение листка с эмблемой больницы св. Лоскута: перекрещенные кость и волшебная палочка. — Тут сказано, что на претруднейшей аттестации умений колдуна нужно получить как минимум "С" по зельеделию, гербологии, превращениям, заклинаниям и защите от сил зла. В общем... мама дорогая... буквально всего ничего...

— Но это же очень ответственная работа, — рассеянно отозвалась Гермиона, внимательно просматривая яркую розово-оранжевую брошюрку, озаглавленную «РЕШИЛИ СТАТЬ МЕНЕДЖЕРОМ ПО СВЯЗЯМ С МУГЛАМИ?» — Вот здесь особенно много не требуется: достаточно иметь С.О.В.У. по мугловедению. «Гораздо важнее энтузиазм, терпение и хорошее чувство юмора!»

— Тому, кто решит связаться с моим дядей, понадобится нечто большее, чем чувство юмора, — мрачно изрёк Гарри. — Умение вовремя увернуться, например. — Сам Гарри читал проспект о банковском деле. — Послушайте: «Хотите иметь интересную, пусть рискованную, работу, много путешествовать и получать солидные ценные премии? Колдовской банк „Гринготтс“ ждёт вас! Нам нужны умелые съёмщики заклятий! Проводится набор персонала для работы зарубежом. Уникальные перспективы...» Тут, правда, нужна арифмантика; Гермиона, ты бы подошла!

— Работа в банке меня не вдохновляет, — пробормотала Гермиона, с головой ушедшая в рекламку с призывом «ОТДАЙТЕ ВСЕГО СЕБЯ ДРЕССИРОВКЕ СЛУЖЕБНЫХ ТРОЛЛЕЙ!»

— Эй, — шепнул чей-то голос над ухом Гарри. Он оглянулся и увидел Фреда и Джорджа. — Джинни замолвила за тебя словечко, — сказал Фред и, чтобы размять ногу, положил её на соседний столик. Несколько буклетов министерства магии свалились на пол. — Она говорит, ты хочешь пообщаться с Сириусом?

— Что? — вскинулась Гермиона. Её рука, потянувшаяся было к «ХОТИТЕ НАДЕЛАТЬ ШУМА В ДЕПАРТАМЕНТЕ ВОЛШЕБНЫХ ПРОИСШЕСТВИЙ И КАТАСТРОФ?», застыла на полпути.

— Ну... — с напускной небрежностью бросил Гарри, — я подумал, неплохо бы...

— Что за глупости? — Гермиона распрямилась и посмотрела на Гарри как на сумасшедшего. — Кхембридж роется в каминах, обыскивает сов!...

— Мы знаем, как это обойти, — Джордж с довольной улыбкой потянулся. — Нужен отвлекающий манёвр. Вы, может быть, заметили, что во время каникул мы вели себя исключительно тихо?

— Стоит ли, подумали мы, мешать людям отдыхать? — подхватил Фред. — Не стоит, ответили мы сами себе. И потом, мы бы помешали людям не только отдыхать, но и заниматься, а этого никак нельзя было допустить.

Он церемонно поклонился Гермионе. Та была ошеломлена подобной внимательностью.

— Но с завтрашнего дня начинаются трудовые будни, — бойко продолжал Фред. — И, коль скоро мы всё равно затеваем небольшой шурум-бурум, почему бы Гарри им не воспользоваться и не поболтать с Сириусом?

— Хорошо, — проговорила Гермиона с видом человека, объясняющего элементарную вещь непроходимому тупице, — допустим, отвлекающий манёвр удался. Но откуда Гарри будет говорить с Сириусом?

— Из кабинета Кхембридж, — негромко сказал Гарри.

Он обдумывал это две недели и не видел альтернативы. Кхембридж сама сказала, что её камин — единственный, за которым не ведётся наблюдение.

— Ты что... совсем того? — хрипло прошептала Гермиона.

Рон, опустив листовку о промышленном выращивании грибковых культур, внимательно прислушивался к разговору.

— Не совсем, — пожал плечами Гарри.

— Для начала, как ты туда проникнешь?

На этот вопрос у Гарри был ответ.

— Нож Сириуса, — сказал он.

— Какой ещё нож?

— На прошлое Рождество Сириус подарил мне нож, открывающий любой замок, — пояснил Гарри. — Даже если Кхембридж заколдовала дверь, и «Алоомора» её не откроет, а я сильно подозреваю, что так и есть...

— А ты что думаешь? — требовательно обратилась Гермиона к Рону, и Гарри невольно вспомнился его первый ужин на площади Мракэнтлен и миссис Уэсли, точно так же воззвавшая к мужу.

— Не знаю, — ответил Рон, испуганный тем, что должен иметь какое-то мнение. — Раз Гарри так хочет, то... ему и решать, правда?

— Слова истинного друга и истинного Уэсли, — одобрил Фред, крепко хлопнув Рона по спине. — Отлично. Операцию назначаем на завтра, сразу после уроков: чем больше народу будет в коридорах, тем лучше... Гарри, чтобы выманить Кхембридж из кабинета, устроим это где-нибудь в восточном крыле... Думаю, мы можем тебе гарантировать... сколько? минут двадцать? — он оглянулся на Джорджа.

— Легко, — сказал Джордж.

— А что за отвлекающий манёвр? — спросил Рон.

— Увидишь, маленький братец, — сказал Фред, и они с Джорджем встали из-за стола. — Если, конечно, завтра в районе пяти вечера подгребёшь к коридору Георга Гладкоголосого.

***

На следующий день Гарри проснулся очень рано. Он нервничал не меньше, чем в день дисциплинарного слушания — не только потому, что предстояло пробраться к камину Кхембридж, хотя и этой причины было бы достаточно. Но сегодня его ждала ещё и встреча со Злеем, первая с тех пор, как тот вышвырнул Гарри из своего кабинета.

Гарри немного полежал в постели, размышляя о предстоящих испытаниях, потом бесшумно встал и прошёл к окну у кровати Невилля. Утро было прекрасное, небо сияло необыкновенной, дымчатой, опаловой голубизной. Гарри смотрел на высокое буковое дерево, под которым его отец издевался над Злеем, не представляя, чтобы Сириус мог хоть как-то оправдать этот поступок. Тем не менее, ему отчаянно хотелось выслушать Сириуса, возможно, узнать о смягчающих обстоятельствах, найти любое извинение поведению Джеймса...

Тут какое-то движение на опушке Запретного леса привлекло внимание Гарри. Он прищурился против слепящих солнечных лучей и увидел Огрида, выходящего из чащи. Тот, прихрамывая, добрёл до своей хижины и скрылся внутри. Гарри пару минут понаблюдал за хижиной. Огрид не выходил, но над трубой вскоре начал виться дымок. Ну, если Огрид сумел развести огонь, значит, он не так сильно ранен.

Гарри отвернулся от окна, прошёл к своему сундуку и стал одеваться.

Учитывая обстоятельства, Гарри не рассчитывал, что день пройдёт спокойно, и тем не менее оказался не готов к бесконечным мольбам, увещаниям и воззваниям Гермионы. На истории магии она впервые в жизни не обращала внимания на лекцию профессора Биннза и пыталась отговорить Гарри от задуманного, хотя тот упорно делал вид, что ничего не слышит.

— ...если она тебя поймает, то тебя не просто исключат, она догадается, что ты разговаривал со Шляриком, и заставит принять признавалиум и будет допрашивать...

— Гермиона, — возмущённым шёпотом воскликнул Рон, — ты когда-нибудь отстанешь от Гарри и начнёшь слушать Биннза? Или я должен сам это конспектировать?

— Ничего, поконспектируешь, не умрёшь!

К тому времени, как они спустились в подземелье Злея, ни Рон, ни Гарри уже не разговаривали с Гермионой. Но это обстоятельство нимало её не смущало. Наоборот, пользуясь их молчанием, она продолжала монотонно бубнить, изрекая зловещие предсказания, причём таким неистово-шипящим шёпотом, что Симус целых пять минут проверял, не течёт ли у него котёл.

Злей избрал тактику поведения, излюбленную дядей Верноном — вёл себя так, словно Гарри не существует. Гарри был к этому привычен и, в сущности, радовался, что учитель не придумал чего-нибудь похуже. Собственно, если учесть, сколько издёвок и презрительных насмешек выпадало на его долю раньше, новые манеры Злея его более чем устраивали. Гарри с удовольствием отметил, что, как только его оставили в покое, он без особых трудностей и вполне успешно приготовил закаляющее зелье. В конце урока, перелив немного отвара во флакончик и закрыв пробкой, он отнёс его на стол Злея, думая о том, что, пожалуй, наконец-то получит "С".

Едва отвернувшись от стола, он услышал звук бьющегося стекла. Малфой радостно захохотал. Гарри круто развернулся. Осколки его флакончика рассыпались по полу. Учитель со злобным удовлетворением посмотрел Гарри в глаза.

— Упало, — еле слышно прошептал он. — Ноль баллов, Поттер.

Гарри был в шоке и лишился дара речи. Он побрёл на своё место, намереваясь налить ещё один флакончик и добиться от Злея справедливости, но с ужасом увидел, что котёл пуст.

— Прости! — пролепетала Гермиона, прижимая ладони ко рту. — Прости, пожалуйста, Гарри! Я думала, ты закончил, и решила всё убрать!

Гарри не нашёл в себе сил, чтобы ответить. Как только прозвонил колокол, он, не оглядываясь, убежал из подземелья, а за обедом сел между Невиллем и Симусом, лишь бы избежать общения с Гермионой.

Из-за плохого настроения Гарри совсем забыл про профориентацию и вспомнил о ней только на прорицаниях, когда Рон спросил, почему он не у Макгонаголл. Гарри стремглав полетел наверх и, опоздав всего на несколько минут, ворвался в кабинет завуча.

— Извините, профессор, — задыхаясь, пропыхтел он. — Я забыл.

— Ничего, Поттер, — сказала она. В углу кто-то фыркнул. Гарри обернулся.

И увидел Кхембридж в пышном кружевном воротничке и с блокнотом на коленях. Она едва заметно улыбалась — отвратительной, наглой улыбкой.

— Садитесь, Поттер, — велела профессор Макгонаголл, перебирая чуть дрожащими руками брошюры на своём столе.

Гарри сел к Кхембридж спиной, стараясь не слышать шуршания её пера.

— Итак, Поттер, вас пригласили поговорить о вашей будущей профессии, чтобы мы смогли посоветовать, какие предметы вам следует изучать в шестом и седьмом классах, — заговорила профессор Макгонаголл. — Вы уже думали, чем хотели бы заниматься после школы?

— Э-м... — промычал Гарри.

Скрип пера ужасно мешал сосредоточиться.

— Да? — ободряюще сказала профессор Макгонаголл.

— Ну, я думал, что, наверно, хорошо стать аврором, — промямлил Гарри.

— Для этого нужна очень хорошая успеваемость, — профессор Макгонаголл извлекла из кипы бумаг небольшой тёмный проспект и раскрыла его. — Так... П.А.У.К. 5 минимум и оценки не ниже «Сверх ожиданий». Кроме того, претенденты в обязательном порядке проходят серию психологических тестов и испытания на профпригодность в штаб-квартире авроров. Это трудная профессия, Поттер, туда принимают только самых достойных. И, насколько я помню, за последние три года никого не взяли.

Профессор Кхембридж еле слышно кашлянула, словно проверяя, насколько незаметно может это сделать. Профессор Макгонаголл не обратила на неё ни малейшего внимания.

— Полагаю, вы хотите знать, какие предметы необходимо изучать? — несколько повысив голос, продолжила она.

— Да, — кивнул Гарри. — Наверно, защиту от сил зла?

— Разумеется, — подтвердила профессор Макгонаголл. — Также я бы советовала...

Профессор Кхембридж кашлянула ещё раз, погромче. Профессор Макгонаголл на мгновение прикрыла глаза, потом открыла их и, как ни в чём не бывало, продолжила:

— Я бы советовала изучать превращения — это умение нередко пригождается аврорам в их работе. Да, должна сразу предупредить вас, Поттер: в старшие классы я принимаю учащихся, сдавших экзамены на совершенно обычный волшебный уровень с оценками не ниже «Сверх ожиданий». Сейчас вы работаете, я бы сказала, на средненькое «хорошо», поэтому вам необходимо как следует стараться, чтобы хорошо сдать экзамены и получить право продолжать обучение моему предмету. Далее. Вам нужно хорошо знать заклинания — это всегда полезно — и зельеделие. Да-да, Поттер, зельеделие, — добавила она с лёгкой улыбкой. — Знание ядов и противоядий принципиально важно для авроров. При этом, должна вам сказать, профессор Злей принимает только и исключительно тех, кто сдал экзамены на С.О.В.У. с оценкой «Великолепно», поэтому...

Профессор Кхембридж кашлянула довольно отчётливо.

— Хотите леденец от кашля, Долорес? — бросила профессор Макгонаголл, даже не поглядев в сторону Кхембридж.

— Ах нет, большое спасибо, — отозвалась Кхембридж с тем жеманным смешком, который Гарри люто ненавидел. — Я лишь хотела узнать, не могу ли прервать вас на по-о-олсекундочки.

— И, осмелюсь предположить, узнали, что можете, — сквозь зубы процедила профессор Макгонаголл.

— Я немного засомневалась: а обладает ли мистер Поттер подходящим темпераментом для того, чтобы стать аврором? — сладко пропела профессор Кхембридж.

— Вот как? — с отменным безразличием сказала профессор Макгонаголл. — Что же, Поттер, — продолжила она так, будто никто её не перебивал, — если ваши намерения серьёзны, я бы рекомендовала вам подтянуть до нужного уровня оценки по превращениям и зельеделию. Как я вижу, профессор Флитвик последние два года ставил вам «хорошо» и «сверх ожиданий»... с заклинаниями, по— видимому, всё в порядке. Что касается защиты от сил зла, то здесь ваша успеваемость в целом высока; профессор Люпин считал, что у вас... Может быть, всё-таки предложить вам леденцы от кашля, Долорес?

— О нет, благодарю, не нужно, Минерва, — жеманясь, отказалась профессор Кхембридж, которая только что громко кашлянула. — Просто меня обеспокоило, что вы, должно быть, не видите справки о последних оценках Гарри по защите от сил зла. А я уверена, что вложила в его дело записку...

— Эту? — профессор Макгонаголл с явным омерзением достала из папки розовую бумажку, поглядела на неё, приподняв брови, и без комментариев убрала обратно.

— Как я говорила, Поттер, профессор Люпин считал, что у вас ярко выраженные способности к этому предмету, а очевидно, что для аврора...

— Разве вы не поняли моей записки, Минерва? — медовым голосом осведомилась профессор Кхембридж, позабыв кашлянуть.

— Разумеется, поняла, — ответила профессор Макгонаголл. Она так сильно сжимала зубы, что слова выходили неразборчиво.

— В таком случае я... я не понимаю... не вполне понимаю, зачем вы даёте Поттеру ложную надежду...

— Ложную надежду? — повторила профессор Макгонаголл. Она упорно не хотела повернуться к Кхембридж. — У него высшие оценки по всем тестам...

— Очень жаль, но я вынуждена возразить вам, Минерва. Как видно из моей записки, Гарри очень плохо успевает по моему предмету...

— Видимо, мне следовало выразиться яснее, — сказала профессор Макгонаголл, поворачиваясь наконец к Кхембридж и глядя ей прямо в глаза. — У него высшие оценки по всем тестам, которые проводили компетентные преподаватели.

Улыбка пропала с лица Кхембридж так внезапно, словно у неё в голове перегорела лампочка. Она откинулась на спинку стула, открыла чистый лист и принялась строчить с неимоверной скоростью. Выпуклые глаза быстро катались из стороны в сторону. Профессор Макгонаголл повернулась к Гарри. Её глаза горели, тонкие ноздри вздувались.

— Какие-нибудь вопросы, Поттер?

— Да, — сказал Гарри. — Допустим, с оценками всё нормально. А что это за психологические тесты и испытания, которые надо проходить?

— Нужно продемонстрировать умение не сдаваться в трудных обстоятельствах и работать в условиях стресса, — ответила профессор Макгонаголл, — а ещё, поскольку обучение авроров длится три года, упорство и хорошую работоспособность, не говоря о прекрасных практических навыках использования защитной магии. Всё это означает, что после школы вам предстоит ещё очень много учиться, и, если вы не готовы...

— Кроме того, вам будет интересно узнать, — ледяным тоном сообщила Кхембридж, перебив профессора Макгонаголл, — что министерство досконально изучает личные дела претендентов. И их криминальное прошлое.

— ...если вы не готовы после окончания «Хогварца» снова сдавать экзамены, вам следует подумать о другой...

— ... а следовательно, этот юноша имеет не больше шансов стать аврором, чем Думбльдор — вернуться в «Хогварц».

— То есть, шансы высоки, — заметила профессор Макгонаголл.

— Поттер был под судом, — громогласно объявила Кхембридж.

— Поттер был оправдан по всем статьям, — ещё громче отозвалась Макгонаголл.

Профессор Кхембридж встала. При её росте этого можно было и не заметить, но наигранное жеманство на широком дряблом лице уступило место такой холодной ярости, что Гарри стало страшно.

— У Поттера нет ни единого шанса стать аврором!

Макгонаголл тоже встала. С её стороны это был куда более эффектный ход — она как башня возвышалась над профессором Кхембридж.

— Поттер, — звеняще произнесла она, — я помогу вам стать аврором, даже если это будет последнее дело моей жизни! И даже если мне придётся каждый день с вами заниматься, я позабочусь, чтобы вы достигли необходимых результатов!

— Министр магии никогда не возьмёт Гарри Поттера на работу! — сильно повысив голос, воскликнула профессор Кхембридж.

— Будем надеятся, что к тому времени у нас будет новый министр! — крикнула профессор Макгонаголл.

— Ага! — завизжала профессор Кхембридж, тыча коротким пальцем в сторону Макгонаголл. — Вот! Вот-вот-вот! Так я и думала! Вот чего вы хотите, Минерва Макгонаголл! Чтобы в кресло Корнелиуса Фуджа сел Альбус Думбльдор? Метите на моё место? Хотите стать старшим заместителем министра и директором школы впридачу?

— Вы бредите, — с надменной невозмутимостью отозвалась профессор Макгонаголл. — Поттер, наша беседа окончена.

Гарри перекинул рюкзак через плечо и, не осмелившись даже взглянуть на профессора Кхембридж, поспешил выйти. Он шёл по коридору, и вслед ему неслись громкие крики: Кхембридж и Макгонаголл истошно орали друг на друга.

Когда чуть позже профессор Кхембридж вошла в класс, она всё ещё дышала так, будто пробежала марафонскую дистанцию.

— Надеюсь, ты передумаешь, Гарри, насчёт того, что вы затеваете, — зашептала Гермиона, едва они открыли учебники на главе тридцать четыре, «Политика непротивления и ведение переговоров». — Кхембридж и так жутко злая...

Кхембридж то и дело бросала на Гарри яростные взгляды. Тот сидел, не поднимая головы и невидяще уставившись в «Теорию защитной магии», и думал, думал...

Что скажет Макгонаголл, которая выказала ему такое доверие, если его застукают в кабинете Кхембридж? И что, собственно, мешает ему вернуться после уроков в гриффиндорскую башню? А летом, в каникулы, расспросить Сириуса о сцене в дубльдуме. Вроде бы ничто не мешает... но при мысли о таком благоразумном поступке на душе становится ужасно тяжко... и потом, близнецы... они уже спланировали отвлекающий манёвр... и ещё нож, подаренный Сириусом, который лежит сейчас в рюкзаке вместе с отцовским плащом-невидимкой...

Однако факт остаётся фактом: если его поймают...

— Думбльдор пожертвовал собой, чтобы тебя не исключили из школы! — шептала Гермиона, закрываясь учебником. — Если тебя выгонят, получится, что всё было напрасно!

Ещё есть время передумать... и жить дальше — постоянно помня о том, что сделал отец погожим летним днём двадцать лет тому назад...

В памяти Гарри вдруг всплыли слова Сириуса, сказанные им в камине гриффиндорской башни...

А ты не так похож на своего отца, как я думал. Джеймс любил риск...

Но... хочет ли он теперь быть похож на отца?

Прозвонил колокол.

— Гарри, не делай этого, пожалуйста, не делай! — умоляюще воскликнула Гермиона.

Гарри не ответил; он не знал, как поступить.

Рон твёрдо решил не высказывать своего мнения и не давать советов. Он даже не смотрел на Гарри, но, когда Гермиона в очередной раз открыла рот, намереваясь возобновить уговоры, очень тихо сказал ей: «Слушай, хватит, а? Он сам взрослый».

Гарри, с лихорадочно бьющимся сердцем, вышел из класса и, уже на середине коридора, услышал вдалеке шум отвлекающего манёвра. Откуда-то сверху неслись крики, визг; школьники, выходя из классов, застывали на месте и испуганно поднимали глаза к потолку...

Кхембридж проворно, насколько позволяли коротенькие ножки, вылетела из класса и, на ходу доставая палочку, побежала в другой конец коридора. Теперь или никогда.

— Гарри! Прошу тебя! — слабым голосом взмолилась Гермиона.

Но он уже решился и, повыше вздёрнув рюкзак, припустил бегом, ловко огибая ребят, бежавших навстречу, смотреть, что случилось в восточном крыле.

Скоро он оказался в коридоре, ведущем к кабинету Кхембридж. Там было пусто. Скольнув за громадные рыцарские доспехи — шлем со скрипом повернулся, любопытствуя, что собирается делать дерзкий мальчишка, — Гарри рывком распахнул рюкзак, выхватил нож, накинул плащ-невидимку, выбрался из-за доспехов и крадучись зашагал к двери обиталища Кхембридж.

Он вставил лезвие в щель, аккуратно провёл вверх-вниз и вытащил нож. Раздался тихий щелчок; дверь распахнулась. Гарри нырнул в кабинет, торопливо закрыл за собой дверь и осмотрелся.

Всё здесь было неподвижно; лишь на стене, над конфискованными мётлами, весело резвились уродливые котята.

Гарри снял плащ и, подойдя к камину, сразу нашёл то, что нужно: маленькую коробочку с блестящей кружаной мукой.

Он склонился к пустому очагу. Руки дрожали. Он никогда не делал этого раньше, но приблизительно представлял, как надо пользоваться мукой. Сунув голову в камин, он взял щепотку и посыпал аккуратно сложенные дрова, которые мгновенно вспыхнули изумрудно-зелёным огнём.

— Площадь Мракэнтлен, дом двенадцать! — громко и чётко сказал Гарри.

Пожалуй, он никогда ещё не испытывал таких странных ощущений, хотя и раньше путешествовал с помощью кружаной муки. Но тогда в сети колдовских каминов, паутиной опутывавших страну, крутилось всё его тело, а теперь в изумрудном пламени веретеном вертелась одна голова, в то время как неподвижные колени оставались в кабинете Кхембридж...

Вращение прекратилось столь же неожиданно, как и началось. Явственно ощущая на голове несуществующую горячую шапку, Гарри открыл глаза — его затошнило — и увидел длинный деревянный стол, за которым, склонясь над листом пергамента, сидел какой-то мужчина.

— Сириус?

Человек вздрогнул и оглянулся. Это оказался не Сириус, а Люпин.

— Гарри! — потрясённо воскликнул он. — Что ты здесь... что случилось? Всё в порядке?

— Да, — сказал Гарри. — Просто я... мне... захотелось поболтать с Сириусом.

— Сейчас позову, — ошарашенный Люпин встал. — Сириус пошёл на чердак искать Шкверчка, он опять прячется...

Люпин торопливо вышел из кухни, и Гарри стало не на что смотреть, кроме стула и ножек стола. Странно, Сириус ни разу не говорил, что разговаривать из камина так неудобно; у Гарри от стояния на каменном полу уже заболели колени...

Очень скоро вернулись Люпин и Сириус.

— В чём дело? — Сириус тревожно откинул с глаз длинные чёрные волосы, быстро опустился на пол перед камином и оказался лицом к лицу с Гарри. Люпин, тоже крайне обеспокоенный, встал на колени. — Что случилось? Тебе нужна помощь?

— Нет, — ответил Гарри, — не в этом дело... просто мне надо поговорить... о папе.

Мужчины обменялись удивлёнными взглядами. Но у Гарри не было времени на неловкость или смущение; колени с каждой минутой болели всё сильнее, и потом, с начала отвлекающего манёвра прошло уже минут пять, а Джордж обещал в общей сложности двадцать. Так что Гарри немедленно приступил к рассказу о том, что видел в дубльдуме.

Когда он закончил, Люпин и Сириус немного помолчали. Потом Люпин негромко проговорил:

— Мне бы не хотелось, чтобы ты судил об отце по этой истории. Ему было всего пятнадцать...

— Мне тоже пятнадцать! — выпалил Гарри.

— Видишь ли, Гарри, — успокаивающим тоном сказал Сириус, — Джеймс и Злей ненавидели друг друга с самой первой секунды, знаешь ведь, как это бывает, да? Джеймс обладал всем тем, чего не было у Злея: его любили, он хорошо играл в квидиш, ему многое хорошо удавалось. А Злей был такой, знаешь, придурок, и потом, он увлекался чёрной магией, а у Джеймса — каким бы плохим он тебе ни показался — на этот счёт была очень строгая позиция.

— Да, но он пристал к Злею без всякой причины, — возразил Гарри, — просто потому, что тебе было скучно, — чуть извиняющимся тоном закончил он.

— В этом, конечно, хорошего мало, — согласился Сириус.

Люпин покосился на Сириуса и сказал:

— Гарри, пойми, твой отец и Сириус были лучшими решительно во всём, в школе на них едва ли не молились; если иной раз их и заносило...

— Ты хочешь сказать, если иной раз мы вели себя как последние сволочи, — перебил Сириус.

Люпин улыбнулся.

— Он всё время ерошил волосы, — с болью в голосе пожаловался Гарри.

Сириус и Люпин рассмеялись.

— Я и забыл, — нежно пробормотал Сириус.

— А с Пронырой он играл? — с жадным интересом спросил Люпин.

— Да, — отозвался Гарри, непонимающе глядя на ностальгирующих взрослых. — Но... мне он показался... каким-то идиотом.

— Он и был идиотом! — утешающе заверил Сириус, — мы все тогда были идиоты! Пожалуй, только Луни... не до такой степени... — отдавая дань справедливости, добавил он и посмотрел на Люпина.

Но Люпин печально покачал головой.

— Я ни разу не вступился за Злея, — возразил он. — Не осмелился осудить ваше поведение.

— Неважно, — сказал Сириус, — тебе всё-таки удавалось нас пристыдить... а это уже кое-что...

— А ещё, — Гарри несколько отклонился от темы, но раз уж он здесь, надо поделиться всем наболевшим, — он постоянно косился на девочек у озера, хотел произвести на них впечатление!

— В присутствии Лили Джеймс всегда терял голову, — пожал плечами Сириус, — и вечно перед ней выпендривался.

— Как же она вышла за него замуж?! — в отчаянии спросил Гарри. — Она же его ненавидела!

— Да ничего подобного, — сказал Сириус.

— Они начали встречаться в седьмом классе, — сказал Люпин.

— Когда Джеймс перестал воображать, — добавил Сириус.

— И насылать на людей порчу ради забавы, — подхватил Люпин.

— И на Злея тоже? — недоверчиво спросил Гарри.

— Злей, — задумчиво проговорил Люпин, — это отдельная тема. Он и сам не упускал случая напасть на Джеймса, трудно было ожидать, что Джеймс станет это терпеть.

— А мама с этим мирилась?

— Честно говоря, она об этом и не знала, — ответил Сириус. — Джеймс ведь не брал Злея к ним на свидания и не насылал на него заклятия у неё на глазах.

Сириус, хмурясь, глядел на Гарри. У того на лице было написано сомнение.

— Вот что, — сказал Сириус, — твой отец был мой лучший друг и очень хороший человек. В пятнадцать лет многие делают глупости. Потом он стал умнее.

— Ясно, — хмуро кивнул Гарри. — Только я никогда не думал, что мне будет жалко Злея.

— Кстати о Злее, — вставил Люпин. Между его бровей пролегла чуть заметная морщинка. — Что он сказал, застав тебя у дубльдума?

— Сказал, что больше не будет учить меня окклуменции, — равнодушно ответил Гарри, — можно подумать, большая траге...

— ЧТО?! — взревел Сириус. Гарри, ахнув от неожиданности, набрал полный рот пепла.

— Ты серьёзно, Гарри? — резким тоном спросил Люпин. — Он перестал давать тебе уроки?

— Да, — Гарри удивился; ему казалось, что они делают из мухи слона. — Ничего страшного, мне это всё равно, наоборот, сказать по правде, только легче...

— Так, сейчас я пойду и поговорю с этим... — гневно выпалил Сириус и хотел встать, но Люпин удержал его на месте.

— Если кто и поговорит со Злеем, то это буду я! — решительно воскликнул он. — Но, Гарри, прежде всего, ты сам должен пойти к нему и сказать, что вам ни при каких обстоятельствах нельзя прекращать занятия! Когда Думбльдор узнает...

— Я к нему не пойду, он меня убьёт! — возмущённо отказался Гарри. — Вы не видели, какой он был, когда выдернул меня из дубльдума.

— Гарри, для тебя сейчас нет ничего важнее обучения окклуменции! — сурово изрёк Люпин. — Ты меня понимаешь? Ничего важнее!

— Ладно, ладно, — с досадой, если не со злостью, проворчал Гарри. — Попробую... поговорю с ним... но это не...

Он замолчал. Где-то вдалеке послышались шаги.

— Это что, Шкверчок спускается по лестнице?

— Нет, — обернувшись, сказал Сириус, — это, должно быть, с твоей стороны...

Сердце Гарри пропустило несколько ударов.

— Всё, я пошёл! — он спешно вытащил голову из камина на площади Мракэнтлен. Несколько мгновений голова бешено вращалась на плечах, а потом, внезапно, Гарри оказался перед камином Кхембридж — на коленях, с головой, крепко сидящей на шее. Языки изумрудного пламени, поморгав напоследок, погасли. Из-за двери донеслось одышливое бормотание:

— Скорей, скорей... Ах, она оставила дверь открытой...

Гарри едва успел набросить плащ-невидимку, когда в кабинет ворвался Филч. Смотритель сиял от счастья и оживлённо разговаривал сам с собой. Пройдя через комнату, он открыл ящик письменного стола и стал рыться в бумагах.

— Разрешение на порку... разрешение на порку... наконец-то... долго же до них доходило...

Он выхватил какой-то пергамент, поцеловал его и, бережно прижимая драгоценный лист к груди, зашаркал к выходу.

Гарри вскочил с пола и, убедившись, что плащ полностью закрывает и его и рюкзак, распахнул дверь и поспешил за Филчем, который безумными скачками нёсся вперёд. Никогда ещё смотритель не передвигался с такой скоростью.

Спустившись на один лестничный пролёт, Гарри решил, что можно стать видимым, снял плащ, затолкал его в рюкзак и торопливо зашагал дальше. Из вестибюля неслись крики, шум. Гарри сбежал по мраморной лестнице и обнаружил внизу огромное скопление народу.

Всё было в точности так, как при увольнении Трелани. Школьники (кое-кто — по уши в смердосоке), учителя и привидения сгрудились у стен, образовав гигантское кольцо. На переднем крае выделялись члены инспекционной бригады, чем-то очень довольные. На головами собравшихся висел Дрюзг. Он смотрел вниз, в центр круга, где, похожие на загнанных волков, стояли Фред и Джордж Уэсли.

— Итак! — победно провозгласил голос Кхембридж. Гарри вдруг понял, что она стоит всего на несколько ступеней ниже него, как и в прошлый раз, с высоты взирая на свои жертвы. — Значит, вам кажется забавным превратить школьный коридор в болото?

— В общем, да, — ответил Фред, без всякого страха поднимая на неё глаза.

Филч, работая локтями, протолкался к Кхембридж. Он чуть ли не рыдал от счастья.

— Принёс, мадам директор, — прохрипел он, размахивая пергаментом. — Разрешение есть... плети готовы... о, позвольте мне приступить прямо сейчас...

— Очень хорошо, Аргус, — кивнула Кхембридж. — Ну-с, а вы двое, — продолжала она, обращаясь к Фреду и Джорджу, — очень скоро узнаете, как во вверенной мне школе поступают с теми, кто не умеет себя вести.

— Это вряд ли, — сказал Фред и повернулся к своему близнецу:

— Джордж, тебе не кажется, что мы несколько засиделись за партой?

— Кажется, — беззаботно согласился Джордж.

— Может, пора проверить, на что мы способны в реальной жизни? — продолжал Фред.

— Давно пора, — поддержал Джордж.

И, раньше, чем Кхембридж успела произнести хоть слово, близнецы дружно подняли палочки и хором сказали:

— Ассио мётлы!

Где-то вдалеке раздался громкий треск. Гарри повернул голову влево, на звук, и едва успел пригнуться — по коридору со страшной скоростью неслись мётлы Фреда и Джорджа, причём за одной волочилась цепь и металлический штырь. Повернув налево, «Чистые победы» пролетели над лестницей и резко затормозили перед своими хозяевами. Цепь, упав на выложенный плиткой пол, громко звякнула.

— Едва ли мы встретимся, — сказал Фред профессору Кхембридж, перебрасывая ногу через древко.

— Можете не трудиться нам писать, — добавил Джордж, седлая свою метлу.

Фред оглядел молчаливую, внимательную толпу.

— Желающих приобрести портативное болото, выставленное в коридоре наверху, милости просим к нам — Диагон-аллея, дом девяносто три, «Удивительные ультрафокусы Уэсли», — громко объявил он. — Наш хохмазин!

— Специальные скидки учащимся «Хогварца», которые поклянутся, что с помощью наших товаров попробуют выжить из школы старую дуру, — прибавил Джордж, указывая на профессора Кхембридж.

— ДЕРЖИТЕ ИХ! — завопила Кхембридж, но было поздно. Заметив подступающих членов инспекционной бригады, Фред и Джордж оттолкнулись от пола и сразу взвились футов на пятнадцать вверх. Металлическая штанга болталась внизу, грозя задеть неосторожных зевак. Фред, зависнув рядом с полтергейстом, поглядел вниз.

— Выдай им за нас по полной, Дрюзг.

И Дрюзг, который на памяти Гарри ни разу не подчинился ни одному приказу, по крайней мере от школьников, сорвал с головы шляпу-колокольчик и отсалютовал близнецам, а те, под оглушительные рукоплескания, круто развернулись в воздухе и двумя стремительными молниями вылетели в открытую парадную дверь навстречу фантастически красочному закату.

Глава 30.

ГУРП

Следующие несколько дней этот случай обсуждали так часто, что он обещал скоро стать хогварцевской легендой: прошла всего неделя, но даже те, кто видел всё собственными глазами, были почти уверены, что Фред и Джордж, прежде чем покинуть школу, подлетели к Кхембридж и, как два бомбардировщика, забросали её навозными бомбами. Поступок близнецов поселил в душах школьников бунтарские настроения, и Гарри не раз доводилось слышать фразы вроде: «Честное слово, хоть сейчас на метлу и прочь из этого проклятого заведения!» или «Ещё один подобный урок, и я поступлю как Уэсли».

Фред и Джордж позаботились, чтобы школа не забыла их слишком быстро. Прежде всего, они не сказали, как удалить болото, разлившееся по коридору пятого этажа в восточном крыле. Нередко можно было видеть, как Кхембридж и Филч тщетно пытаются его убрать. В конечном итоге, болото огородили верёвками, а Филчу поручили при необходимости переводить через него школьников. Исполняя эту повинность, смотритель в бессильной ярости скалил зубы. Гарри был убеждён, что Макгонаголл или Флитвик могли бы убрать болото в одну секунду, но, как и в случае с «Улётной Убоймой», предпочли не вмешиваться и предоставить Кхембридж справляться самой.

Кроме того, «Чистые победы», ринувшиеся на зов Фреда и Джорджа, проделали в двери кабинета Кхембридж две зияющие дыры. Филч заменил дверь и перенёс «Всполох» Гарри в подземелье. К метле, по слухам, приставили вооружённого тролля-охранника. Но беды Кхембридж на этом отнюдь не закончились.

Школьники, вдохновляемые примером близнецов Уэсли, боролись за вакантное место главных хулиганов. Невзирая на новую дверь, кто-то умудрился подбросить в жилище директрисы мохноносого нюхля, и тот, в поисках блестящих предметов, перевернул всё вверх дном. Когда же в кабинет вошла Кхембридж, нюхль чуть не отгрыз ей руки, попытавшись скусить с пальцев кольца. Среди учеников стало доброй традицией разбрасывать в коридорах навозные бомбы и вонючие пульки, и скоро никто не выходил с уроков без запаса свежего воздуха, для чего все пользовались пузыреголовым заклятием — махнув рукой на то, что при этом выглядишь идиотом с аквариумом голове.

Филч рыскал по коридорам с конским хлыстом наготове, выслеживая возмутителей спокойствия, но их было столько, что смотритель не знал, кого и хватать. Инспекционная бригада должна была прийти ему на помощь, но с её членами стали происходить странные вещи. Уоррингтон, игрок слизеринской квидишной команды, попал в больницу с загадочным кожным заболеванием — он весь был будто облеплен кукурузными хлопьями; а на следующий день Панси Паркинсон, к безмерному ликованию Гермионы, пропустила все уроки, так как у неё выросли оленьи рога.

Между тем, стало ясно, что Фред с Джорджем, пока ещё были в школе, успели продать неимоверное количество злостных закусок. Стоило Кхембридж войти в класс, как ученики хлопались в обмороки, их рвало, у них поднималась высокая температура, хлестала из носа кровь. Но тщетно директриса, изнывая от бессильной ярости, искала истинную причину загадочных заболеваний — школьники упорно твердили, что страдают от «грудной кхембриджабы». Назначив наказания четырём классам в полном составе, но так и не раскрыв секрета, Кхембридж сдалась и безропотно, гуртами, отпускала с занятий изнемогающих, исходящих рвотой, истекающих кровью и потом учеников.

Однако никто не мог превзойти Дрюзга, истинного короля хаоса, который, как оказалось, весьма серьёзно отнёсся к прощальному наказу Фреда и Джорджа. Крякающе хохоча, полтергейст как безумный носился по школе, переворачивал столы, прорывался сквозь классные доски, опрокидывал вазы и статуи. Кроме того, он дважды запихивал миссис Норрис в рыцарские доспехи, откуда её, оглушительно мяукающую, извлекал разъярённый Филч. Дрюзг бил лампы и задувал свечи; жонглировал горящими факелами над головами верещащих от страха школьников; сваливал целые стопки аккуратно сложенного пергамента в камины или выбрасывал их из окон; затопил второй этаж, открыв все краны в ванной; как-то во время завтрака подбросил в Большой зал мешок с тарантулами; а когда решал отдохнуть, то часами плавал за Кхембридж по воздуху и издавал губами отвратительные лопающиеся звуки всякий раз, как она начинала говорить.

Никто из учителей не желал помогать директору. Через неделю после побега близнецов Гарри своими глазами видел, как профессор Макгонаголл прошла в двух шагах от Дрюзга, который упорно пытался ослабить крепление хрустальной люстры и — Гарри готов был поклясться, что не ослышался! — тихонько шепнула полтергейсту: «это отвинчивается в другую сторону».

В довершение ко всему, Монтегью так и не оправился от пребывания в унитазе; он по-прежнему был не в себе, и как-то утром, во вторник, на подъездной дороге появились его родители, чрезвычайно хмурые и недовольные.

— Может, надо рассказать о том, что мы знаем? — обеспокоенно спросила Гермиона, прижимая щёку к окну в кабинете заклинаний, чтобы увидеть, как мистер и миссис Монтегью входят в замок. — Может, это поможет мадам Помфри его вылечить?

— Вот ещё, — равнодушно отозвался Рон. — Сам поправится.

— Зато для Кхембридж это новая неприятность, — довольным голосом сказал Гарри.

Гарри и Рон синхронно постучали волшебными палочками по чайным чашкам, которые надо было зачаровать. Чашка Гарри мгновенно выпустила четыре коротенькие ножки; они не доставали до стола и беспомощно болтались в воздухе. Чашка Рона отрастила тонкие паучьи лапки, которые с огромным трудом оторвали чашку от стола, мелко дрожа, продержались несколько секунд и подкосились. Чашка раскололась надвое.

— Репаро, — Гермиона лёгким движением палочки склеила чашку. — Всё это прекрасно, но что, если Монтегью навсегда повредился в уме?

— Нам-то какое дело? — с раздражением бросил Рон. Его чашка снова, как пьяная, шаталась на подгибающихся ножках. — Монтегью не имел права отнимать баллы у «Гриффиндора»! Знаешь, Гермиона, если тебе не о ком беспокоиться, беспокойся обо мне!

— О тебе? — переспросила она, хватая и возвращая на место свою чашку, радостно поскакавшую к краю стола на небольших, крепких, с синим узором ножках. — С какой стати я должна о тебе беспокоиться?

— Когда мамино письмо пройдёт наконец сквозь кордон Кхембридж, — горько изрёк Рон, поддерживая своё слабосильное творение, — меня ждут колоссальные неприятности. Не удивлюсь, если это вообще будет Вопиллер.

— Но...

— Вот увидите, в том, что Фред и Джордж ушли из школы, окажусь виноват я, — продолжал ворчать Рон. — Мама скажет, что я должен был их остановить, уж не знаю как... повиснуть на хвостах мётел, что ли... но вина будет моя.

— Если она действительно так скажет, это будет очень несправедливо! Что ты мог сделать? Только она ничего подобного не скажет, потому что, если у них и правда на Диагон-аллее хохмазин, значит, они давным-давно всё спланировали.

— Да-а... ещё вопрос, откуда он взялся, этот хохмазин? — пробормотал Рон, слишком сильно ударяя палочкой по чашке. Та упала и замерла, беспомощно подёргиваясь. — Странно, да? Помещение на Диагон-аллее — это же дорого! Мама захочет знать, во что они впутались, чтобы получить такую огромную сумму.

— Я сама об этом думала, — сказала Гермиона. Её чашка бойко топотала вокруг чашки Гарри, толстые короткие ножки которой никак не могли достать до стола. — Вдруг Мундугнус уговорил их продать ворованный товар или что-нибудь в таком духе?

— Нет, — коротко бросил Гарри.

— Откуда ты знаешь? — хором спросили Рон и Гермиона.

— Знаю... — Гарри замялся. Похоже, пришло время во всём сознаться. Молчать больше нельзя, иначе все будут подозревать Фреда и Джорджа в преступлении. — Потому что деньги дал я. Это мой приз за Тремудрый Турнир.

Повисло потрясённое молчание. Чашка Гермионы подскакала к краю стола, упала и разбилась.

— О, Гарри, не может быть! — воскликнула Гермиона.

— Очень даже может, — с вызовом ответил Гарри. — И я ничуть не жалею. Мне деньги не нужны, а у них будет прекрасный хохмазин.

— Но это же отлично! — возликовал Рон. — Во всём виноват ты, Гарри! Меня маме винить не в чём! Можно, я ей расскажу?

— Расскажи, — безрадостно согласился Гарри, — особенно если она считает, что они перепродают краденое.

Гермиона до самого конца урока не произнесла ни слова, но Гарри был уверен, что её выдержки хватит ненадолго. И действительно, на перемене, как только они вышли из замка на слабое майское солнышко, Гермиона остро посмотрела на Гарри и с решительным видом раскрыла рот.

Но Гарри не дал ей ничего сказать.

— Пилить меня бесполезно, что сделано, то сделано, — твёрдо заявил он. — Деньги у Фреда с Джорджем — судя по всему, они уже порядочно потратили, — забрать их я не могу, да и не хочу. Так что побереги силы, Гермиона.

— Я хотела поговорить не о них! — обиженно воскликнула Гермиона.

Рон недоверчиво фыркнул. Гермиона ожгла его нехорошим взглядом.

— Не о них! — сердито повторила она. — Я хотела узнать, собирается ли Гарри идти к Злею просить о продолжении занятий окклуменцией!

У Гарри упало сердце. В день побега близнецов, едва улеглись разговоры об их необыкновенном поступке, Рон и Гермиона захотели узнать, как прошла встреча с Сириусом. Об истинной причине, побудившей Гарри искать общения с крёстным, друзья не знали, и придумать, что им сказать, было чрезвычайно трудно. В конечном итоге Гарри, вполне правдиво, сообщил, что Сириус велел возобновить занятия со Злеем. О чём потом не раз пожалел: Гермиона без конца возвращалась к этой теме в самые неожиданные для Гарри моменты. Вот и сейчас она сказала:

— Только не говори, что у тебя прекратились кошмары. Этой ночью — я знаю от Рона — ты опять бормотал во сне.

Гарри свирепо посмотрел на Рона. У того хватило совести напустить на себя пристыженный вид.

— Совсем немножко, — промямлил он оправдывающимся тоном. — Что-то про «ещё чуть-чуть».

— Это я смотрел, как ты играешь в квидиш, — не моргнув глазом соврал Гарри. — Если бы ты ещё чуть-чуть протянул руку, то схватил бы Кваффл.

Уши Рона покраснели, и Гарри испытал мстительное удовольствие; ему, разумеется, не снилось ничего подобного.

Ночью он, как всегда, шёл по коридору к департаменту тайн, потом сквозь круглое помещение в комнату с танцующими световыми пятнами, и наконец попал в огромный зал с пыльными стеклянными шарами на полках.

Он быстро прошагал к ряду девяносто семь, повернул налево, побежал... вот тогда-то, видно, он и заговорил вслух... ещё чуть-чуть... потому что чувствовал, что его сознание настойчиво стремится проснуться... и действительно, не успев добежать до конца ряда, открыл глаза и увидел купол балдахина над своей постелью.

— Но ты учишься блокировать сознание? — строго допрашивала Гермиона. — Продолжаешь заниматься?

— Конечно, продолжаю, — ответил Гарри таким тоном, чтобы она поняла, что подобный вопрос для него оскорбителен, но при этом избегал её взгляда. На самом деле, ему было мучительно любопытно, что там, в зале с пыльными шарами, и он хотел, чтобы сны продолжались.

А потом, до экзаменов оставалось меньше месяца, каждая свободная минутка посвящалась подготовке, и к моменту отхода ко сну мозг Гарри так интенсивно работал, что ему бывало очень трудно заснуть. Когда же это всё-таки происходило, глупое подсознание, как правило, выдавало идиотские сны про экзамены. А ещё Гарри подозревал, что, как только он во сне оказывается у заветной двери, его мозг — вернее, та его часть, которая разговаривала голосом Гермионы — испытывает чувство вины и пытается разбудить Гарри, чтобы не дать ему войти в департамент тайн.

— Знаешь, — сказал Рон. Его уши по-прежнему полыхали. — Если Монтегью не поправится до игры «Слизерина» с «Хуффльпуффом», у нас появится шанс выиграть кубок.

— Пожалуй, — отозвался Гарри, радуясь перемене темы.

— Один матч мы выиграли, один проиграли — если в следующую субботу «Слизерин» проиграет «Хуффльпуффу»...

— Да, точно, — кивнул Гарри, уже не понимая, с чем соглашается. По двору, намеренно не глядя в его сторону, прошла Чу Чэнг.

***

Финальный матч сезона, «Гриффиндор» против «Равенкло», должен был состояться в последние выходные мая. «Хуффльпуфф» всё-таки победил «Слизерин», но гриффиндорцы не осмеливались мечтать о победе — главным образом из-за ужасной игры Рона (хотя никто и не произносил этого вслух). Зато сам Рон нашёл для себя источник неисчерпаемого оптимизма.

— Понимаешь, хуже-то я играть всё равно не смогу, правильно? — объяснял он Гарри и Гермионе за завтраком в день матча. — И терять мне нечего, так?

— Знаешь, — сказала Гермиона чуть позже, когда они с Гарри шли на стадион в потоке возбуждённых болельщиков. — Мне кажется, что без Фреда с Джорджем Рон, возможно, будет играть лучше. Они не давали ему обрести уверенность.

Луна Лавгуд, с живым орлом на голове, обогнала их и с самым невозмутимым видом поплыла дальше, мимо хихикающих, показывающих пальцами слизеринцев.

— Боже, я и забыла! — воскликнула Гермиона, гляда на хлопающего крыльями орла. — Сегодня же играет Чу!

Гарри, который, в отличие от Гермионы, хорошо об этом помнил, пробурчал что-то неразборчивое.

Они нашли места наверху. День был тёплый, ясный, идеальный для игры, и Гарри поневоле начал надеяться, что сегодня Рон не даст слизеринцам повода распевать «Уэсли — наш король!»

Матч, как всегда, комментировал Ли Джордан, очень грустный с тех пор, как остался без своих друзей, Фреда и Джорджа. Команды стали выходить на поле. Ли без всякого воодушевления называл фамилии игроков:

— ...Брэдли... Дэвис... Чэнг, — говорил он. Увидев Чу, красивую, с блестящими развевающимися волосами, Гарри ощутил в душе лишь невнятное шевеление. Он не мог бы сказать, чего хочет, но точно знал, что устал от ссор. Чу перед посадкой на мётлы оживлённо болтала с Роджером Дэвисом — но и тут Гарри почувствовал только слабый укол ревности.

— Взлёт! — объявил Ли. — Дэвис немедленно берёт Кваффл, капитан команды «Равенкло» Дэвис ведёт Кваффл, обходит Джонсон, обходит Бэлл, обходит Спиннет... летит прямо к кольцам! Бьёт... и... и... — Ли очень громко ругнулся. — И забивает мяч.

Гарри и Гермиона застонали вместе со всеми гриффиндорцами. Слизеринцы с противоположной стороны трибун, радостно затянули:

Голы Уэсли пропускает

И колец не защищает...

— Гарри, — сказал сиплый голос над ухом у Гарри. — Гермиона...

Гарри оглянулся. Между сиденьями торчало огромное бородатое лицо Огрида. Он только что протиснулся по заднему ряду — сидевшие там первоклассники и второклассники были встрёпаны и как бы примяты. Огрид сгибался чуть не вдвое, словно от кого-то прятался, но всё равно был выше всех как минимум на четыре фута.

— Слышьте, — зашептал он, — можете со мной пойти? Прям сейчас? Пока все на матче?

— А подождать нельзя? — спросил Гарри. — До конца игры?

— Нет, — замотал головой Огрид. — Нет, надо сейчас... пока никто не видит... Пожалуйста.

Из ноздрей Огрида тихо капала кровь, вокруг глаз чернели жуткие синяки. Гарри давно не видел его вблизи, и, надо сказать, видок у него был аховый.

— Конечно, — сразу согласился Гарри. — Пошли.

Они с Гермионой бочком покинули свой ряд, вызвав море недовольства у тех, кому пришлось встать. Те, мимо кого ломился Огрид, не выражали протеста, но старались как можно сильнее вжаться в кресла.

— Спасибо, ребята, огромное, — поблагодарил Огрид уже на лестнице. Он без конца озирался по сторонам. Они спустились вниз, и он сказал: — Лишь бы она не заметила.

— Кто, Кхембридж? — спросил Гарри. — Не заметит, не видишь, что ли, вокруг неё вся инспекционная бригада, она, наверно, ждёт каких-то беспорядков на матче.

— Хорошо бы, — Огрид остановился и выглянул из-за трибуны, желая убедиться, что на поле между стадионом и его хижиной никого нет. — Было бы больше времени.

— Да в чём дело, Огрид? — обеспокоенно посмотрела на него Гермиона. Они быстрым шагом двигались к опушке Запретного леса.

— Скоро узнаете, — сказал Огрид и, заслышав рёв болельщиков, оглянулся. — Эй! Кажись, гол забили?

— Наверно, «Равенкло», — тяжело вздохнул Гарри.

— Хорошо... хорошо... — рассеянно забормотал Огрид. — Это хорошо...

Чтобы поспеть за ним, приходилось бежать трусцой. Огрид шёл, то и дело оглядываясь. Скоро они поравнялись с его хижиной, и Гермиона автоматически повернула налево, к двери. Но Огрид, минуя своё жилище, направился к лесу. Деревья, росшие на самой опушке, отбрасывали густую тень. Огрид взял арбалет, стоявший у дерева, понял, что ребята отстали, и обернулся.

— Нам туда, — он мотнул косматой головой куда-то за спину.

— В лес? — ужаснулась Гермиона.

— Да, — ответил Огрид. — Пошли скорей, пока нас не засекли!

Гарри и Гермиона переглянулись и нырнули в сумрак леса, за Огридом, который, повесив арбалет на руку, уже скрывался в зелёной чаще. Гарри и Гермиона бегом нагнали его.

— А оружие зачем? — спросил Гарри.

— Для порядку, — пожал мощными плечами Огрид.

— Когда ты показывал тестралей, то не брал арбалет, — робко заметила Гермиона.

— Не брал. Но тем разом мы недалеко заходили, — сказал Огрид. — И Фиренце тогда ещё не ушёл из леса.

— А при чём тут Фиренце? — заинтересовалась Гермиона.

— Другие кентавры на меня рассердились, вот при чём, — понизив голос, ответил Огрид и осторожно оглянулся. — Раньше мы... ну, друзьями их не назовёшь, но... мы ладили. Держались они особняком, но словцом перекинуться приходили, когда надо. Теперь не так.

Он глубоко вздохнул.

— Фиренце говорит, они рассердились из-за того, что он согласился работать у Думбльдора, — тут Гарри споткнулся на выступающем из земли корне, потому что смотрел не под ноги, а на Огрида.

— Точно, — мрачно подтвердил Огрид. — Только «рассердились» не то слово. Взбесились, вот как. Ежели б не я, запинали бы беднягу Фиренце до смерти...

— Они на него напали? — ахнула Гермиона.

— Ага, — буркнул Огрид, проламываясь сквозь низко склонённые ветви. — Полтабуна на одного.

— А ты им помешал? — с изумлённым восхищением спросил Гарри. — Сам?

— Конечно, помешал. Что ж мне, смотреть, как его убивают? — ответил Огрид. — Хорошо, я мимо проходил... я-то думал, Фиренце это вспомнит... А то лезет со своими дурацкими предупреждениями! — с неожиданной горячностью прибавил он.

Гарри и Гермиона удивлённо переглянулись. Огрид нахмурился и не стал развивать эту тему.

— Так ли, иначе, — сказал он, задышав несколько глубже обычного, — кентавры на меня разозлились, и вот ведь беда — в лесу у них большое влияние... яс'дело, умнейшие существа.

— Так мы поэтому здесь, Огрид? — спросила Гермиона. — Из-за кентавров?

— Нет, — отрицательно помотал головой Огрид, — не из-за них. Хоть они и могут нам подпортить... ну да ладно... скоро вы всё поймёте.

На этих непонятных словах он умолк и вырвался вперёд — на каждый его шаг приходилось три шага Гарри и Гермионы, и держаться с ним наравне было очень трудно.

Тропинка становилась всё незаметнее, деревья росли так тесно, что в лесу было темно как в сумерках. Поляна, где Огрид показывал тестралей, осталась далеко позади, но Гарри не чувствовал страха — пока Огрид не сошёл с тропы и не полез в самую чащу. Тут Гарри живо вспомнил, что случилось в прошлый раз, когда он сошёл с тропы в Запретном лесу.

— Огрид! — тревожно позвал Гарри, ломясь сквозь заросли куманики, которые Огрид легко перешагнул. — Куда мы идём?

— Осталось чуток, — бросил Огрид через плечо. — Давай, Гарри.... Здесь надо держаться рядом.

Но держаться с ним рядом было трудно. Все эти сучья, заросли, терновник, которые Огрид прорывал как паутину, беспрерывно цеплялись за робы Гарри и Гермионы. Иногда ребята так запутывались, что приходилось останавливаться. Руки и ноги Гарри покрылись царапинами. Они были в таком густом лесу, что на расстоянии нескольких шагов Огрид казался большой тёмной тенью. В гулкой тишине любой звук казался пугающим. Хруст веток под ногами разносился оглушительным эхом, воробьиный шорох заставлял испуганно озираться в ожидании чудовищ. Кстати, странно: Гарри никогда ещё не удавалось зайти так далеко в лес, не встретив никого из здешних обитателей. Их отсутствие показалось ему зловещим.

— Огрид, ничего, если мы включим палочки? — тихо спросила Гермиона.

— Да... давайте, — шепнул Огрид в ответ. — Вообще-то...

Неожиданно замолчав, он остановился и повернулся к ребятам; Гермиона воткнулась ему в живот и повалилась назад. Гарри едва успел её подхватить.

— Давайте-ка остановимся, и я вам... всё разобъясню, — сказал Огрид. — А потом двинем дальше.

— Хорошо! — согласилась Гермиона, когда Гарри твёрдо поставил её на ноги. Они оба пробормотали: «Люмос!», и волшебные палочки засветились. Лицо Огрида, подсвеченное двумя блуждающими лучиками, выплыло из темноты, и Гарри в очередной раз поразился, до чего оно печально и тревожно.

— В общем, — начал Огрид. — Понимаете... короче... такие дела...

Он глубоко-преглубоко вздохнул.

— Меня со дня на день могут уволить, — объявил он.

Гарри и Гермиона посмотрели друг на друга, потом на него.

— Но ты уже так долго протянул... — неуверенно заговорила Гермиона, — почему ты думаешь...

— Кхембридж считает, это я сунул ей в кабинет того нюхля.

— А это ты? — невольно вырвалось у Гарри.

— Я? С какой дури? — возмутился Огрид. — Просто, раз магические животные, значит, я. Вы же знаете, она спит и видит, как бы от меня отделаться. Я-то, понятно, уходить не хочу, но, ежели б не... ну... особые обстоятельства, про которые сейчас расскажу, минуты б не остался. Не дал бы ей надо мной издеваться перед всей школой, как над Трелани.

Гарри и Гермиона неопределёнными звуками выразили протест, но Огрид взмахом огромной руки заставил их замолчать.

— Это, яс'дело, не конец света: ушёл бы из школы, стал бы помогать Думбльдору, принёс бы пользу для Ордена. А у вас бы была Грубль-Планк, вы... экзамены-то вы сдадите...

Его голос дрогнул, и он замолчал.

— За меня-то не бойтесь, — поспешил сказать он, видя, что Гермиона потянулась похлопать его по руке. Он вытащил из жилетного кармана немыслимых размеров носовой платок в горошек и промокнул глаза. — Понимаете, кабы не нужда, я б вам этого не говорил. Понимаете, ежели меня не будет... мне нельзя уехать без... без того, чтоб кому-то рассказать... потому как мне... понадобится ваша помощь. Ну и Рона, коли он захочет.

— Конечно, мы тебе поможем, — заверил Гарри. — Что надо делать?

Огрид громко всхлипнул и без слов потрепал Гарри по плечу — с такой силой, что тот пошатнулся и привалился к дереву.

— Я знал, вы не откажете, — забормотал Огрид в платок, — ни... никогда... не забуду... ладно... тут совсем ерунда осталась... осторожней, крапива...

Они шли молча ещё минут пятнадцать; Гарри как раз открыл рот, чтобы спросить, далеко ли ещё, и тут Огрид жестом остановил их, вытянув вбок правую руку.

— Тихонько, — еле слышно прошептал он. — Тихохонько...

Они крадучись продвинулись вперёд, и Гарри увидел впереди большой холм высотой с Огрида. Им овладело нехорошее предчувствие — наверняка это логово какого-то огромного зверя. Вокруг валялись выдранные с корнем деревья; холм возвышался посреди голого участка земли, окружённого грудами стволов и поломанных веток. Они образовывали нечто вроде баррикады, за которой и стояли Гарри, Гермиона и Огрид.

— Спит, — выдохнул Огрид.

Действительно, Гарри слышал отдалённое ритмическое клокотание — это работала пара огромнейших лёгких. Он покосился на Гермиону. Та, остолбенев от страха и чуть приоткрыв рот, застывшим взглядом смотрела на холм.

— Огрид, — спросила она шёпотом, едва различимым на фоне громкого рокота, — он кто?

Вопрос показался Гарри странным... Сам он собирался спросить: «Что это?»

— Огрид, ты ведь говорил, — начала Гермиона, и волшебная палочка у неё в руке задрожала, — что никто из них не захотел с тобой пойти!

Гарри перевёл взгляд с неё на Огрида, и до него вдруг стало доходить... Он посмотрел на холм и ахнул от ужаса.

Громадное возвышение, на котором они спокойно могли встать все вместе, медленно ходило вверх-вниз в такт глубокому, клокочущему дыханию. Это вовсе не холм! Это спина!

— Ну... так он и... не хотел, — отчаянно проговорил Огрид. — Только я должен был его привести, Гермиона, просто обязан!

— Но зачем? — спросила Гермиона. В её голосе звучали слёзы. — Почему? Что...? Ох, Огрид!

— Я думал, вот приведу его, — сказал Огрид, сам чуть не рыдая, — научу манерам... выведу в люди... покажу, что он безобидный!

— Безобидный! — пронзительно вскрикнула Гермиона, и Огрид замахал на неё руками: тише, мол. Громадное существо громко заурчало и заворочалось во сне. — Это он тебя бил всё это время, да? Вот откуда взялись твои раны!

— Он не понимает своей силы! — очень серьёзно ответил Огрид. — И он исправляется, уже не так много дерётся...

— Так вот почему ты добирался до дома целых два месяца! — не обращая внимания на его слова, говорила Гермиона. — Ах, Огрид, зачем ты привёл его, если он не хотел? Ему было бы гораздо лучше со своими!

— Нет, Гермиона, они все над ним издевались — он ведь такой маленький! — возразил Огрид.

— Маленький? — переспросила Гермиона. — Маленький?

— Гермиона, ну не мог я его там бросить, — по изувеченному лицу Огрида потекли слёзы. — Понимаешь... это мой брат!

Гермиона уставилась на него, разинув рот.

— Огрид, под словом «брат», — медленно начал Гарри, — ты имеешь в виду...

— Ну... сводный брат, — поправился Огрид. — Мамка-то моя, как выяснилось, ушла от нас с папашей к одному гиганту, ну и родила Гурпа...

— Гурпа? — повторил Гарри.

— Ага... ну, он как-то так себя называет, — озадаченно сказал Огрид. — По-английски он не очень... я уж учу, учу... короче, любила она его, похоже, не больше, чем меня. Гигантессы, они что, им важно, чтоб дети были хорошие, большие, а Гурп для гиганта не так чтобы... всего-то шестнадцать футов...

— Да уж, крошка! — с истерическим сарказмом воскликнула Гермиона. — Прямо-таки лилипут!

— Они его всё шпыняли, пинали... не мог я его бросить...

— И мадам Максим согласилась, чтобы вы взяли его с собой? — спросил Гарри.

— Она... ну, она поняла, как это для меня важно, — отвечал Огрид, ломая огромные руки. — Но... потом... сказать по правде, она от него устала... так что на обратном пути мы разделились... правда, она пообещала никому не рассказывать...

— Как же тебе удалось так незаметно его протащить? — удивился Гарри.

— Потому-то мы и добирались долго, — сказал Огрид. — Шли только по ночам, по диким местам и всё такое. Если в охотку, он, яс'дело, шагает-то быстро, да только он всё артачился, хотел назад...

— Огрид, ну почему ты его не отпустил? — воскликнула Гермиона, бессильно опускаясь на ствол вырванного дерева и закрывая лицо ладонями. — Что ты будешь делать с диким гигантом, который не желает здесь оставаться!

— Ну, ты скажешь... «дикий»... это уж слишком, — заявил Огрид, не переставая заламывать руки. — Было, конечно, набрасывался пару раз, когда не в настроении — но я ж говорю, он исправляется, очень даже исправляется и хорошо привыкает.

— А для чего тогда верёвки? — поинтересовался Гарри.

Он только что заметил канаты, толстые как молодые деревца, которые тянулись от стволов самых крупных ближних деревьев к тому месту, где, свернувшись калачиком, лежал Гурп.

— Он связан? — слабым голосом пролепетала Гермиона.

— Ну... да... — обеспокоенно посмотрел на неё Огрид. — Понимаете... я ж говорю...он своей силы не понимает.

Гарри вдруг понял, почему им никто не встретился в этой части леса.

— А что, собственно, мы с Гарри и Роном должны делать? — испуганно спросила Гермиона.

— Смотреть за ним, — надтреснуто ответил Огрид. — Когда меня не будет.

Гарри и Гермиона в отчаянии поглядели друг на друга, причём Гарри с ужасом вспомнил, что пообещал Огриду сделать всё, что тот попросит.

— А конкретно... что под этим подразумевается? — уточнила Гермиона.

— Не кормить, ничего такого! — воодушевляясь, заговорил Огрид. — Еду он сам себе добывает. Птицы, олени, тому подобное... но... ему бы компанию. Мне б только знать, что к нему кто-то ходит, поддерживает... учит... ну, сами понимаете.

Гарри ничего не сказал, но повернулся и посмотрел на спящую гору. В отличие от Огрида, который выглядел как очень-очень большой человек, Гурп казался странно бесформенным. То, что сначала показалось Гарри огромным мшистым валуном на левой стороне холма, оказалось головой гиганта. Абсолютно круглая, густо поросшая курчавыми волосами, цветом напоминавшими папоротник-орляк, она, по отношению к телу, была намного больше человеческой. Шея практически отсутствовала — совсем как у дяди Вернона. Сверху было прилеплено большое мясистое ухо. Необъятная спина, прикрытая грязным одеянием из грубо сшитых коричневатых звериных шкур, вздымалась во сне, и при каждом вдохе швы немного расходились. Ноги были подтянуты к животу, и Гарри со своего места видел лежащие одна на другой громадные, размером с сани, невероятно грязные босые подошвы.

— Значит, мы должны его учить, — пустым голосом сказал Гарри. Теперь он понял смысл предупреждения Фиренце. Попытки не увенчаются успехом. Их лучше оставить. Конечно, обитатели леса не могли не слышать, как Огрид пытается учить младшего братца английскому языку.

— Да... так, разговаривать немножко, — с надеждой посмотрел на него Огрид. — Потому что я точно знаю: если он научится общаться, то поймёт, что мы его любим, очень, и хотим, чтоб он жил с нами.

Гарри взглянул на Гермиону. Та, сквозь пальцы, ответила совершенно безнадёжным взглядом.

— Вот так пожалеешь, что нельзя вернуть Норберта, — сказал он ей, и она ответила дребезжащим смешком.

— Так вы согласны? — спросил Огрид, который, казалось, не услышал последних слов Гарри.

— Мы... — протянул Гарри, уже связанный обещанием. — Мы попытаемся, Огрид.

— Гарри, ты настоящий друг! — воскликнул Огрид со слезливой улыбкой и опять промокнул лицо носовым платком. — Но вы сильно не утруждайтесь... экзамены же... приходите к нему... ну, может, раз в неделю, чуток поболтать... под плащом, чтоб вас не видели... Ну что, я его разбужу?... Познакомитесь...

— Что?... Нет! — Гермиона вскочила. — Огрид, не надо, не буди его, в самом деле, это ни к че...

Но Огрид уже перешагнул через большое поваленное дерево, направился к Гурпу и, на расстоянии десяти футов от него, подобрал с земли большой сломанный сук. Потом ободряюще улыбнулся через плечо Гарри и Гермионе и с силой ткнул брата в поясницу.

Гигант взревел. По молчаливому лесу прокатилось эхо; птицы, испуганно защебетав, снялись с верхушек деревьев и унеслись прочь. Гарри и Гермиона остолбенело смотрели, как великан встаёт на колени. Чтобы помочь себе, он с размаху поставил руку на землю, и та заходила ходуном. Гурп вертел головой, не понимая, кто или что его потревожило.

— Как дела, Гурпи? — нарочито-бодро поинтересовался Огрид, отступая назад и держа перед собой поднятую палку, чтобы, если нужно, снова ткнуть Гурпа. — Хорошо поспал?

Гарри и Гермиона отошли как можно дальше. Гурп стоял на коленях меж двух деревьев, ещё не выдранных из земли. Его феноменально большое лицо, словно серая луна, плавало в полумраке поляны. Голова представляла собой огромный каменный шар с кое-как высеченными грубыми чертами: бесформенный обрубок носа, кривой рот с неровными, жёлтыми зубищами и крохотные для такого гиганта, глинисто-коричневые, с зеленцой, глазки. Ресницы склеились после сна. Гурп поднёс к лицу руки и с силой потёр глаза костяшками пальцев, которые по размеру были никак не меньше крикетной клюшки. Внезапно гигант с удивительной быстротой и лёгкостью вскочил на ноги.

— О ужас! — услышал Гарри испуганный вопль Гермионы.

Деревья, к которым были привязаны канаты, обмотанные вокруг запястий и лодыжек Гурпа, угрожающе затрещали. Как и говорил Огрид, в гиганте было, самое малое, шестнадцать футов роста. Гурп, блуждая по сторонам мутными глазами, протянул большую, как пляжный зонтик, ладонь к очень высокой сосне, схватил с одной из верхних веток птичье гнездо и, с недовольным рёвом, — птиц там не оказалось, — перевернул вверх дном. Яйца гранатами посыпались вниз. Огрид, защищаясь, закрыл голову руками.

— Смотри, Гурпи, — крикнул Огрид, опасливо выглядывая из-под ладоней, — я привёл тебе друзей. Помнишь, я обещал? Помнишь, я говорил, что, может, уеду по делам, а они будут о тебе заботиться? Помнишь, Гурпи?

Но Гурп лишь снова заревел. Трудно сказать, слышал ли он Огрида, понял ли, что тот обращается к нему. Гигант схватил сосну за верхушку и потащил на себя — видимо, для забавы, чтобы посмотреть, как качается дерево.

— Эй, Гурпи, не надо так делать! — проорал Огрид. — Так ты тут всё и повыдернул!...

Гарри увидел, что земля у основания сосны пошла трещинами. Что ж, ничего удивительного.

— Я привёл тебе друзей! — кричал Огрид. — Друзей, видишь? Вниз, вниз посмотри, балда бестолковая! Видишь — друзья!...

— Огрид, оставь его, — взмолилась Гермиона, но Огрид поднял сук и больно ткнул Гурпа в коленку.

Гигант отпустил сосну. Та страшно качнулась и осыпала Огрида дождём иголок. Гурп поглядел вниз.

— Это, — сказал Огрид, поспешно подходя к ребятам, — Гарри! Гарри Поттер! Если я уеду, он будет тебя навещать, понял, Гурпи?

Гурп, кажется, только сейчас заметил Гарри и Гермиону. Он низко опустил огромную, как валун, голову и приблизил к ним мутные глазки. Ребята затрепетали от страха.

— А вот Гермиона, видишь? Её зовут... — Огрид замялся. Повернувшись к Гермионе, он спросил: — Ничего, он будет звать тебя Герми? А то ему трудно запомнить.

— Ничего, — пискнула Гермиона.

— Это Герми! Она тоже будет тебя навещать! Правда, здорово? А? Два друга, чтобы с ними... ГУРПИ, НЕЛЬЗЯ!

Рука Гурпа, высунувшись словно из ниоткуда, потянулась к Гермионе. Гарри спешно уволок Гермиону за дерево; пальцы гиганта царапнули ствол и, сомкнувшись, обхватили пустоту.

— ПЛОХОЙ ГУРПИ! — донёсся до ребят крик Огрида. Гермиона, дрожа и попискивая от страха, жалась к Гарри. — ГАДКИЙ! НЕЛЬЗЯ ХВАТАТЬ... ОЙ!

Гарри высунулся из-за дерева и увидел, что Огрид лежит на спине, прижимая ладонь к носу. Гурп, потеряв к нему всякий интерес, распрямился и снова принялся за сосну.

— Так, — гнусаво сказал Огрид, поднимаясь. Одной рукой он зажимал кровоточащий нос, а другой хватался за арбалет. — Короче... вот вы и... познакомились... теперь он... будет вас узнавать. Да... вот так вот...

Он посмотрел вверх на Гурпа. Тот, с отстранённым и блаженным выражением на валунообразном лице, гнул сосну к земле. Основание дерева громко трещало.

— Ладно, на сегодня хватит, — решил Огрид. — Ну чего... э-э... пошли обратно?

Гарри и Гермиона кивнули. Огрид положил арбалет на плечо и, держась за нос, первым двинулся к дому.

Все молчали. Даже когда сзади раздался грохот, означавший, что Гурпу наконец удалось вырвать сосну из земли, никто не произнёс ни слова. Лицо Гермионы было бледно и неподвижно. Гарри не знал, что сказать. Что будет, если кто-нибудь узнает про гиганта? А он ещё, как дурак, пообещал помочь Огриду... Теперь им с Гермионой придётся дрессировать это чудище... Бессмысленная затея. Огрид, конечно, всегда был склонен считать жутчайших монстров безобидными очаровашками, но неужели он способен так обманываться? Неужели он думает, что Гурп когда-нибудь сможет общаться с людьми?

— Погодите-ка, — отрывисто бросил Огрид. Гарри и Гермиона с трудом пробирались вслед за ним сквозь густые заросли спорыша. Огрид вытащил из колчана стрелу и вставил её в арбалет. Гарри и Гермиона подняли палочки; теперь, остановившись, они тоже услышали неподалёку какое-то движение.

— Ой мамочки, — прошептал Огрид.

— Мы, кажется, ясно дали понять, Огрид, — произнёс глубокий мужской голос, — что тебе здесь больше делать нечего?

Из пятнисто-зелёного полумрака, будто по воздуху, выплыл обнажённый мужской торс; потом стало видно, что у талии он переходит в гнедое конское туловище. Кентавр. Гордое, широкоскулое лицо, длинные чёрные волосы. Как и Огрид, он был вооружён; с плеча свисали лук и колчан, полный стрел.

— Как жизнь, Магориан? — опасливо поинтересовался Огрид.

Зашелестела листва, и за спиной кентавра появились четверо или пятеро его сородичей. Гарри узнал вороного бородатого Бейна, которого видел почти четыре года назад, в ту же ночь, когда познакомился с Фиренце. Бейн никак не показал, что знает Гарри.

— По-моему, — заговорил Бейн на редкость неприятным тоном, поворачиваясь к Магориану, — мы уже решили, как поступим, если этот человек ещё раз сунется в наш лес?

— "Этот человек" — я, да? — негодующе бросил Огрид. — И всё потому, что не допустил убийства?

— Ты не должен был вмешиваться, Огрид, — сказал Магориан. — Мы живём по другим законам. Фиренце предал нас и обесчестил себя.

— Не знаю, с чего вы это взяли, — раздражённо ответил Огрид. — Чего плохого-то, помог Альбусу Думбльдору...

— Фиренце поступил в услужение людям, — проговорил серый кентавр с жёстким, испещрённым морщинами лицом.

— В услужение! — язвительно передразнил Огрид. — Оказал любезность Думбльдору и...

— Он выдаёт людям наши знания и наши секреты, — тихо молвил Магориан. — Кто пал так низко, тому уже не подняться.

— Вам, конечно, виднее, — пожал плечами Огрид, — только я так скажу: вы делаете большую ошибку...

— Как и ты, человек, — не дослушал Бейн, — когда приходишь в наш лес после того, как тебя предупредили...

— Слушайте-ка, — недовольно буркнул Огрид. — Не такой уж он ваш, этот лес. И не вам указывать, кому сюда ходить, а кому...

— Но и не тебе, Огрид, — ровным тоном сказал Магориан. — Сегодня я тебя отпускаю — с тобой твои малолетние...

— Они не его! — перебил Бейн и с презрением продолжил: — Это школьники, Магориан, из «Хогварца»! Которым предатель Фиренце, должно быть, уже успел передать часть наших знаний!

— Даже если так, убийство жеребёнка — тяжкое преступление, — спокойно возразил Магориан, — мы не станем проливать невинную кровь. Сегодня, Огрид, мы тебя отпускаем. Но с этого дня держись отсюда подальше. Ты лишился доверия кентавров после того, как помог предателю Фиренце избежать возмездия.

— Стану я из-за каких-то старых мулов уходить из леса! — выкрикнул Огрид.

— Огрид, — высоким, испуганным голосом сказала Гермиона, увидев, что Бейн и серый кентавр перебирают копытами, — пойдём, пожалуйста, пойдём отсюда!

Огрид уступил её просьбе — но не опускал арбалета и не сводил с Магориана свирепого взгляда.

— Мы знаем, кого ты прячешь в нашем лесу, Огрид! — крикнул вслед Магориан. Кентавры почти уже скрылись из виду. — Учти, наше терпение на пределе!

Огрид повернулся назад. Было ясно: ещё чуть-чуть, и он бросится на Магориана.

— Ничего, потерпите сколько нужно, лес не только ваш! И его тоже! — заорал он. Гарри и Гермиона изо всех сил тянули его за кротовую жилетку, чтобы заставить идти дальше. Огрид, дымясь от ярости, посмотрел вниз. Выражение его лица медленно изменилось, выразив глубокое удивление: видимо, он совсем не ощущал их тычков.

— Ну-ну, угомонитесь, — сказал он, повернулся и зашагал вперёд. Гарри и Гермиона, пыхтя, потрусили следом. — Вот чёртовы мулы, а?

— Огрид, — с трудом выговорила Гермиона, огибая уже встречавшиеся им заросли крапивы, — если кентавры не хотят видеть в лесу людей, то как же мы с Гарри...

— Ты же слышала, — отмахнулся Огрид, — они не трогают жеребят — в смысле, ребят. И вообще, нечего этой компашке нами командовать.

— Попытка не удалась, — шепнул Гарри огорчившейся Гермионе.

Наконец они вышли на тропу. Прошло минут через десять, и лес начал редеть, в просветах между кронами показалось голубое небо. Издалека неслись радостные вопли.

— Опять гол? — Огрид остановился на опушке и поглядел на стадион. — Или матч уже кончился? Как думаете?

— Не знаю, — ответила глубоко несчастная Гермиона. Вид у неё был весьма так себе: роба в нескольких местах порвана; в волосах — веточки, листья; лицо и руки исцарапаны. Гарри понимал, что и сам выглядит не лучше.

— Кажется, всё-таки кончился! — Огрид щурился в сторону стадиона. — Смотрите: народ расходится... давайте-ка скоренько... смешаетесь с толпой, никто и не поймёт, что вас не было!

— Отличная мысль, — сказал Гарри. — Ну... пока, Огрид.

— Не могу поверить, — дрожащим голосом пролепетала Гермиона. — Не могу поверить. Нет, я правда не могу поверить.

— Успокойся, — сказал Гарри.

— Успокоиться? — горячо воскликнула Гермиона. — Гигант! Гигант в лесу! А мы должны учить его английскому! Если, конечно, нас не убьют кентавры! Нет! Я! Не могу! В это! Поверить!

— Пока что мы никому ничего не должны! — попытался успокоить её Гарри. Они влились в толпу оживлённо болтавших хуффльпуффцев, которые шли по направлению к замку. — Только если Огрида выгонят. А этого, может, и не случится.

— Ой, брось, Гарри! — сердито вскричала Гермиона и неожиданно остановилась. Идущие сзади, чтобы не наткнуться на неё, вильнули в сторону. — Разумеется, его выгонят! А вообще, после того, что мы сейчас видели, Кхембридж можно понять!

Гарри гневно уставился на неё. Глаза Гермионы медленно наполнялись слезами.

— Ты так не думаешь, — тихо сказал Гарри.

— Нет... но... ладно... не думаю, — она сердито вытерла глаза. — Но почему он всегда усложняет себе жизнь — и нам тоже?

— Понятия не...

Уэсли — наш король,

Уэсли — наш король,

Он голов не пропускает,

Уэсли — наш король...

— Хоть бы они перестали петь эту идиотскую песню, — жалобно проговорила Гермиона, — неужто ещё не нарадовались?

От стадиона вверх по склону шла огромная толпа школьников.

— Пойдём скорей, чтобы не встречаться со слизеринцами, — сказала Гермиона.

Голы он не пропускает

Всегда кольца защищает,

«Гриффиндор» весь распевает:

Уэсли — наш король.

— Гермиона... — пробормотал Гарри.

Песня становилась всё громче — но не из серебристо-зелёной, а из красно-золотой толпы, тащившей на плечах чью-то маленькую фигурку.

Уэсли — наш король,

Уэсли — наш король,

Он голов НЕ пропускает,

Уэсли — наш король...

— Нет? — еле слышно выдохнула Гермиона.

— ДА! — громко сказал Гарри.

— ГАРРИ! ГЕРМИОНА! — проорал Рон, как безумный размахивая серебряным квидишным кубком. — УРА! МЫ ПОБЕДИЛИ!

Он проплыл мимо, и они проводили его ликующими, радостными взглядами. У входа в замок образовался затор. Рона больно стукнули головой о косяк, но опускать не захотели. Толпа, продолжая распевать, втиснулась в дверь и скрылась из виду. Гарри и Гермиона, сияя от счастья, смотрели им вслед, пока последние отголоски песни не замерли вдалеке. Потом ребята поглядели друг на друга, и улыбки медленно сползли с их лиц.

— Пока не будем его расстраивать? — спросил Гарри.

— Конечно, нет, — устало сказала Гермиона. — Куда торопиться.

И вместе начали подниматься по ступеням крыльца. У парадной двери оба машинально оглянулись на Запретный лес. Гарри не знал, показалось ему или нет, но, кажется, где-то над самой чащей в небо взвилась стайка птиц — как будто кто-то попытался вырвать из земли дерево, на котором они сидели.

Глава 31.

ЭКЗАМЕНЫ НА С.О.В.У.

Весь следующий день Рон пребывал в эйфории — благодаря ему «Гриффиндор» всё-таки получил квидишный кубок! Рон не мог ни на чём сосредоточиться, ему не сиделось на месте, и единственное, на что он был способен — это снова и снова обсуждать подробности матча. Гарри и Гермионе никак не удавалось вставить хоть слово о Гурпе. Не то чтобы они очень к этому стремились; духу не хватало, чтобы так жестоко вернуть Рона с небес на землю. День был ясный и тёплый, и они уговорили Рона пойти заниматься на берег озера — там спокойнее, чем в общей гостиной, и можно не опасаться, что кто-то подслушает разговор. Предложение не казалось Рону заманчивым — его вполне устраивало, что каждый, кто проходит мимо, одобрительно хлопает его по спине, и тем более нравилось раздававшееся тут и там пение «Уэсли — наш король», — но спустя какое-то время он согласился, что глоток свежего воздуха никому не повредит.

Они разложили книжки в тени букового дерева и сели. Рон взахлёб — в десятый раз — рассказывал, как ему удалось взять первый мяч во вчерашней игре.

— Понимаете, я ведь тогда уже пропустил мяч от Дэвиса, и уверенности совершенно не чувствовал, а передо мной вдруг — раз! — появляется Брэдли! И тут я говорю себе: ты можешь, можешь! У меня была всего секунда, чтобы решить, куда лететь, потому что, знаете, казалось, он целит в правое кольцо — от меня правое, от него-то левое — но я почему-то понял, что он хочет меня обдурить, вот я и рискнул и полетел влево — ну, в смысле, от него вправо — и... ну... вы сами видели, — скромно закончил он, без надобности проводя рукой по волосам. Небрежно взъерошенные, они придавали Рону весьма эффектный вид. При этом он покосился в сторону, желая понять, слышали ли его рассказ третьеклассники-хуффльпуффцы, случайно оказавшиеся неподалёку. — А когда через пять минут на меня попёр Чэмберс... Что? — Рон, поглядев на Гарри, осёкся. — Чего ты улыбаешься?

— Я не улыбаюсь, — заверил Гарри, опуская глаза к учебнику по превращениям и пряча улыбку. Поведение Рона живо напомнило ему о другом гриффиндорском игроке, который когда-то ерошил волосы под этим же деревом. — Просто я рад, что мы выиграли, вот и всё. — Да, выиграли, — медленно, со вкусом проговорил Рон. — А помните, какое было лицо у Чэнг, когда Джинни выхватила Проныру у неё из-под носа?

— Она, наверное, заплакала, да? — печально сказал Гарри.

— Ну, это-то да... от злости, скорее всего... но... — Рон нахмурился. — Вы ведь видели, как она отшвырнула метлу, когда приземлилась?

— Э-э... — промычал Гарри.

— Вообще-то... не видели, — тяжко вздохнув, призналась Гермиона. Она отложила книжки и с извиняющимся видом посмотрела на Рона. — Честно говоря, мы с Гарри видели только первый гол, который забил Дэвис.

Тщательно взъерошенные волосы Рона, казалось, поникли от разочарования.

— Вы не смотрели? — слабым голосом пролепетал он, переводя взгляд с одного на другую. — Не видели, как я брал мячи?

— Если честно... нет, — Гермиона утешающе протянула к нему руку. — Рон, мы не хотели уходить — нам пришлось!

— Да? — лицо Рона постепенно наливалось краской. — Это почему же?

— Из-за Огрида, — сказал Гарри. — Он решил признаться, откуда у него раны. И попросил пойти с ним в лес. Что оставалось делать, ты ведь знаешь, какой он бывает. Ну и, короче...

Весь рассказ занял пять минут, и когда он подошёл к концу, негодование на лице Рона сменилось потрясением.

— Он привёл его с собой и прятал в лесу?

— Угу, — хмуро буркнул Гарри.

— Нет, — замотал головой Рон, словно отрицание действительности могло изменить её. — Нет, он не мог этого сделать.

— Очень даже мог, — возразила Гермиона. — В Гурпе около шестнадцати футов росту, он любит вырывать с корнем двадцатифутовые сосны и знает меня, — она фыркнула, — под именем «Герми».

Рон нервно хохотнул.

— И Огрид хочет, чтобы мы...?

— Учили его английскому языку, да, — подтвердил Гарри.

— Он чокнулся, — почти с восхищением прошептал Рон.

— Да, — раздражённо отозвалась Гермиона, переворачивая страницу книги «Превращения для продолжающих» и рассматривая серию иллюстраций, которые показывали, как сова становится театральным биноклем. — Да. Я начинаю думать, что так и есть. Но, к несчастью, мы с Гарри связаны обещанием.

— Значит, придётся нарушить обещание, — категоричным тоном заявил Рон. — Сами подумайте, у нас экзамены... нам самим до исключения остаётся вот столечко, — почти соприкасающимися большим и указательным пальцами он показал, сколько. — И вообще... помните Норберта? А Арагога? Было когда-нибудь что-нибудь хорошее от Огридовых чудовищ?

— Да, но... мы обещали, — очень тихо ответила Гермиона.

Рон с отсутствующим видом пригладил волосы.

— Ладно, — вздохнул он, — Огрида ведь пока не уволили, правда? До сих пор он продержался, может, продержится и до конца года. И нам не придётся иметь дело с Гурпом.

***

Под жаркими лучами солнца окрестности замка сверкали яркими, словно масляными, красками на не просохшей картине; безоблачное небо улыбалось собственному отражению в играющей искорками глади озера; изредка набегающий ветерок прогонял по шёлковому газону лёгкие волны. Настал июнь. Для пятиклассников он означал только одно: экзамены на С.О.В.У.

Учителя больше не давали домашних заданий, посвящая уроки повторению тем, которые, по их мнению, вероятнее всего могли встретиться в билетах. В атмосфере горячечной сосредоточенности, царившей вокруг, Гарри забыл обо всём, кроме экзаменов. Впрочем, на уроках зельеделия он иногда думал: интересно, говорил ли Люпин со Злеем о продолжении занятий окклуменцией? Если и говорил, то Злей проигнорировал его слова так же, как игнорировал самого Гарри. Последнего это весьма устраивало; дел хватало и без окклуменции. Гермиона, к счастью, тоже была поглощена другими заботами и не приставала к нему; она постоянно что-то бормотала себе под нос и уже много дней не вспоминала об одежде для эльфов.

Но не только Гермиона вела себя странно. У Эрни Макмиллана, скажем, появилась неприятная привычка расспрашивать всех и каждого, кто сколько готовится к экзаменам.

— Вот вы сколько часов в день занимаетесь, примерно? — с маниакальным блеском в глазах, требовательно спросил он у Гарри и Рона, когда все они перед уроком гербологии стояли у теплицы.

— Не знаю, — пожал плечами Рон. — Сколько-то занимаюсь.

— Больше восьми часов или меньше?

— Наверно, меньше, — немного встревожившись, ответил Рон.

— Я занимаюсь восемь, — гордо надулся Эрни. — Восемь или девять. Час перед завтраком каждый день обязательно. Восемь — это в среднем. По выходным стараюсь десять. В понедельник занимался девять с половиной. Во вторник похуже — всего семь с четвертью. Потом в среду...

Гарри готов был поставить памятник профессору Спаржелле за то, что она запустила класс в теплицу номер три и тем самым заставила Эрни замолчать.

Между тем, Драко Малфой нашёл ещё один способ посеять панику среди пятиклассников. За несколько дней до начала экзаменов многие слышали, как он говорил Краббе и Гойлу у кабинета зельеделия:

— Разумеется, дело не в том, что ты знаешь, а в том, кого знаешь. Вот, например, мой папа. Он много лет дружит с председателем Колдовского Экзаменационного Комитета — старушкой Гризельдой Марчбэнкс. Мы приглашаем её на званые ужины и всё такое...

— Как думаете, это правда? — тревожным шёпотом спросила Гермиона у Гарри и Рона.

— Даже если да, что мы можем поделать, — мрачно ответил Рон.

— Вряд ли это правда, — тихо сказал за их спинами Невилль. — Гризельда Марчбэнкс — подруга моей Ба. И она ни разу не упоминала Малфоев.

— А какая она, Невилль? — тут же принялась расспрашивать Гермиона. — Строгая?

— Похожа на Ба, — подавлено ответил Невилль.

— Но ведь это хорошо, что она тебя знает, правда? — попытался ободрить его Рон.

— Никакой разницы, — ещё более печально проговорил Невилль. — Ба вечно твердит профессору Марчбэнкс, что я не такой, как отец... ну... сами слышали в св. Лоскуте...

Он не поднимал глаз от пола. Гарри, Рон и Гермиона переглянулись. Они не знали, что сказать. Невилль впервые упомянул об их встрече в больнице.

Чем ближе подходили экзамены, тем активнее среди пяти— и семиклассников процветала нелегальная торговля различными средствами, улучшающими память и повышающими сообразительность. Гарри и Рон, соблазнившись, хотели приобрести у Эдди Кармайкла, шестиклассника из «Равенкло», «Экзаменационный Эликсир Баруффьо». Эдди клялся, что прошлым летом получил девять «великолепно» исключительно благодаря этому зелью, и при этом просил за целую пинту всего двенадцать галлеонов. Рон пообещал отдать Гарри половину суммы, как только закончит школу и пойдёт работать, но заключить сделку они не успели: Гермиона конфисковала у Кармайкла эликсир и вылила всю бутылку в унитаз.

— Гермиона, мы хотели его купить! — заорал Рон.

— С ума сошли? — рыкнула она. — Купили бы ещё молотые драконьи когти у Гарольда Дингла.

— А у Дингла есть молотые когти? — с надеждой спросил Рон.

— Уже нет, — ответила Гермиона. — Я отобрала. И вообще, всё это ерунда и совершенно не помогает.

— Когти помогают! — завопил Рон. — Действие, говорят, потрясающее — мозги несколько часов работают как бешеные! Гермиона, ну пожалуйста, дай, я попробую, что тебе стоит, хуже-то не станет...

— Может и станет, — мрачно отозвалась Гермиона. — Ведь это — я специально посмотрела — на самом деле сушёный помёт эльфеек.

После этого Гарри и Рон как-то охладели к искусственным стимуляторам мозговой активности.

На следующем уроке превращений они узнали расписание экзаменов.

— Как видите, — сказала профессор Макгонаголл, когда ребята переписали его с доски, — экзамены на С.О.В.У. длятся две недели. Утром вы будете сдавать теорию, а во второй половине дня — практику. Практический экзамен по астрономии, естественно, будет проводиться ночью.

— Далее, должна предупредить: экзаменационные билеты защищены сильнейшими антисписывательными заклятиями. В экзаменационный зал запрещено проносить автоответные перья, вспомнивсёли, отстёгивающиеся манжеты-шпаргалки и самокорректирующиеся чернила. К сожалению, всегда находится кто-нибудь, кто считает, что ему или ей под силу обвести вокруг пальца Колдовскую Экзаменационную Комиссию. Могу лишь надеяться, что на сей раз это будет не гриффиндорец. Наш новый... директор, — это слово профессор Макгонаголл произнесла с тем же выражением лица, с каким тётя Петуния выводила особо упорные пятна, — просила завучей колледжей передать своим подопечным, что тех, кто списывает, будут карать в высшей степени сурово. Как вы понимаете, плохие оценки на экзаменах бросят тень на новую систему правления...

Профессор Макгонаголл еле слышно вздохнула; ноздри её острого носа раздулись.

— ...тем не менее, вы должны постараться достигнуть как можно более высоких результатов. Вам нужно думать о своём будущем.

— Скажите, профессор, — Гермиона высоко подняла руку, — а когда мы узнаем результаты?

— Где-то в июле вам будут разосланы совы, — ответила профессор Макгонаголл.

— Отлично, — громким шёпотом сказал Дин Томас, — а то бы дёргались все каникулы.

Гарри представил, как через полтора месяца будет изнывать на Бирючиновой, дожидаясь результатов. Зато, уныло подумал он, хотя бы одно письмо точно получу.

Первый экзамен, теория заклинаний, был назначен на утро понедельника. В воскресенье после обеда Гермиона попросила её проверить, и Гарри согласился, но немедленно пожалел об этом. Страшно взвинченная Гермиона то и дело выхватывала у него книгу, чтобы удостовериться в правильности ответа, и в конце концов попала ему по носу острым краем «Достижений чародейства». У Гарри даже глаза заслезились от боли.

— Давай-ка ты лучше сама, — твёрдо сказал он, отдавая книгу..

Рон, заткнув уши и беззвучно шевеля губами, читал конспекты по заклинаниям сразу за два года. Симус Финниган лежал навзничь на полу и вслух повторял определение материализующего заклятия, а Дин проверял его по «Сборнику заклинаний, часть 5». Парватти и Лаванда, упражняясь в наложении локомоторного заклятия, заставляли свои пеналы гоняться друг за другом по краю стола.

Ужин в тот вечер прошёл необычайно тихо. Гарри и Рон почти не разговаривали и с аппетитом ели — ведь они весь день чрезвычайно усердно занимались. Гермиона, наоборот, поминутно откладывала нож и вилку, ныряла под стол к рюкзаку, выхватывала оттуда учебники и что-то проверяла. Рон стал выговаривать ей: мол, надо как следует поесть, иначе ночью не сможешь уснуть, но вилка вдруг выскользнула из ослабевших пальцев Гермионы и со звоном упала на тарелку.

— Ой мамочки, — дрожащим голосом пролепетала Гермиона, глядя в вестибюль. — Это что, они? Экзаменаторы?

Гарри и Рон, не вставая, быстро обернулись. За дверями Большого зала, в вестибюле, стояли Кхембридж и несколько очень стареньких колдунов и ведьм. Гарри с радостью отметил, что Кхембридж нервничает и явно чувствует себя не в своей тарелке.

— Пойдём посмотрим? — предложил Рон.

Гарри и Гермиона кивнули. Они побежали к выходу, но у дверей перешли на шаг и степенно прошествовали мимо экзаменаторов. Гарри про себя решил, что профессор Марчбэнкс — это, должно быть, та крошечная, согбенная старушка с морщинистым, будто покрытым паутиной, лицом, с которой так почтительно беседует Кхембридж. Похоже, профессор Марчбэнкс была глуховата; их с Кхембридж разделял какой-нибудь фут, но на вопросы директрисы старушка отвечала оглушительно громко.

— Добрались отлично, добрались отлично, не в первый раз, хвала небесам! — чуть раздражённым тоном говорила профессор Марчбэнкс. — Что-то я давно ничего не слышала от Думбльдора! — добавила она, острыми глазками обводя вестибюль, будто ожидая, что Думбльдор в любую минуту может выскочить из чулана для мётел. — Вы, вероятно, не знаете, где он?

— Не имею представления, — сказала профессор Кхембридж, метнув злобный взгляд на Гарри, Рона и Гермиону, которые толклись у подножия лестницы — Рон притворился, будто у него развязался шнурок. — Но осмелюсь выразить надежду, что министерство магии очень скоро его выследит.

— Сомневаюсь! — крикнула крошечная профессор Марчбэнкс. — Если Думбльдор этого не захочет, нипочём не выследит! Мне ли не знать... лично принимала у него П.А.У.К. по превращениям и заклинаниям... Этот чародей такое творит палочкой — у-у-у, вам и не снилось!

— Да... однако... — забормотала профессор Кхембридж. Гарри, Рон и Гермиона медленно поднимались по мраморной лестнице — настолько медленно, насколько хватало смелости. — Позвольте проводить вас в учительскую. Думаю, после столь утомительного путешествия вы не станете возражать против чашки чаю?

Остаток вечера ребята провели в унынии. Все пытались что-то повторить напоследок — в общем, безуспешно. Гарри рано ушёл спать, но долго — как ему показалось, много часов — не мог заснуть. Он вспомнил консультацию у Макгонаголл, её яростные заверения, что она поможет ему стать аврором, даже если это будет последнее дело её жизни. Теперь, когда до экзамена оставались считанные часы, Гарри жалел, что не высказал более осуществимого желания. Он знал, что не один в этой спальне лежит без сна, но все молчали и, в конце концов, один за другим заснули.

Утром, за завтраком, пятиклассники тоже не отличались разговорчивостью. Парватти вполголоса повторяла заклинания — солонка, стоявшая перед ней, судорожно подёргивалась; Гермиона с невероятной скоростью читала «Достижения чародейства», отчего её глаза как-то странно туманились; Невилль поминутно ронял приборы и опрокидывал мармелад.

После еды вся школа разошлась по урокам, а пяти— и семиклассники собрались в вестибюле; затем, в половине десятого, их стали класс за классом приглашать обратно в Большой зал. Он преобразился и стал точно таким, каким Гарри видел его в дубльдуме, когда экзамены на С.О.В.У. сдавали Джеймс, Сириус и Люпин. Четыре обеденных стола были убраны; вместо них появились маленькие одноместные столики, рядами тянувшиеся к преподавательскому столу, возле которого лицом к ребятам стояла профессор Макгонаголл. Когда все расселись и затихли, она сказала: «Можете начинать» и перевернула огромные песочные часы на учительском столе, где также лежал запас перьев и пергамента и стояли чернильницы.

Гарри открыл лежавший перед ним билет. Сердце билось как сумасшедшее. Гермиона, сидевшая справа от Гарри, через три ряда, и на четыре столика впереди, уже вовсю строчила. Гарри прочитал первый вопрос: «а) Напишите текст заклинания и б) опишите движение волшебной палочки, необходимое, чтобы заставить какой-либо предмет взлететь».

Гарри на мгновение вспомнил дубинку, взмывающую высоко вверх и с грохотом опускающуюся на дурную башку тролля... и, тихонько улыбаясь, склонился над пергаментом и начал писать.

***

— Ну что, вроде всё не так уж и страшно, правда? — нервно пробормотала Гермиона через два часа. Они стояли в вестибюле, и она прижимала к груди экзаменационный билет. — Я не уверена, что как следует описала хохочары ... просто времени не хватило. А вы вписали контрзаклятие от икоты? Я не знала, надо, не надо, вроде как-то чересчур... а на вопрос двадцать три...

— Гермиона, — сурово оборвал Рон, — мы уже и раньше договаривались... ответы не обсуждаем — хватит с нас самого экзамена.

Пятиклассники пообедали вместе со всеми остальными (четыре стола на время снова появились в зале), а потом перешли в маленькую комнату позади Большого зала и стали ждать, когда их пригласят на практическое испытание. Вызывали небольшими группами, в алфавитном порядке. Оставшиеся в комнате тихо бормотали какие-то заклинания и взмахивали волшебными палочками, изредка случайно тыкая друг друга в спину или в глаз.

Вызвали Гермиону. Дрожа всем телом, она вышла вместе с Энтони Голдштейном, Грегори Гойлом и Дафной Гринграсс. Те, кого уже проэкзаменовали, не возвращались, поэтому Гарри и Рон ничего не знали о Гермионе.

— Сдаст, куда денется, помнишь, как она получила сто двадцать процентов по заклинаниям? — успокаивал Рон.

Через десять минут профессор Флитвик выкрикнул:

— Паркинсон, Панси! Патил, Падма! Патил, Парватти! Поттер, Гарри!

— Удачи, — негромко пожелал Рон. Гарри пошел в Большой зал, так крепко сжимая волшебную палочку, что рука дрожала.

— Можете пройти к профессору Тофти, Поттер, — скрипнул профессор Флитвик, стоявший у самой двери, и показал в дальний угол, где за маленьким столиком сидел самый старый и лысый из экзаменаторов. Рядом с ним профессор Марчбэнкс экзаменовала Драко Малфоя.

— Поттер, не так ли? — профессор Тофти сверился с записями и внимательно, сквозь пенсне, поглядел на Гарри. — Знаменитый Поттер?

Краем глаза Гарри заметил злобный взгляд, который бросил в его сторону Малфой. Бокал, левитировавший под воздействием заклинания Драко, упал на пол и разбился. Гарри не сумел сдержать смешка, и профессор Тофти ободряюще улыбнулся.

— Ну-ну, — произнёс он старческим, дребезжащим голосом, — не надо бояться. Ну-ка я вас попрошу... Вот! Возьмите эту подставку для яиц и заставьте её хорошенько покувыркаться!

В целом, по мнению Гарри, всё прошло хорошо. Он значительно лучше справился с левитационным заклятием, чем Малфой, хотя, к сожалению, и перепутал заклинания изменения цвета и увеличения роста. В результате крыса, которой надлежало стать оранжевой, начала раздуваться и выросла до размеров барсука прежде, чем Гарри успел исправить ошибку. Он порадовался, что в зале нет Гермионы — и как-то позабыл рассказать ей об этом случае после экзамена. Зато Рону можно было открыться: он и сам превратил тарелку в большой гриб, но представления не имел, как это получилось.

После ужина ребята вернулись в общую гостиную и, ни минутки не отдохнув, принялись повторять превращения, по которым завтра был экзамен. Спать Гарри лёг с распухшей от сложных заклинаний и формул головой.

Утром, на письменном экзамене, он забыл определение оборотного заклятия, но исходом практического испытания остался вполне доволен. Во всяком случае, его игуана исчезла целиком, как положено... а вот у бедняжки Ханны Аббот, которая сидела за соседним столиком и ужасно разнервничалась, хорёк непостижимым образом превратился в стаю фламинго. Птиц потом переловили и вынесли из Большого зала — но экзамен прервался на целых десять минут.

В среду был экзамен по гербологии, который, если не считать укуса герани зубастой, для Гарри завершился благополучно; а в четверг — по защите от сил зла, причём, впервые за всё время, Гарри не волновался за результат. С письменной работой трудностей не возникло, а при сдаче практики он лихо и с большим удовольствием демонстрировал владение всевозможными контрзаклятиями на глазах у Кхембридж, невозмутимо взиравшей на происходящее от двери.

— Ай, браво! — крикнул профессор Тофти, экзаменовавший Гарри, когда тот безупречно отпугнул вризрака. — Молодец! Что ж, Поттер, пожалуй, достаточно... разве что...

Он чуть подался вперёд.

— Я слышал от моего дорогого друга Тиберия Огдена, что вы умеете создавать Заступника. Может быть... в виде, так сказать, подарка...

Гарри поднял волшебную палочку. Посмотрел в глаза Кхембридж. Представил, как её увольняют.

— Экспекто патронум!

Из кончика волшебной палочки вырвался серебристый олень и красиво поскакал вокруг Большого зала. Экзаменаторы, как заворожённые, следили за ним, а когда Заступник рассеялся и превратился в лёгкую дымку, профессор Тофти востороженно захлопал в ладоши. Руки у него были узловатые, с выступающими венами.

— Блестяще! — воскликнул он. — Очень хорошо, Поттер, можете идти!

Когда Гарри проходил мимо Кхембридж, их взгляды встретились. Обвисший, жабий рот растянулся в мерзкой ухмылке, но Гарри было наплевать. Кажется, он сдал на «великолепно» (но никому пока не скажет, вдруг это только кажется).

В пятницу у Гарри и Рона был свободный день, а у Гермионы — экзамен по древним рунам. Впереди были все выходные, и вечером мальчики решили расслабиться и на время забыть о подготовке. Зевая и потягиваясь, они сидели у открытого окна — с улицы веяло приятным теплом — и играли в шахматы. Вдалеке, на опушке Запретного леса, Огрид проводил урок. Гарри попытался понять, что за животных они изучают. Может, единорогов? Мальчики стоят чуть поодаль... В это время открылось отверстие за портретом, и в гостиную влезла Гермиона, в чрезвычайно дурном расположении духа.

— Как руны? — в который раз зевнув и потянувшись, поинтересовался Рон.

— Я неправильно перевела слово «эхваз», — с досадой бросила Гермиона. — Это значит «партнёрство», а не «защита», я перепутала с «эйхваз».

— Подумаешь, — лениво протянул Рон, — всего одна ошибочка, ерунда, ты всё равно...

— Помолчи лучше! — набросилась на него Гермиона. — Между «сдал» и «не сдал» разница как раз в одну ошибочку. Кстати, и это ещё хуже, в кабинет Кхембридж опять засунули нюхля. Уж не знаю, как они открыли её новую дверь... Я сейчас там проходила... Кхембридж так орёт, непонятно, как у неё голова не отвалится... Вроде бы нюхль чуть не отхватил ей кусок ноги...

— Вот и хорошо, — хором сказали Гарри и Рон.

— Ничего не хорошо! — распаляясь, возразила Гермиона. — Она ведь думает на Огрида, забыли? А мы не хотим, чтобы его уволили!

— Да вон он! — показал в окно Гарри. — Он не при чём, у него урок.

— Ой, Гарри, ты бываешь такой наивный! Ты действительно считаешь, что её волнует его алиби? — съязвила Гермиона и, не пожелав справиться с раздражением, удалилась в спальню, напоследок громко хлопнув дверью.

— На редкость милая и приятная девочка, — спокойно констатировал Рон и подтолкнул в спину своего ферзя, понуждая его взять слона Гарри.

Все выходные Гермиона пребывала в плохом настроении, но Гарри и Рона это мало волновало, поскольку и субботу и воскресенье они провели, готовясь к экзамену по зельеделию. Он пугал Гарри больше всего — так как мог привести к крушению надежд стать аврором. Действительно, письменная работа оказалась сложной; но за один вопрос, о Всеэссенции, можно было не тревожиться: Гарри тайно принимал это зелье во втором классе и потому очень точно описал его действие.

Практический экзамен, против ожиданий, прошёл на удивление гладко. Злея не было, и Гарри был куда более собран, чем на обычном уроке. Совсем рядом сидел Невилль, и Гарри даже удивился: никогда на зельеделии Невилль не вёл себя так спокойно. Наконец профессор Марчбэнкс сказала: «Будьте любезны, отойдите от котлов, экзамен окончен». Гарри закрыл пробкой флакончик с образцом зелья и сдал экзаменатору с чувством, что, если и не заслужил высшую оценку, то по крайней мере избежал провала.

— Осталось всего четыре экзамена, — устало сказала Парватти Патил по дороге к гриффиндорской башне.

— Всего! — недовольно бросила Гермиона. — У меня ещё арифмантика, а это самый трудный предмет на свете!

У окружающих хватило ума промолчать, и излить на них раздражение Гермионе не удалось. Она ограничилась тем, что отругала каких-то первоклашек — нечего так громко смеяться в общей гостиной.

Во вторник состоялся экзамен по уходу за магическими существами. Гарри был исполнен решимости отвечать очень хорошо, чтобы не подвести Огрида. Практические испытания проводились во второй половине дня на опушке Запретного леса. Экзаменуемых попросили найти сварла среди дюжины ежей (хитрость заключалась в том, чтобы предложить им молока: сварлы, животные с волшебными иглами, отличаются крайней подозрительностью и от подношений приходят в бешенство, считая, что их пытаются отравить). Потом нужно было продемонстрировать умение обращаться с лечурками; накормить и почистить огнекраба, не получив серьёзных ожогов; и, из множества кормов, выбрать подходящие для больного единорога.

Огрид беспокойно следил за всем этим из окошка хижины. Когда экзаменатор Гарри, маленькая полная ведьма, улыбнулась и сказала: «можете идти», Гарри, перед тем как направиться к замку, незаметно показал Огриду два поднятых больших пальца.

Письменную работу по астрономии в среду утром Гарри написал неплохо. Он не был уверен, что правильно перечислил все спутники Юпитера, но зато твёрдо знал, что ни на одном из них нет мёда. Практическую часть они сдавали ночью, поэтому на вторую половину дня назначили экзамен по прорицаниям.

Многого Гарри от себя и не ждал, но всё равно отвечал ужасно. Хрустальный шар упорно не желал ничего показывать — с тем же успехом можно было пялиться на деревянный стол. Гадая по листьям, Гарри растерялся и сказал, что, по всей видимости, профессор Марчбэнкс скоро повстречается с круглой, мокрой и тёмной личностью. В завершение он перепутал линию жизни с линией головы и уведомил экзаменаторшу, что она должна была умереть ещё в прошлый вторник.

— А нам ничего хорошего и не светило, — угрюмо пробурчал Рон, уже на мраморной лестнице. Он только что порадовал Гарри, признавшись, что долго и подробно рассказывал об уродливом мужике с бородавкой на носу, которого видит в хрустальном шаре, а потом поднял голову и понял, что описывает отражение экзаменатора.

— Нам вообще не надо было этим заниматься, — сказал Гарри.

— Зато теперь точно можем бросить.

— Да, — кивнул Гарри. — И не надо будет притворяться, что нас волнует излишняя близость Урана и Юпитера.

— А мне, с сегодняшнего дня, плевать, если в моей чашке заваркой написано: «Умри, Рон, умри» — я просто выброшу её в помойку, где ей, собственно, и место.

Гарри засмеялся, но увидел, что их догоняет Гермиона, и на всякий случай, чтобы её не раздражать, сделал серьёзное лицо.

— По-моему, я нормально сдала арифмантику, — сообщила она. Гарри и Рон вздохнули с облегчением. — Сейчас после ужина быстренько просмотрим звёздные карты...

В одиннадцать вечера они поднялись на астрономическую башню. Небо было ясное, безоблачное, идеальное для экзамена. Луна заливала серебром всё вокруг; было свежо. Экзаменуемые встали к телескопам и, по команде профессора Марчбэнкс, начали заполнять контурные звёздные карты.

Марчбэнкс и Тофти прохаживались сзади, наблюдая, как ребята наносят на карты точные координаты видимых в данный момент звёзд и планет. Стояла тишина; лишь изредка шелестел пергамент, поскрипывали при вращении телескопы, да шуршали перья. Прошло полчаса, час; золотые прямоугольнички, мерцавшие на земле, стали исчезать — в замке одно за другим гасли окна.

Гарри почти закончил наносить на карту созвездие Ориона, когда парадные двери замка, находившиеся как раз под тем местом, где он стоял, отворились. Свет из вестибюля по каменным ступеням крыльца пролился во двор. Гарри, чуть изменив положение телескопа, поглядел вниз. По ярко освещённой траве двигались пять или шесть длинных теней. Потом двери закрылись, и школьный двор опять поглотила тьма.

Гарри приник глазом к окуляру, навёл фокус и нашёл Венеру. Потом оторвался, чтобы отметить её на карте, но снова отвлёкся и замер с занесённым над пергаментом пером. Прищурившись, он заметил идущих по газону людей. Если бы те не двигались и лунный свет не скользил бы по макушкам, то различить их в темноте было бы невозможно. Возглавляла процессию какая-то приземистая фигура, и Гарри, несмотря на расстояние, по походке догадался, кто это.

Интересно, с чего это Кхембридж вздумалось прогуливаться по окрестностям после полуночи, да ещё в такой большой компании? Покашливание за спиной заставило Гарри вспомнить, что он на экзамене. Где там эта Венера? Он уже и забыл... Прижав глаз к объективу, Гарри отыскал её снова и занёс перо над картой, как вдруг — его чуткое ухо ловило любые подозрительные шорохи — услышал вдалеке стук, эхом разнёсшийся по пустынному двору, и, сразу после этого, глухой собачий лай.

У Гарри сильно забилось сердце, и он оторвался от телескопа. В окнах хижины горел свет, и на их фоне чётко прорисовывались силуэты подошедших к дому людей. Открылась дверь. Шесть чёрных фигур переступили порог, вошли в хижину. Дверь закрылась. Воцарилась тишина.

Гарри сделалось не по себе. Он оглянулся: что там Рон и Гермиона, видели? Но за его спиной в это время проходила профессор Марчбэнкс. Гарри не хотел, чтобы она подумала, будто он списывает, и поспешно склонился над своей картой, якобы что-то пишет, но на самом деле смотрел на хижину. Люди теперь двигались за окнами, почти закрывая свет.

Гарри почувствовал на затылке взгляд профессора Марчбэнкс и прижался к окуляру, уставившись на луну, положение которой определил ещё час назад. Потом, когда профессор Марчбэнкс отошла, из хижины раздался рёв, громко слышный даже на астрономической башне. Несколько человек рядом с Гарри оторвали головы от телескопов и повернулись к хижине.

Профессор Тофти сухо кашлянул.

— Не отвлекаемся, не отвлекаемся, мальчики и девочки.

Большинство тут же приникли к окулярам. Гарри повернул голову влево. Гермиона не отрываясь смотрела на жилище Огрида.

— Э-хем... осталось двадцать минут, — сказал профессор Тофти.

Гермиона вздрогнула и вернулась к заполнению карты. Гарри тоже вспомнил о своей работе, заметил, что вместо «Венера» написал «Марс», и наклонился, чтобы исправить ошибку.

Со двора донеслось громкое БАМ-М! Одновременно несколько человек вскрикнули «Ой!» — слишком резко повернув головы на звук, они ударились о телескопы.

Дверь хижины широко распахнулась. В образовавшемся круге света была ясно видна массивная фигура, орущая, потрясающая кулаками, окружённая шестью другими людьми. Они, судя по тонким красным лучикам, направленным на человека в центре, пытались усмирить его сногсшибальными заклятиями.

— Нет! — закричала Гермиона.

— Милая моя! — воскликнул донельзя шокированный профессор Тофти. — Вы на экзамене!

Но никто больше не обращал внимания на звёздные карты. Метавшиеся внизу красные лучики почему-то не причиняли Огриду никакого вреда; он по-прежнему был на ногах и, насколько видел Гарри, упорно сопротивлялся. Над двором носились крики, вопли; кто-то заорал: «Будь же благоразумен, Огрид!»

В ответ прогремел голос Огрида:

— Иди ты к дьяволу, Давлиш, меня просто так не возьмёшь!

Гарри видел крохотного Клыка, который, пытаясь защитить хозяина, наскакивал на нападавших; потом пса ударило сногсшибателем, и он упал без чувств. Огрид издал яростный вой, поднял виновного в воздух и отшвырнул прочь — человек пролетел десять футов, упал на землю и остался лежать неподвижно. Гермиона ахнула и прижала руки ко рту. Гарри оглянулся на Рона. Тот смотрел испуганно. Им ещё не доводилось видеть Огрида в таком бешенстве.

— Смотрите! — пискнула Парватти, перевешиваясь через перила и показывая на подножие замка. Парадные двери опять распахнулись; по залитому светом газону одиноко побежала длинная чёрная тень.

— Да что ж это такое, — озабоченно проговорил профессор Тофти. — Осталось всего шестнадцать минут!

Его никто не услышал: все следили за человеком, который стремительно летел к хижине, в самое сердце сражения.

— Как вы смеете! — закричал человек на бегу. — Как вы смеете!

— Это Макгонаголл! — шёпотом воскликнула Гермиона.

— Оставьте его! Оставьте, я сказала! — прозвучал из темноты голос профессора Макгонаголл. — На каком основании...? Он ничего не сделал...

Гермиона, Парватти и Лаванда дружно вскрикнули. Те, кто напал на Огрида, ударили по Макгонаголл как минимум четырьмя сногсшибателями. Она была на полпути от замка к хижине, когда красные лучи попали ей в грудь; мгновение она стояла, испуская загадочное красное мерцание, а потом ровно, как доска, упала на спину и осталась неподвижна.

— Гальпийская горгулья! — завопил профессор Тофти, тоже позабывший об экзамене. — Без предупреждения! Возмутительно!

— МЕРЗАВЦЫ! — взревел Огрид. Крик долетел до самой вершины башни, и в замке зажглись несколько окон. — СВОЛОЧИ ПРОКЛЯТЫЕ! ВОТ ВАМ... И ВОТ ВАМ...

— О бо... — выдохнула Гермиона.

Огрид наотмашь ударил сразу двух нападавших; те свалились без чувств. Огрид согнулся пополам, — Гарри подумал, что сногсшибатель всё-таки настиг его — но великан тут же распрямился, взваливая на шею какой-то мешок. Через секунду Гарри сообразил, что это бесчувственное тело Клыка.

— Держите его, держите! — визжала Кхембридж. Однако, единственный оставшийся подручный не торопился лезть под кулаки Огриду. Он пятился прочь так быстро, что споткнулся о своего поверженного коллегу и упал. Огрид, с Клыком на плечах, повернулся и со всех ног побежал в сторону ворот. Кхембридж послала вдогонку последний сногсшибатель, но промахнулась. Огрид растворился в темноте.

На астрономической башне царило напряжённое молчание — все, разинув рты, наблюдали за сражением. Потом профессор Тофти слабым голосом пролепетал:

— Э-м... ребята, осталось пять минут.

Гарри заполнил всего две трети карты, но ему было уже не до экзамена. Едва тот закончился, они с Роном и Гермионой наспех поставили телескопы на место и ринулись вниз по винтовой лестнице. У подножия собралась толпа. Никто и не собирался спать, все громко, возбуждённо обсуждали событие, свидетелями которого только что стали.

— Вот дрянь! — теряя голос от гнева, выкрикнула Гермиона. — Напасть ночью, исподтишка!

— Она хотела избежать сцены, как с Трелани, — изрёк Эрни Макмиллан, протискиваясь к ним сквозь толпу.

— Огрид-то молодец, а? — сказал Рон, но вид у него был скорее напуганный, чем восхищённый. — Интересно, а почему сногсшибатели от него отскакивали?

— Это всё кровь гигантов, — дрожащим голосом объяснила Гермиона. — Они же как тролли, непрошибаемые... но вот... бедная профессор Макгонаголл... четыре сногсшибателя в грудь... а она ведь не молоденькая...

— Ужасно, ужасно, — проговорил Эрни, театрально мотая головой. — Ладно, я пошёл спать. Спокойной всем ночи.

Народ стал расходиться, продолжая обсуждать случившееся.

— По крайней мере, Огрида не забрали в Азкабан, — сказал Рон. — Теперь он, наверно, отправится к Думбльдору, как думаете?

— Думаю, да, — Гермиона была на грани истерики. — Это просто ужасно! Я так надеялась, что вернётся Думбльдор, а вместо этого мы остались без Огрида!

Они кое-как дотащились до гриффиндорской башни. В гостиной было полно народу. Шум во дворе разбудил нескольких ребят, а те поспешили поднять своих товарищей. Симус и Дин, вернувшиеся чуть раньше Гарри, Рона и Гермионы, рассказывали об увиденном.

— Но зачем увольнять Огрида сейчас? — Ангелина Джонсон непонимающе помотала головой. — Он же не Трелани, а в этом году вообще преподаёт намного лучше!

— Кхембридж ненавидит полукровок, — Гермиона без сил опустилась в кресло. — И всегда хотела выжить Огрида.

— А потом, она думала, что это он подбрасывает нюхлей, — вставила Кэтти Белл.

— Проклятье, — Ли Джордан прикрыл рот ладонью. — Это ведь я! Фред с Джорджем оставили парочку, ну, я их ей и переправлял через окошечко.

— Она бы его уволила в любом случае, — сказал Дин. — Ведь Огрид человек Думбльдора.

— Это правда, — Гарри сел рядом с Гермионой.

— Надеюсь, с профессором Макгонаголл всё будет хорошо, — со слезами в голосе прошептала Лаванда.

— Её отнесли в замок, мы видели из спальни, — доложил Колин Криви. — Но вид у неё не очень.

— Мадам Помфри её вылечит, — твёрдо заявила Алисия Спиннет. — До сих пор она всегда всех вылечивала.

Около четырёх утра все наконец разошлись. Но у Гарри сна не было ни в одном глазу; его преследовали воспоминания об Огриде, исчезающем в темноте. Гарри изнывал от ненависти к Кхембридж и никак не мог придумать для неё достойного наказания. Впрочем, предложение Рона бросить негодяйку на съедение взрывастым драклам достойно рассмотрения... Гарри уснул, измышляя изощрённые казни, и встал через три часа совершенно не отдохнувшим.

Последний экзамен, история магии, был назначен на вторую половину дня. После завтрака Гарри ужасно захотелось лечь и немного поспать, но он ещё раньше запланировал с утра кое-что повторить, а потому сидел у окна гостиной, подпирая голову руками, и, из последних сил тараща глаза, читал одолженные у Гермионы конспекты — стопку бумаг в три с половиной фута высотой.

Пятиклассники вошли в Большой зал в два часа пополудни и расселись по местам. На столах лицом вниз лежали экзаменационые билеты. Гарри был абсолютно без сил и мечтал только об одном — чтобы всё поскорее кончилось. Тогда можно будет пойти и лечь спать, а завтра — полная свобода, и они с Роном отправятся на стадион... и он полетает на Роновой метле...

— Откройте билеты, — сказала профессор Марчбэнкс и перевернула гигантские песочные часы. — Можете начинать.

Гарри бессмысленно уставился на первый вопрос. Он не сразу понял даже то, что не в состоянии уразуметь смысла; бившаяся у окна оса ужасно отвлекала своим жужжанием. Потом Гарри начал писать, медленно, вымучивая каждое слово.

Имена не вспоминались, даты путались. Четвёртый вопрос («На ваш взгляд, введение законов о пользовании волшебными палочками оказало влияние, либо поспособствовало подавлению, гоблинских восстаний восемнадцатого века?») вообще пришлось пропустить — Гарри решил, что вернётся к нему в самом конце, если останется время. С пятым вопросом («Как в 1749 году был нарушен Статут Секретности и какие меры были введены во избежание повторения инцидента?») он справился, но у него осталось неприятное ощущение, что он упустил что-то важное; кажется, в этой истории каким-то образом замешаны вампиры.

Гарри просмотрел вопросы, выискивая те, на которые точно может ответить, и на десятом его глаза загорелись: «Расскажите об обстоятельствах, вследствие которых была образована Международная Конфедерация Чародеев и объясните, почему колдуны Лихтенштейна отказались в неё вступать?»

Это я знаю, шевельнулось в вялом и каком-то обвисшем мозгу Гарри. Перед внутренним взором всплыл заголовок, написанный почерком Гермионы: «Образование Международной Конфедерации Чародеев»... Он читал это сегодня утром.

Гарри начал писать, изредка посматривая на песочные часы. Он сидел за Парватти Патил; её длинные чёрные волосы свисали поверх спинки стула. При малейшем движении Парватти в волосах вспыхивали золотые искорки, и Гарри несколько раз ловил себя на том, что внимательно в них всматривается, и тогда приходилось встряхивать головой, чтобы хоть как-то прояснить мозги.

...Первой Наиважнейшей Персоной Международной Конфедерации Чародеев стал Пьер Бонаккорд, но его назначение было опротестовано колдовской общиной Лихтенштейна, так как...

Повсюду вокруг Гарри шуршали перья, и этот звук напоминал мышиную возню. Солнце жгло затылок. Чем же несчастный Бонаккорд не угодил колдунам Лихтенштейна? Кажется, это как-то связано с троллями... Гарри снова уставился в затылок Парватти. Если бы я владел легалименцией, то проник бы к ней в голову и узнал, как тролли привели к разрыву между Пьером Бонаккордом и Лихтенштейном...

Он закрыл глаза и, чтобы исчезла эта ужасная красная пелена, уткнулся лицом в ладони. Бонаккорд хотел прекратить охоту на троллей и дать им права... а Лихтенштейну досаждало племя злобных горных троллей... вот в чём было дело.

Гарри открыл глаза. Они болели и от ослепительной белизны пергамента заслезились. Гарри кое-как нацарапал две строчки про троллей и перечитал написанное. Не густо. А ведь у Гермионы по этому поводу было написано много страниц.

Он опять закрыл глаза, пытаясь увидеть, вспомнить... Первая встреча Конфедерации проходила во Франции, да, это он написал...

Гоблины хотели участвовать, но были удалены... и это написал...

А из Лихтенштейна никто даже не приехал...

Думай, приказал он себе, зарывшись лицом в ладони. Вокруг скрипели и скрипели перья, песок утекал и утекал из верхней колбы часов...

А он чеканной походкой, изредка переходя на бег, шёл по холодному, тёмному коридору департамента тайн, полный решимости достичь наконец своей цели... чёрная дверь, как всегда, широко распахнулась перед ним... вот круглая комната с множеством дверей...

Каменный пол... вперёд, вперёд, к следующей двери... вот световые блики на стенах, на полу, и странное механическое тиканье, но — нет времени выяснять, что это такое, надо торопиться...

Осталось пройти всего несколько футов... он подбежал к третьей двери... та послушно, как все прочие, распахнулась...

Огромный зал с полками и стеклянными шарами... сердце бьётся быстро-быстро... на этот раз он узнает... ряд девяносто семь... он повернул налево и побежал по проходу...

Что это на полу? Бесформенное, чёрное, мечется как раненый зверь... Живот подвело от страха... от возбуждения...

Гарри заговорил, высоким, холодным голосом, в котором не было ничего человеческого:

— Возьми его... подними... я не могу до него дотронуться... но ты можешь...

Чёрное на полу шевельнулось. Гарри увидел белую руку с длинными пальцами, сжимающую волшебную палочку... Это его собственная рука... высокий, холодный голос сказал: «Крусио!»

Человек на полу закричал от боли, хотел встать, но, корчась, упал. Гарри расхохотался. Он поднял палочку, сняв проклятье; человек застонал и обмяк.

— Лорд Вольдеморт ждёт...

Медленно-медленно, на трясущихся руках, человек немного оторвался от земли, поднял голову. Окровавленное измождённое лицо, искажённое болью, было дерзко, непокорно...

— Тебе придётся убить меня, — прошептал Сириус.

— Разумеется, я так и сделаю, но после, — отвечал ледяной голос. — Сначала ты принесёшь то, что мне нужно, Блэк... думаешь, то, что ты испытал — это боль? Подумай... у нас масса времени, а твоих криков никто не слышит...

Вольдеморт стал опускать палочку, и кто-то закричал; очень громко закричал и упал с нагретой парты на холодный каменный пол... Упав, Гарри проснулся, продолжая кричать. Шрам горел огнём, и вокруг постепенно собирались все, кто был в Большом зале.

Глава 32.

ИЗ ОГНЯ

— Я не пойду... не надо в больницу... не хочу... — невнятно бормотал Гарри, пытаясь высвободиться из рук профессора Тофти, который на глазах у изумлённой толпы вывел Гарри в вестибюль и не сводил с него озабоченного взгляда.

— Со мной... всё в порядке, сэр, — запинаясь, проговорил Гарри и вытер пот со лба. — Правда... просто я заснул... мне приснился кошмар...

— Переутомление! — трясущейся рукой старый колдун сочувственно похлопал Гарри по плечу. — Бывает, молодой человек, бывает! Ну что, выпьете водички и вернётесь? Экзамен почти кончился, но... хотя бы допишете последний ответ до конца...

— Да, — дико выпалил Гарри. — То есть... нет... Я уже всё... всё что мог... написал...

— Ну и славно, ну и славно, — благодушно сказал Тофти. — Тогда я сам возьму ваши бумаги, а вам лучше пойти прилечь.

— Я так и сделаю, — усиленно закивал Гарри. — Большое спасибо.

Едва старик скрылся за порогом Большого зала, Гарри стремглав понёсся вверх по мраморной лестнице и дальше, по коридорам. Портреты провожали его укоризненным бормотанием. Ещё несколько пролётов, и он вихрем ворвался в больничное крыло. Мадам Помфри — которая в тот момент ложечкой наливала в открытый рот Монтегью яркую синюю жидкость — вскрикнула от испуга.

— Поттер, ты что, с ума сошёл?

— Я к профессору Макгонаголл, — прохрипел Гарри. Его лёгкие разрывались от быстрого бега. -Сейчас... срочно!

— Её здесь нет, Поттер, — печально сказала мадам Помфри. — Утром перевезли к св. Лоскуту. Шутка ли, четыре сногсшибателя в грудь в её возрасте! Чудо, что не убило.

— Её нет? — потрясённо прошептал Гарри.

Зазвонил колокол. Сверху, снизу, из-за двери понёсся шум, топот хлынувших в коридоры учеников. Гарри, объятый ужасом, стоял неподвижно и смотрел на мадам Помфри.

Никого не осталось. Рассказать некому. Думбльдора нет, Огрида нет... но профессор Макгонаголл... казалось, она была и будет всегда... вспыльчивая, несговорчивая, но всегда здесь, всегда рядом...

— Понимаю твои чувства! — воскликнула мадам Помфри с каким-то яростным одобрением на лице. — Попробовали бы они напасть на Минерву Макгонаголл при свете дня! Какая низость... какая трусость... не болей я так за своих подопечных, уволилась бы в знак протеста!

— Да, — без выражения произнёс Гарри.

Он развернулся и, ничего не видя перед собой, вышёл из больницы в коридор, кишмя кишащий школьниками, и встал там. Его пихали, толкали, но он ничего не замечал. Паника, как ядовитый газ, быстро завладевала всем его существом. Мысли путались, он не знал, что делать...

Рон и Гермиона, сказал в голове чей-то голос.

Гарри опять побежал, расталкивая всех на своём пути, не обращая внимания на недовольные, простестующие выкрики. Он молниеносно пролетел два этажа и был уже на вершине мраморной лестницы, когда увидел Рона и Гермиону, спешащих навстречу.

— Гарри! — воскликнула перепуганная Гермиона. — Что случилось? С тобой всё в порядке? Ты заболел?

— Где ты был? — выкрикнул Рон.

— Пошли со мной, — сказал Гарри. — Пошли, быстро, мне надо вам кое-что рассказать.

Он повёл их за собой по коридору первого этажа, по дороге заглядывая во все двери, и наконец нашёл пустой кабинет. Нырнув туда, он пропустил Рона и Гермиону, захлопнул дверь и прислонился к ней спиной.

— Сириус у Вольдеморта.

— Что?!

— Откуда ты...?

— Видел. Только что. Когда заснул на экзамене.

— Но... где? Как? — Лицо Гермионы побелело.

— Не знаю, как, — сказал Гарри. — Но точно знаю, где. В департаменте тайн есть зал с полками и стеклянными шарами. Сириус и Вольдеморт в конце девяносто седьмого ряда... он хочет заставить Сириуса что-то такое принести... пытает его... говорит, что обязательно убьёт!

У Гарри задрожал голос — и колени. Он добрёл до стола и сел на него, стараясь взять себя в руки.

— Как нам туда попасть? — выговорил он.

Последовала минутная пауза. Потом Рон пролепетал:

— Т-туда куда?

— В департамент тайн! Сириуса надо спасать! — воскликнул Гарри.

— Но... Гарри... — ослабевшим голосом прошептал Рон.

— Что? Что? — крикнул Гарри.

Почему они смотрят такими круглыми глазами, как будто он сказал нечто несусветное?

— Гарри, — очень испуганно заговорила Гермиона, — а... как... как Вольдеморт проник в департамент тайн? Почему его никто не заметил?

— Откуда я знаю! — взревел Гарри. — Вопрос в другом: как нам туда проникнуть?

— Гарри... подумай, — Гермиона шагнула к нему, — сейчас пять часов дня... в министерстве полно народу... неужели Вольдеморт и Сириус могли туда проникнуть? Гарри... они оба в розыске... никого другого так не разыскивают... Думаешь, можно незаметно войти в здание, где полно авроров?

— Не знаю, может, у Вольдеморта есть плащ-невидимка или ещё что-то! — закричал Гарри. — И вообще, в департаменте тайн всегда пусто, сколько я там ни бывал...

— Ты там вообще не бывал, Гарри, — тихо возразила Гермиона. — Ты видел его во сне.

— Это не просто сны! — заорал Гарри ей в лицо. Он встал и тоже сделал шаг по направлению к ней. Ему хотелось хорошенько её встряхнуть. — Забыла про папу Рона? Как ты это объяснишь? Откуда я знал, что с ним произошло?

— А ведь верно, — негромко сказал Рон, обращаясь к Гермионе.

— Но это... это... немыслимо! — в отчаянии воскликнула Гермиона. — Гарри, ну как Вольдеморт мог схватить Сириуса, если тот не выходит из дома?

— Может, Сириус не выдержал, захотел глотнуть свежего воздуха, — тревожно предположил Рон. — Он давно мечтал вырваться на волю...

— Но почему, — настаивала Гермиона, — с какой стати Вольдеморту, чтобы добыть оружие или что он там хочет, понадобился именно Сириус?

— Не знаю! На это может быть тысяча причин! — закричал в ответ Гарри. — Может, Сириуса легче мучить, потому что не жалко!

— Знаете, что я думаю? — глухо прошептал Рон. — Брат Сириуса был Упивающимся Смертью, так? Вдруг он рассказал Сириусу, как заполучить оружие?

— Да! Потому Думбльдор и держит Сириуса под замком! — подхватил Гарри.

— Слушайте, уж простите, — закричала Гермиона, — но вы оба несёте чепуху! Ничего ещё не известно! Непонятно, там ли они...

— Гермиона, Гарри их видел! — Рон круто повернулся к ней.

— Хорошо, — проговорила она, испуганно, но решительно, — но я должна сказать одну вещь..

— Какую?

— Ты... я тебя не осуждаю, Гарри! Но у тебя ведь есть... что-то вроде... я хочу сказать... тебе не кажется, что у тебя... п-пунктик насчёт спасения людей? — наконец выговорила она.

Гарри гневно на неё уставился.

— И что это такое значит, «пунктик»?

— Ну... ты... — она с опаской на него посмотрела. — Я что хочу сказать... вот в прошлом году, например... в озере... на Турнире... ты не должен был... в смысле, тебе не надо было спасать младшую сестру Флёр... но ты... всё равно...

Гарри захлестнула волна горячего, острого гнева. Зачем вспоминать об этом сейчас?

— Конечно, с твоей стороны это было очень благородно и всё такое, — поспешно добавила Гермиона, явно испугавшись эмоций, отразившихся на лице Гарри, — и все были в восторге...

— Странно, что ты так говоришь, — сквозь зубы процедил Гарри, — я очень хорошо помню, что сказал Рон: нечего было тратить время и корчить из себя героя... Так вот что ты имеешь в виду? Что я опять корчу из себя героя?

— Нет, нет, нет! — в ужасе воскликнула Гермиона. — Я имела в виду совсем другое!

— Тогда говори быстрей! Время не ждёт! — крикнул Гарри.

— Я хочу сказать... Вольдеморт хорошо тебя знает, Гарри! В Комнату Секретов он тебя заманил с помощью Джинни! Это в его стиле, он знает, что ты... такой человек, который непременно постарается прийти Сириусу на помощь! Что, если сейчас он просто заманивает тебя в департамент та...?

— Гермиона, какая разница, заманивает или не заманивает? Макгонаголл в св. Лоскуте, в «Хогварце» не осталось никого из Ордена! Сказать некому, и если мы не придём на помощь Сириусу, он погибнет!

— Но, Гарри... вдруг твой сон... это просто сон?

Гарри зарычал от бессильной ярости. Гермиона в испуге отступила от него на шаг.

— Ты не понимаешь! — завопил Гарри. — Это не кошмары, не просто сны! Для чего, ты думаешь, я занимался окклуменцией? Почему Думбльдор хотел, чтобы видения прекратились? Потому что они РЕАЛЬНЫ, Гермиона — Сириус в опасности, я это видел! Он в руках Вольдеморта, и об этом никто не знает! Мы одни можем ему помочь! Если ты не хочешь, пожалуйста, но я отправляюсь туда, понятно? И вообще, помнится, ты не возражала против моего пунктика, когда я спасал тебя от дементоров, или, — он повернулся к Рону, — твою сестру от василиска...

— А я и не говорил, что возражаю! — воскликнул Рон.

— Но, Гарри, ты сам только что сказал, — яростно выпалила Гермиона, — Думбльдор хотел, чтобы ты научился блокировать эти видения! Если бы ты как следует занимался окклуменцией, то не увидел бы ...

— ЗНАЧИТ, Я ДОЛЖЕН ПРИТВОРИТЬСЯ, ЧТО НИЧЕГО НЕ ВИДЕЛ...

— Сириус сказал, что для тебя нет ничего важнее, чем научиться блокировать сознание!

— ОН ЗАГОВОРИЛ БЫ ПО-ДРУГОМУ, ЕСЛИ БЫ ЗНАЛ, ЧТО Я СЕЙЧАС...

Дверь отворилась. Гарри, Рон и Гермиона резко повернулись и увидели Джинни и Луну. Джинни смотрела с любопытством, а у Луны, как всегда, был такой вид, словно её занесло сюда случайным порывом ветра.

— Привет, — неуверенно сказала Джинни. — Мы услышали голос Гарри. Чего вы разорались?

— Не твоё дело, — огрызнулся Гарри.

Джинни подняла брови.

— Нечего разговаривать со мной таким тоном, — холодно отозвалась она. — Я только хотела узнать, не можем ли мы чем-то помочь.

— Нет, не можете, — отрезал Гарри.

— А знаешь, ты довольно грубый, — равнодушно констатировала Луна.

Гарри, чертыхнувшись, отвернулся. Вот только беседы с Луной Лавгуд ему сейчас и не хватает для полного счастья.

— Подождите-ка, — вдруг сказала Гермиона. — Подождите... Гарри, они могут помочь, даже очень.

Гарри и Рон удивлённо на неё посмотрели.

— Послушайте, — с жаром продолжила Гермиона, — Гарри, прежде всего надо убедиться, что Сириус действительно покинул штаб-квартиру.

— Я же сказал, я видел...

— Гарри, умоляю тебя, пожалуйста! — взмолилась Гермиона. — Пожалуйста, прежде чем бросаться в Лондон, давай сначала проверим, дома Сириус или нет. Если нет, клянусь, я не буду тебя удерживать. Я поеду с тобой, я... сделаю всё что нужно для его спасения.

— Сириуса пытают СЕЙЧАС! — крикнул Гарри. — Нельзя терять ни минуты!

— Но вдруг это ловушка Вольдеморта, Гарри, мы должны проверить, должны!...

— Как? — потребовал ответа Гарри. — Как ты это проверишь?

— Нужно опять воспользоваться камином Кхембридж и попробовать с ним связаться, — сказала Гермиона, явно ужасаясь при одной мысли об этом. — Мы выманим Кхембридж из кабинета, но нам потребуются часовые — тут-то и пригодятся Джинни с Луной.

Джинни, хоть и не понимала до конца, что происходит, немедленно сказала: «Мы согласны», а Луна поинтересовалась: «Когда вы говорите „Сириус“, то имеете в виду Сценни Тьянтера?»

Ей никто не ответил.

— Ладно, — агрессивно бросил Гарри, обращаясь к Гермионе, — ладно. Если ты придумаешь, как проделать это очень быстро, я согласен. А иначе я отправляюсь в департамент тайн прямо сейчас.

— Департамент тайн? — с лёгким любопытством спросила Луна. — А как ты туда попадёшь?

Но и этот её вопрос остался без ответа.

— Так, — заговорила Гермиона, сцепив пальцы и расхаживая между партами. — Так... хорошо... кто-то должен найти Кхембридж и... отправить в совершенно другом направлении, подальше от её кабинета. Можно сказать ей... ну я не знаю... например, что Дрюзг, как обычно, творит что-то ужасное...

— Это могу сделать я, — вызвался Рон. — Скажу, что Дрюзг громит отделение превращений, оно далеко от её кабинета. Собственно, я могу попросить Дрюзга так и сделать, если встречу, конечно.

То, что Гермиона не стала возражать против разгрома отделения превращений, лишь подчеркнуло серьёзность ситуации.

— Договорились, — произнесла она, хмуря брови и продолжая вышагивать. — Дальше. Нужно, чтобы у кабинета, когда мы будем взламывать дверь, никого не было, иначе кто-нибудь из слизеринцев ей донесёт...

— Мы с Луной встанем с разных сторон коридора, — с готовностью сказала Джинни, — и будем говорить, что туда нельзя, потому что кто-то напустил Гарротного Газа. — На лице Гермионы выразилось удивление той быстротой, с какой Джинни выдумала эту ложь; Джинни пожала плечами и пояснила: — Фред и Джордж так и собирались сделать, ещё до своего ухода.

— Хорошо, — одобрила Гермиона. — А мы с тобой, Гарри, под плащом-невидимкой проберёмся в кабинет, и ты поговоришь с Сириусом...

— Гермиона, его нет дома!

— Я хочу сказать, ты... убедишься, что его нет, а я посторожу. Тебе не стоит находиться там одному, благодаря Ли и его нюхлям мы знаем, что окно — слабое место.

Несмотря на гнев и нетерпение, Гарри оценил мужество и преданность Гермионы.

— Я... хорошо, спасибо, — пробормотал он.

— Прекрасно. Но, даже если всё удастся, вряд ли мы можем рассчитывать больше чем на пять минут, — с облегчением в голосе продолжила Гермиона, радуясь, что Гарри одобрил план, — из-за Филча и инспекционной бригады.

— Пяти минут вполне достаточно, — сказал Гарри. — Пошли.

— Сейчас? — испуганно вскрикнула Гермиона.

— А когда? — сердито бросил Гарри. — Что нам, ждать до ужина? Гермиона, Сириуса пытают сейчас!

— Я... всё, ладно, — в отчаянии согласилась она. — Иди за плащом, встретимся в коридоре около кабинета, хорошо?

Гарри не ответил, но молниеносно вылетел из класса и, продираясь сквозь толпу, понёсся в гриффиндорскую башню. Двумя этажами выше ему встретились Дин и Симус. Они окликнули Гарри и весело сообщили, что собираются устроить в общей гостиной праздник в честь окончания экзаменов, который продлится до рассвета. Гарри едва их слушал и быстро вскарабкался в отверстие за портретом, а Дин и Симус остались стоять снаружи, споря о том, сколько бутылок усладэля им понадобится. Гарри выбрался обратно с плащом и ножом в рюкзаке, и только тогда Дин с Симусом заметили, что он вообще куда-то уходил.

— Гарри, внесёшь парочку галлеонов? Гарольд Дингл обещает уступить немного огневиски...

Но Гарри уже умчался и через две минуты, перепрыгнув через последние несколько ступеней, подбежал к Рону, Гермионе, Джинни и Луне, которые кучкой стояли в начале коридора, ведущего к кабинету Кхембридж.

— Принёс, — пропыхтел он. — Ну что, готовы?

— Да, — сказала Гермиона шёпотом — мимо проходила шумная группа шестиклассников. — Так, Рон — ты идёшь отвлекать Кхембридж... Джинни, Луна, начинайте освобождать коридор... А мы с Гарри спрячемся под плащ и подождём, пока путь будет свободен...

Рон отправился выполнять задание. Его ярко-рыжая шевелюра, удаляясь, долго маячила в конце коридора; а в другом конце из толпы выделялась точно такая же, огненная, голова Джинни и светловолосая — Луны.

— Давай сюда, — Гермиона за руку утянула Гарри в нишу, где на колонне стоял и безостановочно что-то бормотал уродливый каменный бюст средневекового колдуна. — Кстати, ты... точно хорошо себя чувствуешь? Ты ужасно бледный.

— Всё нормально, — коротко ответил он, доставая из рюкзака плащ-невидимку. Вообще-то, шрам саднил, но не очень сильно — значит, Вольдеморт ещё не нанёс Сириусу смертельного удара... во время пыток Эйвери боль была намного сильнее...

— Вот так, — Гарри накрыл себя и Гермиону плащом. Они замерли, внимательно вслушиваясь в каждый звук — чему страшно мешала латинская невнятица.

— Сюда нельзя! — донёсся издалека громкий крик Джинни. — Извините, придётся обойти по вращающейся лестнице — здесь кто-то напустил гарротного газа...

Послышалось недовольное ворчание; чей-то голос сварливо сказал:

— Не вижу никакого газа.

— Это потому, что он бесцветный, — объяснила Джинни убедительно-усталым голосом, — но если хочешь, иди, пожалуйста, очень даже хорошо — твоё тело послужит доказательством для других неверующих.

Толпа постепенно редела. Видимо, известие о гарротном газе распространилось по школе; никто больше не шёл в этот коридор. Наконец вокруг стало почти совсем пусто, и Гермиона тихо проговорила:

— Гарри, пожалуй, уже можно — пошли.

Они, под плащом, осторожно выбрались из ниши. В дальнем конце коридора, спиной к ним, стояла Луна. Проходя мимо Джинни, Гермиона шепнула:

— Молодец... не забудь про сигнал.

— А какой сигнал? — еле слышно спросил Гарри, уже у двери кабинета.

— Если они увидят, что идёт Кхембридж, то громко запоют «Уэсли — наш король», — ответила Гермиона. Гарри вставил лезвие ножа в щель между дверью и стеной. Замок щёлкнул, и они с Гермионой вошли в кабинет.

Яркие уродцы грелись на солнышке, освещавшем тарелки, а в остальном в комнате было тихо, как и в прошлый раз. Гермиона с облегчением вздохнула:

— Я боялась, что после второго нюхля она усилит охрану.

Они сняли плащ; Гермиона быстро прошла к окну, встала сбоку, так, чтобы её не было видно с улицы, и с палочкой наготове стала следить за двором. Гарри бросился к камину, схватил горшок с кружаной мукой и бросил щепотку в очаг. Вспыхнуло зелёное пламя. Он упал на колени, сунул голову в плящущий огонь и выкрикнул:

— Площадь Мракэнтлен, дом двенадцать!

Голова закружилась, будто он спрыгнул с карусели, но колени остались неподвижно стоять на холодном полу. Гарри зажмурился, чтобы вихрем вьющийся пепел не попал в глаза, и открыл их, лишь когда вращение прекратилось. Перед ним была длинная, холодная кухня дома Сириуса.

Никого. Гарри того и ожидал, но всё же при виде пустого помещения его охватила страшная паника.

— Сириус? — громко позвал он. — Сириус, ты здесь?

Крик эхом разнёсся по кухне. Ответа не было. Правда, справа, за камином, что-то зашуршало.

— Кто здесь? — крикнул он, подумав, что это, вероятно, мышь.

Из-за стенки выполз Шкверчок, необычайно чем-то довольный, хотя и серьёзно пострадавший — кисти обеих рук были обмотаны бинтами.

— В камине — голова мальчишки Поттера, — уведомил Шкверчок безлюдное помещение, воровато поглядывая на Гарри. В его взорах сквозило странное, торжествующее выражение. — Шкверчок не понимает, зачем его сюда принесло.

— Шкверчок, говори, где Сириус! — потребовал Гарри.

Домовый эльф издал свистящий смешок.

— Хозяина нет дома, Гарри Поттер.

— А где он? Куда пошёл? Говори, Шкверчок!

Шкверчок только захихикал.

— Ты у меня дождёшься! — пригрозил Гарри, прекрасно понимая, что, в своём теперешнем положении, абсолютно безопасен для Шкверчка. — А Люпин? Шизоглаз? Кто-нибудь есть?

— Никого, один Шкверчок! — счастливо сообщил эльф, отвернулся от Гарри и зашаркал к двери. — Пожалуй, Шкверчок пойдёт побеседует с хозяйкой, да, да, они долго не разговаривали, хозяин не разрешал Шкверчку...

— Где Сириус? — заорал Гарри вслед эльфу. — Шкверчок, скажи, он в департаменте тайн?

Шкверчок замер на месте. За лесом ножек стола и стульев его лысый затылок был едва различим.

— Хозяин не докладывает бедному Шкверчку, куда уходит, — пробормотал домовый эльф.

— Но ты знаешь! — закричал Гарри. — Знаешь ведь? Ты знаешь, где он сейчас!

После минутной паузы эльф захихикал — на сей раз довольно громко.

— Хозяин не вернётся из департамента тайн! — ликующе воскликнул он. — Шкверчок и хозяйка снова одни!

Он затопотал дальше и вскоре исчез за дверью в холл.

— Ты...!

Но Гарри не успел придумать ни ругательства, ни проклятия — он вдруг почувствовал сильную боль в голове, судорожно вдохнул кучу пепла, поперхнулся, его потащило сквозь огонь... и вот уже он смотрел в мертвенно-бледную жабью рожу профессора Кхембридж. Она за волосы вытащила Гарри из камина и теперь с силой гнула его голову назад, будто собираясь перерезать горло.

— Ты полагаешь, — прошипела она, ещё дальше отгибая голову Гарри — он уже смотрел в потолок, — что после случаев с нюхлями я позволю ещё хоть одному мелкому пакостнику без спросу пролезть ко мне в кабинет? Болван! Теперь моя дверь защищена всеми мыслимыми и немыслимыми чужечующими чарами! Заберите у него палочку, — лающе приказала она кому-то, кого Гарри не мог видеть, и чья-то рука зашарила в его внутреннем кармане и вытащила палочку. — И у неё тоже.

Кто-то завозился у двери, и Гарри понял, что у Гермионы тоже отбирают палочку.

— Ну-с, я требую объяснений! Что вам понадобилось в моём кабинете? — зарычала Кхембридж, потрясая кулаком, которым держала Гарри за волосы, и он пошатнулся.

— Я... хотел выкрасть «Всполох»! — каркающим голосом выкрикнул Гарри.

— Лжец! — Она снова дёрнула его за голову. — Твой «Всполох» в подземелье, под надёжной охраной, о чём, Поттер, тебе прекрасно известно. Что ты делал в моём камине? С кем разговаривал?

— Ни с кем... — Гарри попытался высвободиться и лишился некоторого количества волос.

— Лжец! — заорала Кхембридж и отшвырнула его; он впечатался в письменный стол. Отсюда было видно Гермиону, которую прижала к стене Милисент Бычешейдер. Малфой стоял у окна, полуприсев на подоконник. Он, ухмыляясь, одной рукой подбросил волшебную палочку Гарри в воздух и тут же поймал её.

За дверью зашумели, и в кабинет ввалились несколько слизеринцев. Они втащили Рона, Джинни, Луну и — Гарри ужасно удивился — Невилля. Последнего волок за шею Краббе, казалось, Невилль с вот-вот задохнётся. У всех четверых пленников во рту были кляпы.

— Всех взяли, — доложил Уоррингтон, грубо вталкивая Рона в комнату. — Вот этот вот, — он ткнул толстым пальцем в сторону Невилля, — хотел помешать схватить вот её, — Уоррингтон показал на Джинни, которая изо всех сил пыталась брыкнуть свою захватчицу — крупную слизеринскую девицу, — так что я и его привёл.

— Молодцы, молодцы, — проговорила Кхембридж, с праздным интересом наблюдая за Джинни. -Похоже, очень скоро «Хогварц» станет зоной, свободной от Уэсли?

Малфой громко, подобострастно рассмеялся. Кхембридж растянула губы в довольной ухмылке, уселась в обитое ситцем кресло и, невероятно похожая на жабу в цветочной клумбе, редко моргая, уставилась на свои жертвы.

— Итак, Поттер, — процедила она. — Ты расставил охрану у моего кабинета и подослал ко мне этого шута горохового, — она кивнула на Рона, и Малфой расхохотался громче, — сказать, что полтергейст громит отделение превращений. Но мне из доклада мистера Филча было доподлинно известно, что подлый паскудник замазывает чернилами окуляры школьных телескопов.

— Очевидно, тебе было необходимо срочно с кем-то переговорить. С кем? С Альбусом Думбльдором? Или с гнусным полукровкой, Огридом? Едва ли с Минервой Макгонаголл, я слышала, она плоха и не может разговаривать.

Малфой и некоторые другие члены инспекционной бригады посмеялись и над этим. Гарри вдруг почувствовал, что весь дрожит от гнева и ненависти.

— С кем я разговаривал, вас не касается, — прорычал он.

Обвисшая физиономия Кхембридж напряглась.

— Прекрасно, — пропела она самым своим сладким и страшным голосом. — Прекрасно, мистер Поттер... Я дала вам шанс сделать добровольное признание. Вы им не воспользовались. Мне не остаётся ничего другого, кроме как заставить вас силой. Драко... приведи профессора Злея.

Малфой сунул палочку Гарри во внутренний карман и вышел из кабинета, мерзко ухмыляясь, но Гарри почти не обратил внимания на его злорадство. Он только что понял одну вещь... Да как же он не подумал об этом раньше? Он всё сокрушался, что в школе больше нет ни одного члена Ордена Феникса и никто не может помочь спасти Сириуса — а между тем в «Хогварце» оставался Злей!

В кабинете было тихо, если не считать возни слизеринцев, удерживавших Рона и остальных. Рон рвался из железного захвата Уоррингтона, и с его губы капала кровь, пачкая ковёр Кхембридж; Джинни упорно брыкалась, надеясь наступить на ногу шестикласснице-слизеринке, которая крепко держала её за плечи; Невилль мучительно пытался оттащить от своей шеи руки Краббе и с каждой секундой всё сильнее багровел; Гермиона отпихивала от себя Милисент Бычешейдер. Луна, между тем, вяло повесив руки, стояла возле своего конвоира и равнодушно глядела в окно, словно находила всё происходящее невероятно скучным.

Гарри перевёл взгляд на Кхембридж. Та внимательно за ним наблюдала. Он постарался придать лицу хладнокровное выражение. В коридоре раздались шаги; вошли Драко и, сразу вслед за ним, Злей.

— Вы хотели меня видеть, директор? — спросил Злей, индиффирентно обводя глазами борющиеся пары.

— А, профессор Злей, — широко улыбнулась Кхембридж и встала. — Да, мне нужна ещё одна бутылка признавалиума, и как можно скорее, пожалуйста.

— Для допроса Поттера вы взяли последнюю, — ответил Злей, безразлично глядя на неё сквозь завесу сальных чёрных волос. — Неужели вы всё использовали? Я ведь говорил, что трёх капель вполне достаточно.

Кхембридж вспыхнула.

— Но вы можете приготовить ещё? — осведомилась она нежным девочкиным голосом, как бывало всегда, когда она впадала в бешенство.

— Разумеется, — чуть изогнув губы, отозвался Злей. — Для этого необходим полный лунный цикл. Зелье будет готово примерно через месяц.

— Через месяц? — взвизгнула Кхембридж, раздуваясь как жаба. — Месяц? Но оно нужно сегодня, Злей! Я только что поймала Поттера в своём камине, когда он разговаривал с неизвестным лицом или лицами!

— Вот как? — промолвил Злей и с лёгким интересом поглядел на Гарри. — Это меня не удивляет. Поттер всегда имел склонность нарушать школьные правила.

Его тёмные холодные глаза вбуравливались в глаза Гарри. Тот смело встретил взгляд Злея, сосредоточенно вызывая в памяти увиденное во сне и мысленно приказывая Злею прочитать свои мысли, понять...

— Я желаю его допросить! — злобно повторила Кхембридж, и Злей перевёл взгляд с Гарри на её трясущееся лицо. — И вы обязаны предоставить зелье! Нужно заставить его сказать правду!

— Как я уже сообщил, — ровным голосом повторил Злей, — у меня не осталось признавалиума. Поэтому, если только в ваши намерения не входит отравить Поттера — а смею вас заверить, что в таком случае мои симпатии на вашей стороне — я ничем не могу помочь. Но учтите, большинство ядов действуют слишком быстро — у отравленного почти не остаётся времени на признания.

Злей посмотрел на Гарри. Тот сверлил его взглядом, отчаянно телепатируя своё сообщение:

Вольдеморт схватил Сириуса, они в департаменте тайн, жарко твердил он про себя. Вольдеморт схватил Сириуса...

— Вы на испытательном сроке! — завопила Кхембридж. Злей повернулся к ней, слегка подняв брови. — Вы намеренно саботируете мой приказ! Я была о вас лучшего мнения! Люциус Малфой всегда отзывался о вас одобрительно! Покиньте мой кабинет!

Злей с ироническим видом поклонился и направился к двери. Гарри понял, что уплывает его последний шанс сообщить Ордену о случившемся, и крикнул:

— Он взял Мягколапа! Они там, где оно спрятано!

Злей, уже дотронувшись до дверной ручки, замер.

— Мягколапа? — завопила Кхембридж, шныряя загоревшимися глазками по лицам Гарри и Злея. — Что это, «Мягколап»? И что где спрятано? О чём он говорит, Злей?

Злей повернулся к Гарри с абсолютно непроницаемым лицом. Трудно сказать, понял Злей или нет, но в присутствии Кхембридж Гарри не осмеливался говорить яснее.

— Не имею ни малейшего представления, — ледяным тоном отозвался Злей. — Поттер, если бы я хотел, чтобы мне вслед орали всякую чушь, я дал бы вам лопотальный лимонад. Кстати, Краббе, ослабь хватку. Если Длиннопопп задохнётся, на меня свалятся горы нудной писанины. Кроме того, если тебе когда-либо вздумается поступать на работу, о происшествии придётся упомянуть в твоей характеристике.

Он ушёл, громко хлопнув дверью, и оставил Гарри в ещё большем смятении, чем прежде. Злей был его последней надеждой... Гарри взглянул на Кхембридж. Похоже, она испытывала примерно то же самое; её грудь вздымалась от разочарования и ярости.

— Очень хорошо, — сказала она и достала волшебную палочку. — Очень хорошо... Выбора нет... Дело не только в школьной дисциплине... Здесь вопрос министерской безопасности... да.... да...

Кажется, она уговаривала себя в правильности принимаемого решения. Уставившись на Гарри, она нервно топталась с ноги на ногу и, тяжело дыша, постукивала палочкой по ладони. Видя это, Гарри, оставшийся без волшебной палочки, остро ощущал свою беззащитность.

— Вы меня вынуждаете, Поттер... Я этого не хотела, — беспокойно переминаясь, пробормотала Кхембридж, — но иногда обстоятельства оправдывают применение... уверена, министр поймёт, что у меня не было иного выхода...

Малфой жадно следил за её действиями.

— Пыточное проклятие развяжет тебе язык, — еле слышно произнесла Кхембридж.

— Нет! — пронзительно вскрикнула Гермиона. — Профессор Кхембридж! Это противозаконно!

Но Кхембридж и ухом не повела. Её глаза зажглись алчным, адским огнём; Гарри никогда не видел её такой. Она подняла палочку.

— Министр будет недоволен! Профессор Кхембридж, нельзя нарушать закон! — закричала Гермиона.

— Не узнает, так и не будет, — пробормотала Кхембридж, слегка задыхаясь и по очереди направляя палочку на различные части тела Гарри, словно не в силах выбрать, где будет больнее. — Не узнал же он, что это я приказала дементорам напасть на Поттера, но был очень рад поводу исключить мальчишку из школы.

— Это были вы? — ахнул Гарри. — Вы подослали ко мне дементоров?

— Надо было что-то делать, — жарко выдохнула Кхембридж, и её палочка замерла, указывая на лоб Гарри. — Всё только мямлили... надо заставить его замолчать, надо дискредитировать... одна я решилась действовать... но ты ускользнул, Поттер, да? Ничего, ничего, сегодня тебе это не удастся, сегодня не... — Глубоко вдохнув, она выкрикнула: — Крус...!

— Нет! — надтреснуто взвизгнула Гермиона из-за Милисент Бычешейдер. — Нет!... Гарри!... Давай расскажем!

— Ни за что! — заорал Гарри, прожигая глазами то немногое от Гермионы, что мог видеть.

— Придётся, Гарри, она всё равно заставит, так... какой смысл?

И Гермиона разрыдалась в спину Милисент. Милисент прекратила прижимать её к стене и брезгливо отодвинулась.

— Так-так-так! — с победным видом воскликнула Кхембридж. — Юная мисс Почемучка хочет дать ответ! Что же, девчонка, говори!

— Эр-ми-на-нет! — промычал Рон сквозь кляп.

Джинни уставилась на Гермиону так, будто видела в первый раз. Невилль, давясь и задыхаясь, тоже смотрел на неё неверящим взглядом. Но Гарри кое-что заметил: на лице Гермионы, захлёбывавшейся рыданиями, не видно было ни единой слезинки.

— Про... простите меня, ребята, — с трудом выговорила Гермиона. — Но... я не могу этого выносить...

— Правильно, правильно, девочка! — Кхембридж схватила Гермиону за плечи, швырнула её в кресло, где недавно сидела сама, и наклонилась к ней. — Итак... с кем разговаривал Поттер?

— Он, — судорожно сглотнув, сказала Гермиона в собственные ладони, — хотел поговорить с профессором Думбльдором.

Рон застыл, широко распахнув глаза; Джинни перестала топтать ногу слизеринки; и даже Луна чуточку удивилась. К счастью, эти подозрительные знаки ускользнули от Кхембридж и её прихлебателей, поскольку их внимание было полностью сосредоточено на Гермионе.

— С Думбльдором? — чуть не задохнулась от возбуждения Кхембридж. — Так вы знаете, где он?

— Нет... не знаем! — рыдала Гермиона. — Мы пробовали связаться с «Дырявым котлом» на Диагон-аллее, и с «Тремя мётлами», и даже с «Башкой борова»...

— Идиотка! Думбльдора разыскивает министерство! Неужели он станет рассиживаться в пабе? — завопила Кхембридж. Каждая морщина её обвисшего лица выражала разочарование.

— Но... нам надо было сказать ему что-то очень-очень важное! — завыла Гермиона, сильнее прижимая руки к лицу, но не от отчаяния, догадался Гарри, а чтобы скрыть странное отсутствие слёз.

— Да? — вновь воодушевилась Кхембридж. — Что же?

— Мы... хотели сказать, что всё... г-готово! — давясь «рыданиями», выговорила Гермиона.

— Что готово? — Кхембридж опять схватила Гермиону за плечи и затрясла. — Что готово, девчонка?

— Ору... оружие, — ответила Гермиона.

— Оружие? Оружие? — Глаза Кхембридж, казалось, вот-вот выскочат из орбит. — Вы готовили восстание? Оружие против министерства? По приказу профессора Думбльдора, конечно?

— Д-д-да, — пролепетала Гермиона, — но он покинул школу до того, как оно было готово, а т-т-теперь мы его доделали, но не м-м-можем найти Думбльдора, чтобы с-с-сказать об этом!

— Что это за оружие? — хрипло спросила Кхембридж, впиваясь толстыми пальцами в плечи Гермионы.

— М-мы с-с-ами т-толком не п-п-онимаем, — всхлипывала Гермиона. — Мы п-просто с-сделали, как в-велел п-профессор Д-д-думбльдор.

Кхембридж распрямилась. В глазах сияло полнейшее упоение.

— Покажи мне это оружие, — приказала она.

— Я не буду показывать... им, — пронзительно вскричала Гермиона, оборачиваясь и сквозь пальцы глядя на слизеринцев.

— Ты ещё будешь диктовать условия, — грубо сказала профессор Кхембридж.

— Ладно, — снова «разрыдалась» Гермиона. — Ладно... пусть они увидят и используют против вас! И вообще, пусть его увидят все! Пусть приходят и смотрят! О-о-о!... Вы ещё узнаете!... П-пусть вся школа узнает, где оно и как ... им п-пользоваться! Тогда они вам покажут!

Эти слова сильно подействовали на Кхембридж: она стремительно оглянулась на инспекционную бригаду, и её выпуклые глаза с подозрением остановились на Малфое — тот не успел скрыть злобного, радостного интереса, появившегося на его лице.

Кхембридж некоторое время разглядывала Гермиону, а потом заговорила материнским, как ей казалось, тоном:

— Хорошо, милая, пойдём только мы с тобой... и Поттера возьмём, хорошо? Вставай, пошли.

— Профессор, — с надеждой вмешался Малфой, — профессор Кхембридж, по-моему, кто-то из бригады должен пойти с вами, приглядывать за...

— Я полномочный представитель министерства, Малфой! Неужели ты думаешь, что я не справлюсь с двумя безоружными подростками? — резким тоном спросила Кхембридж. — И вообще, судя по всему, школьникам ни к чему видеть это оружие. Вы останетесь здесь до моего возвращения и будете следить, чтобы никто... — она повела рукой, показывая на Рона, Джинни, Невилля и Луну, — не сбежал.

— Хорошо, — расстроенно буркнул Малфой.

— А вы двое показывайте дорогу, — Кхембридж направила на Гарри с Гермионой волшебную палочку. — Ведите.

Глава 33.

БОРЬБА И БЕГСТВО

Гарри представления не имел, что затеяла Гермиона, и вообще, есть ли у неё какой-то план действий. Они вышли из кабинета Кхембридж и двинулись по коридору. Гарри шёл уверенно, держась на полшага позади Гермионы — нельзя показывать, что он не знает, куда идти. Спросить что-либо он не осмеливался — Кхембридж слишком близко, её прерывистое дыхание раздаётся прямо за спиной.

Гермиона спустилась в вестибюль. Из Большого зала доносились громкие голоса, звон приборов. Казалось невероятным, что где-то совсем рядом кто-то наслаждается вкусной едой, беззаботно радуется окончанию экзаменов...

Гермиона вышла на улицу. Стоял чарующий летний вечер; солнце опускалось к верхушкам деревьев Запретного леса. Гермиона решительно зашагала по газону. Чтобы не отставать, Кхембридж пришлось перейти на лёгкую трусцу. Сзади, в траве, как плащи трепетали их длинные чёрные тени.

— Оно в хижине Огрида? — раздался над ухом Гарри голос Кхембридж; видимо, она была уже не в силах сдерживать любопытство.

— Разумеется, нет, — презрительно бросила Гермиона. — Чтобы он ненароком его запустил?

— Разумеется, — возбуждение Кхембридж возрастало. — Ты права. Чего ещё ждать от такого болвана?

Она рассмеялась. Гарри ужасно захотелось развернуться и вцепиться ей в горло; он едва удержался от этого. Тёплый воздух обвевал лоб. Шрам, хотя и пульсировал, но не пылал от боли, как было бы, если бы Вольдеморт собрался убить Сириуса.

— Но... где же оно? — спросила Кхембридж с некоторой неуверенностью, видя, что Гермиона очень целеустремлённо движется к Запретному лесу.

— Там, где же ещё, — Гермиона показала куда-то в чащу. — Где на него нельзя наткнуться случайно. Это же естественно.

— Естественно, — согласилась Кхембридж с опаской в голосе. — Естественно... Что же, прекрасно... Вы двое пойдёте вперёд.

— Можно тогда вашу палочку, раз мы пойдём первыми? — попросил Гарри.

— О нет, мистер Поттер, — сладко отозвалась Кхембридж, тыча его остриём в спину. — Моя жизнь представляет намного большую ценность для министерства, чем ваши.

Едва очутившись в прохладном полумраке леса, Гарри попробовал поймать взгляд Гермионы. Идти в столь опасное место без волшебных палочек — отчаянное безрассудство. Даже с учётом всего совершённого за сегодняшний вечер. Но Гермиона, бросив на Кхембридж презрительный взгляд, устремилась вперёд с такой скоростью, что директриса с её коротенькими ножками еле поспевала за ней.

— А это далеко? — осведомилась Кхембридж, после того как зацепилась робой за куст куманики.

— О да, — ответила Гермиона, — да. Мы его хорошо спрятали.

С каждым шагом опасения Гарри усиливались. Гермиона шла не той дорогой, которая вела к Гурпу, а другой, по которой три года назад Гарри пробирался к логову Арагога. Тогда Гермионы с ним не было; едва ли она знает, что ждёт их в конце пути.

— А... ты уверена, что это правильная дорога? — подчёркнуто спросил он.

— О да, — железным тоном сказала она, ломясь сквозь нижнюю поросль с совершенно излишним, по мнению Гарри, шумом. Поспешающая вслед за ними Кхембридж споткнулась о поваленное молодое деревце и упала. Ребята не остановились, не стали помогать ей подняться; Гермиона лишь слегка обернулась и громко крикнула: «Уже недалеко!»

— Гермиона, говори потише, — бегом нагнав её, пробормотал Гарри. — А то нас услышат...

— Я этого и добиваюсь, — тихо отозвалась она, пользуясь тем, что Кхембридж ничего не слышит из-за хруста под ногами. — Скоро ты всё поймёшь...

Они шли довольно долго и оказались там, куда сквозь густые кроны деревьев совершенно не проникал свет. И у Гарри, не первый раз в этом лесу, возникло ощущение, что за ними кто-то незаметно наблюдает.

— Сколько ещё? — раздражённо крикнула сзади Кхембридж.

— Теперь совсем близко! — завопила в ответ Гермиона, выходя на сумрачную, сырую поляну. — Ещё чуть-чуть...

Откуда ни возьмись, в воздухе мелькнула стрела и вонзилась в ствол над головой Гермионы. Застучали копыта; задрожала земля; Кхембридж ойкнула и закрылась Гарри как щитом...

Он вырвался, обернулся. Со всех сторон грозно надвигались кентавры, наставляя на непрошенных гостей луки со стрелами. Гарри, Гермиона и Кхембридж испуганно отступали к середине поляны. Кхембридж повизгивала от страха. Гарри покосился на Гермиону. У той на лице играла торжествующая улыбка.

— Кто ты? — раздался суровый голос.

Гарри посмотрел налево. Из обступившего их кольца кентавров выступил гнедой Магориан. Он, как и остальные, держал перед собой заряженный лук. Кхембридж, стоя справа от Гарри, не переставая скулила и трясущейся рукой направляла палочку на приближающегося кентавра.

— Я спросил, кто ты, женщина? — грубо повторил Магориан.

— Я Долорес Кхембридж! — высоким, смертельно перепуганным голосом ответила Кхембридж. — Старший заместитель министра магии, а также директор и главный инспектор «Хогварца»!

— Ты из министерства магии? — переспросил Магориан. Кентавры нервно переступили копытами.

— Да! — ещё тоньше выкрикнула Кхембридж. — Поэтому ведите себя соответственно! Согласно указа департамента по надзору за магическими существами, нападение полукровок, в том числе кентавров, на человека...

— Как ты нас назвала? — вскричал вороной, мятежного вида, кентавр. Гарри узнал Бейна. Послышался возмущённый ропот и звуки натягиваемой тетивы.

— Не называйте их так! — гневно воскликнула Гермиона, но Кхембридж её не слышала. Тыча трясущейся палочкой в сторону Магориана, она истерично тараторила: — Закон пятнадцать подраздел "Б" гласит, что «нападение любого магического существа, обладающего почти человеческим интеллектом, а потому считающегося ответственным за свои действия...»

— "Почти человеческим интеллектом"? — повторил Магориан. Бейн и некоторые другие кентавры, взревев, забили копытами. — Ты нанесла нам смертельное оскорбление, женщина! Наш интеллект, хвала небесам, намного превосходит человеческий.

— Что вам понадобилось в нашем лесу? — загрохотал хмуроликий серый кентавр, которого Гарри и Гермиона уже видели во время прошлого похода в лес. — Зачем вы здесь?

— Вашем лесу? — вскинулась Кхембридж, и её затрясло уже не только от страха, но и от возмущения. — Позвольте напомнить: вы живёте здесь лишь потому, что министерство магии предоставляет отдельные территории...

Стрела пролетела так близко от головы Кхембридж, что задела её мышиные волосы. Кхембридж оглушительно заорала и закрыла голову руками. Кто-то из кентавров одобрительно закричал, другие хрипло захохотали; по сумрачной поляне эхом понеслось дикое ржание. Грозно били копыта. Смотреть на это было страшно.

— Так чей же это лес, женщина? — заревел Бейн.

— Грязные полукровки! — завизжала Кхембридж, плотно обхватив голову руками. — Животные! Бессмысленные твари!

— Тише! — крикнула Гермиона, но было поздно: Кхембридж навела палочку на Бейна и крикнула: «Инкарсерус!»

Появившись из воздуха, толстые как змеи канаты туго обмотали торс и руки кентавра. Он зарычал от ярости и, пытаясь освободиться, встал на дыбы; другие кентавры кинулись на обидчицу.

Гарри быстро повалил Гермиону на землю. Лежа лицом вниз и слыша стук проносящихся над головой копыт, он, казалось, впервые узнал, что такое страх. Но вопящие от негодования кентавры скакали через них с Гермионой, не задевая.

— Не-е-е-е-т! — доносились до ребят крики Кхембридж. — Не-е-е-е-ет!... Я старший заместитель... вы не смеете... отпустите, животные... не-е-е-е-ет!

Полыхнуло красным: она попыталась кого-то обездвижить; затем раздался громкий женский вопль. Гарри чуть поднял голову и увидел, что Бейн, схватив Кхембридж сзади, поднял её высоко в воздух. Кхембридж извивалась, истошно вереща от ужаса. Волшебная палочка упала на землю. У Гарри ёкнуло в груди: вот бы до неё добраться...

Он потянулся за палочкой — но копыто, внезапно обрушившееся сверху, переломило её пополам.

— Вот так! — прогремел над ухом Гарри чей-то голос. Мощная волосатая рука поставила Гарри на ноги. Гермиону тоже подняли с земли. Поверх волнующегося моря разномастных кентавровых спин и голов Гарри увидел, как Бейн уносит куда-то Кхембридж. Та вопила без передышки, но её голос становился всё тише и тише, и наконец за стуком копыт его вовсе не стало слышно.

— А что делать с этими? — спросил серый кентавр с суровым лицом, державший Гермиону.

— Это молодняк, — сказал меланхоличный голос за спиной у Гарри. — Жеребят мы не трогаем.

— Ронан, это они её сюда привели, — возразил кентавр, схвативший Гарри. — И они вовсе не такие маленькие... Этот, например, почти уже мужчина.

Он тряхнул Гарри за ворот.

— Пожалуйста, — чуть слышно взмолилась Гермиона, — пожалуйста, не трогайте нас! Мы не разделяем её взглядов и не работаем в министерстве! Мы пришли сюда в надежде, что вы поможете нам от неё избавиться!

По выражению лица серого кентавра Гарри ясно понял, что, сказав это, Гермиона совершила большую ошибку. Серый кентавр, свирепо роя задними ногами землю, откинул голову и взревел:

— Видишь, Ронан? Они уже набрались наглости, совсем как взрослые! Значит, вы хотели, чтобы мы сделали за вас грязную работу, так, человеческая девчонка? Мы должны служить как верные псы, прогоняя ваших врагов?

— Нет! — в ужасе пискнула Гермиона. — Прошу вас... я не это имела в виду! Просто я думала, что вы... сможете... нам помочь...

Но этим лишь ухудшила положение.

— Мы не помогаем людям! — зарычал кентавр, удерживавший Гарри. Он непроизвольно усилил хватку, припал на задние ноги, и подошвы Гарри оторвались от земли. — Мы — другая раса и гордимся этим! И мы не отпустим вас, не дадим хвастать, что вы воспользовались нашей помощью!

— Мы и не собирались! — завопил Гарри. — Мы знаем: вы сделали то, что сделали, не потому, что мы так хотели...

Однако его никто не слышал.

Какой-то бородатый кентавр крикнул:

— Они пришли незваными, так пусть платят за последствия!

Эти слова были встречены согласным рёвом, и серовато-коричневый кентавр подхватил:

— Пусть отправляются вслед за женщиной!

— Вы говорили, что не трогаете невинных! — По лицу Гермионы текли вполне настоящие слёзы. — Мы вам не сделали ничего плохого, у нас нет волшебных палочек, мы вам не угрожали, мы просто хотим вернуться в школу, пожалуйста, позвольте нам вернуться...

— Мы не такие, как предатель Фиренце, человеческая девчонка! — заорал серый кентавр под одобрительное ржание товарищей. — Ты что думала, мы — хорошенькие говорящие лошадки? Нет, мы древний народ и не намерены терпеть оскорбления колдунов! Мы не признаём ни ваших законов, ни вашего превосходства, мы...

Но Гарри и Гермионе не довелось узнать о кентаврах ничего больше, так как в это самое мгновение на краю поляны что-то сокрушительно загрохотало, и все — и ребята и примерно пятьдесят кентавров — испуганно обернулись. Рука кентавра, удерживавшего Гарри, метнулась к луку и колчану со стрелами. Гарри упал. Гермиона тоже; Гарри кинулся к ней. Два толстых дерева на опушке раздвинулись, и между стволами появилось чудовище — Гурп.

Кентавр, оказавшийся к нему ближе всех, попятился в толпу сородичей. Поляна мгновенно превратилась в лес из взметнувшихся луков со стрелами, направленных в огромную сероватую физиономию, которая нависала над плотным шатром деревьев. Гурп глупо раззявил кривой рот, и в полутьме блеснули жёлтые зубы-кирпичи. Тусклые глаза цвета грязи сузились: Гурп, прищурясь, глядел на копашащуюся под мелочь.

Он ещё шире открыл рот и сказал:

— Охыт.

Гарри не знал, что такое «охыт» и на каком это языке; его это и не интересовало; он лишь смотрел на ступни Гурпа и видел, что каждая из них больше него самого. Гермиона вцепилась ему в руку. Кентавры молча глядели на гиганта, мотавшего из стороны в сторону громадной круглой головой. Он пристально всматривался в толпу, словно разыскивая случайно оброненную вещь.

— Охыт! — сказал он снова, немного настойчивее.

— Прочь отсюда, гигант! — крикнул Магориан. — Мы тебя не звали!

Это заявление не произвело на Гурпа никакого впечатления. Он чуть пригнулся (кентавры стиснули луки) и заревел: «ОХЫТ!»

Кентавры забеспокоились. Гермиона ахнула.

— Гарри! — прошептала она. — По-моему, он хочет сказать: «Огрид»!

В этот миг они — два человеческих существа в море кентавров — привлекли внимание Гурпа. Он опустил голову ещё ниже и стал пристально вглядываться в ребят. Гарри почувствовал, как задрожала Гермиона. Гурп опять раззявил рот и низким рокочущим голосом произнёс: «Герми».

— Господи, — Гермиона, близкая к обмороку, так впилась в руку Гарри, что у него онемела кисть, — запомнил!

— ГЕРМИ! — заклокотал Гурп. — ОХЫТ? ГДЕ?

— Я не знаю! — пронзительно прокричала испуганная Гермиона. — Прости, Гурп, я не знаю!

— ГУРП ХОТЕТЬ ОХЫТ!

Массивная лапа гиганта потянулась вниз. Гермиона завопила, отбежала на несколько шагов назад и упала. Гарри, у которого не было волшебной палочки, приготовился бить, пинать, брыкать, кусать и что там ещё бывает, а неловкая рука гиганта между тем сбила с ног снежно-белого кентавра.

Табун словно этого и ждал — пальцы Гурпа не дотянулись до Гарри одного фута, когда полетевшие в гиганта стрелы испещрили оспинами его невероятную физиономию. Гурп взвыл от боли и ярости, выпрямился и принялся тереть лицо, при этом концы стрел отламывались, но наконечники лишь вдавливались под кожу.

Гурп заорал, затопал огромными ногами; кентавры бросились врассыпную; капли крови Гурпа, каждая величиной с гальку, заколотили по Гарри. Он быстро помог Гермионе подняться, и оба со всех ног рванули под прикрытие деревьев. Один раз они оглянулись: Гурп, по лицу которого ручьями бежала кровь, слепо хватал кентавров, а те в беспорядке отступали, галопом уносясь на другую сторону поляны и растворяясь в лесу. Гурп взвыл от ярости и бросился за ними, сметая на своём пути деревья.

— О нет, — пролепетала Гермиона. Её так трясло, что подгибались коленки. — Какой кошмар! Он их всех переубивает.

— Если честно, меня это не колышет, — отозвался Гарри.

Он стоял, прислушиваясь к постепенно затихавшим вдали стуку копыт и топоту неуклюжего гиганта. Вдруг шрам пронзила острая боль, и Гарри обдало ужасом.

Они потеряли столько времени — при этом сейчас у них гораздо меньше шансов спасти Сириуса, чем сразу после видения! Палочка потеряна, они в Запретном лесу — и неизвестно, сколько ещё отсюда выбираться!

— Это была гениальная идея, — злобно набросился он на Гермиону, не зная, куда излить ярость. — Просто гениальная. Куда теперь?

— Надо вернуться в замок, — слабым голосом ответила Гермиона.

— Пока вернёмся, Сириус уже может погибнуть! — воскликнул Гарри и долбанул ногой по дереву. Сверху донеслось писклявое лопотание. Гарри поднял голову и увидел возмущённого лечурку, который грозно тянул к нему длинные ручки-веточки.

— Без палочек нам ничего не сделать, — безнадёжно сказала Гермиона, с трудом поднимаясь на ноги. — Кстати, Гарри, а как ты вообще собирался попасть в Лондон?

— Ага, нас это тоже очень интересует, — послышался сзади знакомый голос.

Гарри и Гермиона инстинктивно шарахнулись друг к другу и уставились в чащу.

Из-за деревьев показался Рон, вслед за ним — Джинни, Невилль и Луна. Выглядели они неважнецки — по щеке Джинни тянулись длинные царапины, под правым глазом Невилля надувался большой багровый мешок, губа Рона сильно кровоточила. Тем не менее, все были необычайно довольны собой.

— Так что, — Рон отвёл в сторону низко свисавшую ветвь и протянул Гарри его волшебную палочку, — есть какие-нибудь мысли?

— Как вам удалось вырваться? — изумлённо спросил Гарри, забирая палочку.

— Два-три сногсшибателя, разоружальное заклятие, а ещё на редкость классная помехова порча Невилля, — небрежно бросил Рон, возвращая палочку и Гермионе. — Но Джинни оказалась лучше всех, уж и задала она Малфою! Летучие мыши-мешалки — это нечто! Облепили ему всю морду! Мы из окна видели, что вы пошли к лесу, вот и решили пойти за вами. А куда вы дели Кхембридж?

— Ушла в загул, — ответил Гарри. — Со стадом кентавров.

— А вас они не тронули? — поразилась Джинни.

— Хотели, но их прогнал Гурп, — пояснил Гарри.

— Кто такой Гурп? — заинтересовалась Луна.

— Младший братишка Огрида, — как бы между прочим ответил Рон. — Но это неважно. Гарри, что ты узнал в камине? Сириус у Сам-Знаешь-Кого или...?

— У него, — сказал Гарри, и шрам опять пронзила острая боль. — Я уверен, что он ещё жив, но пока не понимаю, как мы сможем ему помочь.

Все испуганно замолчали; проблема казалась неразрешимой.

— Мы должны лететь, — само собой разумеющимся тоном произнесла Луна.

— Это, конечно, прекрасно, — Гарри раздражённо к ней повернулся, — но, во-первых, «мы» не должны ничего, если «мы» — это и ты тоже, а во-вторых, только у Рона есть метла, которую не охраняют тролли, поэтому..

— У меня тоже есть метла! — вскричала Джинни.

— Да, но ты не полетишь, — возмущённо возразил Рон.

— Уж прости, но меня не меньше твоего волнует судьба Сириуса! — воскликнула Джинни, упрямо сжав челюсти, и всех потрясло её необыкновенное сходство с Фредом и Джорджем.

— Ты ещё слишком... — начал Гарри, но Джинни яростно перебила: — Мне на три года больше, чем было тебе, когда ты отвоевал у Сам-Знаешь-Кого философский камень! И это из-за меня Малфой не может выйти из кабинета Кхембридж, потому что ему не дают мыши-мешалки...

— Да, но...

— Мы вместе были в Д.А., — тихо проговорил Невилль. — Общество ведь затевалось для того, чтобы бороться с Сам-Знаешь-Кем, правда? Вот мы и испытаем себя в деле — или всё это были детские игрушки?

— Нет... конечно, нет, — нетерпеливо бросил Гарри.

— Тогда мы с тобой, — просто сказал Невилль. — Мы хотим быть полезны.

— Да! — со счастливой улыбкой поддержала Луна.

Гарри встретился взглядом с Роном. Было понятно, что Рон думает то же, что и Гарри: если бы он выбирал помощников из Д.А., это был бы кто угодно, только не Джинни, Невилль и Луна.

— Всё это неважно, — процедил сквозь зубы Гарри, — мы всё равно не знаем, как попасть в Лондон...

— Кажется, мы уже решили, — с раздражающим спокойствием проговорила Луна. — Мы полетим!

— Слушай, — Рон еле сдерживал злость, — может, ты и умеешь летать без метлы, но остальные пока не научились отращивать крылышки...

— Летать можно не только на метле, — безмятежно сказала Луна.

— А, так мы полетим на какарожьих эскалопах или как их там? — осведомился Рон.

— Складкорогие стеклопы не летают, — возмущённо отозвалась Луна, — зато они летают, причём, как говорит Огрид, очень хорошо умеют находить места, куда нужно попасть их седокам.

Гарри стремительно обернулся. Среди деревьев, мерцая жуткими глазами, стояли два тестраля и, словно всё понимая, внимательно прислушивались к разговору.

— Точно! — прошептал Гарри, делая шаг по направлению к животным. Те, мотнув ящероподобными головами, откинули назад длинные чёрные гривы. Гарри с готовностью протянул руку и похлопал ближнего тестраля по лоснящейся шее; как он мог считать их страшными?

— Это ваши сумасшедшие кони? — неуверенно спросил Рон, уставившись в некую точку чуть левее тестраля, которого гладил Гарри. — Те, которых не видишь, если не видел, как кто-нибудь врезал дуба?

— Да, — подтвердил Гарри.

— Сколько их?

— Всего два.

— А надо три, — сказала Гермиона, которая хоть ещё и не оправилась от потрясения, но была настроена решительно.

— Четыре, Гермиона, — насупилась Джинни.

— По-моему, нас шесть, — подсчитав, спокойно объявила Луна.

— Вы что, дураки? Мы не можем лететь все! — сердито воскликнул Гарри. — Слушайте, вы, — он сделал жест в сторону Невилля, Джинни и Луны, — вы тут не при чём, вы не...

Те запротестовали. Шрам опять кольнуло, и очень больно. Каждая секунда промедления смерти подобна; времени на споры нет...

— А, чёрт с вами, как хотите, — бросил Гарри, — но если мы не найдём ещё тестралей, то вы не...

— Они придут, — уверенно сказала Джинни. Она, как и Рон, смотрела не на коней, а немного в сторону.

— Почему ты так думаешь?

— Потому что, если вы не заметили, вы с Гермионой все в крови, — хладнокровно заявила она, — а Огрид, как мы знаем, приманивает их на мясо. Наверно, эти двое потому и пришли.

В этот момент что-то мягко потянуло Гарри за робу. Он опустил глаза и увидел, что тестраль лижет его рукав, мокрый от крови Гурпа.

— Хорошо... — проговорил он. Его осенила чудная идея. — Тогда мы с Роном полетим вперёд, а Гермиона останется с вами — она привлечёт ещё тестралей...

— Я не останусь! — возмущённо крикнула Гермиона.

— И не надо, — улыбнулась Луна. — Смотрите, они идут... да уж, видимо, запашок от вас тот ещё...

Гарри обернулся. Из-за деревьев осторожно выходили шесть или семь тестралей. Большие кожистые крылья были тесно прижаты к телу, глаза светились в темноте. Предлогов для отказа не оставалось.

— Ладно, — буркнул он, — садитесь и — поехали.

Глава 34.

ДЕПАРТАМЕНТ ТАЙН

Гарри запустил руку в гриву стоявшего рядом животного, поставил ногу на пенёк и неуклюже вскарабкался на шелковистую спину тестраля. Тот не возражал, лишь повернул голову к Гарри и, сильно скаля зубы, продолжил лизать окровавленную робу.

Как оказалось, колени очень удобно и надёжно помещались между крыльями. Гарри посмотрел на своих друзей. Невилль навалился животом на тестраля и лежал мешком, стараясь перекинуть короткую ногу через спину животного. Луна сидела по-дамски и расправляла складки робы с таким видом, словно катание на тестралях было её повседневным развлечением. Рон, Гермиона и Джинни стояли внизу, разинув рты и неподвижно глядя в пространство.

— Вы что? — спросил Гарри.

— А как садиться? — пролепетал Рон. — Мы же их не видим.

— Очень даже просто, — Луна с готовностью соскользнула на землю и подошла к Рону, Гермионе и Джинни. — Идите сюда...

Луна подвела ребят к тестралям. Обвивая их руки вокруг шей животных, она помогла им рассесться и велела держаться крепче. Рон, Гермиона и Джинни явно чувствовали себя не в своей тарелке и очень сильно нервничали. Потом Луна вернулась к своему скакуну и села.

— Дурдом какой-то, — бормотал Рон, тревожно водя рукой по шее тестраля. — Дурдом... хоть бы я его видел...

— Молись лучше, чтоб тебе его не видеть, — хмуро буркнул Гарри. — Ну, все готовы?

Они кивнули. Гарри увидел, как пять пар коленей под робами крепче сжали спины необыкновенных коней.

— Ладно...

Он посмотрел на шелковистый затылок своего тестраля и судорожно сглотнул.

— Тогда... пожалуйста, нам в Лондон, в министерство магии, — неуверенно произнёс он. — Э-э... если вы знаете... где это...

Какое-то мгновение тестраль стоял неподвижно; затем, резким движением, от которого Гарри чуть не слетел на землю, широко распростёр крылья, весь подобрался и стремительно, отвесно взмыл в небо. Гарри изо всех сил вцепился руками и ногами, чтобы не соскользнуть с костлявой спины. Он закрыл глаза, прижался лицом к шелковистой гриве, и они, прорвав густые кроны, устремились навстречу кроваво-красному закату.

Никогда раньше Гарри не доводилось перемещаться с такой скоростью: тестраль промчался над замком, буквально ни разу не взмахнув крыльями. Холодный ветер бил в лицо, хлестал по щекам; глаза приходилось держать почти закрытыми. Гарри оглянулся и посмотрел на своих спутников. Те распластались по спинам тестралей, чтобы защититься от потоков воздуха, разрезаемого скакунами.

Они пронеслись над территорией «Хогварца», миновали Хогсмёд. Показались горы, ущелья. Начинало смеркаться; внизу, в деревнях, вспыхивали россыпи огоньков. Вот, среди холмов, извилистая дорога, по ней, торопясь домой, деловитым жуком пробирается одинокий автомобиль...

— Как странно! — послышался сзади крик Рона. Гарри подумал: должно быть, это действительно странно, когда летишь на такой высоте будто бы сам по себе...

Спустились сумерки. Небо, поблекнув, сделалось светло-фиолетовым, и на нём зажглись крохотные серебряные точечки звёзд. Вскоре путешественники лишь по огням мугловых городов могли понять, на какой высоте находятся и с какой скоростью перемещаются. Гарри цепко держался за шею тестраля, мысленно понукая его лететь как можно быстрее. Сколько уже прошло со времени видения? Сколько ещё Сириус сможет сопротивляться Вольдеморту? Наверняка Гарри знал только одно: что крёстный пока не сделал того, к чему его принуждают, и что его не убили — иначе Гарри почувствовал бы либо гнев, либо ликование Вольдеморта; шрам пронзила бы такая же невыносимая боль, как было при нападении на мистера Уэсли.

Тьма сгущалась. Они летели всё дальше и дальше; лицо онемело от холода, ноги, сжимавшие бока тестраля, затекли, но Гарри, боясь соскользнуть, не осмеливался пошевелиться... Он почти оглох от свиста в ушах; рот пересох и как бы заледенел от холодного ветра... Он не знал, где они и сколько уже летят; он просто доверился животному, которое, редко взмахивая кожистыми крыльями, неуклонно таранило черноту ночи.

Что, если они опоздали...

Нет, он ещё жив, он борется, я чувствую...

Вдруг Вольдеморт решит, что Сириуса не сломить...

Я бы это понял...

В животе ёкнуло: тестраль внезапно пошёл на снижение, и Гарри немного соскользнул вниз по его шее. Наконец-то... Гарри показалось, что за спиной кто-то вскрикнул. Рискуя упасть, он обернулся... вроде никто не упал... судя по всему, спуск явился неожиданностью для всех, а не только для него, вот и всё...

Ярко-оранжевые городские огни становились всё больше; стали видны крыши зданий, вереницы фар, похожие на глаза насекомых, бледно-жёлтые прямоугольники окон. Как-то вдруг показалась мостовая, они резко пошли вниз; Гарри из последних сил вцепился в тестраля, готовясь к удару, но конь опустился на тротуар легко как призрак. Гарри спешился и огляделся. Всё как раньше: переполненный мусорный бак, телефонная будка — бесцветные в тусклом оранжевом свете уличных фонарей.

Рон приземлился в двух шагах от Гарри и немедленно скатился с тестраля на тротуар.

— Больше никогда в жизни, — заявил он, с усилием поднялся на ноги и хотел как можно скорее отойти от животного, но, поскольку не мог его видеть, наткнулся на круп и едва не упал снова. — Ни за что... ничего ужаснее никогда...

По обе стороны от него опустились Гермиона и Джинни. Они слезли с тестралей ловчее Рона, но с тем же невероятным облегчением на лицах — как приятно вновь ощутить твёрдую почву под ногами! Невилль спрыгнул на землю, дрожа всем телом; Луна сошла вниз вполне грациозно.

— А теперь куда? — с вежливым интересом спросила она у Гарри, словно они приехали на экскурсию.

— Сюда, — сказал он, благодарно похлопал своего тестраля, быстро подошёл к телефонной будке и открыл дверь. — Давайте же! — крикнул он остальным, заметив их нерешительность.

Рон и Джинни послушно пошли к нему; Гермиона, Невилль и Луна, толкаясь, направились вдогонку. Гарри бросил последний взгляд на тестралей. Те рылись в мусорном баке, выискивая тухлятину. Гарри вслед за Луной протиснулся в телефонную будку.

— Кто там ближе всех, наберите шесть два четыре четыре два! — велел он.

Рон причудливо изогнул руку и набрал номер; когда диск, потрещав, остановился, в будке зазвучал ровный женский голос:

— Добро пожаловать в министерство магии. Будьте добры, назовите свои фамилии и цель визита.

— Гарри Поттер, Рон Уэсли, Гермиона Грэнжер, — быстро заговорил Гарри, — Джинни Уэсли, Невилль Длиннопопп, Луна Лавгуд... Мы пришли спасти кое-кому жизнь, если ваше министерство не успеет сделать это раньше!

— Благодарю вас, — сказал женский голос. — Посетители, возьмите гостевые значки и прикрепите их к своим робам.

Из желобка для возврата монет высыпались шесть значков; Гермиона схватила их и через голову Джинни молча передала Гарри. Он взглянул на верхний: «Гарри Поттер, спасательная операция».

— Посетители, вы должны будете пройти проверку и зарегистрировать волшебные палочки в столе службы безопасности, расположенном в дальнем конце Атриума.

— Хорошо! — немного раздражённо ответил Гарри. Шрам снова пронзила боль. — Может, уже поедем?

Пол задрожал, тротуар за окнами пополз вверх; тестрали, пожирающие отбросы, постепенно исчезали из виду. Вскоре тьма сомкнулась над головами, и будка с глухим дребезжанием начала погружаться в недра министерства магии.

Потом в ноги ударил тонкий золотой лучик, и, постепенно расширяясь, залил всю кабину. Гарри стоял, чуть согнув колени и держа палочку наготове — насколько позволяло тесное, переполненное пространство — и внимательно смотрел в окно, чтобы сразу заметить, если кто-то поджидает их в атриуме. Но там никого не было. Вестибюль был освещён не так ярко, как в дневное время; в каминах, встроенных в стены, не горел огонь, но по тёмно-синему потолку волнами пробегали золотые символы — Гарри увидел это, едва остановился лифт.

— Министерство магии желает вам приятного вечера, — произнёс женский голос.

Дверь распахнулась; из будки вывалился Гарри, а сразу за ним — Невилль и Луна. В атриуме было тихо, лишь ровно шумела вода в золотом фонтане: из волшебных палочек колдуна и колдуньи, из стрелы кентавра, кончика шляпы гоблина и ушей домового эльфа исправно били мощные струи.

— Пошли, — тихо сказал Гарри, и все шестеро побежали через холл. Гарри показывал дорогу. У стола, где в прошлый раз охранник взвешивал палочку Гарри, никого не было.

Отсутствие охранника показалось Гарри недобрым знаком, и дурные предчувствия только усилились. Ребята прошли сквозь золотые ворота к лифтам, и Гарри нажал ближайшую кнопку «вниз». Громыхающий лифт появился почти сразу, золотые решётки разъехались с громким лязгом, эхом отразившимся от стен. Ребята кинулись в кабину. Гарри ткнул кнопку "9"; решётки с грохотом закрылись, и лифт с жутким дребезгом пошёл вниз. Когда они были здесь с мистером Уэсли, Гарри не заметил, до чего они шумные, эти лифты; такой грохот перебудит всех охранников в здании! Однако, когда лифт остановился, женский голос спокойно, невозмутимо объявил: «Департамент тайн». Решётки открылись. Ребята вышли в коридор, где всё было абсолютно неподвижно, лишь колыхалось пламя факелов, потревоженное движением воздуха.

Гарри повернулся к чёрной двери. Столько месяцев он видел её во сне — и вот он здесь наяву.

— Туда, — шепнул он и повёл всех по коридору. Луна шла за ним по пятам и, чуть приоткрыв рот, озираясь по сторонам.

— Слушайте, — сказал Гарри, останавливаясь футах в шести от двери. — Наверно... кто-то должен остаться здесь... на часах, и...

— Да? А как мы подадим сигнал тревоги? — спросила Джинни, критически подняв брови. — Вы можете оказаться очень-очень далеко.

— Мы идём с тобой, Гарри, — объявил Невилль.

— Вот и пошли, — твёрдо сказал Рон.

Гарри ужасно не хотелось брать с собой всех, но, кажется, выбора не было. Он повернулся и пошёл к двери... она, совсем как во сне, распахнулась... он переступил порог. Остальные последовали за ним.

Они оказались в большом круглом зале. Всё здесь было чёрное, в том числе пол и потолок; по чёрной стене через равные интервалы шли одинаковые, чёрные двери без ручек; между ними висели канделябры. Холодное мерцание свечей, горевших голубым светом, отражалось в блестящем мраморном полу, и казалось, будто под ногами — тёмная вода.

— Закройте кто-нибудь дверь, — пробормотал Гарри.

И пожалел о своей просьбе, едва Невилль её выполнил. Без света из коридора в помещении стало очень темно, было видно только мерцающие голубые островки на стенах и их призрачное отражение в полу.

Во сне Гарри очень целеустремлённо проходил через эту комнату к двери напротив и шёл дальше. Но дверей здесь было около дюжины. И, пока Гарри решал, куда идти, что-то загрохотало, и канделябры поползли вбок. Стены зала начали вращаться.

Гермиона схватила Гарри за руку, видимо, испугавшись, что пол тоже может поехать, но этого не произошло. Стены вращались несколько секунд, и на это время голубые островки пламени превратились в размытую полосу, похожую на неоновую трубку. Затем грохот стих, так же внезапно, как начался, и всё вокруг замерло.

Перед глазами Гарри продолжала гореть голубая полоса, а больше он пока ничего не видел.

— Что это было? — испуганно прошептал Рон.

— Это, наверно, чтобы мы не знали, куда идти, — приглушённо ответила Джинни.

Гарри сразу понял, что она права: легче было найти муравья на абсолютно чёрном полу, чем сказать, откуда они вошли, и какую из двенадцати дверей теперь выбрать.

— Как же мы попадём обратно? — со страхом спросил Невилль.

— Сейчас это неважно, — с напором сказал Гарри, крепко сжимая в палочку и моргая, чтобы избавиться от голубой полосы перед глазами, — когда найдём Сириуса, тогда и подумаем...

— Ты, главное, не зови его громко! — поспешила посоветовать Гермиона; но это было излишне, инстинкт и так подсказывал Гарри, что нужно держаться как можно тише.

— Куда пойдём, Гарри? — спросил Рон.

— Я не... — начал Гарри и сглотнул. — Во сне я шёл от лифта через дверь в конце коридора в чёрную комнату — вот эту — потом в другую дверь и в комнату, где всё... мерцает. Надо заглянуть во все двери, — лихорадочно пробормотал он, — я сразу пойму, где это. Пошли.

Он решительно подошёл к ближайшей двери, — остальные толпились за спиной, — дотронулся до прохладной, блестящей поверхности, выставил перед собой палочку и толкнул.

Дверь распахнулась.

После черноты круглого зала им показалось, что лампы, свисающие на золотых цепях с потолка длинной прямоугольной комнаты, испускают прямо-таки ослепительное сияние — но не мерцающий свет, который Гарри видел во сне. Вокруг ничего не было, кроме нескольких столов и, в центре комнаты, стеклянного резервуара с тёмно-зелёной жидкостью, такого огромного, что они все вместе могли бы поплавать там, как в бассейне. Внутри лениво скользили какие-то перламутрово-белые штуки.

— Что это? — шёпотом спросил Рон.

— Не знаю, — отозвался Гарри.

— Это рыбы? — выдохнула Джинни.

— Аквачервирусы! — возбуждённо воскликнула Луна. — Папа говорил, что в министерстве их разводят...

— Нет, — возразила Гермиона. Её голос прозвучал странно. Она подошла к огромному аквариуму и всмотрелась внимательнее. — Это мозги.

— Мозги?

— Да... Интересно, что тут с ними делают?

Гарри подошёл поближе, и у него не оставалось сомнений в том, что это такое. Загадочно поблескивая, мозги то появлялись из зелёных глубин, то снова исчезали, похожие на покрытые слизью кочаны цветной капусты.

— Пошли отсюда, — пробормотал Гарри. — Это не то, надо попробовать другую дверь.

— А здесь тоже есть двери, — Рон обвёл комнату рукой. Сердце Гарри упало — сколько же тут всего комнат?

— Во сне я шёл через чёрную комнату в следующую, — сказал он. — По-моему, надо вернуться и попробовать оттуда.

Они поспешили назад в круглый зал. Перед глазами у Гарри вместо неоновых трубок плавали белёсые мозги.

— Подожди! — резко окликнула Гермиона Луну, которая хотела закрыть дверь в комнату с мозгами. — Флагрейт!

Она взмахнула палочкой, и на двери появился огненный крест. Едва эта дверь, щёлкнув, закрылась, стены начали очень быстро, с громыханием вращаться, только теперь на голубоватой полосе проступало большое красно-золотое пятно. Потом вращение прекратилось, и пятно опять превратилось в крест на двери, откуда они только что вышли.

— Ловко придумано, — хмыкнул Гарри. — Ладно, давайте попробуем вот эту...

Он прошёл к двери напротив и открыл её, выставив вперёд палочку. Друзья настороженно замерли у него за спиной.

Прямоугольная, тускло освещённая комната оказалась больше предыдущей. Она напоминала каменную яму: до пола было футов двадцать, а по периметру, круто спускаясь, тянулись каменные ступени, больше похожие на скамьи. Таким образом, открыв дверь, ребята попали на самый верхний ярус некого амфитеатра, похожего на судебный зал, где заседал Мудрейх. Но внизу вместо кресла с цепями стоял каменный помост, а на нём — каменная арка, древняя, растрескавшаяся, осыпающаяся. Непонятно, как она до сих пор не обрушилась... Арка не касалась стен; проём был завешан ветхой чёрной тканью, которая, несмотря на абсолютную неподвижность воздуха, чуть заметно трепетала, словно от чьих-то прикосновений.

— Кто там? — крикнул Гарри, спрыгивая на ступень ниже. Никто не ответил, но ткань продолжала покачиваться.

— Осторожнее! — шепнула Гермиона.

Гарри, скамья за скамьёй, полез вниз, добрался до пола и направился к помосту. Его шаги гулко отдавались в тишине. Снизу остроугольная арка казалась много выше, чем от двери. Ткань мягко колыхалась, будто сквозь неё только что кто-то прошёл.

— Сириус? — снова спросил Гарри, намного тише, теперь, когда он был близко.

Им овладело очень странное чувство: уверенность, что там, за тканью, с той стороны арки, кто-то стоит. Сжимая в руке волшебную палочку, он осторожно обошёл помост и заглянул за арку, но там никого не было; он увидел лишь обратную сторону ветхой занавеси.

— Пойдём, — позвала Гермиона. Она стояла на одной из средних скамей. — Это не то, Гарри, пошли дальше.

Она говорила испуганно, гораздо более испуганно, чем в комнате с мозгами, но внимание Гарри было приковано к арке; её странная красота чем-то очень привлекала его. Он был заинтригован лёгким трепетанием ткани; ему хотелось взобраться на помост и пройти сквозь арку.

— Гарри, пойдём, пожалуйста, — более настойчиво позвала Гермиона.

— Пойдём, — согласился он, но не двинулся с места. Ему послышался какой-то звук. Из-за занавеси доносился слабый шёпот, невнятное бормотание.

— Что вы говорите? — очень громко спросил он, и его слова эхом разнеслись по залу.

— Никто ничего не говорит, Гарри! — воскликнула Гермиона и направилась к нему.

— Там кто-то шепчет, — сказал он, сторонясь от неё и нахмурившись глядя на ткань. — Это ты, Рон?

— Я здесь, дружище, — отозвался Рон, появляясь из-за арки.

— Кто-нибудь ещё это слышит? — настойчиво спросил Гарри. Шёпот, бормотание усилились; Гарри вроде бы и не собирался забираться на помост, но уже поставил на него ногу.

— Я слышу, — тихо откликнулась Луна, подходя из-за арки и не отрывая взгляда от колышущейся занавеси. — Там внутри люди!

— Что значит «внутри»? — гораздо более сердито, чем того требовала ситуация, крикнула Гермиона и спрыгнула с нижней ступени на пол. — Там нет никакого «внутри», это обычная арка, внутри никто не поместится. Гарри, прекрати, отойди...

Она схватила его за руку и потянула к себе, но он воспротивился.

— Гарри, мы пришли спасать Сириуса! — тонким, напряжённым голосом напомнила она.

— Сириуса, — медленно повторил Гарри, заворожённо глядя на непрерывно колышущуюся ткань. — Да...

Потом наконец в его голове что-то встало на место: Сириус схвачен, связан, его пытают, а он тут уставился на какую-то арку...

Он отступил от помоста на несколько шагов и заставил себя оторвать взгляд от занавеси.

— Пошли, — сказал он.

— Я тебе об этом уже битый... ладно, неважно, пошли! — воскликнула Гермиона, и первой пошла обратно вокруг помоста. С другой стороны стояли Невилль и Джинни и как заколдованные глядели на занавесь. Гермиона молча взяла за руку Джинни, а Рон — Невилля, и решительно потащили их по ступеням наверх к двери.

— Как ты думаешь, что это за арка? — спросил Гарри у Гермионы, когда они вернулись в круглую комнату.

— Не знаю, но она опасна, — твёрдо ответила Гермиона, помечая дверь крестом.

Стена опять провернулась и остановилась. Гарри наугад толкнул следующую дверь. Она не подалась.

— В чём дело? — спросила Гермиона.

— Заперто... — ответил Гарри и навалился, но дверь не шелохнулась.

— Значит, это та самая! — в волнении воскликнул Рон и стал вместе с Гарри биться в дверь. — Наверняка!

— Отойдите! — резким тоном приказала Гермиона. Она навела палочку на то место, где у обычной двери был бы замок, и сказала: «Алоомора!»

Ничего не произошло.

— Нож Сириуса! — вспомнил Гарри и, достав его из внутреннего кармана, вставил в щель между дверью и стеной. Все с надеждой наблюдали за его действиями. Гарри провёл лезвием сверху вниз, вытащил и плечом надавил на дверь. Та не шелохнулась. Более того, поглядев на нож, Гарри обнаружил, что лезвие расплавилось.

— Тогда эту дверь оставляем, — решительно заявила Гермиона.

— А если это именно та? — взгляд Рона выражал одновременно и страх, и горячее желание узнать, что скрывается за дверью.

— Не может быть, во сне Гарри легко проходил через все двери, — ответила Гермиона, помечая отвергнутое помещение огненным крестом. Гарри положил в карман ставший бесполезным нож.

— Знаете, что там может быть? — с энтузиазмом спросила Луна, когда стена снова начала вращаться.

— Не иначе что-то балабольное, — буркнула Гермиона. Невилль нервно хохотнул.

Стена остановилась. Гарри, почти без надежды, толкнул ещё одну дверь.

— Вот она!

Он сразу узнал прекрасные, танцующие, искрящиеся как алмазы блики. Потом его глаза привыкли к ослепительному блеску, и он увидел часы, огромное количество часов, больших, маленьких, напольных, каретных... Они висели между книжными шкафами, стояли на столах вдоль всей комнаты, и окружающее пространство полнилось безостановочным, деловитым тиканьем, напоминавшим топот множества крохотных, марширующих ножек. Источником алмазного мерцания оказался высокий хрустальный сосуд в виде колокола, располагавшийся в дальнем конце комнаты.

— Сюда!

Сердце Гарри отчаянно забилось: теперь они на верном пути. Он первым бросился по узкому проходу между столами, как и во сне направляясь к источнику света, к хрустальному сосуду, который был не ниже его самого и стоял на столе. Внутри, искрясь, клубился вихрь.

— Ой, смотрите! — воскликнула Джинни, когда они подошли ближе, и показала внутрь.

Воздушный поток нёс вверх крошечное, блестящее яйцо. Вскоре яйцо раскололось, из него вылетела колибри, её вознесло до самого верха, но потом ветер повлёк птичку вниз, обтрёпывая перья, и на дне колибри была снова заключена в скорлупу.

— Пошли дальше! — прикрикнул Гарри на Джинни, застрявшую у сосуда. Ей явно хотелось посмотреть, как яйцо опять станет птичкой.

— Ты сам неизвестно сколько торчал у арки! — огрызнулась Джинни, но пошла за ним к единственной двери позади хрустального сосуда.

— Это здесь, — сказал Гарри. Его сердце колотилось так, что у него перехватывало дыхание, — сюда...

Он оглянулся на своих товарищей. Те с серьёзным, испуганным видом доставали палочки. Гарри повернулся к двери, толкнул. Она распахнулась.

Это он, тот самый зал: высокий как в церкви. Повсюду стеллажи с пыльными стеклянными шарами. Шары посверкивают, отражая свет канделябров, расположенных между стеллажами. Свечи, как и в круглой комнате, горят голубым светом. Очень холодно.

Гарри опасливо прошёл вперёд и вгляделся в проход между двумя рядами. Ничего подозрительного.

— Ты сказал, ряд девяносто семь, — прошептала Гермиона.

— Да, — еле слышно отозвался Гарри и всмотрелся вдаль: в конце ряда, под канделябром, мерцал серебром выпуклый номер: пятьдесят три.

— Думаю, нам направо, — шепнула Гермиона и, прищурившись, поглядела в конец следующего ряда. — Да... это — пятьдесят четвёртый...

— Держите палочки наготове, — тихо приказал Гарри.

Поминутно оглядываясь, они крадучись пошли мимо бесконечной череды стеллажей, уходивших куда-то вдаль, в почти кромешную темноту. Под каждым шаром была крохотная, желтоватая наклейка; в некоторых поблескивало что-то непонятное, водянистое; другие, тёмные и тусклые, напоминали перегоревшие электрические лампочки.

Ряд восемьдесят четыре... восемьдесят пять... Гарри ловил малейшие шорохи, но... может быть, у Сириуса рот заткнут кляпом, или он без сознания... или, сказал непрошенный голос в голове, он уже мёртв...

Я бы почувствовал, ответил сам себе Гарри, и его сердце, подпрыгнув, забилось в горле, я бы знал...

— Девяносто семь! — шёпотом воскликнула Гермиона.

Они сгрудились у этого ряда, мучительно всматриваясь вдаль. Там никого не было.

— Он в самом конце, — сказал Гарри. У него пересохло во рту. — Отсюда не видно как следует.

И повёл свою команду между двумя высоченными стеллажами. Некоторые стеклянные шары тускло поблёскивали...

— Он где-то здесь, — шептал Гарри. Он был убеждён, что с каждым шагом приближается к Сириусу и вот-вот увидит на полу бесформенный силуэт. — Сейчас... скоро...

— Гарри? — робко позвала Гермиона. Но он не хотел отвечать. Во рту было очень сухо.

— Где-то здесь... рядом... — пробормотал он.

Они достигли конца прохода и снова вышли на свет, под призрачное мерцание свечей. Пусто. Пыльная, гулкая тишина.

— Он, наверно... — хрипло зашептал Гарри, заглядывая в соседний проход. — Или нет... — Он подбежал к следующему, заглянул и туда.

— Гарри? — ещё раз позвала Гермиона.

— Что? — рявкнул он.

— По-моему... Сириуса здесь нет.

Остальные молчали. Гарри избегал их взглядов. Его тошнило. Он не понимал, куда делся Сириус. Он должен быть здесь. Именно в этом месте Гарри его видел...

Он добежал до конца зала, заглядывая во все проходы. Пусто, пусто. Гарри побежал обратно, мимо своих товарищей, молча проводивших его взглядами. Сириуса нигде нет, не видно и следов борьбы.

— Гарри? — крикнул Рон.

— Что?

Гарри не желал слушать Рона; не хотел признавать, что сглупил и что надо возвращаться в «Хогварц». Кровь бросилась в голову; он готов был бегать туда-сюда сколько угодно, лишь бы не подниматься в ярко освещённый атриум и не видеть немого укора на лицах друзей...

— Ты видел? — спросил Рон.

— Что? — повторил Гарри, на этот раз пылко, с надеждой: наверно, Рон заметил какой-то знак, указывающий на то, что Сириус был здесь. Гарри вернулся к ребятам, которые стояли у девяносто седьмого ряда, но не увидел ничего нового. Рон пристально смотрел на один из пыльных шаров.

— Что? — мрачно повторил Гарри ещё раз.

— Смотри... здесь твоё имя, — сказал Рон.

Гарри подошёл ближе. Шар, на который показывал Рон, светился внутренним светом, несмотря на то, что был покрыт вековой пылью. Очевидно, что к нему много-много лет никто не прикасался.

— Моё имя? — непонимающе переспросил Гарри.

И приблизился ещё на шаг. Он был ниже Рона, и, чтобы прочитать наклейку под шаром, ему пришлось вытянуть шею. На желтоватой бумажке витиеватым почерком была проставлена дата — около шестнадцати лет назад — а далее написано:

С.П.T. — А.П.У.Б.Д.

Чёрный Лорд

и(?) Гарри Поттер

Гарри уставился на странную надпись.

— Что это? — испуганно спросил Рон. — Почему?

Он поглядел на наклейки под другими шарами на этой полке и недоумённо проговорил:

— Меня тут нет. И никого из нас тоже.

Гарри потянулся к шару, но Гермиона резко окрикнула:

— Гарри, по-моему, это не надо трогать!

— Почему? — спросил он. — Это же относится ко мне.

— Не надо, Гарри, — неожиданно сказал Невилль. Гарри повернулся к нему. Блестящее от пота лицо Невилля ясно выражало, что бедняга уже не в силах выносить всю эту гнетущую таинственность.

— Тут моё имя, — возразил Гарри.

И, вдруг преисполнившись бесшабашной решимости, прикоснулся к пыльной поверхности шара. Он думал, что ощутит холод, но ошибся: казалось, что шар много часов пролежал на солнце. Может быть, его подогревал внутренний свет? Гарри ждал — точнее, надеялся — что когда возьмёт шар, произойдёт нечто необычайное, то, что послужит оправданием длинному и опасному путешествию.

Однако этого не случилось. Остальные столпились возле Гарри и тоже уставились на шар. Гарри стал отряхивать его от пыли.

И тут сзади раздался протяжный голос:

— Молодец, Поттер. А теперь медленно и осторожно обернись и отдай его мне.

Глава 35.

ЗА ЗАВЕСОЙ

Отовсюду, и справа и слева, отрезая пути к отступлению, надвигались чёрные тени. Сквозь прорези в капюшонах страшно горели глаза. Светящиеся волшебные палочки были направлены остриями в сердца ребят. Джинни хрипло ахнула от ужаса.

— Мне, Поттер, — повторил тягучий голос. Люциус Малфой протянул руку ладонью вверх.

У Гарри всё оборвалось внутри: попались! Они в ловушке, и врагов вдвое больше, чем их самих.

— Мне, — ещё раз сказал Малфой.

— Где Сириус? — крикнул Гарри.

Кто-то из Упивающихся Смертью засмеялся; одна из чёрных фигур слева от Гарри торжествующе воскликнула грубым женским голосом:

— Чёрный Лорд всегда прав!

— Всегда, — тихим эхом отозвался Малфой. — Ну же, отдай пророчество, Поттер.

— Я хочу знать, где Сириус!

— Я хочу знать, где Сириус! — передразнила женщина.

Она и другие Упивающиеся Смертью подошли ближе и встали совсем рядом с Гарри и его друзьями. Свет палочек слепил Гарри.

— Он у вас, — заявил Гарри, подавляя панику, поднимающуюся в груди, страх, охвативший его ещё тогда, когда они подошли к проходу девяносто семь. — Он здесь. Я знаю, что здесь.

— Маенький майсик увидей космай и подумай, сто это павда, — ужасным, «детским» голосом залопотала женщина. Гарри почувствовал, как дёрнулся Рон.

— Ничего пока не делай, — пробормотал Гарри, — пока не надо...

Женщина, которая передразнивала его, разразилась отвратительным хохотом.

— Вы слышали? Слышали? Раздаёт приказания детишкам! Они будут с нами воевать!

— О, ты плохо знаешь Поттера, Беллатрикс, — вкрадчиво проговорил Малфой. — Он у нас герой; Чёрный Лорд умело сыграл на этом. Отдай пророчество, Поттер.

— Я знаю, что Сириус где-то здесь, — с трудом выговорил Гарри — от ужаса у него перехватывало дыхание. — Я знаю, он у вас!

Упивающиеся Смертью захохотали, причём женщина смеялась громче остальных.

— Пора бы уже понять разницу между сном и явью, Поттер, — изрёк Малфой. — Отдай же наконец пророчество, или нам придётся применить палочки.

— Пожалуйста, — Гарри выставил вперёд собственную палочку. Стоило ему это сделать, как по обе стороны от него взметнулись палочки Рона, Гермионы, Невилля, Джинни и Луны. Сердце Гарри сжалось ещё мучительнее: если Сириуса здесь нет, его друзья погибнут, и их бессмысленная смерть будет на его совести...

Но Упивающиеся Смертью не стали посылать заклятий.

— Отдай пророчество, и никто не пострадает, — хладнокровно объявил Малфой.

Настала очередь Гарри смеяться.

— Ага, конечно! — бросил он. — Я отдам вам это — пророчество, да? И вы отпустите нас домой? Как бы не так!

Он ещё не договорил, когда женщина пронзительно закричала: — Ассио проро...

Но Гарри был к этому готов и, опередив её, выпалил: «Протего!» и, пусть кончиками пальцев, но всё-таки удержал стеклянный шар.

— Оказывается, шалунишка Поттер умеет играть! — процедила женщина, сверкнув безумными глазами из прорезей капюшона. — Превосходно...Раз так...

— Я ЖЕ СКАЗАЛ, НЕТ! — взревел Малфой, обращаясь к женшине. — Можно разбить...!

Гарри лихорадочно соображал, как поступить. Упивающимся Смертью нужен пыльный шар. А ему, Гарри, нет до стекляшки никакого дела. Зато он хочет вытащить друзей из этой передряги живыми — они не должны платить за его глупость такую дорогую цену...

Женщина шагнула вперёд и стянула с головы капюшон. В Азкабане лицо Беллатрикс Лестранг сделалось безжизненным, похожим на череп, но сейчас оно горело фанатичным огнём.

— Тебя нужно уговорить? — пробормотала она. Её грудь лихорадочно вздымалась. — Хорошо... Взять самую младшую, — приказала Беллатрикс. — Пусть он посмотрит, как мы её пытаем. Я сама этим займусь.

Гарри почувствовал, что его друзья придвинулись к Джинни; шагнул вбок и тоже загородил её собой, прижимая к груди пророчество.

— Чтобы ударить по кому-то из нас, вам придётся разбить вот это, — сказал он Беллатрикс. — Не думаю, что ваш босс будет доволен, если останется без пророчества.

Она не шевелилась, лишь смотрела на него, облизывая кончиком языка тонкие губы.

— А вообще, что это за пророчество за такое, а? — непринуждённо поинтересовался Гарри.

Он не знал, как быть, и болтал, что на ум взбредёт. Невилль стоял рядом, касаясь Гарри рукой; Гарри чувствовал, как тот дрожит; слышал учащённое дыхание своих друзей. Он очень наделся, что они тоже стараются придумать, как спастись — у него в голове было пусто.

— Что за пророчество? — повторила Беллатрикс, и улыбка сошла с её лица. — Шутишь, Поттер?

— Нет, не шучу, — Гарри шнырял глазами по Упивающимся Смертью, выискивая слабое звено, способ выкрутиться. — Зачем оно понадобилось Вольдеморту?

Упивающиеся Смертью зашипели.

— Ты смеешь произносить его имя? — прошептала Беллатрикс.

— Да, — подтвердил Гарри. Он крепко держал шар, готовый отразить любую попытку нападения. — Без проблем. Я совершенно спокойно могу сказать: Воль...

— Заткни свой грязный рот! — завопила Беллатрикс. — Не смей осквернять святое имя своими недостойными губами, своим поганым языком, ты, мерзкий полукровка...

— А вы в курсе, что и он тоже полукровка? — дерзко спросил Гарри. Гермиона тихо застонала. — Волдеморт? Его мать была ведьмой, но отец-то — мугл... Или он вам наврал, назвался чистокровным колдуном?

— СТУПЕФ...

— НЕТ!

Из волшебной палочки Беллатрикс Лестранг полетел красный луч, но Малфой сбил его; отшатнувшись, Беллатрикс задела стеллаж рядом с Гарри. Два стеклянных шара упали и разбились.

Над осколками поднялись два перламутрово-белых, текучих как дым привидения и заговорили хором, поэтому их слова можно было разобрать лишь частично — тем более, что в то же самое время Малфой и Беллатрикс Лестранг громко орали друг на друга.

— ...в день солнцестояния придёт новый... — вещал бородатый старик.

— НАПАДАТЬ НЕЛЬЗЯ! НАМ НУЖНО ПРОРОЧЕСТВО!

— Он осмелился... он осмелился... — бессвязно верещала Беллатрикс, — мне в лицо... проклятый полукровка...

— ПОДОЖДИ, ПОКА МЫ ПОЛУЧИМ ПРОРОЧЕСТВО! — ревел Малфой.

— ... и никто не придёт после... — сообщила призрачная молодая женщина.

Фигуры, вставшие над осколками, растаяли в воздухе. От их былых обиталищ не осталось ничего, кроме кусочков стекла. Зато они подали Гарри одну мысль. Но как поделиться ею с остальными?

— Вы так и не объяснили, что особенного в этом пророчестве, которое я должен отдать, — сказал он, выигрывая время, и незаметно отвёл ногу в сторону, пытаясь дотронуться до кого-то из друзей.

— Оставь свои игры, Поттер, — велел Малфой.

— Это никакие не игры, — ответил Гарри. Одна часть его сознания была сосредоточена на том, как поддержать разговор, а другая — на собственной блуждающей ноге. Тут попалась чья-то ступня, он с силой надавил и по резкому вздоху понял, что это Гермиона.

— Что? — шепнула она.

— Неужели Думбльдор не говорил, что здесь, в департаменте, скрывается тайна твоего шрама? — насмешливо бросил Малфой.

— Тайна... чего? — переспросил Гарри и на какое-то время позабыл о своём плане. — При чём тут шрам?

— Что? — более настойчиво шепнула Гермиона.

— Может ли такое быть? — со злобным воодушевлением воскликнул Малфой. Кто-то из Упивающихся Смертью опять рассмеялся, и Гарри, воспользовавшись шумом, прошипел Гермионе: — Валите стеллажи...

— Думбльдор не сказал тебе? — повторил Малфой. — Что ж, это объясняет, почему ты не пришёл раньше, Поттер, Чёрный лорд никак не мог понять, отчего...

— ...по команде: «давай!»...

— ...ты не примчался сразу, как только он показал тебе это место во сне. Чёрный лорд полагал, что, повинуясь естественному любопытству, ты захочешь в точности узнать...

— Вот как, он полагал? — рассеянно пробормотал Гарри. Он даже не слышал, а скорее чувствовал спиной, как Гермиона передаёт его приказ остальным. Нужно во что бы то ни стало продолжать разговоривать, о чём угодно, лишь бы отвлечь Упивающихся Смертью. — Так он хотел, чтобы я пришёл и взял его? Зачем?

— Зачем? — в голосе Малфоя прозвучало неподдельное, радостное удивление. — Затем, что забирать пророчества из департамента тайн, Поттер, разрешается только тем, кого они непосредственно касаются — в чём лично убедился Чёрный лорд, когда поручил его выкрасть.

— Зачем ему красть пророчество про меня?

— Про вас обоих, Поттер, про вас обоих... Тебя никогда не интересовало, почему Чёрный лорд пытался убить тебя ещё младенцем?

Гарри задумчиво смотрел в стальные глаза Малфоя, сверкавшие сквозь прорези капюшона. Неужели пророчество — причина гибели родителей и появления у него на лбу шрама, похожего на молнию? У него в руке — ответ на все вопросы?

— Значит, обо мне и Вольдеморте было сделано пророчество? — тихо проговорил он, пристально глядя на Люциуса Малфоя и крепче сжимая шершавый от пыли, тёплый шар. Он был чуть больше Проныры. — И Вольдеморт заставил меня прийти и взять его вместо него? Почему он не мог забрать его сам?

— Сам? — пронзительно вскрикнула Беллатрикс Лестранг и захохотала как безумная. — Чёрный лорд? В министерство магии, которое столь любезно не замечает его возвращения? Самому отдаться в руки авроров, которые пока что без толку тратят время на моего драгоценного кузена?

— То есть, сейчас вы делаете за него грязную работу? — спросил Гарри. — Как Стуржис, которого он пытался заставить выкрасть пророчество?... Как Бедоу?

— Умница, Поттер, сообразил... — процедил Малфой. — Впрочем, Чёрному лорду известно, что ты не глу...

— ДАВАЙ! — заорал Гарри.

Пять голосов за его спиной закричали: «РЕДУКТО!» Пять проклятий полетели в разные стороны и ударили по стеллажам. Всё вокруг взорвалось; высоченные стеллажи закачались — сотни стеклянных шаров стали лопаться, отовсюду взметались перламутровые фигуры, плавали в воздухе, и их голоса — эхо бог знает какого далёкого прошлого — сливались со звоном бьющегося стекла, с оглушительным треском дерева, грохотом обломков, градом сыпавшихся сверху...

Стеллажи закачались сильнее, посыпались новые пророчества.

— БЕГИТЕ! — заорал Гарри. Одной рукой он схватил Гермиону за робу и, другой прикрывая голову от валившихся с высоты осколков и обломков, потащил за собой. Какой-то Упивающийся Смертью, возникнув из облака пыли, бросился на них, но Гарри со всей силы саданул локтем по закрытому маской лицу. Все кругом вопили, вскрикивали от боли; стеллажи, обрушиваясь друг на друга, страшно грохотали; изо всей этой какофонии выплывали обрывки призрачных пророчеств...

Внезапно Гарри заметил, что впереди никого нет. Мимо, прикрывая головы руками пронеслись Рон, Джинни и Луна. Что-то больно ударило Гарри по щеке, но он лишь мотнул головой и бросился за друзьями; чья-то рука схватила его за плечо; раздался крик Гермионы: «Ступефай!» Рука сразу выпустила его...

Они находились в конце девяносто седьмого ряда; Гарри свернул направо и припустил со всех ног; прямо за спиной слышался топот и голос Гермионы, подгонявшей Невилля. Показалась дверь, в которую они вошли; она была приоткрыта, и Гарри видел мерцающий свет хрустального сосуда. Он перелетел через порог и, сжимая в руке пророчество, остановился подождать друзей. Те выскочили, захлопнули за собой дверь...

— Коллопортус! — выдохнула Гермиона, и дверь со странным визгливым скрипом запечаталась.

— А где... остальные? — задыхаясь, спросил Гарри.

Он думал, что Рон, Луна и Джинни ждут здесь, ведь они убежали первыми, но в комнате было пусто.

— Они, наверно, побежали не в ту сторону! — в ужасе прошептала Гермиона.

— Слушайте! — шепнул Невилль.

Из-за запечатанной двери неслись крики, топот; Гарри приложил ухо к двери и услышал громкие распоряжения Малфоя: «Оставь Нотта, оставь, я сказал... что Чёрному лорду его раны, если мы упустим пророчество! Зексон, вернись, надо договориться! Разделимся на поисковые пары — и не забудьте, осторожнее с Поттером, пока не получим пророчество! Остальных, если надо, можете убивать... Беллатрикс, Рудольфус, ищите слева; Краббе, Рабастан, справа; Зексон, Долохов, передняя дверь; Макнейр и Эйвери, сюда; Гадвуд, туда; Мульчибер, со мной!»

— Что делать? — дрожа всем телом, в панике спросила Гермиона у Гарри.

— Для начала, не стоять как пни, дожидаясь, пока нас найдут, — ответил Гарри. — Давайте-ка убираться отсюда.

Стараясь ступать как можно тише, они мимо хрустального сосуда, где то вылуплялась, то скрывалась в яйце птичка, побежали в дальний конец комнаты, к выходу в круглый зал. Почти на пороге Гарри услышал, что в дверь, запечатанную заклятием Гермионы, ломится кто-то большой и тяжёлый.

— Отойди! — выкрикнул грубый голос. — Алоомора!

Дверь распахнулась. Гарри, Гермиона и Невилль нырнули под столы. Оттуда им были видны подолы роб двух приближающихся врагов, их быстро мелькающие ноги.

— Наверно, побежали в холл, — сказал грубый голос.

— Проверь под столами, — посоветовал другой.

Гарри увидел чьи-то сгибающиеся колени; он выставил из-под стола палочку и крикнул:

— СТУПЕФАЙ!

Красный луч ударил ближнего Упивающегося Смертью; тот упал спиной на огромные напольные часы и повалил их. Но второй человек успел отпрыгнуть, и проклятье Гарри не задело его; он стоял, направляя палочку на Гермиону — та, чтобы лучше прицелиться, осторожно выползала из-под стола...

— Авада...

Гарри бросился и обхватил Упивающегося Смертью за колени; тот упал, и его проклятье полетело в сторону. Невилль, спеша на помощь, опрокинул стол, после чего, дико ткнув палочкой в сторону борющейся пары, выкрикнул:

— ЭКСПЕЛЛИАРМУС!

Палочки, выскользнув из рук Гарри и его соперника, полетели к входу в Зал Пророчеств; те вскочили и ринулись догонять своё оружие. Упивающийся Смертью бежал первым, Гарри — следом, не отставая; за ними — Невилль, в полнейшем ужасе от того, что натворил.

— Отойди, Гарри! — заорал Невилль, очевидно, решив исправить ошибку.

Гарри отпрыгнул. Невилль прицелился и крикнул:

— СТУПЕФАЙ!

Красный луч, просвистев над плечом Упивающегося Смертью, попал в шкаф со стеклянными дверцами, забитый песочными часами всех форм и размеров. Шкаф упал, разбился, часы полетели во все стороны... Но, не успев развалиться, шкаф собрался по кускам и, как ни в чём не бывало, встал у стены, потом опять упал...

Упивающийся Смертью схватил с полу свою палочку, валявшуюся у мерцающего хрустального сосуда, повернулся назад — Гарри нырнул под ближайший стол — маска съехала набок, и мужчина ничего не видел. Он сорвал её свободной рукой и закричал:

— СТУП...

— СТУПЕФАЙ! — взвизгнула подбежавшая Гермиона. Красный луч ударил Упивающегося Смертью в середину груди. Он застыл — палочка с шумом выпала из рук — а потом стал падать спиной на хрустальный сосуд. Гарри готовился услышать звон, грохот — по идее, мужчина должен был разбить стекло и сползти на пол. Но его голова прошла сквозь стенку сосуда, как сквозь мыльную пену, и он остался лежать на столе.

— Ассио палочка! — приказала Гермиона, и палочка Гарри из тёмного угла прыгнула ей в руку. Гермиона бросила её Гарри.

— Спасибо, — поблагодарил он. — Всё, давайте выбираться...

— Смотрите! — пролепетал Невилль. Он с ужасом смотрел на Упивающегося Смертью.

Все трое машинально вздёрнули палочки, но никто не стал ничего делать. Разинув рты, они с омерзением следили за метаморфозой, происходившей с головой мужчины.

Она уменьшалась на глазах, стремительно лысея; чёрные волосы и щетина как бы втягивались в череп; щёки становились всё глаже, череп круглел, покрывался персиковым пушком...

Скоро на мощной, мускулистой шее оказалась голова младенца; выглядело это чудовищно. Упивающийся Смертью барахтался, безуспешно пытаясь встать. Ребята остолбенело смотрели на него, а голова между тем начинала обретать прежний вид: на макушке и подбородке быстро отрастала щетина...

— Это Время, — потрясённо пролепетала Гермиона. — Время...

Упивающийся Смертью потряс уродливой головой, приходя в себя, но встать не успел — его голова снова принялась съёживаться, превращаясь в младенческую...

Из соседней комнаты послышался крик, треск, затем вопль.

— РОН? — заорал Гарри, мигом забыв о кошмарном зрелище. — ДЖИННИ? ЛУНА?

— Гарри! — завизжала Гермиона.

Мужчине удалось вытащить голову из сосуда. Вид у него был ужасающий: орущий младенец, дико размахивающий могучими кулаками. Упивающийся Смертью чудом не задел Гарри — тот успел вовремя пригнуться. Гарри взмахнул палочкой, но Гермиона, как ни странно, перехватила его руку:

— Нельзя обижать ребёнка!

Времени спорить не было; из Зала Пророчеств всё громче доносился стук шагов, и Гарри понял — увы, слишком поздно — что шуметь, тем самым выдавая своё местонахождение, не следовало.

— Бежим! — забыв об Упивающемся Смертью, крикнул он, и они кинулись в другой конец комнаты к двери в чёрный вестибюль.

На полпути Гарри сквозь приоткрытую дверь увидел, что к ним бегут ещё двое Упивающихся Смертью; они круто свернули влево и влетели в небольшой, тёмный, захламлённый кабинет. Гарри захлопнул дверь.

— Колло... — начала Гермиона, но не успела договорить: дверь распахнулась, и в кабинет ворвались Упивающиеся Смертью.

Издав торжествующий крик, оба заорали:

— ИМПЕДИМЕНТА!

Гарри, Гермиону и Невилля сшибло с ног, они стали падать на спины; Невилль перелетел через стол и исчез из виду; Гермиону отшвырнуло на книжный шкаф и тут же завалило тяжёлыми фолиантами; Гарри ударился затылком о каменную стену. Из глаз посыпались искры, в голове помутилось.

— МЫ ВЗЯЛИ ЕГО! — заорал Упивающийся Смертью, который находился ближе к Гарри. — В КАБИНЕТЕ ОКОЛО...

— Силенсио! — закричала Гермиона, и мужчину стало не слышно. Сквозь прорезь в маске было видно, что он продолжает открывать рот, но звук исчез. Напарник отшвырнул его в сторону, поднял палочку...

— Петрификус Тоталус! — закричал Гарри. Руки и ноги Упивающегося Смертью мгновенно прилипли к телу, он потерял способность двигаться и, прямой как доска, упал лицом вниз на коврик у ног Гарри.

— Молодец, Гар...

Но лишённый голоса Упивающийся Смертью хлестнул волшебной палочкой, и струя фиолетового пламени ударила Гермиону в грудь. Она тихонько охнула, будто от удивления, упала на пол и осталась лежать без движения.

— ГЕРМИОНА!

Гарри упал возле неё на колени. Невилль быстро пополз к ним, выставляя вперёд волшебную палочку. Едва голова Невилля показалась из-под стола, Упивающийся Смертью с силой пнул по ней ногой. Он попал по лицу, палочка переломилась надвое — Невилль взвыл от боли и скорчился, закрывая ладонями нос и рот. Гарри, с высоко поднятой палочкой, резко обернулся — и увидел остриё вражеской палочки. Упивающийся Смертью успел сорвать маску, и Гарри, по фотографии в «Прорицательской газете», узнал длинное, бледное, перекошенное лицо: Антонин Долохов, убийца Преветтов.

Долохов ухмыльнулся и свободной рукой последовательно показал на пророчество, на себя и на Гермиону. Всё было понятно без слов: отдай пророчество или с тобой будет то же, что и с ней...

— Ты всё равно всех убьёшь, как только я его отдам! — воскликнул Гарри.

Он был не способен мыслить здраво, в голове что-то тоненько, панически выло. Он держал руку на ещё тёплом плече Гермионы, но не осмеливался на неё взглянуть. Только бы она не умерла, только бы не умерла, если она умерла, это будет на моей совести...

— Гарри, пдошу дебя, — свирепо сказал из-под стола Невилль, убирая руки от лица. Нос, очевидно, был сломан, рот и подбородок залиты кровью. — Де оддавай эдо ему!

За дверью раздался грохот. Долохов глянул через плечо — на пороге стоял младенцеголовый Упивающийся Смертью, он орал, беспорядочно размахивая огромными руками. Гарри воспользовался ситуацией:

— ПЕТРИФИКУС ТОТАЛУС!

Долохов не успел блокировать заклятие и упал лицом вниз на своего напарника. Теперь они оба были обездвижены. Младенцеголовый урод, слепо шатаясь, скрылся из виду.

— Гермиона, — затряс её Гарри. — Гермиона, очнись...

— Что од с дей сдедад? — Невилль выполз из-под стола и встал на коленях по другую сторону от Гермионы. Из стремительно распухающего носа ручьём лилась кровь.

— Не знаю...

Невилль схватился за запястье Гермионы.

— Эдо пульс, Гарри, эдо точно.

У Гарри даже голова закружилась от облегчения.

— Она жива?

— Да, дубаю, да.

Оба замолчали. Гарри внимательно вслушивался, не раздадутся ли опять шаги, но слышал только хныканье и метания младенцеголового Упивающегося Смертью из соседней комнаты.

— Невилль, мы недалеко от выхода, — зашептал Гарри, — круглая комната рядом... если нам удастся найти нужную дверь и проскочить раньше, чем появятся Упивающиеся Смертью, то ты сможешь дотащить Гермиону до лифта... найти кого-нибудь... и поднять тревогу...

— А ты что собидаешься дедать? — спросил Невилль, промокнул нос рукавом и, нахмурив лоб, поглядел на Гарри.

— Я буду искать остальных, — ответил Гарри.

— Тодда я пойду вбесде с добой, — решительно объявил Невилль.

— Но Гермиона...

— Бы бозьбёб её с собой, — решительно сказал Невилль. — Я подесу... у дебя дучше подучаедся с диби бододся, чеб у бедя...

Он встал, взял Гермиону за одну руку и посмотрел на Гарри. Тот поколебался, потом взял вторую и помог взвалить бесчувственную Гермиону на плечи Невиллю.

— Подожди, — Гарри поднял с пола волшебную палочку Гермионы и сунул её Невиллю, — возьми-ка вот это.

Они медленно двинулись к двери. Невилль отбросил ногой обломки своей палочки.

— Ба бедя убьёд, — гнусаво проговорил он. При каждом слове из носа брызгала кровь. — Эдо быда папина падочка.

Гарри высунул голову за дверь и осторожно осмотрелся. Младенцеголовый Упивающийся Смертью, ничего не соображая, вопил, взвизгивал, натыкался на всё подряд, опрокидывал напольные часы, переворачивал столы. Шкаф со стеклянными дверцами, где, как подозревал Гарри, хранились времявороты, падал, разбивался, чинился, вновь вставал...

— Он нас не заметит, — прошептал Гарри. — Пошли... не отставай...

Они тихонько выбрались из кабинета и двинулись к чёрной комнате, где, кажется, никого не было. Невилль, сгибаясь под тяжестью Гермионы, но стараясь не отставать, семенил ногами. Они прошли по вестибюлю несколько шагов; дверь в Комнату Времени с размаху захлопнулась, и стена чёрной комнаты начала вращаться. Гарри зашатало: видимо, сказывался удар по затылку. Он прикрыл глаза и подождал, пока вращение прекратится. Когда это случилось, он с упавшим сердцем увидел, что кресты, расставленные Гермионой, исчезли.

— Куда, как ты думаешь...?

Но они не успели решить, куда идти — дверь справа отворилась, и оттуда вывалились трое...

— Рон! — воскликнул Гарри и кинулся к ним. — Джинни... вы в поря...?

— Гарри, — тоненько хихикая, сказал Рон. Он пошатнулся и вцепился Гарри в робу, уставив на него расфокусированный взгляд. — Вот ты где... ха-ха-ха... ты такой смешной, Гарри... весь растрёпанный...

Лицо Рона было смертельно бледно, из уголка губ струилось что-то тёмное. У него подогнулись колени, но он не выпускал робу Гарри, и тому пришлось изогнуться дугой.

— Джинни? — испуганно позвал Гарри. — Что случилось?

Но Джинни затрясла головой и, соскользнув по стене, села. Она тяжело дышала и тёрла лодыжку.

— Кажется, у неё сломана нога, я слышала треск, — прошептала Луна, склоняясь к ней. Луна единственная из всех вроде бы не пострадала. — Их было четверо, они загнали нас в комнату с какими-то планетами... Очень странное место... Часть времени мы проплавали в темноте...

— Гарри, мы видели Ур-р-р-анус! Совсем близко! — сообщил Рон, не переставая тоненько хихикать. — Дошло, Гарри? Мы видели ур-р-р-АНУС! Ха-ха-ха...

В уголке его рта надулся и лопнул кровавый пузырь.

— ...один из них схватил Джинни за ногу, я воспользовалась помеховой порчей и бросила ему в рожу Плутон, но...

Луна безнадёжно показала на Джинни. Та не открывала глаз и неглубоко, прерывисто дышала.

— А что с Роном? — со страхом спросил Гарри. Рон висел, цепляясь за робу Гарри, и не останавливаясь смеялся.

— Я не знаю, чем они его ударили, — печально отозвалась Луна, — но он стал какой-то странный. Я вообще с трудом его оттуда утащила.

— Гарри, — Рон притянул ухо Гарри к своему рту и, слабо хихикая, прошептал: — знаешь, что это за девочка, Гарри? Это Психуна... Психуна Лавгуд... ха-ха-ха...

— Надо выбираться отсюда, — решительно сказал Гарри. — Луна, поможешь Джинни?

— Да, — Луна заткнула за ухо волшебную палочку, обхватила Джинни за талию и стала поднимать с пола.

— Это всего-навсего лодыжка, я сама! — раздражённо высвободилась Джинни, но тут же начала валиться набок и была вынуждена ухватиться за Луну. Гарри перекинул руку Рона через плечо. Так же, давным-давно, много месяцев назад, ему пришлось тащить Дудли... Гарри огляделся. Вероятность найти выход с первого раза — одна двенадцатая...

Он с трудом потащил Рона; они почти добрались до выбранной двери, когда вдруг распахнулась дверь с противоположной стороны, и вбежали трое Упивающихся Смертью, с Беллатрикс Лестранг во главе.

— Вот они! — завизжала она.

Засвистели сногсшибатели. Гарри выскочил за дверь, бесцеремонно сбросил на пол Рона и нырнул обратно, помочь Невиллю с Гермионой. Они оказались за порогом как раз вовремя, чтобы успеть захлопнуть дверь перед носом Беллатрикс.

— Коллопортус! — закричал Гарри. Дверь содрогнулась: с той стороны в неё впечатались три тела.

— Всё равно! — раздался мужской голос. — Есть другие входы... ИМ ОТ НАС НЕ УЙТИ!

Гарри стремительно обернулся: они опять очутились в комнате с мозгами. Повсюду, действительно, были двери. Из вестибюля донеслись ещё чьи-то шаги: видимо, к тем троим присоединились новые Упивающиеся Смертью.

— Луна! Невилль! Помогите!

Втроём они побежали по комнате, на ходу запечатывая входы. Гарри, торопясь к очередной двери, наткнулся на стол, перевалился через него:

— Коллопортус!

За дверями слышался быстрый топот, время от времени в них кто-то ломился, двери скрипели, содрогались. Луна и Невилль заколдовывали одну сторону комнаты, а Гарри — другую. Добежав до конца стены, он услышал крик Луны:

— Колло... а-а-а-а-а!

Гарри обернулся и успел увидеть, как Луна взлетела в воздух — в дверь, которую она не успела зачаровать, ворвались пятеро Упивающихся Смертью. Луна упала на стол, потом соскользнула на пол и, как Гермиона, осталась лежать неподвижно.

— Взять Поттера! — завопила Беллатрикс и бросилась на Гарри; он увернулся и кинулся в другой конец комнаты. Пока пророчество у него, его не тронут...

— Эй! — позвал Рон. Шатаясь как пьяный, он встал и с хихиканьем направился к Гарри. — Эй, Гарри, смотри-ка, тут мозги! Правда, странно, да, Гарри? Ха-ха-ха...

— Рон, отойди, спрячься, пригнись...

Но Рон уже указывал палочкой на резервуар.

— Честно, Гарри, мозги... смотри... Ассио мозг!

Все вокруг замерли. Гарри, Джинни, Невилль и Упивающиеся Смертью непроизвольно повернулись к аквариуму. Из зелёной жидкости летающей рыбой вылетел мозг. Он некоторое время повисел в воздухе, а потом устремился к Рону. Он вращался как веретено, разворачивая на ходу какие-то ленты, цепочки изображений, похожие на киноплёнку...

— Ха-ха-ха... Гарри, смотри... — сказал Рон, глядя на мозг, изрыгающий яркое содержимое. — Гарри, иди, потрогай; так странно...

— РОН, НЕТ!

Гарри не знал, что будет, если Рон дотронется до щупальцев мыслей, летящих за мозгом, но был уверен, что это не сулит ничего хорошего. Он бросился к Рону, но тот широко раскинул руки и поймал мозг.

Едва коснувшись кожи Рона, щупальца стали, как верёвки, обвивать его руки.

— Гарри, смотри, что делается... нет... нет... мне не нравится... уйдите... уйдите...

Но тоненькие ленточки уже спелёнывали грудь Рона; он тянул, рвал их от себя, но мозг, подобно осьминогу, прочно присосался к нему.

— Диффиндо! — заорал Гарри в надежде разорвать щупальца, стремительно опутывающие Рона, но те не поддались. Рон упал, продолжая метаться.

— Гарри, они его задушат! — закричала с пола Джинни. Из-за ноги она не могла встать. Тут ей в лицо ударил красный луч, и она без чувств свалилась набок.

— СТУБЕФАЙ! — завопил Невилль, круто разворачиваясь и тыча палочкой Гермионы в подступающих врагов. — СТУБЕФАЙ!

Но его заклинания не сработали.

Один из Упивающихся Смертью пальнул по Невиллю сногсшибателем, промахнувшись всего на пару дюймов. Гарри и Невилль вдвоём сражались против пяти человек. Двое из них выпустили какие-то серебристые воздушные стрелы, те не попали в цель, но оставили в стене за спинами мальчиков глубокие воронки. Гарри, держа пророчество высоко над головой, стал удирать от Беллатрикс Лестранг. Она неслась за ним по пятам, а он летел к началу комнаты с единственной целью — увести Упивающихся Смертью подальше от друзей.

Казалось, трюк сработал; они, опрокидывая столы и стулья, бежали за ним, но посылать проклятия не осмеливаясь — боялись разбить пророчество. Гарри кинулся в единственную открытую дверь, ту, откуда ворвались Упивающиеся Смертью. Он молился про себя, чтобы Невилль не бросал Рона и придумал, как его освободить. Гарри пробежал несколько шагов по комнате, в которой оказался, почувствовал, что пол уходит из-под ног...

И покатился вниз по крутым каменным ступеням, подскакивая на каждом ярусе, пока наконец не приземлился на спину у помоста с каменной аркой. Сила удара была такова, что совершенно выбила из него дух. Кругом зазвенел хохот Упивающихся Смертью. Гарри посмотрел вверх и увидел, что к нему, перепрыгивая со скамьи на скамью, спускаются те пятеро, что были в комнате с мозгами, и ещё столько же, появившихся из других дверей. Гарри поднялся. Колени так дрожали, что он с трудом мог стоять. В одной руке он держал чудом не разбившееся пророчество, а другой сжимал волшебную палочку. Он попятился, озираясь, стараясь не выпускать из виду никого из Упивающихся Смертью. Потом уткнулся во что-то твёрдое: помост с аркой. Гарри взобрался на него.

Упивающиеся Смертью замерли, не сводя с Гарри пристальных взглядов. Некоторые, как и он сам, очень тяжело дышали; один истекал кровью. Долохов, освобождённый от телобинта, гнусно ухмылялся. Его палочка была направлена Гарри в лицо.

— Поттер, гонки закончились, — протяжно сказал Люциус Малфой и стащил маску, — поэтому будь хорошим мальчиком и отдай пророчество.

— От... отпустите остальных, тогда отдам! — исступлённо крикнул Гарри.

Некоторые из Упивающихся Смертью засмеялись.

— В твоём положении не торгуются, Поттер, — заметил Люциус Малфой, и его бледное лицо вспыхнуло от удовольствия. — Как видишь, нас десять, а ты один... или Думбльдор не научил тебя даже считать?

— Он де один! — крикнул голос за их спинами. — С дим ещё я!

Сердце Гарри оборвалось: вниз по каменным ступеням лез Невилль, трясущейся рукой держа перед грудью палочку Гермионы.

— Невилль... не надо... иди назад... к Рону...

— СТУБЕФАЙ! — крикнул Невилль, по очереди тыча в каждого из Упивающихся Смертью. — СТУБЕФАЙ! СТУБЕ...

Самый крупный из мужчин схватил Невилля сзади, прижав его руки к бокам. Невилль рвался и брыкался; Упивающиеся Смертью смеялись.

— Это ведь Длиннопопп, не так ли? — мерзко ухмыляясь, произнёс Люциус Малфой. — Что ж, твоей бабуле не привыкать отдавать родных на благо нашего дела... Твоя смерть не станет для неё большим потрясением.

— Длиннопопп? — повторила Беллатрикс, и её мёртвое лицо зажглось дьявольским огнём. — Как же, как же, малыш, я имела удовольствие знать твоих родителей.

— Я ДНАЮ, ЧТО ИБЕДИ! — взревел Невилль и с такой силой стал рваться из рук державшего его Упивающегося Смертью, что тот заорал: — Ударьте его кто-нибудь сногсшибателем!

— Нет, нет, нет, — возразила Беллатрикс. Вне себя от радостного возбуждения, она глянула на Гарри, потом снова на Невилля. — Нет уж, давайте посмотрим, сколько продержится последний из Длиннопоппов... прежде чем тронется, как родители... если только Поттер не захочет отдать нам пророчество.

— ДЕ ОДДАВАЙ, ГАРРИ! — страшно закричал Невилль. Он извивался как бешеный и изо всех сил брыкал своего захватчика. Беллатрикс медленно шла к нему, поднимая палочку. — ДЕ ОДДАВАЙ ЕГО, ГАРРИ!

Беллатрикс направила на Невилля палочку:

— Крусио!

Невилль закричал, поджал ноги к груди и повис на руках у удерживающего его мужчины. От неожиданности тот выпустил Невилля, и бедняга упал на пол, крича и извиваясь от боли.

— Это так, для разминки! — сказала Беллатрикс, отводя палочку. Невилль перестал кричать и остался, всхлипывая, лежать у её ног. Она повернулась к Гарри и уставилась на него: — Итак, Поттер, либо ты отдаёшь пророчество, либо будешь смотреть, как умирает твой дружок!

Гарри не требовалось времени на размышления. Он протянул сильно нагретое от его руки пророчество. Торопясь забрать его, Люциус Малфой подскочил к Гарри.

Вдруг, высоко над их головами, распахнулись ещё две двери, и вбежали Сириус, Люпин, Хмури, Бомс и Кинсли.

Малфой судорожно обернулся, вскидывая палочку, но Бомс уже ударила по нему сногсшибателем. Даже не попытавшись узнать, попала она или нет, Гарри спрыгнул с помоста и спрятался. Упивающиеся Смертью растерялись — а появившиеся члены Ордена, прыгая вниз со ступени на ступень, осыпали их заклятиями. Среди вспышек и мечущихся фигур Гарри заметил ползущего Невилля. Почти распластавшись по полу и чудом увернувшись от красного луча, Гарри метнулся к нему.

— Ты как? — проорал он. Почти над самыми их головами с грохотом пронеслось ещё одно проклятие.

— Нормально, — ответил Невилль и попытался встать.

— А Рон?

— Дубаю, тоже — кодда я ушёд, од ещё бодолся с бозгоб...

Между ними, взорвав пол, ударило заклятие. Там, где несколько секунд лежала рука Невилля, появилась воронка. Они с Гарри, проворно перебирая руками и ногами, поползли прочь. Тут, словно из ниоткуда, появилась чья-то могучая рука, схватила Гарри за горло и потащила вверх — он почти повис, едва касаясь пола пальцами ног.

— Отдай его мне, — пророкотал голос ему в ухо, — отдай пророчество...

Человек так сдавливал Гарри горло, что он уже не мог дышать. Из глаз полились слёзы. Тем не менее, он смутно видел, как футах в десяти от него Сириус сражается с каким-то Упивающимся Смертью. Кинсли боролся сразу с двумя; Бомс, стоя на одном из средних рядов, била проклятиями по Беллатрикс — и никто, никто не замечал, что Гарри погибает. Гарри повернул палочку в бок захватчику, но никак не мог выдавить из себя заклинание; тем временем, мужчина свободной рукой тянулся к пророчеству...

— А-А-А-А-А-А-А!

Откуда ни возьмись выскочил Невилль. Он тоже не мог выговорить заклинание, но с силой ткнул палочкой в глазную прорезь маски. Упивающийся Смертью заверещал от боли и отпустил Гарри. Гарри мгновенно повернулся к нему лицом и прохрипел:

— СТУПЕФАЙ!

Упивающийся Смертью рухнул на спину. Маска соскользнула с лица: это оказался Макнейр, несостоявшийся палач Конькура. Один глаз у него опух и был весь в кровавых прожилках.

— Спасибо! — сказал Гарри Невиллю и быстро оттащил его в сторону: мимо, отчаянно сражаясь, — мелькающие палочки сливались в одно размытое пятно — пронеслись Сириус и его соперник. Гарри задел ногой обо что-то твёрдое, круглое и споткнулся. Сначала он испугался, что выронил пророчество, но потом увидел, что это волшебный глаз Хмури. Глаз быстро катился в сторону.

Хозяин глаза лежал на боку, из раны на голове лилась кровь, а тот, кто его поверг, наступал на Гарри и Невилля. Это был Долохов. Длинное, бледное лицо лучилось дикой радостью.

— Таранталлегра! — закричал он, указав палочкой на Невилля, и его ноги задёргались в безумном танце. Невилль потерял равновесие и опять оказался на полу. — А теперь ты, Поттер...

Он проделал то же движение, каким зачаровал Гермиону, но Гарри успел завопить:

— Протего!

Будто тупой нож ударил Гарри по лицу, с такой силой, что он упал набок, поверх дёргающихся ног Невилля, но заградительное заклятье всё-таки защитило его.

Долохов снова поднял палочку.

— Ассио проро...

Тут неизвестно откуда выскочил Сириус и толкнул Долохова плечом. Тот отлетел в сторону. Пророчество чуть не выскользнуло из руки Гарри, он едва успел удержать его кончиками пальцев. Сириус и Долохов сошлись в поединке, волшебные палочки сверкали как мечи, летели искры...

Долохов отвёл палочку назад, готовясь ударить. Пружиной взметнувшись вверх, Гарри проорал: «Петрификус Тоталус!» Руки и ноги Долохова опять приклеились к телу, он повалился назад и с грохотом стукнулся об пол.

— Молодец! — крикнул Сириус, поспешно пригибая голову Гарри — мимо пролетела парочка сногсшибателей. — А теперь быстро убирайся отсю...

Оба нырнули и прижались к полу; зелёный луч чудом не задел Сириуса. На противоположной стороне комнаты Бомс мешком свалилась на каменные ступени и покатилась вниз. Беллатрикс, торжествуя, побежала назад, в гущу сражения.

— Гарри, держи пророчество, хватай Невилля и чешите отсюда! — крикнул Сириус, кидаясь навстречу Беллатрикс. Что было дальше, Гарри не видел — всё заслонил Кинсли, дравшийся с рябым, оставшимся без маски Гадвудом. Потом над головой Гарри снова полыхнуло что-то зелёное, он бросился к Невиллю...

— Стоять можешь? — прокричал Гарри ему в ухо. Ноги Невилля бесконтрольно подпрыгивали. — Возьми меня за шею...

Невилль так и сделал — Гарри с усилием потянул его вверх — ноги Невилля скакали во все стороны и не желали его держать. Неожиданно на них кто-то напал: оба упали навзничь, ноги Невилля, как лапки перевёрнутого жука, мельтешили в воздухе. Гарри поднял вверх левую руку, стараясь не разбить пророчество.

— Пророчество, отдай пророчество, Поттер, — зарычал над ухом голос Люциуса Малфоя, и Гарри почувствовал между рёбрами остриё его палочки.

— Ни... за... что... отстаньте... Невилль... лови!

Гарри пустил шар по полу, Невилль подкатился к нему и прижал к груди. Малфой перевёл палочку на Невилля, но Гарри сам ткнул палочкой через плечо и прокричал: «Импедимента!»

Малфой упал. Гарри с трудом поднялся и увидел, что тот впечатался спиной в помост, где сражались Сириус и Беллатрикс. Малфой навёл палочку на Гарри и Невилля, но не успел даже вздохнуть, как между ним и мальчиками оказался Люпин.

— Гарри, забирай остальных и БЕГИТЕ!

Гарри схватил Невилля за робу на плече и поволок; ноги Невилля дёргались, он не мог идти; Гарри дёрнул изо всех сил, и они сумели вскарабкаться на скамью...

Заклинание ударило Гарри под ноги; скамья раскрошилась, и Гарри опять оказался на нижней ступени. Невилль бессильно пополз вниз, его ноги бились, дёргались, приплясывали... Пророчество он сунул в карман.

— Давай же! — Гарри безуспешно тащил Невилля за робу. — Попробуй отталкиваться ногами...

Он потянул изо всех сил, роба Невилля разошлась по левому боку — и стеклянный шар выпал из кармана. Схватить его они не успели — непослушная нога Невилля брыкнула пророчество, оно отлетело футов на десять вправо и разбилось о нижнюю ступень. Мальчики в ужасе смотрели на место падения: над осколками уже вставала перламутрово-белая фигура с неестественно большими глазами. Никто, кроме Гарри и Невилля, этого не видел. Гарри смотрел на движущиеся губы пророка, но из-за шума ничего не мог разобрать. Фигура умолкла и растворилась в воздухе.

— Гарри, пдости! — вскричал несчастный Невилль, суча ногами. — Пдости, я де хотед...

— Неважно! — отозвался Гарри. — Попробуй встать, давай выбираться отсю...

— Дуббледдор! — вдруг закричал поражённый Невилль, глядя через плечо Гарри.

— Что?

— ДУББЛЕДДОР!

Гарри обернулся. Прямо над ними, в дверном проёме комнаты с мозгами, стоял Альбус Думбльдор с белым от ярости лицом. Он высоко поднимал волшебную палочку. По телу Гарри словно пробежал электрический разряд — спасены!

Думбльдор быстро спустился мимо Гарри и Невилля, которым сразу расхотелось убегать. Думбльдор был почти в самом низу, когда некоторые из Упивающихся Смертью увидели, кто пришёл, и закричали, предупреждая остальных. Какой-то мужчина на противоположной стороне зала опрометью бросился бежать, как мартышка карабкаясь по ступенькам, но заклятье Думбльдора, словно невидимым арканом, притащило его обратно...

Только одна пара продолжала сражаться, не замечая появления нового действующего лица. Гарри видел, как Сириус со смехом увернулся от красного луча Беллатрикс.

— Могла бы и получше! Постарайся! — выкрикнул он, и его голос эхом разнёсся по залу.

Второй луч ударил Сириуса в грудь.

Улыбка ещё не сошла с его лица, но глаза расширились от боли.

Гарри, не понимая, что делает, выпустил Невилля и запрыгал вниз, на ходу вытаскивая палочку. Думбльдор тоже повернулся к помосту.

Сириус падал целую вечность: сначала его тело медленно изогнулось грациозной дугой, а потом, как в замедленной съёмке, он стал падать спиной на ветхую занавесь, свисавшую с арки.

Во всё продолжение этого немыслимого долгого падения измождённое, некогда столь красивое лицо Сириуса выражало испуганное изумление. Потом он исчез за завесой; ткань затрепетала, словно от сильного ветра, и успокоилась.

До Гарри донёсся торжествующий вопль Беллатрикс Лестранг. Дура! Сириус просто провалился в арку, сейчас он появится с другой стороны...

Но его не было.

— СИРИУС! — закричал Гарри. — СИРИУС!

Он соскочил на пол. Дыхание вырывалось из груди болезненно, толчками. Сириус там, за завесой, сейчас он поможет ему выбраться...

Гарри бросился к помосту, но Люпин перехватил его, удержал.

— Ничего нельзя сделать, Гарри...

— Достаньте его, спасите, он просто упал туда!

— ...поздно, Гарри.

— Его надо достать... — Гарри рвался изо всех сил, жестоко, неистово, но Люпин не пускал...

— Поздно, Гарри... поздно... он умер.

Глава 36.

ЕДИНСТВЕННЫЙ, КОГО ОН ВСЕГДА БОЯЛСЯ

— Он не умер!!! — исступлённо закричал Гарри.

Он не верил, не хотел верить — и отчаянно рвался из рук Люпина. Люпин не знает: там, за занавеской, прячутся люди; Гарри слышал, как они шепчутся, когда стоял у арки в первый раз! Сириус просто спрятался...

— СИРИУС! — закричал Гарри. — СИРИУС!

— Он не выйдет оттуда, Гарри, — сказал Люпин прерывающимся голосом — удерживать Гарри было нелегко. — Не выйдет, потому что он у...

— ОН — НЕ — УМЕР!!! — заорал Гарри. — СИРИУС!

Вокруг кто-то бегал, метался; полыхали заклятия. Для Гарри всё это было лишено смысла. Ничто не имело значения, кроме одного: пусть Люпин перестанет наконец говорить глупости, что Сириус — который прячется совсем рядом, вот за этой старой тряпкой — больше никогда не выйдет оттуда! Какая ерунда! Сейчас он появится, откидывая со лба тёмные волосы, готовый снова вступить в бой...

Люпин оттащил Гарри от помоста. Гарри не отрывал глаз от арки и злился на Сириуса — почему он медлит, зачем заставляет себя ждать?

Но даже сейчас, бешено вырываясь из рук Люпина, частью сознания он уже понимал, что Сириус никогда ещё не заставлял себя ждать так долго... был готов рисковать жизнью, лишь бы увидеть Гарри, а тем более прийти ему на помощь... и раз Сириус не выходит из-за за занавеси на столь отчаянный зов, это означает, что он не может выйти... что он действительно...

Тем временем Думбльдор собрал почти всех Упивающихся Смертью посреди комнаты — они стояли неподвижно, очевидно, связанные невидимыми верёвками; Шизоглаз Хмури дополз до Бомс и пробовал оживить её; за помостом что-то вспыхивало, раздавались крики, пыхтение — Кинсли, заняв место Сириуса, продолжал поединок с Беллатрикс.

— Гарри?

Невилль неловко, ступень за ступенью, скатился вниз, к Гарри. Тот больше не вырывался, но Люпин на всякий случай крепко держал его за руку.

— Гарри... бде ужасно жалко... — сказал Невилль, бесконтрольно дёргая ногами. — Эдод чедобек... Сириус Бдэк... он твой ддуг?

Гарри кивнул.

— Дай-ка, — почти неслышно произнёс Люпин и направил палочку на ноги Невилля: — Фините. — Заклятье пало: ноги Невилля перестали дёргаться. Люпин был очень бледен. — Надо... найти остальных. Где они, Невилль?

Люпин отвернулся от арки. Чувствовалось, что каждое слово причиняет ему боль.

— Оди все таб, — ответил Невилль. — Да Рода дапад бозг, но я дубаю, он спдавибся... а Гедбиона без создадия, до пульс есть...

За помостом грохнуло, и раздался крик: это упал Кинсли. Думбльдор бросился к нему; Беллатрикс Лестранг припустила прочь. Думбльдор послал ей вслед заклятие, но она сумела отразить его и была уже на полпути к выходу...

— Гарри — нет! — закричал Люпин, но Гарри вырвался из его ослабевшей хватки.

— ОНА УБИЛА СИРИУСА! — взревел Гарри. — ОНА УБИЛА ЕГО — Я УБЬЮ ЕЁ!

И он ринулся за Беллатрикс, быстро карабкаясь по каменным ступеням; кто-то что-то кричал ему в спину, но он не слушал. Они почти на самом верху... Подол робы Беллатрикс, взметнувшись, исчез за дверью... вот комната с мозгами...

Беллатрикс через плечо послала заклятие. Аквариум взлетел вверх, перевернулся. Гарри обдало вонючей жидкостью, на него посыпались мозги... Они проскальзывали вдоль тела, на ходу выпуская разноцветные щупальца, но Гарри закричал: «Винградиум левиоза!», и мозги взметнулись к потолку. Поскальзываясь, спотыкаясь, Гарри бросился к двери, перепрыгнул через Луну, тихо стонавшую на полу, промчался мимо Джинни, которая сказала: «Гарри... что...?», мимо тихо хихикавшего Рона и бесчувственной Гермионы. Он ворвался в круглую комнату и увидел Беллатрикс, исчезающую за дверью с противоположной стороны — она выбежала в коридор, ведущий к лифтам.

Гарри бросился за ней, но она успела захлопнуть дверь, стена начала вращаться, и вокруг Гарри закружилась голубая неоновая полоса.

— Где выход? — безнадёжно воскликнул он, когда стена с грохотом остановилась. — Где выход наружу?

Казалось, комната только и ждала этого вопроса. Дверь за спиной Гарри распахнулась. За ней виднелся освещённый факелами коридор, ведущий к лифтам. Там было пусто. Гарри побежал...

Он услышал громыхание лифта, помчался по коридору, стремительно завернул за угол и шмякнул кулаком по кнопке вызова другого лифта. Тот медленно, с лязгом и громыханием, спустился; решётчатые двери скользнули в стороны, Гарри прыгнул в кабину и заколотил по кнопке «Атриум». Решётки закрылись, лифт стал подниматься...

Двери ещё толком не открылись, а Гарри уже выскочил из лифта, быстро огляделся по сторонам и на другом конце холла увидел Беллатрикс. Ей оставалось совсем чуть-чуть до телефонной будки, но, когда Гарри побежал к ней, Беллатрикс обернулась и послала в него заклятие. Он нырнул за Фонтан Дружбы Колдовских Народов: заклинание просвистело мимо и ударило по витым золотым воротам на противоположной стороне атриума. Ворота загудели как колокол. Шагов не было слышно — видимо, Беллатрикс передумала убегать. Гарри затих, прячась за статуями.

— Выходи, выходи, малыш Гарри! — позвала она омерзительным детским голоском, и её слова эхом отразились от полированного паркета. — Не зря же ты за мной гнался! Я думала, ты хочешь отомстить за смерть моего дорогого кузена!

— Хочу! — закричал Гарри, и в помещении грянул многоголосый призрачный хор: Хочу! Хочу! Хочу!

— А-а-а-а-а... так ты его любил, малыш Поттер?

Гарри охватила ненависть, какой он никогда прежде не знал; выпрыгнув из-за фонтана, он взревел: «Крусио!»

Беллатрикс вскрикнула: проклятье сбило её с ног, но она не извивалась и не вопила от боли, как Невилль — и вскоре вскочила, задыхаясь и перестав смеяться. Гарри отпрыгнул за фонтан, и ответный удар Беллатрикс пришёлся по красивой голове колдуна. Голову снесло с плеч, и она, прочертив длинные борозды на деревянном полу, упала футах в двадцати от фонтана.

— Впервые пользуешься непоправимым проклятием, юноша? — выкрикнула Беллатрикс. Она больше не говорила детским голосом. — В них следует вкладывать истиное чувство! Надо хотеть причинить боль... наслаждаться мыслью о ней... а твой праведный гнев ничуть меня не задел... Но так уж и быть, покажу, как это делается. Преподам урок...

Гарри на секунду высунулся с другой стороны фонтана, Беллатрикс закричала: «Крусио!», и он едва успел нырнуть обратно. Рука кентавра, которой он держал лук, отлетела в сторону и с грохотом приземлилась недалеко от головы колдуна.

— Поттер, тебе со мной не сладить! — крикнула Беллатрикс.

По звукам он понял, что она переместилась вправо, надеясь увидеть его и как следует прицелиться. Он пятился, пригибаясь, прячась за статуями, за ногами кентавра — голова Гарри была на одном уровне с головой домового эльфа.

— Я была и остаюсь самой преданной из слуг Чёрного лорда. Чёрной магии я училась у него. Я знаю такое, что тебе, жалкому паршивцу, и не снилось...

— Ступефай! — проорал Гарри. Пока Беллатрикс осторожно огибала фонтан, он успел подобраться к гоблину, который с лучезарной улыбкой взирал на ныне безголового колдуна, и, прячась за ним, послал заклятие ей в спину. Она отреагировала мгновенно — Гарри чудом успел пригнуться.

— Протего!

В Гарри полетел его собственный сногсшибатель. Он быстро спрятался за фонтаном. Ухо гоблина полетело прочь.

— Поттер, даю тебе один шанс! — закричала Беллатрикс. — Отдай пророчество — подкати его ко мне — и я сохраню тебе жизнь!

— Придётся меня убить — пророчества больше нет! — крикнул Гарри, и его лоб пронзила адская боль. Шрам заполыхал огнём, и Гарри овладела чужая, не своя, ярость. — И он об этом знает! — продолжил Гарри с сумасшедшим хохотом, который сделал бы честь самой Беллатрикс. — Старина Вольдеморт в курсе, что пророчества больше нет! Он будет тобой очень недоволен!

— Что? Что ты хочешь этим сказать? — заорала Беллатрикс, и в её голосе впервые прозвучал страх.

— Пророчество разбилось, когда я тащил Невилля по ступеням! Что, как ты думаешь, скажет на это Вольдеморт?

Шрам горел, голова раскалывалась от боли, из глаз даже полились слезы...

— ЛЖЕЦ! — взвизгнула она, но за злостью скрывалась паника. — ОНО У ТЕБЯ, ПОТТЕР, И ТЫ ОТДАШЬ ЕГО МНЕ! Ассио пророчество! АССИО ПРОРОЧЕСТВО!

Гарри снова захохотал, просто так, чтобы её взбесить. Череп, казалось, скоро разойдётся по швам... Он высунул руку из-за одноухого гоблина, помахал и поспешно убрал обратно — мимо него просвистел очередной зелёный заряд.

— Видишь, ничего нет! — выкрикнул он. — Призывать нечего! Оно разбилось, и никто его не слышал, так и передай своему боссу!

— Нет! — завопила она. — Неправда, ты врёшь! ГОСПОДИН, Я СТАРАЛАСЬ, СТАРАЛАСЬ — НЕ НАКАЗЫВАЙТЕ МЕНЯ...

— Не трать понапрасну силы! — орал Гарри. Боль была такая, что глаза пришлось закрыть. — Он тебя не слышит!

— Ты так думаешь, Поттер? — произнёс высокий, холодный голос.

Гарри открыл глаза.

В центре вестибюля стоял кто-то высокий, худой. Под чёрным капюшоном горели страшные багровые глаза с прорезями зрачков, ярко выделявшиеся на пустом, белом, змеином лице... Лорд Вольдеморт направил на Гарри волшебную палочку. Гарри будто парализовало, он замер.

— Значит, ты разбил моё пророчество? — Вольдеморт пронзил Гарри безжалостным взглядом. — Нет, Белла, он не врёт... В его бесполезном мозгу я вижу, что это правда... Месяцы подготовки, тяжелейших усилий... а верные соратники опять позволили Поттеру нарушить мои планы...

— Господин, простите, я не знала, я дралась с анимагом Блэком! — всхлипывала Беллатрикс. Вольдеморт медленно двинулся к ней, и она бросилась к его ногам. — Господин, вы должны знать..

— Молчи, Белла, — угрожающе сказал Вольдеморт, — с тобой я ещё разберусь. Думаешь, я явился в министерство магии выслушивать твои жалкие оправдания?

— Но, господин... он здесь... внизу...

Вольдеморт не слушал.

— Мне нечего сказать тебе, Поттер, — процедил он. — Ты слишком долго досаждал мне. Слишком, слишком долго. АВАДА КЕДАВРА!

У Гарри не осталось сил сопротивляться; в голове было пусто; он стоял, бессильно опустив волшебную палочку.

Но тут статуя безголового колдуна, внезапно ожив, спрыгнула с пьедестала и шумно приземлилась между Гарри и Вольдемортом. Она растопырила руки, защищая Гарри; заклятие ударило ей в грудь и отскочило.

— Что...? — закричал Вольдеморт. — Думбльдор!

Гарри оглянулся, и его сердце быстро забилось: у золотых ворот стоял Думбльдор.

Вольдеморт вскинул палочку, и в Думбльдора полетела зелёная вспышка. Тот крутанулся на месте, исчез в вихрях собственного плаща, через секунду появился за спиной Вольдеморта и указал палочкой на полуразрушенный фонтан. Оставшиеся статуи ожили. Ведьма кинулась на Беллатрикс. Та вопила и одно за другим выпускала абсолютно бесполезные проклятия, но безжалостная статуя повалила её и пригвоздила к полу. Гоблин и домовый эльф, топоча, побежали к каминам, а однорукий кентавр поскакал на Вольдеморта. Последний растворился в воздухе и появился уже за фонтаном. Безголовый колдун спрятал Гарри за спину, а Думбльдор стал наступать на Вольдеморта. Кентавр скакал вокруг.

— Как глупо с твоей стороны, Том, появляться здесь, — спокойно проговорил Думбльдор. — Сейчас подойдут авроры...

— Пока они подойдут, меня не будет, а ты умрёшь! — презрительно выплюнул Вольдеморт и послал в Думбльдора убийственное проклятие, но промахнулся. Проклятие ударило в стол охранника, и тот загорелся.

Думбльдор чуть заметно шевельнул палочкой. Сила заклинания была такова, что, когда оно пролетело мимо Гарри, у него, невзирая на защитный экран в виде золотой статуи, волосы встали дыбом. Чтобы отразить это заклинание, Вольдеморту пришлось сотворить из воздуха блестящий серебряный щит. Щит отразил удар, но по вестибюлю разнёсся гул, напоминающий удар гонга — странный, леденящий звон.

— Не хочешь меня убивать, Думбльдор? — крикнул Вольдеморт, глядя поверх щита сузившимися багровыми глазами. — Ты выше этого, не так ли?

— Мы оба знаем, Том, что существует масса способов уничтожить человека, — спокойно ответил Думбльдор. Он шёл на Вольдеморта неотвратимо как рок, словно ничего на свете не боялся и ничто не могло ему помешать. — Признаюсь, просто отнять у тебя жизнь мне будет недостаточно.

— Нет ничего хуже смерти, Думбльдор! — рявкнул Вольдеморт.

— Ты сильно ошибаешься, — продолжая надвигаться на Вольдеморта, ответствовал Думбльдор непринуждённым, светским тоном. Гарри смотрел на Думбльдора, как тот идёт, ничем не защищённый, и ему было очень страшно; хотелось крикнуть, предостеречь, но безголовый страж спиной теснил Гарри к стене, не давая выйти. — Впрочем, неспособность понять, что на свете есть вещи много хуже смерти, всегда была твоим слабым местом...

Из-за серебряного щита полыхнуло зелёным, но Думбльдора защитил подскочивший галопом кентавр. Приняв удар на себя, он рассыпался на множество кусков. Они ещё не упали на пол, как Думбльдор хлестнул палочкой, и из острия вылетела тонкая струя пламени и окружила Вольдеморта вместе со щитом. Какое-то мгновение казалось, что Думбльдор одержал победу, но огненная струя обернулась змеёй, оставила Вольдеморта и, шипя, повернулась к Думбльдору.

Вольдеморт исчез; змея поднималась над полом, готовясь напасть...

Над головой Думбльдора что-то вспыхнуло — и на постаменте, где ещё недавно стояли статуи, появился Вольдеморт.

— Берегитесь! — крикнул Гарри.

Одновременно в Думбльдора полетел зелёный луч; змея бросилась на него...

Перед Думбльдором внезапно оказался Янгус. Он широко открыл рот и проглотил луч целиком, после чего загорелся и упал на пол, маленький, сморщенный, неоперённый. В тот же миг Думбльдор долгим красивым движением повёл палочкой, и змея, почти вонзившая в него зубы, взметнулась высоко в воздух и превратилась в тёмное дымное облако; вода из фонтана поднялась и накрыла Вольдеморта.

Несколько секунд под этим коконом из жидкого стекла, поблескивающим над пьедесталом, неясно виднелся тёмный, безликий силуэт, который метался, стараясь сбросить удущающий колпак...

Потом фигура исчезла, и вода шумно хлынула вниз, расплескавшись по полированному паркету.

— ГОСПОДИН! — заорала Беллатрикс.

Видимо, битве конец: похоже, Вольдеморт решил скрыться. Гарри хотел выбежать из-за статуи, но Думбльдор взревел:

— Стой, где стоишь, Гарри!

Впервые за всё время в его голосе звучал страх. Это удивило Гарри: ведь в вестибюле нет никого, кроме них двоих, Беллатрикс, чьи всхлипы доносятся из-под статуи ведьмы, и малютки Янгуса, который тихо клекочет на полу...

И вдруг голова Гарри словно раскололась надвое, и он почувствовал, что умирает: немыслимая, невыносимая боль...

Он был уже не у стены вестибюля, не за статуей — его сжимало в кольцах ужасное красноглазое существо, сжимало так крепко, что Гарри не знал, где его тело, а где тело существа: они слились воедино, связанные болью, и разорвать эту связь было невозможно...

Существо заговорило ртом Гарри — в своей агонии он чувствовал, как шевелятся его губы...

«Убей меня, Думбльдор...»

Каждая частичка тела Гарри молила о прекращении мучений. Ослепший от боли, умирающий, он ощутил, что существо опять задвигало его губами:

«Если смерть — ничто, Думбльдор, убей мальчишку...»

Пусть боль пройдёт, просил Гарри... пусть он убьёт нас... покончи с нами, Думбльдор... в сравнении с этим смерть — ничто...

И я смогу снова встретиться с Сириусом...

В сердце что-то шевельнулось, и кольца разжались, боль ушла — Гарри лежал лицом вниз, без очков, и дрожал так, будто под ним был лёд, а не деревянный пол...

Над ним раздавались голоса, много голосов... Странно... Гарри открыл глаза и увидел свои очки у ног безголовой статуи, которая недавно охраняла его, но теперь валялась на спине, растрескавшаяся, неподвижная. Гарри надел очки, немного поднял голову и чуть не наткнулся носом на крючковатый нос Думбльдора.

— Жив?

— Да, — сказал Гарри. Его так трясло, что голова ходила ходуном. — Да, я... где Вольдеморт... где... кто они такие... что...

В атриуме было полно людей. В полированном полу отражалось зелёное пламя каминов, расположенных вдоль одной из стен; оттуда потоками выходили колдуны и ведьмы. Думбльдор помог Гарри подняться, и тот увидел статуи домового эльфа и гоблина, которые вели к ним ошарашенного Колнелиуса Фуджа.

— Он был здесь! — кричал человек с конским хвостом в малиновой робе, показывая на гору золотых обломков на другой стороне вестибюля, где ещё недавно лежала схваченная ведьмой Беллатрикс. — Я его видел, мистер Фудж, клянусь, это был Сами-Знаете-Кто, он забрал женщину и дезаппарировал!

— Знаю, Уильямсон, знаю, я и сам видел! — лопотал Фудж, в пижаме под полосатым плащом. Он задыхался, будто пробежал много миль. — Мерлинова борода!... Здесь... в министерстве магии... святое небо... казалось невероятным... честное слово... как это могло...?

— Если вы спуститесь в департамент тайн, Корнелиус, — сказал Думбльдор, распрямляясь — очевидно, состояние Гарри больше не вызывало у него опасений. Он направился к вошедшим, которые только сейчас его заметили. Некоторые вскинули палочки, другие вытаращили глаза, эльф и гоблин зааплодировали, а Фудж подскочил, да так, что чуть не потерял шлёпанцы. — То найдёте в Камере Смерти кое-кого из беглых Упивающихся Смертью. Они связаны антидезаппарационным заклятием и ждут решения своей участи.

— Думбльдор! — вне себя от изумления, выдохнул Фудж. — Вы... здесь... я... я...

Он ошалело оглянулся на пришедших вместе с ним авроров. Было видно, что он готов закричать: «Взять его!»

— Корнелиус, я, конечно, готов сразиться с вашими людьми — и как всегда победить! — громогласно заявил Думбльдор. — Однако несколько минут назад вы своими глазами видели доказательство того, что в течение целого года я говорил истинную правду. Лорд Вольдеморт вернулся. Двенадцать месяцев вы гонялись не за тем человеком. Пришла пора внять голосу разума!

— Я ... не... в общем... — лопотал Фудж, беспомощно озираясь по сторонам, словно ожидая подсказки, что делать. Не дождавшись, он пробормотал: — Хорошо... Давлиш! Уильямсон! Отправляйтесь в департамент тайн, проверьте... Думбльдор, вы... вы должны рассказать в точности... Фонтан дружбы колдовских народов... Что тут было? — слегка привзвизгнув, закончил он, в ужасе глядя на пол, на останки статуй колдуна, ведьмы и кентавра.

— Мы обсудим это после, когда я отправлю Гарри в «Хогварц», — сказал Думбльдор.

— Гарри...? Гарри Поттера?

Фудж круто обернулся и воззрился на Гарри, который так и стоял у стены над обломками статуи, что охраняла его во время поединка Вольдеморта и Думбльдора.

— Он... здесь? — вытаращил глаза Фудж. — Почему... Что это значит?

— Я всё объясню, — повторил Думбльдор, — после того, как Гарри отправится назад, в школу.

Он подошёл к лежавшей на полу золотой голове колдуна. Указал на неё палочкой, пробормотал: «Портус». Голова засияла голубым светом, несколько секунд подребезжала, подпрыгивая, потом затихла. Думбльдор поднял голову с пола и направился к Гарри.

— Знаете, Думбльдор, это не дело! — завопил Фудж. — У вас нет разрешения на портшлюс! Вы не можете делать такие вещи на глазах у министра магии, вы... вы...

Думбльдор властно поглядел на него сквозь очки, и Фудж испуганно смолк.

— Вы сейчас же отдадите приказ убрать из моей школы Долорес Кхембридж, — сказал Думбльдор. — Вы прикажете аврорам прекратить поиски нашего преподавателя защиты от сил зла, чтобы он мог вернуться к работе. Я смогу уделить вам... — Думбльдор достал из кармана часы с двенадцатью стрелками и внимательно на них посмотрел: — ... полчаса своего времени, надеюсь, этого хватит, чтобы вкратце обсудить случившееся. После этого я должен вернуться во вверенную мне школу. Если вам понадобится моя помощь, вы всегда сможете найти меня в «Хогварце». Письма с пометкой «Директору» найдут адресата.

Глаза Фудж чуть не вылезли из орбит; рот открылся, седые волосы стояли дыбом, круглое лицо побагровело.

— Я... вы...

Думбльдор повернулся к нему спиной.

— Возьми портшлюс, Гарри.

Гарри взялся за голову золотой статуи. Ему было безразлично, куда идти и что делать.

— Встретимся через полчаса, — негромко проговорил Думбльдор. — Раз... два... три..

Что-то изнутри привычно дёрнуло Гарри за пупок. Пол ушёл из-под ног; атриум, Фудж, Думбльдор исчезли, и он полетел прочь в разноцветном шумном вихре.

Глава 37.

ПОТЕРЯННОЕ ПРОРОЧЕСТВО

Гарри стукнулся ногами о землю, колени подогнулись, золотая голова с вибрирующим звоном упала на пол. Он осмотрелся и понял, что попал в кабинет Думбльдора.

За время отсутствия директора всё, что было сломано, само собой починилось. Изящные серебряные приборы вернулись на тонконогие столики и стояли, безмятежно жужжа и попыхивая. Директора и директрисы мирно посапывали на своих портретах, откинув головы на спинки кресел или прислонившись к рамам. Гарри посмотрел в окно. На горизонте показалась прохладная бледно-зелёная полоса — приближался рассвет.

Тишина, лишь изредка нарушаемая всхрапыванием или сонным ворчанием, была невыносима для Гарри. Было бы легче, если бы всё здесь кричало от боли и страдания. Гарри обошёл спокойный, красивый кабинет, прерывисто дыша и стараясь ни о чём не думать. Но не думать не получалось...

Он один виноват в гибели Сириуса. Если бы он не поддался на хитрость Вольдеморта, усомнился в реальности видения, предположил хоть на минуту, что Вольдеморт, как говорила Гермиона, пытается сыграть на его геройстве...

Нет, думать об этом невыносимо... в душе зияла огромная, страшная дыра, куда он боялся заглядывать; бездонная пустота, место, которое раньше занимал Сириус и где его теперь не было... Гарри не мог оставаться наедине с этим бесконечным, молчаливым вакуумом...За спиной кто-то особенно громко всхрапнул, и равнодушный голос проговорил:

— А... Гарри Поттер...

Пиний Нигеллий со вкусом зевнул и потянулся, рассматривая Гарри узкими проницательными глазами.

— И что же привело тебя сюда в столь ранний час? — спросил после паузы Пиний. — Насколько мне известно, доступ в этот кабинет закрыт для всех, кроме законного владельца. Или тебя прислал Думбльдор? О, только не говори... — Он ещё раз судорожно зевнул. — Неужели опять надо что-то передавать моему бесполезному праправнуку?

Гарри не мог заставить себя говорить. Пиний Нигеллий не знает, что Сириус погиб, но сказать об этом вслух нельзя: тогда его смерть станет окончательной, абсолютной, бесповоротной.

Стали просыпаться и другие портреты. Гарри, страшась расспросов, отошёл в другой конец комнаты и взялся за дверную ручку.

Та не поворачивалась. Кабинет заперт.

— Надеюсь, это означает, — произнёс полнокровный, красноносый колдун, чей портрет висел на стене позади письменного стола, — что Думбльдор скоро вернётся?

Гарри оглянулся. Колдун вопросительно на него смотрел. Гарри кивнул. И опять, за спиной, потянул за дверную ручку, по она не шелохнулась.

— Как хорошо, — сказал колдун. — А то без него очень скучно. Очень, очень скучно.

Он поудобнее уселся в своём похожем на трон кресле и доброжелательно улыбнулся Гарри.

— Думбльдор о тебе очень высокого мнения. Впрочем, думаю, ты и сам это знаешь, — уютным голосом проговорил он. — О да. Ты у него на хорошем счету.

Грудь сдавило от чувства вины, которое, как гигантский паразит, стремительно разрасталось в груди Гарри. Ужасно, немыслимо, он больше не может оставаться самим собой... собственное тело казалось западнёй, никогда прежде он так не хотел быть кем-то — кем угодно! — другим...

В камине вспыхнуло зелёное пламя. Гарри отскочил от двери и испуганно уставился на высокую мужскую фигуру в очаге, которая быстро вращалась вокруг своей оси. Постепенно вращение прекратилось, и из камина выскочил Думбльдор. Колдуны и ведьмы на портретах, вздрогнув, проснулись; многие радостно, приветственно закричали.

— Благодарю вас, — мягко сказал Думбльдор и, не глядя на Гарри, прошёл к двери. Там он вытащил из внутреннего кармана крохотного, уродливого, голого Янгуса и аккуратно положил на засыпанный мягким пеплом поднос под золотым шестом, где обычно сидел взрослый феникс.

— Что ж, Гарри, — проговорил Думбльдор, поворачиваясь наконец к нему, — полагаю, тебе будет приятно узнать, что никто из твоих друзей серьёзно не пострадал.

Гарри попытался ответить: «Хорошо», но не сумел выдавить ни звука. В словах Думбльдора ему послышался упрек за те несчастия, которые всё-таки произошли, и, хотя Думбльдор впервые за долгое время смотрел ему в лицо, причём не обвиняющим, а добрым взглядом, Гарри не мог себя заставить встретиться с ним глазами.

— Ими занимается мадам Помфри, — продолжил Думбльдор. — Нимфадоре Бомс, вероятно, придётся провести некоторое время в св. Лоскуте, но она поправится.

Гарри удовольствовался тем, что кивнул ковру, рисунок которого становился всё светлее по мере того, как бледнело за окном небо. Гарри чувствовал, что портреты внимают каждому слову Думбльдора, сгорая от желания понять, где были Гарри и Думбльдор и почему кто-то пострадал.

— Я знаю, что ты испытываешь, Гарри, — очень тихо сказал Думбльдор.

— Нет, не знаете! — неожиданно громко выпалил Гарри. Им овладело бешенство: что Думбльдор может знать о его чувствах!

— Видите, Думбльдор? — лукаво вмешался Пиний Нигеллий. — Никогда не пытайтесь понять школьника. Они это ненавидят. Они любят быть трагически непонятыми, предаваться жалости к самим себе, купаться в собственных...

— Довольно, Пиний, — прервал Думбльдор.

Гарри повернулся к директору спиной и решительно уставился в окно. Вдалеке виднелся квидишный стадион. Как-то раз там появился Сириус, в образе лохматого чёрного пса, чтобы посмотреть, как играет Гарри... наверно, хотел сравнить с Джеймсом... Гарри так и не спросил, зачем...

— В твоих чувствах нет ничего постыдного, Гарри, — раздался за спиной голос Думбльдора. — Напротив... способность так сильно чувствовать боль — одно из лучших твоих качеств.

В жуткой пустоте, образовавшейся внутри Гарри, полыхал костёр свирепой ярости; жаркие языки лизали внутренности, наполняли желанием ударить Думбльдора, избить за спокойствие, за пустые слова.

— Одно из лучших моих качеств? Вот как? — голос Гарри дрожал. Он не отрываясь смотрел на стадион, но уже не видел его. — Вы не понимаете... не знаете...

— Чего я не знаю? — спокойно спросил Думбльдор.

Это было слишком. Дрожа от гнева, Гарри повернулся к нему.

— Я не хочу говорить о своих чувствах, ясно?

— Гарри, твоё страдание лишь доказывает, что ты — человек! «Быть человеком» — это, в частности, значит «испытывать боль»...

— ТОГДА — Я — НЕ — ЖЕЛАЮ — БЫТЬ — ЧЕЛОВЕКОМ! — взревел Гарри, схватил со столика серебряный прибор и швырнул через всю комнату. Тот ударился о стену и разбился на множество кусочков. Портреты закричали от возмущения и испуга, а Армандо Диппет воскликнул: «Честное слово!»

— МНЕ ВСЁ РАВНО! — заорал им всем Гарри, бросая луноскоп в камин. — С МЕНЯ ХВАТИТ! БОЛЬШЕ НЕ ИГРАЮ! Я ХОЧУ, ЧТОБЫ ВСЁ КОНЧИЛОСЬ, И МНЕ ПЛЕВАТЬ...

Расшвыряв все приборы, он схватил столик, на котором они стояли. Выкинул и его. Столик упал на пол, разбился. Ножки покатились в разные стороны.

— Тебе не всё равно, — сказал Думбльдор с нисколько не изменившимся выражением лица. Он не пытался остановить Гарри, оставаясь спокойным, даже несколько отстранённым. — Совсем не всё равно. Напротив, тебе кажется, что от боли ты можешь истечь кровью и умереть.

— Я... НЕТ! — завопил Гарри, громко, так, что чуть не разорвалось горло. Ему захотелось броситься на Думбльдора, швырнуть куда-нибудь и его тоже; трясти его, бить, раскрошить всмятку невозмутимое старческое лицо, заставить почувствовать хоть сотую долю того ужаса, который владел им самим.

— О нет, тебе не всё равно, — ещё спокойнее сказал Думбльдор. — Теперь у тебя нет не только мамы и папы, но и человека, который заменил тебе родителей. Конечно, тебе не всё равно.

— ВЫ НЕ ЗНАЕТЕ, ЧТО Я ЧУВСТВУЮ! — проревел Гарри. — СТОИТЕ ТУТ... ВЫ...

Но... ругаться, крушить всё вокруг — этого мало; надо бежать, бежать без оглядки, туда, где на него не будут смотреть эти ясные голубые глаза, где не будет этого ненавистного лица... Гарри развернулся на каблуках, бросился к двери, схватился за ручку, с силой крутанул...

Дверь не открывалась.

Гарри повернулся к Думбльдору.

— Выпустите меня, — рявкнул он. Его трясло с головы до ног.

— Нет, — просто ответил Думбльдор.

Несколько секунд они смотрели друг на друга.

— Выпустите, — повторил Гарри.

— Нет, — снова отказался Думбльдор.

— Если не выпустите... если будете удерживать... если не выпустите...

— Прошу, можешь сколько угодно разорять мой кабинет, — безмятежно произнёс Думбльдор. — Осмелюсь сказать, вещей у меня больше чем достаточно.

Он обошёл вокруг письменного стола и сел, пристально глядя на Гарри.

— Выпустите меня, — ещё раз сказал Гарри, бесцветным и почти таким же спокойным, как у Думбльдора, голосом.

— Не выпущу, пока не скажу того, что должен сказать, — отозвался Думбльдор.

— Вы что... думаете, мне... думаете, меня хоть как-то... МНЕ ПЛЕВАТЬ НА ТО, ЧТО ВЫ ДОЛЖНЫ! — загрохотал Гарри. — Я не желаю слышать того, что вы собираетесь сказать!

— Однако придётся, — твёрдо заявил Думбльдор. — Ведь тебе следовало бы злиться на меня гораздо больше. Если бы ты избил меня, чего, как я знаю, тебе очень хотелось, то... я этого вполне заслуживаю.

— О чём вы...?

— В том, что Сириус погиб, целиком виноват я, — отчётливо произнёс Думбльдор. — Или, скажем так: почти целиком — я не настолько нахален, чтобы брать на себя всю ответственность. Сириус был храбрым, умным, энергичным человеком. Такие люди не умеют прятаться, когда другим грозит опасность. В то же время, будь я откровенен с тобой, Гарри, как следовало, ты бы не поверил в реальность видения. Ты был бы готов к попытке Вольдеморта заманить тебя в департамент тайн и не поддался бы на его уловку. И Сириусу не пришлось бы бросаться тебе на помощь. Вина за произошедшее лежит на мне, на мне одном.

Гарри продолжал держаться за дверную ручку, но не осознавал этого. Тяжело дыша, он смотрел на Думбльдора и слушал, но не понимал того, что он говорит.

— Сядь, — сказал Думбльдор. Это был не приказ, а просьба.

Гарри подумал, затем медленно пересёк комнату, заваленную серебряными шестерёнками и деревянными щепками, и сел у стола лицом к Думбльдору.

— Следует ли мне понимать вас так, — раздался слева от Гарри ленивый голос Пиния Нигеллия, — что мой праправнук — последний из Блэков — мёртв?

— Да, Пиний, — кивнул Думбльдор.

— Не верю своим ушам, — бесцеремонно объявил Пиний.

Посмотрев на него, Гарри успел увидеть, как Пиний решительно покидает свой портрет. Судя по всему, отправился с визитом к другим портретам в доме на площади Мракэнтлен. Будет ходить по дому с картины на картину, звать Сириуса...

— Гарри, я просто обязан всё тебе рассказать, — произнёс Думбльдор. — Объяснить ошибки старого человека. Ибо теперь я вижу: в том, что касается тебя, всё, что я сделал и чего не сделал, отмечено клеймом моего старения. Молодые не способны понять ход мыслей пожилых людей. Но пожилые люди обязаны помнить, как думают молодые... а я, похоже, стал забывать...

Солнце вставало; контур далёких гор был обведён яркой оранжевой линией, а над ней простиралось яркое, бесцветное небо. Луч света упал на Думбльдора, на серебристые брови и бороду, резче обозначил морщины.

— Пятнадцать лет назад, увидев шрам у тебя на лбу, — начал Думбльдор, — я уже догадывался, что это может значить. Я подозревал, что это символ вашей с Вольдемортом неразрывной связи.

— Всё это вы уже говорили, профессор, — невежливо оборвал Гарри. Да, он груб. Ну и пусть. Ему теперь всё равно.

— Да, — извиняющимся тоном подтвердил Думбльдор. — Да. Но, понимаешь... важно начать именно со шрама. Потому что, стоило тебе вернуться в колдовской мир, как стало ясно, что я прав. Шрам предупреждал тебя о том, что Вольдеморт рядом, или что он испытывает сильные эмоции.

— Знаю, — устало сказал Гарри.

— А когда Вольдеморт вернул себе своё тело и обрёл полную силу, эта твоя способность — знать о его присутствии, пусть в другом обличье, и понимать его чувства, стала сильнее.

Гарри даже не дал себе труда кивнуть. Всё это ему давно известно.

— Потом, не так давно, — продолжил Думбльдор, — я забеспокоился: вдруг Вольдеморт догадается о связи между вами? И действительно, однажды ты так глубоко проник в его сознание, что он почувствовал твоё присутствие. Я, как ты понимаешь, имею в виду ту ночь, когда ты стал свидетелем нападения на мистера Уэсли.

— Да, Злей говорил, — пробормотал Гарри.

— Профессор Злей, Гарри, — негромко поправил Думбльдор. — А ты не задумывался, почему не я объяснил тебе это? Почему не я учил тебя окклуменции? Почему я так долго не смотрел на тебя?

Гарри поднял глаза. И поразился безмерной усталости и печали на лице Думбльдора.

— Да, — буркнул он. — Задумывался.

— Видишь ли, — опять заговорил Думбльдор, — я не сомневался: пройдёт немного времени, и Вольдеморт сам захочет проникнуть в твоё сознание. Я боялся невольно подтолкнуть его к этому: ведь стоило ему осознать, что наши отношения ближе, чем отношения директора и ученика — по крайней мере, так всегда было, — и он ухватился бы за возможность шпионить за мной с твоей помошью. Я боялся, что он попытается завладеть тобой. Гарри, я уверен, что был прав в своих опасениях. В тех редких случаях, когда мы виделись, мне казалось, что я вижу в твоих глазах его тень...

Гарри вспомнил, что чувствовал в те моменты, когда встречался глазами с Думбльдором, как в нём будто бы просыпалась змея, готовая нанести удар.

— При этом Вольдеморт — как он наглядно продемонстрировал сегодня — ставил себе целью не моё уничтожение. А твоё. Завладев тобой сегодня, он рассчитывал, что я пожертвую тобой ради того, чтобы убить его. Так что, как видишь, отдаляясь от тебя, Гарри, я всего лишь хотел защитить тебя. Очередная старческая ошибка...

Он глубоко вздохнул. Но его слова словно текли через Гарри, не задевая его чувств. Несколько месяцев назад он был бы очень рад это узнать, но теперь всё казалось бессмыслицей... По сравнению с зияющей пропастью у него в груди, с потерей Сириуса, ничто не имело значения...

— Сириус рассказывал, что в ту ночь, когда у тебя было видение о нападении на Артура Уэсли, ты почувствовал в себе Вольдеморта. Я сразу понял, что сбываются мои худшие опасения: Вольдеморт догадался, что может использовать тебя в своих целях. В попытке защитить твоё сознание я организовал занятия окклуменцией с профессором Злеем.

Он сделал паузу. Гарри следил за солнечным лучом, который медленно скользил по полированной поверхности письменного стола, подсвечивая серебряную чернильницу и красивое малиновое перо. Портреты давно проснулись и внимательнейшим образом слушали Думбльдора; до Гарри доносился шорох роб, легчайшее покашливание. Пиний Нигеллий пока не возвращался...

— Профессор Злей выяснил, — возобновил свою речь Думбльдор, — что тебе много месяцев подряд снилась дверь, ведущая в департамент тайн. С тех пор, как Вольдеморт вновь обрёл своё тело, им владело желание услышать пророчество, и он постоянно думал об этой двери. Естественно, думал о ней и ты, хотя и не понимал, почему.

— Затем ты увидел, как Гадвуд, который до своего ареста работал в департаменте тайн, рассказывает Вольдеморту то, о чём мы и так знали: что пророчества, хранящиеся в министерстве магии, находятся под очень надёжной охраной и что взять их в руки без ущерба для себя могут только те, к кому они относятся. То есть, Вольдеморт должен был либо сам идти в министерство, что было для него очень опасно — либо заставить тебя пойти туда вместо него. И тогда задача овладеть окклуменцией приобрела для тебя первостепенное значение.

— А я этого не сделал, — пробормотал Гарри. Он сказал это вслух, надеясь снять с души тяжесть: ведь должно же признание облегчить страшную боль, сковавшую сердце? — Я не занимался, не старался, я мог бы прекратить эти сны, Гермиона всё время говорила... Если бы я занимался, он не смог бы мне показать, куда идти и... Сириус бы не... он бы не...

Слова рвались наружу: было необходимо объяснить, оправдаться...

— Я пытался проверить, где Сириус, я пошёл в кабинет Кхембридж и из камина поговорил со Шкверчком, он сказал, что Сириуса нет дома!

— Шкверчок солгал, — спокойно объяснил Думбльдор. — Ты не его хозяин, так что ему даже не пришлось себя наказывать. Его целью было отправить тебя в министерство магии.

— Он... послал меня туда специально?

— Да. Боюсь, Шкверчок давно служил двум господам.

— Но как? — непонимающе спросил Гарри. — Он много лет не выходил из дома.

— Незадолго до Рождества Сириус предоставил Шкверчку благоприятную возможность, — сказал Думбльдор, — велев «выйти вон». Шкверчок решил воспринять эти слова буквально — как приказ покинуть дом. И отправился к единственной представительнице семьи Блэков, к которой испытывал уважение — к кузине Сириуса, Нарциссе, сестре Беллатрикс и супруге Люциуса Малфоя.

— Откуда вы знаете? — Сердце выскакивало из груди; тошнило. Гарри вспомнилось, каким подозрительным показалось ему отсутствие Шкверчка после Рождества, вспомнилось, как эльфа нашли на чердаке...

— Шкверчок вчера сам сказал мне об этом, — ответил Думбльдор. — Видишь ли, профессор Злей, услышав твоё шифрованное сообщение, сразу понял, что у тебя было видение. Как и ты, он попробовал связаться с Сириусом. Следует заметить, что члены Ордена Феникса располагают более надёжными средствами коммуникации, нежели камин в кабинете Долорес Кхембридж. Профессор Злей нашёл Сириуса дома — живым и здоровым.

— Но, когда ты не вернулся из леса, куда вы с Долорес Кхембридж отправились, профессор Злей начал опасаться: вдруг ты продолжаешь считать, что Сириус захвачен лордом Вольдемортом. О чём немедленно известил некоторых представителей Ордена.

Думбльдор тяжело вздохнул и продолжил:

— Аластор Хмури, Нимфадора Бомс, Кинсли Кандальер и Рэм Люпин в тот момент находились в штаб-квартире на площади Мракэнтлен. Они приняли решение отправиться к тебе на помощь. Профессор Злей потребовал, чтобы Сириус оставался дома — кто-то так или иначе должен был сообщить мне о случившемся, а моего появления ожидали с минуты на минуту. Сам же профессор Злей намеревался искать тебя в лесу.

— Но Сириус не захотел оставаться дома и рассказ о произошедшем перепоручил Шкверчку. Они отправились в министерство, я в скором времени прибыл на площадь Мракэнтлен, и домовый эльф, надрываясь от смеха, рассказал, куда пошёл Сириус.

— Надрываясь от смеха? — без выражения повторил Гарри.

— Да, — подтвердил Думбльдор. — Понимаешь, Шкверчок, в общем-то, не мог нас выдать. Он не является Хранителем Секрета Ордена и не имел возможности сообщить Малфоям адрес штаб-квартиры или те планы Ордена, которые ему было запрещено выдавать. Особые чары его народа не позволяли Шкверчку ослушаться прямого приказа господина. Но он передал Нарциссе сведения, которые Сириус не считал нужным скрывать, но которые оказались чрезвычайно важны для Вольдеморта.

— Какие? — спросил Гарри.

— Что ты — самое дорогое ему существо, — тихо сказал Думбльдор. — Что ты считаешь Сириуса если не отцом, то братом. Вольдеморту было известно, что Сириус — член Ордена, а ты знаешь, где он скрывается, но после рассказанного Шкверчком он понял, что ради тебя Сириус пойдёт на всё.

Холодными, онемевшими губами Гарри выговорил:

— Значит... когда я вчера спросил у Шкверчка, дома ли Сириус...

— Малфои — разумеется, по приказу Вольдеморта — велели эльфу найти способ не подпускать Сириуса к камину после того, как у тебя будет видение, чтобы, если ты решишь проверить, дома ли он, Шкверчок мог бы сделать вид, что нет. Вчера Шкверчок ранил Конькура — Сириусу пришлось ухаживать за ним, и когда ты появился в камине, он был наверху.

В лёгких Гарри почти не осталось воздуха; он дышал часто, прерывисто.

— Шкверчок рассказывал об этом... и смеялся? — прохрипел он.

— Он не хотел говорить, — ответил Думбльдор. — Но я довольно неплохой легалиментор и знаю, когда мне лгут. И, прежде чем отправиться в департамент тайн, я... убедил его всё рассказать.

— А Гермиона, — прошептал Гарри, и его холодные руки, лежавшие на коленях, непроизвольно сжались в кулаки, — всё твердила, чтобы мы были с ним повежливее...

— И была права, Гарри, — сказал Думбльдор. — Когда мы решили организовать штаб-квартиру в доме Сириуса, я предупреждал его, что к Шкверчку следует относиться с уважением. Я также предупредил, что Шкверчок может оказаться опасен для нас. Однако, Сириус не прислушался к моим словам, он не верил, что чувства Шкверчка могут быть столь же сильны, как и человеческие...

— Не смейте... говорить... о Сириусе... в таком... тоне... — дыхание Гарри прерывалось, и он не мог нормально говорить, но утихнувший было гнев вспыхнул вновь: он не позволит критиковать Сириуса. — Шкверчок... лживая... скотина... он заслуживает...

— Гарри, Шкверчок таков, каким его сделали колдуны, — отвечал Думбльдор. — И он так же достоин жалости, как и твой друг Добби. Шкверчку приходилось исполнять приказания Сириуса, последнего члена семьи, которой эльф служил. Но он не был по-настоящему предан Сириусу. Каковы бы ни были недостатки Шкверчка, нельзя не признать, что Сириус не пытался облегчить ему жизнь...

— НЕ СМЕЙТЕ ТАК ГОВОРИТЬ О СИРИУСЕ! — заорал Гарри.

Он вскочил, готовый броситься на Думбльдора — как можно до такой степени не понимать Сириуса! Он был очень храбрый и так страдал...

— А Злей? — в ярости выпалил Гарри. — О нём забыли? Когда я сказал, что Сириус у Вольдеморта, он только усмехнулся мне в лицо... как всегда, впрочем...

— Гарри, ты прекрасно знаешь, что при Долорес Кхембридж профессор Злей не мог вести себя иначе, — веско сказал Думбльдор, — однако, как я уже говорил, он сразу передал твоё сообщение членам Ордена. Кроме того, когда ты не вернулся из леса, именно он догадался, куда ты мог отправиться. И именно он дал профессору Кхембридж фальшивый признавалиум, когда она хотела заставить тебя выдать местонахождение Сириуса.

Гарри не слушал. Ему доставляло зверское наслаждение обвинять Злея — казалось, так он снимает с себя часть вины, поэтому Думбльдор обязан был с ним соглашаться.

— Злей... Злей... издевался над Сириусом за то, что он сидит дома... выставил его трусом...

— Сириус был достаточно взрослым и умным, чтобы не обращать внимания на глупые выходки, — заметил Думбльдор.

— Злей отказался давать мне уроки окклуменции! — зарычал Гарри. — Он выкинул меня из своего кабинета!

— Знаю, — тяжко вздохнул Думбльдор. — С моей стороны было большой ошибкой, что я не стал учить тебя сам... хотя в тот момент был уверен: нет ничего опаснее, чем открывать твоё сознание Вольдеморту в моём присутствии...

— Злей всё только ухудшил, после уроков шрам болел намного сильнее... — Гарри вспомнил, что думал по этому поводу Рон, и продолжал: — может, он как раз и хотел, чтобы Вольдеморту было легче проникнуть в моё...

— Я доверяю Злодеусу Злею, — отрезал Думбльдор. — Но я забыл — и это ещё одна ошибка старого человека — что некоторые раны слишком глубоки и не могут затянуться. Я полагал, что профессор Злей забыл свои обиды на твоего отца.... Я ошибся.

— Но это нормально, да? — заорал Гарри, не обращая внимания на возмущённые лица и неодобрительное бормотание портретов. — Злею можно ненавидеть моего отца, зато Сириусу нельзя ненавидеть Шкверчка?

— Сириус не ненавидел Шкверчка, — ровным голосом отозвался Думбльдор. — Он не удостаивал его внимания. Равнодушие, пренебрежение могут оскорбить больше, чем откровенная неприязнь... Фонтан, разрушенный сегодня ночью, был построен на лжи. Мы, колдуны, слишком долго обижали тех, кто живёт рядом с нами, плохо обращались с ними, и теперь должны пожинать плоды.

— ЗНАЧИТ, СИРИУС ПОЛУЧИЛ ПО ЗАСЛУГАМ, ДА? — истошно завопил Гарри.

— Этого я не говорил и не скажу никогда, — негромко ответил Думбльдор. — Сириус не был жесток, он хорошо относился к домовым эльфам вообще. Но он не любил Шкверчка, как живое напоминание об отчем доме, который ненавидел.

— Да, ненавидел! — надтреснуто воскликнул Гарри, развернулся и зашагал по комнате. Солнце ярко заливало всё вокруг. Портреты внимательно следили за Гарри, который расхаживал по кабинету, ничего не видя перед собой. — Вы заперли его в ненавистном доме, вот почему он вчера с такой радостью ушёл оттуда...

— Я хотел сохранить ему жизнь, — сказал Думбльдор.

— Людям не нравится, когда их запирают! — яростно повернулся к нему Гарри. — Прошлым летом вы так же поступили и со мной ...

Думбльдор закрыл глаза и спрятал лицо в ладонях. Но этот нехарактерный для него жест, в котором так ясно выразилась предельная усталость, или печаль, или что-то подобное, не смягчил Гарри. Наоборот, теперь, когда Думбльдор выказал свою слабость, возмущение Гарри только усилилось. Нечего быть таким жалким, когда Гарри хочется злиться и кричать.

Думбльдор убрал руки от лица и посмотрел на Гарри сквозь свои необычные очки.

— Пришло время, Гарри, — произнёс он, — рассказать тебе то, что я должен был рассказать ещё пять лет назад. Пожалуйста, сядь. Я расскажу всё. И прошу только об одном — проявить терпение. Ты ещё сможешь выразить свой гнев — сделать всё что захочешь — когда я закончу. Я не стану тебя останавливать.

Гарри некоторое время сверлил его ненавидящим взглядом, затем с размаху бросился в кресло перед письменным столом.

Думбльдор помедлил, глядя в окно, на залитый солнцем двор, потом повернулся к Гарри и сказал:

— Пять лет назад, Гарри, ты приехал в «Хогварц», целый и невредимый, что полностью соответствовало моим планам. Хорошо, пусть не совсем невредимый. Ты страдал. Оставляя тебя на пороге дома твоих дяди и тёти, я заранее знал, что так будет. Знал, что тебя ждут десять мрачных, трудных лет.

Он сделал паузу. Гарри молчал.

— Ты с полным правом можешь спросить, почему я так поступил. Почему не отдал тебя в колдовскую семью? Многие были бы счастливы тебя принять, почли бы за честь воспитывать как родного сына.

— Отвечу: я сделал это для сохранения твоей жизни. Тебе грозила страшная опасность, но никто, кроме меня, не понимал этого в полной мере. Хотя после исчезновения Вольдеморта прошло всего несколько часов, и его приспешники — из которых многие столь же страшны, как и господин — были ещё в силе, полны злобы и отчаянного желания мстить. Это и повлияло на моё решение относительно предстоящих десяти лет. Верил ли я, что Вольдеморт исчез навсегда? Нет. Я знал, он вернётся, через десять, двадцать, может быть, пятьдесят лет. Я был уверен в этом, как и в том — я слишком хорошо его изучил — что он не успокоится, пока не убьёт тебя.

— Мне было известно, что познаниями в области магии с Вольдемортом не может сравниться никто из колдунов. Я знал: если он снова наберёт полную силу, его не остановят даже самые сложные защитные заклинания.

— Но мне были известны и его слабые стороны. Что и утвердило меня в моём решении. Тебе предстояло находиться под защитой древней магии, которую он презирает и, вследствие этого, недооценивает — к собственному несчастью. Как мы знаем, твоя мать умерла, чтобы спасти тебя, и тем самым окружила тебя защитой, которая действует и по сей день. Вольдеморт этого не ожидал. А я доверился магии крови и отдал тебя родной сестре твоей матери, единственной её родственнице.

— Она меня не любит, — вмешался Гарри. — Ей наплевать...

— Но она приняла тебя, — оборвал Думбльдор. — Пусть неохотно, с возмущением, но приняла. И этим как бы поставила печать, окончательно закрепила заклятие, которое я наложил на тебя. Жертва, принесённая твоей матерью, сделала узы крови сильнейшей защитой, которую я мог тебе дать.

— Я всё-таки не...

— Пока ты можешь называть своим домом место, где живёт женщина, в чьих жилах течёт та же кровь, что и у твоей матери, Вольдеморт не способен причинить тебе вред. Он пролил кровь Лили, но она течёт в тебе и в её сестре. Узы родства — твоё прибежище. Пусть ты бываешь там всего раз в год, но пока ты можешь считать их дом своим, пока ты там, он не смеет тебя тронуть. Твоя тётя об этом знает. Я всё объяснил в письме, которое оставил рядом с тобой на её пороге. Ей известно, что, предоставляя тебе кров, она в течение пятнадцати лет помогала тебе выжить.

— Подождите, — сказал Гарри. — Постойте.

Он, не сводя глаз с Думбльдора, ровнее сел в кресле.

— Это вы тогда прислали Вопиллер. Вы велели вспомнить... это был ваш голос...

— Я решил, — Думбльдор чуть заметно кивнул, — что неплохо бы напомнить о нашем договоре, который она фактически подписала, приняв тебя в свой дом. Мне подумалось, что нападение дементоров живо напомнит ей об опасностях, сопряжённых с твоим воспитанием.

— Так и было, — подтвердил Гарри. — Правда... вспомнил скорее дядя. Он хотел выставить меня из дома, но после Вопиллера она сказала, что я... должен остаться.

Некоторое время Гарри смотрел в пол, затем пробормотал:

— Но какое отношение это имеет к...

Но так и не смог себя заставить произнести имя Сириуса.

— Так вот, пять лет назад, — будто не слыша, заговорил Думбльдор, — ты прибыл в «Хогварц», пусть не такой счастливый и упитанный, как мне бы хотелось, но в то же время живой и здоровый. Ты не был избалованным маменькиным сынком, нет, ты был настолько обычным ребёнком, насколько можно было ожидать, учитывая обстоятельства. Казалось, всё подтверждало, что я поступил правильно.

— Но потом... мы оба прекрасно помним, что произошло, когда ты был в первом классе. Испытания, которые встали на твоём пути, ты встретил достойно. Скоро — гораздо раньше, чем я предполагал — ты лицом к лицу столкнулся с Вольдемортом. И на этот раз тебе удалось не просто выжить — ты отсрочил его возвращение. Ты победил в сражении, выдержать которое под силу не всякому взрослому. Не могу выразить, как я тобой ... гордился.

— И всё же в моих гениальных планах относительно тебя было слабое место, — продолжал Думбльдор. — Уже тогда я понимал, что это может всё разрушить. Но я был полон решимости исполнить задуманное и сказал себе, что не допущу подобного. Всё зависело только от меня, но было необходимо проявлять твёрдость. И вот когда ты, обессилевший после битвы с Вольдемортом, лежал в больнице, пришло моё первое испытание.

— Я не понимаю, о чём вы, — сказал Гарри.

— Помнишь, ты тогда спросил, почему Вольдеморт пытался убить тебя ещё младенцем?

Гарри кивнул.

— Следовало ли мне всё рассказать уже тогда?

Гарри, напряжённо глядя в голубые глаза Думбльдора, молчал, но его сердце опять забилось часто-часто.

— Ты ещё не понял, в чём это слабое место, о котором я говорил? Нет... Наверное, нет. Что ж. Если помнишь, я решил не отвечать. Одиннадцать лет, сказал я себе, он слишком мал, чтобы знать правду. Я не думал ничего ему рассказывать в одиннадцать! В столь юном возрасте? Нет, невозможно!

— Уже тогда мне следовало распознать опасность. Не знаю, почему меня не очень встревожило, что ты так рано задал вопрос, на который, как я знал, в один прекрасный день придётся дать ужасный ответ? Мне следовало лучше разобраться в себе и понять: я слишком обрадовался отсрочке, тому, что пока можно ничего не говорить... Ты был так мал — слишком мал.

— Ты перешёл во второй класс. И опять тебя ждали испытания, которые по плечу не всякому взрослому, и ты опять превзошёл самые смелые мои ожидания. И ты уже не спрашивал, почему Вольдеморт оставил на тебе отметину. Да, мы говорили о твоём шраме ... и близко, очень близко подошли к роковому вопросу. Почему же я не рассказал тебе всего?

— Потому, что тогда мне подумалось: чем двенадцать лучше одиннадцати? И я снова решил отложить разговор, отпустил тебя, окровавленного, изнурённого, но такого счастливого. Если подспудно меня и грызла совесть, что нужно, нужно было тебе сказать, то она быстро умолкла. Ты всё ещё был слишком юн, и я не нашёл в себе сил испортить твоё торжество...

— Теперь понимаешь, Гарри? Видишь слабое место моего великолепного плана? Я попал в ловушку, которую предвидел и которой мог избежать, обязан был избежать.

— Я не...

— Я слишком тебя любил, — просто сказал Думбльдор. — Твоё счастье и спокойствие заботили меня куда больше всего остального, я позволил себе на время забыть и о страшной правде и о своих намерениях. Я больше боялся за тебя, чем за тех абстрактных людей, которые могут погибнуть в случае провала моих планов. Другими словами, я вёл себя так, как и ожидает Вольдеморт от нас, дураков, способных любить.

— Могло ли быть иначе? Осмелюсь утверждать, что всякий, кто следил бы за твоей жизнью так же пристально, как я — намного более пристально, чем ты можешь себе представить — непременно захотел бы избавить тебя от новых страданий, ведь на твою долю и так выпало больше чем достаточно. Какое мне дело до гибели сотен безымянных, безликих людей в неопределённом будущем, если здесь и сейчас ты можешь быть жив, здоров и счастлив? Я никогда не думал, что столкнусь с подобным.

— Далее. Третий класс. Я издалека наблюдал, как ты учился не бояться дементоров, как нашёл Сириуса, узнал, кто он, спас его. Следовало ли сказать правду тогда, когда ты столь героически помог своему крёстному отцу скрыться от представителей министерства? Тебе было тринадцать, у меня почти не оставалось оправданий... Возможно, ты и был ещё юн, но давно доказал свою исключительность. Моя совесть была неспокойна, Гарри. Я понимал: пора...

— Но в прошлом году, когда ты вышел из лабиринта... ты видел смерть Седрика, чуть не погиб сам... и я опять не решился, несмотря на то, что слишком хорошо понимал — теперь, когда Вольдеморт вернулся, я просто обязан рассказать всю правду. А вчера я вдруг осознал: ты давно готов к тому, чтобы узнать то, что я столько времени скрывал, готов к этой тяжкой ноше. Моей нерешительности есть лишь одно оправдание: тебе выпало столько испытаний, что я не мог добавить к ним ещё одно — самое тяжёлое.

Гарри ждал, но Думбльдор медлил.

— Я всё равно не понимаю...

— Вольдеморт хотел убить тебя в младенческом возрасте из-за пророчества, которое было сделано незадолго до твоего рождения. Он знал, что оно существует, но представления не имел, в чём его суть, и убивать тебя отправился в уверенности, что действует в соответствии с предсказанием. Но, к несчастью для самого себя, понял, что ошибался — проклятье не убило тебя, но отрикошетило и ударило по нему. Поэтому, вернувшись в своё тело, он твёрдо решил выяснить, что гласит пророчество. Его решимость подогревало то, что ты поразительным образом избежал гибели при столкновении с ним. Он хотел знать, как тебя уничтожить. Это и есть оружие, которое он столь упорно искал с момента своего возвращения.

Солнце взошло высоко, и всё вокруг купалось в его лучах. Стекла шкафа, где хранился меч Годрика Гриффиндора, казались белыми, непрозрачными; на полу серебристыми дождевыми каплями сверкали обломки раскиданных инструментов. За спиной Гарри в своём пепельном гнезде тихо курлыкал малыш Янгус.

— Пророчество разбилось, — без выражения сказал Гарри. — Я тащил Невилля по ступеням... там... в комнате, где арка... его роба порвалась, и оно выпало...

— Выпала запись, хранившаяся в департаменте тайн. Но пророчество было адресовано некоему лицу, которое прекрасно его помнит.

— А кто это? — спросил Гарри. Но он уже знал ответ.

— Я, — ответил Думбльдор. — Это произошло шестнадцать лет назад, холодным, дождливым вечером, в гостиничном номере при «Башке Борова». Я пошёл туда на встречу с претенденткой на должность преподавателя прорицаний, хотя, вообще говоря, не хотел оставлять этот предмет в программе. Но претендентка оказалась праправнучкой одной очень знаменитой и очень одарённой прорицательницы, и я считал, что хотя бы из вежливости должен с ней встретиться. Она разочаровала меня — я не обнаружил и следа дарования. Со всей возможной любезностью я отказал ей и повернулся, чтобы уйти.

Думбльдор встал, прошёл к чёрному шкафу, рядом с которым стоял шест Янгуса. Наклонился, снял крючок и вытащил полую каменную чашу с выгравированными по краям рунами — ту самую, что показала Гарри, как его отец издевался над Злеем. Потом вернулся к столу, поставил дубльдум, поднёс к виску палочку. Извлёк из головы серебристую паутинку мысли, поместил в чашу. Сел за стол и задумчиво уставился на клубящиеся в дубльдуме мысли. Затем, со вздохом, легонько коснулся их кончиком волшебной палочки.

Над чашей встала фигура, укутанная в многочисленные шали, в очках, увеличивавших глаза до невероятных размеров, и начала медленно вращаться. Ноги её при этом оставались в чаше. Потом Сибилла Трелани заговорила, не обычным своим загадочным, загробным голосом, а грубо, хрипло -на памяти Гарри так однажды уже было.

— Близится тот, кто сумеет победить Чёрного лорда... он будет рождён на исходе седьмого месяца теми, кто трижды бросал ему вызов... Чёрный лорд отметит его как равного себе... но ему дарована сила, о которой неведомо Чёрному лорду... один из них умрёт от руки другого, выжить в схватке суждено лишь одному... тот, кто сумеет победить Чёрного лорда, родится на исходе седьмого месяца...

Медленно вращавшаяся Трелани тихо опустилась и растворилась в клубящемся веществе.

В кабинете стояло гробовое молчание. Ни профессор Думбльдор, ни Гарри, ни портреты не издавали ни звука. Даже Янгус затих.

— Профессор Думбльдор? — еле слышно позвал Гарри: Думбльдор, не отрывая глаз от дубльдума, погрузился в глубокие раздумья. — Это... это значит... что это значит?

— Это значит, — ответил Думбльдор, — что примерно шестнадцать лет назад, в конце июля, родился некто, у кого есть шанс убить лорда Вольдеморта. А до этого родители мальчика трижды бросали Вольдеморту вызов.

Гарри показалось, что над его головой вот-вот сомкнётся чёрная пучина. Снова стало трудно дышать.

— То есть, это... я?

Думбльдор внимательно посмотрел на него сквозь очки.

— Знаешь, что странно, Гарри, — очень тихо заговорил он. — Пророчество Сибиллы могло касаться вовсе не тебя. В том году в конце июля родилось двое детей. Родители обоих были членами Ордена Феникса, причём и те и другие трижды чудом избежали гибели от рук Вольдеморта. Один из мальчиков, разумеется, ты. Второй — Невилль Длиннопопп.

— Но тогда... почему на пророчестве моё имя, а не Невилля?

— Официальная запись была изменена примерно через год после нападения на тебя Вольдеморта, — пояснил Думбльдор. — Хранителю Зала Пророчеств дело показалось очевидным. Он был уверен: Вольдеморт хотел убить именно тебя, потому что твёрдо знал, о ком говорится в пророчестве.

— То есть... это могу быть и не я? — спросил Гарри.

— Боюсь, теперь уже нет сомнений, что это ты, — проговорил Думбльдор. Было видно, что каждое слово даётся ему с огромным трудом.

— Но вы сказали... Невилль тоже родился в конце июля... и его мама с папой...

— Ты забываешь о второй части пророчества... То, что Вольдеморт сам отметит этого мальчика как равного себе. Он это сделал, Гарри. Он выбрал тебя, а не Невилля, и отметил шрамом, который стал и твоим благословением, и твоим проклятием.

— Но он мог выбрать не того! — воскликнул Гарри. — Отметить неправильно!

— Он выбрал ребёнка, который, по его мнению, представлял большую опасность, — сказал Думбльдор. — Кстати, заметь: он выбрал не чистокровного колдуна — а только такие, в соответствии с его воззрениями, достойны существовать в нашем мире. Вольдеморт выбрал полукровку, такого же, как он сам. Ещё не зная тебя, он видел в тебе себя. Но не убил, как хотел, а лишь отметил шрамом, подарил тебе силу, будущее. И ты не один, а уже четыре раза ускользал от него — это не удалось ни твоим родителям, ни родителям Невилля.

— Но зачем он это сделал? — спросил Гарри. Всё его тело онемело, заледенело. — Зачем было пытаться убить меня тогда? Надо было подождать, когда мы с Невиллем станем постарше, и посмотреть, кто окажется более опасным, его и убить...

— Пожалуй, с практической точки зрения это было бы разумнее, — согласился Думбльдор, — но Вольдеморт не всё знал о пророчестве. В гостинице при «Башке борова», которую Сибилла Трелани выбрала из-за дешевизны, всегда проживала более, скажем так, занятная клиентура, чем в «Трёх метлах». В чём ты и твои друзья, да и я сам тоже, убедились ценою больших неприятностей. Я, разумеется, знал, что это не место для приватной беседы. Но, назначая там встречу с Сибиллой Трелани, я никак не предполагал, что услышу нечто достойное постороннего внимания. Моей — нашей — единственной удачей было то, что подслушивающего обнаружили в самом начале пророчества и вышвырнули вон из гостиницы.

— Так что он слышал только...?

— Начало, ту часть, где предсказывается рождение мальчика в конце июля и то, что его родители трижды бросали вызов Вольдеморту. Таким образом, Вольдеморт не мог знать, что, попытавшись убить тебя, рискует передать тебе свою силу, отметить как равного. Поэтому ему не пришло в голову, что, возможно, следует подождать и выяснить побольше. Он не знал, что ты будешь обладать силой, о которой ему неведомо...

— Но я ей не обладаю! — сдавленно закричал Гарри. — У меня нет ничего такого, чего не было бы у него, я не умею сражаться так, как он сегодня, не могу завладевать людьми, не могу... убивать...

— В департаменте тайн есть комната, — перебил Думбльдор, — её всегда держат закрытой. Там хранится некая сила, более чудесная и одновременно более страшная, чем смерть, человеческий интеллект или природные стихии. Это, вероятно, самое загадочное из того, что там изучают. Сила, которая хранится в той комнате и которая дана тебе в таком количестве, совершенно неподвластна Вольдеморту. Эта сила заставила тебя броситься на помощь Сириусу. Она же не дала Вольдеморту завладеть тобой — в тебе так много того, что он презирает. В конечном итоге, оказалось неважно, что ты не умеешь блокировать сознание. Тебя спасло твоё сердце.

Гарри закрыл глаза. Если бы он не бросился спасать Сириуса, тот был бы жив... И, больше для того, чтобы не думать о Сириусе, Гарри спросил, не слишком интересуясь ответом:

— А в конце пророчества... там что-то такое... выжить в схватке...

— ...суждено лишь одному, — сказал Думбльдор.

— То есть, — произнёс Гарри, страшась своих слов и постепенно погружаясь в пучину отчаяния, — это означает, что... один из нас... в конце концов... должен убить другого?

— Да, — кивнул Думбльдор.

Долгое время они молчали. Откуда-то далеко, из-за стен кабинета, доносился шум голосов — видимо, школьники уже шли в Большой зал на завтрак. Поразительно, что в мире остались люди, которые хотят есть, смеются, которые не знают и не переживают, что Сириус Блэк навсегда ушёл из этого мира. Частью сознания Гарри ещё верил: отдёрни он завесу, и навстречу шагнул бы Сириус со своим обычным, похожим на лай, смешком... Но, несмотря на это, Сириус уже был чем-то очень-очень далёким...

— Гарри, я хочу ещё кое-что объяснить, — неуверенно пробормотал Думбльдор. — Ты, наверно, недоумевал, почему я не назначил тебя старостой? Должен признаться... я решил... что на тебе и так лежит слишком большая ответственность.

Гарри поднял глаза и увидел, что по щеке Думбльдора стекает слеза.

Глава 38.

ВТОРАЯ ВОЙНА НАЧИНАЕТСЯ

ТОТ-КТО-НЕ-ДОЛЖЕН-БЫТЬ-ПОМЯНУТ ВЕРНУЛСЯ

В кратком заявлении в пятницу вечером министр магии Корнелиус Фудж подтвердил, что Тот-Кто-Не-Должен-Быть-Помянут вернулся в страну и возобновил свою преступную деятельность.

«С глубоким сожалением вынужден подтвердить, что колдун, именующий себя лордом... в общем, все знают, кого я имею в виду, жив и вновь находится среди нас», — сказал репортёрам усталый и встревоженный министр. — "С не менее глубоким сожалением должен сообщить, что дементоры в массовом порядке покинули Азкабан, выразив нежелание продолжать работать на министерство магии. Мы полагаем, что в настоящее время они подчиняются лорду... Тому Самому.

Мы призываем колдовскую общественность проявлять бдительность. Министерство магии спешно издаёт памятки об элементарных правилах самозащиты и охраны жилищ, которые в текущем месяце начнут бесплатно рассылать по всем колдовским семьям".

Колдовская общественность с ужасом и волнением встретила это заявление — ведь вплоть до прошлой среды министерство заверяло всех в том, что «настойчивые слухи о возвращении Сами-Знаете-Кого не имеют под собой никаких оснований».

Обстоятельства, которые вынудили министерство столь резко сменить точку зрения, пока не ясны, но нам известно, что Тот-Кто-Не-Должен-Быть-Помянут и некоторые из его сторонников (так называемые Упивающиеся Смертью) в четверг ночью сумели пробраться в здание министерства магии.

К сожалению, нашим корреспондентам пока не удалось встретиться с Альбусом Думбльдором, восстановленным в должности директора школы колдовства и ведьминских искусств «Хогварц», а также в правах члена Международной Конфедерации Чародеев, и вновь назначенным Верховным Ведуном Мудрейха, который в течение последнего года упорно настаивал на том, что Сами-Знаете-Кто не только не умер — во что так хотелось верить колдовской общественности — но и вновь собирает армию, чтобы ещё раз попытаться захватить власть. Между тем, «мальчик, который остался жив»...

— Вот и ты, Гарри, я так и знала, что куда-нибудь тебя обязательно впихнут, — сказала Гермиона, взглянув на него поверх газеты.

Они были в больнице. Гарри сидел на краю кровати Рона. Гермиона читала вслух передовицу воскресного выпуска «Прорицательской». В ногах её кровати, свернувшись клубком, лежала Джинни, чью ногу мадам Помфри вылечила в мгновение ока. В кресле между двумя кроватями сидел Невилль — его нос тоже давно приобрел обычные форму и размер; Луна, которая забрела навестить больных, читала последний номер «Правдобора». Она держала журнал вверх ногами и, казалось, не слышала ничего вокруг.

— А-а, значит, он у нас опять «мальчик, который остался жив»? — саркастически бросил Рон. — Не чокнутый выскочка, как ещё недавно?

Он взял горсть шоколадушек из огромной кучи на тумбочке, бросил по штуке Гарри, Джинни и Невиллю, потом зубами разорвал обёртку своей конфеты. Руки у него были в глубоких шрамах, оставленных щупальцами мозгов — как сказала мадам Помфри, ничто не ранит так сильно, как мысли. Впрочем, от обильного смазывания умиротворяющим умащением д-ра Уббли шрамы быстро затягивались.

— Да, Гарри, они тебя совсем захвалили, — Гермиона быстро пробежала глазами статью. — «Одинокий голос правды... все считали его сумасшедшим, но он твердил своё... вынужденный мириться с насмешками и клеветой...» Хм-м-м, — нахмурилась она, — вижу, они забыли, что насмешки и клевета в основном распространялись их газетой...

Гермиона поморщилась и приложила руку к рёбрам. Проклятье Долохова, хотя и ослабленное из-за того, что он произнёс его про себя, причинило много бед, и, говоря словами мадам Помфри, это было «дело долгое». Гермиона каждый день пила по десять разных микстур, быстро поправлялась и начинала сильно скучать в больнице.

— "Сами-Знаете-Кто снова хочет захватить власть", страницы со второй по четвёртую, «О чём нам не рассказало министерство», страница пять, «Почему никто не слушал Альбуса Думбльдора», страницы с шестой по восьмую, «Эксклюзивное интервью с Гарри Поттером», страница девять... М-да, — Гермиона сложила и отшвырнула газету, — теперь у них есть, о чём писать, это уж точно. А интервью с Гарри вовсе не эксклюзивное, это то, что было в «Правдоборе»...

— Папа его продал, — обычным мечтательным тоном произнесла Луна, переворачивая страницу журнала. — И между прочим, за очень хорошие деньги, там что летом мы едем в экспедицию на поиски складкорогих стеклопов.

Гермиона некоторое время боролась с собой, затем сказала:

— Звучит заманчиво.

Джинни встретилась взглядом с Гарри и быстро отвернулась, пряча улыбку.

— Кстати, — Гермиона села прямее и опять поморщилась, — расскажите, что происходит в школе.

— Флитвик убрал болото, — сказала Джинни, — причём за три секунды. Но маленький кусочек, под окном, оставил и велел обнести верёвками...

— Зачем? — поразилась Гермиона.

— Говорит, очень уж здорово сделано, — пожала плечами Джинни.

— Он его оставил как памятник Фреду и Джорджу, — с набитым ртом промычал Рон. — Это всё они прислали, — добавил он, обращаясь к Гарри и показывая на гору шоколадушек. — С хохмазином-то, видно, полный порядок, а?

Гермиона посмотрела неодобрительно и спросила:

— Значит, как только Думбльдор вернулся, все беды закончились?

— Да, — кивнул Невилль, — всё пошло своим чередом.

— Филч, небось, счастлив? — спросил Рон и поставил перед собой шоколадушную карточку с Думбльдором, оперев её о кувшин с водой.

— Ничего подобного, — ответила Джинни. — Он ужасно горюет... — Она понизила голос до шёпота. — Всё твердит: Кхембридж — лучшее, что было с «Хогварцем» за всю его историю...

Все шестеро обернулись. На кровати напротив, уставившись в потолок, лежала профессор Кхембридж. Думбльдор вызволил её из плена; как ему это удалось, не знал никто — но он вернулся из леса без единой царапины. Кхембридж ничего не рассказывала — после возвращения в замок она, насколько знали ребята, вообще не произнесла ни слова. Что с ней сейчас, тоже было непонятно. Из встрёпанных мышиных волос, раньше всегда аккуратно уложенных, до сих пор торчали листья и веточки, но в остальном она выглядела как обычно.

— Мадам Помфри говорит, что это шок, — шепнула Гермиона.

— Скорее, тоска, — возразила Джинни.

— Зато если сделать вот так, она проявляет признаки жизни, — Рон пощёлкал языком. Кхембридж с полоумным видом села в постели.

— Что с вами, профессор? — крикнула мадам Помфри, высовывая голову из своего кабинета.

— Ничего... ничего... — отозвалась Кхембридж, опускаясь на подушки. — Должно быть, приснилось...

Гермиона и Джинни, прыснув, уткнулись в одеяло.

— Кстати о кентаврах, — немного успокоившись, сказала Гермиона, — кто сейчас преподаёт прорицания? Фиренце останется?

— А куда ему деваться, — пожал плечами Гарри, — кентавры его назад не примут.

— Наверно, они с Трелани оба будут вести занятия, — предположила Джинни.

— Спорим, Думбльдор жалеет, что не смог отделаться от Трелани, — промычал Рон, прожевывая четырнадцатую шоколадушку. — И вообще, предмет абсолютно бесполезный, Фиренце тоже не лучше...

— Как ты можешь так говорить? — воскликнула Гермиона. — Ведь теперь мы знаем, что бывают настоящие пророчества!

У Гарри заколотилось сердце. Он не говорил ни Рону, ни Гермионе, ни кому-то ещё о содержании пророчества. Все знали от Невилля, что оно разбилось, когда Гарри волок его по ступеням в Камере Смерти, и Гарри не разубеждал их. Он представлял себе лица друзей, когда они узнают, что он неизбежно должен стать либо убийцей, либо жертвой... Нет, он к этому не готов.

— Жалко, что оно разбилось, — тихо произнесла Гермиона, покачав головой.

— Да, жалко, — отозвался Рон. — Зато и Сами-Знаете-Кто не узнал, про что там было... Ты куда? — удивлённо и расстроенно воскликнул он, увидев, что Гарри встаёт.

— Э-э... к Огриду, — ответил Гарри. — Знаете, он только что вернулся, я обещал его навестить и рассказать, как вы тут.

— Тогда ладно, — проворчал Рон, поглядев на яркое голубое небо за окном. — Вот бы и нам с тобой.

— Передавай от нас привет! — крикнула вдогонку Гермиона. — И узнай, как дела у... у его маленького друга!

Гарри махнул рукой, чтобы показать, что всё слышал, и вышел из палаты.

Даже для воскресенья в замке было удивительно тихо. Все на улице, на солнышке, наслаждаются последними школьными днями, когда не надо делать уроков и ничего повторять. Гарри брёл по пустынному коридору, выглядывая в окна: кто-то носился над стадионом, играя в квидиш, а в озере, в сопровождении гигантского кальмара, плавали двое ребят.

Гарри никак не мог понять, хочется ему одиночества или нет; из компании он сразу порывался уйти, но стоило остаться одному, как хотелось общества. Хотя, пожалуй, и правда неплохо бы навестить Огрида, они ещё толком не разговаривали после его возвращения...

Едва спустившись с мраморной лестницы, Гарри увидел Малфоя, Краббе и Гойла. Они появились из двери справа, которая вела в слизеринскую общую гостиную. Гарри застыл на месте; то же сделали Малфой и компания. Все молчали; лишь со двора, в открытые двери, доносились крики, смех, плеск.

Малфой огляделся — проверял, нет ли поблизости учителей — затем повернулся к Гарри и прошипел:

— Ты покойник, Поттер.

Гарри поднял брови.

— Вот так номер, — сказал он, — чего ж я тогда хожу.

Гарри ещё не доводилось видеть Малфоя таким разъярённым; при виде бледного, острого, искажённого злобой лица он испытал какое-то отстранённое удовлетворение.

— Ты поплатишься, — свирепо выдохнул Малфой, — за то, что сделал с моим отцом... Уж я позабочусь.

— Дрожу от страха, — саркастически отозвался Гарри. — Ведь по сравнению с вами лорд Вольдеморт — так, пустячок... Что? — добавил он, заметив потрясение троицы при звуке ужасного имени. — Он же приятель твоего папаши? Ты же не боишься его, нет?

— Думаешь, ты теперь большой человек, Поттер, — процедил Малфой, вместе с Краббе и Гойлом надвигаясь на Гарри. — Подожди. Я тебя достану. Ты не можешь засадить моего отца в тюрьму...

— Уже смог, не так давно, — издевательски бросил Гарри.

— Дементоры ушли из Азкабана, — негромко сказал Малфой. — Папа и остальные очень скоро будут на свободе...

— Наверно, — согласился Гарри. — Но зато все будут знать, какое они дерьмо...

Рука Малфоя метнулась к волшебной палочке, но опередить Гарри было трудно — он выхватил палочку раньше, чем Малфой донёс руку до кармана.

— Поттер!

Крик звонко разнёсся по вестибюлю. На лестнице из подземелья показался Злей. Увидев его, Гарри вдруг испытал прилив невиданной злобы, намного сильнее той, что он испытывал к Малфою... Что бы ни говорил Думбльдор, Злея он не простит никогда... никогда...

— Что это ты делаешь, Поттер? — как всегда холодно осведомился Злей, подходя ближе.

— Думаю, каким проклятьем зачаровать Малфоя, сэр, — свирепо выпалил Гарри.

Злей потрясённо на него уставился.

— Немедленно убери палочку, — отрывисто приказал он. — Минус десять баллов с «Грифф...»

Злей бросил взгляд на гигантские песочные часы и усмехнулся.

— Вот оно что. У «Гриффиндора» уже не осталось баллов. В таком случае, Поттер, придётся просто...

— Начислить новые?

На пороге замка появилась профессор Макгонаголл. В одной руке она несла клетчатый саквояж, другой тяжело опиралась на трость, но в целом выглядела прекрасно.

— Профессор Макгонаголл! — воскликнул Злей, бросаясь к ней. — Вижу, вас выписали!

— Да, профессор Злей, — профессор Макгонаголл движением плеч сбросила дорожную мантию. — Теперь я как новенькая. Ну-ка, вы двое... Краббе... Гойл...

Она поманила их к себе царственным жестом. Краббе и Гойл приблизились, неловко шаркая ногами.

— Держите, — профессор Макгонаголл пихнула саквояж Краббе, а плащ — Гойлу, — отнесите-ка это наверх, ко мне в кабинет.

Краббе и Гойл повернулись и, тяжело ступая, зашагали вверх по мраморной лестнице.

— Прекрасненько, — сказала профессор Макгонаголл, глядя на песочные часы. — Думаю, Поттер и его друзья заслужили каждый по пятьдесят баллов за то, что мир узнал наконец о возвращении Сами-Знаете-Кого! Что скажете, профессор Злей?

— Что? — воскликнул Злей, хотя прекрасно расслышал слова Макгонаголл — Гарри был в этом уверен. — О... ну... мне кажется...

— Итак, по пятьдесят Поттеру, двоим Уэсли, Длиннопоппу и мисс Грэнжер, — провозгласила профессор Макгонаголл, и в нижнюю колбу гриффиндорских часов посыпался град рубинов. — Ах да, и пятьдесят мисс Лавгуд, — добавила она, и в часах «Равенкло» просыпалось вниз некоторое количество сапфиров. Далее... Насколько я поняла, вы, профессор Злей, хотели вычесть у «Гриффиндора» десять баллов? Прошу...

Десять рубинов перелетели обратно в верхнюю колбу, но внизу, тем не менее, осталось весьма внушительное количество.

— Ну-с, Поттер, Малфой, в такой замечательный день в помещении делать нечего, — бодро объявила профессор Макгонаголл.

Гарри не нужно было повторять дважды; он сунул палочку в карман и быстрым шагом направился к парадной двери, не оборачиваясь на Злея и Малфоя.

Потом он побрёл к хижине Огрида. Солнце палило нещадно. Вокруг, в траве, валялись школьники, они загорали, беседовали, читали воскресную «Прорицательскую газету», ели конфеты, поглядывали на Гарри; окликали его, махали руками, стремясь показать, что, как и «Прорицательская», отныне считают его героем. Гарри никому не отвечал. Он понятия не имел, что им известно о случившемся три дня назад, но... до сих пор расспросов избежать удавалось, и пусть так и остаётся.

Сначала, постучав в дверь хижины, Гарри подумал, что Огрида нет дома, но вскоре из-за угла выскочил Клык и, выражая свою радость, чуть не сбил Гарри с ног. Как выяснилось, Огрид был на огороде и собирал стручковую фасоль.

— А, Гарри! — просияв, воскликнул он, когда Гарри подошёл к ограде. — Заходи, заходи, попьём одуванчикового сока...

— Ну, как жизнь? — спросил Огрид уже за столом. Перед каждым стояло по стакану ледяного сока. — Ты... э-э... как себя чувствуешь, а?

По озабоченному лицу Огрида было понятно, что он имеет в виду не физическое состояние.

— Нормально, — поспешно ответил Гарри. Говорить о том, что Огрид подразумевал на самом деле, казалось немыслимым. — Лучше расскажи, где ты был?

— Скрывался в горах, — сказал Огрид. — В пещере, как Сириус, когда он...

Огрид осёкся, хрипло откашлялся, посмотрел на Гарри, отхлебнул сока.

— А теперь вот вернулся, — неловко закончил он.

— Выглядишь... поприятней, чем раньше, — заметил Гарри, намеренно уводя разговор в сторону.

— Чего...? А... да, — Огрид ощупал лицо своей огромной ручищей. — Гурпи стал намного лучше, намного. Так был рад, когда я вернулся, уж так рад. Он хороший парень, честно... я вот думаю, ему бы подружку...

В обычной жизни Гарри постарался бы отговорить Огрида от опасной затеи; из того, что в лесу поселится ещё один гигант, точнее гигантесса, возможно, ещё более дикая и необузданная, ничего хорошего не выйдет — но у Гарри почему-то не было сил на споры. Ему снова захотелось побыть одному и, чтобы поскорее завершить визит, он несколькими большими глотками осушил сразу полстакана.

— Теперь все знают, что ты говорил правду, — неожиданно и очень мягко сказал Огрид. Он внимательно смотрел на Гарри. — Так-то лучше, да?

Гарри пожал плечами.

— Знаешь... — Огрид наклонился к нему через стол. — Я Сириуса знал подольше твоего... Он умер на поле боя — как хотел...

— Он вообще не хотел умирать! — сердито воскликнул Гарри.

Огрид кивнул косматой головой.

— Конечно, не хотел, — согласился он. — Но всё равно, Гарри... он был не из тех, кто сидит дома, когда другие дерутся. Он бы извёлся, если б знал, что не бросился тебе на помощь...

Гарри вскочил.

— Мне надо навестить Рона и Гермиону, — как автомат сказал он.

— А, — расстроился Огрид. — А... ладно... тогда пока... заходи, как будет минутка...

— Да... хорошо...

Гарри бросился к двери, распахнул её, выскочил — Огрид даже не успел толком прощаться — и побрёл обратно. Все опять ему что-то кричали... Он зажмурился, мечтая, чтобы все исчезли, чтобы, когда он откроет глаза, во дворе никого не было...

Ещё несколько дней назад он многое отдал бы, чтобы колдовской мир поверил в возвращение Вольдеморта, в то, что он, Гарри, не лгун и не сумасшедший. Но теперь...

Он прошёл вдоль озера, сел на берегу, укрывшись за кустами от посторонних взглядов, и уставился на посверкивающую водную гладь, размышляя...

Может быть, ему потому так хочется быть одному, что после разговора с Думбльдором он остро чувствует свою обособленность от всего остального мира? Он словно окружён невидимым барьером. На нём лежит — всегда лежала — печать. Просто раньше он не понимал, что это значит...

И всё же, сидя здесь, на берегу, с невероятной тяжестью на сердце, с незаживающей раной в душе, он не мог испытывать страха. Светило солнце, отовсюду доносился смех, и, хотя Гарри чувствовал, что принадлежит какому-то совсем иному миру, ему было трудно поверить, что его жизнь непременно должна быть связана с убийством...

Он просидел очень долго, глядя на воду и стараясь не думать о крёстном, не вспоминать, как однажды, вон там, на другом дерегу, Сириус упал, отгоняя дементоров...

Только когда село солнце, Гарри понял, что замёрз. Он встал и пошёл к замку, утирая рукавом лицо.

***

За три дня до конца учебного года Рон и Гермиона вышли из больницы. Гермиона то и дело порывалась поговорить о Сириусе, но Рон всякий раз на неё шикал. Гарри не понимал, готов ли он к такому разговору; всё менялось в зависимости от настроения. Но он был уверен: несмотря на все теперешние несчастья, он будет очень скучать по «Хогварцу» на Бирючиновой аллее. Даже зная, почему необходимо проводить там лето, Гарри не мог изменить отношения к дому родственников. Наоборот, на этот раз думать о возвращении было совсем тошно.

Профессор Кхембридж покинула «Хогварц» за день до окончания семестра. Она крадучись вышла из больницы во время обеда, явно не желая афишировать свой отъезд, но, к несчастью для себя, встретилась с Дрюзгом, а тот решил воспользоваться последней возможностью и выполнить наказ Фреда и Джорджа. Полтергейст долго преследовал Кхембридж, звонко шлёпая её по спине то тростью, то носком, набитым мелом. Школьники высыпали в вестибюль смотреть, как она убегает, а завучи колледжей, хотя и пытались это пресечь, но без особого рвения. Профессор Макгонаголл, невнятно высказав пару упрёков, вернулась за стол и довольно громко выразила сожаление, что не может сама бежать за Кхембридж, подбадривая её криками, поскольку Дрюзг утащил палку.

Наступил последний вечер; все упаковали вещи и собирались идти на прощальный пир, а Гарри даже не начинал собираться.

— Уложишься завтра! — крикнул Рон, стоя у двери спальни. — Пошли, я умираю от голода.

— Я скоро... ты иди вперёд...

Рон ушёл, дверь закрылась, но Гарри не шевелился. Меньше всего на свете ему хотелось идти на пир. Наверняка Думбльдор в своей речи скажет что-нибудь про него и про Вольдеморта; собственно, всё это в прошлом году уже было...

Гарри стал вынимать из сундука скомканные робы, чтобы освободить место для аккуратно сложенных, и вдруг заметил в уголке плохо упакованный свёрток. Он наклонился, достал свёрток из-под кроссовок, посмотрел...

И сразу вспомнил: это дал ему Сириус перед самым отъездом с площади Мракэнтлен после Рождества. Хочу, чтобы ты этим воспользовался, если я тебе понадоблюсь...

Гарри очень медленно опустился на кровать и развернул упаковку. Из свёртка выпало маленькое квадратное зеркальце. Очень старое; грязное уж точно. Гарри поднёс зеркальце к лицу, увидел своё отражение.

Перевернул обратной стороной. Там рукой Сириуса было нацарапано:

«Это двустороннее зеркальце, второе — у меня. Если захочешь со мной поговорить, погляди в него и назови моё имя; ты появишься в моём зеркале, а я — в твоём. Мы с Джеймсом всегда переговаривались так, когда отбывали разные наказания».

Сердце зачастило, чуть не выпрыгивая из груди. Он вспомнил, что четыре года назад видел в Зеркале своих родителей. Значит, он сможет опять говорить с Сириусом, и прямо сейчас!...

Гарри огляделся, чтобы убедиться, что никого нет. Потом посмотрел на зеркало. Дрожащими руками поднёс к лицу и громко, чётко сказал: «Сириус».

От дыхания гладкая поверхность затуманилась. Гарри поднёс зеркальце ближе и, очень отчётливо выговаривая каждую букву, так что слова звонким эхом разносились по комнате, позвал:

— Сириус Блэк!

Ничего. Из зеркала смотрела разочарованная физиономия, определённо, его собственная...

У Сириуса не было с собой этого зеркальца, когда он ушёл в арку, сказал тихий голосок в голове. Поэтому ничего не получается...

Гарри пару секунд сидел неподвижно, потом бросил зеркальце в сундук. Оно разбилось. На протяжении долгой, счастливой, сияющей минуты он был уверен, что сейчас увидит Сириуса, поговорит с ним...

Разочарование жгло горло; Гарри встал и принялся как попало бросать свои вещи в сундук, поверх зеркальца...

И тут ему в голову пришла одна мысль... Гораздо лучше зеркала... много, много лучше... как же он раньше не додумался... почему раньше не спросил?

Он выскочил из спальни и понёсся вниз по винтовой лестнице, стукаясь на бегу о стены и не замечая этого; пролетел по общей гостиной, быстро пролез в отверстие и помчался по коридору, не обращая внимания на несущиеся вслед крики Толстой Тёти:

— Пир вот-вот начнётся, можешь не успеть!

Но Гарри не собирался на пир...

Почему, когда совсем не нужно, везде полно привидений, а сейчас...

Он бежал по лестницам, по коридорам и не видел никого, ни мёртвых, ни живых. Очевидно, все в Большом зале. Перед кабинетом заклинаний Гарри выдохся, резко остановился и безутешно подумал, что придётся ждать до конца пира...

Но именно тогда, когда он потерял последнюю надежду, в конце коридора проплыла прозрачная фигура.

— Эй! Эй, Ник! НИК!

Сэр Николас де Мимси-Порпиньон обернулся, просунув сквозь стену ненадёжно сидящую на шее голову в экстравагантной шляпе с пером.

— Добрый вечер, — призрак вытянул из стены всё тело и улыбнулся Гарри. — Значит, я не один опаздываю?

— Ник, можно тебя кое о чём спросить?

Почти Безголовый Ник сунул палец под тугой воротник и, в задумчивости, принялся его оттягивать. Это занятие он прекратил только тогда, когда чуть не перерезал себе шею окончательно.

— Э-м... сейчас, Гарри? — в явном замешательстве спросил Ник. — А подождать нельзя? Может быть, после пира?

— Нет... Ник... пожалуйста, — взмолился Гарри. — Мне очень нужно. Пойдём сюда.

Гарри открыл дверь в ближайший кабинет.

— Ну хорошо, — вздохнул Почти Безголовый Ник, смиряясь со своей участью. — Не могу сказать, что я этого не ждал.

Гарри вежливо открыл перед ним дверь, но призрак проскользнул сквозь стену.

— Ждал чего? — спросил Гарри, закрывая дверь.

— Что ты придёшь ко мне, — Ник подплыл к окну и посмотрел на тёмный двор. — Это случается время от времени... когда кто-то переживает... потерю.

— Значит, — сказал Гарри, не давая увести разговор в сторону, — ты был прав. Я пришёл.

Ник промолчал.

— Это потому, — начал Гарри, внезапно обнаружив, что разговор предстоит неловкий, — потому... что ты мёртвый. Но ты ведь здесь, правда?

Ник вздохнул, продолжая глядеть в окно.

— Так ведь? — настаивал Гарри. — Ты умер, но я с тобой разговариваю... ты можешь ходить по «Хогварцу» и всё такое, правда?

— Да, — еле слышно подтвердил Почти Безголовый Ник. — Могу ходить и говорить, да.

— Значит, ты вернулся оттуда, да? — напористо продолжал Гарри. — Люди могут оттуда возвращаться, верно? В виде привидений. Полностью исчезать необязательно. Да? — нетерпеливо прибавил он, поскольку Ник молчал.

Призрак поколебался, затем промолвил:

— Не все могут возвращаться в виде привидений.

— Что ты хочешь этим сказать? — тут же спросил Гарри.

— Только... колдуны.

— А, — всего и сказал Гарри. Он чуть не засмеялся от облегчения. — Тогда всё в порядке! Тот, о ком я говорю, колдун. Значит, он может вернуться, да?

Ник отвернулся от окна и трагически посмотрел на Гарри.

— Он не вернётся.

— Кто?

— Сириус Блэк, — ответил Ник.

— Но ты же вернулся! — гневно закричал Гарри. — Ты вернулся!... Ты умер... но не исчез...

— Колдуны могут оставить на земле свой отпечаток, который бледной тенью станет бродить там, где когда-то бывали их живые тела, — горестно проговорил Ник. — Однако редкие колдуны выбирают этот путь.

— Почему? — спросил Гарри. — В любом случае... неважно... Пусть это не принято, Сириус вернётся, я знаю, что вернётся.

И так сильна была его вера, что он повернулся к двери, чтобы встретить Сириуса, перламутрово-белого, прозрачного, но улыбающегося, спешащего навстречу.

— Он не вернётся, — повторил Ник. — Очевидно, что он... пошёл дальше.

— Что значит «дальше»? — выпалил Гарри. — Куда «дальше»? Слушай... вообще, что бывает, когда умираешь? Куда надо идти? Почему не все возвращаются? Почему здесь не так уж много привидений? Почему...?

— Я не знаю ответов на эти вопросы, — отозвался Ник.

— Но ты же мёртвый, — устало сказал Гарри. — Кто может знать лучше тебя?

— Я боялся смерти, — пробормотал Ник. — И решил остаться. Иногда я думаю, что мне, наверное, следовало бы... понимаешь, это ведь не тут и не там... точнее, я не тут и не там... — Он издал тихий, печальный смешок. — Я ничего не знаю о таинстве смерти, Гарри, поскольку вместо неё выбрал жалкое подобие жизни. Насколько мне известно, учёные колдуны в департаменте тайн исследуют эти вопросы...

— Не говори мне о департаменте тайн! — свирепо крикнул Гарри.

— Извини, что не помог, — мягко произнёс Ник. — Ну... надеюсь, ты меня извинишь... понимаешь, пир...

И вышел из комнаты, оставив Гарри в одиночестве. Гарри стоял и невидящим взглядом смотрел на стену, за которой исчез призрак.

Лишившись надежды увидеть Сириуса или поговорить с ним, он словно бы во второй раз потерял своего крёстного отца. Гарри грустно побрёл по пустынному замку. Наверно, он уже никогда не будет весёлым...

Свернув в коридор, где висел портрет Толстой Тёти, он увидел, что кто-то вешает на доску объявлений какую-то бумажку, и, присмотревшись повнимательнее, понял, что это Луна. Спрятаться было некуда, она, скорее всего, слышала шаги, и вообще, у Гарри не было сил прятаться.

— Привет, — неопределённым тоном сказала Луна, оглядываясь и отходя от доски.

— Почему ты не на пиру? — спросил Гарри.

— Понимаешь, я осталась без вещей, — преспокойно объяснила Луна. — У меня всё время что-нибудь крадут и прячут. А сегодня последний вечер, надо всё собрать, вот я и развешиваю объявления.

И она показала на доску, на список пропавших у неё вещей и книг, завершающийся слёзной просьбой их вернуть.

В груди Гарри зашевелилось какое-то непонятное чувство, но не злость и не горе, которые переполняли его после смерти Сириуса. Прошло несколько секунд, прежде чем он осознал, что это жалость.

— Почему они прячут твои вещи? — спросил он, хмуря лоб.

— О... ну... — она пожала плечами. — Наверно, потому, что считают меня странной. Меня ведь даже называют «Психуной» Лавгуд.

Гарри посмотрел на неё и ещё сильнее почувствовал жалость — до боли в груди.

— Это ещё не повод прятать твои вещи, — объявил он. — Хочешь, помогу их искать?

— Нет, спасибо, — улыбнулась Луна. — Сами вернутся, так всегда бывает. Просто я надеялась уложить их сегодня вечером. Но... ты-то почему не на пиру?

Гарри пожал плечами.

— Не хочется.

— Понимаю, — Луна странно посмотрела на него туманными, выпуклыми глазами. — Я так и подумала. Тот человек, которого убили Упивающиеся Смертью, был твоим крёстным, да? Мне Джинни сказала.

Гарри коротко кивнул. Удивительно, но его не раздражает, что Луна говорит о Сириусе. Тут он вспомнил, что она, как и он, тоже видит тестралей.

— А у тебя, — начал он. — Я хочу сказать... у тебя умер кто-то из близких?

— Да, — просто ответила Луна. — Мама. Знаешь, она была необыкновенная ведьма, но только любила экспериментировать, и однажды её заклятие сработало совсем не так как надо. Мне было девять.

— Мне жаль, — промямлил Гарри.

— Да, это было очень тяжело, — лёгким тоном сказала Луна. — И мне до сих пор бывает очень грустно. Но у меня есть папа. И вообще, я ведь её ещё увижу.

— Точно? — неуверенно спросил Гарри.

Луна потрясла головой, словно не веря собственным ушам.

— Ой, перестань. Ты же их слышал, за завесой, разве нет?

— Ты имеешь в виду...

— В комнате, где арка. Их не видно, вот и всё. Но ты их слышал.

Они посмотрели друг на друга. Луна чуть-чуть улыбалась. Гарри не знал, что сказать, что думать; Луна верит в такие странные вещи... Но он тоже уверен, что слышал голоса.

— Ты точно не хочешь, чтобы я тебе помог? — спросил он.

— Нет-нет, — заверила Луна. — Я, наверно, пойду вниз, съем немного пудинга и подожду, пока вещи сами найдутся... так всегда бывает... Ладно, Гарри, желаю приятно провести каникулы.

— Да... Спасибо, тебе тоже.

Она стала удаляться, и, глядя ей вслед, Гарри вдруг почувствовал, что груз, висевший на душе, стал чуточку, чуточку легче.

***

За время поездки в «Хогварц-экспрессе» произошло несколько интересных событий. Во-первых, Малфой, Краббе и Гойл, которые всю неделю искали возможности пообщаться с Гарри без свидетелей, подкараулили его, когда он возвращался из туалета. Они вполне могли бы достичь желаемого результата, если бы по глупости не устроили засаду около купе, где ехали члены Д.А. Увидев через стекло, что происходит, Эрни Макмиллан, Ханна Аббот, Сьюзан Боунс, Джастин Финч-Флетчи, Энтони Голдштейн и Терри Бут бросились на выручку. Когда они закончили демонстрировать владение многочисленными заклятиями, которым их научил Гарри, Малфой и его дружки превратились в гигантских слизней в хогварцевской форме. Гарри, Эрни и Джастин взвалили их на багажную полку и оставили тихо истекать какой-то мерзостью.

— Жду не дождусь, когда мы приедем. Хочу посмотреть на выражение лица мамаши Малфоя, когда он сойдёт с поезда, — сказал Эрни, с удовлетворением наблюдая за корчами Драко. Эрни никак не мог простить, что во время своей короткой службы в инспекционной бригаде Малфой вычел баллы у «Хуффльпуффа».

— Зато мамаша Гойла будет довольна, — заметил Рон, который заглянул в купе узнать, что за шум. — Он выглядит куда лучше прежнего... Кстати, Гарри, подъехала тележка с едой, если хочешь что-то купить...

Гарри поблагодарил всех за помощь, отправился вслед за Роном в их купе и купил огромную стопку котлокексов и кучу тыквеченек. Гермиона по своему обыкновению читала «Прорицательскую газету», Джинни разгадывала кроссворд в «Правдоборе», Невилль гладил мимбулюс мимблетонию, которая за год здорово подросла и при прикосновении издавала странные, воркующие звуки.

Гарри и Рон почти всю дорогу играли в колдовские шахматы, а Гермиона вслух зачитывала отрывки из газеты. Там теперь было полно статей про то, как отгонять дементоров, про усилия, предпринимаемые министерством с целью поимки Упивающихся Смертью, а также множество истерических писем, авторы которых вот только что, нынче утром, видели лорда Вольдеморта, прошедшего мимо окон...

— Это только начало, — хмуро вздохнула Гермиона, складывая газету. — Но ждать осталось недолго...

— Эй, Гарри, — тихо сказал Рон и кивнул на дверное стекло.

Гарри оглянулся. Мимо проходили Чу и Мариэтта Даблин в вязаном шлеме. Глаза Гарри и Чу на мгновение встретились. Чу вспыхнула и пошла дальше. Гарри перевёл взгляд на доску и успел заметить, как слон Рона прогоняет его пешку с отведённой ей клетки.

— А что, собственно, между вами... э-э... происходит? — негромко спросил Рон.

— Ничего, — вполне правдиво ответил Гарри.

— Я слышала, что она... м-м... встречается с кем-то другим, — осторожно заметила Гермиона.

Гарри с удивлением обнаружил, что это известие нисколько его не задевает. Чу и всё, что с ней связано, остались в далёком прошлом... казалось, это вообще было не с ним. После смерти Сириуса он испытывал нечто подобное по отношению к очень многим вещам... Последний раз он видел Сириуса всего неделю назад, но она длилась вечность и растянулась на две вселенные: одна, где сейчас был Сириус, и другая — где его не было.

— Тебе повезло, что ты от неё отделался, дружище, — убеждённо сказал Рон. — В смысле, она, конечно, красивая и всё прочее, но тебе нужен кто-нибудь повеселее.

— Может, с кем-то другим она вполне весёлая, — пожал плечами Гарри.

— А с кем она встречается? — спросил Рон у Гермионы, но ответила Джинни:

— С Майклом Корнером.

— С Майклом... но... — Рон весь извернулся, чтобы взглянуть на сестру. — С ним же встречалась ты!

— А теперь не встречаюсь, — объявила Джинни. — Ему не понравилось, что «Гриффиндор» выиграл у «Равенкло», он обиделся, так что я дала ему отставку, а он побежал утешаться к Чу. — Джинни рассеянно потёрла нос кончиком пера, перевернула «Правдобор» вверх ногами и стала проверять ответы. Рон сидел с крайне обрадованным видом.

— Я всегда знал, что он идиот, — сообщил Рон и стал подталкивать своего ферзя к дрожащей от страха ладье Гарри. — Рад за тебя. В следующий раз... выбирай... кого-нибудь... получше.

И он украдкой посмотрел на Гарри.

— Я уже выбрала — Дина Томаса. По-твоему, он лучше? — довольно равнодушно спросила Джинни.

— ЧТО? — закричал Рон и опрокинул шахматную доску. Косолапсус бросился догонять фигуры, а на багажной полке сердито заклекотали Хедвига и Свинринстель.

На подъезде к вокзалу «Хогварц-экспресс» стал замедлять ход, и Гарри подумалось, что никогда ещё он не испытывал столь острого нежелания покидать поезд. Интересно, что будет, если я откажусь выходить и всё, мелькнуло у него в голове, останусь в купе до первого сентября, а потом поеду обратно в «Хогварц». Но, когда поезд, пыхая паром, затормозил у перрона, Гарри снял с багажной полки клетку с Хедвигой и, как обычно, приготовился вытаскивать сундук.

Потом контролёр знаком показал Гарри, Рону и Гермионе, что они могут пройти сквозь волшебный барьер между платформами девять и десять. По ту сторону Гарри ждал сюрприз: его встречала целая группа людей, появления которых на вокзале он никак не ожидал.

Здесь был Шизоглаз Хмури, очень зловещий в низко надвинутом на волшебный глаз котелке (как, впрочем, и без него). Он стоял, завернувшись в объёмистый дорожный плащ, и сжимал узловатыми пальцами длинный посох. Бомс держалась чуть позади него; волосы цвета розовой жевательной резинки ярко сверкали на солнце, лучи которого просачивались сквозь пыльное потолочное стекло. На Бомс были джинсы с огромным количеством заплаток и ярко-фиолетовая футболка с надписью «Чёртовы Сестрички». Рядом с ней топтался Люпин — бледный, седеющий, в длинном, протёртым до дыр плаще, прикрывавшем затасканные брюки и джемпер. Впереди всех стояли мистер и миссис Уэсли в своей лучшей мугловой одежде и Фред с Джорджем в новёхоньких, с иголочки, куртках из ярко-зелёного чешуйчатого материала.

— Рон, Джинни! — закричала миссис Уэсли и бросилась обнимать детей. — О, и... Гарри, дорогой, как ты?

— Отлично, — соврал Гарри, тут же попадая в крепкие объятия. Через плечо миссис Уэсли он увидел, в каком изумлении Рон таращится на обновки близнецов.

— Это ещё что такое? — спросил Рон, показывая на куртки.

— Высококачественная драконья кожа, братишка, — ответил Фред и легонько подёргал за молнию. — Бизнес процветает, так что мы решили себя побаловать.

— Привет, — сказал Люпин, когда миссис Уэсли отпустила Гарри и стала здороваться с Гермионой.

— Здравствуйте, — ответил Гарри. — Я не ждал... зачем вы здесь?

— Ну, — чуть улыбнулся Люпин, — мы подумали, что неплохо бы поболтать с твоими дядей и тётей, прежде чем отпустить тебя к ним домой.

— Не думаю, что это хорошая мысль, — тут же высказал своё мнение Гарри.

— А я думаю, — пророкотал Хмури и, хромая, подошёл ближе. — Это они, да, Гарри?

Он ткнул большим пальцем себе за плечо, видно, заметив кого-то магическим глазом сквозь затылок и котелок. Гарри отклонился немного влево и посмотрел, куда показывает Хмури. Как и следовало ожидать, он увидел всех троих Дурслеев, явно пришедших в ужас от встречающей Гарри делегации.

— А, Гарри! — сказал мистер Уэсли, отворачиваясь от родителей Гермионы, которых только что с восторгом приветствовал, и которые теперь по очереди обнимали Гермиону. — Ну что... побеседуем?

— Пожалуй, Артур, — ответил Хмури.

Они с мистером Уэсли первыми пошли через здание вокзала навстречу Дурслеям. Те стояли неподвижно, будто вросли в землю.

— Добрый день, — любезно поздоровался мистер Уэсли с дядей Верноном, резко затормозив прямо перед ним. — Вы, вероятно, меня помните? Я — Артур Уэсли.

Два года назад мистер Уэсли единолично и почти до основания разрушил гостиную в доме Дурслеев — Гарри очень удивился бы, узнав, что дядя Вернон его не помнит. Лицо дяди и вправду приобрёло густой красно-коричневый цвет, он свирепо воззрился на мистера Уэсли, но промолчал, возможно, потому, что «враги» вдвое превосходили их численностью. Испуганная и сконфуженная тётя Петуния постоянно озиралась, видно, опасаясь, что кто-то из знакомых увидит её в столь неподходящей компании. Дудли, между тем, силился стать как можно меньше и незаметнее — задача, для него практически невыполнимая.

— Мы хотели поговорить о Гарри, — сказал мистер Уэсли, не переставая улыбаться.

— Да, — прорычал Хмури. — О том, как с ним надо обращаться.

Усы дяди Вернона заискрились от возмущения. Он заговорил, обращаясь исключительно к Хмури — возможно, решив из-за котелка, что видит перед собой родственную душу.

— Не знал, что происходящее в моём доме хоть в малейшей степени касается вас...

— Того, чего ты не знаешь, Дурслей, хватило бы на несколько толстых книг, — пророкотал Хмури.

— Касается — не касается, неважно, — вмешалась Бомс, розовые волосы которой, похоже, до такой степени оскорбляли эстетическое чувство тёти Петунии, что она предпочла закрыть глаза, лишь бы их не видеть. — Важно то, что, если мы узнаем, что с Гарри происходит что-то нехорошее...

— А будьте уверены, мы узнаем, — вежливо добавил Люпин.

— Да, — сказал мистер Уэсли, — даже если вы не разрешите Гарри пользоваться фелитоном...

— Телефоном, — шепнула Гермиона.

— ...словом, если мы узнаем, что с Поттером плохо обращаются, вы за это ответите, — закончил Хмури.

Дядя Вернон свирепо надулся — ярость превзошла страх, который он испытывал перед этой компанией придурков.

— Вы мне угрожаете, сэр? — осведомился он, да так громко, что на них стали оборачиваться.

— Угрожаю, — подтвердил Шизоглаз, по-видимому, крайне довольный, что дядя Вернон так быстро ухватил суть происходящего.

— А я похож на человека, которому можно угрожать? — пролаял дядя Вернон.

— Ну... — Хмури отодвинул со лба котелок, открыв страшно вращающийся волшебный глаз. Дядя Вернон в ужасе отпрыгнул и больно ударился о багажную тележку. — Я бы сказал, очень похож, Дурслей.

Он отвернулся от дяди Вернона и посмотрел на Гарри.

— Ну, Поттер... кричи, если что. Если от тебя не будет известий в течение трёх дней, мы кого-нибудь пришлём...

Тётя Петуния жалобно заскулила. Было ясно, что она в ужасе: что скажут соседи, если увидят у дверей её дома таких людей?

— До свидания, Поттер, — корявой рукой Хмури пожал плечо Гарри.

— Будь здоров, — тихо сказал Люпин. — Не пропадай.

— Гарри, мы заберём тебя, как только сможем, — шепнула миссис Уэсли и обняла его.

— Скоро увидимся, дружище, — взволнованно проговорил Рон, прощаясь с Гарри за руку.

— Очень скоро, Гарри, — серьёзно добавила Гермиона. — Обещаем.

Гарри кивнул. Он не находил слов, чтобы объяснить, насколько для него важно то, что они сейчас рядом. Поэтому он просто улыбнулся, поднял в знак прощания руку, повернулся и первым вышёл из здания вокзала на залитую солнцем улицу. Дядя Вернон, тётя Петуния и Дудли поспешили за ним.

Библиотека All-Fantasy


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)