Восточная империя

Фред Саберхаген

Восточная империя

Эта книга написана в жанре фантастики. Все персонажи и события в ней являются вымышленными, и любое сходство с реальными людьми или событиями совершено случайно.

Части этого произведения издавались в существенно отличной форме:

«Разоренные земли», 1968; «Черные горы», 1971; «Изменяющаяся Земля», 1973

Предисловие Роджера Желязны

Фред Саберхаген вовсе не похож на создателя берсеркеров, секретаря графа Дракулы или палача Инки. Однако именно эти образы приходят на ум, когда упоминается его имя, поскольку именно они запоминаются лучше всего. Поэтому я хочу разрушить всякое впечатление о нем, как о современном Лавкрафте, отметив для тех, кто открывает эту книгу, что Фред – сердечный, остроумный, эрудированный человек, у которого есть замечательная жена Джоан, математик, и трое самых хорошо воспитанных детей, каких мне доводилось встречать: Джилл, Эрик и Том. Он любит хорошо поесть и выпить, любит поговорить. Его манера работать, похоже, лучше моей собственной, а своему умению обращаться с фактическими материалами он обязан тем, что одно время писал для «Британской энциклопедии».

Мне понравилось, как пишет Фред, еще до того, как я с ним встретился, а теперь, когда мы стали почти соседями, я с радостью познакомился с ним. Я недавно вернулся из путешествия и в самолете закончил читать его роман «Маска солнца». После этого у меня создалось впечатление, что он ничего не может делать плохо. Этот роман содержал самую интригующую завязку, с какой мне пришлось встретиться за долгое время, планомерно и скрупулезно ведущую к действительно необычным обстоятельствам и сюжету. Совокупность используемых парадоксов является образцом точности и симметрии. (Я вполне мог бы добавить и «красочной образности и выписанности характеров», а также того рода «эрудиции, которая не заслоняет собой, а улучшает произведение».) И я, незадолго до этого прочитавший его «Дело Холмса-Дракулы», был достаточно полон свежих впечатлений, чтобы оценить и контраст и сходство. Меня поразила та явная легкость, с которой в главах (принадлежащих якобы то перу самого автора, то доктора Джона Ватсона), написанных в совершенно индивидуальной манере, воссоздавалось полное ощущение атмосферы викторианской англии без каких-либо отклонений от сюжета. Это произведение сильно отличалось от «Маски солнца», но было написано с таким же мастерством, тщательностью и вниманием к деталям.

Все это я говорю для того, чтобы показать: Фред Саберхаген писатель многосторонний. Но Фреду присуще нечто большее, чем просто техника. Сядьте и прочтите десять страниц из любого его произведения, и вы начнете понимать, что в них заключено множество мыслей. Все взаимосвязано. (Я не считаю, что слово «органично» применимо к литературе. У меня это ассоциируется с книгой, через которую проросли грибы. В книгах Фреда нет грибов, но они составляют единое целое – уберите что-нибудь одно, и вся канва произведения неизбежно распадется на части, потому что он множество раз прошел по этим дорогам и доподлинно знает не только для чего ввел в произведение каждый дом, дерево, черную дыру, берсеркера и идею, но и то, где именно он это сделал.) Такое ясное и полное видение, ощущение, знание мира, который создаешь, всегда казалось мне отличительной чертой выдающегося писателя. Здесь нет ничего от каких бы то ни было поверхностных трюков – уловок, мишуры, стилистической пиротехники – этим-то и отличается запоминающаяся книга от той, что предоставляет развлечение на несколько часов и вскоре забывается.

Я мог бы закончить на этой ноте и не покривил бы душой, объявив, что «Восточная Империя» – это произведение совсем иного рода, что оно доставляет удовольствие и запоминается, после чего удалился бы и предоставил вам прочесть его. Но жизнь коротка, хорошие писатели весьма немногочисленны, и не часто выдается возможность поговорить о них, если только вы не критик или не составитель литературных обзоров (роли, ни одна из которых мне не подходит). К тому же о писательском ремесле и Фреде стоит сказать еще одно.

Раймонд Чандлер однажды заметил, что существуют писатели, пишущие по плану, такие, как, скажем, Агата Кристи, которые делают все в соответствии с замыслом, и есть другие, такие, как он сам, которые и сами заранее не знают, что должно произойти в их произведении, и получают удовольствие, оставляя простор для импровизации и открытий по мере продвижения вперед. Мне самому доводилось писать обоими способами, но я предпочитаю метод Чандлера, поскольку имеется определенное удовольствие в том, чтобы встречаться с неожиданностями в процессе работы. Я посмотрел на Фреда с этой точки зрения, и оказалось, что он тоже принадлежит к школе Чандлера. Если это ничего не говорит вам в плане психологии творчества, то по крайней мере позволяет понять, у каких писателей, вероятно, больше всего почитателей. И это важно. Бывают дни, когда такой писатель клянет свободный поиск, но обретет при этом удивительный душевный покой, и работа редко кажется просто лямкой, которую нужно тянуть. Приятно сознавать, что где-то вне разносторонности Фреда – и даже вне особого метафизического средоточия, при котором происходит тщательное затягивание всех сюжетных линий до полноценного их выражения – там, в укромном месте, где он впервые сводит все воедино, одно за другим, удивляясь и напряженно работая, ему доступна особая радость увязывания жизни с образами. Частица этой радости, я уверен, доходит и до читателя всех хороших произведений такого рода. Я ощущаю ее во всех романах Фреда.

Если требуется дополнительное подтверждение разносторонности Фреда Саберхагена, то вашему вниманию предлагается «Восточная империя». В этом романе, где своеобразно сочетаются его ранний и поздний стили, он создал замечательную смесь сказочной и научной фантастики, активного действия и глубоких размышлений.

КНИГА ПЕРВАЯ. РАЗОРЕННЫЕ ЗЕМЛИ

I. Слушай меня, Экумен

Когда сатрап Экумена бросил старика в подземелье Замка и попытался приступить к серьезному допросу, оказалось, что трудности только начинаются. Проблема была не в том, как можно было подумать при первом взгляде на старика, что узник был слишком хрупким и немощным, грозящим помереть от первой же доброй порции боли. Вовсе нет. Правда, как ни трудно было в это поверить, заключалась в обратном: старик в действительности оказался слишком крепким, его сила все еще защищала его. В течение всей долгой ночи он не только оборонялся, но и пытался сам нанести ответный удар.

Двое магов Экумена, Элслуд и Зарф, были самыми искусными из всех, кого сатрапу доводилось встречать западнее Черных гор, слишком сильными, чтобы им мог противостоять какой-то одинокий узник, особенно здесь, на их территории. И тем не менее старик не уступал им – вероятно, из гордости и упрямства, и, несомненно, понимая, что сопротивление может обратить против него силы столь могучие, что неизбежное поражение принесет стремительную и относительно безболезненную смерть.

В самые темные предутренние часы, когда человеческие силы иссякают, а нечеловеческие достигают своего пика, напряжение молчаливой борьбы нарастало. Экумен и его маги не могли определить, какие именно силы Запада призвал старик, но, безусловно, силы эти были незаурядными. Задолго до развязки Экумену почудилось, будто воздух в подземной темнице начал громко звенеть от столкновения противоборствующих сил, а зрение ввело сатрапа в заблуждение, убеждая, будто древние каменные своды как-то загадочно вытянулись и несколько отдалились. Ручная жаба Зарфа, обычно радостно скачущая во время допросов узников, теперь нашла убежище в подставке для факела у подножия ведущей наверх лестницы, сразу потеряв интерес к темным углам помещения. Там она замерла неподвижно, выпученными глазами провожая своего хозяина, когда тот проходил мимо.

Элслуд и Зарф суетились на краю ямы трехметровой глубины, на дне которой был прикован старик. Они манипулировали амулетами и чертили знаки на полу и на стенах. Они, конечно, жестикулировать могли вполне свободно – на уровне физических действий борьба проходила почти незаметно, как и можно было ожидать от поединка магов такого ранга.

Пока один из чародеев Экумена пытался заставить узника заговорить, второй стоял в стороне, перед приподнятым креслом сатрапа, совещаясь с ним. Все трое были уверены, что старик вождь, возможно, один из главных, у тех, кто называл себя Вольным Народом. Это были банды туземцев, получившие подкрепление в лице упрямых беженцев с других земель. Скрываясь в горах и непроходимых болотах, они вели нескончаемую партизанскую войну против Экумена.

Только благодаря чистому везению обычное прочесывание болот привело к захвату старика. Зарф с отрядом в сорок солдат наткнулся на него, спящего в лачуге. Теперь Экумен начинал понимать, что, если бы старик успел проснуться, они бы не смогли его захватить. Даже несмотря на теперешнее незавидное положение узника, Элслуд и Зарф вместе не смогли выпытать у него даже имени.

В глубине ямы мерцающий свет факела необычайно ярко отражался от цепей, сделанных из необычного металла. У ног старика темнела лужа крови, но ни одна ее капля не принадлежала ему. Перед ним без признаков жизни лежал один из тюремщиков Экумена. Этот человек неосторожно приблизился к закованному чародею и был неприятно удивлен, когда его собственный пыточный нож сам собой выскользнул из ножен, взлетел в воздух и по самую рукоять вонзился притупленным клинком в горло своего хозяина. После этого Экумен приказал всем своим людям удалиться и оставил в помещении только двух магов.

Позже, когда узник начал выказывать еле заметные признаки упадка сил, Экумен собрался было снова вызвать тюремщиков, чтобы выяснить, что могут сделать маленькие ножи и пламя. Но маги отсоветовали ему делать это, клянясь, что лучший способ продлить мучения, чтобы извлечь из жертвы полезные сведения, – продолжать начатое с помощью магии. Их гордость была уязвлена.

Сатрап подумал и предоставил магам делать дело по-своему, а сам в течение всех долгих часов допроса сидел, внимательно следя за всем происходящим. У него был высокий лоб и густая темная борода. Он был одет в простой плащ с черным и бронзовым; его черные сапоги нетерпеливо шаркали по каменному полу.

Лишь на исходе ночи – впрочем, здесь, в темнице, день и ночь ничем не отличались друг от друга – старик наконец нарушил молчание. Он заговорил, обращаясь к Экумену, и его слова, очевидно, не были заклинанием, ни тайным, ни явным, так как довольно ясно донеслись через заградительное пространство над ямой для пыток. Когда к концу речи силы жертвы начали иссякать, Экумен поднялся с кресла и наклонился вперед, чтобы лучше слышать. Лицо сатрапа в это мгновение выражало почтительность, словно он просто выказывал вежливость по отношению к человеку старше его по возрасту.

– Слушай меня, Экумен!

Ручная жаба ниже припала к полу, замерев при первых звуках этих слов.

– Слушай меня, потому что я – Арднех! Арднех – тот, кто ездит на Слоне, кто повелевает молниями, кто разрушает крепости, словно время, разъедающее истлевшую одежду. Ты убиваешь меня в этом воплощении, но я воскресну в другом человеческом существе. Я – Арднех, и в конце концов я убью тебя, и ты не воскреснешь.

Учитывая обстоятельства, Экумен понимал, что в угрозах нет никакой опасности. Однако слово «Слон» сразу привлекло его внимание. Когда оно прозвучало, он быстро глянул на своих магов. Зарф и Элслуд, встретившись с его взглядом, потупились, и он все свое внимание обратил на узника.

Теперь мука проступила на лице узника и звучала в его голосе. Заслоны рушились, силы его иссякали, и он быстро превращался в простого старика, каких тысячи, в обычную умирающую жертву. Напрягаясь, он прохрипел:

– Слушай меня, Экумен. Ни днем, ни ночью убью я тебя. Ни клинком, ни из лука. Ни пальцами, ни кулаком… Ни сухим, ни мокрым…

Экумен напрягся, чтобы расслышать еще что-нибудь, но губы старика перестали шевелиться. Теперь только отблески факела создавали иллюзию жизни на лице жертвы, так же, как и на лице палача, стоявшего у ее ног.

Звенящее противоборство невидимых сил быстро угасло в сыром воздухе. Когда Экумен со вздохом выпрямился, отворачиваясь от ямы, он не удержался и быстро глянул вверх, чтобы убедиться, что своды подземелья обрели привычные очертания.

Зарф, более молодой из двух магов, пошел открыть дверь и кликнуть тюремщиков, чтобы те позаботились о теле. Когда чародей вернулся, Экумен властно спросил:

– Вы осмотрите тело старика с особой тщательностью?

– Да, господин. – Голос Зарфа не выражал оптимизма по поводу результатов подобного вскрытия. Его ручная жаба, однако, теперь снова ожила и была готова приступить к делу. Она пронзительно заквакала, впрыгнув в яму, и начала свои обычные проделки над двумя телами. Экумен устало потянулся и начал подниматься по каменным ступеням. Кое-что было сделано, один из вождей бунтовщиков был убит. Но этого было недостаточно. Экумен не получил сведений, в которых нуждался.

На середине первого пролета винтовой лестницы он остановился, повернул голову и спросил:

– Что вы думаете об угрозах старика?

Элслуд, шедший тремя ступенями позади, склонил свою красивую седую голову, нахмурил четко очерченные брови и задумчиво сжал губы; но в данный момент он не мог придумать никакого ответа.

Пожав плечами, сатрап продолжил подъем. Ему пришлось преодолеть более ста каменных ступеней, чтобы выйти из темницы на залитый серым утренним светом замкнутый внутренний двор, оттуда – в галерею, а из галереи в башню, где помещались его личные покои. В нескольких местах Экумен, не останавливаясь, ответил на приветствия стражников в бронзовых шлемах.

Выйдя на поверхность, лестница вилась внутри массивных, недавно укрепленных стен Замка. Выступающая галерея была высотой в три этажа, а башня возвышалась над ее крышей еще на два. Большую часть нижнего этажа башни занимало единственное огромное помещение, Зал Приемов, где Экумен, как правило, вершил государственные дела. С одной стороны этого огромного круглого зала было выделено место для магов – закрытые ниши, в которых они могли хранить свои орудия, лавки и столы, где они могли выполнять свою работу под пристальным взором своего господина.

Именно в этот конец Зала Приемов направился Элслуд, как только поднялся в башню вместе с Экуменом. Здесь были все колдовские атрибуты: маски, талисманы и амулеты, которые не просто было бы назвать, все выполненные очень искусно, разложенные на подставках и столах, свисающие со стен. На подставке горела единственная толстая коричневая свеча, чье пламя поблекло в холодном утреннем свете, просачивавшемся через высокие узкие окна.

Задержавшись, чтобы пробормотать тайное слово, лишь из предосторожности, Элслуд потянулся сдвинуть в сторону занавеску, скрывавшую нишу. Здесь сатрап дозволил ему держать некоторые личные книги и приспособления. Отодвинутая занавесь открыла замершего на высокой полке огромного черного сторожевого паука, временно обездвиженного тайным словом. Высокий маг протянул длинную руку мимо паука и снял с полки пыльный том.

Когда он был извлечен на свет, Экумен увидел, что это была отпечатанная на превосходной бумаге и в отличном переплете книга Старого Мира, которая пережила уже не одно поколение пергаментных копий. Технология, подумал сатрап и невольно вздрогнул, наблюдая за тем, как нетерпеливые пальцы Элслуда уверенно перелистывают удивительные белые страницы. Нелегко было человеку, обитающему в мире, который он считал разумно устроенным, современным и стабильным, принять реальность подобных вещей. Даже Экумену, который видел свидетельства существования техники и имел с ними дело чаще, чем большинство других людей. Эта книга была не единственной реликвией Старого Мира, хранящейся в стенах его Замка.

А где-то за замковыми стенами ожидал, когда же его обнаружат, Слон. Экумен возбужденно потер руки.

Поднеся книгу к окну, к свету, Элслуд, по всей видимости, отыскал в ней интересующее его место. Теперь он молча читал, кивая сам себе, словно человек, чьи подозрения подтверждались.

Наконец маг откашлялся и заговорил.

– Это была цитата, господин Экумен, почти слово в слово. Отсюда

– то ли предания, то ли истории Старого Мира, я не знаю точно. Я переведу. – Элслуд снял свой колпак мага, открыв копну серебристых волос, еще раз откашлялся и начал читать твердым голосом:

– И сказал великий Дерхан демону Кэмену: «Ни днем, ни ночью убью я тебя. Ни клинком, ни из лука. Ни пальцами, ни кулаком… Ни сухим, ни мокрым».

– Дерхан?

– Один из богов, господин. Повелевающий молниями…

– И Слонами? – В голосе Экумена прозвучал легкий сарказм. «Слоном» звалось некое существо, реальное или мистическое, Старого Мира. Здесь, на Разоренных Землях, изображение этого животного можно было увидеть в нескольких местах: выбитым или нарисованным на металлических изделиях Старого Мира, вышитым на уцелевших клочках одежды Старого Мира, которые доводилось видеть Экумену, и нарисованным, вероятно в еще более древние времена, на скалах в Расколотых горах.

А теперь непонятным образом Слон оказался символом тех, кто называл себя Вольным Народом. И, что еще важнее, воплощение этого символа продолжало существовать в виде некой реальной силы, скрытой где-то в этих краях, отказывающихся признать Экумена своим покорителем – так уверяли сатрапа маги, и он сам верил в это. По всем признакам эта земля принадлежала ему, а Вольный Народ был всего лишь отребьем, находящимся вне закона; и все же колдовство его магов предостерегало, что без власти над Слоном его правление обречено на гибель.

Тем не менее, ответ Элслуда прозвучал для Экумена действительно неожиданно:

– Возможно, господин, очень возможно. По крайней мере, на одном изображении, которое я где-то видел, Дерхан показан восседающим на животном, которое, как я уверен, и есть Слон.

– Тогда читай дальше.

В голосе Экумена явственно прозвучала угроза; маг поспешно прочел:

– «Но убил он его в утренних сумерках, обрызгав морской пеной». Имеется в виду, что Дерхан убил демона Кэмену.

– Хм. – Экумен только теперь обратил кое на что внимание: Дерхан

– Арднех, Кэмену – Экумен. Конечно, магическая сила могла заключаться в словах, но вряд ли – в этой простой перестановке букв. Открытие явной игры слов скорее принесло ему облегчение, чем встревожило. Старик, не в состоянии нанести ответный удар, все же вложил в предсмертную угрозу нечто неуловимое. Неуловимое же представляло собой трудный предмет даже для магии.

Экумен заставил себя слабо улыбнуться.

– Довольно хрупкий демон, раз он умер от небольшого морского душа, – прокомментировал он.

Почувствовав облегчение, Элслуд позволил себе тихо рассмеяться.

– Насколько я припоминаю, господин, этот демон, Кэмену, хранил свою жизнь, свою душу, скрытой в морской пене. Поэтому он был бессилен перед ней. – Элслуд покачал головой. – А ведь можно было бы подумать, что это весьма разумный выбор укрытия.

Экумен несогласно что-то проворчал. Услышав звук шагов, он обернулся и увидел входящего в Зал Приемов Зарфа. Зарф был моложе и ниже Элслуда и представлял менее популярное магическое учение. По внешнему облику Зарфа можно было принять за торговца или преуспевающего фермера, – если бы не ручная жаба, которая хала сейчас под полой наброшенного на его плечи плаща, полностью, за исключением выпученных глаз, скрытая от постороннего взора.

– Ты уже закончил осмотр тела старика? И это ничего тебе не дало?

– Из осмотра ничего нельзя выяснить, господин. – Зарф попытался стойко выдержать взгляд Экумена, затем отвел глаза. – Я могу позже провести дальнейшие исследования – но это ни к чему.

С молчаливым, но очевидным неудовольствием Экумен разглядывал обоих магов, которые ждали, что же воспоследует, застыв в неподвижности, в своем страхе довольно сильно напоминая детей. Власть над такими могущественными людьми, как эти, служила сатрапу источником непрерывного наслаждения. Конечно, не благодаря неким врожденным качествам или талантам Экумен мог властвовать над Элслудом и Зарфом. Превосходство над магами было дано ему Востоком, и они хорошо знали, как эффективно он мог распорядиться своей властью. Ручная жаба, не опасаясь наказания, пронзительно заквакала, радуясь чему-то своему.

Дав магам время оценить возможные последствия своего гнева, Экумен произнес:

– Поскольку ни один из вас не может мне сказать ничего существенного, вам лучше заняться своими кристаллами и чернильницами и попытаться что-нибудь узнать. Или кто-нибудь из вас может предложить более действенный способ?

– Нет, господин, – смиренно сказал Элслуд.

– Нет, господин. – Но затем Зарф отважился на попытку оправдаться. – Поскольку этот Слон, которого мы ищем, несомненно не живое существо, но детище… техники, науки…– Зарф все еще с трудом подбирал слова, звучащие абсурдно. – …найти его, узнать о нем хоть немного сверх того, что мы уже знаем, что-нибудь существенное и важное, это может быть не под силу никакому прорицателю…– Голос Зарфа пресекся от страха, когда его взгляд снова упал на лицо Экумена.

Экумен устало пересек Зал Приемов, открыл дверь и поставил ногу на лестницу, ведущую в его личные покои. – Найдите мне Слона, – приказал он просто и угрожающе, после чего начал подниматься. Когда он скрылся из вида, до магов донесся его голос: – Пришлите ко мне командующего воинами и командующего рептилиями. Я желаю укрепить свою власть на этой земле, и сделать это быстро!

– Приближается день венчания его дочери, – прошептал Зарф, огорчено кивая. Они с Эслудом хмуро переглянулись друг на друга. Оба они знали, насколько важно для Экумена, чтобы его власть была или по меньшей мере казалась непоколебимой и полной в день, когда господа и госпожи ближайших сатрапий прибудут сюда на венчальные торжества.

– Пойду вниз, – в конце концов вздохнул Элслуд, – и попытаюсь вызнать что-нибудь по телу старика. И прослежу, чтобы к сатрапу вызвали тех, кто ему нужен. А ты останешься здесь и снова попробуешь добиться какого-нибудь полезного видения. – Зарф, согласно кивая, уже спешил в нишу, где держал собственные приспособления; разлив лужицу чернил, он уставился в нее.

На первой площадке лестницы ниже Зала Приемов Элслуд посторонился, чтобы освободить проход, и низко склонился перед принцессой Чармианой, поднимающейся наверх. Ее красота осветила темный коридор, словно солнце. Ее одежда была бронзовых, серебряных и черных тонов, на голове был повязан красно-черный шарф. Служанка, которую Чармиана выбрала за ее уродливость, испуганно следовала за ней.

Чармиана миновала Элслуда, и не подумав удостоить его словом или взглядом. Он же, в свою очередь, как всегда не удержался и провожал ее взглядом, пока она не скрылась из вида.

Затем он выпрямился и сунул руку в потайной карман своего плаща, касаясь длинной пряди ее золотистых волос, которую хранил там. Эти волосы были добыты со смертельным риском и завязаны под чтение множества могущественных заклинаний в запутанный магический любовный узел. Увы, любовные чары оказались бесполезны для Элслуда – в глубине души он все время знал, что так и должно было быть. Любовные приключения воспрещались ему в уплату за огромную колдовскую силу.

Сейчас он подумал, что узел золотых волос Чармианы был бы сомнительным трофеем для любого мужчины. Женщину столь зловещую трудно было бы какими бы то ни было чарами склонить к чему-либо, напоминающему любовь.

II. Рольф

Когда он дошел до конца борозды, развернул грубый плуг и у него появилась возможность оторвать взор от земли, Рольф заметил признаки одновременно привычные и угрожающие – крылатые рептилии снова вылетали из Замка, чтобы рыскать по окрестностям.

«Может, какой-нибудь демон сожрет их, если они приблизятся к нашему птичнику!» – подумал он. Но он не был колдуном, чтобы повелевать демонами. Ему не оставалось ничего другого, кроме как беспомощно стоять и смотреть.

За спиной Рольфа полуденное солнце уже четыре часа как поднялось над Западным морем, отделенным от того места, где стоял Рольф, несколькими километрами низменной и болотистой земли. Впереди, над ближайшими деревьями, виднелась часть зубчатой цепочки Расколотых гор, лежащих в половине дня ходьбы на восток. Сам Замок Рольф не видел, но знал, где тот находится, – Замок возвышался в южной оконечности центрального прохода, прорезавшего горы с востока на запад. Рептилии прилетали из Замка, и там же обитали те, кто привез рептилий на Разоренные Земли, – народ столь зловещий, что и сами они казались нелюдями в человеческом обличье.

Сейчас со стороны Замка, вытягиваясь к западу, разрушая все очарование весеннего неба, приближалось скопление точек. Рольф слыхал, что хозяева рептилий посылали их не просто на поиски добычи – отвратительные твари искали что-то, что Экумен желал найти больше всего на свете. Так ли, нет ли, но рептилии чаще всего разоряли земли фермеров в поисках пищи и ради развлечения.

Зрение Рольфа, зрение шестнадцатилетнего, было достаточно острым, чтобы он мог разглядеть взмахи кожистых крыльев. Летающие твари из Замка медленно развернулись у него на виду, узкое вытянутое облако, состоящее из сотен особей, устремилось в его сторону. Он знал, что зрение у них острее, чем у него. Теперь рептилии прилетали почти ежедневно, прочесывая землю, и так уже ограбленную и разоренную новыми хозяевами с Востока; землю, которая теперь оскудела, несмотря на свое богатство; землю, на которой с каждым месяцем убивали, разоряли или сгоняли с угодий все больше фермеров. Землю, чьи поселки были превращены в тюремные лагеря или опустошены ради того, чтобы сатрап Экумен получил рабскую рабочую силу для еще лучшего укрепления своего Замка…

Действительно ли крылатые зубастые твари умели летать в пять или десять раз быстрее, чем мог бы бежать человек? Ширококостной рукой Рольф откинул назад копну черных волос, запрокинув голову, чтобы следить за авангардом рептилий, который пролетал теперь почти над ним. Сделанный из веревки пояс, обвязанный вокруг его узкой талии, поддерживал штаны из добротного домотканого полотна; рубашка из такого же материала была распахнута из-за жары и работы. Роста Рольф был среднего и жилист, словно узловатый канат. Плечи из– за сухощавости и прямоты казались шире, чем были на самом деле. И только запястья, мускулистые руки и обнаженные ноги казались великоватыми для его тела.

Издалека можно было подумать, что рептилии летят плотным строем. Но теперь Рольф разглядел, что они шныряют в различных направлениях с различными скоростями. То здесь, то там одинокий летун приостанавливался в воздухе и начинал описывать широкие круги, высматривая что-то на земле внизу. Затем рептилия снова устремлялась вперед, набирая скорость, казалось, без всяких усилий, решив, что замеченное ею не стоит того, чтобы за ним пикировать. Но иногда она бросалась вниз. Сжавшись. Сложив крылья. Словно падающий камень…

Над домом Рольфа! С замиранием сердца он увидел, как крылатый хищник устремился в атаку. Он еще не скрылся за верхушками деревьев, а Рольф уже бежал к своему дому. Приземистый маленький домик не был виден отсюда – до него было больше километра изрезанной оврагами и поросшей кустарником земли.

Должно быть, рептилия пикировала на их птичий двор, хотя после последнего нападения мать Рольфа попыталась спрятать его под решеткой из жил, шерстяных веревок и веток, чтобы обеспечить хоть какую-то защиту. Отец Рольфа по-прежнему был прикован к постели из– за ноги, перебитой камнем, когда он батрачил в Замке. Маленькая Лиза могла сейчас выбежать наружу, чтобы напасть на последнюю рептилию, размахивая метлой или мотыгой перед клыкастым, наделенным разумом убийцей, который по размерам почти не уступал ей самой…

От поля, где он работал, к дому путь Рольфа пролегал по земле, непригодной для земледелия из-за рытвин и обломков скал. Знакомая тропинка вилась вверх-вниз по холмам; теперь она прыгала и дергалась у него под ногами, когда он несся по ней большими скачками. Никогда раньше не бегал Рольф по этой дороге так быстро. Он продолжал смотреть вперед, и его страх нарастал, потому что, как ни странно, спикировавшая рептилия еще не взлетела снова, с добычей или без.

Кто-то, должно быть, нарушил закон Замка и убил эту тварь – но кто и как? Отец Рольфа едва ли мог встать с постели. Мать? В соответствии с еще одним законом Замка домовладельцы были лишены всякого оружия серьезнее короткого кухонного ножа. Маленькая Лиза – Рольф представил себе ее, сражающуюся против этих зубов и когтей лопатой, граблями или метлой, и припустил еще быстрее.

Впрочем, в то, что рептилия могла быть убита, верилось с трудом. Как и в то, что она могла бы спокойно сидеть и смотреть на разгуливающих перед ее носом кур. Теперь Рольф был достаточно близко к дому, чтобы услышать звуки борьбы или переполоха, но там царила зловещая тишина.

Когда Рольф наконец выбежал на открытое место и увидел развалины простого жилища, бывшего его домом, ему показалось, что он все это время знал, что должен там найти, – знал с первого взгляда на пикирующую рептилию.

В то же время истинное положение вещей начинало казаться непостижимым. Это выходило за рамки здравого смысла.

Дым и огонь, какие ему доводилось видеть там, где прошли захватчики, могли бы открыть ему правду. Но среди домов, какие Рольф мог припомнить, не было ни одного попросту разнесенного в куски, словно игрушечная избушка, словно нечто, что не стоило даже сжигать. Его дом был маленьким нехитрым строением, и не требовалось слишком большой силы, чтобы развалить его на доски и бревна.

Рольф едва удержался, чтобы не закричать. Из-за рептилии, тревожно захлопавшей крыльями там, где она склонилась над мертвой птицей – одной из тех, что выбрались из рухнувшего птичника, когда хлипкий домик был развален. Разрушение было произведено до того, как прилетела рептилия. Прочесывающей окрестности группой солдат из Замка – кем же еще? Никто на Разоренных Землях не знал, когда к нему могли пожаловать захватчики или что они с ним могли при этом сделать.

В отчаянии роясь среди жалких обломков домика, Рольф словно во сне натыкался на предметы, которые, казалось, находились вовсе не там, где следовало. Он натыкался на самые обыденные вещи. Вон котелок, как-то странно висящий на своей ручке. А вот…

Голос, выкликающий имена, собственный голос Рольфа, пресекся. Он стоял, глядя на нечто неподвижное и лежащее навзничь, на кучу плоти и волос, незнакомую в своей окровавленной наготе. Эти мертвые останки чем-то напоминали его мать. Это и впрямь была она, лежала среди других обломков, такая же неподвижная.

Рольф должен был продолжать поиски. Вот тело мужчины, одетого, с лицом, очень похожим на лицо отца. Глаза отца, теперь неподвижные и смирившиеся, были открыты и глядели в небо. В них больше не было ни страха, ни тревоги, ни сдерживаемого гнева. Никаких ответов на вопросы сына. Никакого страдания из-за перебитой ноги. Никакой боли, хотя он и был залит кровью, и теперь Рольф заметил, что распахнутая рубаха отца открывала странные багровые раны. Эти раны, подумал про себя Рольф, должно быть, были от меча. Он никогда раньше не видел таких ран.

Он больше не звал. Он огляделся в поисках рептилии, но она уже улетела. Осмотрев то, что осталось от дома и нескольких наружных построек, он остановился на краю двора. До него смутно дошло, что он стоит как бы в задумчивости, хотя, по сути, его голова была совершенно пуста. Но ему нужно было подумать. Лизы здесь не было. Если бы она пряталась где-то поблизости, шум, поднятый им, уже должен был заставить ее выбраться из своего укрытия.

От этих мыслей Рольфа отвлекло появление на лужайке рабочего животного, на котором он пахал. Животное научилось освобождаться от привязи, если Рольф по какой-нибудь причине оставлял его одного на поле. До этого оно бежало трусцой к лужайке перед домом, но теперь сразу остановилось, подрагивая и поскуливая при виде непонятной ему картины.

Рольф не задумываясь заговорил с животным и направился к нему, но оно развернулось и бросилось от него, словно напуганное самой обыденностью его поведения среди вот такого… да, странно, что он мог оставаться таким спокойным.

Сердце Рольфа снова сжалось, и он опять стал яростно рыться в обломках. Но нет, тела Лизы здесь не было. Он кружил по лужайке, приглядываясь к каждому предмету, словно пытаясь убедиться, что это происходит на самом деле. Затем он начал делать все расширяющиеся круги по прилегающему лесу. В каждом упавшем стволе ему мерещилось неподвижное тело. Он начал снова ласково звать Лизу по имени. Или она убежала слишком далеко, или же солдаты…

В это невозможно было поверить, невозможно было, чтобы солдаты пришли сюда, сотворили весь этот ужас, а он, Рольф, в это время спокойно пахал в поле. Значит, в действительности ничего подобного не произошло. Потому что это было невозможно. И все же он понимал, что все это – правда.

…Или же солдаты забрали Лизу с собой. Если уж допускались убийства, то это тем более нельзя было исключить. Рольф опомнился снова во дворе, отводя глаза от нагих останков матери. Он не позволял себе думать о том, как или почему с нее сорвали одежду, хотя и догадывался об этом. Люди из Замка. Солдаты. Захватчики. С Востока.

– Лиза! – Он снова был в зарослях кустарника, более громко окликал сестру. Полдень стоял жаркий, даже здесь, в тени деревьев. Рольф поднял руку, чтобы вытереть рукавом пот с лица, и заметил, что держит небольшой кухонный нож, который, должно быть, подобрал среди развалин дома.

Чуть позже, когда мозг Рольфа снова ненадолго очнулся от безумия и шока, юноша осознал, что идет по узкой извилистой дороге, проходившей вблизи от его дома. Мир вокруг него выглядел на удивление нормальным, точно таким, как и в любой другой день. Он брел на восток, выбирая путь, который привел бы его на большую дорогу и, неминуемо, к Замку, нависающему над ней. Куда он направлялся? Что собирался делать?

И снова чуть позже мир перед его глазами помутнел и стал серым. Рольф почувствовал, что теряет сознание, и быстро перевел взгляд вниз, на придорожную траву. Ноги его не сомлели. И он не стал отдыхать, хотя все его мышцы ныли от перенапряжения. Он заметил, что его одежда разорвана в нескольких местах. Он только что бежал через лес, выкрикивая имя Лизы. Но она исчезла, и он не надеялся, что ему удастся вернуть ее.

Никого не осталось.

В момент очередного просветления Рольф с легким удивлением обнаружил, что рядом с ним в желтовато-серой пыли дороги стоит человек. Он увидел ноги, обутые в сандалии, мужские икры с поджарыми мышцами, поросшие грубыми черными волосами. Сперва Рольфу пришло в голову, что человек этот – непременно солдат, и он подумал, успеет ли вытащить свой нож и ударить до того, как солдат убьет его, – он засунул кухонный нож за веревку, служившую ему поясом, и запахнул на нем рубашку, чтобы скрыть.

Но когда Рольф поднял глаза, он увидел, что мужчина не был солдатом. Он оказался безоружным и вовсе не выглядел угрожающе.

– Что-то случилось? – голос мужчины был заботливым и ласковым, один из немногих голосов, когда-либо слышанных Рольфом, которые наводили на мысли о дальних краях и странных людях. Ласковые глаза говорящего смотрели на Рольфа сверху вниз с лица, чье слишком удрученное выражение и слишком заурядные черты с крючковатым носом вряд ли позволяли им гордиться.

Мужчина не был крестьянином. Одет он был не так красиво, как одевались важные персоны, но все же лучше, чем Рольф. Он весь пропылился в дальней дороге, а за спиной у него был дорожный мешок. Простой, до колен, плащ был полураспахнут, и из-под него вытягивалась в вопросительном жесте худая, поросшая темными волосами рука.

– Случилось что-то очень плохое, да?

Найти ответ на этот вопрос в данный момент было для Рольфа неразрешимой проблемой. Сделав над собой усилие, он начал рассказывать обо всем.

Следующим, что ясно дошло до его сознания, было горлышко бутылки с водой, приложенное к его губам. Если его разум и забыл о насущных потребностях, то тело о них помнило, и несколько мгновений он жадно пил воду. Затем наступила реакция, и его едва не вырвало. Свежая чистая вода попала ему в нос, но в конце концов он отдышался. Влага прояснила его сознание, привела в чувство, дала возможность действовать осмысленно. Он обнаружил, что стоит, опираясь на мужчину. Он отстранился и оглядел его.

Мужчина был повыше Рольфа и не такой смуглый. Его лицо казалось непропорционально вытянутым по сравнению с телом и слегка странным, словно могло выражать только неподдельное сочувствие – «сострадание» не входило в круг понятий, привычных для Рольфа.

– Что, голубчик, худо? – Ласковые глаза быстро моргнули несколько раз, и продолговатое лицо осветила осторожная улыбка, словно незнакомец надеялся, что, в конце концов, все обстоит не так уж плохо. Но улыбка быстро растаяла. Кисти с крепкими пальцами отобрали бутылку с водой и спрятали ее под плащом, а затем сплелись друг с другом, словно готовясь к самому худшему.

Рольфу потребовалось не слишком много времени, чтобы в основном изложить свою историю. Прежде, чем рассказ был завершен, он уже шел вместе с мужчиной, удаляясь от главной дороги и Замка, направляясь туда, откуда пришел. Рольф сознавал это как-то отстраненно, с полным безразличием к тому, куда идти. Тени деревьев удлинились, продуваемая ветром дорога казалась холодной и серой.

– О, это все ужасно, ужасно! – слушая, не переставал бормотать мужчина. Он перестал заламывать руки и шел, сцепив их за спиной. Раз за разом он поправлял и сдвигал дорожный мешок за плечами, словно, несмотря на пройденный путь, так и не привык к его тяжести. Во время пауз в рассказе Рольфа мужчина спросил его имя и сказал, что самого его зовут Мевик. Когда Рольф закончил рассказ, Мевик продолжал заговаривать с ним, задавая праздно звучащие вопросы о дороге и погоде, вопросы, которые не давали Рольфу снова погрузиться в отчаяние. Кроме того, Мевик рассказал, как он прошел вдоль побережья великого моря с севера на юг, предлагая на продажу самый замечательный набор магических принадлежностей, амулетов и талисманов, какой только можно увидеть на рынке. При этом Мевик горько улыбнулся, как человек, не надеющийся, что ему поверят.

– А у тебя есть…– голос Рольфа пресекся, поэтому он вынужден был начать с начала, но затем его слова зазвучали твердо. – А у тебя в мешке есть что-нибудь, чтобы выслеживать и убивать людей?

Услышав этот вопрос, торговец только еще сильнее нахмурился и сперва ничего не ответил. Шагая, он продолжал держать голову повернутой к Рольфу и бросать на него явно озабоченные взгляды.

– Убийства и снова убийства, – наконец произнес торговец, с отвращением покачав головой. – Нет, нет, у меня в мешке нет ничего подобного. Нет – но сегодня неподходящий день, чтобы читать тебе нотации. Нет, нет, как я могу объяснить тебе сейчас?

Они подошли к развилке. Правое ответвление вело к поляне, где был дом Рольфа. Рольф внезапно остановился.

– Я должен вернуться, – произнес он с видимым усилием. – Я должен позаботиться о погребении своих родителей.

Не сказав ни слова, Мевик пошел с ним. На поляне ничего не изменилось – только тени стали длиннее. Вдвоем Рольф и Мевик довольно быстро сделали то, что нужно было сделать, вонзая заступ и лопату в мягкий грунте того, что раньше было садом. Когда обе могилы были засыпаны, Рольф показал на мешок, который Мевик положил в стороне, и спросил:

– Есть у тебя там что-нибудь?.. Я бы произнес какое-нибудь заклинание для защиты могил. Я мог бы заплатить за это позже. Со временем.

Слегка нахмурившись, Мевик покачал головой.

– Нет. Несмотря на то, что я говорил раньше, у меня здесь нет ничего, что бы тебе пригодилось. Разве что немного еды. Смог бы ты теперь поесть?

Рольф не мог. Он оглядел поляну, как ему подумалось, в последний раз. Лиза не отозвалась, когда он снова несколько раз окликнул ее.

Мевик медленно копался в своем мешке, очевидно, колеблясь относительно того, что ему говорить или делать теперь.

– Тогда пойдем со мной, – предложил он наконец. – Мне думается, я знаю, где остановиться на ночь. Не слишком далеко. Хорошее место для отдыха.

Солнце вскоре должно было зайти.

– Какое место? – спросил Рольф, хотя на самом деле ему было совершенно безразлично, где провести ночь.

Мевик стоял, разглядывая простирающиеся перед ними земли, словно мог видеть прямо сквозь окружающие леса. Он посмотрел на юг и задал несколько вопросов о дорогах, огибавших болота с той стороны.

– Будет быстрее, мне кажется, если не ходить кружным путем, – сказал он наконец.

У Рольфа не было сил ни спорить, ни даже думать. Мевик помог ему. Благодаря Мевику он обрел какую-то опору в жизни, и он был готов идти с ним куда угодно. Рольф произнес:

– Да, можно пройти напрямик, если хочешь, и выйти на дорогу у болота.

Следуя этому решению, они вышли из лесных зарослей на идущую на юг вдоль побережья дорогу как раз тогда, когда солнце готово было скрыться за низкими облаками на морском горизонте. От того места, где они вышли на дорогу, она около километра шла почти прямо на юг, а затем сворачивала налево в глубь материка, чтобы обогнуть начинающиеся болота.

Леса остались позади слева, а здесь по обеим сторонам дороги простирались поля, все – запущенные и неухоженные. В двух местах Рольф увидел в заброшенных садах дома – опустевшие и полуразрушенные. Он продолжал идти рядом с Мевиком, не ощущая усталости, словно плыл в каком-то нереальном мире. Он не выказал никакого удивления, когда Мевик остановился и повернулся к нему, стягивая со спины мешок:

– Не понесешь ли ты его немного? Он не тяжелый. Ты будешь подручным продавца магических принадлежностей. Недолго, а?

– Хорошо. – Он безразлично взял мешок и забросил себе за спину. «Побрякушки для простаков и чепуха», говорил его отец о вещицах, которые сладкоречивые торговцы магией таскали от фермы к ферме.

– Эй, а это что, а? – резко спросил Мевик. Он заметил очертания рукоятки небольшого кухонного ножа, ставшие заметными, когда лямки мешка натянули рубашку на груди Рольфа. Прежде, чем Рольф успел сделать какое-либо движение или произнести хоть слово в ответ, Мевик вытащил у него нож, издал возглас отвращения и зашвырнул его далеко в высокие заросли у обочины дороги. – Нет, голубчик, нет! Здесь, в Разоренных Землях, слишком многие вне закона, чтобы можно было носить с собой спрятанное оружие.

– Закон Замка. – Слова вылетели безжизненно, сквозь зубы.

– Да. Если солдаты Замка увидят у тебя нож – ха! – Очевидно, желая оправдать свой поступок, избавивший Рольфа от его имущества, Мевик попытался озабочено нахмуриться. Но у него это получилось не слишком убедительно.

Рольф стоял, опустив плечи, тупо уставившись перед собой.

– Неважно. Что бы я мог сделать с маленьким ножом? Может, убить одного. Я должен найти способ убить многих из них. Многих.

– Убийство! – недовольно воскликнул Мевик. Он мотнул головой, и они пошли дальше. День клонился к закату, вот-вот должны были наступить сумерки. Мевик что-то бормотал про себя, словно подбирая аргументы в споре. Словно забывшись, он все ускорял шаг, пока не обогнал Рольфа.

Рольф услышал позади отдаленное цоканье копыт по дороге и обернулся, машинально потянувшись рукой к поясу, за ножом, которого там уже не было. Неторопливой рысью приближались трое солдат, на фоне темнеющего неба вырисовывались торчащие вверх короткие пики. Руки Рольфа непроизвольно метнулись к лямкам мешка; в следующий момент он, должно быть, скинул бы их с плеч и бросился бы с дороги, ища укрытия. Но рука Мевика крепко схватила его сзади за рубашку и держала до тех пор, пока Рольф не расслабился. Голые поля, окаймлявшие здесь дорогу, не могли предоставить никакого укрытия, что, без сомнения, объясняло, почему в сгущавшихся сумерках только трое солдат трусили по дороге столь открыто.

Патрульные были в форме из черной материи и в бронзовых шлемах, у каждого к седлу был приторочен маленький, круглый бронзовый щит. Кроме того, один из них был наполовину закован в броню, состоявшую из наколенников и кирасы, по цвету подходивших к его шлему. Он ехал на самом большом коне и был, наверное, подумалось Рольфу, сержантом. В эти дни люди Замка редко появлялись в патрулях с какими-либо знаками отличия.

– Куда, торговец? – скрипучим голосом потребовал ответа сержант; поравнявшись с Мевиком и Рольфом, он придержал коня. Движения этого коренастого человека, когда он спешивался, были медленными и тяжелыми, – словно он слезал с коня только для того, чтобы отдохнуть и размяться. Двое его подчиненных остались в седлах, по одному с каждой стороны дороги, глядя рассеянно, но вместе с тем настороженно, больше внимания уделяя зарослям высокой травы вокруг и дороге впереди, чем двум безоружным путникам, которых они догнали. Через мгновение Рольф понял, что они приняли его за слугу Мевика или за посыльного, так как он шел в двух шагах сзади, нес поклажу и был одет более бедно.

Но эта и другие мысли только на мгновение мелькнули в голове Рольфа, не вызвав никакого отклика. Все, о чем он мог думать в настоящую минуту, – что эти солдаты, быть может, те самые. Их было трое.

Склонившись перед спешившимся сержантом, Мевик сразу начал говорить, объясняя, как он, пересекая со своим хлопотным, но важным делом Разоренные Земли с севера на юг, везде находил у доблестных солдат радушный прием, так как они знали, что у него есть для продажи самые сильные талисманы и амулеты, и цены у него более чем разумные.

Сержант отдыхал, стоя посреди дороги, и теперь крутил головой, словно стараясь размять мышцы шеи.

– Загляните в мешок, – приказал он через плечо.

Один из патрульных соскользнул с седла и приблизился к Рольфу, второй не стал спешиваться, продолжая осматривать окрестности. Оба спешившихся солдата оставили свои пики в чехлах, притороченных к седлам, но у каждого из них кроме того было еще по короткому мечу.

Солдат, подошедший к Рольфу, тоже был молод, у него и самого могла быть маленькая сестренка где-нибудь на Востоке. Он видел в Рольфе всего-навсего обычного носильщика, тащившего мешок. Рольф пошевелил плечами, освобождаясь от мешка, и солдат взял его у него. Когда-то, когда люди Разоренных Земель все еще мирно трудились, кто– то подсыпал и укрепил дорогу в этом низменном месте; босыми ступнями Рольф ощущал под слоем песка и глины булыжники размером с человеческий кулак.

Сержант стоял, вперив в Мевика непроницаемый взгляд, словно пытался пробуравить его; солдат взял котомку и вывалил ее содержимое на землю. Посыпались колокольчики, браслеты, цепочки вперемешку с приворотными амулетами из чьих-то срезанных волос и амулетами, вырезанными из дерева и кости. Большинство предметов были исписаны или имели при себе таблички с трудно читаемыми надписями и бессмысленными знаками, которые должны были производить впечатление на покупателя.

Сержант вяло копался в этой куче, в то время, как Мевик, моргая и сложив руки, молча стоял перед ним.

Молодой солдат пнул ногой груду и отделил от нее испачканный грязью любовный амулет, за которым затем нагнулся. Он счистил грязь с пряди длинных волос, затем поднял перед собой, задумчиво глядя на нее.

– И почему это, – спросил он, не обращаясь ни к кому конкретно, – нам никогда не попадаются здесь молодые девушки?

Верховой отвернулся, глядя через плечо в сторону. Рольф, не представляя себе, что он собирается делать дальше, двигаясь почти в беспамятстве, которое внешне напоминало спокойствие, нагнулся, поднял с дороги камень, которым вполне можно было убить, и изо всех сил швырнул его в голову молодого солдата.

Юноша оказался очень проворен, и ему удалось увернуться от снаряда. Под взглядом ставших круглыми, как у рыбы, удивленных глаз тот шлепнулся на землю, подняв фонтанчик пыли. С чувством глубокого, но спокойного разочарования Рольф наклонился, чтобы поднять еще один камень. Не успев удивиться, боковым зрением он увидел, что коренастый сержант растянулся на земле и что Мевик отвел руку назад, чтобы метнуть маленький блестящий предмет в человека, который все еще сидел на лошади.

Молодой солдат, увернувшись от первого камня, выхватил короткий меч и бросился на Рольфа. Рольф уже держал следующий камень, и тактика, которую он применил, шла из детства, когда мальчишки швыряли друг в друга комки грязи. Сперва ложный бросок, движение рукой, чтобы заставить противника пригнуться, затем, когда тот снова выпрямится – настоящий бросок. При этом Рольф не мог вложить в бросок полную силу, но тем не менее камень остановил солдата, угодив ему в нижнюю часть лица. Солдат приостановился всего лишь на мгновение, словно в раздумье, подняв одну руку к окровавленной скуле, другой по-прежнему сжимая короткий меч. И в этот миг Мевик напал на него сбоку. Размашистый пинок ногой, невероятное, стремительное горизонтальное движение ноги, угодил в незащищенный пах; и когда воин сложился пополам, уронив с головы шлем, локоть Мевика, подобно топору, опустился ему на спину чуть ниже шеи.

Две лошади без всадников встали на дыбы и слегка попятились по дороге, и их стало три, когда седло покинул последний из патрульных, который запоздало и как-то плавно свалился на землю, схватившись за рукоятку короткого ножа, пронзившего ему горло. В следующую минуту три лошади без всадников галопом мчались по дороге на северо-восток, туда, откуда они прискакали.

До Рольфа вдруг донесся пронзительно-тревожный крик рептилии в вышине. И все же он мог только стоять в оцепенении и следить за тем, как Мевик в развевающемся плаще носится взад-вперед по дороге, привычными точными движениями умелого мясника перерезая горло одному за другим. Последним из троих солдат умер тот, что упал первым, коренастый сержант; он, похоже, был вспорот от паха до пупа в первое же мгновение схватки.

Рольф увидел, как нож Мевика сделал последний необходимый разрез, был вытерт о рукав сержанта и снова исчез в потайных ножнах под плащом торговца. Обретая способность мыслить, Рольф, наблюдая за ним, заметил, что одна черная пика, бесполезная и окровавленная, лежит на обочине дороги, и наконец наклонился, чтобы подобрать короткий меч молодого сержанта.

С этим оружием в руке Рольф бросился бежать за Мевиком по дороге на юг, а затем прочь с дороги, на запад, через заросшее сорняками заброшенное поле к ближайшему краю болота. Сумерки сгущались, и крики рептилии становились все отчаяннее.

Уже когда они с Мевиком бежали, шлепая по первым участкам трясины, где-то позади Рольф услышал отдаленный цокот копыт и крики.

Люди Замка не стали вести долгое преследование – не ночью, не в болотах. И все же путь беглецов был не из легких. Теперь, ночью, бредя в воде, доходящей до бедер, поскальзываясь и продираясь сквозь заросли странных фосфоресцирующих растений, почти засыпая на ходу, Рольф, готовый упасть, если бы не поддерживающая его рука Мевика, неожиданно обратил внимание на огромное крылатое создание, парящее над ним без единого звука, словно тень. Это определенно была не рептилия, но оно было значительно крупнее любой птицы, какую ему когда-либо доводилось видеть. Ему показалось, что оно обратилось к нему с вопросом мягким ухающим голосом и что Мевик прошептал что– то в ответ. Мгновением позже, когда создание пролетело чуть позади него, Рольф смог разглядеть его круглые и необычайно большие глаза, отразившие какой-то яркий маленький огонек.

Действительно, на кусочке сухой земли впереди виднелся узкий язычок пламени. Грунт под ногами начал подниматься, превращаясь в сушу. Крылатый спутник растворился в ночи, но теперь от костра вперед шагнул огромный белокурый человек, безусловно, какой-то предводитель воинов; он заговорил с Мевиком, как со знакомым, глянул на Рольфа и приветствовал его.

Здесь было укрытие, лагерь. Наконец Рольф мог сесть, расслабиться. Женский голос спросил его, не хочет ли он есть…

III. Вольный Народ

«Да, мои родители мертвы и лежат в могиле», – так сказал себе Рольф в ту же секунду, как проснулся, еще до того, как открыл глаза, чтобы посмотреть, где он находится. Мои мать и отец мертвы, и их больше нет. А моя сестра… если Лиза жива, быть может, она жалеет об этом.

Уверив себя, что может смириться с этими мыслями, Рольф открыл глаза. И увидел над собой небольшие щели в наклонном навесе, расположенном на расстоянии вытянутой руки над его лицом. Более высокая сторона низкого навеса опиралась на гладкий ствол какого-то дерева, и похоже было, что его устроили, просто связав вместе зеленые ветви. Небольшие полоски видневшегося сквозь навес неба были полны яркого солнечного света; день был в самом разгаре.

Он не помнил, как заполз в это укрытие. Возможно, кто-то положил его сюда спать, как ребенка. Но это не имело значения. Он приподнялся на локте, сминая опавшие листья, служившие ему постелью. Движение пробудило дюжину ссадин на его теле. Его одежда вся была изорвана и испачкана грязью. Живот сводило от голода.

Рядом с ним на листьях, реальный и осязаемый, лежал меч, который он вчера забрал у мертвого солдата. Мысленно он снова увидел, как камень, брошенный его собственной рукой, врезается в челюсть солдата, до крови разбивая ему лицо. Он вытянул руку и на мгновение сжал рукоять захваченного оружия.

Где-то рядом, довольно близко от навеса, слышалось бормотание нескольких голосов, обсуждавших что-то деловым тоном; Рольф не мог отчетливо разобрать слов. В следующий момент он стал на четвереньки и, оставив меч, выполз из-под навеса. Он появился почти в центре группы из трех человек, которые беседовали вокруг небольшого бездымного костра.

Одним из них был Мевик; он сидел скрестив ноги и расслабившись, его плащ лежал рядом. У костра также сидел крупный блондин, которого Рольф запомнил с ночи, а рядом с ним – женщина, достаточно похожая на него, чтобы ее можно было принять за его сестру. Когда появился Рольф, все трое замолчали и повернулись к нему.

Выбравшись из-под навеса, Рольф сразу встал на ноги. Свои первые слова он обратил к Мевику:

– Я прошу прощения за то, что начал драку вчера. Я мог погубить тебя.

– Да, – Мевик кивнул. – Это так. Но у тебя была причина, пусть она и не может служить оправданием. Отныне ты будешь более благоразумен, а?

– Да. – Рольф глубоко вздохнул. – Ты научишь меня драться так, как ты?

Мевик не стал спешить с ответом, и вопрос повис в воздухе.

Женщина у костра была одета в мужскую одежду, что было довольно естественно для тех, кто обретался в болотах, а ее белокурые волосы были зачесаны назад и уложены в тугой узел.

– Итак, тебя зовут Рольфом, – сказала она, поворачиваясь всем телом, чтобы получше разглядеть его. – Меня зовут Мэнка. Я и мой муж Лофорд узнали кое-что о тебе от Мевика.

Белокурый мужчина сочувственно кивнул, и женщина продолжила:

– С другой стороны холма, Рольф, есть омут в котором можно безбоязненно вымыться. Затем возвращайся и немного поешь, и тогда поговорим.

Рольф кивнул и, повернувшись обогнул навес и небольшой островок деревьев, занимавший центральную часть этого небольшого клочка твердой земли, имеющего в поперечнике около пятнадцати шагов. За холмом берег уступами спускался к воде, которая здесь казалась более глубокой и чистой, чем в окружающем болоте.

Только после того, как Рольф вымылся, выбрался на берег и снова оделся, собираясь присоединиться к остальным, он заметил живое существо, сидевшее на самом большом из деревьев в центре. Почти у самого ствола виднелся ком коричневато-серых перьев размером с согнувшегося невысокого человека. Этот ком был таким тусклым, таким неподвижным, таким бесформенным, что Рольфу пришлось присмотреться к нему повнимательнее, чтобы увериться, что это не часть дерева. Когда он пригляделся к ногам гигантской птицы, то увидел, что на них было по три пальца, более крупных, чем у рептилий, и вооруженных даже еще более мощными когтями. Он по-прежнему не мог разглядеть головы птицы, каким-то странным образом скрытой от взгляда перьями.

Он продолжал оглядываться на дерево, присоединившись к остальным людям у костра.

– Страйджиф – наш друг, – сказал Рольфу Лофорд, заметив, к чему было приковано его внимание. – Его вид может мыслить и говорить; они называют себя «молчуны». Как и наш друг Мевик, они были изгнаны с родных земель. Теперь они обосновались здесь с нами, прижатыми к морю.

Мэнка достала из котла немного тушеного мяса и положила в миску Рольфа. Поблагодарив ее и начав есть, он кивнул в сторону птицы и спросил:

– Сейчас она спит?

– Его племя спит в течение всего дня, – ответил Лофорд. – Или, по крайней мере, они прячутся. Солнечный свет слепит их, поэтому днем их естественные враги – рептилии – находят и убивают их, это удается. Ночью наступает очередь птиц охотиться на кожистокрылых.

– Рад услышать, что кто-то охотится за ними. – Рольф кивнул. – То– то я удивлялся, почему они каждый вечер на закате торопятся в Замок. – После этого он принялся поглощать великолепную еду, прислушиваясь при этом к разговору остальных.

Мевик принес Вольному Народу в болота известия от других групп сопротивления, которые жили и сражались вдоль побережья на севере Разоренных Земель. Эту часть океанского побережья недавно захватили люди и твари с Востока, и правил ими такой же сатрап, как Экумен, – Чап. Этот Чап, как предполагалось, теперь держал путь на юг, чтобы жениться на дочери Экумена.

Сатрапов остальных соседних земель тоже ожидали здесь для участия в празднествах. Каждый из них, подобно Экумену и Чапу, властвовал в своей собственной области, правя с помощью солдат и под черным знаменем Востока.

Когда в разговоре наступила пауза, Рольф спросил:

– Я не пойму: что это – Восток? Или кто? Существует какой-нибудь правитель над всеми ими?

– Я слышал разное, – сказал Лофорд, – о том, кто на самом деле стоит над Экуменом; я почти ничего не знаю о них. Здесь у нас глухомань. Я даже почти ничего не знаю о верховных властителях Запада. – Лицо Рольфа выразило еще с дюжину вопросов, готовых сорваться с его губ, поэтому Лофорд улыбнулся ему. – Да, есть еще и Запад, и мы – часть его, мы – те, кто сражается ради возможности жить как подобает людям. Запад потерпел здесь поражение, но он не погиб. Думаю, хозяева Экумена были бы слишком заняты делами в других местах, чтобы прислать какие-нибудь существенные дополнительные силы ему в помощь, – если бы мы смогли найти способ свергнуть его власть.

Последовало недолгое молчание. Сердце Рольфа буквально подпрыгнуло при мысли о том, чтобы свалить Экумена, но он видел удручающую реальность, свидетельствующую о силе сатрапа, – длинные, внушающие страх колонны солдат на параде – сотни всадников и тысячи пехотинцев; и еще – укрепленные стены огромного Замка.

Лофорд, додумав до конца какую-то свою мысль, подытожил свои слова.

– Если Экумен не может надеяться ни на чью помощь, то и нам не приходится на это рассчитывать. Люди Разоренных Земель или разобьют свои цепи, или продолжат носить их. – С досадой тряхнув большой головой, он глянул на Мевика. – Я надеялся, что ты принесешь нам известие о какой-нибудь повстанческой армии, все еще сражающейся на севере. О каком-нибудь западном принце, еще уцелевшем там, – или, по крайней мере, о каком-нибудь правительстве, пытающемся сохранить нейтралитет. Это было бы хорошей моральной поддержкой.

– Жив принц Дункан в Исландии, – сказал Мевик. – Но, думается мне, сейчас у него нет никакой армии на материке. Возможно, за морем существуют и другие независимые государства. – Уголки его скорбных губ мелко подрагивали. – Я здесь затем, чтобы помочь, если это может подбодрить хоть кого-нибудь.

– Конечно, может, – сказал Лофорд. Затем, стремительно меняя направление мыслей, бросил пристальный взгляд на Рольфа. – Скажи-ка мне, парень, что ты знаешь о Слоне?

Рольф был удивлен.

– О Слоне? Это, по-моему, какой-то колдовской символ. Я не знаю, что он означает. Я видел его – может быть, раз шесть.

– Где и когда?

Рольф задумался.

– Однажды – вышитым на клочке материи, который я видел на магическом представлении в городе. И еще есть одно место в Расколотых горах, где кто-то выбил его на скале…– Он продолжил, как можно более подробно перечисляя места и время, когда ему попадалось странное изображение невероятного животного с вытянутым носом и похожими на сабли клыками.

Лофорд внимательно его выслушал.

– Что-нибудь еще? Какие-нибудь разговоры, которые ты мог слышать, особенно в последние несколько дней?

Рольф беспомощно покачал головой.

– Я провел эти дни на пахоте в поле. До тех пор, пока…

– Да, конечно. – Лофорд со стоном вздохнул. – Я хватаюсь за соломинку. Но мы должны использовать любой шанс найти Слона прежде, чем это сделают люди из Замка.

Рольф решил, что силач говорил о еще одном, имеющем магическое значение изображении Слона.

– Может, попросить помощи у колдуна? – предложил он.

У Лофорда отвисла челюсть. Брови Мевика поползли вверх, лицо приняло странное выражение, и он издал серию странных квохтаний – только в следующее мгновение Рольф понял, что он смеется. Глаза Мэнки сперва, казалось, блеснули гневом, но затем улыбнулась и она.

– Ты когда-нибудь слышал о Великом, дитя? – спросила она Рольфа, наполовину раздраженно, наполовину развлекаясь.

У него словно произошло просветление. Однажды, очень давно, Рольф сидел на городском рынке, отдыхая после игр, прислушиваясь к разговору взрослых мужчин. Деревенские колдуны-любители собрались обсудить достоинства профессионалов. Великий из южной дельты легко сделал бы то и то, сказал кто-то, употребив это имя, словно общепринятое звание. И слушающие его мужчины серьезно закивали, покачивая фермерскими бородами. Да, Великий. Это имя произвело впечатление на всех, и у маленького мальчика, каким был тогда Рольф, еще некоторое время спустя оно рождало образ огромного и могущественного существа, реющего над фермами, холмами и равнинами.

– Нет, все в порядке, – и сам теперь улыбаясь, заверил Лофорд Рольфа. – Ты даешь мне хороший совет. Я должен помнить, что я далеко не самый великий колдун в мире. Просто я лучший из тех, кто есть у нас под рукой после того, как Старейшего забрали на смерть в подземелье Замка.

– После Старейшего ты должен возглавить колдунов, – заметил, обращаясь к нему, Мевик. – Но кто собирается вести за собой в других вопросах теперь, когда его нет? Я буду говорить прямо. Мне кажется, ты обычно не… не слишком практичен.

– Да, да, я знаю. – Голос Лофорда прозвучал раздраженно. – Быть может, Томас? Надеюсь, он захочет стать во главе. О, он достаточно отважен и настроен против Замка как никто другой. Но повести на самом деле, обладать реальной возможностью для этого – это нечто другое.

Разговор продолжался. Мэнка подложила Рольфу еще немного мяса, и он, прислушиваясь, занялся едой. Все время мысли и планы остальных вращались вокруг таинственного Слона. Рольф начал в целом понимать, что речь идет не просто об изображении, что это название подразумевало какой-то предмет или существо Старого Мира, все еще сохранившееся где-то здесь, на Разоренных Землях. И это существо или предмет в ближайшем будущем должно было оказаться ужасно важным как для Востока, так и для Запада. Это – но, к сожалению, ничего более – смогло сказать ему о Слоне искусство Лофорда.

Внезапно Мевик замолк на полуслове, обратив глаза к небу, подняв руку и замерев, призывая всех к тишине. Но было уже слишком поздно, несмотря на заслон из деревьев они были обнаружены с воздуха.

Над головой раздался скрипучий крик рептилий. Дюжина летающих тварей атаковала их, наклонно пикируя под деревья, выпустив когти и распахнув продолговатые зубастые пасти.

Рольф нырнул под навес и выскочил оттуда с мечом. Мевик и Мэнка уже схватили луки и колчаны из небольшой кучки снаряжения, сложенного возле костра; в следующее мгновение одна из нападающих рептилий, пронзенная стрелой, была сбита на землю к ногам Рольфа.

Главной целью нападения, увидел Рольф, была птица, укрывшаяся в ветвях дерева. Птица проснулась, рептилии же, наткнувшись на преграду из ветвей, принялись кружить вокруг нее; но, похоже, птица была ослеплена и сбита с толку светом.

Прежде, чем первая из чешуйчатых тварей успела прорваться сквозь ветви, их атака была прервана. Одна за другой в их сторону полетели стрелы, чаще попадая в цель, чем пролетая мимо. Рольф тем временем взобрался на нижние ветви, размахивая мечом. Он не был уверен, ранил ли хотя бы одну рептилию, зато в изобилии нарубил ветвей и листьев. Однако, оказавшись между клинком и стрелами, кожистокрылые вынуждены были ретироваться, кружа над головой пронзительно кричащей серо-зеленой стаей. Стрелы сшибли четырех из них, и Рольф имел удовольствие прикончить их мечом. Умирая, они выкрикивали в его адрес полупроклятия, полуугрозы; тем не менее, эта резня значила для него не больше, чем забой скота.

Поднявшись за пределы досягаемости стрел из лука, уцелевшие рептилии принялись кружить над самым холмом, пронзительно крича.

– Когда они поступают так, это значит, что приближаются солдаты, – сказала Мэнка. Она уже забросила лук за спину и принялась торопливо собирать остатки лагерной утвари. – Быстрее, юноша, пойди вытащи каноэ.

Рольф увидел челнок, замаскированный ветками и привязанный к берегу рядом с омутом, в котором он мылся. Он принялся бегом сносить к нему вещи. Мэнка позвала птицу. Ориентируясь по ее голосу, та спустилась с дерева, направляясь к носу каноэ. Одним мощным взмахом крыльев, поразившим Рольфа, она слетела в лодку и уселась, завернувшись в опущенные крылья, словно грубо вытесанная носовая фигура.

Мевик, не выпуская лука из рук, настороженно ходил вдоль подножия холма, пытаясь установить, откуда приближаются солдаты. Лофорд, стоя возле каноэ в воде, доходившей ему до бедер, наклонялся и вытаскивал массивные пригоршни сероватого болотного ила. Каждый раз он поднимал комок, а затем ронял его обратно в воду. Наконец одна цепочка капель отклонилась от вертикали и веером отлетела в сторону, словно подхваченная сильным порывом ветра.

Лофорд указал в том же направлении.

– Они идут оттуда, Мевик, – произнес он тихо.

– Тогда отправляемся в противоположную сторону, и поскорее! – Мевик бегом бросился к каноэ.

Но теперь Лофорд что-то забормотал – торопливее, чем прежде, делая руками странные круговые движения, словно человек, пытающийся плыть назад по воздуху. С кончиков его пальцев разлетались капельки ила. Даже тогда, когда Мэнка позвала его занять место в челноке, он продолжал жестикулировать, из-за своей неуклюжести едва не перевернув лодку, так что остальные с трудом смогли удержать равновесие. «А я-то принял его за воина!» – сказал себе Рольф с раскаянием, беспокойно оглядываясь со своего места на переднем сиденье. Затем челюсть Рольфа начала отвисать. Он увидел волны, вырастающие в воде болота; волны, которые появились без какого-либо ветра или течения. Возрастая по амплитуде с каждым движением непрерывно вращающихся рук Великого, волны подчинялись ритму этих рук; и они не расходились в стороны, как обычные волны, а, наоборот, собирались вместе, становясь все выше.

Мэнка оттолкнулась от берега, а затем начала загребать с заднего сиденья. Полоса потревоженной воды, поднятой магией Великого, плавно следовала за каноэ. Рольф принялся грести, положив меч на дно каноэ, чтобы он был под рукой. Мевик, продолжая держать лук с наложенной на тетиву длинной стрелой, сидел на втором сиденье, шепотом подсказывая Рольфу дорогу между гниющих стволов и маленьких кочек твердой земли. Рольф поминутно оглядывался назад. На третьем сиденье Лофорд продолжал творить свои заклинания. Он резко сдвинул свое грузное тело и еще раз едва не перевернул каноэ. Рольфу показалось, что они переворачиваются, но над поверхностью выросла илистая масса, похожая на обмотанную грязной тряпкой руку, и мимолетно, но сильно ударила в корму. Затем Рольф понял, что он стал сейчас свидетелем управления стихией, и его уважение к Лофорду резко поднялось.

Рептилии также заметили это, так как одна из них вырвалась из круга, державшегося над каноэ, и устремилась за только что покинутый ими холм, выкрикивая предупреждение.

Но предупреждение, должно быть, слишком запоздало, чтобы принести какую-нибудь пользу все еще невидимым преследующим их солдатам. Следуя даже самым незначительным выверенным движениям рук Лофорда, волна мутной воды позади каноэ превратилась в медленно движущийся невероятный пузырь, вырастающий все выше и выше, теперь уже расходящийся в обхват большого холма, за которым, должно быть, находился враг.

Теперь вода вокруг каноэ снова стала довольно спокойной. Словно по команде, и Рольф и Мэнка прекратили грести. Все, кроме ослепленной дневным светом птицы, сидели, глядя назад и выжидая.

Руки Лофорда по-прежнему были распростерты.

– Гребите! – приказал он неожиданно резким шепотом. Некоторое время Рольф был не в состоянии подчиниться этому приказу – он увидел вздыбившийся по ту сторону холма и почти мгновенно достигший высоты его центральных деревьев огромный вал грязи, ила и воды. Это проявление стихии было встречено криками стольких пораженных и перепуганных людей, что они могли бы заполнить не одно каноэ. Рольф не мог видеть этих людей, но сквозь деревья разглядел тяжело шагающее среди них нечто из грязи. Это было что-то серо-черное, блестящее, словно лакированное; при движении от него разлетались небольшие куски.

Раздались крики, исходящие отнюдь не из глоток рептилий, и громкие всплески рассказали о людях, барахтающихся возле перевернутых лодок. Затем последовали еще более растерянные вопли и ритмичные удары весел, загребающих назад.

– Гребите! – сказал Лофорд. – Оно теперь может повернуть в нашу сторону.

Рольф налег на весло, по указаниям Мевика правя в канал, который тянулся между топкими берегами.

– Гребите! – снова потребовал Лофорд, хотя и Рольф и Мэнка и так уже изо всех сил налегали на весла. Торопливый взгляд через плечо сказал Рольфу, что вал, сильно уменьшившийся, но все еще в человеческий рост, обогнул холм и устремился вслед за своим создателем и лодкой, в которой тот сидел. Тело-волна испускало струи воды, издавая бессмысленные звуки с каждым небольшим фонтанчиком; оно еще больше опало, сократив расстояние между собой и каноэ. Лофорд успокаивал то, что вызвал к жизни, успокаивал и разрушал его; его голос снова зашептал что-то, руки совершали уверенные движения, словно прижимая книзу нечто невидимое.

Жизнь, которой Лофорд наделил стихию, уходила из нее, словно отлив. То, что в конце концов приподняло челнок, было не больше пологой волны, колеблющей ряску, покрывавшую поверхность воды. Когда она прошла, приподняв каноэ, Рольф заметил переворачивающуюся в ней сандалию, сорванную с одного из солдат Замка. Он тщетно приглядывался, не покажется ли еще какой-нибудь обнадеживающий трофей.

Злобно крича, но по-прежнему держась вне пределов досягаемости луков, рептилии продолжали преследовать каноэ. Вскоре деревья вокруг канала, которым плыло суденышко, стали расти гуще, и листва болотных зарослей над головой сплелась в почти сплошной навес. Теперь несколько рептилий в своей тщетной ярости отважились с криком спикировать вниз, атакуя птицу, которая продолжала неподвижно сидеть на носу челнока.

Рольф быстро бросил весло и снова схватил меч. Встреченные стрелами Мевика и мечом, свистящим над их головами, кожистокрылые метнулись прочь. Они снова набрали высоту и исчезли над ставшей почти твердой кровлей из зелени.

Рольф мрачно посмотрел на свой меч, так и не запятнанный во время этой последней схватки.

– Мевик – ты научишь меня пользоваться оружием?

– …для самообороны, – пробормотал Мевик, выпрямляясь. Ему пришлось резко припасть ко дну каноэ, чтобы избежать последовавшего за словами Рольфа взмаха меча.

– О! Прошу прощения. – Уши Рольфа горели. Он взял весло и навалился на него, глядя прямо перед собой.

Через некоторое время голос Мевика позади него произнес:

– Ладно, хорошо, я обучу тебя, когда будет такая возможность. Поскольку меч уже у тебя в руке.

Рольф оглянулся.

– И другим способам сражаться тоже? Тому, как ты ударил вчера того человека из Замка…

– Да, да, когда будет время. – Голос Мевика не выражал никакого энтузиазма. – Подобным вещам не выучиться за неделю или месяц.

Канал, которым они плыли, разделялся, сходился и затем разветвлялся снова. Мэнка, которая теперь управляла челноком со своего места на корме у руля, изредка начинала сомневаться, по какому из рукавов следует плыть. Тогда на помощь снова приходила магия Лофорда; она раздвигала стены нависавших над каноэ растений – или по крайней мере их оказывалось легче раздвинуть руками – а затем снова смыкала их после того, как суденышко проплывало в образовавшийся проход. Рольф греб туда, куда ему указывали, в то же время бросая пристальные взгляды наверх.

Рольф первым заметил молодую девушку, глядевшую на них со дозорного помоста, устроенного на высоком дереве; он прекратил работать веслом и собирался заговорить, когда Мэнка сказала:

– Все в порядке. Она – дозорный большого лагеря.

Сидевшая на дереве девушка с каштановыми волосами, одетая так же, как Мэнка, в мужскую одежду, тоже узнала Великого и его жену. Она оставила свой наблюдательный пункт и побежала по берегу им навстречу. Рольфу и Мевику она была представлена, как Сара; Рольф решил, что ей было лет четырнадцать.

И она, очевидно, была чем-то озабочена.

– Думаю, ни у кого из вас нет никаких вестей о Нильсе? – спросила она, переводя взгляд с одного на другому.

Нильс был приятелем Сары, похоже, одних лет с Рольфом или немного старше. Он отправился на какую-то разведывательную вылазку с другими юношами Вольного Народа, и они пропали. Никто из сидящих в каноэ не мог дать Саре никаких сведений, но все они постарались успокоить ее, и она достаточно приветливо помахала им, когда они поплыли дальше.

Вскоре после того, как они миновали дозорный пост, впереди показался остров намного больше того, с которого им пришлось бежать утром. Около дюжины каноэ уже стояли у илистого причала, от которого к деревьям тянулись тщательно связанные мостки. Вдоль одного из этих проходов выстроилось человек восемь, чтобы встретить вновь прибывших, когда те высадятся на берег.

День уже давно перевалил за полдень. Здесь, в густой тени растущих на острове деревьев, Страйджиф очнулся от своей летаргии. Он поднял голову, произнес несколько слов певучим голосом и бесшумно взлетел на могучее дерево. На этот раз он не стал прятать голову, но поглядывал по сторонам сквозь встопорщенные перья. Несколько слов в речи птицы, похоже, были обращены к Рольфу, но он не смог их понять.

– Птица благодарит тебя за то, что ты сражался с рептилиями, – сказал высокий молодой человек, заметив недоумение Рольфа.

– Он очень любезен, – ответил Рольф. Затем с горечью добавил: – У меня была возможность убить нескольких, но я сплоховал.

Человек пожал плечами и произнес что-то ободряющее. Представившись Томасом, он начал расспрашивать Рольфа о событиях последних двух дней. Томас был, должно быть, лет на десять старше Рольфа; он был крепкого сложения и держался серьезно. Остальных вновь прибывших он приветствовал, как старых друзей, и сразу стал расспрашивать их о передвижениях противника. Пока Рольф описывал Томасу и остальным свою исчезнувшую сестру, группа подошла к главному лагерю, в котором под деревьями скрывалось около дюжины больших навесов. История Рольфа была воспринята с сочувствием, но без удивления; большинство слушателей могли сравнить ее с чем-то подобным из своей собственной жизни. Описание Лизы будет разослано повсюду, но – предупредил Рольфа Томас – не стоит питать слишком большие надежды на успех ее поисков.

Ужин в лагере был только что приготовлен; здесь не было недостатка в рыбе и сочном жарком. Группа, насчитывающая человек пятнадцать – двадцать, собралась вокруг костра.

Еда почти полностью поглотила внимание Рольфа, но он услышал известие, что приближается еще одно каноэ. В нем находился только один человек, которого вскоре привели к костру. Он привез какие-то кое– какие свежие новости, и после того, как он переговорил с Лофордом, Томасом и несколькими другими, был послан следующий вестник. Очевидно, этот лагерь был своего рода командным пунктом, постоянно поддерживающим связь с остальными группами Вольного Народа. Но пока обсуждались новости, привезенные вестником, Рольф почувствовал какую-то напряженность, возникшую при принятии решения. В обсуждении, похоже, принимало участие довольно много народа, и не все делали это достаточно охотно. Они говорили медленно, с сомнением в голосе, оценивая реакцию остальных на каждое сказанное ими слово. Никто, похоже, не отваживался выставлять на передний план себя или свои идеи.

– Если бы только Старейший был здесь! – воскликнул один из мужчин, похоже, выведенный из себя затянувшимся спором по поводу того, нужно или не нужно переносить один из складов оружия.

– Но его нет, – ответила одна из женщин. – И он не вернется.

– Мне кажется, он был Арднехом, – сказал первый из говоривших. – А теперь никто не может заменить его.

Рольф никогда раньше не слышал о Арднехе. Поэтому немного позже, когда Лофорд сел рядом с ним, чтобы поесть, он спросил колдуна об упомянутом человеке.

Сперва Лофорд отвечал осторожно.

– О, мы привыкли использовать это имя в качестве символа нашего дела. Символа наших надежд на освобождение. Похоже, мы пытаемся сами себе создать бога.

Что? Рольф молча выразил удивление.

Медленно пережевывая жареную рыбу, Лофорд вглядывался в языки костра, который теперь, к концу дня, казался ярче. Теперь он заговорил более энергично.

– Мне Арднех видится вот каким: фигура вооруженного молнией воина, сидящего на верхом на Слоне.

Это произвело сильное впечатление на Рольфа.

– Но тогда, значит, Арднех настоящий? Живое существо, демон или сила природы?

Движение массивных плеч Лофорда могло означать, что ответа на этот вопрос не существует.

– Он был богом Старого Мира, или, по крайней мере, мы так думаем.

Любопытство заставило Рольфа обнаружить свое невежество.

– Что такое бог?

– О, – ответил Лофорд, – у нас нет богов в наши дни. – Он занялся едой.

– Но были ли боги похожи на демонов? – без особой надежды спросил Рольф, когда ему показалось, что он не получит больше никакой информации. Раз уж он начал попытки узнать о чем-то, то хотел довести дело до конца.

– Они были чем-то большим; но я – всего лишь сельский колдун и знаю не слишком много. – В голосе Великого прозвучали легкие нотки раздражения.

А затем Рольф забыл о таких серьезных вещах, так как, сменившись с поста, к костру пришла Сара. Рольф разговаривал с ней, пока она ужинала. Ее мальчишеская одежда не могла скрыть ни привлекательности ее лица, ни стройности тоненького тела, и он не был настроен искать себе другого собеседника.

Она заговорила с ним довольно легко, с сочувствием выслушала его историю, внимательно отнесясь к описанию его сестры, – затем почти буднично поведала, как ее собственная семья тоже была уничтожена людьми и тварями из Замка.

Ее маска спокойствия приподнялась, когда стало известно, что в челноке прибывает новый вестник, и когда этот человек подошел к костру, она стала слушать его с явным проблеском интереса – который вскоре пропал. Новости не имели никакого отношения к Нильсу.

Солнце скрылось за горизонтом, и в жарких отблесках костра Сара выглядела все более привлекательной. Но размышления Рольфа по этому поводу были прерваны прибытием еще одного гонца.

Этот прибыл по воздуху. Страйджиф, который быстро проснулся и начал оглядываться по сторонам, едва на небе исчезли последние отблески солнечного света, первым заметил приближающуюся птицу. Но Страйджиф едва успел взлететь в воздух и поприветствовать ее, как вновь прибывший снизился, с удивительной скоростью проскользнув сквозь полог листвы над костром, и оказался на земле, вздрагивая и прерывисто дыша, словно в полном изнеможении. Люди собрались вокруг него, заслоняя его глаза от пламени костра, предлагая попить воды и ожидая новостей, ради которых птица затратила столько сил.

Первые слова, которые птица смогла вымолвить, в значительной степени смешивались со вздохами и посвистываниями, но были достаточно громкими и ясными, чтобы их смогли разобрать даже непривычные уши Рольфа:

– Я нашла… Слона.

Птица – молодая самка, чье имя Рольф расслышал как Фэзертип, – в начале прошлой ночи летала возле Замка. Замок и расположенные высоко гнезда рептилий были защищены от нападения любых птиц натянутыми веревками и сетями, но всегда имелась возможность перехватить после захода солнца какую-нибудь припозднившуюся рептилию.

Прошлой ночью таких рептилий было несколько, но Фэзертип не удалось догнать их – у нее ушло слишком много времени, чтобы добраться до Замка от того места в лесу, где она укрывалась в дневное время. Последние из кожистокрылых могли добираться домой в темноте в полной безопасности прямо у нее над головой.

Тогда она решила попытаться найти место для укрытия на день как можно ближе к Замку. С этой мыслью она летела вдоль северной стороны дороги, рядом с которой возвышалась южная стена замка. Дорога прорезала тонкую полоску Расколотых гор. С северной стороны раскола гора была испещрена путаницей расщелин и каньонов, сулящих укрытие. С восходом луны Фэзертип полетела туда в поисках какого– нибудь уступа или расщелины, достаточно хорошо скрытой, чтобы рептилии не заметили ее во время своего дневного патрульного полета, и расположенной достаточно высоко и недоступно, чтобы к ней не мог приблизиться никакой солдатский патруль.

Огромные глаза птиц лучше всего видели в лунном свете и при густых ночных тенях. И все же Фэзертип дважды пролетела мимо входа, прежде чем при третьем пролете узким каньоном задержалась, чтобы исследовать то, что казалось всего лишь темным пятном на затененной скале.

Пятно оказалось отверстием, входом в пещеру. Проем был не только скрыт от всех, кроме разве что наиболее рьяных крылатых ищеек, но и настолько узок, что Фэзертип подумала: если бы дошло до этого, то она могла бы оборонять его днем. Итак, она решила остаться здесь на день.

Обследуя пещеру изнутри в поисках других возможных входов, а также, чтобы спрятаться как можно дальше от солнечных лучей, птица и совершила свое великое открытие. По узкой наклонной шахте – по которой тяжелый, лишенный крыльев человек все же мог бы спуститься, если бы захотел, – Фэзертип проникла в пещеру со стенами гладкими, словно яичная скорлупа, и достаточно просторную, чтобы в ней мог поместиться дом. Птице был знаком символ слона, и этот символ был на каждом боку огромного – создания? предмета? (Фэзертип не могла подобрать подходящее слово) – который один занимал всю пещеру, и этот предмет, по мнению Фэзертип, не мог быть ничем иным, кроме самого Слона.

У него было четыре ноги? Нет, похоже, у него совсем не было ног. Имел ли он свисающий нос и зубы, напоминающие сабли? Нет – по крайней мере, не совсем так. Но птица никогда не видела ничего подобного тому, что, неподвижное, ожидало в засыпанной пещере.

К этому времени Фэзертип отдышалась и явно получала удовольствие, рассказывая свою историю тяжелым бескрылым людям, толпящимся вокруг и нетерпеливо забрасывающим ее вопросами. Теперь она устроилась спиной к затененному костру, и люди видели только ее темный, плавных очертаний силуэт и огромные глаза, которые то и дело таинственно вспыхивали, отражая болотные огни.

Она упрямо настаивала на том, что предмет в пещере не может быть ничем иным, как только Слоном. Нет, он не двигался; но он не казался мертвым или сломанным. На том, что напоминало его голову, имелось несколько выступов, все они казались твердыми, как когти. Нет, Фэзертип не притрагивалась к слону. Но каждая его часть выглядела очень твердой, как что-то, сделанное из металла.

Сара пояснила Рольфу, что птицы всегда испытывали трудности при описании вещей, изготовленных людьми; некоторые из них не могли отличить топор от меча. Они просто мыслили другими категориями.

Расспросы начали приводить к повторам. Дух сомнения, отсутствие решимости взять на себя ответственность лидерства, похоже, по-прежнему преобладали в этой группе людей.

– Ладно, нужно послать кого-нибудь, чтобы он посмотрел, что это за штука, – сказал Томас, окидывая взглядом остальных. – Одного или больше из нас, тяжелых, бескрылых людей. И как можно скорее. Это совершенно ясно.

Начался спор о том, какая из различных групп Вольного Народа, разбросанных по округе, находится ближе всех к пещере и которой из них было бы проще и безопасней всего добраться до нее.

Томас вскоре прервал дискуссию.

– Мы находимся всего лишь километрах в восемнадцати от пещеры

– и я думаю, что, в конечном счете, выйдет быстрее, если один или двое из нас отправятся прямо отсюда.

Лофорд сидел улыбаясь, молча выражая одобрение тому, что Томас начал руководить. Теперь Томас повернулся к птице и сказал:

– Фэзертип – теперь подумай-ка хорошенько. Есть какой-нибудь доступный для человека путь ко входу в эту твою пещеру?

– У-уу. Нет. Разве что вырубить ступени в скале.

– Насколько высокими они должны быть?

– В одиннадцать раз выше тебя. – Высоты птицы, очевидно, определяли очень быстро и точно.

– Среди нас нет скалолазов, и времени у нас тоже нет. – Томас принялся нервно расхаживать, затем резко остановился. – У нас есть веревки, конечно. Есть какой-нибудь выступ в этой пещере или рядом с ней, за который ты могла бы зацепить веревочную петлю, чтобы мы могли взобраться?

Фэзертип после некоторого раздумья сказала, что ни одного такого выступа в верхней пещере не было. На противоположной стороне каньона был выступ, за который она могла бы зацепить веревку; но человеку, взобравшемуся туда, все равно придется перебраться через каньон и спуститься под нависающий уступ.

– Мог бы я перепрыгнуть эту расщелину? Какой она ширины?

Расстояние для довольно длинного прыжка с разбега. А это нужно сделать с места, да еще имея под ногами весьма ненадежную опору.

Это было существенно, и зачатки плана начали прорисовываться.

– Послушайте, мы знаем, что птица не может поднять взрослого человека, – сказал Томас. – Но здесь у нас две птицы, обе достаточно крупные и сильные для своего вида.

Люди зашумели, возражая.

– Дайте мне закончить. Они не могут непосредственно поднять человека, но, может быть, они могли бы помочь ему прыгнуть? Протащить его немного, задержать падение, когда он прыгнет с уступа, чтобы он мог перебраться через каньон?

Обе птицы заявили, что нечто подобное, по их мнению, вполне возможно. К тому же никто не смог придумать ничего лучшего, чтобы людям поскорее попасть в пещеру; конечно, сперва нужно было все обследовать. В любом случае выслать большую группу с лестницами и другим громоздким снаряжением безопасно работать так близко от Замка было невозможно.

Энтузиазм Томаса непрерывно возрастал.

– Это нужно сделать во чтобы то ни стало, и помощь птиц может сделать это возможным. Мы посмотрим, как поступить, когда доберемся туда. Нельзя терять времени. Если я отправлюсь туда в течение ближайшего часа, то до наступления рассвета успею спрятаться среди скал у северной оконечности дороги. Днем пролежу в укрытии, а затем, следующей ночью…

Лофорд спросил его:

– Ты?

Томас криво улыбнулся.

– Ладно, вы вынудили меня принять своего рода командование.

– Это не дело для вождя. Это дело разведчика. Почему именно ты? Ты необходим здесь, чтобы принимать решения.

Остальные тоже подключились к спору. Было более или менее ясно, что послать следует двоих, но никак не могли договориться, кто это должен быть. Каждый не отягощенный возрастом и не обессиленный ранами изъявил желание быть добровольцем.

– Меня высота совсем не страшит, – предложил Рольф.

– И меня! – Сара тоже горела желанием пойти. Она клялась, что была легче всех остальных, – это определенно было бы преимуществом, если бы дошло до того, что ее пришлось бы нести двум птицами.

– Ах! – обратился к ней Томас, и при этом в его глазах блеснула искорка юмора. – Но что, если вернется Нильс и узнает, что ты одна пошла со мной?

Это уняло Сару – на некоторое время – но с остальными Томасу оказалось совладать сложнее. В конце концов ему пришлось почти кричать.

– Ладно, ладно! Я знаю эти места не хуже остальных. Полагаю, я могу решить, что делать со Слоном, когда доберусь до него, не хуже любого другого. Поэтому я иду. Лофорд останется здесь за старшего – если только я имею право назначить кого-то. Мевик – ты должен остаться на некоторое время в болотах, чтобы поговорить с остальными нашими, когда они придут, рассказать им о положении на севере и везде, чтобы они поняли, что мы не можем надеяться ни на чью помощь… а теперь поглядим. Достаточно ли я легкий, чтобы перепрыгнуть к пещере с помощью двух птиц?

Он вытянул руки. Страйджиф и Фэзертип поднялись в воздух, зависли над ним, и каждый осторожно схватился лапами за кисть Томаса. Крылья птиц мощно заработали, делая шумные взмахи и поднимая снопы искр и пепла над угасающим костром. Но ноги Томаса не оторвались от земли. Только когда он подпрыгнул, две птицы смогли удержать его в воздухе, да и то только на краткий миг.

– Теперь попробуйте со мной! – потребовала Сара. С большим трудом птицы смогли поднять Сару всего на метр над землей и продержать ее так до счета три. Подпрыгивание помогло ей не слишком много.

Она возликовала, но Томас отрицательно покачал головой.

– Нет, нет. Может быть, нам придется сражаться или…

– Я умею стрелять из лука!

Он проигнорировал ее возражения и кивнул в сторону Рольфа.

– Теперь попробуем с ним. Он выглядит самым легким.

Птицы немного отдохнули, затем схватились за концы веревки, которую Рольф нашел и обернул вокруг себя под мышками.

– В пещере мне понадобятся свободные руки, чтобы цепляться и карабкаться, – пояснил он. Затем подпрыгнул изо всех сил в тот момент, когда обе птицы мощно потянули его вверх. Он поднимался вверх до тех пор, пока его ноги не оказались выше головы высокого мужчины. Спуск на землю, при поддержке птиц, занял пять секунд.

– Хорошо, – подытожил Томас. – Похоже, это лучшее, что мы можем сделать.

– Я готов идти, – сказал ему Рольф. – Я отдыхал большую часть дня. Если не считать гребли в челноке.

Томас задумчиво посмотрел на него и криво усмехнулся.

– Ты называешь это отдыхом, а? – Он глянул поверх костра на Мевика.

– Думаю, молодой человек избавился от слепой ярости, – сказал Мевик.

Томас снова посмотрел на Рольфа.

– Это правда? Если я возьму тебя с собой, возможно, нам придется драться, но сами мы не будем искать схватки.

– Я понимаю. – Ярость от причиненного горя не потухла его. Но она переросла в нечто холодное и спокойное. В трезвый расчет.

Томас еще на мгновение задержал свой взор на Рольфе; затем улыбнулся.

– Очень хорошо. Тогда в путь.

IV. Пещера

Первые лучи рассвета застали Рольфа и Томаса в узкой расщелине между нагромождениями скал. Они лежали и глядели на юг через дорогу. Дорога, простирающаяся перед ними, не имела названия, хотя и была единственным открытым проходом в Расколотых горах на много километров как к северу, так и к югу. И Томаса, и Рольфа утомил долгий ночной переход – болото, пересеченная местность, река Доллс вброд, скалы, по которым пришлось карабкаться – проделанный в стремлении успеть до рассвета добраться до места, где они залегли теперь.

Это место занимало командную высоту по отношению к окружающей местности. Продвинувшись на метр вперед, к устью узкого каньона, они могли бы справа увидеть Доллс, лениво змеящуюся с севера на юг у подножия гор. За рекой раскинулись родные для Рольфа фермерские поля, низменности и болота. А вдали, ясно различимый, простирался бескрайний голубой простор западного океана.

Прямо перед устьем узкого каньона бесплодная земля крутым двухсотметровым склоном спускалась к тому месту, где проходящая с востока на запад дорога упиралась в нижнюю часть горного прохода. К югу от дороги земля таким же крутым склоном снова поднималась к отрогу южного горного хребта; поблизости от него стояли серые, недавно укрепленные стены Замка.

Слева от Замка Рольфу была видна пустыня, начинающаяся от безводных склонов Расколотых гор и простирающаяся, наверное, километров на двести вплоть до высоких и неприступных Черных гор. Пустыня казалась уже раскаленной, хотя солнце едва взошло.

– Кожистокрылые просыпаются, – спокойно заметил Томас, кивком указав вперед. Утреннее солнце ярко освещало защищенные сетями дома и насесты, прилепившиеся к верхним частям высокого Замка, делая видимыми шевеление серо-зеленых тел рептилий под сетями. Черно– бронзовое знамя Экумена, очевидно, всю ночь развевалось на флагштоке, установленном на плоской крыше. Кроме того, на стене и парапете были развешаны и другие украшения; тонкие, беловатые, словно из прутиков, фигурки – они, знал Рольф, когда-то были людьми, хорошими людьми, которые, вызвав неудовольствие новых хозяев этой земли, были подняты туда в качестве живых игрушек и пищи для кожистокрылых.

Единственные живые люди, заметные теперь наверху, являли собой черно-бронзовые точки; движения их рук и ног трудно было разобрать с такого расстояния. Они занимались обычной утренней работой, сворачивали сети, защищавшие гнезда рептилий. Теперь серо– зеленые точки стали видны более ясно, они разбухали и опадали. Рептилии, должно быть, расправляли крылья. Из-за дороги донеслись громкие карканье и клекот. В следующее мгновение первые твари взлетели, освобождая место на насестах для новых, которых становилось все больше. Вскоре воздух над Замком стал пестрым от кружащейся стаи.

– Теперь нам лучше залезть поглубже, – сказал Томас, оглядывая их укрытие. Узкая щель, в которой они лежали, позади них загибалась к основанию горы, ее песчаное дно терялось среди огромных глыб и осколков скалы. Вершина горы откололась и рухнула здесь столетие назад. Где-то позади них в этих развалинах узкая трещина раздавалась вширь, и высоко в одной из ее стен прятался вход в пещеру. Страйджиф и Фэзертип затаились там на день. Рольф и Томас отложили попытку добраться до пещеры до следующей ночи.

Прямо над Томасом и Рольфом скальные выступы на стенах каньона полностью заслоняли небо. Рой рептилий, вьющийся над Замком, теперь вытянулся так, что его суженный конец достигал того места, где они скрывались, и уходил дальше, но по-прежнему не было ни тревожного клекота наверху, ни обеспокоенных лиц на стенах Замка. С каждой минутой Рольфу все легче верилось, что их с Томасом сегодня не заметят, если они будут вести себя тихо.

Это оказалось не так уж трудно. Люди с болот снабдили его сандалиями, но его ступни по-прежнему саднили от длинного, быстрого перехода. Он чувствовал усталость в каждой мышце.

Лежа на песке, с по-прежнему натянутыми от усталости нервами, он снова устремил взгляд на восток. Вдалеке призрачно серели в солнечных лучах, бьющих почти из-за них, Черные горы. Значительно ближе, но все же далеко от пустынных земель высоко в небе тучи собирались в клубок, обещая дождь. Рольф знал, что под этими тучами должен находиться Оазис Двух Камней, хотя небольшое поднятие земли не давало ему возможности увидеть это небольшое круглое плодородное пятно. Много лет назад отец Рольфа привел его сюда, к дороге, чтобы показать Замок – тогда это были невинные с виду заброшенные развалины, – и тогда же он показал ему, где посреди пустыни лежит Оазис, и рассказал о чуде выпадающих там дождей.

Рольф внезапно заметил, что с облаками происходит что-то странное. Вместо того, чтобы продолжать собираться там, где обычно это делали, они теперь двигались, непрерывно приближаясь к проходу.

Это показалось ему таким странным, что он обратил на это внимание Томаса. Томас скользнул на несколько сантиметров вперед и осторожно выглянул из каньона, чтобы посмотреть самому.

– Что-то, должно быть, случилось там с их магией, – коротко сказал он.

– Я все думаю, что это может быть за магия?

Томас покачал головой. Отдаленный клубок облаков уже потемнел, превращаясь в грозовые тучи, и тянул к ним через пустыню свою тень, время от времени освещаясь изнутри внезапными вспышками молний.

– Думаю, захватчики заняли и Оазис, – сказал Рольф. Ему показалось, что он слышит гром, далекий и приглушенный.

Томас кивнул.

– И поставили там достаточно сильный гарнизон, как я понимаю. – Он заполз обратно. – Нам лучше установить дежурства и поочередно поспать, пока есть такая возможность.

Рольф сказал, что сейчас все равно не сможет заснуть, поэтому Томас согласился оставить его на посту первым. Затем Томас развязал свой узелок и вытащил оттуда странный предмет. Это было устройство Старого Мира, пояснил он, которое предположительно попало сюда из– за Западного Моря. Его в течение многих поколений сберегали в семье человека, который присоединился к Вольному Народу.

Прибор состоял из пары металлических цилиндров, каждый длиной с человеческую руку. Цилиндры соединялись друг с другом с боков металлическими зажимами, которые перемещались удивительно мягко, как заметил Рольф, когда Томас позволил ему осторожно взять устройство в руки. Ему никогда раньше не приходилось держать так свободно что-нибудь из Старого Мира, и никогда раньше он не видел такого искусного изделия из металла.

Торцы цилиндров были стеклянными, при взгляде через них все неожиданно оказывалось в десять раз ближе. Сперва Рольф поражался не столько функционированию этого предмета, сколько его форме. Но Томас дал ему понять, что здесь не было никакой магии; что устройства Старого Мира, сказал Томас, никогда не зависели от нее. Напротив, иллюзия приближения непонятным образом достигалась благодаря тому, что Томас назвал техникой; эта вещь была инструментом, подобно топору или мотыге, но вместо того, чтобы обрабатывать дерево или почву, она имела дело со светом. Нужно было только взглянуть через ее двойные трубки.

Не требовалось никакой магии, чтобы удалить точку зрительного восприятия человека от его тела и вернуть обратно? Это было сверхъестественно. Техника была миром, о котором Рольф до сего дня слышал, наверное, десятки раз, и всегда в связи с чем-то удивительным; но теперь истинное ее значение начало само по себе постепенно производить на него впечатление.

– Откуда ты знаешь, что в этом не заключено никакой магии?

Томас слегка пожал плечами.

– Никто не может ничего ощутить. Колдуны уже пытались.

Рольф держал эту штуку с уважением, которое все возрастало по мере того, как они приближали Замок, а затем отдаляли снова. Он посмотрел туда, где собиралась гроза, но она уже рассеялась. Он глянул на лицо Томаса, из-за близости видимое расплывчатой горой.

– Не смотри сквозь это на солнце, не то выжжешь себе глаза.

– Не буду. – Рольф уже проникся к технике гораздо более глубоким почтением, чем когда-либо испытывал перед какими бы то ни было магическими предметами, и ему хватало сообразительности не глядеть на солнце, ставшее в десятки раз ярче.

Каким-то образом восторг от этих стекол уничтожил напряжение, которое до сих пор не позволяло ему заснуть; он зевнул и почувствовал, что глаза у него слипаются. Томас заявил, что лучше все же первым дежурить ему.

Рольф привалился к скалистой стене каньона, уронил голову на грудь и сразу провалился в сон; проснулся он, сильно вздрогнув, когда почувствовал прикосновение к своей руке. Он плохо представлял себе, сколько прошло времени, но чувствовал себя отдохнувшим, а солнце близилось к зениту.

Рольф обнаружил, что со стеклами Старого Мира время послеполуденного дежурства бежит быстро. У главных ворот Замка продолжалось более-менее постоянное движение как солдат, так и гражданских. Несколько фургонов с провизией прогрохотали по мосту, переброшенному через Доллс посреди теперь наполовину опустевшего поселка у подножия Замкового холма. Бочки, тюки и мешки перекочевывали в Замок с барж, причаленных у гавани поселка, на спинах рабов. Теперь лишь рабы трудились теперь там, где, как помнилось Рольфу, прежде стоял свободный процветающий город. Черные и бронзовые точки оказались охранниками с кнутами, что было видно только через стекла.

Рольф не стал долго наблюдать за этим. Каждый раз, когда отряд солдат выходил из Замка или проходил под ним по дороге, все равно, в каком направлении, он провожал его пристальным взглядом, готовый мгновенно разбудить Томаса, если кто-нибудь, свернув с дороги, стал бы подниматься вверх по склону к этим скалам.

Томас как можно дальше закатился под нависающую скалу, и там спал. Раз за разом он издавал приглушенный стон и делал сильными руками отстраняющие движения. Почему-то Рольфа угнетало, что мужчина, сильный и здоровый, удачливый вождь, вынужден был бороться с плохими снами.

Рольф еще раз окинул взглядом местность через бинокль. В пейзаже появилось что-то новое, оно приближалось к Замку с юго– запада, со стороны болот. Вскоре Рольф разобрал, что это шагала по дороге группа рабов или пленников. Сперва он заметил только пыль, поднятую при их медленном продвижении; потом сквозь стекла он рассмотрел, что это были мужчины и женщины, скованные или связанные друг с другом, человек пятнадцать. Теперь он смог увидеть, как рука охранника в бронзовом шлеме поднялась, сжалась в кулак и снова опустилась. И лишь много позже донесся слабый хлопок кнута.

Он не хотел наблюдать за этим, но все же не мог отвести взгляда. Стали видны лица узников. Большинство были измождены бесконечным строительством…

Рольф едва не уронил бинокль. Он быстро поднял их снова и дрожащими пальцами повернул вращающийся выступ, которым Томас научил его пользоваться для увеличения резкости. Изображение по– прежнему колебалось перед его взором, пока он не вспомнил и снова не уперся локтями в песок.

Немного позади остальных пленников, связанная не так крепко, как остальные, если вообще связанная, двигалась молодая девушка, похожая на Сару. Она ехала верхом на огромном животном позади одного из солдат. По мере того, как группа медленно приближалась, она становилась все более похожей на Сару. Если это была не какая-то ужасная шутка дьявольских стекол… Рольф пытался убедить себя, что дело обстоит именно так.

В конце концов он разбудил Томаса. Томас мгновенно проснулся, но было уже слишком поздно рассматривать девушку – ворота Замка поглотили последних узников и их конвоиров. Зубья решетки звякнули, запираясь за ними.

Томас опустил бинокль, который только что поднял к глазам.

– Ты уверен, что это была Сара?

– Да. – Рольф уставился на две пригоршни земли и мелких камней, которые сжимал, пока у него не заболели пальцы.

– Ладно. – Рольфу показалось, что Томас воспринял известие с неестественным спокойствием. – Ты узнал еще кого-нибудь?

– Нет. Не думаю, что там был кто-нибудь из нашего лагеря.

– Так. Должно быть, какие-то новости о Нильсе дошли до болота, и Сара отправилась попытаться их проверить – какими бы они ни были. И просто попала в западню. Бывает. В любом случае мы ничего не можем поделать, только продолжать начатое. – Когда Рольф кивнул, Томас на мгновение положил руку ему на плечо, затем снова привалился к скале. – Мне надо еще немного поспать. Будь внимателен и разбуди меня до захода солнца.

Но едва Томас задремал, как Рольф вновь растолкал его. К Замку приближались еще какие-то люди, они появились в поле зрения Рольфа внезапно, так как до этого их закрывала скала, за которой он прятался. Эти люди были не в оковах, а напротив, прибывали с большой пышностью на ярко раскрашенной речной барже, которая спускалась вниз по течению Доллс, сопровождаемая сотней всадников по каждому из берегов.

На этот раз Томас долго разглядывал их, прежде чем вернуть стекла Рольфу.

– Это сатрап Чап, прибывающий из своего разбойничьего гнезда на севере. Будущий зять Экумена.

Баржа пристала к центральному причалу. Центром высадившейся на берег группы людей был богатырь в черных штанах и кирасе, отливающей краснотой, на великолепном скакуне. Рядом с ним на белой лошади ехала молодая девушка с белокурыми волосами поразительной длины; у нее была такая замечательная кожа, такое прекрасное лицо, что Рольф вслух выразил сомнение, не могли ли стекла волшебно улучшать то, что они показывали.

– Нет, нет, – нетерпеливо заверил его Томас. – Ты не видел ее раньше потому, что обычно она живет в Замке и показывается только в его ближайших окрестностях. Но это – Чармиана, дочь Экумена. Очевидно, она выехала, чтобы встретить на полдороге своего жениха, и теперь завершает путешествие вместе с ним. Свадьба может оказаться примечательным событием: я слышал, что в Замке кое-кто еще положил на нее глаз.

– Как ты мог такое слышать?

– Слуги в Замке – люди, даже если их хозяева и не таковы. Они слишком запуганы, чтобы много болтать, но иногда и единственное слово может проделать удивительный путь.

Рольф слышал о существовании Чармианы, но никогда не думал о ней до настоящего момента.

– Я думал, что у Экумена никогда не было жены.

– Когда-то была, или, возможно, она была всего лишь любимой наложницей. Затем он отправился на Восток, чтобы утвердиться в… в выбранном им пути.

Рольф не понял.

– Отправился на Восток?

– Как он начинал, я не знаю, но он побывал в Черных горах, принеся клятву верности Мертвому Сому.

Это имя было незнакомо Рольфу. Он решил, что позже попытается узнать больше, но сейчас задумчиво промолчал. У него не укладывалось в голове, что у такого чудовища как Экумен могла быть такая красавица– дочь, которую он собирался торжественно выдать замуж, словно какой– нибудь добряк фермер.

Мысли Томаса, очевидно, текли в том же направлении.

– Я иногда удивляюсь, зачем женятся подобные негодяи. Вряд ли в доказательство своей любви. Думаю, даже не затем, чтобы оказывать друг другу какую-либо помощь в жизни.

– Тогда зачем же? – Рольфу не хотелось думать ни о чем, кроме того, что случилось с Сарой.

Томас пожал плечами.

– Иногда трудно вспомнить, что Экумен и ему подобные все еще остаются людьми, что преступления, которые они совершают, – это человеческие преступления. Я слышал от Лофорда, что, если сатрапы живут долго, все более укрепляясь в зле, иногда случается, что их призывают на Восток, чтобы они там и остались.

– Зачем?

– Чтобы стать чем-то большим или меньшим, нежели человек; думаю, именно это имел в виду Лофорд. – Томас зевнул. – Лофорд не был уверен, и я говорю предположительно. Хочешь еще отдохнуть?

– Нет. Я не чувствую себя усталым.

Тогда Томас снова заснул и проснулся перед заходом солнца. К тому времени Рольф достаточно устал, чтобы прикорнуть и самому. Он едва вздремнул и сам проснулся до того, как тени начали густеть.

Как и люди Замка, рептилии небольшими группами то покидали его, то возвращались в течение всего дня, но теперь они летели со всех сторон, спеша добраться до своих гнезд до наступления ночи. Наступило время Фэзертип, если она следовала первоначальному плану, зависнуть в вышине. Этой ночью она могла бы перехватить не одну беспечную из-за близости Замка рептилию. Но, имея перед собой гораздо более важную задачу, птицы не должны были охотиться на рептилий этой ночью. Кожистокрылые невредимыми возвращались домой, медленно затемняя собой крышу Замка.

Едва только сгустились сумерки, обе птицы тихо спустились в каньон, следуя по его извивам практически без единого взмаха крыльев. Их огромные силуэты оказались над Рольфом прежде, чем он сообразил, что видит их.

И у Рольфа и у Томаса под куртками вокруг тела были обмотаны веревки, длинные и крепкие, хотя и тонкие. Томас смотал с себя длинную веревку и сделал на ее конце петлю такого размера, как сказала Фэзертип.

Затем обе птицы снова поднялись в воздух. За ними тянулся конец веревки, раскачиваясь над песком и скрытыми ночным сумраком обломками скал, где нога человека должна была ступать с осторожностью.

Рольф с Томасом последовали за ними. Веревка уже висела у начала подъема, когда они догнали птиц, поджидавших их на дне каньона.

– Хорошо, – сказал Томас. Он положил свой узел на землю, затем сильно дернул веревку, чтобы убедиться, что она прочно закреплена на невидимом пике, расположенном на высоте, в одиннадцать раз превышающей его рост. Он заколебался. Наконец он произнес: – Если я убьюсь или буду без сознания – я видел людей после падения – делай то, что сочтешь самым подходящим.

– Я знаю.

После этого Томас больше не стал медлить, а быстро и уверенно полез по веревке; Рольф невольно восхитился силой его рук, позволявших крупному мужчине подтягиваться подобным образом. Через несколько мгновений карабкающаяся вверх фигура Томаса стала едва различима на фоне звезд. Затем он исчез из вида, скрывшись за выступом скалы. Вскоре после этого свисающая веревка прекратила раскачиваться.

С того места, где стоял Рольф, ему была видна только свободно свисающую веревку и ничего, что происходило выше. Ему было видно, где очутился бы Томас, если бы упал. В этом месте плоская твердая поверхность представляла при падении достаточно серьезную опасность, но еще хуже были острые выступающие углы. Веревка повисла неподвижно и висела так некоторое время. Затем она начала раскачиваться снова. Рольф глубоко беззвучно вздохнул. Сперва на землю спустились птицы, затем появился человек, он соскользнул по веревке, обхватив ее ногами, обутыми в сандалии.

Спустившись вниз, Томас наклонился, словно желая опереться о скалу, которую только что покинул. Затем вытер лицо рукавом и произнес:

– Я не стал рисковать. Это можно сделать только с помощью птиц.

Страйджиф проухал:

– Слииишком тяжел.

Фэзертип кивнула – движение, которое она, должно быть, переняла у людей.

– Тогда пойду я. – Рольф глянул на птиц, втолковывая себе, какие они сильные, особенно теперь, после хорошего дневного отдыха. Но он не мог отвести взгляда от острых скал у подножия расщелины. – Ведь для того я и пошел с тобой.

– Да. – Теперь голос Томаса звучал сердито. Рольф признался себе, что он наполовину хотел бы, чтобы Томас изменил свое решение и сам попробовал прыгнуть – удачно, конечно. Но этого не произошло.

Рольф освободился от своего узла и дополнительной веревки. Их можно было легко поднять к нему позже, если он… после того, как он доберется до пещеры. Он оставил себе только короткий кусок веревки, за который птицы смогли бы его приподнять.

– Удачи тебе, – пожелал Томас.

Рольф кивнул и полез по длинной веревке, подтягиваясь на руках и упираясь ногами в скалу. Он помнил, что нельзя глядеть вниз с высоты – и не глядел.

А затем, прежде чем успел задуматься над тем, что делать дальше, он достиг вершины скалы. Весь мир выглядел отсюда как-то неестественно – звезды над головой, искры фонарей в далеком Замке. Луна, огромная и почти полная, только что взошедшая над пустыней.

Птицы зависли по бокам от него. Рольф протянул им концы веревки, завязанной у него под мышками, обшаривая взглядом неверные тени у подножия скалы на противоположной стороне расщелины.

– Я не вижу пещеры. Где она?

– Там. Встань.

Он встал, раскинув для равновесия руки. Мягко натянув веревку, крепко зажав в когтях ее концы, птицы развернули его в нужном направлении.

– Я по-прежнему не вижу ее.

– Мы доставим тебя туда. Прыгай высоко, прыгай далеко, а затем хватайся за скалу, если сможешь.

Он вспомнил, как ребенком на спор прыгал с дерева достаточно высокого, чтобы бояться сорваться с него. Не давать себе времени думать, сразу прыгать, тогда все получится… промедли – и ты никогда не сдвинешься с места… за слепым прыжком следовало жесткое, наполняющее ликованием приземление… только не смотреть вниз.

– Туда?

– Туда. – Кончики птичьих крыльев у головы Рольфа участили взмахи. – Теперь соберись и прыгай!

Вверяя себя птицам, Рольф прыгнул; страх придал силы его ногам. Сила, тянущая за веревки вверх, подхватила его – на мгновение. Затем он начал падать. Это не было простое падение, подобное падению с дерева, но это не был и полет. Руки Рольфа панически вскинулись вверх и заметались над головой в попытке ухватиться за что-нибудь. Человеческие глаза были не в состоянии в темноте оценить расстояние. Над Рольфом работали огромные крылья; поток воздуха, нагнетаемый ими, а также порождаемый его падением, бил ему в лицо, в то время как горизонтальная инерция прыжка продолжала нести Рольфа к каменной стене, где должна была находиться пещера. Эта стена пугающе ушла вверх, когда его пальцы царапнули по ней, потом под странным углом надвинулась на него, пальцы ощутили перед ним пустоту, и Рольф резко остановился, ударившись грудью – руки внутри пещеры, а сам он повис у ее входа, больно задев коленями о стену, ни за что не держась, приникнув к гладкой скале. Натяжение поддерживающих веревок исчезло, птицы пролетели над его головой в пещеру. Затем они снова принялись тянуть, на этот раз вперед. С помощью клювов и когтей они помогли Рольфу подтянуться вверх и внутрь пещеры.

Как только под ним оказалась твердая почва, он сел и замер, стараясь совладать с руками, все еще пытавшимися за что-нибудь ухватиться. Тяжело дышащим, вздрагивающим птицам он сказал:

– Скажите… скажите Томасу, что мне удалось.

– Он видел, что ты не упал. Он знает, что ты сделал. – Но, отдохнув всего несколько мгновений, птицы взлетели и оставили его. Вскоре они должны были вернуться с инструментами и припасами. Рольф надеялся, что к тому моменту будет в состоянии оторваться от скалы и делать что– нибудь полезное.

Было просто замечательно, что Томас не решился прыгнуть. С его тяжелыми мышцами и костями он наверняка упал бы и разбился о скалы… но теперь смысла в подобных рассуждениях не было. Рольф заставил себя расслабиться. Страйджиф вернулся даже раньше, чем Рольф ожидал, и торопливо выронил к его ногам пакет, перевязанный веревкой.

– Рольф, от Замка по земле движется большой патруль. Томас постарается удрать, чтобы, если его схватят, это случилось бы не здесь. Мы, молчуны, должны помочь ему. Вернемся, когда сможем. Солдаты не могут взобраться сюда. Томас говорит, узнай, что сможешь.

– Хорошо, – Рольф на мгновение запнулся. – Хорошо. Скажи ему, чтобы не беспокоился. Я разузнаю. – Больше, похоже, сказать было нечего.

Птица подождала еще мгновение, поглядывая на Рольфа большими мудрыми глазами, проступающими капельками призрачного света в темной пещере.

– Удачи тебе, – сказала она и коснулась его концом крыла.

– И вам.

Когда Страйджиф исчез, Рольф замер в тишине, прислушиваясь. После продолжительного, как ему показалось, ожидания он услышал где-то внизу цокот копыт, глухо ступающих по песку и очень слабо позвякивающих на обломках скал. Через некоторое время движение, казалось, замедлилось и прекратилось совсем; затем те, кто был внизу, поскакали быстрее и вскоре стали не слышны.

Силясь расслышать еще что-нибудь, Рольф убеждал себя, что Томаса, конечно же, не могли захватить без борьбы и шума. Птицы должны были служить Томасу глазами. Он определенно должен был удрать.

Время шло, никакие звуки больше не доносились в пещеру. Рольф развязал обвивавшую тюк веревку и достал еду, воду, еще одну веревку, кремень и огниво, небольшие восковые факелы и маленький молоток, привязанный к зубилу. При помощи этих последних инструментов он собирался вытесать в скале что-нибудь, за что можно было бы зацепить веревку для подъема. Чтобы не пришлось повторять безумный прыжок с помощью птиц.

Он задумался. Солдаты, проехавшие внизу, должно быть, были уже далеко – они или вернулись в Замок, или преследовали Томаса, или просто продолжали патрулировать. Вряд ли они оставили здесь одного или двух человек – по крайней мере, ночью вряд ли, а если бы они оставили больше, он слышал бы производимый ими шум. Но они вполне могли послать сюда людей утром. К тому же, утром вылетят рептилии. По всему выходило, что сейчас самое подходящее время для каменотесных работ.

Чтобы приглушить звуки ударов, Рольф опустошил мешок и завернул в него долото. Затем он выбрал место на скале и приступил к работе, делая паузу после каждого удара, чтобы прислушаться. Веревка, которую он собирался закрепить, уже была привязана к середине короткого прочного стержня, и ему нужно было только придать нужную форму одной из расщелин в полу, чтобы надежно закрепить вбитый в нее стопор.

Вскоре производимый Рольфом шум прекратился. Он упаковал снаряжение и еще некоторое время посидел, прислушиваясь. Один раз ему показалось, что ветер донес до него какой-то далекий крик, то ли человеческий, то ли звериный – он не мог сказать с уверенностью. Рольф слегка вздрогнул. Он ощущал сильное возбуждение. Что теперь? Начинать исследование пещеры?

Он решил, что следует осторожно приступить к делу. Он пополз от устья пещеры в непроглядный мрак, нащупывая дорогу руками. Он продвинулся всего на несколько метров, когда его рука провалилась в пустоту. Он свесился через край вертикального колодца и как можно дальше вытянул вперед руку, но не смог коснуться противоположного края.

Он вернулся к своему узлу и достал один из факелов. Он представлял собой тугой стебель болотного тростника, высушенный и пропитанный животным жиром, а затем заговоренный Лофордом при помощи какого-то огненного заклинания, которое должно было заставить его гореть без дыма и ярко. Но в конце концов Рольф решил не зажигать факел и отложить дальнейшие исследования до утра. Дневной свет, несомненно, должен был проникать даже в нижнюю пещеру, и, таким образом, он смог бы спуститься вниз, не занимая рук факелом. Кроме того, он все еще надеялся, что одна из птиц с минуты на минуту вернется и расскажет ему, что случилось с Томасом. И еще – он не решался спуститься вниз и встретиться лицом к лицу со Слоном в одиночку среди ночи.

Он уселся у входа в пещеру и, несмотря на опасность своего положения, без труда заснул. Дважды Рольф просыпался, когда ему снилось, что он падает, и обнаруживал, что судорожно хватается за скалу. И с каждым пробуждением он беспокойство его росло, поскольку птицы еще не вернулись. Безусловно, к этому времени Томас уже должен был скрыться, или его все же настигли? И неужели птиц тоже сбили?

Рольф коротал время, задремывая и просыпаясь, до тех пор, пока после периода более глубокого сна не вздрогнул, осознав, что приближается рассвет. Теперь он уже был уверен, что птицы не прилетят

– по крайней мере до вечера.

Он выбил паз в скале таким образом, что тот должен был крепко держать стопор при натяжении веревки в любом направлении. Теперь он вставил стержень на место и спустил привязанную к нему более длинную веревку во внутреннюю шахту. Когда солнце полностью взошло, он начал спуск, хорошенько привязав к спине узел со снаряжением.

Расщелина у вершины в ширину была, наверное, метра три; по мере того, как Рольф спускался, она неравномерно сужалась. Она походила на естественный раскол, трещину в горном склоне, которая образовалась одновременно с обвалом и разрушением скалы снаружи.

По мере того, как Рольф продвигался вниз, дневной свет мерк, но тем не менее на протяжении первых двадцати метров факел ему был не нужен. Затем на уровне земли снаружи, как ему казалось, расщелина заканчивалась отверстием; веревка, проходившая сквозь него, исчезала в темноте. Упираясь ногами в стенки сузившейся шахты, чтобы не упасть, Рольф освободил руки и высек огонь на тростник. Он ярко загорелся. Рольф отметил, что пламя и легкий дымок показывают наличие слабого восходящего потока воздуха.

Рольф соскользнул по веревке, обхватив ее ногами и освободив одну руку, чтобы держать факел. Он оказался в огромной полости. Спустившись всего на несколько метров, он смог поставить ноги на гладкий и плоский камень.

Факела осветил пещеру, отразившись в огромных закрытых двустворчатых дверях. Перед Рольфом стояло огромное неподвижное тело плавных очертаний, вдвое выше человеческого роста и, наверное, в тысячу раз более тяжелое.

Рольф понял, что он нашел Слона.

V. Гроза в пустыне

Томас не видел, как Рольф прыгнул через расщелину, он услышал только слабый скребущий звук, когда Рольф добрался до пещеры. Но этого пока было достаточно. Томас позволил себе облегченно вздохнуть.

Птицы дали ему расслабиться только на несколько минут, спустившись вниз с известием, что конный патруль, движущийся от Замка в их сторону, уже пересекает дорогу у основания ущелья.

Это означало, что патруль отделяло от них не более двухсот метров, и Томас снялся с места раньше, чем произнес хоть слово.

– Если они схватят меня здесь, то обыщут всю округу. Я отправлюсь к западному склону. Передайте Рольфу – пусть разузнает в пещере все, что сможет. И пусть убедится, что ни одна веревка не болтается на виду.

Он только начал пробираться среди скал на западном склоне, намереваясь добраться до болот, если получится, и связаться с Рольфом через день или два при помощи птиц, когда Страйджиф закружился у него над головой с известием, что еще одна группа людей приближается с запада, поднимаясь в гору от берега реки.

– Ты должен идти на восток, Томас. Мы поможем.

Ему не хотелось оставлять Рольфа одного, но юноше, находящемуся в пещере, теперь придется рассчитывать на собственную смекалку и нервы. Томас наконец выбрался из скал на восточную сторону и начал таясь пробираться вниз по открытому склону, предвестнику обширной пустыни. У него была с собой бутылка воды, и он мог залечь на день среди бесплодных земель. Когда снова опустится ночь, он сможет пройти к северу и где-нибудь перебраться через горы обратно; Расколотые горы нигде не были достаточно высокими или широкими, чтобы ловкий человек не смог перебраться через них.

Спускаясь по пологому длинному открытому склону, прочь от перевала и Замка, он проклинал яркую луну. Пройдя немногим более ста метров, он приостановился и прислушался. Ему показалось, что он расслышал приглушенный звук движения людей там, откуда он только что ушел. Он бы отдал многое, чтобы знать, был ли это обычный патруль или они искали или заподозрили что-то. Сара находилась в Замке. Если у противника был повод связывать ее с Вольным Народом, то к этому времени ее легко могли вынудить рассказать все, что она знала. Несомненно, это была ошибка самого Томаса, что девочка знала так много. Он решил, что он сам и другие командиры должны быть более скрытными и, составляя планы, держать их в тайне от своих людей, позволяя им узнать только то, что совершенно необходимо. Только так можно было должным образом подготовить восстание. Установив жесткую командную систему и железную дисциплину. Подобные вещи, вероятно, имели жизненно важное значение, и ими нельзя было пренебрегать – если Экумен позволит Вольному Народу просуществовать достаточно долго, чтобы он успел это усвоить.

Если он собирался уцелеть, то ему следовало поторопиться с отступлением. Он успел пройти совсем немного, когда, оглянувшись, увидел врагов, показавшихся из-за скал, – облитые лунным светом, высокие, похожие на призраков фигуры всадников. Томас снова пригнулся и стал медленно отступать в сторону. Выехав из скал, вражеские воины рассыпались веером, медленно двигаясь в его сторону. Очевидно, его еще не заметили, но они пока не собирались поворачивать домой на ночь.

Выбранное явно наобум, направление их дальнейшего прочесывания было неприятно точным. Согнувшись до земли, Томас бросился по щебенке на юго-восток, взяв правее. Всадники услышали; он увидел, что кое-кто из них остановился, прислушиваясь. Возможно, они решили, что это, вероятно, было какое-то животное, но тем не менее насторожились. Теперь весь отряд, что-то около двадцати человек, замер на месте. Томас продолжал медленно и бесшумно удаляться от них. Когда они снова тронулись с места, то направились несколько восточнее.

Он мог бы теперь лечь неподвижно и дождаться, пока они проедут, но при этом оставался шанс, что они могут повернуть обратно, а ему не хотелось, чтобы его прижали к горе. Поэтому он продолжал отступать, углубившись в пустыню. Едва он, немного отдышавшись, поздравил себя с тем, что не ошибся, пустившись на юго-восток, как у него над головой, предостерегая его тихим уханьем, повисла птица. Томас повернулся и от того, что увидел в лунном свете, прирос к месту. Он ощутил себя выставленным напоказ нагишом. Длинный открытый склон, который еще мгновение назад был совершенно чист, превратился в самую настоящую западню.

Рассыпавшись широким веером, по нему с севера спускались около сотни, а может быть, и больше, всадников. Их цепочка растянулась от крутого и неприступного склона горы до самой пустыни, теряясь из виду в ночном мраке. Теперь Томасу стало совершенно ясно, что меньший отряд, отрезавший его от скал, попросту загонял добычу в сеть. Возможно, они всего лишь были заняты учениями, но западня оказалась весьма реальной.

Он был один и пеший; они все еще едва ли могли его заметить. Обе птицы на мгновение зависли над головой Томаса, но они только молча сблизились и взлетели снова. Томас не сомневался: они сделают все возможное, чтобы помочь ему скрыться.

Ловушка выглядела очень надежной. Теперь он остановился – идти было некуда. Если его возьмут живым… он знал слишком много, чтобы рисковать. Он вытащил из-за пояса длинный нож, свое единственное оружие. Но пытаться прорваться сквозь цепочку врагов было бы полной глупостью. Когда петля затянулась туже, он бросился на землю в тени жиденьких кустиков, стараясь сжаться и стать как можно меньше. Одной рукой он подгреб к себе песок, стараясь присыпать ноги, торчащие из тени. Этого было явно мало, но это было лучшее, что он мог сделать. Вот если бы птицам удалось отвлечь внимание солдат…

Призрачная цепочка всадников приближалась кажущейся неторопливой рысью, но тем не менее приближалась. В том месте, где они были ближе всего к Томасу, строй был таким плотным, что даже ящерица не проскользнула бы сквозь него незамеченной. Проклятая луна сияла, казалось, все ярче с каждой секундой. Несомненно, теперь все видели его, они просто забавлялись с ним. Вооруженный только ножом, он не смог бы убить ни одного из них. Он бросил попытки спрятать ноги, затаил дыхание и стал ждать. Цепь была почти над ним.

Вдруг ближайший всадник привстал в стременах. На нем был чудовищный крылатый шлем, пятно тьмы, которое внезапно заколыхалось, вырвав у верхового крик ужаса и боли. Его лошадь испугалась и встала на дыбы, а соседние попятились, их хозяева пытались совладать с ними. «Птицы!» – разошелся вправо и влево по цепи приглушенный шепот.

Человек, на которого напали первым, каким-то образом сбросил атакующего. Цепочка вновь двинулась вперед. Последовала короткая заминка немного дальше по цепи, затем еще одна. Теперь атаковали обе птицы, создавая впечатление, что их значительно больше. Шныряя вдоль цепи, Страйджиф и Фэзертип сеяли ужас и замешательство, одного стягивая с седла, другого клювом и когтями заставляя повернуть назад, отворачивая на бреющем полете, если натыкались на человека, готового встретить их мечом или короткой пикой.

Трудно было сказать, сколько птицы смогли бы продержаться. Томас заставил себя ползком двинуться к врагам из тени кустов. Казалось невозможным поверить в то, что его не видели. Но всадники глядели вверх, в звездное небо, стараясь защититься. Встревоженные, если не объятые ужасом кони храпели и вставали на дыбы.

Томас на животе, прижимаясь к земле, продвигался вперед метр за метром. Лошадь фыркнула почти у него над головой, копыта процокали рядом, чуть не задев его. Если лошадь и заметила его, то всадник – нет.

Он услышал торжествующий возглас в цепочке, которая наконец– то прошла мимо него, и одновременно вскрик, какого он никогда не слышал ни от человека, ни от животного. Небольшая потасовка закончилась звуками, которых он никогда прежде не слышал – хлопали крылья молчунов. Затем очень скоро в пустыне воцарилась почти полная тишина.

Томас лежал неподвижно, лицом вниз, не делая попыток оглядеться. Рукоятка ножа в его руке была липкой от пота. Он вдыхал пыль пустыни. Его слух говорил ему, что цепочка всадников продолжает удаляться от него.

Когда звуки отдалились, он осторожно встал на четвереньки и повернул голову. Всадники находились за много метров от него и продолжали отдаляться; он не мог разглядеть, везет ли кто-нибудь из них пернатый трофей. Он ползком кружил, насколько только мог отважиться, там, где птицы напали на людей. Но не смог найти ни единого следа, ни единого перышка.

Птицы спасли его, пришлось ли им погибнуть за него или нет. Мертвые или раненые, они исчезли. Томас отползал в пустыню до тех пор, пока не почувствовал, что может без опаски встать. Оглянувшись, он увидел, что петля все это время затягивалась. Силы противника, сперва собранные вместе, похоже, дробились на более мелкие группы. Угадать, что они будут делать дальше, следуя своему плану, было нельзя. Единственной возможностью для Томаса оставалось уходить от них, все дальше и дальше в пустыню. Что ж, ничего не поделаешь. При первой же возможности он свернет на запад. Быть может, это случится следующей ночью. В конце концов, у него была бутылка воды.

Рассвет застал Томаса в пути; к этому времени Замок и проход в горах остались далеко позади. Черные горы ощутимо не приблизились. Почти бесплодная земля вокруг него простиралась до горизонта во всех направлениях, нигде не было ни следа присутствия человека.

С приходом дня должны были появиться рептилии. Выемка ущелья была слишком далеко, чтобы Томас мог разглядеть, как рептилии взлетают над Замком, но он знал, что они там. Вскоре он должен будет спрятаться на день.

Скудная пустынная растительность не давала никакого мало– мальски годного укрытия. Ему пришлось пройти еще немного в поисках более густых кустов. Теперь, при дневном свете, Томас заметил странную вещь: местами песок спекся в твердую, плотную корку, словно недавно здесь прошел дождь. Действительно, всего день назад они с Рольфом видели невероятный грозовой фронт, перемещавшийся над этим участком пустыни. Где-то здесь находился оазис Двух Камней, хотя Томас не мог его видеть из-за неровностей ландшафта.

Он продолжал идти, отыскивая подходящее место для укрытия и бросая частые внимательные взгляды на светлеющее небо.

Затем Томас увидел рептилию, но она лежала на земле, мертвая – и, как и уплотненный дождем песок вокруг, выглядела как-то странно. Он поднялся на вершину небольшой дюны и в выемке перед собой заметил труп рептилии. Она лежала, раскинув крылья и изогнувшись; она больше не была серо-зеленой, она была распухла и почернела.

В самой ее смерти не было ничего странного – рептилии не были застрахованы ни от болезней, ни от несчастных случаев, и конечно у них были свои враги – скорее, странно было то, как она погибла. Туловище распухло до такой степени, что натянувшаяся кожа лопнула, но не от разложения, а, скорее, как если бы животное было зажарено живьем. Тем не менее песок вокруг не хранил никаких признаков огня или высокой температуры, только слабые следы вчерашнего дождя.

Вокруг распухшего туловища был обмотан ремешок, на котором висела сумка, – рептилия была одним из курьеров Экумена. Томас ногой перевернул тело величиной с ребенка. Сумка тоже обгорела и порвалась; поврежденная материя расползлась еще больше при его прикосновении. Она уже давно остыла. Внутри Томас обнаружил то, что несомненно было письменным сообщением, но бумага рассыпалась мелким пеплом при первом же дуновении.

Однако в сумке было что-то еще. Закрытая коробочка из какого-то тяжелого металла. Судя по ее форме, в ней мог храниться какой-нибудь драгоценный камень величиной с два кулака Томаса. Он осторожно повертел ее в руках. Вещь не из Старого Мира, решил он, так как ее форме и отделке недоставало удивительной точности, отличающей металлические изделия древних. Шкатулка почернела и деформировалась. Томас не мог прочесть выгравированных на ней знаков, но, взвесив ее в руке, он с уверенностью почувствовал, что держит какой-то могущественный магический предмет. Враг вряд ли нагружал своих курьеров всякой ерундой.

Значит, эту вещь нужно было отнести Лофорду. Томас торопливо забросал рептилию вместе с пустой сумкой песком, чтобы она не попалась на глаза своим сородичам.

Он пошел дальше и на ходу потряс странную коробочку. Внутри что-то перемещалось. Томас крутил ее и так и сяк, ощущая естественное стремление открыть. Но осторожность возобладала над любопытством, и он, не отперев шкатулки, засунул ее в свой мешок.

Снова посмотрев вверх, высматривая рептилий, Томас с удовлетворением увидел, что небо затягивается тучами. Если в этом году в пустыне наступает странный сезон дождей – отлично, он извлечет из этого пользу; тучи скроют его от рептилий лучше, чем все эти чахлые кусты вместе взятые.

Взошло солнце, но чистое небо было только у горизонта, а прямо над головой образовался плотный слой облаков диаметром в несколько километров. Его серый цвет все густел и темнел, образуя вихри, вспухая клубами пара. Томас мысленно радовался этому. Сильный дождь не только защитил бы его от наблюдения с воздуха, но и мог исключить вероятность того, что он останется в пустыне без воды.

Томас сел отдохнуть. Тучи не выказывали намерения улететь в каком-либо направлении, воздух казался неподвижным. Над головой прозвучал первый раскат грома; на землю упали первые крупные капли. Он высунул язык и попробовал их на вкус.

Небо над головой осветила вспышка, затем снова прогремел гром. Напряжение вокруг возрастало, а молния запаздывала. И тут раздался пронзительный крик, заставивший Томаса вскочить на ноги и обернуться. Оттуда, откуда он пришел, к нему бежала молодая женщина, отделенная от него примерно пятьюдесятью метрами. На ней была простая одежда деревенской девушки и широкополая шляпа, какие надевали жители Оазиса, когда работали на своих лишенных тени полях. На бегу она кричала:

– Брось его! Брось его подальше от себя!

Какой-то дальний уголок мозга Томаса, должно быть, уже почувствовал опасность, так как теперь, не колеблясь ни секунды, он выхватил почерневшую магическую коробку из своего мешка и одним движением руки отшвырнул ее от себя, вложив в бросок всю свою силу. А затем воздух вокруг него залило белым сиянием, и грохот, неизмеримо превосходящий по силе способность слышать, казалось, расколол мир на части.

VI. Техника

Рольф дважды медленно обошел вокруг Слона, осторожно держась от него на некотором расстоянии, высоко поднимая факел над головой.

Если не считать впечатления огромной и таинственной мощи, то, что находилось перед ним, не слишком напоминало существо, нарисованное на знаках. Это было приплюснутое металлическое ромбовидное тело с гладкими симметричными обводами, припавшее низко к земле. Не было ни фантастического болтающегося носа, ни торчащих зубов. Вообще не было никакой настоящей морды, только какие-то тонкие металлические стержни с отверстиями, все торчащие в одном направлении из расположенного сверху бугра. Присмотревшись внимательнее, Рольф увидел, что вокруг этого бугра, или головы, помещались какие-то крошечные, похожие на стекла штуковины, напоминающий искусственные глаза какой-то огромной статуи.

Слон был безногим, что только усиливало впечатление, заставляя задаться вопросом, как может быть использована его очевидная мощь? Не было также и никаких приличествующих ему по габаритам колес, как у повозок и фургонов. Слон покоился на двух лентах из крепких зубчатых металлических секций, их закрытые стальными пластинами верхние края проходили выше головы Рольфа.

На плоской металлической поверхности с каждой стороны были нарисованы маленькие, но тщательно выполненные (что было характерно для Старого Мира) знакомые знаки – животное, серое и мощное, – благодаря какой-то хитрости художника вызывающие у зрителя впечатление, что представляемое ими было гигантским. Огромным скрученным носом существо на рисунке держало зазубренное по всей длине острое копье. Под его ногами проходила надпись:

426-я БРОНЕТАНКОВАЯ ДИВИЗИЯ

Значение ее и даже язык были Рольфу незнакомы. Теперь, затаив дыхание, он отважился вытянуть руку и коснуться одной из кольцевых лент – броневой плиты, слишком тяжелой, чтобы ее мог нести человек или лошадь в боевом снаряжении. Прикосновение, похоже, не вызвало никаких перемен. Рольф решился прижать руку к металлической боковой поверхности Слона.

Затем он отступил и оглядел остальную часть пещеры. Смотреть особенно было не на что. Несколько отверстий в арочном своде, служившем и стенами и потоком – слишком маленьких, чтобы сквозь них мог пройти человек. Возможно, это было для проветривания – воздух в пещере был свежим. И еще – огромная дверь в стене прямо впереди слона

– если «перед» у него был именно там, куда указывали выступающие части на верхнем бугре.

Эта дверь представляла собой плоские металлические створки, похоже, закрывавшие проем такого размера, что Слон только-только мог пройти сквозь него. Из-за неплотного прилегания кромок дверей вертикальные щели были заметно шире у основания, чем вверху, словно огромные панели были слегка перекошены. Сквозь каждую из щелей на пол время от времени тонкой струйкой осыпалась земля.

Рольф задумчиво опустился на колени, чтобы потрогать пальцем некоторые из образовавшихся кучек пыли. Насколько он мог себе представить, пол здесь находился приблизительно на том же уровне, что и дно каньона. Тот же сдвиг почвы, который вызвал крушение скалы снаружи, легко мог завалить и эти двери.

Он на мгновение закрыл глаза, чтобы лучше представить себе, на какой расстояния и в каком направлении он двигался, чтобы попасть в пещеру. Да, похоже, это так и было. Если открыть двери и убрать снаружи некоторые из глыб величиной с дом, Слон окажется на свободе.

Факел Рольфа сгорел и начал обжигать пальцы, и он поджег от него следующий. Воздух в пещере, казалось, не утратил свежести, как и все время, а слабый дымок от факела Рольфа, постоянно поднимался вверх. Он явно был слишком рассеянным и редким, чтобы его можно было заметить у наружного входа пещеры.

Рольф снова пошел вокруг Слона, ведя по его поверхности рукой. В этот раз он уделил гораздо больше внимания деталям. Это было похоже на то, как он держал бинокль Томаса; не было никакого ощущения присутствия здесь магии, но создавалось впечатление наличия каких-то иных сил, которые почему-то подходили Рольфу больше, чем колдовство.

Вверху, на необъятном бронированном боку, прямо над скрытой щитами верхней поверхностью кольцевой ленты шла едва заметная кольцевая линия, похожая на щель между очень плотными дверными створками. И была утопленная в поверхность этого круга рукоятка, которая могла отпирать дверь – если это действительно была дверь. Теперь Рольф заметил сделанные в прочном металле четыре маленькие ступеньки, поднимавшиеся от уровня пола до этого круга.

Он глубоко вздохнул, предусмотрительно зажал факел в зубах и начал взбираться. Рукоятка на двери удобно легла в его руку. Сдавленным шепотом он пробормотал защитное заклинание, наполовину забытое с детства, – и потянул за рукоятку. Первый рывок, как и второй, ни к чему не привел. Тогда Рольф решился повиснуть на рукоятке всей своей тяжестью, и древняя дверь вдруг заскрежетала и поддалась, распахнулась, повернувшись на петлях, и оказалась невероятно толстой. В то же мгновение где-то внутри Слона раздался продолжительный звонок, и из открывшегося проема ударил свет, яркий, словно золотые солнечные лучи.

Едва не потеряв равновесие, Рольф скорее свалился, чем спрыгнул со Слона, факел упал на пол рядом с ним. Но факел теперь не был нужен

– такой поток света лился из разверстого бока Слона. Золотистое сияние яркостью уступало солнечному, но было таким же ровным, без какого– либо мерцания и дыма.

Сейчас появится Арднех, подумал Рольф и поднялся. Он имел, или, по крайней мере, ему казалось, будто он имел, некоторое представление о том, как должен выглядеть демон, но как может выглядеть бог было для него загадкой. Он подождал, но никто не появился. Слон оставался неподвижен.

Рольф решил считать свет благоприятным предзнаменованием и снова полез по ступенькам. На мгновение он задержался, дивясь тому, как хорошо сбалансирована тяжелая дверь, которую он открыл. Заглянув через нижний край люка, он снова замер: внутри находились самые разнообразные предметы, и все – очень странные. Повсюду были густо нарисованы и выгравированы символы, ни один из которых Рольф не мог прочесть. Ничто не двигалось; ничто прямо ему не угрожало. Свет, такой же ровный, как и солнечный, исходил от небольших панелей, которые светились, словно раскаленное добела железо, но, похоже, не излучали никакого тепла.

Постепенно подтянувшись так, что наполовину залез в люк, Рольф прислушался. Откуда-то из чрева Слона доносилось слабое урчание, напоминающее то ли журчание воды, то ли шум легкого ветерка. Скорее всего, это был ветер, так как из двери слабо дуло.

Рольф еще немного помедлил в дверях, настороженно оглядывая странную картину, открывшуюся его взору. В действительности свободного места внутри Слона было не так уж много. Три или четыре человека едва-едва могли бы разместиться в нем, теснясь среди множества находящихся здесь странных предметов. Но теперь Рольф заметил определенные признаки того, что здесь действительно предполагалось присутствие людей. Двери были снабжены необычайно крепким, но простым замком, который можно было открыть только изнутри. Узкий проход на металлическом полу имел шершавое покрытие, словно для того, чтобы нельзя было поскользнуться. А из странно отделанных предметов торчало несколько выступов, с виду походивших на рукоятки инструментов, приспособленных для человеческих пальцев.

Вскоре Рольф полностью оказался в дверном проеме, купаясь в холодном свете и продолжая удивляться. Отсюда ему было видно больше. Внезапно до него дошло, что три предмета, сперва поразившие его, – кресла. Низкие и прочные, они не были повернуты друг к другу – они стояли рядком, повернутые туда, куда, как казалось, смотрел Слон: в сторону огромных плоских дверей.

Постепенно смелея, Рольф осторожно выпрямился – хотя он был невысок ростом, он едва не задевал головой потолок – и шаг за шагом, с непроизвольной осторожностью касаясь окружающих предметов, направился к центральному креслу. Это кресло было покрыто толстым материалом, который, вероятно, когда-то был мягким, но теперь стал жестким и растрескался. Когда Рольф наконец отважился на него сесть, он лопнул и исторг облако пыли. От пыли Рольф расчихался, но вскоре ее унес загадочный, приглушенно шелестящий, поток воздуха.

Вокруг трех кресел и перед ними располагалось множество непостижимых предметов, сделанных из металла, стекла и материалов, которые Рольф затруднялся назвать. Здесь было несколько рукояток, которые могли быть рукоятками каких-то инструментов или оружия; экспериментируя с ними, сперва осторожно, а затем более энергично, Рольф убедился, что ни одна из этих рукояток не желала вытаскиваться, чтобы можно было извлечь какой-нибудь простой инструмент.

Слон, похоже, терпел Рольфа, как какое-нибудь домашнее животное могло бы терпеть проделки ребенка; когда это сравнение пришло на ум Рольфу, он улыбнулся. В нем росло ощущение того, что он овладевает грозной силой. Все эти непонятные вещи становились его – они уже принадлежали ему больше, чем кому бы то ни было другому. Предположим, что здесь был бы Томас или Лофорд. Или один из самых мудрых и могущественных колдунов Замка. Отважился бы кто-нибудь из них на подобное? И Рольф поднял руку и осторожно прикоснулся к одной из световых панелей, ощутив при этом только слабое тепло.

Поглубже усаживаясь в кресло, он обратил внимание, что над каждым сиденьем висела маска. На каждой маске имелись тесемки, словно для того, чтобы крепиться на голове у человека, и два круглых стеклышка для глаз. От каждой маски вился хобот, более длинный, чем у Слона, прикрепляясь к соску в стене. Первое же прикосновение Рольфа заставило маску, которая висела над его сиденьем, издать сухой треск, и длинный хобот рассыпался в пыль и мелкие кусочки.

Моргая и стряхивая с волос пыль, он выжидательно огляделся. Но по-прежнему ничего не происходило. Даже гудение, казалось, стало еще более ровным.

Рольф издал продолжительный вздох и понял, что в этот момент его наконец покинули последние страхи. Его пребывание здесь было вполне дозволенным, какие бы силы ни были в это замешаны. Спокойный воздух, казалось, был насыщен важностью происходящего. Движение воздуха вынесло свежую пыль. Сломанная маска, вероятно, не имела для Арднеха никакого значения, так как Арднех не был демоном. Он был кем-то – кем-то значительно большим. Если он вообще был кем– то.

Поддавшись внезапному порыву, Рольф тихо заговорил вслух:

– Арднех? Тебе поклонялись в Старом Мире, где был создан этот Слон. Мне известно только это. Я не знаю никаких заклинаний, чтобы вызвать тебя. Но поскольку ты – не демон, может быть, заклинания и не нужны – я не знаю.

Он сделал паузу. Мягко движущийся воздух, казалось, подбодрил его.

– Лофорд говорит, что ты пришел, чтобы отстаивать свободу, и поэтому я… я хочу, чтобы ты явил свою силу через меня. Некоторые говорили, что Старейший был Арднехом – в определенном смысле, и в этом же смысле я тоже хочу быть Арднехом. – На мгновение в воображении Рольфа появилась картина: он в образе воина, как это виделось Лофорду, едет верхом на Слоне, вооруженный молниями. В данный момент эта мечта не казалась безумной.

По-прежнему ни один голос, кроме постепенно затухающего гудения, не ответил ему. Рольф вздрогнул на сиденье, внезапно почувствовав себя глупым ребенком, который, играя, разговаривает сам с собой. Он снова чихнул от новой порции пыли, поднятой его движением. Довольно. Было бы замечательно получить силу колдуна, но не имело смысла играть в это, словно ребенку. Он не обладал никакой реальной властью ни над демонами, ни над богами, чем бы они ни были.

Он решил заняться делом и снова начал исследовать окружающие предметы, осторожно нажимая, дергая и поворачивая различные кнопки и рукоятки. Если Слон обладал магическими свойствами, ему было не совладать с ним. Оставалось только осторожно подступиться к нему, подобно фермеру, который, столкнувшись со странным и необычным инструментом, пытается найти ту рукоятку, что заставит его работать…

Рольф удивленно хмыкнул и убрал руки от чего-то похожего на стол. Внезапно внутри стеклянной панели на этом столе появились последовательности светящихся точек, одинаковых по форме, но ни одна из которых не повторяла цвета предыдущей. Над светящимися точками и вокруг них виднелись последовательности светящихся яркими цветами символов на незнакомом Рольфу языке. Самая большая из них гласила:

ДИАГНОСТИКА

Рольф в течение некоторого времени глядел на это, потом, уверившись, что ничего более серьезного не случилось, собрался с духом, чтобы снова положить руку на орган управления, который он тронул последним, и нажал на рукоятку, которую до этого тянул на себя. Огоньки на панели перед ним тут же пропали. Он включал и выключал их снова и снова, овладевая новой силой.

Большинство верхних точек были ярко-оранжевого цвета. Небольшой рычажок с кнопкой, находящийся на краю панели, рядом с правой рукой Рольфа, также был помечен оранжевым огоньком. Рольф толкнул его, и рычажок сдвинулся с места с легким щелчком.

ЗАПУСК ЯДЕРНОГО РЕАКТОРА – выскочили на панели оранжевые буквы ниже ДИАГНОСТИКА. И в то же мгновение Слон зарычал.

Рычание шло откуда-то из нутра Слона. Оно повторилось и превратилось в стон, словно от какой-то сильной боли во внутренностях. Рольф, внезапно содрогнувшись от всех оживших с удвоенной силой страхов, схватился за рычажок, чтобы исправить то, что натворил. Его дрожащие пальцы промахнулись, и весь Слон под ним дернулся. Стон стал многоголосым, словно шел из ящика, полного демонов, подвергаемых мучениям и сражающихся друг с другом. Рольф сидел парализованный, боясь теперь и пробовать угомонить их, и позволить им вырваться на свободу. Голоса медленно обрели определенную гармонию в своем гневе, вскрики участились, слившись в единое приглушенное рычание.

ЯДЕРНЫЙ РЕАКТОР ВКЛЮЧЕН

Рольф, наверное, вскочил бы и убежал, если бы не мысль, что ему не успеть выбраться из пещеры – Арднех неминуемо поразит его. Он просто вцепился в свое запыленное кресло и ждал.

Однако ничто его не поразило. Вместо этого подрагивания Слона постепенно утихли. Рычание усилилось, но стало более ровным и уверенным. Будоражащее ощущение огромной мощи, доверенной его рукам, было вытеснено возвратившейся к Рольфу уверенностью, которой стало вдруг куда больше, чем раньше.

Теперь оранжевая точка рядом со словами «ЯДЕРНЫЙ РЕАКТОР ВКЛЮЧЕН» внутри стеклянной панели исчезла, исчез и оранжевый огонек с маленького рычажка. Следующая верхняя точка на панели была пурпурной, и теперь зажегся пурпурный огонек на другой маленькой рукоятке слева от Рольфа.

На этот раз он закрыл глаза, с дрожью ожидая щелчка рычага под своими пальцами. Когда он снова их открыл, то испытал еще один краткий приступ страха. Кольцо, напоминающее гигантский воротник, имеющее в диаметре около метра, спускалось сверху, чтобы охватить его голову.

Кольцо остановилось на уровне глаз, не коснувшись его. Его гладкая и светлая внутренняя поверхность мерцала световыми пятнами – так мог бы в представлении Рольфа выглядеть какой-нибудь волшебный кристалл, если взор слегка затуманен. Но вскоре его растерянность прошла, и Рольф понял, что благодаря какой-то неведомой силе смотрит в широкое кольцо, как в окно. Это поражало значительно больше, чем стекла Томаса для дальновидения. Он мог видеть пещеру и большие плоские двери впереди так же легко, как если бы твердая масса Слона стала прозрачной, как вода.

Пурпурные огоньки пропали. Теперь появилась красная точка на панели и подсвеченный красным рычажок.

ВООРУЖЕНИЕ НЕ АКТИВИРОВАНО

На зрительном кольце появилась пара тонких красных линий, пересекающихся под прямым углом. Рольф снова нажал на красный рычажок, и струя чего-то похожего на жидкое пламя ударила из одного из выступов на рыле Слона. Словно Слон плюнул пламенем и забрызгал свой собственный перед слюной. Одна капля этого пламени достала до двери и медленно поползла по ней вниз, словно огненная слеза, оставляя за собой почерневший след.

Рольф некоторое время сидел неподвижно, наблюдая за тем, как следы пламени остывают и темнеют на двери и неуязвимой металлической шкуре Слона. В конце концов он снова тронул рычажок, который вызвал пламя, но на этот раз ничего не случилось. Красная точка, в отличие от предыдущих, осталась на панели, так же, как и «ВООРУЖЕНИЕ НЕ АКТИВИРОВАНО», хотя он и мог включать и выключать перекрестье.

Он решил, что в любом случае ему следует переходить к следующему цвету – голубому, словно весеннее небо. Он включал и выключал голубую точку, пробуя один орган управления за другим. Были и другие точки, которые оставались гореть или замещались красными. Некоторые органы управления вызывали странный рокот или звяканье. А некоторые не вызывали никакого видимого эффекта, если не считать изменений огоньков на панели.

Когда наконец самая нижняя точка на панели потухла, надпись «ДИАГНОСТИКА» пропала вместе с ней. И впервые, высветив их ярко– зеленым цветом, огни появились на двух рукоятках, самых больших из тех, до которых он мог достать. Эти две рукоятки, достаточно большие, чтобы на них могла лечь ладонь, располагались по бокам его кресла. Он уже пытался сдвинуть их вперед раньше, но безуспешно. Теперь он попытался снова. При первом же осторожном нажиме на рычаги рычание под ним, которое перед этим само по себе постепенно перешло в ровный приглушенный звук, усилилось. Рольф поколебался, выждал, а затем напряг руки и толкнул оба рычага вперед. Снова рыкнув, Слон дернулся и сдвинулся с места. Неожиданно двери оказались очень близко. Пораженный, Рольф рванул оба рычага назад. Его огромный конь дернулся, раздался скрежет металла о камень, словно по полу заскребли чудовищные когти, и рванулся в обратном направлении, набирая скорость. Теперь задняя стена пещеры оказалась вдруг слишком близко. И снова Рольф перестарался, чересчур сильно подав рычаги вперед. В спешке он сдвинул их неодинаково, правый больше, чем левый, и прежде, чем успел среагировать, Слон развернулся влево. Его правое плечо задело дверь как раз в тот момент, когда Рольф, преодолевая панику, снова изменил положение рычагов. Любой ребенок способен управляться с вожжами. Нужно дать понять животному, что ты его хозяин. Опыт домашней работы помог Рольфу взять себя в руки, а сделав это, он понял, что управлять Слоном очень просто.

Осторожно, приобретая навык, он заставлял своего огромного коня двигаться взад-вперед. Похоже, здесь не хватало места для полного разворота, но Рольф начал поворачивать влево, затем остановился и начал поворачивать назад вправо. В конце концов он привел Слона примерно к первоначальному положению, где тот остановился, спокойно подрагивая.

Тогда он решился оторваться от рычагов, чтобы вытереть пот с лица. Он кивнул себе – для одного дня достаточно. Он и так, вероятно, уже достаточно долго испытывал судьбу. Теперь следовало проверить, сможет ли он снова усыпить Слона.

Повинуясь здравому смыслу, Рольф начал возвращать рычажки, которые трогал, в первоначальное положение в обратном порядке относительно того, как он делал это, пробуждая Слона. Эта система сработала. На панели, снизу вверх, снова начали появляться цветные точки. Вскоре зрительное кольцо потускнело, стало матовым и поднялось над его головой. А чуть позже рокот двигателя полностью стих, а все буквы и точки надписи ДИАГНОСТИКА снова исчезли в толще стекла.

Медленно, дрожа от напряжения, которое до этого момента он не осознавал полностью, Рольф выбрался через отверстие в боку Слона. Сперва он оставил дверь открытой, и из нее лился свет, пока он, не веря самому себе, стоял на каменном полу. Да, все так: там, где бок Слона задел поверхность огромной двери, красовалась свежая царапина; на двери и на поверхности Слона там, куда упали капли жидкого пламени, чернели пятна – наверное, молнии Слона ослабели с годами. Если и так – это, похоже, вряд ли имело значение. Размеры, мощь и неуязвимость металла Слона казались достаточно грозным оружием для любой битвы.

На какой-то миг Рольф представил, как крушит стены Замка, освобождает Сару. Но теперь нужно отдохнуть, чтобы быть готовым к ночи, когда на помощь ему несомненно прилетят птицы и, возможно, люди.

Он зажег факел, затем снова взобрался на борт Слона, чтобы захлопнуть массивную дверь, заслонив свет внутри. Поднимаясь по веревке с факелом, зажатым в зубах, он живо представлял себе Томаса, Лофорда и остальных, отказывающихся поверить в то, что он должен был им рассказать.

Верхнюю пещеру заливал дневной свет. Рольф распаковал свой мешок и немного поел и попил воды. В бутылке оставался только глоток. Вероятно, птицы принесут ему еще, как только стемнеет. Да, безусловно, они прилетят к ночи.

Усталый Рольф вскоре заснул на твердых камнях в верхней пещере и проснулся только когда снаружи сгустились сумерки. Он встряхнул бутылку с водой и допил остатки – вскоре обязательно должны были прилететь птицы.

Наступила ночь, и он ждал их появления в любой момент, но они все не прилетали.

Устроившийся у самого входа в пещеру Рольф видел участок звездного неба. Пусть вон та яркая голубая звезда скроется за противоположным пиком, подумал он. К тому моменту пройдет уже достаточно времени, и можно будет не сомневаться, что что-то случилось. Но они должны быть здесь до того, как небо так сильно повернет звезды. Безусловно, теперь в любую минуту…

Голубая звезда прошла своим извечным путем и скрылась. Чувствуя едва ли не облегчение от того, что он вынужден действовать, Рольф встал, кусая губы. Что ж, ладно. Случилось что-то очень плохое. Он решил покинуть пещеру и попробовать добраться до болота, чтобы найти своих друзей. И не только потому, что лишился воды, но и потому, что информация, которой он располагал, была слишком важна, чтобы медлить.

Казалось, по-прежнему ничего, кроме ночного ветра, не нарушало спокойствия ночи за стенами пещеры. Рольф снова закрепил веревку, надел дорожный мешок и начал спускаться. Свободный конец веревки он держал смотанным в кольца, разматывая их только по мере спуска. Теперь, глядя вниз на освещенные лунным светом скалы, он подумал, что должен был быть полубезумцем или настоящим героем, чтобы отважиться на прыжок, который привел его в пещеру.

Наконец его ноги коснулись земли. Самое время выскочить поджидавшим в засаде врагам… но никакой засады не было. Значит, они и понятия не имели о том, что Рольф здесь.

После нескольких попыток ему удалось сдернуть сверху веревку; он попытался подхватить на лету стопорный стержень, но ему это не удалось, и стержень приглушенно звякнул о камни. Но никто не появился, и только ночной ветерок тихо шелестел вдоль каньона.

Рольф быстро смотал длинную веревку и спрятал ее в свой мешок. Затем он направился к болотам, выбирая дорогу из каньона и скал с таким расчетом, чтобы выйти у подножия горы на западный склон, где протекала река. По этому склону он свернул к северу, направляясь прочь от прохода в горах и Замка. Пройдя около ста метров, он почувствовал под ногами песчаную почву и решил, что было бы неплохо зарыть мешок со снаряжением. Ему вряд ли удастся скрыть, где он был, если его поймают со всем этим. К тому же налегке он шел бы быстрее.

Укрыв мешок, Рольф продолжил свой путь к восточному берегу Доллс, все еще надеясь в любой момент услышать приветствие птиц.

Он избегал мест, где по дороге к ущелью они с Томасом видели солдат. Через несколько километров он вышел к воде. Здесь, как он знал, был брод; он вошел в воду прямо в одежде.

Едва Рольф выбрался на восточный берег перед Замком, как из укрытия выскочили солдаты, чтобы схватить его. Он сразу повернулся, чтобы бежать, но что-то твердое и тяжелое ударило его сбоку по голове.

Он лежал лицом вниз в речном иле. Словно сквозь вату, до него доносились раздающиеся над ним голоса.

– Это хорошо его успокоило. – Раздался короткий смешок.

– Может, он подбирался к баржам? Посмотри, нет ли у него какой– нибудь добычи.

Чьи-то руки перевернули, потрясли и обыскали его.

– Не-а, ничего.

– Что, если повесить его на дереве? Мы еще не вешали воров на этом берегу реки.

– Хм. Нет, в Замке нужны рабочие. Этот выглядит достаточно здоровым, чтобы пригодиться. Если ты не вышиб ему мозги.

VII. Два Камня

Томас, все еще ослепленный светящимися пятнами, пляшущими перед его глазами, оглушенный звоном в ушах, поднял голову и попытался прийти в себя. Он лежал на песке, куда мгновение назад был отброшен или куда успел добежать. Неподалеку, глядя на него, на коленях стояла девушка-крестьянка в широкополой шляпе.

– Ты жив, – произнесла она. – Я рада. Ты ведь не один из них, правда? О, нет, конечно же – нет. Мне очень жаль.

– Конечно, нет. – Если бы эта молодая женщина немного просохла, она бы довольно неплохо выглядела, подумал он. Он заметил, что на пальце у нее не было обручального кольца. – Почему ты кричала мне, предупреждая? Откуда ты знала, что должно было произойти?

Девушка отвернулась и принялась оглядываться, словно в поисках какой-то утерянной вещи.

– Поскольку я спасла тебе жизнь, может, теперь ты мне немного поможешь? Пожалуйста. Я должна найти его.

– То, что было в той коробке, да?

– Да. Куда она подевалась?

– Хотя я и владел ею некоторое время, я не уверен, что мне когда– нибудь снова захочется ее видеть.

– О, но я… я должна. – Она встала, пристально вглядываясь в песок вокруг.

– Меня зовут Томас.

– О… а я – Оланта.

– Ты из Оазиса? Я вижу, на тебе такая шляпа, как у них.

– Я… да. Ну как, ты поможешь мне найти Камень?

Похоже, она слишком поздно поняла, что последнее слово дало ему еще немного информации.

– Камень, да? – У него появилась догадка. – Оазис Двух Камней; думаю, это название что-то означает. Может, этот Камень, который ты ищешь, – как раз один из них? Мне бы очень хотелось узнать, что же едва не убило меня.

Дождь притих. Оланта отвернулась от Томаса и пошла по расширяющейся спирали, отыскивая камень.

– Оланта? Тебе не кажется, что у меня есть причины любопытствовать? Я не желаю никакого зла вашему Оазису. Я и сам когда-то был фермером. Скажи, как тебе удалось пройти мимо стражи?

– Ты был фермером? А кто же ты теперь?

– Теперь я борец.

Она окинула его красноречивым взглядом.

– Я слышала, что все борцы – в болотах.

– И я хотел бы поблагодарить тебя за предупреждение. Правда, ты могла бы сделать это и раньше, а?

Она отвела взгляд, рассеянно оглядывая ближайшие дюны и кусты.

– Я… я видела, как ты склонился над мертвой рептилией. Сперва я подумала, что ты можешь быть только бандитом.

– Этот ваш Камень каким-то образом притягивает молнии, это и убило рептилию. Ты последовала за мной, выжидая, пока молния ударит снова, чтобы можно было забрать Камень с моего обгоревшего тела. А затем вдруг не решилась так со мной поступить.

– Я не знала тебя, я была напугана, – сказала она тихо. – Помоги мне найти его, пожалуйста, это очень важно.

– Я могу это понять. Послушай, тебе не нужно меня бояться, девушка с фермы, если то, что ты говоришь, – правда. Оставь при себе свой Камень. Нам в болотах не нужны дожди. – Дождь почти перестал; Томас посмотрел на небо, где сквозь пелену облаков проглядывали окна и полосы голубого. – Поскольку ты, похоже, дружна с рептилиями ничуть не больше чем я, тебе лучше последовать моему примеру и спрятаться под одним из этих кустов.

– Сперва я должна найти Камень! Он не может быть далеко.

– Хорошо, я помогу. Ведь если увидят, как ты бегаешь здесь, то найдут и меня. А что, молния действительно ударяет в Камень? Ты могла бы рассказать мне о нем, пока мы заняты поисками.

Теперь они вдвоем прочесывали холмистую пустыню, расхаживая петлями и кругами, то расходясь, то снова сближаясь. Оланта торопливо рассказывала.

– Молния всегда бьет прямо в камень и иногда отбрасывает его на много метров. После этого гроза заканчивается. – Затем она добавила, должно быть, предупреждая: – Понимаешь, тот, кто создал Камень, хотел защитить его от любых посягательств. Его действие проявляется только, если он переходит из одних рук в другие, тогда он вызывает грозу.

Томас как раз заметил что-то метрах в двадцати. Если он не ошибся, это Камень в своем ящичке… но взять его, похоже, будет непросто.

Через мгновение Оланта заметила остановившийся взгляд Томаса и направилась к нему.

– Ох! – сказала она, увидев, на что он смотрит. Ящичек из почерневшего металла наполовину затонул в том, что на первый взгляд казалось плоской, покрытой рябью поверхностью маленького озерца около восьми метров в поперечнике, заполнявшего небольшую впадину между дюнами. – Растение-мираж!

Томас кивнул.

– И одно из самых больших, какие я видел на своем веку. – Можно было не сомневаться в том, что это было; здравый смысл подсказывал, что никакое озерцо с настоящей водой здесь совершенно невозможно.

Иллюзия была полной. Солнечные лучи поблескивали на мнимой поверхности пруда (хотя капли дождя, теперь прекратившегося, касались ее без всплеска, подтверждая тем самым, что воды в озере не было). Небольшие зеленые растения, вполне настоящие, живущие за счет влаги, перепадающей им от полуразумного растения-хозяина, растущего под ними, окаймляли иллюзорный пруд. Такая маскировка создавала впечатление прохлады, исходящей от поверхности озерца, которое на самом деле было лишь картинкой, возникшей на границе слоев воздуха с различной температурой. По озерцу пробегала слабая рябь, словно ветерок морщил настоящую водную гладь. Томас знал, что если наклониться, чтобы попить, то на расстоянии в метр иллюзия исчезнет. Человек или животное при этом могли бы отпрыгнуть, но никому, как правило, не удавалось отпрыгнуть достаточно быстро.

Томас нахмурился, посмотрев на небо, где облака продолжали рассеиваться, и не думая собираться снова.

– Ты ведь сказала, что гроза собирается всякий раз, как Камень переходит из рук в руки, и что молния должна ударить прямо в Камень? Если так, то нужно просто подождать, и этот наш маленький пруд благополучно выкипит.

Они остановились метрах в десяти от миража. Оланта покачала головой.

– Гроза приходит только в том случае, если Камень попадает в руки человека или другого существа, которое обладает речью, как и рептилии.

Камень покоился на мелководье воображаемого озерца, под поверхностью «воды». Казалось, проще простого подойти и поднять его.

Томас достал из мешка кусок веревки, сделал лассо и попытался набросить его на ящичек. Петля беззвучно погрузилась в «воду», веревка натянулась. Томас уперся каблуками в песок; Оланта пришла на помощь, присоединив свои скромные усилия к его усилиям, но вскоре им пришлось бросить веревку, чтобы их не затянуло. Стоя на безопасном расстоянии, они как зачарованные следили за тем, как веревка, словно ползущая змея, исчезает из виду. Но, очевидно, веревка мало пришлась по вкусу растению – через несколько секунд она, более чем потрепанная, скрученная в узловатый комок, была выплюнута на расстояние около десятка метров.

По мнению Оланты, следующее, что им следовало попытаться сделать, – это забросать растение-мираж песком. Но песок летел к ним обратно скорее, чем они, держась на безопасном расстоянии, успевали зачерпывать его. К тому же поблизости не было никаких камней, чтобы забросать «озерцо».

– Если бы оно выплюнуло твой Камень, как выплевывало веревку и песок, – проворчал Томас. – Так нет же, у него, должно быть, есть тяга к магии.

Теперь, узнав, где находится Камень, Оланта, похоже, не очень беспокоилась.

– Ладно, значит, один из нас должен попытаться отвлечь эту тварь, а в это время другой подбежит и схватит Камень, – сказала она.

– Всего-навсего? Твоя жизнь значит для тебя не слишком много?

– Камень означает жизнь для людей Оазиса. – Она надменно глянула на него. – Я сама попытаюсь отвлечь его. Ведь это мою собственность мы пытаемся спасти. И твой план зацепить его с помощью лассо не слишком удался.

На это Томасу нечего было возразить, но он по-прежнему никак не мог это логически связать с новым планом, когда неожиданно для себя сам решительно вызвался отвлечь тварь – хотя если бы он дал себе время поразмыслить, то не смог бы решить, какая из двух ролей опасней. Может, девушка просто хитростью заставила его взять на себя ту роль, какую ей хотелось, чтобы он взял? Просто так было быстрее и проще?

Коротко обсудив свой план, Томас и Оланта разделились и приблизились к невинно выглядевшему озерцу с противоположных сторон. Они обменялись кивками, и Томас двинулся вперед. В одной руке он держал нож, в другой – изжеванную веревку, которую он частично распутал. В последний момент он приостановился, опускаясь на четвереньки. Затем вытянул вперед руку и хлестнул веревкой по поверхности миража. Похоже было, что хитрость может удастся – тварь, таившаяся под ним, вцепилась в однажды уже отвергнутые волокна.

Оланта действовала стремительно, и расчет оказался точен. Но, к несчастью, девушка выронила Камень, едва схватив его, и была вынуждена наклониться за ним снова. Глядя с противоположной стороны водоема, Томас впервые увидел смертоносные щупальца растения-миража, когда, взметнувшись над иллюзорной поверхностью, они с поразительной быстротой оплели тело девушки. Он закричал, бегом обогнул озерце и вступил в схватку, нанося удары ножом.

Только когда Томас запутался сам, он понял, что, каким бы невероятным это ни казалось, смертельная паутина оказалась не в состоянии удержать девушку, и та довольно легко убралась на безопасное расстояние. Ему было некогда удивляться ее везению, поскольку его собственные дела обстояли отнюдь не так блестяще. Щупальца оплелись вокруг его туловища и головы. Клинок Томаса отсек тугой эластичный побег, но еще два оплели его, их присоски жаждали его крови. Один побег захлестнул его правую руку, в которой он держал нож. Левая рука уже была заломлена ему за спину. Томас, поваленный на песок, отчаянно упирался ногами, не давая утащить себя в пасть смерти. Водная поверхность теперь бесследно исчезла – хищному растению требовались все силы, чтобы справиться со своей упрямой добычей. Когда еще один рывок подтащил Томаса немного вправо, он смог заглянуть в отверстие и там, где иллюзия показывала всего лишь песчаное дно впадины, увидел скопище кровожадных ртов и белые кости животных между ними.

Томас вскрикнул. Он увидел девушку, на ее лице застыло выражение муки, она полезла в свой маленький мешок. Ее рука появилась, держа сероватый, по форме напоминающий яйцо, предмет, который Оланта протянула ему.

– Держи!

Ему пришлось бросить бесполезный нож, чтобы взять предмет, который девушка всунула в его сведенные судорогой пальцы. Предмет был твердым и тяжелым. Прежде, чем Томас успел задуматься над тем, что ему с ним делать, он почувствовал, что хватка растения-миража ослабевает. Словно его кожа и одежда покрылись подтаявшим льдом или маслом. Через мгновение он освободился и отполз на несколько метров от опасного места. Он лежал на песке, тяжело дыша, и наблюдал за тем, как щупальца слепо шарят над ним, а потом отдергиваются.

Оланта, по-прежнему держа под мышкой Грозовой Камень в помятом ящичке, опустилась на колени рядом с Томасом; она нерешительно протянула руку, чтобы забрать у Томаса маленький серый Камень, который он все еще держал; но вместо того, чтобы вернуть ей камушек, он схватил ее за запястье.

– Одну минуту, девочка. Можешь, конечно, достать еще один Камень и уничтожить меня с его помощью, если желаешь, но я все же хочу получить некоторые разъяснения.

Тем не менее, когда она не ответила, а только молча попыталась вырваться, он отпустил ее. Тогда Оланта сама опустилась на песок рядом с ним, виновата глядя на него.

– У меня – у меня нет других Камней. И вообще их больше нет.

– Ага. Это уже что-то. Так-так. Если бы это был Оазис Дюжины Камней, то тогда – не знаю…– Томас внезапно оборвал фразу и посмотрел на небо. – Солнце снова спряталось. Как я понимаю, жди еще одной грозы?

Она успокаивающе помахала тонкой рукой.

– Да, конечно, ведь Грозовой Камень снова перешел из рук в руки, вернувшись ко мне. Но ничего страшного. Я оставлю его здесь, а мы просто отойдем немного и подождем. Затем, после того, как в него ударит молния, я смогу нести его, ничего не опасаясь.

– Могу я посоветовать тебе оставить его на безопасном расстоянии от растения-миража? Чтобы нам не пришлось… Эй? А пока мы будем пережидать очередной дождь, ты могла бы рассказать мне о свойствах второго Камня.

Над головой опять стремительно собирались тучи. Томас и Оланта в еще не просохшей после предыдущей грозы одежде оставили Грозовой Камень у небольшой впадины между дюнами и отошли на несколько шагов, чтобы вместе усесться под бесполезным прикрытием скудных кустов.

Она пробурчала:

– Я не хотела, чтобы ты знал еще и о Камне Свободы. Иначе я могла бы просто подойти к растению-миражу и взять свою вещь.

– Да, теперь я понимаю.

– Мне очень жаль. Эти присоски ведь не успели высосать у тебя ни капли крови, правда? Хорошо. Ладно, теперь ты знаешь наши секреты, и я должна доверять тебе. Нам в Оазисе нужна помощь. Там захватчики – мы не можем их терпеть.

– А кто может? Пожалуй, мы сумеем помочь друг другу. – Снова пошел дождь. Томас задумался. – Расскажи мне побольше об этих Камнях.

Происхождение обоих Камней, рассказала Оланта, теряется в глубоком прошлом. С самого начала истории Оазиса тамошние фермеры владели ими обоими. Люди Оазиса по большей части жили в согласии друг с другом, оставаясь почти изолированными от остального мира, хотя к гостям и истощенным путешественникам, забредавшим к ним из пустыни, относились дружественно и гостеприимно. Тайна Двух Камней оставалась достоянием лишь их поселения.

Почва пустыни была плодородна, ей недоставало только воды. И когда бы полям Оазиса ни потребовался дождь, тот, кто хранил Грозовой Камень, просто передавал его соседу; таким образом вода появлялась по желанию фермеров, а голод и жажда были совершенно незнакомы Оазису. Второй талисман – Камень Свободы, или Камень Узника, – был спрятан, и только старейшины Оазиса знали о его существовании. Честным людям от него было мало пользы до тех пор, пока на земле царила свобода.

Затем с Востока пришли жестокие захватчики, обладающие такой силой, что им трудно было сопротивляться. Но старейшинам удалось сохранить в тайне секрет обоих Камней.

– И вот мой родной отец нарушил договор о сохранении тайны. О, он поступил так вовсе не из желания угодить захватчикам, нет, как раз наоборот. – Оланта на мгновение замолчала, ее глаза потемнели, с широких полей фермерской шляпы стекали капли дождя.

– Как это? – Томас смахнул дождинки с лица. Пустыня действительно становилась весьма дождливой. Он почувствовал смутное удовлетворение от мысли, что притаившееся неподалеку растение-мираж имеет шанс стать первым из своих сородичей, которое утонуло.

Оланта уставилась на свои руки, сложенные на коленях.

– Начальник захватнического гарнизона… дело в том… он хотел…

– Что-то сделать с тобой?

– Да… со мной. – Она кивнула и подняла взор. – Когда я воспротивилась, они принялись угрожать…– Она замолчала и молчала, пока Томас не взял ее за руку.

– Тогда…– Ей пришлось откашляться и начать снова. – Тогда мой отец – так случилось, что Грозовой Камень в это время был у него. Он достал его из тайника…

Последняя молния ударила в Камень метрах в сорока-пятидесяти от них, заставив Томаса, хотя он и ожидал удара, подскочить на месте, снова клацнув зубами и почувствовав ломоту в костях.

– И, притворяясь, что хочет завоевать расположение захватчиков, отдал командиру гарнизона. Мой отец вел себя так, словно был доволен тем, что эта свинья положила на меня глаз. Отец намекнул, что Камень как-то связан с дождями в Оазисе, но, конечно, не упомянул о молнии.

– Они… они стояли, разговаривая, среди лагеря захватчиков, там, где когда-то был парк. Мой отец сказал позже, что слышал первые раскаты грома над головой, пока они стояли там, а он улыбался своему врагу, человеку, который… а затем командир повернулся, держа Грозовой Камень под мышкой, чтобы пройти через плац к своим комнатам. Он не дошел.

Томас кивнул и легонько пожал руку Оланты. Девушка продолжала:

– На следующий день солдаты подобрали Камень и принесли его прямо к тому, кто был следующим по чину и теперь оказался старшим. Они поняли, что это нечто, обладающее магической силой, но больше они ни о чем не догадались. Прежде, чем следующая гроза успела разразиться над их головами, они положили Грозовой Камень в сумку посыльной рептилии и отослали ее к колдунам Замка. Мы узнали об этом потому, что видели, как собирающаяся гроза последовала за рептилией из пустыни. Мы знали, что гроза настигнет ее прежде, чем она успеет добраться до Замка. Нужно было, чтобы кто-нибудь отправился ей вслед и разыскал Камень прежде, чем он снова попадет в руки врагов или путешественников. Без него Оазис погиб бы от недостатка воды.

– А как выбор пал на тебя?

– Девушка может искать не хуже мужчины. Кроме того, меня стали бы преследовать после смерти прежнего командира. Тогда отец сделал бы еще что-нибудь – и, возможно, накликал бы гибель на всех нас. Поэтому старейшины были не против того, чтобы я ушла, и дали мне Камень Свободы, который способен провести своего обладателя через все преграды, мимо любой охраны, из любой тюрьмы. Теперь я должна вернуть Грозовой Камень в Оазис, а затем – я не знаю, что буду делать.

– Понимаю. – Промокший до нитки Томас пошевелился. Дождь снова стихал. Последняя молния не слишком сдвинула Грозовой Камень

– он мог разглядеть его, маленький темный выступ на песке.

Он протянул Оланте руку с Камнем Свободы.

– Камни принадлежат тебе. Но скажи мне, какой толк от них, какой толк от самой жизни для ваших людей, пока здесь находятся захватчики?

Она приняла Камень.

– А что мы можем сделать? К чему ты клонишь? Я должна принести назад Грозовой Камень, не то все погибнут.

– Оазис может просуществовать без него, по крайней мере, еще несколько дней. И помни: пока Камень здесь, враги могут его найти, понять, что это такое, и обратить его силу против вас.

Она снова спросила, теперь словно оправдываясь:

– Как же быть?

Томас улыбнулся. Он встал как раз в тот момент, когда вновь выглянуло солнце.

– У меня есть свои соображения. И я знаю тех, у кого идей еще больше. Пойдем со мной в болота!

VIII. Чап

Несмотря на то, что удар по голове оглушил его, Рольф все-таки сознавал достаточно, чтобы понять, что солдаты считают его попросту вором, который пытался пробраться на борт одной из барж на реке. Они не задавали ему никаких вопросов, а он молчал.

Со спутанными ногами, с руками, связанными за спиной, его отвели на пост, скрытый среди деревьев прямо на берегу реки. Голова у Рольфа раскалывалась. Он сел на землю и старался ни о чем не думать. Здесь было слишком много солдат, чтобы питать надежду на побег, и к тому же они выглядели удручающе вымуштрованными, если судить по их отношению к обычному дежурству.

Рано утром караул сменился. Солдаты, схватившие Рольфа, теперь накинули веревку ему на шею, освободили ноги и повели по дороге к Замку, привязав позади лошади, словно маленькое животное, которое ведут на убой.

Путешествие было коротким. Дорога несколько километров шла вдоль западного берега Доллс, сливаясь с другими дорогами, которые сходились к проходу в горах. Вскоре стал виден проход вместе с поселком, мостом на въезде и Замком, возвышающимся над ним.

Пересекая мост, Рольф поднял взгляд к высоким скалам вдали, которые всего днем раньше предоставляли ему безопасное убежище. Теперь он увидел то, что усугубило его отчаяние, – рептилии сидели на этих скалах и вились над ними, словно мухи над падалью. А вверх по склону, словно бронзово-черные муравьи, ползли солдаты.

Значит, враг нашел пещеру. Должно быть, так. Рольф снова потупился, глядя на мост под ногами, едва ли воспринимая окружающее. С ним было кончено, и с остальным тоже.

Оказавшись на мосту, солдаты ослабили бдительность. На площади почти опустевшего поселка они остановились, оправляя форму, очевидно, чтобы появиться в Замке в надлежащем виде.

Рольф стоял, тупо уставясь на луку седла лошади, к которой он бы привязан, пока какое-то движение, которое он заметил боковым зрением, не заставило его повернуть раскалывающуюся от боли голову. Деревенская гостиница, двухэтажное бревенчатое здание, очевидно, все еще работала, так как на ее пороге стояли двое мужчин.

Его сердце подпрыгнуло: он узнал Мевика. Ошибки быть не могло

– та же долговязая фигура, хотя обильные седые пряди в темных волосах делали его старше лет на двадцать, что вполне соответствовало морщинам и серьезности лица. Теперь Мевик был одет богато, но без чрезмерной роскоши, он напомнил Рольфу купцов, которых он видел как-то и о которых говорили, что они с далеких островов в океане.

Рольф отвернулся, сохраняя невозмутимое выражение лица. Стоило ему допустить одну-единственную ошибку, и Мевика могли бы потащить следом за ним, навстречу куда худшей участи, чем ожидала простого вора. Рольф в отчаянии пытался придумать способ передать Мевику новые сведения о Слоне.

Порог гостиницы был от силы в десяти метрах. Ему было слышно, как Мевик разговаривает с полным мужчиной, наверное, хозяином гостиницы, о торговле, мореплавании и о распространении разбойников. Если бы он спросил что-нибудь о солдатах, толпящихся на противоположном склоне, – если бы он спросил что-нибудь , на что я мог бы ответить «да» или «нет», подумал Рольф, я мог бы кивнуть или покачать головой, чтобы он смог увидеть.

Но Мевик ни о чем таком не спросил – не отважился или не смог придумать никакого нужного вопроса, который звучал бы достаточно невинно. Рольф тоже. К ночи – не к ночи он окажется в темнице – они оба придумали бы десяток вопросов, которые мог бы задать Мевик. Или другой способ передать сведения. Но, по крайней мере, Рольф знал, что Мевик наверняка заметил его – это было уже кое-что, теперь его друзья не будут в полном неведении относительно его судьбы. Глядя прямо перед собой, Рольф один раз кивнул.

Солдаты были уже готовы и снова потащили его за собой. Сразу за маленьким поселком дорога, углубленная ежедневным прохождением войск, стала подниматься вверх. Приблизившись, стены и башни Замка проступили четче. Главные ворота были открыты, решетка более чем когда-либо напоминала зубы в широкой пасти.

Во внутреннем дворе путы с Рольфа были сняты, и его передали в руки стражников, у которых не было ни бронзовых шлемов, ни мечей, а только ключи и дубинки, привешенные к поясу. Эти втолкнули его в двери в основании тюремной стены и повели вниз по истертым сырым ступенькам. Сразу под землей коридор стал горизонтальным, темным и узким. По его сторонам располагались камеры, разделенные тяжелыми железными решетками. Некоторые из них были заполнены изможденными фигурами, другие пустовали, без сомнения, ожидая возвращения рабов, которые трудились где-то наверху. Зловоние было хуже, чем в любом хлеву, в котором доводилось бывать Рольфу. Равнодушным пинком Рольфа принудили присоединиться к апатичным обитателям одной из камер, и дверь быстро захлопнулась за ним.

Утренний свет, который с трудом пробивался в верхние камеры темницы, не многим лучше проникал и в пышно задрапированные окна стоящей над ней башни. И не солнце разбудило сатрапа Экумена сегодня, а довольно взволнованные голоса под самой дверью его спальни.

Моргая, он приподнялся в широкой кровати. Когда его наложница, которая, словно какое-то домашнее животное, спала, свернувшись калачиком, у ног своего хозяина, сделала движение, помешавшее ему потягиваться, он раздраженно пнул ее. Оказавшись на ногах, он завернулся в меховую накидку, затем задержался на мгновение, убирая магическую преграду, которая защищала двери его спальни изнутри, и только потом кликнул узнать, какое дело привело их к нему в такой час.

Охрана пропустила в спальню командующего рептилиями. Это был маленький человечек, обычно флегматичный. Но теперь его лицо светилось таким торжеством, что надежды Экумена пробудились еще до того, как вошедший заговорил.

– Господин, мы нашли для тебя Слона! – сказав это, он быстро пустился в объяснения, к чему его поощрило выражение лица Экумена, – о том, как он скрупулезно изучил вчерашний рапорт о слышанном рептилиями странном грохотании, идущем из-под земли в северной оконечности прохода в горах. Затем птицы атаковали всадников во время ночного рейда в том районе…

– Слон, Слон! Есть у тебя сведения о нем или нет?

– Да, мой господин!

На рассвете командующий рептилиями выслал несколько групп кожистокрылых к тем скалам, приказав обыскать все сантиметр за сантиметром, ползая, если потребуется, на брюхе, и выяснить причину странного шума. Сперва они нашли вход в пещеру и следы того, что по крайней мере один человек недавно побывал там, так же, как и птицы…

Заметив выражение лица своего господина, командующий рептилиями опустил кое-что и торопливо продолжил свой рассказ. Одна рептилия в конце концов углядела в этой пещере Слона – предмет из металла, огромный, как дом, со знакомыми символами, нарисованными на его боках.

– Очень хорошо. Ты получишь достойную награду, если все это окажется правдой. – Экумен протянул человеку кольцо с драгоценными камнями в подтверждение того, что его ждет еще большая награда. Затем сатрап, как был, полуодетый, спустился в нижний этаж башни. Здесь двери вывели его на плоскую крышу темницы, откуда хорошо были видны окрестности за проходом в горах.

Командующий рептилиями, раздуваясь от гордости, торопливо семенил за ним. Остальные его подчиненные, как он хорошо понимал, соберутся, едва до них дойдут слухи о великом открытии. И действительно, Экумен едва успел положить руки на северный парапет, как на ближайшей лестнице послышался топот множества ног. Повернувшись, он увидал, что на крышу выходит командующий воинами в сопровождении своих офицеров и адъютантов.

Хмуро глянув на командующего воинами, сурового, седоватого ветерана по имени Гэрл, Экумен спросил:

– А что делают здесь все эти люди?

Лицо Гэрла, который собирался разделить триумф своего господина, быстро посерьезнело.

– Мой господин, мы… собираем силы, дабы предупредить возможные действия врага. Я жду только вашего слова, чтобы послать людей в пещеру.

Экумен кивнул.

– Ты хорошо сделал, что дождался моего приказа, прежде чем предпринять такие действия.

Зарф прибыл как раз вовремя, чтобы услышать последний обмен фразами.

– Мой господин, – выступил он вперед. – Будет лучше, если я первым войду в пещеру. – Затем он слегка поклонился, когда по лестнице поднялся, тяжело отдуваясь, старший колдун. – Или мастер Элслуд, конечно. Если его присутствие не потребуется еще где-нибудь.

Экумен отвернулся от колдунов. Элслуд и Зарф надежно и прочно находились у него под каблуком, а благодаря им – и все остальные. Тем не менее, он слышал о сатрапах, которые, несомненно, сидели на своем месте так же прочно и все же были свергнуты из-за интриг собственных слуг – Мертвого Сома, похоже, совершенно не волновало, кто именно и где правит, если узурпаторы служили ему с такой же или даже большей преданностью.

Поэтому Экумен не собирался доверять такую огромную силу как Слон кому бы то ни было, кроме себя самого. По крайней мере, он собирался оставить эту возможность в резерве до тех пор, пока не узнает о Слоне много больше того, что его колдуны были способны рассказать ему.

Экумен обратился к Гэрлу:

– Передай тем, кто находится по ту сторону прохода: ни один человек не должен входить в эту пещеру до тех пор, пока я лично не дам на то разрешения.

Этот приказ был быстро передан. Затем, заметив старшего по гарему, топчущегося на заднем плане, Экумен вспомнил еще об одном, о чем следовало позаботиться. Он склонился к евнуху и сказал:

– Девчонка, что была у меня ночью, вела себя так, словно она больна. Убери ее.

– Сию минуту, мой господин. – Затем евнух обернулся и жестом фокусника вытолкнул вперед невысокую тоненькую фигурку, одетую в гаремную накидку, – до сих пор девушку загораживала его массивная фигура. – Эта девушка, я думаю, очень вам понравится, мой господин. Ее привели два дня назад, и по моему указанию она была тщательно осмотрена и оставлена для вас.

– Хм. – Как ни был Экумен занят другими делами, он нашел время глянуть на девушку. Она была темноволосая, очень юная и действительно привлекательная. Ее лицо залилось краской, когда евнух распахнул ее накидку. Молчаливая, но достаточно отважная, чтобы бросить на него открытый, полный ненависти взгляд – да, она была интересна. – Очень хорошо. Но сейчас не время для гаремных дел. – Он жестом отпустил евнуха.

Командующий рептилиями теперь стал рядом с Экуменом и вложил то, что казалось новым для него ощущением собственной значимости, в осторожный кашель. – Господин не желает, чтобы я подготовил гонца, который отправится на Восток? С известием о нашем открытии?

Этот человек уже обрел самоуверенность. Экумен даст ему поважничать еще немного, чтобы, когда придет время поставить его на место, сделать это более успешно и благотворно.

– Нет, я пока не стану извещать Восток об этом открытии. До тех пор, пока точно не удостоверюсь, что именно мы нашли. – Если мощь Слона действительно была такова, как поговаривали, то вполне возможно, располагая им, однажды он даже смог бы предстать перед Востоком без раболепия – но нет, не следовало позволять даже сокровенным мыслям идти в этом направлении. Пока нет.

Со стороны идущей вверх лестницы донесся громкий мужской голос:

– Хороша! Самая хорошенькая крошка, какую я видел за месяц!

Экумен снова повернулся, чтобы приветствовать своего соседа и будущего зятя. Сатрап Чап только что поднялся на террасу на крыше, держа под руку золотоволосую Чармиану. Экумен достаточно хорошо разбирался в выражении лица своей дочери; глянув на нее теперь, он сразу понял, что легкомысленное восклицание Чапа по поводу новой юной темноволосой рабыни будет стоить ему в будущем самое малое нескольких моментов семейного покоя.

Основным чувством Экумена, когда он думал о предстоящем замужестве своей дочери, было облегчение; ее склонность к мелким гадостям была столь велика, что он был уверен: ее отъезд избавит его дом от целого вихря мелких интриг. Кроме того, он полагал, и не без оснований, что присутствие Чармианы неизбежно ослабило бы Чапа, что вполне соответствовало собственным намерениям Экумена. Ходили слухи, что один из прибрежных сатрапов вскоре может занять положение сюзерена по отношению к остальным. Это, возможно, были просто слухи, распускаемые с тем, чтобы заставить их соревноваться друг с другом в изъявлении преданности Востоку, но все же…

Чап стал рядом с Экуменом. Высокий, облаченный в роскошные одежды красного и черного тонов воин склонился к парапету и стал наблюдать за суетой людей и рептилий на северной стороне прохода.

Экумен задумчиво обратился к нему:

– Думаю, брат, что сегодня в полдень я должен буду поехать присмотреть за тем, чем занимаются мои люди. Вы, несомненно, кое-что слышали? Если захотите поехать со мной, я, конечно, буду рад вашему обществу.

Экумен облек приглашение в такую форму, что оно давало возможность как принять его, так и вежливо отклонить, и Чап решил выбрать первое.

– Конечно, мой старший брат, ваше общество всегда доставляет удовольствие. А езда верхом, даже среди скал, была бы своего рода разминкой. Но – хорошо, если только вы…

Экумен позволил себе внезапно вспомнить что-то.

– По правде говоря, выбор развлечений был довольно скудный. У меня есть кое-что, гораздо более подходящее воину. Вы могли бы развлечься и одновременно оказать мне настоящую услугу в подготовке к свадебным торжествам. Как вы знаете, я планирую устроить в этот день состязание гладиаторов – ничего профессионального, всего лишь несколько крепких сельских парней…

– Мне нравится наблюдать за любителями на арене, если только у них есть хоть капля мужества.

– Вот именно, брат Чап. Не будете ли вы так любезны посетить темницу вместе с моим Распорядителем Игр? Я уверен, что никто из моей свиты лучше вас не выберет бойцов. Вы могли бы даже выявить одного-двух действительно подходящих – если же и нет, я знаю, что вы разглядите тех, у кого есть способности…

Чап кивком выразил согласие, хотя и без особого энтузиазма. Экумен тем временем потихоньку подталкивал его к лестнице. Старший по гарему следовал позади, крепко сжимая массивной рукой предплечье темноволосой девушки-рабыни. Чармиана, с лицом, слегка искаженным гневом, наблюдала за ними. Теперь принцесса осталась на террасе одна, если не считать ее личной горничной – и еще одного человека.

Элслуд, чародей, стал перед Чармианой и слегка склонил свою массивную седую голову. От него не ускользнуло, с какой ненавистью глаза принцессы провожали хорошенькую рабыню.

– Моя принцесса?

Ее глаза обратились к нему, утрачивая выражение ненависти, но оставаясь такими же безнадежно далекими, как всегда.

– Да? – спросила она.

Вскоре она уйдет, а он не сможет последовать за ней. Пока она еще была здесь, он должен был пойти на огромный риск, надеясь только на одно: угодить ей. Это был его рок, и Элслуд ничего не мог тут поделать, кроме как пытаться скрыть это от окружающих; он не сумел даже этого, понял он с горестным чувством, и теперь даже служанка открыто потешалась над ним.

– Я о новой наложнице, моя принцесса, – сказал Элслуд. – Я сейчас в таком состоянии, что мог бы позабавить вас…

Слушая его, Чармиана заулыбалась.

Следуя за словоохотливым Распорядителем Игр и за болезненным старшим надзирателем по темнице с низким потолком, Чап морщил нос и старался задерживать дыхание, чтобы меньше чувствовалось зловоние. До сих пор ему нечего было сказать о вероятных гладиаторах, кроме нескольких отрывистых презрительных выражений. Возможно, когда-то они и были крепкими сельскими парнями, но теперь уже давно заживо сгнили в своих камерах. Он подозревал, что все здоровые были наверху, разгружали баржи или строили стены. Фу! Какой смысл сгонять людей в такую тесноту? Насколько мог судить Чап, никакого смысла в этом не было, лишь проявление глупости. Если люди нежелательны или бесполезны, их следует убить. Если же от них можно добиться хорошей работы, то тогда, по крайней мере, их нужно держать на свежем воздухе и кормить, как животных, представляющих определенную ценность.

Чап до сих пор еще не совершал паломничества на Восток, не присягал на верность Сому или иному загадочному владыке. Он подозревал, что вскоре ему придется туда отправиться. Каждый должен служить какому-нибудь хозяину, по крайней мере так, казалось, устроен мир. Чармиана уже начала подстрекать его к тому, чтобы его колдуны организовали такое путешествие. Чармиана… почему он решил жениться на ней? У него было достаточно женщин – правда, ни одной такой прекрасной. А величайший воин должен обладать прекраснейшей принцессой, это была одна из вещей, за которые сражались мужчины. Так был устроен мир.

Охранник остановился перед очередной темной и зловонной камерой и осторожно напомнил Чапу, что еще ни один гладиатор не отобран:

– Нам бы лучше отобрать тех, кого ваше высочество соблаговолит приберечь для игр, сегодня. Думаю, что десятники рабочих бригад довольно скоро спустятся сюда, чтобы поднять наверх всех, кто может ходить. – Затем охранник внезапно замолчал, только теперь перехватив хмурый взгляд Распорядителя Игр. Должно быть, новым рабочим бригадам предстояло отправиться за проход в горах, на земляные работы, а это не следовало обсуждать в присутствии постороннего.

У Чапа было вполне ясное представление о ходе поисков Слона, но, конечно, он хотел узнать еще больше. Он знал, что, если бы он поехал вместе с Экуменом, его бы не взяли туда, где было что-либо достойное внимания. Но он надеялся своевременно узнать, что же там нашли. Чармиана, которая безусловно преследовала свои цели, страстно желала стать королевой при верховном правителе. До чародеев Чапа доходили слухи, что один из сатрапов, обосновавшихся здесь, на побережье, мог вскоре занять главенствующее положение…

– Те, что здесь, – чуть посвежее остальных, – с надеждой сказал надзиратель, заглядывая в камеру.

Чап фыркнул.

– Хотя и не приятнее. – Камера была заполнена довольно плотно: там находилось около дюжины мужчин, которые на первый взгляд не представляли ничего особенного; но при мимолетном взгляде никогда нельзя быть уверенным. Чапа всегда занимали бои и бойцы, даже потенциальные. Распорядитель Игр принялся подзадоривать этих несчастных: смельчаки, кто хочет выйти вперед и попытать счастья ради славы и будущего, поднимите руку. Если бы Чап был в камере, он ни на секунду не поверил бы ни единому его слову. Так же, как и те, что действительно находились внутри. Впрочем, если здесь были настоящие мужчины, они должны были ухватиться за самый ничтожный шанс избавиться от своей печальной участи.

Поддавшись мгновенному порыву, Чап вмешался.

– Открой дверь, – приказал он. Он перехватил удивленный взгляд надзирателя, чью речь он прервал, но голос сатрапа прозвучал так и он так себя держал, что ему не пришлось повторять приказ дважды.

Пока надзиратель отодвигал решетку, Чап вытащил свой меч и положил его на грязный пол. Это не был его испытанный боевой меч, конечно, он не унизил бы его подобным образом. Это был роскошный клинок, который он носил в торжественные дни, подобные сегодняшнему, – тем не менее, вполне пригодный для дела.

Все уставились на него.

– Теперь дайте мне заняться этим, – произнес он, вытащил дубинку из-за пояса удивленного надзирателя, взвесил ее в руке и несколько раз взмахнул ею в воздухе. Затем опустил ее вниз.

Он обратился к хмурым недоверчивым лицам, глядящим из камеры.

– Эй, вы, там – вы мужчины? Или кто вы? Если среди вас есть настоящий мужчина, пусть он выйдет и возьмет это. – И сатрап ногой пододвинул обнаженный меч поближе к узникам. – Мы находимся в конце коридора, так что вы можете стать спиной к стене и сразиться со мной – эти двое не станут нам мешать, я не сомневаюсь в этом. Согласны?

Вопрос остался без ответа.

– Давайте-давайте, или вы боитесь испачкать мою роскошную одежду? Так вот что я вам скажу – сегодня утром я изнасиловал десяток ваших сестер еще до завтрака. Гляньте, меч настоящий. Или вы думаете, что я унижусь до того, чтобы шутить с такими, как вы, – ладно, я вижу, здесь есть молодой петушок, в котором сохранилось еще немного жизни. Раз уж мы не можем увидеть взрослого мужчину.

Рольф медленно вышел из камеры. Как только он оказался снаружи, надзиратель прыгнул вперед и с грохотом захлопнул дверь.

То ли под влиянием духа Арднеха, которым обладал теперь Рольф, то ли под влиянием ненависти, но в нем не осталось места страху. Не сводя глаз с Чапа, он наклонился и снова выпрямился, теперь крепко сжимая в правой руке рукоятку меча. Оружие казалось удивительно грозным, более длинным и тяжелым, чем любой другой меч, который Рольфу доводилось держать.

Надзиратель и Распорядитель Игр отступили назад; с неприкрытым возмущением они уставились из-за спины сатрапа на это странное существо – вооруженного узника. В другое время Рольф расхохотался бы, видя выражение их лиц. Распорядитель Игр приподнял руку, не отваживаясь потянуть Чапа за рукав; а надзиратель продолжал бормотать что-то о том, что следует позвать несколько человек с пиками.

Взгляд Чапа встретился со взглядом Рольфа, и между ними словно проскочила искра. Лицо высокого сатрапа оживилось, что было не заметно раньше. Не оборачиваясь, он ответил на доносящееся сзади бормотание:

– Если хотите, пойдите и станьте позади своих людей с пиками. Но дайте мне несколько мгновений настоящей жизни за весь этот невыносимо скучный день.

Про себя Чап в это время думал: Горы Востока! Как решительно настроен этот пустить мне кровь! Гляньте только на его лицо, как мало он ценит собственную шкуру в данный момент. Если бы он знал, как держать в руках меч, я бы и сам спрятался за пикенеров. Ах, если бы вести в бой армию, состоящих из людей, похожих на этого! Теперь юноша двинулся вперед, сперва медленно, проверяя, не поджидает ли его какая-то скрытая ловушка. Через мгновение он должен был нанести удар. Чап ждал, став в оборонительную позицию, свободно держа дубинку на уровне груди, направив ее горизонтально, словно кинжал. Перед лицом реальной физической опасности, гораздо более реальной, чем любая другая сторона жизни, он был счастлив. Ему понадобятся все силы, чтобы победить с короткой деревянной палкой против длинного острого клинка вкупе с чистейшей ненавистью.

Намерение Рольфа атаковать отразилось на его лице за мгновение до того, как он сделал выпад, и Чап был весьма рад получить предупреждение; он знал, что юноша может двигаться очень быстро, и, недооцени Чап его, клинок мог сделаться совершенно смертоносным. Попятившись, Чап уклонился от неуклюжего удара сверху. Меч тем не менее просвистел чуть ближе к нему, чем он рассчитывал допустить в момент прилива отваги. Чап контратаковал со всей стремительностью, на какую был способен, ударив дубинкой по мечу сверху вниз, отражая боковой удар, нацеленный в его ноги или пах, затем ткнул дубинкой, словно кинжалом. Он метил юноше под ребра; ему не хотелось нанести этому храбрецу какое-нибудь серьезное увечье.

Рольф даже не заметил контрвыпада. Он только ощутил убийственный удар, парализовавший его, сбивший ему дыхание. Его рука выронила меч. Колени подогнулись, и он обессиленно грохнулся на грязные камни, глядя сквозь красноватый туман и не думая ни о чем, кроме восстановления дыхания.

Надзиратель и Распорядитель Игр голосами, полными облегчения, выражали свое восхищение мужеством и искусством его высочества. Его высочество сплюнул и подтолкнул Рольфа носком сапога.

– Эй ты – через несколько дней тебе представится еще один шанс пролить немного крови. – Он вернул дубинку надзирателю и взял меч, который тот поднял для него.

– Накормите и подучите его, – приказал Чап, кивнув в сторону Рольфа. Затем он в последний раз оглядел остальных заключенных, которые беспокойно ворочались в своей тесной камере, пробудившись от апатии теперь, когда было слишком поздно и дверь снова захлопнулась. Зная людей, Чап и не ожидал ничего другого. – Остальных выберите сами, кого захотите! – И он пошел прочь.

Рольфа не отправили обратно в камеру, вместо этого, когда он смог идти, его вывели по лестнице наверх, на солнечный свет. Затем провели несколькими маленькими тюремными двориками, между нависающими стенами и сараями, через несколько ворот. Повернув голову, чтобы глянуть на тюрьму и ее башню, он попытался сориентироваться; теперь он находился на восточной стороне тюрьмы, по-прежнему, конечно, внутри мощных наружных стен. И почти сразу после того, как его дыхание восстановилось настолько, что он мог идти без особого труда, Рольф увидел такое, что заставило его почувствовать себя так, словно дубина Чапа снова обрушилась на него, – маленькое личико в обрамлении темных волос в одном из узких верхних окон темницы.

Он попытался задержать на нем взгляд немного дольше, но охранники потащили его дальше. Наконец его привели в камеру, которая одна располагалась напротив стены сарая, в камеру с каменными стенами, едва позволявшую стоять, выпрямившись, и лечь. В ней не было окон, зато дверь заменяла открытая решетка из крепкого дерева и железа.

Как ни мала была эта камера, но она предоставляла ему больше простора, чем переполненный каземат внизу. Кроме того, она была свободна от нечистот и находилась на свежем воздухе. Глядя сквозь решетку, Рольф мог видеть только стену, угол примыкающего к ней сарая и чуть дальше – несколько голых стен. Темница и ее окна находились вне поля его зрения.

Не успел он немного отдохнуть, сидя на застланном соломой полу, как пришел охранник и принес кружку воды и тарелку с пищей, на удивление сытной. Рольф попил и поел, стараясь не думать ни о чем, кроме удовлетворения своих нужд в данный момент.

Его пробудило от нервного, беспокойного сна звяканье замка. В проеме открытой двери стоял мужчина – крепкий на вид солдат с загорелым продолговатым лицом, а не один из тюремных надзирателей. Этот человек был в бронзовом шлеме кавалериста, а под мышкой держал пару тренировочных мечей, имеющих настоящие рукоятки, но грубые деревянные палки вместо клинков.

– Ладно, детка, вываливай отсюда.

Ничего не говоря, Рольф встал и вышел вместе с ним. Человек завел его за угол в маленький закрытый дворик. Вдоль одной из стен в землю были надежно врыты деревянные чурбаки, сильно порубленные и расщепленные.

Мужчина протянул ему один из учебных мечей, рукояткой вперед.

– Возьми и нападай на меня. Посмотрим, на что ты способен. – Когда Рольф не подчинился сразу, голос солдата зазвучал более веско, угрожающе. – Ну! Или, может, ты предпочитаешь отправиться на крышу и подраться с кожистокрылыми? Там ты не получишь никакого меча – тебе придется сражаться голыми руками.

Рольф медленно взял протянутое ему оружие. Очевидно, видя по поведению Рольфа, что он совершенно ничего не понимает и сбит с толку, солдат перестал запугивать его и пояснил:

– Парень, тебе повезло. Тебе предстоит выйти на арену, чтобы сражаться. Хорошо проделай работу, и ты больше не увидишь темницы. Как тебе нравится шанс вступить в армию? Жить настоящей мужской жизнью?

– Если я попаду на арену вместе с Чапом, – тихо произнес Рольф, – я выпущу ему все кишки, если только смогу. Ему придется убить меня. Так что в любом случае в вашу армию я не попаду.

Солдат почесал скулу.

– Господин Чап? – произнес он.

– Он выбрал меня. Он сказал, что через несколько дней у меня будет еще один шанс сразиться с ним.

– Да уж. Да, это похоже на него. Настоящий мужчина, настоящий боец, он уважает любого, кто не избегает драки.

Как ни ненавидел Рольф захватчиков, он вынужден был признать благородство человека, который недавно побил его деревянной палкой против меча. Его перевели на свежий воздух, обеспечили чистой водой и хорошей пищей, а теперь, похоже, и человеком, который будет учить его фехтованию. Ему предоставлялся реальный шанс, хотя и очень незначительный, ударить в ответ прежде, чем он будет убит.

– Ладно, парень. Соберись с мыслями.

Рольф улыбнулся, глядя на деревянный меч в своей руке. Быть может, ему удастся нанести не один ответный удар. Он неожиданно бросился вперед и ударил, пытаясь попасть в лицо противника.

Оружие старого солдата легко скользнуло в нужное место, чтобы отразить удар. Он одобрительно улыбнулся Рольфу.

– Вот это правильно, бей первым и бей во всю силу, если можешь. А теперь давай я покажу тебе, как держать меч.

IX. Известия

– Мы должны ударить первыми, и ударить во всю силу. – Томас говорил тихо, веско, сознавая справедливость своих слов и в то же время понимая огромный риск, которому они при этом подвергались.

Вокруг него в огромном убежище собрались те вожди Вольного Народа, которые смогли вовремя откликнуться на его призыв устроить совещание. Оланта сидела от него по левую руку, Лофорд – по правую. Страйджиф занимал место в центре, сидя боком и прикрывая раненым крылом глаза от света костра.

Шумы болота вокруг острова становились то громче, то тише. Томас продолжал:

– Когда Экумен завладеет Слоном и станет повелевать им – тогда нам будет слишком поздно нападать или обороняться, даже если мы смогли бы поднять десять тысяч человек. Разве не так?

Лофорд сразу кивнул своей огромной головой. Остальные присутствующие тоже выразили согласие. Никто не мог опровергнуть сказанное.

Томас продолжил:

– Если у нас хватит мужества, мы можем сперва позволить Экумену разрыть гору, а затем ударить, чтобы отобрать у него сокровище. Но даже до этого момента остается всего несколько дней.

– Это может произойти в любой день свадьбы, – заметил кто-то.

– Весьма вероятно, – согласился Томас.

Другой мужчина, вождь группы из района дельты, покачал головой.

– Вы хотите атаковать его у самого порога его крепости. Сколько человек мы можем поднять за несколько дней и переправить туда в тайне? Думаю, едва ли больше двух сотен!

Разгорелся небольшой спор. Действительно, никто не мог оспорить того факта, что число в две сотни было приблизительно верным.

– Экумен будет тщательно охранять раскопки Слона, – предрек человек из дельты. – Нам нужно не менее тысячи человек в Замке и вокруг него.

– И все же: ты можешь предложить что-то вместо атаки? – спросил его Томас. Затем он обвел взглядом круг сидящих около костра, глазами спрашивая мнения каждого. Никто ничего не мог предложить. Видения Лофорда, а до него Старейшего убедили всех, что Слон – ключ к будущему.

– Тогда, раз мы должны атаковать, осталось только решить – как. Не забывайте, что теперь на нашей стороне новые магические силы. Грозовой Камень – мы уже обсуждали некоторые планы с его применением. И мы найдем способ использовать Камень Свободы. Есть множество узников, которых нужно освободить. Один из них в особенности был бы важен для нас теперь.

– Парень, который был в пещере, – сказала Оланта.

Томас кивнул.

Мевик заговорил; с сединой, все еще видневшейся в его волосах, он походил на старейшину племени.

– Думаю, что солдаты, схватившие его, не имеют ни малейшего представления о том, какая он важная персона. На его одежде было много ила, поэтому скорее всего его поймали на берегу реки. Они очень тщательно привязали его позади лошади, и они не спешили. К тому же Рольф проявил сообразительность. Он глянул на меня только один раз. Если он и дальше будет проявлять такую же осмотрительность, думаю, они просто станут использовать его в качестве обычного раба.

Томас добавил:

– Птицы высматривают Рольфа среди партий рабочих, которые выходят из Замка ночью. Несколько из них и сейчас там. – Он поколебался. – Конечно, мы не можем быть уверены, что парнишка действительно узнал что-то о Слоне.

– Он кивнул мне, – с досадой сказал Мевик. – Как он мог заговорить? Какой другой сигнал он мог подать? Поэтому я думаю, что его кивок что-то означает.

– Возможно, только то, что он видел тебя, – сказала Оланта.

– Может быть.

– Ладно. – Томас жестом прекратил обсуждение вопроса о Рольфе. – С дополнительными знаниями о Слоне или без них мы все равно должны вырвать эту штуку из рук Экумена или свергнуть его до того, как он сможет воспользоваться ею. Но следует учитывать, что наш друг Экумен вовсе не глуп, так же, как и его старшие офицеры. Они знают, что мы вынуждены действовать.

– Все складывается еще более безнадежно, – заметил пессимистически настроенный человек из дельты.

– Вовсе нет, – твердо возразил Томас. Он оглядел присутствующих и увидел на лицах одобрение. – Во-первых, мы устроим диверсию. Выманим всадников из Замка, если получится, или по крайней мере задержим какую-то их часть, чтобы их не могли послать туда. Во– вторых, мы нападем на Экумена так, как он не ожидает.

Склонившись, он начертил на голой земле возле костра грубую карту Разоренных Земель.

– Здесь и здесь – наиболее удобные места, чтобы пересечь реку и подобраться к Замку для атаки. Экумен наверняка усилил здесь ночные патрули. Но мы обойдем их.

– Каким образом?

– Это будет означать длинный крюк, но мы можем сделать это. Пойдем дальше на юг и пересечем Доллс в твоих местах, в дельте. Будем двигаться маленькими группами, большей частью ночью, конечно. И там же, на юге, перейдем через горы. Соберемся снова где-нибудь в пустыне…– Речь Томаса замедлилась. Он почувствовал, что новая идея начала обретать очертания.

Оланта словно читала его мысли.

– Это недалеко от Оазиса.

Томас повернулся к ней.

– Оланта, сколько фермеров Оазиса захотят присоединиться к нам, учитывая опасности, которые нас ожидают?

– Сколько? Да все до единого! – Ее лицо осветилось. – Две сотни мужчин и парней или немного больше. И некоторые из женщин. Если вы сбросите захватчиков с шеи моего народа, они отправятся к Замку и будут сражаться, они последуют за вами вплоть до Черных гор, если вы захотите, и будут драться своими вилами и мотыгами.

– Они получат мечи, щиты и стрелы, если мы сможем как следует ударить по гарнизону Оазиса! – Томасу было радостно видеть, как надежда проступила на лицах этих сильных людей, которые теперь так зависели от его слов.

Упрямец из дельты был готов к спору и не упускал случая обрезать крылья мечтам Томаса.

– Эй, предположим, мы атакуем Оазис ночью. Предположим, мы победим! А что потом, на следующий день, когда из Замка прилетят кожистокрылые и увидят, что случилось? Мы будем там, в сердце пустыни; мы не сможем вернуться в болота или уйти в горы прежде, чем нас настигнет кавалерия Экумена. – В его голосе звучал сарказм. – Или, может, ты думаешь, мы можем достичь Оазиса, вырезать гарнизон и вернуться обратно, и все в течение одной ночи? – Мужчина фыркнул в знак недоверия. – Это уже было бы сделано, если бы было так просто.

– Мы теперь получили новые силы, припоминаешь? – Томас снова показал на Грозовой Камень, подвешенный в новом мешочке на боку у Оланты. – Он принесет не только молнию, но и густой покров облаков и дождь. И я собираюсь полностью использовать эти возможности.

В свою первую ночь в стенах Замка Рольф из-за огромной усталости мог только спать. Утром его сытно накормили, в обед – тоже. И утром, и в полдень приходил старый солдат, чтобы отвести его на учебный двор, где они каждый раз проводили час или два. В полдень они занимались с настоящими щитами и тренировочными мечами, а на Рольфе был гребенчатый гладиаторский шлем, чтобы он привык к доспехам.

Его кисти огрубели от работы на ферме, и он думал, что его руки тоже достаточно крепки. Но новый непривычный груз оружия, похоже, выявил новые мышцы и заставил их мучительно ныть. Наставник изматывал его Рольфа бесконечными повторениями простых ударов и парирований, отступлений и контрударов. Это была работа, которая вскоре стала рутинной; и при всем угрюмом стремлении Рольфа поразить своего противника ему не удавалось ударить этого человека, в то время как старый солдат исправлял технику Рольфа, ударяя и царапая его ребра, казалось, как и когда ему хотелось.

Словно бы их держали в секрете, практические занятия Рольфа прекращались, как только другие солдаты приходили во двор, чтобы рубить чурбаки или упражняться попарно, друг против друга. Рольфа это удивляло, но его занимали гораздо более неотложные заботы. Теперь, когда он был накормлен и отдохнул, мысль об освобождении не покидала его. Но вокруг были высокие стены, и только его мысли могли перескочить через них.

Время от времени поглядывая вверх из тренировочного двора, Рольф замечал все более активные приготовления к приближающейся свадьбе. Цветы и праздничные знамена грузовыми фургонами свозили в Замок, где из-за окружающей обстановки они сразу начинали казаться какими-то гротескными. По указанию Распорядителя Игр их развешивали на стенах, парапетах и ограждениях. Рольфу было любопытно узнать, прикроют ли цветами и обглоданные человеческие кости, висящие рядом с гнездами рептилий.

А где-то рядом с его камерой в течение всего дня звучала приятная музыка. Замок готовился к празднествам, но Рольф не замечал ни тени радости ни в одном из лиц в отличие от того, что он видел во время приготовлений к сельским свадьбам. Здесь же даже Распорядитель Игр был угрюм, словно узник.

Во время второй ночи в своей отдельной камере Рольф увидел бригаду рабочих, которые сразу после захода солнца спотыкаясь и хромая возвращались в свои темницы, откуда их вытащили рано утром. Этой ночью они были выпачканы в каменной пыли и песке, а не в речном иле – и он понял, что большинство их работало на северной стороне прохода, убирая камни с того места, где покоился Слон.

Прислонившись к стене камеры рядом с дверью, Рольф услышал, как двое надзирателей устало проковыляли мимо. Один из них сказал, что сегодняшние раскопки открыли угол двери, но работы оставалось еще на день. Нет, сказал другой. Не раньше, чем состоится свадьба. Голоса затихли. Рольф растянулся на своей постели из соломы. Конь Арднеха – Слон, который принадлежал Рольфу больше, чем кому бы то ни было, был почти освобожден. Даже приближающаяся схватка с Чапом отступила в его мыслях на второй план.

Этой же ночью вторая партия рабов отправилась на работу из темницы; рядом с ними шагала колонна солдат, таких же угрюмых, как и они. Тюремные дворики освещались факелами почти всю ночь. Рабочие и гонцы продолжали прибывать и отбывать, и даже пение не смолкало, так что раскопки, похоже, переплелись со свадебными делами. Рольфу удалось поспать, но очень мало из-за света и шума. И он снова забеспокоился – жизнь больше не казалась ему не имеющей ценности. Он не должен был умереть ради шанса зарубить Чапа – не тогда, когда Вольный Народ мог оказаться перед лицом гибели из-за недостатка информации о Слоне, информации, которую только Рольф мог сообщить.

Когда пришло утро и его снова, как обычно, вывели из камеры к баракам для тренировки, он заметил сгоревший факел среди носилок, случайно оставленных на камнях покрытия с ночи. Охранник, который сопровождал его, то ли переработал ночью, то ли перепил, то ли и то и другое, так как его глаза были прикрыты примерно столько же времени, сколько и открыты. На обратном пути Рольфу удалось наклониться и потянуть время, якобы завязывая ремешки сандалий. Когда двери его камеры захлопнулись за ним снова, у него во вспотевшей руке был маленький обломок обугленной палочки.

Ему снова принесли воду и сытную пищу. И снова старый солдат пришел забрать его для тренировки. Рольф умудрился спрятать свой уголек под рубашку. И бессознательный импульс, побудивший его поднять деревяшку, преобразовался в его голове в подобие плана.

Сегодня его инструктор принес с собой мечи, хотя и с затупленными кромками и остриями. Во время тренировки мозг Рольфа был слишком занят, чтобы продумывать план. Он начинал постигать истинность предупреждения Мевика – воинские искусства не освоишь за неделю. Не успел он подумать, что его рука приобрела некоторую уверенность, как оружие учителя снова ткнулось ему в ребра.

Но во время перерыва на обед и с наступлением ночи, когда его вновь заперли в камере, он мог спокойно подумать. Он уже сообразил, что ночью птицы безусловно должны прилетать к Замку на разведку – вероятно, каждую ночь. Он видел, что после того, как с закатом солнца рептилии поспешно возвращаются домой, над замком всегда тщательно натягиваются защитные сети. Но ничто не могло помешать птицам летать еще выше, над ними. Они всегда могли добыть немного информации благодаря своему острому зрению и сообразительности. Если бы теперь он сумел передать какое-нибудь сообщение, которое они смогли бы прочесть…

Эта ночь в стенах Замка была спокойней, чем предыдущая; похоже, что работу по раскопкам Слона в две смены запретили. Может быть, просто не хватало рабов. Этой ночью во дворе не было никаких факелов, и камера Рольфа была незаметна караульным, которые через равные промежутки времени проходили в нескольких метрах от нее. Рольф понимал, что никто не мог разглядеть крыши его камеры. Нависающий козырек скрывал ее от взглядов сверху.

Вывернув свою относительно новую рубашку наизнанку, он получил почти белую поверхность, на которой можно было писать. После короткого раздумья о том, как передать побольше информации в нескольких словах, он написал:

Я ЕЗДИЛ НА С. В ПЕЩЕРЕ

Затем он задумался о том, как передать то, что было необходимо, о мощи, которую он видел и ощутил. В конце концов он прибавил:

СПАСИТЕ ЕГО ОТ ЭКУМЕНА

РОЛЬФ

Он жирно обвел и подчеркнул буквы двумя линиями и, послюнив пальцы, втер в материю. Он свернул надпись и развернул ее снова; его сообщение, похоже, вышло достаточно стойким.

Теперь ему оставалось только выставить его на плоскую крышу камеры и постараться расправить, чтобы птицы смогли прочесть.

После небольшого раздумья он просунул руку сквозь прутья решетки у основания двери и собрал немного маленьких камешков и кусочков высушенной известки. Выбрав несколько подходящих по размерам, он сделал из них грузики, которые прикрепил к подолу рубашки. На то, чтобы безопасно сделать это, потребовалось некоторое время, но времени у Рольфа было достаточно.

Затем он свернул рубашку в виде свитка и несколько раз развернул для пробы, заставляя ее рывком быстро расстелиться на полу. Один из грузиков выпал, и его пришлось прикрепить заново, но Рольф не видел причин, чтобы его план не удался.

До этого он считал про себя, грубо отмечая интервалы между прохождением часового. Теперь Рольф подождал, пока человек пройдет еще раз, затем подошел к двери. Он просунул свернутую рубашку сквозь верхние прутья решетки, затем, держа ее за плечи, рывком заставил развернуться. Он услышал, как мелкие камешки со слабым цокотом ударились о плоскую крышу над его головой.

Оставив рубашку развернутой – как он надеялся – на крыше, Рольф отошел в самый темный угол камеры. Он так строго запрещал себе питать какую-либо надежду на успех, что, когда раздался еще один слабый стук по крыше, вскочил на ноги, убеждая себя, что этот звук должен означать, что его сигнал замечен врагом. Но ни крика, ни шагов рассерженных людей с факелами не последовало.

Он постепенно осознал, что удар по крыше был похож на звук мелкого предмета, упавшего с большой высоты. Часовой снова был рядом. Рольф заставил себя спокойно лежать на соломе, пока человек не прошагал мимо. Не успел охранник скрыться из виду, как упал новый камешек, на этот раз на брусчатку перед камерой, слабо звякнув о прутья решетки; Рольф не смог его разглядеть, но у него не оставалось сомнений по поводу происхождения этого звука. Он подскочил к двери, вытянул руку, схватил свою рубашку и подвигал ею из стороны в сторону по крыше. Затем быстро втащил надпись в камеру, оторвал камни и выбросил их наружу. Он затер свое сообщение так, чтобы надпись невозможно было прочесть, и снова надел рубашку.

У него были деятельные и внимательные друзья. Он не был забыт, не был совершенно одинок. Он плотно запахнул на себе рубашку. Только тогда до него дошло, что он дрожит не от холода и не от страха, а от торжества, которое нужно было держать при себе.

На следующий день Рольф упражнялся с таким усердием, что удостоился нескольких скупых похвал от своего инструктора. Следующей ночью Рольф не делал никаких попыток сигналить снова – это было слишком опасно, и ему нечего было сказать – но он лежал с широко открытыми глазами, прислушиваясь, до того часа, когда прошлой ночью произошел обмен сигналами.

Клик, клик, клик. Раздалось три слабых удара о крышу, разделенных равными промежутками времени. Он рывком сел, затем выждал, опершись локтем о солому. Ждала ли птица его ответа? Он подошел к двери, высунул руку наружу и трижды медленно покачал ею из стороны в сторону. Затем лег отдыхать, прислушиваясь, но никаких новых сигналов сверху не последовало.

X. Битва за Оазис

Распластавшись у вершины пологой дюны и глядя поверх ее гребня, Томас различал темное, похожее на остров, пятно Оазиса Двух Камней, раскинувшегося перед ним в лунном свете, – его ближайшая граница находилась менее чем в ста метрах от него. Ночь делала контуры огромного круга плодородной почвы расплывчатыми и придавала ему полумагический вид. И все же, поскольку Оланта просветила его на этот счет, Томас мог различить, где располагаются отдельные части селения.

Большая часть территории Оазиса была занята широким внешним кольцом обработанных полей. Захватчики, как рассказала Оланта, сперва хотели огородить весь плодородный круг, но здесь, в пустыне, были сложности со строительными материалами, и они сосредоточились на завершении внутренних работ.

Все фермерские жилища – полу-постоянные строения из деревянных остовов и натянутых шкур – теснились на одной стороне центральной площади Оазиса, а вокруг них была выстроена крепкая ограда. В этом лагере люди Оазиса могли с заходом солнца запираться на всю ночь. И как днем, так и ночью усиленные конные и пешие патрули солдат Замка прочесывали поля и тропы по периметру орошаемой земли.

Распластавшись на дюне, где лежал Томас, и на соседних с ней к западу и к востоку, в безмолвии отдыхая после тяжелого перехода, приведшего их сюда от гор, затаилось двести человек мужчин и женщин из его штурмового отряда. Оланта лежала слева от Томаса, Мевик – справа; их лица были измазаны землей для ночной атаки так, что напоминали физиономии каких-то резных меланхолических демонов.

Рядом с Мевиком лежал Лофорд, и в тишине до Томаса доносилось его легкое сопение. Волосы Оланты, развеваемые ночным ветерком, касались щеки Томаса. Она прижалась к нему, чтобы что-то прошептать, и вытянула, указывая, руку. Там, куда она показывала, в центре Оазиса, располагался укрепленный лагерь врага. Там их нужно было захватить ночью врасплох и вырезать. Два угла его высокой ограды были теперь освещены факелами. Оланта уже объяснила раньше, что ворота лагеря обычно остаются открытыми, хотя, конечно, возле них выставляют охрану.

Томас знал, что над Оазисом, неразличимые глазом человека или рептилий, теперь вились птицы. Они отмечали для него позиции вражеских патрулей; после начала атаки на птиц возлагалась обязанность не допустить, чтобы хоть один враг, двуногий или крылатый, спасся. Известие о нападении этой же ночью или даже утром переполошило бы весь Замок; Вольный Народ намеревался отдохнуть в Оазисе еще один день и одну ночь прежде, чем начать переход, который станет прологом к решающей битве за Слона. Сегодняшняя битва могла стать решающей только в том случае, если бы Вольный Народ потерпел поражение.

– Передайте снова, – прошептал Томас, повторив приказ вправо и влево. – Никакого огня. – Любое пламя наверняка привлечет внимание далекого Замка; утром прилетят рептилии, узнать, в чем дело, а после рептилий прискачет кавалерия. Экумену не потребовался бы никакой Слон, чтобы выиграть битву днем и на открытой местности.

К Томасу подполз Лофорд. Несколько минут тому назад Великий спустился с дюны, и теперь он вернулся, заняв место между Томасом и Мевиком. Колдун двигался, подумалось Томасу, тихо, как запряженный в плуг вол. Но даже он не мог поднять слишком большого шума на мягком песке, хотя теперь это и не имело особого значения.

– Я пытался и так и сяк, – мягко пророкотал Лофорд, со всего маха плюхаясь на песок рядом с ним. – Но обстоятельства не благоприятствуют магии. Думаю, обнажено слишком много клинков.

– Даже природная волна? – Томасу нужна была любая помощь, какую он мог получить, а он знал, что Лофорд имеет власть над природными волнами.

Лофорд покачал головой.

– Я мог бы поднять хорошую волну в пустыне. Но не ночью. Пустыня – это прежде всего день. Солнце, жара, порывистый ветер, швыряющий пригоршни песка, – о, я мог бы постараться, чтобы доставить тебе удовольствие! Но не ночью. – Голос колдуна звучал виновато.

Томас осторожно тронул его плечо.

– Я особенно и не рассчитывал на твои силы сегодня ночью. Песчаная волна больше понадобится, чтобы заслонить нас, когда мы будем пересекать пустыню, двигаясь к Замку, днем позже. В том случае, если Грозовой Камень вызовет недостаточно сильный дождь, чтобы мы могли в нем скрыться.

– Я все думаю об этом переходе; бросать вперед Камень, чтобы все время шел дождь и притягивались молнии! Это потребует такой же отваги, как любая битва. А ты еще хочешь, чтобы и волна составила нам компанию. Ого!

– Ш-шш! – прошипел Мевик.

Очень тихим шепотом Томас добавил:

– И мне думается, что так или иначе нам больше не придется вести сражений в болоте.

Вниз безмолвно, словно призрак, спланировала тень, и на дюну рядом с Томасом опустилась птица. Гордо расправив крылья, она доложила, сколько и где вражеских патрулей. Томас торопливо принял решение и по цепочке передал приказания командирам отрядов. Одному из отрядов он приказал выдвинуться к западной оконечности Оазиса, чтобы быть готовым перехватить любого, кто попытается бежать по направлению к Замку.

– А мы в воздухе готовы, Томас, – заверила его птица. – Если рептилии рискнут взлететь, ни одна из них не спасется.

Получив приказания, длинная цепочка человеческих фигур начала рваться, люди расходились молчаливыми группами, почти невидимыми в лунном свете.

– Теперь лети, – сказал Томас птице. – Дашь мне знать, когда наши люди будут в дальнем конце Оазиса. – Нападение на вражеские патрули должно было произойти везде в одно и то же время, и одновременно с этим должны быть взяты ворота во внутренний лагерь.

Взмахнув крыльями, гонец поднялся в воздух и улетел. Теперь, если что-то и было упущено, вспоминать было слишком поздно. Томас подумал, что положение командира давало одно преимущество: у него не было времени слишком беспокоиться о собственной шкуре.

Его глаза встретились с глазами Оланты, блестевшими в лунном свете, и они некоторое время глядели друг на друга. Никто из них не нуждался в словах.

Птица вернулась раньше, чем Томас начал ожидать ее возвращения.

– Они в дальнем конце готовы. И с западной стороны тоже, Томас.

– Так. В таком случае мы тоже готовы. – Он глубоко вздохнул и оглядел остатки своих сил, которые располагались достаточно близко от него, чтобы он мог их видеть. – И мы атакуем.

Махнув рукой, он отдал приказ десятку человек, которые находились рядом с ним, напасть на ворота внутреннего лагеря. Второй такой же отряд под предводительством Мевика должен был сразу последовать за ними, чтобы быть готовым прорваться через ворота и перебить спящих захватчиков в бараках.

Внешняя граница Оазиса была отмечена рвом, который, по словам Оланты, служил для того, чтобы сдерживать натиск пустыни. Пересекая его теперь, она прошептала:

– Он почти высох. Мы должны использовать Камень, чтобы вызвать дождь, пока находимся здесь.

Перебравшись через этот наружный ров, Томас сразу повел свой отряд между рядов растений, доходящих им до колен, к центру Оазиса. Он жестом приказал своим людям рассредоточиться и сперва двигаться бегом согнувшись. Когда они преодолели несколько сот метров, он перешел на шаг и вскоре пополз между рядков растений. Где-то недалеко впереди должен был находиться патруль из восьми пеших солдат. Предполагалось, что отряды Томаса и Мевика проскользнут мимо этого патруля, предоставив его другим группам Вольного Народа, идущим чуть позади.

Томас увидел патруль, приближавшийся справа медленным шагом. Лунный свет превращал шлемы в головы призраков. Он замер, и отряд вокруг него растворился в песке и ночи.

Враги прошли мимо. Затем их предводитель неожиданно повернул в другую сторону. Приподняв голову на несколько сантиметров, Томас увидел, что теперь они идут прямо на отряд Мевика, припавший к земле. Только бы не было шума, подумал Томас, когда столкновение стало казаться неизбежным.

Командир патруля остановился, удивленно оборачиваясь. Вокруг него и его людей, словно мрачные демоны, выросли люди Мевика. Они превосходили противника числом, двенадцать против восьми, и имели преимущество внезапности, так что не удивительно, что они вырезали людей Замка без потерь со своей стороны. И все же трудно было надеяться на сохранение полной тишины; несколько вскриков раздались в ночи.

Томас напряженно замер, вглядываясь в центр Оазиса, до которого теперь было менее полукилометра. Он почувствовал на своей руке руку Оланты.

– Может, в центральном лагере и не поднимется тревога, – сказала она мягко. – Они могут подумать, что какие-то беглецы были застигнуты в поле или что патруль потревожили птицы. Иногда такое случается.

– В любой момент какой-нибудь другой патруль может поднять шум. Нам лучше поторопиться. – Он сделал Мевику знак подтягиваться ближе и получил ответный сигнал.

Короткий меч Томаса, висящий в ножнах, задевал его ноги. Он увидел, что Оланта на ходу засунула длинный нож в ножны, которые были у нее на бедре.

Теперь центральная часть Оазиса оказалась достаточно близко, чтобы можно было разглядеть детали. Стала видна ограда из заостренных кольев, образующая лагерь-тюрьму, где люди Оазиса запирались на ночь. Томас смог разглядеть силосную яму, амбары, хранилища зерна. А прямо перед ними находилась защитное ограждение захватчиков, где продолжали гореть факелы. Ворота были открыты. Не было заметно никаких деревьев; Оланта говорила, что они все пошли на бревна. Не видно было ни людей, ни рептилий.

– Давайте мы вдвоем пойдем первыми, – прошептал Томас, когда его отряд собрался вокруг него. Затем он взял Оланту за руку и пошел вместе с ней по темной тропинке, которая вела почти к самым воротам изгороди. Теперь он заметил руку и часть формы солдата, который хохотал над чем-то сразу за воротами. Он надеялся, что первые солдаты, которые увидят их с Олантой, примут их за обыкновенную парочку, пытающуюся проскользнуть внутрь после свидания.

Справа от тропинки тянулась баррикада, охватывающая дома фермеров, а слева находились высокие зернохранилища. Из-за одного из них неожиданно выступил солдат, чтобы преградить им дорогу.

Он довольно улыбнулся, заметив их замешательство.

– Ищете какую-нибудь дыру в изгороди? Надеюсь, ваше хождение в течение половины ночи стоило того, потому что…– Он уставился на руку Оланты. – А что это у тебя там?

Откуда-то из полей донесся вопль боли и страха, ослабленный и приглушенный расстоянием. Солдат разглядел длинный нож Оланты, и из его глотки вырвался такой же вопль, сам он начал вытаскивать меч; он хотел отступить назад, но клинок Томаса уже вонзился ему между ребрами.

Бросаясь к воротам ограды, Томас услышал топот двух десятков ног по тропинке за своей спиной. Выскочила пара встревоженных часовых – слишком поздно. Они успели крикнуть, но не более.

Как только ворота были взяты, Томас бросил взгляд назад. Отряд Мевика бежал по тропе всего в нескольких метрах от ворот. Томас рукой отстранил Оланту, повернулся и побежал внутрь лагеря, устремляясь к открытой двери ближайшего барака. Справа от ворот он увидел расположенные вдоль ограды конюшни, а за ними – бараки, длинные приземистые строения, достаточно большие, чтобы вместить около сотни человек. Слева были такие же конюшни и бараки, а напротив ворот располагалось еще одно длинное здание, где, знал Томас, жили офицеры. Оно же служило штабом. Весь центр лагеря представлял собой голую песчаную площадку, утрамбованную марширующими ногами. Перед штабом на флагштоке развевалось черно-бронзовое знамя Экумена. А в самом центре плаца на своего рода распятии висел человек

– обнаженный мужчина, чье тело было все исполосовано бичом. Теперь человек приподнял седую голову, чтобы с трудом посмотреть на Томаса. У Томаса не было времени разглядывать жертву; он мчался прямиком к открытой двери барака.

Из нее показался человек – полуодетый и полусонный, опирающийся на меч. Он замер на месте, его глаза и рот широко раскрылись при виде Томаса, несущегося на него, – огромного, всего черного, специально для ночной атаки.

Томас, метя в середину туловища, вонзил меч почти по самую рукоятку, втолкнул мертвого внутрь барака и последовал за ним. Сразу вслед за ним сквозь узкую дверь ворвались его люди, стараясь посеять ужас и панику. Лишь несколько врагов успели схватить оружие. Томас не был искусным фехтовальщиком и знал это. Поэтому он постарался как можно лучше воспользоваться преимуществами своей силы и роста. Двумя размашистыми ударами он выбил оружие из рук своего следующего противника, а следующим – отрубил ему руку почти до плеча.

Через мгновение нападающие овладели дверями и расположенной рядом с ними стойкой с оружием, откуда Томас выхватил себе щит; то, что последовало через несколько мгновений, нельзя было назвать схваткой. Людей Замка убивали прямо в их гамаках, рубили забившихся в углы, вырезали, словно мычащий скот на бойне.

Бойня еще не прекратилась, когда Томас пробрался по скользкому от крови полу обратно к дверям. К этому моменту большинство Вольного Народа было уже внутри лагеря, и перед вторым бараком разгорелась яростная схватка. Мевик был здесь, он колол длинным кинжалом и размахивал боевым топором, который был бы похож на какое-нибудь крестьянское орудие, если бы не плетеная гарда, как у меча, прикрывающая кисть.

Даже после того, как один барак был вырезан, Вольный Народ внутри укрепления все равно был в меньшинстве. Томас с криками повел свой отряд на подмогу Мевику.

Чтобы проснуться, люди во втором бараке имели всего на несколько мгновений больше, чем в первом, и это в значительной степени изменило картину боя. Эти люди только начали прорываться наружу и вступать в бой, но, когда подоспел Томас, они стали отступать обратно в барак, очевидно, в растерянности не понимая, что численное преимущество по-прежнему на их стороне. Из бойниц в бревенчатых стенах барака со свистом полетели стрелы. Барак был прочным и возведен был у самой стены высокой изгороди.

– Помните, никакого огня! – закричал Томас. Он увидел, что двое его людей сражены стрелами. Но через ворота ограды уже подходило подкрепление – отряд Вольного Народа, который, по всей видимости, покончил с одним из наружных патрулей.

Откуда-то возникла Оланта и стала рядом с Томасом.

– Держись сзади! – рявкнул он, прикрывая ее собой. Затем сунул руку в ее мешок, вытащил Грозовой Камень и швырнул его в сторону барака. Помятый металлический ящичек упал как раз возле угла низкого здания.

Гроза не заставила себя ждать. Тем временем Томас расставил несколько человек так, чтобы те, что были внутри, не смогли выскочить наружу; когда это было сделано, он основное внимание уделил зданию штаб-квартиры. Он увидел, что Мевик со своими людьми уже залез на ее крышу и сражался там с несколькими фигурами в бронзовых шлемах, появившимися изнутри. Остальные метали камни и дротики в двери и окна.

В лагерь ворвался еще один отряд Вольного Народа, а с ними и первые фермеры, как и предполагалось, вооруженные вилами и мотыгами и охваченные боевой яростью. Томас побежал встретить их и повел к зданию штаб-квартиры.

На крыше штаба офицеры и командиры в бронзовых шлемах сдерживали Вольный Народ пиками, мечами и палицами, защищая один угол ограды. Там один из них размахивал факелом, чтобы отогнать птиц, а другой тем временем пытался стянуть защитную сеть с гнезда рептилий: они собирались послать гонца к Экумену.

Солдат, размахивавший факелом, упал, сраженный вилами, брошенными с земли. Томас быстро затоптал искры, пока они не подожгли крышу. Человеку, возившемуся с сеткой, наконец удалось убрать ее с пути рептилий – но ни одна из них не отваживалась выбраться из гнезда. Ночь принадлежала птицам, и рептилии очень хорошо знали это.

Над головой прогрохотал гром. На крыше не осталось уже никого, кроме Вольного Народа. Кровь хлюпала под ногами и собиралась лужицами. Кто-то подобрал брошенную пику и пытался с ее помощью выгнать рептилий из их небольшого домика. Птицы приземлились у порога, их мягкие голоса вибрировали, не стесняться и выйти поприветствовать своих гостей.

Люди, стоявшие на земле у входа в штаб-квартиру, позвали Томаса. Он свесился с края крыши и, спрыгнув вниз, узнал, что кто-то из отряда Мевика схватил, как они думали, командира гарнизона. Вперед вытолкнули человека с седыми волосами и тонкой жилистой шеей. Они захватили его в складской комнате, когда он переодевался в форму простого солдата.

Зашелестел, а затем забарабанил по земле и крышам дождь. Молния блеснула ближе. Во время одной из ослепительных вспышек Томас посмотрел вверх и увидел, как Страйджиф, все еще с перевязанным крылом, дико сверкая глазами, появился из гнезда рептилий. Скорлупа яиц кожистокрылых пристала к его когтям. Клюв был запачкан кровью.

– Посмотри в другом гнезде! – крикнул Томас. Затем он потащил седовласого пленника к Оланте и другим жителям Оазиса, чтобы окончательно удостовериться в том, кто он такой. Оланта находилась в центре плаца, в пределах досягаемости стрел из все еще обороняющегося барака. Несколько фермеров стояли рядом с захваченными щитами наготове, чтобы прикрыть от любых снарядов тех, кто снимал старика с эшафота. Оланта плакала, не обращая внимания на стрелы; Томас понял, что человек на кресте, должно быть, ее отец.

Жертву как раз сняли, когда Грозовой Камень притянул молнию, которую вызывал. Молния, прошившая барак сверху донизу, расколола строение, словно огромное яйцо, положенное на стол. Проливной дождь не дал огню разгореться. Томас побежал, чтобы присоединиться к своим людям, входящим в брешь, но его руководство было излишним. Его люди проникли внутрь и завершили ночную работу без дополнительных потерь в своих рядах.

Так завершилась битва за Оазис. Отца Оланты и остальных раненых бойцов за свободу вынесли из лагеря захватчиков, чтобы перенести в дома фермеров. В лагере фермеров, который больше не был тюрьмой, послышались голоса: мужчины, женщины и дети пели от счастья, что они теперь свободны.

Почувствовав прикосновение к плечу, Томас повернулся и увидел стоящего рядом Лофорда, который широко улыбался; на правой руке колдуна сочилась кровью небольшая рана.

– Как тебе схватка? – спросил Томас.

– Здорово! Великолепно! Один раз я сошелся сразу с двумя… Но я пришел напомнить тебе, что теперь твоя очередь подобрать Грозовой Камень.

– Это верно. – Томас ухмыльнулся, прикинув, как будет дразнить Лофорда, намеренно не интересуясь, как он получил свою «страшную» рану, подошел к бараку и подобрал с земли ящичек с гравировкой.

В это время к нему спустилась птица с хорошей вестью: ни один враг не спасся. Несколько патрульных, находившихся в полях, попытались бежать, чтобы добраться до Замка, когда увидели, что Оазис подвергся нападению. Их всех до единого вырезали людьми Томаса, оставленные вдоль западной границы Оазиса как раз на такой случай. Один, которому удалось проскочить мимо них верхом, был на всем скаку сброшен с седла тремя молчунами, которые кинулись сверху и перехватили его. А теперь даже его напуганную лошадь привели обратно в стойло.

Битва закончилась, но ни один из тех, кто не был ранен, не мог позволить себе отдых. Слишком многое непременно следовало сделать до рассвета. Нужно было убрать и позаботиться о раненых, похоронить мертвых и скрыть все следы могил. Нельзя было допустить, чтобы какой-нибудь гонец из Замка заподозрил, что произошло, – до тех пор, пока он не приземлится или, по крайней мере, не снизится до пределов досягаемости стрелы.

Стену разрушенного барака поспешно поставили на место, а бреши заделали как можно лучше. С рассветом фермеры, как обычно, должны были выйти в поля. Представители Вольного Народа – надеть форму черного с бронзой цвета, чтобы прилетевшие рептилии видели, как они маршируют, разъезжают верхом или стоят на часах. Скорлупу разбитых яиц и пурпурную кровь рептилий убрали и соскоблили с наружных частей гнезд.

– Еще одно, – сказала Оланта. И она кивнула на пустое распятие в центре плаца, с которого еле-еле успели живым снять ее отца.

– Подойдет какой-нибудь мертвец, – сказал Томас. – С седыми волосами. – Он попытался припомнить какой-нибудь труп среди тех, кого сейчас хоронили, кого-нибудь, кто бы был похож на отца Оланты; но тщетно. Он повернулся, чтобы оглядеть горстку пленников, ожидавших допроса; его взгляд упал на длинные спутанные локоны начальника гарнизона.

Томас кивнул в его сторону, и люди, которые присматривали за пленниками, поняли его замысел. Ухмыляясь, они выволокли вперед побледневшего офицера.

– Мы вздернем его, вождь! И приглядим, чтобы его шкуру сперва как следует обработали!

В целом это было правильно. Так было лучше всего. Но Томас отвернулся. Он увидел, что Мевик тоже отвернулся с обычным для него выражением досады на лице. Однако ответственность за экзекуцию и казнь лежала не на Мевике. Томас заставил себя снова повернуться, чтобы все видеть и слышать свист бича. Он был удивлен тем, каких внутренних усилий это потребовало от него, – словно никогда прежде он не видел крови. Оланта следила за происходящим с выражением глубокого удовлетворения. Но Томас был напуган. Он опасался, что восторг от насилия и упоение властью, которые он ощущал, дадут в его душе ростки, словно коварная болезнь.

Командира гарнизона пороли зря. За весь следующий день, пока он висел, умирая, на кресте, из Замка не прибыл ни один гонец. Вольный Народ и фермеры, которые собирались отправиться в поход вместе с их освободителями, передохнули в течение дня, а затем более основательно отдохнули следующей ночью.

Ночью птицы принесли известие, что они узнали, где в Замке находится Рольф, и повторили Томасу его сообщение. Они попытались предупредить парня о том, что атака состоится через три ночи. Если Рольф сумеет подобраться к дверям после наступления темноты, они попытаются передать ему Камень Узника.

XI. Я – Арднех

Три камешка упали на крышу камеры Рольфа в первую ночь, а во вторую в тот же час – два. Он в ответ дважды махнул рукой.

На следующее утро Рольф впервые получил настоящий острый меч, и этим оружием он все утро колол и рубил деревянные чурбаки. Его инструктор стоял рядом, делая замечания, под охраной двух пикенеров, которые держали наготове свое длинное оружие все время, пока Рольф был вооружен по-настоящему.

В полдень Рольф и его инструктор снова сражались один на один затупленными мечами. Во время этого урока меч инструктора несколько раз оказывался слишком низко, и Рольфу удавалось уколоть своего учителя в живот или рубануть по руке. Но Рольфа это не слишком удовлетворило – он подозревал, что солдат позволил ему выиграть очко, чтобы укрепить его уверенность в своих силах. Если бы только инструктор знал, что двое пикенеров утром сделали это куда успешнее…

Этой ночью пришел сигнал – единственный камешек, – на который Рольф ответил одним взмахом. Три, два, один – счет уменьшался от ночи к ночи.

Рольф знал, что утром следующего дня должно было состояться венчание. В полдень он встретится с Чапом на арене. Конечно же, не об этом сообщал ему Вольный Народ – следовательно, завтра днем или ночью должно было произойти что-то другое, исключительно важное.

Он намеревался выжить, чтобы увидеть, в чем дело.

В день свадьбы Рольфа рано утром разбудили громкие крики и музыка, которая звучала, словно аккомпанемент какому-то непристойному танцу. Ему снова подумалось, что сегодняшние свадебные торжества не могут походить на те простые свадьбы, на которых ему в свое время довелось погулять. Там по крайней мере пытались соблюдать внешнюю благопристойность до середины дня, пока не происходил обмен клятвами и какой-нибудь местный сельский колдун не произносил над кольцами заклинание на счастье. После этого начинались танцы, пирушка, игры и все, до чего способны додуматься веселящиеся люди…

День разгорался. Рольфу принесли чистый плащ из дешевой черной материи, чтобы он надел его поверх своей одежды. В этот день никакой тренировки не было, не показывался и инструктор. Рольфа, как обычно, накормили и отвели в туалет. Вокруг двора стояли люди в ливреях, которых Рольф не видел раньше, – на каждой черный цвет дополнялся красным, зеленым, белым или серым. Значит, это правда, что на свадьбу собрались гости из всех соседних сатрапий.

После полудня в камеру Рольфа явился Распорядитель Игр с двумя охранниками, и Рольфа поспешно вывели из нее. Сперва снова в уборную – чтобы не смущать их высочества, если его страх явно проявится прямо на арене, решил он, затем его под охраной отвели в маленькую комнатушку без окон, с перекрытием из грубо отесанных бревен. Через щели в этом потолке и вокруг двери напротив той, через которую они вошли, пробивался солнечный свет. Над головой раздавались шаги, совсем близко звучал смех, и Рольф понял, что находится уже под местами для зрителей, окружающими арену. Солдат– инструктор описывал это место.

Его уже ожидали бронзовый шлем, щит и меч. Распорядитель Игр поспешил по каким-то своим делам; охранники Рольфа сразу вручили ему шлем и щит. Они критически его оглядывали, пока он брал щит и надевал шлем на голову; он подозревал, что они хотели посмотреть не свалится ли он от страха. Из-под стены они вытащили что-то вроде сети и привязали его к двери, ведущей на арену. И лишь когда он был таким образом опутан, они вложили ему в руку обнаженный меч. Почти сразу после того, как это было сделано, до них донесся какой-то сигнал, и один из мужчин ухватился за засов, чтобы распахнуть перед Рольфом дверь, а второй взял копье, чтобы вытолкнуть его, если потребуется, на песок арены.

Копье не понадобилось. Ноги Рольфа сами вынесли его на солнечный свет. Сквозь Т-образную прорезь шлема он мельком увидел лица вокруг арены, яркие цвета, волнующуюся публику; его встретил взрыв грубых выкриков. Он стоял в одном из концов песчаного овала длиной около двадцати метров и соответствующей ширины, окруженного гладкой высокой стеной.

Еще один шквал аплодисментов, и Рольф увидел высокую, облаченную в черное фигуру своего противника, приближавшуюся с противоположной стороны маленького замкнутого пространства, в котором они теперь были один на один. Красная маска, нарисованная на передней части черного шишковатого шлема, скрывала лицо Чапа. Держа наготове меч и щит, сатрап двинулся прямо вперед; шел он немного враскачку, что Рольф расценил как какую-то хитрость.

Рольф выбросил из головы все, кроме: бей первым, и бей во всю силу . Дрожащие колени теперь уверенно понесли его вперед.

Его враг был выше ростом, руки у него были длиннее, а потому он имел возможность нанести удар первым – преимущество, которым он не замедлил воспользоваться. Размашистый удар сплеча также показался Рольфу хитростью, так как был более медленным, чем те, что Рольфу доводилось отражать на тренировках с инструктором. Рольф принял удар щитом и, должно быть, закричал – он еще раньше решил, что должен кричать что-нибудь, чтобы злодеи, которые будут наблюдать за поединком, знали, что он умирает за свободу.

Позже он не мог сказать, выкрикнул ли он в тот момент вообще что-нибудь. Он знал только, что щитом, как его учили, отразил мощный удар сверху и нанес смертельный прямой укол.

Его острие так легко вошло в черную одежду между ребер его противника, что Рольф не сразу поверил своей удаче. Он отступил на шаг, думая только: а это что за хитрость? Но человек в черном не хитрил. Из его груди брызнула струя крови. Руки, державшие оружие, обвисли, и, словно бесконечно устав, он опустился на колени. Затем, завалившись на бок, во весь рост рухнул на песок.

Победа все еще казалась Рольфу нереальной. Праздничная толпа над стеной приветствовала его, и этот шум казался еще более нереальным из-за примешивавшегося к нему ропота, – не воплей ярости или боли, но ропота разочарования, звуков, издаваемых зрителями, раздосадованными внезапным прекращением представления.

Сняв шлем, Рольф посмотрел вверх. Чап сидел в первом ряду, глядя вниз на Рольфа, чуть улыбаясь и аплодируя. Рядом с Чапом сидела его златовласая невеста; только теперь Рольф заметил, что Чармиана выжидающе смотрела поверх арены.

Рольф повернулся и снова посмотрел вниз, на фигуру, распростертую на песке. Он вряд ли заметил, как подошли солдаты, чтобы забрать его оружие; он следил за двумя тюремщиками, приближающимися к поверженному человеку. Один из них предусмотрительно отшвырнул ногой оброненный меч, второй перевернул тело на спину и снял раскрашенный шлем. Открывшееся лицо было молодым и совершенно незнакомым Рольфу.

Один из тюремщиков начал поднимать тяжелый молот, чтобы положить конец страданиям раненного. Его движение было остановлено вскриком – женским воплем, таким неожиданным и таким пронзительным, что он переполошил рептилий на их высоком насесте.

И Рольф понял, кого он заколол; он понял это, когда посмотрел наверх и увидел, что кричала Сара.

Сатрап Экумен, повернувшись на своем троне под черно– бронзовым навесом, тоже смотрел на Сару. Совершенно ясно было, что девушка выкрикивала имя человека, только что павшего в на удивление неравном бою. Здесь нечто большее, чем простая случайность, подумал Экумен. Взглядом он приказал старшему по гарему поскорее успокоить девчонку, убрав подальше от гостей вместе с ее безумными выкриками и искаженным лицом. А затем он снова повернулся вперед, глядя через арену туда, где рядом со своим женихом сидела его дочь. Это превратилось почти в рефлекс для Экумена – подозревать дочь, как только досадные внутренние интриги начинали угрожать согласию, если не безопасности, в его доме. И то выражение, которое она придала своему лицу в данную минуту, вид этакого аристократического раздражения из-за переполоха, было слишком нарочитым, чтобы он хотя бы на мгновение ему поверил.

Так.

Сатрапа, конечно, не волновала утрата, понесенная рабыней гарема. Так же, как и исход гладиаторской схватки, хотя и досадный. Что его действительно уязвило – так это только что сделанное открытие: в его собственном Замке, без его участия и ведома, кем-то посторонним, кто завтра вообще, скорее всего, не будет иметь здесь никакого веса, могла быть завязана интрига. Это означало, что в его окружении есть влиятельные люди, преданные, прежде всего, его дочери – и сегодня, и завтра, когда она станет госпожой в соперничающем доме и ставки будут куда выше.

Он должен был произвести впечатление на своих гостей. Он должен был сегодня же узнать, кто эти шутники, и сегодня же расквитаться с ними.

И вот он уже наклонился вперед, жестом останавливая охранников, уже готовых прикончить лежащего человека, – раненый мог пригодиться для допроса. Гэрл, командующий воинами, поняв по лицу своего господина, что что-то не так, был уже рядом. Экумен быстро отдал приказ немедленно доставить к нему обоих гладиаторов и тех, кто готовил их к схватке.

– В мой Зал Приемов.

Повернув голову, Экумен бросил Распорядителю Игр:

– Позаботься, чтобы моим гостям было предоставлено какое– нибудь другое развлечение, а затем тоже явишься ко мне. – Он пристально взглянул через арену и повысил голос: – Моя дорогая дочь и мой сын, прошу вас следовать за мной.

Но, вставая, Экумен вынужден был замешкаться: по проходу у самого нижнего ряда мест, вызывая волнение и пересуды среди гостей, к нему проталкивался командующий рептилиями. На лице командующего рептилиями было написано, что он считает свое дело не терпящим отлагательства. В руке он держал сумку рептилии-гонца с каким-то объемистым грузом.

– Пойдем со мной, – сказал ему Экумен и зашагал по проходу, образованному расступившимися придворными, направляясь в здание. Он заметил облака, которые, набежав с поразительной внезапностью, закрывали закатное солнце, и услышал, как Распорядитель Игр призывал:

– Дамы и господа, прошу внутрь! Погода, похоже, восстала против нашего праздника. Мой господин призывает вас чувствовать себя свободно в его зале, где он присоединится к вам, как только сможет!

Оказавшись внутри здания, Экумен сразу отстранил командующего рептилиями.

Командующий рептилиями прошептал:

– Мой господин, эта сумка, скорее всего, была послана нам из Оазиса, так как ее нашли в пустыне. Ее послали несколько дней назад, так как труп гонца успел разложиться. Один из моих разведчиков нашел его час назад. Гонец, вероятно, погиб во время одной из тех странных гроз, что свирепствовали над пещерой в течение нескольких последних дней.

– Что в ней?

– Там, должно быть, было сообщение, мой господин, но – видите? – замок сумки сломан, из-за грозы или при падении, и ветер пустыни не дал сохраниться никакой бумаге. Только это. – Командующий рептилиями отбросил потрепанную сумку; в его руках остался увесистый металлический ящичек величиной в два сложенных кулака. Он выглядел так, словно побывал и в огне, и в битве.

Экумен взял вещицу. Выгравированные значки пронзили его ощупывающие пальцы ощущением силы; он всегда узнавал сильные чары, когда держал их в руках.

– Ты хорошо сделал, что принес это прямо ко мне.

Проблемы разом навалились на него, словно орда вооруженных врагов. Ему оставалось только вступить в бой со всеми и наносить удары то одному, то другому, пока ему не удастся покончить с одним и приняться за остальных; это было обычное бремя правителя.

– Позови в Зал Приемов Элслуда, – приказал Экумен солдату, стоявшему рядом. Тот отдал честь и бегом бросился выполнять приказ. Экумен пропустил двоих солдат, которые несли на носилках сраженного гладиатора. Затем и сам направился в ту же сторону. Проходя мимо узкого окна, он отметил, как внезапно потемнело снаружи. Распорядитель Игр был прав, позвав гостей в зал.

Рольф не сопротивлялся, когда его разоружили; в этот момент ему хотелось никогда больше не прикасаться к мечу. Он стоял на арене, не зная, чего хочет: жить или умереть. Только один раз с того момента, как Нильс упал, посмотрела Сара в сторону Рольфа, и этот взгляд пронзил его, словно клинок.

По крайней мере, Нильс остался жив – его жизнь чего-то стоила. Двое мужчин в накидках подошли, чтобы осмотреть Нильса и присмотреть за тем, как его уносят. Вскоре Рольфа повели следом. Под внезапно ставшим грозным небом радостно настроенные зрители тоже потянулись в здание.

Рольф зашел внутрь и стал подниматься по лестнице. Постепенно он начинал понимать: что-то, связанное с его схваткой с Нильсом, обеспокоило власть имущих Замка; на лицах охранников было написано беспокойство по поводу значительно более важному, чем желание укрыться от грозы.

Пришел офицер, чтобы обыскать Рольфа; затем его под охраной провели в огромный, пышно украшенный зал, заполняющийся теперь зрителями с арены. Они разглядывали Рольфа, когда он проходил мимо, и удивленно перешептывались, в то время как Распорядитель Игр взывал к ним, пытаясь заинтересовать своих подопечных. Слуги зажигали факелы в нишах стен, чтобы разогнать внезапно сгустившийся ночной мрак.

Они поднялись еще на один лестничный пролет, затем стали ждать в роскошной передней. Затем Рольфа ввели в огромное круглое помещение, расположенное в нижнем этаже квадратной башни, которая венчала здание. У одной из стен в огромном кресле восседал Экумен. В креслах по обе стороны от него сидели Чап и златовласая Чармиана, невозмутимые, словно статуи. На вогнутой стене позади Экумена были развешаны многочисленные трофеи – военные и охотничьи; среди них были и предметы Старого Мира – Рольф думал, что узнал их по гладкой, совершенной форме, как у стекол для дальновидения и у Слона.

Вокруг суетились переполошенные слуги. На деревянном паркете перед Экуменом стояли носилки с Нильсом, над которым склонились мужчины в накидках, чтобы остановить кровотечение. А перед Экуменом стоял солдат, который учил Рольфа фехтованию, всей своей статью выражая напряженное внимание и дрожа от напряжения, боясь нарушить дисциплину. Тут же была и Сара – между двумя солдатами, державшими ее за руки, чтобы не дать ей упасть или подбежать носилкам, на которых лежал ее любимый.

Рольфу представилось только одно мгновение, чтобы окинуть всех взглядом, и его вытолкнули вперед, чтобы он предстал перед самим сатрапом. Зловещие глаза Экумена обратились к нему, и двое, которые держали Рольфа за руки, поставили его на колени.

Голос сатрапа заставил юношу вздрогнуть, несмотря на все его кажущееся спокойствие.

– Ты хорошо дрался сегодня, раб. Что бы ты хотел получить в награду?

– Я хотел бы – только то, что, как я думал, я уже получил. Возможность сразиться с тем, кто, как мне казалось, скрывается под шлемом с нарисованной на нем дьявольской маской! – Рольф не смотрел на Сару, но надеялся, что она его слышала.

– И с кем же, по-твоему, ты должен был драться? – спокойно спросил его Экумен.

Рольф повернул голову, чтобы взглянуть в сторону Чапа.

Прошло некоторое время прежде, чем воин понял, что именно имел в виду пленник. Затем Чап выпрямился в кресле.

– Со мной? Ты, деревенщина! Ты думал, что я вооружусь щитом и надену шлем, чтобы унизиться до поединка с тобой? Снова все припомнив, Рольф понял, что это он сам по глупости взял себе в голову, будто Чап будет драться с ним. А другие использовали его глупость, чтобы натравить его на Нильса и заставить убить его ради их забавы.

– Деревенщина? – пробормотал Экумен. – Да, судя по всему, он крестьянин – но удар был хорош… да и отбивался он неплохо. Юный мастер, где ты научился так обращаться с мечом?

Интриги были в новинку Рольфу, но он явственно ощущал недоверие друг к другу и ненависть окружавших его зловещих людей. Он почувствовал, что все они настроены друг против друга. Если бы он знал, какая ложь надежней всего подтолкнет их к взаимному уничтожению, он солгал бы, не задумываясь. Но при сложившемся положении дел он инстинктивно выбрал своим оружием правду.

– Всему, что я знаю о фехтовании, – сказал он отчетливо, – я научился здесь, в Замке. – И он понял, что правда каким-то образом угодила в цель; если бы взгляд Чармианы мог убивать, он в ту же секунду пал бы бездыханным.

– Кто учил тебя? – сурово спросил Экумен.

– Вот он. – Рольф показал рукой в сторону старого солдата. Тот даже не посмотрел на Рольфа. Стоя прямо, расправив плечи, он, казалось, не стал дрожать ни больше, ни меньше, чем до этого.

Блеснула молния, где-то совсем рядом. Сперва послышался легкий треск, затем словно великан разорвал небо надвое сверху донизу, на мгновение дав прорваться наружу ослепительному пламени из какой-то огромной печи, находящейся позади. Молния ярко осветила лицо Чармианы, когда принцесса с облегчением подняла глаза. Она смотрела поверх плеча Рольфа. Рольф на мгновение повернул голову; в дверях стояла высокая серая фигура – если ему это не показалось.

– Смотри на сатрапа! – Кулак охранника ударил Рольфа в лицо; Рольф повернулся обратно. Каким-то образом видение расширенных глаз седого колдуна не исчезло и наложилось на лицо Экумена.

– И тебя хорошо кормили? – заботливо спросил Экумен.

– Да.

Один из мужчин с накидками на головах, стоявших у носилок, повернул голову, и Рольф с внезапным ужасом увидел, что на плече колдуна, наполовину скрытое его плащом, скорчилось существо, бывшее и жабой, и чем-то большим.

– Господин, я теперь уверен, что этот человек, который проиграл поединок, был истощен и ослаблен. И долго был без отдыха. Признаки совершенно очевидны.

После этого на какое-то время Рольф утратил способность слышать. При всем владевшем им страхе и ненависти он ощутил почти жалость к этим людям, озлобившимся настолько, что могли играть в подобные игры с беспомощными рабами. Но он поверил им – что ему представится шанс сразиться с Чапом – он хотел поверить в это. Он почувствовал, как колени под ним подогнулись. Но и теперь он не мог повернуть лицо к Саре, даже ради спасения своей жизни. Своей жизни? Нет, поворачиваться не стоило. Если бы только не он убил Нильса, а Нильс убил его!

Когда к нему вернулась ясность мысли, когда отвращение к самому себе обратилось на тех, кто так провел его и использовал для своих целей, тогда он увидел, что его инструктор стоит на коленях рядом с ним. Старый солдат, запинаясь, проговорил:

– Пощадите, господин. – Но он не поднимал глаз, чтобы взглянуть на Экумена.

– Скажи мне, мой верный сержант, – кто отдал приказ так готовить этих двух гладиаторов?

В ту же секунду старый солдат захрипел. Его голова повернулась, глаза расширились, словно он хотел увидеть что-то невидимое, набросившееся на него сзади. В следующее мгновение он повалился вперед, почти так же, как Нильс на арене. Но этот человек не был сражен клинком, а только парализован каким-то припадком; он продолжал стонать, не в силах произнести ни слова.

Экумен вскочил на ноги, сердито отдавая приказания. Человек с жабой осмотрел солдата и, хмурясь, поднял голову. К ним величественным шагом подходил тот, что был в глубине помещения, высокий и седой.

Экумен протянул ему почерневший металлический ящичек и произнес:

– Элслуд. Быстро ответь мне, что ты можешь извлечь из этого?

Нахмурясь, Элслуд принял вещицу, взвесил ее в руке, побормотал над ней, затем поднял резную крышку. Все, кто был рядом, попятились. Он уставился на почерневший камень, который лежал внутри.

– Я не могу сразу ничего ответить вам, господин, кроме того, что эта вещь обладает какой-то реальной силой.

– Это я и сам знаю. Положи ее в какое-нибудь безопасное место, а затем приходи ко мне сюда. Я хочу добраться до истоков того представления, что было разыграно сегодня на арене.

Элслуд со щелчком захлопнул крышку. Он – с кажущимся безразличием – глянул на упавшего солдата, который продолжал слабо корчиться на полу, пока ему пытались оказать помощь, и посмотрел на Рольфа. И снова, еще ярче прежнего, видение его глаз запечатлелось в мозгу у юноши. Затем он вручил ящичек человеку с жабой, одновременно показывая кивком в дальний угол помещения. Человек с жабообразным существом взял ящичек и отправился с ним на другой комнаты, где находилась ширма, возможно, скрывавшая нишу или отдельное помещение.

За ближайшим к нему окном Рольф услышал шум дождя, внезапно забарабанившего по плоской крыше террасы. Слуги как раз закончили зажигать факелы, и те сильно дымили. У Рольфа появилось ощущение, что небо, словно плоская крышка какого-то огромного сундука, опускается на башню.

– Ну-с, деревенщина! – снова обратился к нему Экумен. Но на этот раз голос сатрапа, казалось, делался то громче, то тише, словно доносился из-за перегородки, а затем, словно бы отразившись издалека эхом, звучал снова. Рольф, похоже, был не в состоянии отвечать. Образ глаз Элслуда, разрастающихся и грозящих, оставался в его мозгу, словно разрастающееся растение, туманя мысли и зрение. Высокий седой колдун стоял рядом, но Рольф не отваживался посмотреть на него снова. – Отвечай мне, деревенщина! – Экумен почти кричал. – Правдивый ответ спасет тебя от наказания, когда тебя снова отведут вниз!

То ли отупение, то ли полное отчаяние, охватившие теперь Рольфа, то ли какая-то внешняя сила пришли ему на помощь, и он смог преодолеть и ужас, который старался внушить ему Экумен, и навязчивое видение глаз колдуна, призывающее его хранить молчание. Лицо сатрапа яснее проступило перед Рольфом, и юноша встал с колен.

В повисшей тягостной тишине зазвучал, сливаясь со стуком дождя, голос Экумена – снова внятный и обычный.

– Скажи мне, искусный фехтовальщик, кому ты служишь?

Несмотря на свой страх, Рольф улыбнулся.

– Я? Я – Арднех…

В этот миг ночь, опустившаяся на Замок, неожиданно разорвала молния, такая же пугающая, как та, что ударила из Слона, и в тысячу, в миллион раз более яркая. Грохот, последовавший за ней, невозможно было сравнить ни с каким звуком.

Рольф почувствовал только, как что-то ударило в него с силой, достаточной, чтобы вбить в землю – нет, даже вывернуть наизнанку. Другие, похоже, ощущали то же самое, так как снова и снова раздавался какой-то вскрик. Нет, это был не один голос. Некоторые из женских голосов охрипли, а какой-то мужчина кричал тонко, словно ребенок.

Каким-то образом, как именно – Рольф сперва не понял, ближайшее к нему окно оказалось распахнуто, и дождь лил внутрь, туда, где он лежал на полу среди выпавших камней и расщепленного дерева. Может, это кричала Сара под плетью Чапа?

Когда Рольф поднял голову, шаровая молния все еще плавала посреди комнаты. Он наблюдал, как она пляшет, сияющая и дрожащая, словно, прежде чем раствориться в стене или исчезнуть в дымоходе, высматривала, не упустила ли она какую-нибудь возможность для разрушения.

Посреди зала высилась груда обломков. От ближайшего к Рольфу выбитого окна до охваченной пламенем дальней ниши лежали тела и обломки мебели, словно в мышином гнезде, развороченном чьей-то лапой. На дереве паркета виднелся почерневший след, дымящийся и смердящий. Заливающийся в башню дождь шипел на этом шраме, но больше никуда не попадал.

Дым, поднимающийся от пола, собирался вверху в густое облако, так что Рольф не сразу попробовал встать. В данный момент лучше было ползти. Где Сара? Она исчезла, как его сестра и родители. Ошеломленный Рольф на четвереньках полз по обломкам, равнодушно глядя на мертвых и раненых, слыша потрескивание голодного разгорающегося пламени.

Не находя Сары, он, оглушенный, полз вдоль почерневшего следа молнии. Там, где след обрывался, он наткнулся на неподвижное тело Зарфа; от него исходил запах жареного мяса. После смерти лицо колдуна утратило странную заурядность, а мертвое существо на его плече больше не было жабой, а превратилось в странную, ужасающую маленькую тварь, похожую на бородатого младенца. Тут же потрескивал в огне чудовищный паук, но все это выглядело не более странно, чем остальное, раскиданное по полу среди обрушившихся полок и упавших, горящих занавесей.

Не находя Сары, Рольф снова повернул обратно. Теперь он заметил, что в комнате появились новые люди, свободно передвигающиеся по ней, и заставил себя встать на ноги. Ничего больше он сделать не мог. Теперь в помещение со стороны лестницы и с террасы на крыше врывались солдаты и слуги.

Сам Экумен тоже был на ногах. Его богатые одежды были изорваны, лицо – бледно, но решительность его движений свидетельствовала о том, что он серьезно не пострадал. Теперь он держал в руках один из предметов Старого Мира, который раньше Рольф заметил на стене позади трона, – один из двух красных цилиндров, чей близнец все еще висел там на тесьме. У цилиндра был черный наконечник, который Экумен нацелил на горящий пол. Второй рукой сатрап ухватился за рукоятку, напомнившую Рольфу одну из рукояток внутри Слона.

Из черного наконечника вырвалась белая струя, которая казалась не плотнее дыма, но оставалась направленной и непрозрачной и была при этом достаточно тяжелой, чтобы осесть на полу. Там она расплылась. Словно какая-то магическая сила заставила белую массу саму по себе растечься по горящему полу; пламя и дымящееся дерево исчезли под ней. Раненые, лежащие на полу, поднимали головы над белым покрывалом, чтобы иметь возможность дышать – но при этом могли уже больше не вопить истошно от страха сгореть заживо. Пламя быстро угасало.

Сара была возле носилок Нильса, она поддерживала его голову над белой массой. Рольф несказанно обрадовался, увидев ее живой, несмотря на то, что за ней следили солдаты, а еще двое схватили его, как только он сделал к ней первый шаг.

Экумен продолжал свое дело, словно прилежный работник. Из, казалось, неистощимого устройства, которое он держал, текла белая пена, покрывая собой все пламя. Солдаты и слуги хватались за сердце, видя, как их господин стоит невредимый посреди огня. Вскоре по его приказу раненых унесли, ущерб был оценен, порядок восстановлен.

Только один голос продолжал скулить в безумном страхе, голос той, которой не было причинено ни малейшего вреда. Рольф увидел, как Чап поднял руку и хладнокровно дал пощечину своей побледневшей жене. Этот единственный удар заставил ее замолчать в изумлении, онеметь от ярости, полуоткрыв рот.

Теперь в помещении слышался только деловой шум, производимый рабочими. Огонь угас; Экумен выключил свой пенообразователь и положил его на пол. Нильс все еще был жив, и высокий колдун, Элслуд, тоже как будто не был ранен.

Дождь снаружи прекратился, но дневной свет не вернулся. Солнце, подумал Рольф, должно быть, уже зашло.

То, что ворвалось в помещение в следующую минуту, не было светом. Это был сгусток тьмы, но не черной, а серо-зеленой. Рептилия шмякнулась посредине покрытого белым слоем пола, и прокаркала, обращаясь к Экумену:

– Гос-по-дин! Гос-по-ди-ин! Враг атакует из-за прохода!

XII. Верхом на Слоне

Рольф рванулся и изогнулся в руках державших его солдат, пытаясь выглянуть наружу. Вглядываясь в густую мглу за узким северным окном, он смог увидеть только несколько искорок вдалеке – пламя факелов – прежде, чем его оттащили от окна.

– Уберите этого в его камеру, – было приказано офицеру. – Держать его в одиночке, пока господин Экумен не найдет время, чтобы снова допросить его.

Охранники потащили Рольфа вниз по лестнице. Несколько раз они приостанавливались, чтобы пропустить вестников, спешащих вверх или вниз. Рольф видел только что солдаты взбудоражены известием о том, что Вольный Народ атакует большими силами. Люди Замка ничуть не сомневались в том, что они могут победить в открытой битве, даже ночью.

Каждый раз, проходя мимо окна, Рольф тщетно пытался выглянуть наружу. Три, два, один – значит, счет указывал на сегодняшнюю ночь. Сигналы должны были означать нечто, касающееся его более непосредственно, чем сама по себе атака из-за прохода. От него чего-то ждали. И теперь он возвращался обратно в свою камеру, туда, где и надеялись найти его друзья.

Во дворах, заполненных переполошенными, спешащими людьми и животными, зажглись дополнительные факелы. Три, два, один – время пришло, и он все еще был жив и мог увидеть все своими глазами. Рольф был до предела насторожен, и его уши сразу различили высокое, отчетливое уханье, донесшееся сверху. Он не поднял головы, так как в то же мгновение маленький предмет ударился о брусчатку у его ног и подпрыгнул прямо перед ним. К снаряду была привязана записка – по крайней мере, какая-то белая лента.

Рольф подхватил камень на первом же подскоке, думая между тем, что птица сошла с ума, если бросила ему сообщение таким образом. Руки охранников схватили его, но затем неожиданно разжались, как только камень оказался у него в руке. Он освободился, надеясь улучить момент, чтобы узнать, какие слова стоили того, чтобы подвергать его смертельному риску ради прочтения.

– А ну брось! – рявкнул один из охранников и сопроводил это целым букетом проклятий, адресованных его товарищу, который неуклюже наткнулся на него. Рольф отодвинулся еще дальше и развернул бумагу, но прочесть не успел – оба охранника уже спешили к нему, вытянув руки. Рольф поднял камень, собираясь свалить им одного из них, но в это мгновение в стене, прямо за его спиной, открылась дверь. Из нее в сильном возбуждении выскочил солдат и, словно ничего не замечая, побежал прямо навстречу тем, кто гнался за Рольфом.

Воспользовавшись представившейся возможностью, Рольф проскользнул в дверь. Она за ним сама собой захлопнулась, а затем содрогнулась под напором его вопящих преследователей. Он оказался в следующем дворе, почти полностью заполненном солдатами, только что выстроившимися для переклички. За ним не видно было больше никаких открытых дверей. Рольф пронесся мимо зазевавшегося офицера, а затем, поскольку ничего другого ему не оставалось, побежал вдоль шеренг, отчаянно отыскивая какой-нибудь путь к спасению. Люди глядели на него, некоторые с любопытством, некоторые со смехом.

– Держите его!

– Он весь скользкий!

– Его невозможно схватить!

– В чем дело? Схватите этого человека!

– Это какой-то раб, убейте его, и дело с концом.

– Нет, его хочет допросить сатрап! Берите его живым!

Прикрывая лицо руками, уворачиваясь от хватающих и не могущих удержать его рук, Рольф выскочил из прохода – и тут же понял, что в растерянности ему пришлось повернуть обратно к зданию. Зная теперь, что какая-то магия охраняет его и не дает схватить, он снова повернулся. Группа солдат бросилась ему вдогонку, крича, ругаясь, путаясь друг у друга под ногами. Рольф проскользнул между ними. Их пальцы скользили по нему, словно ветви, не имея силы схватить. Выведенный из себя офицер, хотя и призывал своих людей образовать кольцо, сам отступил в сторону, словно бы безучастно позволяя Рольфу пробежать мимо себя.

Впереди показалась низкая стена – боковина одноэтажного навеса. Рольф вскочил на бочку, стоявшую у стены, и не мешкая прыгнул снова. Упругое дерево верхней крышки бочки, казалось, неестественно спружинило под его ногами. Едва он успел прибегнуть к помощи рук, как его ноги оказались на пологом скате крыши; он помчался по ней, не останавливаясь ни на мгновение. Камень был намертво зажат у него в руке. Подарок Лофорда; ему следовало понять это сразу.

Между ним и мощной наружной стеной Замка был последний внутренний двор, и в его дальнем конце – ворота; узкая дверь, которая теперь была заперта, прочно забаррикадирована и охранялась изнутри двумя часовыми. Они удивленно смотрели, как Рольф легко соскочил с низкой крыши, вскочил на ноги и помчался в их сторону. Он непоколебимо верил в силу переданной ему магии. На бегу он услышал позади себя голоса:

– Эй, охрана! Остановите этого беглеца! Убейте его, если нужно, но остановите!

Один из часовых начал вытаскивать меч. Рольф продолжал бежать, держа перед собой Камень двумя руками, словно собирался протаранить ворота. И действительно, эффект оказался почти таким же. Когда Рольфу оставалось до ворот всего пять шагов, гигантская решетка, запиравшая их, начала подниматься. В то же мгновение двери сами собой с грохотом распахнулись. Часовые шарахнулись в сторону, и им потребовалось несколько секунд, чтобы опомниться. Проносясь через ворота, Рольф боковым зрением заметил, что по нему наносят удар мечом, но он ощутил всего лишь легкое прикосновение чуть пониже лопатки, а затем очутился на свободе и невредимый скрылся во мраке.

За стенами Замка склон под ногами Рольфа вскоре стал более пологим. Уже загорались звезды, и он очень скоро смог сориентироваться. Он находился с восточной стороны Замка. Ему нужно было взять левее, обогнуть стены и добраться к северной оконечности прохода и к пещере Слона. Глядя теперь в ту сторону, он заметил огни факелов, которые уже видел раньше из окна Замка. С той стороны доносились крики – громкие и яростные. Рольф направился туда, ожидая в любой момент услышать совсем другой звук – но Слона пока молчал, по крайней мере, его голос не был слышен Рольфу.

Почти сразу ему пришлось перейти на более медленный и осторожный шаг. До него донеслись настороженные голоса людей – впереди неподалеку переговаривались. Так как глаза Рольфа уже привыкли к ночному сумраку, а облачное звездное небо давало рассеянный свет, он смог разглядеть человеческие фигуры – размытые и отдаленные тени, движущиеся в одном с ним направлении. Он не мог разглядеть, были они друзьями или врагами. Наверное, вся долина, примыкающая к проходу, была запружена перемещающимися отрядами, принадлежащими обеим сторонам.

– Ро-о-ольф! – На этот раз ухающий голос был мягким, довольным, и раздался совсем близко, над самой его головой. – Молодчина, хороший побег!

Он посмотрел вверх на зависшую над ним темную тень.

– Страйджиф?

– Да, да, это я. Поторапливайся, поторапливайся! Правее. Экумен мертв?

– Нет, был жив, когда я видел его в последний раз. Молния не попала в него, хотя и не принесла ничего хорошего его приятелям. Где Томас? Страйджиф, ты должен провести меня к Слону.

– Я прилетел, чтобы отвести тебя туда. Теперь бегом, дорога впереди как раз свободна! Томас занят сражением. Он просит, чтобы ты разбудил Слона, если можешь, и вступил на нем в битву.

– Передай ему, что да – да, если я смогу пробраться в пещеру. И выбраться со Слоном наружу. Есть там теперь кто-нибудь? Там идет сражение?

– Нееет. Бьются перед большими дверями; они все еще заперты. Камень, который ты несешь, поможет тебе открыть их изнутри. Экумен не доверил бы никому из своих людей войти в пещеру без него; поэтому я могу прикрепить веревку там, где ты сделал засечки в скале. Когда мы доберемся туда, я сброшу тебе ее, чтобы ты смог взобраться.

Несколько раз Страйджиф заставлял Рольфа обходить вражеские отряды или пережидать, пока они пройдут мимо. Когда можно было безопасно разговаривать, Рольф двигался быстрее, а Страйджиф рассказывал ему многое о том, что произошло; о том, как Фэзертип была убита, а он сам ранен, помогая Томасу, и как поэтому Рольф остался один в Пещере. О том, как был найден Грозовой Камень и как он был использован, чтобы скрыть сегодняшний переход Вольного Народа через пустыню; и о том, как после того, как они укрылись в горах, его вернули в сумку погибшей рептилии и ее останки были отрыты, чтобы их смогли найти разведчики Экумена.

– А Камень, который ты сбросил ко мне? Что за записка была привязана к нему? Ты знаешь, что меня едва не убили, когда я попытался развернуть ее, чтобы прочесть?

– У-уу! – Страйджиф явно вспоминал происшедшее с удовольствием. – Записка всего лишь объясняла тебе, что это за Камень; но ты выяснил это сам. У-уу! Одно удовольствие было наблюдать за тем, как ты бежал по крыше и через стену!

На этот раз Рольф перешел дорогу у основания прохода, и теперь северный склон уступами поднимался под его ногами. Он прошел поблизости от горящего сигнального факела, который все еще отбрасывал небольшой яркий круг на песок и на руку мертвого солдата, продолжавшую сжимать его. Рольф приостановился было возле мертвеца в поисках оружия, но Страйджиф заторопил его.

– Враги все еще держатся перед большой дверью. Схватка там сейчас попритихла, и наших немного потеснили назад. Я проведу тебя обходным путем.

Они поднимались по северному склону. Рольфу пришлось еще раз остановиться и переждать – мимо, пересекая склон с запада на восток, прошел отряд врагов. Когда последние звуки их шагов затихли вдали, зависшая над юношей птица молча потянула Рольфа за рубашку, он поднялся и последовал за Страйджифом вверх по склону. Теперь он узнал знакомые очертания вздымающихся на фоне неба скал. Из темноты до него донеслись жалобные стоны раненных.

– Как проходит сражение? – отважился спросить Рольф шепотом, когда крыло птицы задело его лицо.

– Не слишком плохо, но и не слишком хорошо. У людей Замка нет глаз, которые бы высматривали для них в темноте врага, но численное преимущество по-прежнему на их стороне.

Страйджиф вел Рольфа одной из восточных расщелин к нагромождению скал. Рольф пробирался, перелезая через глыбы и проскальзывая между ними. Наконец он ощутил под ногами знакомое песчаное дно каньона и вышел к острым камням, которые, как он помнил, находились прямо под высоко расположенным входом в пещеру. Страйджиф бесшумно взмыл вверх, и через мгновение сверху со свистом упала веревка, задев Рольфа концом по лицу.

Из осторожности он сперва сильно потянул за веревку, потом быстро полез вверх. Рана на спине причиняла легкую тянущую боль, но слишком слабую, чтобы доставлять особое беспокойство. Добравшись до пещеры – Страйджиф нервно метался у самого входа и торопил его – Рольф быстро втянул веревку наверх. Оставив крепежный штырь в выемке, он вполз в темноту грота и снова сбросил веревку вниз. При спуске в нижнюю пещеру не хватало места, чтобы птица могла вести его, но он и сам мог легко нащупать дорогу. Вскоре он смог сперва дотронуться рукой, а затем и прислониться лбом к холодному твердому боку Слона.

В то же мгновение, казалось, всякая усталость покинула его; и только когда это случилось, он понял, как велика она была. Теперь же словно что-то из древней силы Слона перетекало к нему, сила какой-то фантастической металлической армии приливала к его ногам и рукам. Руки Рольфа быстро нашли ступени и поручни. Прежде, чем распахнуть круглую дверь, он не забыл прикрыть привыкшие к темноте глаза и предупредить Страйджифа, чтобы он сделал то же самое.

Как и ожидал Рольф, свет, хлынувший изнутри пробился даже сквозь его веки. Он влез внутрь и плотно закрыл за собой дверь, убедившись, что массивный запор сработал. Со странным ощущением, что вернулся домой, он направился к сиденью, где сидел раньше, постепенно приоткрывая глаза. Вокруг слышался знакомый шелестение потока воздуха. Его руки сразу начали выполнять полузабытые операции по пробуждению Слона.

Сонно подморгнув Рольфу огоньками на панели, Слон издал первый рык. Это пробуждение не было таким тряским и мучительным, как в прошлый раз, – Рольф предположил, что Слону не хватило времени, чтобы снова впасть в вековой сон. Успокаивающе загорелись огоньки надписи ДИАГНОСТИКА , и Рольф снова начал ритуал удаления цветных точек. Как и прежде, на его голову опустилось зрительное кольцо. Сквозь него стала видна пещера и Страйджиф, летающий по ней осторожными кругами. Глаза птицы были широко раскрыты, черные бездонные зрачки расширены так, как Рольфу никогда раньше не доводилось видеть; каждое перышко на распростертых крыльях птицы, повязка на одном из крыльев были отчетливо различимы. Ночное зрение Слона было, очевидно, не хуже, чем у любой из птиц; если бы Рольфу удалось вырваться из пещеры, он и без проводника отыскал бы врагов.

Точка за точкой надпись ДИАГНОСТИКА исчезла. В этот раз процесс происходил значительно быстрее, чем раньше. Голос Слона рычал сильно и уверенно. Страйджиф сказал, что звук этого голоса и привел врагов к пещере. Ладно, теперь пусть слышат. Пусть содрогается земля под их ногами, по всей долине. Пусть вибрация ощущается в помещениях Замка и отдается в костях тех, кто стоит, отдавая приказы в гордой башне над ним!

Неожиданно на двух больших рычагах по бокам кресла Рольфа появились зеленые светящиеся черточки. Он сунул руку под рубашку, чтобы еще раз коснуться спрятанного там Камня Свободы. Затем он ухватился за рычаги и осторожно потянул их на себя.

Слон попятился, грохоча, разворачиваясь по указанию Рольфа так, чтобы стать головой к дверям, которые должны были открыться. Страйджиф возбужденно носился кругами в воздухе. Рольф резко подал оба рычага вперед.

Его огромный скакун взвыл, словно в ярости, и прыгнул вперед, как рассвирепевший зверь. Рольфу показалось, что он ощутил, как Камень дернулся у него под рубашкой. Прежде, чем Слон коснулся огромных дверей, они распахнулись, разойдясь в стороны, словно занавески, под незримым воздействием Камня. Неосторожное плечо Слона задело их, хотя они и разошлись, и Рольф услышал, как металлический барьер с громким треском разорвался, словно бумага, и пропустил его.

Глыбы, которые рабы Экумена не успели убрать с дороги, замедлили движение Слона вниз по склону. Но они не могли остановить его; они отодвигались, откатывались или рассыпались под его напором.

Удивительно отчетливо видимый Замок неожиданно проступил перед Рольфом. В поле зрения появились обе армии, рассредоточенные по долине вдоль прохода, разбившиеся на отдельные группы, отряды и засады. Все они теперь замерли в ожидании исхода, прислушиваясь к могучему лязгу и грохоту невидимого Слона, зная, что это, но не догадываясь, что это может означать. Приглушенный голос Слона предупредил их всех еще почти от самых дверей, но все же некоторые, и друзья и враги, были достаточно близко, чтобы Рольф мог разглядеть их удивление и страх. Их лица, ослепленные темнотой, все были повернуты в его сторону.

Рольф оставил оба рычага в переднем положении. Яростно рыча на всю долину, Слон устремился вниз по склону, быстро набирая скорость. Рольф наметил себе первую цель – отряд вражеской кавалерии. Они только-только пустили коней вверх по склону от подножия прохода, слишком поздно, чтобы поддержать своих товарищей в схватке у пещеры.

Рольф направлял Слона так, чтобы ударить в голову отряда. Он трясся и подпрыгивал по мере того, как его стальной конь наращивал скорость, но держался на сиденье. Заслышав приближение Слона, хотя и не в состоянии его увидеть, отряд вскочил в седла. Но в следующее мгновение их кони вышли из повиновения, запаниковали и бросились врассыпную перед чудовищем, несшимся на них в ночной темноте.

Те, кто галопом бросились по сторонам, избежали встречи со Слоном, но те, кто бросился удирать в прямо противоположном направлении, не могли бежать достаточно быстро. И лошади, и всадники попадали под широкие, быстро движущиеся ленты. Рольф оглянулся, но только один раз.

Частично рассеяв, частично уничтожив кавалеристов, Рольф пересек дорогу. Больше не видя перед собой врагов, он потянул на себя левый рычаг, заставив Слона с грохотом развернуться и вернуться на дорогу. По ней он направился на запад, проезжая под Замком. Теперь враги в поле казались всего лишь разбросанными по нему муравьями – цель не стоящая его гнева до тех пор, пока сам муравейник продолжал стоять, надменный как всегда. Рольф подумал было повернуть Слона прямо на стены Замка, кратчайшим путем. Но вопреки самому себе решил не делать этого, вспомнив о невероятной толщине этих высоких серых стен, о том, из каких огромных глыб сложено их основание. В увлеченности он не замечал взволнованных птиц, которые кружили над ним и снова улетали. Нет, он возьмет Замок в его самой слабой точке. Он направится к поселку и свернет на дорогу к воротам, через которые его однажды проволокли привязанным позади лошади.

Пусть зубья решетки попробуют опуститься перед ним теперь!

Томас стоял на середине северного склона, напрягая глаза, чтобы что-нибудь разглядеть в ночи, и услышал могучий голос и тяжелую поступь Слона, когда тот проехал мимо.

– Куда это он? – спросил Томас птицу, зависшую в воздухе поблизости. – Скажи ему, чтобы он подождал, пока я не переговорю с ним! – Этой ночью, естественно, молчуны служили Томасу глазами и системой связи. Благодаря им он держал в голове почти такую же ясную картину боя, какую Рольф видел через зрительное кольцо. Томасу, привыкшему мыслить стратегически, было ясно, что первый удар Слон должен был нанести с фланга по врагу, находящемуся в открытом поле, отрезая его от Замка и довершая деморализацию, вызванную ночным нападением. Слон с его зарекомендовавшим себя ночным зрением, скоростью и непреодолимой мощью, казалось, был вполне способен посеять панику в рядах врагов, завершить их разгром, заставляя уцелевших в слепом страхе и отчаянии искать спасения в реке и в пустыне, где их позже смогут выловить отдохнувшие люди Томаса…

Но Рольф просто ехал вдоль дороги.

Сверху спикировал Страйджиф, крича:

– Мы не можем заговорить с ним! Слон, похоже, не имеет ушей, хотя глаза у него, должно быть, не хуже моих!

Томас спросил:

– Куда он направляется? Судя по звуку, теперь он в поселке.

– Так и есть. – Страйджиф поднялся выше, посмотрел еще раз и закричал: – Он сворачивает с дороги! Он движется к Замку!

После секундного размышления Томас приказал:

– Тогда ты и остальные птицы соберите сюда ко мне всех моих людей, и как можно скорее. Рольф не может нас слышать – ладно; раз он не может получать приказов, он должен повести людей за собой.

Рольф еще недостаточно хорошо научился управлять Слоном при резких поворотах; хотя он и проехал через поселок на приличной скорости, бронированный бок Слона все же задел один из пустующих домов. Юноша не увидел в завалившемся доме никаких людей; поселок казался вымершим. Вскоре Рольф уже выезжал из него по дороге, поднимающейся вверх к Замку. Огромные ворота в конце дороги были открыты, в них как раз вбегали солдаты; последний человек едва успел вскочить внутрь, как ворота начали закрываться. Теперь решетка толщиной с древесные стволы опустится и встанет на место, чтобы накрепко запереть ворота. Пусть закончат укреплять свою оборону. Да, пусть считают себя в безопасности.

С рычагами, выставленными наполовину вперед, Слон поднимался по дороге со скоростью идущего человека. Стены Замка вырастали перед ним. Даже теперь Рольф ощущал отзвуки своего былого удивления перед их размерами. Теперь оборонительные башни по сторонам от огромных ворот, казалось, почти нависали у него над головой, их верхушки были в слепой зоне обзорного кольца.

И все же, когда Рольф остановился недалеко от ворот, он смог разглядеть на верхушках башен людей. На него посыпались стрелы и камни из пращей. Слон не обращал внимания на подобные вещи; Рольф даже не слышал, как они падали вокруг. Он двинул Слона вперед, намереваясь захватить вход, и люди наверху принялись лить вниз своего рода жидкий огонь; Слон обратил на это не больше внимания, чем на обычный дождь.

На небольшой горизонтальной площадке перед замком не было места, чтобы развить достаточную скорость. Тем не менее при первом же ударе Слона железные зубья решетки прогнулись внутрь, словно солома, а сами ворота поддались, треща и раскалываясь в щепы. Слона остановила не прочность ворот, а всего лишь их узость; широкое основание стального коня Рольфа было зажато башнями по обе стороны от ворот.

Горящая жидкость, льющаяся сверху, вызвала оранжевое сияние вокруг глаз Слона, затем стекла вниз, не причинив никакого вреда и оставив Рольфу такой же хороший обзор, как и прежде. Рольф передвинул рычаги назад, заставляя Слона попятиться. Он на мгновение удивился, что башни смогли противостоять ему, когда Камень Узника по-прежнему находился у него в кармане. Но до него дошло, что он больше не узник; он пытался ворваться внутрь, а не вырваться наружу. Он осторожно переместил рычаги, разворачивая Слона немного вправо, направляя его на правую башню. И ударил снова.

Массивная башня остановила Слона, и Рольфа бросило вперед так, что он ударился лбом о внутреннюю поверхность обзорного кольца. На мгновение он был полуоглушен, а затем его охватила ярость разочарования. Ворча и бормоча проклятия, он перевел рычаги в заднее положение. Слон, явно не поврежденный, подчинился; когда они подались назад, Рольф с удовлетворением увидел, что несколько крупных глыб в основании башни сдвинулись и ослабли. Разбитые ворота покосились еще больше, и их бревна начинали загораться от капель горючей жидкости.

Снова Рольф пошел в наступление, обращая грубую силу Слона против крепости гигантского сооружения. На этот раз он изо всех сил уперся ногами в нижнюю часть панели, расположенной перед ним, приготовившись встретить удар. Еще несколько камней вывалились, словно зубы, встретившиеся с дубиной. В холодной ярости Рольф снова и снова отводил Слона назад и снова и снова бросал его вперед. Слон не уставал и не ослабевал. С верхушки сотрясающейся башни посыпались камни парапета, образовывалась мешанина из свалившихся сверху людей, связок стрел и сочащихся бочонков с горючей жидкостью. Экумен, где ты? Прячься в большей башне, чем эта, или заройся в свое самое глубокое подземелье, если желаешь. Арднех идет, чтобы найти тебя! Следующий удар полностью разнес ворота, разбросав по опустевшему двору летящие с кажущейся медлительностью горящие щепки. Но тем не менее башня стояла, закрывая пролет достаточно, чтобы Слон не мог пройти.

Последняя атака Слона на поврежденную башню не закончилась досадной остановкой. Вместо этого он проскочил внутрь под раскатистый, вызвавший у Рольфа чувство удовлетворения, грохот обвала. Слон временно ослеп – сперва из-за обрушившихся камней, затем

– из-за облака пыли, такого густого, что в нем ничего не смогли бы разглядеть ни птицы, ни машина. Зажав уши руками, Рольф пригнулся в кресле, слыша, как башня рушится ему на голову.

Его продвижение в конце концов было остановлено; Слон стоял, накренившись на один бок, невозмутимо урча. Рольф как раз снова прочно уселся в кресле и потянулся к рычагам управления, когда его удивило новое движение воздуха вокруг. Одновременно донеслись наружные шумы и запах каменной пыли. Он повернулся, чтобы посмотреть на дверь, и с еще большим удивлением увидел, что она открыта. В ее проеме стоял воин. Его одежды, шлем и щит были окрашены в черный и красный цвета; в полувытянутой руке он держал меч – так, что тот находился едва ли в метре от сердца Рольфа. Лицо воина было скрыто забралом, на черном фоне была нарисована красная демоническая маска; Рольф ни на мгновение не усомнился, что это Чап.

Даже Чап, впервые попав внутрь Слона, поневоле на мгновение задержался, испытывая благоговейный страх и изумление. В тот же миг Рольф скользнул из кресла в противоположную от меча сторону.

Меч стремительно последовал за ним. Но Камень Свободы по– прежнему находился у Рольфа в кармане, и даже теперь он открыл ему дорогу. Перед юношей в полу открылся люк, о существовании которого он даже не подозревал. Головой вперед он нырнул в темное пространство внутри машины. Даже когда панель сама по себе закрылась над его головой, поверхность, на которой он лежал, дала ему возможность двигаться к выходу. Он выскользнул наружу прямо сквозь твердую броневую плиту, такой толщины, что он мог бы полностью уместиться внутри нее; металл позади него сам собой стал точно на место.

Он распростерся на одном из камней обрушившейся башни, полулежа под наклонившимся телом Слона. В воздухе по-прежнему густым облаком висела пыль. Деревянные обломки, загоревшиеся от жидкого пламени, давали слабый свет.

Здесь голос Слона был оглушительно громким; но когда Рольф выскользнул из-под наклонившейся громадины, он смог расслышать крики, раздававшиеся в отдалении. Он встал, слегка пригнувшись, оглядываясь в поисках какого-нибудь оружия; с минуты на минуту на него должен был броситься Чап. По крайней мере, нигде поблизости не было видно никаких других солдат; похоже, Чап был отважнее всех прочих защитников Замка.

Нет, здесь был один из людей Замка, который отважно защищал свой пост – или просто оказался чересчур нерасторопным, чтобы вовремя удрать. Теперь он был завален камнями. Его торчащая рука продолжала сжимать меч; Рольф наклонился, чтобы забрать клинок, и обнаружил, что должен разжать сведенные судорогой пальцы.

Он едва успел вооружиться, когда из-за передней части Слона, ступая по обломкам, показался Чап. Командующий воинами, очевидно, зря потерял время, пытаясь последовать за Рольфом через магический выход, и вынужден был покинуть Слона через обычную дверь. Теперь у Рольфа не было времени удивляться, как Чап смог открыть дверь в первый раз.

– Это ты, юнец! – голос Чапа звучал почти весело, но он подходил осторожно. Даже Чап чувствовал уважение к тому, кто управлял мощью Слона. – Мой юный гладиатор – и, похоже, могущественный колдун. Что ж, ты сражался хорошо, ты сражался, словно титан, но ты потерпел поражение. А теперь сообщи мне заклинание, волшебное слово или что там еще, что ты используешь, чтобы подчинить этого монстра своей воле.

Рольф не стал тратить время на ответ, а только наклонился и подобрал левой рукой увесистый камень, правой держа наготове обнаженный меч. Теперь отдельные крики раздавались совсем близко, сразу за разрушенными воротами, теперь наполовину блокированными замершим Слоном.

Чап стоял между Рольфом и Слоном. Рольф немного отступил вглубь двора, предпочитая ощущать под ногами ровную землю, а не обломки башни.

Чап не собирался терпеть никаких проволочек; он решительно и стремительно двинулся на Рольфа. Пути для отступления не было; легкая рана на спине Рольфа напомнила ему, что Камень Узника не защищает от клинка. Рольф левой рукой изо всех сил швырнул камень, и сразу вслед за этим попытался уколоть противника острием меча. Он увидел, что камень отскочил от поднятого Чапом щита, а затем меч Рольфа был выбит из его руки коротким парирующим ударом такой силы, что рука онемела. Чап атаковал словно человек-слон, и гибель Рольфа казалась неминуемой. Он знал, что еще жив только потому, что Чапу нужно было сперва выведать его секрет; фигура Чапа в дьявольской маске нависла над ним, острие меча Чапа замерло возле его живота.

– Теперь выкладывай мне секрет этого Слона! Или я медленно…

Боевой клич предупредил Чапа, и тот повернулся как раз вовремя, когда на него бросился Мевик. У Мевика не было щита, только короткий меч в правой руке и боевой топор с оплетенной для защиты рукояткой – в левой.

Рольфу удалось откатиться в сторону. Он увидел, что Чап каким– то образом отразил первый натиск, немного отступив, затем остановился и бросился в контратаку. Меч и щит, меч и боевой топор закружились с головокружительной быстротой, разделяясь на короткое время, чтобы затем столкнуться с новой силой.

Теперь все больше Вольного Народа пробиралось вокруг Слона в пролом, который когда-то был воротами. А из Замка спешили им навстречу солдаты в бронзовых шлемах. Среди всеобщего смятения Рольф пробирался по засыпанной обломками земле, чтобы попытаться снова проникнуть внутрь Слона, чей утробный голос тонул в шуме схватки. Но везде на своем пути он наталкивался на бронзовые шлемы. Он не мог пробиться сквозь них к Слону, не имея оружия. Где же меч, который Чап выбил из его руки? Похоже было, что ему никогда не удастся раздобыть меч.

Пригибаясь и отскакивая, чтобы уберечься, Рольф в обход центра схватки пробрался к месту, откуда ему было видно, что дверь Слона по– прежнему гостеприимно открыта. Он попытался докричаться до кого– нибудь из Вольного Народа, чтобы они вошли в нее, но шум битвы покрыл его голос. Кроме того, никто из них никогда не видел Слона раньше – неудивительно, что они не спешили залезать в грохочущую пещеру его нутра.

Рольфу наконец удалось забрать оружие из руки еще одного убитого солдата. Но затем ему пришлось изо всех сил защищаться от ближайшего соратника павшего. Этот противник не шел ни в какое сравнение с Чапом по силе и искусству, но все же он не был таким новичком в обращении с клинком, как Рольф. Рольф обнаружил, что вынужден отступить от разрушенной стены и от Слона.

Поединок приближался к очевидному исходу; но тут Рольфа и его противника разделила группа солдат, которые, потеряв голову, отступали во внутренний двор. Снова сбитый на землю, Рольф притворился мертвым, пока толпа мчалась над ним. В какой-то момент он задумался над тем, все ли битвы такие безумные и отупляюще отчаянные, как эта. Когда наступило относительное затишье, он поднял голову и обнаружил, что поле битвы осталось за его друзьями.

Однако не все обстояло так благополучно. Последние из Вольного Народа, кто пролезал через разрушенные ворота, не нападали, а скорее отступали. Вслед им неслись звуки труб и приближающийся грохот копыт – кавалерия, и в значительном количестве.

Первые несколько всадников въехали во двор, но их лошади запнулись среди развалин башни и шарахнулись от Слона и горящих бревен, раскиданных вокруг. Томас собрал своих людей, чтобы сдерживать кавалерию у ворот. Противник спешился и, наставив копья, стал удерживать развалины -а с ними и Слона, хотя ни один не решался прикоснуться к нему. Сотня бойцов, ворвавшихся за ворота вместе с Томасом, оказалась в настоящей западне внутри Замка. Довольный ропот пробежал по рядам людей Экумена у ворот и на крыше здания.

Частокол копий, защищавших Слона, казался непроницаемым.

– К зданию! – выкрикнул Томас, быстро принимая решение. Прежде, чем Рольф смог добраться до него, чтобы оспорить этот приказ, Вольный Народ бросился в глубь Замка, и Рольфу не оставалось ничего другого, кроме как присоединиться к ним. Его меч все еще не был запятнан кровью, так как атака встретила очень слабое сопротивление; они смели часовых со стен и проникли в саму твердыню Замка. Здесь Вольный Народ наткнулся на двери, такие же прочные, как и наружные ворота, запертые и защищенные решеткой. А сверху на них посыпались стрелы и камни.

В этом дворе было много навесов и других строений, под которыми люди могли укрыться. Только Рольф, задыхаясь, забрался под навес, как рядом с ним опустился крупный мужчина с мечом в руке. Повернувшись, Рольф узнал Томаса.

Стараясь отдышаться, как и Рольф, Томас спросил:

– Слон сломался? Вышел из строя?

– Нет…

– Нет? Так какой же демон овладел тобой, что ты оставил его?

– Демон Чап. Он смог открыть дверь – я не знаю, как…

Томас застонал.

– Не важно, как. Но, значит, враг сможет использовать Слона? Он подчинится им, если они решатся сделать попытку?

– Может. – Рольф начал объяснять принцип управления.

– Хорошо, хорошо. Значит, мы должны доставить тебя обратно. Береги свою жизнь до тех пор, пока нам это не удастся. Что это? Птицы! Это нам на руку, если мы сумеем этим воспользоваться!

Над Замком разнесся сильный многоголосый шум. Защитная система сетей и веревок, вероятно, ослабевшая из-за падения башни у ворот, теперь подверглась массированному нападению птиц, которые, похоже, воспользовались при этом каким-то заостренным оружием. Куски разрезанной сети начали падать во двор, накрывая людей Томаса, когда он повел их на новый приступ наружных ворот.

Здесь было слишком много огня, чтобы можно было рассчитывать на помощь птиц. В свете пылающих бревен спины Вольного Народа были слишком открыты для стрел и камней, которые теперь градом посыпались сверху. И длинное оружие спешившихся копьеносцев, густо, словно частокол, нацеленное во двор, по-прежнему образовывало стену, неприбиваемую для мечей, дубин и фермерских вил.

– Назад! Назад в укрытие! – закричал Томас.

Они снова отступили в относительное укрытие внутреннего двора. Теперь Томас закричал:

– Найдите бревно! Мы должны выломать дверь здания! – Наконец в его голосе зазвучало отчаяние. Эта дверь явно была способна выдержать удар самого большого тарана, какой могли поднять люди; сверху продолжали сыпаться снаряды; кроме того, располагая временем, Экумен мог собрать подкрепление.

Рольф ощутил вес Камня Узника, который все еще был у него под рубашкой. Он не мог помочь ворваться в двери…

Внезапно его осенила догадка. Рольф схватил Томаса за рукав, одновременно вытягивая Камень Свободы.

– Вот что открыло дверь Чапу, когда я был внутри Слона! Ни одна дверь не останется запертой, если ее охраняет тот, у кого этот Камень!

Томас всего лишь мгновение смотрел на него непонимающе. Затем он поднял руку, энергично подзывая птицу.

XIII Утренняя заря

Хмуро глядя на свои приборы, Элслуд стоял у окаймленного факелами стола в противоположном от пустого трона конце опаленного молнией Зала Приемов. Пол вокруг него был все еще усыпан камнями, осколками разбитого стекла, кусками материи, пятнами сбивающей огонь пены и другими следами послеполуденного несчастья, включая один или два трупа. Но тела Зарфа и его приятеля были убраны; труп колдуна все еще обладал силой, способной свести на нет чужую магию.

Здесь, у себя, где у него когда-то был кабинет, устланный богатыми коврами и охранявшийся пауком, Элслуд установил свой рабочий стол и восстановил относительный порядок. Делая пассы и произнося заклинания над диаграммами и другими предметами, которые он разложил на столе, Элслуд предчувствовал, что его хлопоты будут напрасны. Трудно было использовать зыбкие искусства против врага в открытом бою, когда обнажались мечи и лилась кровь. Конечно, иногда в подобных обстоятельствах оказывались применимы природные волны

– его основной противник Лофорд достаточно сноровисто управлял ими, хотя он вряд ли мог сравниться с Элслудом в других отношениях. Однако невозможно было поднять природную волну ни из зацементированных камней Замка, ни из утоптанной земли, на которой Замок стоял.

На столе лежал кристалл с плоскими гранями, который непрерывно темнел, пока Элслуд работал. Он не мог остановить потемнение, не мог вызвать иссякшую силу, в которой нуждался, – в своем нынешнем состоянии кристалл действовал как обычное зеркало. Зеркало раздражало Элслуда тем, что отражало происходящее в дальнем конце зала, близ пустого трона Экумена. Солдаты постоянно входили и выходили во всех направлениях, но все время кто-нибудь из них оставался на часах возле носилок, на которых лежал узник, павший сегодня на арене. И все время там же темноволосая девушка несла свою вахту милосердия.

Элслуд знал, что даже битва и вторжение не могли заставить Экумена забыть о расследовании утренней интриги. Экумен никогда и ничего не забывал. И когда Экумен выиграет ночную битву, к чему теперь, похоже, шло дело, он снова возобновит прерванное расследование.

Элслуд успешно заставил замолчать сержанта, вызвав у него припадок безумия. И таинственный юноша, назвавшийся Арднехом, тоже сбежал. Однако тот, что лежал на носилках, все еще мог дать показания, в которых неизбежно всплыло бы имя Элслуда. Безусловно, его следовало успокоить. Но оставался солдат на часах и темноволосая наложница, которая, сама того не ведая, представляла для него еще большую опасность. Она так и излучала преданность, словно свет факела удерживая на расстоянии темные силы безумия. И все же должен был существовать способ сделать что-нибудь , чтобы покончить с человеком, получившим такую серьезную рану…

Так уж случилось, что Элслуд, отвлекшись от служения своему господину, глянул в зеркало кристалла и в одной из его плоских граней увидел крылатую тень, влетевшую в разбитое окно. Сперва он подумал, что это была рептилия; затем он услышал резкое, громкое уханье. Он резко обернулся, как раз вовремя, чтобы увидеть как большая когтистая лапа птицы обронила в комнату предмет, весьма напоминающий по виду яйцо. Предмет, подскакивая, покатился по обгорелому полу прямо к девушке у носилок. Она перегнулась через носилки и подхватила его; больше, похоже, чтобы предохранить от удара своего возлюбленного, чем с какой-либо другой целью. Птица уже вылетела в окно. Девушка, вскочив, словно напуганная лань, отступила на шаг, прижимая к груди неизвестный объект. Ей не нужна была эта вещь. Она не хотела ее. Элслуд видел по ее лицу, что она хочет одного: избавиться от нее, спрятать, чтобы незаметно снова вернуться к своим обязанностям сиделки.

Часовой у носилок закричал на птицу, которая улетела прежде, чем он сумел сделать что-нибудь еще. Теперь он схватил девушку. Хотя она и не делала никаких попыток убежать, его руки только соскальзывали с ее плеч и одежды, сколько он ни хватал ее, прилагая, как казалось, для этого отчаянные усилия. Напуганный тем, что столкнулся с магией, солдат отскочил назад как раз тогда, когда Элслуд направился в их сторону.

Он не стал пытаться задержать девушку. Она не хотела бежать, по крайней мере, без своего парня. На этот раз птицы ошиблись, пытаясь освободить не того узника. Нависшему над испуганной девушкой, Элслуду достаточно было лишь протянуть раскрытую ладонь.

Она отдала ему Камень. И в тот же момент откуда-то от основания здания донеслись страшный треск и громкие вопли. Шок, сперва подозрения, затем понимания, потряс Элслуда, в то время как девушка снова опустилась на колени возле носилок. Искусные пальцы Элслуда торопливо заскользили по древней резьбе, покрывающей предмет, который она отдала ему: «…ни заклятьем, ни узами, ни рвом, ни обрывом не удержать в заточении того, кто сим камнем владеет. Ни замок, ни ключ, ни решетка не могут удержать его. Бессильны будут все двери и стражи, все часовые и все стены, поставленные для того, чтобы охранять его…»

Элслуд некоторое время стоял, тупо уставившись в пустоту, затем на его лице появилась кривая усмешка: Так, Лофорд. Я слишком недооценивал тебя, и в конце концов ты выиграл.

Экумен на террасе крыши ревел, как разъяренный бык, а по лестнице приближался гомон панического отступления. В здании было слишком мало солдат, чтобы оборонять его после того, как огромные двери, которые облегчали защитникам их задачу, внезапно распахнулись.

Мысль о Чармиане вернула Элслуду всю его энергию. Не обращая внимания ни на крики Экумена, ни на что-либо другое, высокий седой колдун выбежал из Зала Приемов на лестницу. Резво, словно юноша, он проскочил один пролет, разминувшись с отступающими наверх побледневшими и окровавленными сатрапами в боевых доспехах.

Взлетев по лестнице на этаж, примыкающий к террасе на крыше, Элслуд промчался по коридору, пропитанному запахом увядающих цветов, и бесцеремонно ворвался в богато украшенные покои Чармианы. Из коридора он услышал, как внутри визжат женщины.

При его появлении шум внезапно затих. Враг еще не добрался сюда; это была всего лишь какая-то женская свара. На время битвы все жены прибывших сатрапов собрались здесь, в самом безопасном месте, среди приторного аромата моря цветов, в комнатах, которые этой ночью должны были стать брачными покоями. И некоторые дамы повздорили с Чармианой, закипела драка. Принцесса была в самой гуще свалки, она подняла голову; Элслуд никогда еще не видел, чтобы лицо Чармиан было таким грубым и злобным. Длинные волосы были растрепанны, лицо залито слезами и переполнено яростью… но Элслуд видел не это – другое: его принцесса была, неважно, по какой причине, рада его видеть.

– Преврати их! – выкрикнула она. – Испепели этих сук своими заклинаниями, обрати их в старух…

У Элслуда не было времени выслуживаться или разводить церемонии. Он повысил голос, перекрикивая ее, одновременно протягивая ей Камень Свободы.

– Госпожа, возьмите это! Для правителей это пустяк, но для беглеца – спасение. Поскольку вы из властительницы превратились в нищенку, его постоянное действие из зла обратиться в благо. Это все, что я могу дать вам в настоящий момент.

Ее лицо смягчилось от страха, вызванного его тоном. Она послушно взяла Камень.

– В нищенку? Значит, мы терпим поражение?

Колдун услышал, что ее голос звучит совсем как у десятилетней девочки. Пока остальные женщины в ужасе шарахались от него, он взял Чармиану за руку и вывел из комнаты. Он знал, где начинался тайный, на случай бегства, ход Экумена, знал и то, что этот коридор проходил в полной темноте под стенами всего Замка и выходил из-под земли только несколькими километрами дальше, в восточной пустыне. И еще он знал о тайном складе в конце туннеля, о воде, пище и оружии, припасенном как раз на такой случай, как этот.

Экумен поджидал их за первым же поворотом лестницы над Залом Приемов, у входа в тайный коридор.

– Так, – только и промолвил сатрап в первый момент. Но золотоволосая женщина-ребенок и высокий седой мужчина оба остановились, онемев и дрожа перед ним.

Чармиана первая нарушила молчание.

– Отец? – взмолилась она испуганным детским голоском. И когда Экумен, который неотрывно смотрел на Элслуда, не сдвинулся с места и не заговорил, она выдернула свою руку из руки колдуна и бросилась вперед, миновала отца, взбежала по лестнице и скрылась за ее поворотом.

– Думаю, это ты меня предал, – произнес Экумен. Его взгляд был прикован к Элслуду, лицо – словно вытесано из гранита. – Когда солдата хватил этот странный удар, я так сразу и подумал. Но я медлил, желая убедиться. – Сатрап удивленно покачал головой. – Ты мог бы уничтожить меня – ни за что. Ради пустого увлечения.

Элслуд слишком долго приучал себя не преодолевать страх, а избегать опасности. Поэтому теперь страх навалился на него, словно невыносимая тяжесть, сковывающая мышцы человека, ставшего слабым и изнеженным из-за долгого пренебрежения физическими упражнениями. Глядя теперь на Экумена, он ясно видел свою участь, и безграничный страх охватил его, словно приступ рвоты, подкатывающий от живота к горлу. Не может быть, чтобы это действительно должно было случиться с ним, нет, не сейчас; всегда отыскивался еще хотя бы один путь к спасению…

Поддавшись рефлексу самосохранения, Элслуд начал бормотать заклинания, но не смог их закончить. Как ни велики были его возможности, он был беспомощен перед силой, данной Экумену как раз на такой случай Сомом Мертвым из Черных гор. И все же Элслуд никак не мог поверить, что это действительно случилось. Не веря собственным глазам, он следил за тем, как рука Экумена делала властный жест, слушал, как голос Экумена произносил соответствующие слова.

Элслуд лишился зрения – на некоторое время. Он оставался в сознании. Ему показалось, что он чувствует, как вода выходит из всех пор его тела, как вещество, которое делало его высоким и сильным покидает его влагой и потом, делая размером с младенца. Его мозг знал, что усыхает пропорционально всем остальным органам. Но еще ужаснее было то, что Элслуд понимал – его разум усыхает вместе с мозгом. Интеллект следил, шаг за шагом, за своим собственным угасанием.

Затем его чувства исчезли, растворились, но вскоре вернулись к нему, к его новому телу, погребенному под ворохом человеческой одежды, сваленной на полу. То, что обрело чувства, забыло, что такое магия и даже что такое речь. Но его память хранила и знала, что будет хранить вечно, знание о том, что когда-то оно было человеком.

Экумен пнул тварь носком сапога, и она в ужасе запрыгала прочь от него, стараясь освоиться со своими новыми перепончатыми лапами. Она заквакала и поскакала прочь, словно это могло обеспечить ей безопасность. Сатрап не стал больше уделять ей внимания, так как звуки схватки, кипевшей внизу на лестнице, приближались. Он резко повернулся и последовал в тайный проход тем же путем, что и его дочь. Он позаботился о том, чтобы дверь за ним плотно закрылась. Шаги Чармианы уже затихли впереди, растворившись в темноте. Экумен последовал за ней, не нуждаясь в свете. Но едва ли его мысли занимала Чармиана. Он направлялся не в пустыню, нет, еще нет. У него еще оставался шанс все спасти.

Его мысли по-прежнему были прикованы к Слону. Он наблюдал с верха главного здания, как бесстрашный Чап проник в Слона и выкурил оттуда юнца. Затем он видел, как Слон стоял открытый, неуправляемый, и со смесью ярости и удовлетворения понял, что ни один из тех его людей, кто мог добраться до него, не осмелился войти.

Теперь Экумен решился на другой шаг. Его тайный ход имел еще один выход – совсем рядом с разрушенными воротами, где замер Слон.

Когда чья-то рука внутри здания взяла Камень Свободы и его сила распахнула огромную дверь, Рольф был одним из первых, кто ворвался внутрь. В нижних залах здания он пустил в дело свой меч – так же безуспешно, как и раньше. Но на стороне Рольфа были бойцы и посильнее. Враги были быстро отброшены назад и перебиты, захваченные врасплох, оказавшись в меньшинстве в своей твердыне, где, как они полагали, они наконец спаслись.

Затем Рольф присоединился к остальным, к тем, кто наседал на лестницу, ломая последнее отчаянное сопротивление сатрапов-гостей и их телохранителей. Чапа среди них не было. Рольф не видел ни Чапа, ни Мевика с тех пор, как те сошлись в поединке на наружном дворе.

Когда сопротивление было полностью сломлено, Рольф, который лучше всех был знаком с местным расположением, повел победителей на верхний этаж здания. Держа в руке меч, он первым из Вольного Народа вошел в Зал Приемов, туда, откуда был выведен под конвоем всего несколько часов назад. Его колени задрожали от облегчения, когда он увидел, что Сара по-прежнему жива и невредима. Она оставалась там же, где Рольф видел ее в последний раз, – на коленях у носилок Нильса – словно в течение всего прошедшего времени была неуязвима для опасностей, окружавших ее.

Она радостно подняла глаза навстречу Вольному Народу – но когда она узнала Рольфа под кровью и грязью, которые скрывали его лицо, ее взгляд стал ледяным. Нильс еще дышал; он повернул запавшие, но живые глаза к своим спасителям, когда они вошли.

Томас окинул взглядом все помещение, затем повернулся лицом к Саре.

– Ты видела, куда сбежал наш доблестный владыка Экумен?

Она смогла только отрицательно покачать головой. Вольный Народ рассыпался по замку, обыскивая все закоулки. Некоторые вышли на террасу. Другие шарили среди драпировок, свисающих со стен, и проверяли трупы своими клинками.

Рольф решил пройти по лестнице, которая вела на самый верхний этаж башни. Поднявшись всего на несколько ступенек, он наткнулся на ворох одежды. Он приподнял ее своим мечом. Это был длинный серый плащ. Он напомнил ему кого-то, но в данный момент он не мог вспомнить, кого именно…

Маленький клубок золотистых волос выпал из плаща и упал на ступеньку у его ног. Ему припомнилось, каким холодным и убийственным был взгляд Сары только что, когда она смотрела на него. Ее волосы были темными, совсем непохожими на эти. Он любил Сару, так почему же он быстро наклонился и подобрал этот желтый талисман?

К нему подошел Томас, и они вместе поднялись по лестнице. Увидев пышность убранства верхнего этажа, они убедились, что эти помещения занимал сам Экумен. В маленькой прихожей прятались две наложницы; они в ужасе вскрикнули, когда Рольф с Томасом наткнулись на них.

– Где он? – спросил Томас, но девушки только в страхе качали головами. Рольф заметил, что у одной из них были рыжие волосы, а у другой каштановые. Похоже было, что только у одной девушки в Замке, а то и на всей земле, волосы были чисто золотого цвета…

Раздавшийся снаружи ликующий шум заставил Рольфа и Томаса выглянуть в окно. На террасе крыши горело достаточно факелов, чтобы они увидели, как черно-бронзовое знамя Экумена было сорвано вниз, разорвано в клочья, втоптано в грязь.

Это послужило сигналом для последних воинов Экумена, удерживающих часть территории. Это были копьеносцы, все еще державшиеся вместе вокруг Слона. Падения башни, о чем свидетельствовал сорванный флаг, оказалось для них достаточно. Оставив раненых, а кое-кто – и оружие, они обратились в бегство.

Здесь, на верхушке башни, окна были шире и просторнее, чем в нижних стенах. Томас смог перегнуться наружу и ударить кулаками по подоконнику.

– Их меньше, чем мы думали! Мы можем пробиться к Слону еще одним ударом. Ладно, теперь он наш…

Пожар, который начался с поджога ворот, все время медленно распространялся среди строений сразу за внешней стеной Замка; поэтому света было достаточно, чтобы Рольф с Томасом заметили, как внезапно стала подниматься одна из плит мостовой. Из земли появились мужские голова и плечи, а затем и все высокое крепкое тело. Человек покрутил головой, оглядываясь, и бросился к Слону.

– Это Экумен! – Даже на таком расстоянии Рольф не мог ошибиться.

Томас прокричал какое-то проклятие. Фигура Экумена, казалось, стала тоньше, приблизившись к громаде Слона. Сатрап нашел поручни, вскарабкался наверх, пролез в освещенный круг входной двери и захлопнул ее за собой. Он едва успел проделать это – один из фермеров швырнул вилы, угодив в дверь, а второй подбежал и заколотил в нее бесполезным топором. Но теперь Экумен устроился там, откуда его не мог вытащить ни один человек; и Рольф знал, насколько готовы были поводья подчиниться рукам Экумена или любого другого, кто их возьмет.

Рольф уже сбегал по лестнице, когда Томас спросил:

– Слон подчинится ему?

– Я очень быстро научился отдавать приказы Слону. А теперь он уже разбужен.

Подчиняясь внезапному побуждению, Рольф свернул в сторону от лестницы, дойдя до этажа Зала Приемов. Он остановился в центре огромного, когда-то роскошного помещения. На полу виднелся почерневший, слабо змеящийся след молнии, покрытый пятнами подсыхающей пены…

Прыжком Рольф вскочил на трон и потянулся снять со стены красный цилиндр, такой же, как тот, который Экумен использовал, чтобы потушить огонь. Он оказался нетяжелым.

Томас по-прежнему был с ним рядом.

– Неужели эта штука остановит Слона? Сомневаюсь, чтобы это было под силу даже молнии.

– Ничто из известного мне не может остановить Слона, – убежденно произнес Рольф. – Мне кажется, он может развалить всю эту крепость, если руки водителя не устанут двигать взад-вперед рычаги. Но, быть может, мне удастся на некоторое время ослепить Слона. Может быть, этого времени окажется достаточно, чтобы наши люди успели уйти высоко в горы или вернуться в болота.

Рольф отшвырнул свой меч. Привязав красный цилиндр себе на спину при помощи кожаной петли, на которой тот висел на стене, он устремился вниз по лестнице.

Проскользнув внутрь Слона, Экумен получил возможность помедлить, подумать и поступать осмотрительно. Снаружи, среди тех из восставших, кто видел, как он вошел внутрь, должны были царить растерянность и отчаяние, но здесь было слышно только рокочущее урчание загадочной силы под ногами и его собственное тяжелое дыхание. Без дрожи в руках он приблизился, а затем и прикоснулся к странным фонарям, горевшим вокруг, таким ярким и тем не менее остававшимся такими холодными. Теперь он очень хорошо понимал, что ему нечего терять.

Вскоре он заметил, что кто-то недавно сидел на центральном кресле, – древнее сиденье было смято и продавлено. Он знал, кто занимал это место, дающее большую власть, чем трон, – он наблюдал с террасы на крыше, как Чап изгнал Рольфа из Слона. Он узнал в нем того же юношу, внешне напоминавшего обычного крестьянина, который был вовлечен в детскую интригу Чармианы – и который во время допроса вдруг встал с колен и бесстрашно взглянул в глаза Экумену. «Я – Арднех», – сказал мальчишка и затем правой рукой словно швырнул молнию.

Но сатрап пережил молнию, как переживал до сих пор все удары Арднеха. И теперь трон, олицетворяющий власть над Слоном, принадлежал Экумену. Был ли Арднех всего лишь символом или чем-то большим, но Экумен собирался сокрушить его раз и навсегда.

Он грузно опустился в кресло, в котором до этого сидел Рольф. Ничего не произошло, если не считать поднявшегося небольшого облачка пыли, прозаической и чем-то успокаивающей. Теперь он заметил обзорное кольцо, и оно его удивило.

Он осторожно, но решительно потянулся к рычагам управления. Они явно были расположены так, чтобы человек, сидящий здесь, мог положить на них руки.

Рольф выбежал из распахнутых дверей здания, перепрыгивая через тела и обломки. Он поспел как раз вовремя, чтобы увидеть, как Слон делает первые медленные и осторожные движения под управлением нового хозяина. Он стал пробираться по разоренному двору, стараясь как можно дольше прятать красный цилиндр за спиной, чтобы Экумен не мог его заметить и понять, что замышляет Рольф. Неясно, видел ли Экумен приближающегося Рольфа или нет, но внезапно Слон резко рванулся и высвободился из-под обломков башни, и, зарычав еще громче, попятился в пролом, который он сам проделал в стене.

Слон исчез из поля зрения Рольфа, но издаваемый им грохот стих лишь отчасти; когда юноша взобрался на обломки рухнувшей башни, то увидел, что огромная бронированная махина стоит неподвижно, словно дожидаясь его, немного впереди, на дороге, вьющейся вниз к поселку.

Рольф знал, что новый водитель еще не обрел достаточной уверенности в управлении машиной. Он побежал прямо к Слону, и Экумен заставил Слона зарычать и рвануться навстречу. Рольф подождал, чтобы могучие вращающиеся ленты оказались почти над ним, начали сотрясать землю у него под ногами; затем он отпрыгнул в сторону, повернулся и забежал Слону во фланг.

Прежде, чем металлическое существо успело миновать его, руки и ноги Рольфа нащупали узкие ступени и поручни, и он взобрался на голову Слона. Экумен внезапно свернул с дороги и повел машину прямо по склону. Рольф едва не слетел, но он крепко держался за поручни, красный цилиндр болтался у него за спиной. Он всем весом навалился на дверную рукоятку, когда дотянулся до нее, но, конечно, Экумен запер дверь изнутри – и у Экумена не было никакого Камня Узника, который предал бы его теперь.

Когда Экумен снова изменил направление движения, Рольфу удалось передвинуть руку и отчаянным усилием дотянуться до одного из стержней, торчащих из передней части головы Слона. В следующее мгновение он смог подтянуться и взобраться наверх. Сидя на верхушке горба, он умудрился охватить торчащие стержни ногами и освободить руки, чтобы достать из-за спины красный цилиндр. Он схватил черное сопло и нацелил его так, как, он видел, делал это сатрап, а пальцы его правой руки в это время нащупали рычаг. Он направил струю из сопла на мелкие, словно у насекомого, глаза, расположенные вокруг головы Слона. Пена, вырывающаяся наружу, была неопределенного цвета в мертвенном предрассветном свете.

Пена не залепила глаза Слона, как надеялся Рольф. Металл и небьющееся стекло были очень гладкие, и при тряском движении Слона, под вызываемым им встречном ветре пена быстро опадала вниз. Все же глаза Слона оставались застланы до тех пор, пока Рольф поливал их из сопла. Экумен был не в состоянии ни видеть, куда правит, ни охотиться за бегущими целями; из своего собственного опыта Рольф помнил, что пыль, падающие камни, жидкий огонь на время ослепляли Слона.

Экумен, который ничего больше не мог сделать, покуда не сбросил Рольфа, останавливал Слона, снова трогался с места, поворачивал, двигался вниз по длинному склону к подножию прохода. Красный цилиндр продолжал извергать пену в поразительном количестве. Рольф двигал соплом по кругу, стараясь покрывать пеной глаза Слона как спереди, так и сзади. Когда он улучил момент, чтобы поднять взгляд, то увидел, что Вольный Народ устремляется от Замка. Он давал им шанс когда-то потом снова вступить в бой – в бой против сатрапа, который ездит на Слоне, и такими силами, которые могли бы с ним справиться.

Но теперь у Рольфа не было времени, чтобы сокрушаться по поводу прискорбного будущего. Повороты Слона, его тряский бег вниз по проходу продолжались, сопровождаясь маневрами, которые становились все более мощными по мере того, как Экумен овладевал управлением. Несколько раз Рольф едва не слетел вниз и был вынужден выпустить сопло и держаться обеими руками, чтобы спастись. Но каждый раз он улучал момент и снова покрывал пеной глаза Слона.

Экумен внезапно оставил тактику смены направления движения и взял курс прямо на запад. Должно быть, ему выпало несколько мгновений ясного видения, и их оказалось достаточно, чтобы он смог составить себе некоторое представление о направлении, но тем не менее он выбрал курс, который привел бы его к покинутому поселку и неизбежно к реке. Неужели сатрап настолько отчаялся избавиться от Рольфа, что решил рискнуть погрузить своего тяжелого коня в ил и воду? Почему?

Красный цилиндр шипел, словно был бездонным. Теперь, в первых лучах рассвета, пена, покрывающая огромный бугор головы Слона, стала белой – белая пелена, окутывающая и все время стекающая вниз, закрывая его глаза. Теперь Рольф заметил странную вещь; в одной маленькой точке, точно на задней поверхности головы Слона, пена вместо того, чтобы сдуваться прочь, всасывалась внутрь – словно здесь находились ноздри Слона, и он непрерывно вдыхал воздух. И тогда Рольф вспомнил о циркуляции свежего воздуха внутри при плотно закрытой двери.

Он развернулся, насколько позволяло его неудобное положение, и направил струю пены так, чтобы покрыть ею дышащие ноздри, пусть даже на время ему пришлось оставить в покое передние глаза.

Двигаясь на полной скорости вниз по западному склону, Слон зарычал своим самым громким голосом. Хотя его глаза не были теперь закрыты, он продолжал вилять, словно ослепленное животное. Рольфа швыряло взад и вперед, вверх и вниз, больно выворачивая все суставы. Он каким-то образом держался, продолжая направлять сопло с пеной на маленькое отверстие, которое так жадно всасывало воздух. Когда он глянул назад, то увидел, что Слон, словно слабеющее животное, оставлял за собой след из капель. Цепочка пены вытекала, словно бы исторгалась его организмом, откуда-то у него из-под брюха.

Поселок на берегу реки находился прямо по курсу. Мимо начали проноситься деревья. Рольф пригнулся, отчаянно цепляясь за стержни на голове Слона, пока огромные ветви проносились прямо над его головой. Другие стволы валились, словно трава, подмятые махиной Слона. Низкая уцелевшая стена рассыпалась под гусеницами.

Касания боков несущегося Слона обрушивали стены домов. Теперь, казалось, на рычагах вообще не лежала ничья рука.

Затем Рольф увидел – последнего прыжка в реку не миновать; он понял, что это делалось для того, чтобы наверняка сбросить его. Как только Слон свесился с берега реки, он спрыгнул с него. Он прыгнул вперед и в сторону, так высоко и сильно, как только мог, надеясь, что в этом месте достаточно глубоко. Красный цилиндр по-прежнему был с ним, удерживаемый лентой, обвязанной вокруг тела. Его ноги едва успели коснуться спокойной поверхности Доллс, как позади него вздыбилась волна, вызванная грузным падением в воду Слона.

Звук погружения Слона доносился до Рольфа, пока он был под водой. Цилиндр был теперь достаточно легким, чтобы плавать, и потревоженная вода легко вынесла Рольфа к поверхности. Казалось, что в месте погружения Слона вода в реке клокотала, словно в котле.

Наполовину затонув, Слон продолжал бороться, не желая останавливаться. Его передняя часть, очевидно, уперлась в какой-то подводный валун, в какой-то твердый скальный выступ. Бесконечные гусеницы продолжали вращаться, словно змеи, заглотившие собственный хвост, поднимая клубы ила и вспенивая воду, все глубже зарываясь в дно реки.

Совершенно обессилев, Рольф побрел к берегу. Когда вода опустилась до уровня бедер, он остановился и снова принялся орудовать красным цилиндром. До тех пор, пока цилиндр не опустел, он заполнял пеной узкое дыхательное отверстие Слона.

Не то чтобы вдыхание пены причиняло какой-нибудь видимый вред Слону. Его голос по-прежнему был громким, его гусеницы продолжали вращаться так же быстро, как и раньше. Рольф, однако, думал о том, что происходило внутри кабины. Все холодные фонари там должны были теперь светиться, проглядывая сквозь густую призрачную белизну, заполняющую собой все пространство, забивающую глаза, уши, ноздри, легкие…

Когда цилиндр опустел, Рольф выронил его из ослабевших рук и позволил, чтобы его унесло течением. У него сил осталось только на то, чтобы самому добраться до берега. Оказавшись на суше, он повалился в ил, не имея сил приподнять голову на топот бегущих ног. Он узнал своих друзей, когда они появились в поле его зрения. Им пришлось следовать за ним по длинному следу пены и через разрушенный поселок, хотя безумный спуск Слона оставил их далеко позади. Теперь, в лучах утренней зари, они собрались вокруг Рольфа и подняли его, издавая ликующие возгласы, на которые у него самого не хватало сил.

Был полдень того же дня, когда Слон умер – или снова заснул. Во всяком случае, его рокочущий голос кашлянул несколько раз и замолк, а вместе с этим прекратилась и бесконечная, бессмысленная работа гусениц. Речная поверхность тут же сомкнулась над ним, образуя один– единственный бурун вокруг неподвижной металлической громадины. Те, кто несли рядом дежурство, сперва попятились, затем подошли поближе. Но круглая дверь, за которой они наблюдали, так и не открылась.

Когда Рольф проснулся – почти на закате – ему рассказали о Слоне. Рольф проснулся в Замке. Он с трудом вспомнил, как ему помогли подняться вверх по склону люди, которые устали лишь немногим меньше его; он даже не помнил, как лег и заснул.

Были и другие новости. Отряды, которые двигались на помощь Экумену из форпостов, разбросанных по Разоренным Землям, повернули назад и обратились в бегство, когда увидели, что Замок пал, и узнали от своих разведчиков, что сам сатрап мертв. Все высшие командиры Экумена удрали или погибли. Что еще важнее, ни один из гостивших здесь сатрапов не спасся; таким образом, сегодняшним единым ударом вся власть Востока вдоль всего морского побережья была поколеблена. И здесь, на Разоренных Землях, фермеры и горожане наконец увидели победу в виде неба, впервые за долгие годы свободного от рептилий; а повстанцы тем временем уничтожали остатки армии Экумена или изгоняли их в восточную пустыню.

Насытившись пищей, предназначавшейся для праздничного стола Экумена, Рольф взобрался на стену Замка, чтобы оглядеться. Высокие крыши и стены были очищены от последних трупов рептилий, последние обглоданные кости их жертв были убраны и захоронены. Теперь на всех насестах восседали птицы, начинающие просыпаться с заходом солнца; Рольф смог разглядеть Страйджифа, расправляющего перевязанное крыло.

Рольф поворачивался во все стороны, оглядывая поле битвы. Ему показалось странным, что новый воздух свободы нельзя было почуять в отдаленных болотах и фермах, в поселках и на дорогах, на перевале, в пустыне, в Оазисе Двух Камней…

Грозовой Камень по-прежнему был у них, однако Камень Узника все еще не был найден. Так же, как и Чармиана.

Глядя с террасы на крыше туда, где раньше был Зал Приемов, Рольф увидел, что Сара все еще здесь. Теперь ее заботам и заботам других женщин было поручено много раненых; но по-прежнему все свое свободное время она проводила возле одних носилок. Нильс все еще был жив. И Мевик – он даже немного ходил, хотя и получил пять или шесть ран и потерял много крови.

Выжил и Чап – или, по крайней мере, был полужив. Он лежал на одних из носилок, которые рядами были установлены в Зале Приемов. Большую часть времени он закрывал поднятыми руками лицо. Его ноги и туловище ниже пояса были мертвы, лишены подвижности с того момента, как топор Мевика, несмотря на защиту, в конце концов ударил его по спине.

Глаза Сары не встречались с взглядом Рольфа. Он отвернулся и посмотрел вниз во двор. Томас – его широкоплечая фигура неутомимо сохраняла прямую осанку – был там, руководил постройкой временного ограждения поперек пролома, сделанного Слоном в наружной стене Замка. Вздумай какие-нибудь из уцелевших вражеских отрядов захватить восставших врасплох, с вождем Вольного Народа этот номер у них не прошел бы.

Хотя Томас непрестанно отдавал приказы, он не колеблясь и сам нагибался и поднимал бревна. Рядом с Томасом стояла незнакомая Рольфу девушка в широкополой фермерской шляпе. Там же желтоволосая Мэнка готовила еду в огромном котле – и там же стоял Лофорд, щеголяя яркой повязкой на правой руке повыше локтя.

У Рольфа тоже была повязка, на ране на спине. Несколько менее серьезных царапин саднили и болели. Но эти неудобства теперь не имели значения; с ним случались вещи и пострашнее.

Он до сих пор не имел представления, что произошло с его сестрой Лизой; он больше не надеялся, что ему когда-либо удастся узнать о ее судьбе.

Его пальцы продолжали сжимать во внутреннем кармане рубашки спрятанный там клубочек золотых волос. Он спросит об этом талисмане у Лофорда – да, когда ему представится такая возможность.

Рольф стоял на террасе, в одиночку провожая последние дневные лучи, глядя в пустыню. Горы Востока казались черными даже теперь, в лучах заходящего солнца, падающих прямо на них.

КНИГА ВТОРАЯ. ЧЕРНЫЕ ГОРЫ

I. Высокий калека

Огромный демон явился Чапу под завывания ветра в глухую осеннюю ночь. Он явился в центре воздушного вихря, чья воронка, казалось, образовалась единым вздохом или стоном теплящейся в нем жизни, и возвестил о своем появлении ударом, который потряс хижину Чапа, притулившуюся изнутри к стене Замка. Лежа без сна, страдая от боли, источником которой была его всегда мучительно ноющая рана, Чап снова и снова слышал гулкие звуки, словно от ударов воздушной волны. Поэтому он обратил мало внимания на первые сотрясания его укрытия, производимые демоном.

Но вскоре сотрясение усилилось. Продолжительные удары в стену его маленького прибежища заставили сучковатые доски биться об огромные камни стены. Приподняв верхнюю часть туловища на локтях, Чап посмотрел поверх своих парализованных ног туда, откуда доносился звук. И он увидел, как, словно дым, просачиваясь в щели его деревянной хибары, входит демон.

Он непроизвольно напрягся. Существо с Востока должно было бы быть его союзником, по крайней мере, в те времена, когда у него была власть; но какое дело могло бы быть у него к нему теперь, Чап не представлял. И даже сильный человек, считающий демонов своими союзниками, – даже такой человек, если демон возникал перед ним в ночи так близко, что протяни руку – и коснешься, мог считать себя достаточно сильным, если не поддавался побуждению убежать или закрыть глаза и распластаться на земле.

Что касается убежать, то боевой топор Мевика лишил его этой возможности. А что касается того, чтобы закрыть глаза – что ж, он все еще оставался Чапом. Приподнявшись на локтях, он решительно уставился на туманный образ, формирующийся прямо перед ним. Снаружи без умолку завывал ветер, помогая поверить в то, что явилось Чапу. По крыше навеса забарабанил дождь.

Внутри хибары туман начал принимать более отчетливые очертания – демон обретал свой облик. Чап с трудом мог рассмотреть в клубящейся дымке какие-либо человеческие черты, но все же он знал, что это лицо. Пока оно постепенно проявлялось, в Чапе просыпался страх, что он вдруг поймет, на что именно он смотрит, что в конце концов он может четко увидеть черты этого лица, и когда это произойдет, они окажутся слишком ужасны, чтобы на них смотреть.

Ничто, кроме демона, не могло его так потрясти. Теперь ему требовалось если не закрыть глаза, то по крайней мере утратить четкость видения. Вздохнув, он наконец позволил своему взору затуманиться.

Только тогда, словно он дожидался такого молчаливого вскрика, демон заговорил. Его голос напоминал шорох, с каким рука скелета шарит в сухих листьях:

– Господин Чап.

Могущество произнесения имени сделало изображение более отчетливым. Нахмурившись, Чап попытался взглянуть прямо в лицо жуткому существу и откинулся на грубую подстилку, прикрыв глаза рукой.

– Да, я Чап. Но больше не господин.

– Ты можешь снова стать господином. – Сухие листья шуршали, ворошимые костяшками пальцев. – Твоя несостоявшаяся супруга, высокородная Чармиана, шлет тебе свой привет.

– Привет – откуда?

– Оттуда, где у нее есть власть и безопасность, – из Черных гор.

Конечно, демон мог лгать. Он мог явиться просто помучить калеку, словно жестокий ребенок во время игры; порой демонам не нужно было на то никаких особых причин. Но нет, если подумать… Ему было не так уж просто прийти в этот замок, наводненный армией колдунов и воинов Запада; даже демонам приходится избегать некоторых опасностей. Следовательно, он явился по важному делу.

Не отрывая руки от глаз, Чап спросил:

– И чего же хочет от меня моя дама теперь?

Образ демона безжалостно начал формироваться непосредственно под веками Чапа, под рукой, которая не могла заслонить от него. Шевеля чем-то, что совсем не походило на губы, демон произнес:

– Она хочет разделить с тобой, как с единственным, кто ее достоин, свои нынешние могущество, величие и благополучие.

Теперь, поднимал ли Чап веки или опускал их, лицо демона, словно какое-то уродливое видение, неизменно маячило перед ним.

– Могущество? – Внезапно охваченный злостью, Чап поднял голову и бросил на посланца яростный взгляд. – Власть, со мной, ты говоришь? – Его враги в течение полугода не слышали от него ни стона, ни проклятия, но теперь вся глубина его отчаяния прорвалась наружу. – Так докажи мне, что у меня достаточно могущества, чтобы хотя бы пошевелить ногами – можешь ты сделать это?

Чуть ниже чудовищного лица мрак дрогнул. Появилась пара рук, отдаленно напоминающих человеческие, но уродливых и огромных. Их можно было различить в свете, ударившем наружу, когда был снят покров с предмета, находившегося в одной из них. Это был большой объемистый сосуд или кубок, сам по себе темный, но содержащий сияющий целой радугой красок жар. Это сияние пожрало мрак, и, казалось, почти изгнало из сознания Чапа образ демона, но не ослепляло, когда бывший сатрап смотрел прямо на него.

Свободная рука демона потянулась к Чапу. Тот издал непроизвольный стон, но не ощутил неприятного прикосновения, которого ожидал. Было только ощущение безликой силы, перевернувшей его тело. Теперь он лежал лицом вниз, омертвевшими ногами по– прежнему к демону. Чап почувствовал холодное липкое прикосновение к своей спине как раз в том месте, где ее поразила секира Мевика, словно на рану плеснули ледяной водой. Мгновением позже последовал своего рода шок, который мог бы причинить Чапу ужасную по силе боль, но был таким кратким, что едва ли заставил бы вскрикнуть даже самого слабого человека.

Когда этот легкий шок прошел, Чап понял, что вместе с ним ушла и постоянно донимавшая его боль, жившая в ране почти с самого момента, когда та была нанесена. Прежде, чем он успел задуматься над этим, пришло еще одно изменение – покалывание в главных нервах бедер. Он машинально попытался пошевелить ногами. Но они по– прежнему даже не дрогнули; прошли уже долгие месяцы с тех пор, как эти бесполезные, ослабевшие мышцы, избавленные от боли и непроизвольных движений, сокращались в последний раз. Однако Чап чувствовал, как эти мышцы напряглись.

С помощью рук он снова перевернулся на спину. Демон, слегка отодвинувшись, спрятал сосуд, из которого, похоже, он извлек свое лекарство. Жар и свет исчезли. Чап снова видел только искаженный образ, теряющийся в темноте.

Тишину в хижине нарушали только шум дождя, вой осеннего ветра и прерывистое дыхание самого Чапа, которое постепенно выравнивалось.

– Это действительно – лекарство? – спросил он через некоторое время. И немного погодя: – Зачем ты сделал это?

– Это действительно лекарство, посланное тебе твоей супругой, чтобы ты мог прийти к ней.

– Да? Она очень любезна. – Чап чувствовал, как жизнь возвращается в пальцы его ног; он попытался пошевелить ими, но они слишком занемели, чтобы двигаться. Он не решался поверить в это чудо; все еще не решался. – Она прямо сама доброта. Ладно, вестник, я не ребенок. Это какой-то розыгрыш. Или – зачем я ей понадобился?

Лицо демона надвинулось, словно ураган. Он был Чап – но он был всего лишь человек. При всей своей силе воли он не смог удержаться от того, чтобы не отвернуть голову и не поднять руку, словно защищаясь от удара. Желудок, который никогда не доставлял Чапу хлопот в битвах, теперь свела спазма. Глаза понапрасну жмурились, глядя на образ демона сквозь веки.

Голос, напоминающий о сухих листьях, размеренно проскрипел, обращаясь к нему:

– Я не позволю над собой смеяться ни господину, кем ты был когда-то, ни тому, кем ты стал сейчас. Не стоит презрительно называть меня «вестником». Еще менее стоит оскорблять тех, кто послал меня сюда.

Тех? Конечно, сама Чармиана не была магом, чтобы приказывать демонам. Она, должно быть, снова обворожила какого-нибудь колдуна, а то и двух, чтобы те помогали ей, что бы она ни замышляла… Демон не позволил Чапу додумать мысль до конца. Заносчивого смертного следовало наказать за неуважение. У Чапа возникло ощущение, что демон начал отдирать наружные слои его мозга, прилагая для этого не больше усилий, чем человек, забавляющийся с насекомым. Демоны умели превращать. Если на то пошло, они могли превратить человека во что-нибудь значительно хуже, чем калека. Если только они действительно в нем не нуждались… Чап закричал. Он был не в состоянии думать. Он был Чап, но он не мог противостоять сверхъестественному.

– Я не смеюсь над тобой, – прошептал он сквозь сведенные судорогой зубы. – И не оскорбляю твоих хозяев.

Оказываемое без всяких усилий давление исчезло. Когда Чап снова смог видеть, смотреть было не на что, кроме вполне терпимого туманного лица.

Затем демон начал объяснять ему, зачем он потребовался.

– Среди людей Запада, собирающихся теперь в этом замке, есть один юноша-крестьянин по имени Рольф, родившийся здесь, на Разоренных Землях.

Не один человек мог бы подойти под это описание, но у Чапа не было сомнений по поводу того, о ком идет речь.

– Я его знаю. Мало и плохо. Упрямый и несгибаемый.

– Да, именно такой. Теперь он всегда и везде носит с собой вещь, которую нужно у него забрать. Она должна быть доставлена высокородной Чармиане – и никому другому – в Черные горы, и как можно скорее. Если юнец отправится принять участие в боях, то, что мы ищем, может быть утеряно. Силы Запада здесь слишком велики, чтобы я или кто-нибудь другой смогли забрать эту вещь силой; нужно прибегнуть к воровству.

– Что это?

– Маленький предмет. Узелок, сплетенный из желтых женских волос. Талисман из тех, что мужчины и женщины используют, когда ищут друг в друге того, что они называют любовью.

Желтых волос. Принадлежащих Чармиане? Он ждал, пока демон продолжит.

Тот проскрипел:

– Завтра твои ноги смогут выдержать твой вес, а вскоре они достаточно окрепнут для битвы. Тебе нужно завладеть этим талисманом прежде, чем армия Запада выступит маршем…

– Они могут двинуться в любой день!

– …и принести его своей супруге. Верные ей люди будут ждать тебя в пустыне, в нескольких километрах к востоку. Ни на какую иную помощь не рассчитывай. – Громадина лица демона стала уменьшаться; Чап видел, как раньше разверзлось пространство под крышей его хижины, теперь оно возвращалось в первоначальное состояние.

Сухой голос также затихал.

– Я больше не приду к тебе. Разве что для того, чтобы наказать тебя, если ты допустишь ошибку. – И вслед за этим и лицо и голос исчезли, хижина приобрела обычный вид. Чап лежал без движения до тех пор, пока окружающие звуки не стали всего лишь звуком дождя.

Дождь и тучи задержали приход утренних лучей в длинный, переполненный барак. Когда Рольф проснулся, вокруг все еще было погружено во мрак; вокруг него знакомо громоздились тюки, снаряжение, оружие, лавки и гамаки с храпящими телами.

Тот, кто разбудил его, не дотронувшись до него, не произнеся ни слова, стоял в футе от лавки Рольфа – высокая, грузная фигура неясных очертаний.

– Лофорд? Что…– и тут Рольф догадался, что привело к нему мага. – Моя сестра? Есть что-нибудь?

– Возможно. Пойдем. – Лофорд повернулся. Рольф оделся и догнал его прежде, чем Лофорд дошел до двери.

Колдун свернул к лестнице и, пока они взбирались по каменным ступеням на крышу Замка, тихим голосом пояснил:

– Прибыл мой брат. Он много говорит о технике и о том, как мы можем ее использовать. Естественно, я упомянул о твоем опыте и о твоих способностях в этом отношении, и его это заинтересовало. Я рассказал ему также о том, как я пытался при помощи своих скудных заклинаний узнать, что случилось с твоей сестрой. По сравнению со своим братом я заурядный ремесленник. Он вызывает и заставляет служить себе определенные силы, которыми я никогда не был в состоянии управлять. Пойми, ответ, который мы получим, может быть неполным или…

– Или не таким, какой я хотел бы услышать. – Они одолевали последний пролет лестницы, направляясь к парапету на крыше бывшей личной башни Экумена. – Тем не менее, я благодарю вас. Это будет не ваша вина, если известия окажутся плохими.

Выбравшись на крышу, Рольф поплотнее запахнул куртку, чтобы укрыться от затихающего дождя, и по привычке, машинально, удостоверился, что нечто во внутреннем кармане было на месте. Туман, словно мокрая одежда, обволакивал башню; здесь в этот предрассветный час не было никаких часовых. У одного из ограждений стояла тренога, на которой висел светильник с каким-то зеленоватым, словно неземным, пламенем. Рядом с огнем, глядя от Замка вдаль, всматриваясь в дождливую ночь, стояла неподвижная фигура в плаще колдуна.

Лофорд поднес палец к губам, бросив на Рольфа предостерегающий взгляд, и повел юношу вперед. Зеленый огонек один раз вспыхнул, и ожидающая фигура, высокая и широкоплечая, повернулась. Капюшон и тень скрывали брата Лофорда. Его пальцы двигались, словно он ощупывал в воздухе что-то невидимое. На черепичной крыше вокруг него, как заметил теперь Рольф, были разложены предметы, которые всегда использовали могущественные колдуны: плоды и осенние цветы, что-то в маленьких мисочках, похожее на воду и молоко, небольшие кучки земли и песка, плоские деревянные дощечки, некоторые изогнутые, некоторые – прямые. Зеленоватый колеблющийся свет совершенно менял их облик, но все равно они выглядели невинными и простыми.

Фигура в накидке кивнула, повернув голову, и Рольф, продолжая хранить молчание, как ему было указано, подошел, чтобы стать рядом. Теперь, вглядываясь поверх парапета в струи дождя, отклоняемые восточным ветром, он видел облака и клочья тумана, быстро проносящиеся мимо. На мгновение Рольфу показалось, что он стоит на палубе быстро мчащегося каменного судна, входящего в полосу шторма. Вазу с цветами сдуло с парапета, и она, тонко звякнув, упала к ногам Рольфа.

Рольф вытянул руки, чтобы схватиться за камень, оказавшийся перед ним. Человек, стоявший рядом, поднял длинную руку, указывая почти прямо вверх. Около этой точки клочья тумана проносились еще скорее, закручиваясь плавными вихрями, чтобы затем беззвучно разорваться сверху донизу. Рольф уставился в образовавшееся окно, потянулся к нему, а затем ветер и дождь перестали существовать для него. Видение обволокло его так, что, казалось, он, бестелесный, висит в пространстве.

Поляна в лесу, которую он никогда не думал увидеть снова. Домик из досок и бревен, простенький и маленький, сад, знакомая тропинка, домашняя птица в курятнике рядом с домом. Видение было совершенно безмолвным, но в нем чувствовались жизнь и движение, пятна света и тени раскачивались с дуновениями ветерка. Затем в затененном дверном проеме появилась темная фигура и жестом, который Рольф видел десять тысяч раз, вытерла руку о знакомый потрепанный передник матери.

Затем Рольф закричал, словно в ночном кошмаре, зная и предвидя худшее еще до того, как оно должно было произойти. И еще кто-то, тоже бестелесный или, по крайней мере, невидимый, схватил его за руки, шепча ему на ухо мягким голосом Лофорда:

– Все это записано! Изменить ничего нельзя! Они не могут увидеть или услышать тебя. Ты можешь только смотреть.

Его мать заслонила глаза, глядя за порог; затем она тревожно напряглась, поспешно вошла внутрь и захлопнула бесполезную дверь. Рольф не представлял себе, как можно продолжать наблюдать. Но у него не было выбора. Он должен узнать о судьбе Лизы, а еще – кем были они , те, кто приближался. Солдаты Востока, конечно. Но Рольф хотел увидеть их лица и узнать имена.

На заднем плане видения теперь появился первый всадник, одетый в черное и бронзовое. Он был повернут к Рольфу спиной. Следом двигались остальные, образующие начало цепочки. Всего их было шестеро. Открытые рты – они что-то выкрикивали или смеялись – оружие наготове. Дверь домика снова была открыта, и там опять стояла мать Рольфа.

Наступила минута, когда Рольф больше не мог смотреть. Он закрыл глаза и провалился в пустоту, но не мог никуда бежать от мысли о том, что происходило. Наконец он что-то почувствовал – должно быть, прикосновение руки Лофорда, огромной и невидимой; она шлепнула его по щеке и легонько тряхнула его голову, стараясь заставить смотреть.

Хижина уже была развалена. Тела его матери и отца были скрыты обломками, чтобы сын нашел их, прибежав домой. Здесь же была и Лиза, двенадцати лет, ее длинные волосы все еще были заплетены по– крестьянски, но одежда порвана и запачкана, лицо, смертельно бледное, неловко запрокинуто перед седлом солдата. Вытирая клинки и поправляя одежду, мародеры готовились отправиться дальше. Тот, кто вез Лизу, должно быть, был старшим над ними, офицером, так как он единственный был в легких доспехах и ехал на самой высокой лошади. Теперь, когда он развернул своего коня, чтобы выехать со двора на дорогу, Рольф увидел его юное, гладкое, обманчиво невинное лицо. Губы легонько кривила гордая, почти презрительная усмешка.

Если бы сестра была серьезно ранена и умирала, они не стали бы морочиться с тем, чтобы увезти ее.

– …жива? – Поскольку спазм перехватил Рольфу горло, ему пришлось дважды начинать фразу прежде, чем он смог членораздельно произнести:

– Она жива сейчас? Я найду ее?

Лофорд, стоящий невдалеке, пробормотал что-то, и Рольф понял, что его вопрос был услышан. Затем Лофорд ответил, медленно зашептав на ухо Рольфу, словно человек, до конца не понимающий известие, которое он передает: – Она жива. Ты должен искать помощи у высокого калеки.

– Какой? У кого? – На этот раз ответа Рольф не получил. Он парил в пространстве, бестелесный и одинокий. – Тогда кто тот, что забрал ее? – спросил он. – Их было шестеро. Сколько их еще продолжает дышать?

Видение изменилось. Теперь Рольф видел участок проселочной немощеной дороги, проходящей по зеленой лесистой местности. Рольф узнал место неподалеку от своего дома.

В поле зрения Рольфа появился всадник в черном с бронзовым. У него отсутствовали щеки, глаза и нос; обнажившиеся челюстные кости были разжаты, открывая отсутствие зубов. То, что могло бы быть иссушенной кожей, висело клочьями на черепе и на руках скелета. Рольф понял, что получил ответ относительно судьбы этого человека.

В поле его зрения появился второй кавалерист. Он ухмылялся, так как тоже был скелетом, хотя, похоже, имел все основания быть недовольным. Прямо перед ним торчала длинная рукоятка фермерских вил, длинные зубья терялись в передней части его туники и выходили из спины отличными острыми концами. Рольф получил одну треть ответа на свой вопрос.

Кости третьего были одеты плотью и он дышал, но только в видении мог кто-либо столь искалеченный держаться в седле. Его череп был отмечен старой раной, глаза беспорядочно вращались. Появился четвертый – безрукий скелет; быть может, он пережил свое увечье и бежал вместе с остальными людьми Экумена на Восток, чтобы здесь обнаружить, что никто не станет брать на себя хлопоты кормить его? Пятый самодовольно проехал мимо, в голом черепе торчал боевой топор. Свержение власти Востока на Разоренных Землях пожало богатый урожай.

Самая высокая лошадь ехала последней; Лиза, по-прежнему в бессознательном состоянии, была переброшена через седло. Она была жива – но потрясенный Рольф увидел, что она изменилась. Ее тело выглядело прежним, и порванная одежда, и темно-каштановые, заплетенные волосы. Но ее лицо переменилось от знакомой обыденности к красоте, которая пробудила отголоски ночных мечтаний Рольфа и заставила его затаить дыхание. Это была та девушка, которую он называл своей сестрой, и все же это уже была не она. Он произнес ее имя и замолчал, удивляясь произошедшей перемене.

Похититель Лизы также был жив и невредим. Его изображение с гордым заносчивым лицом бесстрастно наблюдало за ужасным шествием погибших.

– Значит, он жив? – спросил Рольф в пространство.

Он будет убит и будет жить , послышался ему ответ.

– Лофорд? – Изображение внезапно закрутилось перед ним, словно отражение в водовороте. Он пошатнулся, глубоко вдохнул воздух и обнаружил, что вернулся в собственное тело и прочно стоит на твердых камнях Замка. Лофорд и его брат стояли рядом с ним; разгорался день, делая зеленоватое пламя призрачно-тусклым. Последние клочья тумана проносились в вышине, раздуваемые, казалось, всего лишь естественным ветром.

Невозмутимое, словно у статуи, лицо колдуна – лицо брата Лофорда – каким-то образом, казалось, лишенное возраста, проступило над Рольфом.

– Зови меня Серый, – произнесла статуя. – Ты поймешь, что я не могу постоянно использовать свое настоящее имя. Ну, как ты?

– Как я? А как должно быть? Разве ты не видел? – Затем Рольф почувствовал руку Лофорда у себя на плече и заставил себя успокоиться. – Извини. Я благодарю тебя и прошу у тебя прощения, Серый.

– Я принимаю твои извинения, – грустно сказал Серый.

Рольф поворачивался от одного колдуна к другому.

– Значит, она жива. Но где? Скажите, она может все еще быть с ним? С тем, кто забрал ее?

– Я не знаю, – сказал Серый. – Ты ведь слышал единственное указание, как мы можем получить дальнейшую информацию: «обратись за помощью к высокому калеке». Я надеюсь, что ты сможешь расшифровать это. Я не вполне уверен, какие силы мы пробудили сегодня, но, по крайней мере, они не из совсем плохих, и я склонен им верить. Хотя они и были странными… мне показалось, я говорю с кем-то, кто держит в руках молнию…

Немного позже Рольф стоял на башне вместе с часовым, который поднялся сюда с приходом дня, чтобы осматривать пустыню. Глубоко погрузившись в свои мысли, Рольф глядел сверху на вереницы переполненных внутренних дворов замка, и вдруг возле отстроенных главных ворот, у наружной стены, увидел знакомую фигуру, выволакивающую искалеченные ноги из нищенской хижины.

Калека, который когда-то был высоким.

Когда стало ясно, что Чап не умрет, его поместили под пристальный надзор новых хозяев этой земли. Томас и другие предводители Запада много раз приходили, чтобы допросить его. Чап не сказал им ничего. Они не пытались силой добиться от него ответов; новички в революции и у власти, они, возможно, не были уверены ни в том, какие вопросы требовали ответа, ни в том, какой информацией Чап располагал. Возможно, он и не смог бы сообщить им ничего полезного. Он очень мало знал о Мертвом Соме, о Запраносе – повелителе демонов, и о верховном владыке животных Драффуте – правителях Черных гор, расположенных в двухстах километрах за пустыней. Они были правителями, которых население Разоренных Земель и других недавно освободившихся сатрапий должно было бояться и со временем сокрушить, если собиралось сохранить свою свободу. В отличие от многих других равных ему по рангу в иерархии Востока, Чап никогда не приносил официальной клятвы на верность Востоку, никогда не проходил через темные и малоизвестные ритуалы и церемонии. Он никогда не бывал в Черных горах.

Кое-кто из Вольного Народа, как называли себя иногда удачливые повстанцы с запада Разоренных Земель, должно быть, был склонен проявлять некоторое милосердие к поверженному врагу, по крайней мере, к тем из них, кто никогда сам не был известен бесцельной жестокостью. Возможно, по этой причине Чапу сохранили жизнь. Сам Чап решил, что так оно и было; скорее всего, после того, как лекари и колдуны множество раз осматривали его плохо заживающую рану на спине, втыкали иголки и жгли палочки у его бесполезных, бесчувственных ног и в конце концов решили, что ни травы, ни нож хирурга, ни колдовское заклинание не могут срастить то, что рассекло лезвие топора Мевика, – после этого Вольный Народ Запада перестал интересоваться им живым. Влачить существование калеки среди врагов могло быть наказанием худшим, чем смерть.

Итак, его отпустили. Вернее, однажды его выволокли из камеры, где его содержали под стражей. Ничего ему не объясняя, его просто вытащили наружу и ушли. Оставшись один, он, пользуясь руками, дотащился до огромных новых ворот в массивной наружной стене, и увидел пустынные пространства, куда уходила дорога, и понял, что ползти дальше смысла нет.

Когда Чап просидел полдня у ворот, готовясь к смерти, к нему подошел старик, которого он никогда не видел раньше, и оставил рядом с ним треснутую чашку с небольшим количеством воды. Опустив ее так, словно он делал что-то недостойное, и стараясь не глядеть на Чапа, старик быстро отошел.

Считая в высшей степени маловероятным, чтобы кто-нибудь стал доставлять себе хлопоты, чтобы отравить его в его нынешнем состоянии, Чап выпил воду. Немного позже проезжающий возничий, вероятнее всего, приезжий, глянув вниз со своего высокого сиденья и увидев всего лишь нищего, а не поверженного врага, сунул Чапу полуобглоданную кость.

Чап оперся спиной о стену замка и принялся жевать. Привычный к походной жизни, он никогда не был слишком взыскателен по части еды. Поворачивая голову направо, он мог разглядеть темнеющие в двухстах километрах за пустыней Черные горы. Даже если бы он каким-то образом смог туда добраться, Восток, которому он служил, мало нуждался в побежденном калеке. Это, конечно, было достаточно правильно и разумно, соответствовало устройству мира. Куда еще он мог направиться? В нескольких километрах к западу находилось море, на севере и на юге, как и здесь, у власти стояли его прежние враги.

Поселок по соседству с Замком лежал в развалинах после битвы, но люди уже возвращались в него и начинали отстраиваться. Дорога в этом месте обещала быть оживленной. Похоже было, что, если ему придется попытаться жить подаянием, ему вряд ли удалось бы найти лучшее место.

Ночью первого дня он собрал деревянные обломки и начал строить свою конуру возле ворот.

На следующее утро после визита демона жизнь вернулась в ноги Чапа. Прежде, чем выбраться из своего укрытия, он испытал их, скрежеща зубами и смеясь от замечательного мучительного ощущения свободно циркулирующей крови и ноющих мышц. Каков бы ни был источник исцеляющей магии, она оказалась на редкость действенной. Чап смог слегка согнуть оба колена и шевелить всеми пальцами. Пальцы рук сказали ему, что рана на спине превратилась в шрам, заросший так же гладко, как и любая из его боевых отметин.

Теперь он должен был выполнить поручение Востока. Чап знал его правителей слишком хорошо, чтобы хоть на секунду подумать, будто переданная демоном угроза наказать его за неудачу была пустым звуком.

Выбравшись из своего укрытия в обычное время, Чап постарался ничем не выдать, что ночью что-то изменилось. Легкий моросящий дождь прошел, пока он тащился к своему обычному месту у ворот, только что открывшихся в связи с наступлением утра. Как обычно, он держал на коленях глиняную чашку для подаяния, подобранную на свалке. Его гордость была слишком велика, чтобы ее уничтожила милостыня; дело упрощалось тем, что ему никогда не приходилось действительно просить подаяние. Погода стояла хорошая, и летом еды было в избытке. Люди приходили посмотреть на него, на свергнутого властелина, на понесшего кару злодея, на поверженного воина, некогда наводившего ужас. Люди, которых он никогда не просил об этом и никогда не благодарил, клали в его чашку мелкие монеты или немного еды. У ворот не было других нищих, их во всем крае было не слишком много. О солдатах Запада, пострадавших в битве, все еще заботились как о героях, а раненые Востока, не такие важные, как Чап, были, очевидно, все до единого перебиты.

Иногда люди приходили, чтобы позлорадствовать, молча или вслух, по поводу его падения. Чап не смотрел на них и не слушал. Они не слишком беспокоили его. Весь мир был таков. Но он не собирался тешить их, жалуясь или хоть как-то выказывая, что ему плохо, если он мог этого избежать. Тем более он не собирался умирать Частенько приходили солдаты, даже те, которые сражались с ним, приносили ему пищу и воду. Если они вежливо заговаривали с ним, он отвечали им тем же. Раз в день он подползал к казармам, чтобы набрать воды.

Этим утром Чап едва успел занять свое место у ворот, как увидел спешащего к нему через внешний двор Рольфа. Рольф шагал быстро, погруженный в свои мысли, хмурясь при каждом шаге, очевидно, торопясь по какому-то важному делу. Да, он шел прямо к Чапу. Когда они разговаривали друг с другом в последний раз, один из них был господином, а второй – безоружным бунтовщиком. Сегодняшний визит не мог быть случайным; демон, должно быть, как-то устроил это. Возможность Чапу представлялась раньше, чем он смел надеяться.

Рольф не стал терять времени на предисловие.

– Возможно, ты можешь рассказать мне кое-что, что я хочу знать, – начал он. – О том, что, скорее всего, не имеет для тебя никакого значения. Естественно, я бы хотел дать тебе что-то взамен за эту информацию – что-нибудь в пределах разумного.

Уже не впервые Чап осознал, что ему чем-то симпатичен этот юноша, который пришел не для того, чтобы запугивать калеку, и не пытался лукавить.

– Мои желания теперь очень скромны. У меня есть пища, а кроме этого я мало в чем нуждаюсь. Что ты можешь мне дать?

– Я думал, ты сможешь придумать что-нибудь.

Чап едва не рассмеялся.

– Предположим, это так. Что я должен рассказать тебе взамен?

– Я хочу найти свою сестру. – Торопливо, не называя источника своей информации, Рольф вкратце описал время и обстоятельства исчезновения Лизы, ее внешность и внешность офицера с гордым лицом.

Чап нахмурился. Рассказ пробудил реальные воспоминания, хотя и слегка туманные. Что ж, тем лучше, ему не придется выдумывать.

– Что заставляет тебя думать, будто я могу рассказать тебе что– либо?

– У меня есть для этого основания.

Хмыкнув, многозначительно и в то же время ничего не значаще, Чап уставился мимо Рольфа, словно забыл о нем. Он не должен был подавать вида, что заинтересован в сделке.

Молчание длилось до тех пор, пока Рольф нетерпеливо не нарушил его.

– Почему бы тебе не помочь мне? Думаю, ты больше не питаешь особой любви ни к кому на Востоке…– Он внезапно оборвал фразу, словно человек, осознавший свою бестактность. Затем продолжил, более медленно. – Твоя супруга там, я знаю. Я не… я не имел в виду ничего относительно ее.

Это было странное полуизвинение. Чап поднял взгляд. Рольф утратил вид решительного, сурового мужчины. Он превратился в неловкого мальчика, говорящего о женщине, о которой тайно мечтает по ночам.

Рольф запнулся.

– Я хотел сказать, она – госпожа Чармиана – никак не может пострадать, если ты расскажешь мне о моей сестре и о ее похитителе. – Крупная рука Рольфа поднялась – вероятно, машинально, – чтобы коснуться куртки, будто он хотел убедиться, что нечто, находившееся во внутреннем кармане, было на месте. – Я знаю, ты был ее мужем, – он неловко запнулся, и ему не хватило слов. Он уставился на Чапа со смесью тревоги, ненависти и отчаяния.

– Я являюсь ее мужем, – сухо поправил Чап.

Рольф едва не покраснел – или покраснел; при его смуглой коже трудно было сказать.

– Да. Конечно.

Хотя Чап предпочитал меч, он мог использовать и разум.

– Правда, только на словах. Вы прорвались в Замок раньше, чем мы с Чармианой успели что-нибудь сверх того, что выпили из одного кубка.

Рольф выказал некоторое облегчение и теперь частично, вопреки самому себе, отвлекся от своего первоначального дела к Чапу. Он присел лицом к Чапу. Он хотел, ему просто необходимо было еще немного расспросить Чапа, но он долго колебался, прежде чем смог продолжить.

– Была ли она действительно… Я хочу сказать, что о госпоже Чармиане всегда говорили много плохого, во что я не могу поверить…

Чапу пришлось скрыть насмешку: проблема, с которой еще недавно ему не приходилось сталкиваться. Однако ему это удалось.

– Ты имеешь в виду, была ли она так плоха, как о ней говорили? – Чап был очень серьезен. – Не следует верить всему, что слышишь, юноша. Ей очень многое угрожало в Замке. – Хотя и не так сильно, как тем, кто жил бок о бок с ней. – Ей приходилось притворяться другой, чем она была на самом деле; и она очень хорошо научилась приспосабливаться. – Рольф кивал, похоже, с облегчением; это поощрило Чапа отвечать со всей откровенностью.

– Я так и думал, – сказал Рольф. – Она казалась такой…

– Прекрасной.

– Да. Такой, что она не могла быть похожей на своего отца и остальных.

Конечно, подумал Чап, внезапно понимая совершенно невинное мальчишеское заблуждение относительно высокородной Чармианой. Юнец был околдован приворотным талисманом, который носил с собой; тем самым, который позже предстоит нести Чапу. Однако пришло время пересечь мост…

Между тем Рольф говорил:

– И ты, как мне кажется, не такой плохой, как Экумен и другие. Я знаю, ты был сатрапом, ставленником Востока, угнетающим людей. Но ты не был таким жестоким, как большинство из них.

– Самый любезный комплимент, какой я получил за последнее время. – Чап потерся плечом, в которое его укусила муха, о холодный, шершавый камень затененной стены. Момент казался подходящим для того, чтобы перейти к делу. – Итак, ты хотел бы, чтобы я сказал тебе, где можно найти твою сестру. Я не могу этого сделать.

К Рольфу в значительной степени вернулась его деловитость.

– Но ты знаешь что-то?

– Кое-что, что ты хотел бы услышать.

– Что именно?

– И поскольку ты заинтересован в этом, я объясню тебе, что я хочу взамен.

– Хорошо, послушаем сперва это.

Чап понизил голос до монотонного бормотания.

– Я не хочу умереть, сгнивая по сантиметру. Дай мне ржавый нож, чтобы я мог наконец почувствовать себя вооруженным мужчиной, отвези меня в пустыню и оставь там. Огромные птицы улетают на юг, но какие– нибудь другие твари найдут меня там и дадут мне удовлетворение последней схватки. Или пусть меня убьет жажда, или растение-мираж. Но мне противна мысль об унижении умереть на глазах у своих врагов. – Звучит достаточно убедительно, подумал он. Еще вчера в этом было бы гораздо больше правды, чем лжи.

Рольф нахмурился.

– Почему обязательно пустыня, если ты не можешь больше жить? Почему не здесь?

– Нет. Умереть здесь было бы подарком вам, тем, кто сделал из меня попрошайку. Чтобы покончить счеты с жизнью, я должен убраться подальше от вас.

Рольф так долго сидел молча, потупившись, что Чап почувствовал уверенность: наживка заглочена. Однако рыба еще не была поймана. Чап первым нарушил молчание:

– Если хочешь убедиться в моей смерти, принеси с собой пару мечей. Думаю, теперь шансы в определенной степени на твоей стороне. Я скажу тебе, что смогу, о твоей сестре прежде, чем мы начнем драться.

Если Рольфа и обозлил такой выпад со стороны калеки, он не показал этого. Едва он отвлекся от Чармианы, как к нему снова вернулась осмотрительность. Он опять умолк и некоторое время пристально разглядывал Чапа. Затем сказал:

– Я отвезу тебя в пустыню. Если ты солжешь мне относительно моей сестры или попытаешься еще как-нибудь обвести меня вокруг пальца, я не оставлю тебя в пустыне, ни живого, ни мертвого. Вместо этого я притащу тебя сюда, живого или мертвого, чтобы выставить на обозрение у этих ворот.

Чап, сохраняя невозмутимое выражение лица, уставился вдаль. Через мгновение Рольф хмыкнул, поднялся и зашагал прочь.

II. Дуэль

Во второй половине дня Рольф вернулся, ведя навьюченную лошадь. С первого взгляда на животное становилось ясно, что оно не попало в конюшню Замка потому, что от него трудно было ожидать какой-нибудь пользы в приближающейся кампании. На нее было нагружено несколько тюков, должно быть, с пищей и водой. Рольф был вооружен, но не двумя мечами. К отдельным ремням, обернутым вокруг его талии, были подвешены вполне приличный меч и длинный острый нож.

Время, прошедшее с утра, до предела истощило терпение Чапа. Во– первых, конечно, потому, что он не был уверен, что его рыбка надежно сидит на крючке. Во-вторых, искушение шевелить ногами было почти непреодолимым. Мышцы под изодранными штанами были гораздо более упругими и даже казались толще, чем они были вчера. Ноющая боль и покалывание – признаки возвращающейся в них жизни – превращались во все более нестерпимую с каждым мгновением потребность движения.

Рольф молча остановил свою жалкую клячу рядом с Чапом. Затем он подошел, чтобы подхватить Чапа под мышки, и с неожиданной силой поднял его полупарализованное тело и поставил прямо. Часовые у ворот повернули головы, наблюдая за ними. Но никого, казалось, не занимал отъезд Чапа. Он больше не был узником, он был всего лишь нищим.

Оказавшись на ногах, Чап сразу ухватился за седло сильными руками и подтянулся, а Рольф помог ему вставить болтающиеся ноги в стремена. Рольф спросил:

– Ты как, сможешь удержаться? Мне не хотелось бы, чтобы ты свалился и раскроил себе голову. По крайней мере, пока.

– Смогу. – Чап забыл, как это высоко – сидеть в седле. Рольф взял лошадь за уздечку, и по обочине дороги, которая вела вниз по склону, они отправились сперва к поселку, а затем дальше, в большой мир.

Рольф широко шагал рядом с головой лошади: позиция, которая позволяла ему краем глаза все время следить за Чапом. Чап, в свою очередь, глубоко дышал от восторга, видя, как Замок постепенно уменьшается и исчезает позади, и от еще большего восторга – потихоньку испытывая свои ноги в стременах и ощущая, что они подчиняются ему.

Не доходя поселка, Рольф свернул с дороги. Он повел лошадь вниз по склону, туда, где начиналась пустыня. Осенний день прояснился и стал почти жарким. Прямо перед ними простиралась равнина, покрытая гладкими холмами и слегка искажавшаяся миражем. Отмеченная редкими островками растительности, она простиралась до самого горизонта, где вздымались Черные горы, остроконечные и загадочные. Рольф выбрал то единственное направление, которое быстрее всего вело к цели, и направлялся прямо на восток от Замка.

Люди Чармианы должны были патрулировать пустыню. Это могло означать некоторую помощь Чапу, а могло и не означать. Он не мог рассчитывать ни на чью помощь.

Ни Чап, ни Рольф не заговаривали друг с другом до тех пор, пока Замок не остался километрах в десяти-одиннадцати позади. С этого расстояния он, возвышающийся у нижнего конца горного прохода, все еще был хорошо виден. Но восточнее точки, в которой они находились в данную минуту, рельеф местности был таков, что путник, направляющийся на восток, мог для этого воспользоваться склоном и зарослями и никогда не увидеть Замка или, в свою очередь, не быть замеченным из него.

Здесь Рольф остановил лошадь и, по-прежнему настороженно сжимая уздечку, повернулся к Чапу.

– Скажи мне, что ты знаешь?

– А затем?

Дотронувшись до меха с водой, навьюченного на животное, Рольф сказал:

– Это я оставлю тебе, и нож тоже. Лошадь, конечно, я заберу. Ты не сможешь никуда добраться или долго прожить, но ты ведь об этом просил?

Чапу стало любопытно.

– Как ты собираешься определить, правда то, что я расскажу тебе, или нет?

– У тебя нет причин мстить лично мне. – Рольф примолк. – И я не думаю, что ты будешь лгать просто ради лжи; причинять зло просто ради зла. Кроме того, из заслуживающих доверия источников я уже знаю о том, что случилось с моей сестрой, несколько больше, чем рассказал тебе. Что бы ты ни рассказал мне, это должно соответствовать тому, что я уже знаю.

Чап несколько раз кивнул. Он и так намеревался рассказать Рольфу правду; он почти сожалел о том, что Рольф не проживет достаточно долго, чтобы извлечь из этого какую-нибудь пользу.

– Имя человека, который тебя интересует, – Тарленот, – сказал Чап. – Он служил командиром эскорта и связным между Черными горами и отдаленными сатрапиями. Может, он и до сих пор им служит; жив ли он сейчас, я не имею ни малейшего представления.

– Как он выглядит?

– У него такое лицо, как ты сейчас описал. Я слышал, женщины находят его привлекательным, и, думаю, он разделяет это их убеждение. Он молод, силен, среднего роста. Великолепный боец, как я слышал.

– А когда ты видел его в последний раз? – Рольф словно читал вопросы по списку.

– Могу сказать тебе совершенно точно. – Чап повернул лицо на север, припоминая. – Это было в последнюю ночь моего путешествия на юг, когда я ехал из своей сатрапии сюда, в Разоренные Земли, чтобы обвенчаться.

– Я спускался на речной барже вниз по Доллс, сопровождаемый двумя сотнями вооруженных людей. За день до того, как мы достигли Замка, мы встретили Тарленота – он с пятью или шестью людьми направлялся на север. Вокруг простиралась враждебная страна, а их было мало, и они были рады провести ночь под нашей защитой.

– Кого или что он сопровождал в тот раз? – Рольф, который заинтересованно слушал, наклонился вперед. Но он был еще недостаточно близко, чтобы Чап мог напасть на него.

– Никого. Возможно, он вез сообщение. Как бы то ни было, с собой он вез захваченную в плен девушку – она могла быть твоей сестрой. Насколько я могу припомнить, ей, должно было, было лет двенадцать. Темноволосая. Грубоватой внешности. Было ли у нее какое-либо сходство с тобой, я не могу вспомнить.

– Верно, она не была хорошенькой, – нетерпеливо сказал Рольф. Он покачал головой. – Не была она мне и родной по крови. Что случилось затем?

– У меня были другие заботы. Припоминаю, Тарленот что-то говорил о том, чтобы продать ее на севере, если не ошибаюсь. Хозяину гостиницы, здесь, в караван-сарае…– Чап остановился, отвлеченный какой-то внезапно посетившей его мыслью. – Хотя теперь припоминаю. В ту ночь я задремал, и это было самое странное. Мне показалось, что я проснулся, в то время как все вокруг, даже часовые, спали. Тарленот встал со своей постели, но я видел, что глаза у него по-прежнему были закрыты.

– И что же случилось после? – Рольф был весьма заинтересован, но и насторожен не меньше. И все еще стоял далеко.

Чап подумал, что ему лучше было бы промолчать о своем сне. В изложении он наверняка выглядел какой-то причудливой ложью или какой-то хитростью. Но он уже начал.

– Мне приснилось, что из-за круга света, отбрасываемого огнем, пришел кто-то выше человеческого роста, в темных доспехах, скрывающих его лицо и все тело. Великий витязь, вне всякого сомнения, но Востока он был или Запада, я не мог сказать. Земля, казалось, прогибалась у него под ногами, словно натянутая материя под ногами идущего. Он остановился перед Тарленотом, словно бы спящим стоя, и простер руку в том направлении – да, в том направлении, где, должно быть, лежала девушка.

И этот темный витязь произнес: «То, чем ты обладаешь, принадлежит мне, и ты избавишься от этого, когда я пожелаю». Таковы, или примерно таковы, были его слова. И Тарленот поклонился, словно человек, принимающий приказ, хотя его глаза оставались закрытыми.

Затем все смешалось, как это часто бывает в снах, понимаешь? Когда я проснулся, было утро. Часовые бодрствовали, как и должны были в течение всей ночи. Девушка еще спала и улыбалась во сне. Это напомнило мне мой сон, но затем я снова забыл его за дневными делами. – Сон был очень живым, и то, как он забывал и вспоминал о нем, было очень странно. Весьма вероятно, что за всем этим скрывался какой– то магический смысл. Но какой?

– Ты говоришь, девушка не была тебе родной по крови? – спросил Чап. – Кем же она была?

– Я называю ее своей сестрой; я считал ее сестрой. – Увидев, что Чап заинтересованно наклонился вперед, Рольф продолжил: – Ей было около шести лет, когда она пришла к нам; в том году, мне исполнилось одиннадцать. Армии Востока еще не добрались в наши края, но на юге они уже были, и люди, бегущие на север, иногда проходили по нашей дороге. Мы думали, что Лиза, должно быть, отбилась от одной из таких проходящих групп. Мы с родителями проснулись однажды весенним утром и нашли ее голой в нашем дворе, она плакала. Она ничего не могла вспомнить – ни своего имени, ни того, как она добралась сюда. Она едва могла говорить. Но было видно, что ее хорошо кормили и хорошо о ней заботились; моя мать все удивлялась, что у девочки не было ни ссадин, ни царапин.

– И вы приняли ее? – Чапу хотелось выудить все, что можно, из юного простака. Прежде, чем он достаточно приблизится к нему…

– Конечно. Я говорил, это было до того, как Восток добрался до нас; еды у нас было в избытке. Мы назвали ее Лизой, в честь моей настоящей сестры, которая умерла в младенчестве. – Рольф нахмурился, в нем пробудилась осторожность. – Почему ты расспрашиваешь меня? Скажи мне, что с ней случилось.

Чап покачал головой.

– Говорю же тебе, я не знаю, что с ней произошло в конце концов. Кроме вот чего: когда мы расставались утром, Тарленот больше не заговаривал о том, чтобы отправиться на север и там продать свою пленницу, но собирался отправиться на восток к Черным горам. – Устав говорить, Чап потянулся к меху с водой и сделал глоток.

Испытующе поглядев на Чапа, Рольф кивнул:

– Думаю, если бы ты решил солгать, ты придумал бы что-нибудь более подходящее, чему легче было бы поверить. – И все же Рольф еще колебался. – Ладно, если ты все наврал, скажи мне. Вода и нож по– прежнему останутся с тобой. И свобода тоже, чего бы это ни стоило тебе здесь.

– Я не лгу. Я выполнил свою часть уговора, рассказал тебе все, что знаю. – Чап схватился руками за левую ногу и вытащил ее из стремени, затем то же проделал с правой. Он заставил их безжизненно свеситься вниз. – Ну-ка, помоги мне спуститься. Еще минута или две, и это животное свалится под моим весом.

– Повисни на руках, – сказал Рольф. – Я подержу ей голову.

Чап, как ни пытался, не мог слезть без помощи ног. На какую бы сторону он ни наклонялся, одна из его болтающихся ног цеплялась за седло, в то время как вторая неуклюже попадала в такое положение, что вполне могла сломаться под тяжестью тела Чапа, если бы он свалился. Даже человек, желающий, чтобы его оставили одного в пустыне, не хочет начинать с перелома бедра. Животное занервничало, пока Рольф держал ему голову.

Наконец Рольф нетерпеливо пробормотал:

– Я сниму тебя. – Продолжая держать уздечку одной рукой, он шагнул к животному со стороны, противоположной той, куда в данный момент наклонился Чап. Он освободил ногу Чапа, чтобы она смогла свободно соскользнуть со спины лошади. Затем, по-прежнему с уздечкой в руке, он снова обошел вокруг морды животного.

И обнаружил, что Чап свободно стоит.

Мгновения удивления Рольфа хватило Чапу, чтобы наполовину броситься, наполовину упасть на свою жертву. Чап в первую же секунду понял, что его ноги все еще далеки от своей полной силы. Они могли немногим больше, чем просто держать его.

Но в течение нескольких мгновений они послужили ему достаточно хорошо, и этих мгновений оказалось достаточно. Рука Рольфа рванулась очень быстро, но он не сразу решил, за что ему схватиться – за меч или кинжал, а к тому времени, как он остановил свой выбор на более коротком клинке, было уже слишком поздно. Рука Чапа уже схватила запястье Рольфа и вступила в спор за оружие. Споткнувшись при падении, Чап потянул за собой на песок и своего противника.

Юноша был силен и обе ноги у него были здоровые. Он вырывался, пинался и отчаянно боролся. Но Чап уже схватил его так, как намеревался, за руку с кинжалом. Упругие мышцы Рольфа напрягались, борясь за его жизнь; грубая мощь Чапа, методичная и осмотрительная, сводила на нет все их усилия.

Захваченная рука начала сгибаться. Она уже готова была сломаться, когда пальцы разжались и выпустили кинжал. Чап подхватил оружие и повернул его в обратную сторону; однако он не хотел убивать Рольфа до тех пор, пока не будет абсолютно уверен, что талисман все еще с ним. Если это не так, Рольфу придется сказать, где он. Он ударил Рольфа в висок рукояткой кинжала, и юноша потерял сознание.

В куртке Рольфа, в застегнутом внутреннем кармане, где ничего больше не было, Чап нашел талисман. Не успели его пальцы прикоснуться к нему, как Чап отдернул руку. Когда он возьмет его, не подействует ли он на него так же, как, похоже, действовал на этого юного простака? Не превратит ли его в слепого обожателя коварной женщины, на которой он женился только по политическим мотивам?

Он колебался только краткое мгновение. Если он собирался снова стать господином, у него не было иного выбора, кроме как завладеть талисманом и отвезти его на Восток.

Лошадь, какой изнуренной и сонной она ни была, отбежала на несколько шагов и продолжала неутомимо трусить дальше. Чап ласково окликнул ее. Затем пробормотал три коротеньких защитных заклинания, которые иногда, похоже, помогали ему – он был плохим колдуном – и вытащил локон волос из кармана Рольфа.

Он представлял собой затейливо сплетенное колечко поразительно золотистого цвета, достаточно большое, чтобы его можно было обернуть вокруг мужского запястья. Чап не почувствовал никакого немедленного воздействия скрытой в локоне силы, но, совершенно очевидно, талисман не был простой безделушкой; он не был испачкан или спутан, хотя деревенщина таскал его в кармане, наверное, с полгода и множество раз втайне поглаживал его.

Чап ни на мгновение не усомнился, что это волосы Чармианы. Они живо напомнили ему о ее красоте, и он встал, покачиваясь на своих возрожденных ногах, глядя на амулет. Да, его супруга была красива. Что бы о ней ни говорили, никто не стал бы оспаривать этого. Чармиана обладала красотой, реальной красотой, о какой мог только мечтать одинокий мужчина. Он припомнил теперь церемонию их венчания. Для него за ней последовало полгода смерти. Но теперь он снова был мужчиной…

Как раз в это время он заметил, что Рольф у его ног пошевелился, и спрятал амулет в карман своих лохмотьев; затем он наклонился, чтобы покончить со своей жертвой. Ноги все еще не слишком твердо держали Чапа, и наклонился он медленно. Прежде, чем он успел завершить наклон, одна нога его жертвы зацепила сзади его правую лодыжку, а вторая резко уперлась под правое колено. У воина было не больше шансов устоять, чем у подрубленного дерева.

Упав на спину, он остался лежать неподвижно, злясь на свою глупость и притворяясь оглушенным. Но это ничего не дало, так как крестьянин оказался не настолько глуп, чтобы сразу ринуться на него. Вместо этого Рольф отполз в сторону. Вид у него был ошеломленный, но при этом юноша явно был полон жизни. Чап с трудом встал и попытался броситься в погоню. Но вместо стремительного броска он мог только ковылять на своих предательских ногах, и он упал снова.

Он быстро вскочил, держа захваченный кинжал. Но и Рольф теперь был на ногах, и его обнаженный меч был более или менее твердо нацелен в грудь Чапа.

Нечто почти забытое начало пробуждаться в Чапе: прежняя радость сражения.

– Наконец-то, – заметил он. – Ты научился держать в руках меч со времени нашей последней схватки.

Рольф не собирался ни вступать в перепалку, ни даже слушать. Его лицо ясно отражало, что он зол на себя за беспечность. Он бросился вперед и сделал выпад. Чапу его собственное ответное движение показалось ужасно медленным и неуклюжим; но тем не менее его рука не забыла, что делать. Она сама поднялась по кратчайшей кривой, чтобы встретить меч. Длинная сталь скользнула мимо, на два сантиметра оцарапав кожу на ребрах Чапа. Затем меч стремительно скользнул назад, чтобы совершить круговое движение и затем рубануть. Чап увидел, как клинок устремился вниз, к его ногам. Им не хватало подвижности, чтобы спастись. Он повалился вперед, вытянув вниз свой короткий клинок, чтобы по мере сил парировать рубящий удар. Он захватил лезвие меча выступом между рукояткой и клинком кинжала и попытался прижать его к земле. Но Рольф вновь выдернул меч. Рольф дважды сделал обманное движение прежде, чем ударить снова, но его движениям не хватало сноровки, и Чапу хватило времени снова подняться и парировать настоящий удар.

Пока они кружили на месте, Чап увидел, что лошадь продолжает удаляться. Он ничего не мог с этим поделать. Его взгляд был прикован к Рольфу, и оба они хрипло дышали. Так в молчании прошло некоторое время. Рольф подступал и наносил удары, а иногда только делал выпады. Чап парировал и, в свою очередь, пытался наступать. Коротким клинком ему трудно было атаковать против меча, находящегося в руках решительного противника. Будь у Чапа сильные ноги, он мог бы попытаться быстро завершить бой – отбив меч в сторону, броситься вперед и нанести точный удар. Но, держась на ногах так слабо, это было бы самоубийством.

Первоклассный фехтовальщик на месте Рольфа наступал бы на Чапа, держась на таком расстоянии, чтобы меч мог поразить противника, а кинжал – нет, нанося удар за ударом до тех пор, пока, наконец, более короткий клинок не ошибся бы, парируя. Хотя Рольф с мечом и представлял опасность, владел он им далеко не мастерски. Чап следил за ним и критически оценивал. Рольф явно не был настроен попасться на какой-нибудь трюк, оказавшись слишком близко к Чапу. Поэтому он держался примерно на метр дальше, чем следовало, чтобы нанести удар; и он не учащал свои атаки. Против его попыток кинжал Чапа при минимуме усилий служил не хуже бронированной стены.

Наконец Рольф отступил еще на шаг и слегка опустил острие меча. Должно быть, он надеялся спровоцировать Чапа на какое-нибудь опрометчивое движение.

Но Чап только опустил руки и стоял, отдыхая и гордо улыбаясь. Его ноги были сильнее, чем в начале схватки, словно упражнение стало подспорьем демонической магии. Но, получая радость от схватки, с возвращением к нему здоровья и силы, он не испытывал большого желания убить.

Он заговорил:

– Юноша, пойдем со мной на Восток. Последуй за мной и начни мне служить, и я сделаю из тебя воина. Да, воина и командира. Возможно, ты никогда не станешь великим фехтовальщиком, но ты отважен, и если ты проживешь достаточно долго, то сможешь подучиться.

Убийственная решимость, застывшая на юном лице, не поколебалась ни на мгновение. Напротив, Рольф подступил к нему снова и ударил – раз, два, три, еще сильнее прежнего. Клинки звенели, ударяясь друг о друга. Эх, подумалось Чапу, жаль, что такой человек – враг и погибнет. Придется убить его.

Если удастся. Так близко к Замку в пустыне возможны патрули. Если появится отряд западной кавалерии, то это будет концом и самого Чапа, и честолюбивых замыслов и его, и его златовласой супруги. И еще: солнце клонилось к закату. Предположим, они будут драться здесь вплоть до наступления темноты? Схватка на клинках в темноте больше похожа на игру в кости, чем на состязание в мастерстве.

Теперь Рольф кружил вокруг Чапа, нанося удары не так часто и проявляя больше вдумчивости. Было похоже, что он ищет подходящий способ справиться с противником, пытаясь разработать тактику ведения боя. Он вполне мог интуитивно сделать правильный выбор. И у него вполне хватило бы духа рискнуть, если бы он посчитал, что так будет лучше. Следовательно, Чапу нужно перехватить инициативу, и как можно скорее. Но как? Надо раздразнить Рольфа, разозлить его, сыграть на его юношеской нетерпеливости.

– Подойди же ближе, детка, и я преподам тебе небольшой урок. Все, чего я хочу, это задать тебе легкую порку. Иди, не стоит так сильно бояться.

Но Рольф не слушал его. Теперь его взгляд поверх плеча Чапа был устремлен на восток, и на его лице начало проступать отчаяние.

Чап осторожно отступил на шаг, чтобы застраховать себя от неожиданностей, и бросил назад быстрый взгляд. Над пустыней, примерно в километре от них, поднималось густое облако пыли. В клубах пыли он разглядел движущихся всадников, и ему показалось, что всадники одеты в черное.

Рольфу тоже показалось, что он видел черные мундиры, и, вне всяких сомнений, конники приближались с востока.

Чап снова опустил свой клинок, одновременно выпрямляясь во весь рост. Его лохмотья нищего внезапно перестали вязаться с его обликом. Надменно и высокомерно он бросил:

– Заройся в песок, юнец.

Мысли Рольфа метались словно у загнанного в угол животного. Было совершенно безнадежным делом пытаться убежать от всадников в этой голой местности. Приближающиеся всадники теперь ехали прямо к ним, словно они наконец заметили Чапа. Он был достаточно высоким и заметным, чтобы его можно было увидеть.

– Не будь идиотом. Прячься, я говорю.

Пригнувшись, Рольф отполз за ближайшую дюну, распластался там и, насколько это было возможно, торопливо зарылся в песок среди жиденьких кустиков. Когда он закончил, из песка среди корней и чахлых стеблей выступала практически только его голова, прислушиваясь к приближающемуся топоту копыт.

Глядя за гребень дюны, он видел голову и плечи Чапа, который стоял, отвернувшись от Рольфа и высоко подняв голову. И в то же мгновение Рольф ощутил какой-то холодок, какую-то тень, которую нельзя было разглядеть не просто из-за недостатка света. Что-то огромное и невидимое коснулось его на краткий миг – нечто, как ему показалось, охотившееся за ним. Оно потеряло его и исчезло.

Топот множества копыт – его источник по-прежнему оставались для Рольфа невидимыми – затих. Чапа окутало облако пыли. Незнакомый, громкий и властный голос произнес:

– Это ты – Чап? Бывший сатрап?

– Я – господин Чап, мужлан.

– Откуда это известно? Ты в состоянии?..

Чап прервал его самым повелительным тоном, на какой был способен:

– А как зовут тебя, офицер?

Некоторое время было слышно только как переступают копыта. Затем глухой усталый голос произнес:

– Капитан Жармер, если тебе это так важно. А теперь быстро ответь мне…

– Жармер, ты дашь мне коня. Та кляча, что вон там трусит прочь, долго меня не выдержит.

Несколько лошадей перешли на другое место, и теперь Рольфу стал виден тот, кого он посчитал капитаном, склонившийся к Чапу. Всадник рядом с капитаном был одет в черный балахон колдуна, на его плече под одеждой доверчиво сидела какая-то тварь. Маг держал в руках что-то, напоминающее кристалл. Одна из его граней блеснула, выстрелив в сторону Рольфа острым лучом заходящего солнца; и снова юноша ощутил, как что-то, ищущее его, проскочило мимо.

Чап между тем продолжал спорить с Жармером:

– Да, оно при мне, но не твое дело требовать доказательств; ты должен всего лишь сопровождать меня. Ну же – чем скорее ты дашь мне лошадь, тем скорее мы окажемся там, куда все мы хотим отправиться.

Загомонили несколько голосов. Чап исчез из поля зрения Рольфа, чтобы через мгновение появиться снова, на этот раз верхом.

– Хорошо, капитан, есть еще какие-нибудь проблемы, которые я должен разрешить прежде, чем мы сможем отправиться в путь? Западная армия располагается вон за теми крепостными стенами, и если у них есть глаза, они уже заметили поднятую вами пыль.

Но капитан все медлил, переглядываясь с колдуном. Затем он снова обратился к Чапу тоном человека, который не знает – то ли рассердиться, то ли подчиниться.

– Тебя никто не провожал от Замка до этого места? Мой советник говорит, его кристалл показывает…

– Никто, о ком я намерен беспокоиться. Всего лишь вон та старая кляча, миражи и несколько воющих хищников. – Не торопясь, но кладя конец всяким задержкам, Чап развернул коня, на котором сидел, на восток и пришпорил его пятками.

Капитан пожал плечами, затем махнул рукой. Колдун спрятал кристалл. Стук копыт некоторое время звучал более громко, затем быстро затих под плавное оседание пыли, которую они подняли.

Почти не веря в свое спасение, Рольф следил и прислушивался к тому, как они удалялись. Когда затихли последние звуки, он выбрался из песка и огляделся. Облако пыли, поднятое всадниками, виднелось уже довольно далеко на востоке, откуда вскоре должна была прийти ночь. Повернувшись к замку, он увидел, что кто-то из часовых наконец – хотя и слишком поздно – поднял тревогу. Из главных ворот замка галопом вылетел довольно значительный отряд всадников и направился к пустыне.

Рольф стоял, безучастно их ожидая. К нему снова вернулась надежда разыскать сестру, но у него похитили что-то, важности чего он не понимал до тех пор, пока у него это не отобрали… хотя, по правде говоря, он скорее ощущал облегчение, а не досаду, как если бы у него вырвали ноющий зуб. Его рука снова и снова возвращалась в опустевший карман. Голова болела от удара грабителя.

Попроси помощи у высокого калеки. Почему силы, подвластные Серому, сказали ему именно это?

III. Валькирии

В первую ночь долгой скачки на восток были только краткие остановки для отдыха. В течение следующего дня они продвигались по огромной пустыне, казалось, совершено не приближаясь к Черным горам. С наступлением дня Жармер слегка сбавил скорость и делал долгие привалы, предварительно выставляя часовых. На каждом привале Чап глубоко засыпал, спрятав золотой трофей под себя, чтобы никто не мог его достать, не разбудив его. Просыпаясь, он жадно ел и пил до тех пор, пока тот из одетых в черное солдат, которому было приказано делиться с ним припасами, не начинал ворчать – правда, не слишком громко. Его ноги все крепли. Они были еще не настолько крепкими, чтобы как следует служить Чапу, но он мог вставать и передвигаться, не боясь упасть.

На второе утро пути солнцу пришлось подняться достаточно высоко прежде, чем они смогли его увидеть; теперь перед ними, отбрасывая далеко в пустыню свои густые тени, вздымались Черные горы Востока. Их далекие вершины были скрыты облаками. Отсюда они больше не казались ни черными, ни такими уж неприступными. То, что на расстоянии придавало им черноту ночи, видел теперь Чап, на самом деле оказалось зарослями вечнозеленых деревьев, которые покрывали склоны до середины, словно иссиня-зеленый мох.

Теперь отряд двигался вверх по пологому подъему, которым пустыня подступала к скалам. Цепочка вершин убегала далеко на север и на юг, постепенно теряясь из вида, так что Чап не мог с уверенностью сказать, как далеко она может простираться.

Прямо над ними вздымался один из самых высоких на вид пиков; до самой середины его слагали голые скалы. Теперь откуда-то с плато, расположенного над скалами, появилось около дюжины рептилий. Спустившись вниз, чтобы оглядеть приближающихся всадников, они парили, едва работая крыльями; воздух здесь, должно быть, был для них слишком разреженный; к тому же приближался период их спячки.

Повнимательнее присмотревшись к скалам во время подъема, Чап увидел, что в конечном счете они были не таким уж непреодолимым препятствием. Дорога поднималась все выше и выше, петляя среди скал. К этому полускрытому проходу и вел Жармер своих людей. И действительно, копыта лошадей теперь зацокали по размытому началу – или концу – этой взбирающейся вверх дороги.

Настороженный взгляд Чапа подмечал все это, но главным образом его внимания было сосредоточено на внутренних ощущениях, на видении, которое упрямо вставало перед его мысленным взором в течение двух ночей и одного дня пути через пустыню.

Чармиана. Невесомый узелок из волос его жены, ощущавшийся в кармане, когда от ветра и тряски при скачке развевалась потрепанная одежда Чапа, казалось, обжигал ему ребра, словно расплавленное золото. Он помнил о ней все, но это не делало ее менее желанной. Он снова был господином Чапом, и она принадлежала ему.

Постепенно поднимающийся уступами склон вынудил усталых лошадей пойти медленнее. Дорога, по которой они двигались, свободная от других путников, резко отвернула от скал, затем снова приблизилась к ним на первом уступе. Вершины скал возвышались над их головами примерно на километр.

Чап снова отпил из меха с водой. Его жажда была просто поразительной; вода, подумалось ему, должно быть, шла на насыщение его восстанавливающихся ног. Их мышцы продолжали крепнуть с каждым часом, хотя и не так быстро, как в самом начале. Теперь он привстал на стременах и стиснул бока животного коленями. Кожа на ногах саднила и зудела, натягиваясь на новой живой плоти.

При следующем повороте дорога прошла мимо изящной древней сторожевой башни, в которой отсутствовали часовые – эту дорогу патрулировали рептилии, и обосновавшиеся выше воспользовались преимуществом такого положения. В сознании Чапа изящная башня явилась воплощенным символом стройности его супруги. За следующим поворотом всадники проехали мимо изможденных, в лохмотьях, с безучастными взорами, рабов на поле на уступах склона горы. Среди них было несколько женщин и девушек, достаточно молодых, чтобы выглядеть молодыми несмотря на то, что они трудились на Восток; но взгляд Чапа только быстро скользнул по ним, отыскивая ту, которой здесь не было и не могло быть.

О, он знал, что ей нравилось. Он помнил все, не только ее невероятную красоту. Но то, что ей нравилось, похоже, больше не имело значения.

Последовал долгий изнурительный подъем по узкому проходу. Как только они достигли вершины, люди устало спешились, и лошади без сил повалились на колени. Перед ними открылось почти горизонтальное плато, испещренное множеством трещин. В конце поврежденной дороги, по которой они следовали, в двух или трех сотнях метров от них раскинулась обнесенная низкими стенами цитадель Мертвого Сома. Несколько ворот во внешней ограде из серых камней были открыты. Крепость не казалась особенно неприступной. Это и не требовалось; прямо у прохода, где остановился Чап со своим эскортом, было несколько сейчас не используемых земляных укреплений. Не надо было быть опытным воином, чтобы понять, что здесь небольшой отряд мог задержать целую армию.

Рядом с цитаделью вздымалась гора, вершиной уходившая в пелену облаков. Эта гора в отличие от своих соседок была почти безлесой. Над крепостью скалы были черными сами по себе. Чем больше Чап смотрел на этот склон, тем более странным он ему казался. На его темной, мертвой поверхности – может, это был металл, а не скала? – виднелось несколько крошечных, еще более черных точек, которые могли быть окнами или входами в пещеры. К ним не вели ни тропинки, ни ступени. Это могли бы быть гнезда рептилий, но тогда почему так высоко над цитаделью, на такой высоте, где кожистокрылым было трудно летать?

Жармер теперь стоял рядом с ним, глядя вперед, словно ожидал какого-то сигнала из крепости. Чап повернулся к нему и спросил:

– Я полагаю, что Мертвый Сом живет там, выше форта, где отсутствуют всякие признаки жизни?

Жармер озадаченно посмотрел на него, затем рассмеялся.

– Во имя демонов! Нет. Ни Сом, ни демоны. Как раз наоборот. Там живет верховный владыка животных Драффут – возможно, ты встретишься с ним однажды, если тебе повезет. – Затем беспокойство вытеснило веселье. – Надеюсь, ты тот, за кого себя выдаешь, и что то, что ты принес с собой, достаточно ценно. Вид у тебя довольно жалкий…

– Ты только отведи меня к моей жене. Где она?

Вскоре они снова ехали верхом. Жармер свернул в сторону от самых больших ворот и выбрал путь под самой стеной вокруг цитадели к ее южной стороне. Там были небольшие открытые ворота, едва позволявшие всадникам проехать по одному. Они спешились у конюшни, передав животных на попечение стремительно снующих с безучастным видом слуг.

Едва Чап успел стать на землю, как к нему поспешил человек. Что– то в его облике выдавало в нем колдуна, причем это впечатление было гораздо сильнее, чем от того, который сопровождал патруль, хотя вновь прибывший не был одет в переливающийся балахон и никто не сидел у него на плече. Он был хрупкого сложения, с совершенно лысой головой, которая раскачивалась из стороны в сторону на длинной жилистой шее, словно человек этот стремился разглядеть под двумя разными углами все, что попадалось ему на глаза.

Этот человек схватил Чапа за потрепанный рукав и властно спросил торопливым приглушенным голосом:

– Оно у тебя с собой?

– Смотря что ты имеешь в виду. Где Чармиана?

Человек от нетерпения сделал что-то вроде танцевального па.

– Талисман, талисман! – потребовал он, не повышая голоса. – Можешь мне сказать. Доверься мне! Я служу ей.

– Значит, ты можешь отвести меня к ней. Веди.

Человек, похоже, разрывался между досадой и уважением к выказанной Чапом осторожности.

– Следуй за мной, – сказал он наконец и, повернувшись, пошел впереди.

Перед ними открыли несколько ворот, сперва – одетые в черное солдаты, затем – слуги. По мере того, как они проходили один барьер за другим, вокруг становилось все приятней. Теперь Чап следовал за колдуном по дорожкам, выложенным плитами и посыпанным гравием, через террасы и благоухающие сады в убранстве ярких осенних цветов. Они прошли мимо садовника – кривоногого калеки с лицом, как у покойника, катящегося по тропинке на маленькой тележке со сложенным перед ним инвентарем.

Последняя преграда, которую они миновали, являла собой высокую колючую живую изгородь. Чап последовал за лысым колдуном через не имеющий ворот проход. Они подошли к садовому павильону, пристроенному к низкому каменному зданию, точнее, к одному из его крыльев; Чапу не было видно, как далеко простирается дом. Трава здесь была более густая и ухоженная, чем там где они проходили до этого, и цветы, росшие между двумя мраморными фонтанами, были ярче и разнообразнее.

К этому времени солнце обогнуло гору. Его лучи пламенем вспыхнули на золотых волосах Чармианы, когда она поднялась с дивана навстречу своему мужу. Платье у нее было золотистое с небольшими изящными полосками абсолютно черного. Грации ее движений было достаточно, чтобы Чап мгновенно узнал ее.

Ее красота затопила его и почти ослепила.

– Моя госпожа! – Его голос прозвучал хрипло и сухо. Затем он все вспомнил и пожалел, что стоит перед ней в лохмотьях после полугодового нищенства.

– Муж мой! – эхом откликнулась она. Журчали фонтаны, и в перезвоне водяных струй голос Чармианы был точно таким, каким слышался ему в снах все эти нескончаемые ночи… но нет, он не мечтал о ней. А почему? Он нахмурился.

– Мой супруг. Чап. – Даже солнечный свет не был таким ярким и не доставлял такой радости, как ее голос, а в ее глазах Чап прочел то, что хочет видеть каждый мужчина. Она протянула к нему руки, не обращая внимания на лохмотья.

Чап сделал к ней три шага, а потом земля ушла у него из-под ног, и гравий дорожки надвинулся, чтобы ударить в лицо. Он услышал взрыв смеха и уголком глаза увидел фигуру карлика, который выскочил из своего укрытия в кустах у дорожки и бросился прочь, издавая довольные вопли.

Чап машинально успел вовремя выставить руки, чтобы предохранить подбородок и нос. Глянув на свою супругу, он увидел, что ее красота померкла – не потерялась, не пропала, а затуманилась, словно размытое изображение в зеркале. Обычно так ее лицо преображал гнев. Как хорошо он знал этот взгляд. И как он мог его забыть?

Она смотрела, как он поднимается на ноги. Она выкрикивала слова презрения и ненависти – как часто он слышал их за то короткое время, что отделяло их первое знакомство от свадебной церемонии. Но тогда не он был их объектом, конечно; тогда Чармиана не отважилась бы на подобное.

Почему же теперь она выкрикивала все эти оскорбления в его адрес? Они не задевали и не злили его. У него не было никакого желания ни ударить ее, ни закричать в ответ. Она его супруга, невероятно прекрасная и желанная, и он получит ее, и нечего обижаться. Да, да, все это уладится. Просто такой уж у нее характер.

Чармиана кричала на него:

– Шваль! Падаль! Нежели ты думал, что я когда-нибудь прощу тебе это?

– Что – это? – непроизвольно спросил он.

На ее лбу от ярости вздулась вена. Некоторое время она была не в состоянии говорить. Затем трескучим голосом, напоминающим карканье рептилий, она произнесла:

– То, что ты ударил меня! – Крошечные капельки слюны пролетели достаточно далеко, чтобы угодить ему в лицо.

– Я ударил тебя? – Сумасшествие, безумие. Как ей могло придти в голову – но постой. Постой. Ах, да. Он вспомнил.

Он кивнул.

– Ты была в истерике, когда я сделал это, – сказал он, с отсутствующим видом пытаясь отряхнуть пыль со своих лохмотьев. – По сути, я сделал это для твоей же пользы. Я всего лишь дал тебе пощечину, не очень сильную. Ты была в истерике, почти как сейчас.

В ответ Чармиана разразилась потоком еще более громкой брани. Затем она попятилась к дверям, ведущим в строение. Из проема в изгороди выбежало трое мужчин в одежде слуг. Один из них был дюжий молодец. Они втроем загородили от него его жену.

– Уберите его прочь, – приказала Чармиана слугам мягким и ровным голосом, почти полностью овладев собой. – Мы сами позабавимся с ним – позже. – Она быстро повернулась к лысому колдуну, который все еще отирался поблизости. – Ханн. Ты убедился, что это у него, не так ли?

Ханн наклонил голову.

– Мне еще не представилась такая возможность, моя госпожа.

– Оно у меня, – прервал их Чап. – Твоя госпожа, колдун? Нет, она моя, и я пришел заявить на нее свои права. – Он шагнул вперед и с некоторым удивлением увидел, что трое тупиц на его пути не двинулись с места. Они видели только его грязные лохмотья да еще, должно быть, как он упал, споткнувшись.

Чап не счел нужным вытаскивать нож ради таких, как эти. Он левой рукой схватил одного из них за нос, дернул вверх и ударил кулаком по выпятившемуся горлу; один готов. Затем он схватил потянувшуюся к нему руку второго и одним рывком сломал ее в локтевом суставе. У него остался только один противник. Этот третий, самый крупный из троих, успел меж тем зайти к нему за спину и крепко схватил. Но теперь, когда его приятели стонали и беспомощно корчились на земле, увалень понял, что остался один, и замер на месте.

– Я – господин Чап, каналья; пусти меня. – Он сказал это спокойно, не шевелясь, чувствуя, что человек послушается, если только он не боится Чармианы больше, чем его. Вместо того, чтобы подчиниться, огромный раб хрипло вскрикнул и попытался приподнять и повалить Чапа. Некоторое время они раскачивались и боролись, потом Чапу удалось вывернуться в сторону и ударить кулаком назад, достаточно низко, чтобы удар возымел действие.

Теперь он был свободен и мог еще раз заявить свои права на свою жену. Она снова позвала на помощь. Колдун Ханн вытащил из-под плаща короткий меч – очевидно, чувствуя, что магия окажется бесполезной против физической силы, – и бросился между Чапом и его супругой. Но Ханн был не чета последнему фехтовальщику, с которым встречался Чап, вдобавок теперь Чап был сильнее, чем тогда. Ханн выронил свой длинный клинок и со стоном повалился на землю, почувствовав, как кинжал полоснул его по руке.

На этот раз, однако, Чармиана не закричала, не попыталась убежать. Вместо этого она стояла с сияющими глазами, улыбаясь кому– то поверх плеча Чапа. Он услышал хруст гравия под чьими-то ногами на дорожке позади себя.

Это оказался Тарленот. Он уже обнажил меч, увидев лужайку, усеянную корчащимися, стонущими людьми. Его глаза недовольно блеснули, когда он узнал Чапа, повернувшегося к нему лицом. Тарленот не был высок, но он был силен и имел длинные руки. Короткая розовая туника открывала ноги, такие же мускулистые, как были у Чапа в дни расцвета его сил. Мощную шею охватывало ожерелье из какого-то темного металла, казавшееся удивительно бедным для человека, в остальном одетого роскошно. Лицо Тарленота было еще более надменным, чем помнилось Чапу; на нем застыло выражение самоуверенности избалованного ребенка, выросшего крупным и мускулистым; великолепные волосы легкими завитками падали на уши. Узнав Чапа, он слегка наклонил голову и удостоил его слабой улыбки. Но не сделал ни единого движения, чтобы вложить меч в ножны.

– Тарленот, – произнесла Чармиана ласковым шепотом. – Сделай для нас из него садовника.

Чап наклонился и подобрал меч, оброненный колдуном Ханном, который все еще сидел, громко стеная и орошая плиты дорожки скудными, редкими каплями крови. Меч казался достаточно прочным, хотя слегка разболтанная рукоятка не слишком понравилась Чапу. Но в руке он сидел лучше, чем можно было ожидать.

– Это вовсе не садовый инструмент, а нам здесь не нужен еще один господин.

Чармиана тихо хихикнула.

– Тарленот, его ноги стали слишком прямыми. Согни ему колени. Мы дадим ему маленькую тележку, и он будет ухаживать за нашими цветами.

Чап вздохнул и на шаг отступил от своей жены. Тяжело, когда женщина, которой ты предан, способна вонзить тебе нож между ребер. Чармиана была его супругой и единственной женщиной, которую он желал, но ей нельзя было доверять.

– Тарленот, – окликнул он, ожидая, пока тот соберется с мыслями. – Кое-кто расспрашивал меня о тебе. Всего несколько дней назад.

– О? В какой связи? – Его мысль, похоже, созрела. – Кстати, что ты предпочитаешь: чтобы я обрубил тебе ноги до колен или отрубил их совсем? Говорят, иметь бесполезные конечности хуже, чем не иметь их совсем. Ты-то уж должен знать, так ли это!

– То, что он собирался сделать с тобой, тебе бы не понравилось. – Чап медленно сделал шажок вперед. – Но теперь ему никогда не представится такая возможность. – Его ноги действовали уже вполне хорошо, но ему хотелось бы сперва испытать их на практике. Двинувшись вперед, он поднял свой клинок, и меч Тарленота поднялся ему навстречу мягким и точным движением; осторожно звякнула сталь о сталь. Дуэль началась.

По первым же пробным касаниям и финтам Чап понял, что встретился с сильным врагом – сильным и достаточно осторожным, чтобы не обманываться жалким видом Чапа в надежде на легкую победу. А когда Чапу пришлось быстро отразить первый настоящий удар, он понял, что его тело, долго голодавшее, совсем недавно излечившееся и только что завершившее долгую скачку, не слишком выносливо.

Тарленот был свеж и полон сил. Если бы не бодрящее действие лечебного эликсира – теперь исчезающее, хотя результаты его благотворного воздействия сохранялись – Чап был бы быстро побежден. После двух или трех обменов стремительными ударами в полную силу его мышцы ныли и начали подрагивать.

Они медленно кружили по посыпанной гравием дорожке и плитам, среди цветов, между журчащими фонтанами. При повороте в поле зрения Чапа попала Чармиана; он увидел, как она жестом удержала целую свору слуг, подбегающих со всех сторон, от вмешательства. Он увидел, как сияли ее глаза, как выжидающе приоткрылись безупречные губы. Она упадет в объятия победителю, но только для того, чтобы использовать его и предать, если это будет ей что-то сулить или просто соответствовать ее стремлениям. Чап знал это, если Тарленоту, быть может, это еще было неизвестно. Но Чармиана принадлежала Чапу…

А затем ее лицо заслонило лицо Тарленота.

– Давай-ка посмотрим, – сказал Тарленот, – смогу ли я воткнуть меч на палец в твою старую рану на спине. Как ты ее получил? Вот так? – И он сделал выпад.

Чап с трудом отразил удар и сделал ответный выпад; его уставшая рука сделала широкий взмах.

– Нет, не так, – сказал он. – Но с определенным искусством.

Демоны и кровь, но он устал!

И Тарленот знал об этом. Теперь он стремился окончательно убедиться, что дрожь почти обессилевшей руки Чапа не притворство. Теперь, когда Тарленот оценил силы Чапа и немного уяснил себе его стиль ведения боя, он стал наступать более решительно, и наконец сам задышал прерывисто.

Чап, кружа, постоянно отступал. Его охватило отчаяние. Он мог бы вжаться в угол… он увидел перед собой садовника на его тележке, с безжизненными глазами…

Нет, он был господин Чап, и он должен был победить или умереть. И почти в то же мгновение меч Тарленота метнулся к нему чуть быстрее, чем прежде. Чап заметил опасность, но его усталая онемевшая рука не смогла вовремя отразить удар, и он почувствовал обжигающее прикосновение стали к своему боку.

Рана разверзла перед Чапом весь мрак последних шести месяцев; все это, казалось, ожило перед ним в лице его врага. Рана пробудила ненависть; ненависть была горючим, единственной его надеждой, последней его силой. Он позволил своей ярости бросить его вперед и принялся быстро и сильно наносить удар за ударом, – а затем он пошатнулся и остановился, притворившись, что полностью выбился из сил, до того, как они окончательно иссякли. Преждевременно торжествуя, Тарленот бросился вперед – на это и рассчитывал Чап. Чап парировал этот выпад и вложил последние силы в один заключительный удар, направленный сверху под углом в плечо и шею врага.

Клинок царапнул ожерелье из темного металла, рассек одежду, плоть и кость. Чап увидел, как глаза Тарленота выкатились из орбит и из раны брызнул красный фонтан. Дойдя до груди, меч Чапа застрял в ребрах; Тарленот опустился на колени, а потом замертво повалился на спину, широко раскинув руки.

Чап нашел в себе силы поставить ногу на окровавленную, когда-то нежно-розовую тунику, чтобы высвободить клинок. После этого он пошатнулся и прислонился спиной к стене. Он стоял там, согнувшись и тяжело дыша, а мир перед ним становился серым и туманным, а сердце замирало, словно это его кровь заливала дорожку. Но он потерял не слишком много крови. Его пальцы, ощупавшие рану на боку, сказали ему, что меч лишь рассек кожу.

Чармиана… но она ушла. Это хорошо. Пусть она ведет игру, какую захочет, – он твердо намерен заполучить ее. Вот только немного отдохнет. Какой-то звук заставил Чапа обернуться. Небольшая кучка лакеев робко взирала на него издали. Но странный звук шел не от них. Откуда же тогда?

Прямо сверху из одного из напоминающих отверстий, покрывающих верхний мертвенно-черный склон горы, вынырнула летящая рептилия. Она спускалась вниз, туда, где стоял Чап, – но не на крыльях, понял он. Ее округлое безголовое тело, мертвое и неподвижное, определенно более крупное, чем человеческое, висело под быстро вращающимся вихрем, вроде того, какой поднимают в воздухе колибри. Но этот вихрь был тонким горизонтальным диском, вращающимся, а не вибрирующим вверх-вниз. Звук, который производила эта рептилия и который перерастал теперь в пронзительный рев, не был похож ни на один звук, когда-либо слышанный Чапом. Эта штука стремительно приближалась, почти падала, к саду.

Чап оттолкнулся от стены. Он видел кое-что из магических предметов, которые в Старом Мире называли техникой (хотя ему никогда не доводилось видеть летающих машин) и знал, что сражаться мечом с машинами бесполезно. Он двинулся к двери рядом с пустым диваном Чармианы; летающая штука казалась слишком большой, чтобы пролететь в нее. Но прежде, чем Чап достиг двери, из нее вышел колдун Ханн, чтобы встретить его, не как враг, а приветствуя; рядом с ним семенила раскрасневшаяся служанка, пытаясь закончить накладывать повязку на руку Ханна.

– Высокородная Чармиана посылает вам свое приветствие…

Ханн заметил приближение летающей машины и прикованный к ней внимательный взгляд Чапа.

– Нет, нет, господин Чап, не беспокойтесь; это не боевое устройство. Положите свой меч. Входите! Высокородная Чармиана приветствует вас и выражает сожаление по поводу имевшего место недоразумения… вскоре она примет вас. Золотой талисман с вами, я надеюсь? Она умоляет вас позволить ее служанке позаботиться о вас теперь. Когда вы отдохнете и освежитесь…

Чап, по существу, не слушал, входя с Ханном в дверь. В любом случае машина направлялась не к Чапу. Вместо этого она снизилась рядом с телом Тарленота. Почти над самой землей летун завис, в то время как сияющий, стремительный вихрь над ним с ревом месил воздух, создавая потоки, прижимающие к земле кусты, поднимающие пыль и волнами колеблющие траву. Вдоль безголового металлического туловища шли какие-то символы, бессмысленные для Чапа:

ВАЛЬКИРИЯ, МОДЕЛЬ 5

718-Й ПОЛЕВОЙ МЕДИЦИНСКИЙ БАТАЛЬОН

В следующее мгновение в округлом металлическом туловище открылось шесть скрытых отверстий, по три с каждой стороны, и из них, разгибаясь в суставах, словно неимоверно большие лапки какого-то насекомого, выскользнули спрятанные там ноги. Они потянулись к Тарленоту и ощупали его; кончик одной осторожной лапы ухватился за тусклое металлическое ожерелье рядом с огромной зияющей раной. Затем, внезапно и не прилагая никаких видимых усилий, летающая штука своими хрупкими на вид лапами подхватила останки Тарленота, подняла их и затолкала в отверстие размером с гроб, которое внезапно открылось в металлическом брюхе и так же неожиданно закрылось за ними. Шесть металлических лап втянулись обратно, и машина Старого Мира снова взлетела, ревя гораздо громче и обрушивая на сад гораздо более сильные потоки воздуха. Она понеслась к тому месту, откуда появилась. Снова став величиной с насекомое, она исчезла в одном из окон там, где, если верить Жармеру, обитал верховный владыка животных Драффут.

Чап снова шагнул наружу и стоял там, задрав голову к небу, пока не послышался тактичный голос Ханна:

– Когда вы отдохнете и освежитесь, господин Чап, и переоденетесь в более подходящую одежду, ваша супруга уже будет ждать вас.

Опустив взгляд с небес на землю, Чап увидел приближающихся к нему шестерых служанок. Все они были молоды, но уродливы; как ему было хорошо известно, его жена предпочитала именно таких служанок, чтобы выгодно подчеркивать собственную красоту. Девушки с простынями, одеждой и тем, что могло быть кувшинами для омовения, шли очень медленно и казались напуганными настолько, что боялись сделать лишний шаг. Чап кивнул. Он мог на некоторое время расслабиться.

– Я бы вложил в ножны меч, который завоевал, но, похоже, у меня нет никакой перевязи.

Ханн поспешил поддержать шутку, расстегивая свой пояс и кривясь, когда приходилось двигать раненной рукой.

– Вот, возьмите все. Действительно, мне кажется, я еще удачно отделался. Пусть уж сапоги шьет сапожник.

Обтерев и вложив в ножны меч, Чап позволил служанкам Чармианы провести его коротким путем в соседний сад, а оттуда в другое крыло того же самого приземистого длинного здания, в которое вошла Чармиана. Он пока не сумел рассмотреть, насколько велико оно было; вероятно, все придворные Сома жили в отдельных покоях. В роскошной комнате служанки стянули с Чапа его жалкие лохмотья и принялись обмывать его тело тем, что казалось обычными средствами для омовений, а не дьявольским зельем. Страх девушек перед ним быстро пропал, и к тому времени, как они погрузили его в мраморную ванну с горячей водой, они почти свободно разговаривали между собой. После того, как им пришлось служить Чармиане, подумал он, служба любому другому хозяину должна показаться им облегчением и удовольствием.

Он привесил приворотный талисман из золотистых волос под шаткую рукоять захваченного им меча и положил его рядом с собой, пока намыливался, обмывался и намыливался снова. Он слишком устал, чтобы обратить хоть какое-то внимание на прислужниц как на женщин. Однако пока они возбужденно болтали, он узнал их имена: Портия – чернее кожи и волос ему не доводилось видеть – с ужасным шрамом на лице; Кэт, белокурая и полная, с глазами, которые косили в разные стороны; Лиза, самая низенькая и самая молодая, с ничем не примечательной внешностью; Люция, сложенная вполне сносно, если не считать слишком большого рта и зубов; Саманта и Карен, похожие как сестры или даже двойняшки, с желтоватой кожей, прыщавые, со свалявшимися волосами, уложенными по-крестьянски, как и у остальных девушек. Когда Портия и Кэт закончили оттирать ему спину, Лиза и Люция окатили его свежей водой, а Саманта и Карен уже держали наготове полотенце.

Когда он был облачен в дорогой наряд, Карен с Люцией накормили его супом, мясом и напоили вином. Набивая рот едой, он несколько раз касался золотого талисмана, который теперь находился в безопасности во внутреннем кармане его туники из мягкой черной материи. Вино он только попробовал, потому что сон и так уже смыкал его вдруг отяжелевшие веки.

– Где моя супруга? – потребовал он ответа. – Она придет сюда, или я должен отправиться к ней?

Последовало минутное замешательство, потом Кэт с заметной неохотой ответила:

– Если господин позволит, я пойду и узнаю, готова ли она принять вас. – При этом остальные девушки заметно расслабились.

Он чувствовал неимоверную усталость и прилег на кушетку. Хотя ему о многом следовало подумать, его веки смыкались сами собой.

– Продолжайте разговаривать, – приказал он оставшимся пяти девушкам. – Вы умеете петь? – Лиза запела, а Карен достала какой-то струнный инструмент. Полилась нежная мелодия.

– Ты поешь довольно неплохо, – сказал Чап, – для девушки, которая служит благородной Чармиане. Как долго ты у нее в услужении?

Девушка прервала пение.

– Полгода, мой господин, с тех пор, как меня привезли в Черные горы.

– А кем ты была до этого?

Она заколебалась.

– Я не знаю. Простите меня, господин, меня ранили в голову, и я потеряла память.

– Пой дальше.

А затем он вдруг проснулся, сжимая рукой золотой талисман у себя в кармане. Казалось, что прошло не слишком много времени – снаружи все еще ярко сияло солнце, а девушки продолжали нежно играть и петь.

Усталость сковывала его по рукам и ногам, словно вражеские путы, но он не мог отдыхать до тех пор, пока по меньшей мере не увидит ее еще раз. Он встал и вышел в сад у подножия возвышающейся над ним горы. Мучительно ноющие, ничуть не отдохнувшие ноги несли его по дорожкам и лужайкам, теперь пустым и свободным от каких бы то ни было признаков произошедшей здесь схватки. Он вошел в здание той же дверью, которой удалилась Чармиана. В узком коридоре он ощутил запах духов, который пробудил все старые воспоминания, и невдалеке услышал памятный ему смех Чармианы. Он отодвинул в сторону драпировку.

Немного в глубине просторной, явно принадлежавшей женщине комнаты на диване искусной работы сидела Чармиана. Она выжидательно смотрела на Чапа, хотя появился он беззвучно. У мужчины, который сидел подле нее, повернувшись к ней лицом, были великолепные волосы, спадавшие мягкими локонами на уши. Длинные, сильные руки выглядывали из рукавов домашней одежды розового и черного цветов. Когда мужчина поднялся, загораживая Чапу дорогу, и Чап смог только замереть на месте в дверном проеме, уставившись на Тарленота, на шрам, широкий и длинный, но полностью заживший, который шел от ключицы до волосатой груди, спускаясь прямо из-под металлического ожерелья, хранившего небольшую блестящую царапину, оставленную мечом.

IV. Джинн техники

Армия Запада расположилась лагерем на ночь после дневного перехода на северо-восток от Замка. Окрестная равнина представляла собой уже не бесплодную пустыню, а холмистое море разбросанной редкими островками травы, уже увядающей в преддверии приближающейся зимы. Когда-то, давным-давно, здесь собирались стаи непуганных птиц.

Теперь под командованием Томаса находилось более четырех тысяч солдат, объединенных ненавистью к Востоку. Ряды его собственных бойцов из числа жителей Разоренных Земель значительно пополнились добровольцами из краев Мевика и иных, лежащих южнее, с прибрежных островов и с севера, откуда прибыли воины, одетые в неизвестные меха и играющие странные мелодии на рогах неведомых животных.

Ранним вечером лагерь наполнился гомоном – готовили пищу, рыли временные укрытия на ночь, занимались сотней других дел и организационных вопросов, требующих решения до наступления следующего походного дня. В большой палатке Томаса толпились командиры, которых он созвал на совещание.

Первым вопросом, который поставил перед ними Томас, был золотой талисман и его досадное возвращение на Восток. Что этот талисман обладал огромной магической силой, было ясно всем, и никто не порицал Рольфа за то, что тот так сильно подпал под его влияние и ни словом о нем не обмолвился в течение долгих месяцев с тех пор, как нашел его, пока талисман принуждал его лелеять тайные мечты о женщине, которую в противном случае он бы ненавидел. Тем не менее юноша, подавленный и пристыженный, сидел в палатке. Томас, Серый и еще несколько человек сидели на стульях, расставленных у трех сторон длинного стола, четвертой стороной обращенного к широкому полукругу присутствующих, которые устроились прямо на подстилке на полу. Томас сидел за столом в центре, глядя на Серого, который поднялся и первым взял слово.

– Некоторые из вас знают, а некоторые – нет, – начал Серый, – что и я, и другие колдуны Запада уже несколько лет безуспешно пытаемся найти жизнь Запраноса, повелителя демонов Черных гор.

В палатке загомонили. Рольф почувствовал себя немного лучше, видя, на скольких лицах отразилось его собственное полное неведение относительно того, чем были заняты лучшие колдуны.

– Теперь кажется вероятным, – продолжал Серый, – что я стоял рядом с жизнью Запраноса там, где едва ли мог ее искать: в стенах крепкого Замка, который мы покинули вчера. Возможно – хотя я не думаю, что вероятность этого велика, – жизнь повелителя демонов была скрыта в той пряди волос.

Все взгляды обратились к Рольфу, и этого оказалось достаточно, чтобы он почувствовал, что должен заговорить.

– У меня не было никакого ощущения близости демона ни до, ни после того, как у меня отняли талисман.

Серому пришлось выдержать паузу, чтобы успокоить слушателей. Затем он сказал:

– Многие из вас продолжают смотреть на меня непонимающе или подозрительно хмуриться в сторону этого юноши. Я убежден, что настало время прочесть небольшую лекцию о нравах демонов. – Заметив согласный кивок Томаса, он продолжил: – Обычный рядовой человек, солдат ли, гражданский ли, имеет весьма смутное представление о магии, хотя почти ежедневно она влияет на его жизнь. И для него поведение демонов столь же непредсказуемо, как и землетрясения.

Я должен быть уверен, что вы понимаете меня, когда я говорю о поисках жизни Запраноса. Теперь, когда мы находимся в походе и можем надеяться, что шпионы остались позади, я могу говорить немного свободней. Если вы поймете, возможно, вы сможете помочь, а если вы поможете и мы сумеем успешно уничтожить повелителя демонов Черных гор, то это будет иметь большее значение, чем если мы разнесем в прах стены цитадели Сома. Имейте это в виду.

Так вот. Когда я говорю о том, чтобы найти жизнь демона, я имею в виду не его реальное присутствие, а его сущность, тайную и могущественную, – то, что в Старом Мире, кажется, называли душой. Душа демона в пространстве может отделяться от его личности. Она невидима, неосязаема, однако уничтожить ее можно. Для того, чтобы обезопасить свою душу, он может спрятать ее в самом невинном предмете: цветке, дереве, человеческом волосе, камне, морской пене, паутине. Он может держать ее вдали от себя, там, где враги не догадаются ее искать, или рядом, где он легче сможет узнать, если ей будет грозить опасность, и принять меры для ее защиты.

Один из одетых в мех северян поднялся на ноги.

– Разве не Мертвый Сом – вице-король в Черных горах? И разве повелитель демонов – не всего лишь его подчиненный? Если так, мне кажется, что жизнь Запраноса должна зависеть от Сома.

Серый покачал головой.

– Мы думаем, что это не так. Не в интересах тех, кто правят Империей Востока, было бы сосредоточивать в руках Сома такую большую власть, чтобы Запранос полностью зависел от его милости. Поэтому они предоставили Сому только ограниченную возможность наказывать повелителя демонов; таким образом их натравливают друг на друга с помощью зависти. Обычная для Востока практика.

Томас и другие старшие командиры кивнули. Человек с севера сел, и кто-то с юга, из краев Мевика, спросил:

– Если вы, колдуны, напрасно пытаетесь добраться до Запраноса, то как вы себе представляете нашу помощь?

– Как? Во-первых, проникнитесь огромной важностью наших поисков. Затем, если в ходе нашей кампании мы встретимся с чужаками, дружественными или кажущимися нейтральными, ничего не говорите на эту тему, но внимательно прислушивайтесь к любому намеку на то, что имеется хоть какая-то достойная внимания информация. Мы будем платить за нее. Мы не оповещаем о награде, иначе половина всех дураков и мошенников всего мира устремится к нам и станет понапрасну отнимать у нас время, не говоря уже о шпионах и агентах Востока, которые окажутся среди них. Вероятность того, что вы услышите что– нибудь существенное, несомненно, очень мала; но мы должны воспользоваться каждым выпадающим нам шансом. Наши поиски пока не увенчались успехом.

Серый сел, и встал Томас.

– Еще есть вопросы к нашему магу? Тогда давайте обсудим кое-что еще. – Он огляделся, словно оценивая настроение своих слушателей перед тем, как продолжить. – Хотя теперь мы – настоящая армия, каждому должно быть ясно, что наших сил недостаточно, чтобы штурмовать такую неприступную крепость, как цитадель Сома. Вам следует также знать, что я разослал гонцов во все стороны, ко всем сторонникам Запада, о которых нам известно, за помощью. Вы можете спросить себя и меня, кто может послать отряды к нам на помощь и где мы собираемся встретиться с ними. Ответ таков: никакие отряды к нам на помощь не движутся – ну или их очень мало. Мы начинаем в эту кампанию только с теми людьми, что есть у нас сейчас. И все же мы атакуем Черные горы.

Томас умолк паузу, чувствуя, что к нему прикованы все взоры. В палатке не слышалось никакого шепота, скорее, стояла глубокая тишина; где-то снаружи в лагере кузнец выкрикивал проклятия по адресу беспокойной лошади.

Он продолжил:

– Затем мы совершим обманный маневр на север и, вероятно, вступим в несколько стычек с отдаленными гарнизонами Сома. В Черных горах – корни его владычества, и только там он может быть уничтожен.

Кто-то предложил:

– Так давайте подождем весны, чтобы нам помогли птицы! Мы не можем повернуть скалы Сома против него. Птицы могли бы поднять для нас веревочные лестницы, вести разведку, передавать сообщения, сбрасывать на врагов камни да и пользоваться своими когтями тоже!

Томас непреклонно покачал головой, и одобрительный гомон начал стихать.

– Мы сперва думали, что молчуны могли бы остаться; мы бы постарались согреть их зимой; но, похоже, они должны улетать на юг каждой осенью, это у них в крови. Однако если птицы Запада и не будут участвовать в этой кампании, то и рептилии Востока будут медлительными, с загустевшей кровью. Очень хорошо говорить: подождем весны, пока молчуны снова прилетят на север. Но тогда и Сом может стать сильнее. И что делать с армией, которую мы собрали здесь, сейчас? Или нам сидеть, поджав хвост, еще полгода, надеясь, что удача будет нам больше благоприятствовать?

Это вызвало отклик, на который он, должно быть, надеялся. Вытянув руки, Томас продолжил более спокойно.

– Что же касается того, как добраться до Сома в его собственной цитадели, то нам кажется, что мы нашли способ. Серый?

Колдун снова встал и заговорил. По мере того, как план, который он предлагал, стал доходить до сознания слушателей, те стали переглядываться, и лица у них медленно вытягивались от удивления. Когда колдун замолк, не последовало никаких вопросов. Возможно, подумал Рольф, потому, что единственным вопросом, какой приходил в голову, был вопрос совершенно оскорбительный – искренен ли Серый и в своем ли он уме.

– Как я уже сказал, сейчас мы на марше, в стороне от шпионящих глаз. Теперь пришло время испытать то, что я предлагаю, и, если опыт удастся, попрактиковаться в этом. Это нельзя начать применять, пока не будет получена определенная практика.

В палатке повисло гробовое молчание. Томас распустил собрание, и пока остальные покидали палатку, отозвал Рольфа в сторону, где он стоял с Серым.

– Рольф. У тебя больше опыта обращения с техникой, чем у кого– либо в нашей армии. Серому нужен помощник в осуществлении проекта, о котором он только что говорил. Думаю, ты мог бы сделать доброе дело, помогая ему.

Рольф хмыкнул.

– На самом деле я знаю очень немного.

– У тебя есть сноровка. – Томас похлопал их обоих по плечам и обратился к Серому: – Бери его, если хочешь, в помощники для первого эксперимента. – Затем Томас быстро отвернулся, отвечая голосам, которые звали его решать какие-то другие вопросы.

Серый и Рольф остались вдвоем.

– Скажи мне, юноша, – произнес наконец высокий колдун. – Что ты знаешь о джиннах?

– Они очень похожи на демонов, разве нет?

Взгляд Серого посуровел.

– Неужели тебе никогда не случалось поплатиться за свое незнание окружающего мира! Джинны не больше похожи на демонов, чем люди – на говорящих рептилий.

Продолжая говорить, Серый вывел Рольфа из палатки.

– Демоны все без исключения служат Востоку. А джинны скорее похожи на силы стихии, сами по себе ни плохие ни хорошие, и человек может вызвать их, не продаваясь им, не рискуя быть сожранным при этом.

– Понимаю. – Рольф кивнул, понимая не слишком много. – Но какое это имеет отношение к технике и к плану, который ты предлагал? – Теперь они шли вдоль неровных рядов палаток; Серый держал путь из лагеря.

– Вот какое. Джинн, которого я собираюсь вызвать на подмогу, уникален, насколько я знаю, среди своих сородичей. Он – техник, строитель и дизайнер, не имеющий себе равных со времен Старого Мира. А теперь помоги мне с некоторыми приготовлениями, если хочешь.

Рольфу казалось, что выбор у него невелик. Кроме того, джинн, как его описал Серый, действительно заинтриговал его.

К этому моменту они уже прошли палатки и очутились на краю лагеря, неподалеку от отхожего места. Перед ними была ровная, открытая площадка, метров около пятидесяти в поперечнике, слабо освещенная несколькими факелами, установленными на вбитых в землю шестах. Рольф еще раньше слышал осторожные рассуждения о том, что это место приберегалось для каких-то магических целей. В центре площадки была привязана понурая лошадь, навьюченная какими-то тюками, которые выглядели объемистыми, но не казались тяжелыми. Из них Рольф с колдуном извлекли мешочки и шкатулки, которые Серый раскрыл на песке. Из них, в свою очередь, он стал вынимать еще более мелкие предметы, из которых Рольф по его указке взялся помогать выкладывать симметричный замысловатый орнамент. Все эти предметы в большинстве своем напоминали Рольфу игрушки ребенка какого-то плотника: миниатюрные молоточки, деревянные колесики, тоненькие дощечки, маленькие тиски, сверло и другие небольшие инструменты.

– Рольф, однажды ты ездил на механизме Старого Мира, который перемещался без животного, которое тащило бы его; ты узнал секрет управления им и привел его на битву.

– Это так. – Рольф закончил выкладывать свою часть узора.

– Заметил ли ты какие-нибудь признаки того, что он может летать?

– Нет, Серый. – Его ответ прозвучал категорично. – Он был сделан из металла и весил больше любого большого дома, и у него не было и намека на крылья.

Серый пожал плечами.

– Что ж, конечно у них было множество нелетающих машин; но были и такие, которые могли это делать. Часть их, по-моему, сохранилась и по сей день, хотя в данный момент это нас не волнует. То, что я предложил на только что закончившейся встрече, не так безумно, как подумали некоторые. Машины могут летать, и я утверждаю, что мы должны воспользоваться ими, чтобы одолеть скалы Черных гор. – Оглядев разложенные на земле игрушечные инструменты, Серый удовлетворенно крякнул и начал рисовать посохом (до Рольфа дошло, что до сих пор он не замечал в руках Серого никакого посоха) диаграмму из прямых линий, окружающих символические инструменты. – Джинн, которого я собираюсь вызвать, построит для нас механизм, которым затем мы станем управлять сами. Думаю, что управлять им будет не слишком сложно для смышленого человека, у которого достаточно крепкие нервы и есть немного воображения.

Серый поставил посох на землю рядом с собой; тот остался стоять там, словно у него появились корни. Колдун снова запустил руку во вьюк и извлек оттуда бумажный свиток, который развернул и показал Рольфу.

– Я перерисовал этот чертеж с оставленного древними рисунка, на котором были изображены некоторые из их простейших летательных машин. Другие их типы, которые они также строили, были тяжелее воздуха и имели крылья, как у птиц, но технология их изготовления кое в чем остается выше моего понимания; а то, чего я не могу понять, я не могу приказать джинну построить. Тем не менее машина того типа, что здесь показана, должна вполне нам подойти.

Рольф принялся разглядывать чертеж. На нем была изображена, очевидно, в воздухе, ажурная платформа или плетеная корзина, поддерживаемая за каждый из четырех углов пучком веревок, тянущихся к четырем огромным шарам наверху. В центре платформы была установлена мачта; маленькие надутые паруса и развевающиеся вымпелы показывали направление ветра. В корзине находилось четыре человека.

– Эти шары, основная часть летательного аппарата, делали из какого-то эластичного материала, – пояснил Серый. – Иногда достаточно было наполнить их горячим воздухом, чтобы они поднялись над землей.

Рольф примолк и задумался. Может, Серый и в самом деле сумасшедший? Но погоди – горячий воздух поднимается по каминной трубе вверх…

– Если на нас будет работать джинн, мы сделаем гораздо лучше. Наши шары будут из тонкого металла, куда более прочного и безопасного, и внутри их не будет ничего.

– Ничего? – Рольф постарался, чтобы его вопрос прозвучал не совсем глупо.

Серый оглядел его и кивнул. Возможно, он задумался, не следовало ли ему потребовать себе более смышленого помощника.

– Подумай: почему корабль или любой кусок дерева плавают в воде?

– Потому – потому, что они легче воды. Они слишком легкие, чтобы утонуть.

– Ага. Совершенно верно. – Серый улыбнулся и постучал по чертежу пальцем. – Теперь, если из этих металлических сфер удалить весь воздух – эксперименты уже подтвердили, что воздух действительно обладает весом, – и уменьшить таким образом вес аппарата по сравнению с весом равного ему по объему воздуха, что тогда произойдет с этим летучим кораблем?

– Оно будет весить меньше воздуха? – Да, все это звучало бредом; но Рольф сам того не желая почувствовал, как проникается определенным энтузиазмом по поводу этого безумного плана. Какими дикими ни казались идеи Серого, Рольф начинал видеть в них разумное зерно.

Серый заговорил очень быстро, обрадованный тем, что кто-то может хотя бы наполовину понять его.

– Действительно, воздух очень легок. Но пустота еще легче. Говорю тебе, древние заставили эту идею работать. Ты готов рискнуть вместе со мной, юный техник? Мне понадобятся в помощь ловкие руки и смышленая голова; Томас говорит, что у тебя есть и то и другое, и я ему верю. Конечно, ты станешь помогать, если тебе приказать. Но действительно ли ты со мной в этом предприятии?

Рольфу потребовалось некоторое время, чтобы дать на этот вопрос честный ответ.

– Да.

Серый кивнул. Затем с прояснившимся лицом он склонился к своему посоху – который плавно прыгнул к нему в руку.

– Теперь немного помолчи, пока я буду вызывать джинна. Он странное существо даже для своего племени, раздражительное и не слишком понятливое. Но он должен нам послужить, хотя его не волнуют ни Восток, ни Запад, ни люди, ни демоны.

Этот призыв завершился быстрым кивком. Сделав несколько точно выверенных движений над разложенными игрушечными инструментами и нарисованными линиями, Серый быстро произнес несколько тихих слов, которых Рольф не смог разобрать. В воздухе перед колдуном вспыхнуло пламя, оно шипело, испускало едкий дым и сопровождалось быстрым стуком, будто ударяли какими-то невидимыми, но грубыми и тяжелыми предметами. Раздался голос джинна, то скрипучий, будто трескающееся дерево, то с металлическим звяканьем.

– Я явился, как было велено, господин. Что прикажешь?

Серый развернул свой чертеж и вытянул его вперед по направлению к огненному видению, одновременно приказывая:

– Прежде всего нужно создать четыре огромные полые сферы, подобные тем, что представлены здесь…

Голос джинна загремел, прерывая его.

– Ты говоришь нужно создать? Это значит, что ты не станешь мне мешать?

В голосе Серого зазвучали повелительные нотки:

– Это значит, что я приказываю! Я приказываю тебе сделать это, и поторопись! Шары должны быть вот какими…

Джинн больше не стал с ним спорить, но его шипящее сияющее изображение стало молчаливым – очевидно, он слушал пояснения. Через мгновение после того, как Серый закончил уточнять свой приказ, из ничего возникли четыре грубых металлических глыбы, каждая с полчеловека. В следующий момент глыбы раскалились докрасна. И сейчас же послышался оглушительный скрежет и удары невидимых молотков.

К нескольким солдатам, которые стояли поодаль, наблюдая за происходящим, присоединялось все больше их товарищей, привлеченных перспективой увидеть нечто необычайное, связанное с магией. По лагерю к этому моменту, несомненно, уже ходило несколько версий того, что произошло на совещании в палатке Томаса. Рольф, в свою очередь, отступил на несколько шагов и зажал уши, чтобы приглушить шум. Металлические блоки светились жаром и расплющивались, поддаваясь могучему воздействию джинна. Они превратились в огромные листы раскаленного металла, которые затем начали сами собой сворачиваться в сферы.

Когда сферы, каждая размером с небольшой домик, почти полностью замкнулись, джинн оставил их остывать на песке. Тем временем он получал от Серого описание платформы летательного аппарата и веревок для ее прикрепления.

– Да будет так! – заключил Серый.

Джинн снова принялся за дело, вытягивая из дыма длинные витки волокон. Работая, он ворчал:

– Вряд ли ты понимаешь, что значит достать все эти материалы и выполнить всю ту работу, которую ты мне поручил. Это ведь не берется из пустоты, как ты понимаешь.

– Пустота, – резко произнес Серый, – это то, что мне нужно внутри сфер, – когда судно будет готово, мы поднимемся на борт и все будет готово к полету. Тогда я прикажу опорожнить и заварить их.

Джинн издал звук, чем-то напоминающий скрип разбитой ветряной мельницы. Рольфу потребовалось некоторое время, чтобы понять, что это был смех.

– Пустота! Ты не понимаешь, что приказываешь, – прошу прощения, чего ты хочешь, господин.

– Упрямый болван! – Теперь на лбу у Серого вздулась вена. Рольф отметил про себя, что колдун не отличался терпением. Серый продолжил:

– Под пустотой я понимаю отсутствие воздуха, вакуум; то, во что вскоре превратишься ты сам, если слишком разозлишь меня!

Джинн, очевидно, не считал это пустой угрозой, так как работа ускорилась, и на некоторое время его ворчание наконец прекратилось. Казалось, множество невидимых рук свивают волокна в крепкие канаты и прикрепляют их к возникающей корзине. Она была такого размера, чтобы свободно вместить человека три-четыре, с поручнями на уровне груди, сплетенными из гибких, очень легких с виду волокон. Каждый из четырех углов квадратной корзины был привязан несколькими веревками к одной из металлических сфер. Их громады потрескивали, остывая, и почти целиком заслоняли собой корзину. По указке Серого в центре была установлена мачта и натянуты паруса и вымпелы. Вода и провизия, на этот раз более привычным для людей способом, также были доставлены в корзину.

Стало совсем темно, когда Серый был наконец удовлетворен подготовкой к полету. Сам он первым забрался в корзину, с некоторой осторожностью перекинув ноги через ее край.

– Теперь ты, мастер Рольф, если желаешь. – И Рольф, ощущая почти в равной степени нетерпение и нежелание, молча прыжком оказался на борту.

Томас и еще несколько человек подошли поближе, чтобы пожелать успеха путешественникам и вблизи наблюдать за тем, что должно было произойти в следующий момент. Когда прозвучали последние добрые напутствия от тех, кто собрался вокруг металлических шаров, Серый жестом призвал к тишине. Повернувшись лицом к дымящему и светящемуся изображению джинна и показывая рукой на сферы, он выкрикнул:

– А теперь пусть они полностью освободятся от воздуха и других паров, и затем будут заварены наглухо!

Внезапно вокруг корзины зазвучал квартет шипящих звуков. Источником шипения были четыре отверстия, оставленные в сферах. Рольф почувствовал, как его волосы раздувает струя воздуха. Он крепко ухватился за поручень корзины, ожидая первого толчка при взлете.

И почти сразу все четыре огромных шара сами собой дернулись. Но не для того, чтобы подняться в воздух. Вместо этого шипение воздуха перешло в звон и пронзительный скрип металла, а сферы стали перекатываться по песку, сжимаясь, сминаясь и деформируясь сами собой. Сфера, находившаяся перед Рольфом, смялась словно под ударом могучей невидимой дубины; она издала оглушительный звон, прогибаясь сама по себе внутрь. Затем все четыре сферы с громким стоном насилуемого металла стали сотрясаться и сплющиваться, совсем как кожица брошенного в огонь плода. Их темные громады опадали; Рольф увидел, как Томас с остальными бросились врассыпную, не слишком озабоченные тем, чтобы сохранить достоинство, как если бы они безоружные наткнулись вдруг на засаду противника. Рольф перебросил ногу обратно через край корзины и готов был и сам броситься наутек, но везде, казалось, было одинаково опасно. Между тем корзина продолжала прочно стоять на песке, раскачиваясь только из-за прорвавшегося наружу яростного гнева Серого. Колдун исторгал потоки брани, а Рольф изо всех сил старался уклониться от его яростно жестикулирующих рук.

Тишина воцарилась так же внезапно, как и была нарушена. Металлические сферы, теперь превратившиеся в смятые искореженные обломки, лежали неподвижно. Тирады Серого прекратились, и некоторое время стояла полная тишина. Затем послышался легкий смешок со стороны наблюдавших за происходящим солдат, смешок, который умер в зародыше, когда Серый бросил в ту сторону разящий, словно клинок, взгляд. Темнеющая возле факелов толпа начала редеть и рассасываться. Многие, оказавшись поодаль, тут же, похоже, давали выход своим чувствам.

Томас и другие снова приблизились, отплевываясь от пыли и отряхивая свою одежду. Им, конечно, было не слишком весело. Но ни один из них все еще не решался сказать что-либо Серому.

Серый набрал побольше воздуха и разразился новым потоком проклятий по адресу джинна. Но светящиеся пламенем очертания явно от этого ничуть не пострадали.

– О, великий господин, – ответил джинн звякающим голосом, – проклятия, которыми ты только что осыпал меня, покарали бы меня подобно кулаку Запраноса – если бы я действительно был таким презренным предателем, как ты говоришь. Но при сложившемся положении дел я не ощутил никакого вредного воздействия. Я совершенно буквально следовал твоим указаниям.

– Ах! Ох уж мне эта техника! – Серый опустил руки. Он вылез из корзины, в расстроенных чувствах зацепившись ногой за ее край и едва не упав. Понизив голос, он обратился к стоявшим рядом: – Он говорит правду. Техника! Как может тот, кто намерен сохранить здравый рассудок, заниматься подобным искусством?

Рольф, тоже выбравшийся из корзины, задумался. Колеблясь, он спросил:

– Можно мне спросить этого джинна?

– А почему нет? – Серый фыркнул, словно отвечал лишь для того, чтобы что-нибудь сказать.

Рольф повернулся к огненному видению.

– Эй, ты. Что сплющило шары таким образом?

Последовало короткое молчание, словно джинн привыкал к новому собеседнику. Затем последовал звякающий ответ:

– Маленький господин, они сплющились потому, что из них был удален воздух.

– Почему?

– А как могло быть иначе? Наружный воздух давил внутрь всем своим весом, а ему противостоял только тонкий металл.

Серый упоминал о своих экспериментах, показавших, что воздух обладает весом. Колдун выглядел раздосадованным, но резким кивком велел продолжать расспросы.

Рольф задумался. Ему казалось, что теория Серого в целом была верна: машина, сделанная легче воздуха, должна в воздухе подняться, как дерево всплывает в воде; и воздух совершенно точно обладает весом. Но, очевидно, техника подстерегали ловушки и опасности.

Рольф задал Серому вопрос:

– Обязан ли он говорить нам правду?

– Да, – Серый кивнул. – Но не обязательно всю правду; ее нужно из него вытягивать. Давай, давай, спрашивай дальше. Возможно, твоя голова больше подходит для этого, чем моя.

Рольф задумался, стараясь забыть, что все присутствующие наблюдают за ним и прислушиваются, и снова повернулся к джинну.

– Предположим, ты сделаешь стенки шаров более толстыми и прочными. Это должно предохранить их от смятия, когда ты удалишь воздух.

– Ты прав, – немедленно отозвался джинн. – Должен ли я восстановить их таким образом?

– А будут ли они после опорожнения все еще достаточно легкими, чтобы поднять в воздух корзину и нас?

Последовало небольшое промедление.

– Нет. – На этот раз Рольфу показалось, что он расслышал в голосе разочарование.

Он опустил руки и быстро прошелся туда-сюда.

– Скажи мне, джинн, что делали люди Старого Мира, когда хотели взлететь?

– Строили летающие машины и летали на них. Сам я родился вместе с Новым Миром, конечно, и никогда их не видел. Но так я слышал, и я этому верю.

– Как они делали эти летающие машины?

– Опиши мне способ, и я скажу тебе, верен он или нет.

Рольф глянул на Серого, который покачал головой и сказал:

– Я не могу принудить его оказывать нам большую помощь. Джинн обязан рассказать нам всю известную ему правду в форме вопросов и ответов, но если он заупрямится, то может выдавать ее только по крупицам.

Рольф кивнул, принимая правила игры, которую находил все более и более захватывающей.

– Джинн. Были ли эти летающие механизмы легче воздуха?

– Некоторые – да.

– Обладали ли они подъемными сферами, такими же большими, как эти?

– Иногда.

– И тем не менее эти сферы не разрушались?

– Верно.

Слушатели хранили напряженное молчание. Прошло секунд двадцать прежде, чем Рольф решил, какой вопрос задать следующим.

– Были ли их подъемные сферы пустыми?

– Нет. – Односложный ответ прозвучал неохотно.

– Значит, они были наполнены чем-то более легким, чем воздух.

Была уже глубокая ночь, когда Рольф наконец вытянул из джинна, казалось, последние крохи информации и Серый мог отдать новые приказания:

– Новые сферы должны быть сделаны из такого материала, как ты описал, непроницаемого для воздуха и способного растягиваться; затем их следует наполнить негорючим газом, который легче воздуха, так, чтобы они подняли в воздух корзину вместе с нами.

Незадолго до рассвета Серый с Рольфом, урвавшие несколько часов для сна снова, залезли в корзину; публики собралось куда меньше, чем накануне вечером, и глядела она на них с меньшей надеждой. Серый еще раз отдал приказ джинну. Новые баллоны, сменившие смятые металлические сферы, постепенно заполняясь, приподнялись над песком, натянули веревки, прикрепленные к ним. Корзина скрипнула, качнулась, и Рольф увидел, как поверхность пустыни беззвучно провалилась у него под ногами.

Несколько человек, наблюдавшие за взлетом, закричали и замахали руками. Лагерь уже проснулся, готовясь к дневному маршу, и теперь раздались более громкие возгласы, приветствующие быстро поднимающийся летательный аппарат. Глядя вниз на землю, куда более темную, чем начинающее розоветь небо, Рольф видел, как неуклонно удаляются костры, на которых его товарищи готовили завтрак. Летающая машина медленно, но непрерывно дрейфовала к северу. Серый отдавал короткие, заранее продуманные приказы джинну, чей дымный лик без видимых усилий плыл рядом с корзиной. Последовало шипение летучего газа, выпускаемого из баллонов. Их гигантские контуры утратили сферичность и превратились в вытянутые капли, прижатые друг к другу над мачтой.

Шипение продолжалось, как распорядился Серый, до тех пор, пока не прекратился подъем. Рольфу трудно было сказать, действительно ли они оставались все время на одном уровне, и он не мог определить точно, на какой высоте они находились. Костры лагеря казались теперь россыпью искр на некотором расстоянии к югу, а последние люди, которых Рольф там видел, уменьшились до размеров крошечных насекомых. Нельзя было сказать, что его беспокоила высота, на которой они летели. Теперь он отпустил поручень корзины, за который крепко ухватился при подъеме. Радость постепенно вытесняла страх.

Серый тоже, похоже, был доволен. После того, как они с Рольфом обменялись впечатлениями и пришли к выводу, что все идет хорошо, колдун взялся руководить установкой мачты и подготовкой парусов.

Он весело окликнул:

– Рольф, ты когда-нибудь управлял парусным судном?

– Нет. Хотя и прожил всю жизнь достаточно близко от моря.

– Это неважно. У меня есть некоторый опыт. Как только мы поставим паруса, я покажу тебе, как справляться с ветром. Нам лучше не летать днем, когда могут шнырять рептилии.

С оснасткой не все сразу получилось как надо. Рольфу было велено взяться за веревки, завязать узлы и тянуть. Вскоре парус поднялся на мачте – и обвис. Серый, снова проклиная все на свете, и так и сяк дергал веревки и полотно, но парус только слегка трепыхался. Подняли вымпел, но и тот повис, словно тряпочка. Сжав кулаки, Серый пробормотал:

– Может, это какая-то противодействующая магия? Но я ничего не ощущаю. И все же, ведь был же ветер до того, как мы поднялись с земли.

– Он и сейчас есть, – сказал Рольф, кивнув в сторону все больше удалявшихся лагерных костров, потускневших с приближением рассвета. – Или что же тогда относит нас к северу? – Но он не ощущал ни малейшего дуновения на своем лице.

Серый бросил взгляд в сторону лагеря и спросил джинна: – Почему ветер не надувает мой парус?

– Назови причину, и я скажу, так ли это. – Звяканье голоса джинна стало чем-то напоминать кудахтанье.

Серый в сердцах плюнул.

Рольф спросил:

– Джинн, мы беспомощны потому, что все наше судно уже движется вместе с ветром, как его часть? Вместо того, чтобы ветер дул мимо нас?

– Да, это так.

Разозленный Серый взорвался.

– На рисунках Старого Мира были паруса…– Затем какая-то мысль заставила его замолчать; через мгновение он проворчал: – Конечно, те рисунки могли быть чистым вымыслом; иногда они так поступали. Но они действительно имели воздушные корабли. Как же они управляли ими? Рольф, расспроси его еще. А я пока подумаю.

Рольф постарался не думать о том, насколько быстро и высоко они летят.

– Джинн, скажи мне, – древние когда-нибудь пользовались парусами?

Звяканье, кудахтанье.

– Не для того, чтобы летать.

– Пользовались они веслами для продвижения своих воздушных кораблей?

– Никогда.

– Рулями, чтобы управлять ими?

Последовала, как показалось, недовольная пауза.

– Да.

– Да? – переспросил Рольф, не раздумывая. – Тогда снабди нас таким рулем, немедленно!

Воздух вокруг них, казалось, вздохнул, словно какой-то великан, или, возможно, это от удовлетворения сделал сам джинн. Затем появился руль, действительно немедленно; это была стенка из металла, изогнутая, чудовищная, протянувшаяся между аэростатом и корзиной так, что согнула мачту, натянула веревки и едва не раздавила пассажиров. Руль был длиной добрых двадцать метров и напоминал формой дверь какой– то огромной арки. Его более длинный, прямой конец, повернутый теперь книзу, был шириной около метра; из его плоскости выступали клапаны и куски металлических труб.

Баллон угрожающе просел под огромной тяжестью. Серый, согнувшийся пополам под плитой, чей основной вес, к счастью, приходился на края корзины, выкрикнул приказ. В то же мгновение огромная масса пропала. Воздушный корабль снова прыгнул вверх, Серый встал, а Рольф поднялся в корзину, так как ему пришлось чуть ли не выпрыгнуть из нее.

Некоторое время царила тишина, нарушаемая лишь тяжелым дыханием и вздохами. Когда Серый наконец заговорил, его тон был ледяным.

– В магии поспешные слова служат плохую службу. Это я усвоил давным-давно.

– Буду нем как рыба. Поверь мне.

– Ладно. Я тоже ошибался этой ночью. Давай станем учиться на своих ошибках, а затем забудем о них, если получится.

– Серый, можно мне задать джинну осторожный вопрос?

– Спрашивай его о чем хочешь. Наши проблемы, похоже, проистекают из приказов, которые мы ему отдаем.

Повернувшись к невозмутимому клубу дыма, Рольф спросил:

– Жители Старого Мира когда-нибудь использовали такие рули, какой ты обрушил на нас, чтобы управлять летающими судами вроде нашего, более легкими, чем воздух, и лишенными возможности двигаться в воздухе вперед? – Он представил себя в лодке, плывущей по течению, и ясно увидел, что руль в такой лодке был бесполезен, так как вокруг него не было никакого течения воды.

– Нет. – Односложный ответ казался совершенно невинным.

Серый спросил:

– А вообще они когда-нибудь управляли судном, подобным этому?

– Нет.

Двое людей обменялись усталыми взглядами. Серый произнес:

– Я лучше отдам приказ постепенно опорожнять баллоны, чтобы нас не отнесло слишком далеко. Итак, нашим людям потребуется некоторое время, чтобы добраться до нас.

– Я не вижу никакой опасности в таком приказе, – осторожно согласился Рольф. Когда газ начал с шипением выходить, он повернулся на восток, где из-за далекого черного горизонта теперь пробивались первые лучи солнца. Один пик там, казалось, вздымался над остальными, его вершина терялась в пелене облаков, которая по– прежнему висела гораздо выше аэростата.

Серый, казалось, понял, куда он смотрит.

– Там находится цитадель Мертвого Сома. На тех скалах – можешь их разглядеть? – что поднимаются до середины самой высокой горы. Туда мы должны как-то доставить часть нашей армии.

И где-то там, подумал Рольф, может быть, все еще жива моя сестра.

– Мы найдем способ, – сказал он. Он ударил рукой по краю корзины. – Мы это сделаем.

– Приближается земля, – предупредил Серый.

Приземление было жестким, но обошлось без переломов.

V. Сокровищница Сома

Чап застыл в дверном проеме: человек, которого он убил, воскрес – свежий и здоровый, как в начале их поединка. Тарленот, удивленный приходом Чапа, повернулся и быстро вскочил. Но когда он увидел, что Чап оцепенел от удивления, то достаточно овладел собой, чтобы удостоить его легкого поклона и ехидной усмешки.

Чармиана, которая подняла взор, словно ожидая Чапа, спокойно произнесла:

– А теперь оставь нас, мой добрый Тарленот.

Тарленот, сохраняя вид человека, который в любом случае завершил свой визит, поклонился снова, на этот раз ей.

– Придется. Как тебе известно, я должен вскоре оставить на время это счастливое ожерелье и снова отправиться в дорогу. Конечно же, я собираюсь снова увидеться с тобой перед отъездом…

Она жестом попросила его выйти.

– Если и нет, увидимся, когда вернешься. А теперь ступай.

Он на мгновение нахмурился, затем решил не спорить и бросил еще один веселый взгляд в сторону Чапа. Затем Тарленот удалился через дверь в другом конце длинного помещения.

Чармиана всем телом повернулась к Чапу и при виде его начала хихикать. Через мгновение она каталась по дивану, достаточно грациозная в своем веселье. Она громко хохотала, словно невинная девочка.

Чап неуверенно направился к ней. Все еще глядя вслед ушедшему Тарленоту, он произнес:

– Мой клинок рассек его грудь. Вот до сих. Я видел его мертвым.

Чармиана никак не могла успокоиться.

– Мой герой, Чап! Но ты так удивлен. Это стоит всех неприятностей – видеть тебя таким.

Чапу было вовсе не до смеха.

– Какими целительными силами вы здесь владеете? Что значат битвы и жизни воинов, если мертвецы с ухмылкой вскакивают на ноги, как ни в чем не бывало?

Чармиана унялась. Она начала поглядывать на Чапа, словно испытывала к нему симпатию. – Не исцеление спасло его, дорогой Чап, а ожерелье гвардейца.

– Никакое ожерелье не могло остановить меч, которым я рассек его до самого сердца. Я узнаю смерть, когда вижу ее.

– Мой милый глупец! Я вовсе не это имела в виду. Конечно же, ты зарубил его. Он умер. Ты победил его и убил. Я знала, что так будет. Но потом Тарленот был оживлен владыкой Драффутом.

– Не существует способа оживлять…– начал Чап, но осекся.

Чармиана кивнула, словно отвечая его мыслям.

– Да, мой господин. Как оживили и тебя посредством жидкости из Озера Жизни. Поскольку ты не носил ожерелье гвардии Сома, мне пришлось рискнуть навлечь на себя гнев владыки животных, похитив жидкость для тебя – при помощи одного из демонов, которых он так ненавидит. Но я бы пошла и на больший риск ради того, чтобы ты был рядом со мной. – Ее голос и выражение лица были невинными и гордыми. – Иди, сядь рядом со мной. Маленькая безделушка, сплетенная из моих волос, у тебя?

Чап подошел к мягкому дивану и сел рядом со своей несостоявшейся супругой. Затем вытащил из кармана золотистый талисман, но руки не разжал.

– Нет, храни его для меня, мой добрый господин, до тех пор, пока я не скажу тебе, как он должен быть использован. Храни и хорошо сторожи его. Ни у кого больше он не будет в такой безопасности. – Чармиана взяла его за руку, но только для того, чтобы поплотнее сжать его пальцы вокруг узелка из желтых волос.

Чап положил безделушку обратно в карман. По-прежнему все его мысли занимало то, чему он стал свидетелем. – Значит, Тарленот будет излечен при помощи магии, когда бы и где бы его ни убили?

– Только в том случае, если он погибнет здесь, вблизи от цитадели Сома и со своим ожерельем на шее. Разве ты не слышал только что, что он оставит здесь ожерелье гвардейца, когда снова отправится в путь гонцом? Валькирии не полетят дальше километра-двух от цитадели.

– Что?

– Валькирии, летающие машины Старого Мира, которые забирают павших гвардейцев к Драффуту, чтобы он их вылечил. Теперь у них мало практики.

– Что представляет собой эта гвардия Сома?

– Отборные части, состоящие из людей, в чьей преданности он уверен. – Чармиана отпустила его руку и заговорила деловым тоном: – Их около пятисот; столько же ожерелий, не больше.

Он не преминул заметить:

– Ты еще не смогла достать одно из этих замечательных ожерелий для себя?

– Я предпочитаю рассчитывать на защиту моего могучего господина Чапа; конечно, мы позаботимся, чтобы ты получил ожерелье как можно скорее.

– До сих пор ты рассчитывала на защиту могучего господина Тарленота, как я заметил. Ладно, я подожду и доберусь до него, когда он будет без ожерелья.

Чармиана снова рассмеялась, на этот раз даже еще более весело, и изогнулась в своих шелках.

– Ты об этом гонце? Нет, ты шутишь, господин. Ты должен понимать, что я попросту использовала его, и, чтобы сделать его действительно полезным, мне приходилось все время руководить им. Мои сокровенные мысли были связаны только с тобой.

– Я припоминаю, что у тебя никогда не было искренних мыслей, – угрюмо и задумчиво произнес Чап.

Теперь Чармиана была уязвлена, глаза у нее забегали по сторонам, затем жалобно уставились на него и заморгали. Кто-нибудь, кто знал ее хуже, легко мог бы ей поверить. Но он знал ее и не обманулся; однако она все еще оставалась его супругой и значила для него все. Он нахмурился, удивляясь тому, что его ничто не смущает. Должна была быть какая-то причина, и он стремился вспомнить ее, но что-то все время отвлекало его.

– Все мои мысли были о тебе, – настаивала его супруга, так много для него значившая. – Верно, когда ты приехал сегодня, я притворялась рассерженной – но, конечно же, это не ввело тебя в заблуждение? Я хотела, чтобы Тарленот сразился с тобой, чтобы ты поставил его на место. Ты должен был понять это! Разве мог он когда-нибудь победить тебя, даже в самые худшие твои времена?

– Отчего же, мог, и очень легко.

Она увернулась от его вытянутой руки и вскочила на ноги.

– Как ты мог даже подумать, что я хотела причинить тебе хоть малейший вред? Если бы у тебя хватило сообразительности потребовать доказательств моих намерений, я могла бы просто указать на то, что ты находишься здесь, возвращенный к жизни, здоровью и власти. И кого ты должен благодарить за свое исцеление, если не меня?

– Очень хорошо, ты спасла меня. Но в своих собственных целях. Тебе нужно было это. – Он снова вытащил талисман из кармана. Глядя вниз на мягкую, сияющую вещицу, так невесомо лежащую на его открытой ладони, он смутно припомнил, что ощутил сомнения насчет того, чтобы поднять ее в первый раз, но не мог припомнить, почему именно. Он спросил:

– Для чего это тебе нужно?

– Спрячь это, пожалуйста. – Когда он сделал это, Чармиана снова села и сжала его руки в своих. – Я хочу воспользоваться им. Чтобы сделать тебя вице-королем в Черных горах, вместо Сома.

Он удивленно хмыкнул, не веря.

– Будь спокоен, мой господин, – заверила Чармиана. – Колдун Ханн, который заодно с нами, сделал эти покои неприступными для шпионов Сома.

– Я вошел сюда довольно незаметно.

– Но не для меня. Я хотела, чтобы ты вошел, мой добрый господин.

Ее маленькие ручки нежно сжали его пальцы.

– Ах, но как прекрасно, что ты снова сидишь рядом со мной. Ты будешь повелителем здешних верховных господ, Запранос и Драффут станут твоими вассалами, и только далекий император будет выше тебя; а я буду твоей помощницей, гордой тем, что нахожусь рядом с тобой.

Он снова недоверчиво хмыкнул.

Не смущаясь, она сжала его руку.

– Чап, ты сомневаешься, что я хотела бы быть женой вице-короля?

– В этом я не сомневаюсь.

Ее ногти оцарапали его руку.

– Или ты думаешь, что я бы предпочла видеть рядом с собой кого– нибудь менее достойного, чем ты, кого-нибудь, кто не смог бы удержать такой приз, если бы выиграл его, или не смог бы попытаться достичь еще более высокого положения? Клянусь всеми демонами, ты недооцениваешь меня, если думаешь так!

Вице-король, повелитель верховных господ… армия под его началом, насчитывающая десятки тысяч человек… и рядом с ним – Чармиана, глядящая на него так, как в данную минуту. Он не мог больше сомневаться в каждом ее слове.

– Разве вице-король Сом не нуждается в тебе, чтобы сохранить свое положение и с твоей помощью добиться еще большего возвышения?

Ее глаза сверкнули гневом и решимостью.

– Мне нужен живой мужчина, а не мертвец… но ты прав, мой господин, Сом – ключ ко всему. Мы должны избавиться от него. – Она произнесла это очень непринужденно. – Когда мой отец был свергнут, он предоставил мне убежище, полагая, что в один прекрасный день я окажусь ему полезна; я убедила его, что ты тоже будешь полезен. Он не знает, что ты принес с собой средство свергнуть его.

Тон Чапа по-прежнему был сдержанным.

– И что же мы собираемся сделать с Мертвым Сомом? Как мы свалим его?

Ее глаза, устремленные вдаль, снова решительно обратились к нему.

– Колечко, сплетенное из моих волос, должно попасть в его личную сокровищницу втайне от него. Только так его можно сделать уязвимым для… для определенной магии, которой мы воспользуемся против него.

– Он должен иметь защиту от таких амулетов.

– Конечно. Но Ханн говорит, тот, что находится у тебя, обладает необычайной силой.

– Ты очень много говоришь об этом колдуне, Ханне, и о том, что он говорит. Что он выигрывает, помогая тебе? – произнес Чап.

Чармиана надулась.

– Вижу, я снова вынуждена успокаивать твою беспричинную ревность. Ханну нужно только отомстить за наказание, которому Сом подверг его давным-давно. Я знаю, Ханн не производит впечатление человека, очень искусного в магии, но в своем деле он сильнее, чем были Элслуд или Зарф…

– Тогда почему он не изготовил более сильный амулет, чем сделал Элслуд? – Ему показалось, что талисман жжет ему карман, словно огненное кольцо.

Чармиана нетерпеливо покачала головой.

– Я до конца не понимаю этого, но похоже, что Элслуд, желая, чтобы я обратила на него внимание, похитил прядь моих волос и сплел амулет. Однако он разбудил силы большие, чем сам понимал; амулет только внушил ему слепую преданность мне. Не думай об этом. Не надо забивать голову этими техническими подробностями магии. Все, о чем тебе следует позаботиться, – это доставить волшебное кольцо, сплетенное из моих волос, в личную сокровищницу Сома.

– Каким образом?

– Я уже далеко продвинулась в изучении обстановки и составлении планов. Но чтобы выполнить задуманное требует кто-нибудь вроде тебя, мой господин; да и кто кроме тебя может это сделать?

– Каким образом? – В его голосе все еще звучало сомнение.

Она, похоже, была готова все рассказать ему, но сперва она снова перечислила преимущества положения вице-короля. Ее мягкий голос победил Чапа, и он перешел от сомнения к вере; было возможно все, что угодно, когда его супруга шептала подобным образом.

Теперь она начала объяснять ему, что нужно сделать:

– Слушай же, мой господин. Три обстоятельства должны совпасть для того, чтобы мы нанесли удар. Во-первых, часовые, которые охраняют внешний вход в сокровищницу, должны быть верными нам людьми. Во-вторых – ты слушаешь? – не должно еще вылупиться новое поколение стоножек во второй комнате. И в-третьих, необходимо узнать заклинание, которым можно остановить демона во внутреннем хранилище.

Снова демоны. Чап перестал ее слушать. Он быстро утомлялся от потока бесконечных слов, даже если они исходили от нее, даже когда она сама была рядом. Тряхнув головой, чтобы нарушить магию слов, он потянулся к ней.

– Мой господин, подожди. Послушай меня. Это очень важно…

Но он не собирался ни ждать, ни слушать ее дальше, и с легким вздохом раздражения она позволила ему то, к чему он стремился.

На следующий день, когда Чап по-настоящему отдохнул, к нему пришли офицеры гвардии Сома, которые хотели расспросить Чапа о военном положении на Западе. Чап рассказал о слухах, ходивших по Разоренным Землям, и о том, что в них могло быть правдой. Он рассказал офицерам о своих наблюдениях за воинскими перемещениями со своего нищенского поста и обо всем том, что интересовало военных: о состоянии дорог и людских ресурсах Разоренных Земель, о чувствах и настроениях населения, об урожае. Утешительной из этих новостей была, пожалуй, только одна: силы Томаса были относительно невелики. Томасу потребовалось бы значительное подкрепление прежде, чтобы предпринять попытку атаковать эту цитадель.

Вскоре Чап уже чувствовал себя непринужденно в обществе офицеров, таких же воинов, как и он сам. Теперь он, подобно им, был одет в черный мундир, вот только у него еще не было никакого чина и, естественно, гвардейского ожерелья. Во время обсуждения солдатских баек он спросил об ожерельях. Он не мог себе представить, что можно чувствовать, вступая в битву с сознанием того, что ты можешь быть склеен снова, если тебя рассекут надвое; служило ли это стимулом или тормозом для наиболее активных действий? Не мог ли человек, который устал от битвы, позволить убить себя, чтобы отдохнуть?

Один из офицеров покачал головой и поднял вверх палец. Тот заканчивался маленьким бугорком плоти вместо ногтя.

– Лечение не такое уж безопасное или надежное. Иногда дела поворачиваются плохо даже в доме владыки Драффута. Человек, попадающий туда слишком искалеченным, вполне может выйти оттуда таким скрюченным, что не сможет ходить прямо. И те, кто слишком долго пролежал мертвым до того, как валькирии подобрали его, может навсегда остаться неразумным, точно зверюшка.

Второй офицер кивнул обезображенной шрамами головой.

– И все же, – произнес он, – думаю, ни один из нас не хотел бы расстаться со своим ожерельем.

– Вам здесь часто приходится сражаться? – поинтересовался Чап.

– Нет, с тех пор, как мы прибыли сюда и Драффут вручил нам свои ожерелья; он был здесь первым, вы ведь знаете, еще до Востока и до Запада… Мы слегка обленились – по крайней мере, те из нас, кто постоянно остается в горах. Ничего, кроме крестьянских восстаний время от времени. Но мы проводим учения. Мы справимся с этим Томасом, если он заявится сюда.

Чап был приглашен посетить офицерский клуб в нижнем этаже крепости: вино, азартные игры и молоденькие крестьянские девушки. Он встал и отправился с новыми знакомцами выпить по бокалу вина; что же касается костей и женщин, то в данный момент у него не было денег, и он не мог себе представить, чтобы его потянуло к какой-нибудь другой женщине, кроме одной-единственной.

Идя главными прорытыми в скале коридорами цитадели, Чап отмечал про себя, сколько воинов ему встретилось. Он решил, что гарнизон мог насчитывать до тысячи человек, если мобилизовать всех; однако хватило бы и отборных гвардейцев, чтобы с легкостью защитить естественные укрепления этой крепости от примерно четырех тысяч человек Томаса. Несколько гвардейцев были чудовищно изуродованы старыми шрамами, оставленными ранами, после которых в обычных обстоятельствах не мог бы выжить ни один человек, однако они по– прежнему были полны энергии; вид этих вояк подтвердил слова офицера о ненадежности излечения.

Во время прогулки до офицерского клуба и обратно по комнатам и коридорам, прорубленным в скале, Чапу было на что посмотреть. В одном огромном помещении, украшенном древними лепными фигурами людей и неизвестных созданий, он, явно не привлекая ничьего внимания, наткнулся на вход в коридор, который Чармиана велела ему отыскать. Проход этот представлял собой ничем не отмеченный туннель, ведущий вниз, в глубину горы. После многих поворотов и ответвлений, если верить описанию, данному ему Чармианой, он должен был привести Чапа к личной сокровищнице Сома.

Снова и снова в течение следующих дней она повторяла ему свои инструкции; к тому времени Чап перестал сомневаться в ее словах или в чем бы то ни было вообще. Потом однажды она разбудила его ночью, чтобы сказать: время пришло, все три условия совпали. Завтра он должен попытаться проникнуть в сокровищницу Сома.

Чап вошел в высокую, с лепными карнизами комнату с видом человека, спешащего по неотложному делу – что соответствовало истине. Помещение было образовано пересечением двух коридоров, и по нему все время сновало множество людей. Никто не обратил внимания на то, как Чап свернул в боковой, идущий вниз проход к сокровищнице Сома; коридор вел и к другим помещениям и в этом месте не охранялся.

Чап шел безоружным, без меча или дубинки; сегодня он не должен был убивать, не должен был оставлять следов своего пребывания здесь. Что касается оружия, то он располагал выведанными Чармианой секретами Сома, – выведанными неизвестно как, но можно было положиться на ее способность сделать это в мужском окружении. Можно было положиться и на его собственное упорство и быстроту мысли и тела; и на три магические слова; и на пакетик отравленных фруктов, совершенно невинных на вид и на вкус. Ханн продемонстрировал, что человек может есть их без всякого вреда для себя.

Несколько человек вышли навстречу Чапу и разминулись с ним в туннеле, по которому он спускался. Затем дорога разветвилась, раз, другой, и теперь не было видно ни единой живой души. Ответвление, по которому было велено следовать Чапу, представляло собой узкий коридор; некоторое время он тянулся без каких-либо пересечений. Время от времени коридор сменялся пещерами, где проход превращался узенькую тропинку между расщелинами, чья глубина терялась в темноте. Солнечный свет пробивался в большие пещеры сквозь скрытые отверстия, расположенные где-то высоко над головой. Вдоль недоступных свету участков пути несколько лампадок обеспечивали слабое освещение. Не было никаких признаков, никаких свидетельств того, что в той стороне находится что-либо, имеющее особое значение.

До сих пор все было так, как предсказывала Чармиана. И теперь, в точности, как она сказала, тропа пролегла через более широкую расщелину, чем обычно, а затем снова разветвилась. Правая ветка – опять-таки, как было сказано Чапу – вела в личные покои вице-короля. Левый коридор, более узкий, и был тем, по которому должен был идти Чап.

Теперь наконец появились и предупреждающие знаки. Чап не сомневался в том, что они означали, хотя и не остановился, чтобы попытаться разобрать буквы. Он не обратил внимания и на другое, более грозное предупреждение: связку мумифицированных рук, которые, вне всякого сомнения, принадлежали тем, кто висел над проходом, подобно связке высушенных овощей. Он слегка наклонил голову, проходя под ними и не желая, чтобы мертвые пальцы коснулись его волос. Его сердце застучало быстрее. Если бы в эту минуту его остановили и стали расспрашивать, ему было бы трудно убедительно доказать, что он не видел никаких предупреждений.

Последний резкий поворот, и Чап уперся в массивную, без какой– либо надписи или обозначения дверь. Она тоже оказалась такой, какой описывала ее Чармиана: настолько крепкой, что потребовался бы таран, чтобы ее высадить. Не имея меча, чтобы простучать эфесом условный сигнал, Чап воспользовался кулаками. Дверь отозвалась на его удары не больше, чем это сделал бы ствол массивного дерева, но кто-то, должно быть, прислушивался к любому, даже малейшему шуму, так как быстро последовал ответ. Смутно различимое лицо оглядело Чапа через маленькое зарешеченное отверстие. Послышался скрип решеток и звяканье цепей, и огромная дверь сдвинулась внутрь ровно настолько, чтобы он смог войти.

Он вступил в пустую, с вырубленными в скале стенами, комнатушку площадью около десяти квадратных метров. Ни стульев, ни какой бы то ни было иной мебели здесь не было; двое мужчин в ожерельях гвардейцев, часовые, не могли, таким образом, присесть, чтобы расслабиться. Прямо напротив двери, через которую вошел Чап, к стене была приставлена лестница длиной около пяти-шести метров; рядом с лестницей виднелось единственное, если не считать двери, отверстие в комнате – узкая дыра, ведущая вниз, в темноту. Толстые свечи в настенных нишах освещали караульное помещение соответствующим образом.

Один из мужчин, встретивших Чапа, достигал едва ли половины нормального роста, его ноги были уродливо коротки. Другой охранник был нормального роста и сложен пропорционально, но такого странного лица, как у него, Чапу никогда еще не доводилось видеть у живых людей: сплошной шрам, из которого, словно подкарауливая что-то, выглядывал единственный уцелевший глаз. Если верить Чармиане, этих людей привлекли на ее сторону обещания лучшего лечения, когда она придет к власти. Как только Чап вошел внутрь, эти двое закрыли и накрепко заперли огромную дверь; затем они выжидающе, но ничего не говоря, уставились на Чапа.

Он тоже не стал попусту терять время, а пересек помещение и заглянул в отверстие. В темноте он не смог ничего разглядеть.

– Где тварь? – спросил он. – Я имею в виду – в какой части этой комнаты?

Изуродованный шрамами человек нервно хмыкнул.

– Трудно сказать. У тебя есть какое-нибудь средство усыпить ее?

– Конечно. Но я бы хотел точно знать, где бросить приманку.

Они подошли и, став рядом с ним возле отверстия, принялись вглядываться вниз и прислушиваясь, переговариваясь шепотом и пытаясь определить местоположение твари. Они беспокоились о том, чтобы ему все удалось. Если бы его попытка провалилась, их участие в ней раскрылось бы, когда Чап – живой или мертвый – был бы обнаружен. Казалось, прошло много времени прежде, чем карлик поднял руку, привлекая внимание Чапа, и показал куда-то вниз. Склонившись над ямой, напрягая зрение, Чап подумал, что смутно слышит сухой топот многоногой твари.

– Да, там, там, – прошептал человек со шрамами. – Она будет позади тебя, когда ты будешь спускаться по лестнице.

Они уже держали наготове длинную лестницу – теперь Чап разглядел, что это действительно узкая и изящная лестница, оборудованная поручнями, вполне достойная того, чтобы ею мог пользоваться Сом, когда он спускался в яму пересчитать свое золото, – и теперь лестница была опущена.

Чап начал спускаться по лестнице лицом к ступеням; он спустился примерно на одну треть, прежде чем швырнул первый кусок отравленного плода. Он услышал шорох сотни ног, а затем увидал быстрое, словно у кошки, тело толщиной с брус; он не мог сказать наверняка, была ли схвачена приманка. Ханн сказал, что двух проглоченных кусочков будет достаточно, чтобы Чапу хватило времени выполнить свою задачу. Он дал своим глазам время немного привыкнуть к темноте и швырнул второй кусок приманки, и увидел, как тот был схвачен передней парой хрупких лапок и отправлен в крошечный, кажущийся безвредным рот. Прошло всего лишь мгновение, и тварь вздрогнула, неестественно выгнулась и начала корчиться. Ее сотня ног беспорядочно задергалась, она резко опрокинулась на пол и, изогнувшись, показала Чапу сотню игл, торчащих из напоминающего бич хвоста.

Чап осторожно преодолел оставшиеся ступени. Стоножка не шевелилась. Он слез с лестницы и направился к двери, ведущей на следующий, более низкий уровень; теперь он ощутил вызванную страхом сухость, комом поднимающуюся у него в горле. Он услышал, как лестница позади него начала подниматься; так и планировалось на случай, если бы, пока Чап находился внизу, пришел какой-нибудь офицер.

Он едва не наступил в темноте на раздутую темную тушу, которая слабо пошевелилась при его приближении. Об этом ему тоже говорили. Это был человек, все еще живой, который вскармливал в себе личинку стоножки. Возможно, однажды его руки присоединятся к останкам воров, висящим над проходом; а возможно, он и в самом деле когда-то был вором.

В слабом свете, просачивающемся сверху, он смог различить дорогу к следующему, более низкому уровню: обычная дверь вела к простым каменным ступеням, узким и извилистым, но достаточно доступным. То, что находилось внизу, не имело ни желания, ни случая подняться наверх, а стоножка, должно быть, слишком боялась спускаться вниз.

Чап направился вниз, вооруженный тремя словами заклинаний, которым его научил Ханн. Теперь они застряли у него в горле, словно кость, – слова, совсем не подходящие обычному человеку. Чап спускался по круговой лестнице, и перед ним все усиливался золотой отблеск.

Как было велено, Чап считал повороты лестницы и перед последним остановился – раньше, чем источник сияния мог попасть в поле его зрения. Затем он сделал глубокий вдох и отчетливо и громко, делая паузу после каждого слова, произнес заклинание.

При первом же слове воцарилась мертвая тишина, хотя ему казалось, что и до этого было тихо как в могиле; просто все время слышалось какое-то тихое бормотание, на которое он не обращал внимания до тех пор, пока оно не пропало.

При втором слове свет в нижнем помещении потускнел, и воздух стал свежим и обычным – до этой минуты ему только казалось, что это так; время стало осязаемым, и Чап прочувствовал возраст древних камней, из которых был построен окружающий его склеп.

Третье слово вообще, казалось, навсегда зависло на его устах, но, когда он наконец выговорил его, время сразу потекло, как и должно было. Золотистый свет перед ним обрел свою обычную яркость, легкое мерцание прекратилось, и свечение стало ровным, хотя до этого ему так только казалось.

После этого Чап сошел вниз и вошел в сокровищницу Сома через ее единственный вход. Склеп был круглой формы, с высоким сводом, диаметром метров двадцать. Золотистый свет исходил из его центра, похоже, от самих сокровищ. Здесь грудами были навалены монеты и украшения из блестящего желтого металла, бруски и свертки листового золота; там и сям груды отсвечивали более резким отблеском серебра или более ярким сиянием драгоценных камней.

Сокровищницу все еще отгораживал от Чапа последний барьер, что-то, что казалось хрупкой металлической оградой. Ему не было нужды пересекать этот барьер или беспокоиться по его поводу. Вместо этого он сразу посмотрел на свод высокого помещения. В сиянии сокровищ он увидел вверху семерых караульных демонов, замерших там, куда их отбросили три слова Ханна, похожих на человекоподобных летучих мышей в роскошных тонких серых халатах. Они были повернуты головами вниз, руки или передние лапы – определить было трудно – свисали ниже голов. Несколько болтающихся конечностей висели почти над самой головой Чапа – такими вытянутыми были тела демонов. Неопределенной формы коготь одного из них, словно рыболовный крючок, был вонзен в шкурку маленького пушистого зверька – живую игрушку, которая непрерывно скулила и дергалась, чтобы освободиться, очень медленно истекая алой кровью. Пока Чап разглядывал демонов, те невнятно что-то забормотали, словно человек, который только что заснул и начинает похрапывать.

Содрогнувшись, он опустил глаза и шагнул вперед. Он остановился только на мгновение, дивясь такому количеству собранного воедино богатства. Затем, вытащив из кармана золотое колечко из волос Чармианы, – в его глазах оно определенно было более ярким, чем самый ценный из металлов, – он взялся за него обеими руками и протянул руки вперед. Ему совсем не хотелось расставаться с ним. Но, в конце концов, ему нужна была женщина, а не пустячок на память. Во имя их совместного будущего он должен был оставить здесь талисман; ни по какой другой причине он не расстался бы с ним теперь.

Он бросил его через ограду из невинных с виду ажурных прутьев, в сторону сваленного в кучу богатства. Вылетев из его пальцев, талисман вызвал, как показалось, искру, большую, чем любая, вызываемая трением материи о янтарь; и вместе с этой искрой невидимый, несмотря на все свое могущество, образ Чармианы в его мозгу смялся и разлетелся вдребезги, подобно разбитому зеркалу. От этого удара Чап покачнулся и сделал два шага вперед, выставив руки перед собой. Словно пробужденный лунатик, он заморгал и непроизвольно вскрикнул. Ему стало еще хуже, когда он вспомнил весь тот кошмар, который привел его сюда; магия ночного кошмара – вот что заставило его поверить своей жене…

Он крепко зажмурился, забыв на мгновение даже о дремлющих, бормочущих, ослепленных демонах над головой, пытаясь снова вспомнить лицо Чармианы. Но теперь, освободившись от могучих чар, он понял, что ее красота – не что иное, как маска, надетая врагом.

Он стоял, озадаченно глядя за ажурную ограду из прутьев. Золотистое колечко пропало, затерялось в сиянии желтого металла, сваленного там… и теперь, когда он освободился от него, он не хотел заполучить его обратно. Ни его, ни ее саму. Она могла теперь оставаться с Тарленотом, с Ханном или с кем угодно другим. Чап понял, что его это больше не волнует.

До него дошло, что она должна была знать, что он освободится, отбросив талисман. Или она думала, что его, подобно другим мужчинам, которых она использовала, свяжет с ней одна лишь магия ее привлекательности? Нет, он никогда не пленялся ею – пока не подобрал талисман. Она должна была знать, что с этого момента он будет свободен.

Свободен для чего? В чем состояли его интересы? Был ли он теперь согласен без разговоров помогать ей в борьбе против Сома?

Припоминая теперь ее лицо и голос в течение последних нескольких дней, Чап заключил, что она по-прежнему ненавидит его за то, что не могла совладать с ним без помощи магии и особенно за однажды полученную пощечину, которой он наградил ее, чтобы вывести из состояния безумной истерики. Не кончалось ли здесь, на этом месте, его использование ею, и не свершила ли она, наконец, свою месть?

Время его безопасного пребывания здесь быстро истекало. Он осторожно повернулся, чтобы покинуть помещение. Над его головой маленький пушистый зверек продолжал дергаться и пищать, насаженный на свисающий коготь демона. Чап протянул руку, чтобы лишить демона его игрушки; он забросил маленькое существо вверх на винтовую лестницу. Там оно могло бы найти щель, в которой могло бы спокойно умереть. Будь прокляты все демоны тысячу раз! Чап не мог уничтожить их, но воспользовался шансом лишить одного из них его живой игрушки. Взойдя за первый поворот идущей вверх лестницы, он остановился и произнес слова, данные ему Ханном, в обратном порядке. Сияние внизу едва заметно изменилось, вокруг перестала царить полная тишина.

Когда он снова поднялся на затемненный уровень, где жила стоножка, то порадовался, что не стал терять времени внизу, – тварь уже начинала подергиваться. Она еще не двигалась, но уже пыталась подняться, ее лапки царапали в темноте камни пола. Он немного выждал, чтобы дать глазам возможность попривыкнуть к темноте.

Теперь, по некотором размышлении, ему стало казаться, что он больше не нужен Чармиане. Не имея власти, он не мог сделать для нее ничего такого, чего с таким же успехом не мог бы сделать кто-нибудь другой, имеющий больше возможностей, – Тарленот, например. Она ненавидела Чапа, он ничуть не сомневался в этом, и была не той женщиной, которая оставила бы свою ненависть неудовлетворенной.

Теперь он мог смутно различал в темноте стоножку, которая лежала на боку, сворачиваясь и разворачиваясь, словно ленивая змея. Ее лапки скребли пол, но еще не были готовы держать ее. В угрожающей тишине Чап шагнул вперед, туда, где ему должны были спустить лестницу… здесь? Уж не здесь ли, по замыслу Чармианы, он должен умереть?

Чем больше он думал, тем более вероятным это казалось. Весь этот план можно было бы осуществить иначе. Ханн мог бы снабдить искалеченных сторожей отравленными фруктами и магическими словами. Они могли бы взять колечко и забросить его на груду так же легко, как это сделал Чап. Если не считать того, что в этом случае Чап не остался бы под землей и сохранил бы жизнь и свободу.

Затаив дыхание, он прислушивался к каждому доносящемуся сверху звуку. Сторожа, должно быть, тоже стояли молча, прислушиваясь. Предположим, он попросит лестницу, и они спустят ее. Когда он, безоружный, взберется по ней, они будут поджидать его по обе стороны от входа с оружием наготове… или, скажем, не опустят лестницу, а просто расхохочутся. Возможно, у них есть способ забрать его тело и спрятать, когда стоножка ужалит его. В любом случае, как только он будет мертв, они смогут сбросить его тело в какую-нибудь расщелину. Он бы исчез, или его сочли бы жертвой какого-нибудь несчастного случая или загадочного убийства – и ничто не связывало бы его с сокровищницей.

Позади Чапа стоножка завозилась громче. Обернувшись, он увидел, что она оправилась настолько, что могла ползти по полу, и теперь двигалась в его сторону.

И прямо над собой он услышал слабый шорох сандалий и прерывистое взволнованное дыхание.

– Где он? – донесся до него тихий шепот одного из охранников. – Если демоны все-таки забрали его, они, конечно, доложат об этом. Тогда мы влипли!

Теперь глаза Чапа достаточно привыкли к мраку, чтобы несколько лучше разглядеть тварь. Она была толщиной с его руку, но в длину больше человеческого роста; хвост почти такой же длины был покрыт множеством шипов. Казалось, человек с сильными руками мог бы легко сломать тонкую шею этой твари. Если не считать того, что при первой же попытке схватить ее этот хвост принялся бы хлестать в темноте, словно бич, от которого нельзя было бы ни защититься, ни уклониться… а усеивавшие его кончик ядовитые иглы были длиннее пальца. Как мог человек с голыми руками противостоять такой твари?

Ну что ж, чему быть, того не миновать. По крайней мере медлительность одурманенной стоножки давала ему шанс. Холодный расчет заставил Чапа отказаться от разработки более детального плана. Он доверился своему чутью; причины станут ясны, когда у него будет время подумать о них.

Животное, пытавшееся встать, почти добилось успеха. Чап сделал глубокий вдох и приступил к действиям. Он затопал сандалиями по полу, имитируя торопливые шаги, и тихо, но отчетливо позвал:

– Спускайте лестницу.

Сверху донесся смешок.

Стоножка продолжала скользить к Чапу, шелестя по камням лапками и туловищем. Двигаясь быстрее одурманенной твари, Чап обогнул ее и зашел к ней сзади. Затем почти в полной темноте схватился незащищенной рукой за хвост у самой кисточки с ядовитыми шипами. Затем уперся ногой в то, что можно было бы назвать рылом твари и придавил его книзу, когда стоножка попыталась подняться. Держать хвост прямо было довольно легко, но множество хрупких на вид ног обладали силой, удивительной для их размеров. Как только действие яда полностью прекратится, ему придется туго, тем более, что он не должен убивать эту тварь. Интуиция испытанного бойца, на которую он полагался, сразу подсказала ему, хотя он не задумывался над этим сознательно: успех или провал плана Чармианы должен зависеть от него. Убить это животное означало бы насторожить Сома и раскрыть со временем весь план.

Голоса над головой стали подзадоривать тварь.

– Спустите лестницу, скорей, во имя всех демонов! – закричал Чап. Находясь вне поля зрения сторожей наверху, он навалился на туловище животного, прижимая его к земле. Его правая рука по-прежнему сжимала хвост, левая – стискивала шею.

– Ну-ка, справься с ней, великий повелитель Чап! – откликнулся голос одного из охранников. – Что случилось, может, ты забыл свой меч?

Он ответил невнятным возгласом ярости, слегка сдвинув руки на туловище животного, и встал, взвалив его на плечи. Оно оказалось довольно тяжелым для своих размеров – примерно в половину веса человека.

– Похоже, что она добралась до него.

– Должно быть, так. Все же подождем немного.

Сотня ног продолжала шевелиться, слегка холодя при касаниях голову Чапа. Он пошевелился со своим отвратительным грузом на плечах, предусмотрительно сдвигаясь из поля прямой видимости тех, кто был наверху, стараясь ступать беззвучно.

Один из невидимых голосов произнес:

– Бросай приманку. Мы ждали достаточно долго. Она ужалила его, иначе он продолжал бы топать.

– Он мог убежать обратно в склеп.

– Тупица! Слова не могут сработать дважды в течение одной ночи, забыл? Ханн предупредил нас об этом. Ни один человек не побежит к проснувшимся демонам, даже если его преследует стоножка. Бросай приманку, мы не знаем, когда собирается прийти проверяющий.

– Ладно, ладно. Где эта тварь? Нужно швырнуть ей прямо под нос.

Чап снял свой груз с плеч и осторожно опустил перед собой, ровно настолько, чтобы маленькие ножки царапнули по полу.

– Там, там, слышишь? – Чап услышал тихий шлепок – отравленный плод Ханна упал примерно в метре от него. Он выждал, медленно считая до десяти, зажимая туловище своей отвратительной пленницы под левой рукой, стискивая смертоносный хвост не знающей устали, привыкшей к мечу правой. Затем он снова прижал сотню ног к плитам пола, на этот раз коснувшись камней и извивающимся туловищем, чтобы раздался звук, будто от конвульсий и падения.

– Она схватила приманку. Спускайся.

– Ты спускайся, если так торопишься. Подождем, пока она свалится, я говорю.

Чап снова поднял животное и тихо переместился на новую позицию.

– Теперь она готова. Спускайся и вытащи могучего повелителя Чапа.

– Мы ведь уже договорились, что ты спустишься!

– Ты же всегда похвалялся, что сильней меня. Так что поторопись.

Послышался рев страха и злобы.

– Быстрее! Что, если придет проверяющий?

В конце концов верх одержал карлик; высокий мужчина со шрамом начал медленно, с опаской спускаться по лестнице, вглядываясь в темноту, туда, где, по его мнению, должны были лежать и Чап и тварь. Он держал меч наготове и быстро обернулся, когда услышал за собой мягкие шаги Чапа. Затем он вскрикнул и, отскочив, упал, когда увидел, каким оружием размахивает Чап.

Не колеблясь, Чап развернулся и бросился вверх по лестнице, держа тварь над собой в вытянутых руках. Он увидел выжидательно уставившееся вниз лицо карлика, которое затем в ужасе отшатнулось и пропало из вида.

Карлик излишне замешкался, вытаскивая меч. К тому времени Чап уже достиг вершины лестницы, швырнул животное обратно в яму и настиг человечка. Попавшая в стальные клещи толстая рука с мечом выворачивалась до тех пор, пока оружие не зазвенело по полу, затем и сам карлик был отброшен на противоположный конец комнаты.

– Осади назад! – рявкнул Чап, прижавшись спиной к двери. – Я не собираюсь ни убивать здесь, ни приманивать сюда валькирий, чтобы они прожужжали вниз по туннелю, забрали тебя и вызвали расследование. А теперь стой на месте!

Обезоруженный карлик, скуля, сидел там, куда он был отброшен, и не выказывал ни малейшего намерения нападать. Как и высокий со шрамом, который, выиграв у стоножки состязание в скорости, которое воистину было гонкой ради жизни, замер теперь у верха лестницы. Высокий был вооружен, но теперь вооружен был и Чап, подобравший меч карлика; и то, что Чап только что проделал, не имея меча, изрядно подняло его авторитет в глазах сторожей.

Мужчина отступил. Чап кивнул и, одной рукой нащупав позади себя массивный засов на двери, отодвинул его в сторону.

– План, по которому вы действовали, остается в силе, и если вы сыграете свои роли, я посмотрю, как вас вознаградить. – Про себя Чап подумал: Если уцелеете . Он продолжал говорить хорошо поставленным повелительным голосом: – План все еще в силе, но теперь я задаю тон, а не те, кто первыми подкупили вас и проинструктировали. Помните об этом. Поднимите лестницу.

Высокий немного поколебался, затем с готовностью подскочил к ней, сперва вложив в ножны свой клинок. Карлик скулил, словно школьник, пойманный на какой-то шалости.

Чап потребовал:

– Что вы должны делать дальше? Как вы должны были дать ей знать о том, что я мертв?

Ответил высокий:

– Твое… ваше тело, господин. Мы должны были оставить его там, где его бы нашли; как если бы какая-нибудь дикая стоножка… в этих пещерах они встречаются. Чтобы ваша смерть выглядела как несчастный случай.

– Понимаю. – Теперь у Чапа было время подумать. – Продолжайте нести службу, как будто ничего не произошло. Если придет проверяющий, ничего не говорите. Внизу я не оставил никаких следов. Я вернусь или дам вам знать, что делать. – Теперь Чап мог логически обдумать все детали своего плана; выходя и закрывая за собой дверь, он улыбался.

VI. Будь как я

Лицо трупа было изуродовано до неузнаваемости, словно после долгого падения по камням, а вид остального тела наводил на мысль, что его обглодали какие-то стервятники, возможно, рептилии. Солдаты, которые доставили его Чармиане, – предводительствуемые двумя офицерами, не входившими в ее малочисленную группу заговорщиков, – стояли, словно изваяния, пока она пыталась опознать тело.

Она долго смотрела на то, что некогда было лицом, на крупные руки и ноги, которые когда-то были могучими. Они, казалось, не имели ничего общего с Чапом, но были так изуродованы, что с равным успехом могли принадлежать и ему, и кому-нибудь другому. Чармиана ничуть не боялась смерти – если это была чужая смерть, – и поэтому она протянула руку и повернула разбитую голову. Ее строение и цвет волос мертвого мужчины были такими же, как и у Чапа, изодранная черная форма тоже могла принадлежать ему. Чармиана не смогла разглядеть на теле никаких следов, оставленных оружием.

Полдня спустя после того, как Чап отправился выполнять порученную ему Чармианой миссию, принцесса послала узнать в резиденции Сома, не был ли ее муж занят каким-нибудь делом. В ответ ей сообщили, что о его местонахождении ничего не известно. Еще полдня спустя начались активные поиски. Теперь, еще одним днем позже, случилось это. События разворачивались, как она и планировала.

– Где был найден этот человек? – спросила она.

– На дне глубокой расщелины, госпожа, в одной из нижних пещер. Он, должно быть, упал с моста. – Голос офицера был бесстрастным. – Можете вы опознать его?

– Не со всей определенностью. – Чармиана спокойно подняла глаза; от представителя высшей иерархии Востока нельзя было ожидать, что он станет выказывать особую печаль, лишившись кого-либо. – Впрочем, да; я думаю, что это тело моего мужа. Передайте вице-королю Сому, что я весьма признательна ему за помощь в организации поисков. И если это не был несчастный случай, то те, кто убил господина Чапа, такие же враги Сому, как и мне.

Офицеры поклонились.

Спустя полдня после того, как они и их люди ушли, увезя с собой на тележке ужасный груз, от Сома пришли другие посланцы, гораздо более изысканно одетые и с гораздо более приятной вестью – Чармиану призывали предстать перед вице-королем, но приказ был облечен в форму любезного приглашения.

Вскоре после того, как и эти посланцы удалились, предоставив ей время подготовиться, колдун Ханн наблюдал за Чармианой. Они находились в центральной комнате ее изысканного жилища. Ханн сидел верхом на развернутом задом наперед стуле, его острый подбородок покоился на скрещенных на высокой спинке слабых, почему-то казавшихся колдуну неподходящими ей, руках.

Наряд, в который собиралась облачиться Чармиана, – облегающее иссиня-черное платье – висел рядом с ширмой. Сама Чармиана, завернутая в белый халат и мягкое полотенце, только что вышла из ванны и теперь сидела, прихорашиваясь, перед зеркалами. Стоило ей едва заметно шевельнуть пальцем, головой или просто повести глазами, как тут же подскакивала Карен или Кэт – поправить лампу или зеркало, или Лиза, или Портия, чтобы подать другой гребень или щетку, сосуд или чашу, большинство которых их госпожа отвергала. Саманта выполняла какое-то поручение Чармианы, а Люция, еще раньше обвиненная в какой-то грубой оплошности, отсутствовала; зато можно было заметить кровь, которая засыхала на небольшом кнуте с серебряной рукояткой, лежащем на краю длинного стола. Лицо Чармианы, всегда отражающее все ее эмоции, в эту минуту было начисто лишено очарования юности и мягкости и казалось безвозрастным, холодным словно лед и почти таким же безжизненным.

Ханн, наблюдавший за принцессой, лишенной своего оружия – очарования, – был в состоянии оценить ее; при этом он испытывал чувства сродни тем, что ощущал, наблюдая за другим магом, решающимся на отчаянный подвиг; его интерес был чисто профессиональным.

Ему никогда не приходилось беспокоиться по поводу ее присутствия духа, говорил он себе. Эта девушка-женщина повзрослела за те полгода, что минули с тех пор, как она явилась сюда перепуганной беженкой. Поначалу Чармиана держалась чрезвычайно заносчиво; теперь она научилась быть хладнокровной, владеть собой. Она, вероятно, смогла бы командовать армией, найдись у нее советчики по части тактики и уста, которыми она могла бы отдавать приказы, – мужчина вроде Тарленота. Вдобавок Чармиана была достаточно хладнокровна и неразборчива в средствах, чтобы управиться и с остальными силами, подчинявшимися вице-королю, даже с той, которая звалась Запраносом, – при помощи искусного мага, Ханна.

Правители Восточной Империи не стали бы волноваться, если бы Сом оказался свергнут одним из своих вассалов; это означало бы только, что более способный слуга заменил менее способного. И теперь казалось, что Сом сплоховал. (Но в подсознании Ханна теплился вопрос: почему труп так изуродован, что его нельзя с уверенностью опознать? Ладно, а почему нет? Карлик и Лицо-со-Шрамом клялись, что сбросили господина Чапа в расщелину, как и было задумано. А там были плотоядные твари, которые попали туда из склепов, где родились…) Чармиана отпустила служанок. Как только последняя из них покинула комнату, она обратила к Ханну вопросительный взгляд. Ханн, понимая, в чем дело, сразу же воспользовался самыми сильными из своих средств, чтобы быстро проверить покои принцессы и прилегающие к ним помещения. В этой отрасли магии он считал себя непревзойденным. Голоса невидимых сил, нечеловеческих, объективных и верных, бормотали ему свои доклады так тихо, что никто, кроме него, не мог их слышать.

– Говори спокойно, – сказал он Чармиане. – Тебя не слышит никто, кроме меня.

Держа крошечную бутылочку с духами, она спросила:

– Как наш вице-король и господин получил свое имя?

Ханн удивился.

– Сом?

– Кто же еще, мой ученый глупец? Почему его зовут Мертвым?

Он вскочил со стула, пораженный.

– Ты не знаешь этого? В глазах Чармианы заплясали огоньки. Поглядывая на Ханна в зеркала, она чувствовала себя довольно свободно; она погрузила пальцы в небольшую чашу.

– Ты ведь знаешь, я видела его всего лишь дважды, оба раза очень недолго. Я, конечно, понимаю, что такое имя должно пугать тех, кто его слышит. Но в каком смысле это правда?

– В очень реальном смысле! – напуганный ее невежеством, Ханн возбужденно качал головой из стороны в сторону.

– Значит, в очень реальном смысле. Но расскажи мне больше. – Голос Чармианы был ласковым и неторопливым, ее глаза успокаивали.

Ханн, который отчасти заразился ее спокойствием, развернул свой стул и уселся нормально.

– Хорошо. У Сома вообще нет возраста. Он равно невосприимчив к ядам и болезням, если то, что я слышал, правда. – Колдун нахмурился. – Он достиг определенного равновесия, заключил какую-то сделку со смертью. Признаюсь, мне неизвестно, как ему это удалось.

Чармиана, похоже, не поверила.

– Ты говоришь так, словно смерть – это какой-то человек или демон.

Ханн, которому доводилось бывать в самом центре Восточной Империи, некоторое время молчал. Он связал свою судьбу с этой девчонкой, и теперь ее неопытность и наивность начинали пугать его. Уже не оставалось времени научить ее слишком многому.

– Я знаю то, что знаю, – сказал он наконец.

Она спросила, довольно спокойно:

– А что еще ты знаешь о Соме?

– Ну… Я никогда не видел, чтобы он вступал в битву. Но люди, которым можно верить, говорили, что любой, кто поднимает оружие против Сома, оказывается сражен в ту же секунду и получает такую же рану, какую намеревался нанести.

При этих словах множество зеркальных отражений Чармианы задумчиво нахмурились.

– В таком случае, когда я продену свое магическое кольцо в нос Сома и сведу его с трона, что нам делать с ним тогда? Если ни одно оружие не может убить его…

– Это не совсем так.

– А?!

– Впрочем, я не знаю, что за оружие способно отнять у него жизнь. Так же, как и сам Сом, я уверен. – От сил, которые служили ему, Ханн недавно слышал о близкой угрозе Сому, угрозе, исходящей от какой-то загадочной силы Запада, и о том, что стало известно какое-то эффективное оружие, и что его применят, когда придет время. – Не знаю, но могу быстро узнать, если у меня будут все инструменты и средства, необходимые для работы.

– Когда я стану супругой вице-короля, ты получишь все, что тебе нужно, и даже более того. Что еще я должна знать о Соме прежде, чем отправиться к нему?

Ханн обеспокоенно продолжил:

– Иногда от него исходит запах смерти; хотя, когда ему приходится иметь дело с приближенными, он заглушает смрад духами. И еще – я предупреждаю тебя. Если ты увидишь его вблизи и боковым зрением, ты можешь увидеть не человеческое лицо, а безносый череп. Сможешь ты тогда смеяться и есть, не выказывая своего отвращения?

Она снова, казалось, полностью сосредоточилась на своих отражениях, чтобы положить какой-то последний штрих на губы.

– Я? Ты не знаешь меня, Ханн.

– Нет! Признаю, я не знаю тебя. – Он снова вскочил на ноги и принялся расхаживать. – О, я знаю, ты способна на это. Но мне известно также, что ты очень молода и родом из захолустья. Не обладаешь опытом и никогда не путешествовала по свету.

Зеркала мягко и приветливо улыбались ему. Раздражаясь и все больше беспокоясь, он продолжал настаивать:

– Я знаю, в крохотной сатрапии твоего отца мужчины сворачивали себе шеи, чтобы завоевать твое расположение. Здесь некоторые тоже… но помни, не всеми здесь так легко можно манипулировать.

Она и виду не подала, что слышала его слова.

Он повысил голос.

– Или ты полагаешь, что очаровала и окрутила меня? Я твой полный компаньон в этом предприятии, моя госпожа. Это магия обращает внимание Сома на тебя; смотри не забывай этого.

– Ты меня не знаешь, – мягко повторила Чармиана. С этими словами она отодвинула от себя стопку полотенец, сосуды и чаши и повернулась к Ханну от зеркал. В комнате внезапно словно стало светлее. Даже в той одежде, что была на ней, в свободном закрытом халате…

– Никогда я не видел…– произнес Ханн совсем другим, подавленным голосом; и произнеся эти четыре слова, он пораженно замолчал.

Она рассмеялась и встала, качнув бедрами.

Хан проговорил глухим голосом:

– Погоди, не уходи еще.

Ее губки капризно надулись.

– Ах, не искушай меня, коварный колдун. Ведь ты знаешь, какая я слабая, как легко поддаюсь на любые твои заигрывания. Только сознание того, что я должна идти ради твоего же благополучия, дает мне силы заставить себя уйти. – С этими словами она снова рассмеялась и скрылась за ширмами, где находились ее служанки, а Ханн остался наедине с воспоминаниями о ней.

К тому времени, как Чармиана закончила одеваться и покинула свои покои, приблизилось время ее аудиенции, но она не торопилась; помещение для приемов находилось неподалеку. По пути в глубь цитадели ей кланялись и провожали взглядами слуги вице-короля; некоторые из них были людьми. Другие же больше походили на зверей или были больше магами, чем людьми, такие тела, как у них, не часто можно было встретить вне пределов Черных гор. Чармиану больше не удивлял, словно девчонку из захолустья, их облик; уже дважды ей случалось проходить этой дорогой.

Во время ее первой аудиенции у Сома, почти полгода тому назад, вице-король просто и кратко заявил ей, что приютить ее – в его интересах. На второй аудиенции она стояла молча и, по-видимому, осталась незамеченной среди множества других придворных, когда Сом объявил им об открытии новой кампании для восстановления утраченных сатрапий на морском побережье и, в частности, о намерении сокрушить Томаса из Разоренных Земель; с тех пор о кампании практически ничего не было слышно. В каждом из этих случаев Сом выказывал к Чармиане не больше интереса, чем мог бы проявить к предмету обстановки. Вскоре она узнала из пересудов придворных, что он действительно был мертв в смысле телесных радостей.

Или так, по крайней мере, все полагали; что бы они сказали сегодня?

Заглянув из-за двери в огромную приемную Сома, она была совершенно сбита с толку, увидев, что та почти пуста. Затем, когда лакей пригласил ее войти, она увидела, что вице-король только что закончил разговаривать с двумя военными, которые теперь пятились от него, непрестанно кланяясь, шумно сворачивая свитки с картами. Сом хмурился им вслед. Чармиана не заметила в человеке на троне из черного дерева никакой перемены со времени своей последней аудиенции. Судя по всему, Сом был мужчиной среднего роста и среднего возраста, довольно просто одетым, если не считать богато украшенной драгоценными камнями золотой цепи, обвивающей его шею. Он был довольно хорошо сложен и на первый взгляд не вызывал отвращения, разве только довольно ввалившиеся глаза.

Солдаты, пятясь, миновали Чармиану, и она услышала, как на выходе они замешкались в дверях, столкнувшись друг с другом; но взгляд вице-короля смягчился, когда его глаза остановились на ней.

Лакей удалился, и Чармиана осталась наедине со своим верховным владыкой в огромной комнате, где могла бы поместиться тысяча человек

– наедине, если не считать нескольких гвардейцев, нагруженных оружием и неподвижных, словно статуи, и двух охранников, не людей – она не могла сразу определить, были ли они зверями или демонами, – которые стояли на некотором расстоянии по бокам от трона.

Сом сделал ей знак приблизиться, жестом, столь естественным и малозаметным, что она позавидовала: это был жест человека, уверенного в том, что он находится в центре всеобщего внимания. Выражая смирение каждым своим движением, потупившись, ступая быстро, но с достоинством, она направилась к нему. Оказавшись на почтительном расстоянии от трона, она остановилась и со всей грацией, на какую была способна, отвесила Сому глубокий поклон.

В просторном зале царила тишина. Когда Чармиана решила, что пора поднять глаза на трон из черного дерева, Сом угрюмо глядел на нее сверху вниз, сохраняя молчание, словно статуя или змея. Затем, подобно змее, он пошевелился, сделав неожиданно плавный жест. Сухим, сильным голосом он проговорил:

– Чармиана, дочь моя, – я начал думать о тебе, как о своей родственнице в определенном смысле – недавно ты начала занимать важное место в моих планах.

Она на мгновение потупила глаза, затем подняла их снова; так могла бы сделать девушка, которая только недавно репетировала перед зеркалом. Но замечательная имитация невинности здесь никого бы не убедила.

– Надеюсь, что мысли обо мне в определенном смысле были приятны его величеству вице-королю.

– Подойди ближе. Да, стань вот здесь. – Сом некоторое время разглядывал Чармиану с более близкого расстояния, потом спросил: – Значит ли это, что ты хотела бы доставить мне удовольствие как женщина? Уже очень долгое время у меня не было женщины.

– Я рада доставить удовольствие моему высшему повелителю любым способом, каким он только пожелает.

В зале чувствовался запах духов, очень хороших, конечно, но более сильный, чем нежный аромат, исходивший от нее самой.

– Подойди еще ближе.

Она послушалась и опустилась на одно колено так близко к нему, что он, вытянув руку, мог бы коснуться ее лица. Но он не сделал этого. Всего лишь на мгновение ее ноздри уловили запах чего-то помимо духов; как если бы какое-нибудь маленькое животное забралось под трон вице– короля и там сдохло.

– Дочь моя?

– Если желаете, считайте меня дочерью, верховный владыка Сом.

– Или, может, я должен называть тебя «сестра», Чармиана?

– Если желаете, мой господин. – Ожидая следующего хода в этой игре, наполовину потупив взор, она увидела, искоса глядя на него, что у Сома нет носа и что его впалые глаза – черные пустые глазницы.

– Ну тогда, моя женщина; остановимся на этом. Дай мне свою руку, златовласая. Во всей моей сокровищнице не найдется такого золота, которое могло бы сравниться с золотом твоих волос. Знаешь ли ты об этом?

Последняя фраза пробудила в ней неприятную тень подозрения. Но когда она снова посмотрела на своего господина прямо, то увидела обычное человеческое лицо, слегка улыбающееся и кивающее ей. Однако она не слышала дыхания Сома. И его рука, коснувшись Чармианы, оставила у нее ощущение, что она прикоснулась к мясу, слишком долго пролежавшему на кухне. Но ее рука не напряглась ни на миг, лицо ни на йоту не изменилось. Она не колеблясь избрала бы самый быстрый, самый верный путь к власти, даже если бы это означало обнимать падаль и просыпаться по утрам рядом с безносым черепом на роскошной подушке.

Своим сухим, теперь более тихим голосом Сом спросил:

– Что ты думаешь обо мне?

Совершенно правдиво и без колебания она ответила:

– Что вы не носите ожерелья гвардии, ваше величество. – Как упоминал Ханн, были признаки того, что защита Сома куда лучше, чем валькирии.

Вице-король улыбнулся.

– А ты знаешь, почему я его не ношу?

– Потому, что вы сильнее смерти, – ответила она импульсивно.

Сом скривился, его губы едва заметно дрогнули – вице-король смеялся. Затем сказал:

– Ты думаешь, это потому, что я уже мертв. Но я все еще правлю и сокрушаю своих врагов, и у меня есть свои радости и развлечения. Мертвый? Скорее, я сам стал смертью . Ни оружие, ни болезни, ни само время не страшат меня теперь.

Чармиана только частично понимала его и не могла придумать никакого ответа. Вместо того, чтобы заговорить, она склонила голову и еще раз прижала к своим губам его костлявую кисть.

Вице-король продолжил:

– И все это, моя золотоволосая, я решил разделить с тобой.

С нескрываемой радостью Чармиана поднялась, опираясь на руку вице-короля. Мертвые руки Сома притянули ее к себе, и она поцеловала его в губы или туда, где должны были находиться губы, и где, казалось, они были.

– Всегда ваша покорная рабыня, милостивый государь!

Держа ее теперь на расстоянии вытянутой руки и удовлетворенно улыбаясь, он сказал:

– И потому ты тоже умрешь.

Эти его последние слова, похоже, закружились в сознании Чармианы, словно птицы, не уверенные, садиться им или нет. Когда наконец их смысл полностью дошел до нее, недавнее торжество треснуло, словно разбитое стекло. Не то чтобы ее разочарование проявилось в выражении лица или в голосе; внешняя оболочка была ее сильной стороной, ужас проступал на ней только тогда, когда захватывал все внутри.

Она только спросила, словно девочка, обрадованная неожиданным щедрым даром:

– Я должна стать такой, как вы, господин?

– Именно, – радостно заверил он ее, нежно похлопывая по руке. – Ах, я почти сожалею, что такое сокровище должно увянуть в самом своем расцвете, подобно красоте груди, утратившей свою упругость; но женщина должна разделить со мной мое бессмертие и мою власть.

Ощущая ужас, такой же острый, как перед клинком или пламенем, Чармиана едва не вырвала у Сома свою руку. Краешком сознания она почувствовала, что в приемной они не одни – как ей показалось, в зале были еще люди. Но в данный момент Чармиане было не до них.

Она должна была без малейшего колебания выказать радостную готовность принять предложение Сома. Но с каждой секундой до нее все больше доходило значение слов вице-короля, и ее страх становился все сильнее. Она не ждала ничего даже отдаленно похожего. Она бы скорее предпочла тысячу, миллион раз умереть, чем стать такой же, каким был он. Она могла без трепета улыбаться его мертвому лицу, она могла бы горячо обнимать его, если бы пришлось. Но видеть в своем зеркале лицо, похожее на его, – это было невообразимо, такое не виделось Чармиане и в самых страшных ее кошмарах.

Не уверенная, удается ли ей и дальше скрывать свой ужас, слабея от него, она прошептала:

– Когда?

– Что ж, прямо сейчас. А в чем дело?

– Мой повелитель…– перед глазами у Чармианы все плыло. Не разверзнется ли земля, чтобы поглотить ее? – Я только хотела сказать, что хотела бы сохранить свою красоту для вас. Чтобы вы могли продолжать наслаждаться ею.

Он сделал нетерпеливый жест.

– Как я сказал, необходимо, чтобы твоя внешность коренным образом изменилась. Но не думай об этом. Только смертные придают огромное значение таким пустякам. Что привлекает меня в тебе – это твоя внутренняя сущность, так напоминающая мою собственную… Однако тебе что-то не нравится. Что? Или процесс причиняет тебе неудобство?

– Процесс, мой повелитель… прямо сейчас? Это уже происходит со мной? – Она едва осознавала, что, утратив самообладание, вырвалась из его рук и отступила на шаг.

Он уставился на нее с явным удивлением.

– Ну да. Мне не терпится. Решив, что ты должна править вместе со мной, я приказал магам начать процесс превращения, как только ты войдешь сюда. Изменение продвинулось уже довольно далеко…

Мир вокруг сдвинулся, и раздался вскрик. Едва ли Чармиана осознала, что это вскрикнула она сама и что топот ног по дереву и камню был топотом ее собственных бегущих ног. У нее больше не было никаких планов, никаких мыслей, только сбежать от смерти, которая двигалась и разговаривала и собиралась заразить ее своим тленом. Перед ней, очень близко, проступила высокая фигура; она налетела на нее прежде, чем поняла, что это мужчина, и узнала его лицо.

Живое лицо Чапа.

Все еще вне себя от ужаса, Чармиана попыталась обогнуть Чапа, но он схватил ее за руку. Она никогда не видела его лицо таким застывшим, даже в тот далекий день, когда он дал ей пощечину. Теперь до нее донесся его глухой голос:

– Тебя удивляет, Королева Смерти, что я все еще жив?

Затем Чармиана поняла: присутствие здесь Чапа должно означать, что весь ее план раскрыт, надежды рухнули. Ее страх был так велик, что она была не в состоянии говорить и упала без чувств.

Сом на троне, расслабившись, некоторое время почти беззвучно хохотал. Чап, стоя неподвижно, ждал. Наконец вице-король успокоился и сделал ему знак подойти ближе.

– Мой добрый Чап, после расследования все твои сообщения подтвердились. Колдун Ханн арестован. Колечко волос этой дамы найдено там, где ты оставил его, в моей сокровищнице, без каких-либо следов того, как ты положил его туда. Излишне говорить, что моя система безопасности будет коренным образом проверена. К счастью, я менее восприимчив к любовным чарам, чем полагали эти горе– заговорщики; таким образом, с тебя снято всякое подозрение в том, что ты лукавил со мной.

Чап слегка поклонился.

Сом продолжил.

– К несчастью, Тарленот уехал гонцом по имперским делам; может оказаться затруднительным снова заполучить его в наши руки. Но он оставил свое ожерелье, которое должно принадлежать тебе – равно как и какой-нибудь значительный военный пост.

Впервые с тех пор, как вошел сюда, Чап позволил себе улыбнуться.

– Именно так я хотел бы служить, верховный владыка Сом. Я воин и не питаю пристрастия к интригам.

– Ты получишь отряд. – Вице-король сделал паузу. – Но, конечно, сперва требует решения один вопрос – твоя присяга на верность Востоку.

Ах, сказал себе Чап без всякого удивления. Я мог бы догадаться.

Сом продолжил:

– Когда ты был сатрапом, ты был сам себе господин и, в отличие от прочих равных тебе по положению, никогда не приезжал сюда, чтобы принести официальную присягу. Это всегда казалось нам достаточно странным.

Нельзя было полностью удовлетворить Восток. До большого успеха всегда оставался еще один шаг. Чап ответил, довольно тихо:

– В течение шести месяцев я был нищим калекой.

– Ты куда дольше был сатрапом, вольным прийти сюда. – Голос Сома звучал уже не так непринужденно. – До того, как утратил свою сатрапию.

Крыть было нечем. В бытность свою сатрапом Чап, конечно, всего себя посвящал сражениям и говорил себе, что таким образом служит своим хозяевам гораздо лучше, чем принимая участие в таинственных ритуалах. Но Восток никогда не смотрел на это с такой точки зрения.

Сом глядел на него своими глубоко посаженными глазами, и Чапу почудилось, что он чувствует запах смерти. Вице-король продолжал:

– Эта присяга гораздо важнее, чем ты, похоже, считаешь. Очень многие просят, чтобы им разрешили полностью связать свою судьбу с Востоком, но просят тщетно.

Как солдат, привычный к приказам и тому, как их отдают, Чап понял, что может сказать только одно.

– Я прошу, чтобы мне позволили принести присягу, верховный владыка. Как можно скорее.

– Отлично! – Сом снял с шеи драгоценную цепь и небрежно перебросил ее Чапу. – В знак моего расположения и начала твоей карьеры.

– Премного благодарен, верховный владыка.

– Твое лицо говорит, что ты хочешь чего-то еще.

– Если можно, я хотел бы на время занять покои этой презренной женщины. И оставить у себя ее слуг – тех, что не принимали участия в заговоре.

Сом милостиво кивнул. Очевидно, у него были на сегодня и другие дела, так как, произнеся еще несколько быстрых слов, он отпустил Чапа. Выйдя из помещения, Чап повесил цепь Сома себе на шею и направился в бывшие покои Чармианы. Цепь сверкала, и рядовые солдаты приветствовали его. Люди, занимавшие более высокое положение – кое– кто из них не изволил замечать его раньше – теперь кланялись ему или окидывали оценивающими взглядами.

Когда он добрался до покоев, то обнаружил, что там полно мужчин и женщин в черной форме. У каждого из них на рукаве виднелся знак черепа. В прошлом Чап лишь несколько раз видел такую форму и не задумывался о ее значении. Черные мундиры обыскивали комнаты Чармианы, весьма бесцеремонно, оставляя за собой груды обломков. Чап не собирался вмешиваться, пока не заметил их начальницу, – череп на ее рукаве был значительно крупнее. Хотя эта женщина и излучала высокомерие, на нее, как и на всех остальных, произвела впечатление цепочка, висевшая на шее у Чапа. В ответ на вопрос Чапа она провела его в служебный коридор, находившийся в задней части покоев. Там ждали Карен, Лиза, Люция, Портия, Саманта и Кэт, скованные вместе и привязанные к стене.

Чап сказал:

– Вы можете освободить их, под мое слово. Я собираюсь занять эти комнаты, и мне потребуется хорошая прислуга, знакомая с этим местом, чтобы восстановить порядок после того разгрома, что вы здесь учинили.

– Их еще не допросили. – В голосе начальницы черепов прозвучала непреклонность.

– Я кое-что знаю о том, как плелся этот заговор и кто в него был вовлечен, это вам может подтвердить наш повелитель Сом. Эти девушки невиновны. Но они будут здесь, если вы захотите допросить их.

Последовал непродолжительный спор, но Чапу было не занимать упрямства и гордости, и на его груди висел знак расположения Сома. Когда сыщики в черном наконец удалились, шесть девушек, уже не скованные, остались на месте. Оставшись наедине с новым хозяином, все шесть медленно окружили Чапа. Они ничего не говорили, ничего не делали, а только пристально на него смотрели.

Он нарушил молчание и, мягко приказав им приниматься за работу, положил конец разглядыванию. Самая низенькая из них, Лиза, сразу повернулась и принялась за дело; ему пришлось рявкнуть и пинками подогнать остальных, чтобы заставить их шевелиться поживее. Затем он вышел в сад – предаться размышлениям.

На следующий день дворецкий Сома пришел за Чапом и повел его в глубь горы. Они шли по лабиринту охраняемых туннелей, пока туннель, по которому они шагали, не уперся в край огромной вертикальной шахты. Эта труба имела вид естественного образования; в этом месте она была шириной около десяти метров и находилась значительно ниже уровня цитадели. Изгибаясь вверх сквозь скальные породы, она, похоже, постепенно расширялась. Солнечный свет пробивался вниз, отражаясь от ее стен, из отверстия, которое, должно быть, находилось у ее верхнего края, за перегибом. Ненадежный карниз, вьющийся по внутренней стороне шахты, образовывал узкий проход, ведущий вверх и вниз. На том уровне, где теперь стояли дворецкий с Чапом, этот карниз расширялся, и несколько ниш вели с него обратно в скалу; каждая из них была закрыта тяжелой дверью.

Только одна дверь не была закрыта. Показав на нее, дворецкий, словно делясь важной информацией, произнес:

– Там, внутри, лежит та, что была госпожой Чармианой.

Когда Чап кивком подтвердил, что сам факт, если и не его значимость, дошел до него, дворецкий сказал довольно печально:

– Входите. – И направился вниз по неровной тропе, что вела как вверх, так и вниз по трубе.

Чап последовал за ним. Во всем проходе, насколько видел Чап, вглядываясь вниз, их было только двое. Внизу, из-за плавного перегиба постепенно сужающейся трубы, там, куда едва ли достигал дневной свет, виднелось розоватое сияние.

– Куда мы идем? – спросил Чап молчаливую фигуру впереди себя.

Дворецкий оглянулся с явным удивлением.

– Под нами обитает верховный властитель Запранос, повелитель всех демонов во владениях Мертвого Сома!

Ноги Чапа, которые замедлили шаг при спуске, теперь остановились совсем.

– Какое у нас дело к властителю демонов?

– Ну, я думал, вы поняли, любезный Чап. Это связано с присягой. Сегодня я объясню, как должно быть завершено ваше посвящение. Я должен привести вас почти к самому подножию, чтобы убедиться в том, что вы знакомы с основами.

Чап глубоко вздохнул. Он мог бы догадаться, что они привлекут для этого демонов, одна мысль о которых заставляла его покрываться потом.

– Скажите теперь, каким должно быть испытание?

Он слушал дворецкого, хмурясь. На первый взгляд дело казалось более легким, чем ожидал Чап. Он должен был встретиться с Запраносом, но ненадолго и не в связи с каким-либо конкретным вопросом.

Но что-то в этом было не так.

Все еще сомневаясь, Чап спросил:

– Никакой ошибки нет? Я собираюсь служить Сому в качестве воина.

– Уверяю вас, никакой ошибки нет. Вы не пострадаете от рук высшего властителя Запраноса, если надлежащим образом выполните то, ради чего посланы.

– Я имею в виду не это.

Дворецкий непонимающе посмотрел на него.

– Что же тогда?

Чап попытался подобрать слова. Но он и сам не мог ясно сформулировать, что именно его беспокоило.

– Все это мне не очень по душе. Думаю, здесь должна быть какая-то ошибка.

– В самом деле? Это вам не по душе? – яростный взгляд дворецкого мог бы смутить очень многих.

– Нет, не по душе. Совершенно верно. Что-то не так во всей этой схеме. Почему я должен делать это?

– Потому, что от вас это требуется, если вы хотите полностью присоединиться к могуществу Востока.

– Если вы не можете назвать мне более определенной причины, то давайте вернемся к Сому, и я спрошу его.

Чапу пришлось еще немного поспорить, и он чуть не вывел дворецкого из равновесия, но в конце концов снова был отведен наверх и получил дозволение предстать перед Сомом еще раз.

На этот раз он нашел вице-короля в явном одиночестве в маленьком помещении под залом приемов. Несмотря на полдюжины факелов, развешанных по стенам, комната казалась темной и холодной. Это была сырая комната, почти лишенная мебели, если не считать простого кресла, в котором сидел Сом, и маленького простого стола перед ним. На столе вертикально стояло несколько зеркал, а в центре образованного ими круга, отбрасывая вокруг ночную темноту вместо света, горела свеча, увенчанная колеблющимся язычком темноты вместо пламени. Лицо Сома, повернутое к свече, почти полностью было невидимо, а то немногое, что смог разглядеть Чап, выглядело менее человеческим, чем раньше.

В ответ на молчаливый вопрос этого лица, повернувшегося к нему, Чап заговорил. Твердым голосом он произнес:

– Верховный властитель Сом, я получал и отдавал достаточно приказов, чтобы понимать, что приказы следует выполнять. Но когда мне кажется, что приказ ошибочен, тогда мой долг – переспросить, если на то есть время. И я спрашиваю: какая польза в этом посвящении, в той его форме, какой мне сказано было следовать?

Мертвый Сом некоторое время помолчал, словно ему еще не доводилось сталкиваться с таким возражением и он не знал, как поступить. Но когда он ответил, трудно было уловить тон его сухого голоса.

– То есть тебе не по нраву присяга?

– Простите меня, верховный властитель Сом. Не имеет значение, что мне не нравится. Я способен выполнять приказы, которые мне неприятны. Но этот… я не вижу в нем никакого смысла для вас, для меня, для кого бы то ни было. – Это звучало неубедительно. – Простите меня, если я говорю несвязно. Я не придворный… Дело только в этом, верховный властитель. Я воин. Как может подобное испытание подтвердить мои способности на этом поприще?

Голос Сома не изменился; его лицо оставалось непроницаемым.

– Что точно сказал мой дворецкий о том, что от тебя требовалось?

– Чтобы я вывел Чармиану из ее камеры. Чтобы сказал ей, что собираюсь помочь ей спастись. Затем я должен отвести ее вниз, в провал, где обитает верховный властитель Запранос. Там я должен отдать ее демону, чтобы тот пожрал ее… овладел ею… в общем сделал то, что Запранос делает с людьми.

Последовал быстрый и холодный ответ:

– Значит, дворецкий верно передал нашу волю. Именно это мы требуем от тебя, господин Чап.

Хороший солдат, каким он всегда считал себя, должен был понять, что пора отдать честь, развернуться и выйти. Чап понимал это; тем не менее он медлил. Дыры – глаза Сома – неотрывно смотрели на него. Затем Сом сказал:

– Могучая магия талисмана однажды подчинила тебя этой женщине, но, как доказали мне мои колдуны, ты освободился от этого. Каковы твои чувства к ней теперь?

Чап внезапно с облегчением понял, или, по крайней мере, ему так показалось.

– Во имя всех демонов! Прошу прощения, мой повелитель. Вы имеете в виду, что я к ней неравнодушен? Ха! Так вот что вы проверяете. – Он чуть не расхохотался. – Если вы хотите, чтобы я скормил ее демонам, ладно, хорошо. Я притащу ее к яме и столкну вниз и буду петь при этом.

– В таком случае, против чего ты возражаешь? – Голос Сома по– прежнему был холодным и жестким, но ровным.

– Я… верховный властитель, какой смысл проверять, насколько я искусен во лжи и интригах? Чтобы посмотреть, поверит ли она мне, если я пообещаю помочь ей? В вашем распоряжении имеются люди гораздо более искусные в подобных вещах, чем я. Но у вас найдется только несколько человек, а может, и никого, кто смог бы сражаться, как я.

– Значит, испытание кажется тебе бессмысленным.

– Да, господин.

– Разве хороший солдат оспаривает приказы, которые кажутся ему бессмысленными? Или, как ты сказал раньше, только те, что кажутся ему ошибочными?

Вслед за этим вопросом воцарилось молчание. Тревожная неудовлетворенность Чапа осталась, но решимость была поколеблена. Чем больше он пытался понять, что же тревожило его, и выразить это словами, тем более глупыми казались его возражения. Чем он рисковал, покорно подвергаясь назначенному испытанию, по сравнению с тем риском, на какой шел, продолжая отговариваться от него? И все же, ободренный кажущимся терпением Сома, Чап сделал усилие и попытался еще раз выразить словами свои внутренние ощущения.

– То, что вы поручаете мне, так незначительно, и это означает…– Он не смог продолжить, несмотря на все свои старания. Он сделал слабый беспомощный жест и замолчал. Несмотря на холод, царящий в помещении, он обливался потом. Теперь то, что он явился сюда, чтобы изложить свои возражения, казалось чудовищной глупостью. Нет, его вовсе не волновало, что произойдет с ней… На лицо Сома становилось трудно смотреть. И здесь не было никаких духов… но Чап давно привык к воздуху полей сражений.

Вице-король пошевелился в кресле, теперь он был снова очень похож на обычного человека. Темное пламя догорело, став только маленькой искоркой темноты.

– Мой верный Чап. Как ты говоришь, твои достоинства не те, которыми отличаются придворные; но они очевидны. Поэтому я не стану наказывать тебя за этот наглый допрос и на этот раз снизойду до объяснения.

Испытание, которое тебе так не нравится, назначено тебе именно потому, что оно тебе не нравится; потому, что ты должен показать готовность делать то, что кажется тебе «незначительными и бессмысленными». Официальная присяга Востоку – не бессмысленный ритуал. В твоем случае это значит коренным образом изменить самого себя, и я вполне понимаю, что это может быть трудно. Это означает насилие над собой нынешним во имя того, кем ты собираешься стать.

Время в маленькой странной комнатке, казалось, растянулось. Словно во сне или в трансе Чап спросил:

– Кем я собираюсь стать?

– Великим властелином, способным призвать всю мощь Востока. Властителем всего того, что ты когда-либо жаждал.

– Однако. Как я должен измениться? Кем стать?

– Ты должен стать таким же, как я. Нет, нет, не мертвым; я играл с женщиной, говоря, что она должна стать такой. Это дано только мне, здесь, в Черных горах. Я имею в виду, что ты должен стать подобным мне по своей сути. Примешь ли ты это испытание?

– Да, мой господин, приму.

– Ты покоряешься. – Сом наклонился к нему, пристально глядя впалыми глазами. – Но в твоем случае мне нужно большее. Верный Чап, если ты все еще испытываешь некоторое влечение к этой женщине, тогда заставить тебя швырнуть ее демонам было бы хорошей прелюдией к твоему посвящению. Но при том, как обстоят дела, прежде, чем ты полностью станешь нашим, ты должен уничтожить не женщину, а что-то другое, что-то в себе самом.

Сом поднялся с кресла. Он не был высоким, но, когда он склонился еще ближе, источая запах смерти, Чапу показалось, что вице-король нависает над ним.

– Ты должен однажды показать себя не храбрецом, а трусом. Маленьким и ничтожным, как ты выражаешься. Это будет трудно только однажды. Ты должен научиться причинять страдания не во имя чего-то, а просто ради самих мучений. Только так ты присоединишься к нам полностью. Только тогда откроются перед тобой тайны власти и тайные двери к богатству. И как я могу поручить командование своей гвардией человеку, который не связан со мной и с Востоком?

– Гвардией…

– Да. Теперешний командир гвардии уже в летах и давно прошел пик своей полезности. Кроме того, ты знаешь Томаса из Разоренных Земель, вздумавшего победить нас здесь, ты знаешь его – и то, как он мыслит и сражается.

Не просто офицер, а снова командующий армией на поле боя…

– Мой верховный властитель, я сделаю это! Больше я не колеблюсь!

Когда Чап ушел, вице-король вернулся к решению собственных проблем. Что за мощь, почти равная его собственной, была заключена в колечке золотых волос и чуть не пробудила в нем прежнюю жажду жизни?

Его колдуны выяснят это со временем.

Во время всех их последних изысканий на Западе проступал угрожающий знак, имя «Арднех». Имя, с которым все еще нельзя было связать ничего реального. Но этот знак, сказали колдуны, сулил неизбежную утрату Разоренных Земель и других сатрапий вдоль побережья…

VII. Мы противостоим Запраносу

Томас был прав относительно рептилий, думал Рольф, карабкаясь на небольшой холмик, где, глядя вверх на черные как ночь скалы, стоял его командир. Выдыхаемый Рольфом воздух тут же превращался в пар. Зимняя стужа, ощущавшаяся на этой высоте сильнее, чем на морском побережье, приковала рептилий к их гнездам, помешала им выследить армию Запада днем, когда та рассредоточивалась на сотни замаскированных отрядов. Ночь за ночью повстанцы подбирались все ближе к цитадели Сома.

Рольф добрался до места, где в одиночестве, запрокинув голову, стоял Томас. Отсюда, похоже, мало что было видно, кроме звезд над скалами, чьи вершины казались лишь немногим ниже мерцающих искорок.

– Думаю, пора браться за дело, – доложил Рольф. Он недавно впервые получил под свое командование отряд – бригаду, созданную для того, чтобы управлять аэростатами, изготовленными джинном. В течение всей ночи джинн техники трудился по указке Серого, создавая воздушные корабли. Лофорд же с остальными колдунами был занят тем, чтобы не дать обнаружить армию ни демону, ни божеству, обитающему на возвышающихся над ними скалах.

Серый уже научился успешно управляться с джинном, доложил Рольф. У подножия скал к веревкам были привязаны двадцать аэростатов, каждый из которых мог поднять пятерых вооруженных людей. Для подъема аэростаты были скреплены попарно при помощи крепких веревок, а более длинные канаты должны были связывать все пары одну с другой, чтобы сотня воздухоплавателей оказалась на вершине одновременно.

– Раз уж мы это затеяли, нужно, чтобы оно сработало, – сказал Томас, когда Рольф закончил подробный доклад. Сам Томас был одним из ста человек, которые должны были, поднявшись на воздушных шарах, захватить плацдарм на скалах. Рольфу предстояло командовать маневрами и спуском, а Серый отправлялся в качестве колдуна и техника. Остальные девяносто семь были выбраны из числа лучших бойцов. Сперва Томас намеревался поднять воздушным путем всю свою армию. Но испытания, дневные и ночные, на различных более низких скалах по дороге из Разоренных Земель заставили его изменить решение. Число факторов, которые могли помешать осуществлению этого плана, было почти бесконечным, а времени для тренировок не оставалось. Во время маневров удавалось успешно управляться самое большое с пятнадцатью аэростатами. Томас решил рискнуть и поднять двадцать, чтобы захватить верхнюю оконечность прохода.

Больше Томасу нечего было сказать. Рольф, который знал его с первых дней его руководства – не так уж долго – хотел бы его немного подбодрить, но не решался прервать молчание, которое, возможно, требовалось командиру для размышления. Но не успела пауза затянуться, как Томас неожиданно повернулся и устремился вниз с холма. Рольф поспешил за ним.

Остальные офицеры, почти в полном сборе, ожидали его, стоя тесной группой, и он стремительно направился к ним.

– Здесь все, кто должен быть? Повторяю еще раз: наши факелы загорятся зеленым пламенем – сигнал, чтобы вы начали взбираться по проходу. Одновременно мы подадим сигнал горнами, как договорились. Как только вы получите сигнал, световой, звуковой или оба сразу о том, что мы захватили верхушку прохода, спешите к нам, будто за вами гонится сотня демонов.

– А не ждет нас на вершине!

Послышались нервные смешки.

Проступила высокая фигура Серого. В одной руке он поднял что– то, что казалось обычной сумкой.

– Под командой Сома находится гораздо меньше сотни демонов. И здесь у меня заключены жизни двух самых сильных из них.

– Запраноса? Жизнь Запраноса? – послышался негромкий вопрос сразу от нескольких человек.

Серый, должно быть, раздражаясь, слегка повысил голос.

– Это жизни Йюиггула и Киона. Я располагаю ими уже некоторое время, но ради сохранения тайны я молчал об этом до настоящей минуты. Я сохраняю им жизнь, чтобы быть в состоянии их уничтожить, когда Сом призовет их, бросит в сражение и будет на них полагаться. Я уверен, что многим из вас известны их имена: оба они невероятно могущественны.

Стояло молчание.

Серый опустил сумку.

– Вы увидите, как я развею их, словно клочья тумана, прежде чем они успеют причинить нам хоть малейший вред.

– Это не жизнь Запраноса, – вполголоса произнес один из слушателей.

– Нет! – раздраженно сказал Серый. – Его жизнь все еще беспокоит меня. Но эти двое – самые сильные из остальных демонов. Когда этих двоих не станет, мы с моим братом сможем прихлопнуть остальных, словно мошек. Нам не потребуются жизни менее значительных демонов, чтобы победить их.

Никаких комментариев не последовало.

Серый продолжил, чуть громче:

– Когда со всеми остальными будет покончено, у нас – у меня, у Лофорда, у остальных колдунов – будут развязаны руки, и мы сможем покончить с Запраносом. Он могуч, но и мы не слабы. Мы сумеем сдерживать его или любую другую силу, до тех пор, пока ваши мечи не принесут нам победу.

– Принесут непременно, – с твердой решимостью в голосе вступил в разговор Томас. – Есть вопросы? Помните, что вам говорили про валькирий. Ну, пора – приближается рассвет. – Он пожал руки офицерам и направился к привязанным аэростатам.

Рольф поспешил занять свое место в корзине головного аэростата. Он чувствовал слабость в коленях, как всегда перед битвой, но он знал, что это пройдет. Когда они с Серым садились на разные аэростаты, у него мелькнула мысль, что он никогда не видел, чтобы колдун спал. Если Серый и чувствовал усталость после того, как всю ночь присматривал за джинном, то он не показывал этого. Серый заставил джинна сопровождать его шар и даже чуть приглушить сияние своего огненного образа; юноше джинн был виден клочком дыма, плавающим на фоне огромного силуэта газового аэростата Серого, метрах в тридцати от Рольфа. Испытания показали, что поднимающий газ, созданный джинном, не горюч, но проблема защиты аэростатов от стрел не была решена полностью. Они были лишь отчасти закрыты кусками кольчужной ткани, чьи звенья весили меньше металлических, поскольку, как и сами аэростаты, были сделаны из материала, который джинн назвал пластиком .

Рольф некоторое время настаивал на том, чтобы полностью использовать потрясающие возможности джинна, отложив кампанию на столько, сколько требовалось, чтобы изучить его способности и проверить, что эти способности дают; ему казалось, что за несколько месяцев могло быть получено и изучено достаточно оружия, брони и технических устройств Старого Мира, чтобы обеспечить их армии безусловное превосходство.

Но Серый забраковал такой план.

– По двум причинам. Во-первых, не все устройства Старого Мира станут работать у нас так же четко и надежно, как в Старом Мире. Это в особенности верно в отношении достаточно совершенных вооружений. Я не совсем понимаю, почему, но у меня есть свои способы получать информацию, и это так.

– Мы могли бы поэкспериментировать…

– С устройствами, гораздо более сложными, чем аэростаты? Нет, не думаю, что мы к этому готовы. А вторая и, пожалуй, более веская причина, – здесь Серый на мгновение примолк, оглянувшись, словно чтобы убедиться, что его не подслушивают, – имеется вероятность того, что наш джинн погибнет в этой битве. Мы противостоим Запраносу, и такой удар с его стороны отнюдь не невозможен. Он лишил бы нас помощи в управлении и использовании добытым нами оружием Старого Мира. Нет. Уж лучше сражаться средствами, которые мы понимаем, и не зависеть ни от кого, кроме самих себя.

Рольф вместе с Мевиком ожидал в корзине сигнала к подъему. Он нервно улыбнулся своему притихшему другу:

– Мевик, когда-нибудь ты научишь меня обращаться с оружием? – спросил он тихо. Это превратилось у них в старую шутку, по крайней мере, для Рольфа. Мевик со слабым укором покачал головой и придал своему лицу еще более скорбное выражение.

Первые аэростаты были загружены; экипажи, которые собирались взлететь, проворно и сосредоточено сновали в сумраке вокруг них. Рольф не заметил, когда Томас дал последний сигнал к атаке, но те, кто должен был увидеть, – увидели. Двое у привязных канатов распустили узлы, и Рольф ощутил, как темная скала метрах в десяти от него внезапно беззвучно заскользила вниз. Аэростат Серого замедлил движение, его корзина слегка покачивалась, рядом виднелось тусклое сияние – джинн. Веревка, связывающая аэростат Рольфа с аэростатом Серого, мягко натянулась, затем снова ослабла. Более длинные веревки, ведущие к поднимающемуся следующим судну, уходили от поручней за пределы корзины.

Край неба, видный Рольфу под аэростатом, уже розовел в преддверии рассвета. Поднявшись выше, обе корзины, покачиваясь в полной тишине, поплыли прочь из густой тени у подножия скал, так что скалистые стены перед ними быстро обрели более четкие очертания. На мгновение повернувшись к западу, Рольф смутно различил все еще окутанные ночной мглой равнины и пустыню, простирающиеся в зыбкую, отступающую темноту. Днем отсюда можно было бы разглядеть его родные края и океан. Но сейчас не было времени думать об этом.

Все выше и выше…

Обнаженный меч Рольфа будто сам собой впрыгнул в руку, когда напряженную тишину прорезало пронзительное карканье рептилии. Тварь дремала на скальном выступе; камешек, брошенный с одного из шаров, – и она проснулась, чтобы увидеть странные существа, проплывающие мимо. Скованная холодом, быстро работая крыльями, она в темноте взлетела со скалы и устремилась вверх. Мевик и остальные поспешно выхватили из колчанов стрелы, принялись стрелять по ней, попали, но не сбили. Крича все громче, она взлетела над огромными газовыми аэростатами и скрылась из вида.

Откуда-то сверху донеслось вялое ответное карканье, затем еще, с еще большей высоты. Затем опять воцарилась тишина, и в конце концов начало казаться, что цитадель, должно быть, вновь погрузилась в сон.

Все выше и выше. Людям в корзинах, пытающимся что-нибудь разглядеть или услышать, нечего было сказать друг другу. Рольф спохватился, что и сам цепко держится за витой край обшитой набивным материалом корзины, пытаясь заставить корабль подниматься быстрее. Он увидел, что Серый бормочет что-то джинну.

Рольф ожидал, что с минуты на минуту они окажутся на вершине обрыва, но они не успели – появилось явное свидетельство того, что враг проснулся. Это был небольшой отряд рептилий-разведчиков. Сверху послышалось их карканье и рычание, а затем последовали мягкие, но ощутимые удары чешуйчатых тел о верхушку аэростата. Судно продолжало непрерывно подниматься. Кольчуга из пластиковых звеньев оказалась слишком прочной для зубов и когтей рептилий, а их тела были недостаточно тяжелыми, чтобы задержать аэростаты.

Когда рептилии снизились, чтобы добраться до корзин, на них посыпались точные удары стрел и камней. Рептилии с криками пустились наутек; те, которым не повезло, полетели вниз, пронзенные стрелами, превратившись в пикирующие тела с подрагивающей бахромой, прочерчивающие светлеющее небо.

Теперь появился первый признак того, что воины Сома отвечают на атаку. Рольф увидел людей в отороченной черным форме, выбегающих на скальные карнизы. Брошенный камень ударил в мат прямо перед ним, и юноша пригнулся. Одетый в меха северянин в ответ пустил стрелу, и человек на скальном склоне упал и заскользил по откосу, пытаясь зацепиться торчащей в нем стрелой и оставляя за собой неглубокую борозду.

Рольф знал, что подниматься им осталось немного, но тем не менее вершина открылась неожиданно. Обрыв внезапно отступил, переходя в плато, усыпанное обломками скал и изрезанное множеством трещин, но в целом плоское. В задней части этого горизонтального пространства за низкими стенами раскинулась цитадель Сома, жмущаяся к следующему, уходящему ввысь, утесу. Аэростаты разделяло небольшое расстояние, и Рольф услышал, как Серый отрывисто отдал джинну какой-то приказ. Оба аэростата, каждый из которых тянул за собой сплетение длинных веревок, замедлили, а затем прекратили подъем как раз над краем обрыва. Именно здесь, почти под Рольфом, из узкого прохода вырывалась дорога, вползавшая в него на равнине внизу.

Недавно построенные земляные укрепления в одном конце разрытой дороги закрывали проход армии, и, по сути, образовывали единственную реальную преграду – помимо самих стен крепости. Казалось, полсотни людей могли бы легко оборонять дорогу на этих укреплениях против четырех тысяч Томаса, так велико было позиционное преимущество. У рвов теперь стояло человек десять – двадцать; надевая черные шлемы, они растерянно поглядывая на плывущие в поднебесье шары: их укрепления не могли защитить от нападения с неба.

Серый постоянно руководил действиями джинна. Газ зашипел, выходя из оболочки над головой Рольфа; корзина, в которой он летел, чиркнула по камням совсем рядом с обрывом. Он выбросил металлический якорь, привязанный к веревке, и выпрыгнул сам. Освободившись от его веса, аэростат прыгнул вверх; на мгновение Рольф оказался в одиночестве – одинокий захватчик в твердыне Сома. Но за те секунды, что ему потребовались, чтобы подхватить якорь и укрепить его в одной из многочисленных расщелин в камнях, рядом с ним встал Мевик, держа наготове свой короткий меч и боевой топор. Когда, топая сандалиями, справа и слева высадились остальные, Серый по-юношески проворно свесился из своей подскочившей вверх корзины. Десять метров голого пространства отделяли их от десяти штурмовиков, стоявших у незащищенного тыла укрепленной точки, казалось, такой господствующей над проходом; человек десять гвардейцев в черных шлемах уставились назад, словно не были уверенны в реальности пришельцев.

За исключением Рольфа и Серого, воздушных бойцов выбирали из числа самых отважных и умелых воинов, и те, что проявили себя первыми в воинском искусстве, были отобраны в экипажи первых шаров. Битва за укрепление началась без приказа, одним коротким броском, и закончилась в мгновение ока; и только один воин Запада был зарублен. Рольф бросился вперед вместе с остальными, но враг был вырезан прежде, чем он успел нанести хотя бы один удар. Сжимая свой незапятнанный меч, он повернулся к Серому; колдун движением руки уже посылал сверху сигналы зеленым огнем; ярко, словно маленькие солнца, вспыхивая в утреннем небе, огоньки подпрыгивали в воздух над проходом.

Рольф повернулся и крикнул:

– Труби в рог!

Северянин – глаза ему заливала кровь из раны на голове – уже держал у губ изогнутый рог; он набрал воздуха и что было сил дунул.

Вложив оружие в ножны, Рольф побежал к аэростатам, чтобы закрепить их двойными якорями, одновременно решая, где должна приземлиться вторая пара. Они были уже близко и быстро поднимались. Когда второй шар прибыл, Рольф помог их сесть, притянув за тонкие веревки, тянувшиеся от первых аэростатов, вооруженные пассажиры тем временем выскакивали из гондолы и присоединялись к удерживающим проход и площадку приземления. Рольф остался на площадке приземления, глядя, как притягивают вниз новые шары и высматривая следующие. Услышав тревожные крики, он глянул на цитадель и увидал людей, выбегающих на стены, и лениво кружащих над ними рептилий. Отворенные раньше главные ворота оставались открытыми; в любую минуту оттуда должен был показаться отряд, чтобы сбросить воинов Запада с обрыва. Рольф глянул в другую сторону, вниз, где извилистой ленточкой, отмечающей подножие прохода, виднелась дорога, но армии Запада все еще не было видно. Возможно, пройдет несколько часов, прежде чем они смогут добраться пешком на эту высоту.

Тем временем люди на валах уже методично отделили головы зарубленных гвардейцев от их тел, собрали снятые ожерелья и сбросили их с обрыва; валькирии, спускавшиеся вниз с верхней горы, зависали, жужжали, но не нашли, кого надо было бы спасать. Рольф и остальные, предупрежденные относительно летающих машин, все же продолжали поглядывать на них, Рольф – с особым интересом.

– Демоны! – крикнул кто-то. Это было не проклятье, а предупреждение.

Все лица повернулись к Серому. Тот уже заметил невдалеке от цитадели, на небольшой высоте, возмущения воздуха, более похожие на потоки воздуха, поднимающиеся над костром, чем на дождевые облака. Открыв свою сумку, он вытащил из нее маленькую цветущую виноградную лозу, обвитую вокруг куска сгнившего и изъеденного личинками дерева. В другой руке у Серого был отливающий серебром нож.

Когда два вихря подлетели ближе, гоня перед собой стаю рептилий, Серый поднес клинок к тонкой, выглядящей невинно виноградной лозе. Он тихо пробормотал несколько слов – и рассек лозу.

В небе над цитаделью вспыхнуло серебристое сияние, похожее на отражение или огромный мираж. Удар настиг одного из демонов в напряженной тишине, но тем не менее был неотразим; демон развалился на два вращающихся вихря. Серый почти не смотрел вверх; его руки продолжали работать, словно руки садовника, отрывая вялые листья от стебля, разрывая, разрезая, уничтожая лозу. Серый дунул на сгнившее дерево, и над ним взметнулось зеленое пламя. Он поднял его вверх непострадавшими руками, наблюдая, как очистительное пламя пожирает изуродованные кусочки коры, листьев, стеблей.

– Йюиггул, – произнес он с чувством, – оставь в покое наш прекрасный мир. – И он запел стихи на языке, которого Рольф не знал.

В небе теперь пылал огонь, пожирая рассеянные части демона. Его спутник приостановил свое движение, но затем начал приближаться снова.

– Теперь, Кион, позволь поприветствовать и тебя. – Серый еще раз полез в свою сумку.

Крутящееся уплотнение воздуха величиной с маленький дом вздрогнуло на мгновение, словно в страхе или ярости, затем устремилось к Серому подобно несущейся стреле. Кое-кто в окружении колдуна вскинул руки или пригнул голову; другие, так же тщетно, подняли щиты и мечи. Серый выбросил руку вперед, и предмет, который он вытащил из сумки, – с виду как какая-то безделица из металла, – оказался над куском горящего дерева. Несущийся демон превратился в шар сияющего пламени. Рольф распознал скорее умом, чем ушами, вопль, превосходивший все, что ему когда-либо доводилось слышать на поле битвы. Кион отклонился от своего курса и ударился о землю далеко от людей Запада, подняв в месте падения столб пламени и камней, оставив там оплавленную борозду; он подскочил снова, дергаясь из стороны в сторону и вращаясь, словно неуправляемый фейерверк, и все это время звучал вопль, от которого перехватывало дыхание, а Серый продолжал держать предмет над огнем. Металл плавился красивыми серебряными каплями, которые падали в пламя и каким-то неестественным образом исчезали там. И по мере того, как предмет плавился, огненный шар, могучий демон Кион, уменьшался, бешено метаясь от одного края неба к другому, до тех пор, пока не исчез в последней яркой вспышке.

Серый прижал руку к ярко пылающему дереву, и оно погасло, подобно свечке.

– Кто такие остальные здесь? – спросил Серый тихим голосом. – Может, они попытаются испытать наши силы после того, что мы только что сделали?

Рольф увидал, что в воздухе действительно были разбросаны и другие завихрения, уплотнения величиной с человека, которые стали ему видны только теперь, когда двое самых больших исчезли. Он услышал или ощутил вибрацию их энергии. Если бы он был один, то упал бы на землю или бросился бежать перед последним из них. Но, стоя здесь с Серым и Лофордом, он обнаружил, что придает этим меньшим демонам не больше значения, чем туче мух или москитов. Демоны услышали вызов Серого – и решили не принимать его, их рой начал исчезать. Рольф не мог бы сказать, как именно это происходило; в одно мгновение воздух над цитаделью весь заполнился демонами, затем их остались считанные единицы, а вскоре и тех не стало.

– Итак, хозяева Черных гор, – словно беседуя с невидимыми собеседниками, пробормотал Серый все тем же тихим голосом, который, казалось, нельзя было расслышать и в десяти метрах. Он стоял прямо, с отсутствующим видом потирая руки. – Итак. Не намерены ли вы решить наши разногласия при помощи мечей? Именем своего доблестного соратника, стоящего здесь, я призываю вас: выходите и попытайтесь при помощи клинков сбросить нас с этой скалы!

Рольф не услышал никакого ответа со стороны цитадели, а только крики позади себя, где очередные аэростаты готовы были высадить воинов. Он побежал туда, чтобы принять участие в зачаливании. Томас, в сияющем шлеме с забралом, прибыл с девятой парой воздушных кораблей – это, как он полагал, давало ему возможность наблюдать за обеими частями операции.

Когда Рольф снова повернулся к крепости, то сквозь распахнутые ворота смог разглядеть марширующих внутри, словно собирающихся с силами, людей. Растерянность вытесняло наличие цели.

– Сом вступает в битву, – сказал кто-то. – Видите, вон там. Мне кажется, на нем золотая корона.

Рольф вздрогнул. День был холодный. Дул ветер, а площадка была расположена достаточно высоко.

– Если он появится на поле битвы, – предупредил Лофорд, – не пытайтесь нанести ему удар, только отражайте его удары. Рана, которую вы захотите нанести Мертвому Сому, скорей всего, окажется у вас.

Серый, тоже ежась, попросил подать ему плащ.

Почему солнце словно бы потускнело, если не было облаков? У Рольфа возникло такое ощущение, будто он забыт, один, ночью среди врагов… и еще: почему ему кажется, будто что-то может произойти с горой, будто она может расколоться и рухнуть у него под ногами? Лофорд, Томас – все они начали со страхом поглядывать друг на друга.

Серый мягко произнес:

– Запранос идет.

VIII. Присяга Чапа

Чап кивнул выжидательно глядевшему на него тюремщику – тот стоял у дверей камеры Чармианы. Человек ответил гримасой, которая могла означать улыбку, и отступил на два шага в тень, куда не попадали призрачные отблески рассвета, пробивающиеся сквозь трубу, ведущую к демону. Там он позволил себе улечься поудобней и замер. Только его ноги оставались ясно различимыми.

Оказавшись в коридоре камеры, Чап на мгновение задержался, чтобы проверить, как сидит в ножнах его новый меч, и передернул плечами, чтобы расслабить нервно напрягшиеся мышцы. Он с удивлением подумал, что если бы действительно замышлял освобождение Чармианы, а не обман ради того, чтобы принести присягу, то и тогда он не был бы так напряжен, как сейчас.

Тяжелая решетка заскрипела, когда Чап поднял ее над дверью камеры, и он напомнил себе, что для большего правдоподобия необходимо лучше заботиться о тишине. Он осторожно повернул в замке ключ, который ему дали. Под его нажимом массивная дверь распахнулась наружу. Тень Чапа упала в сумрак камеры. Там на полу скорчилась Чармиана, одетая в то же черное платье, что было на ней во время аудиенции у Сома – мерцающий наряд с разрезами по бокам, здесь такой же нелепый, как рубище при императорском дворе.

Когда она узнала Чапа, сильнейший ужас на ее лице сменился равнодушием; очевидно, она ожидала посетителей гораздо более зловещих, нежели он.

Он шагнул в сторону от дверного проема и тихо произнес:

– Выходи, и побыстрее. – Когда она сразу не сдвинулась с места, он прибавил: – Я попробую спасти тебя.

Эти слова прозвучали так фальшиво даже для него самого, что казалось невозможным, чтобы умная Чармиана поверила им хотя бы на мгновение. Но она встала и пошла к нему, хотя поначалу и нерешительно. Светлые волосы свисали в беспорядке, наполовину скрывая лицо. Не говоря ни слова, она вышла из камеры и стояла под стеной, отвернувшись, пока Чап разыгрывал спектакль, затаскивая притворяющегося охранника в камеру, и снова запирал дверь. Затем, повинуясь движению его головы, она приблизилась и, держась позади, ступила следом за ним на ведущую вниз тропу.

Они прошли шагов двести, когда Чармиана слабым голосом нарушила молчание.

– Куда мы идем?

Он ответил, не поворачивая головы:

– Нам нужно спуститься вниз, чтобы выбраться наружу.

Шаги позади него замерли.

– Но внизу логово демонов. Там нет выхода.

Удивленный, Чап тоже остановился и повернулся к ней.

– Откуда ты знаешь? Ты уже ходила этой дорогой раньше?

Она, похоже, была удивлена этим вопросом.

– Нет, нет, как бы я могла? – Тем не менее, Чармиана избегала смотреть ему прямо в глаза.

– Тогда следуй за мной, – буркнул Чап и снова пошел вниз. Через мгновение за ним послышались легкие шаги. Должно быть, она поверила его лицедейству, в противном случае она бы кричала или умоляла его. Но очевидность успеха не принесла ему никакого удовлетворения.

Притворяясь настороженным, оглядываясь по сторонам, время от времени останавливаясь, чтобы прислушаться, Чап вел ее вниз, к яме. Он чувствовал себя усталым и разбитым, словно сражался до полного физического изнеможения. Это будет означать, что тебе придется изменить самого себя, сказал Сом, ты должен учинить насилие над собой прежним. И все же то, что Чап собирался сделать, в принципе было просто и на первый взгляд не представляло никакой трудности для решительного человека. Он должен был привести Чармиану вниз (при помощи красивых слов и обещаний, а не силой – это было особо подчеркнуто) в обиталище повелителя демонов у подножия провала. Там, где Чармиана ожидала найти двери к свободе, он должен был отдать ее демону. А затем бежать. Если он не убежит, и быстро, предупредил его дворецкий, Запранос, проявляя свой демонский юмор, мог бы забрать и его тоже.

Эта присяга была для тех, кто хихикает и убегает, и теперь это нравилось Чапу еще меньше, чем всегда. Он не мог понять, как ему удалось добиться успеха, как Чармиана умудрилась не заподозрить правды в тот или иной момент. Ладно, Бог с ней. Но нет, она по– прежнему покорно следовала за ним. Внезапно он понял, в каком она была отчаянии, с какой готовностью хваталась за любую надежду.

Его притворная настороженность внезапно превратилась в настоящую. Снизу, где все время стояла зловещая тишина, теперь доносилось странное бормотание, которое он не смог сразу узнать, но которое ему не понравилось.

При первом же отзвуке его Чармиана замерла на месте позади него.

– Демоны! – прошептала она с уверенностью и безысходностью в голосе.

Чапа заверили, что им с Чармианой дадут беспрепятственно и безбоязненно спуститься вниз. Он отступил на шаг, борясь с собственным страхом перед демонами, пытаясь размышлять трезво. Думать было не просто; звук быстро набирал громкость и одновременно становился все более зловещим. Он наводил Чапа на мысль о каком-то невообразимом звере; заставлял думать об ужасном ветре, порождающем ураган над пустыней.

Теперь внизу появился и свет – какое-то розоватое свечение. Чап не мог составить никакого плана действий. Словно ища человечности друг в друге, они с Чармианой инстинктивно обнялись и пригнулись на узкой тропе. Звук теперь почти оглушал, как будто источник шума выбирался из провала. Вместе с ним пришла эманация слабости, которая сопровождала демоническую силу, ее аура, гораздо более сильная, чем Чапу доводилось ощущать когда-либо. Все ярче разгорающийся розоватый свет, казалось, теснил призрачный отблеск солнца. Чап зажмурил глаза, затаил дыхание – и какой-то шорох, словно производимый множеством существ, миновал их и пропал.

– Демоны, – шепнула Чармиана еще раз. – Да… о, мне кажется, что я помню, как они проносились мимо меня в этом месте. Но каким образом?..

– Что ты помнишь? Ты уже спускалась в этот провал? – прохрипел он, обращаясь к ней. Ему подумалось, не замышляет ли она какое– нибудь предательство. Но Чармиана только качала головой и продолжала отворачивать лицо.

Чап рывком поставил ее на ноги и снова повел извилистой тропой. Что еще он мог сделать? Вниз пробивалось достаточно дневного света, чтобы освещать путь. Они подошли к дверному проему, но, когда Чап заглянул в него, там не оказалось ничего, кроме ниши, никакого пути наружу… но он должен был продолжать начатое для принесения присяги, чтобы достичь глубинных кругов Востока.

Что еще он мог сделать? Они спускались все ниже и ниже, хотя теперь очень медленно.

Вскоре все повторилось – где-то глубоко внизу зародился некий звук и быстро поднялся наверх.

– Это Запранос, – сказала Чармиана.

На этот раз они услышали басовитое гудение, которое наводило на мысль о безумном неистовстве сотворения мира; на этот раз весь мир содрогнулся и сжался перед тем, что поднималось из глубины, и свет, отбрасываемый им впереди себя, был синим и пробуждающим ужас.

Чармиана заскулила было:

– Властитель За…

Чап сгреб ее в охапку, зажал ей рот рукой и распластался вместе с ней на загибающемся карнизе, на этот раз в полный рост, повернувшись лицом к скале. Сотрясая и подминая под себя вселенную, сметая на своем пути воздух и скалы, оглушая своей громовой поступью, сияющий повелитель демонов прошагал мимо них. Если он и заметил их, то не обратил на них внимания, словно на муравьев.

Чап не видел демона. Его глаза зажмурились сами собой, а в тот миг, когда демон оказался ближе всего к ним, все кости Чапа, казалось, превратились в студень. Это наверняка был Запранос. Нечего было и думать выказывать смелость; в сравнении с ним демоны, поднимавшиеся из провала раньше, были мелюзгой. А демон, который много дней назад вошел в его нищенскую лачугу, чтобы вылечить и запугать его – тот был просто кривлякой, мальчишкой-пакостником, не больше.

Когда мир снова стал устойчивым, нормальным и спокойным, Чап поднял голову, ухватил Чармиану за волосы и повернул ее лицо к себе.

– Откуда ты узнала, что это был он? Еще издали, при первых звуках его приближения?

Она казалась искренне удивленной.

– Я не знаю… мой Чап, я не знаю. По звуку его шагов? Но разве я могла однажды встретиться с ним и забыть об этом? Ты прав, я поняла сразу, что это был он. Но я не знаю, как.

Чап медленно поднялся на ноги. Было одно маленькое утешение: игра, которую он должен был вести, не могла продолжаться до тех пор, пока повелитель демонов не вернется оттуда, куда позвали его непредвиденные обстоятельства. Чап мог бы найти какие-нибудь причины задержаться здесь до его возвращения. Но сию минуту он не мог придумать никакого правдоподобного объяснения тому, чтобы оставаться на месте. Он снова медленно повел Чармиану вниз.

Они прошли всего лишь еще два витка неуклонно сужающейся трубы, когда издалека, сверху, донесся совершено другой, более человеческий звук. Это был слабый, но безошибочно узнанный ухом Чапа шум битвы – воинственные крики и лязг оружия. Чап прислушался, зная теперь, что демоны пробудились. Никто в цитадели не считал возможным, чтобы Томас напал открыто; что ж, его недооценивали не впервые.

Следовательно, ожидание Запраноса могло занять некоторое время, хотя более вероятным казалось, что вскоре он возвратится победителем. Трудно было себе представить, чтобы Томас смог собрать силы, равные силе повелителя демонов, пусть даже ему удалось провести свою армию по проходу. Чап ухмыльнулся, как всегда, когда испытывал мучительную боль. Он вел Чармиану вниз до тех пор, пока они не подошли еще к одному проему, ведущему еще к одной глухой нише. Там он схватил ее за руку и втащил внутрь.

– Что это? – прошептала она, снова пугаясь.

– Ничего. Просто мы должны немного подождать.

Он ожидал, что она начнет расспрашивать, почему, и обдумывал возможные ответы. Но Чармиана стояла, потупив глаза, с лицом, наполовину скрытым волосами. Конечно, такое поведение было позой, частью плана, который она вынашивала. Ему уже приходилось видеть ее напуганной, но никогда – кроткой и молчаливой.

Раздумывая о том, что делать дальше, он сел, прислонившись спиной к стене, следя за входом в нишу. Почти робко Чармиана опустилась рядом с ним. Новым, непривычно тихим голосом она произнесла:

– Господин Чап, когда я сидела в камере, то надеялась, что ты придешь за мной.

Он хмыкнул.

– Почему?

– О, не потому, что ты должен был прийти, чтобы помочь мне; я даже не смела надеяться на это. Даже теперь… но я знала, что если ты придешь, чтобы отомстить, то рассчитаешься со мной быстро и честно. Не так, как Сом; не так, как любой другой.

Он снова хмыкнул. Внезапно заинтересовавшись тем, что он будет чувствовать теперь, освобожденный от чар, он притянул ее к себе так, что их губы и тела прижались друг к другу. Она застонала и напряглась, словно удивившись, – а затем ответила на поцелуй со всем своим умением и с гораздо большим желанием, чем когда-либо раньше.

И тут ему стало ясно, что прикосновение к ней ничего для него не значило. Это было все равно что обнимать огромную дышащую куклу. Он отпустил ее.

К его удивлению, Чармиана припала к нему, рыдая. Он никогда не видел ее такой; пораженный, он ждал, чем это закончится.

Между всхлипываниями она пролепетала:

– Ты – ты, значит, находишь меня – не слишком изменившейся?

– Изменившейся? – Затем он вспомнил кое-что, что делало понятным ее поразительное поведение. – Нет. Нет, ты совсем не изменилась. Наш могущественный вице-король солгал в отношении уничтожения твоей красоты. Ты выглядишь не хуже, чем всегда, вот только грязновата. – Впервые за много дней Чап слышал свой голос как самый обычный, естественной звук.

Чармиана несколько мгновений смотрела на него, не отваживаясь поверить. Ее всхлипывания внезапно сменились возгласами радости и облегчения.

– О, Чап, ты мой повелитель – верховный и единственный господин. – Она прерывисто, странно смеялась.

На Чапа нахлынули чувства, доселе ему неведомые. Они были сродни безумию. Он не мог разобраться в них или подавить их. Он зарычал, вскочил и рывком поставил Чармиану на ноги. Он схватил ее за плечи и сжимал, пока не стало казаться, что вот-вот могут хрустнуть кости, пока она непонимающе не застонала. Затем, продолжая удерживать жену левой рукой, Чап размахнулся и правой, открытой ладонью, но со всей бушевавшей в нем яростью, дал ей пощечину.

– Это тебе за то, что ты предала меня, за то, что меня использовала, за то, что пыталась меня убить!

Удар свалил Чармиану с ног и заставил замолчать. Лишь некоторое время спустя она вздрогнула, застонала и села, на этот раз утратив всю свою грацию. Ее волосы больше не скрывали лица. Кровь капала с губ, а на подбородке уже расцветал синяк. Наконец она смогла задать ему вопрос, изумленно и кротко:

– Почему сейчас? Почему ты ударил меня сейчас?

– Ну что ж, лучше поздно, чем никогда. Я мщу по-своему, как ты сказала. Не так, как Сом, не так, как любой другой здесь. – Сжимая рукоятку меча, Чап выглянул из ниши, оглядев спиральную тропу. Пусть теперь нападают на него; он – Чап, сам себе господин, и таким он решил умереть.

Увидев недоумение, написанное на ее лице, он продолжил:

– Ну-ка, тряхни головой и постарайся уразуметь то, что я сейчас скажу. Я не собирался выводить тебя из этого проклятого места. Я должен был разыграть роль придворного шута Сома и Запраноса; таким образом я должен был доказать свое право присоединиться к элите Востока. Им не нужен на службе свободный человек. Они должны располагать людьми, связанными клятвой, раболепствующими, лижущими им задницу. Тогда они откроют своим проверенным рабам секреты власти и двери к богатству. Так они говорят. Лжецы. Насмешники над калеками, обрыватели крыльев у мух. Не знаю, разит ли от Сома смертью – или только лошадиной мочой!

Он почувствовал себя лучше благодаря этой продолжительной речи и еще лучше благодаря действию, непосредственно предшествовавшему ей. Теперь в нише воцарилась тишина. Чап задышал медленнее, а Чармиана – ровнее, к тому же она перестала стонать.

И тут наверху опять послышались лязг и крики – там кипела битва.

Чармиана, почти нормальным голосом, спросила:

– Это Томас напал? Но ведь наши генералы считали это невозможным?

Чап проворчал в ответ что-то неразборчивое.

– Эти, с Запада, причинили мне много вреда, – сказала Чармиана. – Но если бы я могла выбирать, я присоединилась бы к ним, а не к Сому.

– Ты поступила бы мудро, если бы смогла так сделать. Они, на Западе, – живые люди, и многих поверг бы к твоим ногам один взмах твоих ресниц. Что еще?

Какая-то мысль или воспоминание снова вернули выражение удивления на ее лицо.

– Чап… Я никогда не спускалась раньше в эту пещеру – и все же мне кажется, что я была здесь. Происходящее кажется мне знакомым. Извилистая тропа, эти ниши. Звуки, вызываемые проходящими демонами, ощущения, рождаемые ими, чувство безысходности, прежде всего. – Она вздрогнула. – Но как я могу узнавать их и не помнить ясно?

Чап мыслил практично.

– Если ты бывала в этой пещере или видела ее в каком-то видении, тогда припомни выход из нее, которым мы могли бы воспользоваться.

Чармиана бросила на него долгий испытующий взгляд, в котором сквозили остатки былой надменности, но ее изможденное лицо слегка смазало эффект этого взгляда.

– Теперь ты уже закончил мстить мне?

– У меня есть заботы и поважнее. Например, выбраться отсюда теперь, когда загубил свой шанс присягнуть на верность Востоку. Да, я помогу тебе выбраться, если ты поможешь мне. Но только начни снова хитрить, и я сразу сброшу тебя в яму.

Она грустно кивнула.

– Я помогу тебе всем, чем смогу, так как знаю, чего можно ожидать от Сома. Что мы должны делать?

– Ты спрашиваешь меня? Я думал, что ты сможешь припомнить выход из этой дыры. И достаточно быстро. Пока продолжается битва, о нас, вероятно, не вспомнят.

Чармиана уставилась на него с сомнением и беспокойством.

– Я думаю – то ли припоминаю, то ли мне видится – я думаю, что внизу нам не выйти. – Ее голос стал отрешенным. – У основания этой трубы находятся только глухие полости в почерневшей скале. И еще странные огоньки и рычащие демоны. Я хотела было убежать, но отец схватил мою…– Она оборвала фразу, тихонько вскрикнув, ее голубые глаза расширились.

– Твой отец водил тебя туда вниз? Экумен? – Чап не пытался вникнуть в услышанное; если это было частью нового хитроумного обмана, то он не мог понять его смысла. Он подсказал: – Как ты выбралась наружу? Если внизу нет никакого выхода, значит, мы должны снова подняться наверх. Где верхушка этой шахты выходит из толщи горы?

Ей пришлось напрячься, чтобы припомнить и ответить ему.

– Я не знаю. Не думаю, чтобы я когда-нибудь бывала у вершины этой трубы. Мне кажется, что мы и вошли и вышли где-то на уровне камер… Чап, зачем моему отцу понадобилось приводить меня сюда?

Не отвечая, Чап вывел ее из ниши и быстрым шагом начал долгий подъем. Они почти не разговаривали друг с другом до тех пор, пока снова не поднялись к камерам. Здесь Чап настороженно огляделся, но по-прежнему никого не было видно. Камера Чармианы снова была отперта. Должно быть, все способные к бою были мобилизованы; но долго ли сохранится такое положение, трудно было сказать.

Он сжал руку Чармианы.

– Ты сказала, что вошла и покинула шахту где-то здесь. Вспомни какой-нибудь путь из крепости, которым мы можем воспользоваться.

– Я…– Она обессиленно потерла лоб. – Я не могу вспомнить никакого пути. Мы должны идти к вершине. Там должен быть какой– нибудь выход, по крайней мере, к солнечному свету, если не к свободе.

Чап быстро двинулся вверх. Шум битвы здесь был заметно громче.

Им по-прежнему никто не встречался. Труба стала прямой, открылось серо-голубое небо над отверстием, окруженным острыми обломками скалы. Тропа, казалось, шла прямо к отверстию и наружу, к ничем не отгороженной от них свободе.

Чапу и Чармиане оставалось пройти только один виток по трубе до выхода, расположенного едва ли в десяти метрах над ними, когда там появилась голова человека в шлеме и ожерелье гвардейца. Он глядел вниз. Прежде, чем Чап успел среагировать, человек увидел их. Он крикнул что-то, обращаясь как будто бы к кому-то, находящемуся позади него, и отшатнулся, исчезнув из поля зрения.

– Наверное, мне лучше пойти первой, – предложила Чармиана шепотом.

– Я тоже так думаю. – Чап предпочел бы не пытаться пробиться силой по этой узкой тропе, которую охраняли неизвестные силы противника. – Я пойду на шаг позади тебя, как конвойный. – Люди наверху не могли твердо знать, каково теперешнее положение Чапа и Чармианы, даже если и были в курсе, что накануне ночью она была узницей. Это соответствовало обычаям погрязших в интригах дворов Востока.

Чармиана поправила волосы, улыбнулась и пошла впереди. Чап двинулся следом. Они прошагали оставшиеся полвитка вверх по трубе и оказались в поле зрения людей, охранявших узкий выход на вершине. Те смотрели вниз с, по меньшей мере, некоторым подозрением. Там было человек восемь-десять гвардейцев, и Чап с внутренним трепетом отметил, что среди них были пикенеры и лучники.

С гневом в голосе Чармиана крикнула:

– Эй, вы там, офицер! Что вы уставились на нас как на пустое место? Принесите мне холодной воды! Мы поскользнулись, упали и едва не убились на вашей никчемной тропинке! – Нужно было как-то объяснить ее испачканный наряд и следы гнева Чапа, видневшиеся на ее подбородке и губах.

Лица солдат из подозрительных превратились в непроницаемо бесстрастные. На груди Чапа все еще висела цепь Сома, массивная, золотая, и он постарался, чтобы ее наверняка заметили, одновременно наградив офицера своим самым высокомерным и нетерпеливым взглядом.

Гвардейский офицер – лейтенант – несколько смягчился. Он не смог скрыть своего удивления.

– Госпожа Чармиана? Я слышал, что вы…– он оборвал фразу. – Дело в том, что в соответствии с полученным мной приказом ни вы, ни кто– либо другой не имеет права пройти этим путем.

– Дама хотела получше видеть битву, – сказал Чап, незаметным касанием подталкивая ее вперед. По тому, как некоторые солдаты оглядывались через плечо, он решил что все происходящее хорошо видно с того места, где они стояли.

Лейтенант запротестовал.

– Благородный господин, почему бы вам не понаблюдать с балкона? – Но он не предпринял никакой попытки преградить им дорогу. Вместо этого он обратился к одному из своих людей, приказав: – Эй, ты, найди немного воды для дамы.

Чармиана с Чапом подошли прямо к верхней точке тропы и стали среди солдат. Они оказались в центре обрывистой площадки, примерно на полпути от цитадели к отвесному скальному обрыву. Глядя поверх остроконечных скал, они хорошо видели сражение, кипевшее, наверное, метрах в трехстах от них. В данный момент схватка велась не врукопашную, не мечами, но, тем не менее, от этого она не была менее смертельной. Начало прохода удерживал передовой отряд Запада, снабженный какими-то баллонами, которые должны были удивить защитников крепости. Гвардия – или большая ее часть – была выстроена на равнине в боевом порядке, но пока только выжидала.

Над землей, между противоборствующими сторонами, плавая, словно клуб дыма, реял Запранос. Мощь повелителя демонов была направлена в противоположную от Чапа сторону, но все же ему показалось, что он ощущает некую ее отдачу; Чап повернул голову к цитадели. Там, у парапета, виднелись маленькие фигурки; ему показалось, что он видит Сома. Над фортом тарахтела одинокая валькирия, направляясь к своему высотному дому.

Чармиана закончила жадно пить из фляги, поданной ей одним из солдат.

– О, капитан, – теперь она улыбалась, соблазнительно облизывая разбитые губы, – я слышала, что вы – галантный мужчина, и поверила; поэтому я вскарабкалась по этой ужасной тропе, к вам. Я хочу видеть завершение боя вблизи, а не из толпы напуганных женщин за стеной. Безусловно, даже если я пройду еще чуть дальше, с вами и вашими отважными людьми я буду в безопасности?

– Я…– лейтенант покраснел, пытаясь сохранять твердость. Как просто! Чап молча дивился, покачивая головой, пока в свою очередь пил из фляги. Гвардейцы в отдалении издали боевой клич, и где-то закаркала рептилия.

Чармиана продолжала:

– Мы не имеем в виду, что вы должны покинуть свой пост. Господин Чап отойдет вместе со мной, но только немного дальше по площадке… Скажу вам правду – тут замешано пари, и я чувствую, что должна буду вознаградить вас, если вы поможете мне его выиграть.

У лейтенанта было не больше шансов, чем было бы у Чапа, напади он на него безоружным и в одиночку. Через несколько мгновений Чармиане и сопровождавшему ее важному господину уже помогали перебраться через баррикаду из камней. Когда они вышли на открытую, изрезанную трещинами площадку, которая простиралась до места битвы, Чап снова услышал рептилию, каркавшую где-то позади них, и на этот раз подумал, что под прикрытием создаваемого ею шума может перемолвиться с Чармианой парой слов. Чап взял свою супругу за руку, словно чтобы поддержать ее на неровной земле, и она обратила внимание на его крепкое пожатие. Они пошли быстрее. Шаг за шагом, метр за метром баррикада, солдаты и власть Востока оставались позади. Однако путь впереди не был свободен.

«…сбежжааали! – донесся скрипучий крик рептилии, теперь значительно более громкий. – Награда за их тела, двойная награда за живых! Предатель Чап из Северных провинций! Бежавшая узница Чармиана из Разоренных Земель!»

Чап побежал, петляя на каждом втором-третьем шаге, чтобы сбить прицел лучникам. Чармиана, бежавшая сразу за ним, вскрикнула словно в нее наконец попали. Путь впереди перегородила расселина, одна из глубоких трещин, идущих по краю горы. В этом месте она была слишком широкой, чтобы даже отчаявшийся человек попытался перепрыгнуть ее. Чем дальше бежал Чап, тем более коварной становилась земля под ногами, и он упал на четвереньки, чтобы не останавливаться, даже когда стрела просвистела у него над ухом. Из выкрикиваемых офицером приказов он понял, что преследователи вот-вот нагонят их. Рептилия ликующе вопила прямо над ним. Чармиана панически вскрикивала при каждом шаге, но ее крики не отставали от Чапа ни на пядь.

Он достиг края глубокой расщелины. Бежать вдоль него по торчащим камням было бы слишком долго и мучительно, и преследователи, конечно, сразу подстрелили бы его с такого близкого расстояния. Перепрыгнуть трещину было невозможно. Попытка спуститься по ее почти отвесной стене в любое другое время показалась бы безумием, но сейчас Чап не колеблясь начал соскальзывать и сползать вниз. Уж лучше стремительное падение, чем подземелье с демонами под цитаделью. Но не все еще было потеряно: склон нависал уступом, давая некоторую защиту от сыплющихся сверху стрел и камней; и теперь Чап смог разглядеть, что у далекого подножия трещина переходит в высохшее русло ручья и ведет прочь от владений Сома.

Чап свешивался на руках, раскачивался и прыгал, спускаясь по склону. Еще одна стрела, пущенная почти вертикально вниз, просвистела мимо и врезалась в камень. Он сорвался и полетел вниз, в отчаянии скользя и пытаясь ухватиться за что-нибудь, и в конце концов уперся ногами в выступ, который был немногим шире его ступни. Мгновением позже за Чапа, едва не стащив его в пропасть, ухватилась Чармиана, которая соскользнула рядом. Слева от него карниз почти пропадал, затем расширялся значительной плоской площадкой под огромным нависающим козырьком. С Чармианой, продолжающей цепляться за его одежду, он устремился по этому пути. Каким-то образом им удалось забраться в это относительно безопасное укрытие по карнизу – предприятие, с точки зрения здравого смысла равносильное самоубийству.

На плоской площадке, достаточно просторной, чтобы там можно было безопасно расположиться и перевести дух, они были закрыты от стрел. Где-то метрах в десяти-двадцати над ними невидимый лейтенант растерянно выкрикивал новые приказы.

Рептилия нашла их почти сразу. Она зависла над расщелиной, выкрикивая проклятия и предупреждения, предусмотрительно оставаясь вне пределов досягаемости меча. Чармиана, широко размахнувшись, швырнула в нее камнем; пущенный неумелой рукой, он попал в крыло. Тварь вскрикнула и отлетела в строну, пытаясь удержаться в воздухе.

Но она уже успела раскрыть их убежище находящимся над ними людям.

Чап встал и вытащил меч, поджидая приближающихся людей. Среди возобновившихся звуков битвы, доносящихся издалека, он вскоре различил более близкий звук – шарканье обутых в сандалии ног, скользящих по камням и слишком занятых поисками опоры, чтобы подбираться скрытно.

– С двух сторон! – выкрикнула Чармиана. Люди соскальзывали вниз по направлению к ним с обеих сторон их пещероподобного укрытия. Все нападающие должны были заботиться прежде всего о том, чтобы удержать равновесие. Чап легко справился с первым раньше, чем тот сумел что-либо сделать – он успел только беспомощно взмахнуть руками для равновесия. Затем Чап повернулся, достаточно быстро, чтобы встретить второго в такой же невыгодной позиции. Этот, полетев вниз, но выронил меч и умудрился схватиться за скалу. При виде его пальцев, лихорадочно цепляющихся за край выступа, Чармиана вскрикнула, подскочила к нему и раздробила пальцы камнем.

Чап снова присел, пользуясь возможностью отдохнуть. Когда Чармиана опустилась на колени рядом с ним, он произнес:

– Им придется нелегко, здесь нас так просто не достанешь. Поэтому им остается только поджидать нас снаружи. – Он бросил быстрый взгляд на склон внизу и убедился, что там он круче, чем над ними. – Не думаю, чтобы ты выбиралась наружу этим путем, когда была здесь в последний раз.

– Я… не знаю. – Несколько удивив Чапа, она на некоторое время снова погрузилась в собственные мысли. – Я была тогда всего лишь ребенком. Лет двенадцати, наверное. Мой отец вел нас…– Ее лицо изменилось, глаза расширились от шока воспоминания. – Мою сестру и меня. Мою сестру. Карлотту. Я не думала о ней с того времени до сегодняшнего дня. Я забыла, что она вообще жила на свете!

– Так. Но как ты выбралась наружу? Может, как-нибудь спустилась с этого обрыва?

– Подожди. Дай мне подумать. Как странно, что стерлось так много воспоминаний… она была на шесть лет моложе меня. Теперь воспоминания возвращаются. Мой отец свел нас обеих длинным спиральным путем. В обиталище демона у подножия. Там… он толкнул нас обеих так, что мы упали, а сам повернулся и побежал. Я видела его развевавшуюся одежду, а Карлотта лежала рядом со мной и плакала. Ох, да. Должно быть, это и было посвящение моего отца, его присяга на верность Востоку. Да, теперь я это понимаю.

– Что произошло дальше?

Почти успокоившись, Чармиана погрузилась в прошлое.

– Мы, напуганные, лежали там. И прежде, чем мы успели встать, он пришел за нами.

– Он?

– Владыка Запранос. Чтобы пройти посвящение, наш отец должен был отдать нас повелителю демонов. – Теперь глаза Чармианы обратились к Чапу, но ее разум по-прежнему был в прошлом. – Владыка Запранос потянулся к нам, и я вскочила на ноги, схватила Карлотту и, оттолкнув ее от себя, закричала: «Возьми ее! Я и так уже принадлежу тебе. Я уже служу Востоку!» – Чармиана мелодично засмеялась, заставив Чапа слегка отшатнуться. – Я закричала: «Прими Карлотту в залог моей верности!» И рука Запраноса, почти настигшая нас, замерла. – Нервный смех Чармианы неожиданно оборвался. – Он… он расхохотался. Это было самым ужасным, что мне доводилось слышать. Потом он снова вытянул руку и погладил мои во…

Чармиана не договорила, вскрикнула и схватилась за золотистые волосы, в беспорядке свисавшие ей на глаза, словно какая-то чужая тварь уселась ей на голову. Затем она кое-как справилась с собой, отбросила волосы за спину и продолжила. – Да, Запранос погладил мои волосы. И позже, когда Элслуд попытался изготовить из них приворотный талисман…– Она остановилась.

– Вышло все наоборот? – закончил Чап. – Всякий мужчина, носивший талисман, – и он сам в том числе – испытывал к тебе непреодолимую страсть. Но не думай теперь об этом. – Он медленно вытянул руку, но не решился коснуться золотых волос, которые совсем недавно держал так грубо. Затем проговорил: – Ты полагаешь, что в тот день – повелитель демонов – мог спрятать свою жизнь здесь?

Эта мысль не показалась Чармиане невероятной.

– Нет, Чап. Нет. Ханн тщательно исследовал мои волосы, когда мы думали о том, как лучше использовать чары, пытаясь найти источник их необычайного могущества. Ханн нашел бы жизнь демона, если бы она там была. Он мог бы сделать повелителя демонов нашим слугой. – Она улыбнулась. – Нет, Запранос никогда не был бы столь глуп, чтобы доверить мне свою жизнь. Он слишком хорошо понял меня. Когда он коснулся моих волос, то сказал мне: «Иди свободно из этой пещеры и служи Востоку. Есть большая потребность в таких, как ты». Да, теперь все воспоминания ожили. Мой отец был очень удивлен, когда я выбралась вместе с ним. Очень удивлен, увидев меня, и не слишком доволен. О, он с явной надеждой поглядывал назад, не освободилась ли также и моя сестра. Она была его любимицей, к ней он действительно был привязан. Но ее демон оставил у себя.

– Думаю, что и мой отец забыл о том, что произошло здесь; по крайней мере, он никогда не говорил ни об этом, ни о Карлотте… Чап, что случилось?

Он вскочил на ноги, словно снова собираясь встретить врага, но не поднял оружия, а только пристально уставился на Чармиану сверху вниз. Не отводя от нее взгляда, он вложил меч в ножны, схватил ее за руки и поднял. Она изогнулась, словно ожидая еще одного удара. Но он только быстро тряхнул ее и спросил:

– Скажи мне вот что. Как он тогда выглядел?

– Кто?

– Запранос. – Голос Чапа был немногим громче шепота. – На что он был похож тогда, какое обличье он принял? – Его глаза непрерывно сверлили ее.

– Ну, обличье высокого мужчины, гиганта в черных доспехах. Обличье демона ничего не значит. Я узнала его сегодня даже на расстоянии по тому ощущению, что пришло вместе с ним, по такой же слабости…

– Да, да! – Он отпустил ее. Захваченный какой-то неотвязной мыслью, он отвернулся, затем повернулся обратно. – Ты сказала, что твоей сестре было шесть лет, когда демон забрал ее?

– Я не знаю точно. Что-то около того.

– И она была красива?

– Некоторые так считали. Да.

– Это он мог и изменить – для повелителя демонов это пара пустяков, – пробормотал он, глядя сквозь Чармиану в пространство. – Какое было время года?

– Чап, я… какая теперь разница?

– Говорю тебе, это важно! – Чап снова гневно глянул на Чармиану.

Она прикрыла глаза и, нахмурившись, наморщила свой прекрасный лоб.

– Должно быть, это случилось шесть лет назад. Думаю… Нет, это было весной. Шесть с половиной лет назад. Не думаю, что смогу высчитать точнее…

– Этого достаточно! – Чап хлопнул в ладоши, его лицо и голос выражали торжество. – Должно быть так. Должно быть. Юный глупец сказал, что она пришла к ним весной.

– Что это ты бормочешь? – В голосе Чармианы прорвался ее норов. – Как это может помочь нам теперь?

– Еще не знаю. Что случилось с твоей сестрой?

Прежде, чем Чап успел закончить вопрос, позади него раздался слабый звук, и он обернулся, обнажив меч и готовый к действию. Но на узкий карниз спрыгнуло всего лишь маленькое коричневое пушистое создание длиной от головы до хвоста не больше половины меча.

– Чапчапчапчапчап . – Прижавшись к земле, словно в мольбе, вне пределов досягаемости Чапа, оно открывало безобидную с виду пасть с плоскими зубками, откуда неслось нечто среднее между стонами и икотой. Чапу потребовалось время, чтобы понять: это повторялось его имя.

– Чапчапчапчап, верховный владыка Драффут просит тебя прийти к нему . – Создание выговорило все это как одно длинное слово, будто заучило свою короткую речь наизусть, совершенно не понимая ее смысла. Такое маленькое существо не могло быть очень уж разумно.

– Я должен прийти к владыке Драффуту? – переспросил Чап. – Когда? Как?

– Чап прийти, Чап прийти. Скажи человеку Чапу, теперь за ним охотятся, верховный владыка Драффут просит прийти его в свя-ти-ли– ще. Поторопись и скажи человеку Чапчапчапчап .

– Как я могу прийти к нему? Куда? Покажи мне дорогу.

Словно чтобы показать Чапу, как, маленькое четвероногое животное крутнулось на месте, спрыгнуло с карниза и снова с легкостью вскарабкалось по стенке обрыва, проскальзывая между камней там, где человек с трудом смог бы просунуть руку. Чап сделал только один шаг, а затем мог лишь следить за зверьком, надеясь, что, быть может, тот поймет, что человек не может последовать за ним.

Он повернулся к Чармиане.

– Что скажешь?

Если это ловушка, то наживка держалась на таком безопасном расстоянии, что нечего было даже и пытаться схватить ее.

Чармиана покачала головой, одновременно с завистью и интересом.

– Похоже, тебя искренне, без подвоха, пригласили в святилище. Я слышала, что маленькие животные время от время выполняют поручения владыки животных. Разве Драффут знает тебя как врага демонов? Это могло бы все объяснить.

Прежде чем Чап успел ответить, снова послышался шорох – это гвардейцы пытались добраться до них с обеих сторон. Вероятно, они увидели прошмыгнувшего мимо маленького гонца и стали опасаться, что их добыча замышляет побег. Как и прежде, Чап расправился с врагом справа от себя прежде, чем тот смог воспользоваться своим оружием. Чармиана тем временем отвлекала внимание того, что заходил слева. Пригнувшись для безопасности, она потеряла равновесие, упала к его ногами и… вцепилась в колени своего противника, пока тот пытался сосредоточить свое внимание на Чапе. Однако ноги его были в плену; клинок Чапа рассек его, и он рухнул. Чармиана быстро отпустила его колени, и гвардеец свалился с уступа.

Чап решительно обернулся к человеку, которого свалил с правой стороны от ниши. Это был тот самый лейтенант, которого они подбили на то, чтобы он позволил им пройти; теперь он обронил оружие и скорчился, истекая кровью и царапая пальцами камни. Чап осторожно откатил его от края уступа и перерезал ему горло. Чармиана следила, сперва не понимая, за тем, как Чап заканчивал перерезать шею, полностью отделяя голову от туловища.

Когда ожерелье из невзрачного на вид металла Старого Мира было снято, он начисто вытер его о форму лейтенанта и взял в руки. Несколькими пинками он столкнул обезглавленное тело в пропасть.

Теперь она поняла, или, по крайней мере, ей так показалось. В ее голосе прозвучала злость, возможно, порожденная завистью, а может, страхом остаться одной.

– Ты дурак. Валькирии не заберут к Драффуту невредимого. Тем более того, у кого ожерелье не надето на шею, как полагается.

– Вы не совсем правы, госпожа. Я говорил с солдатами. Валькирии подберут человека, чье ожерелье снято. Предположим, он сражен таким образом, что его голова отделена от тела.

Теперь на ее лице было написано, что она полностью поняла его замысел. Ее гнев разгорелся.

– Отнюдь не каждый мертвец попадает во владения Драффута вовремя, чтобы его оживили, и отнюдь не всегда лечение бывает удачным.

– Но не в том случае, когда имеется персональное приглашение верховного владыки Драффута. Послушайте, сударыня, думаю, вам не станет хуже от того, что я уйду. Если еще какие-нибудь солдаты взберутся сюда, вы вполне можете, пользуясь своими глазками и нежным голосом добиться того, что я делал при помощи меча. При настоящем положении дел тебе все равно отсюда не выбраться.

Это была правда; теперь Чармиана стала его слушать.

Он продолжал.

– Твое положение может значительно улучшиться, если мне удастся уйти. То, что я говорил, когда появилось животное, теперь важно как никогда. Что случилось с твоей сестрой?

– Ее забрал повелитель демонов, я же сказала. Думаю, он ее сожрал.

– Ты видела , чтобы высокий черный человек сделал это?

– Я… нет. Он положил на нее руку, и она замолчала. Я была не в силах смотреть дальше.

Быстрым движением Чап повернул свой меч рукояткой вперед и протянул его Чармиане.

– Возьми.

Она колебалась.

Чап проговорил:

– Если владыка животных ненавидит демонов, как ты говоришь, я должен отправиться к нему, и поскорее.

– Почему?

– Чтобы сказать ему, где найти жизнь Запраноса. А теперь возьми это и отруби мне голову.

Протягивая меч и ожидая, Чап ощущал удовлетворение. Конечно, Чармиана могла убить его по-настоящему, или план мог провалиться по какой-нибудь иной причине. Но с тех пор, как он повернулся к Сому и Востоку спиной, он снова ощутил себя самим собой, и этого чувства было достаточно; возможно, большего человеку вроде него нельзя было получить от жизни.

До сих пор Чап сражался ради победы, ради того, чтобы выжить – это было у него в крови. Но он устал, и вне этой битвы не видел никакого будущего. Смерть сама по себе никогда не пугала его. Если она придет к нему сейчас – хорошо, он достаточно устал. Он был приговорен к полугодовому параличу, почти смерти, когда, потеряв всякую гордость, скрепя сердце вынужден был жить на жалкие подаяния. Затем, будто по мановению волшебной палочки, к нему вернулись силы и свобода, и он едва снова не потерял их, чтобы служить Востоку – во имя чего? Какую власть могли ему дать, чем могли запугать его, чтобы это стоило той платы, которую от него требовали?

– Отруби мне голову, – сказал он Чармиане. – Валькирия уже должна лететь сюда за ожерельем; вот-вот здесь появится одна из них, если у них сегодня не слишком хлопотный день.

Чармиана все еще колебалась, страшась, надеясь, раздумывая, отчаянно решая, как ей лучше всего поступить, чтобы соблюсти собственные интересы. Она протянула руку и взяла меч, затем спросила:

– Где скрыта жизнь демона?

– Сударыня, я не доверил бы вам роль палача, если бы не был уверен, что вы поймете: в ваших интересах, чтобы я добрался до Драффута с тем, что мне известно. Если мы сможем убить или запугать Запраноса и повернуть ход битвы в пользу Запада, то вы сможете спокойно отсидеться здесь до тех пор, пока Сом не перестанет представлять опасность. Если, конечно, вы не предпочтете предупредить его; в этом случае я должен убить вас – но нет. Думаю, это не так.

Он повернулся и медленно стал на колени, лицом к обрыву. Чармиана стояла справа от него, упираясь острием длинного меча в землю. Он произнес:

– Теперь что касается небольшой операции, в которой я нуждаюсь… Полагаю, было бы чересчур просить покончить с ней единственным ударом. Но больше двух-трех вряд ли потребуется – клинок тяжелый и достаточно острый. – И, не поворачивая головы, чтобы увидеть ее лицо, он прибавил: – Ты самая красивая и самая желанная из всех женщин, каких я знал.

Краем глаза он увидел, что Чармиана решилась. Она собралась с духом, обеими руками сжала рукоятку меча и подняла его над головой. Чап разглядывал скалистую стену перед собой.

Он стоял на коленях так, чтобы его голова не скатилась вниз…

Хватит об этом. Он Чап. Он даже не закроет глаз.

Во время движения меч тонко запел. Мышцы Чапа требовали сигнала откатиться в сторону, нервы вопили, что еще не поздно увернуться. Но его мозг, управляющий всем, удержал шею напряженной и неподвижной.

IX. Перед цитаделью

У самого центра равнины, разделявшей силы Востока и Запада, в той части изрезанного плато, которую бездонные трещины делили на множество отдельных мысов, верховный властитель Запранос вырвался из огромной воронки в земле, возносясь в утреннее небо подобно клубу дыма. Рольф, отвлекшись от своего занятия – он закреплял огромные, наполненные газом шары, – глянул на Запраноса и увидел то, что заставило его прикрыть глаза и отвернуться – хотя и не смог бы сказать, что именно в этом клубе дыма вселяло такой ужас. Оглядываясь, он увидел, что только Серый и Лофорд, который стоял теперь рядом со своим братом, могли смотреть прямо в лицо демону, не склонив голов и не прикрыв глаз. Они стояли позади узкой цепи нападавших, неподалеку от Рольфа и аэростатов. Дымный лик джинна техники трепетал и метался взад-вперед над газовыми шарами, словно перепуганная пичуга, заключенная в невидимую клетку.

Серый воздел обе руки. Перед Запраносом встала светло-серая завеса, преграда зыбкая, как радуга, но гораздо более осязаемая. Она неподвижно висела перед демоном, который плавно приближался к ней. Теперь солдаты Востока могли смотреть на него – и на цитадель, откуда через ворота быстрым шагом устремлялись наружу гвардия и вспомогательные войска. Над полем в обоих направлениях полетели стрелы. Когда защитники крепости закончили быстрое и отработанное построение в четыре шеренги, Рольф подсчитал, что их должно быть около тысячи. Он был чересчур занят, чтобы уделять слишком много внимания оценке обстоятельств: приземлялись последние аэростаты, и ему с помощниками приходилось полностью отдаваться работе, увертываясь от стрел. У каждого из них на левой руке висел легкий щит, сплетенный из зеленых ветвей; считалось, что такой щит может задержать стрелы, которые пробивали кольчугу.

– Протруби в рог еще раз! – раздраженно прокричал Томас. Северянин с горном (теперь его голова была перевязана) повернулся к проходу – дорога по-прежнему была пуста – и еще раз протрубил сигнал.

На этот раз прозвучал ответный рог, хотя и обескураживающе далеко.

– Наша армия приближается, друзья! – громко крикнул Томас. – Ну– ка, посмотрим, не успеем ли мы сделать дело до того, как они доберутся сюда!

Словно отдаленный горн послужил сигналом и для них, гвардия по команде своих офицеров качнулась и как один человек шагнула вперед, переходя в наступление. Когда они оказались на расстоянии ста пятидесяти метров, из их задних рядов вылетела туча стрел.

Рольф и его помощники наконец закончили закреплять аэростаты и, взявшись за оружие, заняли места в рядах готовящихся к битве. Некоторые подняли щиты, чтобы прикрыть Серого и Лофорда. Оба колдуна продолжали стоять неподвижно, неотрывно глядя на почти такую же неподвижную громадину Запраноса, повисшую высоко в небе над центром поля. Лофорд слегка покачивался; больше не было никаких видимых признаков развернувшейся борьбы незримых сил.

Внизу снова запел горн, на этот раз заметно ближе; и снова, словно его сигнал предназначался ей, гвардия Мертвого Сома с криками бросилась в атаку.

Пересеченная местность сломала ряды гвардейцев. Рольф с луком, разложив перед собой на земле стрелы, стоял на одном колене в гуще лучников. Он быстро прицеливался и пускал стрелу за стрелой в приближающуюся толпу черных мундиров. Воздух был заполнен пылью и летящими стрелами, а цели беспорядочно перемещались, так что трудно было сказать, какой урон противнику наносили именно его выстрелы. Конечно, по мере приближения ряды черных редели. В воздухе висело ровное гудение валькирий, прилежно, с методичностью механизма ныряющих в самую гущу схватки за павшими воинами Сома, чтобы уносить их ввысь, к Драффуту. Некоторые машины пролетали прямо сквозь образ повелителя демонов, не обращая на это никакого внимания, словно каждый из них был для другого чем-то нереальным, и только люди должны были иметь дело с ними со всеми.

Не приходилось думать о том, чтобы сберечь стрелы. Если бы эта атака не была остановлена, то беспокоиться по поводу следующей не пришлось бы. Сосед Рольфа погиб, сраженный камнем. В рядах Запада были и другие убитые, но их редкая цепь не отступила. Позади ждал край обрыва и верная смерть при отступлении вниз по проходу. Готовые ко всему, повстанцы сгрудились и приготовили пики, боевые топоры и мечи.

К этой минуте некоторые из врагов настолько приблизились к Рольфу, что он мог расслышать прерывистое дыхание бегущих и разглядеть волоски на руках, занесших мечи для удара. Рольф забросил лук за спину и встал пригнувшись, сжимая в руках щит и меч.

Перед Рольфом, широкими взмахами подгоняя своих людей, пробегал восточный офицер в шлеме с развевающимся султаном. Рольф прыгнул вперед, чтобы схватиться с ним, но был встречен другим гвардейцем, напавшим на него. Этот бежал, не разбирая дороги, уже опьянев от битвы, его, казалось, незрячие глаза смотрели сквозь Рольфа даже тогда, когда солдат замахнулся на него булавой. Рольф отклонился назад, затем шагнул вперед – не так ловко, как это мог бы сделать образцовый воин, но достаточно проворно, чтобы увернуться от оружия, контролируемого только наполовину. Рольф рубанул мечом по ногам бегущего гвардейца, почувствовал, как хрустнули кости, и увидел, как человек зарылся лицом в землю.

Один из северян слева от Рольфа и сам пошел на врага, врубаясь в гущу черных мундиров огромным двуручным мечом, оставляя вокруг себя пустое пространство. Те, кто не пал от рук гиганта, пытались обойти его и достать с боков. Рольф отступал, пока не зашел во фланг одному из них, и бросился на него. Человек был почти целиком закован в броню, но острие меча Рольфа нашло уязвимое место. Когда этот упал, появился следующий, на этот раз прямо против Рольфа. Этот новый противник был лучшим фехтовальщиком, но Рольф не отступал ни на дюйм. Он отражал удар за ударом, пока длинный меч северянина при замахе не ранил его противника в спину. Шансы уравнялись, и противник, начав отступать, замешался в черных рядах.

И вдруг, в одну минуту, грозный враг исчез – осталась только отступающая цепочка черных спин.

– Что? Что это? – спросил Рольф. Откуда-то появился Мевик и дотронулся до его руки.

– …перевяжи, – говорил Мевик.

– Что? – Для Рольфа весь мир все еще трясся в пылу битвы. Он не мог ни чувствовать, ни слышать, ни думать о другом.

– Ты ранен. Смотри, вот здесь. Не тяжело, но нужно перевязать.

– А. – Глянув вниз, Рольф увидел маленькую ранку на внешней стороне левого предплечья. Он не чувствовал ни малейшей боли. Его висевший на левой руке щит, сплетенный из зеленых побегов, почти полностью превратился в щепки. Он не мог припомнить ни того, который из врагов нанес эти удары, ни того, как ему удалось избежать смерти.

Солдаты обеих армий перестраивали ряды, держась вне пределов досягаемости стрел и перевязывая раны. И пока валькирии мерно и ровно гудели в небе, кое-кто из людей Запада по приказу Томаса спешил обезглавить врагов, тела которых остались вблизи от них, собрать их ожерелья и сбросить с обрыва. Это был единственный известный им способ предотвратить воскрешение воинов противника. Никакой удар ни одним оружием, доступным человеку, не мог помешать валькириям собирать павших; люди Запада быстро поняли это и стали беречь силы и остроту своих клинков для более насущных дел. Они только ворчали и пригибались под бешено вращающимися лопастями, которые разносили в щепки оружие пикенеров и перебивали им пальцы, если они пытались вмешаться.

Один из земляков Мевика крикнул:

– Смотрите – уже видно наших парней в проходе. Смотрите!

Повстанцы повернулись и сгрудились, глядя на проход. Рольф присоединился к ним; теперь его рука была перевязана, а в голове отчасти прояснилось. Он не испытал никаких особых чувств при виде прибывающего подкрепления.

– Теперь, когда их уже видно, они бегут, – произнес кто-то. – Но, похоже, им на это потребуется весь день.

– Видно всего несколько человек, легковооруженных. Основная масса все еще далеко внизу.

Для ликования не было времени, даже если бы подходило значительно большее подкрепление. Гвардия быстро перестраивалась. Она по-прежнему значительно превосходила по численности вторгшихся, и без того малочисленные, по мнению Рольфа, ряды которых удручающе уменьшились. Он начал было подсчитывать, сколько человек оставалось на ногах, но затем решил, что лучше этого не делать.

Повелитель демонов снова подлетел ближе, вращаясь, словно потревоженное облако. Экран защитной магии, который Серый выставил перед Запраносом, застонал под натиском демона, но продолжал неколебимо стоять у него на пути.

До сих пор ни Лофорд, ни Серый не уклонялись, не пригибались, даже рукой не шелохнули, чтобы защититься от стрел. Вокруг них менее опытные колдуны, которые и думать не смели о том, чтобы самим вступить в единоборство с Запраносом, держали высокие, прикрывающие их щиты. Ни один из этих людей, защищавших Лофорда и Серого, не пал, сраженный камнями и стрелами. Ни один из могучих колдунов не был задет никаким материальным оружием, но любой, кто поглядел бы сейчас на их лица, мог бы подумать, что они оба ранены.

Теперь обоих высоких колдунов окутала темнота, словно при солнечном затмении. Это была тень Запраноса, возвышавшегося поблизости. Впервые над полем разнесся его лишающий сил голос:

– Это – те самые колдуны Запада, которые искали способ убить меня? Ну, Серый, так где же спрятана моя жизнь? Может, ты вытащишь ее из своей маленькой сумочки? – Тонкий зеленоватый экран перед повелителем демонов еще держался, но теперь он светился, угрожающе искрил и медленно подавался назад.

– Давай, – гремел Запранос, – порадуй меня ответом, могучий маг. Позволь присоединиться к вашей честной компании. Позволь поговорить с тобой. Позволь коснуться тебя, хотя бы слегка.

В ответ на это Лофорд издал слабый крик и рухнул без чувств; он со всего маху ударился бы о землю, если бы кто-то из стоявших рядом вовремя не подхватил его.

Теперь Серый в одиночку противостоял давлению темной массы, зависшей над головой. Он тоже закричал и пошатнулся, но не упал. Вместо этого, почерпнув силы из какого-то внутреннего резерва, он, широко раскинув руки, задвигал пальцами так же замысловато, как музыкант пробегал бы по клавишам. Возник порыв ветра, внезапный и сильный, как выстрел из катапульты, и люди, стоявшие рядом с Серым, были сбиты на землю, а пыль и обломки взлетели в небо диким вихрем, который пронзил сердце Запраноса прежде, чем утратил силу и дождем обрушился на расположенную в трехстах метрах крепость.

Демон не дрогнул. Но рой импровизированных снарядов был только прелюдией к той огромной силе, которую при крайнем необходимости мог привести в движение Серый; Рольф понял это, глянув ему за спину, за край обрыва, на запад. Там, где несколько минут назад было спокойное и безоблачное небо, теперь возникла цепочка облаков, клубящихся и приближающихся значительно быстрее, чем могли бы лететь птицы. Эти облака, сгрудившись, словно атакующая кавалерия, устремились на поджидавшую их громаду Запраноса.

Настоящий ураган, подумал Рольф одновременно с удивлением, страхом и надеждой; он бы крикнул это вслух, но никто не услышал бы его за воем ветра.

Сила этого ветра сосредоточилась там, где витал повелитель демонов, значительно выше поля, по которому перемещались сражавшиеся. Люди обнаружили, что можно встать и вести бой, хотя им и приходилось бороться с самыми сильными порывами ветра. Гвардия снова бросилась в атаку. Рольф надел на руку щит, взятый у павшего солдата Востока, крепко сжал меч и занял свое место в ряду товарищей. Над их головами воздушный вихрь и облачные образования стремительно мчались с запада, чтобы, подобно приливу, ударить по демону, люди же опустили глаза и принялись разить друг друга клинками, словно муравьи, сражающиеся на пустынном океанском побережье.

Предыдущая схватка показалась Рольфу достаточно короткой. Эта же была бесконечной, и несколько раз он отчаивался выйти из нее живым. Мевик, летавший словно ветер, на этот раз дрался справа от Рольфа и не однажды спасал его. Как ни странно, он даже не был ранен во время атаки, которая захлебнулась, как и первая.

Пока воины сражались, сила ветра постепенно уменьшилась; и когда черные снова в беспорядке отступили, невесомая громада Запраноса вновь начала давить на преграду.

– Серый! – прихрамывая на раненую ногу, к колдуну приближался Томас. – Держись, наши приближаются! – Только теперь, хрипя и задыхаясь, первые отряды взбирающейся по проходу армии Запада приблизились к вершине; далеко внизу виднелась темная людская масса, перебирающая тысячами ног.

Серый медленно, движением очень старого человека, повернул голову к Томасу. В его лице, которое, казалось, мгновенно постарело, сперва не было и тени понимания.

Томас повысил голос.

– Ты и ты, не давайте ему упасть. Серый, не дай нам всем погибнуть здесь. Что мы можем сделать?

Ответ прозвучал невнятно, словно слетел с губ умирающего:

– Лучше бы вам победить при помощи мечей, и поскорее. Я буду удерживать демона до последнего дыхания… что уже не за горами.

Томас оглянулся и убедился, что авангард его основной армии как раз выходит к вершине прохода; храбрецы слишком запыхались после стремительного подъема и могли только сесть, чтобы отдышаться, с опаской поглядывая на нависающую громаду Запраноса. Ветры отогнали демона на некоторое расстояние от поля; причинили ли они ему боль или ранили его, не мог бы сказать никто, кроме, возможно, самого Серого. От щита белой магии, воздвигнутого Серым, остались только фрагменты, искрящиеся и вспыхивающие подобно последним язычкам угасающего костра.

Рольф обнаружил, что снова смотреть прямо на повелителя демонов – невыносимо.

– Кто-нибудь, бегите вниз, – приказал Томас, показывая в проход на приближающееся подкрепление. – Скажите, чтобы все, имеющие хоть малейшие способности к магии, спешили сюда! – Он повернул Т– образную прорезь своего шлема к Рольфу. – Готовь аэростаты к атаке на саму крепость! Нельзя сидеть здесь, дожидаясь, пока демон решит исход битвы.

Рольф вложил меч в ножны и устремился к аэростатам, криками подгоняя свою команду. По его приказу люди опустили оружие, освободились от доспехов и взялись за инструменты и веревки. И подчинился Рольфу джинн техники, все еще скованный заклинаниями, наложенными на него Серым.

Когда Рольф снова смог оторвать взгляд от работы, он увидел, что гвардия Сома на равнине снова перестраивается. Шеренги в черной форме не слишком поредели по сравнению с началом дневной битвы; подкрепление выходило из крепости в разорванных и окровавленных мундирах, в которых они сегодня уже были сражены однажды. Но гвардия уже упустила шанс столкнуть упрямых бунтовщиков с их маленького плацдарма на вершине; ручеек подкрепления, поднимающийся по проходу, все время ширился. Вскоре он превратится в поток из сотен и тысяч людей.

Вместе с армией поднимались и, хоть и менее искусные, колдуны; каждый из них сразу по прибытии спешил стать рядом с Серым, который все еще был в сознании, хотя и держался на ногах только благодаря тому, что его поддерживали сильные мужчины. Но один за другим эти менее могущественные маги падали на землю, стоило им только присоединиться к попыткам Серого сдержать невидимое могущество Запраноса. Некоторые валились беззвучно. Некоторые подпрыгивали и падали со стоном, будто сраженные стрелой. Один, дико крича, стал драть себя ногтями и прежде, чем его успели остановить, спрыгнул с обрыва.

Рольф охватил это все одним взглядом.

– Мы готовы! – закричал он Томасу.

– Тогда посади в корзины людей получше и взлетай! Мы подойдем туда.

Большинство уцелевших из первоначальной штурмовой группы, относясь к категории «людей получше», уже ждали на борту воздушных шаров, готовые к следующей атаки. Направление ветра, похоже, было подходящим. Но Запранос приближался, двигаясь к ним, словно нависающая стена. Рольф, садясь в корзину своего шара, поднял взгляд и вскрикнул. Величественно и мрачно огромный Запранос проплыл над ним; ощущение было такое, словно полы его мантии распространяли безумие и сверкали молниями. Два аэростата оглушительно взорвались, и даже джинн в своей невидимой клетке в ужасе затрепетал. Над джинном снизилось облако, которое в мгновение ока превратилось в пару сомкнувшихся на нем массивных челюстей. С гибелью джинна Серый закричал от отчаяния и боли, и его голова бессильно закачалась на шее.

Люди бежали, падали, размахивали оружием. В неразберихе Рольф потерял из вида Томаса, который не успел отдать последний приказ отправляться. Но не приходилось сомневаться в том, что следовало делать; аэростаты были готовы, дул слабый ветер. Даже без джинна они могли взлететь и снова снизиться над крепостью.

– Взлетаем! – закричал Рольф; веревки были отпущены, и его флотилия поднялась и полетела. Демон, который только что пролетел мимо, обернулся, но не ударил по аэростатам; вероятно, Серый еще не был побежден окончательно. Когда корабль проплывал над рядами гвардии, камни и стрелы густо осыпали его. Стрелы пробили все без исключения шары, хотя корзины и защитили находящихся внутри людей. Но полет должен был продлиться не слишком долго.

Снова снизившись, они приблизились к низким стенам цитадели и в большинстве своем преодолели их. Вдоль гребня стены, за ее парапетом, по направлению к захватчикам бежал высокий человек, словно собираясь сражаться со всей армадой, остальные же бежали прочь. По тому, как он вел себя, Рольф узнал Мертвого Сома. Но в следующий момент Сом остался позади.

За стенами бесшумные летательные аппараты зависли над совсем иным миром, все еще спокойным, мирным, радующим глаз. Деревья, живые изгороди, коньки крыш низких просторных зданий замерли под днищами корзин. От них во все стороны разбегались женщины в богатых шелках и мехах и служанки в потрепанных платьях.

Только одно лицо рядом с Сомом оставалось безучастным. Молоденькая служанка, взобравшись на низкую крышу, глядела на аэростаты и мимо них на битву. Рольф пролетал достаточно близко, чтобы хорошо рассмотреть ее лицо.

Это была его сестра Лиза.

X. Озеро Жизни

Был звук – непонятный, постоянно нарастающий: нескончаемый стон, так долго звучавший в его странном одиночестве, что Чап не мог себе представить или вспомнить, когда он услышал его; и еще был свет, о котором он ничего не помнил с самого начала, такой яркий, что ему не нужны были глаза, чтобы видеть его, и, несмотря на это, не слишком яркий для глаз.

И еще было прикосновение, давление такой силы, что оно было бы непереносимо, если бы было приложено в какой-либо одной точке или даже в нескольких, однако оно распространялось во всех направлениях, проникая в каждую жилочку, внутри и снаружи, так что все воздействия противоположных сил уравновешивались, и боли не было. Чап существовал, погруженный во все это, словно рыба в море, растворенный, окруженный и поддерживаемый неистощимыми звуком, давлением, светом, вкусом, жаром пламени и холодом льда; уравновешенный до состояния пустоты и дополняющий собой все.

Так он существовал, не помня, как пришел к такому существованию, помня лишь тихое и поющее обещание клинка. Он не просыпался, так как не спал. А затем: я Чап, подумал он. И это способен понять обезглавленный.

Мысль в нем пробудило ощущение того, что кто-то весьма прозаически тянет его за волосы. Он не открыл глаз лишь потому, что они уже были открыты. Он видел свет и мягкие, приятные цвета, льющиеся вниз. Он поднимался вверх, его тащили за волосы до тех пор, пока с медленным торжествующим всплеском он не вернулся обратно в мир воздуха, где все его чувства вновь стали функционировать раздельно.

Он находился в пещере. Он не мог сразу оценить ее размеров, но ему показалось, что она была огромной. Изгиб ее свода был слишком плавным, чтобы быть естественным. Верхнюю часть пещеры заполнял свет, хотя ее закругленные стены и верхний свод тонули в темноте; нижняя ее центральная часть была наполнена светящейся жидкостью, из которой только что подняли Чапа, – озеро, заключающее в себе неиссякаемую энергию. Теперь Чап знал, что он попал туда, куда хотел – к тому, что солдаты называли Озером Жизни.

Словно вставший на задние лапы гигантский медведь, там, до половины погруженное в озеро, стояло какое-то мохнатое существо. Его мех лучился множеством цветов – или, может быть, ни одним, словно состоял из той же субстанции, что и озеро. Чап еще не мог разглядеть лица существа, так как не мог ни поднять, ни повернуть голову. Она, отделенная от шеи и туловища, словно маятник свисала на длинных волосах с огромной кисти существа.

Он мог, однако, двигать глазами. Там, где ниже подбородка должно было находиться тело, была пустота, если не считать падавших капель – не крови, а многоцветных капель из озера. Капли, стекавшие с обрубка его шеи, вне пределов его видимости, под подбородком, звенели и исчезали в светящемся озере, из которого вышли. Чап понимал теперь, что его – его голову – только что окунули в озеро, и этого оказалось достаточно, чтобы воскресить в нем жизнь без малейшего потрясения или боли.

Кисть, державшая его за волосы, теперь развернула его голову– маятник вокруг оси, и он увидел лицо верховного владыки Драффута. Оно было исполнено грубой силы, скорее звериное, чем человеческое, но ласковое и спокойное. И Чап увидел, что в другой руке владыка животных, словно куклу, держал обнаженное и безголовое мужское тело. Подобно ребенку, купающему куклу, он опускал тело вниз, непрерывно погружая его в Озеро Жизни и обмывая в многоцветных водах. С каждым всплеском и движением сияние жидкости усиливалось плавными взрывами красок, волнами света, прокатывающимися по ровному свечению воздуха в пещере.

Верховный владыка Драффут поднял безголовое тело в своей огромной мохнатой руке, очень похожей на человеческую, но гораздо более сильной и прекрасной, и, словно ремесленник, подверг его осмотру. Словно у новорожденного или только что убитого, тело беспорядочно дергалось и корчилось. Чап разглядел старые шрамы – своего рода историю его жизни. Он заметил неровный обрубок шеи, где неумело рубанула Чармиана. Из рассеченных вен, словно кровь, бил эликсир жизни и окрашивался в густую киноварь.

Рука, державшая голову Чапа за волосы, слегка сместилась. Снова опустив глаза, он осознал, что его собственное обезглавленное тело поднесено к его голове. Его руки, словно руки ребенка, в панике вцепились в мех Драффута, как только смогли его ощутить. Свежий обрубок шеи приблизился настолько, что Чап почувствовал, как из него фонтаном бьет кровь. И еще ближе, до тех пор, пока он не почувствовал давление под подбородком…

Его голова не дышала, не ощущала никакой потребности в дыхании; теперь появилось ощущение удушья, но оно не причиняло страданий. Оно прошло, едва только легкие набрали через рот и горло первую порцию прохладного воздуха. Затем с острым покалыванием пришло ощущение своего тела, ощущение того, что его пальцы вцепились в мех, что ноги дергаются в воздухе, ощущение мягкого давления огромной руки на ребра.

Эта рука теперь опустила его вниз, чтобы еще раз с головой погрузить в озеро. Как только Чап оказался под поверхностью, он снова перестал дышать, но не захлебываясь, не чувствуя удушья, а просто потому, что в дыхании не было потребности. Человек, погруженный в прозрачнейшую, чистейшую воду, не стал бы просить о чашке мутного пойла; ощущение было такое, словно его легкие перестали нуждаться в воздухе. Затем двумя руками Чапа подняли вверх, и он оказался перед уродливым, ласковым лицом, которое пристально его разглядывало.

– Я пришел…– закричал Чап прежде, чем понял, что нет никакой необходимости говорить громко. Озеро создавало такое ощущение, будто всю пещеру заполнял шум падающей воды, такой же радостный, какими зловещими были звуки, сопровождавшие демонов, но тем не менее на самом деле даже шепот мог быть здесь услышан.

– Я пришел так быстро, как смог, владыка Драффут, – произнес он более спокойным тоном. – Благодарю, что спас мне жизнь.

– Ты благодаришь меня за ту помощь, которую я должен оказывать. Уже давно никто не благодарил меня за это. – Голос Драффута, глубокий и мощный, вполне подходил гиганту. Его руки повернули Чапа, словно голого ребенка, подвергаемого последнему осмотру няни. Затем Драффут поставил его, все еще покрытого каплями из озера, на выступ, который – теперь Чап разглядел это – шел вокруг всей пещеры. И этот выступ, и огромные стены пещеры, и свод были сделаны из какого-то темного и твердого вещества, такого же, как и сосуд, в котором демон принес ему свое снадобье много дней назад. Уступ только немного поднимался над поверхностью озера. Издалека рассмотреть что-либо в светящемся воздухе пещеры было трудно, но в ее дальнем от Чапа конце уступ, похоже, расширялся подобием берега, где двигались какие-то фигуры – возможно, другие существа, хлопочущие над другими людьми.

Владыка животных произнес:

– Я не могу распоряжаться валькириями, не то я послал бы их за тобой. Если бы я мог выбирать, кому из людей помогать, то прежде всего я выбрал бы тех, которые сражаются против демонов.

Чап открыл рот, чтобы ответить. Но теперь, когда он больше не был погружен в жидкость жизни, на него навалилась огромная слабость, и он смог только привалиться спиной к стене и слабо кивнуть.

– Отдохни, – сказал Драффут. – К тебе скоро вернутся силы. Тогда и поговорим. Я бы проявил милосердие к любому человеку и вылечил его, но не могу… Я послал за тобой потому, что ты первый за долгие годы человек в Черных горах, которого тронули страдания маленького создания. Зверюшка рассказала мне, что ты спас ее от демона.

Какое-то мгновение Чап не мог вспомнить, но потом до него дошло: в пещере с сокровищницей Сома. Но он все еще был слишком слаб и только кивнул.

Он снова попытался разглядеть фигуры, движущиеся в дальнем конце пещеры, но не смог – таким вибрирующим от света и жизни был воздух. Уступ, на котором отдыхал Чап, был матовый и совершенно черный, но обтянутый зыбкой и в то же время яркой, словно солнечный свет, пленкой, светящейся прозрачной кожей, образованной жидкостью озера. Пленка эта не знала покоя. В одной ее точке появилось утолщение; утолщение, которое вздувалось и пульсировало, поднялось и оторвалось, превращаясь в кусочек живой материи, который принялся порхать, словно бабочка. Из какого-то другого места выпрыгнул такой же, может быть, чуть более крупный, кусочек, достаточно большой, чтобы быть птицей; он порхал и сжимался по мере того, как таяли его крылья, но не умирал и не падал, а только приобретал новые крылья какой-то другой, более сложной формы; он летал в поющем, светящемся воздухе вместе с бабочкой, и вот они уже слились воедино, трепеща, как казалось, от нетерпения превратиться во что-то еще более крупное и удивительное; но затем, слившись друг с другом, они с легким всплеском погрузились в светящуюся субстанцию озера, разбрасывая веер искрящихся брызг, которые снова покрыли гладкой пленкой черный материал уступа.

Чувствуя, что к нему возвращаются силы, Чап поднял руку и коснулся шеи. Пробежав по ней пальцами, он нащупал шрам, тонкий, с рваными краями, совершенно безболезненный шрам от своей смертельной раны.

– Владыка Драффут, битва закончилась?

Драффут повернул голову к дальнему концу Озера.

– Мои машины все еще трудятся без перерыва. Битва продолжается. Из того, что я слышал от животных и людей, проклятый демон, скорей всего, одерживает победу, хотя, если бы ее исход зависел только от мечей, Запад бы выиграл.

– Тогда у нас остается мало времени. – Чап попытался встать, но он чувствовал себя немногим крепче, чем отблески света.

– Твое лечение еще не закончено. Погоди, вскоре ты будешь достаточно силен, чтобы встать. Что ты имеешь в виду, говоря, что мы должны действовать?

– Мы должны выступить против того, кого ты называешь «проклятый демон», – если ты действительно такой враг демонов, как утверждаешь и как я слышал.

Драффут высоко поднял руки, затем снова уронил их вниз с громким всплеском.

– Демоны! Это единственные живые существа, которых я убил бы, если бы мог. Они губят человеческие жизни и глумятся над их телами. Не ради выгоды, а просто из злобы они крадут целебную жидкость из моего озера и издеваются надо мной, когда я прихожу в ярость, но не могу и схватиться с ними.

Теперь Чап был в состоянии сесть на уступе более прямо, и его голос окреп.

– Ты убил бы Запраноса?

– Его прежде всех! Из всех демонов, что мне известны, он причинил живым существам больше всего вреда.

– Я знаю, где он спрятал свою жизнь.

Вокруг была тишина, только, словно море в ракушке, шумело озеро. Драффут, стоя абсолютно неподвижно, так долго и так пристально глядел на Чапа сверху вниз, что тот начал беспокоиться, не впал ли в транс.

Затем Драффут наконец заговорил.

– Здесь, в цитадели? Мы можем до нее добраться?

– Он прячет ее здесь, в цитадели, где может все время приглядывать за ней. И где мы можем до нее добраться, если будем достаточно сильны и жестоки.

Руки владыки животных, сжатые в кулаки размером с бочки, поднялись из озера, роняя капли.

– Жестоки? Я могу быть достаточно жесток по отношению к кому угодно, по отношению к мертвой материи, демонам и даже к животным, если необходимо. Я не могу причинить вред человеку. Даже – даже если он должен быть причинен.

– А я могу и сделаю это снова. – С огромным усилием Чап встал, шатаясь. – Сому и его демонолюбивой шайке… как только снова смогу держать меч. Владыка Драффут, повелители Востока больше похожи на демонов, чем на людей. – Подняв слабую руку, Чап показал на отдаленный берег, где над людьми хлопотали высокие, нечеловеческие фигуры. – Кто они?

– Это? Мои машины. По крайней мере, они были машинами, когда я был молод. Все мы изменились с тех пор, работая в этой пещере, находясь в постоянном соприкосновении с Озером Жизни. Теперь они живые.

У Чапа не было времени удивляться.

– Я имею в виду те существа, которых лечат. Если ты собираешься сразить демонов, срази людей, которые им помогают, повернись против Востока. Прикажи своим машинам, существам или кому там еще, прекратить лечить воинов Сома.

В ответ на это Драффут сверкну на него глазами.

– Я никогда не видел Сома, я лишь знаю его как властелина, и мне нет до него дела. Люди приходят к моему озеру, пользуются им и уходят. Я остаюсь. Задолго до Востока и Запада я жил здесь. Со времен Старого Мира я лечил человеческие раны. Оружие тогда было другим, но раны были почти такие же, а люди и вовсе не изменились – хотя для меня они тогда были богами.

Были кем? Чап был поражен; он никогда раньше не слышал этого слова.

Драффут продолжал говорить, словно изливал свои мысли в словах после слишком долгого вынужденного молчания.

– В Старом Мире я не был таким, каким ты видишь меня сейчас. Тогда я не мог мыслить. Я был гораздо меньше и бегал среди человеческих существ на четырех лапах. Но я мог любить их, и я любил, и должен по-прежнему любить их. Повернуться против Востока, говоришь ты? Я не часть этого отвратительного разделения! Я был здесь до того, как сюда пришел Сом – задолго до этого – и собираюсь здесь остаться, когда его не станет. Я пришел сюда, когда создавалось целебное озеро, создавалось людьми, которые думали, что их война будет последней. Когда они обезумели и бежали, я оказался заперт здесь вместе с машинами. Я рос. И когда пришли новые племена, я был готов дать им ожерелья и помощь валькирий, чтобы они могли исцеляться после битв. А затем – затем пришли другие…

Верховный владыка Драффут остановил свою гневную речь.

– Хватит об этом. Где жизнь Запраноса?

Чап рассказал ему о том, что видел и слышал, и о том, как внешне разрозненные куски совпали друг с другом. Рассказ был закончен быстро, но к этому времени Чап уже стоял прямо; он чувствовал, что его силы прибывают с каждым мгновением.

– Имя девушки то же. Лиза. Хотя я побился бы об заклад, что ее лицо и память были изменены. И она находится здесь как раз около полугода.

Драффут помедлил еще только мгновение.

– Тогда идем, благородный Чап, я дам тебе свою руку. Если на нашем пути встанут люди, с которыми я не могу сражаться, ты справишься с ними. Если то, что ты говоришь – правда, никакие иные препятствия не смогут помешать мне добраться до жизни Запраноса. Давай! Поплыли! – И Драффут повернулся и поплыл прочь, рассекая живительный эликсир мощными взмахами. Чап погрузился в озеро и последовал за ним. Так быстро он никогда не плавал.

XI. Огненный клинок

Аэростат Рольфа скользнул вниз, зацепился за высокий кустарник, освободился, но высоту не набрал. В тишине было слышно, как газ выходит из оболочки через десяток дыр от стрел. Мевик молча показал на следующую возвышавшуюся над ними изгородь; этой им было не избежать.

Рольф ухватился за край корзины и спрыгнул с нее за миг до того, как они ударились об изгородь. Он оказался на земле с уже выхваченным мечом – но никаких противников не увидел.

Вокруг повсюду снижались аэростаты, высаживая отчаянных вооруженных бойцов, которые рассыпались по внутренним дворам и строениям крепости Сома. Но некоторые шары промахивались мимо стен или продолжали подниматься. В отсутствие джинна и связующих веревок приземлении происходило суматошно. Как только они приземлились, Мевик возглавил отряд из пяти человек, прибывших в аэростате Рольфа. Но Мевик, как и остальные, теперь стоял в растерянности у изгороди; трудно было решить, куда лучше всего было двигаться, чтобы поскорее соединиться с остальными штурмовыми силами. Кроме того, из этого сада им не была видна ни одна достойная цель, стремительной атакой на которую можно было бы нанести ощутимый урон Сому.

Один только Рольф наметил себе цель, и он повернул туда, как только стало ясно, что это направление ничуть не хуже остальных. Он побежал к тому месту, где заметил свою сестру; Мевик и остальные поспешили за ним через безлюдные сады и опустевшие террасы.

Девушка все еще стояла на крыше. Ее лицо было повернуто в сторону поля боя, над которым в воздухе, подобно дыму над горящим поселком, висел повелитель демонов.

– Лиза!

Она оглянулась на окрик, и юноша понял, что не ошибся. Но, когда ее глаза встретились с глазами Рольфа, в ее взгляде не было и тени узнавания, а только растерянность и испуг.

Рольф бросился к ней, но остановился при виде отряда людей в черном, появившихся из-за угла здания, на крыше которого она стояла.

Он позвал еще раз:

– Лиза, попытайся добраться сюда! – Но теперь она не могла этого сделать. Отряд Востока преграждал ей дорогу. Это были обычные солдаты, без ожерелий гвардии, вооруженные различным старым оружием, но их было восемь против Рольфа и его четырех товарищей. Эти восемь вскоре доказали, что боевой дух у них куда ниже, чем у пятерки: оставив одного истекать кровью на клумбе, остальные бросились удирать, зажимая раны, вскрикивая и оставляя за собой алые следы.

Рольф хотел было бросить еще один взгляд на Лизу, стоявшую на крыше, но на это не было времени. Рядом с высокой живой изгородью и стеной здания, примерно в тридцати метрах от них, огромная лопнувшая оболочка шара указывала, где приземлился еще один западный отряд. Им, похоже, теперь приходилось не легко, судя по доносящимся с той стороны выкрикам и шуму. Поспешив туда, они смогли разглядеть сквозь изгородь еще один отряд людей в черном, числом около дюжины.

Мевик с окровавленным топором в руках воскликнул:

– Туда! – И они бросились бежать.

Кратчайший путь к месту новой схватки лежал через декоративную стену из камней высотой в рост человека. Рольф вложил меч в ножны, чтобы бежать быстрее и чтобы обе руки были свободны – предстояло взбираться на стену. Оказавшись на стене, он сразу выхватил меч и, спрыгнув с нее, всем весом обрушился на спину одному из гвардейцев и зарубил его. Они оказались в огороженном стеной саду среди двух с лишним десятков людей, сошедшихся в яростной схватке. Рольф приземлился не совсем удачно, потерял равновесие, но сразу вскочил и пригнулся как раз вовремя, чтобы отразить удар, который едва не выбил у него из руки меч.

Над садом огромная газовая оболочка, покрытая пластиковой кольчугой, неустанно съеживалась, грозя установить временное перемирие, накрыв сражающихся. Но пока еще места, чтобы орудовать мечами, хватало. Пятеро попавших в окружение воздухоплавателей с этого аэростата криками приветствовали прибытие Мевика и его отряда и удвоили свои усилия. Но на этот раз им противостояли гвардейцы, и их было больше, чем обычных солдат до того.

Схватка была яростной и продолжительной. Представителям Запада никак не удавалось добиться преимущества, пока на сцене не появился экипаж третьего аэростата и не ударил по гвардейцам с фланга. Когда гвардия наконец отступила, на ногах оставалось только девять человек из западного отряда, да и то не все невредимые. Рольф, отделавшийся пустяковой царапиной, помог остальным перевязать раны. Затем он принялся отрубать головы погибшим гвардейцам, но Мевик остановил его.

– Мы должны двигаться дальше и постараться найти своего рода сердце или мозг этой цитадели, по которому мы могли бы ударить; оставь этих мертвецов.

Один из северян взобрался на дерево, чтобы оглядеться.

– Вон там еще наши парни! Давайте-ка к ним!

Они опять преодолели одну из стен и попали туда, где собралось еще двенадцать-пятнадцать человек с Запада и где они начали жечь все подряд. Мевик сразу вступил в спор со старшим среди этих людей, доказывая, что их занятие было лишено особого смысла, что им следует найти какую-либо жизненно важную для крепости цель. В подкрепление своих слов он махнул рукой туда, где за стенами крепости кипел бой. Верховный властитель Запранос неподвижно завис над силами Запада; и то, какое действие демон, должно быть, оказывал на людей, подобно муравьям роящихся у него под ногами, было не тем, о чем хотелось думать Рольфу.

Но предводитель непокорного отряда указал на тучи дыма, устроенные его людьми; это, кричал он, должно произвести деморализующий эффект, когда оно будет замечено.

И он был прав. Сотня или даже больше одетых в черное солдат вышли из боя, торопясь обратно к крепости. Сом не желал рисковать тем, что его цитадель падет.

Контратака Востока началась. В воздух поднялась туча стрел, за ней последовало нападение. Рольф снова увидел, как Сом сам бросился в битву, защищая свои обширные владения. Повелитель Черных гор, тощий, с ввалившимися глазами, без щита и доспехов, шел первым, выкрикивая приказы и размахивая двуручным мечом. Один из западных лучников на стене выстрелил в Сома. Рольф увидел, как стрела пролетела половину пути к своей одетой в черное цели, развернулась в воздухе и устремилась обратно с той же скоростью, с какой была послана. Она вонзилась точно в горло пославшему ее человеку.

После этого оружие против Сома поднимали очень редко, хотя он бежал прямо сквозь цепь западных бойцов, в меру своих способностей рубя и делая выпады, надеясь спровоцировать ответные удары тех из бойцов Запада, кто попадался ему на пути и ограничивался только тем, что уворачивался от его ударов. К счастью, Сом не был хорошим фехтовальщиком и не мог причинить много вреда тем бойцам, которые встречали его со щитами наготове. Один раз меч выбили у него из рук. С искаженным от ярости лицом он снова подхватил его и снова бросился в атаку. На этот раз цепь западников расступилась перед ним; Мевик быстро разработал план, по которому отсечь Сома и захватить его в плен следовало окружив его кольцом щитов и сжимая это кольцо до тех пор, пока Сом не будет обезоружен и лишен возможности двигаться. Но проход открылся перед Сомом слишком рано, или, быть может, какая-то магия предупредила его; он поспешил убраться под защиту своих людей, и таким образом воины передовой группы, к своему удовольствию, получили возможность вступить в схватку вместо него. Они не замедлили этим воспользоваться, будучи достаточно свежими, поскольку до сего момента еще не принимали участие в битве.

И снова некоторое время схватка шла без ощутимого перевеса какой-либо из сторон. Затем, прокладывая себе путь сквозь толпу, подошел еще один небольшой отряд воинов Запада, поправив положение как раз в тот момент, когда казалось, что уже слишком поздно. Когда силы противников на короткое время утратили единство, западники оттащили своих раненых туда, где у них был шанс уцелеть. Рольф, высматривая Лизу, увидел, что она остается на своем наблюдательном пункте на крыше. Должно быть, она чувствовала себя там в безопасности. Глядя мимо нее, он увидел, что в небе все еще висит грозная громада Запраноса.

Один из тех, кто только что присоединился к ним, в изнеможении растянулся на земле, отвечая на вопросы о том, как протекает битва снаружи. До Рольфа дошло, что этот человек со своей группой только что прибыл оттуда, как-то умудрившись пробиться через стены крепости или через ее ворота.

– …но не все так гладко. Старейший все еще противостоит демону, уж не знаю как. Безусловно, ему не долго осталось жить. Тогда Запранос доберется до всех нас. Уже сейчас половина нашей армии сходит с ума. Они бросают свое оружие, начинают грызть камни… и все же численное преимущество пока на нашей стороне, и мы могли бы победить, если бы не Запранос. Никто не может устоять перед демоном. Никто…

Его голос затих. Люди вокруг него смотрели не на него, а на гору.

Рольф задрал голову. Наверху, на голом склоне, среди дверей, из которых вылетали валькирии, раскрылась новая дверь. Она выглядела так, словно внешний слой скалы, изготовленный из черного матового материала, отодвинулся в сторону, как заслонка. В проеме стоял некто с фигурой человека и головой неведомого животного, покрытый сияющим, словно пламя, мехом. Изнутри горы, из-за этой фигуры, наружу выбивался сверкающий свет, напомнивший Рольфу расплавленный металл.

Он увидел, что фигура не могла быть человеческой, так как рядом с ней стоял настоящий человек; кажущийся по сравнению с ней меньше ребенка, но вооруженный блестящей иглой меча и одетый в черное, подобно какому-нибудь восточному властелину.

– Владыка Драффут! – крикнул кто-то в рядах Востока.

– Кто нас станет лечить, если он погибнет? – воскликнул другой.

Послышались и другие возгласы удивления. Гвардейцы, как и их противники, моментально опустили оружие и уставились на поразительную картину.

Владыка Драффут наклонился и подхватил рукой стоящего рядом с ним человека. Затем Драффут зашагал вниз по склону, спокойно ступая там, где, казалось, ни один человек не смог бы даже взобраться. Он шел словно по снегу или гравию, а не по твердой скале; камень под его ногами плавился, но не от жара, а словно на краткое мгновение становясь живым и снова затвердевая, когда Драффут проходил дальше.

Хотя сам владыка Драффут был совершенно безоружен и сопровождал его только один вооруженный человек, выглядел и шел он как человек, спешащий вступить в битву. Но в рядах Востока не слышно было никаких ликующих возгласов. Все стояли в немом недоумении, половина – обронив оружие в грязь. Сом и сам уставился вверх, словно не веря в творящееся перед его глазами.

Огромные шаги Драффута быстро приблизили его к цитадели. Затем он вступил в нее, соскользнув с последнего, почти вертикального скального уступа, служившего ее задней стеной. Позади него протянулась цепочка следов, оставленных в мертвой тверди горы.

Оборонявшие крепость изнутри сомкнули ряды и крепче сжали оружие; им некуда было бежать. Затем постепенно они поняли, что Драффут и едущий на нем верхом человек направляются не к ним – не совсем к ним. Кажущийся крошечным человек в черном поднял обнаженный меч и указал куда-то, и шагающий властелин, на котором он ехал, послушно изменил направление своего движения. Черные одежды наездника – теперь можно было это разглядеть – были раскрашены таким многообразием других цветов, какое не могло принадлежать ни одной принятой на Востоке форме.

Рольф был, вероятно, первым, кто узнал человека в черно-пестром наряде, и, без сомнения, первым, кто понял, что Чап указывает прямо на Лизу на ее крыше. Девушка повернулась и встретилась взглядом с Чапом; в низком небе рядом с ней невесомая громада Запраноса также повернулась, словно столб дыма, подхваченный ветром.

Гвардейцы, когда Драффут приблизился к их рядам, в полной растерянности заметались взад-вперед, не зная, что верховный владыка животных собирается делать, все еще не в состоянии представить себе, что могло заставить его двинуться с места. Драффут величественно не обращал на них внимания; они поспешили убраться с его пути, и он, словно осадная башня, прошел там, где только что стояли их ряды.

Лиза на крыше вскочила на ноги, но не делала попыток побежать ни к Драффуту, ни от него. Здание, на крыше которого она стояла, в данный момент не было занято ни силами Востока, ни силами Запада, но восточные силы располагались к ней ближе. Миновав их, Драффут сделал короткую остановку, чтобы опустить вниз Чапа, который с мечом в руке остановился, свирепо поглядывая на гвардию. Сам Драффут зашагал к девушке. Возвышаясь над крышей, к которой он приближался, он протянул к Лизе свою могучую руку…

И отпрянул. Земля под ногами Рольфа содрогнулась, словно барабан от удара, когда владыка животных отшатнулся назад.

Между девушкой, стоявшей на крыше здания, и верховным владыкой Драффутом теперь стал высокий витязь, втрое превосходящий ростом обычного человека. Возникшая словно бы ниоткуда, эта фигура была полностью скрыта темными доспехами, каждый сустав конечностей был защищен и забрало было опущено. На металлической броне, казалось, сверкали беззвучные блистающие молнии. Мир вокруг этого темного витязя показался Рольфу искривленным, и у юноши создалось впечатление, что скалы под ногами этого великана затрещали, словно туго натянутая парусина под непомерной тяжестью.

И в то же мгновение подобный туче образ Запраноса, который так долго нависал над полем битвы, исчез с неба.

Теперь рассыпавшиеся по всему плато, в крепости и за ее стенами участники сражения опустили оружие и перевели дух, ожидая сами не зная чего. Только валькирии вверху продолжали невозмутимо гудеть, подбирая убитых и раненых и возвращаясь за следующими.

Голос владыки Драффута, без сомнения, был слышен а многие километры, когда он заговорил.

– Повелитель демонов, иссушитель человеческих жизней! Что-то теперь я не слышу твоих насмешек. Тебе придется обрести плоть, если ты намерен попытаться помешать мне в том, что я собираюсь совершить сегодня, – плоть, которую я могу схватить.

Голос Запраноса, даже еще более громкий, чем у Драффута, раздался еще до того, как тот замолк.

– Глупое, ставшее на задние лапы животное, называющее себя владыкой! Владыка червей! Владыка калек! Хотя, быть может, и не в моей власти лишить тебя жизни, но вскоре ты пожалеешь, что она не закончилась еще вчера.

И эти двое устремились навстречу друг другу.

Самого момента их столкновения Рольф не видел – вспышка в месте их соприкосновения на мгновение ослепила его и погрузила в черноту. Люди вокруг Рольфа также ослепли, насколько он мог заключить из многоголосого вскрика, раздавшегося со всех сторон. Хотя люди и были ослеплены, они ощутили удар; Рольф опять почувствовал, как содрогнулась гора под его ногами, на этот раз – и воздух над ним, и это больше походило на взрыв, чем на удар.

Он упал и слепо прижался к земле. Когда зрение вернулось к нему, то он увидел, что люди как Востока, так и Запада ползают по земле в поисках укрытия, на время забыв о сражении, подобно тому, как приходят к согласию хищник и жертва, ищущие спасения от потока, несущегося по ущелью.

Рольф попытался подняться, убраться прочь, но не успел он встать на ноги, как раздался голос Запраноса, в котором сквозь ярость можно было различить и страх. Он вскрикнул – и гора под Рольфом содрогнулась, ее поверхность разошлась, словно разодранная одежда. Глубокая трещина, кое-где превышающая по ширине тело человека, пробежала по стенам, садам и террасам цитадели с такой скоростью, что глаз не успевал проследить за ней; с одной стороны она разрушила внешнюю стену, открывая взору пространство перед цитаделью, где была остановлена армия Запада и где большинство ее солдат все еще лежало оглушенными; в противоположном направлении трещина прошла сквозь верхнюю часть горы, вскрывая по пути невидимые полости. Раскол остановился не доходя владений Драффута. Там, вверху, в открытой гигантом двери продолжал лучиться переливчатый свет, и валькирии продолжали сновать взад-вперед через свои меньшие проходы.

Теперь, вновь посмотрел на исполинов, Рольф ясно разглядел обоих могучих бойцов. Верховный владыка животных грыз закрытое броней плечо Витязя-в-черном. Оскаленные губы Драффута обнажали огромные клыки, вонзенные в плоть врага. Рольф видел, что где бы Драффут ни коснулся черной брони, она поддавалась, вспыхивала и издавала жалобный стон под непреодолимым натиском жизни, исходившей от него. Его огромные руки, покрытые светящейся шерстью, тисками сдавили туловище демона, удерживая и стараясь раздавить его.

И все же существо в черном казалось более могучим. Несмотря на всю причиняемую ему боль, Темный властелин, похоже, совершенно не обращал внимания на укусы, которые проникали сквозь его доспехи. Огромными руками Запранос принялся освобождаться от захвата вокруг своей груди. Он попробовал оторвать сперва одну руку Драффута, затем другую, действуя без спешки и без колебаний. Наконец он обеими руками схватился за одну из покрытых светящимся мехом рук. Если металл его латных рукавиц и начал поддаваться и плавиться под воздействием жизненной силы, он не обратил на это внимания. Теперь огромные плечи Запраноса приподнялись, и он напрягся. Медленно – очень медленно – он начал брать верх.

Рольф закричал, закусил губы и попытался сдвинуться с места. Какая-то сила не позволила ему сделать ни шага к месту схватки. Он швырнул в Запраноса меч; кувыркающийся клинок растворился в воздухе.

Медленно – все же очень медленно – Запранос размыкал захват вокруг своей груди. Когда ему это удалось, продолжая удерживать руку Драффута, он согнул ее еще больше. Челюсти Драффута не разжались, но сквозь них вырвался сдавленный короткий крик боли.

Рольф снова вскрикнул, швырнул камень и подобрал еще один, побольше. Каким-то образом охватившая его ярость дала ему возможность устремиться вперед. Не заботясь о своей судьбе, он пытался ударить демона камнем. Вертясь из стороны в сторону в процессе своей схватки, гиганты отбросили его, даже не заметив этого. Летящая ему навстречу земля стала последним эпизодом битвы, который Рольф помнил.

Чап, подобно всем остальным смертным, был сбит с ног повторявшимися землетрясениями. Он продолжал удерживать в поле зрения некрасивую молодую девушку, которая цеплялась за раскачивающуюся крышу, прикипев глазами к схватке гигантов. Затем открывшаяся трещина отделила Чапа от объекта его внимания. Пока земля еще продолжала ходить ходуном, словно палуба корабля, Чап собрал всю свою решимость и перепрыгнул узкую расщелину, едва не свалившись в нее, хотя она была вряд ли шире, чем его туловище. Он услышал позади приглушенный вскрик боли Драффута – его рука попала в тиски демона. Чап не стал оглядываться. Он побежал прямо к зданию, на крыше которого стояла Лиза. Теперь он был слишком близко, чтобы потерять из поля зрения крышу с находящейся на ней девушкой.

– Долго ты еще будешь сосать мое плечо, тварь? – раздался рык Запраноса. – Там нет молока, чтобы напоить тебя! Ба! Если я даже оторву тебе руку, ты все равно не уймешься. – Последовала короткая пауза. – Но я могу придумать способ причинить тебе гораздо большие страдания, тупая скотина. Все твои заботы – о твоем Озере Жизни. Теперь смотри! Смотри, что я делаю!

Чап не стал смотреть, а подпрыгнул, чтобы ухватиться за крышу. Его пальцы скользнули по мрамору, и он упал; ударившись о землю, он оглянулся. Несмотря на невозмутимую речь демона, его правая рука, закованная в броню, висела почти неподвижно под неослабевающим давлением клыков Драффута. Но левая рука Запраноса была свободна, и закованным в железо кулаком величиной с огромную бочку он ударял в щель, расколовшую гору. Он ударил два, три, четыре раза. С каждым ударом гора содрогалась и гудела; и всякий раз, как слышался гул, щель становилась немного шире и постепенно удлинялась. Драффут, чьи руки казались перебитыми, а шерсть утратила сияние и стала матовой, казалось, был способен лишь на одно: впиваться в демона своими челюстями.

С последним ударом кулака демона удлиняющаяся трещина прошла сквозь дверь, из которой вышел Драффут; гул в насилуемой горе завершился звоном огромного звонкого колокола. Какое-то мгновение все было спокойно. Затем через разбитую дверь наружу выплеснулось Озеро Жизни, лучистая жидкость изливалась вниз, слепя даже при ярком солнце.

Когда озеро вылилось, из плотно сжатых челюстей Драффута вырвался стон, ужасней которого Чап никогда не слышал. Под шерстью на шее владыки животных вздулись мышцы, словно он пытался оторвать демону плечо. Теперь Запранос издал невнятный вопль. Борясь так же отчаянно, как и до этого, они откатились в сторону, а обе армии в панике бежали с их пути. Тем временем озеро стекало с горы узким, но мощным потоком, соскальзывая в трещины и снова вытекая из них, оставляя за собой скалу, которая изведала вкус жизни и теперь двигалась, словно не желая снова становиться неодушевленной.

При этом последнем содрогании земли здание перед Чапом, как и многие другие в цитадели, обрушилось. Его стены выпятились наружу и рухнули почти мягко, крыша провалилась внутрь со звуком, который был почти не слышен на фоне грохота горы. Чап, стоя на четвереньках, пополз к свежим руинам. Он быстро нашел девушку, покрытую пылью, но без каких-либо признаков серьезных ранений. Растянувшись на животе на груде камней, она хватала ртом воздух, словно силясь закричать. На лбу у нее была ссадина, и она ошеломленно смотрела на Чапа и сквозь него.

Горящий камин внутри здания был разбит, и Чап собрал угольки, зажженные, несомненно, когда сегодняшний день был еще прохладным осенним утром. Он подкладывал щепочки от разбитых бревен до тех пор, пока не разгорелся маленький костер. Когда девушка посмотрела на него с некоторым пониманием и начала всхлипывать, он спросил:

– Ты помнишь меня, маленькая Лиза?

Она только шмыгала носом. Она слегка пошевелилась, но все еще была ошеломлена.

– Не бойся. Это не причинит тебе особого вреда. – Он постарался скрыть от нее кинжал в руке, протянутой к ее голове. Похоже, можно было не сомневаться, где было самое укромное место. Темно-каштановая масса волос Лизы была тщательно заплетена, как и волосы десяти тысяч других крестьянских девушек по всей стране.

Это была та девушка, которая появилась, будто ниоткуда, у дома родителей Рольфа в то самое время, когда сестру Чармианы оставили повелителю демонов. Земляки Рольфа были мирными фермерами и, следовательно, казались далекими от войн и магии. Никто, ищущий что– либо, связанное с могуществом, не стал бы искать это у них.

Но прошло шесть лет, и война пришла и туда. Тарленот случайно увез девушку, как увозил других. Какие бы планы относительно ее он ни строил, за ее волосами не было бы такого тщательного ухода. Во сне или видении Темный властелин явился к Тарленоту и загипнотизировал его, и тот, забыв о своих намерениях, привез девушку прямо в цитадель. Больше не осталось безопасных ферм; Запранос должен был спрятать свою жизнь там, где смог бы приглядывать за ней и быстро защитить ее. Таким образом Лиза попала в услужение к своей сестре, которая не узнала ее, ибо демон изменил сознание их обеих и потому, что внешний облик младшей девушки также, вероятно, был изменен…

Она закрыла глаза и застонала, когда Чап приблизил лезвие своего кинжала к прочной ленте, заплетенной в ее волосы. Когда лента была перерезана, Чап ощутил: от лезвия его руке передалось что-то вроде удара, как при бое. Это было первое веское доказательство того, что он не ошибся. Владыка Драффут, взмолился он про себя, усиль свою хватку и отвлеки демона. Продержи его хотя бы еще немного.

Кинжал, который Драффут дал Чапу, был исключительно острым; он зажал его в руке, как бритву, и отделил первые длинные пряди. Девушка очнулась от своего транса и принялась кричать и вырываться, поэтому ему пришлось перехватить рукоятку кинжала и ударить ее, чтобы успокоить.

Он подтащил обмякшее тело Лизы поближе к маленькому костру и осторожно положил первые из отрезанных волос рядом с пламенем. Будь у Чапа соответствующий бритвенный прибор или хотя бы вода, дело шло бы более гладко. Но у Чапа не было ни склонности, ни времени осторожничать; капельки крови выступали на коже головы девушки, пока он торопливо брил Лизу наголо. Девушка постанывала, но не шевелилась.

Прежде всего Чап обратил внимание на странную глубокую тишину, окутавшую его. Но он не оглянулся. Затем где-то рядом раздался голос Запраноса, во всей своей мощи и величии:

– Маленький человечек. Что ты воображаешь, занимаясь этим?

Руки Чапа задрожали, но, не поднимая взгляда и не останавливаясь, он заставил их сбрить следующую полоску. Он ощущал наваливающуюся на него мощь Запраноса – всю мощь демона, который тем только, что прошел мимо него в пещере, превратил его кости в кисель. Чап также чувствовал, что до тех пор, пока все его внимание будет занято делом, он сможет удерживать шаткое равновесие на крошечной точке над полным исчезновением.

– То, что ты делаешь, ничего не значит для меня. Прекрати немедленно, и я позабочусь, чтобы твоя смерть была быстрой и легкой.

Стоит ему остановиться – и он никогда уже не будет работать, сражаться, играть или любить. Чап знал это каким-то внутренним чутьем: только не останавливаться, не смотреть, не поворачиваться. Руки, которые одолели верховного владыку животных, грозили сомкнуться на его простой человеческой плоти. Хотя собственные руки Чапа грозили предать его в любой момент, он заставил их сбрить еще прядь волос и положить возле огня.

– Положи нож и убирайся. – Голос Запраноса был теперь не столько громким, сколько подавляющим. Казалось невозможным сказать – даже подумать или предположить – хоть слово против. Чап почувствовал, что его внимание рассеивается. Через мгновение он бы ответил, повернулся, глянул бы в лицо Запраносу и умер.

– Эй, с Запада! – закричал он вслух. – Придите же мне на помощь! – Его руки между тем продолжали свою работу.

– Я – единственный, кто может добраться до тебя теперь, и то, что ты делаешь, мне не нравится. Положи нож и убирайся. Я повторяю – тебя ждет легкая смерть, если ты повинуешься мне – легкая и в далеком будущем, после долгой и приятной жизни.

Едва последний волос был удален, лицо Лизы-Карлотты изменилось. Грубые черты ее носа, скул и лба расправились и растопились, являя прекрасный лик, словно пропало давление, которое постоянно деформировало его. Она всхлипнула совсем другим, более приятным голосом. Несмотря на грязь и лысый, поцарапанный череп, Чапу показалось, что в этом лице он узнает знакомые черты Чармианы.

– Положи нож, – сказал Запранос, – или я уничтожу тебя. Ты присоединишься к своему скулящему владыке животных в моих кишках, где вы оба сможете кричать хоть целую вечность.

Чап повернулся, но только затем, чтобы подбросить немного дерева в костер. Он по-прежнему не глядел в сторону демона. Затем Чап двумя пальцами приподнял локон жизни Запраноса из темно– каштановой кучки рядом с пламенем. Он постарался вспомнить, как колдуны Запада произносят свои заклинания, но не мог припомнить даже, слышал ли хоть одно из них. Правда, возможно, держа в руках жизнь Запраноса, вообще ничего не нужно было произносить. Но Чап подозревал, что против такого противника любая помощь была бы не лишней.

Своим требовательным, не допускающим непослушания голосом демон произнес:

– В горах, далеко отсюда, в месте, известном только мне, скрыто столько золота, сколько не снилось даже Мертвому Сому. Теперь я вижу, Чап с Севера, что я недооценил тебя. Я готов заключить с тобой сделку, чтобы избежать хлопот, которые ты можешь причинить мне.

Чап бросил первую прядь жизни Запраноса в огонь со словами:

Пламенем ты будешь повержен.

Клинок огненный голову тебе пронзает.

Вполне подходящие слова, подумал Чап, довольный своей неожиданной сообразительностью. Извне донесся звук, который мог бы означать сдерживаемый вздох, но был слишком глубок, чтобы человеческое ухо могло его в полной мере ощутить. Затем Запранос произнес:

– Ты меня убедил, благородный Чап. Отныне мы должны вести дела, как равные.

Очень хорошо, подумал Чап. Что говорить дальше?

Уши твои от головы отделяются.

– Я покоряюсь тебе, благородный Чап! Ты мой господин, и не стану я служить никому другому, пока ты будешь милостливо позволять мне существовать! В качестве доброго начала своей службы позволь мне отнести тебя к золотой горе, о которой я говорил. В ее глубине зарыто столько алмазов, что…

Чап открыл рот и обнаружил, что слова приходят к нему сами.

Клинок сей огненный вспарывает его.

Плоть его отделяется от…

Вскрик начался могучим голосом Запраноса, но закончился тонким женским воплем. Женщина кричала:

– О, пощади, господин! Не жги меня больше. Я должна показаться тебе в своем истинном обличье. – И Чап выглянул из разрушенного здания и увидел растянувшуюся на земле молодую женщину, вся одежда которой состояла из ее собственных длинных волос огненно-рыжего цвета, в ее теле были заключены все женщины, которыми ему когда-либо посчастливилось обладать, и Чармиана в том числе. Красавица умоляюще протянула к Чапу руки: – Ах, пощади меня, господин!

Он больше не жаждал ни золота, ни алмазов Востока, но эта мольба могла бы его тронуть. И все же он знал, что нужно остерегаться следующей лжи. Он сжег еще немного волос.

Плоть отделяя, кожу снимая, огню предаю.

Женщина вскрикнула снова, и на середине этого вскрика ее голос уже явно не мог принадлежать человеческому существу, но и не походил на голос повелителя демонов; но тем не менее это был голос Запраноса. Трясущимися руками Чап подбросил еще волос в потрескивающее пламя. Каким-то образом он находил нужные слова – или их посылал ему кто-то.

Именем Арднеха…

Откуда пришло это имя? Где он слышал его?

Именем Мечущего Молнии, Разрушителя Крепостей, Заковываю Запраноса.

Оковываю его железом.

Опутываю его члены, Лишая его возможности сопротивляться.

Заставляю его отрыгнуть то, Что находится в его утробе.

Чап выглянул наружу. Женщина исчезла, на ее месте лежало нечто огромное, напомнившее Чапу грязные пепелища и горы трупов на поле битвы. Оно было заключено в мощную оболочку из сияющего металла, и его громкое дыхание напоминало завывание ветра. Скользкая куча содрогалась и шевелилась, превращаясь в головы, хвосты и сросшиеся члены, но не могла выбраться из охватывающей ее решетки. Затем появился рот, превышающий по размерам любой другой, он разевался, словно раздираемый изнутри, и из него хлынули самые различные существа и люди – люди, одетые в одежды множества народов или совсем нагие; они катались по земле или лежали оглушенные, крича, словно новорожденные младенцы, хотя большинство из них были вполне взрослыми. Среди них были и солдаты Запада, все еще сжимавшие в руках оружие. И одна огромная фигура, которую Чап сразу узнал…

Вернувшись к жизни из того, что показалось ему худшим ночным кошмаром, верховный владыка Драффут прежде всего подумал не о собственном состоянии, не о том, чтобы выйти из битвы; он не мог думать ни о чем, кроме уничтоженного озера. Не обращая внимания на разрушения и растерянность, которые его окружали, он сразу поднял взгляд к своим высокогорным владениям. Лучащийся каскад эликсира из озера уменьшился до простого ручейка. Он иссякал с неизбежностью смерти.

Драффут сразу стал взбираться по склону позади цитадели. В нем еще осталась сила плавить скалу в живую субстанцию, которая сама удерживала его руки и ноги; сила, накопленная им за века проживания в озере и вблизи него, сила, которая не позволила ему умереть и срастила его кости почти сразу, как они были переломаны. Только эта жизненная сила дала ему возможность выдержать потрясение, когда он поднялся к своему озеру и обнаружил его осушенную оболочку растрескавшуюся у дна, словно разбитое яйцо. Матовый, черный материал внутренней отделки, единственный материал Старого Мира, который мог выдерживать быстротечные процессы самой жизни – эта скорлупа впервые на его памяти осталась без каких-либо изменчивых узоров или веселых бабочек. Машины-врачеватели, чья жизнь уже угасала, дергались и слабо шевелились, словно умирающие лягушки в осушенном пруду.

Драффут не стал долго стоять в разбитом дверном проеме, тупо глядя на полный разгром всего, ради чего он существовал. Снизу до него донеслись крики. Крики людей с поля битвы, людей, снедаемых страхом и крайне нуждающихся в помощи. И он без промедления двинулся к ним, чтобы посмотреть, что он мог бы сделать.

Он снова двинулся вниз по склону, сперва шагом, затем бегом. Перед ним, подобно разоренному муравейнику, лежала уничтоженная крепость, на развалинах толпились люди. Там и сям они продолжали сражаться друг с другом. Но в воздухе больше не было валькирий.

Вблизи от Драффута неподвижно лежала одна из них, разбитая при падении, с согнутыми винтами, с корпусом, развалившимся от удара. Взгляд в широко распахнутую дверь на ее брюхе показал, что находящийся внутри человек мертв и окоченел. Драффут в ярости подхватил машину, затряс ее и закричал. Там, где его руки касались металла, он вздрагивал от слабого пробуждения жизни; но и только. Лишь теперь масштаб происшедшего начал доходить до сознания владыки Драффута во всей полноте. Даже если бы он смог каким-нибудь образом восстановить или оживить эту машину, ей некуда было бы лететь и не было бы лечения для находившегося внутри человека. Так же, как и ни для кого из лежащих на поле или тех, кто мог пасть завтра.

Далеко внизу, близ того места, где огромная трещина в горе расколола внешнюю стену крепости, на глаза Драффуту попался яркий отблеск. Это было многоцветное сияние озера, стекшего в маленькую впадину между скал. Он сразу отшвырнул в сторону разбитый механизм, вытащив наружу тело. Бережно держа тело в одной руке, он поспешил туда.

Достигнув маленького пруда, немногим превосходившего размерами большую ванну, он обнаружил, что некоторые раненые обеих армий, уже набредшие на него, растянулись у края озерца, хлебая жидкость или брызгая ею на раны. Осторожно пробираясь между ранеными, владыка Драффут нашел себе местечко возле лучистого пруда. Он погрузил в него мертвого человека, которого нес, затем принялся оказывать помощь всем, кому только мог.

С каждой минутой все больше раненых, в основном – представителей Востока, приползало сюда. Стоны и мольбы о помощи вокруг владыки животных становились все громче. Уровень жидкости в пруду быстро понижался – скала не могла долго удерживать ее – и Драффут низко согнулся возле него, зачерпывая пригоршни лекарства, которое он вливал в уста или лил на раны. Мертвый, которого он принес, теперь сидел и стонал.

Драффут выплеснул остатки озера на обрубок руки; человек с этим обрубком вскрикнул, когда закончились его мучения; возможно, у него отрастет новая, вполне здоровая рука. Другой человек, с распоротым животом, истекая кровью полз к озерцу, и Драффут окропил его эликсиром, избавляя от невыносимой боли.

Полностью поглощенный своим занятием, Драффут не заметил, как среди криков боли позади быстро разрастающейся вокруг него толпы раздался совсем другой, здоровый голос, злой и властный:

– …живо на свои места, дезертиры! Враг все еще удерживает поле. Те, кто может ходить, присоединяйтесь к своим отрядам, трусы, или я… Гвардейцы! Ну же, бегом, сражайтесь за меня!

Совершенно ошеломленный всем происходящим вокруг, владыка Драффут не обратил внимания на то, что произошло, когда этот крикун, бранясь, приблизился к пруду, разгоняя раненых гвардейцев плоскими ударами своего меча. Драффут увидел еще одного калеку, с закатившимися глазами и с признаками ужасной гангрены, добиравшегося к нему. Он зачерпнул еще пригоршню жидкости и аккуратно плеснул ее на этого несчастного. Жидкость озера полетела из его руки светлой невинной змейкой. И только в это мгновение впалые глаза свирепо бранящегося человека встретились с глазами Драффута, их взгляд надолго запомнился верховному владыке животных. Только тогда Драффут понял, кто был этот человек.

Пригоршня жидкости, долетев до него, породила яркую вспышку. Безумный крик прервался на полуслове, меч со звоном выпал на землю. С тех пор никто не слышал и не видел Мертвого Сома. И он и предназначенная ему порция из Озера Жизни исчезли из мира людей.

…клинком огненным отрезаю руки и ноги, Вырезаю язык, рассекаю его уста…

Вопли Запраноса зазвучали громче, отчаяннее и в то же время глуше.

Притупляю его зубы,

Вырезаю язык из глотки.

Сим я лишаю его речи,

Ослепляю его,

Делаю его глухим,

Вырезаю его сердце.

Пламя вилось перед глазами Чапа, и истощение от использования магии, чувство совершенно новое для него, казалось, пронизывало каждую клеточку его тела. Еще раз он попросил силы Запада даровать ему слова, так как ему становилось очень трудно думать. Затем, собирая все свои силы, он воскликнул:

Делаю так, будто его никогда и не было!

Тишина разлилась по всему изрезанному плато, где шел бой; в тишине армия Востока обратилась в беспорядочное бегство или начала сдаваться. Глядя туда, где был Запранос, Чап не видел больше ни металлических решеток, ни кучи жирного пепла, ничего.

Но повелитель демонов продолжал говорить в его мозгу: «Мой господин, уже очень мало осталось от моей жизни. Сохрани это, и тогда сможешь восстановить для себя все остальное. Моя сила может быть возрождена, чтобы создать для тебя армию, чтобы построить для тебя королевство…»

Чап очень тщательно собрал остатки волос. Рядом с ним Лиза– Карлотта пошевелила головой и снова открыла удивленные глаза.

Имени его – не существует.

Не существует его детей.

Его больше нет.

Нет ни его, ни памяти о нем; Нет ни его, ни его потомства.

Семена его не могут прорасти.

Ростки его не могут подняться.

Он – мертв, не существует.

И его дух, и его тень, и его магия.

Так был уничтожен повелитель демонов, Запранос, и так Чап с Севера заслужил себе место в армии Запада. Его супругу искали, особенно там, где, как говорили, она спускалась вдоль нового прохода, образованного трещиной в горе. Но так и не нашли.

Когда последние капли озера иссякли, верховный владыка животных Драффут убежал куда-то, где его не могли достать крики раненых.

– Лиза? – Рольф из Разоренных Земель обращался к неузнаваемой девушке, которая, как ему сказали, раньше была его сестрой.

– Рольф. – Она узнала его, но ее голос был грустным. Она была безутешна – не из-за собственных страданий, не из-за поражения Востока, не из-за кого-нибудь из погибших – или спасшихся.

– Мой Темный Витязь, – сказала она. – Мой могучий защитник. Он был для меня всем.

КНИГА ТРЕТЬЯ. Мир Арднеха

I. Оминор

Человека готовили к медленной смерти на колу на потеху императору, сидевшему в задумчивом молчании среди пышно-сонной роскоши своего сада. Чуть ниже его простого кресла, на полого спускавшейся лужайке, в небо был нацелен заостренный кол, вбитый в центре ухоженной клумбы высоких цветов, среди которых громко жужжали пчелы. Несколькими метрами дальше сад заканчивался сложенным из камней волноломом, а за ним простиралось обширное спокойное озеро. Волнолом был так близко от того места, где сидел император Джон Оминор, что при желании он мог бы пускать «блинчики» по воде брильянтами – никаких других камней под рукой не было.

Озеро простиралось на восток до самого горизонта, чтобы встретиться с небом, и в этом небе хмурилась единственная грозовая туча, чье облачное брюхо спускалось ниже водного горизонта. Что-то во внешнем виде этого облака наводило на мысль о гигантском искусственном воздушном вихре, но, естественно, этого не могло быть. Демоны, отвечавшие за безопасность дворца, уже давно бы выступили против такого вторжения, и небо не было бы ни таким безмятежным, ни летним.

Человек, приговоренный к смерти, – предполагалась некая связь между ними и заговором против императора – издал первый неуверенный вскрик, когда заостренное дерево начало свой путь внутри его тела. Оминор не слишком внимательно следил за происходящим – у него были более важные поводы для размышлений – но теперь он издал короткий возглас удовлетворения и откинулся в своем кресле.

Император всего Востока был с виду ни молод, ни стар (хотя, конечно, на самом деле он был очень стар) и не отличался ни худобой, ни толщиной. Цвет его кожи и волос приближался к средней человеческой норме. Его одежда была простого покроя, белая, с отдельными элегантными совершенно черными деталями. На его шее на прозрачной цепочке висела черная сфера размером с человеческий кулак, поблескивая так, словно она была смазана маслом. Никакой застежки не было, и сфера держалась на цепи благодаря ажурной оправе – сетке из серебряных проволочек.

Слушая вопли пытаемого, Джон Оминор глядел на почти неподвижную водную равнину. Гораздо ближе грозового фронта, но крошечная в сравнении с ним, постепенно увеличиваясь в размерах, трепетала пара крыльев. Посыльная рептилия, последнее передающее звено сообщения, которое, возможно, обошло полмира. Это приятное подтверждение его власти вскользь коснулось разума императора; время было достаточно позднее, чтобы понять, с хорошими или плохими новостями спешил вестник. Его взгляд упал на рыбацкую лодку, которая проскользила мимо не более чем в полукилометре от берега. Его глаза теперь следили за рыбаком, но мысли были где-то в другом месте.

Сегодня во дворец собирался прийти Арднех.

При помощи электроники и колдовства император разыскивал своего самого грозного врага по всему миру. Сперва условия охоты были просты: найти и убить. Затем, когда стало ясно, что найти жизнь Арднеха может оказаться чрезвычайно сложной, если не невозможной задачей, усилия сыщиков были направлены на то, чтобы наладить контакт, вступить в переговоры.

Врагов Джон Оминор имел множество, как среди структуры власти, которой он управлял, так и вне ее; но Арднех был явлением уникальным.

Вопли насаживаемого на кол человека теперь стали совершенно животными, и император повернулся, чтобы понаблюдать за ним несколько секунд. Но он не мог расслабиться и развлечься, как собирался сделать перед тем, как лицом к лицу встретиться со своим гостем. До встречи теперь оставалось меньше часа. И Арднех начинал приобретать слишком большое воздействие на жизнь людей.

Довольно достоверно было известно, что большинство приверженцев Запада смотрели на принца Дункана Исландского, как на своего наиболее вероятного вождя. Дункан действительно был силен; сейчас он создавал армию на континенте – прибрежные территории Арднеха, Разоренные Земли и еще несколько мятежных провинций, предоставили Дункану стратегическую базу, где его силы могли отдыхать между кампаниями. Оминор, конечно, постоянно планировал заново оккупировать морское побережье, но почему-то никак не мог собрать достаточно войск, демонов и материала для работ, по крайней мере, пока его беспокоили и распыляли его силы сотни других военных конфликтов и мятежей по всему миру. Дункан же никогда подолгу не задерживался в своей прибрежной твердыне, а снова и снова перебрасывал свою армию, подобно какой-то сверхтекучей жидкости, в сердце континента, где среди обширных лесов и равнин генералам Оминора в очередной раз не удавалось принудить его к решающей битве.

Недалеко от волнореза и от того места, где сидел император, стоял летний домик, покрытый темным стеклом, со стенами из виноградной лозы. Глянув на этот навес, император увидел, что там начинают собираться его советники.

Восемь высших сановников были вызваны, чтобы принять участие в противостоянии Арднеху. Все они были одеты в роскошные черные одежды, отороченные белым, – негативное изображение обычного наряда самого императора. Насчитав в летнем павильоне шестерых мужчин и двух женщин, Джон Оминор поднялся с кресла и неторопливо направился к ним. Двое палачей на мгновение прекратили свою кропотливую работу, чтобы пасть ниц при его приближении. Оминор с мимолетным удовлетворением глянул на жертву на шесте, упрямо выпрямившуюся, словно из наглости, за которую ее вряд ли могли наказать больше.

Внутри летнего домика восемь человек оставались ниц, припав лбами к песчаному полу, до тех пор, пока он не занял кресло во главе длинного стола. Затем они тоже расселись в соответствии со своим рангом. Император, безусловно, казался самым невзрачным из присутствующих.

Обошлись без формальностей; Оминор просто выжидающе посмотрел на человека, который сидел по правую руку от него. Это был главный колдун, Верховный Маг Востока, имевший много имен, но в настоящее время выступавший под простым и привычным именем Вуд.

Вуд сразу понял, на какой вопрос он должен ответить. Он ровным голосом произнес:

– Арднех – не человек. – Сам Вуд сегодня принял свой человеческий облик; он явился старым и согнутым, словно какой-нибудь древний сказитель, кривоногий, с жилистыми руками. У него был большой кривой нос и странные выпуклые глаза, с которыми весьма немногие решались встретиться взглядом.

– Значит, какая-нибудь сила природы, – заметил император. Когда немедленного подтверждения его заключение не получило, император быстро добавил: – Это точно, что Арднех – не живое существо? – Говорил Оминор, как обычно, громко и быстро, и, как обычно, слушателям трудно было точно оценить степень его нетерпения.

Вуд поспешно ответил, не отваживаясь смотреть в глаза своему повелителю.

– Мой верховный владыка, Арднех – ни мужчина, ни женщина, и, безусловно, не живое существо. Таким образом, он – это некая сила, но я сомневаюсь, можно ли назвать его силой природы. И я думаю, что он не джинн. Он не вписывается ни в одну известную категорию. Я вынужден признать, что кое-что, касающееся его, мне не понятно.

– И, разумеется, этого нельзя понять в принципе. Принимая во внимание этот неизбежный недостаток понимания, что ты предлагаешь нам делать сегодня?

– Действовать, как было запланировано, мой верховный владыка. – Ответ последовал без какого-либо заметного колебания. Вуд едва ли смог бы занимать свое положение, уступающее только положению императора, не обладай он определенным мужеством в сочетании с необходимыми дипломатическими способностями. Остальные семь советников вокруг стола выжидали, неподвижные, словно изваяния. Абнер, верховный констебль Востока, командующий армиями Оминора, сидел, выпрямив спину, по левую руку от императора; на его шее вздувались могучие мышцы, когда он непроницаемым взором смотрел мимо Оминора на Вуда. Император хранил молчание, глядя на мага так, как он мог бы глядеть на узника в застенке. Но так он смотрел на всех.

Вуд продолжил:

– Если Арднех так силен, что мы не можем защитить себя здесь, в самом центре своего мира…– Слегка пожав плечами, он оставил фразу незавершенной.

Несколько мгновений никто в летнем домике не решался нарушить молчание. Издали донесся вопль несчастного, который тяжко мучился, умирая на колу. Затем Оминор отвел свой тяжелый взгляд от Вуда и метнул его к основанию стола.

– Вы занимаетесь необычными делами – что вы можете сказать мне сегодня такого, чего я еще не слышал?

Младший из двух присутствующих техников в ответ только склонил голову, в то время как старший встал и заикаясь заговорил:

– О-очень мало, верховный владыка. Электронные станции определения направления продолжают работать, а после последней нашей встречи были заложены дополнительные станции. Но где может быть спрятана жизнь Арднеха, этого мы по-прежнему не можем сказать. – Откровенность, даже в отношении ошибок, была наиболее безопасной политикой при общении с Оминором. Все, кто смог стать его ближайшими помощниками, должны были хорошенько это запомнить.

Большинство остальных присутствующих за столом выражениями лиц показывали, какое презрение они питали к тем эзотерическим методам, какие пытались внедрить оба техника. Техника была достаточно хороша на своем месте, производя колеса для фургонов или карет и выковывая мечи при помощи молота, мехов и наковальни. Но никто не понимал электроники, даже те из техников, что долго работали с механизмами Старого Мира.

Оминор не испытывал к технике такого презрения. Западный противник не единожды достаточно успешно использовал технику.

– Я хочу послушать, что скажут остальные, – приказал император, обводя взглядом собравшихся. – Может кто-нибудь назвать мне причину, по которой мы должны изменить свой план встречи Арднеха или отложить ее? – Никто не смог; они один за другим принимались бормотать, кланяться и качать головами. Верховный владыка прикоснулся к предмету, висевшему у него на шее, к темной сфере на цепочке кристаллов. – И это лучшее из того, что я могу предложить Арднеху в качестве платы?

И снова советники забормотали, выражая единодушное согласие. Никто точно не знал, что представляла собой эта сфера, хотя она безусловно была сделана во времена Старого Мира. Ее внутренняя структура, видимая только колдунам и нематериальным силам – и, следует полагать, еще ее создателям, – была сложной и невероятно совершенной. Демоны, джинны и силы природы, которым показывали сферу, похоже, считали ее эквивалентом гигантского рубина или алмаза в человеческом представлении.

Снова повернувшись к своему главному колдуну, Оминор вернулся к предыдущей теме:

– И какую же опасность он будет представлять для нас здесь, Вуд, если он придет?

– Вообще никакой опасности, верховный владыка. Мои демоны и подчиненные маги всех уровней начеку. Некоторые из внешне нейтральных сил, которые действовали в качестве посредников при организации этой встречи, состоят – вам это известно, верховный владыка, но некоторые из ваших советников могут не знать этого – у нас на службе. Арднех слишком не доверял им, чтобы позволить узнать о себе чересчур много, но они не заметили никаких признаков того, что он планирует напасть на нас сегодня. Разве он решится ударить по нам! Чтобы сделать это, ему пришлось бы собрать здесь все свое существо, послать сюда не только, так сказать, свои глаза, уши, голос, но и кое-что еще. Чем более мощным будет его проявление, тем более уязвимым он себя сделает. Мои демоны готовы, их челюсти сомкнутся на нем. – Позади Вуда над мирным с виду озером воздух на мгновение всколыхнулся, и в нем стали различимы три области тени, сгустившейся, несмотря на солнце. Затем воздух успокоился и снова стал по-летнему прозрачным. Вуд продолжил: – Я горячо желал бы, чтобы он попытался атаковать нас сегодня, но боюсь, что он слишком умен.

Но Оминор, казалось, не был удовлетворен. Его тон напоминал тон судьи, ведущего расследование.

– Наш могучий гость, на которого, как ты говоришь, готовы наброситься твои силы, уничтожил великого демона Запраноса в Черных горах так же легко, как человек мог бы раздавить жабу. Так ты сам доложил мне.

Вуд заморгал, а затем едва не рассмеялся.

– Запранос из Черных гор, мой повелитель? Да, но не придавайте этому слишком большого значения. Для самой малой из трех сил, что находятся в воздухе у меня за спиной, Запранос был всего лишь вассалом. Кроме этих трех демонов над озером существует только один более великий. – Голос Вуда прервался на последнем слове, но, похоже, в этом крылось особое значение.

План прямого контакта с Арднехом был собственной идеей Оминора. Месяц тому назад он вынес ее на обсуждение своих советников: сила, назвавшаяся Арднехом, определенно явилась досадным открытием для Востока, хотя (на тот момент, по крайней мере) он не считался смертельной опасностью. Арднех, похоже, очень редко, возможно, даже никогда не появлялся в своем подлинном облике, если он и обладал им. Вместо этого он действовал под личиной одного человека за другим, незаметно подталкивая их в нужную ему сторону, что в целом, похоже, согласовалось с целями Запада, хотя западные колдуны и не обладали никакой определенной властью над Арднехом. Обычно Арднех действовал так мягко и осторожно, что его временному хозяину или партнеру казалось, будто он действовал по собственной воле. Только самые великие колдуны с обеих сторон и высшие руководители, у которых они были советниками, знали, до какой степени своими недавними успехами Запад обязан Арднеху.

Горя нетерпением нанести прямой удар по этому неуловимому врагу, Оминор устроил ловушку, замешанную на предательстве, что было логическим продолжением всей его политики.

Крик насаженного на кол человека в саду быстро слабел. Палачей предусмотрительно отослали подальше, чтобы они не могли подслушать совещание в летнем павильоне, и, как следствие этого, жертва с радостью приняла сравнительно более быструю смерть.

Когда палачи удалились, Оминор перестал обращать на жертву внимание. Закончив размышлять, глянув на своих слуг почти обвиняюще, он поднялся и сказал:

– Тогда давайте призовем его. Приступим.

Совещание закончилось. Адъютанты влиятельных советников поспешили к ним, чтобы получить приказания. Вскоре весь сад за увитой плющом стеной дворца был очищен от простых солдат, рабов и всех, кто не был прямо связан с приближающейся конфронтацией. Палачам перед тем, как они ушли, Вуд, который, говоря, кивал сам себе и думал, что видит в этом дополнительную возможность, приказал оставить их жертву на месте.

Поясняя свою мысль повелителю господ, колдун сказал:

– В прошлом Арднех несколько раз вселялся в подобную жертву и действовал через нее. Мы заполучим его, если он отважится на подобный же трюк сегодня.

Оминор на мгновение задумался, затем кивком выразил согласие. Сопровождаемый почтительной свитой, он покинул летний павильон и прошел к тому месту, где помощники Вуда начинали устраивать место для встречи. Это была плоская мощеная площадка площадью около десяти квадратных метров, огороженная с одной стороны низкой балюстрадой, окаймлявшей внешний край волнореза, о который внизу, метрах в четырех, плескало озеро. Император узнал нескольких наиболее способных помощников; они стояли на коленях на покрытии площадки, рисуя мелом и углем затейливые диаграммы.

Теперь при помощи посреднических сил Арднеху было передано сообщение, что, временно заключив с ним перемирие, его ожидают так скоро, как только он сможет объявиться.

Прошло некоторое время.

– Интересно, что на уме у нашего гостя? – спросил император, прерывая недолгое молчание, воцарившееся среди присутствующих. – Не может ли у него возникнуть мысль о том, что было бы разумно откликнуться на наш вызов?

Вуд поднял жилистые руки и вытянул их перед собой, словно пытаясь просушить на ветерке. Оба его мизинца слегка шевелились, подрагивая, словно усики насекомого.

– Верховный владыка, он рядом. – Выпуклые глаза Вуда, которые сейчас казались слепыми, но видели больше, чем глаза любого из присутствующих, уставились на поверхность озера. – Мой император, он приближается. Когда вы увидите что-то над водой, примерно на высоте вытянутой руки, говорите, и он услышит.

Сперва Оминор видел только рыбацкую лодку вдали и не изменившуюся тучу. Затем, проследив, куда указывал Вуд, он перевел взгляд ближе к берегу и заметил череду волн, чем-то отличавшихся от остальных. В любое другое время он, наверное, принял бы их за какой– нибудь каприз ветра. Но они неуклонно приближались, не теряясь, подобно другим волнам, в общем движении воды. Император достаточно владел магией, чтобы теперь почувствовать намек на раздражающее величие. Присутствие враждебной силы, отстраненной, спокойной, выжидающей. Волны, постепенно замедляя движение, приблизились к низкой балюстраде на расстояние десятка метров. Приспособившиеся глаза Оминора могли теперь разглядеть, что над волнами было – нечто.

Громким, полным уверенности голосом Оминор произнес:

– Слушай меня, тупица с Запада! Теперь должно быть ясно даже тебе, что время твоего полного уничтожения не за горами. Все же я признаю, что в твоей власти причинить мне некоторые неудобства. И вместо того, чтобы посмотреть, как способности, которыми ты обладаешь, превратятся в ничто, я предпочитаю заполучить их в свое владение. Я хочу, чтобы ты занял некое достаточно высокое положение в иерархии Востока, такое, на какое ты даже не осмеливался рассчитывать.

Он говорил медленно, чтобы его слушатель в любой момент мог легко прервать его. Но никакого ответа не последовало. Император глянул на Вуда и остальных выжидающих советников, но никакого ответа не дождался. Совершенно нельзя было определить, чем было вызвано молчание Арднеха – желанием произвести на них впечатление, страхом или какой-либо иной причиной.

В таких условиях у Оминора не было ни малейшего желания продолжать бросать слова на ветер. Ему оставалось сказать только одно:

– В знак моей искренности…– И, стягивая с шеи цепочку из кристаллов с впечатляющим украшением, он раскрутил ее над головой и бросил. Цепочка завертелась над водой, засверкала в лучах солнца. Оминор ожидал, что взятка исчезнет, то ли в воздухе, то ли в чем-то материализовавшемся. Но император был разочарован; драгоценность просто плеснула о воду и затонула, прозаически, словно связка камней, быстро исчезнув из вида в глубокой воде.

Там больше не двигались никакие странные волны. Воздух снова был пуст.

Рядом с ним Вуд произнес:

– Верховный владыка, оно уходит. Всякий контакт с ним прерван.

Император почувствовал, что напряжение покидает его. На него снизошло понимание, уважение к своему врагу, приподнятое настроение.

– Он не взял подарок.

– Нет. Он лежит где-то там в воде.

Император почесал подбородок, оскалился в усмешке. Они предполагали, что Арднех мог как принять взятку, так и отказаться от нее из гордости, предполагалось; неудача в этом их не страшила. Конечно, можно было ожидать, что Арднех сопроводит отказ какой– нибудь напыщенной речью или жестом. Но прервать встречу и бежать в панике… это едва ли возможно было предвидеть. Нематериальные силы гораздо больше заботились о том, чтобы сохранить свое лицо, чем люди. Вероятно, Арднех проникся благоговейным страхом перед императором и его колдунами, испугался дворцовой стражи – чудовищных демонов…

Проникнувшись внезапным подозрением, Оминор спросил Вуда:

– Ты не думаешь, что он учуял отравленную наживку? – Эбеновая сфера была заговорена самыми неуловимыми и сильными заклинаниями, на какие был способен Вуд.

– Нет, великий владыка. – Вуд тоже улыбался в этот миг торжества, подтверждавший его способность управляться с величайшими из врагов.

Отвернувшись от балюстрады, император машинально зашагал обратно к своему дворцу, возвышавшемуся за стеной деревьев.

Не поворачиваясь и не останавливаясь, он приказал Вуду:

– Разработай какой-нибудь подходящий план, чтобы мы смогли справиться с этим существом – Арднехом. Теперь мы знаем, что он не может представлять никакой серьезной опасности. И все же…

– Слушаюсь, повелитель господ. – На мгновение повернувшись к своим подчиненным, Вуд бросил:– Доставайте отравленный шар из воды с огромной осторожностью. Лучше выставьте охрану, и пусть он полежит немного. Спасение того, кто попадет под его воздействие в течение следующего часа, потребует всего моего искусства.

Императорская свита не спеша двинулась во внутренние покои дворца. Чувствовалась атмосфера огромного облегчения. Начали снова появляться обычные слуги, мелодичные гонги отбивали полдень. Между клумбами необычайно ярких цветов Оминор приостановился, и переносное кресло, на котором он сидел раньше, тут же было поставлено перед ним. Следовало уладить несколько дел. Все они были относительно незначительными, однако через полчаса император с облегчением просматривал последнюю из необходимых бумаг, поскольку чувствовал неожиданную усталость. Подняв взгляд, он увидел приближающуюся со стороны дворца до странного пеструю группу из полудюжины людей. Двое из них были колдунами высокого ранга, другие – его личными телохранителями. Все они шагали с такой вынужденной поспешностью, словно никто из них не хотел ни быть первым, сообщившим новость, какой бы она ни была, ни промедлить дольше других.

Император встал, и ноги его едва не подкосились. Внутри у него что-то дрогнуло, словно почувствовав железную лапу смерти. Значит, раскрыт еще один заговор отравителей. Возможно, на этот раз слишком поздно. Откуда-то, быть может, прямо из воздуха, возник Вуд, оказался перед ним, принялся делать пассы – и спазм, стиснувший внутренности императора, неохотно начал отпускать.

Теперь Оминор увидел, что те, кто приближался от дворца, держали его кристаллическую цепочку. Он выслушал их растерянные взволнованные объяснения – она-де была вырезана из брюха огромной, только что пойманной рыбины, одной из тех, что предназначалась для императорского обеда.

Прибежали старшие помощники Вуда, чтобы помочь бороться со смертельными заклинаниями, которые они так недавно привели в действие. Едва Оминор он почувствовал себя немного лучше, он призвал к себе верховного констебля Абнера.

Воин застыл над его креслом.

– Да, мой император?

– Колдуны подвели меня. Я хочу, чтобы ты выполнил некую миссию. Мы должны узнать, кто такой Арднех.

II. Призывы

Во сне Рольфа демон издал леденящий душу боевой клич и уничтожил весь мир одним ударом огромного двуручного меча. Клинок принес с собой черноту забвения, вогнутую черную стену, которая замыкалась сама на себя, образуя сферу и поглощая весь свет. Рольф в страхе закричал и отскочил назад, чтобы спастись, зная, что он должен это сделать, чтобы спасти весь мир.

Еще не проснувшись полностью, он очутился на ногах и бросился с мечом в руке от того места, где, завернутый в свой плащ, лежал на траве, растянувшись во сне на мягкой земле. Озадаченный, он обнаружил, что его вскрик прозвучал не только в мире снов; девять его товарищей по патрулю, разбуженные им, торопливо собрались вокруг него в темноте; и другие, где-то дальше, тоже могли услышать его вопль.

– Мне приснилось, мне приснилось, мне приснилось, – продолжал он шептать до тех пор, пока не убедился, что остальные солдаты поняли его. Они бормотали и ворчали, прислушиваясь к ночной тишине, пытаясь услышать приближение какого-нибудь настороженного врага.

Наконец среди ехидных, произносимых шепотом шуток Мевик, командир патруля, приказал седлать лошадей; они должны были перенести лагерь примерно на километр. Это было сделано быстро, поскольку на этой пустынной травянистой равнине все места были похожи друг на друга, а у них не было ни палаток, ни большого груза. Затем, после того как лагерь был разбит на новом месте, лошади снова привязаны и выставлены часовые, Мевик подошел туда, где сидел Рольф, и присел рядом с ним.

Некоторое время ни один из них не произносил ни слова. Стояла жаркая безлунная ночь с густой россыпью звезд, проглядывавших сквозь плавно плывущие, едва различимые облака. В высокой траве копошились насекомые начала лета.

Через несколько секунд Рольф прошептал:

– Это было предупреждение, я уверен.

– О чем? – голос Мевика был мягким, как обычно. – Может, мне позвать Лофорда?

– Я могу поговорить с ним сейчас или утром. Но я очень мало могу ему рассказать. – Сон уже рассеялся в напряженно работающей памяти. – Была какая-то опасность, и я чувствовал, что должен действовать, чтобы спастись. Не только из страха, но и от ощущения, что моя жизнь… имеет значение.

Мевик кивнул, раздумывая.

– Тогда я скажу Лофорду утром. Но ты что же, собираешься подскакивать с воплем каждый раз, когда будешь засыпать?

– Похоже, мне сейчас не до сна, – сказал Рольф. – Я лучше стану на часы.

– Нет. Ты уже отстоял свою очередь. А теперь спи. Скоро рассвет.

Рольф пожал плечами и растянулся на земле, завернувшись в плащ и предварительно убедившись, что оружие находится под рукой. Он смежил веки, хотя был уверен, что больше ему не уснуть…

… на этот раз меч чудовищного демона устремился прямо к нему с силой, способной разрубить туловище пополам. Его прыжок и вопль контролировались сознанием не больше, чем фонтан крови из только что полученной раны. Порывистое пробуждение снова поставило Рольфа на ноги, с мечом в руке, с сознанием того, что он снова переполошил своих товарищей…

Восточный солдат, реальный и осязаемый, словно трава или земля, таился всего в трех метрах от него; его меч был занесен для разящего удара, который должен был обратить жизнь спавшего Рольфа в прах. Проступающий в предательских предрассветных сумерках смутным, напряженным силуэтом, человек поднял свой клинок, чтобы отразить сильный рубящий удар сверху, нацеленный на него Рольфом. Но парировал он его с недостаточной силой, лицо и плечо залила кровь. Он застонал и больше ничего не успел – следующий удар прикончил его.

Остальные члены на редкость опытного западного патруля мгновенно вскочили, очнувшись от легкой чуткой дремы. Высокий Чап рубил направо и налево, и воины Востока, на которых он обрушивался, валились навзничь, словно откинутые в сторону дети. А Мевик, казалось, рубился сразу с обеих сторон от Рольфа, и его противники падали под ударами короткого меча и боевого топора, словно это был отрепетированный танец. Да и из Рольфа годы опасного опыта сделали бойца лучше многих других. Едва покончив с первым противником, он с методичной стремительностью повернулся, чтобы встретить следующего.

Внутри его черепа блеснула белая вспышка, безболезненный, беззвучный, оглушающий удар. В момент необычного прояснения мысли он понял, что ранен, и с определенной отстраненностью выждал, чтобы узнать, не убит ли. Он не чувствовал ни боли, ни слабости, но тем не менее ноги изменили ему, и он упал.

Арднех . Он ощутил полузнакомое, неуловимое и нечеловеческое присутствие, неожиданное и ободряющее, более сильное и личное, чем когда-либо раньше, несомненно то же самое, которое владело им, когда он ехал на Слоне.

Арднех, подумал он, не дай мне пасть, помоги мне подняться. Но он все же упал, повалился лицом в высокую траву, и ноги сражающихся шаркали в ней вокруг него. Рольф не мог пошевелиться, но его разум был ясен, и из безмолвного и невидимого источника к нему пришло знание. Это сам Арднех разбудил его предупреждающим сном, не дав ему погибнуть во сне, и это Арднех только что свалил его на землю. Его оберегали от битвы ради какой-то цели, которую он пока отчетливо не осознавал.

Нечто пугающей, первостепенной важности… но в данную секунду кругозор Рольфа был ограничен тем, что он мог разглядеть одним глазом, выглядывающим из травы, и нащупать левой рукой. Он ощущал, что его правая рука по-прежнему сжимала меч, но она не подчинялась никаким сознательным действиям.

Схватка вокруг него, казалось, продолжалась бесконечно. В густой траве время замедлило свой бег. В своей неуловимой, бессловесной манере Арднех заверил Рольфа, что Запад победит в этой стычке. Арднеху требовалось множество других применений его энергии. Рольф должен был быть предоставлен самому себе до тех пор, пока его не найдут, а это должно было произойти достаточно скоро.

Прошел целый век или два, пока он услышал голоса своих друзей, сурово осмотрительные. Обсуждали страшную находку: тело предательски убитого часового. Со вторым часовым все было в порядке, с лошадьми тоже. Ноги снова затопали ближе к Рольфу, люди окружили его и замерли.

Мягкий голос Мевика просто объявил:

– Рольф мертв.

Чьи-то руки перевернули его; когда под светлеющим уже небом появилось его живое лицо, раздались удивленные возгласы.

Теперь, когда Рольфа перевернули, жизнь быстро возвращалась в его члены. Он сел, покрывшись холодным потом. На поток вопросов он дал такие пояснения, какие смог. Он и сам не слишком хорошо все понимал.

Лофорд, единственный колдун среди присутствующих, выслушал его, все время покачивая головой, затем принялся совещаться с Мевиком. Затем Лофорд вытащил из своей сумки с магическими принадлежностями тонкую деревянную дощечку, состоящую из двух половинок, скрепленных вместе, как раскладная игровая доска. Лофорд расчистил на земле небольшой ровный участок, положил на него свою доску и принялся бросать над ней травинки, один раз, другой, третий, чтобы узнать, в каком направлении должен двигаться патруль. Естественно, ни одно направление не было совершенно безопасным, но Мевик хотел воспользоваться любой доступной помощью при принятии решения.

При каждом броске выпадало одно и то же направление. Северо– запад. Мевик, внимательно наблюдая за происходящим, нахмурился больше обычного. В той стороне не было или не могло быть ничего, кроме тысяч километров пустынных земель.

В ответ на вопросительный взгляд товарища Лофорд кратко сказал:

– Арднех, – затем он пробормотал слова соответствующего заклинания и попытался еще раз.

Северо-запад.

– Север, – слово прозвучало твердо, сказанное голосом юной провидицы Аниты, которая частенько давала советы без особой уверенности в том, что советовала. Принц Дункан с Океанских островов, который склонился вперед, пытаясь разобрать что-либо в невнятном бормотании, теперь откинулся на спинку походного стула. Здесь, многими километрами западнее патруля Мевика, рассвет еще давал о себе знать всего лишь слабым отблеском, и поэтому в палатке горела лампа.

Девушка Анита, несмотря на свое обычное невнятное бормотание, была самым способным оракулом, какого Дункану до сего времени удалось привлечь на свою сторону. Она сидела на стуле напротив Дункана, за плечами у нее стоял его главный колдун Серый; девушка дышала глубоко и замедленно, ее глаза неотрывно смотрели куда-то поверх плеча предводителя Запада.

– Анита. – Голос Дункана был подчеркнуто сдержанным. – Почему мы должны двигаться на север? – Карта континента, разостланная перед его мысленным взором, не подсказывала ни одной причины, кроме, быть может, возможности сбить с толку противника. К северу не было ничего, кроме тысяч километров пустынных земель. Дункану казалось, что на этот раз, несмотря на предосторожности Серого, через провидицу скорее всего действовала, пытаясь заманить их в ловушку, какая-то враждебная сила.

Анита ответила:

– Чтобы выиграть войну. Большего я не должна тебе говорить – пока. – Голос принадлежал самой девушке – вещь необычная для того, кто воплощал в себе ту или иную силу; такое неожиданно холодное изъявление своих полномочий было удивительным, какой бы ни была эта сила.

Голова Дункана поднялась.

– Ты – Арднех? – спросил он резко.

– Да, – ответила девушка, твердо глядя на него. Когда она была сама собой, то слишком стеснялась, чтобы встретиться с ним взглядом.

Позади стула девушки высокий Серый поднял удивленные глаза, чтобы встретиться с взглядом Дункана, затем медленно кивнул: по его мнению, это был Арднех. На некоторое время Дункан утратил дар речи. Арднех никогда раньше не вступал с ним в контакт, но Дункан долго размышлял, решая, как ему следует вести себя, если такая встреча состоится, что казалось неизбежным. Тогда он не пришел ни к какому решению, но теперь он должен был это сделать; какую позицию должен был занять он – и, по сути, весь народ Запада – по отношению к тому, кто называл себя Арднехом?

Внутри палатки было очень тихо. Армия расположилась в лесу, под высокими развесистыми деревьями, чтобы рыщущие днем по окрестности рептилии их не обнаружили. Теперь Дункан услышал, как начинают свою дневную возню мелкие зверюшки, обитавшие в ветвях над его палаткой.

Арднех был явлением исключительным. Ни один колдун ни Запада, ни Востока не мог понять его. Он был неуловим, но силен. Во время его схватки с Запраносом даже горы растрескались. Это Дункан видел сам, после. Казалось, мрачные слова, дошедшие из Старого Мира, приписываемые некоторыми Арднеху, действительно была правдой: Я

– Арднех! Арднех – тот, кто ездит на Слоне, кто повелевает молниями, кто разрушает крепости, словно время, разъедающее истлевшую одежду .

Но мог ли Запад принять эту не поддающуюся определению силу в качестве бесспорного вождя, короля и повелителя?

Дункан поднялся и направился к выходу из палатки, – молодой человек среднего роста, с выгоревшими на солнце длинными волосами, с лицом, которое заботы и погода сделали старше своего возраста. Выйдя наружу, он не заметил – не осознавал этого – приветствие скорохода, который ждал возле палатки и вскочил, готовый выполнить поручение. Лагерь, почти безмолвный и невидимый в предутренней мгле, раскинулся перед Дунканом.

Теперь по смутному – пожеланию, приказу, можно было назвать это, как угодно, – подразумевалось, что он повернет всю армию на север, прибегнет к маневру, в котором, казалось, не было никакой военной необходимости. Нет, не могло быть и мысли о том, чтобы идти на такой маневр, слепо доверяясь кому бы то ни было.

Дункан круто повернулся и снова вошел в палатку. Повернувшись лицом к девушке, которая продолжала пребывать в трансе, он отрывисто спросил:

– Что произойдет, если я не перемещу армию так, как ты говоришь?

Не колеблясь Анита ответила:

– Ты проиграешь войну.

– Как я могу быть уверен, что тебе можно доверять?

– Дерево познается по своим плодам.

Дункан хмыкнул. Он подумал еще мгновение, затем отрывисто отдал ряд распоряжений своим колдунам, приказав им подготовить альтернативные варианты решения. Он посмотрел, как девушку выводят из транса, и не забыл сказать ей несколько теплых слов, когда она очнулась, взволнованная, застенчивая и ничего не помнящая. Затем он приказал подать и быстро съел завтрак, выслушивая тем временем рапорты птиц, только что вернувшихся из ночного дозора.

День еще не разгорелся, когда Дункан снова покинул свою палатку, чтобы пройти через лагерь. Он прошел между рядами безмолвных палаток, среди мужчин и женщин, которые спали на земле, завернувшись в плащи. Некоторые уже проснулись и сновали вокруг, готовя завтрак, чиня снаряжение, стирая, умываясь, проверяя и деля припасы. На деревьях были видны птицы, коричневато-серые и бесформенные, прячущие головы и глаза от дневного света.

Ряды палаток остались позади. Проходя мимо часового, который почтительно поклонился ему, узнав, Дункан углубился в густой лес. Вскоре он достиг глухих зарослей, в которых взор едва ли мог отыскать проход. Но теперь то один, то другой куст отклонялся перед Дунканом в сторону, и он не колеблясь продолжал следовать тропинкой, открывавшейся перед ним таким образом. Он отошел еще шагов на пятьдесят от последнего часового и лишь тогда смог взглянуть на того, кто делал для него проход: лесной дух, внешне едва отличимый от дерева, поднял огромные узловатые руки чуть поодаль слева от Дункана. Он вел его кружным извилистым путем, вероятно, чтобы не допустить появления какой-либо враждебной силы. За последним расступившимся перед ним барьером из кустов открылась широкая тихая прогалина. В центре прогалины стояли три человека, или, по крайней мере, три высоких силуэта, одетые скорее в свет и тень, чем в какую-либо обычную одежду. Дункан понял, что это трое очень сильных колдунов, но кто они, он не мог определить. Все трое одновременно повернулись лицом к принцу, когда он выступил из-за кустов.

Он не мог, да и не пытался, ясно разглядеть их лица. Как было условлено заранее, он громким голосом позвал:

– Арднех, Арднех, Арднех! Кто он? Что он? Стоит ли мне доверять его словам, выполнять его волю, следовать туда, куда он указывает?

Один из магов запрокинул голову, покрытую капюшоном и безликую, и ответил:

– Если мы не доверимся ему, не подчинимся и не последуем за ним, я вижу конец войны.

– Звучит обнадеживающе.

– Война закончена, спины людей Запада в безысходности согнуты под восточными плетями, их дети убиты, их земли и женщины поруганы. Вот будущее, которое я вижу, если сейчас мы отвергнем силу, называемую Арднехом. – Безликий оратор склонил голову.

Заговорил второй:

– Господин Дункан, если теперь мы доверимся силе, называемой Арднехом, я не вижу быстрого окончания войны. Я вообще не могу разглядеть его.

– Да ну? Все в этом мире имеет конец. Но все же лучше обнадеживающая неопределенность, чем неизбежная безысходность. Что еще?

Второй колдун продолжил:

– Я вижу, что страшные вещи должны обрушиться на наших людей, если мы подчинимся призыву, посылаемому сегодня Арднехом.

Тот, который обратился к Дункану первым, снова поднял голову и молвил:

– Ты умалчиваешь о том, что, должно быть, видели все мы: страшные беды обрушатся на наших людей, что бы ни выбрал доблестный принц Дункан.

Дункан нетерпеливо прервал их:

– Это война, и все мы знаем, что означает это короткое слово. Можете вы прибавить что-либо обнадеживающее или пугающее к тому, что мы уже знаем?

Второй ответил:

– Это все; я вижу Арднеха – не слишком отчетливо, но я знаю, что это он, – схваченного какой-то злой силой, более могучей, чем он; Арднех схвачен и умирает, а наша армия бежит, не пытаясь помочь ему. Таков будет результат, если мы послушаем его, примем его руководство. Если же нет, то я не могу разглядеть его смерть и даже появление этого врага, обладающего непреодолимой силой.

Двое магов, которые говорили до сих пор, погрузились в молчание, глядя на Дункана, затем повернулись в ту сторону, куда он смотрел.

Третий колдун, который теперь, казалось, стал самым высоким, нарушил свое молчание.

– Господин Дункан, то, что они оба рассказали тебе, – все это правда. Если мы примем руководство Арднеха, то вот какое будущее я провижу: Арднех, окруженный врагами и умирающий, и ты, потерявший надежду и отступающий. А затем… затем следует какое-то чудовищное насилие. Если же мы откажем Арднеху, не последуем за ним, события грядут неизмеримо страшнее, и я вижу их куда более ясно… Весь Запад и все то, за что мы ратуем, прекратят свое существование…

– Погодите! – приказал Дункан. – Все вы! Если благодаря своему искусству вы можете видеть все это, то не должен ли обладать такой способностью и Арднех?

Трое колдунов шепотом посовещались. Затем первый ответил:

– Это должно быть ему доступно.

– Ладно, если он действительно на нашей стороне…– Дункан не закончил свою мысль. Возможно, его отвлекло то, что трое безликих колдунов теперь повернулись к нему с определенным новым напряжением в позах, словно они внезапно увидели над Дунканом что-то странное.

До него также дошло, что ему нужно еще подумать о патрулях, которые он разослал во все стороны на поиски… нет, нет, особенно о тех, кто находится далеко на севере и… действительно, один патруль, в частности, требует особой заботы. В этом патруле есть темноволосый юноша невысокого роста, но крепко сбитый, по имени Рольф или как-то так. Да, возможно, он слышал об этом Рольфе раньше – в какой-то связи с техникой. Арднех вполне мог теперь пожелать, чтобы этот Рольф снова занялся чем-нибудь, связанным с техникой, поскольку раньше это так хорошо ему удавалось и приносило отличные плоды.

Когда Дункан обдумал это, ему показалось, что он лучше разобрался в этом деле. Ему, словно он вспомнил тайну, которой можно было поделиться лишь с немногими или даже ни с кем, стало ясно, что новая техническая миссия, которую непременно следует поручить Рольфу (а значит, и патрулю, в состав которого он входит), вероятно, должна будет касаться некоего объекта, черного, словно изготовленного из блестящего черного дерева, чем-то напоминающего драгоценный камень, размером с человеческий кулак. Арднех, возможно, недавно держал такую же вещь, видел и держал такую вещь впервые и тогда-то получил ключ к тому, чтобы узнать о существовании и местонахождении большего и неизмеримо более важного предмета, истинную ценность которого пока не представляло себе ни одно человеческое существо. Этот предмет в данный момент находился во владении одного из приверженцев Востока, где-то в северной пустыне, где, если он поспешит и ему будет сопутствовать удача, его мог бы вовремя перехватить патруль, в который входил Рольф…

Эта череда мыслей пронеслась в мозгу принца Дункана так естественно, так логично, что лишь затем он подивился тому обстоятельству, что получил новое знание, и его источник – чей-то другой разум, не его собственный.

Арднех? – мысленно спросил он с настойчивостью, которая была равноценна крику. Ответа он не получил, череда мыслей о похожем на драгоценность предмете, о чьем существовании он никогда не подозревал раньше, осталась незаконченной.

Арднех, ты не можешь так поступать со мной. Я не желаю находиться под контролем . Даже когда у него промелькнула эта агрессивная мысль, он понимал, что никакая сила не могла управлять им. Он просто частично удостоился доверия Арднеха.

Воздух над прогалиной прояснился. У колдунов снова были лица; трое магов озабоченно обступили его.

– …господин Дункан, принц, – раз за разом повторял высокий колдун – Серый. Когда он увидел, что Дункан слышит его, он добавил: – Он пришел прямо к вам. Принц, разве вы не почувствовали его?

Да, да. Теперь я почувствовал его. Слушал его. Но поверил ли я ему – это совсем другое дело.

Они попытались получить от него дополнительную информацию, но Дункан мало что мог рассказать; Арднех по-прежнему оставался загадкой. Он повел остальных обратно к лагерю, где на некоторое время в одиночестве заперся в своей палатке, чтобы обдумать все самому среди карт, рапортов, аналитических обзоров. Были сильные аргументы как за, так и против, но в глубине души Дункан уже более чем наполовину был убежден, что вскоре двинет армию на север.

III. Налет

Был самый разгар лета, и Абнер, верховный констебль Востока, весь покрытый пылью после трудного путешествия, изнемогал от зноя в маленькой, раскаленной от солнца комнатке под самой крышей караван– сарая. Вокруг него суетилось несколько проворных молчаливых слуг, ловко приспосабливающих свои движения в тесной комнате к присутствию грузного неуклюжего констебля. Пыль, поднятая при торопливой уборке, все еще висела в лучах света, падавших через маленькие высокие окна в похожих на тюремные стенах. Слуги слаженно распаковывали вещи и заносили их внутрь, пока констебль с отвращением оглядывался вокруг. Снаружи караван-сарай выглядел более привлекательным. Было бы значительно лучше, подумалось теперь констеблю, снова стать лагерем на открытом воздухе; его эскорт был достаточно силен, чтобы не опасаться бандитов, кроме того, в этом районе не было никаких существенных сил Запада. Но его спутница пожелала провести одну-две ночи под крышей, и, чтобы доставить ей удовольствие, он согласился.

Конечно, он мог бы отменить свои распоряжения и покинуть постоялый двор, но у него выдался трудный день, провел его констебль в седле и даже подумать не мог о том, чтобы еще подождать с купанием и теми радостями, которые обещал вечер, проведенный здесь. Следовательно, так тому и быть. Он слышал как носят ведра с водой для ванны в соседней комнате его маленького номера, который, несомненно, пострадал меньше прочих. Стоя у окна – рост позволял констеблю выглянуть из него – он видел, как внизу во дворе разгружали усталых лошадей его отряда, поили их водой и устраивали на ночлег.

В южной стене двора находились ворота – единственный путь, которым можно было войти или выйти. С остальных трех сторон располагались постройки, все трехэтажные. Здание, в котором стоял констебль, и здание, расположенное напротив, были разделены на маленькие покои и похожие на бараки помещения; первые этажи попеременно отводились то для животных, то для людей низкого происхождения. В здании, образовывавшем третью сторону, напротив ворот, располагались таверна, бордель, столовая и маленькие квартирки хозяина постоялого двора и его временных охранников. Окна всех зданий выходили только на внутреннюю сторону, к центральной площадке, а во внешних стенах имелись лишь узкие бойницы.

Теперь внутри стен находилось, наверное, около сотни человек, две трети из них принадлежали к свите констебля. Других людей за последние два дня они не встречали. Этот отдаленный район континента, казалось, был обойден даже войной. Там и сям попадались банды бродяг, дезертиров с Востока и с Запада. Но что касается Дункана, то до него, как и до Оминора, было много километров на юг.

Император Востока принял на себя командование действующими армиями, освободив своего констебля для другой миссии – побольше разузнать об Арднехе. Маги позорно провалили дело. Абнер пользовался доверием императора, насколько вообще это было возможно. Он разъезжал по всей этой обширной, изолированной части страны, расспрашивая людей, главным образом – офицеров армии Востока, которые в прошлом так или иначе имели дело с Арднехом. Здесь можно было найти больше служивших ранее Востоку, чем где-либо в другом месте, поскольку те, кто пережил борьбу с силами, вдохновлявшимися Арднехом, стремились поддерживать свою репутацию неудачника, а те, кому это не удавалось, стремились получить назначение в отдаленные области, где от них не зависело ничто важное. Те, кто, по мнению Оминора, допустил существенные ошибки, редко оказывались в таком состоянии, чтобы их можно было о чем-то расспрашивать.

Конечно, Абнер мог бы вызвать в столицу тех, с кем он хотел поговорить, очевидцев и участников тех битв, в которых, как считалось, Арднех принимал участие. Но тогда они принялись бы приукрашивать свои рассказы, чтобы представить себя в более выгодном свете. Ему пришлось бы убеждать их в том, что ему нужна только информация, а не козел отпущения. Уже сама по себе беседа с верховным констеблем была для большинства достаточно пугающей.

Только у немногих была другая реакция. Одна из этих немногих привлекла к себе интерес констебля по причинам, не имевшим ничего общего с Арднехом; теперь она уже около двух недель путешествовала вместе с ним. Через два дня после встречи с ней он отослал домой других своих наложниц.

Каменные стены караван-сарая были толстыми, но массивные деревянные двери плотными назвать было нельзя, и теперь из покоев, соседних с покоями Абнера, отчетливо доносились звуки перемещаемого багажа и голос высокородной Чармианы, пронзительный, как всегда, когда она разговаривала со слугами. Абнер прислушался. При всей грубости этого голоса, который в других случаях мог воплощать в себе нежность всех женщин мира, слушать его было наслаждением. Уже своим звучанием голос воскрешал в памяти невероятную красоту ее лица и тела. Воистину Чармиана была самой замечательной женщиной даже в глазах мужчины, которому были доступны все женщины империи и подчиненных ей земель. Так замечательно совпало, что Абнер мог сочетать выполнение своего долга с удовольствием. Чармиана присутствовала при разгроме в Черных горах. Но нельзя сказать, чтобы она могла рассказать ему слишком много про Арднеха.

Абнер прищурился на заходящее летнее солнце в северо-западной оконечности неба. На крыльце борделя-таверны ссорились девицы, они как раз дошли до того, что вцепились друг другу в волосы. В другом конце двора трое путешественников, очевидно, торговцы, вошли в массивные узкие ворота.

…да, женщина уже заняла исключительно важное место в его жизни. И не впервые он заподозрил, что в этом замешана магия. Когда он услышал, что дверь за его слугами закрылась, и понял, что остался в одиночестве, он потянулся к могущественным амулетам, висевшим у него на шее под верхней одеждой. При помощи этих принадлежностей, врученных ему самим Вудом, Абнер проверил, нет ли признаков действия любовных чар. Но ответа на свои пассы и бормотание не получил. Вся магия этой женщины заключалась лишь в красоте и сообразительности. И только? Это было успокаивающим.

Когда Абнер встретил Чармиану, она жила с командиром маленького кавалерийского поста в местности, еще более удаленной и изолированной, чем этот караван-сарай, – это было для нее огромным унижением. Очевидно, она увидела в Абнере прекрасный шанс не только добиться своего прежнего положения, но и еще больше возвыситься. Дама жаждала власти и положения и ради них пошла бы на любые муки. Кавалерийский командир не сумел скрыть сожаления по поводу своей потери, когда Абнер пригласил даму присоединиться к нему, хотя сама Чармиана не скрывала радости. Что ж, может случиться так, что когда– нибудь Оминор заберет ее себе; но ни он, ни Абнер никогда не стали бы так открыто печалиться из-за утраты этой или любой другой женщины…

Рольф, Чап и Лофорд, подвергшись краткому допросу хозяина гостиницы, были пропущены через ворота – похоже, против бандитов предпринимались не слишком большие предосторожности: в стенах караван-сарая этой ночью расположился необычно большой отряд вооруженных людей, – с пожеланием самим найти себе помещение, какое смогут. Они оделись купцами, и старались как можно больше походить на торговых людей. Приобретенный таким образом облик, явно свидетельствующий о занимаемом социальном положении, в любое другое время обеспечил бы им помещения на втором, а возможно, даже на верхнем этаже, но сегодня крохотная комнатушка на нижнем этаже, рядом с помещением для слуг и конюшнями, была лучшим, на что они могли рассчитывать. Свита констебля и группа работорговцев заняли все остальные помещения сверху донизу.

Даже при вполне понятных указках Арднеха Мевику и его патрулю потребовалось несколько недель, чтобы напасть на след Абнера. Они следовали за ним по пятам уже четыре дня, будучи слишком малочисленны, чтобы рискнуть открытого напасть на такой большой отряд. Рольф по-прежнему ощущал уверенность, без слов внушаемую ему Арднехом, что странный предмет, который они должны были захватить, находился в багаже Абнера или кого-то из путешествующих вместе с ним. Вмешательство Арднеха стало таким привычным, что Мевик повернул свой патруль в указанном направлении еще до того, как птица передала соответствующий приказ Дункана. Распоряжения, когда они пришли, были совершенно ясными; птица, передавшая их, рассказала, что Дункан повернул на север всю свою армию: драгоценностью необходимо было завладеть, чего бы это ни стоило патрулю.

Решение Абнера остановиться в караван-сарае давало хоть какой– то шанс. Так родился план послать троих внутрь тех же стен, за которыми укрылся констебль. Мнимая безопасность внутри стен могла заставить противника уменьшить число часовых и дать возможность что-либо предпринять.

Оказавшись в своей комнате на нижнем этаже – ее они захватили, выгнав во двор находившихся там животных, – трое мнимых купцов могли без помех следить за высокими узкими окнами покоев констебля сквозь незакрывающиеся окна, расположенные как раз напротив. Можно было не сомневаться, что он займет здесь самые лучшие покои; а Чап и Лофорд обладали достаточным опытом, чтобы определить, где должны находиться искомые комнаты.

Позаботившись о животных и сложив скудные пожитки в самом светлом углу комнаты, троица начала совещаться приглушенными голосами, которые невозможно было подслушать даже на расстоянии вытянутой руки.

Чап проворчал:

– Мне кажется, будет не просто подобраться поближе для нападения.

Лофорд мог легко сойти за небогатого торговца, поэтому именно ему были поручены переговоры у ворот караван-сарая. Теперь он ответил:

– Еще слишком рано говорить об этом. Дадим им ночь на то, чтобы немного обвыкнуть, и посмотрим, не станут ли они завтра чуть менее внимательными и чуть более ленивыми.

Рольф заметил:

– И еще. Помните вот о чем. Просто подобраться к нему и просто нанести удар – это нам ничего не даст.

Чап качнул головой, выражая несогласие.

– Убить Абнера – это уже кое-что, это был бы ощутимый удар по Востоку. Лучше воспользоваться представляющимся для этого случаем, независимо от того, сделаем мы дело, ради которого мы здесь, или нет.

Рольф, придав веское звучание своему спокойному голосу, произнес:

– Нет, убийство Абнера – ничто, если мы не сможем достать камень, который нам нужен, и скрыться с ним. Так говорит Арднех. – Никаких иных пояснений своим друзьям он не мог дать, поскольку Арднех ничего ему не объяснял. Если бы Рольф был схвачен и допрошен, то и тогда он был бы не в состоянии сказать больше. Но он говорил убежденно, веря в Арднеха.

Остальные двое обменялись поверх его головы взглядами более старших и более опытных людей.

– Ладно, – произнес Чап, – идея выбраться отсюда вполне мне подходит. Я отнюдь не против того, чтобы уцелеть.

Вмешался Лофорд:

– Это отвечает нашим интересам. Иногда стоит спланировать все с начала до конца. Предположим, мы заполучили то, за чем пришли, и удираем – нам будут абсолютно необходимы лошади, на которых мы приехали сюда?

– Нет, – сказал Рольф. – Мы с Мевиком обсуждали это. В патруле есть по меньшей мере три дополнительных резвых лошади. Если мы сможем встретиться с нашими за этими стенами, все должно быть хорошо.

– А я начинаю думать, – сказал Чап, – что мы могли бы выбраться наружу через крышу. – Он похлопал себя по талии под свободным купеческим нарядом. – У меня здесь намотан кусок веревки. Эти ворота, похоже, хорошо охраняются, и в спешке их не просто было бы отпереть.

– Предположим, – сказал Рольф, – что мы переберемся через стену с помощью веревки. Что нам еще следует решить?

Чап:

– Поскольку с нами идет грузный колдун, я полагаю, мы должны подумать, как нам укрепить веревку, возможно, при помощи какой– нибудь магии. – Чап подходил для подобного дела лучше, чем любой другой; планирование отчаянной акции действительно заставляло его дрожать от нетерпения. Не будь среди вождей Запада нескольких человек, все еще сомневавшихся в искренности перешедшего на их сторону бывшего сатрапа, он получил бы высокий командный ранг. – Как он делает это с крупом своей лошади, например.

Лофорд не выказал обиды.

– Если бы я мог так же легко укрепить твои мозги, тупоголовый вояка! Что касается того, как выбираться наружу… Рольф, не стало ли теперь немного яснее, куда обязательно должна быть доставлена эта вещь?

– Дайте подумать. – Попытка понять, чего хочет Арднех, была похожа на попытку вспомнить нечто полузабытое. Словно нехотя, пришло озарение. – Дальше, чем мы можем доехать отсюда за одну ночь. Большего я не могу разглядеть.

Лофорд:

– Я веду вот к чему. Не может ли ее взять птица? Судя по описанию, камень достаточно легкий, чтобы птица могла его поднять.

На этот раз Рольфу пришлось подумать дольше. Наконец он покачал головой.

– Нет. Вернее, будет значительно лучше, если мы не прибегнем к такому способу. Лучше, чтобы эту вещицу доставила птица, чем вообще никто не доставил, но… важно и то, чтобы пришел и я , – там, где-то, где требуется этот камень, есть для меня какая-то работа. – Он снова покачал головой.

Лофорд поскреб голову.

– Значит, мы должны попытаться уберечь и тебя, и отослать тебя невредимым, если удастся… что заставило тебя разинуть рот, рубака? Или тебя посетила светлая мысль?

Чап перестал неотрывно пялиться в высокое окно напротив, потряс головой и заморгал.

– Возможно, я слишком много проскакал сегодня верхом, глядя на солнце. Мне кажется, я увидел – женщину.

– Что ж, почему бы и нет? – резонно поинтересовался Лофорд.

Чап только снова потряс головой и снова принялся разглядывать покои, в которых поселился верховный констебль.

Рольф повернулся к Лофорду.

– Не так давно ты сказал, что к завтрашнему дню они станут несколько менее осторожными. Но не отправятся ли они снова в путь?

– Думаю, что нет. – Лофорд навалился на низкий подоконник и кивком указал в дальний конец двора. – Слуги начали подковывать нескольких лошадей из тех, за которыми мы следовали сегодня. – Это означало, что на следующий день эти животные не смогут совершить дальний переход. – У нас в запасе будут сегодняшняя ночь и завтрашний день, чтобы подготовиться, и завтрашняя ночь, чтобы нанести удар и скрыться.

Они никак не могли придумать, как получше присмотреться к покоям констебля. Через некоторое время Рольф сказал:

– По крайней мере один из нас должен отправиться в таверну и постараться послушать, что говорят солдаты из эскорта констебля. – Через мгновение он прибавил: – Я хотел бы, чтобы пошел один из вас.

Чап окинул его насмешливым взглядом.

– Что, раскрашенные женщины выбивают тебя из колеи, юноша?

– Нет – да. Потому, что за ними всегда маячит тот, кто ими владеет. И то, что люди должны принадлежать кому-то, печалит меня, хотя, похоже, иногда самих рабов это не огорчает. Я начинаю злиться так, что у меня возникает желание убить этого человека.

Чап тихо фыркнул.

– Ладно, я не склонен ни дрожать от негодования в том вон веселом доме, ни привлекать к себе любопытных взглядов, убивая кого– либо. Я готов отправиться туда и мужественно встретить все тяжкие испытания, какие могут мне выпасть.

Когда Чап достал свой меч и вышел, Лофорд спросил:

– Есть еще что-нибудь, что мы должны сделать?

– Думаю, да. Это произойдет там, во дворе, – что-то или кто-то, за чем я должен проследить или подождать. – Еще недавно Рольф решил бы, что мысль полностью принадлежит ему; но он начал все больше привыкать к неосязаемому присутствию Арднеха.

Захватив с собой пустой мех для воды, Рольф ушел во двор, оставив Лофорда охранять их комнату от воров или возможных поздних посетителей караван-сарая. Во дворе теперь в основном все успокоилось. Мимо торопливо прошагал слуга с каким-то поручением. Животные издавали привычные звуки. Несколько человек, очевидно, пастухи или торговцы из низшего сословия, рассеянно глазели из окон нижних комнат. Из того строения, что Чап назвал веселым домом, донесся взрыв женского смеха, а затем удары бубна. Где-то там должен был сидеть рабовладелец с суровыми глазами, хотя его губы улыбались или потягивали вино.

Рольф подошел к колодцу, зачерпнул из его глубины холодной воды и напился. Он тянул время, наполняя мех. Следя за строением, в котором поселился констебль, он увидел пару белых босых ног, спускающихся по почти закрытой лестнице, затем скрытую тенью фигуру, по мере выхода на более освещенный двор превращавшуюся в девушку-служанку. Девушка была высокой, молоденькой и, несмотря на кажущуюся хрупкость, очевидно, довольно сильной; через плечо у нее было переброшено коромысло с двумя большими ведрами, вероятно, довольно тяжелыми, если их наполнить. Ее волосы и одежда были неопределенного коричневатого цвета; на голове – чепец служанки. Лицо трудно было рассмотреть; первое, что бросалось в глаза – это багровый кровоподтек на щеке, почти закрывавший ее правый глаз. Даже при лучших жизненных обстоятельствах, подумал Рольф, она все равно была бы простушкой, ее нос и губы были несколько великоваты, хотя в неповрежденном глазу все же была некоторая привлекательность.

Рольф остался стоять возле колодца, вставляя затычку в мех с водой. Девушка приблизилась, опустила коромысло и сразу начала наполнять ведра. Колодец был оборудован веревкой и воротом, с помощью которого можно было опускать вниз сосуд для воды. Когда девушка начала поднимать первое тяжелое ведро из глубокого колодца, по тому, как она навалилась на ворот, на мгновение задержавшись с подъемом груза, Рольф понял, как она устала.

Тогда он положил собственную ношу и, обходя колодец, произнес:

– Я подниму.

Она на мгновение замерла, глядя прямо на него – она была на пару сантиметров выше Рольфа – с непроницаемым выражением лица. Затем снова сама налегла на ворот.

Он отодвинул ее в сторону, так решительно заняв ее место, что ей не оставалось ничего другого, кроме как отступить. Только взяв наполненное ведро в руки, он снова повернулся к девушке, внимательно посмотрев на нее прежде, чем поставить его на землю и взять пустое.

– Плохие у тебя господа, девушка, – произнес он затем.

– Моя госпожа требует, чтобы ей хорошо служили, – сказала она ровно, без всякого выражения. Ничто в ее речи не выдавало служанку, зато чувствовался какой-то знакомый акцент, который Рольф не смог сразу распознать, пока не понял, что он напоминает ему речь Дункана, которую он часто слышал в лагере, – нотки, присущие знати Океанских островов.

– Я бы относился к тебе лучше, чем она, – ответил он сразу, слегка удивляясь самому себе. Конечно, он сказал так из вежливости, желая выказать симпатию к запуганной служанке и надеясь взамен получить от нее какую-нибудь информацию; но он имел в виду именно то, что сказал. И, вызвав удвоенный легкий шок, до него дошли две вещи: во-первых, что Арднех хотел, чтобы он вышел во двор и встретил эту девушку; во– вторых, что он точно догадывается, кто может быть ее госпожой, что это за дама с Востока, у которой лица служанок в любое время отмечены следами ее недовольства и которая предпочитает брать в услужение простушек, чтобы подчеркивать сияние собственной красоты.

Тем же тоном девушка ответила:

– Сомневаюсь, что госпожа Чармиана продаст меня.

Это только подтвердило подозрения Рольфа, но тем не менее он едва не уронил второе ведро. Во имя всех демонов Востока! Он должен предупредить Чапа до того, как его узнают. Но невозможно было убежать от девушки сейчас, когда та вступила в разговор.

Он поставил ведро.

– Сомневаюсь, что благородная Чармиана с охотой приняла бы ту монету, какой я бы ей заплатил.

Казалось, девушка посмотрела на него более пристально и приветливо, но только на мгновение. Ничего не говоря, она наклонилась, чтобы прикрепить ведра к коромыслу. Однако, когда она должна была уже поднять его, Рольф снова преградил ей дорогу и с ворчанием поднял двойной вес.

– Вы очень любезны, – сказала она все так же холодно, – но будет лучше для вас, если не увидят, как вы помогаете мне. И лучше для меня, если не увидят, как я принимаю помощь от мужчины.

Рольф медленно кивнул.

– Что поможет тебе, девушка? И как тебя зовут?

– Кэтрин, благородный господин. Благодарю вас, но мне нельзя помочь. – Спокойствие в ее голосе было не более чем констатацией факта, что так и должно быть. Она приблизилась к Рольфу, и ее тело коснулось его, когда она перебрасывала коромысло через плечо.

Он дал ей пройти, но пошел рядом, когда она направилась обратно к лестнице.

– Ты недавно в услужении у этой дамы, не так ли?

– Недавно? – переспросила она. – Нет – всего несколько дней, а не месяцев или лет. Что вам до этого? – У подножия лестницы они оказались на некоторое время скрыты от посторонних взглядов, и девушка задержалась и посмотрела на Рольфа более внимательно, чем прежде.

Рольф спешно обдумывал ситуацию. Вложил ли Арднех данную мысль в его разум, он не знал; действительно, у него не было ощущения, что им управляют.

– Ты не долго проживешь у нее в услужении. Этого никому не под силу. Она убьет тебя или искалечит так, что ты ни на что не будешь годна, – нет, погоди, я говорю не для того, чтобы напугать тебя. Ведь я же сказал, что относился бы к тебе лучше. И я так и сделаю.

Она отвернула лицо в сторону, затем снова повернулась к нему. Ее шепот долго не мог прорваться наружу, но когда это случилось, в нем звучало совершеннейшее отчаяние.

– У меня нет способа избавиться от нее!

Он постарался говорить тихо, быстро и спокойно.

– А если бы был?

Кэтрин снова помедлила. Затем:

– Если она послала вас, чтобы поймать меня в западню и напугать, меня это не волнует. Я должна попытать счастья. Говорю вам, я пойду куда угодно, сделаю все что угодно, лишь бы выбраться!

Теперь он должен был размышлять еще быстрее, но теперь, похоже, на помощь Арднеха рассчитывать не приходилось. Он не мог в одиночку разработать более подробный план. Где-то над ними на лестнице раздались чьи-то шаги.

– Спустись попозже еще раз. Если сможешь…

– Потребуется еще вода для мытья. И нужно будет вынести помои.

– Хорошо. Я встречу тебя – или кто-нибудь из моих друзей. Он окликнет тебя по имени, чтобы ты узнала его. А теперь иди. И не теряй надежды.

Девушка коротко кивнула, отвернулась и стала подниматься по лестнице, двигаясь, несмотря на ношу, быстрее, чем когда спускалась.

В комнате, где он оставил Лофорда, Рольф, к своему удивлению, увидел, что Чап уже вернулся и стоял у стены, где его нельзя было увидеть через дверь или окно. Рольф едва успел открыть рот, как Чап жестом прервал его.

– Да, я знаю, моя прекрасная супруга здесь, – произнес он, осторожно наклоняясь к окну, чтобы взглянуть на противоположное здание. – Мне показалось, что я увидел ее еще раньше, отсюда. А затем, едва я успел войти в здешний веселый дом, как увидел восточного солдата, которого знавал раньше, – по счастью, его мысли занимало совсем другое, и почти могу поклясться, что он меня не заметил. Он болтал с несколькими друзьями о Чармиане, и они наговорили достаточно, чтобы стало ясно: она здесь. Похоже, она навязалась мне на шею, словно какие-то злые чары.

– Что же ты сделал? Развернулся на пороге и отправился обратно?

– Не сразу, так как я уже практически вошел, и если бы я просто развернулся и бросился бежать, это выглядело бы несколько странно. Немного постоял, отвернувшись в угол. Можно сказать, завершил свою пирушку достаточно быстро.

Рольф подошел к окну, чтобы хорошенько оглядеться, затем снова повернулся к ним.

– Похоже, тебя не узнали, иначе за тобой уже гнались бы. А теперь слушайте новость получше.

Он быстро пересказал свой разговор с Кэтрин. Порешили на том, что по крайней мере один из них должен наблюдать за тем, когда Кэтрин снова спустится вниз.

Помощь камеристки Чармианы должна была стать большим подспорьем в том случае, если бы им удалось наиболее эффективно воспользоваться ею. Но находился ли камень во владении Чармианы или у кого-то другого из окружения констебля, все еще было неясно; следовало убедиться в том, у кого он, прежде чем браться разрабатывать какой бы то ни было подробный план.

Когда стемнело, следить за лестницей из окна их комнаты стало трудно, и Рольф вышел во двор и принялся расхаживать, продолжая наблюдение. Когда Кэтрин снова спустилась вниз, она несла ведра, которые нужно было опорожнить. Рольф поспешил перехватить ее возле ям для отбросов, которые находились наискосок от глухой стены, между таверной и конюшней. Это было темное и безлюдное место, и на некоторое время они остались там одни.

Лицо Кэтрин казалось испуганным, но она не отвела взгляда. Она проговорила:

– Если вы тогда пошутили, то лучше скажите.

– Кэтрин, я не шутил. Я заберу тебя отсюда. Но есть еще кое-что, что я должен забрать, и для этого мне требуется твоя помощь.

– Все что угодно.

– Эта вещь, вероятно, находится в шкатулке твоей госпожи или в шкатулке констебля.

Кэтрин не выказала ни малейшего удивления. У нее было слишком мало времени, чтобы обдумать все самой и составить собственное мнение о том, чего добивается Рольф.

– У констебля с собой нет никакого ларца, насколько мне известно, и я не видела, чтобы он носил драгоценности. Я знаю, где лежит шкатулка с драгоценностями госпожи, но никогда не видела ее открытой…

Шкатулка, массивная и крепкая, но со вкусом отделанная изнутри, в это время была открыта. Чармиана выполнила необходимый ритуал, произнеся три тайных слова, а затем воспользовалась ключом. Она была занята подбором драгоценностей к вечернему туалету. Одна из ее служанок, трепеща, как обычно, стояла рядом, чтобы помочь ей, если это понадобится.

Учитывая трудные времена, которые недавно пережила Чармиана, в маленькой шкатулке было собрано поразительное количество драгоценностей и украшений. На ее дне, странно отличаясь от остального, лежал круглый темный камень величиной с два человеческих кулака. Филигранная оправа из серебра и золота обнимала черную сферу, не нарушая ее поверхности. Как обычно, глядя на нее, Чармиана нахмурилась; командир кавалерийского поста подарил ей эту вещь – самое дорогое, что у него было. Несомненно, большинство людей посчитали бы самый крохотный алмаз более ценным, но Чармиана не была так уверена в этом; вещь была достаточно красива на свой собственный манер. Но ее размеры! Великанша ростом в три метра, быть может, и надела бы ее в качестве украшения, но что было делать с подобной драгоценностью женщине обычного сложения?

Чармиана, конечно, рассматривала и другие возможности. Чувствительная к большинству чар, она не смогла ощутить ни энергии, ни угрозы, которые исходили бы от этой вещицы, ни жизненной силы сверх той, что присуща любому камню таких же размеров.

У ее двери раздался слабый звук, скрип доски под тихими, но тяжелыми шагами. Дыхание девушки стало прерывистым, но Чармиана не повернулась. Пусть застанет ее врасплох. Пусть Абнер увидит, как много свободного места в ее шкатулке с драгоценностями. Продолжая глядеть на шкатулку и готовясь «удивиться», она продолжала размышлять над тем, что же такое эта черная вещица. Когда однажды она присоединится ко двору Оминора, когда первоклассные колдуны будут к ее услугам, она найдет ей надлежащее применение…

Огромная рука Абнера начала деликатно гладить ее обнаженное плечо, и Чармиана негромко вскрикнула и вскочила, якобы непроизвольно, словно он «напугал» ее. Она как раз оглядывалась, широко раскрыв невинные прекрасные глаза, когда выражение его лица изменилось и рука, лежащая на ее обнаженном плече, превратилась в камень. Ее удивление стало настоящим.

Он уставился в открытую шкатулку с драгоценностями, и его голос больше не был голосом увлекшегося мужчины; это был голос властелина Востока.

– Где ты достала это?

Проводив Кэтрин до подножия лестницы, Рольф вернулся в комнату, где ожидали Чап и Лофорд. Там он передал им информацию, сообщенную девушкой. Теперь они смогли набросать на пыльном полу план расположения комнат в покоях как Чармианы, так и констебля, и обычное положение шкатулки с драгоценностями в первых из них. Было и другое, о чем следовало подумать: сколько и где скорее всего будут солдаты и слуги, как запираются двери и окна. Было и еще несколько вопросов, которые следовало задать Кэтрин при следующей встрече.

– И еще одно, – добавил Чап. – Ты действительно собираешься увести девушку с нами?

– Мы приведем ее к патрулю, – сказал Рольф после недолгой паузы. – А там пусть решает Мевик.

Чап медленно кивнул.

– Но если мы не сможем вывести ее отсюда, то не можем и оставить ее, чтобы она смогла ответить на вопросы.

Лофорд хмуро стоял рядом, не зная, что сказать. Рольф заколебался, но только на мгновение.

– Согласен, – пробормотал он, кивнув головой.

Через мгновение Чап продолжил:

– Кстати о женщинах: лучше перестраховаться. Это касается и моей супруги. – Он некоторое время молчал, задумчиво глядя в окно. Почему– то ему не казалось странным, что он все еще называл Чармиану своей супругой. – Меня не волнует, оставим мы ее в живых или убьем.

Остальные ничего на это не ответили. Чап почувствовал, что не может оставить это так.

– Ладно, я знаю, что эта война не личное дело… просто я имею в виду, что убью ее, если решу, что это следует сделать, хотя и не испытываю никакого желания делать это.

Остальные продолжали хранить молчание. Он и сам удивлялся, почему продолжает говорить о ней. Прояснял ли он при этом, значила ли она для него что-либо, или только разжигал подозрения?

Он не сомневался, что теперь Чармиана ненавидит его, что, если только он попадет в ее руки, с ним произойдет нечто ужасное. Что ж, она была такова. Когда-то он тоже ненавидел Чармиану. Теперь же она значила для него не больше, чем ядовитое насекомое, которого следовало избегать или, если представится возможность, раздавить. Рольф с Лофордом безучастно смотрели в разные стороны, несомненно, ожидая, когда Чап закончит непривычно долгую для него речь.

Наконец Лофорд сказал:

– Я рад, что сюда не примешиваются твои чувства.

И Рольф:

– Мы не станем сворачивать со своего пути, чтобы убить ее, если ее не окажется рядом, когда мы будем брать камень. Конечно, если она нас увидит, будет лучше, если лишим ее возможности отвечать на вопросы.

– Само собой, – тотчас ответил Чап. Но он продолжал хмуриться. Странно. Он мог представить себя убивающим Чармиану или почти любого другого. И он не мог себе представить ее мертвой. Да, это было странно.

Они снова занялись разработкой плана. Из всего, что им рассказала Кэтрин, следовало, что трое опытных сильных людей, имея преимущество внезапности, должны были суметь проникнуть в покои Чармианы, сломить сопротивление и завладеть камнем. Когда дойдет до бегства, однако, трудности должны умножиться.

Чап вслух высказал пожелание:

– Если бы только Кэтрин смогла украсть камень и передать его нам.

Лофорд покачал головой.

– Судя по тому, что Рольф рассказал нам, ей не добраться до шкатулки. Чармиана не из тех, кто небрежно обращается с ценностями.

Они продолжили обсуждение, исходя из предположения, что сами проникли в покои и завладели камнем. Теперь возникала проблема единственной детали, требуя решить, что делать внутри.

Чап:

– Может, никто не обратит внимания на несколько вскриков и на небольшой шум. Такого рода вещи в комнатах моей супруги не в новинку.

– Но а вдруг?

– Тогда… Я все думаю, действительно ли констебль положил на нее глаз? Нельзя ли взять ее заложницей?

Они обсудили и эту идею, и другие. Споры продолжались допоздна, пока не были отставлены ради отдыха. Трое мужчин по очереди продежурили остаток ночи.

Незадолго до рассвета Лофорд вышел наружу, якобы для того, чтобы слегка размять ноги и руки. Там, как было заранее договорено с Мевиком, он изложил суть плана, на котором они остановились, жестами, естественными для человека, проснувшегося с легкой ломотой в суставах. Они собирались следующей ночью бежать через крышу вместе с камнем. Он надеялся, что его жестикуляцию заметила одна из огромных птиц, круживших на распростертых крыльях высоко над стенами. Если им повезло, одна или две птицы смогли встретиться с патрулем Мевика этой ночью.

Остаток ночи прошел без происшествий, большая часть следующего дня тоже. Во второй половине дня Кэтрин, как и было условлено, в последний раз пришла к колодцу. На этот раз Рольф не пошел к ней, а скрытно наблюдал из своей комнаты, как она подала незаметный сигнал, означающий, что ничто не требует изменения планов или последних консультаций. Как и ожидалось, свита констебля не выказывала никаких признаков того, что они собираются уезжать. И люди, и животные в дороге много дней и, несомненно, были рады нескольким дням отдыха.

Опустилась ночь, и в маленькой комнатке на нижнем этаже трое купцов, снова преобразившись в воинов Запада, принялись извлекать из своих тюков дополнительное оружие и снаряжение, чтобы распределить его между собой; затем они завернулись в длинные дорожные плащи. Затем им осталось только ждать у окна.

Время еле ползло. Только Чап открыл рот, чтобы спросить:

– Ты уверен, что она придет…– когда появилась Кэтрин; вынырнув из темного проема лестницы, она двинулась через слабо освещенный двор. Она тоже надела длинный плащ, но ее ноги по-прежнему были босы. Рольф надеялся, что для путешествия девушка наденет хотя бы пару сандалий; не было никакой уверенности относительно того, когда они встретятся с Мевиком и остальными и смогут сесть на лошадей.

План требовал, чтобы девушка подошла к ним открыто, словно была послана к троим торговцам с каким-то сообщением.

– Господа, вас просят прийти, – произнесла она тихо, приблизившись к их открытой двери.

– Просят? – эхом отозвался Рольф. В данный момент он не был уверен, играла ли только Кэтрин роль или Абнер или Чармиана действительно захотели увидеть «торговцев».

– Я прошу, – сказала девушка со значением, переводя взгляд от одного к другому. Капюшон ее плаща был откинут, и ее каштановые волосы были распущены. Глаза казались чуть более припухшими, чем накануне.

– Мы всегда готовы заключить сделку, – сказал Рольф, шагнув вперед к порогу и мягко взяв ее за локоть – и для того, чтобы успокоить, и для того, чтобы не дать не подумавши повернуться и сразу направиться обратно: прежде, чем предстать перед такой знатной дамой, трое торговцев должны были потратить некоторое время на то, чтобы задать несколько вопросов, собрать образцы своих товаров и позаботиться о своем внешнем виде. Рука Кэтрин безжизненно замерла в руке Рольфа; можно было подумать, что ему и раньше доводилось иметь дело с рабами, у которых имелись основания считать его хозяином с Востока. До Рольфа дошло, что в известном смысле эта девушка теперь стала его рабыней, его собственностью, и в этой мысли было немного от запретного удовольствия.

Время допустимой в таком случае задержки истекло, и все четверо направились через двор; трое мужчин неторопливо шли впереди.

– Я не смогла узнать больше ничего, что могло бы пригодиться, – шепнула девушка Рольфу, идя вплотную позади него.

– Хорошо. – Он постарался, чтобы его голос звучал спокойно и ободряюще. – Не колеблясь делай то, что я говорю. Мы вытащим тебя отсюда.

Еще мгновение – и они уже поднимались по лестнице здания, в котором проживали Чармиана и констебль. Проходя мимо открытой двери покоев на втором этаже, через которую было видно несколько младших офицеров, играющих за столом, Лофорд сказал, словно продолжая разговор:

– …мы сможем достать то, что потребуется твоей госпоже, если этого нет в образцах, которые мы захватили с собой. Мы готовы услужить знатной даме в любое время дня и ночи…– он понизил голос до неразборчивого бормотания – они миновали дверь и начали подниматься предпоследним пролетом лестницы. Самый верхний пролет, площадка и двери на верху лестницы все еще были вне поля зрения. Завернув за угол и начав подниматься последним пролетом, они увидели наверху часового. Он холодно глядел на них.

– Прямо вверх, ваши милости, пожалуйста, – отчетливо произнесла Кэтрин из-за спины Рольфа, не сумев скрыть напряжение в голосе. Позади часового были две двери, которые она описывала Рольфу; правая вела в комнаты констебля, левая – в комнаты Чармианы. Из-за правой двери доносился мужской голос, тихий и серьезный, но слишком приглушенный, чтобы можно было разобрать слова.

Часовой был заботой Рольфа, поскольку большее искусство владения мечом Чапа могло пригодиться при встрече с неожиданностью за одной из дверей, а Лофорд мог почти сразу понадобиться для магических действий и все равно был слишком неуклюж, чтобы доверить ему обращение с ножом.

На верхней площадке мужчины попали в затруднительное положение: она была невелика, а охранник, холодно глядя на них, и не подумал отступить. Пока он не питал особых подозрений. Кэтрин проскользнула мимо мужчин к двери Чармианы, постучала и тихо позвала. Было похоже, что Чармиане не нравилось, когда ее заставали неожиданно даже собственные служанки. Рольф стоял напрягшись, пока не услышал, что задвижка двери отодвигается, затем он увидал, как дверь приоткрылась, и в щели показался глаз второй девушки-служанки; затем он повернулся с неторопливой плавностью, отработанной, но еще не совсем легко дававшейся, по крайней мере, ему, вытащил из-под плаща длинный кинжал и решительно вонзил его под ребра часовому.

Возглас, который тот издал при расставании с жизнью, не был громким, его заглушил короткий вскрик удивленной служанки, когда Чап вломился в дверь, которую она отперла, и устремился внутрь. Лофорд следовал за ним по пятам. Рольф подхватил свою обмякшую жертву под мышки и наполовину внес, наполовину втащил умирающего в покои. Кэтрин, все еще ожидавшая у дверей, захлопнула и заперла их, как только все оказались внутри.

Чап с Лофордом, не останавливаясь, прошагали впереди Рольфа через маленькую прихожую к двери в ее противоположном конце; от их мягких тяжелых шагов пол слегка сотрясался, заставляя позвякивать женские побрякушки, развешанные в походном гардеробе. Служанка, которая открыла дверь, парализованная страхом, скулила на полу, куда ее толкнул Чап. Рольф опустил на пол убитого часового, показал девушке окровавленный кинжал и прошептал ей на ухо:

– Только пикни – и мы перережем тебе глотку, – после чего затолкал ее в шкаф к платьям, где она повалилась на дно, почти беззвучно. Он бросил ободряющий взгляд на Кэтрин, все еще подпиравшую спиной запертую дверь, и следом за Лофордом и Чапом вошел в следующую комнату.

Какой-то звук, а может быть, инстинкт предупредил Чармиану. Когда ее муж, а следом за ним незнакомые ей мужчины вошли в дверь ее маленькой спальни, она стояла, словно ожидая их. Она была одета в длинный, мягкий домашний халат из розового льна; босые ноги тонули в мягком, толстом черном ковре, который, должно быть, попал сюда вместе с ней. Невероятный золотистый каскад волос ниспадал значительно ниже талии. Рольф увидел, как ярко-голубые глаза Чармианы, знакомые ему, будто он видел их в последний раз всего час назад, расширились, когда она узнала Чапа.

– Молчание сохранит тебе жизнь, – коротко бросил ей Чап и прошел мимо нее к шкатулке, которая была именно там, где и должна была быть по словам Кэтрин, – стояла на низком грубом сундуке под высоким окном с тяжелыми решетками. Чап нерешительно тронул стенку шкатулки острием меча, ощутил безмолвный удар оберегавших ее сил и быстро отступил. Лофорд протиснулся мимо него и склонился над шкатулкой, бормоча заклинания. Чап отступил туда, откуда мог следить за Чармианой и одновременно поглядывать обратно в прихожую, где, привалившись спиной к двери, все еще ждала Кэтрин. Рольф, стоя в дверном проеме между комнатами, мог видеть и ощущать волны ненависти, струившиеся между ней и Чармианой.

Теперь глаза Чармианы, совсем с другим выражением, встретились со взглядом Рольфа, задержались на юноше и очень быстро и застенчиво скользнули в сторону. Нет, сказали ее глаза, бесполезно пытаться соблазнить его. Она слишком плохо обошлась с ним давным-давно; очень досадно, потому что теперь, оглядываясь назад, Чармиана понимала, Рольф был единственным мужчиной, с которым она могла бы быть счастлива.

Она сказала все это единственным взглядом, и не важно, что все это было невероятным вздором. Ложь была несущественна, когда шла из ее уст.

Лофорд повернулся и протянул массивную руку к Чармиане.

– Ключ, – сказал он почти любезно. Шкатулка, казалось, стала чуть больше, ее форма каким-то образом изменилась после того, как колдун склонился над ней.

– Так вы просто грабители, – сказала Чармиана, пока ее рука ощупывала карманы халата словно в поисках ключа. – Я предупреждала господина констебля, чтобы он обратил больше внимания на таких, как вы. Теперь поневоле ему придется признать, что я была права. – Рольф понял, что она пытается выторговать себе жизнь, сообщая им в присутствии служанки, запертой в гардеробе, что не выдаст их, солдат Запада, если ей сохранят жизнь.

Она могла заставить поверить почти во все что угодно.

– Хотела бы я, чтобы вы были не просто грабители, – продолжала она, обращаясь теперь к Чапу, – взглядом не меньше, чем словами. – Однажды мне снилось, что пришел мужчина увести меня, чтобы с того дня я никогда больше не служила никому, кроме него. И в этом сне…

– Ключ, – прорычал Чап, – или я разобью твое лживое лицо. – Чармиана знала его. Она, казалось, съежилась при этой угрозе, прижавшись спиной к стене.

– Ключ в прикроватной тумбочке, – сказала она просто.

Чап не спускал с нее глаз, пока Лофорд не подошел к ларцу с ключом и не вернулся, держа темный круглый предмет, оправленный в серебряную филигрань. Рольф никогда не видел ничего подобного раньше, но почувствовал уверенность Арднеха, что это то, что нужно. Рольф кивнул, затем добавил:

– Не забудь остальное.

Они обсудили заранее и это. Чтобы их приняли за грабителей, они не должны были оставить ни единого камешка из тех, что могли унести с собой. Лофорд начал выгребать из шкатулки остальные драгоценности и набивать ими карманы. Черный камень между тем он протянул Рольфу, и тот засунул его в маленький пустой кошель, который висел наготове у него на поясе.

Кто-то подергал входную дверь, сперва спокойно, затем принялся дергать и трясти ее так, что петли глухо заскрипели. Неразборчивый мужской голос выкрикнул что-то, то ли зло, то ли встревоженно. Отсутствие часового на лестнице должно было, конечно, пробудить бдительность Восточных.

Глаза Чапа были по-прежнему прикованы к Чармиане. Тихим голосом он спросил:

– Это констебль?

Она слегка вздрогнула, сделав непроизвольное движение, подобное тому, что Рольф видел у нее однажды – когда люди готовились убить друг друга ей на потеху. Она ответила:

– Это его манера; голос похож на его.

Рольф тихо шагнул к Кэтрин и взял ее за руку.

– Дай-ка я стану за дверью, – сказал он шепотом. – Затем открой дверь и впусти его…– Тут он оборвал фразу, поскольку снаружи к голосу констебля присоединился по меньшей мере еще один голос, а где-то на лестнице послышался топот ног.

Потянув Кэтрин за руку, он снова поспешил во внутреннюю комнату. В ней была только одна дверь, а узкое окно было забрано прочной решеткой. Хорошо, что они разработали и дополнительные варианты. Лофорд вытащил меч и принялся выдалбливать отверстие в непрочном потолке; через мгновение Рольф трудился с ним рядом. Ему на лицо посыпалась сухая штукатурка, и рейки перекрытия начали подаваться.

Стук в дверь превратился в решительные удары. Чап сказал Чармиане что-то, чего Рольф не расслышал. Чармиана повернулась к двери и громко закричала:

– Прекратите! Эти люди убьют меня, если вы ворветесь внутрь. Прекратите, они хотят заключить сделку!

Стук и грохот прекратились.

– Сделку? – прорычал сильный мужской голос. – С кем? Кто они и чего хотят?

– Это грабители, – слабо выкрикнула Чармиана. Глянув в ее сторону, Рольф увидел, что она отступала перед мечом Чапа. Ее голова прижалась к стене, но меч надвигался, пока не застыл неподвижно в сантиметре от ее лица. Потеря красоты была бы для нее хуже смерти.

За дверью молчали, словно там не верили услышанному.

– Ладно, непроходимые тупицы, похоже, что так. – На лестнице послышались еще шаги, торопливо собирался отряд; над головой кто-то мягко ступал по крыше; констеблю не потребовалось много времени, чтобы распорядиться своими силами. Теперь он заорал со всем присущим ему высокомерием:

– Эй, вы там! Мышеловка захлопнулась; отоприте! – Чап затолкал свою бывшую супругу в большой гардероб, где все еще сидела ее служанка. Что он сказал Чармиане, Рольф не мог расслышать, но она вошла в шкаф довольно покорно.

Лофорд прекратил возиться с потолком и вложил меч в ножны, но продолжал стоять, глядя вверх на отверстие, делая магические жесты. Он знаком велел Рольфу тоже прекратить работу; Рольф повиновался. Но благодаря искусству Лофорда шум, который они производили, пока работа шла не переставая, – приглушенный треск расщепляемого дерева, падение кусков штукатурки на пол – продолжался, хотя отверстие, проделанное ими в потолке, не увеличивалось. Теперь Рольф приступил с кинжалом к полу. Он начал отдирать доску; Кэтрин опустилась на колени рядом с ним и ухватилась за доску сильными уверенными руками, как только он приподнял один ее конец так, что она смогла за нее взяться. Благодаря искусству Лофорда, который молча священнодействовал над ними, скрип выдираемых гвоздей доносился сверху.

Голос констебля возобновил требования открыть дверь.

– Не так быстро! – прорычал в ответ Чап. – Что ты дашь нам взамен жизни твоей женщины? – И он плашмя ударил мечом по гардеробу, откуда сразу раздался голос Чармианы – это должно было продемонстрировать, что она все еще жива.

Рольф с Кэтрин тем временем полностью оторвали половицу. Быстрый взгляд сквозь отверстие убедил юношу в том, что комната внизу пуста. Солдат, которые проживали в ней, вызвали, когда началась тревога.

Рассвирепевший голос констебля выкрикнул какую-то угрозу, и удары в дверь возобновились с еще большей силой, чем прежде. Возобновившийся шум у двери, сливаясь с тем, что благодаря магии раздавался над головой, полностью заглушил скрип второй отдираемой доски. Теперь отверстие было достаточно большим для Рольфа, и через мгновение он проскользнул в него вместе с Кэтрин, которая последовала сразу за ним. Лофорду пришлось отодрать еще одну планку, прежде чем он смог протиснуться; к счастью, потолок был невысок, и ему не пришлось падать со слишком большой высоты. Чап без промедления последовал за ним. Кэтрин подняла лук и повесила на плечо колчан со стрелами, забытый в углу комнаты. Под своим плащом она могла спрятать оружие и теперь набросила капюшон, чтобы скрыть лицо. Рольф уже был у двери и внимательно смотрел наружу сквозь щель, пока мимо их комнаты не протопали чьи-то шаги; затем, прижавшись к стене, он осторожно выскользнул на лестницу. Люди констебля собирались на лестнице и на верхней площадке, все еще осаждая прочную дверь верхних покоев.

Рольф, Кэтрин, Лофорд, Чап. Тесной группой все четверо быстро проскользнули вниз. У подножия лестницы, держа оружие под плащами, они быстро прошли через дверь во двор, где горели факелы, тревожно переступали животные; путешественники, лакеи, рабы, девушки из таверны – все толпились во дворе, пялясь наверх со смесью тревоги и интереса.

Четверка ровным прогулочным шагом двинулась через двор к лестнице на противоположной стороне; там был единственный путь наружу. Они прошли около половины пути, проталкиваясь среди людей и обеспокоенных животных, когда позади них к шуму неожиданно присоединился отчаянный крик Чармианы о помощи. Она, должно быть, наконец решилась выглянуть из гардероба и обнаружила, что находится практически одна среди раздражающих звуков. Когда раздались крики, Рольф крепко сжал руку Кэтрин, но ему не стоило беспокоиться, поскольку ее шаг остался твердым. Без каких-либо помех со стороны небольшой толпы зевак, все четверо достигли желанной двери и начали подниматься по лестнице. Это здание было менее крепким, чем то, откуда они только что пришли, хотя и схожей постройки.

Они поднимались мимо открытых дверей, но за ними никого не было видно. Комнаты, очевидно, опустели, когда началась тревога.

Теперь Чап пошел впереди, откинув капюшон своего плаща. Когда они обогнули последнюю площадку на верху лестницы появился ожидаемый часовой; дверь комнаты, расположенной позади него, была открыта.

Чап хорошо поставленным офицерским голосом требовательно спросил:

– Эй, парень, в эту комнату входили какие-нибудь люди? – продолжая подниматься по лестнице.

– Нет, господин! Там нет никаких неизвестных.

– А это кто? – рявкнул Чап. Он показал за спину часового в темный угол пустой комнаты. Часовой повернул голову. Чап подошел к нему, вытаскивая из-под плаща свой проверенный клинок.

Теперь четверка могла не торопясь подняться по приставной лестнице от верхней площадки к чердачному люку, ведущему на крышу. Рольф, который снова шел первым, как только выполз на ночной воздух, распластался по крыше. На крыше на другом конце двора люди Востока, ждавшие в бесполезной засаде, стали менее осторожными, и он легко смог разглядеть их силуэты. В той стороне теперь все было спокойно – состояние дел, которое не могло затянуться надолго; увидев большое отверстие, которое они проделали в полу, констебль должен был обнаружить, что его ловушка пуста, и пуститься по их следу.

Чап размотал тонкую мягкую веревку, обмотанную вокруг его тела, и, уперевшись ногами в низкий парапет, превратился в живой якорь, чтобы удерживать веревку, пока остальные будут соскальзывать вниз. Рольф пошел первым. Веревка была достаточно длинной, чтобы с небольшим запасом достать до земли. Как только Рольф ощутил под ногами песок, он один раз дернул за веревку и принялся ждать с обнаженным мечом. Следующей спустилась Кэтрин, обронив свой лук на полдороге, но подхватив его раньше, чем стала рядом с Рольфом; затем спустился Лофорд, бормоча и ворча, – веревка обожгла ему пальцы. Затем свистящими кольцами последовала сама веревка, и наконец – Чап, наугад спрыгнувший с крыши на песок.

IV. Вдалеке

Плотной группой четверка беглецов зашагала в тишине, которую нарушали лишь мягкий шорох песка под ногами и легкий шум ветра. Теперь Лофорд следовал за Рольфом, за ним девушка, а Чап, прислушиваясь к возможному преследованию, был замыкающим. Они оставили караван-сарай в нескольких километрах позади; звезды за это время медленно обернулись вокруг той, что отмечала Полюс. Рольф уверенно шагал в неизвестность, хотя имел лишь смутное представление о том, что за страна лежит в той стороне, и совершенно не представлял себе, чего в конечном счете хотел от него Арднех. Все молчали, и только раз или два до ушей Рольфа донесся слабый шепот-бормотание в ритме заклинаний, а вскоре после этого возникало нечто, что вполне могло бы быть естественными порывами ветра, дующего им в лицо, ветра достаточно сильного, чтобы поднять песок и замести их следы.

Рольф снова и снова поглядывал вверх, стараясь заметить широкие птичьи крылья на фоне звезд. Но их не было.

– Нам лучше выбраться из этих открытых песков до утра, – один раз тихо заметил позади Чап. Рольф только что-то буркнул в ответ. Это и без того было очевидно. Рольф немного ускорил шаг. Теперь ему было слышно дыхание Кэтрин. Но девушка держалась и не жаловалась.

Текли ночные часы. Беглецы не останавливались для отдыха. В ясном небе еще не было никаких признаков рассвета, когда Рольф заметил, что характер местности изменился. Пологие дюны стали круче, и среди них вздымались холмы и бугры выветрившейся, изъеденной глины. Жиденькими пятнами появились трава и кусты, затем растительность заметно погустела. Когда небо на востоке стало светлеть, на местности начали преобладать глинистые холмы. Путешественники шли теперь по плато, часто перебираясь через небольшие овраги, пересекавшие им путь, или следуя вдоль тех, которые шли в нужном направлении. Стены некоторых из этих узких оврагов были достаточно крутыми, чтобы края образовывали своего рода козырьки, под которыми можно было бы укрыться на день.

Рольф выбрал место, которое затем они немного улучшили, слегка подкопав глинистый откос и разбросав вырытый грунт там, где это было не заметно. Теперь, лежа в узкой нише, которую они вырыли, можно было просматривать около километра пройденного ими пути и около сорока метров оврага в противоположном направлении. И оттуда, наконец, появился Мевик и остальные члены его патруля; или, вернее, большинство их. Приближалось пять всадников, а не шесть.

Четверо, которые только что легли усталые, снова вскочили на ноги. Мевик подъехал к их нише со словами:

– Птицы только сейчас укрылись на день. Мы должны были встретить вас раньше, но…– Он устало махнул рукой, считая бесполезным теперь перечислять причины задержки. Он, его лошадь, люди и животные позади него выглядели усталыми, у некоторых были свежие повязки. – Вас преследует кавалерия, разрыв – меньше двух километров. Они отважились преследовать вас ночью, а нас было слишком мало, чтобы устроить настоящую засаду. Мы только ненадолго задержали их и потеряли Лэтэма.

Теперь Рольф понял, чьего лица не хватало, чью лошадь вели сзади вместе с остальными запасными. Потрясение от потери друга пришло и отодвинулось в сторону в череде потерь, которые однажды могли подкараулить любого. Теперь же Рольф только спросил:

– Сколько их? – Говоря, он запаковывал свой скудный багаж, готовясь погрузить его на спину лучшей из свободных лошадей.

– Пятьдесят или около того, – сказал Мевик устало. – Благодаря проницательности или чему-либо еще они, должно быть, получили некоторое представление о важности того, что вы забрали; иначе они никогда не пустились бы по вашему следу ночью. Констебль лично возглавляет их. Арднех дает теперь какие-нибудь указания?

– Только одно: я должен идти вперед с тем, что у меня есть. – Рольф закончил прикреплять свой багаж к лошади и скользнул в седло. Его взгляд упал на Кэтрин, и он увидел, что в своем отчаянии она сохраняла спокойствие только из-за огромной усталости. Упоминание об Арднехе, вероятно, ничего для нее не значило, понял он. Скорее всего, только одного она боялась больше, чем остаться с этой шайкой грабителей – у нее все еще не было причин думать о них иначе, чем о грабителях, – и это было остаться одной и снова попасть в руки Востока. – Садись верхом, девушка, – приказал он, указывая на другую оседланную лошадь. – Поедешь со мной. – Только произнеся это, он понял, что на то у него была более серьезная причина, чем просто сострадание или прихоть.

Мевик приподнял брови, затем кивнул, вручая Рольфу продукты и мех с водой.

– Так тому и быть. Мы сделаем здесь то, что нужно. В какую сторону хочет Арднех, чтобы ты направился? Мы постараемся направить преследователей в другую сторону.

– Я по-прежнему направляюсь на север – на северо-запад. Я думаю , пройдет еще много дней прежде, чем я доберусь до цели – какой бы она ни была.

Мевик и остальные подняли руки, бормоча добрые пожелания на дорогу. Организация предстоящей встречи должна была быть отложена до ночи и предоставлена птицам – или Арднеху, если бы он пожелал вмешаться открыто. Рольф вонзил пятки в бока лошади и направился вдоль оврага на север; брошенный назад взгляд сказал ему, что Кэтрин держится в седле уверенно и едет сразу за ним. Если, судя по ее произношению, она действительно происходила из знатной семьи с Океанских островов, то было вполне естественно, что она умела ездить верхом.

Провал оврага стал мельче и свернул в сторону от нужного направления. Выехав на плоскую поверхность плато, Рольф заставил свою лошадь перейти на более быструю рысь. Расстояние между ними и тем местом, где остался Мевик, чтобы попытаться устроить засаду вражеским силам, которые превышали его собственные почти в пять раз, неуклонно росло. Рольф понимал, что Мевик со своими шестью людьми не будет просто стоять и ждать, пока их выбьют. Они нанесут удар и отступят, и ударят снова, если представится такая возможность. Если им не удастся это днем, ночь предоставит больше возможностей. Но сейчас было раннее утро…

Рольф со своей спутницей проехал около километра по открытому плато и почти достиг еще одного удобного оврага, обещавшего укрытие от наблюдения с неба, когда в вышине раздался скрипучий крик. Это означало, что их заметила рептилия.

Теперь не было никакого смысла скакать галопом; Рольф поехал ровным шагом. Рептилия преследовала их, не прилагая особых усилий, и держалась высоко, так, что стрелам не долететь; зависнув прямо над их головами, она указывала преследователям, движущимся по земле, где находятся беглецы.

Когда Рольф с Кэтрин поднялись на пологий холм, они смогли оглянуться и увидели восточных всадников, выезжающих на изрезанное плато близ того места, где должны были поджидать Мевик и остальные. Похоже, засада не должна была явиться для них неожиданностью, поскольку в небе реяли и другие рептилии; они собирались над чем-то, что не было видно Рольфу, – вне всякого сомнения над семью западными солдатами. Он ощутил побуждение – не смелое, а просто бессмысленное – повернуть назад и присоединиться к ним. Но этого нельзя было делать. Они тронулись дальше, Кэтрин поехала рядом с ним.

– Вся твоя банда разбежалась? – задала она вопрос. Когда Рольф не ответил, она спросила: – Как он тебя там назвал? Арднех?

– Меня зовут Рольф.

– Значит, Рольф. Я хочу тебя кое о чем попросить.

– Подожди. – Он заставил свою лошадь подняться по крутому склону, затем остановился посмотреть, какой дорогой направлялись преследователи, и дать лошадям перевести дух.

Кэтрин промолвила:

– Если поймешь, что плена нам не миновать, убей меня.

Это вызвало у него только мимолетное удивление.

– Если дело дойдет до этого, у меня будут заботы и поважнее. Но выше нос, еще ничего не случилось.

Вражеские всадники неожиданно свернули со своего курса и замедлили движение. С такого расстояния для этого не было видно никакой причины; но многочисленность рептилий вблизи этого места казалась весьма красноречивой. Та, что парила прямо над Рольфом и Кэтрин, очевидно, решила, что их можно будет легко найти позже, при ярком свете дня, и неожиданно устремилась обратно, чтобы присоединиться к остальным.

– Ну! – Пользуясь представившейся возможностью, Рольф повернул свою лошадь по касательной и двинулся к направлению, в котором они следовали до этого. Он начал отклоняться от нужного курса к западу, как только понял, что кожистокрылые заметили их, и теперь снова вернулся на него. И теперь далеко впереди уже можно было рассмотреть, что бесплодная, пересеченная местность сменяется более высоко расположенным и более травянистым плато.

Минуты свободы от слежки истекали, а Рольф никак не мог извлечь из этого никакой выгоды. Не видно было никакого приемлемого места для укрытия, места, где они могли бы спрятаться, когда рептилия вернется, чтобы отыскать их, что было неизбежно. На ходу Рольф настойчиво пытался проникнуть в мысли Арднеха, чтобы получить подсказку. В голову не приходило ничего полезного, ничего, кроме ощущения титанической усталости: туманный образ безликого осажденного великана, придавленного тысячью врагов. То, что делал Рольф, было важно и стоило помощи Арднеха, но не больше, чем десяток или два других поединков, в которых тот принимал участие одновременно. В данный момент он ничем не мог помочь Рольфу, кроме постоянного ощущения направления, в котором следовало двигаться.

От ночи, которая принесет с собой существенный шанс укрыться и отдохнуть, их отделял долгий летний день. Снова раздались крики людей, вступивших в бой, более громкие, чем можно было ожидать при встрече пятидесяти с семью. Оглянувшись, Рольф увидел серый вихрь ветра и пыли, обрушившийся на то место, где должна была происходить схватка. Лофорд, должно быть, сумел пробудить духа пустыни. Всадники Востока будут бессильны продвигаться вперед до тех пор, пока они ослеплены песком, но у констебля наверняка найдется способный маг, и вскоре вихрь наверняка будет рассеян. Между тем ужасные порывы ветра отбросили рептилий от места схватки; теперь все они бросились в погоню за Рольфом и девушкой.

Получив большое численное преимущество, кожистокрылые решились атаковать вооруженных людей, и теперь было видно, что их около двух десятков. Рольф спросил:

– Ты умеешь пользоваться той палкой, которую везешь с собой?

Кэтрин сняла со спины лук и приготовила стрелу, управляя лошадью при помощи коленей.

– Когда-то я неплохо стреляла. Но уже давно мне не представлялась такая возможность.

Рольф хмыкнул. Он был посредственным лучником, но почти наверняка управился бы с мечом лучше ее.

Рептилии закружились низко над ними – грозный вихрь серо– зеленых крыльев и желтых зубов; затем они приблизились сразу со всех сторон. Первая стрела Кэтрин прошла мимо цели, но девушке хватило времени пустить вторую, и одна из тварей тяжело плюхнулась на песок, убитая наповал. Затем каркающая туча сомкнулась вокруг всадников. Рольф вращал клинком с бешеной энергией. Лошади встали на дыбы и заржали, ощутив на себе зубы и когти. Снова и снова меч Рольфа, натыкаясь на преграду, рассекал кожистую шкуру, разрубал плоть и тонкие кости. Затем внезапно стая рассеялась; те рептилии, которые могли, продолжали кружить на безопасном расстоянии, изливая криками свою ярость; около полудюжины их, мертвых и раненых, остались истекать кровью на иссушающем песке. Когда враг приблизился вплотную, Кэтрин укрылась под своим просторным плащом и осталась невредимой, хотя ее плащ и был порван в нескольких местах. Не был ранен и Рольф, но дрожащие лошади с тихим ржанием истекали кровью – у каждой было по несколько ран.

Тем не менее лошади все же трусили рысью, а сейчас было не время и не место делать остановку и заниматься их ранами, если с этим можно было подождать. Рольф в любую минуту ожидал появления вражеской кавалерии; вихрь, должно быть, уже рассеялся, хотя в том месте все еще висел клуб пыли, отчего трудно было разглядеть, что происходило за ним. Мевик выиграл время, дал ему возможность спастись; какой ценой – об этом Рольф старался не думать.

Рептилии упорно кружили над ними. Кэтрин молча скакала рядом с Рольфом, задрав подбородок, со стрелой, наложенной на тетиву лука.

День разгорался, и рептилии постепенно отлетали все дальше и в конце концов разорвали свой круг и приземлились, оставив одну следить за Рольфом и Кэтрин издали с воздуха. Рольф объявил привал и почти целиком посвятил его заботе о лошадях – их раны кровоточили сильнее, чем он полагал. Над ними уже жужжали насекомые. При умелой помощи Кэтрин он сделал, что смог, чтобы очистить раны и наложить повязки, где это было возможно. Затем, перед тем как снова сесть в седла, они с Кэтрин прошли некоторое расстояние пешком, ведя лошадей в поводу.

Учитывая урон, который понесли рептилии при первой атаке, Рольф не удивлялся, что твари воздерживались от второго нападения. Когда около полудня они превратились в угрожающую тучу, Кэтрин пустила в них еще одну стрелу. Рептилии угрожающе загалдели, но не стали подлетать ближе.

Километры медленно, но непрерывно убегали под ноги бредущих лошадей. Дважды после полудня Рольф останавливался для отдыха и занимался лошадьми, насколько это было возможно; кроме того, длинные участки пути они с Кэтрин шли пешком. Далеко позади на горизонте по-прежнему стоял столб пыли. Он еще раз попытался обнаружить присутствие Арднеха и приободрился: помощь должна была быть оказана или уже оказывалась. Какого рода помощь – не было объяснено, но Рольф почувствовал некоторое облегчение. Он еще больше воспрянул духом, когда в конце концов, прокричав последние проклятия, рептилии начали вынужденное отступление к безопасным насестам, которые им нужно было отыскать до наступления ночи.

Вскоре Рольф объявил остановку. Лошади шатались и спотыкались от усталости. Место, к которому они подошли, выглядело не хуже любого другого, которое они могли здесь найти. Оно представляло собой почти пересохшее русло ручья с берегами, заросшими густой травой и кустарником. Кое-где даже росли редкие деревья.

Раны животных представляли собой глубокие царапины, в которых, похоже, начиналось заражение. Когда Рольф и Кэтрин сделали, что могли, для животных и немного поели сами, уже стемнело.

– Отдыхать, – пробормотал Рольф. Кэтрин, слишком усталая, чтобы ответить, рухнула безмолвным комочком.

Он тоже слишком устал, чтобы пытаться бодрствовать, когда вероятность появления врага, похоже, стала мала. Он пристроил оружие под рукой и начал задремывать в душной ночи, сидя в излучине высохшего ручья и привалившись спиной к берегу. Он рассеянно задумался о Кэтрин, о том, как она стала рабыней, чего она могла хотеть… он слишком хотел спать, чтобы долго размышлять.

Внезапно проснувшись от жужжания насекомых, Рольф прежде, чем пошевелиться, быстро оглядел ночной мир вокруг себя. Звездная пыль Млечного Пути широкой полосой перечеркивала наискось все небо. Ему потребовалась секунда или две прежде, чем он увидел, что именно разбудило его.

Напротив, сидя на высоком краю оврага, неподвижно отдыхала огромная птица; ее оперенный силуэт отбрасывал темную тень в свете звезд. Когда Рольф повернул голову к птице, он увидел, что ее огромные крылья, удерживая равновесие, раскрылись и распростерлись много шире, чем человек мог бы развести руки.

Певучий голос птицы был таким тихим, что ему пришлось внимательно прислушиваться, чтобы разобрать все слова.

– Рооольф из Раазооренных Земель, боольше не отдыхай этой ночью. Те, кто преследует тебя, очень близко, и они придут с первыми утренними лучами.

Рольф глянул вверх, на звезды, чтобы определить время. Он спал всего три или четыре часа, но чувствовал себя определенно посвежевшим. Лошади, привыкшие к птицам, стоя дремали там, где он привязал их, немного в стороне. Поднявшись на ноги и начиная собирать свои скудные пожитки, он спросил птицу:

– А как там мои друзья, которые дрались, чтобы выиграть для меня время?

– Со мной говорил высокий грузный колдун, – ответила птица. – Он велел передать тееебе, что Мецгар погиб, но с остальными все в порядке.

– Ах. – Высокий Мецгар, с длинной бородой и длинными-длинными рассказами…

– Еще я должен сказать тебе, что в эту страну с юга двинулись и друзья, и враги. Но все они еще находятся за много километров отсюда. И ещеоо, Дункан хочет знать, что ты будееешь делать дальшеее.

– Скажи Дункану, что я еду дальше, – сказал Рольф. Он бросил быстрый взгляд на Кэтрин, но, похоже, девушка не шелохнулась с тех пор, как легла. Он задумался на мгновение и обнаружил нечто новое. – И еще, скажи Дункану и толстому колдуну, что теперь я должен взять еще западнее. Я собираюсь идти еще около часа и попробую снова спрятаться до наступления рассвета. Если преследователей удастся направить прямо на север или к востоку, это мне здорово поможет.

Птица понимающе ухнула один раз, бесшумно взлетела и исчезла среди звезд как раз перед тем, как Кэтрин пошевелилась. Мгновением позже девушка села. Вид у нее был сонный и озадаченный.

– Вставай, – приказал Рольф, – до рассвета нам нужно пройти еще некоторое расстояние. – Она кивнула и встала, медленно, но без возражений. Только теперь он заметил, что Кэтрин, очевидно, не смогла достать сандалии. Ладно, если лошади выдержат, это не так уж важно.

В мехе оставалось не очень много воды, но иссушенная пустыня давно осталась позади, и Рольф не слишком волновался по этому поводу. Животные выглядели достаточно крепкими, но беспокойными – видно, им досаждали раны. Кэтрин время от времени задремывала прямо в седле; Рольф видел, как ее голова начинала клониться вперед, затем рывком вскидывалась, словно девушка пыталась не дать себе заснуть. Сейчас было не время для разговоров; уши нужны были для куда более важных дел.

Небо на востоке еще не начинало бледнеть, а они уже достигли еще одного илистого русла ручья. Это было шире, чем предыдущее, и заросло высоким тростником. Кое-где листва была достаточно густой, чтобы достаточно надежно укрыть их от наблюдения с воздуха. Рольф устроил животным укрытие под высоким берегом высохшего ручья, где они достаточно охотно улеглись после того, как он их напоил. Они с Кэтрин нашли себе два расположенных рядом сухих участка на некотором расстоянии от лошадей, и, пригнув несколько стеблей над головой, чтобы получше замаскироваться, легли и сразу заснули.

Когда Рольф снова проснулся, солнце уже поднялось над горизонтом, и яркие лучи били ему в лицо сквозь листья. Насекомые мирно жужжали в зное летнего дня. Девушка в коричневом наряде служанки, свернувшись калачиком и прикрыв лицо капюшоном плаща, все еще спала. Ее спина была повернута к Рольфу, дыхание – ровное, ноги подобраны под подол платья. Он заметил, что ступни ее босых ног сильно сбиты.

Он тихо поднялся и отправился на короткую разведку, метров на пятьдесят вверх и вниз по илистому руслу, не слишком удаляясь от высокого тростника. Внимательно оглядев небо, он не заметил никаких рептилий. Внимательно оглядев землю под ногами, он нашел место, где, немного покопав, как будто бы можно было добраться до воды. Затем он постоял, вглядываясь в северо-западном направлении. Там виднелись несколько деревьев и большая полоска высокой травы, но укрытие не казалось стоящим того, чтобы попробовать добраться туда днем. Им наконец удалось оторваться от врага, и не было никакого смысла сразу же рисковать быть снова замеченными им. Рольф попытался взвесить вероятность того, что констебль поведет своих людей этой дорогой, наткнется на русло ручья, двинется по нему и найдет их до того, как снова спустится темнота.

Он мог надеяться, что Арднех снова вовремя предупредит его, но не мог быть в этом уверен. Ему показалось, что он должен пройти еще десятка два километров.

Он быстро вернулся к Кэтрин, которая пошевелилась во сне, вытянула ноги и перевернулась на спину. Теперь она казалась очень юной. Ее лицо нельзя было бы назвать хорошеньким, даже если бы не было все еще припухшей, с синяком, щеки и нескольких царапин и ссадин, полученных за последние сутки. Нос у Кэтрин был достаточно бесформенный, чтобы свести на нет всякую привлекательность. И ее распростертое тело выглядело несколько странно.

Нет, скорее всего, перед ним была девушка. До сих пор у Рольфа не было времени, чтобы сознательно посмотреть на нее под таким углом.

Насекомые вились над ее лицом. Внезапно проснувшись, она сразу села, некоторое время смотрела на него с недоумением, затем снова легла, припомнив.

– Я сбежала от нее, – затем тихо сказала она, оглядываясь по сторонам, словно отгоняла дурной сон и убеждалась в реальности происходящего. Затем она глянула на Рольфа и добавила: – Твои друзья не догнали нас. Мы должны где-то встретиться с ними?

– Так же, как не догнали нас и мои враги. – Рольф молча разглядывал ее несколько секунд. – Твой подбитый глаз выглядит лучше, чем раньше.

Она опустила взор, словно внезапно застеснявшись.

– Что мы теперь будем делать?

– Немного поедим. Выкопаем яму в иле; возможно, нам удастся добыть немного воды, пригодной для питья. Это займет некоторое время, но мы пробудем здесь весь день, и нам больше нечего будет делать. Я не хочу путешествовать на виду у рептилий, коль скоро нам удалось оторваться от них.

Она с трудом поднялась, отбросив падающие на глаза расплетшиеся длинные волосы.

– Может, мне начать копать прямо сейчас?

– Позаботься о том, чтобы приготовить что-нибудь поесть. А я буду копать. Лошадям вскоре понадобится вода.

Рольф вооружился длинным ножом и принялся рыть песчаный берег в наиболее подходящем, по его мнению, месте. Вначале показался только жидкий ил, но немного погодя у них появился источник вполне пригодной для питья воды. После того, как он напоил лошадей, они с Кэтрин сели есть сушеную еду, запивая остатками воды из меха.

«Она не очень-то разговорчива», подумалось ему. Действительно, ему начинало казаться, что молчание определенно становится тягостным, когда Кэтрин внезапно объявила:

– Я уверена, что моя семья неплохо бы заплатила, если бы ты нашел способ вернуть меня на Океанские острова. Мы не бедняки, и наш город никогда не был захвачен Востоком.

Рольф некоторое время задумчиво молчал. Чем меньше он ей расскажет теперь, тем лучше, решил он. Кэтрин могла отбиться от него и снова попасть в руки Востока. Он произнес:

– Не похоже, чтобы я мог отвезти тебя домой. По крайней мере, в ближайшее время.

В возбуждении она придвинулась к нему ближе, снова отбросив назад длинные каштановые волосы.

– Тебе не обязательно сопровождать меня до самого конца. Если бы ты объяснил мне, как добраться до одной из армий Запада, я бы – я бы поклялась, что моя семья вознаградит тебя. – Рольф промолчал, и ее возбуждение угасло. – Я понимаю, тебе пришлось бы ждать денег. Да и вообще, почему ты должен верить мне?

– Я уже слышал такой акцент, как у тебя. И я верю тому, что ты говоришь о своей семье. Но у меня есть дело, которое я должен сделать и которое не может ждать.

В течение некоторого времени Кэтрин молчала. Но после того, как они снова пристроили животных в укрытие, она сказала:

– Я не знаю, для чего ты здесь, ждешь ли ты своих друзей или нет. Полагаю, ты не хочешь мне говорить.

Рольф забрался в укрытие, в котором спал, и через мгновение Кэтрин села рядом на свой расстеленный плащ. Она продолжила:

– Возможно, ты должен поделиться с ними своей добычей. Я не знаю, как принято среди бандитов. Но если ты не собираешься встречаться с ними или считаешь, что они погибли, тогда ты мог бы пойти со мной и присоединиться к Западу. Я уверена, что им нужны ловкие люди.

– Хм. Если бы я хотел удрать от своих друзей, чтобы не делиться с ними добычей, я бы так и поступил. – Он сделал паузу, втайне забавляясь ее растерянностью. – Но есть веские причины, по которым я не могу сделать этого. Сейчас – не могу.

Кэтрин была сбита с толку, но продолжала настаивать.

– Я понимаю, у тебя есть этот огромный камень, он может принести тебе богатство. Зачем тебе ввязываться в сражения? Возможно, ты даже был когда-то солдатом Запада и дезертировал. Я знаю, некоторые именно так стали бандитами. Нет, меня это не касается; я знаю только, что ты помог мне больше, чем можешь себе представить, и я хочу отблагодарить тебя за это. Поскольку ты сделал это – неважно, по какой причине, – ты должен получить вознаграждение. Мой отец – бургомистр Бэргена; ты, наверное, знаешь, это один из главных городов Океанских островов, город, который никогда не подвергался нападению Востока и все еще сильный. Дом принца Дункана находится неподалеку оттуда, а я уверена, что ты слышал о нем.

– Без сомнения, он твой приятель.

– Я видела его. И только.

– Если твой город остался невредим, как ты стала рабыней?

Она посмотрела вдаль.

– Это долгая история, похожая на многие другие, хорошо тебе известные. Я путешествовала вдали от дома и угодила в засаду… Уверена, что мои домашние ищут меня, и их благодарность любому, кто вернет меня домой, будет огромна. – Ее глаза снова уставились на Рольфа. – И никто на Островах не назовет тебя вором за то, что ты при этом забрал какие-то драгоценности Востока.

Они оба немного помолчали. Затем Кэтрин продолжила, как бы больше себе самой, чем Рольфу:

– Есть еще человек, которому я поклялась, что выйду за него замуж, но это было так давно… уже больше года, как я пропала. Он вполне мог к этому времени жениться на другой или умереть, так как он был солдатом. – Она казалась достаточно спокойной, словно ее прошлую жизнь от настоящей отделяли десятки лет, а не месяцы, и Рольф понимал ее; его жизнь была сломана подобным же образом.

Очевидно, ободренная тем, что он по крайней мере проявлял терпимость к ее разговорам, она спросила:

– Ты знаешь что-нибудь о том, как проходит война?

Рольф подумал немного и ответил, как мог бы ответить любой осторожный разбойник.

– Дункан со своей армией находится в походе, продолжает сражаться. Оминор, похоже, не может ни выбить его с континента, ни окружить.

Здоровый глаз Кэтрин блеснул радостью.

– Говорю тебе, Запад должен победить. Если их не разбили до сих пор, то не разобьют никогда.

– То же можно сказать и о Востоке, – сонно произнес Рольф и прикрыл глаза. – Я подумаю над тем, что ты сказала. А пока хватит об этом. Постарайся немного поспать. Позже, днем, констебль может подойти ближе, и нам следует быть настороже.

Они провели остаток дня в своем укрытии, отдыхая, стараясь помочь лошадям. Животные страдали от воспалившихся ран, и одно из них заметно слабело. Рольф заметил далеко в небе рептилию, но он не мог определить, что она там делает. За час до захода солнца он сделался беспокойным и нетерпеливым и стал прислушиваться к каждому отдаленному звуку. Как только стало темно, они поели и двинулись на северо-запад, ведя лошадей в поводу, чтобы те размяли мышцы, затекшие во время дневной бездеятельности.

Во время первой остановки девушка сказала Рольфу:

– Можно мне спросить тебя прямо? Что ты собираешься делать со мной?

– Разве я обхожусь с тобой не лучше, чем твоя предыдущая хозяйка? Конечно же, лучше. Так о чем же ты беспокоишься? Чем меньше ты знаешь о моих делах, тем лучше для тебя, мне кажется.

– Я понимаю, – произнесла она тихо и задумчиво. – Просто я надеюсь пробраться на запад или добраться домой. Я подумывала о том, чтобы сбежать от тебя, но больше я тебя не боюсь. И потом, я ничего не знаю ни об этой местности, ни о том, где стоят войска.

– Я снова повторяю, предоставь мне думать об этом. Не беспокойся. Ты не ничуть не удаляешься от своей цели.

В течение остатка ночи Кэтрин больше не заговаривала о своих надеждах и опасениях и вообще говорила очень мало. Рольф старался поддерживать постоянную скорость движения, и им удалось продвинуться довольно далеко, хотя теперь обе лошади ослабели, и людям приходилось больше идти, чем ехать верхом. К рассвету они подошли к потоку с лесистыми берегами. Напившись, они искали себе какое-нибудь подходящее укрытие на приближающиеся дневные часы, когда откуда-то спустилась большая серая птица; сперва появилась огромная тень, а затем и сама птица, ростом с человека, какая-то нереальная, несмотря на всю свою массивность, опустилась на траву перед ними. Кэтрин приподняла руку, словно чтобы указать в ту сторону, затем замерла.

– Приветствую тебя, Роольф. – Голос птицы был таким же мягким и певучим, как и у вестника, прилетавшего прошлой ночью, но Рольф решил, что это была другая птица; большинство из них казались ему похожими одна на другую. Птица продолжила: – Страйджиф, сын Пернатого Народа, шлет тебе свой привет.

– Передай ему и мой, если сможешь, добрый вестник. Какие еще новости?

– Южнее продолжают накапливаться люди и силы как Востока, так и Запада. Похоже, обе армии могут последовать за тоообой наа север.

– Мне нет никаких распоряжений?

– Принц Дункан передает тебе следующее: я должен взять у тебя то, что ты везешь, и лететь с этим вперед, если ты можешь сказать мне, куда мне направиться; если Арднех не против.

Рольф задумчиво тронул кошель, в котором лежал камень.

– Нет. Передай принцу, что ответ по-прежнему отрицательный. Если будет казаться, что меня непременно схватят, прилетай ко мне, если сможешь, и я отдам тебе это. Но не иначе.

Птица помолчала, затем уставилась огромными желтыми глазами на Кэтрин.

– Я должен привезти назад сообщение о той, что едет вместе с тобой.

– Она делает это по воле Арднеха. Она – враг Востока, в этом я уверен. И в прошлом, кажется, она была соседкой Дункана. Милости просим, птица. Светает. Отдохни с нами в течение дня; мы можем найти подходящее местечко среди деревьев. Мы поговорим. А завтра ночью ты сможешь отнести мой ответ Дункану.

Позже, когда они надежно укрылись в зарослях, Рольф пристально посмотрел на застывшее лицо Кэтрин, которая не произнесла ни слова с тех пор, как спустилась птица. С редко посещающей его лицо широкой улыбкой он произнес:

– Добро пожаловать. Как видишь, ты добралась до армии Запада.

V. Краткий миг мести

Помахав на прощание Рольфу, Чап скрючился между Мевиком и Лофордом в маленькой нише, которую они вырыли в стенке оврага. Глянув на юго-восток, он увидел отряд констебля, появившийся примерно в километре от них. Несмотря на расстояние, Чапу показалось, что он различил длинные золотистые волосы Чармианы. Это, несомненно, была иллюзия, так как Чармиана должна была подвязать их для езды верхом. Он сказал себе, что следовало убить ее, когда ему представилась такая возможность… Мевик тронул его за рукав и жестом показал, что пора отправляться в путь. Спустившись на дно оврага, Чап сел в седло и последовал за шестью оставшимися членами отряда, которые скакали плотной группой под углом к оврагу. Мевик вел их на северо-восток, правее направления, которое избрал Рольф.

В небе было около дюжины рептилий; Чап заметил, как они приблизились к верхушке склона и устремились к следующему оврагу. Кожистокрылые начали собираться над маленьким западным отрядом. Чап заметил еще один отряд Абнера, мерной рысью углубляющийся в изрезанную территорию.

Шансы устроить засаду сейчас казались мизерными. Чап окликнул Лофорда, скакавшего впереди:

– В твоей сумке с фокусами есть что-нибудь, толстяк?

Мевик, ехавший во главе отряда, услышал его и, обернувшись, отозвался:

– Давайте сперва посмотрим, что спрятано в наших колчанах со стрелами. – Вслед за этим он повел их одним из оврагов прямо навстречу вражеской колонне, что заставило рептилий стремительно ринуться вперед, выкрикивая предупреждения, а затем свернул в один из меньших, более узких оврагов, который поворачивал обратно, что позволило им скрыться от рептилий. Затем Мевик внезапно объявил остановку и скупыми жестами приказал своим людям приготовить стрелы и прицелиться в небо. Когда первые рептилии вернулись и зареяли над вершиной ближайшего холма, чтобы выяснить, куда исчез объект их слежки, дружный залп сбил одну из них и ранил другую. Пока тварь удирала от засады, шумно выражая свою ярость, Мевик быстрым галопом повел свой отряд по извилистому оврагу, снова уходя из поля зрения врага. Повинуясь какому-то внутреннему чутью, которое, казалось, было столь же безошибочно, как и наблюдение с воздуха, он снова внезапно остановился, спешился и взобрался по склону, чтобы оглядеться сквозь траву на вершине. Удовлетворенно присвистнув, он еще раз жестами передал лучникам свой приказ, на этот раз даже корректируя прицел своих людей, а затем вполне однозначным жестом приказал им стрелять, не видя никакой цели. Не успели стрелы обрушиться с неба на свои цели, какими бы те ни были, Мевик уже снова был в седле и возглавлял отступление. Откуда-то снизу раздался вскрик боли.

Маленький рой стрел, упав с неба, осыпался на переднюю часть вражеской колонны, и некоторые из них пустили кровь. Но что более важно, это на мгновение остановило продвижение противника и убедило его в дальнейшем двигаться несколько медленнее и более осторожно.

Теперь Мевик вел отряд на север, на некоторое время оставив попытки сделать что-либо, кроме как держаться между врагами и тем направлением, которым, как он хотел заставить их думать, следовал Рольф.

Утро прошло без дополнительных событий. Обе группы всадников непрерывно продвигались на север параллельными курсами. Вдоль линии их продвижения пески пустыни перемежались странными голыми обломками скал и извилистыми пересохшими оврагами, перегораживавшими путь.

Мевик каким-то образом находил среди них практически прямую дорогу. Затем он внезапно остановился, пристально глядя на рептилий в небе.

– Во имя всех демонов Востока! – пробормотал он с чувством. – Они летят от нас. На запад! Мы должны направиться на запад и перехватить их!

Быстрым аллюром они поднялись из оврага и увидели колонну противника, удалявшуюся на северо-запад, казалось, прямо по следам Рольфа, который, очевидно, не мог полностью скрыться от рептилий. Абнер маневрировал между беглецами, которых он пытался догнать, и надоедливой, раздражающей горсткой людей, которые пытались задержать его.

Мевик все торопил своих людей.

– Колдун? – спросил он.

Лофорд, который скакал теперь в центре отряда, предоставил своей лошади самой выбирать дорогу, в то время как его большие голубые глаза всматривались в нечто далекое, что не было ни землей, ни небом, а пальцы шарили в сумке, которую он достал из заплечного мешка. Его огромное тело неловко подпрыгивало от быстрой скачки. Он достал из матерчатой сумки меньшую сумочку из кожи, затейливо и пестро раскрашенную, а из нее, в свою очередь, рыжеватую бечевку, заплетенную множеством странных узлов. Он отъехал на некоторое расстояние, с отсутствующим видом перебирая ее, затем внезапно, будто очнувшись, откашлялся и тем привлек к себе внимание остальных.

– Хм. При нынешнем положении дел и теперешней расстановке сил единственное, что я могу успешно сделать, это разбудить духа пустыни. Однако даже при самом большом везении это будет означать определенные трудности и даже опасность для нас самих. В худшем – что ж, стихия вполне может стать совсем неуправляемой.

Мевик качнул головой.

– Лучше попробуй. Наших мечей и стрел слишком мало, мы не можем стать между ними и Рольфом еще раз.

– Я все думаю, – вставил Чап, – насколько сильный колдун у них . Я не хочу сказать, что нашего увальня легко победить, но констебль Востока безусловно должен быть хорошо подготовлен в этом отношении.

– Это, – невозмутимо сказал Лофорд, – мы достаточно скоро узнаем. А теперь дайте мне делать свое дело. Нет, не останавливайтесь. Только немного помолчите; я могу поднять вихрь даже сидя верхом на лошади, если нужно.

Пальцами, которые внезапно стали на редкость проворными, он наклонил маленькую кожаную сумочку, и из нее побежала тоненькая струйка обычного с виду песка, которая, падая, терялась позади них. Держа медленно опорожняющуюся сумочку в одной руке, Лофорд второй рукой и зубами стал тянуть в определенных местах мудрено завязанные узлы бечевки. Один за одним узлы ослабевали и распускались. Считая узлы по мере того, как они исчезали, Чап затаил дыхание.

– Нас всех заметет песком по самые уши, – пробормотал он. Но при этом не выразил никакого протеста; он явно призвал для этого весь свой героизм.

Искусство Лофорда быстро возымело действие. Глядя на северо– запад поверх вражеского отряда, Чап увидел, как песчаная почва встряхнула дюны, словно складку на покрывале, поднимаясь одной океанской волной, простирающейся слева направо насколько хватало глаз. Чап, который видел подобные вещи и раньше, знал, что на самом деле встала на дыбы вовсе не сама земля, а лишь песок на ее поверхности, поднятый сильнейшим порывом ветра; тем не менее он непроизвольно постарался попрочнее вдеть ноги в стремена.

Рептилии заметались, тревожно крича. От головы далекой восточной колонны всадников отделилась крошечная фигурка, с видимой уверенностью устремляясь навстречу приближающейся стене песка, которая там и сям принимала причудливые формы рук и челюстей. Должно быть, это был колдун констебля. Крошечная фигурка подняла руки, и Чап услышал, как Лофорд охнул, словно получил удар. Грузный маг повернул свою лошадь в сторону, озадаченно соскользнул с седла и опустился на одно колено, прикрыв глаза. Товарищи останавливались вокруг него.

– Ах, Арднех, – простонал Лофорд. – Арднех, помоги! Он собирается повернуть разбуженное мной против нас.

Скачущий галопом восточный колдун, похоже, не испытывал такого напряжения, как Лофорд. Легко держась в седле, он двигал вытянутыми руками вверх-вниз перед приближающейся волной; у наблюдающего за ним Чапа возникло ощущение огромной успокаивающей силы. Но почти с таким же успехом это могли бы быть бессильные жесты ребенка. Волна ветра и поднятого им грунта неотвратимо приблизилась и ударила. Секунду или две вокруг конного восточного мага сохранялся крошечный, не шире его распростертых рук, островок спокойствия, где воздух был спокойным и неподвижным благодаря сдерживающим заклинаниям. Но затем и маг, и охраняемый им островок исчезли; вал неудержимо накатился, протягивая свои чудовищные полуживые лапы к Абнеру и его пятидесяти людям.

С криком облегчения Лофорд с трудом поднялся на ноги. Затем край волны вихрей ветра и пыли обрушился на людей Запада. Чап ощутил уколы песчинок и удары мелких камешков, воздух вдруг завыл у него в ушах. И яркое солнце, и его друзья внезапно пропали, скрытые пришедшей в движение пустыней. Когда вокруг на мгновение прояснилось, он разглядел, что плотный волчок вихря сместился на несколько сот метров к северо-западу, как раз туда, где должны были находиться силы Абнера. Судя по всему, они все еще были там. Из кажущихся твердыми туч взбесившегося песка поодиночке выбирались восточные солдаты – верхом, на четвереньках, ползком; носились ослепленные и охваченные паникой лошади. Подобные вихри не убивали, по крайней мере, не сразу и не часто, но они безусловно могли сделать беспомощными любые человеческие силы, на которые обрушивались.

Чап воскликнул:

– Ах, если бы нас было два десятка человек, чтобы напасть на них сейчас! – Но ни о каком нападении и схватке в сердце урагана не могло быть и речи, чтобы не попасть в ту же беду, что и противник, и Чап очень хорошо понимал, что его воинственное побуждение должно быть подавлено. Вместо этого Мевик воспользовался выигранным временем, чтобы снова очутиться со своими людьми между Рольфом и немного потрепанным врагом. Рептилии, пострадавшие от ударов вихря больше, чем любое наземное существо, были сметены с неба, и Мевик нашел у крутой зубчатой скалы место, где его люди могли рассчитывать остаться незамеченными, сумей рептилии вернуться, и откуда они могли бы нанести удар по констеблю, когда (и если) тот продолжил бы преследовать Рольфа.

Чап притаился вместе с остальными среди образующих навес скал, закутав лицо от песка плащом. Лофорд снова застонал.

– Теперь и они обратились к помощи более могучих сил, – пробормотал он.

Ветер внезапно утих и поднялся снова, после чего превратился в регулярные сильные порывы. Вглядываясь в небо над врагами, Чап увидел, что восточный колдун наконец смог вызвать какую-то действенную силу. Вихрь разбился на множество более мелких смерчей; каждый из них поднимал облако песка и пыли, но всем им не хватало целеустремленности и мощи, какими обладал единый могучий ураган. Он видел также, что Лофорд не сдавался. Множество смерчей плясали вокруг общего центра и, казалось, постоянно стремились снова слиться воедино.

– Ветер уже не такой сильный, чтобы мы не могли идти или скакать, – прокричал Мевик своим людям, заглушая вой ветра. – Посмотрим, может быть, нам удастся нанести еще один удар!

Абнер от урагана потерял двоих – один был надолго ослеплен песком, другой сошел с ума и мог только хныкать. День был уже в разгаре, когда констебль сумел снова организовать своих людей для похода, бросив безнадежно пострадавших и распределив их лошадей и полезное имущество среди оставшихся. Ветер теперь был как при вполне терпимой буре. Он подумал было разделить свои силы, чувствуя уверенность, что нигде поблизости нет превосходящих сил противника, но решил отказаться от этого, когда колдун заверил его, что ветер должен постепенно улечься.

Констебль бросил последний взгляд на свой сбившийся в кучу отряд (Чармиана, одетая, как солдат, и подобно остальным кутающаяся от песка, улыбнулась ему бодрой, восхитительной улыбкой; ну что ж, он не мог оставить ее в караван-сарае, не зная, когда сможет вернуться обратно) и дал сигнал снова двигаться вперед. Однако они прошли едва ли километр, когда с вершины высившегося впереди холма на них посыпались стрелы. Еще один человек был ранен. По приказу констебля сорок кавалеристов атаковали холм, но теперь его вершина была пуста, а овраги за пригорком обеспечивали укрытие для небольшого отряда и делали возможными последующие засады. Горн констебля протрубил отбой.

Они снова двигались на северо-запад. Первая рептилия, которая смогла вернуться к колонне между мощными порывами ветра, доложила, что впереди более ровная, травянистая местность, в которую непрерывно углубляются двое представителей Запада, а еще семеро остаются на месте между этими двумя и Абнером. Констебль проконсультировался с усталым колдуном, который укрепил его в мнении, что те двое беглецов, что находятся дальше, везут с собой камень огромной важности. Констебль стиснул зубы и в ярости помянул всех демонов. Он не ощущал ни малейшей уверенности в том, что получит драгоценность обратно. Хотя впереди оставался еще длинный летний день, солнце определенно уже миновало зенит.

Теперь прибыла рептилия-гонец от самого императора Востока, который со своей главной армией находился достаточно далеко к югу. Курьер привез ответ на срочное утреннее сообщение констебля двору о том, что похищенный предмет не только напоминает, но даже превосходит по размерам тот, что был использован при неудачной попытке нейтрализовать Арднеха. В ответе Оминора говорилось, что объект действительно имеет огромную важность и что констебль должен лично руководить попыткой вернуть его. Он должен сосредоточить поиски на северо-западе – исследования на высшем уровне убеждали, что искомый предмет увозят именно в том направлении. И еще – подкрепление будет послано как можно скорее. Первые – стая из сотни дополнительных рептилий – начали прибывать вскоре после курьера.

Запад, угрюмо подумал Абнер, тоже несомненно двинет подкрепление, и появится больше сотни птиц, чтобы досаждать ему ночью. Прибывающих рептилий он посылал на разведку местности далеко вперед, чтобы попытаться выяснить, куда направляются беглецы.

Прошло около получаса непрерывного продвижения вперед прежде, чем прилетела одна из рептилий, крича, что маленький западный отряд рассыпался цепью на вершине холма прямо перед ними.

– Семь человек? Хотел бы я, чтобы так они и поступили.

Подъехав немного ближе, Абнер увидел, что маневр противника был не таким глупым, как казалось. Склон был очень широк и слишком крут, чтобы всадники могли атаковать его по сыпучему песку. Они снова вынуждены были бы опасаться стрел, а достигнув вершины, обнаружили бы, что противник исчез. Но обход холма позволил бы противнику добиться успеха в попытке задержать их, ничего при этом не потеряв… Абнер быстро принял решение: его люди должны рассредоточиться и атаковать холм. Он готов был смириться с некоторыми потерями, лишь бы покончить с неприятелем; он потерял бы не так уж много времени; кроме того, имелась вероятность, что глупцы останутся на месте и примут бой.

Схватка произошла так, как он и ожидал, только стрелы посыпались вниз несколько гуще, чем он рассчитывал, так что на склоне остались четверо людей Абнера. Когда же они добрались до гребня, противник уже ушел, лишь один лежал на песке с восточной стрелой, торчащей из головы.

В любом случае за этим холмом начиналась более ровная местность; докучливый враг будет вынужден держаться на почтительном расстоянии. Абнер разглядел в отдалении шестерых всадников, которые словно приглашали его следовать за ними. Над ними (на безопасной высоте) в небе кружилось и кричало множество рептилий. Однако его колдун указывал несколько иное направление; туда и двинул Абнер своих всадников.

Времени до наступления ночи оставалось еще довольно много, но оно неостановимо иссякало. Начали возвращаться рептилии, высланные далеко вперед; они утверждали, что они не смогли обнаружить ни поселений, ни строений, ничего, что могло бы походить на конечную цель беглецов. Трава там выше и гуще, доложили рептилии, и все больше деревьев. А значит, много мест, где с приходом темноты могли залечь двуногие существа, и снова найти их утром было бы не просто. Как далеко вперед успели уйти беглецы? На несколько километров. Трудно было сказать точно; чувство горизонтального расстояния у рептилий, как и у всяких птиц, оставляло желать лучшего.

Абнер заставил своих всадников двигаться быстрым шагом, хотя и люди и животные устали. У него было ощущение, что он выигрывает. Отсутствие холмов заставляло их шестерых противников искать себе другое место для привала. Они держались в полукилометре впереди Абнера на открытой местности, и на некоторое время, похоже, были лишены возможности что-либо предпринять.

Когда уже казалось, что день в конечном счете заканчивается хорошо, налетел еще один порыв ветра, поднявший еще одну стену пыли

– ее неожиданное появление сказало о новом вмешательстве западной магии. Но этот ветер доставлял слишком мало неудобства, чтобы огорчить восточных солдат; он был гораздо более слабым (или, возможно, не таким ощутимым), как вихрь в пустыне. Этот зародился в травянистом море, лежащем впереди, на границе с пустыней. Он не ослеплял, не нес песка и камней и не угрожал убить жаром.

Колдун Абнера, сидя в седле, снова принялся за дело, размахивая зажатыми в руках амулетами. Добился ли он какого-либо успеха, судить было трудно; подобный ветер, похоже, не был способен причинить какой-либо серьезный вред. Констебль попытался припомнить отличительные особенности вихрей в прериях – к ним он отнес это явление. Насколько он помнил, сумрак, склоненная трава и естественный ветер были тремя компонентами таких вихрей, но было и еще что-то, нечто, чего он никак не мог вспомнить до конца. Его знания в этой области магии были весьма поверхностными и получены в далеком прошлом.

Они оставили пустыню позади и продвигались по первым травянистым участкам, когда он вспомнил самый главный отличительный признак вихря в прерии: собственно расстояние.

Теперь, когда он сообразил присмотреться внимательней, его глаза подсказали ему, что происходит. Под ногами лошадей травянистый покров растягивался в направлении их движения, словно оптическая иллюзия наоборот. Требовалось три шага для того, чтобы покрыть расстояние, для которого в нормальных условиях хватило бы и двух.

Констебль окриком подозвал к себе мага, вытащил беднягу из седла и раз шесть со злостью плашмя ударил его мечом.

– Болван! Болтун! Ты что, не мог сказать мне, что происходит? Или тебе не хватает ума самому заметить это? – У него было искушение пустить в ход острый край клинка, но он был не готов остаться без помощи колдуна перед лицом врага.

– Ах, пощадите, господин! – закричал избитый колдун. – Мне противостоят силы, с которыми я никогда не сталкивался раньше.

Чармиана выехала вперед со своего места в тылу маленькой колонны и, видя, что констебль бросил на нее взгляд, но не приказал сразу же вернуться обратно, решилась вмешаться. Обращаясь к несчастному колдуну, она произнесла:

– Тебе противостоит толстый увалень из провинции, человек, с которым я встречалась и знаю, что он почти бездарь по сравнению с тем, каков должен быть колдун моего господина констебля. Моему господину констеблю и в самом деле плохо служат.

– Говорю же, в этом не моя вина, – выкрикнул маг. Он упал на колени перед сидящим в седле констеблем, а колонна тем временем остановилась позади них.

– Кто победил тебя? Какая могучая сила? – грозно потребовал ответа констебль. – Если ты не можешь сказать мне даже этого, то почему бы мне не считать тебя болтуном или слабоумным невеждой?

– Я не знаю, что или кто! – Глаза колдуна стали совершенно дикими. – Я не понял даже того, что побежден, пока ваша милость не ударили меня, поскольку… поскольку мне действительно следует благодарить судьбу, что я вообще уцелел.

Выражение лица Чармианы менялось по мере того, как она слушала, и теперь она положила руку на руку Абнера.

– Погоди, мой доблестный повелитель, будь так любезен. В словах этого человека может быть доля истины. Среди наших врагов есть один достаточно сильный и неуловимый, чтобы застать врасплох подобным образом большинство колдунов.

– Действительно. – Гнев Абнера быстро превратился в трезвый расчет. К этому времени он понял, что Чармиана умна или, вернее, что она могла быть умна, если это соответствовало ее интересам; к тому же она близко сталкивалась с Арднехом в прошлом. – Что еще ты можешь сказать мне по этому поводу?

Она посмотрела на Абнера с явным желанием угодить ему.

– Прямо сейчас – довольно мало, мой господин. Позволь мне немного поговорить с этим парнем, когда мы отправимся дальше, и, быть может, я смогу узнать что-нибудь достойное твоего внимания.

– Пусть будет так. – Свирепым жестом Абнер приказал маленькой колонне возобновить движение – две трети скорости было лучше, чем никакая – а затем, скривившись, достал из седельной сумки бумагу и неохотно приготовился послать Вуду сообщение с просьбой о помощи.

У Чармианы теперь появилась прекрасная причина ехать сразу за колдуном, шепотом ведя с ним разговор, из которого никто не смог бы подслушать ни слова.

– Итак, мужлан, – начала она холодным повелительным тоном. – Я спасла тебя от наказания, которое ты заслужил. Если хочешь, чтобы я оставалась твоим другом, ты должен в свою очередь сделать для меня одну простую вещь.

Колдун посмотрел на нее с опаской и недоверием.

– Я ваш вечный должник, прекрасная госпожа. Что я могу для вас сделать?

– Это может показаться несущественным моему господину констеблю, и я не стала его беспокоить, но между тем это весьма важно для меня. – Она начала объяснять.

Она не успела сказать много. Колдун принялся трясти головой и ломать пальцы, пытаясь остановить ее.

– Нет, нет. Если бы было возможно наложить заклинание и обрушить какое-нибудь несчастье на этих двоих, что убегают от нас, я бы сделал это давным-давно. Это первое, чего потребовал от меня констебль, прежде чем пуститься в погоню за ними. Но это не так просто сделать. Условия во многих отношениях не подходящие…

– Мне почти или даже совсем не интересно причинить вред мужчине, – перебила Чармиана. – Речь идет о девчонке, Кэтрин, которая предала меня. – Ее голос сделался еще тише; ярость заставляла его дрожать, словно натянутый канат. – Это она дала им возможность захватить меня врасплох. Я видела, как она ликующе ухмылялась в момент свершения ее маленькой мести… что ж, я собираюсь доказать ей, что хорошо смеется тот, кто смеется последним. Я должна это сделать, и я это сделаю. Найди мне способ отомстить этой девчонке, и я щедро вознагражу тебя. – Она повернулась в седле и увидела, что колдун пожирает ее глазами, словно у него не оставалось иного выбора, кроме как повиноваться ее желанию. – Но откажись сделать это, и я скажу констеблю нечто такое, что обрушит на тебя весь его гнев; он и так висит над твоей головой, словно качающаяся скала, и нужно только слегка подтолкнуть, чтобы он обрушился. Я скажу, что вовсе не Арднех победил тебя, а какая-нибудь рядовая сила.

– Это был Арднех или равный ему. Иначе не может быть.

Чармиана притворилась, что не слышала.

Маг – в настоящее время он вообще не пользовался никаким именем, вещь отнюдь не исключительная среди людей его звания, – некоторое время скакал молча, искоса поглядывая на женщину, которая ехала рядом с ним, оценивая ее со всех точек зрения.

– Нет, нет, – произнес он снова. – Нет способа, которым я мог бы с такого расстояния подвергнуть эту служанку тем мукам, о которых ты думаешь. У нас нет ни ее волоса, ни обрезка ногтя, ничего, принадлежавшего ей, – ведь так? Думаю, нет. Даже относительно слабое проклятие потребовало бы… Нет, нет никакой возможности.

Но Чармиана быстро поймала его на слове.

– Потребовало бы чего?

Безымянный маг, очевидно, раскаялся в своей начатой и не законченной фразе, что бы это ни было. И как только он мог совершить такую глупую ошибку?

– Несговорчивый дурак, тебе придется сказать мне, рано или поздно.

Вообразим себе безбрежное бурное море энергии, из которого человек может надеяться зачерпнуть через тайный источник, не вполне безопасно, но все же питая оправданную надежду, что с ним не приключится никакое непоправимое несчастье, поскольку и он сам, и некоторые другие успешно проделывали это в прошлом. Безымянный быстро, с чувством обреченности, припомнил тайные слоги запретного Имени. Вуду было известно это имя, и Оминору, конечно, тоже; и еще четверым или пятерым из высшего совета Востока. На него даже намекали редко – Безымянный слышал, как Вуд сделал это только однажды, в день визита Арднеха в столицу.

Чармиана подзадорила:

– Похоже, эта твоя сила – или что это такое – ничего не стоит, раз ею нельзя воспользоваться. – И продолжила: – Помни, я сказала то, что думала, – это касается и обещания, и угрозы.

Безымянный поверил.

– Ладно. Посмотрим. Я попытаюсь сделать, что возможно.

Весь остаток дня констебль преследовал свою добычу, но недостаточно преуспел в этом. Когда наступили сумерки, ветер стих и вихрь пропал; но ночь принадлежала Западу, и Абнер неохотно отдал приказ разбить лагерь и выставить усиленные караулы.

VI. Арднех

Рольф говорил:

– Ты сама сказала мне, что твой жених с Океанских островов, скорее всего, к этому времени обвенчался с кем-нибудь другим. Так почему бы тебе не подойти и не сесть рядом со мной?

Снова было утро, второе с начала их бегства. Птица укрылась неподалеку, среди деревьев, где его – или ее, Рольф не был уверен – теперь практически не было видно. Поговорив с птицей, Кэтрин и Рольф вздремнули и напились свежей проточной воды.

Теперь она смотрела на него, едва сдерживая улыбку.

– Что, есть какой-то военный вопрос, который ты хочешь обсудить со мной? – Кэтрин стояла на коленях на поросшем травой берегу, пытаясь разглядеть в воде свое лицо. Синяк у нее на скуле постепенно сходил, но его цвет стал, пожалуй, еще неприглядней, чем раньше, изменившись с пурпурного на зеленоватый.

– Ладно…– Он раскинул руки. – Мы могли бы начать и с военных секретов. Ты находишься на расстоянии по меньшей мере четырех метров от меня; орать военные тайны через такое пространство – значит рисковать тем, что враг сможет подслушать. – Он огляделся с преувеличенной осторожностью. Кэтрин едва не расхохоталась.

Они находились в маленькой роще, разделенной потоком надвое. Выглядывая из тени деревьев, Рольф видел окрестные поля и поросшие травой пологие холмы, перемежавшиеся с другими рощицами или одинокими деревьями. Это могли быть остатки исчезающего леса или борющиеся форпосты нового.

Рольф сидел, прислонившись спиной к поваленному дереву, глядя на поток, который был здесь шириной около шести-восьми метров и очень мелким. Правой рукой он похлопал по гладкой траве рядом с собой, показывая Кэтрин, где он приглашает ее сесть.

Она закончила разглядывать свое отражение в воде, но тем не менее не подошла ближе.

– Не знаю, ваша милость, обязана ли я делать это. Хотя подозреваю, что теперь вы мой командир, и если я не подчинюсь вашим приказам, то рискую попасть в военный трибунал.

Облачко раздражения пробежало по лицу Рольфа.

– Не шути с этим. Я имею в виду, с приказами. – Кэтрин снова села, скрестив под собой ноги, пристально глядя на него. – Я хочу сказать, что видел людей, казненных, как я понимаю, по приговору военных трибуналов. Сожалею, я не хотел портить шутку. У тебя должно быть очень мало шансов оказаться под судом, поскольку… когда ты была захвачена Востоком?

– С того момента прошла целая жизнь. – Больше не улыбаясь, она медленно поднялась и ладонями провела по обнаженным предплечьям, словно стряхивая с них что-то. – Но давай не будем говорить об этом сейчас. Жаль, что этот ручей недостаточно глубок, чтобы в нем можно было поплавать и понырять. – Ее одежда служанки, как и одежда Рольфа, перепачкались в дороге и от долгой носки, а подвязанные каштановые волосы потускнели от пыли. Но она выглядела менее усталой, чем перед их бегством.

– Мы можем поискать более глубокое место, – сказал Рольф. – Думаю, я и сам с удовольствием бы поплавал. – Он ощутил в голове слабое пульсирование крови.

– Уйти из-под деревьев днем?

– Я имел в виду ночью, в сумерках.

Теперь она приблизилась, хотя и не настолько, насколько предлагала его прихлопывающая рука, и села. Ее взгляд скользнул по нему с нераспознаваемым выражением; в свои девятнадцать лет Рольф давно уже оставил попытки понять женщин.

– Я не должен был упоминать о человеке, с которым ты собиралась обвенчаться, – произнес он.

– Дело не в этом. Я просто подумала о том, какой девчонкой я была тогда и как изменилась с тех пор. О том, как я флиртовала, смеялась и шутила, когда была молодой.

– КОГДА ТЫ БЫЛА МОЛОДОЙ? Сколько тебе теперь? Лет семнадцать?

– Два года назад мне было пятнадцать, кажется. Но теперь я уже не юная девушка.

– Да уж, ты действительно старуха. – Теперь его голос стал более мягким и нежным. – Значит, сгодишься в пару старику вроде меня.

Он незаметно преодолел небольшое расстояние, разделявшее их, и его пальцы начали нежно поглаживать ее обнаженную руку возле грубой материи ее платья на плече.

Взгляд Кэтрин, похоже, говорил, что его поведение вполне сносно; что если он продолжит еще немного в том же духе, возможно, это начнет доставлять ей удовольствие. Этого было более чем достаточно, чтобы его рука начала неторопливо обнимать ее. Рольфу всегда казалось немного странным, как это такая грубая и далекая от совершенства конечность, как у него, всегда умудрялась так хорошо приладиться к столь деликатному делу, как обнимать девушку. На этот раз девушка ему попалась действительно нежная, несмотря на то, какой тощей и сильной она казалась совсем недавно. Теперь в ответ на решительный нажим пальцев Рольфа на ее щеку пониже подбитого глаза Кэтрин повернула к нему лицо. Он нашел ее губы.

Ее гладкое личико с готовностью приникло к его пробивающейся бороде. Время шло, а затем, похоже, было почти забыто. Рольф принялся нежно целовать синяк на скуле Кэтрин, прежде чем начать цепочку поцелуев, скользя губами вниз по ее шее.

Но что это? Что происходило с ее кожей?

Что случилось…

Что…

Вскрикнув, Рольф вскочил на ноги и попятился, спотыкаясь и едва не падая в спешке. Он схватил меч и наполовину вытащил его из ножен прежде, чем осознал это, а когда осознал, то не знал, то ли закончить вытаскивать клинок, то ли вложить его обратно.

Теперь перед ним, а только что в его самых нежных объятиях, было самое отвратительное существо из всех, с какими ему доводилось иметь дело за всю его не слишком удачливую жизнь. Здоровое и юное личико Кэтрин, пока он целовал его, превратилось в личину ведьмы с гнилыми зубами, с неправильной формы черепом. Даже там, где Рольф теперь стоял, на расстоянии в несколько метров, он продолжал ощущать гнилостное дыхание. Под жесткими, грязно-серыми волосами, подвязанными точно так же, как у молодой девушки, находились лицо и шея неузнаваемой старухи, кожа на них была сморщена, словно изъеденный молью ковер, и местами поросла щетиной. Сильные гладкие руки, которые Рольф ощущал вокруг своей шеи, превратились в колчаны из обвисшей кожи, в которых кости скользили, словно согнутые стрелы. Дыхание, которое заставляло тереться о него юные груди, теперь превратилось в хриплое сопение, исходящее из тела такого же бесформенного, как и одежда, скрывающая его.

Старуха с трудом встала на ноги, шаря перед собой узловатыми, словно корешки, пальцами. Ее выражение изменилось, но лицо было так искажено возрастом и болезнями, что Рольф некоторое время не мог решить – ужас, злоба или смех отражались на нем теперь.

Двигаясь словно какой-нибудь калека-лунатик, она заковыляла к нему по краю поросшего травой берега.

– Рольф? – прокаркала она голосом, чем-то напоминающим голос рептилии, а затем ее фигура, казалось, переломилась, и она рухнула на четвереньки.

Позже юноша не мог вспомнить, как долго он стоял там, протирая глаза, пытаясь снова отчетливо увидеть перед собой фигуру Кэтрин. Через некоторое время он понял, что глаза ни при чем – бесформенным было женское тело перед ними. Затем она вдруг стала такой же, как до того, как он заключил ее в объятия; здоровой и юной, с густыми каштановыми волосами, норовящими выбиться из-под стягивающей их ленты. Это Кэтрин стояла на четвереньках, с лицом, перекошенным ужасом.

– Рольф? – вскрикнула она снова, на этот раз своим собственным голосом, и он упал на колени возле нее, отбросив меч.

Она закрывала лицо руками, пока он нежно не отвел их в сторону. Ее шепот все еще был испуганным:

– Какой ты видишь меня теперь?

Он потянулся, чтобы успокоить ее, но внезапное подозрение заставило его отдернуть руку.

– Девушкой. Такой, какой ты была, когда мы встретились впервые.

– Благодарение всем силам Запада. Значит, она не смогла заколдовать меня надолго… почему ты все еще смотришь на меня так? Что ты видишь? Потрясенный, Рольф неловко буркнул:

– Я вижу девушку. Но откуда мне знать, какое тело твое самом деле, это или то, другое? Что это за чары?

– Что за чары? Ее , этой злобной женщины… Она нашла какой– то способ отплатить мне. Я знаю. – Первый приступ ужаса миновал, но слезы все еще стояли в глазах Кэтрин. – Я не раз слышала и от нее, и от других, что никогда в жизни мне не освободиться от нее. От леди– демона, Чармианы.

Глядя на юное тело перед собой, Рольф внезапно перестал сомневаться в том, что оно настоящее; он больше не мог поверить, что оно плод какого-то восточного колдовства. Кэтрин была начисто лишена чар Чармианы; ее здоровье и молодость были отмечены человеческим несовершенством. Она была слишком сложной и изменчивой, чтобы быть нереальной. Желая ободрить ее, он произнес:

– Существуют волшебники Запада, которые могут справиться с любым заклятьем.

– Обними меня, – прошептала девушка, и он снова заключил ее в объятия. Некоторое время он успокаивал ее, ласково шепча что-то, и все было хорошо. Он снова поцеловал синяк на щеке, которая на этот раз не изменилась. А затем, когда его настороженность пропала, сменившись спокойствием, он заметил первые морщины, появляющиеся на щеках Кэтрин.

На этот раз он не отскочил так стремительно и далеко, но все же выпустил ее из объятий. В этот раз он с состраданием наблюдал за развитием всего цикла, за тем, как Кэтрин меняла свой облик – сперва на облик отвратительной, безобразной старухи, а затем снова стала юной девушкой. После этого они некоторое время молчали, глядя друг на друга, словно не по возрасту серьезные дети.

– Это происходит, когда я обнимаю тебя, как мужчина при случае обнимает женщину, – сказал он наконец. И она кивнула, но больше не сделала ни одного движения. Долгое время она вообще не говорила ни слова.

Незадолго до захода солнца, когда Рольф проснулся и начал готовиться к следующему ночному переходу, он заметил большую стаю рептилий, которые укрылись на ночь в роще, находившейся приблизительно в километре к юго-востоку. Рольфу не было видно никаких наземных восточных сил, но они должны были быть где-то рядом; рептилии нуждались по меньшей мере в нескольких защитниках чтобы пережить ночь, если их обнаружит Пернатый Народ.

С наступлением настоящей темноты птица проснулась и уселась на любезно вытянутую руку Рольфа, балансируя удивительными распростертыми мягкими крыльями; она весила не больше маленького ребенка. Указывая на юг свободной рукой, Рольф сказал:

– Хорошо, что мы не остановились отдыхать в той роще, потому что на ее деревьях только что пристроились кожистокрылые.

– Ууух! Тогда я должен быстро отправляться и собрать сюда свой народ.

– У меня есть несколько слов, которые ты также должен передать Дункану. Против нас действует какая-то восточная магия. – Пока Кэтрин стояла рядом, слушая, он вкратце рассказал птице, что произошло.

– Передай также, – добавила Кэтрин, – что наши лошади сдают. Одна слишком плоха, чтобы на ней можно было ехать, мне кажется, и вторая немногим лучше.

Рольф отправился лично осмотреть лошадей, но вынужден был признать, что девушка права. Птица задумалась, затем предложила:

– Отпустите их на свободу. Я пришлю птиц сегодня ночью, они отгонят их отсюда, так, чтобы, если Восток найдет их утром, это сбило бы их с толку.

Их скудные пожитки – оружие, плащи и небольшой запас пищи – не составили большой ноши. С небольшими узлами за спиной Рольф и Кэтрин помахали на прощание птице и снова выступили на северо-запад, держась поначалу около потока. Нечего было и думать о том, чтобы найти место для купания этой ночью, по крайней мере не тогда, когда враг был всего в километре от них. Они с Кэтрин смогли покрыть до рассвета около пятнадцати километров. В течение ночи они больше не видели птиц; вероятно, все, кто мог летать, принимали участие в атаке на стаю рептилий.

Два следующих утра никаких осложнений с поисками укрытия на день у них не было. Чем дальше они уходили, тем гуще вокруг росли деревья, хотя по-прежнему преобладала высокая трава. Земля становилась более холмистой, все чаще попадались небольшие ручьи, что положило конец волнениям по поводу воды. Кэтрин наконец выкупалась, в одиночестве.

– Ты можешь теперь немного прогуляться, Рольф. Я позову, когда буду готова.

– В чем дело? Эй, почему ты отодвигаешься?

Она пристально посмотрела на него и отодвинулась еще немного.

– Как ты можешь спрашивать?

– Но проклятье, может быть, уже рассеялось к этому времени.

– Или оно могло стать еще сильнее. Я не хочу больше рисковать. Для тебя это было довольно легко, тебе не пришлось испытывать, как твое собственное тело… меняется. Не пытайся прикоснуться ко мне.

И Рольф с недовольным видом вынужден был признать, что она права.

Еще несколько ночей пути прошли без заметных происшествий. Каждую ночь к ним прилетала птица, которая сообщала о перемещениях прибывающих войск за истекший день. Дункан, рассказали птицы, получал от своих колдунов все более настойчивые подтверждения важности Арднеха для Запада и миссии Рольфа для Арднеха. Принц выделил отряд кавалерии, чтобы тот перехватил Рольфа и сопровождал его, куда бы ни потребовал направиться Арднех. Но западная кавалерия, предназначенная для этой цели, была встречена сильными восточными патрулями, которые тоже сосредоточивались в этом районе, и вынуждена была вступить в бой. Джон Оминор, как полагали, теперь лично возглавил командование главной армией Востока в походе, хотя если и так, то ночью он предусмотрительно оставался в своем шатре, скрытый от взоров птиц.

Следующей ночью, под моросящим дождем, Рольф с Кэтрин подошли к потоку более широкому, чем любой из встречавшихся им до сих пор. Вглядываясь в непроницаемый мрак, Рольф понял, что не может определить, находится ли противоположный берег в тридцати или в трехстах метрах. В данный момент с ними не было ни одной птицы, которая могла бы стать их проводником. Река текла прямо на север, но вскоре после того, как Рольф пошел вдоль ее берега по течению, его неожиданно охватило ощущение неверно выбранного пути, почти слабость. Когда он остановился, слабость отступила, только затем, чтобы охватить его с новой силой, стоило ему снова двинуться вперед. Кэтрин ничего не почувствовала, но он едва мог идти. Только когда он повернул и пошел вдоль потока на юг, это ощущение покинуло его. Он перестал недоумевать метрах в ста вверх по течению, где то, что он сперва принял за валун очень странной формы, при более тщательном рассмотрении оказалось металлическим объектом, почти полностью засыпанным грунтом.

Поскольку Арднех явно вел их к этому «валуну», они с Кэтрин при помощи ножа и топорика принялись выкапывать эту штуку из затвердевшей земли. Они продвинулись в этом деле не слишком далеко, когда поняли, что откапывают маленькую лодку, сделанную из металла Старого Мира, не заржавевшую, сколько бы веков она ни пролежала, засыпанная землей. Примерно за час они откопали суденышко; оно действительно оказалось практически невредимым и очень подходящим как раз для двух пассажиров. У него не было весел, но, побродив немного в темноте, они нашли пару веток, годившихся в качестве шестов, при условии, что вода не слишком глубока. Рольф считал само собой разумеющимся, что по-прежнему следовало двигаться на север, вниз по течению. Они погрузили свой небольшой багаж в лодку и отправились по реке, найдя ее удивительно быстрой и мелкой. До рассвета, пока их ноги отдыхали, они еще на несколько километров приблизились к своей все еще неизвестной цели.

Этот день они провели большей частью в лодке, привязанной к берегу под нависающими кустами. Впервые за несколько последних дней Рольф заметил рептилию; но враг кружил высоко в небе гораздо южнее, и не было причины считать, что он их заметил. К вечеру Рольф поймал при помощи остроги, сделанной из палки, несколько рыб, и с заходом солнца Кэтрин зажарила их над маленьким костром. Запасы еды в их сумках начал истощаться.

Той ночью, снова плывя на север по освещенной луной воде, Рольф ощутил крепнущую уверенность в том, что близится конец их путешествия.

Река прокладывала себе путь на север среди травянистых холмов, по земле, которая казалась совершенно лишенной разумной жизни. К концу второй ночи на воде они проплывали мимо одного из притоков, и Рольфа вдруг охватило непреодолимое желание свернуть в него. Толкать лодку против течения было довольно трудно, а вскоре ручей так обмелел, что суденышко стало часто задевать дно. Рольф с Кэтрин разгрузили челнок и пустили вниз по течению, обратно к основному потоку, который должен был унести его прочь.

К этому времени стало уже достаточно светло, чтобы могли вылететь рептилии, но Рольф решил продвигаться вперед. Кусты, росшие возле русла, давали некоторое укрытие; вдобавок, у него было ощущение, что вскоре все должно решиться, ощущение, что не имело бы особого значения, если бы какая-нибудь рептилия заметила их теперь. Он с подозрением попытался проанализировать это ощущение и решил, что оно исходит от Арднеха и ему можно довериться.

Вода обеспечивала им тропу, на которой они не оставили бы никаких следов. Они побрели вверх по течению ручья шириной всего лишь четыре-пять метров и немногим глубже, чем до бедер.

– Почему вода такая холодная? – спросила Кэтрин. Рольф нахмурился, понимая, что она права; стоял разгар лета, а ручей был не настолько глубок, чтобы не успевать прогреваться. Если только он не вытекал из какого-то глубокого озера…

Последняя излучина ручья, текущего в пологих берегах, обогнула небольшой холм, и Рольф понял. Ручей исчезал в отверстии в склоне холма, в туннеле с карнизом, идущим вдоль одной из его стенок чуть выше уровня воды.

Они с Кэтрин постояли у входа в туннель, затем Рольф произнес:

– Вот туда и пойдем. – Он ощутил, что девушка рядом с ним дрожит; холодный воздух, выходящий из каких-то подземных глубин, почти незаметно овевал их, и их дыхание превращалось в пар, несмотря на то, что солнце припекало все сильнее. – Пойдем, – сказал он, извлекая меч, и двинулся вперед. Здесь поток быстро становился шире и глубже, и Рольф выбрался из него на сухой карниз, выступающий из склона у ручья.

Их окружили глина и сырой известняк, и чем дальше они углублялись в туннель, тем темнее становилось. Он был слишком правильной формы, чтобы иметь естественное происхождение, и постоянно попадались следы, что ему придавали форму какими-то инструментами.

– Какая-то шахта, – сказала Кэтрин. – Я никогда раньше не бывала в шахте.

– Я тоже. Но ты права, это должна быть шахта. – Вероятно, подумал Рольф, старатели в поисках какого-то ценного металла случайно наткнулись на подземный водоносный слой и прорыли этот канал, чтобы предохранить шахту от затопления. Это, должно быть, случилось очень давно, поскольку русло ручья снаружи выглядело таким же древним, как и у любого другого в прерии.

Проход свернул, но не в темноту, как ожидал Рольф. Впереди он соединялся с вертикальной шахтой, пропускающей дневной свет откуда– то с вершины холма в нескольких метрах над головой. Посмотрев вверх сквозь прямую шахту, к которой они подошли, Рольф разглядел маленький кружок голубого неба в обрамлении торчащей травы.

– Посмотри, – позвала Кэтрин, указывая под ноги. Наполовину погребенные под слоем нетронутой глины, под ногами валялись проржавевшие куски металла, которые когда-то, должно быть, были инструментами.

Рольф начал было говорить что-то, затем замолчал. Он подождал, прислушиваясь, затем молча двинулся посмотреть, что происходит в проходе, там, откуда они пришли. Возможно, то, что он услышал, было падением капель воды с каменных стен и потолка туннеля. Через минуту он покачал головой, вернулся к Кэтрин, которая стояла с луком и наложенной на тетиву стрелой, и кивком позвал ее за собой. Конец их путешествия был совсем близко, но они еще не достигли его.

– Что мы собираемся здесь делать? – прошептала она за его спиной, но он и сам не знал, поэтому ничего не ответил. За вертикальной шахтой горизонтальный туннель уходил в непроницаемый мрак.

Медленно, чтобы дать возможность глазам приспособиться к сгущающейся темноте, Рольф продвигался вперед; его ноги ступали лишь немного выше уровня спокойно журчащего ручья. Он вытекал в туннель из неразличимой в темноте трещины в одной из стен. Десятком метров дальше, на совершенно сухом участке туннеля, древние рудокопы внезапно прервали работу. Здесь, под стеной туннеля, в которой осталось отверстие, ведущее в еще более глубокий мрак, валялось еще больше инструментов, словно их бросили внезапно. Древние землекопы, должно быть, пробились сквозь стену, но так и не вошли в расположенную за ней полость, так как отверстие было слишком мало…

Отверстие внезапно осветилось холодным ярким светом. Кэтрин тихонько вскрикнула и подняла лук. Рольф вздрогнул, но в следующий миг почувствовал облегчение. Он узнал освещение Старого Мира, когда увидел его, – яркое и ровное, гораздо ровнее любого пламени. Он видел его раньше, и тогда, как и сейчас, его вел Арднех.

Он успокоил Кэтрин, и они вместе заглянули в отверстие. Оно открывалось в маленькую комнатку площадью около трех квадратных метров, с серыми гладкими стенами и плоскими панелями на потолке, откуда непрерывно лился холодный свет. В противоположной стене располагалась закрытая дверь.

Роясь среди брошенных рудокопами инструментов, Рольф нашел наконечник кирки, который не совсем проржавел; им можно было воспользоваться. С его помощью он принялся расширять отверстие, брошенное древними горняками. Быть может, лампы Старого Мира точно так же вспыхнули и для них, и они, побросав свои инструменты, убежали, чтобы больше не возвращаться.

Кэтрин трудилась с ним рядом, оттаскивая в сторону обломки скалы, глину и гладкие серые плитки по мере того, как Рольф отбивал их. Вскоре отверстие увеличилось настолько, что они смогли в него протиснуться. Пол был из того же серого материала, что и стены. На полу и на нескольких полках вдоль одной из стен было расставлено множество ящиков, похожих на металлические, густо исписанных словами на языке, которого ни Рольф, ни Кэтрин не понимали. Комната и все, что в ней находилось, сохранилась гораздо лучше, чем древние орудия горняков, но даже здесь виднелись следы разрушительного действия времени. В одном месте с потолка свисала похожая на восковую сосулька, и Рольф, прикоснувшись к ней, обнаружил, что это камень, с кончика которого медленно капала собирающаяся на нем почвенная вода, а под ним рос небольшой сталагмит. Он вдруг вздрогнул в холодном воздухе пещеры, внезапно ощутив, сколько времени могло пройти.

Дверь, ведущая из комнаты, сперва не поддалась, когда он повернул ручку и нажал на нее плечом, но затем внезапно со скрипом уступила. За дверью, когда ожили светящиеся панели на потолке, взору неожиданно открылся проход.

– Пошли, – сказал Рольф, когда Кэтрин снова попятилась. – Говорю же тебе, все в порядке. Нам нужно сюда.

Они прошли новым коридором в направлении, которое казалось Рольфу правильным, минуя другие переходы и помещения. Шум текущего по туннелю потока остался где-то позади. Через некоторое время они попали в помещение, где воздух был теплым и их дыхание больше не превращалось в пар.

Время едва ли коснулось этого помещения. Здесь было множество металлических шкафчиков и ящичков, похоже, прекрасно сохранившихся, заполненных оборудованием, назначения которого Рольф не мог себе вообразить, но которые тем не менее оставили у него впечатление высокой полезности.

На самой выступающей панели в одном из концов комнаты отчетливо выделялись символы, которые он не мог прочесть, но узнал, словно смотрел на некую надпись Старого Мира, которую видел раньше:

АВТОМАТИЧЕСКОЕ ВОССТАНОВЛЕНИЕ

ЦЕНТР УПРАВЛЕНИЯ

– Рольф.

Голос был приятным, мужским, но не совсем. Он донесся откуда– то из шкафа позади надписи. Рольф даже не удивился, а только поднял глаза в ту сторону; он сразу понял, что это Арднех позвал его. Кэтрин буквально подпрыгнула от удивления и напряглась, готовая пуститься в бегство; но она стояла, выжидая, прикипев взглядом к Рольфу.

Рольф произнес:

– Арднех? – почти ожидая, что сейчас материализуется какая-то фигура. Но были видны только металлические ящички, из одного из которых снова раздался голос Арднеха.

– Не бойся меня, Кэтрин. Не бойся, Рольф; мы знаем друг друга уже несколько лет, понаслышке, но можем доверять друг другу.

– Я не боюсь тебя, Арднех, нет, – сказал Рольф. Он вытянул руку, и Кэтрин медленно подошла к нему. – Ты можешь показаться нам, Арднех, мы не испугаемся тебя.

– У меня нет тела, чтобы я мог показаться вам, Рольф. Я и не чистая энергия, как духи или джинны. Но я с Западом и нуждаюсь в вашей помощи.

– Поэтому мы здесь. – Рольф помолчал. – Может, тогда ты похож на Слона, с которым я однажды познакомился, какая-нибудь военная машина Старого Мира? Но нет, ты живой и можешь мыслить, а Слон был таким же бездумным, как меч.

– Отчасти ты прав, – произнес голос Арднеха. – Я есть, или, точнее, был тем, что ты называешь машиной, и был сделан людьми Старого Мира. Но я был создан не для того, чтобы сражаться. Я был создан для того, чтобы сохранять мир. И уже давно я обрел, как ты говоришь, жизнь и способность мыслить.

Рольф огляделся.

– Так где же ты, в таком случае?

– Повсюду вокруг тебя. Каждая полка и шкафчик содержат какую– то частицу меня. Как видишь, я очень завишу от техники Старого Мира, и именно из-за твоих природных способностей к подобным вещам я позвал тебя сюда. Вы принесли мне важный объект, но ваше присутствие, Рольф и Кэтрин, не менее важно.

Рольф положил руку на свой кошель. Арднех произнес:

– Отнеси то, что ты называешь камнем, туда, куда я укажу. Прежде, чем я смогу продолжить осуществление своих планов, необходимо провести одну проверку.

Огни в комнате внезапно потускнели, но стали ярче за дверью, в одном из наружных коридоров. Когда Рольф и Кэтрин вошли в этот коридор и двинулись по нему, более яркие огни побежали впереди них от одной потолочной панели к другой. После множества извилистых коридоров, от которых время от времени отходили идущие вниз лестницы, они вошли еще в одну комнату, больше той, где Арднех заговорил впервые, и заполненную странными устройствами. В одно из них, невзрачный с виду полупрозрачный ящик, окруженный рядом толстых металлических обручей, Арднех велел Рольфу положить камень.

– А теперь покиньте эту комнату, – проговорил голос Арднеха, на этот раз из стены. – Проверку лучше проводить в отсутствии людей.

Выходя из помещения вместе с Кэтрин, Рольф заметил, что двери, толстые, как замковые стены, скользнули из пазов, закрывая проход позади них. Снова заплясали огни над головой, ведя их обратно в комнату, где Арднех заговорил в первый раз.

– Можете сесть, если хотите, – сказал Арднех, когда они снова оказались там; они уселись на пол. – Мне многое нужно вам сказать, поскольку необходимо, чтобы вы рассказали другим правду обо мне; больше, чем я сам решаюсь сейчас объяснить в мире за стенами этого помещения, но то, что непременно следует объяснить, пока еще не слишком поздно.

– Я был создан по заказу военных стратегов Старого Мира как часть системы обороны. Но не как разрушающее устройство. Моей первейшей задачей было защитить человечество, и поэтому я сегодня вместе с Западом, хотя не было ни Востока, ни Запада, когда я был построен. Суть моя – мирная, поэтому мне потребовалось много времени, чтобы разработать собственное оружие и вступить в противоборство. Объект, который вы мне принесли, может увеличить мою физическую силу, если проверка, которую я сейчас провожу, даст желаемый результат. Но об этом позже.

Мои создатели задумывали свою систему обороны, чтобы спасти мир, и в определенном смысле им это удалось. Но они пробудили силы, которых до конца не понимали полностью и которыми не могли полностью управлять. Так, спасая мир, они изменили его настолько, что их цивилизация не смогла выжить. Это было великое Изменение, о котором все еще говорят, и оно отделило Старый Мир от нового.

Как я скоро покажу вам, мир изменила другая машина, или, вернее, часть меня, которая давно выполнила свое предназначение и была демонтирована. Та часть меня, которая все еще существует, создавалась для того, чтобы закончить Изменение, когда придет время. Строители на самом деле не ожидали, что вызванные их системой обороны изменения в мире будут так велики, что я понадоблюсь, но некоторые опасения и сомнения у них были, и их было достаточно, чтобы создать меня и вверить моим заботам силы восстановления, если в том возникнет нужда. Они думали, что должно пройти пятьдесят тысяч лет прежде, чем придет подходящее время для возрождения. Но оно наступает только сейчас. Никогда еще со времени Изменения – и, вероятно, никогда в обозримом будущем – не бывало и не будет таких благоприятных условий для возрождения человечества, чем в этом году, в этом месяце.

Рольф спросил:

– И когда это возрождение, о котором ты говоришь, произойдет, уничтожит ли оно Восток?

– Надеюсь, что да.

– Так давай восстановим Старый Мир, если ты полагаешь, что мы, представители Запада, сможем в нем жить.

Арднех, казалось, не услышал его совет, и у Рольфа появилось неловкое чувство, что он говорил о вещах, о которых ничего не знал.

В тишине огни над головой снова начали свой танец, указывая им путь обратно в комнату, где они оставили таинственный камень. Тяжелые двери снова открылись, и Рольф с Кэтрин вошли, чтобы уставиться на ящик, в котором они оставили черную сферу. Сфера преобразилась или трансформировалась в перламутровый, кажущийся невесомым светящийся шар примерно такого же размера. Глядя на него, Рольф чувствовал, что у него возникает впечатление огромной энергии.

– Все как я и думал, – пояснил голос Арднеха. – И теперь мои планы могут развиваться дальше.

– Что это? – прошептала Кэтрин, глядя в замешательстве.

– То, что техники Старого Мира назвали бы магнитогидродинамической катушкой водородного генератора. Из него я могу восполнять энергию, что очень важно. Важно и то, что она показывает. Тот факт, что я смог снова превратить камень в то, чем он был в Старом Мире, – верное доказательство того, что Изменение ослабевает и восстановление может быть произведено.

Рольф вздохнул.

– Арднех, мы все еще многого не понимаем. А ты говоришь, что необходимо, чтобы мы поняли.

– Следуйте за огнями. Посмотрите и послушайте еще немного, а затем у вас будет время поесть и отдохнуть.

На этот раз их провели другой веткой коридоров на еще более низкий уровень. С каждой минутой подземный комплекс, в котором размещался Арднех, казался все громаднее, и не было никакого повода думать, что они видели его весь.

В комнате, которая, должно быть, находилась глубоко под землей, но в которой воздух был свежим, сухим и уютно теплым, стояли кушетки, покрытые похожим на кожу материалом, который заскрипел и затрещал от старости, когда Рольф с Кэтрин легли, но не прорвался. Над каждой кушеткой был прикреплен металлический прут, нацеленный в ее изголовье, соединенный с чем-то, находящимся выше ламп.

Лампы потускнели.

– Теперь вы заснете, – сказал Арднех.

Так и случилось.

Вскоре к Рольфу пришел сон, такой отчетливый и последовательный, что ему было ясно: такой сон не может быть естественным. Хотя он и понимал, что все это ему снится, тем не менее не просыпался. Он плыл в воздухе, словно бестелесный глаз, наблюдая за людьми, которые, как он почему-то был уверен, принадлежали к Старому Миру. Они были странно одеты и разговаривали друг с другом на языке, неизвестном Рольфу, занимаясь делами, которые были сперва совершенно непонятны. Затем юноша увидел, что эти люди наполняют озера в вырытых котлованах не водой, а чем-то, что казалось искристым, переливающимся жидким светом.

Голос Арднеха, также бестелесный, произнес:

– Рольф, эти озера были одной из попыток спасти Старый Мир от самоуничтожения путем укрепления жизненных сил. Я был другой такой попыткой.

– Я знаю, как выглядели эти озера жизни, Арднех, так как видел одно, спущенное в Черных горах. Есть еще такое озеро, чтобы Дункан мог использовать его для воскрешения своих людей, павших в битве?

– Думаю, во всем мире больше не осталось таких озер, Рольф. А теперь смотри. Сон, который ты видишь, был создан некоторыми руководителями Старого Мира для того, чтобы показать народу, как хорошо он защищен от войны.

И Рольф, лежа на ложе, которого он больше не ощущал, принялся следить за событиями в сне. Понимая происходящее только отчасти, несмотря на частые пояснения Арднеха, он наблюдал сцену за сценой: мужчины и женщины, одетые в странную форму, строили, снаряжали, испытывали и маскировали удлиненные цилиндры, которые Арднех назвал управляемыми ракетами. Ракеты возили в странных судах, скрытно двигающихся в океанской пучине, укрывали в подземных трубах, они парили в полной готовности так высоко над землей, что она казалась не больше мяча. Маленькие ракеты, стремящиеся уничтожить большие, также изготавливались в больших количествах, и одна из сцен показывала запуск этого оборонительного оружия, которое стремительно вылетело из искусственного холма.

В следующей сцене, показывающей мужчин и женщин, занятых работой, которую было еще труднее понять, Рольф наблюдал, как рабочие монтировали множество шкафов Арднеха в его пещере. Или, по крайней мере, в каком-то глубоком укрытии. Рольф не мог с уверенностью узнать непривычное убежище, в котором, как он знал, лежало его спящее тело. Да и окружающий пейзаж не слишком соответствовал временам Рольфа, если не считать того, что в обоих случаях было очень мало людей.

– Что это за штуки, Арднех?

– Они называются тепловыми преобразователями. Они погружены глубоко в землю и черпают из нее энергию. В течение веков, когда атомные установки бездействовали, я черпал энергию от тепловых преобразователей и все еще продолжаю черпать ее оттуда. А теперь, Рольф, Кэтрин, смотрите за последними днями Старого Мира и за его изменением. Сперва – как себе это представляли те, кто меня создал; а затем – что произошло на самом деле. Я позже восстановил это по кусочкам.

Теперь сон, разворачивающийся перед Рольфом с поразительной точностью, больше не показывал людей, неотличимых от живых, и реальные события, а демонстрировал то, что казалось сериями картинок, которые двигались и говорили совсем как живые. Это были замечательные рисунки, каких не смог бы нарисовать ни один известный Рольфу художник. Но тем не менее они были лишены жизни.

Теперь Рольф увидел, как в этом обескровленном мире движущихся картинок чудовищные ракеты внезапным залпом вылетели из своих многочисленных укрытий. Роями и тучами они взметнулись ввысь, обогнули земной шар и снова упали вниз. Рольф увидел, как их притупленные головки отделились и размножились сами собой, по нисходящим кривым устремляясь к своим целям; как маленькие ракеты вылетели им навстречу, выскочив, словно стрелы, из тайных гнезд. Когда наступательные ракеты попадали в диапазон поражения оборонительных, вспышка разрывала верхние слои воздуха и обе они исчезали.

Но атака была слишком массированной; ракеты-разрушители, обогнув половину Земли, обрушивались на казавшиеся беззащитными города создателей Арднеха. Только секунды оставались до катастрофы. И вдруг, в мгновение, Арднех, представленный серией движущихся картинок, был показан полностью преобразившимся. Ему – вернее ей, машине, поскольку не было никаких признаков, что этот Арднех стремился быть живым или задумывался об этом, – было передано управление последним средством обороны.

С помощью Арднеха и машины для сновидений Старого Мира Рольф понял, что защита – суть проведенного Изменения – заключалась в том, что были пробужены силы, которые должны были охватить всю планету, стоило их освободить, и преобразовать ее, и преобразование это, как побаивались некоторые, было необратимым. Эти силы были открыты недавно, их еще не успели испытать и их бы так и не испытали, если бы в противном случае уничтожение не было бы неизбежным. Последнее средство защиты от атомной атаки делало невозможным некоторые типы атомных и субатомных конфигураций, из-за чего реакции ядерного синтеза или распада становились значительно менее вероятными.

Быстрое мелькание картинок показало распространяющуюся от Арднеха-машины неуловимую волну изменения, проходящую по городам, которым угрожала опасность, за мгновение до того, как вражеские ракеты обрушились на них. Не сверкнула ни одна смертоносная вспышка; ударившие боеголовки принесли не больше вреда, чем обычный камень, вылетевший из катапульты.

Что произошло с вражеским государством, было не ясно, но внезапно положение вещей в стране Арднеха снова изменилось. Стилизованное изображение человека подошло и коснулось одной из панелей управления Арднеха, и защитное изменение, распространенное Арднехом, с изяществом складного зонтика было свернуто, убрано, нейтрализовано.

– Так планировалось, – произнес голос Арднеха в настоящем времени. – А теперь посмотрите, что произошло в действительности, посмотрите на изменение мира.

Представление про атаку и защиту началось снова, с небольшим изменением условий в самом начале. Снова из-за горизонта приблизились атакующие ракеты, запущенные в большем количестве и по более хитрым траекториям, с ними не могли справиться обычные ракеты-перехватчики с ограниченным радиусом действия. Арднех– машина был приведен в готовность первые же минуты великой войны, когда вражеская атака была все еще не более чем сетью траекторий в пространстве, засеченных и рассчитанных системой обороны. Когда до уничтожения оставались минуты, были запущены ракеты-перехватчики; казалось, что независимо от того, удачно или неудачно сработает Арднех, враг должен погибнуть.

Теперь только секунды отделяли от гибели главные города земли. Та часть Арднеха, которая была сделана, чтобы изменить мир, была приведена в действие и сработала так, как и следовало. Она сомкнулась вокруг вещества, находящегося внутри ее, и преобразовала его энергию в новый вид, начав Изменение, которое распространилось по веществу земли, словно трещины по стеклу. Круговой фронт волны Изменения устремился от подземного расположения Арднеха во все стороны со скоростью света. Но приведение в действие последнего средства обороны заняло на несколько секунд больше, чем ожидалось. Одна из вражеских ракет упала раньше, чем фронт волны достиг этого места, и взорвалась, высвободив всю свою мощь рядом с густонаселенным городом, в мгновение ока унеся несметное число жизней. Другие межконтинентальные снаряды, посыпавшиеся, словно град, несколькими секундами позже, так и не взорвались.

Между тем на другом краю света произошло неожиданное; противник разрабатывал такого же рода последнее оборонительное средство. Но оно управлялось не такими сложными устройствами, как Арднех, и его более простые части никогда бы не обрели жизнь. Это Рольф понял из сна, зная это, откуда пришло это знание. Однако система обороны противника тоже сработала. Волна Изменения, устремившаяся с другого края света, встретилась с волной, вызванной Арднехом, и вещество планеты изменилось сильнее, чем ожидалось.

Те несколько ракет, которые упали перед Изменением, и великое множество тех, что упали после, практически не принесли никакого вреда. Однако одна ракета, к которой теперь было обращено молчаливое внимание Рольфа, была застигнута Изменением, исходящим от Арднеха, точно в момент взрыва. Огненный шар, расцветшая ядерная вспышка только-только родилась и не была подавлена, но и не получила обычного для взрывов такого рода развития. Шар не пропал, но изменил свою форму, пробежал весь цветовой спектр и вернулся к первоначальному состоянию, затем рванулся в небо, словно в последнем агонизирующем усилии. Рольф понимал, что наблюдает своего рода рождение, при этом – имеющее колоссальное значение.

С прохождением волны Изменения сам Арднех немедленно начал делать первые шажки к жизни, как и многие другие, ранее инертные, составляющие мира.

Но ни Арднех, ни кто-либо другой не приняли жизнь с такой яростью, с такой жадностью, как этот.

VII. Орк

То, что корчилось от неистовства бушующей в нем жизни, зародившейся среди сил, понять которые не под силу одному человеку, было первым зародышем существа, которое позже получит имя Орк, а еще позже будет называться повелителем господ и императором всего Востока. Его первые воспоминания запечатлелись за тысячи лет до рождения Джона Оминора, за тысячи лет до того, как человечество разделилось на два лагеря, названные Восток и Запад.

Спустя тысячу лет после своего бурного рождения существо, которое позже станет известно как Орк, скиталось по пустынным уголкам земли, избегая людей, избегая, насколько возможно, беспокойства, а тем временем в нем постепенно пробуждалось сознание. Дитя пугающей старой технологии и поразительной новой магии, появившейся с Изменением, оно обладало сущностью, которая лишь частично подчинялась законам материального мира.

Теперь в мире были и другие более или менее похожие на него, но ничье рождение не было связано с такими ужасающими обстоятельствами и никто не обладал такой ужасающей силой. Люди быстро начали забывать свою технологию, искалеченную Изменением; почти сразу с момента Изменения они стали говорить о Старом Мире и о Новом и воспользовались вновь открытыми возможностями магии, чтобы закончить прерванную войну. С момента Изменения едва ли стало возможно говорить о чем-либо как о полностью лишенном жизни; силы, которые раньше были только потенциальными возможностями, теперь с готовностью отзывались на пожелание, заклинание; они следовали и подчинялись похожей на сон логике мира колдунов.

Люди узнали о существовании создания, которое станет Орком, и в своих упорных поисках магической власти попытались найти средства управлять им. Он понял эти усилия своим растущим самосознанием; чтобы избежать этого, когда такие попытки стали настойчивыми, он убрался с Земли. Подчиняющийся известным Старому Миру законам физики и химии лишь частично, он без пищи и почти без всяких усилий отплыл к Луне, где то, что некогда было земными колониями, теперь было мертвым и опустевшим – жертвы войны и ошибка технологии. Орк плавал над покрытой кратерами поверхностью, наблюдая, начиная мыслить. Тем временем странные, похожие на пузыри дома, которые раньше укрывали людей, разрушались и лопались в полном безмолвии, а пологие горы, которые были в два миллиона раз старше человечества, смотрели на Землю, неизменные и равнодушные.

Орк начинал мыслить, узнавать яркие эмоции и все более осознавать окружающий мир и самого себя. А еще он начинал все больше бояться пустой Луны и глубокого космоса за ней, который своей необъятностью заставлял его постоянно содрогаться. Влекомый солнечными ветрами космоса он по собственной воле развернулся и начал долгий дрейф обратно к Земле. Теперь он понял, что там и, вероятно, только там он был гигантом.

Теперь, когда он снова приблизился к Земле, он хорошо разглядел человечество и начал понимать и ненавидеть его. В его отсутствие появилось новое поколение чародеев, мужчин и женщин, обладающих гораздо большим магическим искусством и гораздо более надменных. Те, в свою очередь, узнали о демоне, которому суждено было стать Орком, и когда оценили его могущество, то попытались со смесью страха и почтения призвать и подчинить его. Но их магические сети лопнули и порвались, как только он сдвинулся с места.

Долгим, медленным и трудным был путь демона к полному самосознанию. Несмотря на его ненависть к расе колдунов, его собственное развитие в основном шло в том же направлении, что и их, что определялось возможностями, предоставляемыми разумным потенциалом той планеты, что они делили. Образ мысли Орка не отличался от мышления людей, которых он ненавидел, по крайней мере, если сравнивать с образом мысли тех, кого он смутно ощущал за пугающей Луной. (Никогда больше он не покинет атмосферу Земли.) Орк двигался над Землей и глядел на идущую на ней жизнь с ненавистью и беспричинной злобой, какие не мог испытывать ни один мужчина, ни одна женщина. Он принадлежал Востоку еще до того, как Восток появился. Теперь люди строили новые цивилизации; большая часть Старого Мира и его техники были погребены и забыты (неизвестный ни людям, ни демонам Арднех тоже теперь жил, мыслил, ждал). И тот, кому предстояло стать Орком, теперь узнал о тех, кто был чем-то похож на него самого, хотя и был меньше его. Это были демоны и протодемоны, рожденные, как и он сам, похожим на солнечное пламенем, но во время сравнительно меньших актов разрушения, пресеченных волной Изменения. Ни один из этих других не мог сравниться с ним по силе, и он подчинял их при встрече, никогда не ставя под сомнение собственное желание повелевать. Двух других демонов, которые со временем могли вырасти настолько, чтобы успешно угрожать ему, он встретил поодиночке и убил. Его сражение с одним из них продолжалось почти тысячу лет и едва не уничтожило жизнь на одном из меньших земных континентов, пока тот, кому предстояло стать Орком, не смог добраться до спрятанной жизни своего противника и уничтожить ее.

Вскоре после этой многовековой битвы он получил свое имя. Когда он сделал себя неоспоримым повелителем демонических сил всего мира и, следовательно, стал главным врагом большей части человеческой расы, маги стали звать его Орком, по имени могучего демона из древней легенды Старого Мира. (Не существовали ли демоны и в Старом Мире? И было ли, в конечном счете, это Изменение, породившее его, чем-то совершенно новым под древней луной? Эти вопросы возникли у Орка, но он не делал никаких попыток ответить на них. Его это действительно не волновало ни в малейшей степени.) Не только злые силы стали объективной реальностью благодаря Изменению. Из земли и из моря вышли и другие формы нечеловеческой, но разумной жизни. Изменение, которое подавило энергию ядерного пламени, одновременно высвободило энергию жизни. Безымянная сила, промежуточная между обоими этими видами энергии, в принципе не могла быть подавлена; то, что было присуще каждому атому, не могло быть уничтожено.

Постепенно духи земли, моря и воздуха стали выступать союзниками той части человечества, которая выбрала Запад, против мужчин и женщин, которые предпочли объединиться с демонами и вместе с ними образовали общество чистейшего эгоизма, названное Востоком. Как вошли в обиход названия Восток и Запад, а не, скажем, Север и Юг или Красные и Зеленые, во времена Рольфа уже не помнили. Никогда не имели значения подобные вопросы и для Орка.

Господствуя над остальными квазиматериальными силами Востока и возглавляя их во все разгорающейся войне против Запада, Орк, демон-патриарх, искал рабов и союзников как среди людей, так и среди животных планеты. Раса разумных летающих рептилий развилась за какую-то тысячу лет, что прошли с момента Изменения, поскольку буйство жизни стало отныне основой мира. Эти рептилии стали близкими союзниками демонических сил, точно так же, как появился и присоединился к Западу вид огромных разумных ночных птиц, естественных врагов рептилий.

И все же в центре борьбы оставалось человечество. Только люди были способны иметь дело и с животными и с духами, по их собственной терминологии. Люди почти забросили технологию, которая позволила им Изменить мир. Но прежде, чем забвение стало полным, опасности новой войны заставили их попытаться вспомнить и отстроить то, что они утратили. Поэтому технология Старого Мира никогда полностью не умирала.

Орк понял, как жизненно важны для его борьбы человеческие существа, но когда он начал обучать и организовывать своих человеческих рабов-союзников, то недооценил их истинный потенциал. В первом поколении его рекрутов был человек, который добивался таких успехов в порученных ему делах и в то же время такой заурядный и предсказуемый в своих побудительных мотивах (а между тем достойный доверия меньше, чем кто-либо на Востоке), что Орк продвигал его снова и снова. Этот человек добивался успеха в каждом начатом деле и каждое из них завершал, выказывая не больше амбиций, чем могло бы проявить любое человеческое существо (с точки зрения Орка). Со временем он возглавил не только других людей, но и малых демонов. Так продвигался Джон Оминор, искусно пользуясь столетиями дополнительной жизни, которой его соблаговолил наградить демон– господин.

Возможно, Орк, который никогда полностью не понимал людей, никогда полностью не понимал и самого себя. Быть может, постепенно он вообразил себя всемогущим и поэтому стал беспечным. Каково бы ни было объяснение, но, так ничего и не заподозрив, он был обманут и свергнут человеком Оминором. Джон Оминор с людьми и демонами, которых он заставил служить себе, сверг демона-императора Орка и погрузил его в вечный сон. Орк не был убит, не мог быть убит, поскольку нельзя было найти его жизнь. Нельзя было и обнаружить, где она. Словно он и сам не знал этого. Победители, новые властелины Востока, были удивлены; обстоятельства рождения Орка, которые многое прояснили бы, были им неизвестны.

Как и существование Арднеха.

Тем не менее война против Запада продолжалась, такая же упорная, как всегда, но теперь более затяжная, поскольку Восток, к своему великому сожалению, был лишен мощи Орка. Однако пробудить демона настолько, чтобы его можно было использовать надлежащим образом, было слишком опасно. Его держали погруженным в мучительный сон вместе иными силами, которым нельзя было доверять, глубоко в недрах мира, в непроницаемом мраке. Во время редких вспышек сознания Орк строил планы мести.

Верхом на похожем на грифона скакуне, который несся по воздуху в принадлежащей демонам ночи, согбенный чародей, известный как Вуд, летел среди облаков на северо-запад. Он помогал Оминору свергнуть Орка и все еще оставался его главным колдуном. Поднявшись в воздух из обширного лагеря армии Востока, он верхом на своем скакуне летел на поиски маленького отряда констебля, который где-то отдыхал, прервав тщетное преследование Рольфа из Разоренных Земель.

Конь Вуда летел быстрее любого животного и даже быстрее, чем это удавалось людям, если не считать скоростных средств передвижения Старого Мира.

Высокие летние грозовые тучи с треском освещали вспышки молний слева и справа от Вуда, проносящегося между ними. Демоническое существо, на чьей косматой спине он лежал, беззвучно неслось по воздуху. Похожая на орлиную голова грифона раскачивалась из стороны в сторону на длинной шее, покрытой вперемежку перьями и чешуей. Его крылья были распростерты и, казалось, служили всего лишь парусами или рулями, в то время как зверь бежал по воздуху, перебирая ногами. Этот скакун не стал бы носить никакого другого человека, даже самого Оминора.

Освещаемое вспышками молний лицо Вуда было хмурым. Где-то здесь, в северной глуши, что-то, похоже, шло угрожающе плохо. Когда констебль прислал свою первую просьбу о помощи мага высшего класса, самым вероятным показалось, что он просто хочет скрыть какую-то ошибку, допущенную его колдуном или им самим. Но теперь в гаданиях самого Вуда зловещие предзнаменования стали слишком существенными и многочисленными, чтобы ими можно было пренебречь. Какая-то из верховных сил Запада, должно быть, вступила в борьбу, чтобы свести на нет усилия Абнера в этом месте на краю света.

Наконец траектория полета демона-грифона круто склонилась вниз к слегка всхолмленной земле, смутно различимой внизу. Теперь можно было более отчетливо разглядеть прерии там, где тучи пропускали на землю лунный свет. Внизу выделялся один островок деревьев, вокруг которого горели факелы, защищая сонных рептилий от разбойничающих птиц. Прибытие Вуда и его демонического скакуна заставило рептилий открыть глаза, казавшиеся поблескивающими бусинками в трепетном свете факелов. Со смесью настороженности и облегчения горстка людей Абнера следила за тем, как Вуд спешивался.

Произнеся тайное слово, Вуд стреножил своего грозного скакуна. Оставив его в центре лагеря, он зашагал к пологу шатра, над которым безвольно свисало с флагштока знамя констебля. Прежде чем маг достиг шатра, оттуда появился Абнер, усталый и настороженный, и приветствовал Вуда жестом, который одновременно мог быть и приглашением войти.

Войдя в большой шатер, Вуд успел лишь мельком заметить прекрасное золотистое тело и невероятные белокурые волосы. Их обладательница торопливо поднялась с ложа и исчезла за пологом из дорогого шелка. Он подумал, что промедление было не случайным, он должен был увидеть то, что увидел.

Вуд внешне не был обеспокоен. Без дальнейших преамбул он спросил Абнера:

– За чем дело стало?

Абнер развел крупными руками.

– За западной магией. Зачем бы еще я стал обращаться к тебе? Этот так называемый маг, которого ты мне предоставил, похоже, совершенно не способен справиться с тем, с чем мы имеем дело.

Чувствуя, что его подозрения укрепились, Вуд важно кивнул и прикрыл глаза. Он позволил себе задуматься о тонком полу шатра у себя под ногами, о траве, примятой им, о ветках деревьев, раскачивающихся над самым шатром (и о златокожей женщине, одевающейся где-то рядом; не отвлекала ли она Абнера от дел? Боевой настрой большинства мужчин наверняка испарялся в ее присутствии), о солдатах, о спящих рептилиях и о своем неистовейшем скакуне, оставленном снаружи. Вуд привыкал, погружался в психологический климат этого места, давая возможность здешнему энергетическому полю передать информацию его мозгу. Поначалу все казалось почти обыденным. Но Вуд сосредоточился и через некоторое время вздохнул и открыл глаза.

– Против тебя выступил Арднех, – сказал он констеблю. – Он едва ощутим, поэтому неудивительно, что твой колдун не понял, что свело на нет все его усилия. Я и сам мог бы сплоховать, если бы не встретился с Арднехом в тот день, когда мы позвали его в нашу столицу. Теперь я всегда узнаю его.

Абнер медленно кивнул.

– Что ты посоветуешь? Имеет ли мне какой-нибудь смысл выступать против него с сорока воинами?

– Ты должен выступить с теми людьми, что у тебя есть, и собрать дополнительные силы, как можно скорее. Все наше будущее зависит от того, что должно произойти где-то недалеко отсюда к северо-западу.

– А Арднех? Можешь ты убрать его с моего пути?

– Могу, – быстро произнес Вуд, – с теми силами, которые я вскоре привлеку себе на помощь. Через день-два, если не сегодня ночью… Я собираюсь попробовать сегодня ночью.

Он простился едва заметным жестом и вышел из шатра. Взобравшись на спину своего скакуна, Вуд при помощи своего искусства прощупывал все вокруг до тех пор, пока не почувствовал, где находятся беглецы, пленить которых до сих пор оказывалось не под силу Востоку. Сейчас они отдыхали, как выяснилось, вовсе не так далеко.

– Один из них находится под действием какого-то слабого заклятья, – заметил Вуд Безымянному, который появился откуда-то и теперь неподвижно стоял чуть в стороне. – Это твоя работа, полагаю?

– Я… да, великий повелитель. – Безымянный склонил голову, словно из скромности.

Вуд кивнул, не давая себе труда вникнуть в детали. Удивительно, что колдуну Абнера удалось сделать даже столь немногое перед лицом того противника, который ему противостоял. – Молодец! Но теперь на некоторое время настройся на оборону.

– Как пожелаете, господин.

Вуд вонзил пятки в холодные бока своего верхового демона, и в ухо, которое тот склонил к нему, прошептал нужное слово. Они с ревом стремительно поднялись в воздух. Как только маг оказался над верхушками деревьев, он снова повернул массивную, с острым клювом, голову своего скакуна на север. На этот раз он решил лететь на малой высоте и не пустил грифона во весь опор. Он собирался испытать силы Арднеха до исхода этой ночи и уничтожить его, если удастся, без излишнего риска для себя. Но с этим не стоило спешить; он не рассчитывал захватить Арднеха врасплох. Для Вуда кое-что, связанное с Арднехом, выходящее за рамки обычного, теперь становилось все понятней, крупинка за крупинкой, словно при осмысливании увиденного мельком, как и в случае с наложницей Абнера. Неприметные намеки на истраченные силы, и красота, которая не могла, если только она не была иллюзией или не была связана какой-то зловещей связью, не могла иметь ничего общего с Империей Востока.

После стремительного отбытия Вуда Абнер начал было произносить проклятие, затем более тщательно обдумал это (Вуд никогда не свалял бы такого дурака, чтобы попытаться потеснить Абнера на его посту) и отправился с краткой проверкой периметра своего маленького лагеря. Удовлетворенный тем, что часовые достаточно бдительны, рептилии хорошо защищены горящими факелами и никакое другое дело не требует его сиюминутного вмешательства, он вернулся в свою палатку.

Чармиана уже вернулась на ложе. Она раскинулась среди находящихся в беспорядке занавесок в позе наполовину сонной, наполовину чувственной, словно красивая кошка. Ее глаза были почти закрыты, но свет от свечей дрожал на длинных ресницах, и Абнер знал, что она следила за ним, когда он поднес ладонь, чтобы потушить свечу.

Теперь на некоторое время констебль забыл о мире за пределами его шатра. Вскоре, однако, у двери послышались звуки какого-то движения, нерешительные и осторожные, но грозящие нежелательным вмешательством. Он мог представить себе, как Безымянный или кто-то из его офицеров стоит там, переступая с ноги на ногу, прислушиваясь к тому, что происходит внутри. Они принесли какую-то весть, но не были уверены в ее важности. Они считали, что ее нужно донести до сведения констебля, но боялись его гнева, который непременно обрушился бы на них, если бы потревожили его в неподходящее время ради дела, которое оказалось бы вполне заурядным. Может, они уберутся прочь? Но нет, теперь они в любую минуту могут прекратить обмениваться молчаливыми знаками с часовым и попросить разрешения войти.

Он встал, не потрудившись одеться, подошел к выходу из шатра и недовольно спросил:

– Что там еще? Что нужно?

В шатре было темнее, чем снаружи, и Абнер заметил, что там нет никакого часового, а только кто-то более высокий, чем Безымянный или любой из его офицеров, такой же рослый, как сам Абнер. Абнер, насторожившийся еще до того, как прозвучал ответ, уже отступал туда, где на перевязи у центрального шеста шатра висел его меч.

– Моя жена, – произнес высокий пришелец тоном констатации факта и сделал мечом выпад, который ни один человек не успел бы заметить, тем более – увернуться от него при таком скудном освещении. Но и пришелец не мог как следует разглядеть Абнера, и клинок всего лишь рассек ткань шатра и расщепил ни в чем не повинное дерево.

Абнер уже держал в руке свой меч и наполнил легкие воздухом, чтобы издать клич, который поднял бы на ноги весь лагерь, когда ночь разорвали другие крики снаружи.

– Бегом ко мне! – прорычал констебль и рубанул, целясь в смутную фигуру своего противника, но промахнулся, как и тот.

Теперь человек был уже внутри шатра, и внезапно мрак перестал быть таким непроницаемым. Одна из соседних палаток вспыхнула ярким пламенем, почти взорвалась, отбрасывая мерцающий красноватый свет на шатер констебля. Шум снаружи тоже усилился, выдавая не просто испуг, а панику, говоря, что на данный момент дела Востока обстоят плохо. Место Абнера было снаружи, но дорогу ему перекрыли. Его второй выпад враг парировал с впечатляющей быстротой и силой; человек, блокирующий выход, действительно не собирался с готовностью отступить в сторону. Враг, в свою очередь, яростно рубанул по ногам Абнера – удар, который бы начисто отсек одну из них, если бы достиг цели; Абнер отбросил полуоформившуюся мысль повернуться и прорубить себе выход сквозь стенку палатки. В ту же секунду, как он повернулся бы спиной к своему противнику, он превратился бы в покойника.

– Чармиана, – позвал Абнер тихо в момент передышки между стремительными движениями рук. Следующие слова, которые он собирался произнести, были ударь его сзади , но прежде чем он успел их вымолвить, что-то предупредило его о нацеленном ему в голову сзади тонкой девичьей рукой предательском ударе чем-то твердым и тяжелым. Абнер начал поворачиваться, чтобы защититься от удара, понял, что меч достанет его, если он сделает это, и попытался броситься на пол и откатиться в сторону, чтобы не быть между врагами. Когда меч вонзился ему между ребер, он еще успел удивиться, как это он мог думать, что Восток, чьей сутью было предательство, вообще способен выстоять.

Мчась вровень с верхушками деревьев на север, Вуд позволил себе немного помечтать о славе. Если бы он смог вернуться к императору с камнем и лично сокрушив Арднеха, некоторые основные члены императорского совета могли бы рассудить, что Вуд был бы лучшим императором, чем Оминор…

Эти мысли были на редкость приятны, но это был запретный плод до тех пор, пока приближающаяся битва с Арднехом не была выиграна.

Для Вуда нетрудно было мысленно проникнуть туда, где отдыхали беглецы. Они находились в какой-то пещере, и вокруг них ощущалось присутствие Арднеха. Вуд смог разглядеть, как добраться до них. Однако действительно добраться до них – это было совсем другое дело. Не успел он повернуть своего скакуна в их сторону, как ветер ударил ему в лицо. Ветер быстро превратился в ревущий ураган, и Вуд сразу понял, что его мощь определялась не просто природой. Ураган обрушивался на демона– грифона и пытался развернуть его обратно. Вуд пришпорил своего коня. Скакун фыркнул пламенем и упрямо полетел. Затем налетел порыв ветра непреодолимой силы. Демонический скакун был остановлен в своем воздушном галопе, отброшен назад, словно летящий по воле ветра лист, скользя и хватаясь лапами за разметанные обрывки облаков. Психическая энергия, основа колдовства, исходила от твердыни Арднеха с неистовством, которое не уступало возмущениям воздуха.

Даже понукаемый угрозами и проклятиями Вуда, грифон совершенно не мог двигаться вперед, и вскоре колдун был вынужден позволить ему повернуть обратно и лететь впереди надвигающегося вихря. Большинство наблюдателей решило бы, что его положение действительно плачевно, но Вуд был не слишком озабочен. Он ожидал со стороны Арднеха больших подвохов, чем этот. Ветер мгновенно относил его назад, но при движении с ним вместе не должно было возникнуть никаких проблем.

Бормоча слова, которые порывы ветра, казалось, незаконченными срывали с его губ, Вуд призвал себе на помощь другие силы. Из самых странных мест на земле и под землей призвал он пеструю компанию отребья демонов, самые большие силы, какие он мог собрать за несколько мгновений в данном месте. Арднех должен был пасть перед этой шайкой, если бы отважился и рискнул вступить с ними в схватку. Если бы Арднех не пожелал сражаться, он вынужден был бы отступить и покинуть тех двоих, которых защищал.

Ветер медленно затих, когда Вуд перестал противиться ему. Теперь, когда войско его опальных демонов, гримасничая и каркая, словно сонмище гигантских рептилий, полностью собралось и закружилось во мраке вокруг Вуда на самых разнообразных крыльях, он направил своего коня по широкому кругу и снова устремился на север.

Заслон демонических сил окружал теперь Вуда, и его конь сперва выдержал натиск ветра, когда Арднех попытался снова повернуть их обратно. Словно какой-то снаряд Старого Мира, клубок сил Востока, который Вуд образовал вокруг себя, прокладывал себе путь в урагане. Но теперь ветер набрал новую силу, и черные тучи, клубившиеся в нем, ударили по заслону демонов, словно гигантские кулаки. Из наносящих удар кулаков Арднеха полыхнули молнии. Как и ветер, молнии были заряжены энергией, далеко превосходящей обычные природные явления, и каждый разряд был нацелен весьма точно. Некоторые из них обрушились на демонов, окружающих Вуда, а некоторые предназначались ему самому. Требовалась вся его смекалка, чтобы распознать нацеленные в него молнии еще в зародыше и рассеять, истощить их энергию прежде, чем они ударят – и станут слишком стремительными, чтобы он мог остановить их.

Среди сонма воинов, призванных Вудом, были и достаточно проворные для того, чтобы отразить нацеленные в них молнии. Не то чтобы эти молнии могли их убить, поскольку все жизни демонов были надежно укрыты в иных местах. Но рой стрел Арднеха обрушился на них слишком стремительно, был слишком густым и болезненным, увечащим, обжигающим, нестерпимым.

Заслон демонов был прорван и сломлен, и еще раз могучий конь Вуда был подхвачен воздушным вихрем Арднеха и отброшен назад. Грифон пролетел по ветру около двадцати километров прежде, чем ураган затих настолько, чтобы Вуд смог еще раз собрать вокруг себя своих демонических спутников. Избитые, полуоглушенные, они явились, чудовищно гримасничая, сжимая свою физическую оболочку, как только могли, чтобы сделаться как можно менее заметной мишенью для его ожидаемого гнева. Словами, в которых была заключена ужасающая сила, колдун вновь послал их вперед, на север. На этот раз сам он остался медленно кружить на своем грифоне здесь, где было более безопасно; стараясь обдумать, прочувствовать обстановку впереди, стараясь понять.

При помощи своего искусства он увидел, как его демоны летят на север за клочьями несущегося тумана, который разделял их. Теперь Арднех встретил их единственной молнией, похожей на огромный клинок; она обратилась в ярчайшую вспышку, перекрывающей весь энергетический спектр, в котором у демонов имелась полуматериальная составляющая.

И вот уже снова войско Вуда, охваченное страхом и болью, отброшено назад. Теперь наконец они обнаружили, что столкнулись с врагом более ужасным, чем Вуд, и как колдун ни проклинал их, как ни грозил, они ни за что не направились бы на север снова. Он прибег к еще более страшным проклятиям и загнал своих дрожащих вассалов в тайные темницы, чтобы они оставались там до тех пор, пока снова не понадобятся. Теперь, однако, Вуд был спокоен, несмотря на все свои проклятия и кары. Ярость его улеглась. Он понял, что еще толика усилий, приложенных его демонами, все равно ничего не дала бы; им просто было не под силу устоять перед Арднехом.

Как мог Вуд так чудовищно недооценивать силу своего врага? Не удалось ли Арднеху недавно чудовищно пополнить свою энергию?

Арднех был не просто достаточно силен, чтобы справиться с ними. Самым обескураживающим было открытие, что эта непробиваемая оборона почти не поглощала внимания Арднеха. Наблюдая за последним разгромом своего войска демонов, Вуд впервые смог – или ему дозволили – прочувствовать масштаб влияния Арднеха по всему миру. Арднех обрел такую силу недавно, понял Вуд, иначе Восток давно бы уже проиграл войну вместо того, чтобы воображать себя на пороге победы.

Арднех явился перед мысленным взором Вуда в образе высокого мощного человека, шагающего среди своры дворняг, которые, тщетно кусаясь и рыча, вертелись у него под ногами. Пес по кличке Вуд удостоился ровно столько внимания, сколько требовалось, чтобы отшвырнуть его прочь; между тем основное внимание Арднеха было направлено куда-то в другое место; куда-то, куда не могло проникнуть видение-восприятие Вуда.

Ложь, сказал себе Вуд и почувствовал некоторое облегчение; ложь. Иллюзия, внушаемая ему, чтобы смутить и ослабить его. Но доказать себе, что это ложь, колдун никак не мог. Если уж с ним мог быть проделан подобный фокус, а он не мог даже определить, было ли это фокусом, то вполне возможно, что он пытался сейчас противостоять врагу, который был способен уничтожить его.

За долю секунды он понял, что Арднех приближается к нему, чтобы убить …

Сонм демонов был рассеян. Колдун развернул своего скакуна и со всей скоростью обратился в бегство, удары молнии преследовали его вместе с ветром. Вуд выжил, но его демон-скакун получил такой сильный удар, что утратил способность летать. Всего искусства Вуда едва хватило, чтобы спасти себе жизнь, позволить себе свалиться с падающего скакуна в заливаемые дождем кусты, в гущу ветвей, качающихся под неистовыми ударами бури. Потрясенный и задыхающийся, с ушибами, но не получивший никаких серьезных ранений, колдун понял, что Арднех снова далеко от него и что сам он находится в километре-двух от того лагеря, где оставил констебля.

Спотыкаясь, Вуд пробирался под дождем по болотной траве. Он знал, что последняя сила, на которую мог полагаться Восток, должна быть привлечена.

VIII. Они открывают двери, они убирают решетки

Вуд ковылял на исцарапанных усталых ногах к лагерю констебля, продумывая, что ему следует сказать, чтобы его прибытие было не таким позорным. Он был метрах в ста от своей цели, когда услышал, как происходило внезапное, возглавляемое Чапом, нападение на лагерь.

После того, как прошел первый шок, Вуд не испытывал особого удивления. Ночь принадлежала Западу, и уже не в первый раз восточные позиции, которые считались неприступными, захватывались врасплох. Он приостановился, пытаясь определить, что происходит впереди. Вражеские силы казались довольно незначительными. Арднеха нигде поблизости не было. У Вуда не было под рукой ни одного подходящего демона, но тем не менее, быстро оценив обстановку, он торопливым шагом поспешил вперед. В нем снова разгорелся гнев – вместо отдыха, пищи и вина, которые он надеялся найти впереди, там ждала только новая битва. Но его гнев был холодным и расчетливым. Позор поражения, нанесенного ему Арднехом, был бы смягчен победой здесь; вместо того, чтобы появиться перед констеблем побитым, он пришел бы спасителем. Впереди виднелись огни и слышались крики. Дела Востока в настоящий момент обстояли не лучшим образом.

Вуд не зря считался величайшим колдуном Востока. Когда в дело вступали мечи и проливалась кровь, любому магу было трудно найти действенное заклинание – сейчас Безымянный лежал где-то впереди, истекая кровью, рассказало Вуду его сверхчувственное восприятие, – но могущество Вуда по-прежнему было велико, даже теперь, когда его самые лучшие силы были рассеяны, а энергия почти полностью растрачена. Но у него было одно важнейшее преимущество – преимущество внезапности – столь же существенное для мага, как и для солдата…

Забыв об израненных, усталых ногах, Вуд приблизился к лагерю, где перед горящими палатками метались и дрались темные фигуры. Ему потребовалось всего мгновение, чтобы увериться в том, что среди нападавших не было ни одного западного колдуна, который сумел бы оказать серьезное противодействие его заклинаниям. Толстяк, который раньше с помощью Арднеха свел на нет усилия Безымянного, был здесь, но это не имело значения для Вуда, пока сам Арднех оставался в стороне.

Стоя в тени деревьев у границы горящего лагеря (подходящее место, откуда он мог наблюдать за происходящим, не рискуя быть замеченным), Вуд произнес одно длинное слово и начал потихоньку делать пассы одной рукой. Толстый колдун упал первым. Почти грациозно крутнувшись на месте, размахивая амулетами, которыми были увешаны его руки, он рухнул на землю, как срубленное дерево. Один за другим, попадая в поле зрения Вуда, люди западного отряда валились на землю, выгнув спины, корчась в конвульсиях. Их, кажется, и было-то меньше дюжины, даже меньше, чем сперва думал Вуд. Они ничего не могли поделать против Вуда, поскольку он не дал им времени найти его и зарубить. Один из их вожаков оказался поблизости от колдуна. Этот высокий человек выскочил из шатра констебля с высоко поднятым окровавленным мечом. Заметив Вуда или каким-то образом ощутив его присутствие, воин бросился вперед, словно взбесившееся животное. Но хотя широкие шаги так приблизили его к Вуду, что тот вынужден был в последний момент увернуться от смертоносного клинка, западник упал.

Он был последним, если не считать одного-двух, которым удалось убежать; измученный, истощенный и обессиленный Вуд не стал пытаться выяснить это. Все прочие лежали на земле, их судороги прекращались по мере того, как Вуд погружал их в восстановительный сон. Те, кого он поверг наземь, все еще были живы – на то у него имелись веские причины.

Опомнившиеся от потрясения уцелевшие восточные солдаты опять собирались в центре лагеря. Вуд подозвал младшего офицера и приказал ему присмотреть за тем, чтобы пленников собрали вместе и пока что сохранили им жизнь – они могут понадобиться. Но не успел Вуд отдать этот приказ, как увидел, что из какого-то укромного местечка появилась замеченная им в шатре Абнера золотоволосая девица, теперь одетая в шелковый халат. Она занесла кинжал над одним из упомянутых представителей Запада.

– Стой, девчонка! – окликнул ее Вуд. – Наши дела гораздо важнее твоих счетов с этим беднягой, каковы бы они ни были. Где констебль?

Золотоволосая женщина отшвырнула кинжал и повернулась к Вуду. Теперь она являла собой воплощение скорби.

– Увы, господин Вуд, констебль мертв. В последнюю минуту, когда враг уже ворвался в лагерь, он увидел опасность и отважно встретил ее. Он сделал что смог, но этого оказалось недостаточно.

Вуд, ничуть не удивившись, кивнул, затем огляделся и повысил голос.

– В таком случае, где старший офицер?

Когда тот объявился, Вуд спросил:

– У тебя достаточно боеспособных воинов, чтобы оборонять лагерь до рассвета? В радиусе десяти километров вокруг нас в данный момент вряд ли наберется более десятка живых западников. В случае крайней необходимости я мог бы помочь, но не в несении караула. Есть другая задача, на которой я должен сосредоточиться. Я хочу знать, могу ли я спокойно расслабиться, чтобы заняться ею?

– Э-э, да, господин, думаю, можете. У нас осталось на ногах по меньшей мере двадцать человек. Эти западники умеют двигаться тихо, точно демоны. У всех наших часовых перерезаны глотки…

– Это должно заставить их преемников бодрствовать, по крайней мере, в течение ближайших часов. А теперь я собираюсь приступить к делу. Выдели мне в помощь двоих. Чтобы ты мог помогать мне с умом, я кое-что поясню тебе. – Вуд сделал небольшую паузу; женщина следила за ним с округлившимися глазами, кое-кто из солдат разинул рот от удивления. Вуд взял офицера за руку и отвел в сторону; кроме того, он сделал так, чтобы его персона в глазах зевак стала чем-то, не заслуживающим внимания, и они заспешили бы по своим делам. Затем, обращаясь к офицеру, Вуд сказал: – Сегодня ночью я встретился с Арднехом лицом к лицу и обнаружил, что его силы угрожающим образом возросли. Я могу только догадываться, как он сумел приумножить свою мощь; теперь она достаточна, чтобы он мог переломить ход всей войны.

Офицер принялся потеть, очевидно, желая снова стать частным лицом, просто выполняющим приказы. Вуд продолжил:

– Нужно будет мобилизовать некоторые особые резервы. Я собираюсь обратиться к тем демонам, которые по тем или иным причинам были отправлены в заточение в… вне пределов обычного мира. Они существа опасные и неуправляемые, и потому знай: необходимо, чтобы я мог спокойно сосредоточиться на работе с ними.

Все, что Вуд говорил до сих пор, было правдой. Его огромная ложь заключалась в том, что он ничем не намекнул на существование Орка, настоящего объекта того, чем он намеревался заняться. Даже мысленно не позволял себе Вуд произносить это имя. Уже несколько столетий.

Офицер облизнул губы.

– Великий повелитель, у меня и в мыслях нет выказать вам неуважение, однако я отважусь высказать мнение, что о подобном проекте освобождения заточенных демонов, равно как и об открытиях, касающихся нашего врага Арднеха, нужно как можно скорее доложить в штаб-квартиру. Доложить лично императору.

Офицер был смышленее и упрямей, чем казался. Понимая, что этот человек хочет, чтобы его убедили в том, что здесь не плетется никакая интрига против императора – или, возможно, чтобы ему позволили в ней участвовать, если оно так и было, – Вуд терпеливо ответил:

– Можешь послать сообщение в штаб-квартиру, если тебе будет угодно. Но, полагаю, ни одна рептилия не вылетит до восхода солнца, а я должен начать здесь и сейчас. Сегодня ночью. То, чем я собираюсь заняться, займет не один час и даже не один день. Существует множество решеток, которые нужно убрать, замурованных дверей, которые нужно взломать, замков, которые нужно отпереть и ключи от которых выброшены. Если мы собираемся получить помощь против Арднеха вовремя, я должен начать сейчас же вызывать те силы, которые готовы нам помочь. Если император по какой-нибудь невообразимой причине запретит мне продолжать, я смогу остановиться в любой момент. Итак: ты выделишь людей мне в помощь, и я должен выбрать первую требуемую жертву.

Это наконец убедило офицера, и он отправился отдавать своим людям такие приказы, какие пожелал Вуд.

Когда Вуд подошел к пленным, он обнаружил, что все они теперь лежат в ряд, по-прежнему без сознания – результат воздействия его парализующих заклинаний. Женщина стояла там же, она снова глядела на одну из неподвижных фигур. Ту же самую. Это был тот, кто едва не убил Вуда. На этот раз выражение лица красотки скорее выдавало раздумье, чем безотчетную ярость.

Впервые Вуд получил возможность хорошенько ее рассмотреть.

– Как тебя зовут, девушка?

– Чармиана, славный господин. – Ее голубые глаза так лучились, что колдун скрестил пальцы, чтобы защититься от наваждения. Но это были всего лишь ее врожденные женские чары, которыми она приводила в смятение мужчин. И только? Существовало множество демонических заклинаний и вполовину не таких могучих. Вуд обдумал возможные плюсы и минусы отсылки ее в качестве подарка Оминору; император не меньше любого обычного мужчины получал наслаждение, соблазняя женщин.

Вуд опустил взгляд.

– А кто это, у твоих ног, заставляющий тебя так задумчиво хмуриться?

– Он был моим мужем, господин, – к его удивлению ответила Чармиана. Немного поколебавшись, она прибавила: – У меня есть вопрос, который я хотела бы задать. – Прочитав на лице Вуда согласие, она продолжила: – Вы выбираете одного из них в качестве ритуальной жертвы? Я думала, что поскольку… смерть жертвы должна быть легкой или мучительной?

– Сегодняшняя жертва умрет легко.

– Тогда я умоляю вас, грозный господин, возьмите кого-нибудь другого, а не того, кто когда-то был моим супругом. Я не хотела бы, чтобы он умер быстрой и легкой смертью.

Лагерь Дункана этой ночью был на несколько километров ближе к Арднеху, чем прошлой. День за днем армия Дункана продвигалась на север, следуя советам колдунов и интуиции принца, согласуя свое перемещение с параллельным движением основных сил Востока.

Теперь в палатке Дункана провидица Анита в глубоком трансе бормотала:

– …они открывают двери, не очень-то понимая, какие, они убирают решетки, которые сами установили, когда были мудрее и больше страшились. – Речь девушки начала замедляться, становясь более затрудненной и бессмысленной, и наконец Анита могла только плакать от непреодолимого страха. Дункан, утомленный отупляющей скачкой и непрестанными стычками в течение дня, пытался понять, что все это могло значить, но ему это не удавалось. Так же, как и его колдунам, которые ожесточенно препирались друг с другом: будить ли девушку или погрузить в еще более глубокий транс и имело ли сказанное ею сегодня какой-либо смысл. Дункан и его советники продолжали совещаться всю ночь. От Арднеха не было никаких вестей.

Кровь первой жертвы на руках Вуда была горячей и свежей, и могущественные слова вылетали из его горла словно песня, гармонируя с образами, формируемыми в его мозгу тренированным воображением. Энергия струилась сквозь него, из него. Вскоре после того, как пробуждение началось, он ощутил укол тревоги: он понял, как он устал. Нельзя было браться за такое дело усталому; за ошибку придется расплачиваться самым ужасным образом. Но пока все шло достаточно хорошо.

Задача эта требовала совершенного владения магией, но Вуду она была по плечу. Вполне по плечу. В своем воображении он теперь спускался выщербленными каменными ступенями по темному и узкому проходу в темницу под миром. Кроме Орка, здесь томились и другие демоны, и Вуд собирался попутно освободить и их. Они не представляли серьезной опасности – для Вуда. Теперь он мог слышать их, чувствовать, ощущать их запах, когда они двигались в своих воображаемых камерах рядом с его проходом. Стая бесплотных волков, грызущихся друг с другом ради шанса снова обрести реальность. Они знали, что приближается их тюремщик, и, возможно, знали, что он собирается выпустить их.

Для Вуда они не представляли опасности; для него это был скот, который он мог согнать или распустить, неважно, какими чудовищно могучими могли они выглядеть в глазах ничтожных людишек. Чтобы справиться с ними, Вуду не нужны были ни сложные церемонии, ни человеческие жертвы; он мог вывести их в мир сегодня же ночью, не советуясь с императором, и он собирался сделать это. Только тот, Другой, чье имя Вуд избегал произносить даже в мыслях, вызывал сейчас его беспокойство. Процесс пробуждения Орка, при котором демон демонов оставался бы во власти Вуда и его снова можно было бы отправить вниз после победы над Западом, требовал высшего колдовства и человеческих жизней.

Первая жертва была принесена, и внизу, в самой глубокой камере темницы, Закованный начал ворочаться и подрагивать в своем мучительном сне. Когда эти движения стали очевидны Вуду, их мощь воскресила его воспоминания относительно того, на что действительно был похож Орк. Внезапно он увидел в сборище отвергнутых демонов не стаю волков и даже не стадо скота без вожака, а всего лишь стаю скулящих и кусающихся шакалов. Конечно, не потому, что изменились они или он сам. Просто так казалось в сравнении с Орком.

Вуд замедлил свой воображаемый спуск по каменным ступеням. Как ни удивительно, Орк не только ворочался, не только начинал просыпаться, но уже напрягся и пытался освободиться. Он излучал невероятную энергию и целеустремленность. Было невозможно, конечно, чтобы его усилия увенчались успехом. Вуд все еще оставался его тюремщиком, вооруженным и спокойным, и за спиной у него была лестница, по которой можно было подняться. Он стоял теперь перед последней дверью камеры, глядя вниз сквозь решетки на несчастного в цепях, на скрученного и связанного гиганта. Но пробуждение Орка началось слишком успешно, проходило несколько слишком быстро. Чтобы сохранить необходимый уровень безопасности, нужно было предпринять шаги к замедлению процесса.

Держа в руке окровавленный жертвенный нож над еще теплым телом первой жертвы, лежащим у его ног, Вуд слегка покачнулся от усталости; покачнулся, нахмурился и изменил текст, который бормотал нараспев, меняя форму темницы, чья построенная из заклинаний структура так тщательно хранилась в его разуме…

Словно змея, разворачивающаяся кольцами из неохватной глубины недр мира, могучий Орк напал на него. Проходя сквозь барьеры из заклинаний и материю, атакующая волна, посланная полубесчувственным властелином демонов, устремилась наверх, пытаясь в слепой ярости поразить мучителя. При первом ударе этой волны Вуд вскрикнул. Было мгновение, когда, прежде чем упасть без чувств, он понял, что в своей усталости пропустил одно слово в длинном заклинании.

Но даже когда Вуд лишился чувств, тот, кто поразил его, был не в состоянии освободиться из темницы. Стен и оков магии по-прежнему было слишком много. Орк не делал попыток пробиться обратно в мир людей, он даже не очнулся полностью от своего сна. Но своры менее значительных демонов, которые Вуд был готов выпустить обратно в мир, теперь были способны проложить себе дорогу сами. И они не стали терять время.

Чармиана сжалась в комок и застыла, когда дикая свора демонов начала появляться перед ней в ночи, освещаемой только светом факела. Одна за другой воющие жуткие фигуры вырывались в мир и почти сразу исчезали снова, устремляясь в куда-нибудь подальше отсюда. Вуд, когда он очнулся бы, или какой-нибудь другой маг сравнимого масштаба, смог бы снова собрать их и, без сомнения, так бы и сделал; но демоны не собирались спокойно стоять и дожидаться этого.

У Чармианы были все основания бояться. То, что она сама принадлежала Востоку, для этих не признающих дисциплины существ могло значить очень мало. Любой из них, изголодавшись по тому, чтобы причинять зло, или жаждя отведать человеческих душ, мог уничтожить ее, поддавшись мгновенному искушению, – или, еще того хуже, проглотить, не убивая. Достаточно было представить себе устремления испорченного подростка, соединенные с силой огромного животного или природной стихии и интеллектом, превышающим средний человеческий уровень.

Попытка убежать могла привлечь к ней внимание, но тем не менее Чармиана готова была сорваться с места. Ее отвлекло то, что пленники, все еще живые, теперь начинали приходить в себя. Легкие заклятия, наложенные на них Вудом, утратили свою силу, когда он потерял сознание. Никто и не подумал связать их физически – возможно, все думали, что сделать это значило нанести оскорбление главному колдуну Востока.

Теперь Чармиана увидела, что ее муж пошевелился. Мгновением позже Чап поднялся на ноги. Он находился всего в нескольких метрах от нее, и когда его взгляд упал на нее, она не отважилась бежать.

Чап представлял собой более непосредственную угрозу, чем любой из демонов, которые до сих пор не обращали на нее никакого внимания, появляясь в поле зрения и снова пропадая. Чармиана шагнула к нему и, заломив руки, воскликнула:

– Помоги мне, Чап! Я освободила тебя, спасла тебе жизнь! Ты должен увести меня отсюда!

Чап продолжал смотреть на нее. В его неподвижном взгляде она прочла холодную ярость, но затем поняла, что его взгляд был просто безучастным. Чап наморщил лоб. Среди вскрикивающих людей и мельтешащих на заднем плане демонов он производил впечатление человека, располагающего всем временем вселенной и пытающегося разобраться в какой-то интересной проблеме. Теперь она заметила, что остальные уцелевшие представители Запада бездумно бродят вокруг; их разумы, должно быть, все еще были частично скованы заклинаниями Вуда.

Теперь она снова отшатнулась от Чапа, но он двинулся вслед за ней, всматриваясь в ее лицо, словно надеялся найти ответ на какой-то вопрос. Чармиана боялась, что, если она повернется и побежит от него, какой-нибудь хищнический инстинкт заставит его броситься вслед за ней и напасть.

– Чап! Умоляю! Спаси меня! Помоги мне выбраться отсюда! – Констебль был мертв, Вуд лежал на земле, а миром, казалось, правили демоны. Чармиане некуда больше было податься. Она умоляла, припадала к безучастной руке Чапа и в конце концов, охваченная отчаянием, дала ему пощечину. Это заставило его нахмуриться самым злодейским образом, хотя он не сделал никакой попытки рассчитаться с ней. То, как он нахмурился, напугало Чармиану, и она поспешила успокоить его, поглаживая и произнося ласковые слова. Его лицо разгладилось, и он снова стал выглядеть сосредоточенным, в то время, как над ним и Чармианой ужасные демоны появлялись и исчезали, отбрасывая пурпурные, золотые, зеленые отблески и оставляя за собой в воздухе волны слабости.

Восточный солдат, должно быть, обезумевший от прикосновения какого-то пролетавшего мимо демона, напал на них. Чармиана увидела его заострившиеся черты и занесенный меч. Она повернулась и бросилась бежать, но поскользнулась и упала. Солдат прыгнул к ней, но Чап схватил его за руку, приподнял, взмахнул им, словно знаменем, и плашмя швырнул на землю с такой силой, что тот уже не поднялся.

Приходя в себя, Чармиана отползла, чтобы подобрать меч, который выронил мужчина. Бормоча:

– Пойдем, мой господин Чап, пойдем со мной. Мы будем помогать друг другу, – она протянула его Чапу, чья рука сомкнулась на рукоятке так же естественно, как рот мог бы сомкнуться на еде. Держа Чапа за другую руку, большую и крепкую, послушную и доверчивую, Чармиана повела его прочь от дымящих палаток и факелов, прочь от пролетающих огненных демонов, в летнюю ночь. Было слышно, как бегали и кричали другие люди, но никто не обращал на них никакого внимания.

IX. Жизнь Арднеха

– Волчьи следы, насколько я понимаю, – объявил Рольф. Это было на следующее утро после их прибытия на базу Арднеха. Они провели ночь, завернувшись в свои плащи в маленькой, древней спальне, где все еще работал умывальник, но остальные древние предметы обстановки давным-давно искрошились. Арднех, все еще занятый подключением к своему сложному существу странного предмета, который ему передали Рольф и Кэтрин, до сих пор не разъяснил им никаких подробностей того, в чем должны были заключаться их основные обязанности здесь. Но он попросил их провести короткую рекогносцировку вокруг старого входа в шахту, чтобы посмотреть, нет ли каких-либо признаков того, что за ними следят. Это задание удивило их, и Арднех пояснил: – Именно здесь, внутри моей физической структуры, мои возможности в некотором смысле наиболее ограничены. – И Рольфу, с кажущейся естественностью явился, мысленный образ руки, пытающейся перевязать саму себя.

Теперь они с Кэтрин стояли у входа в древний штрек. Ночью пронеслась гроза, которой они не слышали, и там, где берега маленького ручья уже успели немного просохнуть, осталась свежая грязь. В грязи отпечатались следы крупных и тяжелых животных.

– Можем надеяться, что это какие-то обычные животные, – прибавил Рольф.

– Смотри. – Кэтрин показывала на скальный уступ в нескольких метрах от входа. Рольф склонился рядом с ней. Слабый илистый отпечаток на скале еще не просох. Его глаза не могли с уверенностью разглядеть отпечаток крупной лапы. Но кто-то или что-то оставило его здесь в течение ближайших нескольких часов.

– Разве есть волки, которые служат Востоку? – спросила Кэтрин.

– Я слышал о них, но никогда их не видел. Арднех должен знать.

– Мы сейчас снаружи в разведке; полагаю, нам лучше не отступать при одном лишь виде следов.

Рольф согласился с ней, и они осторожно двинулись дальше. Но, отдалившись от ила возле входа в шахту, они не смогли найти никаких признаков присутствия врагов или больших животных. Новые канавки, по которым все еще журчала дождевая вода, в нескольких местах впадали в ручей, и в ста метрах от пещеры Арднеха вода в ручье поднялась, затопила берега, и течением уносило длинную траву.

Не отдаляясь более чем на сто метров, они обследовали все в пределах круга, имеющего своим центром вход в пещеру. Они взобрались на холм, осторожно, ползком подобравшись к его травянистой вершине, чтобы оглядеть мирный летний пейзаж, простиравшийся во всех направлениях. Отсюда круг привел их обратно к потоку и его быстрым водоворотам. Кэтрин опустилась на колени, чтобы внимательно обследовать берег; мелькнули ее белые бедра прежде, чем юбка стыдливо опустилась на место.

Маленькая лужайка казалась совершено безопасной, изолированной и от друзей, и от врагов. Мысль, которую Рольф все время отгонял от себя, снова вернулась с непреодолимой силой: Может, теперь заклятие уже потеряло силу…

Двумя минутами позже, переполняемый яростью, он отвернулся от Кэтрин, поднимая с травы оброненную перевязь. Меч словно сам прыгнул в его правую руку, и он яростно рубанул им образ леди Чармианы, созданный его гневом на одном из маленьких деревьев. Осталась отметина, которая может показать вражеским лазутчикам, что здесь кто-то был.

– Я уже изменилась обратно, – донесся до него сзади усталый, но ровный голос Кэтрин. – Изменилась и оделась.

Они молча возвращались к пещере. Рольф шел следом за Кэтрин и вдруг подумал, что даже ее обычное девичье тело, в конце концов, далеко не прекрасно. Обнаженные ноги, мелькавшие впереди него, имели отнюдь не ту форму, какую придают девичьим ногам мужские мечты. Они были слишком тонкими и жилистыми. Высокородная Чармиана всегда подбирала уродливых служанок…

И Рольф почувствовал себя грустным, рассудительным и тоже уродливым.

Вуд разом очнулся и тут же вскочил на ноги, движимый энергией, порожденной вспышкой страха, которая схлынула так же быстро, как и пришла. Потрясенный Вуд стоял покачиваясь в ярком солнечном свете, среди незнакомых трав и деревьев, не в состоянии вспомнить, как он здесь оказался.

Постепенно, по крохам и по кусочкам, он вспомнил: ошибка, допущенная из-за усталости, Орк, сокрушительное возмездие… Но это случилось ночью, а сейчас было позднее утро. Или, быть может, ранний вечер…

Вуд с ошеломлением осознал, что трава там, где он лежал, все еще примята и сохраняет очертания его тела. Внутри этих очертаний она даже пожелтела, начиная увядать из-за недостатка солнца.

Сколько же дней пролежал он здесь? Внутри границ погибшей травы суетились насекомые, пытаясь найти новую тень. Но хотя он, должно быть, был неподвижен, словно труп, похоже, ни одно живое существо не рисковало приблизиться к нему. Магия Вуда не полностью бездействовала даже когда он лежал без сознания.

Теперь он внимательно огляделся. Все другие человеческие существа, оставшиеся лежать на земле, уже стали пищей для стервятников. Он не видел никакой непосредственной угрозы.

Вуд произнес заклинание, отрывисто отдавая команды и задавая вопросы пустому воздуху, который вскоре начал потрескивать от невидимого присутствия. Его первые приказы касались пищи и питья – теперь его мучили голод и жажда, а еще – боль в затекших мышцах и суставах. Затем он потребовал информации.

То, что он узнал, в общем обнадеживало. Орда диких демонов рассеялась по всему миру, что было неприятно, но не более, – очевидно, Орк не освободился. Вуд быстро запустил процесс, который должен был восстановить его власть над ними. Затем, спотыкаясь и прихрамывая, он зашагал по степи с редкими деревьями туда, где, как заверил его невидимый информатор, недавно разбила лагерь армия Оминора.

Ноги несли старого колдуна очень медленно, но лучшего средства передвижения у него не было – скакуна вроде того, на котором он разъезжал раньше, взять сейчас было негде, а свои магические силы Вуд берег для более важных дел. Через час, однако, ковылять стало невыносимо трудно. Он подумал, отметил, что легкий ветерок дул ему в спину, и удовлетворенно кивнул сам себе. Несколько слов – и он принял обличье перекати-поля; превращение, которое требовало не слишком больших затрат энергии.

В этом обличье Вуд продвигался значительно быстрее, чем раньше, и к вечерним сумеркам ему стала видна цель его путешествия. Восстанавливая свой обычный облик, он сделал себя теперь полностью невидимым – состояние, в котором трудно было находиться долгое время. Таким образом, незамеченный, он миновал часовых и менее искусных колдунов и наконец оказался в шатре самого императора. Там он с удивлением – впрочем, умеренным – обнаружил, что перед Оминором стоит Чармиана. Теперь она была очень просто одета и, казалось, чего-то стеснялась, все время опуская глаза. Вокруг было еще несколько человек.

Диалог между императором и Чармианой был интересен Вуду, поскольку он частично касался его; но когда взгляд Джона Оминора скользнул по нему и, казалось, на мгновение задержался на Вуде, тот больше не мог себя убедить, что полностью невидим для взора императора. Страх, что он не сумел справиться со своей задачей, начал расти в Вуде, и с легким шорохом маг отступил, пройдя сквозь стены шатра, словно демон или туман; оказавшись снаружи, он сразу же подыскал подходящее место, где он мог бы снова сделаться видимым.

Обращаясь к Чармиане, Джон Оминор говорил своим обычным, почти рассерженным тоном:

– Ты, кажется, все еще удивляешься моему виду, девушка. На что, по-твоему, я должен быть похож?

– Вы должны производить впечатление представительного господина, повелитель. Как оно и есть на самом деле.

Император слабо улыбнулся и прежде, чем ответить Чармиане, еще некоторое время глядел на нее, забавляясь.

– Чего на самом деле нет, имеешь ты в виду? Я не отвратителен, не похож на демона. И даже не привлекателен – ничуть. – Хотя, как обычно, казалось, что императора снедает нетерпение, он все же не спешил закончить разговор. – Я слышал о тебе, самая запоминающаяся дама, – продолжил он. – Ты пыталась связать свою судьбу с Мертвым Сомом в Черных горах; да, и едва не пробудила его снова к жизни, не так ли? Охотно верю… хотя Сом всегда казался мне лишенным человеческих качеств. Между тем, я – обычный человек во всех отношениях, кроме власти. Силы, данные мне от рождения, и те, что я обрел с той поры, – значительно превосходят те, которыми обладал Сом. Или кто-либо еще. Чармиана, ты найдешь мои желания гораздо более обычными, чем желания многих мужчин, которым ты пыталась угодить; но это не значит, что меня легко удовлетворить.

– Мой император, я хочу только, чтобы однажды мне была дарована возможность попытаться угодить вам любым…

– Я привык брать все, что захочу. А также наказывать всех моих явных врагов и возбуждать страх во всех тех, кто слишком труслив, чтобы быть моими врагами, – что может быть более в духе Востока?

Чармиана молча отвесила глубокий поклон в сторону резного трона, на котором восседал император.

Оминор произнес:

– Прежде чем ты предпримешь более энергичную попытку устроить мое счастье, ответь мне на один-два вопроса; повтори, как ты оказалась с тем мужчиной там, где вас нашел мой патруль. Что случилось с Абнером и во что превратился мой главный колдун? – Где-то совсем рядом, возможно, в другом помещении роскошного шатра, послышался хриплый вскрик. – Мои люди продолжают задавать эти же вопросы мужчине, который был с тобой, но, похоже, он действительно безумец, каким кажется. Он только вопит. Возможно, ты – единственная свидетельница, поэтому постарайся вспомнить еще немного подробней. Скажи точно, где Вуд?

– Мой грозный повелитель, я постараюсь сделать все, что в моих силах. – Чармиана уже рассказывала о судьбе Абнера и Вуда, умолчав, естественно, о своем предательском нападении на констебля. Теперь она начала повторять свой рассказ, добавляя подробности, которые могла припомнить; и все же она не могла сказать точно, где это все произошло. Она в течение двух дней бродила с оглушенным Чапом, пока восточный патруль не нашел их. Она ничего больше не могла сообщить о Вуде императору, который внимательно слушал.

Время от времени доносились безумные крики Чапа. В миг, когда она смогла задуматься о своем, до Чармианы дошло, какое ей доставит удовольствие наблюдать за медленной смертью Чапа, но затем, в следующее мгновение, она поняла, что ей будет не хватать его, когда его не станет. Она припомнила ощущение некоторого удовлетворения, смешанного со страхом, испытанное ею, когда она узнала его в мужчине, ворвавшемся в ее комнаты в караван-сарае, и потом, в шатре констебля. Конечно, Чап мог убить ее в любой момент, если бы она встала у него на пути; но этот человек здесь, на чье расположение она рассчитывала, вполне мог убить ее однажды просто ради развлечения.

Джон Оминор спросил:

– Когда эти демоны, о которых ты говорила, вырвались на свободу, не было ли среди них одного заметно большего по размерам или производящего более сильное впечатление, чем остальные? – Он, похоже, считал этот вопрос очень важным.

– Думаю, нет, грозный повелитель, если вы доверитесь мнению той, кто не слишком хорошо знаком с демонами и не способен смотреть на них без страха.

– Нет, конечно, нет, – пробормотал Оминор, словно самому себе, – мы бы узнали. – Его глаза снова уставились на Чармиану. – А твой спутник? Он с Запада, ты говоришь, и все же ты, похоже, знала его раньше?

Трудно было сказать, как много уже мог узнать император, и Чармиана просто сказала правду.

– Когда-то он принадлежал Востоку, ваша милость, а еще он был моим мужем. Он дезертир и перебежчик. Я не могу поверить, что его безумие – притворство; но, если бы это оказалось так, я с таким же удовольствием смотрела бы на его страдания, с каким я слушаю их.

Оминор хмыкнул и бросил взгляд назад через плечо. Очевидно, этот сигнал был передан, поскольку отчаянные вопли тут же стихли. Еще мгновение, и двое одетых в черное палачей вошли в шатер, волоча за собой Чапа, привязанного к металлической раме на колесах. Он был раздет и весь в крови там, где с него были содраны полоски кожи; но он не был так искалечен, как представляла себе Чармиана. Его голова поворачивалась из стороны в сторону, глаза глядели безумно.

Вошли еще двое мужчин, колдуны, если судить по их одежде. Оминор повернулся к ним.

– Попытайтесь каким-нибудь более мягким способом восстановить его память. Это может оказаться важно. Если он знает что-либо о том, что случилось с Вудом…

Снаружи послышался какой-то гомон, занавесь у входа дрогнула, и появился сам Вуд. Он поспешно прошел вперед, едва взглянув на Чармиану, отвесил поклон и быстро выпрямился.

– Мне нужно перемолвиться с вами несколькими словами, немедленно, мой господин.

Оминор с готовностью поднялся и направился из помещения, жестом пригласив Вуда следовать за собой. Чармиану оставили в смеси гнева и облегчения, которую она не совсем понимала, разглядывать мужа, с которым теперь обращались более мягко.

Оминор и Вуд стояли друг против друга во внутренних покоях из черного шелка, в шатре внутри шатра, охраняемом самыми верными тайными силами и заполненного темнотой, которая для глаз была словно слепящий свет.

Вуд сразу приступил к делу.

– Верховный владыка, я могу привести в чувство человека, над которым они там хлопочут; это одно из моих заклятий все еще тяготеет над ним. У него есть важная информация?

– Нет, поскольку ты здесь. Где ты был?

– Мобилизовал силы, способные помочь нам, владыка император. Вскоре мы будем испытывать в них крайнюю нужду.

– И ты был сражен в процессе этого? Так сказала мне женщина, но я сомневался… Так кого ты пытался вызвать?

Последовала пауза. Вуд начал отвечать издалека.

– Повелитель, незадолго до этого я столкнулся с Арднехом и потому ослаб. Могущество Арднеха теперь чрезвычайно велико – мы никогда не подозревали, что оно может стать таким. Возможно, он так же силен, как – другой, которого мы оба знаем, и чьего имени мне не следует упоминать…

Оминор встал.

– Действительно ли ты ведешь к тому, о чем я думаю? Значит, вот что было целью начатой тобой церемонии? – Тайный шатер приглушил звук, но все равно гнев в голосе императора был ужасен. – Ну конечно; кто еще мог бы свалить тебя так?

– Владыка император, выслушайте меня, если вы собираетесь спасти Восток! Говорю вам, я встретился с Арднехом и я знаю! Мы должны пробудить Того, чьего имени не должно произносить, чтобы он сражался за нас. Иначе мы погибнем.

– Пробудить его, ты говоришь? Не просто воспользоваться его силой?

– Да. – Вуд побледнел. – Пробудить его настолько, чтобы можно было послать его на битву. Держать вожжи его ощущений и его воли и отослать его обратно вниз, когда он сослужит свою службу.

Снова последовало короткое молчание, прежде, потом Оминор сказал:

– Думаешь, возможно освободить того, о ком ты говоришь, а затем снова закупорить его, словно остатки вина?

– Это риск, на который нам нужно пойти, верховный владыка.

– Ты действительно веришь, что можешь сделать это? – громкий грубый голос императора звучал так, словно под сомнением был скорее здравый рассудок Вуда, чем его способности.

– Повелитель, Арднех обессилил меня до того, как Другой свалил меня. Но даже тогда он не смог освободиться от наших оков, как видите. Прежде, чем начать снова, я отдохну и выполню все приготовления. В следующий раз я буду располагать помощью…

– Ну конечно! – Оминор всплеснул руками, словно ему в голову пришла блестящая мысль. – В помощь тебе мы призовем те самые три силы, что парили над озером, оберегая нашу императорскую персону в тот день, когда мы пригласили Арднеха к себе во дворец – ах, кажется, это было так давно. Да, позови их, позволь им сомкнуть свои челюсти на каждом, кто будет угрожать нам, как, клялся ты, они готовы сделать.

Вуд склонил голову, стараясь не выказать ничего, кроме совершеннейшей покорности. Арднех уже смел этих троих демонов вместе с остальными – Оминор должен был бы. Но сейчас не время было говорить вообще что-либо.

Высказав свою точку зрения и нагнав, как он полагал, достаточно страху, император был готов говорить по существу.

– Вуд, несмотря на твои недавние ошибки, я готов прислушаться к твоему новому плану. Но я не до конца убежден. Я понимаю лучше тебя или кого-либо другого опасность того, что ты предлагаешь. Не предпринимай никаких дальнейших шагов в этом направлении, если только я сам не дам разрешения на это. Однако…– Вуд поднял глаза. – Однако если то, что ты рассказываешь мне об Арднехе, – правда, нам, возможно, придется предпринять самые отчаянные шаги, и очень быстро. Поэтому сейчас отдыхай и готовься – нужны еще какие-то предварительные приготовления?

Вуд снова воспрянул духом.

– Еще одно жертвоприношение, великий владыка. Мне нет нужды обещать, что оно будет проведено гораздо более тщательно, чем предыдущее. Это все; и Того, о котором мы говорим, можно будет не только быстро вызвать, но и быстро упрятать так же глубоко, как всегда.

Последовало молчание.

– Иди и сделай это, – отрывисто промолвил затем Оминор. Он встал, рукой распахнул маленький шатер темноты и вышел наружу.

Вернувшись в личные покои, император вскоре принял одного из своих главных техников и своего командующего животными, который явился в волчьем облике. Оба они принесли хорошие новости. В последнее время технические устройства Старого Мира обнаружили постоянное увеличение электромагнитной активности в некоторой ограниченной области на севере. Похоже, как раз там, где, как докладывали полуразумные разведчики командующего животными, двое людей, мужчина и женщина, вошли в странную пещеру. С той же стороны пришли ветры, которые победили Вуда и рассеяли его сонм демонов. В том же направлении продвигалась и армия Дункана, словно там было нечто, что принц хотел защитить.

Я нашел жизнь Арднеха . Оминор не сказал этого вслух. Но он отпустил слуг и некоторое время стоял в одиночестве, глядя на карту. Затем он вызвал полевых командиров и потребовал от них ускорить продвижение на север. А те твари, которые уже находились вблизи этого объекта, должны были выяснить, чего можно добиться стремительной атакой.

X. Война животных

– Арднех, сколько мы здесь пробудем? – Рольф сел на ящик с инструментами Старого Мира. Его руки нервно вертели ручку качающегося устройства из серебристого металла. Кэтрин лежала свернувшись калачиком на полу в другом конце комнаты, словно надеясь заснуть. Они почти не разговаривали друг с другом с тех пор, как вернулись из разведки. Выслушав сообщение о следах лап, Арднех настоял на том, что все время по крайней мере один из молодых людей должен бодрствовать и быть начеку; здесь, внутри, они не должны были зависеть от его возможности предупредить их об опасности.

Ответ Арднеха удивил Рольфа.

– Сейчас невозможно точно определить число дней. Но почти наверное это продлится не больше месяца. К тому времени исход войны будет решен.

В другом конце комнаты голова Кэтрин приподнялась и повернулась в сторону Рольфа.

Рольф открыл рот, закрыл его и попытался сказать снова.

– Она закончится? – только и смог наконец выговорить он.

– Следующая битва решит исход войны, – ответил Арднех, констатируя неоспоримый факт. – И это произойдет здесь, в течение месяца, хотя война продлится еще год или два.

– Арднех… сражение будет здесь?

– Вокруг меня и со мной. Я должен завлечь самого сильного врага к себе и разбить его здесь, если его вообще можно разбить. А Дункан должен подойти со своей армией, чтобы быть готовым ударить снова, когда я выполню свой долг.

Кэтрин спросила:

– А что должны делать мы с Рольфом?

– Очень многое. Нужно сделать замены некоторых устройств, которые я не могу сделать сам, – вполне достаточно работы, чтобы полностью занять двух человек до тех пор, пока все не решится. У Рольфа большие врожденные способности к технике; и он достаточно хорошо знаком со мной, чтобы не слишком смущаться моим присутствием. Вот почему я решил, что именно он должен принести мне сердце энергетического генератора.

Кэтрин вытянула тонкую руку и коснулась одного из железных шкафов.

– У меня нет большой сноровки в обращении с подобными вещами.

– У тебя ее больше, чем ты думаешь, – заверил голос Арднеха. – Ты будешь помогать с оборудованием. Но твоя главная роль, какую я отвожу тебе в своих планах, причина, по которой я привел тебя сюда, – достояние будущего. Я смутно вижу это, но не могу пояснить. Ты обладаешь способностями, о которых ничего не знаешь. Силами жизни, которые создают мир.

– Магическими? Нет, я не могу…

– Не магическими. И не связанными с магией. Всем вместе. Реальностью.

Ее взгляд обратился к Рольфу, словно ища поддержки. Это был момент наибольшего откровения между ними, какого не было с тех пор, как они присоединились к Арднеху. Но, хотя сердце Рольфа чуть не выскочило из груди от этого взгляда, он ничем не мог помочь.

Арднех не дал им времени на дальнейшие размышления, объявив, что подключение источника энергии, который они принесли, уже закончено. Он привел их в другую комнату и начал разъяснять им, как надо сделать то, что должно быть выполнено. Там были ячейки из металла и стекла, которые нужно было открыть, разобрать, переместить, собрать снова в новой конфигурации. Были длинные кабели, похожие на многоголовых змей, которые нужно было развернуть, проверить и подключить. Внешне оборудование было не слишком сложным, но все равно требовалось некоторое время на обучение. Пальцы Рольфа вскоре приобрели требуемую сноровку; Кэтрин, менее способная к технике, постепенно ограничила свою помощь разворачиванием шнуров, подключением и переноской, беря в руки инструменты только в случае крайней необходимости.

Этой ночью в разрушенной спальне сон все никак не шел к Рольфу. Он заворочался, снова и снова поглядывая на неподвижную завернутую в плащ фигуру в дальнем конце комнаты. В конце концов он сел.

– Арднех.

Казалось прошло очень много времени прежде, чем прозвучал ответ.

– Что случилось?

– Кэтрин находится под действием заклятия, наложенного на нее Чармианой. – Фигура в дальнем конце комнаты, похоже, продолжала спать. – Если бы ты смог снять его, мы оба были бы очень тебе благодарны.

На этот раз пауза была еще длиннее. Затем голос рядом с Рольфом произнес:

– Я знаю о заклятии. Снять его не просто из-за источника силы, использованной чтобы его наложить. Кроме того, это не кажется важным.

– Наша жизнь здесь была бы гораздо легче, если бы…

Спокойный, непреклонный голос Арднеха заглушил его.

– В данный момент жизнь многих на Западе гораздо труднее вашей. И для вас существует гораздо большая опасность, чем неудобство, о котором ты говоришь. Я сейчас слишком занят, чтобы тратить время даже на его обсуждение. Кто-то другой может помочь вам там, где я не могу этого сделать.

Другой? Кто? Но пытаться спрашивать было бесполезно; Рольф почувствовал, что Арднех удалился.

Кэтрин все еще спала – или все еще делала вид, что спит. Он снова попытался заснуть, но тщетно. Он встал и начал ощупью пробираться по темным, но уже отчасти знакомым коридорам к прохладному воздуху туннеля и дальше, в теплую летнюю ночь снаружи. Некоторое время он настороженно стоял у самого выхода из туннеля, прислушиваясь к естественным звукам ночной прерии, которые доносились сквозь журчание ручья. Затем взобрался на небольшой пригорок над входом в пещеру и сел в траву, разглядывая звезды.

– У-у-у-у, Роольф.

Огромная птица оказалась почти на расстоянии вытянутой руки от него раньше, чем его глаза смогли разглядеть ее в темноте.

– Страйджиф! Как я рад снова видеть тебя. Как ты? Какие новости?

Птица коротко рассказала о недавно убитых рептилиях и о лично пережитых опасностях; затем – о передвижениях огромных армий и о том, что и Восток и Запад собираются на этих северных землях.

– С каждым днем великая битва приближается. В армии Дункана все говорят об этом.

– Арднех тоже так говорит. У тебя есть для меня сообщение от Дункана?

Когти Страйджифа достали из курьерской сумочки маленький свиток бумаги, который он протянул Рольфу движением своего убийственного клюва.

– Тыыы произведен в чин капитана, женщина Кэтрин официально признана офицером. И еще: то, что я сам заметил. Большие четвероногие животные движутся сюда, мнооого впереди обеих армий. Стая животных, которых я неее знаю, и они будут здесь до рассвета.

Ночью прошел дождь, и хмурым утром западная прерия источала запах, скорее напоминавший об осени, чем о лете. Армия Востока сворачивала лагерь, готовясь к еще одному дню марша на север. С первыми лучами солнца Чармиана вышла из своей палатки, настороженно следя за палаткой, в которой отдыхал Вуд. Наконец она увидела, как он появился оттуда, одетый в мягкую дорогую мантию.

Снова для работы главного колдуна в стороне от лагеря была приготовлена круглая площадка. В центре этой площадки на всю ночь под охраной двух солдат оставили привязанного к железной раме Чапа.

Вуд задержался у своей палатки, совещаясь с остальными колдунами. Чармиана воспользовалась возможностью приблизиться к ожидающей жертве. Схватив Чапа за длинные волосы, она повернула его лицо к себе. Он зарычал, но в этом едва ли человеческом звуке не было признаков узнавания. Глаза у него были, как у пойманного животного. Раньше ей хотелось выцарапать эти глаза. Теперь у нее была возможность сделать это. Но почему-то желание пропало.

Приблизился Вуд в сопровождении двух помощников, таких же молчаливых и серьезных, как и их господин. Когда главный колдун метнул взгляд в ее сторону, Чармиана стремительно вышла из круга. Сразу за его пределами она остановилась, одинокая и выжидающая, как незадолго до того.

Как только были закончены некоторые предварительные приготовления, Вуд приблизился к жертве, лежавшей на железной раме. Колдун поднял и распростер пустые руки. Для этого жертвоприношения он не должен был пользоваться ничем столь грубо материальным, как нож. Эту жертву следовало лишить жизни незаметно и бескровно. Ее энергия была нужна в качестве растворителя и смазки, чтобы расплавить печати и смазать петли тюремной двери, через которую вскоре придется пройти Орку, если в конце концов будет решено освободить его. Теперь, чтобы извлечь энергию жизни Чапа без применения материального оружия, Вуд пустил в ход самое тонкое искусство. Продвигаясь медленно и осторожно, Вуд не обращал внимания на – или, по крайней мере, не останавливался, чтобы посмаковать – реакцию жертвы, чей разум следовало прояснить, чтобы она понимала, что с ней происходит. Смазка отчаяния должна была смешаться со смазками страха и муки. Чап, наконец вновь обретая разум, напрягся в своих оковах и с новым, сознательным выражением ужаса глянул вверх на человека, который начинал убивать его.

Вуд убивал в ритуальных целях так часто, что теперь это казалось ему не более существенным, чем разбить яйцо. Пока его голос речитативом произносил заклинания, а руки жестикулировали, разум колдуна витал в мире иллюзий. В своем воображении он снова спускался в самую глубокую темницу. Теперь он стоял там, словно ремесленник, мастер, смазывающий замок – хитроумный, огромный замок, который держал массивную дверь, дверь, надежно запечатанную и закрытую решеткой, ключ от которой был спрятан так далеко, что о нем забыли. Чтобы найти этот ключ, потребуется еще одна ужасная церемония, но не сегодня.

За дверью, знал Вуд, шевелилось чудовище (да, он мог ощущать и слышать его через дверь), грозное существо, сгорбленная, скользкая, выпирающая горой масса, которая задевала за дверь, разворачиваясь в своей крошечной камере, топая по крошечному кругу, по которому вынуждена была прогуливаться. Теперь существо это полностью проснулось. Вуд ощущал его зловонное дыхание, доносящееся… достаточно. Того, что он представил себе дыхание демона, было более чем достаточно. Он должен был удерживать в мозгу образ рабочего. Он должен смазать долго бездействовавшие петли и замок, сделать их готовыми к использованию. Теперь скрутить и выжать маслянистую тряпку (по имени Чап), чтобы получить растворитель и смазку. Теперь проникнуть глубоко в замок и убрать запечатывающие силы со всех его частей…

Невероятно, но рука рабочего, поднесенная к двери, была схвачена чем-то с противоположной стороны. Кисть Вуда стала безжизненной, словно лед. Онемение распространилось на всю его руку. Он попытался отойти от двери, выдернуть руку. Когда эти усилия ни к чему не привели, он сделал попытку разом отогнать от себя видение, хотя это было чрезвычайно опасно. Но его руку продолжали удерживать. Он мог только глазеть, в ужасе не веря самому себе, на то, как монстр, каким-то образом раздобывший отмычку, продолжал успешно ею пользоваться, прикладывая всю свою силу.

Замок мгновенно сломался, решетка на двери растрескалась. Масса за дверью навалилась на нее еще сильнее, и прутья сломались. Медленно, почти лениво, дверь повернулась на петлях, открываясь… с силой, рожденной крайним ужасом, Вуд вырвался, возвращаясь в собственное тело, в мир людей.

Чармиана, пристально следившая за лицом своего мужа, была первым человеком вне колдовского круга, понявшим, что что-то идет отвратительно плохо. Она увидела, как лицо Чапа изменилось еще раз. Новое выражение спокойствия сменило осознанный страх, и она подумала, что Чап находится на грани смерти. По непонятным ей самой причинам она ощутила укол досады, неосознанно подалась вперед, чтобы выразить свои чувства каким-нибудь жестом, и увидела такое, что заставило ее попятиться.

Внезапно она увидела, как правая рука Чапа, ничуть не напрягаясь, двигаясь с непринужденной уверенностью, освободилась от оков (да из железа ли были эти обрывки, теперь лежащие смятыми, словно изорванная материя?) и переместилась, чтобы взяться за более толстый железный обруч вокруг груди. Рука ухватилась за него и рванула. Обруч звонко лопнул, разбросав осколки, которые словно стрелы пролетели мимо головы Чармианы. Не то чтобы действия Чапа имели какое-то отношение к ней; его глаза с новым, ужасающим, спокойствием были прикованы к Вуду.

Вуд, встретившись с этим взглядом, надолго замер, его двигавшиеся руки неловко вытянулись в горизонтальном направлении. Его двое помощников тоже замерли, один – с руками, вытянутыми перед собой, словно он защищался от нападения Чапа, второй – нелепо согнувшись вперед, словно от боли в животе. Каждая деталь этой сцены казалась в этот момент вырезанной из камня.

Затем руки Вуда метнулись вперед, выставив указательные пальцы, словно колдун превратился в мальчишку, держащего странное воображаемое оружие во время игры. Из рук Вуда в сторону поднимающейся фигуры Чапа в темно-красном, запачканном кровью балахоне жертвы, ударило кривое, словно сабля, многоцветное пламя. Оно заполнило почти все пространство, отделявшее Чапа от колдуна. Но последние полметра остались нетронутыми им.

Сам контрудар Чармианы не смогла увидеть, только его эффект. Ей, в ужасе наблюдавшей за всем происходящим, показалось, что лицо Вуда, застыв на месте, превратилось в уродливую замершую маску, в то время как за ним и ниже голова и тело колдуна разлетелись бескровными клочьями и прахом. Затем и лицо рассыпалось летучей пылью. Одновременно и двое помощников Вуда отлетели в стороны, словно тряпичные куклы. За ударом, поразившим колдуна, последовало беззвучное сотрясение воздуха и земли. Чармиана упала на колени. Она слышала, как в отдалении кричали, убегая прочь, солдаты.

Тело, принадлежащее Чапу, высокое и, казалось, ничуть не пострадавшее, стояло, поворачиваясь туда-сюда, оглядываясь и прислушиваясь. Чармиана увидела, что лагерь, находившийся в некотором отдалении, заполнился заваленными палатками и бегущими людьми. Одетые в черное колдуны подбегали, затем поворачивались и бросались в бегство или останавливались и беспомощно дрожали, когда тот, кто был когда-то Чапом, бросал на них свой взор. От Вуда не осталось и следа, а те двое, что помогали ему, скорчившись катались по земле. Чармиана была единственным живым существом в радиусе пятидесяти метров от наводящих ужас глаз Чапа, и теперь они обратились к ней.

Продолжая стоять на коленях, она протянула вперед руки.

– Арднех. – Ее голос дрожал и был едва слышен даже ей самой. – Арднех, благодарю тебя – прими тысячи благодарностей за то, что ты убил человека, державшего меня у себя рабыней.

Глаза, принадлежавшие Чапу, задержались на ней только на мгновение, затем снова обратились к переполоху, царившему в лагере. Неожиданно голос, вселяющий куда больший ужас, чем голос Чапа, вырвался из его горла.

– Слушайте меня, люди, черви земли! Я, император Орк, пришел, чтобы вернуть себе свой трон и бросить весь мир к своим ногам. Узнайте

– и поверьте, и готовьтесь покориться. Судьбы всех вас зависят от того, как преданно вы будете служить мне в надвигающейся битве с Западом. А пока прощайте.

Только Чармиана находилась достаточно близко, чтобы увидеть, что произошло вслед за этим. Тело Чапа сотрясла продолжительная дрожь: сила, управлявшая им, зримо убывала. Внезапно перед Чармианой снова оказался ее муж.

Чап глубоко вздохнул, словно человек, вынырнувший из-под воды. В его глазах читалось удивление, но не озадаченность; очевидно, он сознавал все, что происходило, пока Орк использовал его тело, чтобы освободиться.

Взгляд Чапа остановился на Чармиане. Она издала тихий, приглушенный крик, вскочила на ноги и попыталась бежать, но прежде чем она успела сделать хотя бы шаг, крепкая рука Чапа сжала ее предплечье.

– Мы собираемся покинуть это место, – сказал Чап спокойным хриплым голосом. – Думаю, никто не будет пытаться остановить императора Орка на его пути.

– Мой единственный истинный господин, – произнесла Чармиана с оттенком грусти в голосе. – Я знаю, что ты должен думать обо мне; но меня это не волнует теперь, когда я вижу тебя живым, невредимым и снова свободным.

– Двигай, – сказал он, занятый тем, чтобы посмотреть, нет ли преследования. Тысячи отдаленных глаз следили за ним, но ни один солдат потрясенной армии Востока не пытался подойти ближе. – Только попытайся поднять тревогу, и я сломаю тебе хребет прежде, чем они доберутся до меня.

И они ушли.

Когда Орк в первый раз полностью очнулся в своей почти вполне физической темнице, его первой отчетливой мыслью было, что кто-то или что-то помогало ему, оказывая эту помощь без принуждения, по собственной воле. Могучие силы, кроме его собственных, трудились, чтобы освободить его, рассеивая державшие его в дремотном состоянии туманы и заклинания, пропуская в его камеру яркий, почти слепящий свет. Никогда раньше Орк не получал свободной и добровольной помощи, и побуждения его помощника теперь оставались для него совершеннейшей загадкой. Но у него не было времени задавать вопросы, не было времени ни на что, кроме титанических усилий, которые он должен был приложить, чтобы завоевать себе свободу.

Магические образы, в которых Орк видел происходящие события, были запутанными, не такими отчетливыми, как темница и замок Вуда. Но Орк увидел путь, каким ему надлежало следовать. Человек, использованный Вудом, стал для Орка первой ласточкой, первым фрагментом реальной жизни, проникшим в хаос его тюрьмы. А затем этот человек стал челноком, ныряющим и раскачивающимся в волнах обезумевшего океана жизни. Получив возможность снова мыслить и двигаться при помощи неизвестного источника посторонней помощи, Орк овладел человеком и использовал его, втиснул свою демоническую громаду в крошечную матрицу человеческого мозга и с помощью этого лифта вновь поднял свою титаническую энергию на уровень мира людей.

После этого было делом секунды или двух освободить заимствованное тело от его физических оков, чтобы легче было использовать его, если бы Орк решил это сделать. Потребовалось еще только мгновение, чтобы сразить Вуда. Затем последовала быстрая оценка ситуации, и человеческое тело обеспечило демону-императору подходящий голос, чтобы объявить армии Востока о своем возвращении.

Даже пока он говорил, его мысли и ощущения мчались вперед. Он ощутил некоторое сожаление, что так быстро убил Вуда. Ему хотелось вековой мести тем, кто предал его, и Вуд должен был быть среди них, так же, как и архипредатель Оминор. Но между тем Орк увидел и понял, почему Оминор отважился подумать о том, чтобы вернуть его обратно в мир. Опасность со стороны Запада в данный момент была огромной. Без Орка Восток был не достаточно силен, чтобы встретить ее. А если бы Запад победил, интриганы Востока обнаружили бы, что им больше нечего красть друг у друга.

Средоточием западной опасности проступала сила, новая для Орка; новая и странная и более могучая, чем любая из тех, с какими ему доводилось встречаться раньше. Превосходили ли силы этого нового врага его собственные, он не мог определить сразу, но у него было впечатление, что они все крепнут. У врага было имя – Арднех. Имя не было тайным, оно было надменно открытым – попробуйте применить против него какую хотите магию, враждебные силы Востока. Арднех сиял спектром различных энергий, излучая смертельную ненависть к Орку и всему, творимому им. Все это Орк охватил в одно мгновение после возвращения в мир людей, пока все еще взирал на него глазами человека, предназначенного для принесения в жертву.

Поскольку его главный враг становился все сильнее, не было никакого смысла откладывать сражение, которое должно было состояться. Отбросив в сторону человека, которым он завладел, Орк невидимым неслышным потоком вознесся в верхние слои атмосферы. Оттуда он стал прощупывать огромные просторы земли своим множеством чувств. Он увидел расположение обеих армий, и Востока, и Запада, и увидел кое-что еще – то, что заставило его забыть об этих армиях. В нескольких километрах к северу от того места, где он поднялся, он почуял ряд подземных помещений и сгусток жизни, который двигался и пульсировал там. Несмотря на удаление и магические заслоны, окружавшие его со всех сторон, природа этого места была Орку совершено ясна. Над этим местом демон-император замедлил свой полет, а затем устремился на него, словно лавина.

В одной из пещер Арднеха Рольф увидел, что огни потускнели. В то же мгновение монотонное гудение оборудования, обычно такое тихое, что он сомневался в том, слышит ли он его вообще, усилилось.

– Арднех?

Не последовало ни немедленного ответа, ни ощущения присутствия Арднеха.

Направившись к наружной комнате, где несколько минут назад он видел Кэтрин за работой – казалось, всегда находились дополнительные кабели, которые нужно было состыковать, дополнительные устройства, которые нужно было распаковать или переместить, – Рольф столкнулся с девушкой, она шла ему навстречу с широко открытыми глазами. Кэтрин разыскивала его.

В ее голосе звучал неприкрытый испуг.

– Рольф, снаружи стало темно. Солнце пропало.

Он почувствовал, как его сердце дрогнуло, но постарался казаться спокойным.

– Дело не в солнце. Если стало темно, должно быть, что-то…

Его прервал голос Арднеха, донесшийся сверху и, казалось, со всех сторон, громко, как никогда.

– Решающая битва началась. Орк, император демонов, нашел меня и атакует. Пусть темнота снаружи не пугает вас. Она только здесь, и это – часть моей обороны.

– Арднех, что мы можем…

– Немедленно отправляйтесь в Комнату Номер Три и подключите находящиеся там генераторы.

Когда они уже некоторое время проработали в помещении, которое Арднех научил их называть Комнатой Номер Три, он прервал свои подробные технические инструкции, чтобы сообщить:

– Я отразил первую атаку Орка. Он предпримет и другие попытки, но исход нашей борьбы, скорее всего, не решится до тех пор, пока в нее не вступят армии людей. А пока нужно успеть произвести много изменений в оборудовании.

Весь остаток дня Рольф и Кэтрин продолжали работать. Снова и снова земля сотрясалась вокруг их бронированных, зарытых в землю комнат. Стены слегка поскрипывали и раскачивались при тряске земли, но не обрушивались и не трескались. Рольф обнаружил, что часть внешних комнат оказалась отделена тяжелыми выдвижными дверями.

К концу дня Арднех постепенно перестал отдавать распоряжения. Ощущение его присутствия стало каким-то далеким, в то время как присущая демонам аура его невообразимого противника, такая, что они ощущали ее издалека, исчезла совсем. Кэтрин и Рольф присели среди своих инструментов, выжидая и отдыхая.

Спустя некоторое время Кэтрин спросила:

– Что ты будешь делать, Рольф, когда война закончится?

– Закончится? – Время от времени ему приходили в голову смутные мысли о праздновании победы, и один или два раза он задумывался о мести Востоку. Но все это по-прежнему казалось таким же далеким, как всегда.

Кэтрин добавила:

– Арднех сказал нам, что почти наверняка все закончится очень скоро. Помнишь?

– Конечно. – Рольф попытался представить, на что будет похожа эта победа; с другим исходом трудно было примириться. – Я не могу толком вспомнить, как все было до войны; по крайней мере, до того, как Восток явился захватить наши земли. Тогда я был всего лишь ребенком.

– Ты рассказывал мне вчера о своей семье и о том, как выглядит побережье вблизи от твоего дома. В Разоренных Землях.

Рольф немного помолчал.

– Не могу представить, что просто вернусь на ферму своих родителей. Нет, я займусь чем-нибудь другим. Возможно, чем-то новым в области техники. Не знаю, где. Будешь ты со мной тогда? Когда все заклятия Востока исчезнут? – Он не собирался высказываться так откровенно, но теперь, когда слова вырвались у него, он не хотел забрать их обратно.

Кэтрин глянула на него и ответила сиянием глаз, но затем уставилась куда-то мимо него. Рольф едва успел вовремя обернуться, чтобы встретить подкравшегося на мягких лапах первого волка.

Орк бился с Арднехом весь день. Он временно прервал схватку и отлетел в верхние слои атмосферы, собираясь пополнить запас энергии и еще раз изучить ситуацию.

Во время схватки он узнал еще ряд вещей о своем противнике. Во– первых, Арднех действительно был могуч. Во-вторых, было совершено ясно, что Арднех никогда не станет преследовать его. Орк определенно был более подвижен, Арднех же, вероятно, имел преимущество в силе до тех пор, пока вынужден был ограничиваться обороной маленького клочка земли, на котором была зарыта его жизнь.

Отдыхая за много километров от этого участка земли, Орк оценил чернильное облако защитной энергии Арднеха. Проникнуть сквозь этот плотный блок без чьей-либо помощи, вероятно, было слишком трудно даже для императора демонов.

Витая на границе атмосферы, Орк, сделавшись плоским, как ковер, впитывал энергию солнца и космического излучения. Восстановив силы, он призвал меньшего демона, чтобы тот служил его вестником. Демон этот был послан найти Оминора и передать ему для неукоснительного исполнения приказ Орка. Оминор должен был как можно быстрее привести свою армию на север, окружить Арднеха и сделать все, что было в силах этой массы людей, чтобы вырыть его из его укрепления. Тем временем Орк возобновит атаку. Западная армия вполне могла попробовать вмешаться, но она не смогла бы долго выстоять в открытой битве против Оминора, а ничто иное не могло спасти Арднеха от уничтожения.

Сокрушительная победа Востока была не за горами. После нее Орк собирался насладиться вековой местью Джону Оминору.

Первый волк свалился, пронзенный стрелой Кэтрин, но не прежде, чем левая рука Рольфа была жестоко искусана. Теперь они с топотом убегали затемненными коридорами, позади выла преследующая их стая. Люди на бегу просили помощи; Арднех закрыл перед их преследователями те двери, какие можно было закрыть, но, очевидно, не мог сделать большего. И дверей, которые можно было закрыть, было слишком мало, чтобы успешно отрезать их от стаи, хотя это и давало некоторую отсрочку и значительно увеличивало шансы спастись.

– В туннель, – прохрипел Рольф. Это было самое узкое место, какое он смог вспомнить. – Быть может, нам удастся задержать их там.

Стоя на узком каменном уступе рядом с потоком, спиной к солнечному свету, он держал меч наготове; когда первая красноглазая воющая тварь прыгнула на него, он зарубил ее на месте. Остальные приближались единым строем, хлюпая по воде потока. Кэтрин сразила одного стрелой, но прежде, чем она успела выстрелить снова, мохнатое тело сбило ее вниз.

Рольф бросился в воду, рассекая мечом шерсть и кости. Кэтрин отбивалась ножом, который выхватила из-за пояса. Они стояли плечом к плечу в окровавленной воде, и им на мгновение показалось, что они смогут выстоять.

Солнечный свет позади них померк. По туннелю на четвереньках, почти заполняя его, катилась волна шерсти.

Лезвие меча Рольфа застряло в волчьем черепе, и он отчаянно пытался его извлечь. Тем временем лапы гороподобной новой твари уже тянулись к нему сзади…

Не лапы. Рука покрытого оранжевой шерстью гиганта сомкнулась вокруг ребер Рольфа. Его подняли, выдернули из тоннеля, выбросили на солнечный свет, чтобы он приземлился в ил и воду с громким всплеском. Он едва успел перевести дух, как рядом, почти в его объятия, упала Кэтрин. Он приподнял ее голову над водой, и девушка принялась хватать ртом воздух.

Так, а где же меч?..

Казалось, потребовались долгие минуты, чтобы найти оружие, воткнувшееся в донный ил. Но потребовалось оно не скоро. Разглядеть что-либо в темном туннеле, находясь на свету, было практически невозможно, но оттуда неслись достаточно красноречивые звуки: завывания волков, испускающих дух в агонии и что-то вроде слов, которые кто-то басовито бормотал. На свет выплывали перебитые волчьи тела. Меч вновь оказался в руке Рольфа, и вовремя – появился единственный живой волк, с воем удирающий в смертельном испуге. Рольф рубанул, промахнулся по мелькнувшему телу и услышал, как испуганный вой затихает вдали.

Теперь что-то еще заворочалось в устье туннеля. Гигантская рука, покрытая оранжевым мехом, – казалось, он уже видел ее когда-то…

– Владыка Драффут, – прошептал Рольф и сел на берег потока, внезапно ощутив дрожь в коленях. – Мы приветствуем тебя.

Кэтрин была очень удивлена, и ее недоумение усилилось, когда Драффут осторожно сжал пострадавшую руку Рольфа, и свежая рваная рана превратилась под его прикосновением в полузаживший шрам.

– Мои целительные силы не те, какими были когда-то, – пророкотал верховный владыка животных. – Но я продолжаю делать для людей, что могу.

– Владыка Драффут, мы благодарим тебя.

– Арднех позвал меня, и я услышал. – Огромными руками Драффут принялся залечивать их более легкие раны. Затем, сжав обе руки Кэтрин одной своей, он молча заглянул ей в глаза, как взрослый мог бы смотреть на ребенка.

– Я чувствую иной источник твоих страданий. И его устранение уже началось.

– Еще раз спасибо.

– Нет, это вы начали сами.

Рольф, чувствуя себя ребенком и по росту и по мудрости, обменялся взглядом с Кэтрин.

– Я не понимаю.

– Рольф. Разве ты не привязался к Кэтрин так, что ее жизнь значит для тебя столько же, сколько твоя собственная и даже больше, чем твоя собственная?

Рольф продолжал смотреть на девушку.

– Да.

– Кэтрин, ты так же привязана к Рольфу?

– Да.

– Тогда пусть с этого дня ваши тела будут как одно; ни одно заклятие Востока не властно больше разделить вас, какой бы другой вред, в других отношениях, ни причинили вам.

Драффут очень скоро оставил их, сказав, что много людей чуть южнее этого места очень нуждаются в нем и вскоре их будет еще больше. Тем временем Рольф мысленно ощутил присутствие Арднеха.

– Мы отдохнем, – объявил он. – Внутри.

Они с Кэтрин спали, переплетя руки и ноги на расстеленном плаще, когда голос Арднеха нарушил многочасовую тишину.

– Рольф, Кэтрин. Вставайте, собирайте оружие и пищу. Пришло время вам оставить меня.

Полусонные, они молча поднялись и начали одеваться. Почти сразу Арднех заговорил снова:

– Вы отнесете мое последнее сообщение Дункану, а через него – всему Западу.

Рольф сразу полностью проснулся.

– Последнее сообщение?

– Восточная армия прибыла и окружает меня. Я буду уничтожен в течение нескольких часов.

Кэтрин прекратила упаковывать в сумки еду и озадаченно взглянула на Рольфа, который пытался, но не мог ничего сказать. Арднех продолжил:

– Запомните сообщение и следуйте направо коридором сразу за этой комнатой. Вы найдете открытой дверь в туннель, который выведет вас за линию восточной армии.

Рольф обрел голос.

– Кэтрин может отнести твое сообщение, Арднех. А я останусь и буду сражаться вместе с тобой. Тебе по-прежнему нужна помощь. И – и не может быть, чтобы совсем не было надежды! Я могу помочь тебе собрать что-нибудь новое…

– Нет. – Невозмутимое спокойствие голоса Арднеха только делало значение его слов еще более нереальным. – Следующая атака Орка, в полную силу, уничтожит меня; остается не так много времени. Вы оба должны отнести мое сообщение. Мы должны быть уверены, что оно наверняка дойдет по адресу. У меня нет других средств связаться с Дунканом. Вы должны внушить ему, насколько важно мое последнее сообщение, которое состоит в следующем: вскоре он окажется перед выбором – спасать свою армию, отступив, или пойти на смертельный риск ее уничтожения, пытаясь спасти меня. Он должен выбрать спасение людей. Завтра они смогут и будут сражаться снова. А со мной теперь покончено. Однако я выполню то, для чего был создан.

– Я… Арднех, разве нет другого способа?

– Вы не можете больше оказать мне никакой существенной помощи, никаким другим способом. Теперь я приказываю вам. Я повторю сообщение несколько раз, а затем вы покинете меня.

– Тебе не нужно повторять сообщение, я его понял. – Рольф обменялся с Кэтрин беспомощным взглядом. – Если таков твой приказ, мы должны ему подчиниться. Но…

В разговор вмешалась Кэтрин, гневно закричав в потолок:

– Арднех, ты не можешь быть таким спокойным. Ни одно человеческое существо не могло бы на твоем месте сохранять спокойствие. У человека всегда есть шанс. Дункан и наши люди могут разбить их в открытой битве, если это необходимо. Я чувствую, что они могут сделать это!

– Нет.

Рольф закричал:

– Арднех, не сдавайся!

– Я и не сдамся, но Орк вместе с армией Оминора будет достаточно силен, чтобы победить меня. А теперь: скажите Дункану и пусть весь Запад знает еще вот что – в будущем люди не должны создавать себе богов из ограниченных в своих возможностях существ, вроде меня.

– Богов, – рассеянно повторил Рольф. Он слышал это слово раньше, но оно, казалось, не имело никакого отношения к происходящему сейчас. – Арднех, скажи нам, что делать, если ты будешь убит.

– Передайте мое сообщение Дункану. Затем живите и сражайтесь за свое человечество. И скажите армии не смотреть назад при отступлении. Это также очень важно.

Некоторое время Рольф спорил и умолял, хотя Арднех не отвечал. Затем Кэтрин со слезами на глазах протянула ему узел и оружие и потянула его за руку. Сперва Рольф двигался, как оглушенный, позволяя вести себя, словно пленник. Но когда они достигли новой двери и вышли в наружный туннель, о котором упоминал Арднех, он мягко отстранил Кэтрин и пошел впереди.

Новый проход был грубым и узким, с неровными стенами, и таким темным, что пришлось пробираться ощупью. Откуда-то сзади донесся звук задвигаемой тяжелой двери. Теперь присутствие Арднеха стало для Рольфа почти неощутимым.

Метров через сто проход расширился; вскоре его стены из каменных превратились в уплотненную землю. Однако он продолжал оставаться извилистым подземным коридором. Наконец туннель, по которому они шли, пошел вверх, и на них пахнуло более теплым воздухом с едва уловимым запахом зелени.

Их глаза пытались разглядеть впереди свет, но его не было – даже слабейшего свечения неба в пасмурную ночь.

– Мы, должно быть, все еще находимся в темноте, насланной Арднехом, – тихо прошептал Рольф.

Стены туннеля разошлись еще больше, затем внезапно совсем исчезли. Рольф не мог сказать, как Арднех устроил выход или как он предотвратил проникновение в него врагов, но не было сомнений, что вестники Арднеха выбрались на открытый воздух; Рольф ощутил под ногами мягкий ковер травы.

Арднех сказал, что туннель выведет их из-под земли позади стянувшихся к нему войск Востока, за пределами петли, накинутой Оминором на расположение Арднеха. Подчиняясь приказу Орка, армия Востока, очевидно, не отваживалась вступить в зону созданной Арднехом тьмы; Рольф и Кэтрин теперь расслышали бормотание и гомон большого числа людей, работавших на некотором расстоянии от них, удары и царапанье бесчисленного землеройного инструмента. Шум доносился откуда-то сзади, если стоять спиной к выходу из туннеля, откуда они только что вышли.

Потянувшись, чтобы взять Кэтрин за левую руку, Рольф повел девушку вперед, прочь от звуков земляных работ. Сперва темнота продолжала оставаться непроницаемой. Вскоре он остановился; в нескольких десятках метров от них послышался топот проходящей мимо колонны. Ее вел за собой поющий заклинания колдун, держащий над собой какой-то волшебный фонарь, освещавший несколько квадратных метров земли, которую Арднех лишил всякого света; оттуда, где находился Рольф, была видна всего лишь мерцающая голубая искорка. Когда колдун прошел, раздался звук торопливых шагов, случайное звяканье инструментов или оружия и обрывки разговора двух восточных солдат. Держа оружие наготове, Кэтрин и Рольф стояли неподвижно до тех пор, пока искорка не исчезла из вида и колонна не ушла за пределы слышимости.

Снова двинувшись вперед, они вскоре обнаружили, что земля под ногами снова уходит вниз. Теперь Рольф делал каждый шаг с особой осторожностью.

Наконец он ощутил под ногами воду.

– Река, – шепнула Кэтрин ему в ухо.

– Должно быть. – Но, подумалось ему, река огибала Арднеха, так что, отыскав ее, они мало что выигрывали в смысле определения направления. Их собственное чувство направления было бесполезно до тех пор, пока они не знали, где находится Дункан.

– Давай попробуем пройти вброд, – прошептал он. Если бы дошло до плавания, они могли бы оказаться перед необходимостью избавиться от оружия. Пробираясь по воде, Рольф постарался запомнить направление течения; если придется плыть по течению, было бы нежелательно, чтобы их развернуло и они, сами того не зная, попали бы обратно на тот же берег, с которого вошли в воду.

Однако удача сопутствовала им, поскольку вода нигде не доходила им больше, чем до груди. На другом берегу трава была гуще, а земля казалась более плоской, не такой изрытой. Когда они отошли метров на сто от речного берега, звуки передвижения и работы множества людей затихли. Не слышно было и обычных летних звуков – щебета птиц, жужжания насекомых.

Рольф – он по-прежнему шел впереди – остановился так внезапно, что Кэтрин налетела на него. Неожиданно ему стали видны проблески яркого солнечного света, намек на свет, замеченный сперва только одним глазом, словно это сказывалась усталость и нервное перенапряжение. Но когда они сделали еще несколько шагов вперед, проступила нечеткая картина освещенной дневным светом травы и неба.

Прежде, чем выйти из порожденной Арднехом ночи, Рольф объявил привал для того, чтобы отдохнуть и дождаться захода солнца. Они с Кэтрин не трогались с места до тех пор, пока потускнение света впереди не указало на приход естественной темноты. Тогда они вышли из тени величиной с гору, под которой скрывался Арднех; они не прошли и сотни метров под открытым небом, как вниз на бесшумных крыльях спустилась птица, чтобы приветствовать их.

XI. Мир без Арднеха

– У нас есть сообщение для Дункана от Арднеха, – сразу сказал Рольф птице. – Можешь ты провести нас к нему, немедленно?

– Ууу. Вам потребуется полночи, чтобы добраться до его лагеря. Лучше я передам ему ваши слова.

– Армия все еще так далеко? Арднех нуждается в помощи.

– Утром, до начала дневной битвы, они были ближе. Сегодня ночью Дункан отступает. Нас, Пернатый Народ, послали дожидаться вааас.

Рольф глубоко вздохнул.

– Да, лучше тебе предать слова Арднеха. Мы последуем за тобой так быстро, как только сможем. – Рольф повторил наставления Арднеха, слово в слово, так точно, как только мог. – Ну так где находится армия Дункана?

Птица быстро поднялась ввысь, пропав из виду, затем снова спустилась к земле и указала крылом.

– Там, совсем недалеко. Вас встретит наземный патруль, который присматривал за мной днем. Я сперва расскажу им, что вы здесь, а затем понесу сообщение Арднеха.

С этими словами птица улетела. Рольф испытал облегчение, встретившись с пешим патрулем из восьми человек всего-навсего через сто метров осторожного продвижения. От патрульных они с Кэтрин вскоре узнали, что усилия Дункана прорвать кольцо восточников вокруг крепости Арднеха были отчаянными, но безуспешными.

– Думаю, вам лучше отвести нас прямо к Дункану, – сказал Рольф командиру патруля. – Скорее всего, мы можем сообщить ему больше информации, чем вы сможете добыть, бродя здесь без вашей птицы.

Офицер открыл было рот, чтобы ответить, и тут вдруг ночь вокруг них разорвали лязг и вопли. Засада. Приступ внезапного страха был не менее острым от того, что страх этот давно стал привычным. Рольф напрягся и низко пригнулся, стараясь разглядеть врага на фоне неба. Вокруг него кипела схватка, но поначалу он не мог отличить врагов от незнакомых друзей и потому не пытался наносить удары.

Среди стонов и криков раздался один высокий вскрик, откуда – он не мог сказать с уверенностью. Он окликнул Кэтрин по имени. Единственным ответом был смертоносный свист клинков слева и справа. Рольф бросился на землю и откатился по траве в сторону; шум схватки прошел мимо него.

Топот и шарканье ног затихли. Неожиданно, необъяснимо, как это бывает во время ночных боев, он обнаружил, что, по всей видимости, остался один. Он осторожно встал, пригибаясь к земле, напрягая все свои пять чувств, чтобы что-то понять в тишине ночи. На некотором расстоянии от него слабый лунный свет освещал ползущую фигуру, полускрытую высокой травой. Это могла быть Кэтрин. Рольф двинулся в том направлении, сперва медленно, затем короткими перебежками, и тут фигура словно бы заколебалась и исчезла в предательском свете луны.

Добравшись до места, где, как он думал, находилась фигура, он снова окликнул Кэтрин по имени, тихо, несколько раз, но в ответ донеслось только шуршание травы. Он обследовал небольшой участок, но не видно было ничьих следов.

Рольф понял, что с каждой уходящей секундой шансы найти девушку тают. Если Кэтрин все еще была жива, она должна была двигаться впереди него по направлению к Дункану, туда, куда перед самой засадой двинулся патруль. В том же направлении понуждал Рольфа двигаться и его долг. Он сориентировался по звездам и наконец пустился в путь один. Где-то слева от него люди снова схватились за оружие, затем стало тихо. Рольф продолжал двигаться своим курсом, держа оружие наготове.

До исхода ночи он продолжал безостановочно продвигаться вперед. Один раз он набрел на мертвую птицу, лежащую в лунном свете, скорее всего, погибшую накануне; ее огромные крылья были перебиты и изодраны, вероятно, когтями рептилий, большие глазницы пусты. Рольф не мог сказать, знает ли эту птицу; единственное, что он мог сказать, – это что ею мог быть Страйджиф.

На рассвете Рольф смог разглядеть, но не распознать, группы людей вдалеке в разных направлениях. Он спрятался; к счастью, трава здесь была достаточно высока, чтобы скрыть его, когда он полз. Достаточно далеко позади него, непроницаемый для солнечных лучей, по-прежнему вздымался ввысь на фоне ясного неба купол тьмы, созданной Арднехом. Вдали Рольф видел множество рептилий, но сколько бы их ни появлялось, все они были заняты вещами более важными, чем его одинокий поход. Когда подъем почвы скрыл его от взглядов далеких людей, он встал и пошел дальше.

Около полудня Рольф испытал потрясение, заставившее замереть его сердце: он натолкнулся на Кэтрин, она лежала на земле, мертвая, в окровавленном тряпье. Но, перевернув тело, он увидел, что это какой-то юноша хрупкого сложения. Ощущая дрожь во всех членах, Рольф сел на землю. Но сразу же в нем с новой силой начала пробуждаться надежда. Вероятно, девушка была где-то прямо перед ним или чуть-чуть позади. Они могли найти друг друга еще до того, как достигнут Западной армии.

Около полудня Рольф вынужден был сделать длинный крюк, чтобы обогнуть большой пеший патруль Востока. Он надеялся, что Кэтрин сохранила свою бутылку с водой. Его собственная к этому моменту уже почти опустела. Солнечные лучи били в длинную неподвижную траву. Только теперь стал ощутим легкий ветерок, холодивший его лицо.

Вскоре после того, как он прошел мимо восточного патруля, Рольф заметил, как он решил, арьергард Дункана. В течение следующего часа осторожного преследования он вполне убедился в этом; длинная и широкая колонна отступающих была теперь ясно видна, она вилась по пологому склону, поднимаясь к юго-западу. Отступление проходило по– прежнему в сторону прямо противоположную куполу тьмы Арднеха, который теперь отделяли от Рольфа много километров испещренного точками деревьев травянистого моря.

Его встретили всадники, прикрывавшие тыл армии. Рольфа заверили, что сам Дункан находится совсем рядом, впереди. Попеременно переходя с ходьбы на бег, Рольф, двигаясь вдоль колонны, подмечал на лицах особое выражение усталости поражения. Это была усталость, но не отчаяние; армия в основном не пострадала. Люди сохранили оружие, раненых, практически всех, везли на лошадях и носилках.

Дункан ехал один, немного в стороне от своих старших офицеров, его одежда была испачкана в битве. Когда Рольф подбежал к его стремени, Дункан глянул вниз, сперва с усталым удивлением, затем с запоздалым узнаванием и неожиданным новым интересом.

– Приветствую тебя, Дункан. – Без длинных предисловий Рольф передал последние наставления Арднеха, стараясь воспроизвести послание как можно точнее, слово в слово.

– Да, птица прилетела с твоим сообщением. Благодарю тебя за все, что ты сделал. – Дункана, казалось, осенила новая мысль. – Что случилось с девушкой, которая была с тобой там?

– Я надеялся найти ее здесь, ваша милость.

Дункан пристально посмотрел через плечо, коротко кивнул, и двое мужчин из тех, что ехали в некотором отдалении, пришпорили лошадей и подъехали к Дункану. Эти двое были хорошо одеты и, несмотря на то, что были вооружены, почему-то не походили на воинов. Перемолвившись с Дунканом несколькими словами, которых Рольф не расслышал, они спешились, предоставив Дункану скакать дальше вперед, и пошли пешком рядом с Рольфом, ведя лошадей в поводу. Тем временем Дункан вступил в какой-то спор с одним из высших офицеров.

Двое хорошо одетых мужчин представились Рольфу:

– Мы родственники Кэтрин, – пояснил один из них, – и в поисках ее проделали долгий путь от самых Океанских островов. Сперва мы услышали, что она попала в рабство, и собирались попытаться выкупить ее; затем мы были обрадованы известием о том, что она свободна – ее освободили какие-то западные солдаты, в каком-то отдаленном караван– сарае. Теперь мы слышим, что ты – один из этих солдат и что ты видел ее последним. Умоляем тебя, расскажи нам все, что тебе о ней известно.

Рольф медленно кивнул, оглядывая мужчин. Оба выглядели молодыми, элегантными, крепкими.

– Я мало что могу прибавить. – Он на мгновение отвернулся, чтобы оглядеть травянистую равнину. Другие путники, такие же, как недавно он сам, продолжали прибывать, присоединяясь к армии, но среди тех, кто был сейчас виден, не было ни одной женщины. Повернувшись обратно, он спросил: – Кому из вас она была невестой?

– Никому, – сказал один из них. Они переглянулись. – Мы оба ее кровные родственники. Тот не приедет.

Рольф почувствовал, как его сердце подпрыгнуло в груди; он не мог убедить себя, что Кэтрин действительно лежит где-то мертвая. Затем он заговорил с островитянами более дружелюбно, рассказывая все, что мог, чтобы поддержать в них какую-нибудь надежду. О заклятии Чармианы он умолчал.

Те, в свою очередь, испытующе окидывали Рольфа взглядами, вне всякого сомнения, стараясь определить, какие особые отношения установились у него с их родственницей. Они заставили юношу повторить отдельные части его рассказа – где и когда он видел Кэтрин в последний раз, каково при этом было ее здоровье. Затем, рассыпавшись в благодарностях, они снова сели на лошадей и поскакали обратно в тыл колонны.

Теперь далеко позади, в той стороне, где тень скрывала укрепление Арднеха, прямо над ним в чистом небе появилась переливчатая волна. Рольф почувствовал, как мир слегка накренился, вызвав ощущение начинающейся тошноты. Небо покрылось пурпурными разводами – это был цвет империи, а также цвет ран, боли, непристойности, страданий, словно ткань, запачканная кровью, словно первый грубый мазок кисти какого-то зловещего художника, намеревающегося закрасить весь улыбающийся день. Орк снова устремился в атаку, медленно одолевая упрямого врага.

Это зрелище почти никак не повлияло на угрюмое продвижение западной армии. Какой-то офицер – да, это был старый друг Рольфа, Томас из Разоренных Земель, – подскакал к Дункану и, держась рядом, начал запальчиво доказывать, что армия должна повернуть и попытаться удержать цитадель Черных гор.

Дункан коротко мотнул головой.

– Не против такого врага, какой вчера одержал над нами победу в поле. Ты и сам был там. Одной рукой, или так по крайней мере казалось, король-дьявол, реющий в воздухе, свел на нет все, что наши лучшие колдуны предприняли против него; а другой рукой, так сказать, он то же самое проделывал с Арднехом, истощая его. Ну, а мечами – что ж, мы попытались. Но я не брошу свою армию на погибель. Мы потеряем примерно столько же людей, что и Восток, и при том численном превосходстве, которое имеется у них сейчас, я не вижу никакой выгоды в таком раскладе. Что же касается цитадели, то ты уже взял ее однажды, когда с тобой был самый лучший маг. Так неужели же они не смогут выбить нас оттуда, когда их ведет король-демон?

Двое мужчин с Океанских островов, которые держались в хвосте армии, теперь устремились вперед, минуя Рольфа и Дункана.

Томас произнес:

– Тогда мы снова разделимся на меньшие группы. Мы начнем войну с самого начала, если потребуется.

Далеко позади, над тем, что, должно быть, было еще одной колонной восточных войск, входящих в основание гороподобной тени, где укрылся Арднех, поднимался клуб пыли. Над тенью, вздымаясь почти такой же громадой, облако имперского пурпура заслоняло собой небо. Оно заставляло отводить взгляд и сводило судорогой живот, словно вид самой смерти. Однако к виду смерти можно было привыкнуть; к этому же – никогда. Рольф невольно проникся уважением, когда начал понимать всю мощь Орка. Тень Арднеха была теперь так далеко, что могла бы уже оказаться за горизонтом, если бы не легкая вогнутость равнины, расположенной между ними. А бесформенная, пурпурная масса в воздухе над Арднехом казалась величиной с яйцо, находящееся на расстоянии вытянутой руки. Таких огромных существ не бывает, твердил себе Рольф; но это было именно так.

Дункан, устало кивая, что-то отвечал на последнее замечание Томаса. Что бы ни говорилось, Рольф не слышал этого, так как сейчас он был всецело поглощен тем, что следил за родственниками Кэтрин, которые все быстрее и быстрее мчались вперед вдоль медленно движущейся колонны усталой армии. Вдруг он увидел девушку-шатенку, бегущую к ним. Мужчины резко осадили коней, подняв облако пыли, спрыгнули на землю, обняли ее.

Рольф стремительно бежал вдоль колонны, пока он бежал, и пыльные молчаливые лица поворачивались, каждый провожал его коротким взглядом, когда он выскакивал сзади и исчезал впереди. Рука Кэтрин показывала куда-то вправо от линии марша. Я прошла там, должно быть, объясняла она своим родным. Теперь наконец и ее лицо повернулось в сторону Рольфа, и она тоже бросилась бежать.

Они остановились на расстоянии вытянутой руки друг от друга, не решаясь друг к другу притронуться.

– Ты жив, жив, – снова и снова повторяла Кэтрин, с исказившимся лицом, словно готовая расплакаться от злости. Затем они с Рольфом обнялись.

Через некоторое время он заметил, что двое островитян стоят рядом. Радость от того, что они нашли Кэтрин, все еще была написана на их лицах, но теперь они смотрели на Рольфа даже еще более пристально, чем раньше. Он, должно быть, обменялся с ними какими-то словами, но позже он не мог вспомнить, какими именно.

– Тень Арднеха исчезла, – сказал кто-то в колонне, проходя вблизи от них и оглядываясь.

Другой добавил:

– И демон опускается на него, чтобы убить.

Орк и Арднех, которые сегодня оба вновь обитали в своей родной стихии интенсивных и скрытых воздействий, беседовали друг с другом совершенно свободно и непринужденно, так близко они сошлись на всех уровнях энергии, так походили они друг на друга во всех доступных им измерениях. Пока каждый из них стремился оборвать жизнь другого, ни одно другое существо не могло слышать, что происходит между ними, зато они отлично понимали друг друга.

Орк сказал (хотя и не человеческими словами):

– Теперь наконец доказано, что я стал сильнее тебя. Моя армия рабов подрывает твои корни, твои силы иссякают, пока я снижаюсь, чтобы прервать твою жизнь. Еще через мгновение моя воля должна возобладать над твоей, а я хочу, чтобы ты превратился в ничто, словно тебя никогда и не было.

И Арднех (такой же не человеческой речью) ответил:

– Да будет так. Я хочу окончить свою жизнь, ибо сегодня мое назначение будет выполнено.

Орк не был обескуражен.

– Умри же.

– Я умираю, и в момент моей смерти наступит Изменение, которое я сдерживал. Это по моей воле ядерная энергия снова оживает; что же касается тебя, порождения адской бомбы, стань тем, чем ты был, когда мое первое изменение коснулось тебя.

Только тогда Орк понял, кем был Арднех и что означала бы его смерть. В то же мгновение Орк обернул всю свою магию, все зловещие заклинания по всему миру, которые исходили от него, в их противоположность; только таким образом мог он изменить участь, которую уготовил ему Арднех. Как человек, которого подтащили к краю пропасти, выбрасывает все свои сокровища и оружие и цепляется за каждую травинку, чтобы спасти свою жизнь, так и демон-император теперь бросил все колдовские нити Востока, предоставив им запутываться, обрываться, выдергиваться как угодно. Теперь он обратил все виды своей энергии на то, чтобы удержать Арднеха на краю гибели, поняв в конце концов что они оба летят к ней, сплетясь вместе.

Теперь Арднех уже вовсю катился к гибели, приближаясь к финалу своей истощившейся жизни. Инерция борьбы, направленная в эту сторону, была слишком огромна, чтобы Орк мог погасить ее теперь. Орк почувствовал, что его собственные усилия повернуть все вспять оказываются безрезультатными, и испытал такой ужас, о каком и не подозревал.

В двадцати километрах от того места, где борьба между Орком и Арднехом близилась к своему завершению, Чармиана подняла голову, удивленная неожиданным исчезновением купола тьмы. Чап, шедший рядом с ней, тоже повернул голову, чтобы посмотреть туда.

С момента бегства из лагеря Оминора Чап разыскивал Дункана, но ему пришлось столкнуться с большими трудностями, чтобы не попасться силам Востока. Чармиана осталась с ним, не зная, отважится ли она на попытку бежать и даже хочет ли она этого. Сможет ли даже сам Оминор дать ей хоть чуть большую безопасность? Нет, похоже, император Востока относился к тем, кто невосприимчив ни к каким женским чарам.

В далеком небе, над тем местом, где пропал купол темноты, переливающееся пурпурное облако, которое было Орком, теперь собиралось, сгущалось, снижалось, принимало форму, которая напоминала птицу или рептилию, величественно пикирующую на жертву.

Чап резко обернулся назад, чтобы что-то сказать Чармиане, и замер, когда его взгляд снова упал на нее.

В действительности она не ощутила ничего, никакой боли, никакой перемены. Это выражение лица Чапа напугало ее, пробуждая худший из ночных кошмаров, делая его реальностью при свете дня.

– На что ты уставился? – взвизгнула она, обращаясь к нему. – Что, что? – Она услышала, что ее голос скрипит самым странным образом.

Чап ничего не смог сказать в ответ. Но не смог и оторваться от того, на что смотрел.

Она снова скрипуче закричала на него и поднесла руку к горлу. Увидев ее, собственную руку, Чармиана вновь вскрикнула голосом столетней старухи. Теперь скручивающая вековая боль в спине была невыносимой. Чармиана закричала – и кричала, кричала, кричала… Лишь смутно она сознавала, что Чап рядом с ней и протягивает к ней руки.

К императору Джону Оминору, гарцующему на своем боевом коне вблизи того места, где проходила граница тьмы и где теперь яркий дневной свет упал на сосредоточенную здесь армию, воинов, роющих землю, и ту сотую часть Арднеха, которые они уже подрыли, подлетел один из меньших демонов, служивший ему телохранителем и личным охранником. Он пролопотал быстрое предупреждение: – Спасайся! Это какая-то хитрость, какая-то ловушка! Теперь Орк сражается только ради спасения собственной жизни!

Сперва Оминор подумал, что в этом сообщении кроется подвох. Но он не видел, как бегство могло причинить ему вред. После небольшого промедления он выговорил слово, которое было неизвестно даже Вуду и которое не произносилось уже тысячелетие. С последним звуком, сорвавшимся с его губ, император исчез из седла с громовым хлопком, заставившим вздрогнуть даже боевого коня. В то же мгновение раздался новый грохот – Оминор вновь появился на одном из холмов, километрах в десяти от прежнего своего местонахождения. Он слегка качнулся, столь резко сменив положение с верхового на пешее, затем прочно встал на ноги в густой траве. Оглядывая место временного укрытия, выбранное за момент до бегства, он решил, что поступил правильно. Он был совершенно один и хорошо видел, что происходило вокруг Арднеха, в то время, как сам он находился достаточно далеко от любой опасности, какую можно было представить. Он уставился назад, в сторону своей армии и изрытой равнины, в которую вбуравливалось множество его воинов и к которой опускался пурпурный силуэт Орка, чтобы впитаться в нее, словно вода в почву. Там, казалось, ничего не происходило. Но он должен был подождать здесь немного, чтобы убедиться в этом. Он мог вернуться к своей армии в любой момент, если бы потребовалось.

…предположим теперь, что Арднех вышел победителем. Предполагая, что большую часть восточной армии можно сохранить, император Оминор (он еще не смирился с мыслью, что свергнут) видел определенные преимущества в таком исходе. Триумфатора Орка было бы трудно обмануть и избежать его мести, хотя у Оминора еще были в запасе одна-две хитрости. В худшем случае, какая бы из титанических сил ни уцелела, скорее всего, она будет ослаблена борьбой. О том же, чтобы Орк и Арднех поубивали друг друга – об этом, несомненно, можно было только мечтать…

Твое желание исполнено , тихо произнес Арднех в его мозгу.

Весь мир перед Джоном Оминором превратился в сплошной свет, в последний свет, который он видел.

Десятью километрами дальше от Орка и Арднеха, чем находился Оминор, в миг ослепительной вспышки, накрывшей и поглотившей мир, Рольф подумал: «Арднех предупреждал нас, чтобы мы не смотрели назад; должно быть, он говорил буквально».

Свет позади них отбросил вперед длинные тени, которые казались темными даже в отблесках садящегося солнца. Не давая Кэтрин повернуться и посмотреть на этот ужасный свет, Рольф скользнул рукой вниз по ее шее. Тысячи лиц впереди него повернулись, чтобы глянуть с удивлением и испугом на это сияние, затем отвернулись снова, чтобы защитить глаза. Через несколько шагов армия остановилась.

Открытые участки кожи рук и ног Рольфа мгновенно ощутили нестерпимый жар, который затем быстро пропал. В тоже время огромное зарево померкло, оставив только дневной свет, который казался сумерками по сравнению с ним. Теперь там, где раньше находились тьма Арднеха и уплотняющаяся сфера Орка, огромный огненный шар перерастал в некое подобие широкого зонта, превращаясь в сферу коричневого, клубящегося дыма.

По земле под ногами Рольфа и Кэтрин прокатилась волна. Земля всколыхнулась под ними, словно в агонии, и длинная колонна качнулась на тысячах ног. Рольф увидел, как трава заплясала при полном отсутствии ветра. Следом пришел чудовищно громкий звук, лишающий способности слышать, а затем порыв ветра, поваливший армию на землю. Стерильный ветер, очищенный и освобожденный от всякой энергии жизни, но тем не менее воющий, словно демон, и крутящий тучи пыли, словно смерч.

Едва люди успели встать, как ветер ударил по ним с противоположной стороны и снова сбил их с на землю. Воздушная лавина устремилась теперь обратно к выжженному центру, где вокруг и под огненным шаром начала вздыбиваться гора дыма и обратившейся в пыль земли. Во всех этих безумных превращениях не было и признака жизни.

Теперь в мозгу Рольфа от Арднеха не осталось ничего, кроме памяти о нем. Не ощущал он больше и психического давления Орка. Над тем местом, где они сражались, гора из дыма и пыли стала еще чернее, быстро поднимаясь в небо, изгибаясь и закручиваясь спиралью у своей вершины. Каждая частица вливающегося в нее ветра приносила все больше пыли, и пирамида Арднеху и Орку выросла до самых небес.

Армия Запада теперь снова была на ногах и наблюдала за происходящим в оцепенелом молчании. Наконец Дункан, с некоторым трудом справляясь со своим перепуганным конем, начал вслух говорить самому себе:

– Армия Оминора. Она была там, и, следовательно, больше ее нет. Похоже на то. И демона-императора тоже. Я в достаточной степени владею магией, чтобы с уверенностью ощутить его смерть. Взаимное уничтожение. И Арднех… Арднех. Он тоже ушел.

Рокот взрыва, казалось, все еще не прекратился, хотя теперь он звучал скорее в мозгу, пробиваясь через звон ушах, чем в воздухе. На расстоянии многих километров в прерии теперь стали видны маленькие разбросанные группки беглецов, казавшиеся муравьями под гигантским черным облаком. Качаясь, шагом или бегом, без всякой видимой цели, человеческие фигурки двигались, словно обезумевшие насекомые, по опаленной пустынной земле.

Рядом взревел человеческий голос. Привстав на стременах, Дункан ликовал:

– И это все, что осталось от войск Оминора?.. А почему бы и нет, всесильные демоны! И это все , что осталось от армии Востока?

Он пришпорил коня и принялся отдавать приказы своим капитанам. Вдоль всей колонны мужчины и женщины начали приходить в себя и устраиваться на отдых, готовить еду и подготавливаться к скорым новым действиям.

Снова и снова люди приостанавливали свою работу, чтобы понаблюдать за странным облаком. Оно теперь поднялось выше любых гор, и ветер начинал относить его к безлюдному северу. Похожие на муравьев уцелевшие представители Востока – или, по крайней мере, некоторые из них – брели по прерии, не зная или не обращая внимания на то, что приближаются к армии Запада. Дункан выслал конные отряды на поиски каких-либо вражеских частей, достаточно больших или боеспособных, чтобы представлять вероятную угрозу. Среди путников, прибывающих с одного из флангов, одна фигура показалась Рольфу знакомой; он зашагал в ту сторону, Кэтрин пошла с ним.

Позади них Дункан ликующе выкрикивал:

– Колдуны, станете ли вы теперь читать мне свои мрачные пророчества? Все ваши худшие предсказания сегодня исполнились, и тем не менее мы стоим на пороге триумфа! Восток лежит перед нами с переломленным хребтом, и не успеет осень смениться зимой, как мы будем в их столице!

– Чап! – Рольф протянул руку, чтобы схватить высокого мужчину за руку. – Вижу, ты опять оказался слишком упрям, чтобы умереть!

Чап оглянулся, сперва удивленно, ничего не говоря.

Рольф кивнул в сторону тонкой, закутанной фигуры, стоявшей в ожидании рядом с Чапом. Служанка, нагруженная несколькими узлами и закутанная в накидку, скрывающую ее лицо.

– Кто это? – спросил он.

Кэтрин, ставшая здесь более бойкой, чем тогда, когда она в последний раз встречалась с Чапом, подошла, чтобы спросить его:

– Она что – твой военный трофей? Разве ты не отказался держать рабов, присоединившись к Западу?

– Трофей? Быть может, да, – сказал Чап. – Но не военный. – Неподвижный, с непроницаемым выражением лица, он посмотрел по очереди на Рольфа и Кэтрин. На его лице появилась усмешка, словно новая трещина в старой скале. – Это моя жена.

Рольф удивленно уставился на них. Две пряди золотистых волос выбились из-под невзрачной накидки там, где она была обернута вокруг лица.

– О, теперь я могу быть спокоен за ее поведение. Ее, как и меня, когда-то… переубедили присоединиться к Западу. Когда мне представится возможность разъяснить ситуацию судьям, сомневаюсь, что они захотят подвергать ее еще какому-либо наказанию. То, что случилось, кажется слишком… подходящим… учитывая положение вещей.

Позади них, в группе армейских командиров, ораторствовал Серый:

– Славный принц, если и есть что-либо невозможное для человека, то это – изменить то, что однажды уже было изменено. Верно, ядерная энергия Старого Мира снова с нами, а также другие неземные демоны, которыми могут управлять только техники. Но силы магии остаются в действии, они даже еще более могучи, чем были при Арднехе. Мир, в котором мы живем, с этого дня будет смесью Старого и Нового, и, таким образом, новым вдвойне. Верно, большинство зловещих заклинаний, которые были в силе еще вчера, теперь исчезли, как средоточие обороны Орка. Другие обратились в свою противоположность…

– Похоже, – говорил Чап, – что некоторые злобные заклятия, как то, которое эта женщина наложила на свою бывшую служанку, когда пал главный демон обернулись против своих создателей. Присутствующая здесь дама будет быстро превращаться в ведьму, если с ней не будут один-два раза в день обходиться соответствующим образом. – Чап снова улыбнулся. – Перед тем, как вступить в этот лагерь, я повстречал и расспросил одного моего знакомого – толстого колдуна. И этот известный маг заверил меня, что на свете нет другого мужчины, который крепкой поркой может сохранять миловидность своей жены. Без сомнения, это потому, что я единственный мужчина Востока и Запада, который когда-либо думал… или чувствовал к ней больше, чем… да, ладно.

Чап неожиданно протянул руку, чтобы похлопать щеку под накидкой. И Кэтрин, наблюдавшая за ним, была поражена нежностью этого движения.

Библиотека All-Fantasy


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)