Восточная империя

Черные горы

Фред Саберхаген

  • 1. ВЫСОКИЙ КАЛЕКА
  • 2. ДУЭЛЬ
  • 3. ВАЛЬКИРИИ
  • 4. ДЖИНН ТЕХНИКИ
  • 5. СОКРОВИЩНИЦА СОМА
  • 6. БУДЬ КАК Я
  • 7. МЫ ПРОТИВОСТОИМ ЗАПРАНОСУ
  • 8. ПРИСЯГА ЧАПА
  • 9. ПЕРЕД ЦИТАДЕЛЬЮ
  • 10. ОЗЕРО ЖИЗНИ
  • 11. ОГНЕННЫЙ КЛИНОК

Фред Саберхаген
Черные горы

1. ВЫСОКИЙ КАЛЕКА

Огромный демон явился Чапу под завывания ветра в глухую осеннюю ночь. Он явился в центре воздушного вихря, чья воронка, казалось, образовалась единым вздохом или стоном теплящейся в нем жизни, и возвестил о своем появлении ударом, который потряс хижину Чапа, притулившуюся изнутри к стене Замка. Лежа без сна, страдая от боли, источником которой была его всегда мучительно ноющая рана, Чап снова и снова слышал гулкие звуки, словно от ударов воздушной волны. Поэтому он обратил мало внимания на первые сотрясания его укрытия, производимые демоном.
Но вскоре сотрясение усилилось. Продолжительные удары в стену его маленького прибежища заставили сучковатые доски биться об огромные камни стены. Приподняв верхнюю часть туловища на локтях, Чап посмотрел поверх своих парализованных ног туда, откуда доносился звук. И он увидел, как, словно дым, просачиваясь в щели его деревянной хибары, входит демон.
Он непроизвольно напрягся. Существо с Востока должно было бы быть его союзником, по крайней мере, в те времена, когда у него была власть; но какое дело могло бы быть у него к нему теперь, Чап не представлял. И даже сильный человек, считающий демонов своими союзниками, — даже такой человек, если демон возникал перед ним в ночи так близко, что протяни руку — и коснешься, мог считать себя достаточно сильным, если не поддавался побуждению убежать или закрыть глаза и распластаться на земле.
Что касается убежать, то боевой топор Мевика лишил его этой возможности. А что касается того, чтобы закрыть глаза — что ж, он все еще оставался Чапом. Приподнявшись на локтях, он решительно уставился на туманный образ, формирующийся прямо перед ним. Снаружи без умолку завывал ветер, помогая поверить в то, что явилось Чапу. По крыше навеса забарабанил дождь.
Внутри хибары туман начал принимать более отчетливые очертания — демон обретал свой облик. Чап с трудом мог рассмотреть в клубящейся дымке какие-либо человеческие черты, но все же он знал, что это лицо. Пока оно постепенно проявлялось, в Чапе просыпался страх, что он вдруг поймет, на что именно он смотрит, что в конце концов он может четко увидеть черты этого лица, и когда это произойдет, они окажутся слишком ужасны, чтобы на них смотреть.
Ничто, кроме демона, не могло его так потрясти. Теперь ему требовалось если не закрыть глаза, то по крайней мере утратить четкость видения. Вздохнув, он наконец позволил своему взору затуманиться.
Только тогда, словно он дожидался такого молчаливого вскрика, демон заговорил. Его голос напоминал шорох, с каким рука скелета шарит в сухих листьях:
— Господин Чап.
Могущество произнесения имени сделало изображение более отчетливым. Нахмурившись, Чап попытался взглянуть прямо в лицо жуткому существу и откинулся на грубую подстилку, прикрыв глаза рукой.
— Да, я Чап. Но больше не господин.
— Ты можешь снова стать господином. — Сухие листья шуршали, ворошимые костяшками пальцев. — Твоя несостоявшаяся супруга, высокородная Чармиана, шлет тебе свой привет.
— Привет — откуда?
— Оттуда, где у нее есть власть и безопасность, — из Черных гор.
Конечно, демон мог лгать. Он мог явиться просто помучить калеку, словно жестокий ребенок во время игры; порой демонам не нужно было на то никаких особых причин. Но нет, если подумать… Ему было не так уж просто прийти в этот замок, наводненный армией колдунов и воинов Запада; даже демонам приходится избегать некоторых опасностей. Следовательно, он явился по важному делу.
Не отрывая руки от глаз, Чап спросил:
— И чего же хочет от меня моя дама теперь?
Образ демона безжалостно начал формироваться непосредственно под веками Чапа, под рукой, которая не могла заслонить от него. Шевеля чем-то, что совсем не походило на губы, демон произнес:
— Она хочет разделить с тобой, как с единственным, кто ее достоин, свои нынешние могущество, величие и благополучие.
Теперь, поднимал ли Чап веки или опускал их, лицо демона, словно какое-то уродливое видение, неизменно маячило перед ним.
— Могущество? — Внезапно охваченный злостью, Чап поднял голову и бросил на посланца яростный взгляд. — Власть, со мной, ты говоришь? — Его враги в течение полугода не слышали от него ни стона, ни проклятия, но теперь вся глубина его отчаяния прорвалась наружу. — Так докажи мне, что у меня достаточно могущества, чтобы хотя бы пошевелить ногами — можешь ты сделать это?
Чуть ниже чудовищного лица мрак дрогнул. Появилась пара рук, отдаленно напоминающих человеческие, но уродливых и огромных. Их можно было различить в свете, ударившем наружу, когда был снят покров с предмета, находившегося в одной из них. Это был большой объемистый сосуд или кубок, сам по себе темный, но содержащий сияющий целой радугой красок жар. Это сияние пожрало мрак, и, казалось, почти изгнало из сознания Чапа образ демона, но не ослепляло, когда бывший сатрап смотрел прямо на него.
Свободная рука демона потянулась к Чапу. Тот издал непроизвольный стон, но не ощутил неприятного прикосновения, которого ожидал. Было только ощущение безликой силы, перевернувшей его тело. Теперь он лежал лицом вниз, омертвевшими ногами по-прежнему к демону. Чап почувствовал холодное липкое прикосновение к своей спине как раз в том месте, где ее поразила секира Мевика, словно на рану плеснули ледяной водой. Мгновением позже последовал своего рода шок, который мог бы причинить Чапу ужасную по силе боль, но был таким кратким, что едва ли заставил бы вскрикнуть даже самого слабого человека.
Когда этот легкий шок прошел, Чап понял, что вместе с ним ушла и постоянно донимавшая его боль, жившая в ране почти с самого момента, когда та была нанесена. Прежде, чем он успел задуматься над этим, пришло еще одно изменение — покалывание в главных нервах бедер. Он машинально попытался пошевелить ногами. Но они по-прежнему даже не дрогнули; прошли уже долгие месяцы с тех пор, как эти бесполезные, ослабевшие мышцы, избавленные от боли и непроизвольных движений, сокращались в последний раз. Однако Чап чувствовал, как эти мышцы напряглись.
С помощью рук он снова перевернулся на спину. Демон, слегка отодвинувшись, спрятал сосуд, из которого, похоже, он извлек свое лекарство. Жар и свет исчезли. Чап снова видел только искаженный образ, теряющийся в темноте.
Тишину в хижине нарушали только шум дождя, вой осеннего ветра и прерывистое дыхание самого Чапа, которое постепенно выравнивалось.
— Это действительно — лекарство? — спросил он через некоторое время. И немного погодя: — Зачем ты сделал это?
— Это действительно лекарство, посланное тебе твоей супругой, чтобы ты мог прийти к ней.
— Да? Она очень любезна. — Чап чувствовал, как жизнь возвращается в пальцы его ног; он попытался пошевелить ими, но они слишком занемели, чтобы двигаться. Он не решался поверить в это чудо; все еще не решался. — Она прямо сама доброта. Ладно, вестник, я не ребенок. Это какой-то розыгрыш. Или — зачем я ей понадобился?
Лицо демона надвинулось, словно ураган. Он был Чап — но он был всего лишь человек. При всей своей силе воли он не смог удержаться от того, чтобы не отвернуть голову и не поднять руку, словно защищаясь от удара. Желудок, который никогда не доставлял Чапу хлопот в битвах, теперь свела спазма. Глаза понапрасну жмурились, глядя на образ демона сквозь веки.
Голос, напоминающий о сухих листьях, размеренно проскрипел, обращаясь к нему:
— Я не позволю над собой смеяться ни господину, кем ты был когда-то, ни тому, кем ты стал сейчас. Не стоит презрительно называть меня «вестником». Еще менее стоит оскорблять тех, кто послал меня сюда.
Тех? Конечно, сама Чармиана не была магом, чтобы приказывать демонам. Она, должно быть, снова обворожила какого-нибудь колдуна, а то и двух, чтобы те помогали ей, что бы она ни замышляла… Демон не позволил Чапу додумать мысль до конца. Заносчивого смертного следовало наказать за неуважение. У Чапа возникло ощущение, что демон начал отдирать наружные слои его мозга, прилагая для этого не больше усилий, чем человек, забавляющийся с насекомым. Демоны умели превращать. Если на то пошло, они могли превратить человека во что-нибудь значительно хуже, чем калека. Если только они действительно в нем не нуждались… Чап закричал. Он был не в состоянии думать. Он был Чап, но он не мог противостоять сверхъестественному.
— Я не смеюсь над тобой, — прошептал он сквозь сведенные судорогой зубы. — И не оскорбляю твоих хозяев.
Оказываемое без всяких усилий давление исчезло. Когда Чап снова смог видеть, смотреть было не на что, кроме вполне терпимого туманного лица.
Затем демон начал объяснять ему, зачем он потребовался.
— Среди людей Запада, собирающихся теперь в этом замке, есть один юноша-крестьянин по имени Рольф, родившийся здесь, на Разоренных Землях.
Не один человек мог бы подойти под это описание, но у Чапа не было сомнений по поводу того, о ком идет речь.
— Я его знаю. Мало и плохо. Упрямый и несгибаемый.
— Да, именно такой. Теперь он всегда и везде носит с собой вещь, которую нужно у него забрать. Она должна быть доставлена высокородной Чармиане — и никому другому — в Черные горы, и как можно скорее. Если юнец отправится принять участие в боях, то, что мы ищем, может быть утеряно. Силы Запада здесь слишком велики, чтобы я или кто-нибудь другой смогли забрать эту вещь силой; нужно прибегнуть к воровству.
— Что это?
— Маленький предмет. Узелок, сплетенный из желтых женских волос. Талисман из тех, что мужчины и женщины используют, когда ищут друг в друге того, что они называют любовью.
Желтых волос. Принадлежащих Чармиане? Он ждал, пока демон продолжит.
Тот проскрипел:
— Завтра твои ноги смогут выдержать твой вес, а вскоре они достаточно окрепнут для битвы. Тебе нужно завладеть этим талисманом прежде, чем армия Запада выступит маршем…
— Они могут двинуться в любой день!
— …и принести его своей супруге. Верные ей люди будут ждать тебя в пустыне, в нескольких километрах к востоку. Ни на какую иную помощь не рассчитывай. — Громадина лица демона стала уменьшаться; Чап видел, как раньше разверзлось пространство под крышей его хижины, теперь оно возвращалось в первоначальное состояние.
Сухой голос также затихал.
— Я больше не приду к тебе. Разве что для того, чтобы наказать тебя, если ты допустишь ошибку. — И вслед за этим и лицо и голос исчезли, хижина приобрела обычный вид. Чап лежал без движения до тех пор, пока окружающие звуки не стали всего лишь звуком дождя.
Дождь и тучи задержали приход утренних лучей в длинный, переполненный барак. Когда Рольф проснулся, вокруг все еще было погружено во мрак; вокруг него знакомо громоздились тюки, снаряжение, оружие, лавки и гамаки с храпящими телами.
Тот, кто разбудил его, не дотронувшись до него, не произнеся ни слова, стоял в футе от лавки Рольфа — высокая, грузная фигура неясных очертаний.
— Лофорд? Что… — и тут Рольф догадался, что привело к нему мага. — Моя сестра? Есть что-нибудь?
— Возможно. Пойдем. — Лофорд повернулся. Рольф оделся и догнал его прежде, чем Лофорд дошел до двери.
Колдун свернул к лестнице и, пока они взбирались по каменным ступеням на крышу Замка, тихим голосом пояснил:
— Прибыл мой брат. Он много говорит о технике и о том, как мы можем ее использовать. Естественно, я упомянул о твоем опыте и о твоих способностях в этом отношении, и его это заинтересовало. Я рассказал ему также о том, как я пытался при помощи своих скудных заклинаний узнать, что случилось с твоей сестрой. По сравнению со своим братом я заурядный ремесленник. Он вызывает и заставляет служить себе определенные силы, которыми я никогда не был в состоянии управлять. Пойми, ответ, который мы получим, может быть неполным или…
— Или не таким, какой я хотел бы услышать. — Они одолевали последний пролет лестницы, направляясь к парапету на крыше бывшей личной башни Экумена. — Тем не менее, я благодарю вас. Это будет не ваша вина, если известия окажутся плохими.
Выбравшись на крышу, Рольф поплотнее запахнул куртку, чтобы укрыться от затихающего дождя, и по привычке, машинально, удостоверился, что нечто во внутреннем кармане было на месте. Туман, словно мокрая одежда, обволакивал башню; здесь в этот предрассветный час не было никаких часовых. У одного из ограждений стояла тренога, на которой висел светильник с каким-то зеленоватым, словно неземным, пламенем. Рядом с огнем, глядя от Замка вдаль, всматриваясь в дождливую ночь, стояла неподвижная фигура в плаще колдуна.
Лофорд поднес палец к губам, бросив на Рольфа предостерегающий взгляд, и повел юношу вперед. Зеленый огонек один раз вспыхнул, и ожидающая фигура, высокая и широкоплечая, повернулась. Капюшон и тень скрывали брата Лофорда. Его пальцы двигались, словно он ощупывал в воздухе что-то невидимое. На черепичной крыше вокруг него, как заметил теперь Рольф, были разложены предметы, которые всегда использовали могущественные колдуны: плоды и осенние цветы, что-то в маленьких мисочках, похожее на воду и молоко, небольшие кучки земли и песка, плоские деревянные дощечки, некоторые изогнутые, некоторые — прямые. Зеленоватый колеблющийся свет совершенно менял их облик, но все равно они выглядели невинными и простыми.
Фигура в накидке кивнула, повернув голову, и Рольф, продолжая хранить молчание, как ему было указано, подошел, чтобы стать рядом. Теперь, вглядываясь поверх парапета в струи дождя, отклоняемые восточным ветром, он видел облака и клочья тумана, быстро проносящиеся мимо. На мгновение Рольфу показалось, что он стоит на палубе быстро мчащегося каменного судна, входящего в полосу шторма. Вазу с цветами сдуло с парапета, и она, тонко звякнув, упала к ногам Рольфа.
Рольф вытянул руки, чтобы схватиться за камень, оказавшийся перед ним. Человек, стоявший рядом, поднял длинную руку, указывая почти прямо вверх. Около этой точки клочья тумана проносились еще скорее, закручиваясь плавными вихрями, чтобы затем беззвучно разорваться сверху донизу. Рольф уставился в образовавшееся окно, потянулся к нему, а затем ветер и дождь перестали существовать для него. Видение обволокло его так, что, казалось, он, бестелесный, висит в пространстве.
Поляна в лесу, которую он никогда не думал увидеть снова. Домик из досок и бревен, простенький и маленький, сад, знакомая тропинка, домашняя птица в курятнике рядом с домом. Видение было совершенно безмолвным, но в нем чувствовались жизнь и движение, пятна света и тени раскачивались с дуновениями ветерка. Затем в затененном дверном проеме появилась темная фигура и жестом, который Рольф видел десять тысяч раз, вытерла руку о знакомый потрепанный передник матери.
Затем Рольф закричал, словно в ночном кошмаре, зная и предвидя худшее еще до того, как оно должно было произойти. И еще кто-то, тоже бестелесный или, по крайней мере, невидимый, схватил его за руки, шепча ему на ухо мягким голосом Лофорда:
— Все это записано! Изменить ничего нельзя! Они не могут увидеть или услышать тебя. Ты можешь только смотреть.
Его мать заслонила глаза, глядя за порог; затем она тревожно напряглась, поспешно вошла внутрь и захлопнула бесполезную дверь. Рольф не представлял себе, как можно продолжать наблюдать. Но у него не было выбора. Он должен узнать о судьбе Лизы, а еще — кем были о ни, те, кто приближался. Солдаты Востока, конечно. Но Рольф хотел увидеть их лица и узнать имена.
На заднем плане видения теперь появился первый всадник, одетый в черное и бронзовое. Он был повернут к Рольфу спиной. Следом двигались остальные, образующие начало цепочки. Всего их было шестеро. Открытые рты — они что-то выкрикивали или смеялись — оружие наготове. Дверь домика снова была открыта, и там опять стояла мать Рольфа.
Наступила минута, когда Рольф больше не мог смотреть. Он закрыл глаза и провалился в пустоту, но не мог никуда бежать от мысли о том, что происходило. Наконец он что-то почувствовал — должно быть, прикосновение руки Лофорда, огромной и невидимой; она шлепнула его по щеке и легонько тряхнула его голову, стараясь заставить смотреть.
Хижина уже была развалена. Тела его матери и отца были скрыты обломками, чтобы сын нашел их, прибежав домой. Здесь же была и Лиза, двенадцати лет, ее длинные волосы все еще были заплетены по-крестьянски, но одежда порвана и запачкана, лицо, смертельно бледное, неловко запрокинуто перед седлом солдата. Вытирая клинки и поправляя одежду, мародеры готовились отправиться дальше. Тот, кто вез Лизу, должно быть, был старшим над ними, офицером, так как он единственный был в легких доспехах и ехал на самой высокой лошади. Теперь, когда он развернул своего коня, чтобы выехать со двора на дорогу, Рольф увидел его юное, гладкое, обманчиво невинное лицо. Губы легонько кривила гордая, почти презрительная усмешка.
Если бы сестра была серьезно ранена и умирала, они не стали бы морочиться с тем, чтобы увезти ее.
— …жива? — Поскольку спазм перехватил Рольфу горло, ему пришлось дважды начинать фразу прежде, чем он смог членораздельно произнести:
— Она жива сейчас? Я найду ее?
Лофорд, стоящий невдалеке, пробормотал что-то, и Рольф понял, что его вопрос был услышан. Затем Лофорд ответил, медленно зашептав на ухо Рольфу, словно человек, до конца не понимающий известие, которое он передает: — Она жива. Ты должен искать помощи у высокого калеки.
— Какой? У кого? — На этот раз ответа Рольф не получил. Он парил в пространстве, бестелесный и одинокий. — Тогда кто тот, что забрал ее? — спросил он. — Их было шестеро. Сколько их еще продолжает дышать?
Видение изменилось. Теперь Рольф видел участок проселочной немощеной дороги, проходящей по зеленой лесистой местности. Рольф узнал место неподалеку от своего дома.
В поле зрения Рольфа появился всадник в черном с бронзовым. У него отсутствовали щеки, глаза и нос; обнажившиеся челюстные кости были разжаты, открывая отсутствие зубов. То, что могло бы быть иссушенной кожей, висело клочьями на черепе и на руках скелета. Рольф понял, что получил ответ относительно судьбы этого человека.
В поле его зрения появился второй кавалерист. Он ухмылялся, так как тоже был скелетом, хотя, похоже, имел все основания быть недовольным. Прямо перед ним торчала длинная рукоятка фермерских вил, длинные зубья терялись в передней части его туники и выходили из спины отличными острыми концами. Рольф получил одну треть ответа на свой вопрос.
Кости третьего были одеты плотью и он дышал, но только в видении мог кто-либо столь искалеченный держаться в седле. Его череп был отмечен старой раной, глаза беспорядочно вращались. Появился четвертый — безрукий скелет; быть может, он пережил свое увечье и бежал вместе с остальными людьми Экумена на Восток, чтобы здесь обнаружить, что никто не станет брать на себя хлопоты кормить его? Пятый самодовольно проехал мимо, в голом черепе торчал боевой топор. Свержение власти Востока на Разоренных Землях пожало богатый урожай.
Самая высокая лошадь ехала последней; Лиза, по-прежнему в бессознательном состоянии, была переброшена через седло. Она была жива — но потрясенный Рольф увидел, что она изменилась. Ее тело выглядело прежним, и порванная одежда, и темно-каштановые, заплетенные волосы. Но ее лицо переменилось от знакомой обыденности к красоте, которая пробудила отголоски ночных мечтаний Рольфа и заставила его затаить дыхание. Это была та девушка, которую он называл своей сестрой, и все же это уже была не она. Он произнес ее имя и замолчал, удивляясь произошедшей перемене.
Похититель Лизы также был жив и невредим. Его изображение с гордым заносчивым лицом бесстрастно наблюдало за ужасным шествием погибших.
— Значит, он жив? — спросил Рольф в пространство.
«Он будет убит и будет жить», послышался ему ответ.
— Лофорд? — Изображение внезапно закрутилось перед ним, словно отражение в водовороте. Он пошатнулся, глубоко вдохнул воздух и обнаружил, что вернулся в собственное тело и прочно стоит на твердых камнях Замка. Лофорд и его брат стояли рядом с ним; разгорался день, делая зеленоватое пламя призрачно-тусклым. Последние клочья тумана проносились в вышине, раздуваемые, казалось, всего лишь естественным ветром.
Невозмутимое, словно у статуи, лицо колдуна — лицо брата Лофорда — каким-то образом, казалось, лишенное возраста, проступило над Рольфом.
— Зови меня Серый, — произнесла статуя. — Ты поймешь, что я не могу постоянно использовать свое настоящее имя. Ну, как ты?
— Как я? А как должно быть? Разве ты не видел? — Затем Рольф почувствовал руку Лофорда у себя на плече и заставил себя успокоиться. — Извини. Я благодарю тебя и прошу у тебя прощения, Серый.
— Я принимаю твои извинения, — грустно сказал Серый.
Рольф поворачивался от одного колдуна к другому.
— Значит, она жива. Но где? Скажите, она может все еще быть с ним? С тем, кто забрал ее?
— Я не знаю, — сказал Серый. — Ты ведь слышал единственное указание, как мы можем получить дальнейшую информацию: «обратись за помощью к высокому калеке». Я надеюсь, что ты сможешь расшифровать это. Я не вполне уверен, какие силы мы пробудили сегодня, но, по крайней мере, они не из совсем плохих, и я склонен им верить. Хотя они и были странными… мне показалось, я говорю с кем-то, кто держит в руках молнию…
Немного позже Рольф стоял на башне вместе с часовым, который поднялся сюда с приходом дня, чтобы осматривать пустыню. Глубоко погрузившись в свои мысли, Рольф глядел сверху на вереницы переполненных внутренних дворов замка, и вдруг возле отстроенных главных ворот, у наружной стены, увидел знакомую фигуру, выволакивающую искалеченные ноги из нищенской хижины.
Калека, который когда-то был высоким.
Когда стало ясно, что Чап не умрет, его поместили под пристальный надзор новых хозяев этой земли. Томас и другие предводители Запада много раз приходили, чтобы допросить его. Чап не сказал им ничего. Они не пытались силой добиться от него ответов; новички в революции и у власти, они, возможно, не были уверены ни в том, какие вопросы требовали ответа, ни в том, какой информацией Чап располагал. Возможно, он и не смог бы сообщить им ничего полезного. Он очень мало знал о Мертвом Соме, о Запраносе — повелителе демонов, и о верховном владыке животных Драффуте — правителях Черных гор, расположенных в двухстах километрах за пустыней. Они были правителями, которых население Разоренных Земель и других недавно освободившихся сатрапий должно было бояться и со временем сокрушить, если собиралось сохранить свою свободу. В отличие от многих других равных ему по рангу в иерархии Востока, Чап никогда не приносил официальной клятвы на верность Востоку, никогда не проходил через темные и малоизвестные ритуалы и церемонии. Он никогда не бывал в Черных горах.
Кое-кто из Вольного Народа, как называли себя иногда удачливые повстанцы с запада Разоренных Земель, должно быть, был склонен проявлять некоторое милосердие к поверженному врагу, по крайней мере, к тем из них, кто никогда сам не был известен бесцельной жестокостью. Возможно, по этой причине Чапу сохранили жизнь. Сам Чап решил, что так оно и было; скорее всего, после того, как лекари и колдуны множество раз осматривали его плохо заживающую рану на спине, втыкали иголки и жгли палочки у его бесполезных, бесчувственных ног и в конце концов решили, что ни травы, ни нож хирурга, ни колдовское заклинание не могут срастить то, что рассекло лезвие топора Мевика, — после этого Вольный Народ Запада перестал интересоваться им живым. Влачить существование калеки среди врагов могло быть наказанием худшим, чем смерть.
Итак, его отпустили. Вернее, однажды его выволокли из камеры, где его содержали под стражей. Ничего ему не объясняя, его просто вытащили наружу и ушли. Оставшись один, он, пользуясь руками, дотащился до огромных новых ворот в массивной наружной стене, и увидел пустынные пространства, куда уходила дорога, и понял, что ползти дальше смысла нет.
Когда Чап просидел полдня у ворот, готовясь к смерти, к нему подошел старик, которого он никогда не видел раньше, и оставил рядом с ним треснутую чашку с небольшим количеством воды. Опустив ее так, словно он делал что-то недостойное, и стараясь не глядеть на Чапа, старик быстро отошел.
Считая в высшей степени маловероятным, чтобы кто-нибудь стал доставлять себе хлопоты, чтобы отравить его в его нынешнем состоянии, Чап выпил воду. Немного позже проезжающий возничий, вероятнее всего, приезжий, глянув вниз со своего высокого сиденья и увидев всего лишь нищего, а не поверженного врага, сунул Чапу полуобглоданную кость.
Чап оперся спиной о стену замка и принялся жевать. Привычный к походной жизни, он никогда не был слишком взыскателен по части еды. Поворачивая голову направо, он мог разглядеть темнеющие в двухстах километрах за пустыней Черные горы. Даже если бы он каким-то образом смог туда добраться, Восток, которому он служил, мало нуждался в побежденном калеке. Это, конечно, было достаточно правильно и разумно, соответствовало устройству мира. Куда еще он мог направиться? В нескольких километрах к западу находилось море, на севере и на юге, как и здесь, у власти стояли его прежние враги.
Поселок по соседству с Замком лежал в развалинах после битвы, но люди уже возвращались в него и начинали отстраиваться. Дорога в этом месте обещала быть оживленной. Похоже было, что, если ему придется попытаться жить подаянием, ему вряд ли удалось бы найти лучшее место.
Ночью первого дня он собрал деревянные обломки и начал строить свою конуру возле ворот.
На следующее утро после визита демона жизнь вернулась в ноги Чапа. Прежде, чем выбраться из своего укрытия, он испытал их, скрежеща зубами и смеясь от замечательного мучительного ощущения свободно циркулирующей крови и ноющих мышц. Каков бы ни был источник исцеляющей магии, она оказалась на редкость действенной. Чап смог слегка согнуть оба колена и шевелить всеми пальцами. Пальцы рук сказали ему, что рана на спине превратилась в шрам, заросший так же гладко, как и любая из его боевых отметин.
Теперь он должен был выполнить поручение Востока. Чап знал его правителей слишком хорошо, чтобы хоть на секунду подумать, будто переданная демоном угроза наказать его за неудачу была пустым звуком.
Выбравшись из своего укрытия в обычное время, Чап постарался ничем не выдать, что ночью что-то изменилось. Легкий моросящий дождь прошел, пока он тащился к своему обычному месту у ворот, только что открывшихся в связи с наступлением утра. Как обычно, он держал на коленях глиняную чашку для подаяния, подобранную на свалке. Его гордость была слишком велика, чтобы ее уничтожила милостыня; дело упрощалось тем, что ему никогда не приходилось действительно просить подаяние. Погода стояла хорошая, и летом еды было в избытке. Люди приходили посмотреть на него, на свергнутого властелина, на понесшего кару злодея, на поверженного воина, некогда наводившего ужас. Люди, которых он никогда не просил об этом и никогда не благодарил, клали в его чашку мелкие монеты или немного еды. У ворот не было других нищих, их во всем крае было не слишком много. О солдатах Запада, пострадавших в битве, все еще заботились как о героях, а раненые Востока, не такие важные, как Чап, были, очевидно, все до единого перебиты.
Иногда люди приходили, чтобы позлорадствовать, молча или вслух, по поводу его падения. Чап не смотрел на них и не слушал. Они не слишком беспокоили его. Весь мир был таков. Но он не собирался тешить их, жалуясь или хоть как-то выказывая, что ему плохо, если он мог этого избежать. Тем более он не собирался умирать.
Частенько приходили солдаты, даже те, которые сражались с ним, приносили ему пищу и воду. Если они вежливо заговаривали с ним, он отвечали им тем же. Раз в день он подползал к казармам, чтобы набрать воды.
Этим утром Чап едва успел занять свое место у ворот, как увидел спешащего к нему через внешний двор Рольфа. Рольф шагал быстро, погруженный в свои мысли, хмурясь при каждом шаге, очевидно, торопясь по какому-то важному делу. Да, он шел прямо к Чапу. Когда они разговаривали друг с другом в последний раз, один из них был господином, а второй — безоружным бунтовщиком. Сегодняшний визит не мог быть случайным; демон, должно быть, как-то устроил это. Возможность Чапу представлялась раньше, чем он смел надеяться.
Рольф не стал терять времени на предисловие.
— Возможно, ты можешь рассказать мне кое-что, что я хочу знать, — начал он. — О том, что, скорее всего, не имеет для тебя никакого значения. Естественно, я бы хотел дать тебе что-то взамен за эту информацию — что-нибудь в пределах разумного.
Уже не впервые Чап осознал, что ему чем-то симпатичен этот юноша, который пришел не для того, чтобы запугивать калеку, и не пытался лукавить.
— Мои желания теперь очень скромны. У меня есть пища, а кроме этого я мало в чем нуждаюсь. Что ты можешь мне дать?
— Я думал, ты сможешь придумать что-нибудь.
Чап едва не рассмеялся.
— Предположим, это так. Что я должен рассказать тебе взамен?
— Я хочу найти свою сестру. — Торопливо, не называя источника своей информации, Рольф вкратце описал время и обстоятельства исчезновения Лизы, ее внешность и внешность офицера с гордым лицом.
Чап нахмурился. Рассказ пробудил реальные воспоминания, хотя и слегка туманные. Что ж, тем лучше, ему не придется выдумывать.
— Что заставляет тебя думать, будто я могу рассказать тебе что-либо?
— У меня есть для этого основания.
Хмыкнув, многозначительно и в то же время ничего не значаще, Чап уставился мимо Рольфа, словно забыл о нем. Он не должен был подавать вида, что заинтересован в сделке.
Молчание длилось до тех пор, пока Рольф нетерпеливо не нарушил его.
— Почему бы тебе не помочь мне? Думаю, ты больше не питаешь особой любви ни к кому на Востоке… — Он внезапно оборвал фразу, словно человек, осознавший свою бестактность. Затем продолжил, более медленно. — Твоя супруга там, я знаю. Я не… я не имел в виду ничего относительно ее.
Это было странное полуизвинение. Чап поднял взгляд. Рольф утратил вид решительного, сурового мужчины. Он превратился в неловкого мальчика, говорящего о женщине, о которой тайно мечтает по ночам.
Рольф запнулся.
— Я хотел сказать, она — госпожа Чармиана — никак не может пострадать, если ты расскажешь мне о моей сестре и о ее похитителе. — Крупная рука Рольфа поднялась — вероятно, машинально, — чтобы коснуться куртки, будто он хотел убедиться, что нечто, находившееся во внутреннем кармане, было на месте. — Я знаю, ты был ее мужем, — он неловко запнулся, и ему не хватило слов. Он уставился на Чапа со смесью тревоги, ненависти и отчаяния.
— Я я вл яю сьее мужем, — сухо поправил Чап.
Рольф едва не покраснел — или покраснел; при его смуглой коже трудно было сказать.
— Да. Конечно.
Хотя Чап предпочитал меч, он мог использовать и разум.
— Правда, только на словах. Вы прорвались в Замок раньше, чем мы с Чармианой успели что-нибудь сверх того, что выпили из одного кубка.
Рольф выказал некоторое облегчение и теперь частично, вопреки самому себе, отвлекся от своего первоначального дела к Чапу. Он присел лицом к Чапу. Он хотел, ему просто необходимо было еще немного расспросить Чапа, но он долго колебался, прежде чем смог продолжить.
— Была ли она действительно… Я хочу сказать, что о госпоже Чармиане всегда говорили много плохого, во что я не могу поверить…
Чапу пришлось скрыть насмешку: проблема, с которой еще недавно ему не приходилось сталкиваться. Однако ему это удалось.
— Ты имеешь в виду, была ли она так плоха, как о ней говорили? — Чап был очень серьезен. — Не следует верить всему, что слышишь, юноша. Ей очень многое угрожало в Замке. — Хотя и не так сильно, как тем, кто жил бок о бок с ней. — Ей приходилось притворяться другой, чем она была на самом деле; и она очень хорошо научилась приспосабливаться. — Рольф кивал, похоже, с облегчением; это поощрило Чапа отвечать со всей откровенностью.
— Я так и думал, — сказал Рольф. — Она казалась такой…
— Прекрасной.
— Да. Такой, что она не могла быть похожей на своего отца и остальных.
Конечно, подумал Чап, внезапно понимая совершенно невинное мальчишеское заблуждение относительно высокородной Чармианой. Юнец был околдован приворотным талисманом, который носил с собой; тем самым, который позже предстоит нести Чапу. Однако пришло время пересечь мост…
Между тем Рольф говорил:
— И ты, как мне кажется, не такой плохой, как Экумен и другие. Я знаю, ты был сатрапом, ставленником Востока, угнетающим людей. Но ты не был таким жестоким, как большинство из них.
— Самый любезный комплимент, какой я получил за последнее время. — Чап потерся плечом, в которое его укусила муха, о холодный, шершавый камень затененной стены. Момент казался подходящим для того, чтобы перейти к делу. — Итак, ты хотел бы, чтобы я сказал тебе, где можно найти твою сестру. Я не могу этого сделать.
К Рольфу в значительной степени вернулась его деловитость.
— Но ты знаешь что-то?
— Кое-что, что ты хотел бы услышать.
— Что именно?
— И поскольку ты заинтересован в этом, я объясню тебе, что я хочу взамен.
— Хорошо, послушаем сперва это.
Чап понизил голос до монотонного бормотания.
— Я не хочу умереть, сгнивая по сантиметру. Дай мне ржавый нож, чтобы я мог наконец почувствовать себя вооруженным мужчиной, отвези меня в пустыню и оставь там. Огромные птицы улетают на юг, но какие-нибудь другие твари найдут меня там и дадут мне удовлетворение последней схватки. Или пусть меня убьет жажда, или растение-мираж. Но мне противна мысль об унижении умереть на глазах у своих врагов. — Звучит достаточно убедительно, подумал он. Еще вчера в этом было бы гораздо больше правды, чем лжи.
Рольф нахмурился.
— Почему обязательно пустыня, если ты не можешь больше жить? Почему не здесь?
— Нет. Умереть здесь было бы подарком вам, тем, кто сделал из меня попрошайку. Чтобы покончить счеты с жизнью, я должен убраться подальше от вас.
Рольф так долго сидел молча, потупившись, что Чап почувствовал уверенность: наживка заглочена. Однако рыба еще не была поймана. Чап первым нарушил молчание:
— Если хочешь убедиться в моей смерти, принеси с собой пару мечей. Думаю, теперь шансы в определенной степени на твоей стороне. Я скажу тебе, что смогу, о твоей сестре прежде, чем мы начнем драться.
Если Рольфа и обозлил такой выпад со стороны калеки, он не показал этого. Едва он отвлекся от Чармианы, как к нему снова вернулась осмотрительность. Он опять умолк и некоторое время пристально разглядывал Чапа. Затем сказал:
— Я отвезу тебя в пустыню. Если ты солжешь мне относительно моей сестры или попытаешься еще как-нибудь обвести меня вокруг пальца, я не оставлю тебя в пустыне, ни живого, ни мертвого. Вместо этого я притащу тебя сюда, живого или мертвого, чтобы выставить на обозрение у этих ворот.
Чап, сохраняя невозмутимое выражение лица, уставился вдаль. Через мгновение Рольф хмыкнул, поднялся и зашагал прочь.

2. ДУЭЛЬ

Во второй половине дня Рольф вернулся, ведя навьюченную лошадь. С первого взгляда на животное становилось ясно, что оно не попало в конюшню Замка потому, что от него трудно было ожидать какой-нибудь пользы в приближающейся кампании. На нее было нагружено несколько тюков, должно быть, с пищей и водой. Рольф был вооружен, но не двумя мечами. К отдельным ремням, обернутым вокруг его талии, были подвешены вполне приличный меч и длинный острый нож.
Время, прошедшее с утра, до предела истощило терпение Чапа. Во-первых, конечно, потому, что он не был уверен, что его рыбка надежно сидит на крючке. Во-вторых, искушение шевелить ногами было почти непреодолимым. Мышцы под изодранными штанами были гораздо более упругими и даже казались толще, чем они были вчера. Ноющая боль и покалывание — признаки возвращающейся в них жизни — превращались во все более нестерпимую с каждым мгновением потребность движения.
Рольф молча остановил свою жалкую клячу рядом с Чапом. Затем он подошел, чтобы подхватить Чапа под мышки, и с неожиданной силой поднял его полупарализованное тело и поставил прямо. Часовые у ворот повернули головы, наблюдая за ними. Но никого, казалось, не занимал отъезд Чапа. Он больше не был узником, он был всего лишь нищим.
Оказавшись на ногах, Чап сразу ухватился за седло сильными руками и подтянулся, а Рольф помог ему вставить болтающиеся ноги в стремена. Рольф спросил:
— Ты как, сможешь удержаться? Мне не хотелось бы, чтобы ты свалился и раскроил себе голову. По крайней мере, пока.
— Смогу. — Чап забыл, как это высоко — сидеть в седле. Рольф взял лошадь за уздечку, и по обочине дороги, которая вела вниз по склону, они отправились сперва к поселку, а затем дальше, в большой мир.
Рольф широко шагал рядом с головой лошади: позиция, которая позволяла ему краем глаза все время следить за Чапом. Чап, в свою очередь, глубоко дышал от восторга, видя, как Замок постепенно уменьшается и исчезает позади, и от еще большего восторга — потихоньку испытывая свои ноги в стременах и ощущая, что они подчиняются ему.
Не доходя поселка, Рольф свернул с дороги. Он повел лошадь вниз по склону, туда, где начиналась пустыня. Осенний день прояснился и стал почти жарким. Прямо перед ними простиралась равнина, покрытая гладкими холмами и слегка искажавшаяся миражем. Отмеченная редкими островками растительности, она простиралась до самого горизонта, где вздымались Черные горы, остроконечные и загадочные. Рольф выбрал то единственное направление, которое быстрее всего вело к цели, и направлялся прямо на восток от Замка.
Люди Чармианы должны были патрулировать пустыню. Это могло означать некоторую помощь Чапу, а могло и не означать. Он не мог рассчитывать ни на чью помощь.
Ни Чап, ни Рольф не заговаривали друг с другом до тех пор, пока Замок не остался километрах в десяти-одиннадцати позади. С этого расстояния он, возвышающийся у нижнего конца горного прохода, все еще был хорошо виден. Но восточнее точки, в которой они находились в данную минуту, рельеф местности был таков, что путник, направляющийся на восток, мог для этого воспользоваться склоном и зарослями и никогда не увидеть Замка или, в свою очередь, не быть замеченным из него.
Здесь Рольф остановил лошадь и, по-прежнему настороженно сжимая уздечку, повернулся к Чапу.
— Скажи мне, что ты знаешь?
— А затем?
Дотронувшись до меха с водой, навьюченного на животное, Рольф сказал:
— Это я оставлю тебе, и нож тоже. Лошадь, конечно, я заберу. Ты не сможешь никуда добраться или долго прожить, но ты ведь об этом просил?
Чапу стало любопытно.
— Как ты собираешься определить, правда то, что я расскажу тебе, или нет?
— У тебя нет причин мстить лично мне. — Рольф примолк. — И я не думаю, что ты будешь лгать просто ради лжи; причинять зло просто ради зла. Кроме того, из заслуживающих доверия источников я уже знаю о том, что случилось с моей сестрой, несколько больше, чем рассказал тебе. Что бы ты ни рассказал мне, это должно соответствовать тому, что я уже знаю.
Чап несколько раз кивнул. Он и так намеревался рассказать Рольфу правду; он почти сожалел о том, что Рольф не проживет достаточно долго, чтобы извлечь из этого какую-нибудь пользу.
— Имя человека, который тебя интересует, — Тарленот, — сказал Чап. — Он служил командиром эскорта и связным между Черными горами и отдаленными сатрапиями. Может, он и до сих пор им служит; жив ли он сейчас, я не имею ни малейшего представления.
— Как он выглядит?
— У него такое лицо, как ты сейчас описал. Я слышал, женщины находят его привлекательным, и, думаю, он разделяет это их убеждение. Он молод, силен, среднего роста. Великолепный боец, как я слышал.
— А когда ты видел его в последний раз? — Рольф словно читал вопросы по списку.
— Могу сказать тебе совершенно точно. — Чап повернул лицо на север, припоминая. — Это было в последнюю ночь моего путешествия на юг, когда я ехал из своей сатрапии сюда, в Разоренные Земли, чтобы обвенчаться.
— Я спускался на речной барже вниз по Доллс, сопровождаемый двумя сотнями вооруженных людей. За день до того, как мы достигли Замка, мы встретили Тарленота — он с пятью или шестью людьми направлялся на север. Вокруг простиралась враждебная страна, а их было мало, и они были рады провести ночь под нашей защитой.
— Кого или что он сопровождал в тот раз? — Рольф, который заинтересованно слушал, наклонился вперед. Но он был еще недостаточно близко, чтобы Чап мог напасть на него.
— Никого. Возможно, он вез сообщение. Как бы то ни было, с собой он вез захваченную в плен девушку — она могла быть твоей сестрой. Насколько я могу припомнить, ей, должно было, было лет двенадцать. Темноволосая. Грубоватой внешности. Было ли у нее какое-либо сходство с тобой, я не могу вспомнить.
— Верно, она не была хорошенькой, — нетерпеливо сказал Рольф. Он покачал головой. — Не была она мне и родной по крови. Что случилось затем?
— У меня были другие заботы. Припоминаю, Тарленот что-то говорил о том, чтобы продать ее на севере, если не ошибаюсь. Хозяину гостиницы, здесь, в караван-сарае… — Чап остановился, отвлеченный какой-то внезапно посетившей его мыслью. — Хотя теперь припоминаю. В ту ночь я задремал, и это было самое странное. Мне показалось, что я проснулся, в то время как все вокруг, даже часовые, спали. Тарленот встал со своей постели, но я видел, что глаза у него по-прежнему были закрыты.
— И что же случилось после? — Рольф был весьма заинтересован, но и насторожен не меньше. И все еще стоял далеко.
Чап подумал, что ему лучше было бы промолчать о своем сне. В изложении он наверняка выглядел какой-то причудливой ложью или какой-то хитростью. Но он уже начал.
— Мне приснилось, что из-за круга света, отбрасываемого огнем, пришел кто-то выше человеческого роста, в темных доспехах, скрывающих его лицо и все тело. Великий витязь, вне всякого сомнения, но Востока он был или Запада, я не мог сказать. Земля, казалось, прогибалась у него под ногами, словно натянутая материя под ногами идущего. Он остановился перед Тарленотом, словно бы спящим стоя, и простер руку в том направлении — да, в том направлении, где, должно быть, лежала девушка.
И этот темный витязь произнес: «То, чем ты обладаешь, принадлежит мне, и ты избавишься от этого, когда я пожелаю». Таковы, или примерно таковы, были его слова. И Тарленот поклонился, словно человек, принимающий приказ, хотя его глаза оставались закрытыми.
Затем все смешалось, как это часто бывает в снах, понимаешь? Когда я проснулся, было утро. Часовые бодрствовали, как и должны были в течение всей ночи. Девушка еще спала и улыбалась во сне. Это напомнило мне мой сон, но затем я снова забыл его за дневными делами. — Сон был очень живым, и то, как он забывал и вспоминал о нем, было очень странно. Весьма вероятно, что за всем этим скрывался какой-то магический смысл. Но какой?
— Ты говоришь, девушка не была тебе родной по крови? — спросил Чап. — Кем же она была?
— Я называю ее своей сестрой; я считал ее сестрой. — Увидев, что Чап заинтересованно наклонился вперед, Рольф продолжил: — Ей было около шести лет, когда она пришла к нам; в том году, мне исполнилось одиннадцать. Армии Востока еще не добрались в наши края, но на юге они уже были, и люди, бегущие на север, иногда проходили по нашей дороге. Мы думали, что Лиза, должно быть, отбилась от одной из таких проходящих групп. Мы с родителями проснулись однажды весенним утром и нашли ее голой в нашем дворе, она плакала. Она ничего не могла вспомнить — ни своего имени, ни того, как она добралась сюда. Она едва могла говорить. Но было видно, что ее хорошо кормили и хорошо о ней заботились; моя мать все удивлялась, что у девочки не было ни ссадин, ни царапин.
— И вы приняли ее? — Чапу хотелось выудить все, что можно, из юного простака. Прежде, чем он достаточно приблизится к нему…
— Конечно. Я говорил, это было до того, как Восток добрался до нас; еды у нас было в избытке. Мы назвали ее Лизой, в честь моей настоящей сестры, которая умерла в младенчестве. — Рольф нахмурился, в нем пробудилась осторожность. — Почему ты расспрашиваешь меня? Скажи мне, что с ней случилось.
Чап покачал головой.
— Говорю же тебе, я не знаю, что с ней произошло в конце концов. Кроме вот чего: когда мы расставались утром, Тарленот больше не заговаривал о том, чтобы отправиться на север и там продать свою пленницу, но собирался отправиться на восток к Черным горам. — Устав говорить, Чап потянулся к меху с водой и сделал глоток.
Испытующе поглядев на Чапа, Рольф кивнул:
— Думаю, если бы ты решил солгать, ты придумал бы что-нибудь более подходящее, чему легче было бы поверить. — И все же Рольф еще колебался. — Ладно, если ты все наврал, скажи мне. Вода и нож по-прежнему останутся с тобой. И свобода тоже, чего бы это ни стоило тебе здесь.
— Я не лгу. Я выполнил свою часть уговора, рассказал тебе все, что знаю. — Чап схватился руками за левую ногу и вытащил ее из стремени, затем то же проделал с правой. Он заставил их безжизненно свеситься вниз. — Ну-ка, помоги мне спуститься. Еще минута или две, и это животное свалится под моим весом.
— Повисни на руках, — сказал Рольф. — Я подержу ей голову.
Чап, как ни пытался, не мог слезть без помощи ног. На какую бы сторону он ни наклонялся, одна из его болтающихся ног цеплялась за седло, в то время как вторая неуклюже попадала в такое положение, что вполне могла сломаться под тяжестью тела Чапа, если бы он свалился. Даже человек, желающий, чтобы его оставили одного в пустыне, не хочет начинать с перелома бедра. Животное занервничало, пока Рольф держал ему голову.
Наконец Рольф нетерпеливо пробормотал:
— Я сниму тебя. — Продолжая держать уздечку одной рукой, он шагнул к животному со стороны, противоположной той, куда в данный момент наклонился Чап. Он освободил ногу Чапа, чтобы она смогла свободно соскользнуть со спины лошади. Затем, по-прежнему с уздечкой в руке, он снова обошел вокруг морды животного.
И обнаружил, что Чап свободно стоит.
Мгновения удивления Рольфа хватило Чапу, чтобы наполовину броситься, наполовину упасть на свою жертву. Чап в первую же секунду понял, что его ноги все еще далеки от своей полной силы. Они могли немногим больше, чем просто держать его.
Но в течение нескольких мгновений они послужили ему достаточно хорошо, и этих мгновений оказалось достаточно. Рука Рольфа рванулась очень быстро, но он не сразу решил, за что ему схватиться — за меч или кинжал, а к тому времени, как он остановил свой выбор на более коротком клинке, было уже слишком поздно. Рука Чапа уже схватила запястье Рольфа и вступила в спор за оружие. Споткнувшись при падении, Чап потянул за собой на песок и своего противника.
Юноша был силен и обе ноги у него были здоровые. Он вырывался, пинался и отчаянно боролся. Но Чап уже схватил его так, как намеревался, за руку с кинжалом. Упругие мышцы Рольфа напрягались, борясь за его жизнь; грубая мощь Чапа, методичная и осмотрительная, сводила на нет все их усилия.
Захваченная рука начала сгибаться. Она уже готова была сломаться, когда пальцы разжались и выпустили кинжал. Чап подхватил оружие и повернул его в обратную сторону; однако он не хотел убивать Рольфа до тех пор, пока не будет абсолютно уверен, что талисман все еще с ним. Если это не так, Рольфу придется сказать, где он. Он ударил Рольфа в висок рукояткой кинжала, и юноша потерял сознание.
В куртке Рольфа, в застегнутом внутреннем кармане, где ничего больше не было, Чап нашел талисман. Не успели его пальцы прикоснуться к нему, как Чап отдернул руку. Когда он возьмет его, не подействует ли он на него так же, как, похоже, действовал на этого юного простака? Не превратит ли его в слепого обожателя коварной женщины, на которой он женился только по политическим мотивам?
Он колебался только краткое мгновение. Если он собирался снова стать господином, у него не было иного выбора, кроме как завладеть талисманом и отвезти его на Восток.
Лошадь, какой изнуренной и сонной она ни была, отбежала на несколько шагов и продолжала неутомимо трусить дальше. Чап ласково окликнул ее. Затем пробормотал три коротеньких защитных заклинания, которые иногда, похоже, помогали ему — он был плохим колдуном — и вытащил локон волос из кармана Рольфа.
Он представлял собой затейливо сплетенное колечко поразительно золотистого цвета, достаточно большое, чтобы его можно было обернуть вокруг мужского запястья. Чап не почувствовал никакого немедленного воздействия скрытой в локоне силы, но, совершенно очевидно, талисман не был простой безделушкой; он не был испачкан или спутан, хотя деревенщина таскал его в кармане, наверное, с полгода и множество раз втайне поглаживал его.
Чап ни на мгновение не усомнился, что это волосы Чармианы. Они живо напомнили ему о ее красоте, и он встал, покачиваясь на своих возрожденных ногах, глядя на амулет. Да, его супруга была красива. Что бы о ней ни говорили, никто не стал бы оспаривать этого. Чармиана обладала красотой, реальной красотой, о какой мог только мечтать одинокий мужчина. Он припомнил теперь церемонию их венчания. Для него за ней последовало полгода смерти. Но теперь он снова был мужчиной…
Как раз в это время он заметил, что Рольф у его ног пошевелился, и спрятал амулет в карман своих лохмотьев; затем он наклонился, чтобы покончить со своей жертвой. Ноги все еще не слишком твердо держали Чапа, и наклонился он медленно. Прежде, чем он успел завершить наклон, одна нога его жертвы зацепила сзади его правую лодыжку, а вторая резко уперлась под правое колено. У воина было не больше шансов устоять, чем у подрубленного дерева.
Упав на спину, он остался лежать неподвижно, злясь на свою глупость и притворяясь оглушенным. Но это ничего не дало, так как крестьянин оказался не настолько глуп, чтобы сразу ринуться на него. Вместо этого Рольф отполз в сторону. Вид у него был ошеломленный, но при этом юноша явно был полон жизни. Чап с трудом встал и попытался броситься в погоню. Но вместо стремительного броска он мог только ковылять на своих предательских ногах, и он упал снова.
Он быстро вскочил, держа захваченный кинжал. Но и Рольф теперь был на ногах, и его обнаженный меч был более или менее твердо нацелен в грудь Чапа.
Нечто почти забытое начало пробуждаться в Чапе: прежняя радость сражения.
— Наконец-то, — заметил он. — Ты научился держать в руках меч со времени нашей последней схватки.
Рольф не собирался ни вступать в перепалку, ни даже слушать. Его лицо ясно отражало, что он зол на себя за беспечность. Он бросился вперед и сделал выпад. Чапу его собственное ответное движение показалось ужасно медленным и неуклюжим; но тем не менее его рука не забыла, что делать. Она сама поднялась по кратчайшей кривой, чтобы встретить меч. Длинная сталь скользнула мимо, на два сантиметра оцарапав кожу на ребрах Чапа. Затем меч стремительно скользнул назад, чтобы совершить круговое движение и затем рубануть. Чап увидел, как клинок устремился вниз, к его ногам. Им не хватало подвижности, чтобы спастись. Он повалился вперед, вытянув вниз свой короткий клинок, чтобы по мере сил парировать рубящий удар. Он захватил лезвие меча выступом между рукояткой и клинком кинжала и попытался прижать его к земле. Но Рольф вновь выдернул меч. Рольф дважды сделал обманное движение прежде, чем ударить снова, но его движениям не хватало сноровки, и Чапу хватило времени снова подняться и парировать настоящий удар.
Пока они кружили на месте, Чап увидел, что лошадь продолжает удаляться. Он ничего не мог с этим поделать. Его взгляд был прикован к Рольфу, и оба они хрипло дышали. Так в молчании прошло некоторое время. Рольф подступал и наносил удары, а иногда только делал выпады. Чап парировал и, в свою очередь, пытался наступать. Коротким клинком ему трудно было атаковать против меча, находящегося в руках решительного противника. Будь у Чапа сильные ноги, он мог бы попытаться быстро завершить бой — отбив меч в сторону, броситься вперед и нанести точный удар. Но, держась на ногах так слабо, это было бы самоубийством.
Первоклассный фехтовальщик на месте Рольфа наступал бы на Чапа, держась на таком расстоянии, чтобы меч мог поразить противника, а кинжал — нет, нанося удар за ударом до тех пор, пока, наконец, более короткий клинок не ошибся бы, парируя. Хотя Рольф с мечом и представлял опасность, владел он им далеко не мастерски. Чап следил за ним и критически оценивал. Рольф явно не был настроен попасться на какой-нибудь трюк, оказавшись слишком близко к Чапу. Поэтому он держался примерно на метр дальше, чем следовало, чтобы нанести удар; и он не учащал свои атаки. Против его попыток кинжал Чапа при минимуме усилий служил не хуже бронированной стены.
Наконец Рольф отступил еще на шаг и слегка опустил острие меча. Должно быть, он надеялся спровоцировать Чапа на какое-нибудь опрометчивое движение.
Но Чап только опустил руки и стоял, отдыхая и гордо улыбаясь. Его ноги были сильнее, чем в начале схватки, словно упражнение стало подспорьем демонической магии. Но, получая радость от схватки, с возвращением к нему здоровья и силы, он не испытывал большого желания убить.
Он заговорил:
— Юноша, пойдем со мной на Восток. Последуй за мной и начни мне служить, и я сделаю из тебя воина. Да, воина и командира. Возможно, ты никогда не станешь великим фехтовальщиком, но ты отважен, и если ты проживешь достаточно долго, то сможешь подучиться.
Убийственная решимость, застывшая на юном лице, не поколебалась ни на мгновение. Напротив, Рольф подступил к нему снова и ударил — раз, два, три, еще сильнее прежнего. Клинки звенели, ударяясь друг о друга. Эх, подумалось Чапу, жаль, что такой человек — враг и погибнет. Придется убить его.
Если удастся. Так близко к Замку в пустыне возможны патрули. Если появится отряд западной кавалерии, то это будет концом и самого Чапа, и честолюбивых замыслов и его, и его златовласой супруги. И еще: солнце клонилось к закату. Предположим, они будут драться здесь вплоть до наступления темноты? Схватка на клинках в темноте больше похожа на игру в кости, чем на состязание в мастерстве.
Теперь Рольф кружил вокруг Чапа, нанося удары не так часто и проявляя больше вдумчивости. Было похоже, что он ищет подходящий способ справиться с противником, пытаясь разработать тактику ведения боя. Он вполне мог интуитивно сделать правильный выбор. И у него вполне хватило бы духа рискнуть, если бы он посчитал, что так будет лучше. Следовательно, Чапу нужно перехватить инициативу, и как можно скорее. Но как? Надо раздразнить Рольфа, разозлить его, сыграть на его юношеской нетерпеливости.
— Подойди же ближе, детка, и я преподам тебе небольшой урок. Все, чего я хочу, это задать тебе легкую порку. Иди, не стоит так сильно бояться.
Но Рольф не слушал его. Теперь его взгляд поверх плеча Чапа был устремлен на восток, и на его лице начало проступать отчаяние.
Чап осторожно отступил на шаг, чтобы застраховать себя от неожиданностей, и бросил назад быстрый взгляд. Над пустыней, примерно в километре от них, поднималось густое облако пыли. В клубах пыли он разглядел движущихся всадников, и ему показалось, что всадники одеты в черное.
Рольфу тоже показалось, что он видел черные мундиры, и, вне всяких сомнений, конники приближались с востока.
Чап снова опустил свой клинок, одновременно выпрямляясь во весь рост. Его лохмотья нищего внезапно перестали вязаться с его обликом. Надменно и высокомерно он бросил:
— Заройся в песок, юнец.
Мысли Рольфа метались словно у загнанного в угол животного. Было совершенно безнадежным делом пытаться убежать от всадников в этой голой местности. Приближающиеся всадники теперь ехали прямо к ним, словно они наконец заметили Чапа. Он был достаточно высоким и заметным, чтобы его можно было увидеть.
— Не будь идиотом. Прячься, я говорю.
Пригнувшись, Рольф отполз за ближайшую дюну, распластался там и, насколько это было возможно, торопливо зарылся в песок среди жиденьких кустиков. Когда он закончил, из песка среди корней и чахлых стеблей выступала практически только его голова, прислушиваясь к приближающемуся топоту копыт.
Глядя за гребень дюны, он видел голову и плечи Чапа, который стоял, отвернувшись от Рольфа и высоко подняв голову. И в то же мгновение Рольф ощутил какой-то холодок, какую-то тень, которую нельзя было разглядеть не просто из-за недостатка света. Что-то огромное и невидимое коснулось его на краткий миг — нечто, как ему показалось, охотившееся за ним. Оно потеряло его и исчезло.
Топот множества копыт — его источник по-прежнему оставались для Рольфа невидимыми — затих. Чапа окутало облако пыли. Незнакомый, громкий и властный голос произнес:
— Это ты — Чап? Бывший сатрап?
— Я — г ос по ди н Чап, мужлан.
— Откуда это известно? Ты в состоянии?..
Чап прервал его самым повелительным тоном, на какой был способен:
— А как зовут тебя, офицер?
Некоторое время было слышно только как переступают копыта. Затем глухой усталый голос произнес:
— Капитан Жармер, если тебе это так важно. А теперь быстро ответь мне…
— Жармер, ты дашь мне коня. Та кляча, что вон там трусит прочь, долго меня не выдержит.
Несколько лошадей перешли на другое место, и теперь Рольфу стал виден тот, кого он посчитал капитаном, склонившийся к Чапу. Всадник рядом с капитаном был одет в черный балахон колдуна, на его плече под одеждой доверчиво сидела какая-то тварь. Маг держал в руках что-то, напоминающее кристалл. Одна из его граней блеснула, выстрелив в сторону Рольфа острым лучом заходящего солнца; и снова юноша ощутил, как что-то, ищущее его, проскочило мимо.
Чап между тем продолжал спорить с Жармером:
— Да, оно при мне, но не твое дело требовать доказательств; ты должен всего лишь сопровождать меня. Ну же — чем скорее ты дашь мне лошадь, тем скорее мы окажемся там, куда все мы хотим отправиться.
Загомонили несколько голосов. Чап исчез из поля зрения Рольфа, чтобы через мгновение появиться снова, на этот раз верхом.
— Хорошо, капитан, есть еще какие-нибудь проблемы, которые я должен разрешить прежде, чем мы сможем отправиться в путь? Западная армия располагается вон за теми крепостными стенами, и если у них есть глаза, они уже заметили поднятую вами пыль.
Но капитан все медлил, переглядываясь с колдуном. Затем он снова обратился к Чапу тоном человека, который не знает — то ли рассердиться, то ли подчиниться.
— Тебя никто не провожал от Замка до этого места? Мой советник говорит, его кристалл показывает…
— Никто, о ком я намерен беспокоиться. Всего лишь вон та старая кляча, миражи и несколько воющих хищников. — Не торопясь, но кладя конец всяким задержкам, Чап развернул коня, на котором сидел, на восток и пришпорил его пятками.
Капитан пожал плечами, затем махнул рукой. Колдун спрятал кристалл. Стук копыт некоторое время звучал более громко, затем быстро затих под плавное оседание пыли, которую они подняли.
Почти не веря в свое спасение, Рольф следил и прислушивался к тому, как они удалялись. Когда затихли последние звуки, он выбрался из песка и огляделся. Облако пыли, поднятое всадниками, виднелось уже довольно далеко на востоке, откуда вскоре должна была прийти ночь. Повернувшись к замку, он увидел, что кто-то из часовых наконец — хотя и слишком поздно — поднял тревогу. Из главных ворот замка галопом вылетел довольно значительный отряд всадников и направился к пустыне.
Рольф стоял, безучастно их ожидая. К нему снова вернулась надежда разыскать сестру, но у него похитили что-то, важности чего он не понимал до тех пор, пока у него это не отобрали… хотя, по правде говоря, он скорее ощущал облегчение, а не досаду, как если бы у него вырвали ноющий зуб. Его рука снова и снова возвращалась в опустевший карман. Голова болела от удара грабителя.
«Попроси помощи у высокого калеки». Почему силы, подвластные Серому, сказали ему именно это?

3. ВАЛЬКИРИИ

В первую ночь долгой скачки на восток были только краткие остановки для отдыха. В течение следующего дня они продвигались по огромной пустыне, казалось, совершено не приближаясь к Черным горам. С наступлением дня Жармер слегка сбавил скорость и делал долгие привалы, предварительно выставляя часовых. На каждом привале Чап глубоко засыпал, спрятав золотой трофей под себя, чтобы никто не мог его достать, не разбудив его. Просыпаясь, он жадно ел и пил до тех пор, пока тот из одетых в черное солдат, которому было приказано делиться с ним припасами, не начинал ворчать — правда, не слишком громко. Его ноги все крепли. Они были еще не настолько крепкими, чтобы как следует служить Чапу, но он мог вставать и передвигаться, не боясь упасть.
На второе утро пути солнцу пришлось подняться достаточно высоко прежде, чем они смогли его увидеть; теперь перед ними, отбрасывая далеко в пустыню свои густые тени, вздымались Черные горы Востока. Их далекие вершины были скрыты облаками. Отсюда они больше не казались ни черными, ни такими уж неприступными. То, что на расстоянии придавало им черноту ночи, видел теперь Чап, на самом деле оказалось зарослями вечнозеленых деревьев, которые покрывали склоны до середины, словно иссиня-зеленый мох.
Теперь отряд двигался вверх по пологому подъему, которым пустыня подступала к скалам. Цепочка вершин убегала далеко на север и на юг, постепенно теряясь из вида, так что Чап не мог с уверенностью сказать, как далеко она может простираться.
Прямо над ними вздымался один из самых высоких на вид пиков; до самой середины его слагали голые скалы. Теперь откуда-то с плато, расположенного над скалами, появилось около дюжины рептилий. Спустившись вниз, чтобы оглядеть приближающихся всадников, они парили, едва работая крыльями; воздух здесь, должно быть, был для них слишком разреженный; к тому же приближался период их спячки.
Повнимательнее присмотревшись к скалам во время подъема, Чап увидел, что в конечном счете они были не таким уж непреодолимым препятствием. Дорога поднималась все выше и выше, петляя среди скал. К этому полускрытому проходу и вел Жармер своих людей. И действительно, копыта лошадей теперь зацокали по размытому началу — или концу — этой взбирающейся вверх дороги.
Настороженный взгляд Чапа подмечал все это, но главным образом его внимания было сосредоточено на внутренних ощущениях, на видении, которое упрямо вставало перед его мысленным взором в течение двух ночей и одного дня пути через пустыню.
Чармиана. Невесомый узелок из волос его жены, ощущавшийся в кармане, когда от ветра и тряски при скачке развевалась потрепанная одежда Чапа, казалось, обжигал ему ребра, словно расплавленное золото. Он помнил о ней все, но это не делало ее менее желанной. Он снова был господином Чапом, и она принадлежала ему.
Постепенно поднимающийся уступами склон вынудил усталых лошадей пойти медленнее. Дорога, по которой они двигались, свободная от других путников, резко отвернула от скал, затем снова приблизилась к ним на первом уступе. Вершины скал возвышались над их головами примерно на километр.
Чап снова отпил из меха с водой. Его жажда была просто поразительной; вода, подумалось ему, должно быть, шла на насыщение его восстанавливающихся ног. Их мышцы продолжали крепнуть с каждым часом, хотя и не так быстро, как в самом начале. Теперь он привстал на стременах и стиснул бока животного коленями. Кожа на ногах саднила и зудела, натягиваясь на новой живой плоти.
При следующем повороте дорога прошла мимо изящной древней сторожевой башни, в которой отсутствовали часовые — эту дорогу патрулировали рептилии, и обосновавшиеся выше воспользовались преимуществом такого положения. В сознании Чапа изящная башня явилась воплощенным символом стройности его супруги. За следующим поворотом всадники проехали мимо изможденных, в лохмотьях, с безучастными взорами, рабов на поле на уступах склона горы. Среди них было несколько женщин и девушек, достаточно молодых, чтобы выглядеть молодыми несмотря на то, что они трудились на Восток; но взгляд Чапа только быстро скользнул по ним, отыскивая ту, которой здесь не было и не могло быть.
О, он знал, что ей нравилось. Он помнил все, не только ее невероятную красоту. Но то, что ей нравилось, похоже, больше не имело значения.
Последовал долгий изнурительный подъем по узкому проходу. Как только они достигли вершины, люди устало спешились, и лошади без сил повалились на колени. Перед ними открылось почти горизонтальное плато, испещренное множеством трещин. В конце поврежденной дороги, по которой они следовали, в двух или трех сотнях метров от них раскинулась обнесенная низкими стенами цитадель Мертвого Сома. Несколько ворот во внешней ограде из серых камней были открыты. Крепость не казалась особенно неприступной. Это и не требовалось; прямо у прохода, где остановился Чап со своим эскортом, было несколько сейчас не используемых земляных укреплений. Не надо было быть опытным воином, чтобы понять, что здесь небольшой отряд мог задержать целую армию.
Рядом с цитаделью вздымалась гора, вершиной уходившая в пелену облаков. Эта гора в отличие от своих соседок была почти безлесой. Над крепостью скалы были черными сами по себе. Чем больше Чап смотрел на этот склон, тем более странным он ему казался. На его темной, мертвой поверхности — может, это был металл, а не скала? — виднелось несколько крошечных, еще более черных точек, которые могли быть окнами или входами в пещеры. К ним не вели ни тропинки, ни ступени. Это могли бы быть гнезда рептилий, но тогда почему так высоко над цитаделью, на такой высоте, где кожистокрылым было трудно летать?
Жармер теперь стоял рядом с ним, глядя вперед, словно ожидал какого-то сигнала из крепости. Чап повернулся к нему и спросил:
— Я полагаю, что Мертвый Сом живет там, выше форта, где отсутствуют всякие признаки жизни?
Жармер озадаченно посмотрел на него, затем рассмеялся.
— Во имя демонов! Нет. Ни Сом, ни демоны. Как раз наоборот. Там живет верховный владыка животных Драффут — возможно, ты встретишься с ним однажды, если тебе повезет. — Затем беспокойство вытеснило веселье. — Надеюсь, ты тот, за кого себя выдаешь, и что то, что ты принес с собой, достаточно ценно. Вид у тебя довольно жалкий…
— Ты только отведи меня к моей жене. Где она?
Вскоре они снова ехали верхом. Жармер свернул в сторону от самых больших ворот и выбрал путь под самой стеной вокруг цитадели к ее южной стороне. Там были небольшие открытые ворота, едва позволявшие всадникам проехать по одному. Они спешились у конюшни, передав животных на попечение стремительно снующих с безучастным видом слуг.
Едва Чап успел стать на землю, как к нему поспешил человек. Что-то в его облике выдавало в нем колдуна, причем это впечатление было гораздо сильнее, чем от того, который сопровождал патруль, хотя вновь прибывший не был одет в переливающийся балахон и никто не сидел у него на плече. Он был хрупкого сложения, с совершенно лысой головой, которая раскачивалась из стороны в сторону на длинной жилистой шее, словно человек этот стремился разглядеть под двумя разными углами все, что попадалось ему на глаза.
Этот человек схватил Чапа за потрепанный рукав и властно спросил торопливым приглушенным голосом:
— Оно у тебя с собой?
— Смотря что ты имеешь в виду. Где Чармиана?
Человек от нетерпения сделал что-то вроде танцевального па.
— Талисман, талисман! — потребовал он, не повышая голоса. — Можешь мне сказать. Доверься мне! Я служу ей.
— Значит, ты можешь отвести меня к ней. Веди.
Человек, похоже, разрывался между досадой и уважением к выказанной Чапом осторожности.
— Следуй за мной, — сказал он наконец и, повернувшись, пошел впереди.
Перед ними открыли несколько ворот, сперва — одетые в черное солдаты, затем — слуги. По мере того, как они проходили один барьер за другим, вокруг становилось все приятней. Теперь Чап следовал за колдуном по дорожкам, выложенным плитами и посыпанным гравием, через террасы и благоухающие сады в убранстве ярких осенних цветов. Они прошли мимо садовника — кривоногого калеки с лицом, как у покойника, катящегося по тропинке на маленькой тележке со сложенным перед ним инвентарем.
Последняя преграда, которую они миновали, являла собой высокую колючую живую изгородь. Чап последовал за лысым колдуном через не имеющий ворот проход. Они подошли к садовому павильону, пристроенному к низкому каменному зданию, точнее, к одному из его крыльев; Чапу не было видно, как далеко простирается дом. Трава здесь была более густая и ухоженная, чем там где они проходили до этого, и цветы, росшие между двумя мраморными фонтанами, были ярче и разнообразнее.
К этому времени солнце обогнуло гору. Его лучи пламенем вспыхнули на золотых волосах Чармианы, когда она поднялась с дивана навстречу своему мужу. Платье у нее было золотистое с небольшими изящными полосками абсолютно черного. Грации ее движений было достаточно, чтобы Чап мгновенно узнал ее.
Ее красота затопила его и почти ослепила.
— Моя госпожа! — Его голос прозвучал хрипло и сухо. Затем он все вспомнил и пожалел, что стоит перед ней в лохмотьях после полугодового нищенства.
— Муж мой! — эхом откликнулась она. Журчали фонтаны, и в перезвоне водяных струй голос Чармианы был точно таким, каким слышался ему в снах все эти нескончаемые ночи… но нет, он не мечтал о ней. А почему? Он нахмурился.
— Мой супруг. Чап. — Даже солнечный свет не был таким ярким и не доставлял такой радости, как ее голос, а в ее глазах Чап прочел то, что хочет видеть каждый мужчина. Она протянула к нему руки, не обращая внимания на лохмотья.
Чап сделал к ней три шага, а потом земля ушла у него из-под ног, и гравий дорожки надвинулся, чтобы ударить в лицо. Он услышал взрыв смеха и уголком глаза увидел фигуру карлика, который выскочил из своего укрытия в кустах у дорожки и бросился прочь, издавая довольные вопли.
Чап машинально успел вовремя выставить руки, чтобы предохранить подбородок и нос. Глянув на свою супругу, он увидел, что ее красота померкла — не потерялась, не пропала, а затуманилась, словно размытое изображение в зеркале. Обычно так ее лицо преображал гнев. Как хорошо он знал этот взгляд. И как он мог его забыть?
Она смотрела, как он поднимается на ноги. Она выкрикивала слова презрения и ненависти — как часто он слышал их за то короткое время, что отделяло их первое знакомство от свадебной церемонии. Но тогда не он был их объектом, конечно; тогда Чармиана не отважилась бы на подобное.
Почему же теперь она выкрикивала все эти оскорбления в его адрес? Они не задевали и не злили его. У него не было никакого желания ни ударить ее, ни закричать в ответ. Она его супруга, невероятно прекрасная и желанная, и он получит ее, и нечего обижаться. Да, да, все это уладится. Просто такой уж у нее характер.
Чармиана кричала на него:
— Шваль! Падаль! Нежели ты думал, что я когда-нибудь прощу тебе это?
— Что — это? — непроизвольно спросил он.
На ее лбу от ярости вздулась вена. Некоторое время она была не в состоянии говорить. Затем трескучим голосом, напоминающим карканье рептилий, она произнесла:
— То, что ты ударил меня! — Крошечные капельки слюны пролетели достаточно далеко, чтобы угодить ему в лицо.
— Я ударил тебя? — Сумасшествие, безумие. Как ей могло придти в голову — но постой. Постой. Ах, да. Он вспомнил.
Он кивнул.
— Ты была в истерике, когда я сделал это, — сказал он, с отсутствующим видом пытаясь отряхнуть пыль со своих лохмотьев. — По сути, я сделал это для твоей же пользы. Я всего лишь дал тебе пощечину, не очень сильную. Ты была в истерике, почти как сейчас.
В ответ Чармиана разразилась потоком еще более громкой брани. Затем она попятилась к дверям, ведущим в строение. Из проема в изгороди выбежало трое мужчин в одежде слуг. Один из них был дюжий молодец. Они втроем загородили от него его жену.
— Уберите его прочь, — приказала Чармиана слугам мягким и ровным голосом, почти полностью овладев собой. — Мы сами позабавимся с ним — позже. — Она быстро повернулась к лысому колдуну, который все еще отирался поблизости. — Ханн. Ты убедился, что э тоу него, не так ли?
Ханн наклонил голову.
— Мне еще не представилась такая возможность, моя госпожа.
— Оно у меня, — прервал их Чап. — Т во я госпожа, колдун? Нет, она моя, и я пришел заявить на нее свои права. — Он шагнул вперед и с некоторым удивлением увидел, что трое тупиц на его пути не двинулись с места. Они видели только его грязные лохмотья да еще, должно быть, как он упал, споткнувшись.
Чап не счел нужным вытаскивать нож ради таких, как эти. Он левой рукой схватил одного из них за нос, дернул вверх и ударил кулаком по выпятившемуся горлу; один готов. Затем он схватил потянувшуюся к нему руку второго и одним рывком сломал ее в локтевом суставе. У него остался только один противник. Этот третий, самый крупный из троих, успел меж тем зайти к нему за спину и крепко схватил. Но теперь, когда его приятели стонали и беспомощно корчились на земле, увалень понял, что остался один, и замер на месте.
— Я — господин Чап, каналья; пусти меня. — Он сказал это спокойно, не шевелясь, чувствуя, что человек послушается, если только он не боится Чармианы больше, чем его. Вместо того, чтобы подчиниться, огромный раб хрипло вскрикнул и попытался приподнять и повалить Чапа. Некоторое время они раскачивались и боролись, потом Чапу удалось вывернуться в сторону и ударить кулаком назад, достаточно низко, чтобы удар возымел действие.
Теперь он был свободен и мог еще раз заявить свои права на свою жену. Она снова позвала на помощь. Колдун Ханн вытащил из-под плаща короткий меч — очевидно, чувствуя, что магия окажется бесполезной против физической силы, — и бросился между Чапом и его супругой. Но Ханн был не чета последнему фехтовальщику, с которым встречался Чап, вдобавок теперь Чап был сильнее, чем тогда. Ханн выронил свой длинный клинок и со стоном повалился на землю, почувствовав, как кинжал полоснул его по руке.
На этот раз, однако, Чармиана не закричала, не попыталась убежать. Вместо этого она стояла с сияющими глазами, улыбаясь кому-то поверх плеча Чапа. Он услышал хруст гравия под чьими-то ногами на дорожке позади себя.
Это оказался Тарленот. Он уже обнажил меч, увидев лужайку, усеянную корчащимися, стонущими людьми. Его глаза недовольно блеснули, когда он узнал Чапа, повернувшегося к нему лицом. Тарленот не был высок, но он был силен и имел длинные руки. Короткая розовая туника открывала ноги, такие же мускулистые, как были у Чапа в дни расцвета его сил. Мощную шею охватывало ожерелье из какого-то темного металла, казавшееся удивительно бедным для человека, в остальном одетого роскошно. Лицо Тарленота было еще более надменным, чем помнилось Чапу; на нем застыло выражение самоуверенности избалованного ребенка, выросшего крупным и мускулистым; великолепные волосы легкими завитками падали на уши. Узнав Чапа, он слегка наклонил голову и удостоил его слабой улыбки. Но не сделал ни единого движения, чтобы вложить меч в ножны.
— Тарленот, — произнесла Чармиана ласковым шепотом. — Сделай для нас из него садовника.
Чап наклонился и подобрал меч, оброненный колдуном Ханном, который все еще сидел, громко стеная и орошая плиты дорожки скудными, редкими каплями крови. Меч казался достаточно прочным, хотя слегка разболтанная рукоятка не слишком понравилась Чапу. Но в руке он сидел лучше, чем можно было ожидать.
— Это вовсе не садовый инструмент, а нам здесь не нужен еще один господин.
Чармиана тихо хихикнула.
— Тарленот, его ноги стали слишком прямыми. Согни ему колени. Мы дадим ему маленькую тележку, и он будет ухаживать за нашими цветами.
Чап вздохнул и на шаг отступил от своей жены. Тяжело, когда женщина, которой ты предан, способна вонзить тебе нож между ребер. Чармиана была его супругой и единственной женщиной, которую он желал, но ей нельзя было доверять.
— Тарленот, — окликнул он, ожидая, пока тот соберется с мыслями. — Кое-кто расспрашивал меня о тебе. Всего несколько дней назад.
— О? В какой связи? — Его мысль, похоже, созрела. — Кстати, что ты предпочитаешь: чтобы я обрубил тебе ноги до колен или отрубил их совсем? Говорят, иметь бесполезные конечности хуже, чем не иметь их совсем. Ты-то уж должен знать, так ли это!
— То, что он собирался сделать с тобой, тебе бы не понравилось. — Чап медленно сделал шажок вперед. — Но теперь ему никогда не представится такая возможность. — Его ноги действовали уже вполне хорошо, но ему хотелось бы сперва испытать их на практике. Двинувшись вперед, он поднял свой клинок, и меч Тарленота поднялся ему навстречу мягким и точным движением; осторожно звякнула сталь о сталь. Дуэль началась.
По первым же пробным касаниям и финтам Чап понял, что встретился с сильным врагом — сильным и достаточно осторожным, чтобы не обманываться жалким видом Чапа в надежде на легкую победу. А когда Чапу пришлось быстро отразить первый настоящий удар, он понял, что его тело, долго голодавшее, совсем недавно излечившееся и только что завершившее долгую скачку, не слишком выносливо.
Тарленот был свеж и полон сил. Если бы не бодрящее действие лечебного эликсира — теперь исчезающее, хотя результаты его благотворного воздействия сохранялись — Чап был бы быстро побежден. После двух или трех обменов стремительными ударами в полную силу его мышцы ныли и начали подрагивать.
Они медленно кружили по посыпанной гравием дорожке и плитам, среди цветов, между журчащими фонтанами. При повороте в поле зрения Чапа попала Чармиана; он увидел, как она жестом удержала целую свору слуг, подбегающих со всех сторон, от вмешательства. Он увидел, как сияли ее глаза, как выжидающе приоткрылись безупречные губы. Она упадет в объятия победителю, но только для того, чтобы использовать его и предать, если это будет ей что-то сулить или просто соответствовать ее стремлениям. Чап знал это, если Тарленоту, быть может, это еще было неизвестно. Но Чармиана принадлежала Чапу…
А затем ее лицо заслонило лицо Тарленота.
— Давай-ка посмотрим, — сказал Тарленот, — смогу ли я воткнуть меч на палец в твою старую рану на спине. Как ты ее получил? Вот так? — И он сделал выпад.
Чап с трудом отразил удар и сделал ответный выпад; его уставшая рука сделала широкий взмах.
— Нет, не так, — сказал он. — Но с определенным искусством.
Демоны и кровь, но он устал!
И Тарленот знал об этом. Теперь он стремился окончательно убедиться, что дрожь почти обессилевшей руки Чапа не притворство. Теперь, когда Тарленот оценил силы Чапа и немного уяснил себе его стиль ведения боя, он стал наступать более решительно, и наконец сам задышал прерывисто.
Чап, кружа, постоянно отступал. Его охватило отчаяние. Он мог бы вжаться в угол… он увидел перед собой садовника на его тележке, с безжизненными глазами…
Нет, он был господин Чап, и он должен был победить или умереть. И почти в то же мгновение меч Тарленота метнулся к нему чуть быстрее, чем прежде. Чап заметил опасность, но его усталая онемевшая рука не смогла вовремя отразить удар, и он почувствовал обжигающее прикосновение стали к своему боку.
Рана разверзла перед Чапом весь мрак последних шести месяцев; все это, казалось, ожило перед ним в лице его врага. Рана пробудила ненависть; ненависть была горючим, единственной его надеждой, последней его силой. Он позволил своей ярости бросить его вперед и принялся быстро и сильно наносить удар за ударом, — а затем он пошатнулся и остановился, притворившись, что полностью выбился из сил, до того, как они окончательно иссякли. Преждевременно торжествуя, Тарленот бросился вперед — на это и рассчитывал Чап. Чап парировал этот выпад и вложил последние силы в один заключительный удар, направленный сверху под углом в плечо и шею врага.
Клинок царапнул ожерелье из темного металла, рассек одежду, плоть и кость. Чап увидел, как глаза Тарленота выкатились из орбит и из раны брызнул красный фонтан. Дойдя до груди, меч Чапа застрял в ребрах; Тарленот опустился на колени, а потом замертво повалился на спину, широко раскинув руки.
Чап нашел в себе силы поставить ногу на окровавленную, когда-то нежно-розовую тунику, чтобы высвободить клинок. После этого он пошатнулся и прислонился спиной к стене. Он стоял там, согнувшись и тяжело дыша, а мир перед ним становился серым и туманным, а сердце замирало, словно это его кровь заливала дорожку. Но он потерял не слишком много крови. Его пальцы, ощупавшие рану на боку, сказали ему, что меч лишь рассек кожу.
Чармиана… но она ушла. Это хорошо. Пусть она ведет игру, какую захочет, — он твердо намерен заполучить ее. Вот только немного отдохнет. Какой-то звук заставил Чапа обернуться. Небольшая кучка лакеев робко взирала на него издали. Но странный звук шел не от них. Откуда же тогда?
Прямо сверху из одного из напоминающих отверстий, покрывающих верхний мертвенно-черный склон горы, вынырнула летящая рептилия. Она спускалась вниз, туда, где стоял Чап, — но не на крыльях, понял он. Ее округлое безголовое тело, мертвое и неподвижное, определенно более крупное, чем человеческое, висело под быстро вращающимся вихрем, вроде того, какой поднимают в воздухе колибри. Но этот вихрь был тонким горизонтальным диском, вращающимся, а не вибрирующим вверх-вниз. Звук, который производила эта рептилия и который перерастал теперь в пронзительный рев, не был похож ни на один звук, когда-либо слышанный Чапом. Эта штука стремительно приближалась, почти падала, к саду.
Чап оттолкнулся от стены. Он видел кое-что из магических предметов, которые в Старом Мире называли техникой (хотя ему никогда не доводилось видеть летающих машин) и знал, что сражаться мечом с машинами бесполезно. Он двинулся к двери рядом с пустым диваном Чармианы; летающая штука казалась слишком большой, чтобы пролететь в нее. Но прежде, чем Чап достиг двери, из нее вышел колдун Ханн, чтобы встретить его, не как враг, а приветствуя; рядом с ним семенила раскрасневшаяся служанка, пытаясь закончить накладывать повязку на руку Ханна.
— Высокородная Чармиана посылает вам свое приветствие…
Ханн заметил приближение летающей машины и прикованный к ней внимательный взгляд Чапа.
— Нет, нет, господин Чап, не беспокойтесь; это не боевое устройство. Положите свой меч. Входите! Высокородная Чармиана приветствует вас и выражает сожаление по поводу имевшего место недоразумения… вскоре она примет вас. Золотой талисман с вами, я надеюсь? Она умоляет вас позволить ее служанке позаботиться о вас теперь. Когда вы отдохнете и освежитесь…
Чап, по существу, не слушал, входя с Ханном в дверь. В любом случае машина направлялась не к Чапу. Вместо этого она снизилась рядом с телом Тарленота. Почти над самой землей летун завис, в то время как сияющий, стремительный вихрь над ним с ревом месил воздух, создавая потоки, прижимающие к земле кусты, поднимающие пыль и волнами колеблющие траву. Вдоль безголового металлического туловища шли какие-то символы, бессмысленные для Чапа:
ВАЛЬКИРИЯ, МОДЕЛЬ 5
718 — Й ПОЛЕВОЙ МЕДИЦИНСКИЙ БАТАЛЬОН
В следующее мгновение в округлом металлическом туловище открылось шесть скрытых отверстий, по три с каждой стороны, и из них, разгибаясь в суставах, словно неимоверно большие лапки какого-то насекомого, выскользнули спрятанные там ноги. Они потянулись к Тарленоту и ощупали его; кончик одной осторожной лапы ухватился за тусклое металлическое ожерелье рядом с огромной зияющей раной. Затем, внезапно и не прилагая никаких видимых усилий, летающая штука своими хрупкими на вид лапами подхватила останки Тарленота, подняла их и затолкала в отверстие размером с гроб, которое внезапно открылось в металлическом брюхе и так же неожиданно закрылось за ними. Шесть металлических лап втянулись обратно, и машина Старого Мира снова взлетела, ревя гораздо громче и обрушивая на сад гораздо более сильные потоки воздуха. Она понеслась к тому месту, откуда появилась. Снова став величиной с насекомое, она исчезла в одном из окон там, где, если верить Жармеру, обитал верховный владыка животных Драффут.
Чап снова шагнул наружу и стоял там, задрав голову к небу, пока не послышался тактичный голос Ханна:
— Когда вы отдохнете и освежитесь, господин Чап, и переоденетесь в более подходящую одежду, ваша супруга уже будет ждать вас.
Опустив взгляд с небес на землю, Чап увидел приближающихся к нему шестерых служанок. Все они были молоды, но уродливы; как ему было хорошо известно, его жена предпочитала именно таких служанок, чтобы выгодно подчеркивать собственную красоту. Девушки с простынями, одеждой и тем, что могло быть кувшинами для омовения, шли очень медленно и казались напуганными настолько, что боялись сделать лишний шаг. Чап кивнул. Он мог на некоторое время расслабиться.
— Я бы вложил в ножны меч, который завоевал, но, похоже, у меня нет никакой перевязи.
Ханн поспешил поддержать шутку, расстегивая свой пояс и кривясь, когда приходилось двигать раненной рукой.
— Вот, возьмите все. Действительно, мне кажется, я еще удачно отделался. Пусть уж сапоги шьет сапожник.
Обтерев и вложив в ножны меч, Чап позволил служанкам Чармианы провести его коротким путем в соседний сад, а оттуда в другое крыло того же самого приземистого длинного здания, в которое вошла Чармиана. Он пока не сумел рассмотреть, насколько велико оно было; вероятно, все придворные Сома жили в отдельных покоях. В роскошной комнате служанки стянули с Чапа его жалкие лохмотья и принялись обмывать его тело тем, что казалось обычными средствами для омовений, а не дьявольским зельем. Страх девушек перед ним быстро пропал, и к тому времени, как они погрузили его в мраморную ванну с горячей водой, они почти свободно разговаривали между собой. После того, как им пришлось служить Чармиане, подумал он, служба любому другому хозяину должна показаться им облегчением и удовольствием.
Он привесил приворотный талисман из золотистых волос под шаткую рукоять захваченного им меча и положил его рядом с собой, пока намыливался, обмывался и намыливался снова. Он слишком устал, чтобы обратить хоть какое-то внимание на прислужниц как на женщин. Однако пока они возбужденно болтали, он узнал их имена: Портия — чернее кожи и волос ему не доводилось видеть — с ужасным шрамом на лице; Кэт, белокурая и полная, с глазами, которые косили в разные стороны; Лиза, самая низенькая и самая молодая, с ничем не примечательной внешностью; Люция, сложенная вполне сносно, если не считать слишком большого рта и зубов; Саманта и Карен, похожие как сестры или даже двойняшки, с желтоватой кожей, прыщавые, со свалявшимися волосами, уложенными по-крестьянски, как и у остальных девушек. Когда Портия и Кэт закончили оттирать ему спину, Лиза и Люция окатили его свежей водой, а Саманта и Карен уже держали наготове полотенце.
Когда он был облачен в дорогой наряд, Карен с Люцией накормили его супом, мясом и напоили вином. Набивая рот едой, он несколько раз касался золотого талисмана, который теперь находился в безопасности во внутреннем кармане его туники из мягкой черной материи. Вино он только попробовал, потому что сон и так уже смыкал его вдруг отяжелевшие веки.
— Где моя супруга? — потребовал он ответа. — Она придет сюда, или я должен отправиться к ней?
Последовало минутное замешательство, потом Кэт с заметной неохотой ответила:
— Если господин позволит, я пойду и узнаю, готова ли она принять вас. — При этом остальные девушки заметно расслабились.
Он чувствовал неимоверную усталость и прилег на кушетку. Хотя ему о многом следовало подумать, его веки смыкались сами собой.
— Продолжайте разговаривать, — приказал он оставшимся пяти девушкам. — Вы умеете петь? — Лиза запела, а Карен достала какой-то струнный инструмент. Полилась нежная мелодия.
— Ты поешь довольно неплохо, — сказал Чап, — для девушки, которая служит благородной Чармиане. Как долго ты у нее в услужении?
Девушка прервала пение.
— Полгода, мой господин, с тех пор, как меня привезли в Черные горы.
— А кем ты была до этого?
Она заколебалась.
— Я не знаю. Простите меня, господин, меня ранили в голову, и я потеряла память.
— Пой дальше.
А затем он вдруг проснулся, сжимая рукой золотой талисман у себя в кармане. Казалось, что прошло не слишком много времени — снаружи все еще ярко сияло солнце, а девушки продолжали нежно играть и петь.
Усталость сковывала его по рукам и ногам, словно вражеские путы, но он не мог отдыхать до тех пор, пока по меньшей мере не увидит ее еще раз. Он встал и вышел в сад у подножия возвышающейся над ним горы. Мучительно ноющие, ничуть не отдохнувшие ноги несли его по дорожкам и лужайкам, теперь пустым и свободным от каких бы то ни было признаков произошедшей здесь схватки. Он вошел в здание той же дверью, которой удалилась Чармиана. В узком коридоре он ощутил запах духов, который пробудил все старые воспоминания, и невдалеке услышал памятный ему смех Чармианы. Он отодвинул в сторону драпировку.
Немного в глубине просторной, явно принадлежавшей женщине комнаты на диване искусной работы сидела Чармиана. Она выжидательно смотрела на Чапа, хотя появился он беззвучно. У мужчины, который сидел подле нее, повернувшись к ней лицом, были великолепные волосы, спадавшие мягкими локонами на уши. Длинные, сильные руки выглядывали из рукавов домашней одежды розового и черного цветов. Когда мужчина поднялся, загораживая Чапу дорогу, и Чап смог только замереть на месте в дверном проеме, уставившись на Тарленота, на шрам, широкий и длинный, но полностью заживший, который шел от ключицы до волосатой груди, спускаясь прямо из-под металлического ожерелья, хранившего небольшую блестящую царапину, оставленную мечом.

4. ДЖИНН ТЕХНИКИ

Армия Запада расположилась лагерем на ночь после дневного перехода на северо-восток от Замка. Окрестная равнина представляла собой уже не бесплодную пустыню, а холмистое море разбросанной редкими островками травы, уже увядающей в преддверии приближающейся зимы. Когда-то, давным-давно, здесь собирались стаи непуганных птиц.
Теперь под командованием Томаса находилось более четырех тысяч солдат, объединенных ненавистью к Востоку. Ряды его собственных бойцов из числа жителей Разоренных Земель значительно пополнились добровольцами из краев Мевика и иных, лежащих южнее, с прибрежных островов и с севера, откуда прибыли воины, одетые в неизвестные меха и играющие странные мелодии на рогах неведомых животных.
Ранним вечером лагерь наполнился гомоном — готовили пищу, рыли временные укрытия на ночь, занимались сотней других дел и организационных вопросов, требующих решения до наступления следующего походного дня. В большой палатке Томаса толпились командиры, которых он созвал на совещание.
Первым вопросом, который поставил перед ними Томас, был золотой талисман и его досадное возвращение на Восток. Что этот талисман обладал огромной магической силой, было ясно всем, и никто не порицал Рольфа за то, что тот так сильно подпал под его влияние и ни словом о нем не обмолвился в течение долгих месяцев с тех пор, как нашел его, пока талисман принуждал его лелеять тайные мечты о женщине, которую в противном случае он бы ненавидел. Тем не менее юноша, подавленный и пристыженный, сидел в палатке. Томас, Серый и еще несколько человек сидели на стульях, расставленных у трех сторон длинного стола, четвертой стороной обращенного к широкому полукругу присутствующих, которые устроились прямо на подстилке на полу. Томас сидел за столом в центре, глядя на Серого, который поднялся и первым взял слово.
— Некоторые из вас знают, а некоторые — нет, — начал Серый, — что и я, и другие колдуны Запада уже несколько лет безуспешно пытаемся найти жизнь Запраноса, повелителя демонов Черных гор.
В палатке загомонили. Рольф почувствовал себя немного лучше, видя, на скольких лицах отразилось его собственное полное неведение относительно того, чем были заняты лучшие колдуны.
— Теперь кажется вероятным, — продолжал Серый, — что я стоял рядом с жизнью Запраноса там, где едва ли мог ее искать: в стенах крепкого Замка, который мы покинули вчера. Возможно — хотя я не думаю, что вероятность этого велика, — жизнь повелителя демонов была скрыта в той пряди волос.
Все взгляды обратились к Рольфу, и этого оказалось достаточно, чтобы он почувствовал, что должен заговорить.
— У меня не было никакого ощущения близости демона ни до, ни после того, как у меня отняли талисман.
Серому пришлось выдержать паузу, чтобы успокоить слушателей. Затем он сказал:
— Многие из вас продолжают смотреть на меня непонимающе или подозрительно хмуриться в сторону этого юноши. Я убежден, что настало время прочесть небольшую лекцию о нравах демонов. — Заметив согласный кивок Томаса, он продолжил: — Обычный рядовой человек, солдат ли, гражданский ли, имеет весьма смутное представление о магии, хотя почти ежедневно она влияет на его жизнь. И для него поведение демонов столь же непредсказуемо, как и землетрясения.
Я должен быть уверен, что вы понимаете меня, когда я говорю о поисках жизни Запраноса. Теперь, когда мы находимся в походе и можем надеяться, что шпионы остались позади, я могу говорить немного свободней. Если вы поймете, возможно, вы сможете помочь, а если вы поможете и мы сумеем успешно уничтожить повелителя демонов Черных гор, то это будет иметь большее значение, чем если мы разнесем в прах стены цитадели Сома. Имейте это в виду.
Так вот. Когда я говорю о том, чтобы найти жизнь демона, я имею в виду не его реальное присутствие, а его сущность, тайную и могущественную, — то, что в Старом Мире, кажется, называли душой. Душа демона в пространстве может отделяться от его личности. Она невидима, неосязаема, однако уничтожить ее можно. Для того, чтобы обезопасить свою душу, он может спрятать ее в самом невинном предмете: цветке, дереве, человеческом волосе, камне, морской пене, паутине. Он может держать ее вдали от себя, там, где враги не догадаются ее искать, или рядом, где он легче сможет узнать, если ей будет грозить опасность, и принять меры для ее защиты.
Один из одетых в мех северян поднялся на ноги.
— Разве не Мертвый Сом — вице-король в Черных горах? И разве повелитель демонов — не всего лишь его подчиненный? Если так, мне кажется, что жизнь Запраноса должна зависеть от Сома.
Серый покачал головой.
— Мы думаем, что это не так. Не в интересах тех, кто правят Империей Востока, было бы сосредоточивать в руках Сома такую большую власть, чтобы Запранос полностью зависел от его милости. Поэтому они предоставили Сому только ограниченную возможность наказывать повелителя демонов; таким образом их натравливают друг на друга с помощью зависти. Обычная для Востока практика.
Томас и другие старшие командиры кивнули. Человек с севера сел, и кто-то с юга, из краев Мевика, спросил:
— Если вы, колдуны, напрасно пытаетесь добраться до Запраноса, то как вы себе представляете нашу помощь?
— Как? Во-первых, проникнитесь огромной важностью наших поисков. Затем, если в ходе нашей кампании мы встретимся с чужаками, дружественными или кажущимися нейтральными, ничего не говорите на эту тему, но внимательно прислушивайтесь к любому намеку на то, что имеется хоть какая-то достойная внимания информация. Мы будем платить за нее. Мы не оповещаем о награде, иначе половина всех дураков и мошенников всего мира устремится к нам и станет понапрасну отнимать у нас время, не говоря уже о шпионах и агентах Востока, которые окажутся среди них. Вероятность того, что вы услышите что-нибудь существенное, несомненно, очень мала; но мы должны воспользоваться каждым выпадающим нам шансом. Наши поиски пока не увенчались успехом.
Серый сел, и встал Томас.
— Еще есть вопросы к нашему магу? Тогда давайте обсудим кое-что еще. — Он огляделся, словно оценивая настроение своих слушателей перед тем, как продолжить. — Хотя теперь мы — настоящая армия, каждому должно быть ясно, что наших сил недостаточно, чтобы штурмовать такую неприступную крепость, как цитадель Сома. Вам следует также знать, что я разослал гонцов во все стороны, ко всем сторонникам Запада, о которых нам известно, за помощью. Вы можете спросить себя и меня, кто может послать отряды к нам на помощь и где мы собираемся встретиться с ними. Ответ таков: никакие отряды к нам на помощь не движутся — ну или их очень мало. Мы начинаем в эту кампанию только с теми людьми, что есть у нас сейчас. И все же мы атакуем Черные горы.
Томас умолк паузу, чувствуя, что к нему прикованы все взоры. В палатке не слышалось никакого шепота, скорее, стояла глубокая тишина; где-то снаружи в лагере кузнец выкрикивал проклятия по адресу беспокойной лошади.
Он продолжил:
— Затем мы совершим обманный маневр на север и, вероятно, вступим в несколько стычек с отдаленными гарнизонами Сома. В Черных горах — корни его владычества, и только там он может быть уничтожен.
Кто-то предложил:
— Так давайте подождем весны, чтобы нам помогли птицы! Мы не можем повернуть скалы Сома против него. Птицы могли бы поднять для нас веревочные лестницы, вести разведку, передавать сообщения, сбрасывать на врагов камни да и пользоваться своими когтями тоже!
Томас непреклонно покачал головой, и одобрительный гомон начал стихать.
— Мы сперва думали, что молчуны могли бы остаться; мы бы постарались согреть их зимой; но, похоже, они должны улетать на юг каждой осенью, это у них в крови. Однако если птицы Запада и не будут участвовать в этой кампании, то и рептилии Востока будут медлительными, с загустевшей кровью. Очень хорошо говорить: подождем весны, пока молчуны снова прилетят на север. Но тогда и Сом может стать сильнее. И что делать с армией, которую мы собрали здесь, сейчас? Или нам сидеть, поджав хвост, еще полгода, надеясь, что удача будет нам больше благоприятствовать?
Это вызвало отклик, на который он, должно быть, надеялся. Вытянув руки, Томас продолжил более спокойно.
— Что же касается того, как добраться до Сома в его собственной цитадели, то нам кажется, что мы нашли способ. Серый?
Колдун снова встал и заговорил. По мере того, как план, который он предлагал, стал доходить до сознания слушателей, те стали переглядываться, и лица у них медленно вытягивались от удивления. Когда колдун замолк, не последовало никаких вопросов. Возможно, подумал Рольф, потому, что единственным вопросом, какой приходил в голову, был вопрос совершенно оскорбительный — искренен ли Серый и в своем ли он уме.
— Как я уже сказал, сейчас мы на марше, в стороне от шпионящих глаз. Теперь пришло время испытать то, что я предлагаю, и, если опыт удастся, попрактиковаться в этом. Это нельзя начать применять, пока не будет получена определенная практика.
В палатке повисло гробовое молчание. Томас распустил собрание, и пока остальные покидали палатку, отозвал Рольфа в сторону, где он стоял с Серым.
— Рольф. У тебя больше опыта обращения с техникой, чем у кого-либо в нашей армии. Серому нужен помощник в осуществлении проекта, о котором он только что говорил. Думаю, ты мог бы сделать доброе дело, помогая ему.
Рольф хмыкнул.
— На самом деле я знаю очень немного.
— У тебя есть сноровка. — Томас похлопал их обоих по плечам и обратился к Серому: — Бери его, если хочешь, в помощники для первого эксперимента. — Затем Томас быстро отвернулся, отвечая голосам, которые звали его решать какие-то другие вопросы.
Серый и Рольф остались вдвоем.
— Скажи мне, юноша, — произнес наконец высокий колдун. — Что ты знаешь о джиннах?
— Они очень похожи на демонов, разве нет?
Взгляд Серого посуровел.
— Неужели тебе никогда не случалось поплатиться за свое незнание окружающего мира! Джинны не больше похожи на демонов, чем люди — на говорящих рептилий.
Продолжая говорить, Серый вывел Рольфа из палатки.
— Демоны все без исключения служат Востоку. А джинны скорее похожи на силы стихии, сами по себе ни плохие ни хорошие, и человек может вызвать их, не продаваясь им, не рискуя быть сожранным при этом.
— Понимаю. — Рольф кивнул, понимая не слишком много. — Но какое это имеет отношение к технике и к плану, который ты предлагал? — Теперь они шли вдоль неровных рядов палаток; Серый держал путь из лагеря.
— Вот какое. Джинн, которого я собираюсь вызвать на подмогу, уникален, насколько я знаю, среди своих сородичей. Он — техник, строитель и дизайнер, не имеющий себе равных со времен Старого Мира. А теперь помоги мне с некоторыми приготовлениями, если хочешь.
Рольфу казалось, что выбор у него невелик. Кроме того, джинн, как его описал Серый, действительно заинтриговал его.
К этому моменту они уже прошли палатки и очутились на краю лагеря, неподалеку от отхожего места. Перед ними была ровная, открытая площадка, метров около пятидесяти в поперечнике, слабо освещенная несколькими факелами, установленными на вбитых в землю шестах. Рольф еще раньше слышал осторожные рассуждения о том, что это место приберегалось для каких-то магических целей. В центре площадки была привязана понурая лошадь, навьюченная какими-то тюками, которые выглядели объемистыми, но не казались тяжелыми. Из них Рольф с колдуном извлекли мешочки и шкатулки, которые Серый раскрыл на песке. Из них, в свою очередь, он стал вынимать еще более мелкие предметы, из которых Рольф по его указке взялся помогать выкладывать симметричный замысловатый орнамент. Все эти предметы в большинстве своем напоминали Рольфу игрушки ребенка какого-то плотника: миниатюрные молоточки, деревянные колесики, тоненькие дощечки, маленькие тиски, сверло и другие небольшие инструменты.
— Рольф, однажды ты ездил на механизме Старого Мира, который перемещался без животного, которое тащило бы его; ты узнал секрет управления им и привел его на битву.
— Это так. — Рольф закончил выкладывать свою часть узора.
— Заметил ли ты какие-нибудь признаки того, что он может летать?
— Нет, Серый. — Его ответ прозвучал категорично. — Он был сделан из металла и весил больше любого большого дома, и у него не было и намека на крылья.
Серый пожал плечами.
— Что ж, конечно у них было множество нелетающих машин; но были и такие, которые могли это делать. Часть их, по-моему, сохранилась и по сей день, хотя в данный момент это нас не волнует. То, что я предложил на только что закончившейся встрече, не так безумно, как подумали некоторые. Машины могут летать, и я утверждаю, что мы должны воспользоваться ими, чтобы одолеть скалы Черных гор. — Оглядев разложенные на земле игрушечные инструменты, Серый удовлетворенно крякнул и начал рисовать посохом (до Рольфа дошло, что до сих пор он не замечал в руках Серого никакого посоха) диаграмму из прямых линий, окружающих символические инструменты. — Джинн, которого я собираюсь вызвать, построит для нас механизм, которым затем мы станем управлять сами. Думаю, что управлять им будет не слишком сложно для смышленого человека, у которого достаточно крепкие нервы и есть немного воображения.
Серый поставил посох на землю рядом с собой; тот остался стоять там, словно у него появились корни. Колдун снова запустил руку во вьюк и извлек оттуда бумажный свиток, который развернул и показал Рольфу.
— Я перерисовал этот чертеж с оставленного древними рисунка, на котором были изображены некоторые из их простейших летательных машин. Другие их типы, которые они также строили, были тяжелее воздуха и имели крылья, как у птиц, но технология их изготовления кое в чем остается выше моего понимания; а то, чего я не могу понять, я не могу приказать джинну построить. Тем не менее машина того типа, что здесь показана, должна вполне нам подойти.
Рольф принялся разглядывать чертеж. На нем была изображена, очевидно, в воздухе, ажурная платформа или плетеная корзина, поддерживаемая за каждый из четырех углов пучком веревок, тянущихся к четырем огромным шарам наверху. В центре платформы была установлена мачта; маленькие надутые паруса и развевающиеся вымпелы показывали направление ветра. В корзине находилось четыре человека.
— Эти шары, основная часть летательного аппарата, делали из какого-то эластичного материала, — пояснил Серый. — Иногда достаточно было наполнить их горячим воздухом, чтобы они поднялись над землей.
Рольф примолк и задумался. Может, Серый и в самом деле сумасшедший? Но погоди — горячий воздух поднимается по каминной трубе вверх…
— Если на нас будет работать джинн, мы сделаем гораздо лучше. Наши шары будут из тонкого металла, куда более прочного и безопасного, и внутри их не будет ничего.
— Ничего? — Рольф постарался, чтобы его вопрос прозвучал не совсем глупо.
Серый оглядел его и кивнул. Возможно, он задумался, не следовало ли ему потребовать себе более смышленого помощника.
— Подумай: почему корабль или любой кусок дерева плавают в воде?
— Потому — потому, что они легче воды. Они слишком легкие, чтобы утонуть.
— Ага. Совершенно верно. — Серый улыбнулся и постучал по чертежу пальцем. — Теперь, если из этих металлических сфер удалить весь воздух — эксперименты уже подтвердили, что воздух действительно обладает весом, — и уменьшить таким образом вес аппарата по сравнению с весом равного ему по объему воздуха, что тогда произойдет с этим летучим кораблем?
— Оно будет весить меньше воздуха? — Да, все это звучало бредом; но Рольф сам того не желая почувствовал, как проникается определенным энтузиазмом по поводу этого безумного плана. Какими дикими ни казались идеи Серого, Рольф начинал видеть в них разумное зерно.
Серый заговорил очень быстро, обрадованный тем, что кто-то может хотя бы наполовину понять его.
— Действительно, воздух очень легок. Но пустота еще легче. Говорю тебе, древние заставили эту идею работать. Ты готов рискнуть вместе со мной, юный техник? Мне понадобятся в помощь ловкие руки и смышленая голова; Томас говорит, что у тебя есть и то и другое, и я ему верю. Конечно, ты станешь помогать, если тебе приказать. Но действительно ли ты со мн ойв этом предприятии?
Рольфу потребовалось некоторое время, чтобы дать на этот вопрос честный ответ.
— Да.
Серый кивнул. Затем с прояснившимся лицом он склонился к своему посоху — который плавно прыгнул к нему в руку.
— Теперь немного помолчи, пока я буду вызывать джинна. Он странное существо даже для своего племени, раздражительное и не слишком понятливое. Но он должен нам послужить, хотя его не волнуют ни Восток, ни Запад, ни люди, ни демоны.
Этот призыв завершился быстрым кивком. Сделав несколько точно выверенных движений над разложенными игрушечными инструментами и нарисованными линиями, Серый быстро произнес несколько тихих слов, которых Рольф не смог разобрать. В воздухе перед колдуном вспыхнуло пламя, оно шипело, испускало едкий дым и сопровождалось быстрым стуком, будто ударяли какими-то невидимыми, но грубыми и тяжелыми предметами. Раздался голос джинна, то скрипучий, будто трескающееся дерево, то с металлическим звяканьем.
— Я явился, как было велено, господин. Что прикажешь?
Серый развернул свой чертеж и вытянул его вперед по направлению к огненному видению, одновременно приказывая:
— Прежде всего нужно создать четыре огромные полые сферы, подобные тем, что представлены здесь…
Голос джинна загремел, прерывая его.
— Ты говоришь н уж но со зд ат ь? Это значит, что ты не станешь мне мешать?
В голосе Серого зазвучали повелительные нотки:
— Это значит, что я приказываю! Я приказываю тебе сделать это, и поторопись! Шары должны быть вот какими…
Джинн больше не стал с ним спорить, но его шипящее сияющее изображение стало молчаливым — очевидно, он слушал пояснения. Через мгновение после того, как Серый закончил уточнять свой приказ, из ничего возникли четыре грубых металлических глыбы, каждая с полчеловека. В следующий момент глыбы раскалились докрасна. И сейчас же послышался оглушительный скрежет и удары невидимых молотков.
К нескольким солдатам, которые стояли поодаль, наблюдая за происходящим, присоединялось все больше их товарищей, привлеченных перспективой увидеть нечто необычайное, связанное с магией. По лагерю к этому моменту, несомненно, уже ходило несколько версий того, что произошло на совещании в палатке Томаса. Рольф, в свою очередь, отступил на несколько шагов и зажал уши, чтобы приглушить шум. Металлические блоки светились жаром и расплющивались, поддаваясь могучему воздействию джинна. Они превратились в огромные листы раскаленного металла, которые затем начали сами собой сворачиваться в сферы.
Когда сферы, каждая размером с небольшой домик, почти полностью замкнулись, джинн оставил их остывать на песке. Тем временем он получал от Серого описание платформы летательного аппарата и веревок для ее прикрепления.
— Да будет так! — заключил Серый.
Джинн снова принялся за дело, вытягивая из дыма длинные витки волокон. Работая, он ворчал:
— Вряд ли ты понимаешь, что значит достать все эти материалы и выполнить всю ту работу, которую ты мне поручил. Это ведь не берется из пустоты, как ты понимаешь.
— Пустота, — резко произнес Серый, — это то, что мне нужно внутри сфер, — когда судно будет готово, мы поднимемся на борт и все будет готово к полету. Тогда я прикажу опорожнить и заварить их.
Джинн издал звук, чем-то напоминающий скрип разбитой ветряной мельницы. Рольфу потребовалось некоторое время, чтобы понять, что это был смех.
— Пустота! Ты не понимаешь, что приказываешь, — прошу прощения, чего ты хочешь, господин.
— Упрямый болван! — Теперь на лбу у Серого вздулась вена. Рольф отметил про себя, что колдун не отличался терпением. Серый продолжил:
— Под пустотой я понимаю отсутствие воздуха, вакуум; то, во что вскоре превратишься ты сам, если слишком разозлишь меня!
Джинн, очевидно, не считал это пустой угрозой, так как работа ускорилась, и на некоторое время его ворчание наконец прекратилось. Казалось, множество невидимых рук свивают волокна в крепкие канаты и прикрепляют их к возникающей корзине. Она была такого размера, чтобы свободно вместить человека три-четыре, с поручнями на уровне груди, сплетенными из гибких, очень легких с виду волокон. Каждый из четырех углов квадратной корзины был привязан несколькими веревками к одной из металлических сфер. Их громады потрескивали, остывая, и почти целиком заслоняли собой корзину. По указке Серого в центре была установлена мачта и натянуты паруса и вымпелы. Вода и провизия, на этот раз более привычным для людей способом, также были доставлены в корзину.
Стало совсем темно, когда Серый был наконец удовлетворен подготовкой к полету. Сам он первым забрался в корзину, с некоторой осторожностью перекинув ноги через ее край.
— Теперь ты, мастер Рольф, если желаешь. — И Рольф, ощущая почти в равной степени нетерпение и нежелание, молча прыжком оказался на борту.
Томас и еще несколько человек подошли поближе, чтобы пожелать успеха путешественникам и вблизи наблюдать за тем, что должно было произойти в следующий момент. Когда прозвучали последние добрые напутствия от тех, кто собрался вокруг металлических шаров, Серый жестом призвал к тишине. Повернувшись лицом к дымящему и светящемуся изображению джинна и показывая рукой на сферы, он выкрикнул:
— А теперь пусть они полностью освободятся от воздуха и других паров, и затем будут заварены наглухо!
Внезапно вокруг корзины зазвучал квартет шипящих звуков. Источником шипения были четыре отверстия, оставленные в сферах. Рольф почувствовал, как его волосы раздувает струя воздуха. Он крепко ухватился за поручень корзины, ожидая первого толчка при взлете.
И почти сразу все четыре огромных шара сами собой дернулись. Но не для того, чтобы подняться в воздух. Вместо этого шипение воздуха перешло в звон и пронзительный скрип металла, а сферы стали перекатываться по песку, сжимаясь, сминаясь и деформируясь сами собой. Сфера, находившаяся перед Рольфом, смялась словно под ударом могучей невидимой дубины; она издала оглушительный звон, прогибаясь сама по себе внутрь. Затем все четыре сферы с громким стоном насилуемого металла стали сотрясаться и сплющиваться, совсем как кожица брошенного в огонь плода. Их темные громады опадали; Рольф увидел, как Томас с остальными бросились врассыпную, не слишком озабоченные тем, чтобы сохранить достоинство, как если бы они безоружные наткнулись вдруг на засаду противника. Рольф перебросил ногу обратно через край корзины и готов был и сам броситься наутек, но везде, казалось, было одинаково опасно. Между тем корзина продолжала прочно стоять на песке, раскачиваясь только из-за прорвавшегося наружу яростного гнева Серого. Колдун исторгал потоки брани, а Рольф изо всех сил старался уклониться от его яростно жестикулирующих рук.
Тишина воцарилась так же внезапно, как и была нарушена. Металлические сферы, теперь превратившиеся в смятые искореженные обломки, лежали неподвижно. Тирады Серого прекратились, и некоторое время стояла полная тишина. Затем послышался легкий смешок со стороны наблюдавших за происходящим солдат, смешок, который умер в зародыше, когда Серый бросил в ту сторону разящий, словно клинок, взгляд. Темнеющая возле факелов толпа начала редеть и рассасываться. Многие, оказавшись поодаль, тут же, похоже, давали выход своим чувствам.
Томас и другие снова приблизились, отплевываясь от пыли и отряхивая свою одежду. Им, конечно, было не слишком весело. Но ни один из них все еще не решался сказать что-либо Серому.
Серый набрал побольше воздуха и разразился новым потоком проклятий по адресу джинна. Но светящиеся пламенем очертания явно от этого ничуть не пострадали.
— О, великий господин, — ответил джинн звякающим голосом, — проклятия, которыми ты только что осыпал меня, покарали бы меня подобно кулаку Запраноса — если бы я действительно был таким презренным предателем, как ты говоришь. Но при сложившемся положении дел я не ощутил никакого вредного воздействия. Я совершенно буквально следовал твоим указаниям.
— Ах! Ох уж мне эта техника! — Серый опустил руки. Он вылез из корзины, в расстроенных чувствах зацепившись ногой за ее край и едва не упав. Понизив голос, он обратился к стоявшим рядом: — Он говорит правду. Техника! Как может тот, кто намерен сохранить здравый рассудок, заниматься подобным искусством?
Рольф, тоже выбравшийся из корзины, задумался. Колеблясь, он спросил:
— Можно мне спросить этого джинна?
— А почему нет? — Серый фыркнул, словно отвечал лишь для того, чтобы что-нибудь сказать.
Рольф повернулся к огненному видению.
— Эй, ты. Что сплющило шары таким образом?
Последовало короткое молчание, словно джинн привыкал к новому собеседнику. Затем последовал звякающий ответ:
— Маленький господин, они сплющились потому, что из них был удален воздух.
— Почему?
— А как могло быть иначе? Наружный воздух давил внутрь всем своим весом, а ему противостоял только тонкий металл.
Серый упоминал о своих экспериментах, показавших, что воздух обладает весом. Колдун выглядел раздосадованным, но резким кивком велел продолжать расспросы.
Рольф задумался. Ему казалось, что теория Серого в целом была верна: машина, сделанная легче воздуха, должна в воздухе подняться, как дерево всплывает в воде; и воздух совершенно точно обладает весом. Но, очевидно, техника подстерегали ловушки и опасности.
Рольф задал Серому вопрос:
— Обязан ли он говорить нам правду?
— Да, — Серый кивнул. — Но не обязательно всю правду; ее нужно из него вытягивать. Давай, давай, спрашивай дальше. Возможно, твоя голова больше подходит для этого, чем моя.
Рольф задумался, стараясь забыть, что все присутствующие наблюдают за ним и прислушиваются, и снова повернулся к джинну.
— Предположим, ты сделаешь стенки шаров более толстыми и прочными. Это должно предохранить их от смятия, когда ты удалишь воздух.
— Ты прав, — немедленно отозвался джинн. — Должен ли я восстановить их таким образом?
— А будут ли они после опорожнения все еще достаточно легкими, чтобы поднять в воздух корзину и нас?
Последовало небольшое промедление.
— Нет. — На этот раз Рольфу показалось, что он расслышал в голосе разочарование.
Он опустил руки и быстро прошелся туда-сюда.
— Скажи мне, джинн, что делали люди Старого Мира, когда хотели взлететь?
— Строили летающие машины и летали на них. Сам я родился вместе с Новым Миром, конечно, и никогда их не видел. Но так я слышал, и я этому верю.
— Как они делали эти летающие машины?
— Опиши мне способ, и я скажу тебе, верен он или нет.
Рольф глянул на Серого, который покачал головой и сказал:
— Я не могу принудить его оказывать нам большую помощь. Джинн обязан рассказать нам всю известную ему правду в форме вопросов и ответов, но если он заупрямится, то может выдавать ее только по крупицам.
Рольф кивнул, принимая правила игры, которую находил все более и более захватывающей.
— Джинн. Были ли эти летающие механизмы легче воздуха?
— Некоторые — да.
— Обладали ли они подъемными сферами, такими же большими, как эти?
— Иногда.
— И тем не менее эти сферы не разрушались?
— Верно.
Слушатели хранили напряженное молчание. Прошло секунд двадцать прежде, чем Рольф решил, какой вопрос задать следующим.
— Были ли их подъемные сферы пустыми?
— Нет. — Односложный ответ прозвучал неохотно.
— Значит, они были наполнены чем-то более легким, чем воздух.
Была уже глубокая ночь, когда Рольф наконец вытянул из джинна, казалось, последние крохи информации и Серый мог отдать новые приказания:
— Новые сферы должны быть сделаны из такого материала, как ты описал, непроницаемого для воздуха и способного растягиваться; затем их следует наполнить негорючим газом, который легче воздуха, так, чтобы они подняли в воздух корзину вместе с нами.
Незадолго до рассвета Серый с Рольфом, урвавшие несколько часов для сна снова, залезли в корзину; публики собралось куда меньше, чем накануне вечером, и глядела она на них с меньшей надеждой. Серый еще раз отдал приказ джинну. Новые баллоны, сменившие смятые металлические сферы, постепенно заполняясь, приподнялись над песком, натянули веревки, прикрепленные к ним. Корзина скрипнула, качнулась, и Рольф увидел, как поверхность пустыни беззвучно провалилась у него под ногами.
Несколько человек, наблюдавшие за взлетом, закричали и замахали руками. Лагерь уже проснулся, готовясь к дневному маршу, и теперь раздались более громкие возгласы, приветствующие быстро поднимающийся летательный аппарат. Глядя вниз на землю, куда более темную, чем начинающее розоветь небо, Рольф видел, как неуклонно удаляются костры, на которых его товарищи готовили завтрак. Летающая машина медленно, но непрерывно дрейфовала к северу. Серый отдавал короткие, заранее продуманные приказы джинну, чей дымный лик без видимых усилий плыл рядом с корзиной. Последовало шипение летучего газа, выпускаемого из баллонов. Их гигантские контуры утратили сферичность и превратились в вытянутые капли, прижатые друг к другу над мачтой.
Шипение продолжалось, как распорядился Серый, до тех пор, пока не прекратился подъем. Рольфу трудно было сказать, действительно ли они оставались все время на одном уровне, и он не мог определить точно, на какой высоте они находились. Костры лагеря казались теперь россыпью искр на некотором расстоянии к югу, а последние люди, которых Рольф там видел, уменьшились до размеров крошечных насекомых. Нельзя было сказать, что его беспокоила высота, на которой они летели. Теперь он отпустил поручень корзины, за который крепко ухватился при подъеме. Радость постепенно вытесняла страх.
Серый тоже, похоже, был доволен. После того, как они с Рольфом обменялись впечатлениями и пришли к выводу, что все идет хорошо, колдун взялся руководить установкой мачты и подготовкой парусов.
Он весело окликнул:
— Рольф, ты когда-нибудь управлял парусным судном?
— Нет. Хотя и прожил всю жизнь достаточно близко от моря.
— Это неважно. У меня есть некоторый опыт. Как только мы поставим паруса, я покажу тебе, как справляться с ветром. Нам лучше не летать днем, когда могут шнырять рептилии.
С оснасткой не все сразу получилось как надо. Рольфу было велено взяться за веревки, завязать узлы и тянуть. Вскоре парус поднялся на мачте — и обвис. Серый, снова проклиная все на свете, и так и сяк дергал веревки и полотно, но парус только слегка трепыхался. Подняли вымпел, но и тот повис, словно тряпочка. Сжав кулаки, Серый пробормотал:
— Может, это какая-то противодействующая магия? Но я ничего не ощущаю. И все же, ведь был же ветер до того, как мы поднялись с земли.
— Он и сейчас есть, — сказал Рольф, кивнув в сторону все больше удалявшихся лагерных костров, потускневших с приближением рассвета. — Или что же тогда относит нас к северу? — Но он не ощущал ни малейшего дуновения на своем лице.
Серый бросил взгляд в сторону лагеря и спросил джинна: — Почему ветер не надувает мой парус?
— Назови причину, и я скажу, так ли это. — Звяканье голоса джинна стало чем-то напоминать кудахтанье.
Серый в сердцах плюнул.
Рольф спросил:
— Джинн, мы беспомощны потому, что все наше судно уже движется вместе с ветром, как его часть? Вместо того, чтобы ветер дул мимо нас?
— Да, это так.
Разозленный Серый взорвался.
— На рисунках Старого Мира были паруса… — Затем какая-то мысль заставила его замолчать; через мгновение он проворчал: — Конечно, те рисунки могли быть чистым вымыслом; иногда они так поступали. Но они действительно и ме ливоздушные корабли. Как же они управляли ими? Рольф, расспроси его еще. А я пока подумаю.
Рольф постарался не думать о том, насколько быстро и высоко они летят.
— Джинн, скажи мне, — древние когда-нибудь пользовались парусами?
Звяканье, кудахтанье.
— Не для того, чтобы летать.
— Пользовались они веслами для продвижения своих воздушных кораблей?
— Никогда.
— Рулями, чтобы управлять ими?
Последовала, как показалось, недовольная пауза.
— Да.
— Да? — переспросил Рольф, не раздумывая. — Тогда снабди нас таким рулем, немедленно!
Воздух вокруг них, казалось, вздохнул, словно какой-то великан, или, возможно, это от удовлетворения сделал сам джинн. Затем появился руль, действительно немедленно; это была стенка из металла, изогнутая, чудовищная, протянувшаяся между аэростатом и корзиной так, что согнула мачту, натянула веревки и едва не раздавила пассажиров. Руль был длиной добрых двадцать метров и напоминал формой дверь какой-то огромной арки. Его более длинный, прямой конец, повернутый теперь книзу, был шириной около метра; из его плоскости выступали клапаны и куски металлических труб.
Баллон угрожающе просел под огромной тяжестью. Серый, согнувшийся пополам под плитой, чей основной вес, к счастью, приходился на края корзины, выкрикнул приказ. В то же мгновение огромная масса пропала. Воздушный корабль снова прыгнул вверх, Серый встал, а Рольф поднялся в корзину, так как ему пришлось чуть ли не выпрыгнуть из нее.
Некоторое время царила тишина, нарушаемая лишь тяжелым дыханием и вздохами. Когда Серый наконец заговорил, его тон был ледяным.
— В магии поспешные слова служат плохую службу. Это я усвоил давным-давно.
— Буду нем как рыба. Поверь мне.
— Ладно. Я тоже ошибался этой ночью. Давай станем учиться на своих ошибках, а затем забудем о них, если получится.
— Серый, можно мне задать джинну осторожный вопрос?
— Спрашивай его о чем хочешь. Наши проблемы, похоже, проистекают из приказов, которые мы ему отдаем.
Повернувшись к невозмутимому клубу дыма, Рольф спросил:
— Жители Старого Мира когда-нибудь использовали такие рули, какой ты обрушил на нас, чтобы управлять летающими судами вроде нашего, более легкими, чем воздух, и лишенными возможности двигаться в воздухе вперед? — Он представил себя в лодке, плывущей по течению, и ясно увидел, что руль в такой лодке был бесполезен, так как вокруг него не было никакого течения воды.
— Нет. — Односложный ответ казался совершенно невинным.
Серый спросил:
— А вообще они когда-нибудь управляли судном, подобным этому?
— Нет.
Двое людей обменялись усталыми взглядами. Серый произнес:
— Я лучше отдам приказ постепенно опорожнять баллоны, чтобы нас не отнесло слишком далеко. Итак, нашим людям потребуется некоторое время, чтобы добраться до нас.
— Я не вижу никакой опасности в таком приказе, — осторожно согласился Рольф. Когда газ начал с шипением выходить, он повернулся на восток, где из-за далекого черного горизонта теперь пробивались первые лучи солнца. Один пик там, казалось, вздымался над остальными, его вершина терялась в пелене облаков, которая по-прежнему висела гораздо выше аэростата.
Серый, казалось, понял, куда он смотрит.
— Там находится цитадель Мертвого Сома. На тех скалах — можешь их разглядеть? — что поднимаются до середины самой высокой горы. Туда мы должны как-то доставить часть нашей армии.
И где-то там, подумал Рольф, может быть, все еще жива моя сестра.
— Мы найдем способ, — сказал он. Он ударил рукой по краю корзины. — Мы это сделаем.
— Приближается земля, — предупредил Серый.
Приземление было жестким, но обошлось без переломов.

5. СОКРОВИЩНИЦА СОМА

Чап застыл в дверном проеме: человек, которого он убил, воскрес — свежий и здоровый, как в начале их поединка. Тарленот, удивленный приходом Чапа, повернулся и быстро вскочил. Но когда он увидел, что Чап оцепенел от удивления, то достаточно овладел собой, чтобы удостоить его легкого поклона и ехидной усмешки.
Чармиана, которая подняла взор, словно ожидая Чапа, спокойно произнесла:
— А теперь оставь нас, мой добрый Тарленот.
Тарленот, сохраняя вид человека, который в любом случае завершил свой визит, поклонился снова, на этот раз ей.
— Придется. Как тебе известно, я должен вскоре оставить на время это счастливое ожерелье и снова отправиться в дорогу. Конечно же, я собираюсь снова увидеться с тобой перед отъездом…
Она жестом попросила его выйти.
— Если и нет, увидимся, когда вернешься. А теперь ступай.
Он на мгновение нахмурился, затем решил не спорить и бросил еще один веселый взгляд в сторону Чапа. Затем Тарленот удалился через дверь в другом конце длинного помещения.
Чармиана всем телом повернулась к Чапу и при виде его начала хихикать. Через мгновение она каталась по дивану, достаточно грациозная в своем веселье. Она громко хохотала, словно невинная девочка.
Чап неуверенно направился к ней. Все еще глядя вслед ушедшему Тарленоту, он произнес:
— Мой клинок рассек его грудь. Вот до сих. Я видел его мертвым.
Чармиана никак не могла успокоиться.
— Мой герой, Чап! Но ты так удивлен. Это стоит всех неприятностей — видеть тебя таким.
Чапу было вовсе не до смеха.
— Какими целительными силами вы здесь владеете? Что значат битвы и жизни воинов, если мертвецы с ухмылкой вскакивают на ноги, как ни в чем не бывало?
Чармиана унялась. Она начала поглядывать на Чапа, словно испытывала к нему симпатию. — Не исцеление спасло его, дорогой Чап, а ожерелье гвардейца.
— Никакое ожерелье не могло остановить меч, которым я рассек его до самого сердца. Я узнаю смерть, когда вижу ее.
— Мой милый глупец! Я вовсе не это имела в виду. Конечно же, ты зарубил его. Он умер. Ты победил его и убил. Я знала, что так будет. Но потом Тарленот был оживлен владыкой Драффутом.
— Не существует способа оживлять… — начал Чап, но осекся.
Чармиана кивнула, словно отвечая его мыслям.
— Да, мой господин. Как оживили и тебя посредством жидкости из Озера Жизни. Поскольку ты не носил ожерелье гвардии Сома, мне пришлось рискнуть навлечь на себя гнев владыки животных, похитив жидкость для тебя — при помощи одного из демонов, которых он так ненавидит. Но я бы пошла и на больший риск ради того, чтобы ты был рядом со мной. — Ее голос и выражение лица были невинными и гордыми. — Иди, сядь рядом со мной. Маленькая безделушка, сплетенная из моих волос, у тебя?
Чап подошел к мягкому дивану и сел рядом со своей несостоявшейся супругой. Затем вытащил из кармана золотистый талисман, но руки не разжал.
— Нет, храни его для меня, мой добрый господин, до тех пор, пока я не скажу тебе, как он должен быть использован. Храни и хорошо сторожи его. Ни у кого больше он не будет в такой безопасности. — Чармиана взяла его за руку, но только для того, чтобы поплотнее сжать его пальцы вокруг узелка из желтых волос.
Чап положил безделушку обратно в карман. По-прежнему все его мысли занимало то, чему он стал свидетелем. — Значит, Тарленот будет излечен при помощи магии, когда бы и где бы его ни убили?
— Только в том случае, если он погибнет здесь, вблизи от цитадели Сома и со своим ожерельем на шее. Разве ты не слышал только что, что он оставит здесь ожерелье гвардейца, когда снова отправится в путь гонцом? Валькирии не полетят дальше километра-двух от цитадели.
— Что?
— Валькирии, летающие машины Старого Мира, которые забирают павших гвардейцев к Драффуту, чтобы он их вылечил. Теперь у них мало практики.
— Что представляет собой эта гвардия Сома?
— Отборные части, состоящие из людей, в чьей преданности он уверен. — Чармиана отпустила его руку и заговорила деловым тоном: — Их около пятисот; столько же ожерелий, не больше.
Он не преминул заметить:
— Ты еще не смогла достать одно из этих замечательных ожерелий для себя?
— Я предпочитаю рассчитывать на защиту моего могучего господина Чапа; конечно, мы позаботимся, чтобы ты получил ожерелье как можно скорее.
— До сих пор ты рассчитывала на защиту могучего господина Тарленота, как я заметил. Ладно, я подожду и доберусь до него, когда он будет без ожерелья.
Чармиана снова рассмеялась, на этот раз даже еще более весело, и изогнулась в своих шелках.
— Ты об этом гонце? Нет, ты шутишь, господин. Ты должен понимать, что я попросту использовала его, и, чтобы сделать его действительно полезным, мне приходилось все время руководить им. Мои сокровенные мысли были связаны только с тобой.
— Я припоминаю, что у тебя никогда не было искренних мыслей, — угрюмо и задумчиво произнес Чап.
Теперь Чармиана была уязвлена, глаза у нее забегали по сторонам, затем жалобно уставились на него и заморгали. Кто-нибудь, кто знал ее хуже, легко мог бы ей поверить. Но он знал ее и не обманулся; однако она все еще оставалась его супругой и значила для него все. Он нахмурился, удивляясь тому, что его ничто не смущает. Должна была быть какая-то причина, и он стремился вспомнить ее, но что-то все время отвлекало его.
— Все мои мысли были о тебе, — настаивала его супруга, так много для него значившая. — Верно, когда ты приехал сегодня, я притворялась рассерженной — но, конечно же, это не ввело тебя в заблуждение? Я хотела, чтобы Тарленот сразился с тобой, чтобы ты поставил его на место. Ты должен был понять это! Разве мог он когда-нибудь победить тебя, даже в самые худшие твои времена?
— Отчего же, мог, и очень легко.
Она увернулась от его вытянутой руки и вскочила на ноги.
— Как ты мог даже подумать, что я хотела причинить тебе хоть малейший вред? Если бы у тебя хватило сообразительности потребовать доказательств моих намерений, я могла бы просто указать на то, что ты находишься здесь, возвращенный к жизни, здоровью и власти. И кого ты должен благодарить за свое исцеление, если не меня?
— Очень хорошо, ты спасла меня. Но в своих собственных целях. Тебе нужно было это. — Он снова вытащил талисман из кармана. Глядя вниз на мягкую, сияющую вещицу, так невесомо лежащую на его открытой ладони, он смутно припомнил, что ощутил сомнения насчет того, чтобы поднять ее в первый раз, но не мог припомнить, почему именно. Он спросил:
— Для чего это тебе нужно?
— Спрячь это, пожалуйста. — Когда он сделал это, Чармиана снова села и сжала его руки в своих. — Я хочу воспользоваться им. Чтобы сделать тебя вице-королем в Черных горах, вместо Сома.
Он удивленно хмыкнул, не веря.
— Будь спокоен, мой господин, — заверила Чармиана. — Колдун Ханн, который заодно с нами, сделал эти покои неприступными для шпионов Сома.
— Явошел сюда довольно незаметно.
— Но не для меня. Я хотела, чтобы ты вошел, мой добрый господин.
Ее маленькие ручки нежно сжали его пальцы.
— Ах, но как прекрасно, что ты снова сидишь рядом со мной. Ты будешь повелителем здешних верховных господ, Запранос и Драффут станут твоими вассалами, и только далекий император будет выше тебя; а я буду твоей помощницей, гордой тем, что нахожусь рядом с тобой.
Он снова недоверчиво хмыкнул.
Не смущаясь, она сжала его руку.
— Чап, ты сомневаешься, что я хотела бы быть женой вице-короля?
— В этом я не сомневаюсь.
Ее ногти оцарапали его руку.
— Или ты думаешь, что я бы предпочла видеть рядом с собой кого-нибудь менее достойного, чем ты, кого-нибудь, кто не смог бы удержать такой приз, если бы выиграл его, или не смог бы попытаться достичь еще более высокого положения? Клянусь всеми демонами, ты недооцениваешь меня, если думаешь так!
Вице-король, повелитель верховных господ… армия под его началом, насчитывающая десятки тысяч человек… и рядом с ним — Чармиана, глядящая на него так, как в данную минуту. Он не мог больше сомневаться в каждом ее слове.
— Разве вице-король Сом не нуждается в тебе, чтобы сохранить свое положение и с твоей помощью добиться еще большего возвышения?
Ее глаза сверкнули гневом и решимостью.
— Мне нужен живой мужчина, а не мертвец… но ты прав, мой господин, Сом — ключ ко всему. Мы должны избавиться от него. — Она произнесла это очень непринужденно. — Когда мой отец был свергнут, он предоставил мне убежище, полагая, что в один прекрасный день я окажусь ему полезна; я убедила его, что ты тоже будешь полезен. Он не знает, что ты принес с собой средство свергнуть его.
Тон Чапа по-прежнему был сдержанным.
— И что же мы собираемся сделать с Мертвым Сомом? Как мы свалим его?
Ее глаза, устремленные вдаль, снова решительно обратились к нему.
— Колечко, сплетенное из моих волос, должно попасть в его личную сокровищницу втайне от него. Только так его можно сделать уязвимым для… для определенной магии, которой мы воспользуемся против него.
— Он должен иметь защиту от таких амулетов.
— Конечно. Но Ханн говорит, тот, что находится у тебя, обладает необычайной силой.
— Ты очень много говоришь об этом колдуне, Ханне, и о том, что он говорит. Что он выигрывает, помогая тебе? — произнес Чап.
Чармиана надулась.
— Вижу, я снова вынуждена успокаивать твою беспричинную ревность. Ханну нужно только отомстить за наказание, которому Сом подверг его давным-давно. Я знаю, Ханн не производит впечатление человека, очень искусного в магии, но в своем деле он сильнее, чем были Элслуд или Зарф…
— Тогда почему он не изготовил более сильный амулет, чем сделал Элслуд? — Ему показалось, что талисман жжет ему карман, словно огненное кольцо.
Чармиана нетерпеливо покачала головой.
— Я до конца не понимаю этого, но похоже, что Элслуд, желая, чтобы я обратила на него внимание, похитил прядь моих волос и сплел амулет. Однако он разбудил силы большие, чем сам понимал; амулет только внушил ему слепую преданность мне. Не думай об этом. Не надо забивать голову этими техническими подробностями магии. Все, о чем тебе следует позаботиться, — это доставить волшебное кольцо, сплетенное из моих волос, в личную сокровищницу Сома.
— Каким образом?
— Я уже далеко продвинулась в изучении обстановки и составлении планов. Но чтобы выполнить задуманное требует кто-нибудь вроде тебя, мой господин; да и кто кроме тебя может это сделать?
— Каким образом? — В его голосе все еще звучало сомнение.
Она, похоже, была готова все рассказать ему, но сперва она снова перечислила преимущества положения вице-короля. Ее мягкий голос победил Чапа, и он перешел от сомнения к вере; было возможно все, что угодно, когда его супруга шептала подобным образом.
Теперь она начала объяснять ему, что нужно сделать:
— Слушай же, мой господин. Три обстоятельства должны совпасть для того, чтобы мы нанесли удар. Во-первых, часовые, которые охраняют внешний вход в сокровищницу, должны быть верными нам людьми. Во-вторых — ты слушаешь? — не должно еще вылупиться новое поколение стоножек во второй комнате. И в-третьих, необходимо узнать заклинание, которым можно остановить демона во внутреннем хранилище.
Снова демоны. Чап перестал ее слушать. Он быстро утомлялся от потока бесконечных слов, даже если они исходили от нее, даже когда она сама была рядом. Тряхнув головой, чтобы нарушить магию слов, он потянулся к ней.
— Мой господин, подожди. Послушай меня. Это очень важно…
Но он не собирался ни ждать, ни слушать ее дальше, и с легким вздохом раздражения она позволила ему то, к чему он стремился.
На следующий день, когда Чап по-настоящему отдохнул, к нему пришли офицеры гвардии Сома, которые хотели расспросить Чапа о военном положении на Западе. Чап рассказал о слухах, ходивших по Разоренным Землям, и о том, что в них могло быть правдой. Он рассказал офицерам о своих наблюдениях за воинскими перемещениями со своего нищенского поста и обо всем том, что интересовало военных: о состоянии дорог и людских ресурсах Разоренных Земель, о чувствах и настроениях населения, об урожае. Утешительной из этих новостей была, пожалуй, только одна: силы Томаса были относительно невелики. Томасу потребовалось бы значительное подкрепление прежде, чтобы предпринять попытку атаковать эту цитадель.
Вскоре Чап уже чувствовал себя непринужденно в обществе офицеров, таких же воинов, как и он сам. Теперь он, подобно им, был одет в черный мундир, вот только у него еще не было никакого чина и, естественно, гвардейского ожерелья. Во время обсуждения солдатских баек он спросил об ожерельях. Он не мог себе представить, что можно чувствовать, вступая в битву с сознанием того, что ты можешь быть склеен снова, если тебя рассекут надвое; служило ли это стимулом или тормозом для наиболее активных действий? Не мог ли человек, который устал от битвы, позволить убить себя, чтобы отдохнуть?
Один из офицеров покачал головой и поднял вверх палец. Тот заканчивался маленьким бугорком плоти вместо ногтя.
— Лечение не такое уж безопасное или надежное. Иногда дела поворачиваются плохо даже в доме владыки Драффута. Человек, попадающий туда слишком искалеченным, вполне может выйти оттуда таким скрюченным, что не сможет ходить прямо. И те, кто слишком долго пролежал мертвым до того, как валькирии подобрали его, может навсегда остаться неразумным, точно зверюшка.
Второй офицер кивнул обезображенной шрамами головой.
— И все же, — произнес он, — думаю, ни один из нас не хотел бы расстаться со своим ожерельем.
— Вам здесь часто приходится сражаться? — поинтересовался Чап.
— Нет, с тех пор, как мы прибыли сюда и Драффут вручил нам свои ожерелья; он был здесь первым, вы ведь знаете, еще до Востока и до Запада… Мы слегка обленились — по крайней мере, те из нас, кто постоянно остается в горах. Ничего, кроме крестьянских восстаний время от времени. Но мы проводим учения. Мы справимся с этим Томасом, если он заявится сюда.
Чап был приглашен посетить офицерский клуб в нижнем этаже крепости: вино, азартные игры и молоденькие крестьянские девушки. Он встал и отправился с новыми знакомцами выпить по бокалу вина; что же касается костей и женщин, то в данный момент у него не было денег, и он не мог себе представить, чтобы его потянуло к какой-нибудь другой женщине, кроме одной-единственной.
Идя главными прорытыми в скале коридорами цитадели, Чап отмечал про себя, сколько воинов ему встретилось. Он решил, что гарнизон мог насчитывать до тысячи человек, если мобилизовать всех; однако хватило бы и отборных гвардейцев, чтобы с легкостью защитить естественные укрепления этой крепости от примерно четырех тысяч человек Томаса. Несколько гвардейцев были чудовищно изуродованы старыми шрамами, оставленными ранами, после которых в обычных обстоятельствах не мог бы выжить ни один человек, однако они по-прежнему были полны энергии; вид этих вояк подтвердил слова офицера о ненадежности излечения.
Во время прогулки до офицерского клуба и обратно по комнатам и коридорам, прорубленным в скале, Чапу было на что посмотреть. В одном огромном помещении, украшенном древними лепными фигурами людей и неизвестных созданий, он, явно не привлекая ничьего внимания, наткнулся на вход в коридор, который Чармиана велела ему отыскать. Проход этот представлял собой ничем не отмеченный туннель, ведущий вниз, в глубину горы. После многих поворотов и ответвлений, если верить описанию, данному ему Чармианой, он должен был привести Чапа к личной сокровищнице Сома.
Снова и снова в течение следующих дней она повторяла ему свои инструкции; к тому времени Чап перестал сомневаться в ее словах или в чем бы то ни было вообще. Потом однажды она разбудила его ночью, чтобы сказать: время пришло, все три условия совпали. Завтра он должен попытаться проникнуть в сокровищницу Сома.
Чап вошел в высокую, с лепными карнизами комнату с видом человека, спешащего по неотложному делу — что соответствовало истине. Помещение было образовано пересечением двух коридоров, и по нему все время сновало множество людей. Никто не обратил внимания на то, как Чап свернул в боковой, идущий вниз проход к сокровищнице Сома; коридор вел и к другим помещениям и в этом месте не охранялся.
Чап шел безоружным, без меча или дубинки; сегодня он не должен был убивать, не должен был оставлять следов своего пребывания здесь. Что касается оружия, то он располагал выведанными Чармианой секретами Сома, — выведанными неизвестно как, но можно было положиться на ее способность сделать это в мужском окружении. Можно было положиться и на его собственное упорство и быстроту мысли и тела; и на три магические слова; и на пакетик отравленных фруктов, совершенно невинных на вид и на вкус. Ханн продемонстрировал, что человек может есть их без всякого вреда для себя.
Несколько человек вышли навстречу Чапу и разминулись с ним в туннеле, по которому он спускался. Затем дорога разветвилась, раз, другой, и теперь не было видно ни единой живой души. Ответвление, по которому было велено следовать Чапу, представляло собой узкий коридор; некоторое время он тянулся без каких-либо пересечений. Время от времени коридор сменялся пещерами, где проход превращался узенькую тропинку между расщелинами, чья глубина терялась в темноте. Солнечный свет пробивался в большие пещеры сквозь скрытые отверстия, расположенные где-то высоко над головой. Вдоль недоступных свету участков пути несколько лампадок обеспечивали слабое освещение. Не было никаких признаков, никаких свидетельств того, что в той стороне находится что-либо, имеющее особое значение.
До сих пор все было так, как предсказывала Чармиана. И теперь, в точности, как она сказала, тропа пролегла через более широкую расщелину, чем обычно, а затем снова разветвилась. Правая ветка — опять-таки, как было сказано Чапу — вела в личные покои вице-короля. Левый коридор, более узкий, и был тем, по которому должен был идти Чап.
Теперь наконец появились и предупреждающие знаки. Чап не сомневался в том, что они означали, хотя и не остановился, чтобы попытаться разобрать буквы. Он не обратил внимания и на другое, более грозное предупреждение: связку мумифицированных рук, которые, вне всякого сомнения, принадлежали тем, кто висел над проходом, подобно связке высушенных овощей. Он слегка наклонил голову, проходя под ними и не желая, чтобы мертвые пальцы коснулись его волос. Его сердце застучало быстрее. Если бы в эту минуту его остановили и стали расспрашивать, ему было бы трудно убедительно доказать, что он не видел никаких предупреждений.
Последний резкий поворот, и Чап уперся в массивную, без какой-либо надписи или обозначения дверь. Она тоже оказалась такой, какой описывала ее Чармиана: настолько крепкой, что потребовался бы таран, чтобы ее высадить. Не имея меча, чтобы простучать эфесом условный сигнал, Чап воспользовался кулаками. Дверь отозвалась на его удары не больше, чем это сделал бы ствол массивного дерева, но кто-то, должно быть, прислушивался к любому, даже малейшему шуму, так как быстро последовал ответ. Смутно различимое лицо оглядело Чапа через маленькое зарешеченное отверстие. Послышался скрип решеток и звяканье цепей, и огромная дверь сдвинулась внутрь ровно настолько, чтобы он смог войти.
Он вступил в пустую, с вырубленными в скале стенами, комнатушку площадью около десяти квадратных метров. Ни стульев, ни какой бы то ни было иной мебели здесь не было; двое мужчин в ожерельях гвардейцев, часовые, не могли, таким образом, присесть, чтобы расслабиться. Прямо напротив двери, через которую вошел Чап, к стене была приставлена лестница длиной около пяти-шести метров; рядом с лестницей виднелось единственное, если не считать двери, отверстие в комнате — узкая дыра, ведущая вниз, в темноту. Толстые свечи в настенных нишах освещали караульное помещение соответствующим образом.
Один из мужчин, встретивших Чапа, достигал едва ли половины нормального роста, его ноги были уродливо коротки. Другой охранник был нормального роста и сложен пропорционально, но такого странного лица, как у него, Чапу никогда еще не доводилось видеть у живых людей: сплошной шрам, из которого, словно подкарауливая что-то, выглядывал единственный уцелевший глаз. Если верить Чармиане, этих людей привлекли на ее сторону обещания лучшего лечения, когда она придет к власти. Как только Чап вошел внутрь, эти двое закрыли и накрепко заперли огромную дверь; затем они выжидающе, но ничего не говоря, уставились на Чапа.
Он тоже не стал попусту терять время, а пересек помещение и заглянул в отверстие. В темноте он не смог ничего разглядеть.
— Где тварь? — спросил он. — Я имею в виду — в какой части этой комнаты?
Изуродованный шрамами человек нервно хмыкнул.
— Трудно сказать. У тебя есть какое-нибудь средство усыпить ее?
— Конечно. Но я бы хотел точно знать, где бросить приманку.
Они подошли и, став рядом с ним возле отверстия, принялись вглядываться вниз и прислушиваясь, переговариваясь шепотом и пытаясь определить местоположение твари. Они беспокоились о том, чтобы ему все удалось. Если бы его попытка провалилась, их участие в ней раскрылось бы, когда Чап — живой или мертвый — был бы обнаружен. Казалось, прошло много времени прежде, чем карлик поднял руку, привлекая внимание Чапа, и показал куда-то вниз. Склонившись над ямой, напрягая зрение, Чап подумал, что смутно слышит сухой топот многоногой твари.
— Да, там, там, — прошептал человек со шрамами. — Она будет позади тебя, когда ты будешь спускаться по лестнице.
Они уже держали наготове длинную лестницу — теперь Чап разглядел, что это действительно узкая и изящная лестница, оборудованная поручнями, вполне достойная того, чтобы ею мог пользоваться Сом, когда он спускался в яму пересчитать свое золото, — и теперь лестница была опущена.
Чап начал спускаться по лестнице лицом к ступеням; он спустился примерно на одну треть, прежде чем швырнул первый кусок отравленного плода. Он услышал шорох сотни ног, а затем увидал быстрое, словно у кошки, тело толщиной с брус; он не мог сказать наверняка, была ли схвачена приманка. Ханн сказал, что двух проглоченных кусочков будет достаточно, чтобы Чапу хватило времени выполнить свою задачу. Он дал своим глазам время немного привыкнуть к темноте и швырнул второй кусок приманки, и увидел, как тот был схвачен передней парой хрупких лапок и отправлен в крошечный, кажущийся безвредным рот. Прошло всего лишь мгновение, и тварь вздрогнула, неестественно выгнулась и начала корчиться. Ее сотня ног беспорядочно задергалась, она резко опрокинулась на пол и, изогнувшись, показала Чапу сотню игл, торчащих из напоминающего бич хвоста.
Чап осторожно преодолел оставшиеся ступени. Стоножка не шевелилась. Он слез с лестницы и направился к двери, ведущей на следующий, более низкий уровень; теперь он ощутил вызванную страхом сухость, комом поднимающуюся у него в горле. Он услышал, как лестница позади него начала подниматься; так и планировалось на случай, если бы, пока Чап находился внизу, пришел какой-нибудь офицер.
Он едва не наступил в темноте на раздутую темную тушу, которая слабо пошевелилась при его приближении. Об этом ему тоже говорили. Это был человек, все еще живой, который вскармливал в себе личинку стоножки. Возможно, однажды его руки присоединятся к останкам воров, висящим над проходом; а возможно, он и в самом деле когда-то был вором.
В слабом свете, просачивающемся сверху, он смог различить дорогу к следующему, более низкому уровню: обычная дверь вела к простым каменным ступеням, узким и извилистым, но достаточно доступным. То, что находилось внизу, не имело ни желания, ни случая подняться наверх, а стоножка, должно быть, слишком боялась спускаться вниз.
Чап направился вниз, вооруженный тремя словами заклинаний, которым его научил Ханн. Теперь они застряли у него в горле, словно кость, — слова, совсем не подходящие обычному человеку. Чап спускался по круговой лестнице, и перед ним все усиливался золотой отблеск.
Как было велено, Чап считал повороты лестницы и перед последним остановился — раньше, чем источник сияния мог попасть в поле его зрения. Затем он сделал глубокий вдох и отчетливо и громко, делая паузу после каждого слова, произнес заклинание.
При первом же слове воцарилась мертвая тишина, хотя ему казалось, что и до этого было тихо как в могиле; просто все время слышалось какое-то тихое бормотание, на которое он не обращал внимания до тех пор, пока оно не пропало.
При втором слове свет в нижнем помещении потускнел, и воздух стал свежим и обычным — до этой минуты ему только казалось, что это так; время стало осязаемым, и Чап прочувствовал возраст древних камней, из которых был построен окружающий его склеп.
Третье слово вообще, казалось, навсегда зависло на его устах, но, когда он наконец выговорил его, время сразу потекло, как и должно было. Золотистый свет перед ним обрел свою обычную яркость, легкое мерцание прекратилось, и свечение стало ровным, хотя до этого ему так только казалось.
После этого Чап сошел вниз и вошел в сокровищницу Сома через ее единственный вход. Склеп был круглой формы, с высоким сводом, диаметром метров двадцать. Золотистый свет исходил из его центра, похоже, от самих сокровищ. Здесь грудами были навалены монеты и украшения из блестящего желтого металла, бруски и свертки листового золота; там и сям груды отсвечивали более резким отблеском серебра или более ярким сиянием драгоценных камней.
Сокровищницу все еще отгораживал от Чапа последний барьер, что-то, что казалось хрупкой металлической оградой. Ему не было нужды пересекать этот барьер или беспокоиться по его поводу. Вместо этого он сразу посмотрел на свод высокого помещения. В сиянии сокровищ он увидел вверху семерых караульных демонов, замерших там, куда их отбросили три слова Ханна, похожих на человекоподобных летучих мышей в роскошных тонких серых халатах. Они были повернуты головами вниз, руки или передние лапы — определить было трудно — свисали ниже голов. Несколько болтающихся конечностей висели почти над самой головой Чапа — такими вытянутыми были тела демонов. Неопределенной формы коготь одного из них, словно рыболовный крючок, был вонзен в шкурку маленького пушистого зверька — живую игрушку, которая непрерывно скулила и дергалась, чтобы освободиться, очень медленно истекая алой кровью. Пока Чап разглядывал демонов, те невнятно что-то забормотали, словно человек, который только что заснул и начинает похрапывать.
Содрогнувшись, он опустил глаза и шагнул вперед. Он остановился только на мгновение, дивясь такому количеству собранного воедино богатства. Затем, вытащив из кармана золотое колечко из волос Чармианы, — в его глазах оно определенно было более ярким, чем самый ценный из металлов, — он взялся за него обеими руками и протянул руки вперед. Ему совсем не хотелось расставаться с ним. Но, в конце концов, ему нужна была женщина, а не пустячок на память. Во имя их совместного будущего он должен был оставить здесь талисман; ни по какой другой причине он не расстался бы с ним теперь.
Он бросил его через ограду из невинных с виду ажурных прутьев, в сторону сваленного в кучу богатства. Вылетев из его пальцев, талисман вызвал, как показалось, искру, большую, чем любая, вызываемая трением материи о янтарь; и вместе с этой искрой невидимый, несмотря на все свое могущество, образ Чармианы в его мозгу смялся и разлетелся вдребезги, подобно разбитому зеркалу. От этого удара Чап покачнулся и сделал два шага вперед, выставив руки перед собой. Словно пробужденный лунатик, он заморгал и непроизвольно вскрикнул. Ему стало еще хуже, когда он вспомнил весь тот кошмар, который привел его сюда; магия ночного кошмара — вот что заставило его поверить своей жене…
Он крепко зажмурился, забыв на мгновение даже о дремлющих, бормочущих, ослепленных демонах над головой, пытаясь снова вспомнить лицо Чармианы. Но теперь, освободившись от могучих чар, он понял, что ее красота — не что иное, как маска, надетая врагом.
Он стоял, озадаченно глядя за ажурную ограду из прутьев. Золотистое колечко пропало, затерялось в сиянии желтого металла, сваленного там… и теперь, когда он освободился от него, он не хотел заполучить его обратно. Ни его, ни ее саму. Она могла теперь оставаться с Тарленотом, с Ханном или с кем угодно другим. Чап понял, что его это больше не волнует.
До него дошло, что она должна была знать, что он освободится, отбросив талисман. Или она думала, что его, подобно другим мужчинам, которых она использовала, свяжет с ней одна лишь магия ее привлекательности? Нет, он никогда не пленялся ею — пока не подобрал талисман. Она должна была знать, что с этого момента он будет свободен.
Свободен для чего? В чем состояли его интересы? Был ли он теперь согласен без разговоров помогать ей в борьбе против Сома?
Припоминая теперь ее лицо и голос в течение последних нескольких дней, Чап заключил, что она по-прежнему ненавидит его за то, что не могла совладать с ним без помощи магии и особенно за однажды полученную пощечину, которой он наградил ее, чтобы вывести из состояния безумной истерики. Не кончалось ли здесь, на этом месте, его использование ею, и не свершила ли она, наконец, свою месть?
Время его безопасного пребывания здесь быстро истекало. Он осторожно повернулся, чтобы покинуть помещение. Над его головой маленький пушистый зверек продолжал дергаться и пищать, насаженный на свисающий коготь демона. Чап протянул руку, чтобы лишить демона его игрушки; он забросил маленькое существо вверх на винтовую лестницу. Там оно могло бы найти щель, в которой могло бы спокойно умереть. Будь прокляты все демоны тысячу раз! Чап не мог уничтожить их, но воспользовался шансом лишить одного из них его живой игрушки. Взойдя за первый поворот идущей вверх лестницы, он остановился и произнес слова, данные ему Ханном, в обратном порядке. Сияние внизу едва заметно изменилось, вокруг перестала царить полная тишина.
Когда он снова поднялся на затемненный уровень, где жила стоножка, то порадовался, что не стал терять времени внизу, — тварь уже начинала подергиваться. Она еще не двигалась, но уже пыталась подняться, ее лапки царапали в темноте камни пола. Он немного выждал, чтобы дать глазам возможность попривыкнуть к темноте.
Теперь, по некотором размышлении, ему стало казаться, что он больше не нужен Чармиане. Не имея власти, он не мог сделать для нее ничего такого, чего с таким же успехом не мог бы сделать кто-нибудь другой, имеющий больше возможностей, — Тарленот, например. Она ненавидела Чапа, он ничуть не сомневался в этом, и была не той женщиной, которая оставила бы свою ненависть неудовлетворенной.
Теперь он мог смутно различал в темноте стоножку, которая лежала на боку, сворачиваясь и разворачиваясь, словно ленивая змея. Ее лапки скребли пол, но еще не были готовы держать ее. В угрожающей тишине Чап шагнул вперед, туда, где ему должны были спустить лестницу… здесь? Уж не здесь ли, по замыслу Чармианы, он должен умереть?
Чем больше он думал, тем более вероятным это казалось. Весь этот план можно было бы осуществить иначе. Ханн мог бы снабдить искалеченных сторожей отравленными фруктами и магическими словами. Они могли бы взять колечко и забросить его на груду так же легко, как это сделал Чап. Если не считать того, что в этом случае Чап не остался бы под землей и сохранил бы жизнь и свободу.
Затаив дыхание, он прислушивался к каждому доносящемуся сверху звуку. Сторожа, должно быть, тоже стояли молча, прислушиваясь. Предположим, он попросит лестницу, и они спустят ее. Когда он, безоружный, взберется по ней, они будут поджидать его по обе стороны от входа с оружием наготове… или, скажем, не опустят лестницу, а просто расхохочутся. Возможно, у них есть способ забрать его тело и спрятать, когда стоножка ужалит его. В любом случае, как только он будет мертв, они смогут сбросить его тело в какую-нибудь расщелину. Он бы исчез, или его сочли бы жертвой какого-нибудь несчастного случая или загадочного убийства — и ничто не связывало бы его с сокровищницей.
Позади Чапа стоножка завозилась громче. Обернувшись, он увидел, что она оправилась настолько, что могла ползти по полу, и теперь двигалась в его сторону.
И прямо над собой он услышал слабый шорох сандалий и прерывистое взволнованное дыхание.
— Где он? — донесся до него тихий шепот одного из охранников. — Если демоны все-таки забрали его, они, конечно, доложат об этом. Тогда мы влипли!
Теперь глаза Чапа достаточно привыкли к мраку, чтобы несколько лучше разглядеть тварь. Она была толщиной с его руку, но в длину больше человеческого роста; хвост почти такой же длины был покрыт множеством шипов. Казалось, человек с сильными руками мог бы легко сломать тонкую шею этой твари. Если не считать того, что при первой же попытке схватить ее этот хвост принялся бы хлестать в темноте, словно бич, от которого нельзя было бы ни защититься, ни уклониться… а усеивавшие его кончик ядовитые иглы были длиннее пальца. Как мог человек с голыми руками противостоять такой твари?
Ну что ж, чему быть, того не миновать. По крайней мере медлительность одурманенной стоножки давала ему шанс. Холодный расчет заставил Чапа отказаться от разработки более детального плана. Он доверился своему чутью; причины станут ясны, когда у него будет время подумать о них.
Животное, пытавшееся встать, почти добилось успеха. Чап сделал глубокий вдох и приступил к действиям. Он затопал сандалиями по полу, имитируя торопливые шаги, и тихо, но отчетливо позвал:
— Спускайте лестницу.
Сверху донесся смешок.
Стоножка продолжала скользить к Чапу, шелестя по камням лапками и туловищем. Двигаясь быстрее одурманенной твари, Чап обогнул ее и зашел к ней сзади. Затем почти в полной темноте схватился незащищенной рукой за хвост у самой кисточки с ядовитыми шипами. Затем уперся ногой в то, что можно было бы назвать рылом твари и придавил его книзу, когда стоножка попыталась подняться. Держать хвост прямо было довольно легко, но множество хрупких на вид ног обладали силой, удивительной для их размеров. Как только действие яда полностью прекратится, ему придется туго, тем более, что он не должен убивать эту тварь. Интуиция испытанного бойца, на которую он полагался, сразу подсказала ему, хотя он не задумывался над этим сознательно: успех или провал плана Чармианы должен зависеть от него. Убить это животное означало бы насторожить Сома и раскрыть со временем весь план.
Голоса над головой стали подзадоривать тварь.
— Спустите лестницу, скорей, во имя всех демонов! — закричал Чап. Находясь вне поля зрения сторожей наверху, он навалился на туловище животного, прижимая его к земле. Его правая рука по-прежнему сжимала хвост, левая — стискивала шею.
— Ну-ка, справься с ней, великий повелитель Чап! — откликнулся голос одного из охранников. — Что случилось, может, ты забыл свой меч?
Он ответил невнятным возгласом ярости, слегка сдвинув руки на туловище животного, и встал, взвалив его на плечи. Оно оказалось довольно тяжелым для своих размеров — примерно в половину веса человека.
— Похоже, что она добралась до него.
— Должно быть, так. Все же подождем немного.
Сотня ног продолжала шевелиться, слегка холодя при касаниях голову Чапа. Он пошевелился со своим отвратительным грузом на плечах, предусмотрительно сдвигаясь из поля прямой видимости тех, кто был наверху, стараясь ступать беззвучно.
Один из невидимых голосов произнес:
— Бросай приманку. Мы ждали достаточно долго. Она ужалила его, иначе он продолжал бы топать.
— Он мог убежать обратно в склеп.
— Тупица! Слова не могут сработать дважды в течение одной ночи, забыл? Ханн предупредил нас об этом. Ни один человек не побежит к проснувшимся демонам, даже если его преследует стоножка. Бросай приманку, мы не знаем, когда собирается прийти проверяющий.
— Ладно, ладно. Где эта тварь? Нужно швырнуть ей прямо под нос.
Чап снял свой груз с плеч и осторожно опустил перед собой, ровно настолько, чтобы маленькие ножки царапнули по полу.
— Там, там, слышишь? — Чап услышал тихий шлепок — отравленный плод Ханна упал примерно в метре от него. Он выждал, медленно считая до десяти, зажимая туловище своей отвратительной пленницы под левой рукой, стискивая смертоносный хвост не знающей устали, привыкшей к мечу правой. Затем он снова прижал сотню ног к плитам пола, на этот раз коснувшись камней и извивающимся туловищем, чтобы раздался звук, будто от конвульсий и падения.
— Она схватила приманку. Спускайся.
— Т ы спускайся, если так торопишься. Подождем, пока она свалится, я говорю.
Чап снова поднял животное и тихо переместился на новую позицию.
— Теперь она готова. Спускайся и вытащи могучего повелителя Чапа.
— Мы ведь уже договорились, что ты спустишься!
— Ты же всегда похвалялся, что сильней меня. Так что поторопись.
Послышался рев страха и злобы.
— Быстрее! Что, если придет проверяющий?
В конце концов верх одержал карлик; высокий мужчина со шрамом начал медленно, с опаской спускаться по лестнице, вглядываясь в темноту, туда, где, по его мнению, должны были лежать и Чап и тварь. Он держал меч наготове и быстро обернулся, когда услышал за собой мягкие шаги Чапа. Затем он вскрикнул и, отскочив, упал, когда увидел, каким оружием размахивает Чап.
Не колеблясь, Чап развернулся и бросился вверх по лестнице, держа тварь над собой в вытянутых руках. Он увидел выжидательно уставившееся вниз лицо карлика, которое затем в ужасе отшатнулось и пропало из вида.
Карлик излишне замешкался, вытаскивая меч. К тому времени Чап уже достиг вершины лестницы, швырнул животное обратно в яму и настиг человечка. Попавшая в стальные клещи толстая рука с мечом выворачивалась до тех пор, пока оружие не зазвенело по полу, затем и сам карлик был отброшен на противоположный конец комнаты.
— Осади назад! — рявкнул Чап, прижавшись спиной к двери. — Я не собираюсь ни убивать здесь, ни приманивать сюда валькирий, чтобы они прожужжали вниз по туннелю, забрали тебя и вызвали расследование. А теперь стой на месте!
Обезоруженный карлик, скуля, сидел там, куда он был отброшен, и не выказывал ни малейшего намерения нападать. Как и высокий со шрамом, который, выиграв у стоножки состязание в скорости, которое воистину было гонкой ради жизни, замер теперь у верха лестницы. Высокий был вооружен, но теперь вооружен был и Чап, подобравший меч карлика; и то, что Чап только что проделал, не имея меча, изрядно подняло его авторитет в глазах сторожей.
Мужчина отступил. Чап кивнул и, одной рукой нащупав позади себя массивный засов на двери, отодвинул его в сторону.
— План, по которому вы действовали, остается в силе, и если вы сыграете свои роли, я посмотрю, как вас вознаградить. — Про себя Чап подумал: «Если уцелеете». Он продолжал говорить хорошо поставленным повелительным голосом: — План все еще в силе, но теперь язадаю тон, а не те, кто первыми подкупили вас и проинструктировали. Помните об этом. Поднимите лестницу.
Высокий немного поколебался, затем с готовностью подскочил к ней, сперва вложив в ножны свой клинок. Карлик скулил, словно школьник, пойманный на какой-то шалости.
Чап потребовал:
— Что вы должны делать дальше? Как вы должны были дать ей знать о том, что я мертв?
Ответил высокий:
— Твое… ваше тело, господин. Мы должны были оставить его там, где его бы нашли; как если бы какая-нибудь дикая стоножка… в этих пещерах они встречаются. Чтобы ваша смерть выглядела как несчастный случай.
— Понимаю. — Теперь у Чапа было время подумать. — Продолжайте нести службу, как будто ничего не произошло. Если придет проверяющий, ничего не говорите. Внизу я не оставил никаких следов. Я вернусь или дам вам знать, что делать. — Теперь Чап мог логически обдумать все детали своего плана; выходя и закрывая за собой дверь, он улыбался.

6. БУДЬ КАК Я

Лицо трупа было изуродовано до неузнаваемости, словно после долгого падения по камням, а вид остального тела наводил на мысль, что его обглодали какие-то стервятники, возможно, рептилии. Солдаты, которые доставили его Чармиане, — предводительствуемые двумя офицерами, не входившими в ее малочисленную группу заговорщиков, — стояли, словно изваяния, пока она пыталась опознать тело.
Она долго смотрела на то, что некогда было лицом, на крупные руки и ноги, которые когда-то были могучими. Они, казалось, не имели ничего общего с Чапом, но были так изуродованы, что с равным успехом могли принадлежать и ему, и кому-нибудь другому. Чармиана ничуть не боялась смерти — если это была чужая смерть, — и поэтому она протянула руку и повернула разбитую голову. Ее строение и цвет волос мертвого мужчины были такими же, как и у Чапа, изодранная черная форма тоже могла принадлежать ему. Чармиана не смогла разглядеть на теле никаких следов, оставленных оружием.
Полдня спустя после того, как Чап отправился выполнять порученную ему Чармианой миссию, принцесса послала узнать в резиденции Сома, не был ли ее муж занят каким-нибудь делом. В ответ ей сообщили, что о его местонахождении ничего не известно. Еще полдня спустя начались активные поиски. Теперь, еще одним днем позже, случилось это. События разворачивались, как она и планировала.
— Где был найден этот человек? — спросила она.
— На дне глубокой расщелины, госпожа, в одной из нижних пещер. Он, должно быть, упал с моста. — Голос офицера был бесстрастным. — Можете вы опознать его?
— Не со всей определенностью. — Чармиана спокойно подняла глаза; от представителя высшей иерархии Востока нельзя было ожидать, что он станет выказывать особую печаль, лишившись кого-либо. — Впрочем, да; я думаю, что это тело моего мужа. Передайте вице-королю Сому, что я весьма признательна ему за помощь в организации поисков. И если это не был несчастный случай, то те, кто убил господина Чапа, такие же враги Сому, как и мне.
Офицеры поклонились.
Спустя полдня после того, как они и их люди ушли, увезя с собой на тележке ужасный груз, от Сома пришли другие посланцы, гораздо более изысканно одетые и с гораздо более приятной вестью — Чармиану призывали предстать перед вице-королем, но приказ был облечен в форму любезного приглашения.
Вскоре после того, как и эти посланцы удалились, предоставив ей время подготовиться, колдун Ханн наблюдал за Чармианой. Они находились в центральной комнате ее изысканного жилища. Ханн сидел верхом на развернутом задом наперед стуле, его острый подбородок покоился на скрещенных на высокой спинке слабых, почему-то казавшихся колдуну неподходящими ей, руках.
Наряд, в который собиралась облачиться Чармиана, — облегающее иссиня-черное платье — висел рядом с ширмой. Сама Чармиана, завернутая в белый халат и мягкое полотенце, только что вышла из ванны и теперь сидела, прихорашиваясь, перед зеркалами. Стоило ей едва заметно шевельнуть пальцем, головой или просто повести глазами, как тут же подскакивала Карен или Кэт — поправить лампу или зеркало, или Лиза, или Портия, чтобы подать другой гребень или щетку, сосуд или чашу, большинство которых их госпожа отвергала. Саманта выполняла какое-то поручение Чармианы, а Люция, еще раньше обвиненная в какой-то грубой оплошности, отсутствовала; зато можно было заметить кровь, которая засыхала на небольшом кнуте с серебряной рукояткой, лежащем на краю длинного стола. Лицо Чармианы, всегда отражающее все ее эмоции, в эту минуту было начисто лишено очарования юности и мягкости и казалось безвозрастным, холодным словно лед и почти таким же безжизненным.
Ханн, наблюдавший за принцессой, лишенной своего оружия — очарования, — был в состоянии оценить ее; при этом он испытывал чувства сродни тем, что ощущал, наблюдая за другим магом, решающимся на отчаянный подвиг; его интерес был чисто профессиональным.
Ему никогда не приходилось беспокоиться по поводу ее присутствия духа, говорил он себе. Эта девушка-женщина повзрослела за те полгода, что минули с тех пор, как она явилась сюда перепуганной беженкой. Поначалу Чармиана держалась чрезвычайно заносчиво; теперь она научилась быть хладнокровной, владеть собой. Она, вероятно, смогла бы командовать армией, найдись у нее советчики по части тактики и уста, которыми она могла бы отдавать приказы, — мужчина вроде Тарленота. Вдобавок Чармиана была достаточно хладнокровна и неразборчива в средствах, чтобы управиться и с остальными силами, подчинявшимися вице-королю, даже с той, которая звалась Запраносом, — при помощи искусного мага, Ханна.
Правители Восточной Империи не стали бы волноваться, если бы Сом оказался свергнут одним из своих вассалов; это означало бы только, что более способный слуга заменил менее способного. И теперь казалось, что Сом сплоховал. (Но в подсознании Ханна теплился вопрос: почему труп так изуродован, что его нельзя с уверенностью опознать? Ладно, а почему нет? Карлик и Лицо-со-Шрамом клялись, что сбросили господина Чапа в расщелину, как и было задумано. А там были плотоядные твари, которые попали туда из склепов, где родились…)
Чармиана отпустила служанок. Как только последняя из них покинула комнату, она обратила к Ханну вопросительный взгляд. Ханн, понимая, в чем дело, сразу же воспользовался самыми сильными из своих средств, чтобы быстро проверить покои принцессы и прилегающие к ним помещения. В этой отрасли магии он считал себя непревзойденным. Голоса невидимых сил, нечеловеческих, объективных и верных, бормотали ему свои доклады так тихо, что никто, кроме него, не мог их слышать.
— Говори спокойно, — сказал он Чармиане. — Тебя не слышит никто, кроме меня.
Держа крошечную бутылочку с духами, она спросила:
— Как наш вице-король и господин получил свое имя?
Ханн удивился.
— Сом?
— Кто же еще, мой ученый глупец? Почему его зовут Мертвым?
Он вскочил со стула, пораженный.
— Ты не знаешь э то го?
В глазах Чармианы заплясали огоньки. Поглядывая на Ханна в зеркала, она чувствовала себя довольно свободно; она погрузила пальцы в небольшую чашу.
— Ты ведь знаешь, я видела его всего лишь дважды, оба раза очень недолго. Я, конечно, понимаю, что такое имя должно пугать тех, кто его слышит. Но в каком смысле это п ра вд а?
— В очень реальном смысле! — напуганный ее невежеством, Ханн возбужденно качал головой из стороны в сторону.
— Значит, в очень реальном смысле. Но расскажи мне больше. — Голос Чармианы был ласковым и неторопливым, ее глаза успокаивали.
Ханн, который отчасти заразился ее спокойствием, развернул свой стул и уселся нормально.
— Хорошо. У Сома вообще нет возраста. Он равно невосприимчив к ядам и болезням, если то, что я слышал, правда. — Колдун нахмурился. — Он достиг определенного равновесия, заключил какую-то сделку со смертью. Признаюсь, мне неизвестно, как ему это удалось.
Чармиана, похоже, не поверила.
— Ты говоришь так, словно смерть — это какой-то человек или демон.
Ханн, которому доводилось бывать в самом центре Восточной Империи, некоторое время молчал. Он связал свою судьбу с этой девчонкой, и теперь ее неопытность и наивность начинали пугать его. Уже не оставалось времени научить ее слишком многому.
— Я знаю то, что знаю, — сказал он наконец.
Она спросила, довольно спокойно:
— А что еще ты знаешь о Соме?
— Ну… Я никогда не видел, чтобы он вступал в битву. Но люди, которым можно верить, говорили, что любой, кто поднимает оружие против Сома, оказывается сражен в ту же секунду и получает такую же рану, какую намеревался нанести.
При этих словах множество зеркальных отражений Чармианы задумчиво нахмурились.
— В таком случае, когда я продену свое магическое кольцо в нос Сома и сведу его с трона, что нам делать с ним тогда? Если ни одно оружие не может убить его…
— Это не совсем так.
— А?!
— Впрочем, я не знаю, что за оружие способно отнять у него жизнь. Так же, как и сам Сом, я уверен. — От сил, которые служили ему, Ханн недавно слышал о близкой угрозе Сому, угрозе, исходящей от какой-то загадочной силы Запада, и о том, что стало известно какое-то эффективное оружие, и что его применят, когда придет время. — Не знаю, но могу быстро узнать, если у меня будут все инструменты и средства, необходимые для работы.
— Когда я стану супругой вице-короля, ты получишь все, что тебе нужно, и даже более того. Что еще я должна знать о Соме прежде, чем отправиться к нему?
Ханн обеспокоенно продолжил:
— Иногда от него исходит запах смерти; хотя, когда ему приходится иметь дело с приближенными, он заглушает смрад духами. И еще — я предупреждаю тебя. Если ты увидишь его вблизи и боковым зрением, ты можешь увидеть не человеческое лицо, а безносый череп. Сможешь ты тогда смеяться и есть, не выказывая своего отвращения?
Она снова, казалось, полностью сосредоточилась на своих отражениях, чтобы положить какой-то последний штрих на губы.
— Я? Ты не знаешь меня, Ханн.
— Нет! Признаю, я не знаю тебя. — Он снова вскочил на ноги и принялся расхаживать. — О, я знаю, ты способна на это. Но мне известно также, что ты очень молода и родом из захолустья. Не обладаешь опытом и никогда не путешествовала по свету.
Зеркала мягко и приветливо улыбались ему. Раздражаясь и все больше беспокоясь, он продолжал настаивать:
— Я знаю, в крохотной сатрапии твоего отца мужчины сворачивали себе шеи, чтобы завоевать твое расположение. Здесь некоторые тоже… но помни, не всеми здесь так легко можно манипулировать.
Она и виду не подала, что слышала его слова.
Он повысил голос.
— Или ты полагаешь, что очаровала и окрутила м ен я? Я твой полный компаньон в этом предприятии, моя госпожа. Это магия обращает внимание Сома на тебя; смотри не забывай этого.
— Ты меня не знаешь, — мягко повторила Чармиана. С этими словами она отодвинула от себя стопку полотенец, сосуды и чаши и повернулась к Ханну от зеркал. В комнате внезапно словно стало светлее. Даже в той одежде, что была на ней, в свободном закрытом халате…
— Никогда я не видел… — произнес Ханн совсем другим, подавленным голосом; и произнеся эти четыре слова, он пораженно замолчал.
Она рассмеялась и встала, качнув бедрами.
Хан проговорил глухим голосом:
— Погоди, не уходи еще.
Ее губки капризно надулись.
— Ах, не искушай меня, коварный колдун. Ведь ты знаешь, какая я слабая, как легко поддаюсь на любые твои заигрывания. Только сознание того, что я должна идти ради твоего же благополучия, дает мне силы заставить себя уйти. — С этими словами она снова рассмеялась и скрылась за ширмами, где находились ее служанки, а Ханн остался наедине с воспоминаниями о ней.
К тому времени, как Чармиана закончила одеваться и покинула свои покои, приблизилось время ее аудиенции, но она не торопилась; помещение для приемов находилось неподалеку. По пути в глубь цитадели ей кланялись и провожали взглядами слуги вице-короля; некоторые из них были людьми. Другие же больше походили на зверей или были больше магами, чем людьми, такие тела, как у них, не часто можно было встретить вне пределов Черных гор. Чармиану больше не удивлял, словно девчонку из захолустья, их облик; уже дважды ей случалось проходить этой дорогой.
Во время ее первой аудиенции у Сома, почти полгода тому назад, вице-король просто и кратко заявил ей, что приютить ее — в его интересах. На второй аудиенции она стояла молча и, по-видимому, осталась незамеченной среди множества других придворных, когда Сом объявил им об открытии новой кампании для восстановления утраченных сатрапий на морском побережье и, в частности, о намерении сокрушить Томаса из Разоренных Земель; с тех пор о кампании практически ничего не было слышно. В каждом из этих случаев Сом выказывал к Чармиане не больше интереса, чем мог бы проявить к предмету обстановки. Вскоре она узнала из пересудов придворных, что он действительно был мертв в смысле телесных радостей.
Или так, по крайней мере, все полагали; что бы они сказали сегодня?
Заглянув из-за двери в огромную приемную Сома, она была совершенно сбита с толку, увидев, что та почти пуста. Затем, когда лакей пригласил ее войти, она увидела, что вице-король только что закончил разговаривать с двумя военными, которые теперь пятились от него, непрестанно кланяясь, шумно сворачивая свитки с картами. Сом хмурился им вслед. Чармиана не заметила в человеке на троне из черного дерева никакой перемены со времени своей последней аудиенции. Судя по всему, Сом был мужчиной среднего роста и среднего возраста, довольно просто одетым, если не считать богато украшенной драгоценными камнями золотой цепи, обвивающей его шею. Он был довольно хорошо сложен и на первый взгляд не вызывал отвращения, разве только довольно ввалившиеся глаза.
Солдаты, пятясь, миновали Чармиану, и она услышала, как на выходе они замешкались в дверях, столкнувшись друг с другом; но взгляд вице-короля смягчился, когда его глаза остановились на ней.
Лакей удалился, и Чармиана осталась наедине со своим верховным владыкой в огромной комнате, где могла бы поместиться тысяча человек — наедине, если не считать нескольких гвардейцев, нагруженных оружием и неподвижных, словно статуи, и двух охранников, не людей — она не могла сразу определить, были ли они зверями или демонами, — которые стояли на некотором расстоянии по бокам от трона.
Сом сделал ей знак приблизиться, жестом, столь естественным и малозаметным, что она позавидовала: это был жест человека, уверенного в том, что он находится в центре всеобщего внимания. Выражая смирение каждым своим движением, потупившись, ступая быстро, но с достоинством, она направилась к нему. Оказавшись на почтительном расстоянии от трона, она остановилась и со всей грацией, на какую была способна, отвесила Сому глубокий поклон.
В просторном зале царила тишина. Когда Чармиана решила, что пора поднять глаза на трон из черного дерева, Сом угрюмо глядел на нее сверху вниз, сохраняя молчание, словно статуя или змея. Затем, подобно змее, он пошевелился, сделав неожиданно плавный жест. Сухим, сильным голосом он проговорил:
— Чармиана, дочь моя, — я начал думать о тебе, как о своей родственнице в определенном смысле — недавно ты начала занимать важное место в моих планах.
Она на мгновение потупила глаза, затем подняла их снова; так могла бы сделать девушка, которая только недавно репетировала перед зеркалом. Но замечательная имитация невинности здесь никого бы не убедила.
— Надеюсь, что мысли обо мне в определенном смысле были приятны его величеству вице-королю.
— Подойди ближе. Да, стань вот здесь. — Сом некоторое время разглядывал Чармиану с более близкого расстояния, потом спросил: — Значит ли это, что ты хотела бы доставить мне удовольствие как женщина? Уже очень долгое время у меня не было женщины.
— Я рада доставить удовольствие моему высшему повелителю любым способом, каким он только пожелает.
В зале чувствовался запах духов, очень хороших, конечно, но более сильный, чем нежный аромат, исходивший от нее самой.
— Подойди еще ближе.
Она послушалась и опустилась на одно колено так близко к нему, что он, вытянув руку, мог бы коснуться ее лица. Но он не сделал этого. Всего лишь на мгновение ее ноздри уловили запах чего-то помимо духов; как если бы какое-нибудь маленькое животное забралось под трон вице-короля и там сдохло.
— Дочь моя?
— Если желаете, считайте меня дочерью, верховный владыка Сом.
— Или, может, я должен называть тебя «сестра», Чармиана?
— Если желаете, мой господин. — Ожидая следующего хода в этой игре, наполовину потупив взор, она увидела, искоса глядя на него, что у Сома нет носа и что его впалые глаза — черные пустые глазницы.
— Ну тогда, моя женщина; остановимся на этом. Дай мне свою руку, златовласая. Во всей моей сокровищнице не найдется такого золота, которое могло бы сравниться с золотом твоих волос. Знаешь ли ты об этом?
Последняя фраза пробудила в ней неприятную тень подозрения. Но когда она снова посмотрела на своего господина прямо, то увидела обычное человеческое лицо, слегка улыбающееся и кивающее ей. Однако она не слышала дыхания Сома. И его рука, коснувшись Чармианы, оставила у нее ощущение, что она прикоснулась к мясу, слишком долго пролежавшему на кухне. Но ее рука не напряглась ни на миг, лицо ни на йоту не изменилось. Она не колеблясь избрала бы самый быстрый, самый верный путь к власти, даже если бы это означало обнимать падаль и просыпаться по утрам рядом с безносым черепом на роскошной подушке.
Своим сухим, теперь более тихим голосом Сом спросил:
— Что ты думаешь обо мне?
Совершенно правдиво и без колебания она ответила:
— Что вы не носите ожерелья гвардии, ваше величество. — Как упоминал Ханн, были признаки того, что защита Сома куда лучше, чем валькирии.
Вице-король улыбнулся.
— А ты знаешь, почему я его не ношу?
— Потому, что вы сильнее смерти, — ответила она импульсивно.
Сом скривился, его губы едва заметно дрогнули — вице-король смеялся. Затем сказал:
— Ты думаешь, это потому, что я уже мертв. Но я все еще правлю и сокрушаю своих врагов, и у меня есть свои радости и развлечения. Мертвый? Скорее, я сам с тал с ме рт ью. Ни оружие, ни болезни, ни само время не страшат меня теперь.
Чармиана только частично понимала его и не могла придумать никакого ответа. Вместо того, чтобы заговорить, она склонила голову и еще раз прижала к своим губам его костлявую кисть.
Вице-король продолжил:
— И все это, моя золотоволосая, я решил разделить с тобой.
С нескрываемой радостью Чармиана поднялась, опираясь на руку вице-короля. Мертвые руки Сома притянули ее к себе, и она поцеловала его в губы или туда, где должны были находиться губы, и где, казалось, они были.
— Всегда ваша покорная рабыня, милостивый государь!
Держа ее теперь на расстоянии вытянутой руки и удовлетворенно улыбаясь, он сказал:
— И потому ты тоже умрешь.
Эти его последние слова, похоже, закружились в сознании Чармианы, словно птицы, не уверенные, садиться им или нет. Когда наконец их смысл полностью дошел до нее, недавнее торжество треснуло, словно разбитое стекло. Не то чтобы ее разочарование проявилось в выражении лица или в голосе; внешняя оболочка была ее сильной стороной, ужас проступал на ней только тогда, когда захватывал все внутри.
Она только спросила, словно девочка, обрадованная неожиданным щедрым даром:
— Я должна стать такой, как вы, господин?
— Именно, — радостно заверил он ее, нежно похлопывая по руке. — Ах, я почти сожалею, что такое сокровище должно увянуть в самом своем расцвете, подобно красоте груди, утратившей свою упругость; но женщина должна разделить со мной мое бессмертие и мою власть.
Ощущая ужас, такой же острый, как перед клинком или пламенем, Чармиана едва не вырвала у Сома свою руку. Краешком сознания она почувствовала, что в приемной они не одни — как ей показалось, в зале были еще люди. Но в данный момент Чармиане было не до них.
Она должна была без малейшего колебания выказать радостную готовность принять предложение Сома. Но с каждой секундой до нее все больше доходило значение слов вице-короля, и ее страх становился все сильнее. Она не ждала ничего даже отдаленно похожего. Она бы скорее предпочла тысячу, миллион раз умереть, чем стать такой же, каким был он. Она могла без трепета улыбаться его мертвому лицу, она могла бы горячо обнимать его, если бы пришлось. Но видеть в своем зеркале лицо, похожее на его, — это было невообразимо, такое не виделось Чармиане и в самых страшных ее кошмарах.
Не уверенная, удается ли ей и дальше скрывать свой ужас, слабея от него, она прошептала:
— Когда?
— Что ж, прямо сейчас. А в чем дело?
— Мой повелитель… — перед глазами у Чармианы все плыло. Не разверзнется ли земля, чтобы поглотить ее? — Я только хотела сказать, что хотела бы сохранить свою красоту для вас. Чтобы вы могли продолжать наслаждаться ею.
Он сделал нетерпеливый жест.
— Как я сказал, необходимо, чтобы твоя внешность коренным образом изменилась. Но не думай об этом. Только смертные придают огромное значение таким пустякам. Что привлекает меня в тебе — это твоя внутренняя сущность, так напоминающая мою собственную… Однако тебе что-то не нравится. Что? Или процесс причиняет тебе неудобство?
— Процесс, мой повелитель… прямо сейчас? Это уже происходит со мной? — Она едва осознавала, что, утратив самообладание, вырвалась из его рук и отступила на шаг.
Он уставился на нее с явным удивлением.
— Ну да. Мне не терпится. Решив, что ты должна править вместе со мной, я приказал магам начать процесс превращения, как только ты войдешь сюда. Изменение продвинулось уже довольно далеко…
Мир вокруг сдвинулся, и раздался вскрик. Едва ли Чармиана осознала, что это вскрикнула она сама и что топот ног по дереву и камню был топотом ее собственных бегущих ног. У нее больше не было никаких планов, никаких мыслей, только сбежать от смерти, которая двигалась и разговаривала и собиралась заразить ее своим тленом. Перед ней, очень близко, проступила высокая фигура; она налетела на нее прежде, чем поняла, что это мужчина, и узнала его лицо.
Живое лицо Чапа.
Все еще вне себя от ужаса, Чармиана попыталась обогнуть Чапа, но он схватил ее за руку. Она никогда не видела его лицо таким застывшим, даже в тот далекий день, когда он дал ей пощечину. Теперь до нее донесся его глухой голос:
— Тебя удивляет, Королева Смерти, что я все еще жив?
Затем Чармиана поняла: присутствие здесь Чапа должно означать, что весь ее план раскрыт, надежды рухнули. Ее страх был так велик, что она была не в состоянии говорить и упала без чувств.
Сом на троне, расслабившись, некоторое время почти беззвучно хохотал. Чап, стоя неподвижно, ждал. Наконец вице-король успокоился и сделал ему знак подойти ближе.
— Мой добрый Чап, после расследования все твои сообщения подтвердились. Колдун Ханн арестован. Колечко волос этой дамы найдено там, где ты оставил его, в моей сокровищнице, без каких-либо следов того, как ты положил его туда. Излишне говорить, что моя система безопасности будет коренным образом проверена. К счастью, я менее восприимчив к любовным чарам, чем полагали эти горе-заговорщики; таким образом, с тебя снято всякое подозрение в том, что ты лукавил со мной.
Чап слегка поклонился.
Сом продолжил.
— К несчастью, Тарленот уехал гонцом по имперским делам; может оказаться затруднительным снова заполучить его в наши руки. Но он оставил свое ожерелье, которое должно принадлежать тебе — равно как и какой-нибудь значительный военный пост.
Впервые с тех пор, как вошел сюда, Чап позволил себе улыбнуться.
— Именно так я хотел бы служить, верховный владыка Сом. Я воин и не питаю пристрастия к интригам.
— Ты получишь отряд. — Вице-король сделал паузу. — Но, конечно, сперва требует решения один вопрос — твоя присяга на верность Востоку.
Ах, сказал себе Чап без всякого удивления. Я мог бы догадаться.
Сом продолжил:
— Когда ты был сатрапом, ты был сам себе господин и, в отличие от прочих равных тебе по положению, никогда не приезжал сюда, чтобы принести официальную присягу. Это всегда казалось нам достаточно странным.
Нельзя было полностью удовлетворить Восток. До большого успеха всегда оставался еще один шаг. Чап ответил, довольно тихо:
— В течение шести месяцев я был нищим калекой.
— Ты куда дольше был сатрапом, вольным прийти сюда. — Голос Сома звучал уже не так непринужденно. — До того, как утратил свою сатрапию.
Крыть было нечем. В бытность свою сатрапом Чап, конечно, всего себя посвящал сражениям и говорил себе, что таким образом служит своим хозяевам гораздо лучше, чем принимая участие в таинственных ритуалах. Но Восток никогда не смотрел на это с такой точки зрения.
Сом глядел на него своими глубоко посаженными глазами, и Чапу почудилось, что он чувствует запах смерти. Вице-король продолжал:
— Эта присяга гораздо важнее, чем ты, похоже, считаешь. Очень многие просят, чтобы им разрешили полностью связать свою судьбу с Востоком, но просят тщетно.
Как солдат, привычный к приказам и тому, как их отдают, Чап понял, что может сказать только одно.
— Я прошу, чтобы мне позволили принести присягу, верховный владыка. Как можно скорее.
— Отлично! — Сом снял с шеи драгоценную цепь и небрежно перебросил ее Чапу. — В знак моего расположения и начала твоей карьеры.
— Премного благодарен, верховный владыка.
— Твое лицо говорит, что ты хочешь чего-то еще.
— Если можно, я хотел бы на время занять покои этой презренной женщины. И оставить у себя ее слуг — тех, что не принимали участия в заговоре.
Сом милостиво кивнул. Очевидно, у него были на сегодня и другие дела, так как, произнеся еще несколько быстрых слов, он отпустил Чапа. Выйдя из помещения, Чап повесил цепь Сома себе на шею и направился в бывшие покои Чармианы. Цепь сверкала, и рядовые солдаты приветствовали его. Люди, занимавшие более высокое положение — кое-кто из них не изволил замечать его раньше — теперь кланялись ему или окидывали оценивающими взглядами.
Когда он добрался до покоев, то обнаружил, что там полно мужчин и женщин в черной форме. У каждого из них на рукаве виднелся знак черепа. В прошлом Чап лишь несколько раз видел такую форму и не задумывался о ее значении. Черные мундиры обыскивали комнаты Чармианы, весьма бесцеремонно, оставляя за собой груды обломков. Чап не собирался вмешиваться, пока не заметил их начальницу, — череп на ее рукаве был значительно крупнее. Хотя эта женщина и излучала высокомерие, на нее, как и на всех остальных, произвела впечатление цепочка, висевшая на шее у Чапа. В ответ на вопрос Чапа она провела его в служебный коридор, находившийся в задней части покоев. Там ждали Карен, Лиза, Люция, Портия, Саманта и Кэт, скованные вместе и привязанные к стене.
Чап сказал:
— Вы можете освободить их, под мое слово. Я собираюсь занять эти комнаты, и мне потребуется хорошая прислуга, знакомая с этим местом, чтобы восстановить порядок после того разгрома, что вы здесь учинили.
— Их еще не допросили. — В голосе начальницы черепов прозвучала непреклонность.
— Я кое-что знаю о том, как плелся этот заговор и кто в него был вовлечен, это вам может подтвердить наш повелитель Сом. Эти девушки невиновны. Но они будут здесь, если вы захотите допросить их.
Последовал непродолжительный спор, но Чапу было не занимать упрямства и гордости, и на его груди висел знак расположения Сома. Когда сыщики в черном наконец удалились, шесть девушек, уже не скованные, остались на месте. Оставшись наедине с новым хозяином, все шесть медленно окружили Чапа. Они ничего не говорили, ничего не делали, а только пристально на него смотрели.
Он нарушил молчание и, мягко приказав им приниматься за работу, положил конец разглядыванию. Самая низенькая из них, Лиза, сразу повернулась и принялась за дело; ему пришлось рявкнуть и пинками подогнать остальных, чтобы заставить их шевелиться поживее. Затем он вышел в сад — предаться размышлениям.
На следующий день дворецкий Сома пришел за Чапом и повел его в глубь горы. Они шли по лабиринту охраняемых туннелей, пока туннель, по которому они шагали, не уперся в край огромной вертикальной шахты. Эта труба имела вид естественного образования; в этом месте она была шириной около десяти метров и находилась значительно ниже уровня цитадели. Изгибаясь вверх сквозь скальные породы, она, похоже, постепенно расширялась. Солнечный свет пробивался вниз, отражаясь от ее стен, из отверстия, которое, должно быть, находилось у ее верхнего края, за перегибом. Ненадежный карниз, вьющийся по внутренней стороне шахты, образовывал узкий проход, ведущий вверх и вниз. На том уровне, где теперь стояли дворецкий с Чапом, этот карниз расширялся, и несколько ниш вели с него обратно в скалу; каждая из них была закрыта тяжелой дверью.
Только одна дверь не была закрыта. Показав на нее, дворецкий, словно делясь важной информацией, произнес:
— Там, внутри, лежит та, что была госпожой Чармианой.
Когда Чап кивком подтвердил, что сам факт, если и не его значимость, дошел до него, дворецкий сказал довольно печально:
— Входите. — И направился вниз по неровной тропе, что вела как вверх, так и вниз по трубе.
Чап последовал за ним. Во всем проходе, насколько видел Чап, вглядываясь вниз, их было только двое. Внизу, из-за плавного перегиба постепенно сужающейся трубы, там, куда едва ли достигал дневной свет, виднелось розоватое сияние.
— Куда мы идем? — спросил Чап молчаливую фигуру впереди себя.
Дворецкий оглянулся с явным удивлением.
— Под нами обитает верховный властитель Запранос, повелитель всех демонов во владениях Мертвого Сома!
Ноги Чапа, которые замедлили шаг при спуске, теперь остановились совсем.
— Какое у нас дело к властителю демонов?
— Ну, я думал, вы поняли, любезный Чап. Это связано с присягой. Сегодня я объясню, как должно быть завершено ваше посвящение. Я должен привести вас почти к самому подножию, чтобы убедиться в том, что вы знакомы с основами.
Чап глубоко вздохнул. Он мог бы догадаться, что они привлекут для этого демонов, одна мысль о которых заставляла его покрываться потом.
— Скажите теперь, каким должно быть испытание?
Он слушал дворецкого, хмурясь. На первый взгляд дело казалось более легким, чем ожидал Чап. Он должен был встретиться с Запраносом, но ненадолго и не в связи с каким-либо конкретным вопросом.
Но что-то в этом было не так.
Все еще сомневаясь, Чап спросил:
— Никакой ошибки нет? Я собираюсь служить Сому в качестве воина.
— Уверяю вас, никакой ошибки нет. Вы не пострадаете от рук высшего властителя Запраноса, если надлежащим образом выполните то, ради чего посланы.
— Я имею в виду не это.
Дворецкий непонимающе посмотрел на него.
— Что же тогда?
Чап попытался подобрать слова. Но он и сам не мог ясно сформулировать, что именно его беспокоило.
— Все это мне не очень по душе. Думаю, здесь должна быть какая-то ошибка.
— В самом деле? Это вам не по душе? — яростный взгляд дворецкого мог бы смутить очень многих.
— Нет, не по душе. Совершенно верно. Что-то не так во всей этой схеме. П оч ем у я должен делать это?
— Потому, что от вас это требуется, если вы хотите полностью присоединиться к могуществу Востока.
— Если вы не можете назвать мне более определенной причины, то давайте вернемся к Сому, и я спрошу его.
Чапу пришлось еще немного поспорить, и он чуть не вывел дворецкого из равновесия, но в конце концов снова был отведен наверх и получил дозволение предстать перед Сомом еще раз.
На этот раз он нашел вице-короля в явном одиночестве в маленьком помещении под залом приемов. Несмотря на полдюжины факелов, развешанных по стенам, комната казалась темной и холодной. Это была сырая комната, почти лишенная мебели, если не считать простого кресла, в котором сидел Сом, и маленького простого стола перед ним. На столе вертикально стояло несколько зеркал, а в центре образованного ими круга, отбрасывая вокруг ночную темноту вместо света, горела свеча, увенчанная колеблющимся язычком темноты вместо пламени. Лицо Сома, повернутое к свече, почти полностью было невидимо, а то немногое, что смог разглядеть Чап, выглядело менее человеческим, чем раньше.
В ответ на молчаливый вопрос этого лица, повернувшегося к нему, Чап заговорил. Твердым голосом он произнес:
— Верховный властитель Сом, я получал и отдавал достаточно приказов, чтобы понимать, что приказы следует выполнять. Но когда мне кажется, что приказ ошибочен, тогда мой долг — переспросить, если на то есть время. И я спрашиваю: какая польза в этом посвящении, в той его форме, какой мне сказано было следовать?
Мертвый Сом некоторое время помолчал, словно ему еще не доводилось сталкиваться с таким возражением и он не знал, как поступить. Но когда он ответил, трудно было уловить тон его сухого голоса.
— То есть тебе не по нраву присяга?
— Простите меня, верховный властитель Сом. Не имеет значение, что мне не нравится. Я способен выполнять приказы, которые мне неприятны. Но этот… я не вижу в нем никакого смысла для вас, для меня, для кого бы то ни было. — Это звучало неубедительно. — Простите меня, если я говорю несвязно. Я не придворный… Дело только в этом, верховный властитель. Я воин. Как может подобное испытание подтвердить мои способности на этом поприще?
Голос Сома не изменился; его лицо оставалось непроницаемым.
— Что точно сказал мой дворецкий о том, что от тебя требовалось?
— Чтобы я вывел Чармиану из ее камеры. Чтобы сказал ей, что собираюсь помочь ей спастись. Затем я должен отвести ее вниз, в провал, где обитает верховный властитель Запранос. Там я должен отдать ее демону, чтобы тот пожрал ее… овладел ею… в общем сделал то, что Запранос делает с людьми.
Последовал быстрый и холодный ответ:
— Значит, дворецкий верно передал нашу волю. Именно это мы требуем от тебя, господин Чап.
Хороший солдат, каким он всегда считал себя, должен был понять, что пора отдать честь, развернуться и выйти. Чап понимал это; тем не менее он медлил. Дыры — глаза Сома — неотрывно смотрели на него. Затем Сом сказал:
— Могучая магия талисмана однажды подчинила тебя этой женщине, но, как доказали мне мои колдуны, ты освободился от этого. Каковы твои чувства к ней теперь?
Чап внезапно с облегчением понял, или, по крайней мере, ему так показалось.
— Во имя всех демонов! Прошу прощения, мой повелитель. Вы имеете в виду, что я к ней неравнодушен? Ха! Так вот что вы проверяете. — Он чуть не расхохотался. — Если вы хотите, чтобы я скормил ее демонам, ладно, хорошо. Я притащу ее к яме и столкну вниз и буду петь при этом.
— В таком случае, против чего ты возражаешь? — Голос Сома по-прежнему был холодным и жестким, но ровным.
— Я… верховный властитель, какой смысл проверять, насколько я искусен во лжи и интригах? Чтобы посмотреть, поверит ли она мне, если я пообещаю помочь ей? В вашем распоряжении имеются люди гораздо более искусные в подобных вещах, чем я. Но у вас найдется только несколько человек, а может, и никого, кто смог бы сражаться, как я.
— Значит, испытание кажется тебе бессмысленным.
— Да, господин.
— Разве хороший солдат оспаривает приказы, которые кажутся ему бессмысленными? Или, как ты сказал раньше, только те, что кажутся ему ошибочными?
Вслед за этим вопросом воцарилось молчание. Тревожная неудовлетворенность Чапа осталась, но решимость была поколеблена. Чем больше он пытался понять, что же тревожило его, и выразить это словами, тем более глупыми казались его возражения. Чем он рисковал, покорно подвергаясь назначенному испытанию, по сравнению с тем риском, на какой шел, продолжая отговариваться от него? И все же, ободренный кажущимся терпением Сома, Чап сделал усилие и попытался еще раз выразить словами свои внутренние ощущения.
— То, что вы поручаете мне, так незначительно, и это означает… — Он не смог продолжить, несмотря на все свои старания. Он сделал слабый беспомощный жест и замолчал. Несмотря на холод, царящий в помещении, он обливался потом. Теперь то, что он явился сюда, чтобы изложить свои возражения, казалось чудовищной глупостью. Нет, его вовсе не волновало, что произойдет с ней… На лицо Сома становилось трудно смотреть. И здесь не было никаких духов… но Чап давно привык к воздуху полей сражений.
Вице-король пошевелился в кресле, теперь он был снова очень похож на обычного человека. Темное пламя догорело, став только маленькой искоркой темноты.
— Мой верный Чап. Как ты говоришь, твои достоинства не те, которыми отличаются придворные; но они очевидны. Поэтому я не стану наказывать тебя за этот наглый допрос и на этот раз снизойду до объяснения.
Испытание, которое тебе так не нравится, назначено тебе именно потому, что оно тебе не нравится; потому, что ты должен показать готовность делать то, что кажется тебе «незначительными и бессмысленными». Официальная присяга Востоку — не бессмысленный ритуал. В твоем случае это значит коренным образом изменить самого себя, и я вполне понимаю, что это может быть трудно. Это означает насилие над собой нынешним во имя того, кем ты собираешься стать.
Время в маленькой странной комнатке, казалось, растянулось. Словно во сне или в трансе Чап спросил:
— Кем я собираюсь стать?
— Великим властелином, способным призвать всю мощь Востока. Властителем всего того, что ты когда-либо жаждал.
— Однако. Как я должен измениться? Кем стать?
— Ты должен стать таким же, как я. Нет, нет, не мертвым; я играл с женщиной, говоря, что она должна стать такой. Это дано только мне, здесь, в Черных горах. Я имею в виду, что ты должен стать подобным мне по своей сути. Примешь ли ты это испытание?
— Да, мой господин, приму.
— Ты покоряешься. — Сом наклонился к нему, пристально глядя впалыми глазами. — Но в твоем случае мне нужно большее. Верный Чап, если ты все еще испытываешь некоторое влечение к этой женщине, тогда заставить тебя швырнуть ее демонам было бы хорошей прелюдией к твоему посвящению. Но при том, как обстоят дела, прежде, чем ты полностью станешь нашим, ты должен уничтожить не женщину, а что-то другое, что-то в себе самом.
Сом поднялся с кресла. Он не был высоким, но, когда он склонился еще ближе, источая запах смерти, Чапу показалось, что вице-король нависает над ним.
— Ты должен однажды показать себя не храбрецом, а трусом. Маленьким и ничтожным, как ты выражаешься. Это будет трудно только однажды. Ты должен научиться причинять страдания не во имя чего-то, а просто ради самих мучений. Только так ты присоединишься к нам полностью. Только тогда откроются перед тобой тайны власти и тайные двери к богатству. И как я могу поручить командование своей гвардией человеку, который не связан со мной и с Востоком?
— Гвардией…
— Да. Теперешний командир гвардии уже в летах и давно прошел пик своей полезности. Кроме того, ты знаешь Томаса из Разоренных Земель, вздумавшего победить нас здесь, ты знаешь его — и то, как он мыслит и сражается.
Не просто офицер, а снова командующий армией на поле боя…
— Мой верховный властитель, я сделаю это! Больше я не колеблюсь!
Когда Чап ушел, вице-король вернулся к решению собственных проблем. Что за мощь, почти равная его собственной, была заключена в колечке золотых волос и чуть не пробудила в нем прежнюю жажду жизни?
Его колдуны выяснят это со временем.
Во время всех их последних изысканий на Западе проступал угрожающий знак, имя «Арднех». Имя, с которым все еще нельзя было связать ничего реального. Но этот знак, сказали колдуны, сулил неизбежную утрату Разоренных Земель и других сатрапий вдоль побережья…

7. МЫ ПРОТИВОСТОИМ ЗАПРАНОСУ

Томас был прав относительно рептилий, думал Рольф, карабкаясь на небольшой холмик, где, глядя вверх на черные как ночь скалы, стоял его командир. Выдыхаемый Рольфом воздух тут же превращался в пар. Зимняя стужа, ощущавшаяся на этой высоте сильнее, чем на морском побережье, приковала рептилий к их гнездам, помешала им выследить армию Запада днем, когда та рассредоточивалась на сотни замаскированных отрядов. Ночь за ночью повстанцы подбирались все ближе к цитадели Сома.
Рольф добрался до места, где в одиночестве, запрокинув голову, стоял Томас. Отсюда, похоже, мало что было видно, кроме звезд над скалами, чьи вершины казались лишь немногим ниже мерцающих искорок.
— Думаю, пора браться за дело, — доложил Рольф. Он недавно впервые получил под свое командование отряд — бригаду, созданную для того, чтобы управлять аэростатами, изготовленными джинном. В течение всей ночи джинн техники трудился по указке Серого, создавая воздушные корабли. Лофорд же с остальными колдунами был занят тем, чтобы не дать обнаружить армию ни демону, ни божеству, обитающему на возвышающихся над ними скалах.
Серый уже научился успешно управляться с джинном, доложил Рольф. У подножия скал к веревкам были привязаны двадцать аэростатов, каждый из которых мог поднять пятерых вооруженных людей. Для подъема аэростаты были скреплены попарно при помощи крепких веревок, а более длинные канаты должны были связывать все пары одну с другой, чтобы сотня воздухоплавателей оказалась на вершине одновременно.
— Раз уж мы это затеяли, нужно, чтобы оно сработало, — сказал Томас, когда Рольф закончил подробный доклад. Сам Томас был одним из ста человек, которые должны были, поднявшись на воздушных шарах, захватить плацдарм на скалах. Рольфу предстояло командовать маневрами и спуском, а Серый отправлялся в качестве колдуна и техника. Остальные девяносто семь были выбраны из числа лучших бойцов. Сперва Томас намеревался поднять воздушным путем всю свою армию. Но испытания, дневные и ночные, на различных более низких скалах по дороге из Разоренных Земель заставили его изменить решение. Число факторов, которые могли помешать осуществлению этого плана, было почти бесконечным, а времени для тренировок не оставалось. Во время маневров удавалось успешно управляться самое большое с пятнадцатью аэростатами. Томас решил рискнуть и поднять двадцать, чтобы захватить верхнюю оконечность прохода.
Больше Томасу нечего было сказать. Рольф, который знал его с первых дней его руководства — не так уж долго — хотел бы его немного подбодрить, но не решался прервать молчание, которое, возможно, требовалось командиру для размышления. Но не успела пауза затянуться, как Томас неожиданно повернулся и устремился вниз с холма. Рольф поспешил за ним.
Остальные офицеры, почти в полном сборе, ожидали его, стоя тесной группой, и он стремительно направился к ним.
— Здесь все, кто должен быть? Повторяю еще раз: наши факелы загорятся зеленым пламенем — сигнал, чтобы вы начали взбираться по проходу. Одновременно мы подадим сигнал горнами, как договорились. Как только вы получите сигнал, световой, звуковой или оба сразу о том, что мы захватили верхушку прохода, спешите к нам, будто за вами гонится сотня демонов.
— А не ждет нас на вершине!
Послышались нервные смешки.
Проступила высокая фигура Серого. В одной руке он поднял что-то, что казалось обычной сумкой.
— Под командой Сома находится гораздо меньше сотни демонов. И здесь у меня заключены жизни двух самых сильных из них.
— Запраноса? Жизнь Запраноса? — послышался негромкий вопрос сразу от нескольких человек.
Серый, должно быть, раздражаясь, слегка повысил голос.
— Это жизни Йюиггула и Киона. Я располагаю ими уже некоторое время, но ради сохранения тайны я молчал об этом до настоящей минуты. Я сохраняю им жизнь, чтобы быть в состоянии их уничтожить, когда Сом призовет их, бросит в сражение и будет на них полагаться. Я уверен, что многим из вас известны их имена: оба они невероятно могущественны.
Стояло молчание.
Серый опустил сумку.
— Вы увидите, как я развею их, словно клочья тумана, прежде чем они успеют причинить нам хоть малейший вред.
— Это не жизнь Запраноса, — вполголоса произнес один из слушателей.
— Нет! — раздраженно сказал Серый. — Его жизнь все еще беспокоит меня. Но эти двое — самые сильные из остальных демонов. Когда этих двоих не станет, мы с моим братом сможем прихлопнуть остальных, словно мошек. Нам не потребуются жизни менее значительных демонов, чтобы победить их.
Никаких комментариев не последовало.
Серый продолжил, чуть громче:
— Когда со всеми остальными будет покончено, у нас — у меня, у Лофорда, у остальных колдунов — будут развязаны руки, и мы сможем покончить с Запраносом. Он могуч, но и мы не слабы. Мы сумеем сдерживать его или любую другую силу, до тех пор, пока ваши мечи не принесут нам победу.
— Принесут непременно, — с твердой решимостью в голосе вступил в разговор Томас. — Есть вопросы? Помните, что вам говорили про валькирий. Ну, пора — приближается рассвет. — Он пожал руки офицерам и направился к привязанным аэростатам.
Рольф поспешил занять свое место в корзине головного аэростата. Он чувствовал слабость в коленях, как всегда перед битвой, но он знал, что это пройдет. Когда они с Серым садились на разные аэростаты, у него мелькнула мысль, что он никогда не видел, чтобы колдун спал. Если Серый и чувствовал усталость после того, как всю ночь присматривал за джинном, то он не показывал этого. Серый заставил джинна сопровождать его шар и даже чуть приглушить сияние своего огненного образа; юноше джинн был виден клочком дыма, плавающим на фоне огромного силуэта газового аэростата Серого, метрах в тридцати от Рольфа. Испытания показали, что поднимающий газ, созданный джинном, не горюч, но проблема защиты аэростатов от стрел не была решена полностью. Они были лишь отчасти закрыты кусками кольчужной ткани, чьи звенья весили меньше металлических, поскольку, как и сами аэростаты, были сделаны из материала, который джинн назвал пл ас ти ко м.
Рольф некоторое время настаивал на том, чтобы полностью использовать потрясающие возможности джинна, отложив кампанию на столько, сколько требовалось, чтобы изучить его способности и проверить, что эти способности дают; ему казалось, что за несколько месяцев могло быть получено и изучено достаточно оружия, брони и технических устройств Старого Мира, чтобы обеспечить их армии безусловное превосходство.
Но Серый забраковал такой план.
— По двум причинам. Во-первых, не все устройства Старого Мира станут работать у нас так же четко и надежно, как в Старом Мире. Это в особенности верно в отношении достаточно совершенных вооружений. Я не совсем понимаю, почему, но у меня есть свои способы получать информацию, и это так.
— Мы могли бы поэкспериментировать…
— С устройствами, гораздо более сложными, чем аэростаты? Нет, не думаю, что мы к этому готовы. А вторая и, пожалуй, более веская причина, — здесь Серый на мгновение примолк, оглянувшись, словно чтобы убедиться, что его не подслушивают, — имеется вероятность того, что наш джинн погибнет в этой битве. Мы противостоим Запраносу, и такой удар с его стороны отнюдь не невозможен. Он лишил бы нас помощи в управлении и использовании добытым нами оружием Старого Мира. Нет. Уж лучше сражаться средствами, которые мы понимаем, и не зависеть ни от кого, кроме самих себя.
Рольф вместе с Мевиком ожидал в корзине сигнала к подъему. Он нервно улыбнулся своему притихшему другу:
— Мевик, когда-нибудь ты научишь меня обращаться с оружием? — спросил он тихо. Это превратилось у них в старую шутку, по крайней мере, для Рольфа. Мевик со слабым укором покачал головой и придал своему лицу еще более скорбное выражение.
Первые аэростаты были загружены; экипажи, которые собирались взлететь, проворно и сосредоточено сновали в сумраке вокруг них. Рольф не заметил, когда Томас дал последний сигнал к атаке, но те, кто должен был увидеть, — увидели. Двое у привязных канатов распустили узлы, и Рольф ощутил, как темная скала метрах в десяти от него внезапно беззвучно заскользила вниз. Аэростат Серого замедлил движение, его корзина слегка покачивалась, рядом виднелось тусклое сияние — джинн. Веревка, связывающая аэростат Рольфа с аэростатом Серого, мягко натянулась, затем снова ослабла. Более длинные веревки, ведущие к поднимающемуся следующим судну, уходили от поручней за пределы корзины.
Край неба, видный Рольфу под аэростатом, уже розовел в преддверии рассвета. Поднявшись выше, обе корзины, покачиваясь в полной тишине, поплыли прочь из густой тени у подножия скал, так что скалистые стены перед ними быстро обрели более четкие очертания. На мгновение повернувшись к западу, Рольф смутно различил все еще окутанные ночной мглой равнины и пустыню, простирающиеся в зыбкую, отступающую темноту. Днем отсюда можно было бы разглядеть его родные края и океан. Но сейчас не было времени думать об этом.
Все выше и выше…
Обнаженный меч Рольфа будто сам собой впрыгнул в руку, когда напряженную тишину прорезало пронзительное карканье рептилии. Тварь дремала на скальном выступе; камешек, брошенный с одного из шаров, — и она проснулась, чтобы увидеть странные существа, проплывающие мимо. Скованная холодом, быстро работая крыльями, она в темноте взлетела со скалы и устремилась вверх. Мевик и остальные поспешно выхватили из колчанов стрелы, принялись стрелять по ней, попали, но не сбили. Крича все громче, она взлетела над огромными газовыми аэростатами и скрылась из вида.
Откуда-то сверху донеслось вялое ответное карканье, затем еще, с еще большей высоты. Затем опять воцарилась тишина, и в конце концов начало казаться, что цитадель, должно быть, вновь погрузилась в сон.
Все выше и выше. Людям в корзинах, пытающимся что-нибудь разглядеть или услышать, нечего было сказать друг другу. Рольф спохватился, что и сам цепко держится за витой край обшитой набивным материалом корзины, пытаясь заставить корабль подниматься быстрее. Он увидел, что Серый бормочет что-то джинну.
Рольф ожидал, что с минуты на минуту они окажутся на вершине обрыва, но они не успели — появилось явное свидетельство того, что враг проснулся. Это был небольшой отряд рептилий-разведчиков. Сверху послышалось их карканье и рычание, а затем последовали мягкие, но ощутимые удары чешуйчатых тел о верхушку аэростата. Судно продолжало непрерывно подниматься. Кольчуга из пластиковых звеньев оказалась слишком прочной для зубов и когтей рептилий, а их тела были недостаточно тяжелыми, чтобы задержать аэростаты.
Когда рептилии снизились, чтобы добраться до корзин, на них посыпались точные удары стрел и камней. Рептилии с криками пустились наутек; те, которым не повезло, полетели вниз, пронзенные стрелами, превратившись в пикирующие тела с подрагивающей бахромой, прочерчивающие светлеющее небо.
Теперь появился первый признак того, что воины Сома отвечают на атаку. Рольф увидел людей в отороченной черным форме, выбегающих на скальные карнизы. Брошенный камень ударил в мат прямо перед ним, и юноша пригнулся. Одетый в меха северянин в ответ пустил стрелу, и человек на скальном склоне упал и заскользил по откосу, пытаясь зацепиться торчащей в нем стрелой и оставляя за собой неглубокую борозду.
Рольф знал, что подниматься им осталось немного, но тем не менее вершина открылась неожиданно. Обрыв внезапно отступил, переходя в плато, усыпанное обломками скал и изрезанное множеством трещин, но в целом плоское. В задней части этого горизонтального пространства за низкими стенами раскинулась цитадель Сома, жмущаяся к следующему, уходящему ввысь, утесу. Аэростаты разделяло небольшое расстояние, и Рольф услышал, как Серый отрывисто отдал джинну какой-то приказ. Оба аэростата, каждый из которых тянул за собой сплетение длинных веревок, замедлили, а затем прекратили подъем как раз над краем обрыва. Именно здесь, почти под Рольфом, из узкого прохода вырывалась дорога, вползавшая в него на равнине внизу.
Недавно построенные земляные укрепления в одном конце разрытой дороги закрывали проход армии, и, по сути, образовывали единственную реальную преграду — помимо самих стен крепости. Казалось, полсотни людей могли бы легко оборонять дорогу на этих укреплениях против четырех тысяч Томаса, так велико было позиционное преимущество. У рвов теперь стояло человек десять — двадцать; надевая черные шлемы, они растерянно поглядывая на плывущие в поднебесье шары: их укрепления не могли защитить от нападения с неба.
Серый постоянно руководил действиями джинна. Газ зашипел, выходя из оболочки над головой Рольфа; корзина, в которой он летел, чиркнула по камням совсем рядом с обрывом. Он выбросил металлический якорь, привязанный к веревке, и выпрыгнул сам. Освободившись от его веса, аэростат прыгнул вверх; на мгновение Рольф оказался в одиночестве — одинокий захватчик в твердыне Сома. Но за те секунды, что ему потребовались, чтобы подхватить якорь и укрепить его в одной из многочисленных расщелин в камнях, рядом с ним встал Мевик, держа наготове свой короткий меч и боевой топор. Когда, топая сандалиями, справа и слева высадились остальные, Серый по-юношески проворно свесился из своей подскочившей вверх корзины. Десять метров голого пространства отделяли их от десяти штурмовиков, стоявших у незащищенного тыла укрепленной точки, казалось, такой господствующей над проходом; человек десять гвардейцев в черных шлемах уставились назад, словно не были уверенны в реальности пришельцев.
За исключением Рольфа и Серого, воздушных бойцов выбирали из числа самых отважных и умелых воинов, и те, что проявили себя первыми в воинском искусстве, были отобраны в экипажи первых шаров. Битва за укрепление началась без приказа, одним коротким броском, и закончилась в мгновение ока; и только один воин Запада был зарублен. Рольф бросился вперед вместе с остальными, но враг был вырезан прежде, чем он успел нанести хотя бы один удар. Сжимая свой незапятнанный меч, он повернулся к Серому; колдун движением руки уже посылал сверху сигналы зеленым огнем; ярко, словно маленькие солнца, вспыхивая в утреннем небе, огоньки подпрыгивали в воздух над проходом.
Рольф повернулся и крикнул:
— Труби в рог!
Северянин — глаза ему заливала кровь из раны на голове — уже держал у губ изогнутый рог; он набрал воздуха и что было сил дунул.
Вложив оружие в ножны, Рольф побежал к аэростатам, чтобы закрепить их двойными якорями, одновременно решая, где должна приземлиться вторая пара. Они были уже близко и быстро поднимались. Когда второй шар прибыл, Рольф помог их сесть, притянув за тонкие веревки, тянувшиеся от первых аэростатов, вооруженные пассажиры тем временем выскакивали из гондолы и присоединялись к удерживающим проход и площадку приземления. Рольф остался на площадке приземления, глядя, как притягивают вниз новые шары и высматривая следующие. Услышав тревожные крики, он глянул на цитадель и увидал людей, выбегающих на стены, и лениво кружащих над ними рептилий. Отворенные раньше главные ворота оставались открытыми; в любую минуту оттуда должен был показаться отряд, чтобы сбросить воинов Запада с обрыва. Рольф глянул в другую сторону, вниз, где извилистой ленточкой, отмечающей подножие прохода, виднелась дорога, но армии Запада все еще не было видно. Возможно, пройдет несколько часов, прежде чем они смогут добраться пешком на эту высоту.
Тем временем люди на валах уже методично отделили головы зарубленных гвардейцев от их тел, собрали снятые ожерелья и сбросили их с обрыва; валькирии, спускавшиеся вниз с верхней горы, зависали, жужжали, но не нашли, кого надо было бы спасать. Рольф и остальные, предупрежденные относительно летающих машин, все же продолжали поглядывать на них, Рольф — с особым интересом.
— Демоны! — крикнул кто-то. Это было не проклятье, а предупреждение.
Все лица повернулись к Серому. Тот уже заметил невдалеке от цитадели, на небольшой высоте, возмущения воздуха, более похожие на потоки воздуха, поднимающиеся над костром, чем на дождевые облака. Открыв свою сумку, он вытащил из нее маленькую цветущую виноградную лозу, обвитую вокруг куска сгнившего и изъеденного личинками дерева. В другой руке у Серого был отливающий серебром нож.
Когда два вихря подлетели ближе, гоня перед собой стаю рептилий, Серый поднес клинок к тонкой, выглядящей невинно виноградной лозе. Он тихо пробормотал несколько слов — и рассек лозу.
В небе над цитаделью вспыхнуло серебристое сияние, похожее на отражение или огромный мираж. Удар настиг одного из демонов в напряженной тишине, но тем не менее был неотразим; демон развалился на два вращающихся вихря. Серый почти не смотрел вверх; его руки продолжали работать, словно руки садовника, отрывая вялые листья от стебля, разрывая, разрезая, уничтожая лозу. Серый дунул на сгнившее дерево, и над ним взметнулось зеленое пламя. Он поднял его вверх непострадавшими руками, наблюдая, как очистительное пламя пожирает изуродованные кусочки коры, листьев, стеблей.
— Йюиггул, — произнес он с чувством, — оставь в покое наш прекрасный мир. — И он запел стихи на языке, которого Рольф не знал.
В небе теперь пылал огонь, пожирая рассеянные части демона. Его спутник приостановил свое движение, но затем начал приближаться снова.
— Теперь, Кион, позволь поприветствовать и тебя. — Серый еще раз полез в свою сумку.
Крутящееся уплотнение воздуха величиной с маленький дом вздрогнуло на мгновение, словно в страхе или ярости, затем устремилось к Серому подобно несущейся стреле. Кое-кто в окружении колдуна вскинул руки или пригнул голову; другие, так же тщетно, подняли щиты и мечи. Серый выбросил руку вперед, и предмет, который он вытащил из сумки, — с виду как какая-то безделица из металла, — оказался над куском горящего дерева. Несущийся демон превратился в шар сияющего пламени. Рольф распознал скорее умом, чем ушами, вопль, превосходивший все, что ему когда-либо доводилось слышать на поле битвы. Кион отклонился от своего курса и ударился о землю далеко от людей Запада, подняв в месте падения столб пламени и камней, оставив там оплавленную борозду; он подскочил снова, дергаясь из стороны в сторону и вращаясь, словно неуправляемый фейерверк, и все это время звучал вопль, от которого перехватывало дыхание, а Серый продолжал держать предмет над огнем. Металл плавился красивыми серебряными каплями, которые падали в пламя и каким-то неестественным образом исчезали там. И по мере того, как предмет плавился, огненный шар, могучий демон Кион, уменьшался, бешено метаясь от одного края неба к другому, до тех пор, пока не исчез в последней яркой вспышке.
Серый прижал руку к ярко пылающему дереву, и оно погасло, подобно свечке.
— Кто такие остальные здесь? — спросил Серый тихим голосом. — Может, они попытаются испытать наши силы после того, что мы только что сделали?
Рольф увидал, что в воздухе действительно были разбросаны и другие завихрения, уплотнения величиной с человека, которые стали ему видны только теперь, когда двое самых больших исчезли. Он услышал или ощутил вибрацию их энергии. Если бы он был один, то упал бы на землю или бросился бежать перед последним из них. Но, стоя здесь с Серым и Лофордом, он обнаружил, что придает этим меньшим демонам не больше значения, чем туче мух или москитов. Демоны услышали вызов Серого — и решили не принимать его, их рой начал исчезать. Рольф не мог бы сказать, как именно это происходило; в одно мгновение воздух над цитаделью весь заполнился демонами, затем их остались считанные единицы, а вскоре и тех не стало.
— Итак, хозяева Черных гор, — словно беседуя с невидимыми собеседниками, пробормотал Серый все тем же тихим голосом, который, казалось, нельзя было расслышать и в десяти метрах. Он стоял прямо, с отсутствующим видом потирая руки. — Итак. Не намерены ли вы решить наши разногласия при помощи мечей? Именем своего доблестного соратника, стоящего здесь, я призываю вас: выходите и попытайтесь при помощи клинков сбросить нас с этой скалы!
Рольф не услышал никакого ответа со стороны цитадели, а только крики позади себя, где очередные аэростаты готовы были высадить воинов. Он побежал туда, чтобы принять участие в зачаливании. Томас, в сияющем шлеме с забралом, прибыл с девятой парой воздушных кораблей — это, как он полагал, давало ему возможность наблюдать за обеими частями операции.
Когда Рольф снова повернулся к крепости, то сквозь распахнутые ворота смог разглядеть марширующих внутри, словно собирающихся с силами, людей. Растерянность вытесняло наличие цели.
— Сом вступает в битву, — сказал кто-то. — Видите, вон там. Мне кажется, на нем золотая корона.
Рольф вздрогнул. День был холодный. Дул ветер, а площадка была расположена достаточно высоко.
— Если он появится на поле битвы, — предупредил Лофорд, — не пытайтесь нанести ему удар, только отражайте его удары. Рана, которую вы захотите нанести Мертвому Сому, скорей всего, окажется у вас.
Серый, тоже ежась, попросил подать ему плащ.
Почему солнце словно бы потускнело, если не было облаков? У Рольфа возникло такое ощущение, будто он забыт, один, ночью среди врагов… и еще: почему ему кажется, будто что-то может произойти с горой, будто она может расколоться и рухнуть у него под ногами? Лофорд, Томас — все они начали со страхом поглядывать друг на друга.
Серый мягко произнес:
— Запранос идет.

8. ПРИСЯГА ЧАПА

Чап кивнул выжидательно глядевшему на него тюремщику — тот стоял у дверей камеры Чармианы. Человек ответил гримасой, которая могла означать улыбку, и отступил на два шага в тень, куда не попадали призрачные отблески рассвета, пробивающиеся сквозь трубу, ведущую к демону. Там он позволил себе улечься поудобней и замер. Только его ноги оставались ясно различимыми.
Оказавшись в коридоре камеры, Чап на мгновение задержался, чтобы проверить, как сидит в ножнах его новый меч, и передернул плечами, чтобы расслабить нервно напрягшиеся мышцы. Он с удивлением подумал, что если бы действительно замышлял освобождение Чармианы, а не обман ради того, чтобы принести присягу, то и тогда он не был бы так напряжен, как сейчас.
Тяжелая решетка заскрипела, когда Чап поднял ее над дверью камеры, и он напомнил себе, что для большего правдоподобия необходимо лучше заботиться о тишине. Он осторожно повернул в замке ключ, который ему дали. Под его нажимом массивная дверь распахнулась наружу. Тень Чапа упала в сумрак камеры. Там на полу скорчилась Чармиана, одетая в то же черное платье, что было на ней во время аудиенции у Сома — мерцающий наряд с разрезами по бокам, здесь такой же нелепый, как рубище при императорском дворе.
Когда она узнала Чапа, сильнейший ужас на ее лице сменился равнодушием; очевидно, она ожидала посетителей гораздо более зловещих, нежели он.
Он шагнул в сторону от дверного проема и тихо произнес:
— Выходи, и побыстрее. — Когда она сразу не сдвинулась с места, он прибавил: — Я попробую спасти тебя.
Эти слова прозвучали так фальшиво даже для него самого, что казалось невозможным, чтобы умная Чармиана поверила им хотя бы на мгновение. Но она встала и пошла к нему, хотя поначалу и нерешительно. Светлые волосы свисали в беспорядке, наполовину скрывая лицо. Не говоря ни слова, она вышла из камеры и стояла под стеной, отвернувшись, пока Чап разыгрывал спектакль, затаскивая притворяющегося охранника в камеру, и снова запирал дверь. Затем, повинуясь движению его головы, она приблизилась и, держась позади, ступила следом за ним на ведущую вниз тропу.
Они прошли шагов двести, когда Чармиана слабым голосом нарушила молчание.
— Куда мы идем?
Он ответил, не поворачивая головы:
— Нам нужно спуститься вниз, чтобы выбраться наружу.
Шаги позади него замерли.
— Но внизу логово демонов. Там нет выхода.
Удивленный, Чап тоже остановился и повернулся к ней.
— Откуда ты знаешь? Ты уже ходила этой дорогой раньше?
Она, похоже, была удивлена этим вопросом.
— Нет, нет, как бы я могла? — Тем не менее, Чармиана избегала смотреть ему прямо в глаза.
— Тогда следуй за мной, — буркнул Чап и снова пошел вниз. Через мгновение за ним послышались легкие шаги. Должно быть, она поверила его лицедейству, в противном случае она бы кричала или умоляла его. Но очевидность успеха не принесла ему никакого удовлетворения.
Притворяясь настороженным, оглядываясь по сторонам, время от времени останавливаясь, чтобы прислушаться, Чап вел ее вниз, к яме. Он чувствовал себя усталым и разбитым, словно сражался до полного физического изнеможения. Это будет означать, что тебе придется изменить самого себя, сказал Сом, ты должен учинить насилие над собой прежним. И все же то, что Чап собирался сделать, в принципе было просто и на первый взгляд не представляло никакой трудности для решительного человека. Он должен был привести Чармиану вниз (при помощи красивых слов и обещаний, а не силой — это было особо подчеркнуто) в обиталище повелителя демонов у подножия провала. Там, где Чармиана ожидала найти двери к свободе, он должен был отдать ее демону. А затем бежать. Если он не убежит, и быстро, предупредил его дворецкий, Запранос, проявляя свой демонский юмор, мог бы забрать и его тоже.
Эта присяга была для тех, кто хихикает и убегает, и теперь это нравилось Чапу еще меньше, чем всегда. Он не мог понять, как ему удалось добиться успеха, как Чармиана умудрилась не заподозрить правды в тот или иной момент. Ладно, Бог с ней. Но нет, она по-прежнему покорно следовала за ним. Внезапно он понял, в каком она была отчаянии, с какой готовностью хваталась за любую надежду.
Его притворная настороженность внезапно превратилась в настоящую. Снизу, где все время стояла зловещая тишина, теперь доносилось странное бормотание, которое он не смог сразу узнать, но которое ему не понравилось.
При первом же отзвуке его Чармиана замерла на месте позади него.
— Демоны! — прошептала она с уверенностью и безысходностью в голосе.
Чапа заверили, что им с Чармианой дадут беспрепятственно и безбоязненно спуститься вниз. Он отступил на шаг, борясь с собственным страхом перед демонами, пытаясь размышлять трезво. Думать было не просто; звук быстро набирал громкость и одновременно становился все более зловещим. Он наводил Чапа на мысль о каком-то невообразимом звере; заставлял думать об ужасном ветре, порождающем ураган над пустыней.
Теперь внизу появился и свет — какое-то розоватое свечение. Чап не мог составить никакого плана действий. Словно ища человечности друг в друге, они с Чармианой инстинктивно обнялись и пригнулись на узкой тропе. Звук теперь почти оглушал, как будто источник шума выбирался из провала. Вместе с ним пришла эманация слабости, которая сопровождала демоническую силу, ее аура, гораздо более сильная, чем Чапу доводилось ощущать когда-либо. Все ярче разгорающийся розоватый свет, казалось, теснил призрачный отблеск солнца. Чап зажмурил глаза, затаил дыхание — и какой-то шорох, словно производимый множеством существ, миновал их и пропал.
— Демоны, — шепнула Чармиана еще раз. — Да… о, мне кажется, что я помню, как они проносились мимо меня в этом месте. Но каким образом?..
— Что ты помнишь? Ты уже спускалась в этот провал? — прохрипел он, обращаясь к ней. Ему подумалось, не замышляет ли она какое-нибудь предательство. Но Чармиана только качала головой и продолжала отворачивать лицо.
Чап рывком поставил ее на ноги и снова повел извилистой тропой. Что еще он мог сделать? Вниз пробивалось достаточно дневного света, чтобы освещать путь. Они подошли к дверному проему, но, когда Чап заглянул в него, там не оказалось ничего, кроме ниши, никакого пути наружу… но он должен был продолжать начатое для принесения присяги, чтобы достичь глубинных кругов Востока.
Что еще он мог сделать? Они спускались все ниже и ниже, хотя теперь очень медленно.
Вскоре все повторилось — где-то глубоко внизу зародился некий звук и быстро поднялся наверх.
— Это Запранос, — сказала Чармиана.
На этот раз они услышали басовитое гудение, которое наводило на мысль о безумном неистовстве сотворения мира; на этот раз весь мир содрогнулся и сжался перед тем, что поднималось из глубины, и свет, отбрасываемый им впереди себя, был синим и пробуждающим ужас.
Чармиана заскулила было:
— Властитель За…
Чап сгреб ее в охапку, зажал ей рот рукой и распластался вместе с ней на загибающемся карнизе, на этот раз в полный рост, повернувшись лицом к скале. Сотрясая и подминая под себя вселенную, сметая на своем пути воздух и скалы, оглушая своей громовой поступью, сияющий повелитель демонов прошагал мимо них. Если он и заметил их, то не обратил на них внимания, словно на муравьев.
Чап не видел демона. Его глаза зажмурились сами собой, а в тот миг, когда демон оказался ближе всего к ним, все кости Чапа, казалось, превратились в студень. Это наверняка был Запранос. Нечего было и думать выказывать смелость; в сравнении с ним демоны, поднимавшиеся из провала раньше, были мелюзгой. А демон, который много дней назад вошел в его нищенскую лачугу, чтобы вылечить и запугать его — тот был просто кривлякой, мальчишкой-пакостником, не больше.
Когда мир снова стал устойчивым, нормальным и спокойным, Чап поднял голову, ухватил Чармиану за волосы и повернул ее лицо к себе.
— Откуда ты узнала, что это был он? Еще издали, при первых звуках его приближения?
Она казалась искренне удивленной.
— Я не знаю… мой Чап, я не знаю. По звуку его шагов? Но разве я могла однажды встретиться с ним и забыть об этом? Ты прав, я поняла сразу, что это был он. Но я не знаю, как.
Чап медленно поднялся на ноги. Было одно маленькое утешение: игра, которую он должен был вести, не могла продолжаться до тех пор, пока повелитель демонов не вернется оттуда, куда позвали его непредвиденные обстоятельства. Чап мог бы найти какие-нибудь причины задержаться здесь до его возвращения. Но сию минуту он не мог придумать никакого правдоподобного объяснения тому, чтобы оставаться на месте. Он снова медленно повел Чармиану вниз.
Они прошли всего лишь еще два витка неуклонно сужающейся трубы, когда издалека, сверху, донесся совершено другой, более человеческий звук. Это был слабый, но безошибочно узнанный ухом Чапа шум битвы — воинственные крики и лязг оружия. Чап прислушался, зная теперь, что демоны пробудились. Никто в цитадели не считал возможным, чтобы Томас напал открыто; что ж, его недооценивали не впервые.
Следовательно, ожидание Запраноса могло занять некоторое время, хотя более вероятным казалось, что вскоре он возвратится победителем. Трудно было себе представить, чтобы Томас смог собрать силы, равные силе повелителя демонов, пусть даже ему удалось провести свою армию по проходу. Чап ухмыльнулся, как всегда, когда испытывал мучительную боль. Он вел Чармиану вниз до тех пор, пока они не подошли еще к одному проему, ведущему еще к одной глухой нише. Там он схватил ее за руку и втащил внутрь.
— Что это? — прошептала она, снова пугаясь.
— Ничего. Просто мы должны немного подождать.
Он ожидал, что она начнет расспрашивать, почему, и обдумывал возможные ответы. Но Чармиана стояла, потупив глаза, с лицом, наполовину скрытым волосами. Конечно, такое поведение было позой, частью плана, который она вынашивала. Ему уже приходилось видеть ее напуганной, но никогда — кроткой и молчаливой.
Раздумывая о том, что делать дальше, он сел, прислонившись спиной к стене, следя за входом в нишу. Почти робко Чармиана опустилась рядом с ним. Новым, непривычно тихим голосом она произнесла:
— Господин Чап, когда я сидела в камере, то надеялась, что ты придешь за мной.
Он хмыкнул.
— Почему?
— О, не потому, что ты должен был прийти, чтобы помочь мне; я даже не смела надеяться на это. Даже теперь… но я знала, что если ты придешь, чтобы отомстить, то рассчитаешься со мной быстро и честно. Не так, как Сом; не так, как любой другой.
Он снова хмыкнул. Внезапно заинтересовавшись тем, что он будет чувствовать теперь, освобожденный от чар, он притянул ее к себе так, что их губы и тела прижались друг к другу. Она застонала и напряглась, словно удивившись, — а затем ответила на поцелуй со всем своим умением и с гораздо большим желанием, чем когда-либо раньше.
И тут ему стало ясно, что прикосновение к ней ничего для него не значило. Это было все равно что обнимать огромную дышащую куклу. Он отпустил ее.
К его удивлению, Чармиана припала к нему, рыдая. Он никогда не видел ее такой; пораженный, он ждал, чем это закончится.
Между всхлипываниями она пролепетала:
— Ты — ты, значит, находишь меня — не слишком изменившейся?
— Изменившейся? — Затем он вспомнил кое-что, что делало понятным ее поразительное поведение. — Нет. Нет, ты совсем не изменилась. Наш могущественный вице-король солгал в отношении уничтожения твоей красоты. Ты выглядишь не хуже, чем всегда, вот только грязновата. — Впервые за много дней Чап слышал свой голос как самый обычный, естественной звук.
Чармиана несколько мгновений смотрела на него, не отваживаясь поверить. Ее всхлипывания внезапно сменились возгласами радости и облегчения.
— О, Чап, ты мой повелитель — верховный и единственный господин. — Она прерывисто, странно смеялась.
На Чапа нахлынули чувства, доселе ему неведомые. Они были сродни безумию. Он не мог разобраться в них или подавить их. Он зарычал, вскочил и рывком поставил Чармиану на ноги. Он схватил ее за плечи и сжимал, пока не стало казаться, что вот-вот могут хрустнуть кости, пока она непонимающе не застонала. Затем, продолжая удерживать жену левой рукой, Чап размахнулся и правой, открытой ладонью, но со всей бушевавшей в нем яростью, дал ей пощечину.
— Это тебе за то, что ты предала меня, за то, что меня использовала, за то, что пыталась меня убить!
Удар свалил Чармиану с ног и заставил замолчать. Лишь некоторое время спустя она вздрогнула, застонала и села, на этот раз утратив всю свою грацию. Ее волосы больше не скрывали лица. Кровь капала с губ, а на подбородке уже расцветал синяк. Наконец она смогла задать ему вопрос, изумленно и кротко:
— Почему сейчас? Почему ты ударил меня сейчас?
— Ну что ж, лучше поздно, чем никогда. Я мщу по-своему, как ты сказала. Не так, как Сом, не так, как любой другой здесь. — Сжимая рукоятку меча, Чап выглянул из ниши, оглядев спиральную тропу. Пусть теперь нападают на него; он — Чап, сам себе господин, и таким он решил умереть.
Увидев недоумение, написанное на ее лице, он продолжил:
— Ну-ка, тряхни головой и постарайся уразуметь то, что я сейчас скажу. Я не собирался выводить тебя из этого проклятого места. Я должен был разыграть роль придворного шута Сома и Запраноса; таким образом я должен был доказать свое право присоединиться к элите Востока. Им не нужен на службе свободный человек. Они должны располагать людьми, связанными клятвой, раболепствующими, лижущими им задницу. Т ог даони откроют своим проверенным рабам секреты власти и двери к богатству. Так они говорят. Лжецы. Насмешники над калеками, обрыватели крыльев у мух. Не знаю, разит ли от Сома смертью — или только лошадиной мочой!
Он почувствовал себя лучше благодаря этой продолжительной речи и еще лучше благодаря действию, непосредственно предшествовавшему ей. Теперь в нише воцарилась тишина. Чап задышал медленнее, а Чармиана — ровнее, к тому же она перестала стонать.
И тут наверху опять послышались лязг и крики — там кипела битва.
Чармиана, почти нормальным голосом, спросила:
— Это Томас напал? Но ведь наши генералы считали это невозможным?
Чап проворчал в ответ что-то неразборчивое.
— Эти, с Запада, причинили мне много вреда, — сказала Чармиана. — Но если бы я могла выбирать, я присоединилась бы к ним, а не к Сому.
— Ты поступила бы мудро, если бы смогла так сделать. Они, на Западе, — живые люди, и многих поверг бы к твоим ногам один взмах твоих ресниц. Что еще?
Какая-то мысль или воспоминание снова вернули выражение удивления на ее лицо.
— Чап… Я никогда не спускалась раньше в эту пещеру — и все же мне кажется, что я была здесь. Происходящее кажется мне знакомым. Извилистая тропа, эти ниши. Звуки, вызываемые проходящими демонами, ощущения, рождаемые ими, чувство безысходности, прежде всего. — Она вздрогнула. — Но как я могу узнавать их и не помнить ясно?
Чап мыслил практично.
— Если ты бывала в этой пещере или видела ее в каком-то видении, тогда припомни выход из нее, которым мы могли бы воспользоваться.
Чармиана бросила на него долгий испытующий взгляд, в котором сквозили остатки былой надменности, но ее изможденное лицо слегка смазало эффект этого взгляда.
— Теперь ты уже закончил мстить мне?
— У меня есть заботы и поважнее. Например, выбраться отсюда теперь, когда загубил свой шанс присягнуть на верность Востоку. Да, я помогу тебе выбраться, если ты поможешь мне. Но только начни снова хитрить, и я сразу сброшу тебя в яму.
Она грустно кивнула.
— Я помогу тебе всем, чем смогу, так как знаю, чего можно ожидать от Сома. Что мы должны делать?
— Ты спрашиваешь меня? Я думал, что ты сможешь припомнить выход из этой дыры. И достаточно быстро. Пока продолжается битва, о нас, вероятно, не вспомнят.
Чармиана уставилась на него с сомнением и беспокойством.
— Я думаю — то ли припоминаю, то ли мне видится — я думаю, что внизу нам не выйти. — Ее голос стал отрешенным. — У основания этой трубы находятся только глухие полости в почерневшей скале. И еще странные огоньки и рычащие демоны. Я хотела было убежать, но отец схватил мою… — Она оборвала фразу, тихонько вскрикнув, ее голубые глаза расширились.
— Твой отец водил тебя туда вниз? Экумен? — Чап не пытался вникнуть в услышанное; если это было частью нового хитроумного обмана, то он не мог понять его смысла. Он подсказал: — Как ты выбралась наружу? Если внизу нет никакого выхода, значит, мы должны снова подняться наверх. Где верхушка этой шахты выходит из толщи горы?
Ей пришлось напрячься, чтобы припомнить и ответить ему.
— Я не знаю. Не думаю, чтобы я когда-нибудь бывала у вершины этой трубы. Мне кажется, что мы и вошли и вышли где-то на уровне камер… Чап, зачем моему отцу понадобилось приводить меня сюда?
Не отвечая, Чап вывел ее из ниши и быстрым шагом начал долгий подъем. Они почти не разговаривали друг с другом до тех пор, пока снова не поднялись к камерам. Здесь Чап настороженно огляделся, но по-прежнему никого не было видно. Камера Чармианы снова была отперта. Должно быть, все способные к бою были мобилизованы; но долго ли сохранится такое положение, трудно было сказать.
Он сжал руку Чармианы.
— Ты сказала, что вошла и покинула шахту где-то здесь. Вспомни какой-нибудь путь из крепости, которым мы можем воспользоваться.
— Я… — Она обессиленно потерла лоб. — Я не могу вспомнить никакого пути. Мы должны идти к вершине. Там должен быть какой-нибудь выход, по крайней мере, к солнечному свету, если не к свободе.
Чап быстро двинулся вверх. Шум битвы здесь был заметно громче.
Им по-прежнему никто не встречался. Труба стала прямой, открылось серо-голубое небо над отверстием, окруженным острыми обломками скалы. Тропа, казалось, шла прямо к отверстию и наружу, к ничем не отгороженной от них свободе.
Чапу и Чармиане оставалось пройти только один виток по трубе до выхода, расположенного едва ли в десяти метрах над ними, когда там появилась голова человека в шлеме и ожерелье гвардейца. Он глядел вниз. Прежде, чем Чап успел среагировать, человек увидел их. Он крикнул что-то, обращаясь как будто бы к кому-то, находящемуся позади него, и отшатнулся, исчезнув из поля зрения.
— Наверное, мне лучше пойти первой, — предложила Чармиана шепотом.
— Я тоже так думаю. — Чап предпочел бы не пытаться пробиться силой по этой узкой тропе, которую охраняли неизвестные силы противника. — Я пойду на шаг позади тебя, как конвойный. — Люди наверху не могли твердо знать, каково теперешнее положение Чапа и Чармианы, даже если и были в курсе, что накануне ночью она была узницей. Это соответствовало обычаям погрязших в интригах дворов Востока.
Чармиана поправила волосы, улыбнулась и пошла впереди. Чап двинулся следом. Они прошагали оставшиеся полвитка вверх по трубе и оказались в поле зрения людей, охранявших узкий выход на вершине. Те смотрели вниз с, по меньшей мере, некоторым подозрением. Там было человек восемь-десять гвардейцев, и Чап с внутренним трепетом отметил, что среди них были пикенеры и лучники.
С гневом в голосе Чармиана крикнула:
— Эй, вы там, офицер! Что вы уставились на нас как на пустое место? Принесите мне холодной воды! Мы поскользнулись, упали и едва не убились на вашей никчемной тропинке! — Нужно было как-то объяснить ее испачканный наряд и следы гнева Чапа, видневшиеся на ее подбородке и губах.
Лица солдат из подозрительных превратились в непроницаемо бесстрастные. На груди Чапа все еще висела цепь Сома, массивная, золотая, и он постарался, чтобы ее наверняка заметили, одновременно наградив офицера своим самым высокомерным и нетерпеливым взглядом.
Гвардейский офицер — лейтенант — несколько смягчился. Он не смог скрыть своего удивления.
— Госпожа Чармиана? Я слышал, что вы… — он оборвал фразу. — Дело в том, что в соответствии с полученным мной приказом ни вы, ни кто-либо другой не имеет права пройти этим путем.
— Дама хотела получше видеть битву, — сказал Чап, незаметным касанием подталкивая ее вперед. По тому, как некоторые солдаты оглядывались через плечо, он решил что все происходящее хорошо видно с того места, где они стояли.
Лейтенант запротестовал.
— Благородный господин, почему бы вам не понаблюдать с балкона? — Но он не предпринял никакой попытки преградить им дорогу. Вместо этого он обратился к одному из своих людей, приказав: — Эй, ты, найди немного воды для дамы.
Чармиана с Чапом подошли прямо к верхней точке тропы и стали среди солдат. Они оказались в центре обрывистой площадки, примерно на полпути от цитадели к отвесному скальному обрыву. Глядя поверх остроконечных скал, они хорошо видели сражение, кипевшее, наверное, метрах в трехстах от них. В данный момент схватка велась не врукопашную, не мечами, но, тем не менее, от этого она не была менее смертельной. Начало прохода удерживал передовой отряд Запада, снабженный какими-то баллонами, которые должны были удивить защитников крепости. Гвардия — или большая ее часть — была выстроена на равнине в боевом порядке, но пока только выжидала.
Над землей, между противоборствующими сторонами, плавая, словно клуб дыма, реял Запранос. Мощь повелителя демонов была направлена в противоположную от Чапа сторону, но все же ему показалось, что он ощущает некую ее отдачу; Чап повернул голову к цитадели. Там, у парапета, виднелись маленькие фигурки; ему показалось, что он видит Сома. Над фортом тарахтела одинокая валькирия, направляясь к своему высотному дому.
Чармиана закончила жадно пить из фляги, поданной ей одним из солдат.
— О, капитан, — теперь она улыбалась, соблазнительно облизывая разбитые губы, — я слышала, что вы — галантный мужчина, и поверила; поэтому я вскарабкалась по этой ужасной тропе, к вам. Я хочу видеть завершение боя вблизи, а не из толпы напуганных женщин за стеной. Безусловно, даже если я пройду еще чуть дальше, с вами и вашими отважными людьми я буду в безопасности?
— Я… — лейтенант покраснел, пытаясь сохранять твердость. Как просто! Чап молча дивился, покачивая головой, пока в свою очередь пил из фляги. Гвардейцы в отдалении издали боевой клич, и где-то закаркала рептилия.
Чармиана продолжала:
— Мы не имеем в виду, что вы должны покинуть свой пост. Господин Чап отойдет вместе со мной, но только немного дальше по площадке… Скажу вам правду — тут замешано пари, и я чувствую, что должна буду вознаградить вас, если вы поможете мне его выиграть.
У лейтенанта было не больше шансов, чем было бы у Чапа, напади он на него безоружным и в одиночку. Через несколько мгновений Чармиане и сопровождавшему ее важному господину уже помогали перебраться через баррикаду из камней. Когда они вышли на открытую, изрезанную трещинами площадку, которая простиралась до места битвы, Чап снова услышал рептилию, каркавшую где-то позади них, и на этот раз подумал, что под прикрытием создаваемого ею шума может перемолвиться с Чармианой парой слов. Чап взял свою супругу за руку, словно чтобы поддержать ее на неровной земле, и она обратила внимание на его крепкое пожатие. Они пошли быстрее. Шаг за шагом, метр за метром баррикада, солдаты и власть Востока оставались позади. Однако путь впереди не был свободен.
«…сбежжааали! — донесся скрипучий крик рептилии, теперь значительно более громкий. — Награда за их тела, двойная награда за живых! Предатель Чап из Северных провинций! Бежавшая узница Чармиана из Разоренных Земель!»
Чап побежал, петляя на каждом втором-третьем шаге, чтобы сбить прицел лучникам. Чармиана, бежавшая сразу за ним, вскрикнула словно в нее наконец попали. Путь впереди перегородила расселина, одна из глубоких трещин, идущих по краю горы. В этом месте она была слишком широкой, чтобы даже отчаявшийся человек попытался перепрыгнуть ее. Чем дальше бежал Чап, тем более коварной становилась земля под ногами, и он упал на четвереньки, чтобы не останавливаться, даже когда стрела просвистела у него над ухом. Из выкрикиваемых офицером приказов он понял, что преследователи вот-вот нагонят их. Рептилия ликующе вопила прямо над ним. Чармиана панически вскрикивала при каждом шаге, но ее крики не отставали от Чапа ни на пядь.
Он достиг края глубокой расщелины. Бежать вдоль него по торчащим камням было бы слишком долго и мучительно, и преследователи, конечно, сразу подстрелили бы его с такого близкого расстояния. Перепрыгнуть трещину было невозможно. Попытка спуститься по ее почти отвесной стене в любое другое время показалась бы безумием, но сейчас Чап не колеблясь начал соскальзывать и сползать вниз. Уж лучше стремительное падение, чем подземелье с демонами под цитаделью. Но не все еще было потеряно: склон нависал уступом, давая некоторую защиту от сыплющихся сверху стрел и камней; и теперь Чап смог разглядеть, что у далекого подножия трещина переходит в высохшее русло ручья и ведет прочь от владений Сома.
Чап свешивался на руках, раскачивался и прыгал, спускаясь по склону. Еще одна стрела, пущенная почти вертикально вниз, просвистела мимо и врезалась в камень. Он сорвался и полетел вниз, в отчаянии скользя и пытаясь ухватиться за что-нибудь, и в конце концов уперся ногами в выступ, который был немногим шире его ступни. Мгновением позже за Чапа, едва не стащив его в пропасть, ухватилась Чармиана, которая соскользнула рядом. Слева от него карниз почти пропадал, затем расширялся значительной плоской площадкой под огромным нависающим козырьком. С Чармианой, продолжающей цепляться за его одежду, он устремился по этому пути. Каким-то образом им удалось забраться в это относительно безопасное укрытие по карнизу — предприятие, с точки зрения здравого смысла равносильное самоубийству.
На плоской площадке, достаточно просторной, чтобы там можно было безопасно расположиться и перевести дух, они были закрыты от стрел. Где-то метрах в десяти-двадцати над ними невидимый лейтенант растерянно выкрикивал новые приказы.
Рептилия нашла их почти сразу. Она зависла над расщелиной, выкрикивая проклятия и предупреждения, предусмотрительно оставаясь вне пределов досягаемости меча. Чармиана, широко размахнувшись, швырнула в нее камнем; пущенный неумелой рукой, он попал в крыло. Тварь вскрикнула и отлетела в строну, пытаясь удержаться в воздухе.
Но она уже успела раскрыть их убежище находящимся над ними людям.
Чап встал и вытащил меч, поджидая приближающихся людей. Среди возобновившихся звуков битвы, доносящихся издалека, он вскоре различил более близкий звук — шарканье обутых в сандалии ног, скользящих по камням и слишком занятых поисками опоры, чтобы подбираться скрытно.
— С двух сторон! — выкрикнула Чармиана. Люди соскальзывали вниз по направлению к ним с обеих сторон их пещероподобного укрытия. Все нападающие должны были заботиться прежде всего о том, чтобы удержать равновесие. Чап легко справился с первым раньше, чем тот сумел что-либо сделать — он успел только беспомощно взмахнуть руками для равновесия. Затем Чап повернулся, достаточно быстро, чтобы встретить второго в такой же невыгодной позиции. Этот, полетев вниз, но выронил меч и умудрился схватиться за скалу. При виде его пальцев, лихорадочно цепляющихся за край выступа, Чармиана вскрикнула, подскочила к нему и раздробила пальцы камнем.
Чап снова присел, пользуясь возможностью отдохнуть. Когда Чармиана опустилась на колени рядом с ним, он произнес:
— Им придется нелегко, здесь нас так просто не достанешь. Поэтому им остается только поджидать нас снаружи. — Он бросил быстрый взгляд на склон внизу и убедился, что там он круче, чем над ними. — Не думаю, чтобы ты выбиралась наружу этим путем, когда была здесь в последний раз.
— Я… не знаю. — Несколько удивив Чапа, она на некоторое время снова погрузилась в собственные мысли. — Я была тогда всего лишь ребенком. Лет двенадцати, наверное. Мой отец вел нас… — Ее лицо изменилось, глаза расширились от шока воспоминания. — Мою сестру и меня. Мою сестру. Карлотту. Я не думала о ней с того времени до сегодняшнего дня. Я забыла, что она вообще жила на свете!
— Так. Но как ты выбралась наружу? Может, как-нибудь спустилась с этого обрыва?
— Подожди. Дай мне подумать. Как странно, что стерлось так много воспоминаний… она была на шесть лет моложе меня. Теперь воспоминания возвращаются. Мой отец свел нас обеих длинным спиральным путем. В обиталище демона у подножия. Там… он толкнул нас обеих так, что мы упали, а сам повернулся и побежал. Я видела его развевавшуюся одежду, а Карлотта лежала рядом со мной и плакала. Ох, да. Должно быть, это и было посвящение моего отца, его присяга на верность Востоку. Да, теперь я это понимаю.
— Что произошло дальше?
Почти успокоившись, Чармиана погрузилась в прошлое.
— Мы, напуганные, лежали там. И прежде, чем мы успели встать, он пришел за нами.
— Он?
— Владыка Запранос. Чтобы пройти посвящение, наш отец должен был отдать нас повелителю демонов. — Теперь глаза Чармианы обратились к Чапу, но ее разум по-прежнему был в прошлом. — Владыка Запранос потянулся к нам, и я вскочила на ноги, схватила Карлотту и, оттолкнув ее от себя, закричала: «Возьми ее! Я и так уже принадлежу тебе. Я уже служу Востоку!» — Чармиана мелодично засмеялась, заставив Чапа слегка отшатнуться. — Я закричала: «Прими Карлотту в залог моей верности!» И рука Запраноса, почти настигшая нас, замерла. — Нервный смех Чармианы неожиданно оборвался. — Он… он расхохотался. Это было самым ужасным, что мне доводилось слышать. Потом он снова вытянул руку и погладил мои во…
Чармиана не договорила, вскрикнула и схватилась за золотистые волосы, в беспорядке свисавшие ей на глаза, словно какая-то чужая тварь уселась ей на голову. Затем она кое-как справилась с собой, отбросила волосы за спину и продолжила. — Да, Запранос погладил мои волосы. И позже, когда Элслуд попытался изготовить из них приворотный талисман… — Она остановилась.
— Вышло все наоборот? — закончил Чап. — Всякий мужчина, носивший талисман, — и он сам в том числе — испытывал к тебе непреодолимую страсть. Но не думай теперь об этом. — Он медленно вытянул руку, но не решился коснуться золотых волос, которые совсем недавно держал так грубо. Затем проговорил: — Ты полагаешь, что в тот день — повелитель демонов — мог спрятать свою ж из ньздесь?
Эта мысль не показалась Чармиане невероятной.
— Нет, Чап. Нет. Ханн тщательно исследовал мои волосы, когда мы думали о том, как лучше использовать чары, пытаясь найти источник их необычайного могущества. Ханн нашел бы жизнь демона, если бы она там была. Он мог бы сделать повелителя демонов нашим слугой. — Она улыбнулась. — Нет, Запранос никогда не был бы столь глуп, чтобы доверить м несвою жизнь. Он слишком хорошо понял меня. Когда он коснулся моих волос, то сказал мне: «Иди свободно из этой пещеры и служи Востоку. Есть большая потребность в таких, как ты». Да, теперь все воспоминания ожили. Мой отец был очень удивлен, когда я выбралась вместе с ним. Очень удивлен, увидев меня, и не слишком доволен. О, он с явной надеждой поглядывал назад, не освободилась ли также и моя сестра. Она была его любимицей, к ней он действительно был привязан. Но ее демон оставил у себя.
— Думаю, что и мой отец забыл о том, что произошло здесь; по крайней мере, он никогда не говорил ни об этом, ни о Карлотте… Чап, что случилось?
Он вскочил на ноги, словно снова собираясь встретить врага, но не поднял оружия, а только пристально уставился на Чармиану сверху вниз. Не отводя от нее взгляда, он вложил меч в ножны, схватил ее за руки и поднял. Она изогнулась, словно ожидая еще одного удара. Но он только быстро тряхнул ее и спросил:
— Скажи мне вот что. Как он тогда выглядел?
— Кто?
— Запранос. — Голос Чапа был немногим громче шепота. — На что он был похож тогда, какое обличье он принял? — Его глаза непрерывно сверлили ее.
— Ну, обличье высокого мужчины, гиганта в черных доспехах. Обличье демона ничего не значит. Я узнала его сегодня даже на расстоянии по тому ощущению, что пришло вместе с ним, по такой же слабости…
— Да, да! — Он отпустил ее. Захваченный какой-то неотвязной мыслью, он отвернулся, затем повернулся обратно. — Ты сказала, что твоей сестре было шесть лет, когда демон забрал ее?
— Я не знаю точно. Что-то около того.
— И она была красива?
— Некоторые так считали. Да.
— Это он мог и изменить — для повелителя демонов это пара пустяков, — пробормотал он, глядя сквозь Чармиану в пространство. — Какое было время года?
— Чап, я… какая теперь разница?
— Говорю тебе, это важно! — Чап снова гневно глянул на Чармиану.
Она прикрыла глаза и, нахмурившись, наморщила свой прекрасный лоб.
— Должно быть, это случилось шесть лет назад. Думаю… Нет, это было весной. Шесть с половиной лет назад. Не думаю, что смогу высчитать точнее…
— Этого достаточно! — Чап хлопнул в ладоши, его лицо и голос выражали торжество. — Должно быть так. Должно быть. Юный глупец сказал, что она пришла к ним весной.
— Что это ты бормочешь? — В голосе Чармианы прорвался ее норов. — Как это может помочь нам теперь?
— Еще не знаю. Что случилось с твоей сестрой?
Прежде, чем Чап успел закончить вопрос, позади него раздался слабый звук, и он обернулся, обнажив меч и готовый к действию. Но на узкий карниз спрыгнуло всего лишь маленькое коричневое пушистое создание длиной от головы до хвоста не больше половины меча.
— Чапчапчапчапчап. — Прижавшись к земле, словно в мольбе, вне пределов досягаемости Чапа, оно открывало безобидную с виду пасть с плоскими зубками, откуда неслось нечто среднее между стонами и икотой. Чапу потребовалось время, чтобы понять: это повторялось его имя.
— Чапчапчапчап, верховный владыка Драффут просит тебя прийти к нему. — Создание выговорило все это как одно длинное слово, будто заучило свою короткую речь наизусть, совершенно не понимая ее смысла. Такое маленькое существо не могло быть очень уж разумно.
— Я должен прийти к владыке Драффуту? — переспросил Чап. — Когда? Как?
— Чап прийти, Чап прийти. Скажи человеку Чапу, теперь за ним охотятся, верховный владыка Драффут просит прийти его в свя-ти-ли-ще. Поторопись и скажи человеку Чапчапчапчап.
— Как я могу прийти к нему? Куда? Покажи мне дорогу.
Словно чтобы показать Чапу, как, маленькое четвероногое животное крутнулось на месте, спрыгнуло с карниза и снова с легкостью вскарабкалось по стенке обрыва, проскальзывая между камней там, где человек с трудом смог бы просунуть руку. Чап сделал только один шаг, а затем мог лишь следить за зверьком, надеясь, что, быть может, тот поймет, что человек не может последовать за ним.
Он повернулся к Чармиане.
— Что скажешь?
Если это ловушка, то наживка держалась на таком безопасном расстоянии, что нечего было даже и пытаться схватить ее.
Чармиана покачала головой, одновременно с завистью и интересом.
— Похоже, тебя искренне, без подвоха, пригласили в святилище. Я слышала, что маленькие животные время от время выполняют поручения владыки животных. Разве Драффут знает тебя как врага демонов? Это могло бы все объяснить.
Прежде чем Чап успел ответить, снова послышался шорох — это гвардейцы пытались добраться до них с обеих сторон. Вероятно, они увидели прошмыгнувшего мимо маленького гонца и стали опасаться, что их добыча замышляет побег. Как и прежде, Чап расправился с врагом справа от себя прежде, чем тот смог воспользоваться своим оружием. Чармиана тем временем отвлекала внимание того, что заходил слева. Пригнувшись для безопасности, она потеряла равновесие, упала к его ногами и… вцепилась в колени своего противника, пока тот пытался сосредоточить свое внимание на Чапе. Однако ноги его были в плену; клинок Чапа рассек его, и он рухнул. Чармиана быстро отпустила его колени, и гвардеец свалился с уступа.
Чап решительно обернулся к человеку, которого свалил с правой стороны от ниши. Это был тот самый лейтенант, которого они подбили на то, чтобы он позволил им пройти; теперь он обронил оружие и скорчился, истекая кровью и царапая пальцами камни. Чап осторожно откатил его от края уступа и перерезал ему горло. Чармиана следила, сперва не понимая, за тем, как Чап заканчивал перерезать шею, полностью отделяя голову от туловища.
Когда ожерелье из невзрачного на вид металла Старого Мира было снято, он начисто вытер его о форму лейтенанта и взял в руки. Несколькими пинками он столкнул обезглавленное тело в пропасть.
Теперь она поняла, или, по крайней мере, ей так показалось. В ее голосе прозвучала злость, возможно, порожденная завистью, а может, страхом остаться одной.
— Ты дурак. Валькирии не заберут к Драффуту невредимого. Тем более того, у кого ожерелье не надето на шею, как полагается.
— Вы не совсем правы, госпожа. Я говорил с солдатами. Валькирии по дб ер утчеловека, чье ожерелье снято. Предположим, он сражен таким образом, что его голова отделена от тела.
Теперь на ее лице было написано, что она полностью поняла его замысел. Ее гнев разгорелся.
— Отнюдь не каждый мертвец попадает во владения Драффута вовремя, чтобы его оживили, и отнюдь не всегда лечение бывает удачным.
— Но не в том случае, когда имеется персональное приглашение верховного владыки Драффута. Послушайте, сударыня, думаю, вам не станет хуже от того, что я уйду. Если еще какие-нибудь солдаты взберутся сюда, вы вполне можете, пользуясь своими глазками и нежным голосом добиться того, что я делал при помощи меча. При настоящем положении дел тебе все равно отсюда не выбраться.
Это была правда; теперь Чармиана стала его слушать.
Он продолжал.
— Твое положение может значительно улучшиться, если мне удастся уйти. То, что я говорил, когда появилось животное, теперь важно как никогда. Что случилось с твоей сестрой?
— Ее забрал повелитель демонов, я же сказала. Думаю, он ее сожрал.
— Ты в ид ел а, чтобы высокий черный человек сделал это?
— Я… нет. Он положил на нее руку, и она замолчала. Я была не в силах смотреть дальше.
Быстрым движением Чап повернул свой меч рукояткой вперед и протянул его Чармиане.
— Возьми.
Она колебалась.
Чап проговорил:
— Если владыка животных ненавидит демонов, как ты говоришь, я должен отправиться к нему, и поскорее.
— Почему?
— Чтобы сказать ему, где найти жизнь Запраноса. А теперь возьми это и отруби мне голову.
Протягивая меч и ожидая, Чап ощущал удовлетворение. Конечно, Чармиана могла убить его по-настоящему, или план мог провалиться по какой-нибудь иной причине. Но с тех пор, как он повернулся к Сому и Востоку спиной, он снова ощутил себя самим собой, и этого чувства было достаточно; возможно, большего человеку вроде него нельзя было получить от жизни.
До сих пор Чап сражался ради победы, ради того, чтобы выжить — это было у него в крови. Но он устал, и вне этой битвы не видел никакого будущего. Смерть сама по себе никогда не пугала его. Если она придет к нему сейчас — хорошо, он достаточно устал. Он был приговорен к полугодовому параличу, почти смерти, когда, потеряв всякую гордость, скрепя сердце вынужден был жить на жалкие подаяния. Затем, будто по мановению волшебной палочки, к нему вернулись силы и свобода, и он едва снова не потерял их, чтобы служить Востоку — во имя чего? Какую власть могли ему дать, чем могли запугать его, чтобы это стоило той платы, которую от него требовали?
— Отруби мне голову, — сказал он Чармиане. — Валькирия уже должна лететь сюда за ожерельем; вот-вот здесь появится одна из них, если у них сегодня не слишком хлопотный день.
Чармиана все еще колебалась, страшась, надеясь, раздумывая, отчаянно решая, как ей лучше всего поступить, чтобы соблюсти собственные интересы. Она протянула руку и взяла меч, затем спросила:
— Где скрыта жизнь демона?
— Сударыня, я не доверил бы вам роль палача, если бы не был уверен, что вы поймете: в ваших интересах, чтобы я добрался до Драффута с тем, что мне известно. Если мы сможем убить или запугать Запраноса и повернуть ход битвы в пользу Запада, то вы сможете спокойно отсидеться здесь до тех пор, пока Сом не перестанет представлять опасность. Если, конечно, в ы не предпочтете предупредить его; в этом случае я должен убить вас — но нет. Думаю, это не так.
Он повернулся и медленно стал на колени, лицом к обрыву. Чармиана стояла справа от него, упираясь острием длинного меча в землю. Он произнес:
— Теперь что касается небольшой операции, в которой я нуждаюсь… Полагаю, было бы чересчур просить покончить с ней единственным ударом. Но больше двух-трех вряд ли потребуется — клинок тяжелый и достаточно острый. — И, не поворачивая головы, чтобы увидеть ее лицо, он прибавил: — Ты самая красивая и самая желанная из всех женщин, каких я знал.
Краем глаза он увидел, что Чармиана решилась. Она собралась с духом, обеими руками сжала рукоятку меча и подняла его над головой. Чап разглядывал скалистую стену перед собой.
Он стоял на коленях так, чтобы его голова не скатилась вниз…
Хватит об этом. Он Чап. Он даже не закроет глаз.
Во время движения меч тонко запел. Мышцы Чапа требовали сигнала откатиться в сторону, нервы вопили, что еще не поздно увернуться. Но его мозг, управляющий всем, удержал шею напряженной и неподвижной.

9. ПЕРЕД ЦИТАДЕЛЬЮ

У самого центра равнины, разделявшей силы Востока и Запада, в той части изрезанного плато, которую бездонные трещины делили на множество отдельных мысов, верховный властитель Запранос вырвался из огромной воронки в земле, возносясь в утреннее небо подобно клубу дыма. Рольф, отвлекшись от своего занятия — он закреплял огромные, наполненные газом шары, — глянул на Запраноса и увидел то, что заставило его прикрыть глаза и отвернуться — хотя и не смог бы сказать, что именно в этом клубе дыма вселяло такой ужас. Оглядываясь, он увидел, что только Серый и Лофорд, который стоял теперь рядом со своим братом, могли смотреть прямо в лицо демону, не склонив голов и не прикрыв глаз. Они стояли позади узкой цепи нападавших, неподалеку от Рольфа и аэростатов. Дымный лик джинна техники трепетал и метался взад-вперед над газовыми шарами, словно перепуганная пичуга, заключенная в невидимую клетку.
Серый воздел обе руки. Перед Запраносом встала светло-серая завеса, преграда зыбкая, как радуга, но гораздо более осязаемая. Она неподвижно висела перед демоном, который плавно приближался к ней. Теперь солдаты Востока могли смотреть на него — и на цитадель, откуда через ворота быстрым шагом устремлялись наружу гвардия и вспомогательные войска. Над полем в обоих направлениях полетели стрелы. Когда защитники крепости закончили быстрое и отработанное построение в четыре шеренги, Рольф подсчитал, что их должно быть около тысячи. Он был чересчур занят, чтобы уделять слишком много внимания оценке обстоятельств: приземлялись последние аэростаты, и ему с помощниками приходилось полностью отдаваться работе, увертываясь от стрел. У каждого из них на левой руке висел легкий щит, сплетенный из зеленых ветвей; считалось, что такой щит может задержать стрелы, которые пробивали кольчугу.
— Протруби в рог еще раз! — раздраженно прокричал Томас. Северянин с горном (теперь его голова была перевязана) повернулся к проходу — дорога по-прежнему была пуста — и еще раз протрубил сигнал.
На этот раз прозвучал ответный рог, хотя и обескураживающе далеко.
— Наша армия приближается, друзья! — громко крикнул Томас. — Ну-ка, посмотрим, не успеем ли мы сделать дело до того, как они доберутся сюда!
Словно отдаленный горн послужил сигналом и для них, гвардия по команде своих офицеров качнулась и как один человек шагнула вперед, переходя в наступление. Когда они оказались на расстоянии ста пятидесяти метров, из их задних рядов вылетела туча стрел.
Рольф и его помощники наконец закончили закреплять аэростаты и, взявшись за оружие, заняли места в рядах готовящихся к битве. Некоторые подняли щиты, чтобы прикрыть Серого и Лофорда. Оба колдуна продолжали стоять неподвижно, неотрывно глядя на почти такую же неподвижную громадину Запраноса, повисшую высоко в небе над центром поля. Лофорд слегка покачивался; больше не было никаких видимых признаков развернувшейся борьбы незримых сил.
Внизу снова запел горн, на этот раз заметно ближе; и снова, словно его сигнал предназначался ей, гвардия Мертвого Сома с криками бросилась в атаку.
Пересеченная местность сломала ряды гвардейцев. Рольф с луком, разложив перед собой на земле стрелы, стоял на одном колене в гуще лучников. Он быстро прицеливался и пускал стрелу за стрелой в приближающуюся толпу черных мундиров. Воздух был заполнен пылью и летящими стрелами, а цели беспорядочно перемещались, так что трудно было сказать, какой урон противнику наносили именно его выстрелы. Конечно, по мере приближения ряды черных редели. В воздухе висело ровное гудение валькирий, прилежно, с методичностью механизма ныряющих в самую гущу схватки за павшими воинами Сома, чтобы уносить их ввысь, к Драффуту. Некоторые машины пролетали прямо сквозь образ повелителя демонов, не обращая на это никакого внимания, словно каждый из них был для другого чем-то нереальным, и только люди должны были иметь дело с ними со всеми.
Не приходилось думать о том, чтобы сберечь стрелы. Если бы эта атака не была остановлена, то беспокоиться по поводу следующей не пришлось бы. Сосед Рольфа погиб, сраженный камнем. В рядах Запада были и другие убитые, но их редкая цепь не отступила. Позади ждал край обрыва и верная смерть при отступлении вниз по проходу. Готовые ко всему, повстанцы сгрудились и приготовили пики, боевые топоры и мечи.
К этой минуте некоторые из врагов настолько приблизились к Рольфу, что он мог расслышать прерывистое дыхание бегущих и разглядеть волоски на руках, занесших мечи для удара. Рольф забросил лук за спину и встал пригнувшись, сжимая в руках щит и меч.
Перед Рольфом, широкими взмахами подгоняя своих людей, пробегал восточный офицер в шлеме с развевающимся султаном. Рольф прыгнул вперед, чтобы схватиться с ним, но был встречен другим гвардейцем, напавшим на него. Этот бежал, не разбирая дороги, уже опьянев от битвы, его, казалось, незрячие глаза смотрели сквозь Рольфа даже тогда, когда солдат замахнулся на него булавой. Рольф отклонился назад, затем шагнул вперед — не так ловко, как это мог бы сделать образцовый воин, но достаточно проворно, чтобы увернуться от оружия, контролируемого только наполовину. Рольф рубанул мечом по ногам бегущего гвардейца, почувствовал, как хрустнули кости, и увидел, как человек зарылся лицом в землю.
Один из северян слева от Рольфа и сам пошел на врага, врубаясь в гущу черных мундиров огромным двуручным мечом, оставляя вокруг себя пустое пространство. Те, кто не пал от рук гиганта, пытались обойти его и достать с боков. Рольф отступал, пока не зашел во фланг одному из них, и бросился на него. Человек был почти целиком закован в броню, но острие меча Рольфа нашло уязвимое место. Когда этот упал, появился следующий, на этот раз прямо против Рольфа. Этот новый противник был лучшим фехтовальщиком, но Рольф не отступал ни на дюйм. Он отражал удар за ударом, пока длинный меч северянина при замахе не ранил его противника в спину. Шансы уравнялись, и противник, начав отступать, замешался в черных рядах.
И вдруг, в одну минуту, грозный враг исчез — осталась только отступающая цепочка черных спин.
— Что? Что это? — спросил Рольф. Откуда-то появился Мевик и дотронулся до его руки.
— …перевяжи, — говорил Мевик.
— Что? — Для Рольфа весь мир все еще трясся в пылу битвы. Он не мог ни чувствовать, ни слышать, ни думать о другом.
— Ты ранен. Смотри, вот здесь. Не тяжело, но нужно перевязать.
— А. — Глянув вниз, Рольф увидел маленькую ранку на внешней стороне левого предплечья. Он не чувствовал ни малейшей боли. Его висевший на левой руке щит, сплетенный из зеленых побегов, почти полностью превратился в щепки. Он не мог припомнить ни того, который из врагов нанес эти удары, ни того, как ему удалось избежать смерти.
Солдаты обеих армий перестраивали ряды, держась вне пределов досягаемости стрел и перевязывая раны. И пока валькирии мерно и ровно гудели в небе, кое-кто из людей Запада по приказу Томаса спешил обезглавить врагов, тела которых остались вблизи от них, собрать их ожерелья и сбросить с обрыва. Это был единственный известный им способ предотвратить воскрешение воинов противника. Никакой удар ни одним оружием, доступным человеку, не мог помешать валькириям собирать павших; люди Запада быстро поняли это и стали беречь силы и остроту своих клинков для более насущных дел. Они только ворчали и пригибались под бешено вращающимися лопастями, которые разносили в щепки оружие пикенеров и перебивали им пальцы, если они пытались вмешаться.
Один из земляков Мевика крикнул:
— Смотрите — уже видно наших парней в проходе. Смотрите!
Повстанцы повернулись и сгрудились, глядя на проход. Рольф присоединился к ним; теперь его рука была перевязана, а в голове отчасти прояснилось. Он не испытал никаких особых чувств при виде прибывающего подкрепления.
— Теперь, когда их уже видно, они бегут, — произнес кто-то. — Но, похоже, им на это потребуется весь день.
— Видно всего несколько человек, легковооруженных. Основная масса все еще далеко внизу.
Для ликования не было времени, даже если бы подходило значительно большее подкрепление. Гвардия быстро перестраивалась. Она по-прежнему значительно превосходила по численности вторгшихся, и без того малочисленные, по мнению Рольфа, ряды которых удручающе уменьшились. Он начал было подсчитывать, сколько человек оставалось на ногах, но затем решил, что лучше этого не делать.
Повелитель демонов снова подлетел ближе, вращаясь, словно потревоженное облако. Экран защитной магии, который Серый выставил перед Запраносом, застонал под натиском демона, но продолжал неколебимо стоять у него на пути.
До сих пор ни Лофорд, ни Серый не уклонялись, не пригибались, даже рукой не шелохнули, чтобы защититься от стрел. Вокруг них менее опытные колдуны, которые и думать не смели о том, чтобы самим вступить в единоборство с Запраносом, держали высокие, прикрывающие их щиты. Ни один из этих людей, защищавших Лофорда и Серого, не пал, сраженный камнями и стрелами. Ни один из могучих колдунов не был задет никаким материальным оружием, но любой, кто поглядел бы сейчас на их лица, мог бы подумать, что они оба ранены.
Теперь обоих высоких колдунов окутала темнота, словно при солнечном затмении. Это была тень Запраноса, возвышавшегося поблизости. Впервые над полем разнесся его лишающий сил голос:
— Это — те самые колдуны Запада, которые искали способ убить меня? Ну, Серый, так где же спрятана моя жизнь? Может, ты вытащишь ее из своей маленькой сумочки? — Тонкий зеленоватый экран перед повелителем демонов еще держался, но теперь он светился, угрожающе искрил и медленно подавался назад.
— Давай, — гремел Запранос, — порадуй меня ответом, могучий маг. Позволь присоединиться к вашей честной компании. Позволь поговорить с тобой. Позволь коснуться тебя, хотя бы слегка.
В ответ на это Лофорд издал слабый крик и рухнул без чувств; он со всего маху ударился бы о землю, если бы кто-то из стоявших рядом вовремя не подхватил его.
Теперь Серый в одиночку противостоял давлению темной массы, зависшей над головой. Он тоже закричал и пошатнулся, но не упал. Вместо этого, почерпнув силы из какого-то внутреннего резерва, он, широко раскинув руки, задвигал пальцами так же замысловато, как музыкант пробегал бы по клавишам. Возник порыв ветра, внезапный и сильный, как выстрел из катапульты, и люди, стоявшие рядом с Серым, были сбиты на землю, а пыль и обломки взлетели в небо диким вихрем, который пронзил сердце Запраноса прежде, чем утратил силу и дождем обрушился на расположенную в трехстах метрах крепость.
Демон не дрогнул. Но рой импровизированных снарядов был только прелюдией к той огромной силе, которую при крайнем необходимости мог привести в движение Серый; Рольф понял это, глянув ему за спину, за край обрыва, на запад. Там, где несколько минут назад было спокойное и безоблачное небо, теперь возникла цепочка облаков, клубящихся и приближающихся значительно быстрее, чем могли бы лететь птицы. Эти облака, сгрудившись, словно атакующая кавалерия, устремились на поджидавшую их громаду Запраноса.
Настоящий ураган, подумал Рольф одновременно с удивлением, страхом и надеждой; он бы крикнул это вслух, но никто не услышал бы его за воем ветра.
Сила этого ветра сосредоточилась там, где витал повелитель демонов, значительно выше поля, по которому перемещались сражавшиеся. Люди обнаружили, что можно встать и вести бой, хотя им и приходилось бороться с самыми сильными порывами ветра. Гвардия снова бросилась в атаку. Рольф надел на руку щит, взятый у павшего солдата Востока, крепко сжал меч и занял свое место в ряду товарищей. Над их головами воздушный вихрь и облачные образования стремительно мчались с запада, чтобы, подобно приливу, ударить по демону, люди же опустили глаза и принялись разить друг друга клинками, словно муравьи, сражающиеся на пустынном океанском побережье.
Предыдущая схватка показалась Рольфу достаточно короткой. Эта же была бесконечной, и несколько раз он отчаивался выйти из нее живым. Мевик, летавший словно ветер, на этот раз дрался справа от Рольфа и не однажды спасал его. Как ни странно, он даже не был ранен во время атаки, которая захлебнулась, как и первая.
Пока воины сражались, сила ветра постепенно уменьшилась; и когда черные снова в беспорядке отступили, невесомая громада Запраноса вновь начала давить на преграду.
— Серый! — прихрамывая на раненую ногу, к колдуну приближался Томас. — Держись, наши приближаются! — Только теперь, хрипя и задыхаясь, первые отряды взбирающейся по проходу армии Запада приблизились к вершине; далеко внизу виднелась темная людская масса, перебирающая тысячами ног.
Серый медленно, движением очень старого человека, повернул голову к Томасу. В его лице, которое, казалось, мгновенно постарело, сперва не было и тени понимания.
Томас повысил голос.
— Ты и ты, не давайте ему упасть. Серый, не дай нам всем погибнуть здесь. Что мы можем сделать?
Ответ прозвучал невнятно, словно слетел с губ умирающего:
— Лучше бы вам победить при помощи мечей, и поскорее. Я буду удерживать демона до последнего дыхания… что уже не за горами.
Томас оглянулся и убедился, что авангард его основной армии как раз выходит к вершине прохода; храбрецы слишком запыхались после стремительного подъема и могли только сесть, чтобы отдышаться, с опаской поглядывая на нависающую громаду Запраноса. Ветры отогнали демона на некоторое расстояние от поля; причинили ли они ему боль или ранили его, не мог бы сказать никто, кроме, возможно, самого Серого. От щита белой магии, воздвигнутого Серым, остались только фрагменты, искрящиеся и вспыхивающие подобно последним язычкам угасающего костра.
Рольф обнаружил, что снова смотреть прямо на повелителя демонов — невыносимо.
— Кто-нибудь, бегите вниз, — приказал Томас, показывая в проход на приближающееся подкрепление. — Скажите, чтобы все, имеющие хоть малейшие способности к магии, спешили сюда! — Он повернул Т-образную прорезь своего шлема к Рольфу. — Готовь аэростаты к атаке на саму крепость! Нельзя сидеть здесь, дожидаясь, пока демон решит исход битвы.
Рольф вложил меч в ножны и устремился к аэростатам, криками подгоняя свою команду. По его приказу люди опустили оружие, освободились от доспехов и взялись за инструменты и веревки. И подчинился Рольфу джинн техники, все еще скованный заклинаниями, наложенными на него Серым.
Когда Рольф снова смог оторвать взгляд от работы, он увидел, что гвардия Сома на равнине снова перестраивается. Шеренги в черной форме не слишком поредели по сравнению с началом дневной битвы; подкрепление выходило из крепости в разорванных и окровавленных мундирах, в которых они сегодня уже были сражены однажды. Но гвардия уже упустила шанс столкнуть упрямых бунтовщиков с их маленького плацдарма на вершине; ручеек подкрепления, поднимающийся по проходу, все время ширился. Вскоре он превратится в поток из сотен и тысяч людей.
Вместе с армией поднимались и, хоть и менее искусные, колдуны; каждый из них сразу по прибытии спешил стать рядом с Серым, который все еще был в сознании, хотя и держался на ногах только благодаря тому, что его поддерживали сильные мужчины. Но один за другим эти менее могущественные маги падали на землю, стоило им только присоединиться к попыткам Серого сдержать невидимое могущество Запраноса. Некоторые валились беззвучно. Некоторые подпрыгивали и падали со стоном, будто сраженные стрелой. Один, дико крича, стал драть себя ногтями и прежде, чем его успели остановить, спрыгнул с обрыва.
Рольф охватил это все одним взглядом.
— Мы готовы! — закричал он Томасу.
— Тогда посади в корзины людей получше и взлетай! Мы подойдем туда.
Большинство уцелевших из первоначальной штурмовой группы, относясь к категории «людей получше», уже ждали на борту воздушных шаров, готовые к следующей атаки. Направление ветра, похоже, было подходящим. Но Запранос приближался, двигаясь к ним, словно нависающая стена. Рольф, садясь в корзину своего шара, поднял взгляд и вскрикнул. Величественно и мрачно огромный Запранос проплыл над ним; ощущение было такое, словно полы его мантии распространяли безумие и сверкали молниями. Два аэростата оглушительно взорвались, и даже джинн в своей невидимой клетке в ужасе затрепетал. Над джинном снизилось облако, которое в мгновение ока превратилось в пару сомкнувшихся на нем массивных челюстей. С гибелью джинна Серый закричал от отчаяния и боли, и его голова бессильно закачалась на шее.
Люди бежали, падали, размахивали оружием. В неразберихе Рольф потерял из вида Томаса, который не успел отдать последний приказ отправляться. Но не приходилось сомневаться в том, что следовало делать; аэростаты были готовы, дул слабый ветер. Даже без джинна они могли взлететь и снова снизиться над крепостью.
— Взлетаем! — закричал Рольф; веревки были отпущены, и его флотилия поднялась и полетела. Демон, который только что пролетел мимо, обернулся, но не ударил по аэростатам; вероятно, Серый еще не был побежден окончательно. Когда корабль проплывал над рядами гвардии, камни и стрелы густо осыпали его. Стрелы пробили все без исключения шары, хотя корзины и защитили находящихся внутри людей. Но полет должен был продлиться не слишком долго.
Снова снизившись, они приблизились к низким стенам цитадели и в большинстве своем преодолели их. Вдоль гребня стены, за ее парапетом, по направлению к захватчикам бежал высокий человек, словно собираясь сражаться со всей армадой, остальные же бежали прочь. По тому, как он вел себя, Рольф узнал Мертвого Сома. Но в следующий момент Сом остался позади.
За стенами бесшумные летательные аппараты зависли над совсем иным миром, все еще спокойным, мирным, радующим глаз. Деревья, живые изгороди, коньки крыш низких просторных зданий замерли под днищами корзин. От них во все стороны разбегались женщины в богатых шелках и мехах и служанки в потрепанных платьях.
Только одно лицо рядом с Сомом оставалось безучастным. Молоденькая служанка, взобравшись на низкую крышу, глядела на аэростаты и мимо них на битву. Рольф пролетал достаточно близко, чтобы хорошо рассмотреть ее лицо.
Это была его сестра Лиза.

10. ОЗЕРО ЖИЗНИ

Был звук — непонятный, постоянно нарастающий: нескончаемый стон, так долго звучавший в его странном одиночестве, что Чап не мог себе представить или вспомнить, когда он услышал его; и еще был свет, о котором он ничего не помнил с самого начала, такой яркий, что ему не нужны были глаза, чтобы видеть его, и, несмотря на это, не слишком яркий для глаз.
И еще было прикосновение, давление такой силы, что оно было бы непереносимо, если бы было приложено в какой-либо одной точке или даже в нескольких, однако оно распространялось во всех направлениях, проникая в каждую жилочку, внутри и снаружи, так что все воздействия противоположных сил уравновешивались, и боли не было. Чап существовал, погруженный во все это, словно рыба в море, растворенный, окруженный и поддерживаемый неистощимыми звуком, давлением, светом, вкусом, жаром пламени и холодом льда; уравновешенный до состояния пустоты и дополняющий собой все.
Так он существовал, не помня, как пришел к такому существованию, помня лишь тихое и поющее обещание клинка. Он не просыпался, так как не спал. А затем: я Чап, подумал он. И это способен понять обезглавленный.
Мысль в нем пробудило ощущение того, что кто-то весьма прозаически тянет его за волосы. Он не открыл глаз лишь потому, что они уже были открыты. Он видел свет и мягкие, приятные цвета, льющиеся вниз. Он поднимался вверх, его тащили за волосы до тех пор, пока с медленным торжествующим всплеском он не вернулся обратно в мир воздуха, где все его чувства вновь стали функционировать раздельно.
Он находился в пещере. Он не мог сразу оценить ее размеров, но ему показалось, что она была огромной. Изгиб ее свода был слишком плавным, чтобы быть естественным. Верхнюю часть пещеры заполнял свет, хотя ее закругленные стены и верхний свод тонули в темноте; нижняя ее центральная часть была наполнена светящейся жидкостью, из которой только что подняли Чапа, — озеро, заключающее в себе неиссякаемую энергию. Теперь Чап знал, что он попал туда, куда хотел — к тому, что солдаты называли Озером Жизни.
Словно вставший на задние лапы гигантский медведь, там, до половины погруженное в озеро, стояло какое-то мохнатое существо. Его мех лучился множеством цветов — или, может быть, ни одним, словно состоял из той же субстанции, что и озеро. Чап еще не мог разглядеть лица существа, так как не мог ни поднять, ни повернуть голову. Она, отделенная от шеи и туловища, словно маятник свисала на длинных волосах с огромной кисти существа.
Он мог, однако, двигать глазами. Там, где ниже подбородка должно было находиться тело, была пустота, если не считать падавших капель — не крови, а многоцветных капель из озера. Капли, стекавшие с обрубка его шеи, вне пределов его видимости, под подбородком, звенели и исчезали в светящемся озере, из которого вышли. Чап понимал теперь, что его — его голову — только что окунули в озеро, и этого оказалось достаточно, чтобы воскресить в нем жизнь без малейшего потрясения или боли.
Кисть, державшая его за волосы, теперь развернула его голову-маятник вокруг оси, и он увидел лицо верховного владыки Драффута. Оно было исполнено грубой силы, скорее звериное, чем человеческое, но ласковое и спокойное. И Чап увидел, что в другой руке владыка животных, словно куклу, держал обнаженное и безголовое мужское тело. Подобно ребенку, купающему куклу, он опускал тело вниз, непрерывно погружая его в Озеро Жизни и обмывая в многоцветных водах. С каждым всплеском и движением сияние жидкости усиливалось плавными взрывами красок, волнами света, прокатывающимися по ровному свечению воздуха в пещере.
Верховный владыка Драффут поднял безголовое тело в своей огромной мохнатой руке, очень похожей на человеческую, но гораздо более сильной и прекрасной, и, словно ремесленник, подверг его осмотру. Словно у новорожденного или только что убитого, тело беспорядочно дергалось и корчилось. Чап разглядел старые шрамы — своего рода историю его жизни. Он заметил неровный обрубок шеи, где неумело рубанула Чармиана. Из рассеченных вен, словно кровь, бил эликсир жизни и окрашивался в густую киноварь.
Рука, державшая голову Чапа за волосы, слегка сместилась. Снова опустив глаза, он осознал, что его собственное обезглавленное тело поднесено к его голове. Его руки, словно руки ребенка, в панике вцепились в мех Драффута, как только смогли его ощутить. Свежий обрубок шеи приблизился настолько, что Чап почувствовал, как из него фонтаном бьет кровь. И еще ближе, до тех пор, пока он не почувствовал давление под подбородком…
Его голова не дышала, не ощущала никакой потребности в дыхании; теперь появилось ощущение удушья, но оно не причиняло страданий. Оно прошло, едва только легкие набрали через рот и горло первую порцию прохладного воздуха. Затем с острым покалыванием пришло ощущение своего тела, ощущение того, что его пальцы вцепились в мех, что ноги дергаются в воздухе, ощущение мягкого давления огромной руки на ребра.
Эта рука теперь опустила его вниз, чтобы еще раз с головой погрузить в озеро. Как только Чап оказался под поверхностью, он снова перестал дышать, но не захлебываясь, не чувствуя удушья, а просто потому, что в дыхании не было потребности. Человек, погруженный в прозрачнейшую, чистейшую воду, не стал бы просить о чашке мутного пойла; ощущение было такое, словно его легкие перестали нуждаться в воздухе. Затем двумя руками Чапа подняли вверх, и он оказался перед уродливым, ласковым лицом, которое пристально его разглядывало.
— Я пришел… — закричал Чап прежде, чем понял, что нет никакой необходимости говорить громко. Озеро создавало такое ощущение, будто всю пещеру заполнял шум падающей воды, такой же радостный, какими зловещими были звуки, сопровождавшие демонов, но тем не менее на самом деле даже шепот мог быть здесь услышан.
— Я пришел так быстро, как смог, владыка Драффут, — произнес он более спокойным тоном. — Благодарю, что спас мне жизнь.
— Ты благодаришь меня за ту помощь, которую я должен оказывать. Уже давно никто не благодарил меня за это. — Голос Драффута, глубокий и мощный, вполне подходил гиганту. Его руки повернули Чапа, словно голого ребенка, подвергаемого последнему осмотру няни. Затем Драффут поставил его, все еще покрытого каплями из озера, на выступ, который — теперь Чап разглядел это — шел вокруг всей пещеры. И этот выступ, и огромные стены пещеры, и свод были сделаны из какого-то темного и твердого вещества, такого же, как и сосуд, в котором демон принес ему свое снадобье много дней назад. Уступ только немного поднимался над поверхностью озера. Издалека рассмотреть что-либо в светящемся воздухе пещеры было трудно, но в ее дальнем от Чапа конце уступ, похоже, расширялся подобием берега, где двигались какие-то фигуры — возможно, другие существа, хлопочущие над другими людьми.
Владыка животных произнес:
— Я не могу распоряжаться валькириями, не то я послал бы их за тобой. Если бы я мог выбирать, кому из людей помогать, то прежде всего я выбрал бы тех, которые сражаются против демонов.
Чап открыл рот, чтобы ответить. Но теперь, когда он больше не был погружен в жидкость жизни, на него навалилась огромная слабость, и он смог только привалиться спиной к стене и слабо кивнуть.
— Отдохни, — сказал Драффут. — К тебе скоро вернутся силы. Тогда и поговорим. Я бы проявил милосердие к любому человеку и вылечил его, но не могу… Я послал за тобой потому, что ты первый за долгие годы человек в Черных горах, которого тронули страдания маленького создания. Зверюшка рассказала мне, что ты спас ее от демона.
Какое-то мгновение Чап не мог вспомнить, но потом до него дошло: в пещере с сокровищницей Сома. Но он все еще был слишком слаб и только кивнул.
Он снова попытался разглядеть фигуры, движущиеся в дальнем конце пещеры, но не смог — таким вибрирующим от света и жизни был воздух. Уступ, на котором отдыхал Чап, был матовый и совершенно черный, но обтянутый зыбкой и в то же время яркой, словно солнечный свет, пленкой, светящейся прозрачной кожей, образованной жидкостью озера. Пленка эта не знала покоя. В одной ее точке появилось утолщение; утолщение, которое вздувалось и пульсировало, поднялось и оторвалось, превращаясь в кусочек живой материи, который принялся порхать, словно бабочка. Из какого-то другого места выпрыгнул такой же, может быть, чуть более крупный, кусочек, достаточно большой, чтобы быть птицей; он порхал и сжимался по мере того, как таяли его крылья, но не умирал и не падал, а только приобретал новые крылья какой-то другой, более сложной формы; он летал в поющем, светящемся воздухе вместе с бабочкой, и вот они уже слились воедино, трепеща, как казалось, от нетерпения превратиться во что-то еще более крупное и удивительное; но затем, слившись друг с другом, они с легким всплеском погрузились в светящуюся субстанцию озера, разбрасывая веер искрящихся брызг, которые снова покрыли гладкой пленкой черный материал уступа.
Чувствуя, что к нему возвращаются силы, Чап поднял руку и коснулся шеи. Пробежав по ней пальцами, он нащупал шрам, тонкий, с рваными краями, совершенно безболезненный шрам от своей смертельной раны.
— Владыка Драффут, битва закончилась?
Драффут повернул голову к дальнему концу Озера.
— Мои машины все еще трудятся без перерыва. Битва продолжается. Из того, что я слышал от животных и людей, проклятый демон, скорей всего, одерживает победу, хотя, если бы ее исход зависел только от мечей, Запад бы выиграл.
— Тогда у нас остается мало времени. — Чап попытался встать, но он чувствовал себя немногим крепче, чем отблески света.
— Твое лечение еще не закончено. Погоди, вскоре ты будешь достаточно силен, чтобы встать. Что ты имеешь в виду, говоря, что мы должны действовать?
— Мы должны выступить против того, кого ты называешь «проклятый демон», — если ты действительно такой враг демонов, как утверждаешь и как я слышал.
Драффут высоко поднял руки, затем снова уронил их вниз с громким всплеском.
— Демоны! Это единственные живые существа, которых я убил бы, если бы мог. Они губят человеческие жизни и глумятся над их телами. Не ради выгоды, а просто из злобы они крадут целебную жидкость из моего озера и издеваются надо мной, когда я прихожу в ярость, но не могу и схватиться с ними.
Теперь Чап был в состоянии сесть на уступе более прямо, и его голос окреп.
— Ты убил бы Запраноса?
— Его прежде всех! Из всех демонов, что мне известны, он причинил живым существам больше всего вреда.
— Я знаю, где он спрятал свою жизнь.
Вокруг была тишина, только, словно море в ракушке, шумело озеро. Драффут, стоя абсолютно неподвижно, так долго и так пристально глядел на Чапа сверху вниз, что тот начал беспокоиться, не впал ли в транс.
Затем Драффут наконец заговорил.
— Здесь, в цитадели? Мы можем до нее добраться?
— Он прячет ее здесь, в цитадели, где может все время приглядывать за ней. И где мы можем до нее добраться, если будем достаточно сильны и жестоки.
Руки владыки животных, сжатые в кулаки размером с бочки, поднялись из озера, роняя капли.
— Жестоки? Я могу быть достаточно жесток по отношению к кому угодно, по отношению к мертвой материи, демонам и даже к животным, если необходимо. Я не могу причинить вред человеку. Даже — даже если он должен быть причинен.
— А я могу и сделаю это снова. — С огромным усилием Чап встал, шатаясь. — Сому и его демонолюбивой шайке… как только снова смогу держать меч. Владыка Драффут, повелители Востока больше похожи на демонов, чем на людей. — Подняв слабую руку, Чап показал на отдаленный берег, где над людьми хлопотали высокие, нечеловеческие фигуры. — Кто они?
— Это? Мои машины. По крайней мере, они были машинами, когда я был молод. Все мы изменились с тех пор, работая в этой пещере, находясь в постоянном соприкосновении с Озером Жизни. Теперь они живые.
У Чапа не было времени удивляться.
— Я имею в виду те существа, которых лечат. Если ты собираешься сразить демонов, срази людей, которые им помогают, повернись против Востока. Прикажи своим машинам, существам или кому там еще, прекратить лечить воинов Сома.
В ответ на это Драффут сверкну на него глазами.
— Я никогда не видел Сома, я лишь знаю его как властелина, и мне нет до него дела. Люди приходят к моему озеру, пользуются им и уходят. Я остаюсь. Задолго до Востока и Запада я жил здесь. Со времен Старого Мира я лечил человеческие раны. Оружие тогда было другим, но раны были почти такие же, а люди и вовсе не изменились — хотя для меня они тогда были богами.
Были кем? Чап был поражен; он никогда раньше не слышал этого слова.
Драффут продолжал говорить, словно изливал свои мысли в словах после слишком долгого вынужденного молчания.
— В Старом Мире я не был таким, каким ты видишь меня сейчас. Тогда я не мог мыслить. Я был гораздо меньше и бегал среди человеческих существ на четырех лапах. Но я мог любить их, и я любил, и должен по-прежнему любить их. Повернуться против Востока, говоришь ты? Я не часть этого отвратительного разделения! Я был здесь до того, как сюда пришел Сом — задолго до этого — и собираюсь здесь остаться, когда его не станет. Я пришел сюда, когда создавалось целебное озеро, создавалось людьми, которые думали, что их война будет последней. Когда они обезумели и бежали, я оказался заперт здесь вместе с машинами. Я рос. И когда пришли новые племена, я был готов дать им ожерелья и помощь валькирий, чтобы они могли исцеляться после битв. А затем — затем пришли другие…
Верховный владыка Драффут остановил свою гневную речь.
— Хватит об этом. Где жизнь Запраноса?
Чап рассказал ему о том, что видел и слышал, и о том, как внешне разрозненные куски совпали друг с другом. Рассказ был закончен быстро, но к этому времени Чап уже стоял прямо; он чувствовал, что его силы прибывают с каждым мгновением.
— Имя девушки то же. Лиза. Хотя я побился бы об заклад, что ее лицо и память были изменены. И она находится здесь как раз около полугода.
Драффут помедлил еще только мгновение.
— Тогда идем, благородный Чап, я дам тебе свою руку. Если на нашем пути встанут люди, с которыми я не могу сражаться, ты справишься с ними. Если то, что ты говоришь — правда, никакие иные препятствия не смогут помешать мне добраться до жизни Запраноса. Давай! Поплыли! — И Драффут повернулся и поплыл прочь, рассекая живительный эликсир мощными взмахами. Чап погрузился в озеро и последовал за ним. Так быстро он никогда не плавал.

11. ОГНЕННЫЙ КЛИНОК

Аэростат Рольфа скользнул вниз, зацепился за высокий кустарник, освободился, но высоту не набрал. В тишине было слышно, как газ выходит из оболочки через десяток дыр от стрел. Мевик молча показал на следующую возвышавшуюся над ними изгородь; этой им было не избежать.
Рольф ухватился за край корзины и спрыгнул с нее за миг до того, как они ударились об изгородь. Он оказался на земле с уже выхваченным мечом — но никаких противников не увидел.
Вокруг повсюду снижались аэростаты, высаживая отчаянных вооруженных бойцов, которые рассыпались по внутренним дворам и строениям крепости Сома. Но некоторые шары промахивались мимо стен или продолжали подниматься. В отсутствие джинна и связующих веревок приземлении происходило суматошно. Как только они приземлились, Мевик возглавил отряд из пяти человек, прибывших в аэростате Рольфа. Но Мевик, как и остальные, теперь стоял в растерянности у изгороди; трудно было решить, куда лучше всего было двигаться, чтобы поскорее соединиться с остальными штурмовыми силами. Кроме того, из этого сада им не была видна ни одна достойная цель, стремительной атакой на которую можно было бы нанести ощутимый урон Сому.
Один только Рольф наметил себе цель, и он повернул туда, как только стало ясно, что это направление ничуть не хуже остальных. Он побежал к тому месту, где заметил свою сестру; Мевик и остальные поспешили за ним через безлюдные сады и опустевшие террасы.
Девушка все еще стояла на крыше. Ее лицо было повернуто в сторону поля боя, над которым в воздухе, подобно дыму над горящим поселком, висел повелитель демонов.
— Лиза!
Она оглянулась на окрик, и юноша понял, что не ошибся. Но, когда ее глаза встретились с глазами Рольфа, в ее взгляде не было и тени узнавания, а только растерянность и испуг.
Рольф бросился к ней, но остановился при виде отряда людей в черном, появившихся из-за угла здания, на крыше которого она стояла.
Он позвал еще раз:
— Лиза, попытайся добраться сюда! — Но теперь она не могла этого сделать. Отряд Востока преграждал ей дорогу. Это были обычные солдаты, без ожерелий гвардии, вооруженные различным старым оружием, но их было восемь против Рольфа и его четырех товарищей. Эти восемь вскоре доказали, что боевой дух у них куда ниже, чем у пятерки: оставив одного истекать кровью на клумбе, остальные бросились удирать, зажимая раны, вскрикивая и оставляя за собой алые следы.
Рольф хотел было бросить еще один взгляд на Лизу, стоявшую на крыше, но на это не было времени. Рядом с высокой живой изгородью и стеной здания, примерно в тридцати метрах от них, огромная лопнувшая оболочка шара указывала, где приземлился еще один западный отряд. Им, похоже, теперь приходилось не легко, судя по доносящимся с той стороны выкрикам и шуму. Поспешив туда, они смогли разглядеть сквозь изгородь еще один отряд людей в черном, числом около дюжины.
Мевик с окровавленным топором в руках воскликнул:
— Туда! — И они бросились бежать.
Кратчайший путь к месту новой схватки лежал через декоративную стену из камней высотой в рост человека. Рольф вложил меч в ножны, чтобы бежать быстрее и чтобы обе руки были свободны — предстояло взбираться на стену. Оказавшись на стене, он сразу выхватил меч и, спрыгнув с нее, всем весом обрушился на спину одному из гвардейцев и зарубил его. Они оказались в огороженном стеной саду среди двух с лишним десятков людей, сошедшихся в яростной схватке. Рольф приземлился не совсем удачно, потерял равновесие, но сразу вскочил и пригнулся как раз вовремя, чтобы отразить удар, который едва не выбил у него из руки меч.
Над садом огромная газовая оболочка, покрытая пластиковой кольчугой, неустанно съеживалась, грозя установить временное перемирие, накрыв сражающихся. Но пока еще места, чтобы орудовать мечами, хватало. Пятеро попавших в окружение воздухоплавателей с этого аэростата криками приветствовали прибытие Мевика и его отряда и удвоили свои усилия. Но на этот раз им противостояли гвардейцы, и их было больше, чем обычных солдат до того.
Схватка была яростной и продолжительной. Представителям Запада никак не удавалось добиться преимущества, пока на сцене не появился экипаж третьего аэростата и не ударил по гвардейцам с фланга. Когда гвардия наконец отступила, на ногах оставалось только девять человек из западного отряда, да и то не все невредимые. Рольф, отделавшийся пустяковой царапиной, помог остальным перевязать раны. Затем он принялся отрубать головы погибшим гвардейцам, но Мевик остановил его.
— Мы должны двигаться дальше и постараться найти своего рода сердце или мозг этой цитадели, по которому мы могли бы ударить; оставь этих мертвецов.
Один из северян взобрался на дерево, чтобы оглядеться.
— Вон там еще наши парни! Давайте-ка к ним!
Они опять преодолели одну из стен и попали туда, где собралось еще двенадцать-пятнадцать человек с Запада и где они начали жечь все подряд. Мевик сразу вступил в спор со старшим среди этих людей, доказывая, что их занятие было лишено особого смысла, что им следует найти какую-либо жизненно важную для крепости цель. В подкрепление своих слов он махнул рукой туда, где за стенами крепости кипел бой. Верховный властитель Запранос неподвижно завис над силами Запада; и то, какое действие демон, должно быть, оказывал на людей, подобно муравьям роящихся у него под ногами, было не тем, о чем хотелось думать Рольфу.
Но предводитель непокорного отряда указал на тучи дыма, устроенные его людьми; это, кричал он, должно произвести деморализующий эффект, когда оно будет замечено.
И он был прав. Сотня или даже больше одетых в черное солдат вышли из боя, торопясь обратно к крепости. Сом не желал рисковать тем, что его цитадель падет.
Контратака Востока началась. В воздух поднялась туча стрел, за ней последовало нападение. Рольф снова увидел, как Сом сам бросился в битву, защищая свои обширные владения. Повелитель Черных гор, тощий, с ввалившимися глазами, без щита и доспехов, шел первым, выкрикивая приказы и размахивая двуручным мечом. Один из западных лучников на стене выстрелил в Сома. Рольф увидел, как стрела пролетела половину пути к своей одетой в черное цели, развернулась в воздухе и устремилась обратно с той же скоростью, с какой была послана. Она вонзилась точно в горло пославшему ее человеку.
После этого оружие против Сома поднимали очень редко, хотя он бежал прямо сквозь цепь западных бойцов, в меру своих способностей рубя и делая выпады, надеясь спровоцировать ответные удары тех из бойцов Запада, кто попадался ему на пути и ограничивался только тем, что уворачивался от его ударов. К счастью, Сом не был хорошим фехтовальщиком и не мог причинить много вреда тем бойцам, которые встречали его со щитами наготове. Один раз меч выбили у него из рук. С искаженным от ярости лицом он снова подхватил его и снова бросился в атаку. На этот раз цепь западников расступилась перед ним; Мевик быстро разработал план, по которому отсечь Сома и захватить его в плен следовало окружив его кольцом щитов и сжимая это кольцо до тех пор, пока Сом не будет обезоружен и лишен возможности двигаться. Но проход открылся перед Сомом слишком рано, или, быть может, какая-то магия предупредила его; он поспешил убраться под защиту своих людей, и таким образом воины передовой группы, к своему удовольствию, получили возможность вступить в схватку вместо него. Они не замедлили этим воспользоваться, будучи достаточно свежими, поскольку до сего момента еще не принимали участие в битве.
И снова некоторое время схватка шла без ощутимого перевеса какой-либо из сторон. Затем, прокладывая себе путь сквозь толпу, подошел еще один небольшой отряд воинов Запада, поправив положение как раз в тот момент, когда казалось, что уже слишком поздно. Когда силы противников на короткое время утратили единство, западники оттащили своих раненых туда, где у них был шанс уцелеть. Рольф, высматривая Лизу, увидел, что она остается на своем наблюдательном пункте на крыше. Должно быть, она чувствовала себя там в безопасности. Глядя мимо нее, он увидел, что в небе все еще висит грозная громада Запраноса.
Один из тех, кто только что присоединился к ним, в изнеможении растянулся на земле, отвечая на вопросы о том, как протекает битва снаружи. До Рольфа дошло, что этот человек со своей группой только что прибыл оттуда, как-то умудрившись пробиться через стены крепости или через ее ворота.
— …но не все так гладко. Старейший все еще противостоит демону, уж не знаю как. Безусловно, ему не долго осталось жить. Тогда Запранос доберется до всех нас. Уже сейчас половина нашей армии сходит с ума. Они бросают свое оружие, начинают грызть камни… и все же численное преимущество пока на нашей стороне, и мы могли бы победить, если бы не Запранос. Никто не может устоять перед демоном. Никто…
Его голос затих. Люди вокруг него смотрели не на него, а на гору.
Рольф задрал голову. Наверху, на голом склоне, среди дверей, из которых вылетали валькирии, раскрылась новая дверь. Она выглядела так, словно внешний слой скалы, изготовленный из черного матового материала, отодвинулся в сторону, как заслонка. В проеме стоял некто с фигурой человека и головой неведомого животного, покрытый сияющим, словно пламя, мехом. Изнутри горы, из-за этой фигуры, наружу выбивался сверкающий свет, напомнивший Рольфу расплавленный металл.
Он увидел, что фигура не могла быть человеческой, так как рядом с ней стоял настоящий человек; кажущийся по сравнению с ней меньше ребенка, но вооруженный блестящей иглой меча и одетый в черное, подобно какому-нибудь восточному властелину.
— Владыка Драффут! — крикнул кто-то в рядах Востока.
— Кто нас станет лечить, если он погибнет? — воскликнул другой.
Послышались и другие возгласы удивления. Гвардейцы, как и их противники, моментально опустили оружие и уставились на поразительную картину.
Владыка Драффут наклонился и подхватил рукой стоящего рядом с ним человека. Затем Драффут зашагал вниз по склону, спокойно ступая там, где, казалось, ни один человек не смог бы даже взобраться. Он шел словно по снегу или гравию, а не по твердой скале; камень под его ногами плавился, но не от жара, а словно на краткое мгновение становясь живым и снова затвердевая, когда Драффут проходил дальше.
Хотя сам владыка Драффут был совершенно безоружен и сопровождал его только один вооруженный человек, выглядел и шел он как человек, спешащий вступить в битву. Но в рядах Востока не слышно было никаких ликующих возгласов. Все стояли в немом недоумении, половина — обронив оружие в грязь. Сом и сам уставился вверх, словно не веря в творящееся перед его глазами.
Огромные шаги Драффута быстро приблизили его к цитадели. Затем он вступил в нее, соскользнув с последнего, почти вертикального скального уступа, служившего ее задней стеной. Позади него протянулась цепочка следов, оставленных в мертвой тверди горы.
Оборонявшие крепость изнутри сомкнули ряды и крепче сжали оружие; им некуда было бежать. Затем постепенно они поняли, что Драффут и едущий на нем верхом человек направляются не к ним — не совсем к ним. Кажущийся крошечным человек в черном поднял обнаженный меч и указал куда-то, и шагающий властелин, на котором он ехал, послушно изменил направление своего движения. Черные одежды наездника — теперь можно было это разглядеть — были раскрашены таким многообразием других цветов, какое не могло принадлежать ни одной принятой на Востоке форме.
Рольф был, вероятно, первым, кто узнал человека в черно-пестром наряде, и, без сомнения, первым, кто понял, что Чап указывает прямо на Лизу на ее крыше. Девушка повернулась и встретилась взглядом с Чапом; в низком небе рядом с ней невесомая громада Запраноса также повернулась, словно столб дыма, подхваченный ветром.
Гвардейцы, когда Драффут приблизился к их рядам, в полной растерянности заметались взад-вперед, не зная, что верховный владыка животных собирается делать, все еще не в состоянии представить себе, что могло заставить его двинуться с места. Драффут величественно не обращал на них внимания; они поспешили убраться с его пути, и он, словно осадная башня, прошел там, где только что стояли их ряды.
Лиза на крыше вскочила на ноги, но не делала попыток побежать ни к Драффуту, ни от него. Здание, на крыше которого она стояла, в данный момент не было занято ни силами Востока, ни силами Запада, но восточные силы располагались к ней ближе. Миновав их, Драффут сделал короткую остановку, чтобы опустить вниз Чапа, который с мечом в руке остановился, свирепо поглядывая на гвардию. Сам Драффут зашагал к девушке. Возвышаясь над крышей, к которой он приближался, он протянул к Лизе свою могучую руку…
И отпрянул. Земля под ногами Рольфа содрогнулась, словно барабан от удара, когда владыка животных отшатнулся назад.
Между девушкой, стоявшей на крыше здания, и верховным владыкой Драффутом теперь стал высокий витязь, втрое превосходящий ростом обычного человека. Возникшая словно бы ниоткуда, эта фигура была полностью скрыта темными доспехами, каждый сустав конечностей был защищен и забрало было опущено. На металлической броне, казалось, сверкали беззвучные блистающие молнии. Мир вокруг этого темного витязя показался Рольфу искривленным, и у юноши создалось впечатление, что скалы под ногами этого великана затрещали, словно туго натянутая парусина под непомерной тяжестью.
И в то же мгновение подобный туче образ Запраноса, который так долго нависал над полем битвы, исчез с неба.
Теперь рассыпавшиеся по всему плато, в крепости и за ее стенами участники сражения опустили оружие и перевели дух, ожидая сами не зная чего. Только валькирии вверху продолжали невозмутимо гудеть, подбирая убитых и раненых и возвращаясь за следующими.
Голос владыки Драффута, без сомнения, был слышен а многие километры, когда он заговорил.
— Повелитель демонов, иссушитель человеческих жизней! Что-то теперь я не сл ыш у твоих насмешек. Тебе придется обрести плоть, если ты намерен попытаться помешать мне в том, что я собираюсь совершить сегодня, — плоть, которую я могу схватить.
Голос Запраноса, даже еще более громкий, чем у Драффута, раздался еще до того, как тот замолк.
— Глупое, ставшее на задние лапы животное, называющее себя владыкой! Владыка червей! Владыка калек! Хотя, быть может, и не в моей власти лишить тебя жизни, но вскоре ты пожалеешь, что она не закончилась еще вчера.
И эти двое устремились навстречу друг другу.
Самого момента их столкновения Рольф не видел — вспышка в месте их соприкосновения на мгновение ослепила его и погрузила в черноту. Люди вокруг Рольфа также ослепли, насколько он мог заключить из многоголосого вскрика, раздавшегося со всех сторон. Хотя люди и были ослеплены, они ощутили удар; Рольф опять почувствовал, как содрогнулась гора под его ногами, на этот раз — и воздух над ним, и это больше походило на взрыв, чем на удар.
Он упал и слепо прижался к земле. Когда зрение вернулось к нему, то он увидел, что люди как Востока, так и Запада ползают по земле в поисках укрытия, на время забыв о сражении, подобно тому, как приходят к согласию хищник и жертва, ищущие спасения от потока, несущегося по ущелью.
Рольф попытался подняться, убраться прочь, но не успел он встать на ноги, как раздался голос Запраноса, в котором сквозь ярость можно было различить и страх. Он вскрикнул — и гора под Рольфом содрогнулась, ее поверхность разошлась, словно разодранная одежда. Глубокая трещина, кое-где превышающая по ширине тело человека, пробежала по стенам, садам и террасам цитадели с такой скоростью, что глаз не успевал проследить за ней; с одной стороны она разрушила внешнюю стену, открывая взору пространство перед цитаделью, где была остановлена армия Запада и где большинство ее солдат все еще лежало оглушенными; в противоположном направлении трещина прошла сквозь верхнюю часть горы, вскрывая по пути невидимые полости. Раскол остановился не доходя владений Драффута. Там, вверху, в открытой гигантом двери продолжал лучиться переливчатый свет, и валькирии продолжали сновать взад-вперед через свои меньшие проходы.
Теперь, вновь посмотрел на исполинов, Рольф ясно разглядел обоих могучих бойцов. Верховный владыка животных грыз закрытое броней плечо Витязя-в-черном. Оскаленные губы Драффута обнажали огромные клыки, вонзенные в плоть врага. Рольф видел, что где бы Драффут ни коснулся черной брони, она поддавалась, вспыхивала и издавала жалобный стон под непреодолимым натиском жизни, исходившей от него. Его огромные руки, покрытые светящейся шерстью, тисками сдавили туловище демона, удерживая и стараясь раздавить его.
И все же существо в черном казалось более могучим. Несмотря на всю причиняемую ему боль, Темный властелин, похоже, совершенно не обращал внимания на укусы, которые проникали сквозь его доспехи. Огромными руками Запранос принялся освобождаться от захвата вокруг своей груди. Он попробовал оторвать сперва одну руку Драффута, затем другую, действуя без спешки и без колебаний. Наконец он обеими руками схватился за одну из покрытых светящимся мехом рук. Если металл его латных рукавиц и начал поддаваться и плавиться под воздействием жизненной силы, он не обратил на это внимания. Теперь огромные плечи Запраноса приподнялись, и он напрягся. Медленно — очень медленно — он начал брать верх.
Рольф закричал, закусил губы и попытался сдвинуться с места. Какая-то сила не позволила ему сделать ни шага к месту схватки. Он швырнул в Запраноса меч; кувыркающийся клинок растворился в воздухе.
Медленно — все же очень медленно — Запранос размыкал захват вокруг своей груди. Когда ему это удалось, продолжая удерживать руку Драффута, он согнул ее еще больше. Челюсти Драффута не разжались, но сквозь них вырвался сдавленный короткий крик боли.
Рольф снова вскрикнул, швырнул камень и подобрал еще один, побольше. Каким-то образом охватившая его ярость дала ему возможность устремиться вперед. Не заботясь о своей судьбе, он пытался ударить демона камнем. Вертясь из стороны в сторону в процессе своей схватки, гиганты отбросили его, даже не заметив этого. Летящая ему навстречу земля стала последним эпизодом битвы, который Рольф помнил.
Чап, подобно всем остальным смертным, был сбит с ног повторявшимися землетрясениями. Он продолжал удерживать в поле зрения некрасивую молодую девушку, которая цеплялась за раскачивающуюся крышу, прикипев глазами к схватке гигантов. Затем открывшаяся трещина отделила Чапа от объекта его внимания. Пока земля еще продолжала ходить ходуном, словно палуба корабля, Чап собрал всю свою решимость и перепрыгнул узкую расщелину, едва не свалившись в нее, хотя она была вряд ли шире, чем его туловище. Он услышал позади приглушенный вскрик боли Драффута — его рука попала в тиски демона. Чап не стал оглядываться. Он побежал прямо к зданию, на крыше которого стояла Лиза. Теперь он был слишком близко, чтобы потерять из поля зрения крышу с находящейся на ней девушкой.
— Долго ты еще будешь сосать мое плечо, тварь? — раздался рык Запраноса. — Там нет молока, чтобы напоить тебя! Ба! Если я даже оторву тебе руку, ты все равно не уймешься. — Последовала короткая пауза. — Но я могу придумать способ причинить тебе гораздо большие страдания, тупая скотина. Все твои заботы — о твоем Озере Жизни. Теперь смотри! Смотри, что я делаю!
Чап не стал смотреть, а подпрыгнул, чтобы ухватиться за крышу. Его пальцы скользнули по мрамору, и он упал; ударившись о землю, он оглянулся. Несмотря на невозмутимую речь демона, его правая рука, закованная в броню, висела почти неподвижно под неослабевающим давлением клыков Драффута. Но левая рука Запраноса была свободна, и закованным в железо кулаком величиной с огромную бочку он ударял в щель, расколовшую гору. Он ударил два, три, четыре раза. С каждым ударом гора содрогалась и гудела; и всякий раз, как слышался гул, щель становилась немного шире и постепенно удлинялась. Драффут, чьи руки казались перебитыми, а шерсть утратила сияние и стала матовой, казалось, был способен лишь на одно: впиваться в демона своими челюстями.
С последним ударом кулака демона удлиняющаяся трещина прошла сквозь дверь, из которой вышел Драффут; гул в насилуемой горе завершился звоном огромного звонкого колокола. Какое-то мгновение все было спокойно. Затем через разбитую дверь наружу выплеснулось Озеро Жизни, лучистая жидкость изливалась вниз, слепя даже при ярком солнце.
Когда озеро вылилось, из плотно сжатых челюстей Драффута вырвался стон, ужасней которого Чап никогда не слышал. Под шерстью на шее владыки животных вздулись мышцы, словно он пытался оторвать демону плечо. Теперь Запранос издал невнятный вопль. Борясь так же отчаянно, как и до этого, они откатились в сторону, а обе армии в панике бежали с их пути. Тем временем озеро стекало с горы узким, но мощным потоком, соскальзывая в трещины и снова вытекая из них, оставляя за собой скалу, которая изведала вкус жизни и теперь двигалась, словно не желая снова становиться неодушевленной.
При этом последнем содрогании земли здание перед Чапом, как и многие другие в цитадели, обрушилось. Его стены выпятились наружу и рухнули почти мягко, крыша провалилась внутрь со звуком, который был почти не слышен на фоне грохота горы. Чап, стоя на четвереньках, пополз к свежим руинам. Он быстро нашел девушку, покрытую пылью, но без каких-либо признаков серьезных ранений. Растянувшись на животе на груде камней, она хватала ртом воздух, словно силясь закричать. На лбу у нее была ссадина, и она ошеломленно смотрела на Чапа и сквозь него.
Горящий камин внутри здания был разбит, и Чап собрал угольки, зажженные, несомненно, когда сегодняшний день был еще прохладным осенним утром. Он подкладывал щепочки от разбитых бревен до тех пор, пока не разгорелся маленький костер. Когда девушка посмотрела на него с некоторым пониманием и начала всхлипывать, он спросил:
— Ты помнишь меня, маленькая Лиза?
Она только шмыгала носом. Она слегка пошевелилась, но все еще была ошеломлена.
— Не бойся. Это не причинит тебе особого вреда. — Он постарался скрыть от нее кинжал в руке, протянутой к ее голове. Похоже, можно было не сомневаться, где было самое укромное место. Темно-каштановая масса волос Лизы была тщательно заплетена, как и волосы десяти тысяч других крестьянских девушек по всей стране.
Это была та девушка, которая появилась, будто ниоткуда, у дома родителей Рольфа в то самое время, когда сестру Чармианы оставили повелителю демонов. Земляки Рольфа были мирными фермерами и, следовательно, казались далекими от войн и магии. Никто, ищущий что-либо, связанное с могуществом, не стал бы искать это у них.
Но прошло шесть лет, и война пришла и туда. Тарленот случайно увез девушку, как увозил других. Какие бы планы относительно ее он ни строил, за ее волосами не было бы такого тщательного ухода. Во сне или видении Темный властелин явился к Тарленоту и загипнотизировал его, и тот, забыв о своих намерениях, привез девушку прямо в цитадель. Больше не осталось безопасных ферм; Запранос должен был спрятать свою жизнь там, где смог бы приглядывать за ней и быстро защитить ее. Таким образом Лиза попала в услужение к своей сестре, которая не узнала ее, ибо демон изменил сознание их обеих и потому, что внешний облик младшей девушки также, вероятно, был изменен…
Она закрыла глаза и застонала, когда Чап приблизил лезвие своего кинжала к прочной ленте, заплетенной в ее волосы. Когда лента была перерезана, Чап ощутил: от лезвия его руке передалось что-то вроде удара, как при бое. Это было первое веское доказательство того, что он не ошибся. Владыка Драффут, взмолился он про себя, усиль свою хватку и отвлеки демона. Продержи его хотя бы еще немного.
Кинжал, который Драффут дал Чапу, был исключительно острым; он зажал его в руке, как бритву, и отделил первые длинные пряди. Девушка очнулась от своего транса и принялась кричать и вырываться, поэтому ему пришлось перехватить рукоятку кинжала и ударить ее, чтобы успокоить.
Он подтащил обмякшее тело Лизы поближе к маленькому костру и осторожно положил первые из отрезанных волос рядом с пламенем. Будь у Чапа соответствующий бритвенный прибор или хотя бы вода, дело шло бы более гладко. Но у Чапа не было ни склонности, ни времени осторожничать; капельки крови выступали на коже головы девушки, пока он торопливо брил Лизу наголо. Девушка постанывала, но не шевелилась.
Прежде всего Чап обратил внимание на странную глубокую тишину, окутавшую его. Но он не оглянулся. Затем где-то рядом раздался голос Запраноса, во всей своей мощи и величии:
— Маленький человечек. Что ты воображаешь, занимаясь этим?
Руки Чапа задрожали, но, не поднимая взгляда и не останавливаясь, он заставил их сбрить следующую полоску. Он ощущал наваливающуюся на него мощь Запраноса — всю мощь демона, который тем только, что прошел мимо него в пещере, превратил его кости в кисель. Чап также чувствовал, что до тех пор, пока все его внимание будет занято делом, он сможет удерживать шаткое равновесие на крошечной точке над полным исчезновением.
— То, что ты делаешь, ничего не значит для меня. Прекрати немедленно, и я позабочусь, чтобы твоя смерть была быстрой и легкой.
Стоит ему остановиться — и он никогда уже не будет работать, сражаться, играть или любить. Чап знал это каким-то внутренним чутьем: только не останавливаться, не смотреть, не поворачиваться. Руки, которые одолели верховного владыку животных, грозили сомкнуться на его простой человеческой плоти. Хотя собственные руки Чапа грозили предать его в любой момент, он заставил их сбрить еще прядь волос и положить возле огня.
— Положи нож и убирайся. — Голос Запраноса был теперь не столько громким, сколько подавляющим. Казалось невозможным сказать — даже подумать или предположить — хоть слово против. Чап почувствовал, что его внимание рассеивается. Через мгновение он бы ответил, повернулся, глянул бы в лицо Запраносу и умер.
— Эй, с Запада! — закричал он вслух. — Придите же мне на помощь! — Его руки между тем продолжали свою работу.
— Я — единственный, кто может добраться до тебя теперь, и то, что ты делаешь, мне не нравится. Положи нож и убирайся. Я повторяю — тебя ждет легкая смерть, если ты повинуешься мне — легкая и в далеком будущем, после долгой и приятной жизни.
Едва последний волос был удален, лицо Лизы-Карлотты изменилось. Грубые черты ее носа, скул и лба расправились и растопились, являя прекрасный лик, словно пропало давление, которое постоянно деформировало его. Она всхлипнула совсем другим, более приятным голосом. Несмотря на грязь и лысый, поцарапанный череп, Чапу показалось, что в этом лице он узнает знакомые черты Чармианы.
— Положи нож, — сказал Запранос, — или я уничтожу тебя. Ты присоединишься к своему скулящему владыке животных в моих кишках, где вы оба сможете кричать хоть целую вечность.
Чап повернулся, но только затем, чтобы подбросить немного дерева в костер. Он по-прежнему не глядел в сторону демона. Затем Чап двумя пальцами приподнял локон жизни Запраноса из темно-каштановой кучки рядом с пламенем. Он постарался вспомнить, как колдуны Запада произносят свои заклинания, но не мог припомнить даже, слышал ли хоть одно из них. Правда, возможно, держа в руках жизнь Запраноса, вообще ничего не нужно было произносить. Но Чап подозревал, что против такого противника любая помощь была бы не лишней.
Своим требовательным, не допускающим непослушания голосом демон произнес:
— В горах, далеко отсюда, в месте, известном только мне, скрыто столько золота, сколько не снилось даже Мертвому Сому. Теперь я вижу, Чап с Севера, что я недооценил тебя. Я готов заключить с тобой сделку, чтобы избежать хлопот, которые ты можешь причинить мне.
Чап бросил первую прядь жизни Запраноса в огонь со словами:
«Пламенем ты будешь повержен.
Клинок огненный голову тебе пронзает.»
Вполне подходящие слова, подумал Чап, довольный своей неожиданной сообразительностью. Извне донесся звук, который мог бы означать сдерживаемый вздох, но был слишком глубок, чтобы человеческое ухо могло его в полной мере ощутить. Затем Запранос произнес:
— Ты меня убедил, благородный Чап. Отныне мы должны вести дела, как равные.
Очень хорошо, подумал Чап. Что говорить дальше?
«Уши твои от головы отделяются.»
— Я покоряюсь тебе, благородный Чап! Ты мой господин, и не стану я служить никому другому, пока ты будешь милостиво позволять мне существовать! В качестве доброго начала своей службы позволь мне отнести тебя к золотой горе, о которой я говорил. В ее глубине зарыто столько алмазов, что…
Чап открыл рот и обнаружил, что слова приходят к нему сами.
«Клинок сей огненный вспарывает его.
Плоть его отделяется от…»
Вскрик начался могучим голосом Запраноса, но закончился тонким женским воплем. Женщина кричала:
— О, пощади, господин! Не жги меня больше. Я должна показаться тебе в своем истинном обличье. — И Чап выглянул из разрушенного здания и увидел растянувшуюся на земле молодую женщину, вся одежда которой состояла из ее собственных длинных волос огненно-рыжего цвета, в ее теле были заключены все женщины, которыми ему когда-либо посчастливилось обладать, и Чармиана в том числе. Красавица умоляюще протянула к Чапу руки: — Ах, пощади меня, господин!
Он больше не жаждал ни золота, ни алмазов Востока, но эта мольба могла бы его тронуть. И все же он знал, что нужно остерегаться следующей лжи. Он сжег еще немного волос.
«Плоть отделяя, кожу снимая, огню предаю.»
Женщина вскрикнула снова, и на середине этого вскрика ее голос уже явно не мог принадлежать человеческому существу, но и не походил на голос повелителя демонов; но тем не менее это был голос Запраноса. Трясущимися руками Чап подбросил еще волос в потрескивающее пламя. Каким-то образом он находил нужные слова — или их посылал ему кто-то.
«Именем Арднеха…»
Откуда пришло это имя? Где он слышал его?
«Именем Мечущего Молнии,
Разрушителя Крепостей,
Заковываю Запраноса.
Оковываю его железом.
Опутываю его члены,
Лишая его возможности сопротивляться.
Заставляю его отрыгнуть то,
Что находится в его утробе.»
Чап выглянул наружу. Женщина исчезла, на ее месте лежало нечто огромное, напомнившее Чапу грязные пепелища и горы трупов на поле битвы. Оно было заключено в мощную оболочку из сияющего металла, и его громкое дыхание напоминало завывание ветра. Скользкая куча содрогалась и шевелилась, превращаясь в головы, хвосты и сросшиеся члены, но не могла выбраться из охватывающей ее решетки. Затем появился рот, превышающий по размерам любой другой, он разевался, словно раздираемый изнутри, и из него хлынули самые различные существа и люди — люди, одетые в одежды множества народов или совсем нагие; они катались по земле или лежали оглушенные, крича, словно новорожденные младенцы, хотя большинство из них были вполне взрослыми. Среди них были и солдаты Запада, все еще сжимавшие в руках оружие. И одна огромная фигура, которую Чап сразу узнал…
Вернувшись к жизни из того, что показалось ему худшим ночным кошмаром, верховный владыка Драффут прежде всего подумал не о собственном состоянии, не о том, чтобы выйти из битвы; он не мог думать ни о чем, кроме уничтоженного озера. Не обращая внимания на разрушения и растерянность, которые его окружали, он сразу поднял взгляд к своим высокогорным владениям. Лучащийся каскад эликсира из озера уменьшился до простого ручейка. Он иссякал с неизбежностью смерти.
Драффут сразу стал взбираться по склону позади цитадели. В нем еще осталась сила плавить скалу в живую субстанцию, которая сама удерживала его руки и ноги; сила, накопленная им за века проживания в озере и вблизи него, сила, которая не позволила ему умереть и срастила его кости почти сразу, как они были переломаны. Только эта жизненная сила дала ему возможность выдержать потрясение, когда он поднялся к своему озеру и обнаружил его осушенную оболочку растрескавшуюся у дна, словно разбитое яйцо. Матовый, черный материал внутренней отделки, единственный материал Старого Мира, который мог выдерживать быстротечные процессы самой жизни — эта скорлупа впервые на его памяти осталась без каких-либо изменчивых узоров или веселых бабочек. Машины-врачеватели, чья жизнь уже угасала, дергались и слабо шевелились, словно умирающие лягушки в осушенном пруду.
Драффут не стал долго стоять в разбитом дверном проеме, тупо глядя на полный разгром всего, ради чего он существовал. Снизу до него донеслись крики. Крики людей с поля битвы, людей, снедаемых страхом и крайне нуждающихся в помощи. И он без промедления двинулся к ним, чтобы посмотреть, что он мог бы сделать.
Он снова двинулся вниз по склону, сперва шагом, затем бегом. Перед ним, подобно разоренному муравейнику, лежала уничтоженная крепость, на развалинах толпились люди. Там и сям они продолжали сражаться друг с другом. Но в воздухе больше не было валькирий.
Вблизи от Драффута неподвижно лежала одна из них, разбитая при падении, с согнутыми винтами, с корпусом, развалившимся от удара. Взгляд в широко распахнутую дверь на ее брюхе показал, что находящийся внутри человек мертв и окоченел. Драффут в ярости подхватил машину, затряс ее и закричал. Там, где его руки касались металла, он вздрагивал от слабого пробуждения жизни; но и только. Лишь теперь масштаб происшедшего начал доходить до сознания владыки Драффута во всей полноте. Даже если бы он смог каким-нибудь образом восстановить или оживить эту машину, ей некуда было бы лететь и не было бы лечения для находившегося внутри человека. Так же, как и ни для кого из лежащих на поле или тех, кто мог пасть завтра.
Далеко внизу, близ того места, где огромная трещина в горе расколола внешнюю стену крепости, на глаза Драффуту попался яркий отблеск. Это было многоцветное сияние озера, стекшего в маленькую впадину между скал. Он сразу отшвырнул в сторону разбитый механизм, вытащив наружу тело. Бережно держа тело в одной руке, он поспешил туда.
Достигнув маленького пруда, немногим превосходившего размерами большую ванну, он обнаружил, что некоторые раненые обеих армий, уже набредшие на него, растянулись у края озерца, хлебая жидкость или брызгая ею на раны. Осторожно пробираясь между ранеными, владыка Драффут нашел себе местечко возле лучистого пруда. Он погрузил в него мертвого человека, которого нес, затем принялся оказывать помощь всем, кому только мог.
С каждой минутой все больше раненых, в основном — представителей Востока, приползало сюда. Стоны и мольбы о помощи вокруг владыки животных становились все громче. Уровень жидкости в пруду быстро понижался — скала не могла долго удерживать ее — и Драффут низко согнулся возле него, зачерпывая пригоршни лекарства, которое он вливал в уста или лил на раны. Мертвый, которого он принес, теперь сидел и стонал.
Драффут выплеснул остатки озера на обрубок руки; человек с этим обрубком вскрикнул, когда закончились его мучения; возможно, у него отрастет новая, вполне здоровая рука. Другой человек, с распоротым животом, истекая кровью полз к озерцу, и Драффут окропил его эликсиром, избавляя от невыносимой боли.
Полностью поглощенный своим занятием, Драффут не заметил, как среди криков боли позади быстро разрастающейся вокруг него толпы раздался совсем другой, здоровый голос, злой и властный:
— …живо на свои места, дезертиры! Враг все еще удерживает поле. Те, кто может ходить, присоединяйтесь к своим отрядам, трусы, или я… Гвардейцы! Ну же, бегом, сражайтесь за меня!
Совершенно ошеломленный всем происходящим вокруг, владыка Драффут не обратил внимания на то, что произошло, когда этот крикун, бранясь, приблизился к пруду, разгоняя раненых гвардейцев плоскими ударами своего меча. Драффут увидел еще одного калеку, с закатившимися глазами и с признаками ужасной гангрены, добиравшегося к нему. Он зачерпнул еще пригоршню жидкости и аккуратно плеснул ее на этого несчастного. Жидкость озера полетела из его руки светлой невинной змейкой. И только в это мгновение впалые глаза свирепо бранящегося человека встретились с глазами Драффута, их взгляд надолго запомнился верховному владыке животных. Только тогда Драффут понял, кто был этот человек.
Пригоршня жидкости, долетев до него, породила яркую вспышку. Безумный крик прервался на полуслове, меч со звоном выпал на землю. С тех пор никто не слышал и не видел Мертвого Сома. И он и предназначенная ему порция из Озера Жизни исчезли из мира людей.
«…клинком огненным отрезаю руки и ноги,
Вырезаю язык, рассекаю его уста…»
Вопли Запраноса зазвучали громче, отчаяннее и в то же время глуше.
«Притупляю его зубы,
Вырезаю язык из глотки.
Сим я лишаю его речи,
Ослепляю его,
Делаю его глухим,
Вырезаю его сердце.»
Пламя вилось перед глазами Чапа, и истощение от использования магии, чувство совершенно новое для него, казалось, пронизывало каждую клеточку его тела. Еще раз он попросил силы Запада даровать ему слова, так как ему становилось очень трудно думать. Затем, собирая все свои силы, он воскликнул:
«Делаю так, будто его никогда и не было!»
Тишина разлилась по всему изрезанному плато, где шел бой; в тишине армия Востока обратилась в беспорядочное бегство или начала сдаваться. Глядя туда, где был Запранос, Чап не видел больше ни металлических решеток, ни кучи жирного пепла, ничего.
Но повелитель демонов продолжал говорить в его мозгу: «Мой господин, уже очень мало осталось от моей жизни. Сохрани это, и тогда сможешь восстановить для себя все остальное. Моя сила может быть возрождена, чтобы создать для тебя армию, чтобы построить для тебя королевство…»
Чап очень тщательно собрал остатки волос. Рядом с ним Лиза-Карлотта пошевелила головой и снова открыла удивленные глаза.
«Имени его — не существует.
Не существует его детей.
Его больше нет.
Нет ни его, ни памяти о нем;
Нет ни его, ни его потомства.
Семена его не могут прорасти.
Ростки его не могут подняться.
Он — мертв, не существует.
И его дух, и его тень, и его магия.»
Так был уничтожен повелитель демонов, Запранос, и так Чап с Севера заслужил себе место в армии Запада. Его супругу искали, особенно там, где, как говорили, она спускалась вдоль нового прохода, образованного трещиной в горе. Но так и не нашли.
Когда последние капли озера иссякли, верховный владыка животных Драффут убежал куда-то, где его не могли достать крики раненых.
— Лиза? — Рольф из Разоренных Земель обращался к неузнаваемой девушке, которая, как ему сказали, раньше была его сестрой.
— Рольф. — Она узнала его, но ее голос был грустным. Она была безутешна — не из-за собственных страданий, не из-за поражения Востока, не из-за кого-нибудь из погибших — или спасшихся.
— Мой Темный Витязь, — сказала она. — Мой могучий защитник. Он был для меня всем.

Библиотека All-Fantasy


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)