Восточная империя

АРОМАТ МАГИИ (Scent of Magic)

Перевод Н. Васильевой

1

НА ГЛАВНОЙ ДОЗОРНОЙ БАШНЕ ударил большой колокол — даже самые сведущие книжники города не знали, сколько веков насчитывала эта традиция. Тяжелый вибрирующий звук проник в каждый из старых домов, что расположились на слоне высокого холма, вершину которого увенчал герцогский замок. Хотя на улицах все еще царили зимние сумерки, колокол призывал тех жителей Кроненгреда, кто обеспечивал процветание и безопасность города, пробудиться ото сна и приступить к обычным дневным делам.

Его высочество герцог, услышав этот звон, наверное, мог себе позволить спрятаться под одеяло и продолжать мирно спать на своей огромной кровати, но в тесной каморке (скорее похожей на шкаф, чем на комнату) рядом с кухней «Приюта странников» Уилладен со вздохом поднялась и села, чувствуя, как при каждом движении жесткие соломинки тюфяка колют ее сквозь старую дырявую простыню. Прошли годы, с тех пор как великая чума собрала свой урожай смертей, и сироту по распоряжению магистрата передали двоюродной сестре ее отца в качестве прислуги.

Каждое утро начиналось с одного и того же: вот и сейчас, нащупав на груди маленький мешочек, девушка поднесла его к лицу, глубоко вдохнув аромат измельченных пряностей и трав, прояснявший мысли. Однако сейчас это не помогло избавиться от сильной головной боли.

Уилладен поспешно оделась; ее сильно поношенное платье грязно-серого цвета наверняка когда-то принадлежало более крупной женщине. Она как раз заправляла непокорные пряди волос под косынку, когда раздался грохот, от которого всякий раз внутри у нее все холодело: тетка Джакоба расставляла на длинном столе сковороды и, судя по звукам, сегодня находилась не в лучшем расположении духа. Грохот и запахи — именно с ними Уилладен приходилось бороться каждое утро. Что ж поделать: кухня — не цветущий сад, ублажающий взоры и обоняние какой-нибудь знатной дамы, с этим вряд ли кто поспорит.

— Уилла… а ну иди сюда немедленно, ленивая девка! — Голос, похожий на скрежет ножа по котлу, перекрыл шум, доносившийся с кухни. Даже когда тетка пребывала в хорошем настроении, попадаться ей под руку не следовало. На пороге девушке удалось увернуться от тяжелой пивной кружки, которая, не будь Уилладен столь ловка и привычна к «приветствиям» Джакобы, наверняка сбила бы ее с ног.

Что ж, пора приступать к своим обязанностям, обжаривать нарезанный крупными кусками бекон — как всегда несвежий. Хозяйка постоялого двора экономила на всем, когда это касалось большей части постояльцев, главным образом на завтраке: может, они спросонья не разберут, что кладут себе в рот…

В тесном помещении с закопченным потолком царила суета: тетка размешивала кашу в большом котле — эту незатейливую еду поставили на медленный огонь еще с вечера; Фигис, мальчик на побегушках, с грохотом швырял на стол миски. Он поспешно отвернулся, увидев девушку, но она успела заметить синяк под глазом. Между Фигисом и Джоргом, прибиравшимся в комнатах, шла незатихающая война.

Уилладен принялась кромсать бекон ножом, который прошлым вечером должен был заточить Фигис. Поскольку он поленился это сделать, из-под лезвия выходили не ровные ломти, а какие-то ошметки, которые она побросала в сковороду и, опустившись на колени прямо в золу, поставила на угли.

Ссутулившись, девушка терпеливо ждала, пока обжарится мясо, твердо решив не привлекать к себе внимания сварливой родственницы, хотя более всего сейчас ей хотелось вытащить свой мешочек-амулет, использовав его как защиту от запаха горелого жира. Что касается тетки, то сейчас она нарезала остатки вчерашнего каравая, успевшего изрядно зачерстветь. Затем на большие ломти хлеба следовало разложить куски обжаренного бекона и сыра. Еда, конечно, далеко не лучшего качества, зато величина порций обрадовала бы голодного человека.

Глядя на огонь, Уилладен погрузилась в невеселые размышления. Да, судьба явно не благоволила ей: Уайч все-таки остался на ночь. Когда Девушка буквально уползла спать к себе в каморку, две последние свечи в зале успели догореть почти до конца, а толстяк все еще сидел там, втиснув грузное тело в самое большое кресло на постоялом дворе. Даже крепкий сидр не забивал запаха, присущего Уайчу. И дело было не только в немытом теле или засаленной одежде: девушка понимала это. Однако по временам под крышей постоялого двора появлялись гости, приносившие тот же недобрый запах, надо сказать, — на редкость отвратительные типы! Нужно обязательно спросить у Халвайс…

— Если мясо подгорит, я тебе самой пятки прижгу!

Уилладен поспешно выволокла сковороду из очага, ее дно заскрежетало по камню. Хотя девушка и замотала руку чем только могла, но, неся тяжелую сковороду к столу, она все равно ощущала сильный жар.

Джакоба принялась с пристрастием изучать бекон. Наконец, видимо признав результат удовлетворительным, она начала раскладывать кусочки мяса и сыра на хлеб: по одному на каждый кусок. Последняя порция, вдвое больше, разумеется, предназначалась для Уайча. Осторожно наклонив сковороду, Уилладен полила каждый ломоть жиром.

Фигис ушел, прихватив с собой поднос с кашей и горшком меда, чтобы подсластить не слишком аппетитное содержимое мисок, и через некоторое время вернулся за хлебом с мясом.

— Купец из Бресты, — начал он, предусмотрительно стараясь держаться подальше от Джакобы, — жаловался, что в его каше — таракан. Вот… — Он поставил миску на стол. Да, никаких сомнений: крупное черное насекомое шевелило лапками.

— Купец сказал, что сообщит властям, и еще что-то насчет мяса, которого не заказывал… — Мальчишка отпрыгнул в сторону, увернувшись от тяжелой затрещины, которую собиралась закатить ему хозяйка, подхватил поднос и исчез прежде, чем Джакоба успела обойти вокруг стола.

Глуповат Фигис, ничего не поделаешь. Тетка никогда не жаловалась на память: рано или поздно парню придется держать ответ за все его дерзости. Впрочем, серьезные неприятности грозили и Джакобе, если в магистрат поступят жалобы на нее, но для Уилладен в этом не было бы ничего удивительного. С первого дня своей работы на постоялом дворе она не переставала удивляться тому, что тетка все еще остается его хозяйкой, несмотря на вопиющую грязь и дурное качество пищи, подаваемой здесь.

«Приют странников», разумеется, принадлежал самой Джакобе; однако, с другой стороны, владельцем всех зданий в городе являлся герцог, даже в том случае, если какая-то семья много поколений жила под этой крышей, так что нынешняя хозяйка «Приюта» без труда могла оказаться на улице. Но несомненно, у герцога предостаточно своих забот, и ему не до того, чтобы задумываться о неряшливости и скверном характере содержателей постоялых дворов.

Прошло уже пять лет с тех пор, как великая чума возвела Уттобрика на герцогский престол. Дальний родственник покойного герцога оказался единственным мужчиной в семье, которому повезло пережить это время чудовищных смертей. Однако был еще один человек, состоявший в гораздо более близком родстве с прежним властителем Кроненгреда, — его дочь, леди Сайлана. Чума сделала ее вдовой, но у нее остался сын (которого, по счастью, не было в городе, когда разразилась беда), и люди многозначительно приподнимали брови и кивали при упоминании его имени, а некоторые даже шептались потихоньку о том, что именно сын госпожи Сайланы — законный наследник герцогской короны. Таким образом, у нынешнего герцога имелся соперник — мнимый, — поскольку законы Кронена на этот счет по-другому истолковать было невозможно, и право Уттобрика на престол, в соответствии с ними, не оспаривалось.

— Живо поднимайся наверх, девчонка, — велела Джакоба. — Уайч хочет с утра прополоскать горло. Да постарайся получше ему услужить… Хм-м…

Это «хм-м» прозвучало настолько двусмысленно, что Уилладен невольно задержалась на пороге.

— Остался двадцать один день до того, как по закону ты станешь взрослой женщиной, несмотря на твою неуклюжесть и глупость. Подумать только! Возиться с хорошей едой — и заявлять, что тебя от нее тошнит!.. Это все твой несносный характер, который заставляет тебя перечить тем, кто выше и лучше тебя! Сама-то ты не слишком хороша, но Уайчу приглянулась, так что нечего мрачно смотреть на него. Поскольку магистрат поручил мне опеку над тобой, у меня есть право выбрать мужчину, который заберет тебя отсюда. С глаз, как говорится, долой — из сердца вон. Да, должно быть, Уайч сумасшедший, если ты ему нравишься. А теперь — ступай и будь с ним полюбезнее. Радуйся, что тебе достанется муж с полным кошельком.

Благодаря своим речам тетка заметно воодушевилась, к тому же ей доставляло удовольствие наблюдать за девушкой: Уилладен прекрасно понимала, что ужас, который внушала ей сама мысль о подобном будущем, ясно читался на ее лице.

Халвайс — о, если бы только она могла добраться до Халвайс!.. Впрочем, девушка не была уверена в том, что госпожа Травница хотя бы выслушает ее. С тоской Уилладен вот уже в который раз подумала о тихой лавочке, о том покое, который сулило бы ей это место. Как хотелось бы девушке стать служанкой Халвайс, заботиться о ней, готовить еду! Ведь она умеет готовить, только здесь редко предоставляется такая возможность… Но право самой хоть как-то решать свою судьбу она обретет через целых двадцать дней — а Уайч ждал, и Джакоба уже направлялась к ней, подняв сжатую в кулак руку… Уилладен, прижав руки к груди, словно слабый запах, исходивший от амулета, мог хоть как-то защитить ее, пошла исполнять приказание.

Проскользнув в дверь и оглядевшись, она увидела, что большое кресло, в котором обычно восседал Уайч, пустовало; но радость почти мгновенно иссякла: оказывается, мерзкий толстяк стоял у окна, демонстрируя всем прочим гостям «Приюта странников» широченную жирную спину, заслоняя падающий из окна свет.

В зале, помимо Уайча, находилось еще четверо посетителей в прочной, хотя и поношенной, одежде из кожи и плотного льна — так предпочитают одеваться купцы и торговцы, которые часто вынуждены путешествовать. У всех четырех были знаки принадлежности к их гильдии, а это означало, что они в пределах Кронена находятся под защитой законов герцогства. Впрочем, сами по себе законы не могли защитить торговцев от тех, кто оные законы нарушал…

Старший из четверых тыкал ножом в полуобгоревший ломтик бекона; на его лице явственно читалась брезгливость. Он был очень аккуратно одет, короткие седые волосы колечками выбивались из-под шапки, а на той руке, в которой он держал нож, поблескивало кольцо с драгоценным камнем. Наконец седоволосый оттолкнул прочь кусок покрытого жиром хлеба и издал глубокий горловой звук, привлекший внимание его спутников. Двое из них явно были ниже рангом; третий, самый юный, походил на старшего: точно такой же широкий нос и маленький рот. Скорее всего, это был сын седоволосого.

— Охрану дорог опять сократили, — в голосе старшего слышался гнев. — Мы видели большой отряд, спускавшийся с западных гор, и не похоже, чтобы смена спешила на их место. Говорю вам, тот, кто отдает такие приказы, предает нас, как овец в руки мясника!

Оба его спутника согласно закивали; самый младший с испугом взглянул на него.

— Дела высокородных, — продолжал он, — редко решаются к нашему удовольствию. Помните, чума — не единственное бедствие. Никогда прежде не было, чтобы люди Кронена восставали против Кронена, чтобы герцогская кровь обращалась против себя самой. Однако… — Он умолк и пожал плечами.

Кружка в руках Уилладен была полна, но ей мучительно не хотелось приближаться к массивной фигуре у окна. Может, ей удастся проскользнуть к столу, поставить на него полную кружку и забрать пустые так, что он не обратит на девушку внимания?..

Однако и этим надеждам не суждено было оправдаться. Пожав массивными плечами, Уайч повернул голову, отводя взгляд от грязного пузырчатого стекла. Его маленькие темные глазки на толстом, заплывшем жиром лице напоминали две высохшие изюминки, воткнутые в тесто. Рот завсегдатая «Приюта» растянулся в улыбке, которая, по его представлениям, означала радость.

— Отличная это штука, верно, девочка? — Сделав шаг от окна, он протянул руку к ней. Уилладен быстро сунула кружку в мясистую ладонь; Уайч принялся глотать ее содержимое, однако свободной рукой уперся в стену, преграждая путь к отступлению. Затем, оторвавшись от кружки, он принялся оценивающе оглядывать девушку с головы до ног.

Уилладен показалось, что отвратительный запах, исходивший от него, — тот, которому она не могла подобрать названия, — усилился. Ее едва не затошнило.

— Худенькая, кожа да кости, — со вздохом произнес Уайч, — зато молодая; и Джакоба клянется, что ты еще девица. Ну, теперь тебе недолго ею оставаться.

Прежде чем она успела отстраниться, толстяк, наклонившись, поцеловал девушку; Уилладен шарахнулась к стене.

— Да, сделка, думаю, стоит того. Хозяйка говорит, ты умеешь готовить; что еще нужно мужчине, когда перед ним накрытый стол, а ночью есть кому согреть его ложе? Ты пуглива, как ягненок, — кончиком языка он облизнул толстые губы. — Но я таких люблю; их не приходится долго приручать… Однако вдруг Уайч перестал разглядывать ее; девушка услышала, как входная дверь — дверь, ведущая к свободе, — открылась. Может, сбежать? Но тогда ее могут объявить бродягой, выгнать из Кроненгреда — хотя вряд ли Джакобе захочется потерять свадебный выкуп… Уилладен услышала звон маленького колокольчика: вошли две женщины в широких накидках, их лица закрывала вуаль. За ними торопилась девочка в неярком платье, с тяжелой корзиной, ноша заметно оттягивала ей руку. Очевидно, у Сестер Обители Сияющей Звезды был удачный день: подаяние, которое собрали они в харчевнях и домах знати в этой части города, едва ли не переполняло корзину.

— Пища для тех, кто голодает. — Первая женщина, переступив через порог, снова зазвонила в колокольчик; то же сделала и ее спутница.

Заскрипели стулья; четверо купцов поднялись и поклонились женщинам. Старший подошел, роясь в поясном кошеле, и Уилладен заметила, как в его руке блеснуло серебро.

— Великая, которой вы служите, была благосклонна ко мне. — Сестра протягивала купцу увесистый мешочек, куда тот и опустил пожертвование; его спутники последовали примеру старшего.

— Какую молитву нам вознести за вас? — спросила женщина. Сквозь густую вуаль почти невозможно было различить черты лица.

— Молитву о благополучии в пути — за меня, Джакара из Бресты, и за моих спутников. В наши дни такие молитвы могут очень пригодиться, Сестра.

— Зло всегда поджидает там, куда не проникает свет, — ответила та; в это время в зал вошла Джакоба.

— Что тут творится?.. — начала было хозяйка постоялого двора, но, разглядев женщин, замолкла. — Ты, — обратилась она к Уилладен, — если закончила с гостями, вытри-ка столы!

Девушка была благодарна тетке за это приказание: оно дало ей возможность улизнуть от Уайча. Служанка Сестер подняла корзину, намереваясь поставить ее на стол, пока Уилладен поспешно смахивала со столешницы жирные хлебные крошки.

— Удачи тебе, добрая женщина, — проговорила Сестра, но тут девочка, пытаясь поднять корзину, едва не опрокинула ее; еще мгновение — и все содержимое оказалось бы на полу. Уилладен поспешила ей на помощь.

— Великой было бы угодно, — продолжала Следующая путем Звезды, — если бы ты отпустила с нами свою служанку, дабы она помогла нам. Осталось только одно место, где мы будем просить о милости и вспомоществовании, так что она скоро вернется.

Уилладен прекрасно знала, что хотелось ответить на это Джакобе; однако никто не отказывает Сестрам.

— Живо возвращайся, — в голосе Джакобы прозвучала угроза. — Скоро прозвонит Второй Колокол, а у нас еще ничего не готово!

Уилладен с готовностью схватилась за ручку корзины. Уайч пошел к окну, словно хотел проследить, куда они направляются.

Дыхание девушки участилось. Как существовали запахи, означавшие для нее зло, так были и те, которые сопутствовали добру, такие ароматы часто встречали ее в лавке Халвайс. Сейчас, покидая постоялый двор и следуя вместе с девочкой за Сестрами, она ощущала запах цветов.

Неподалеку находился дом начальника городской стражи, и именно в эту сторону повернули Сестры. Жена хозяина дома была известна не только своим богатством, но и добрым сердцем. Но не это занимало мысли Уилладен: скоро прозвонит Второй Колокол, призывавший хозяев лавок начать торговлю, но все же она успеет добраться до лавки Халвайс незамеченной. Что будет дальше, она не знала. Госпожа Травница была неизменно ласкова с ней с тех самых пор, как Джакоба начала то и дело посылать Уилладен за специями, позволявшими скрыть запах несвежего мяса.

Девушка послушно следовала за Сестрами, стараясь подладиться под шаг их служанки, которой помогала нести корзину. Девочка только один раз взглянула на нее; следуя правилам, которые Звезда установила для тех, кто покидал стены Обители, глаза должны быть опущены к земле, не следует поддаваться мирским соблазнам, глядя по сторонам.

Они повернули за угол, к дому начальника стражи, намереваясь, как того требовали правила, зайти с черного хода. Едва раздался серебристый звон колокольчика, Уилладен вздрогнула и, как только дверь открылась, быстро взглянула на девочку. Не было времени на объяснения — ей нужно бежать! Выпустив ручку корзины из рук так стремительно, что девочка чуть не упала, Уилладен бросилась прочь.

Никто не остановил ее, даже не окликнул. Пусть Великая Звезда укроет ее сияющим лучом и поможет ей спастись…

Холодный утренний ветер пробирал девушку до костей, пальцы босых ног, обутых в грубые сандалии, замерзли. Уилладен тяжело дышала, опасливо косясь на каждое освещенное окно, осторожно оглядывая улицы. Она перешла на шаг, но вскоре снова принялась бежать.

Здесь повернуть налево — да, вот он, большой дом Манингера, — потом будут две улицы, далее снова за угол: там лавка госпожи Травницы.

Халвайс была членом Совета Гильдий и знала о тех средствах, которыми торговала, много больше, чем надменные доктора, пользовавшиеся ее услугами, — несмотря на их богатые одежды, широкополые шляпы, маски, которые они надевали, когда посещали заразных больных. Все эти «мастера исцеления» посылали к Халвайс за составами и микстурами, доверяя только госпоже Травнице.

Но целительство, хотя Уилладен и понимала, сколь важными Халвайс считает эти знания, не было единственным ее ремеслом; в лавке, насыщенной запахами масел, трав и пряностей, она торговала не только специями и лечебными средствами. Самыми главными товарами являлись как раз ароматические средства. При дворе герцога хорошо платили за красивые бутылочки, флаконы и баночки.

На бегу Уилладен машинально потерла нос рукой, предчувствуя пиршество запахов. Приходя в лавку Халвайс, она всегда некоторое время стояла в дверях, всей кожей впитывая удивительную смесь ароматов. Ей казалось, что она купается в свежем ветре весны, пьянящих ароматах лета, пряных запахах осени… девушка чувствовала, как они омывают ее загрубевшую кожу, сальные волосы, высвобождая из когтей Джакобы, жирных лап Уайча, пробуждая в ней новые мысли и прекрасные воспоминания.

Почти каждая женщина имеет хорошее обоняние, но очень немногие наделены иным даром: способностью ощущать каждый из компонентов смешанных запахов и определять их. В то время как вонь из кухни постоялого двора вызывала у девушки тошноту, заставляя ее задыхаться от отвращения, запах искусно составленного крема, ароматных сухих листьев и лепестков, жидкостей — столь драгоценных, что их цена назначалась за каплю, — давал Уилладен чувство свободы и острого наслаждения.

Она помнила, как Халвайс впервые решила проверить ее способности, поднеся к носу маленькую баночку, от которой исходил чудесный аромат. Уилладен уверенно назвала все составляющие этого притирания и даже сумела точно определить пропорции, в которых они были смешаны.

Девушка приходила сюда только за самыми дешевыми приправами и задерживалась в лавке так долго, как только могла, впитывая запахи, слушая объяснения Халвайс, с тоской разглядывая ряды бутылочек, ящичков и баночек. В отделениях и ящиках высоких шкафов хранились листья, лепестки, мелко нарезанная кожура фруктов; Уилладен даже вспомнила почти забытое ею искусство чтения, изучая надписи на каждом ящичке.

Если бы только… Уже два года госпожа Травница предпринимала попытки выкупить у хозяйки постоялого двора ее родственницу, чтобы сделать своей ученицей, однако Джакоба все время отвечала одно и то же: девчонка передана ей под надзор магистратом, как одна из тех, кто остался сиротами после великой чумы, и властями заплачено за надзор и опеку.

Зачем тетке служанка, которая не заслуживает ничего, кроме брани и побоев, да вдобавок слаба здоровьем, как рожденный зимой ягненок? Халвайс была готова хорошо оплатить такую перемену в судьбе девушки — она не пожалела бы денег ни для магистрата, ни для Джакобы… Неужели дело в свадебном выкупе, о котором Уилладен узнала только сегодня?

Иногда девушке казалось, что Джакоба не отпускает ее просто из духа противоречия, злобной женщине доставляло удовольствие причинять страдания другим. Возможно, тетка посылает ее в лавку госпожи Травницы, догадываясь, что возвращение на кухню становится после этого особенно мучительным?

Однако через двадцать дней она станет совершеннолетней, и тогда Джакоба не сможет удерживать Уилладен у себя против воли. Тогда… нет, девушка не смела предлагать Халвайс, чтобы та взяла ее к себе служанкой или полноправной ученицей, но была готова работать столько, сколько нужно, просто за возможность быть в лавке, хоть чему-то учиться — если ее сочтут достойной.

Госпожа Травница обладала нравом спокойным и сдержанным, ни с кем из соседей не водила близкой дружбы, не давая повода к сплетням, общаясь с бедняками и богачами одинаково ровно и приветливо. Молчаливая, постоянно погруженная в свои мысли, она терпеливо выслушивала жалобы больных, смешивая для них укрепляющие средства.

Разумеется, Халвайс происходила не из знатной семьи, но не нашлось бы никого из надменной и задиристой знати, кто решился бы оскорбить ее — или для кого такое оскорбление сошло бы с рук.

Девушка вздрогнула — Второй Колокол! — и заторопилась вниз по улице. Вокруг слышались звуки отпираемых дверей, хозяева лавок снимали ставни, переговаривались, приветствуя друг друга.

Лавка Халвайс занимала помещение на первом этаже трехэтажного дома. Ее соседи, желая привлечь покупателей, украшали свои заведения всевозможными вывесками, а в витрине лавки госпожи стояли только коробочки — зеленые, в которых хранились травы, разноцветные — с лепестками цветов, а также всевозможные флаконы… Девушка знала, что даже на крыше дома установлены полки, на которых сушились разложенные на подносах растения, а задний дворик был превращен в сад.

Уилладен замедлила шаг. Джакоба наверняка догадается, где ее искать. Может быть, она уже сообщила начальнику стражи о побеге своей служанки? Не обернется ли это бедой для Халвайс?

Ставни лавки были закрыты; похоже, госпожа Травница еще не собиралась торговать. Внезапно Уилладен почувствовала запах… в нем таилось зло!

Она стояла перед закрытой дверью. Но щеколда не была задвинута, лавка — не заперта изнутри… тогда почему закрыты ставни? Девушка осторожно коснулась двери рукой. Что-то не так — и запах зла ощущался все сильнее, вызывая у Уилладен тошноту.

Толкнув дверь, девушка вдохнула смесь столь любимых ей ароматов — но к ним примешивался иной запах, темный и опасный, которому она не знала имени.

— Халвайс?

В лавке царил полумрак, в котором смутно угадывались очертания прилавка, шкафов и полок. Уилладен шагнула внутрь — осторожно, словно опасаясь, что ее ждет западня.

2

ОН ПОДНЯЛСЯ С ПОСТЕЛИ и, сбросив на пол одеяла, направился к окну. За тяжелыми шторами городские здания тонули в сером свете раннего утра. Большой Колокол еще не звонил.

Уттобрик Кроненский никогда не производил впечатления важной особы, даже надевая церемониальные богатые одежды; тем более — сейчас, когда, глядя на город, погрузился в размышления, не дававшие ему покоя всю ночь. Его жидкие волосы, когда-то каштановые, теперь изрядно припорошила седина, узкое лицо изрезали морщины, тяжелыми складками обрамляя тонкогубый рот. Близоруко щурясь, он вглядывался в предрассветный сумрак, в котором лишь первые редкие огни фонарей предвещали наступление нового дня…

Конечно, герцог сожалел о жизнях, унесенных чумой, — как любой человек; и, конечно, не его вина была в том, что он — последний потомок мужского пола в прямой линии наследования. Сейчас уже можно признаться себе в том, что его предшественник, Вубрик, был подлинным правителем, каким никогда не стать его наследнику.

На столе догорали свечи; Уттобрик прекрасно знал, что лежит там — донесения, великое множество донесений… и доносов. Будь их воля, обожаемые придворные разорвали бы в клочья своего герцога.

Кому он мог доверять? Иногда подозрительным казалось даже поведение Вазула — хотя, случись что с Уттобриком, это означало бы падение и канцлера, ведь тот не принадлежал к родовитой знати, а вышел из купеческого сословия.

И именно Вазул, человек, чей изворотливый ум и решительные действия всегда были к услугам герцога, прошлым вечером высказал эту мысль, поначалу неприятно поразившую Уттобрика. Он до сих пор считал свою дочь ребенком, девчонкой, довольствовавшейся обществом немногих подружек и совершенно бесполезной для своего властительного родителя уже потому, что она была женщиной. Однако именно это, по мысли Вазула, и должно сейчас сослужить герцогу службу.

Отпустив край занавеси, Уттобрик побрел назад, к кровати, казавшейся ему сейчас чем-то вроде убежища. На полочке у постели его внимание привлек портрет; он зажег новую свечу от одной из почти догоревших, уселся в кресло и близко поднес к глазам миниатюрное изображение дочери.

В глубине души герцог был уверен, что придворные художники всегда льстят своим моделям — в чем, собственно, нет ничего удивительного. Однако Вазул уверил его, что в данном случае это не так, — кроме того, Махарт действительно напоминала свою мать, последнюю представительницу ныне угасшего рода… Уттобрик смотрел на мягкие пышные каштановые волосы и треугольное, сужающееся к подбородку лицо (маленький подбородок девушка безусловно унаследовала от него). В уголках полных губ девушки таилась легкая улыбка. Большие, неожиданно ярко-зеленые глаза, длинные ресницы, тонкие брови… да, это уже не лицо ребенка; кроме того, если кисть живописца не лгала, его дочь можно считать красавицей.

Но красота — это еще не все; красота может на время привлечь внимание мужчины; однако умный человек — тот, кто сумеет угодить герцогу, — наверняка и сам будет хотеть большего, нежели хорошенькое личико и внимание молодой госпожи. Ему нужно другое приданое…

Уттобрик с досадой швырнул миниатюру на стол. Да, такого человека мало принять при дворе, недостаточно ему и простой герцогской милости. По-другому не получается: в день свадьбы Махарт ее жених будет объявлен законным наследником.

Маленький человечек, сидевший в кресле с высокой спинкой, вздохнул. Мыслимо ли это осуществить? Боги благословили короля Хокнера сыновьями, это верно, они даже немного перестарались. Отчего бы королю не подумать о будущем третьего или, скажем, четвертого сына: Кроненгред — весьма и весьма достойный приз! Заключив этот брак, можно будет потом кое-что спокойно изменить. Солдаты Хокнера томятся в бездействии, а это значит, что дело следует найти, — иначе, оглядевшись вокруг, они начнут сами принимать решения.

Уттобрик, нахмурившись, посмотрел на стопку донесений, угрожающе кренившуюся набок: жалобы купцов звучали все громче и настойчивее. Разумеется, он знал, как это опасно — отзывать стражников с западной границы и с горных территорий. А когда принц, отпрыск правящего дома, приведет с собой достаточное количество солдат, положение легко будет исправить.

Если только… Если только у них хватит на это времени! Сайлана, — тут его передернуло, — вечно Сайлана и ее приспешники! Даже Вазулу до сих пор не удалось ввести в ее ближайшее окружение ни одного из своих великолепных шпионов — и потому неизвестно, что предпримет госпожа Сайлана, если в один далеко не прекрасный день они встретятся лицом к лицу в открытом противостоянии. Дочь Вубрика по закону не могла предъявить права на трон, однако у нее был сын, Барбрик, — центр той паутины интриг, которую плела Сайлана…

Но когда его дочь станет супругой принца из Правящего Дома, который при необходимости призовет на помощь войска самого Хокнера, любому, даже Сайлане, придется серьезно задуматься, прежде чем допустить даже мысль о возможном предательстве. Уттобрик покосился на миниатюру. Он никогда не понимал женщин. Мать Махарт он увидел в первый раз в день их свадьбы; она была вполне честна в отношениях с ним, однако Уттобрик не мог избавиться от ощущения, что его жена ведет некую тайную жизнь, где ему нет места. Впрочем, это никогда особенно не волновало Уттобрика. А после чума положила конец всем сомнениям и подозрениям. То, что его дочь выжила, было простой случайностью, некой шуткой судьбы.

Уттобрик не ожидал никаких проблем с Махарт. Все эти годы за девушкой следили так пристально, что вряд ли хоть один молодой человек успел привлечь ее внимание, не говоря уж о том, чтобы серьезно заинтересовать. Сама мысль о том, что она станет принцессой Правящего Дома, должна воодушевить ее настолько, что девушка с радостью согласится. Да, так и следует сделать; Уттобрик вызовет Вазула…

Герцог вздрогнул, услышав осторожный стук в дверь, и в мгновение ока оказался на ногах, не спуская глаз с меча, который, в соответствии с требованиями придворного церемониала, лежал на особой подушечке в ногах его кровати. Тем не менее Уттобрику пришлось прочистить горло, прежде чем он сумел хрипло произнести единственное слово: «Войдите!»

Дверь открылась — не слишком широко, как раз достаточно для того, чтобы высокий худой человек в длинном облачении проскользнул внутрь. В неярком свете тускло мерцали шитье одежд и украшенная драгоценными камнями золотая цепь; свисавшая с нее печать покачивалась почти на уровне пояса.

— В чем дело, Вазул?

То, что канцлер решил явиться к герцогу рано утром, являлось нарушением всех правил; очевидно, на то были серьезные причины. Но неожиданный посетитель плотно закрыл за собой дверь, не торопясь с ответом.

— Каково ваше решение, ваша светлость?

Лицо говорящего почти невозможно было различить в утреннем сумраке; мрачной тенью он нависал над замершим у стола Уттобриком (герцог с трудом переносил превосходство в росте своего канцлера).

— И ты пришел ко мне в столь ранний час лишь для того, чтобы узнать это? — с раздражением отозвался герцог.

— Время никогда не работает на людей; люди находятся в подчинении у времени. — Канцлер и ближайший советник герцога обладал великолепным глубоким баритоном — голосом прирожденного оратора, способным увлечь за собой. — А время уходит, ваша светлость. Нетопырь не вернулся.

— Схвачен?

Вазул пожал плечами.

— Кто знает? Но прежде он никогда не опаздывал со своими донесениями. Его мысли и разум защищены настолько, насколько это было возможно сделать, однако мы не знаем, какими средствами располагают они. Есть указания на то, что ее светлость в последний год поддерживала отношения с некоторыми известными нам личностями за морем. Но это означает, ваша светлость, что нам необходимо действовать, причем без промедления.

Теперь канцлер стоял в свете свечи, дававшем возможность как следует рассмотреть его. Он был настолько худ, что выглядел почти изможденным, поэтому алое облачение с вышитым на груди герцогским гербом казалось слишком тяжелым для его костлявых плеч; волосы канцлера были подстрижены, как у воина, лицо украшала короткая бородка, а светло-серые глаза сверкали, словно полированная сталь клинка. Герцог доверял Вазулу только потому, что знал наверняка: это человек вознесся вместе с ним — и вместе с ним падет. Канцлер отличался острым, изворотливым умом, временами казалось, что он способен угадывать будущее — или, по крайней мере, видеть в нем знаки грядущих бедствий.

— Но если Нетопырь не явился с докладом… — медленно начал герцог.

— … можно ли считать это тревожным знаком? — Канцлер пожал плечами. — Потому что я знаю его так же хорошо, как и вы, ваша светлость. Он — лучший из тех, кто стал нашими глазами и ушами, и те сведения, которые он доставлял, всегда были точными. Нам известно, что два дня назад Нетопырь пересек границу, — такие сведения поступали от наших людей. Еще вчера на закате он должен был явиться с донесением. Что бы ни явилось причиной задержки, «оно» находится в ваших владениях, ваша светлость, возможно, здесь, в Кроненгреде.

Уттобрик, сдвинув брови, вернулся к креслу, жестом указав своему нежданному посетителю на точно такое же, напротив. Однако прежде, чем опуститься на мягкие подушки, Вазул зажег три свечи в канделябре, чтобы собеседники могли хорошо видеть лица друг друга.

— Значит, теперь неизвестно, осуществим ли наш план, — проговорил герцог, моргая и щурясь от света. — Он должен был сообщить нам, что думает об этом Хокнер. Как же нам теперь поступить: высказать наше предложение королю открыто? А что, если по какому-то капризу — ведь мы оба знаем, что у него бывают и такие настроения, — он сочтет это шуткой, причем неподобающей?

Закончив говорить, Уттобрик откинулся на спинку кресла. Он лишь дважды встречался с Хокнером, впервые — на своей собственной свадьбе, и оба раза чувствовал, как теряется в тени короля, ощущая себя лакеем, ожидавшим королевской милости; а ведь герцогство Кронен не было частью Оберстрэнда, королевства Хокнера, более того — никогда ею и не являлось…

По плечу канцлера прошла волна какого-то странного движения, перекатившись на правую руку; и наконец из-под края широкого алого рукава, украшенного тяжелой вышивкой, показалась узкая черная голова. Мех странного существа был таким черным, что разглядеть заостренную хищную мордочку, казалось, почти невозможно: только изредка свет свечей вспыхивал в черных же глазах. Герцог с неприязнью следил за зверьком с длинным гибким телом, короткими лапками и острыми когтями; он ненавидел это существо, но что-то мешало ему запретить канцлеру держать его при себе.

Любимица Вазула, усевшись на задние лапы, принялась вылизывать мех на груди. Уттобрику стоило немалых усилий забыть о присутствии странного существа и возвратиться к тому вопросу, который они обсуждали раньше.

— Так что мне делать — как просителю обратиться к Хокнеру через лорда Первефера? Но наш посол — глупец, и доверять ему…

— Нет, пока этого делать не стоит. — Вазул рассеянно поглаживал зверька по гибкой спине. — Ваша светлость уже говорили с леди Махарт? Она уже в том возрасте, когда задумываются о прекрасном принце и замужестве.

— Стоит только позволить, она бы трещала без умолку как сорока, — резко бросил герцог. — Махарт наверняка разболтает все… как ее? Леди Зуте? А тогда об этом узнают все.

— Однако, — продолжал канцлер, — я вовсе не имел в виду, что нужно рассказать ей все; я думаю, нужно просто поговорить с ней о замужестве. Может быть, такие слухи заставят сторонников леди Сайланы покинуть свои норы — кто знает? Это принесло бы нам немалую пользу…

Герцог задумчиво покусывал ноготь; его взгляд переходил с лица канцлера на горы бумаг на столе. Да, если им удастся немного расшевелить болото, возможно, удастся извлечь на поверхность что-нибудь нужное.

— Что ж, хорошо, — сказал он наконец. — Зовите Барриса; думаю, можно сразу приступить к делу.

Канцлер протянул руку к колокольчику, которым герцог вызывал своего доверенного слугу. В последнее время склонить Уттобрика к принятию нужных решений становилось все легче, однако самоуверенность — великий грех.

Гул большого колокола ворвался в чудесный сон, разбив его вдребезги. Махарт никогда не покидала древних стен, но сегодня ночью ей удалось ускользнуть из своей башни в удивительное место, которое с трудом она могла вспомнить при пробуждении, — туда, где на огромном поле чуть покачивались под ветром удивительные цветы, похожие на сияющие драгоценные камни…

Ну, конечно! Сейчас из маленькой курильницы на краю туалетного столика уже не поднимались струйки ароматного дыма; тем не менее, раскинув руки и потянувшись, Махарт едва не замурлыкала от удовольствия, как дворцовые кошки, которых держали, чтобы в замке не плодились грызуны.

Эта Халвайс, что создает ароматы, дарующие такие спокойные и умиротворяющие сны, — воистину Госпожа Травница! Ее называют владычицей ароматов столь могущественных, что они могут привлекать или отвращать сердца людей. Взгляд Махарт скользнул по множеству причудливых флаконов и бутылочек, выстроившихся в ряд перед зеркалом ее туалетного столика. Каждый раз в день Зимнего Солнцеворота отец неизменно преподносил ей в подарок что-нибудь новое, похоже, полагая, что флаконы с духами и благовониями — прекрасная замена куклам, в которые Махарт играла в детстве; впрочем, достаточно долго он дарил именно кукол, пока кто-то — наверняка Вазул — не намекнул ему, что девочка, вообще-то, уже выросла…

Махарт не стала звонить в колокольчик, вызывавший ее служанку Джулту. Вместо этого она, высвободившись из уютного кокона одеял, сунула ноги в отороченные мехом туфли, дошла до столика и опустилась на скамью. Наклонившись к погасшей курильнице, девушка с наслаждением вдохнула слабый аромат.

Свечи почти не оплавились; быстрым движением она зажгла все четыре и, подавшись вперед, принялась изучать свое отражение в большом зеркале. Да, тусклый каштановый оттенок волос, заплетенных на ночь в косы, явно не был ее лучшим украшением. Повезло Зуте — ее длинные блестящие волосы так похожи на ленты черного шелка. Но… но и ее внешность нельзя назвать заурядной! Пожалуй, впервые в жизни дочь герцога позволила себе поверить в это.

Кроме флаконов на столике стояли коробочки с пудрами и кремами. Махарт знала, что Зута щедро пользуется ими, но пока не решалась попробовать, всякий раз вспоминая о болтливых служанках, обсуждавших каждый шаг своих господ у них за спиной. Не менее этого она боялась насмешливости фрейлины, которая, впрочем, по доброте своей не скажет правды… Что бы она делала без Зуты!

Часто девушке казалось, что ее фрейлине с самого рождения уже известно все то, чему ей, Махарт, еще только предстоит научиться. Она всегда говорила то, что нужно, действовала с природным изяществом, быстро и искусно исправляла все промахи, которые совершала ее госпожа. Хотя иногда… иногда Махарт хотелось, чтобы рядом с ней по-прежнему была нянюшка, которая знала ее мать и служила ей. Но она уже давно покинула дворец, получив щедрую пенсию, и теперь жила в Бреста, где заботилась о своих внуках. Ее место заняла Зута, поражавшая Махарт своей искушенностью, несмотря на то что была старше дочери герцога всего на три года. Чума лишила ее родителей, но нынешнее положение высокородной сироты, казалось, вполне устраивало Зуту.

Именно любимая фрейлина рассказала Махарт о Халвайс. Если бы когда-нибудь она смогла встретиться с этой создательницей чудесных снов, с госпожой чудесных ароматов!.. Но нет; она так устала… так устала! Уголки губ Махарт поползли вниз: сказывалось утомление последних нескольких месяцев. Ее тяготил установленный порядок жизни, иногда ей казалось, что она задыхается в роскоши дворцовых покоев. Если бы случайно, несколько лет назад, бродя по бесконечным коридорам, Махарт не наткнулась на библиотеку, что знала бы она о мире, окружавшем кокон, созданный вокруг нее отцом?

Перелистывая страницу за страницей, девушка переносилась в дальние страны, встречалась со странными зверями и народами, открывала для себя историю Кронена. Ее отец никогда не заходил в библиотеку; наверняка эти стены не видели и леди Сайлану, хотя время от времени кто-нибудь из ее слуг оказывался здесь в поисках какой-нибудь книги — всегда среди тех, что хранились на самых дальних полках, и тяжелые, переплетенные в кожу фолианты оставляли на их одежде следы вековой пыли.

Конечно, у Махарт оставались еще ежедневные прогулки, однако они всегда были ограничены крохотным садом, из которого на это время изгонялись даже садовники. Трапезы герцогской дочери проходили в царственном великолепии огромного пустого зала; ее отец ел поспешно, почти с жадностью, по временам приглашая разделить их уединение Вазула, но ни тот ни другой не обращали на Махарт ни малейшего внимания.

Девушка сама настаивала на том, чтобы Зута побольше общалась с другими придворными дамами. Сплетни, которые приносила верная наперсница, помогали Махарт развеяться. Но разумеется, в круг приближенных госпожи Сайланы Зута не была вхожа, и хотя двор Сайланы заметно уменьшился со времен смерти старого герцога, у его дочери по-прежнему были свои приверженцы.

Махарт видела Барбрика, сына Сайланы, лишь издалека, и он не произвел на нее особого впечатления. Шаркающая походка и глупый визгливый смех мало соответствовали тому, кто мог бы достойно представлять Кронен… хотя, с другой стороны, был ли так уж этого достоин ее собственный отец?

За трапезой нынешний герцог сидел под портретом своего предшественника и дальнего родича, и всякий раз Махарт невольно сравнивала эти два лица, отмечая все большую противоположность. Да, покойный герцог мог затмить любого из тех мужчин, которых Махарт когда-либо доводилось встречать. Пожалуй, только капитан дворцовой стражи Рэнгл напоминал покойного герцога — твердо очерченным подбородком, привычкой всегда высоко держать голову, осанкой истинного воина. Действительно ли Вубрик был столь властным и величественным или лишь старался произвести такое впечатление на своих подданных?

Махарт продолжала разглядывать свое отражение в зеркале. Себе не имело смысла лгать, но… неужели в глазах остальных она выглядит таким же ничтожеством, как и ее отец? Если у дочери герцога отнять высокое положение, станет ли хоть кто-нибудь кланяться ей, говорить комплименты — пусть даже затасканные и плоские, как истертые монетки?

В задумчивости Махарт потерла лоб. Никогда прежде у нее не возникало столько вопросов; никогда — до этого утра, словно привидевшийся ей чудесный сон ярким светом озарил какой-то уголок ее разума, прежде пребывавший в сумрачном покое.

Склонившись к курильнице, девушка попыталась уловить хотя бы слабый след ночного аромата, когда тихий стук в дверь дал ей понять, что она больше не одна — и что в этом не-одиночестве ей предстоит пребывать до конца этого долгого дня.

Конечно же, это была Джулта, чьи мягкие бесшумные движения странно не соответствовали вечно напряженной и прямой осанке; женщина, умевшая выражать все свои мысли и чувства одним движением губ или еле заметным изгибом брови. Зута рассказывала, что среди слуг Джулта ведет себя столь же ровно и спокойно, отличаясь немногословностью, сколь и со своей хозяйкой; иногда она словно исчезала среди узоров выцветших от времени гобеленов.

Джулта поставила на стол серебряный поднос и налила из серебряного же чайника утренний настой трав, который должен был придать Махарт сил перед новым днем.

— Ваша милость хорошо почивали?

— Как всегда, Джулта.

— Его светлость передает, что желает видеть вашу милость в своем кабинете прежде, чем прозвонит Второй Колокол.

— Хорошо, — кивнула Махарт, отхлебнув травяного чая. Что ж, по крайней мере этот день начался необычно. Она могла по пальцам пересчитать те случаи, когда отец вызывал ее к себе. — Я надену «виноградное» платье, Джулта.

Служанка уже открывала дверцу высокого платяного шкафа. «Виноградное» платье — цвета зеленой листвы с вышитыми по подолу и рукавам серебряными виноградными лозами — всегда придавало Махарт уверенность; сегодня же яркая зелень ткани, казалось, разогнала вековые тени, гнездившиеся по углам комнаты, напомнив девушке о широком поле и цветах, искрившихся подобно драгоценным камням.

Она терпеливо перенесла процедуру причесывания. Вчера Зута предложила ей попробовать новый вариант прически — разделив волосы на две равные части, заплести в косы и уложить наподобие раковин над ушами, охватив каждую сеточкой из серебряных нитей и закрепив шпильками. В остальном ритуал умывания и одевания прошел как обычно. Джулта молчала — как всегда, — предоставив Махарт размышлять о чем угодно.

Что же такого она натворила, если отец не только вспомнил, что у него есть дочь, но и решил вызвать ее к себе для разговора в столь ранний час?.. Нет, совесть Махарт была совершено чиста; а значит, ответ на этот вопрос крылся не в прошлых проступках. Сегодняшняя беседа, наверное, коснется ее будущего.

Махарт как раз достала из ларца с драгоценностями, который держала перед ней предупредительная Джулта, простое ожерелье из серебряных листьев, которое всегда надевала со своим любимым зеленым платьем, когда в дверь постучали. Девушке было позволено самой застегнуть ожерелье на шее: Джулта направилась к дверям и впустила в комнату Зуту. Сегодня фрейлина и подруга Махарт также появилась необычно рано. И, как всегда в ее присутствии, Махарт почувствовала себя невзрачной. Платье Зуты, сшитое из темно-синего атласа того же оттенка, что и глаза, прятавшиеся в тени длинных черных ресниц, облегало стройную фигуру так плотно, что казалось — под ним вовсе нет сорочки; однако вырез платья был не таким глубоким, как у дам из свиты госпожи Сайланы, а волосы почти полностью скрывала шитая золотом шапочка. Фрейлина присела в реверансе и поднялась, улыбнувшись Махарт.

— Вижу, мой выбор благовоний оказался правильным, ваша милость. Сегодня вы выглядите посвежевшей, — она перевела взгляд с лица дочери герцога на курильницу.

— Верно, — согласилась девушка, — все было именно так, как ты обещала, Зута. Госпожа Травница владеет великим искусством… Как бы я хотела, — продолжала она, даже не задумавшись, стоило ли это говорить, — а почему, собственно, нет? — посетить ее знаменитую лавку!

Нахмурившись, Зута еле заметно покачала головой:

— Нет, ваша милость. Если вам хочется узнать больше о том, что может предложить Халвайс, призовите ее к себе и прикажите ей принести образцы снадобий — если, конечно, его светлость позволит. В конце концов, он ведь разрешает вам самой выбирать лучшие материи для своих платьев у мастера Горджиаса? А разве он не подарил вам на именины духи с запахом моховой лилии — те, у которых такой чудесный аромат? Напомните ему об этом, когда будете просить о встрече с госпожой Травницей — ведь эти духи тоже приготовила она. А теперь… что вам угодно?

Она остановилась у дверей в ожидании. Махарт подумала, не взглянуть ли последний раз в зеркало, но решила этого не делать.

— Его светлость хочет, чтобы я пришла в его кабинет прежде, чем прозвонит Второй Колокол.

На мгновение ей показалось, что с губ подруги готов сорваться вопрос; но даже если ее доверенной фрейлине и хотелось узнать, чем вызвано это необычное требование герцога, она не сделала этого: Зуте хорошо были известны требования этикета.

Махарт в одиночестве направилась вниз по лестнице в более оживленную часть замка. Стражники, которых девушка едва замечала, вытягивались по стойке «смирно», когда она проходила мимо. Но вот наконец покои герцога; стражник, ударив в пол древком церемониального копья, распахнул перед Махарт дверь, торжественно объявив:

— Ее милость леди Махарт!

Глубоко вздохнув, девушка переступила порог кабинета. Тяжелые шторы на окнах были подняты, и неяркий дневной свет смешивался с пламенем горевших на столе свечей. Отец был не один; рядом с ним, склонившись в церемонном поклоне, стоял Вазул.

Глаза Махарт расширились от удивления, однако она присела перед его светлостью герцогом в привычно-глубоком реверансе. Канцлер присутствует при ее встрече с отцом? Еще одна загадка…

— Да будет ваш день добрым, отец, и да пребудет с вами удача. — Девушка про себя с радостью отметила, что голос прозвучал достаточно спокойно и ровно.

— Да-да… — Уттобрик нетерпеливо взмахнул рукой; во всем его облике чувствовалось раздражение, однако при этом он как-то странно смотрел на дочь — словно бы перед ним вдруг оказалась не Махарт, а какое-то незнакомое странное существо.

— Садись, — он жестом указал в сторону кресла, которое предупредительно пододвинул ей канцлер.

Махарт послушно села, однако чувство неловкости от этого, кажется, только усилилось. Чего же они от нее хотят?.. Однако никаких сомнений в том, что Вазул имеет к этому самое непосредственное отношение.

— Тебе уже достаточно много лет. — Уттобрик шелестел разложенными на столе бумагами, беспорядочно передвигая их, словно бы искал среди писем и документов нужный текст. — Достаточно много для того, чтобы выйти замуж.

Махарт стиснула сложенные на коленях руки: что ж, в этом вопросе никакого выбора у нее не будет.

Герцог молчал, выжидательно глядя на дочь.

— Да, отец.

Вероятно, именно этого ответа он от нее и ждал, поскольку продолжил:

— Ты — женщина, поэтому ничего не смыслишь в искусстве управления государством. Однако есть одна вещь, которую тебе следует понимать, поскольку она касается безопасности герцогства. Как ты знаешь, я не являюсь прямым наследником герцогского трона, однако судьба возвысила меня, когда прежний герцог и все прочие прямые наследники герцогства Кронен по мужской линии были унесены чумой. По закону власть не могла перейти к высокородной госпоже Сайлане, поскольку женщины не правят; власть также не могла перейти к ее сыну, — рот герцога скривился, словно бы ему хотелось прибавить несколько не слишком лестных слов по поводу Барбрика, — поскольку я остался жив. Однако хотя судьба благосклонна ко мне, но не во всем. Моя жена родила мне только одного ребенка, дочь.

Махарт подумала, что из уст отца это прозвучало так, будто мать (которую она едва помнила) устроила все это нарочно, желая как можно сильнее досадить Уттобрику.

— А теперь послушай внимательно то, что разыскал канцлер, переворошив множество сводов законов, — поскольку в старинных указах встречаются такие повороты и нюансы, которые могут привести нас к верному решению.

При этих словах Вазул подошел к окну, словно ему непременно нужно было привлечь к себе внимание Махарт и удержать его. Сначала Махарт показалось, что у канцлера одно плечо выше другого; но потом она поняла, что на плече у него сидит совершенно черный зверь, всегда сопровождавший Вазула — и тихо ненавидимый всем двором.

— Во времена правления герцога Катбрика Второго, — голос канцлера звучал интригующе, Махарт с удивлением поняла, что с нетерпением ждет продолжения, — возникла подобная ситуация. У герцога была только дочь, высокородная госпожа Ротанна, а отпрыском мужеского пола был дальний родственник герцога, опозоривший себя недостойными деяниями. Герцог Катбрик обратился к Дому Звезды. Избранные молились за него, и наконец настоятельнице было послано видение. Прочие также видели луч серебряного света, но лишь настоятельница лицезрела того, кто стоял в этом луче. И Живущий среди Звезд дал ответ: если леди Ротанна обручится с тем, кто будет равен ей по крови, с тем, кто придет в Кронен не чужаком, но как тот, кто готов провести здесь всю жизнь, тогда герцог, будь-то после свадьбы или же когда настанут его последние дни, может объявить своего зятя сыном по крови, чтобы смог тот наследовать трон. И искали они такого человека, и нашли его в Арсене, в землях за морем, в ссылке, ибо великий завоеватель Ланти изгнал его из принадлежавших ему земель, а его королевство отошло к Империи.

В своей земле он был старшим сыном короля, но ныне стал последним в своем роду. И он прибыл в Кронен, и женился на Ротанне, и в свой час Катбрик Второй объявил его законным наследником… — Рука Вазула гладила гладкую черную шерсть странного зверька, двигаясь в такт словам.

Неожиданно для себя Махарт перебила его:

— Если это случилось один раз… почему не поступить так снова? Высокородная госпожа Сайлана…

— Высокородная госпожа Сайлана, — в скрежещущем голосе отца прозвучала явная угроза, — к великому для нее сожалению, обладает сильной волей. Она отказалась подчиниться воле отца и вышла замуж за лорда Аликена, поскольку была очарована его внешностью и тем, что он стал настоящим героем после того, как победил мятежников в Волоне. Когда разразилась чума, она поняла, чего ей стоил этот выбор. Чума унесла не только жизнь ее отца, но и жизнь мужа — а род Аликена стал почитаться знатным всего пять поколений назад, так что лорд не принадлежал к числу высокородных. Но подобная глупость, — продолжал отец Махарт, — не повторится. Ты слышала рассказ Вазула. Благодарение Звезде, он нашел нужную нам запись, и теперь ты должна исполнить свой долг.

Внезапно Махарт ощутила странную дрожь. Она понимала, что в Правящих Домах вопросы супружества решал случай, как это бывает, когда гадатель бросает «камни судьбы», чтобы узнать будущее. Мало кто из невест может хотя бы увидеть своего будущего мужа до дня венчания. И все-таки ей было страшно — возможно, потому, что все это обрушилось на нее так внезапно.

— Кто… — начала она, но отец решительно прервал ее:

— Все станет известно в надлежащее время.

— Ваша светлость… — голос Вазула звучал мягко, но в нем слышалось настойчивое напоминание.

— Да, да. — Уттобрик хлопнул рукой по заваленному бумагами столу. — Ты еще не представлена ко двору; тебе будут давать уроки. А потом придет гость, которого ты встретишь со всем должным расположением. А теперь ступай — у меня еще много дел.

Взмахом руки он дал понять, что Махарт может уходить. Вазул в два шага оказался возле дверей, которые распахнул перед дочерью герцога с почтительным поклоном. Проходя мимо него, девушка услышала почти беззвучный шепот:

— Теперь у вас будет больше свободы, высокородная госпожа; пользуйтесь ею с осторожностью…

3

ЗАПАХ, вселявший дрожь в тело Уилладен, был очень сильным; ей пришлось моргнуть несколько раз, чтобы привыкнуть к тусклому освещению в лавке. Лампа, всегда горевшая в дальнем углу, едва мерцала, и, если бы не серебристый утренний свет, падавший из полуоткрытой двери, вряд ли девушке удалось бы хоть что-нибудь различить.

Уилладен едва не наступила на распростершееся у ее ног тело. Халвайс?.. Девушка вскинула руки, зажимая рот, и крик застрял в горле: сейчас необходимо молчать. Уилладен понимала это так ясно, словно кто-то отдал ей приказ, которому нельзя было не повиноваться.

Ее взгляд скользнул дальше, к креслу, которое обычно стояло не в лавке, а во внутренней, жилой комнате. В кресле сидела госпожа Травница, неподвижная и безучастная. Она мертва?..

Уилладен била сильная дрожь, но ей все-таки удалось обойти лежавшее тело и добраться туда, где стояла одна из ярких ламп, которыми Халвайс пользовалась, составляя свои смеси. К счастью, кресало находилось тут же, и с третьей попытки девушке удалось высечь искру и зажечь фитиль.

С трудом удерживая лампу в дрожащих руках, Уилладен обернулась к безмолвной фигуре в кресле. На неподвижном лице жили только глаза, и они сейчас требовательно смотрели на девушку. Нет, госпожа была жива, но что-то держало ее тело в оковах неподвижности. Разумеется, некоторые травы, смешанные в соответствии с запретными рецептами, могли оказать подобное действие — но Халвайс никогда не занималась подобными вещами.

Уилладен с трудом разомкнула губы, ее голос звучал почти беззвучным шепотом:

— Что?

Глаза госпожи Травницы горели таким огнем, что, казалось, еще мгновение — и в воздухе вспыхнут пламенные письмена. Взгляд Халвайс скользнул с лица девушки к полуоткрытой двери, потом назад; Уилладен поняла, что должна ответить на этот безмолвный призыв… но как? Позвать кого-нибудь на помощь?

— Вы можете… — кажется, она нашла единственный выход из положения, — можете отвечать? Моргните один раз…

Веки немедленно опустились и поднялись снова. Уилладен глубоко, почти с облегчением, вздохнула. По крайней мере, они могли общаться — хотя бы таким способом.

— Мне пойти за доктором Реймонда? — этот практикующий медик жил ближе всех; кроме того, он, как и многие другие, пользовался чудодейственными составами Халвайс.

Веки опустились, поднялись и опустились снова.

— Нет? — Уилладен старалась унять бившую ее дрожь и ровно держать лампу. Она вглядывалась в лицо госпожи Травницы так пристально, словно могла прочесть ее мысли. Теперь взгляд Халвайс был направлен мимо девушки на пол. Безмолвная женщина снова моргнула дважды; на этот раз Уилладен почудился в этом приказ. Угадать бы какой…

— Закрыть дверь?

Женщина быстро, коротко моргнула, что, наверное, означало «да». Уилладен, осторожно обойдя тело, исполнила просьбу. Халвайс не хотела никакой помощи извне — но какое зло случилось здесь? Был ли тот, кто лежал сейчас на полу, в ответе за нынешнее состояние госпожи?

Закрыв дверь, Уилладен, повинуясь какому-то инстинкту, одной рукой (в другой она держала лампу, подняв ее высоко над головой) задвинула засов. Обернувшись, она встретила упорный взгляд госпожи Травницы, та моргнула. Девушка оказалась права: Халвайс не хотела, чтобы в лавку вошел кто-нибудь еще.

Затем госпожа перевела взгляд на пол, на лежавшее там тело. Поставив лампу на пол, Уилладен опустилась на колени.

Мужчина лежал лицом вниз. На нем была одежда из шерсти и кожи, прекрасно подходившая для путешествий. Халвайс часто имела дело с торговцами, которые поставляли ей иноземные пряности и необыкновенные корни, а иногда даже высушенную глину разных сортов. Но что же все-таки случилось?..

Долгие годы, которые Уилладен провела на кухне у Джакобы, ворочая чугунные сковороды и котлы, сделали девушку гораздо более сильной, чем можно было заподозрить, глядя на ее маленькую худенькую фигурку, поэтому она сумела перевернуть мужчину на спину.

Его кожа оказалась холодной на ощупь; ни ран, ни ушибов девушка не увидела. Похоже, что незнакомца одолела какая-то странная колдовская сила, о которой так часто рассказывают детские сказки.

Мужчина был молод; тонкое лицо с едва пробивающейся бородой выглядело исхудавшим, голову венчала шапка темных кудрей — пальцы Уилладен буквально утонули в них, когда она начала ощупывать голову юноши в поисках раны или ушиба, которые могли скрываться под густыми волосами. В общем, он ничем особенно не отличался от какого-нибудь мелкого торговца из тех, которым девушке не раз приходилось прислуживать на постоялом дворе. Уилладен вытерла руку о свой поношенный передник. Судя по всему, молодой человек мертв — но, в конце концов, ведь она же не лекарь!.. Девушка вопрошающе взглянула на Халвайс.

Снова госпожа пристально посмотрела ей в глаза, и, словно бы убедившись, что внимание целиком приковано к ней, указала взглядом на тело на полу. Потом медленно — так, будто госпожа Травница вложила в это движение всю оставшуюся у нее волю, она перевела глаза на занавеску, за которой скрывался вход в жилую комнату.

Трижды Халвайс повторила свой безмолвный приказ; и Уилладен наконец решилась высказать свою догадку.

— Его нужно перетащить туда? — Она указала на занавеску.

Веки стремительно опустились и тут же поднялись снова: да, именно этого хотела госпожа.

Незнакомца нужно спрятать от любого, кто может случайно зайти в лавку.

Поставив лампу на прилавок, Уилладен подхватила под мышки безвольное тело. Девушке пришлось нелегко, но она сумела оттащить незнакомца в комнату, то и дело останавливаясь, чтобы перевести дух, и снова берясь за дело. Комната была большой: частью она представляла собой спальню, частью — кухню, разумеется, гораздо более чистую и аккуратную, чем кухня Джакобы.

Здесь Уилладен остановилась. Что делать с телом — его же нельзя оставить вот так, на виду. Она оглядывала комнату, пока не заметила большую скамью-ларь возле очага — массивную, с широким сиденьем. Если сам ларь окажется достаточно глубоким и широким…

Окна во внутренний двор были открыты, и в комнату долетал аромат множества трав из садика, устроенного за домом. Уилладен почувствовала прилив сил, волна чудесных запахов освежила ее, придав ясность мыслям. Прекрасно — пусть будет ларь.

Однако поместить туда тяжелое безвольное тело оказалось задачей не из простых; справившись наконец с ней, Уилладен удостоверилась, что никто не увидит тела, случайно заглянув в комнату. Она дышала тяжело, словно загнанная лошадь; чтобы откинуть занавеску и пройти в лавку, где ее ждала по-прежнему безмолвная и неподвижная Халвайс, ей пришлось ухватиться сначала за стену, потом — за дверной косяк. Остановившись перед госпожой Травницей, девушка сообщила:

— Он в ларе… другого места, чтобы спрятать его, не было.

Халвайс моргнула в ответ; Уилладен продолжала:

— Могу я чем-нибудь помочь вам, госпожа?

Глаза на неподвижном лице ответили ей — да. Уилладен пристально следила за направлением взгляда Халвайс. Ей показалось, что он сосредоточился на ящиках одного из высоких шкафов; девушка протянула к ним руку и медленно повела ее вниз, пока новое безмолвное «да» не положило конец поискам.

Здесь хранились редкостные травы и снадобья, большую часть которых привезли из земель, известных лишь немногим. Девушка выдвинула ящичек; в нем находились три небольших свертка, каждый был обернут для сохранности в промасленную кожу. Она по очереди продемонстрировала все три госпоже, пока та не остановила ее.

Взгляд Халвайс снова переместился, на этот раз к рядам бутылочек и фляжек с не менее редкими маслами и ароматными составами. И снова Уилладен поочередно касалась каждой из бутылочек, пока Халвайс не подала ей сигнал.

Девушка ждала, что за этим последуют новые поиски, как вдруг заметила, что госпожа Травница сосредоточенно смотрит на маленькую жаровню, находившуюся на нижней полке. Взяв жаровню в руки, Уилладен поставила ее на прилавок. Нет; взгляд Халвайс указывал на другое место — прямо у ног. Уилладен исполнила и этот приказ, затем потянулась за маленькой бутылочкой и таинственным свертком. Веки опустились: да! Девушка развернула сверток. Этот запах напомнил ей утреннюю встречу с Сестрами-Просительницами: от них исходил очень похожий аромат, хотя и гораздо более слабый, — полная противоположность тому недоброму запаху — он уже начал выветриваться, или девушка просто уже привыкла к нему, — который ударил ей в ноздри, едва она вошла в лавку.

После того как Уилладен зажгла горючие таблетки под жаровней, она вынула из раскрытого свертка щепоть крупно смолотого порошка. Глаза Халвайс ответили — да; так же произошло со второй щепоткой, но третью госпожа отвергла. Девушка высыпала две щепоти порошка на жаровню, отложила сверток и быстро схватила бутылочку — одну из тех, где находились масла, приготовленные госпожой Травницей. Взгляд приказал отмерить три капли, и Уилладен быстро добавила их к порошку на жаровне, от которого уже начинал ползти ароматный дымок.

Дым стал гуще; казалось, он уплотняется, поднимаясь вверх и принимая форму ленты. Поднявшись на высоту роста Уилладен, дым начал закручиваться в спираль, и спираль эта двигалась, окружая Халвайс, пока вовсе не скрыла ее от глаз девушки. Аромат был густым, почти физически ощутимым.

Спустя несколько мгновений колеблющееся марево растаяло. Халвайс пошевелилась — подняла руки с колен, повертела головой из стороны в сторону, словно желая удостовериться, что незримые оковы, удерживавшие ее, исчезли. Потом она заговорила.

— Звезда привела тебя сюда сегодня. Но этот узел еще не распутан… — Женщина попыталась подняться, но снова бессильно рухнула в кресло. — Время — мне нужно время, а его почти не осталось… Убери все это, дитя мое, — она кивком указала на жаровню, бутылочку и сверток, — на место. По крайней мере, мы можем надеяться: тот, кто сотворил эти черные чары, не узнает — или узнает не скоро, — что под этой кровлей есть то, что может их разрушить. — Госпожа Травница говорила суховато и быстро. — Но ты пришла за пряностями. Тебя не хватятся?

После всего, что ей пришлось пережить здесь, Уилладен казалось, что ее побег произошел очень, очень давно.

— Меня никто не посылал, госпожа. Я… я убежала, — призналась она.

— Почему?

— Джакоба хотела продать меня Уайчу за хорошую цену, как жену… наверное, поэтому она меня и держала у себя все это время. — Уилладен смущенно теребила засаленный передник. — У нее есть на это право, госпожа, так сказал глава магистрата…

— Значит, Уайч… — Халвайс, презрительно скривив губы, некоторое время молчала, затем продолжила: — Джакоба лжет, говоря, что магистрат позволил ей распоряжаться тобой. Все не так просто, как ей кажется. Все эти годы я не вставала у нее на пути — по определенным причинам, — но теперь настала пора вмешаться!

Она выпрямилась в своем кресле; в ее осанке чувствовалась властность человека, привыкшего отдавать приказы и требовать их неукоснительного исполнения.

— Однако прежде нам придется сыграть в одну игру. — Халвайс снова попыталась встать на ноги, однако было ясно, что она не в силах преодолеть слабость; на ее лице, обычно спокойном, появилось выражение хмурой озабоченности.

— А что насчет него… насчет того мертвого человека? — Уилладен указала на занавеску.

Халвайс все-таки поднялась, и Уилладен поспешила к ней, чтобы поддержать; вопрос девушки так и остался без ответа. Госпожа Травница заговорила, только когда, оказавшись рядом с прилавком, ухватилась за его край.

— Он не мертв… и мы можем уделить ему внимание позже. Но сейчас… Ты справишься со ставнями? — Она кивнула на все еще закрытые окна лавки. — Постарайся привлекать как можно меньше внимания. Все должно выглядеть так, будто лавка сейчас начнет торговать.

Уилладен не могла даже предположить, что случилось здесь, не знала, что еще может произойти, но была готова выполнить любое приказание, чтобы только помочь этой женщине с суровым лицом.

Оказавшись на улице, она постаралась без лишней суеты выполнить поручение госпожи. Неподалеку находились еще три лавки, но, к счастью, их владельцев нигде не было видно, да и прохожих оказалось немного, и никто из них, как убедилась Уилладен, быстро оглядевшись по сторонам, не обращал на нее ни малейшего внимания.

Распахнув ставни, девушка принялась закреплять их изнутри. Прямо перед ней находилась витрина, на которой были выставлены коробочки, бутылочки разных видов и размеров с крышечками, украшенными драгоценными камнями, золотые и серебряные футлярчики для ароматических шариков, какие носят на поясах или на шее знатные дамы, — все эти сокровища, только и ждущие того, чтобы Халвайс наполнила их своими чудесными составами.

Теперь в лавке было достаточно светло, и Уилладен задула лампу, поставив ее на обычное место в углу прилавка. Госпожа посмотрела на кресло, этим утром ставшее для нее тюрьмой.

— Задвинь его в угол, — распорядилась она. — Когда они придут сюда, все должно выглядеть, как обычно.

Сражаясь с тяжелым креслом, девушка испытывала огромное желание спросить, кто такие эти «они», но все-таки самое лучшее, что следует сделать, это не задавать лишних вопросов.

Задвинув кресло в дальний угол, она обнаружила на полу какой-то предмет — неподалеку от того места, где раньше лежало безжизненное тело молодого незнакомца. Наклонившись, девушка подняла вещицу, сначала показавшуюся ей обычной монетой, величиной с золотой нобль. Однако, перевернув ее, Уилладен обнаружила колечко: очевидно, что эта вещица предназначена для ношения на цепочке, как украшение, с обеих сторон на ней был отчеканено одно и то же изображение — крылатый щит, на котором скрещены меч и жезл. Девушке несколько раз доводилось видеть этот символ, принадлежавший канцлеру.

— Дай сюда! — Халвайс не повысила голос, но было заметно, что она встревожилась. Держась за прилавок одной рукой, женщина быстро спрятала загадочную находку на груди.

— Об этом не следует говорить…

Уилладен кивнула. Возможно, медальон принадлежал неизвестному покойнику — ей не верилось, что молодой человек все еще жив, — и, наверное, потерялся, когда Уилладен перетаскивала тело в комнату.

— А теперь слушай внимательно, девочка, и запоминай. Очень скоро сюда придут. То, что ты видела здесь, было ловушкой — для меня и для того, кто находится сейчас в ларе. Потому я уверена, что нас посетит стража магистрата. Запомни: ты пришла сюда, чтобы взять пряности для Джакобы. Отмерь те, которые берешь всегда…

Госпожа снова ухватилась за край прилавка обеими руками; Уилладен, вытащив из-под прилавка листок оберточной бумаги, расстелила его, затем взяла стоявшую рядом коробочку и, достав из нее маленькую ложечку, насыпала на бумагу обычное количество приправы.

Ей как раз хватило времени на то, чтобы убрать коробочку на место, когда с улицы донесся топот ног, обутых в тяжелые сапоги. Халвайс оказалась права, это была стража магистрата. Уилладен обошла прилавок и встала лицом к госпоже Травнице, чувствуя, что ей сейчас необходима опора, чтобы не упасть, — почти так же, как и Халвайс.

В дверном проеме появился мужчина; однако Халвайс не удостоила его взглядом — нахмурившись, она смотрела на Уилладен.

— Скажи Джакобе, что нет на свете такой травы, которая превратила бы ее помои в достойную еду. Она уже и так много задолжала; когда, скажи на милость, она намерена платить?

Уилладен, всем своим существом чувствуя присутствие чужого, который стоял сейчас рядом с ней, собралась с силами и ответила, стараясь, чтобы ее голос звучал как обычно:

— Госпожа, я всего лишь служанка. Моя госпожа ничего не говорила мне — только пойти и принести приправ для мяса, больше ничего! Я прошу вас, госпожа… — она ссутулилась, словно тяжелая рука Джакобы уже собиралась обрушить удар на ее худенькую спину, — прошу вас, дайте мне то, о чем она просит, потому что моя госпожа, она гневается…

— Кто ты такая? — Вопрос был задан громко и жестко.

Уилладен обернулась, и ей не пришлось ничего изображать: она и в самом деле испугалась. Стражник, его кольчуга, шлем, забрало, скрывавшее верхнюю часть широкого лица, и грозно торчавшие в стороны усы — все олицетворяло даже не угрозу, а уже наступившее бедствие.

— Это служанка при кухне на постоялом дворе «Приют странников», — голос Халвайс звучал так спокойно, словно разговор шел о ничего не значащих вещах, вроде погоды. — Ее послали ко мне за приправами…

Уилладен замерла, не решаясь пошевелиться. Вошедший лишь вскользь взглянул на госпожу Травницу, он пристально осматривал помещение лавки. В дверях тем временем появились еще двое стражников.

— Магистрат прекрасно знает меня, — снова заговорила Халвайс. — Я также являюсь членом Совета Гильдий. Почему вы врываетесь ко мне? Разве не я являюсь поставщиком герцога и других знатных семей? — Ее голос звучал все более гневно. — Я исправно плачу налоги, передавая их непосредственно в руки магистрата. Я никого не оскорбляла ни словом, ни деянием; я подчиняюсь законам Гильдии…

Предводитель стражников снова взглянул на нее и жестом указал на занавешенный вход в комнату:

— Что там находится, госпожа? — Его голос звучал далеко не так угрожающе, как вначале.

— Там моя жилая комната, а за ней — сад, где я выращиваю некоторые травы на продажу. Можете сами посмотреть. Только объясните сначала, что вы ищете? Я — честная и порядочная женщина и не привыкла, чтобы со мной обращались подобным образом. Будьте уверены, я доложу о вашем визите магистрату….

Начальник стражи продолжал смотреть на нее.

— До нас дошли некоторые сведения касательно этой лавки — и вас, — веско проговорил он. — Заслуживающий доверия человек сообщил нам, что здесь находится разбойник, которого мы ищем, — мертвый… убитый, госпожа… — его усы встопорщились, чем-то напоминая жесткую щетину борова, — недобрым снадобьем.

Халвайс выпрямилась, ее лицо застыло подобно маске.

— Что за бредовые россказни? Вы что, видите здесь мертвеца? Смотрите — смотрите хорошенько!

Сердце Уилладен билось так сильно, что, казалось, готово было выскочить из груди: Халвайс указывала на занавеску, прикрывавшую вход в комнату!

— Но прежде послушайте следующее. Если вы или кто-либо из этих неуклюжих стражников нанесет какой-либо урон моей собственности, я буду жаловаться уже не в магистрат, а лично его светлости. Посмотрите-ка вот сюда… — Она указала на стоявший под стеклянным куполом флакон в виде розы, такой маленький, что он мог бы уместиться целиком в ладони Уилладен. — Это «Дыхание Роз» для высокородной госпожи Махарт. Вам известна цена этого флакона? Он стоит больше половины вашего годового жалования — и если с ним что-нибудь случится, высокородная госпожа будет крайне недовольна!..

— Но наши сведения, — девушка заметила, что стражник опасливо покосился на маленький флакон и даже на всякий случай отступил на несколько шагов, — исходят от источника, который не пользуется сплетнями и слухами. Если вы сами говорите, что мы должны сделать это, что ж — мы посмотрим.

Стражник, резким движением откинув занавеску, зашел в комнату. Уилладен неотрывно смотрела на прилавок, на тот пакетик со специями, который она якобы покупала, и ждала. Вот сейчас, сейчас он обнаружит то, что искал… Но вопреки ее опасениям стражник вернулся в лавку буквально через минуту. Возможно, предупреждения госпожи возымели свое действие.

— Что же, — настойчиво вопрошала Халвайс, — где ваш мертвец? Можете проверить сад и убедиться, что там нет свежих могил. Не сомневайтесь, я обязательно расскажу магистрату и об этих нелепых обвинениях, и о том, как вы помешали моей торговле. С какой стати вы ожидали найти покойника в моей лавке? Я принесла клятву перед алтарем Звезды, я представала перед Первосвященницей, сила которой позволяет ей распознать любое зло. Она объявила, что я не замешана ни в каких деяниях, могущих причинить зло кому бы то ни было. Или вы смеете не верить ее решению? Кроме того, если бы кто-то и решился прийти сюда ночью, чтобы украсть мои товары, где бы он смог их продать? И разве нет у меня колокольчика, который, в соответствии с законами города, прозвонит тревогу, едва лишь кто-нибудь осмелится совершить подобное? Кто слышал звон колокольчика? Где вор? Разве я подавала жалобу?..

Голос госпожи Травницы становился все более суровым по мере того, как она обрушивала на голову стражника все новые и новые вопросы. Полные щеки стражника ярко алели, Уилладен ощущала исходивший от него гневный жар. Двое его спутников предусмотрительно вернулись к входной двери и теперь стояли там, затравленно озираясь по сторонам. Однако ничего особенного в лавке не было — это они видели своими глазами. Кроме того, упоминания магистрата и самого герцога попали в цель: вряд ли Халвайс не в состоянии исполнить угрозу…

— Я доложу обо всем, госпожа, — эти слова прозвучали как предупреждение.

— Пожалуйста! Исполняйте свой долг, и позвольте мне также исполнить свой, — резко ответила Халвайс.

Когда все трое исчезли из виду, а грохот их сапог затих вдали, госпожа Травница обернулась к девушке. Она уже успела извлечь из-под прилавка еще один листок бумаги и теперь аккуратно складывала его.

— Прекрасно; они отправились в западном направлении. А теперь слушай меня хорошенько. Возьми вот это и иди; сделай вид, что ты действительно торопишься выполнить поручение Джакобы. Как только окажешься за дверью, отправляйся в противоположном направлении — на восток. Знаешь, где находится дом доктора Добблиера?

Уилладен кивнула.

— Пройдешь по аллее позади дома; потом подойдешь к забору вокруг моего сада. Отсчитай пять досок и раздвинь следующие две: так ты сможешь пролезть в сад; затем трижды постучи в заднюю дверь.

Уилладен набрала полную грудь воздуха, прежде чем решилась спросить:

— Так я должна вернуться?

Ее шепот был почти беззвучным.

Халвайс оценивающе посмотрела на девушку.

— Разве не этого ты хотела?

— Д-да! О да!

— Тогда поторопись. У нас еще много работы. Уилладен выбежала на улицу так поспешно, словно действительно возвращалась на постоялый двор, где за малейшее промедление ее ожидала изрядная трепка.

4

ЖИЗНЬ МАХАРТ, которую она когда-то сравнила с жизнью государственного преступника, изменилась в мгновение ока. Ее по-прежнему оберегали от встреч с людьми из ближайшего окружения леди Сайланы, но Вазул стал появляться в ее покоях все чаще. Он представил ей молодых девиц, с которыми она теперь была вынуждена вести формальные, соответствующие протоколу беседы. Махарт знала, что большинство этих девиц относится к ней с любопытством; внешне она старалась казаться любезной и не обращать внимания на оценивающие взгляды окружающих. Зута с готовностью принималась обсуждать каждую посетительницу, и эти откровения чем-то напоминали рассказы из книг: однако никогда раньше подобные истории не связывались в ее представлении с живыми людьми.

Ее гардероб увеличился вдвое; портнихи были заняты целыми днями, и Махарт приходилось проводить утомительные часы, стоя посереди комнаты, пока то одна, то другая подкалывала булавками или наметывала низ юбки. Хотя Зута настаивала на том, что нужно выбирать более богатые ткани и яркие цвета, девушка по-прежнему предпочитала те, в которых она ощущала себя удобнее, — легкие оттенки зеленого, розового или кремового. Кроме того, она категорически отказалась от богатой вышивки, золотых или серебряных кружев, меховых оторочек.

Разумеется, ей была известна причина всей этой суеты: Вазул объяснил все в то утро, когда явился к девушке вместе с телохранителем, который тащил перед собой довольно большой сундук. С видом фокусника, готовящегося поразить зрителей, Вазул откинул крышку. В сундуке оказались драгоценности, сиявшие ярче, чем лампы и свечи, причем золота и камней было так много, что они казались ненастоящими. Впрочем, Вазул быстро разуверил в этом Махарт: драгоценности — отнюдь не фальшивые и принадлежат не кому-то из членов семьи, а герцогскому Дому, причем их надевают в особых случаях.

О таком «особом случае» вскоре должны были объявить официально. Уже многие годы — точнее, со времен чумы — ни разу не устраивался придворный бал, на котором знать герцогства должна была представить ко двору своих сыновей и дочерей. Уттобрик считал подобное действо пустой тратой времени, поскольку каждое событие такого рода давало пищу разговорам на долгие недели; кроме того, он, не доверяя знати, опасался подобных шумных сборищ.

Однако на этот раз центром внимания должен был стать не герцог, а его дочь — поскольку леди Махарт вступила в возраст совершеннолетия, это событие следовало отметить балом.

Предстоящий праздник нисколько не радовал девушку. Все будут следить за ней, со скрытым злорадством ожидая любой ошибки, — а значит, она должна была, пусть и против воли, выучить свою роль наизусть, чтобы в нужный момент сыграть ее безукоризненно.

— … Высокородная госпожа Сайлана также будет присутствовать на балу, — в один из вечеров Зута знакомила ее с церемонией. — Она займет место на ступень ниже вашего трона. Первой войдет ваша милость, а она должна сделать перед вами реверанс, хотя и не такой глубокий, как прочие придворные дамы. Ее будут сопровождать три фрейлины; они сядут на нижней ступени, справа. Я — ваша первая дама, — если, конечно, на то будет ваше соизволение. — Зута сделала паузу; Махарт быстро кивнула. — Лучше всего будет, если вы пригласите леди Фамину из Дома Рэнавайс, который пока что открыто не выступил ни на стороне вашего отца, ни на стороне госпожи Сайланы, а также леди Джеверир из Круца: ее отец — один из вернейших сторонников герцога. С позволения вашей милости, обе они уже вызваны и сегодня будут ожидать встречи с вами. Вы помните леди Гонору? — Зута усмехнулась.

Махарт действительно помнила эту леди, причем воспоминание не относилось к числу приятных. Эта дама вплыла в ее покои несколько недель назад, ясно давая понять, что оказывает герцогской дочери великую честь своим визитом, лишь исполняя свой долг, и что та, по отношению к которой этот долг следует исполнить, по сути, не значит ничего.

— Леди Гонора — мать леди Джеверир. И, как говорят, дочь унаследовала многие черты ее характера.

Махарт усмехнулась.

— Благодарю за столь любезное предупреждение.

В назначенный час она встретилась со своими новыми фрейлинами. Девушки были слишком пышно разодеты; Махарт также отметила про себя, что леди Джеверир, в лице которой явно угадывались черты леди Гоноры, неодобрительно косится на ее платье. Леди Фамина, круглощекая толстушка со светлыми волосами, производила впечатление недалекой девушки; на ее лбу от волнения выступили бисеринки пота. Когда Фамина заговорила, то обнаружилось, что она чуть заикается.

Недолгое общение с придворными навело Махарт на следующие размышления — наверняка высокородная госпожа Сайлана явится в сопровождении дам, далеко превосходящих этих двоих по красоте. Однако она, по крайней мере, могла рассчитывать на Зуту: ее фрейлина и подруга была достаточно красива, чтобы привлечь к себе внимание — разумеется, если все глаза не будут устремлены на дочь герцога.

Церемония представления ко двору по обычаю состоялась перед последним вечерним колоколом, так что большой тронный зал был освещен не только целым лесом свечей в высоких шандалах, но и закатным светом, падавшим из небольших окон под потолком.

Махарт отказалась почти от трети украшений, которые ей навязывали, но даже теперь взгляд на себя в зеркало заставлял ее думать о какой-нибудь городской девчонке, нацепившей на себя все мамочкины украшения. Поверх ее кремового атласного платья была наброшена сетка из светлого золота с россыпью крупных бриллиантов, широкое ожерелье из тех же камней охватывало шею, почти полностью заполняя низкий вырез платья, а в волосах сверкала тиара, такая тяжелая, что Махарт приходилось держать голову прямо, чтобы драгоценный убор не свалился с нее. Единственное, что доставляло девушке истинное удовольствие, это новые духи. Она впервые открыла изящный флакончик в виде розового бутона, подарок герцога к дню рождения, и осталась ими вполне довольна.

Итак, Махарт направилась в зал, сопровождаемая отстававшей на два шага, как велел церемониал, Зутой, одетой в платье розового цвета, и двумя другими дамами, чьи наряды пестрели лентами и кружевами. Она вошла медленным, торжественным шагом: эту походку она вырабатывала долгими часами в собственной спальне; жестом позволила склонившемуся перед ней в глубоком поклоне канцлеру выпрямиться и подать ей руку. Опираясь на его руку, она и взошла по пяти ступеням на возвышение, где стоял герцогский трон. В этот час Махарт представляла правителя Кронена, и все собравшиеся обязаны были выказывать ей то же почтение, что и самому герцогу.

Второе кресло, на ступень ниже ее трона, пока что пустовало, но высокородная госпожа Сайлана уже шла к возвышению, а за ней по пятам следовала великолепная свита. Впрочем, в большинстве своем дамы и кавалеры, составлявшие эту свиту, быстро растворились в толпе, и госпожу к креслу сопровождали только три фрейлины, чьи платья были под стать их красоте.

Сайлана также нарядилась в атласное платье с драгоценной сеткой; однако она выбрала бледно-серый цвет, серебряную сетку, а ярко-красные рубины сверкали подобно глазам лесных зверей. Те же камни составили основу ожерелья, охватывавшего ее шею. Махарт заметила некоторую дряблость кожи на щеках и морщинки у губ и в уголках глаз, скрыть которые не могло ни одно чудодейственное косметическое средство.

Однако глаза эти сияли так же ярко, почти яростно, как и рубины; кроме того, госпожа Сайлана не склонила головы, убранной расшитыми драгоценными камнями лентами. Глядя прямо в лицо дочери герцога, с явной насмешкой на ярко-красных накрашенных губах, она присела в глубоком реверансе; за ней сделали реверанс и три ее фрейлины. Во всей этой сцене ощущался какой-то оскорбительный оттенок, — хотя формально приличия были соблюдены, Махарт безошибочно чувствовала это.

Вся церемония оказалась чудовищно утомительной. Двадцать девиц благородных кровей по очереди приближались, ведомые герольдами, к подножию трона; герольды называли их имена и имена тех домов, из которых они происходили. Девицы приседали в глубочайших почтительных реверансах, а Махарт пыталась изобразить на лице самую доброжелательную и приятную улыбку, про себя повторяя имена девиц. Она должна была запомнить их, дабы никто не был оскорблен или обделен вниманием.

Затем парад девиц закончился, и наступило время молодых кавалеров и наследников, о чем объявили герольды.

До сих пор Махарт старалась не обращать внимания на госпожу Сайлану; однако для нее не осталось незамеченным, как женщина шевельнулась в своем кресле, чуть подавшись вперед. И ничего удивительного в этом не было: первым, кто предстал перед троном Махарт, оказался Барбрик, ее сын. Высокий, он двигался как-то неуклюже, да и рот у него был вялый, с брезгливо оттопыренной нижней губой. Вряд ли какой-нибудь девице пришло бы в голову мечтать о таком прекрасном принце, к тому же о Барбрике в замке ходило множество слухов, которые Зута своевременно передавала Махарт, и ни один из них не принадлежал к разряду приличных. Что же до остальных, это были просто лица — одно или два довольно красивых, остальные показались Махарт, привыкшей к обществу Вазула и ее собственного отца, до смешного мальчишескими.

Наконец церемония закончилась; теперь ей следовало покинуть зал. Спускаясь с возвышения, девушка была озабочена исключительно тем, чтобы не запутаться в длинной тяжелой юбке. Достаточно споткнуться, и Сайлана с ее приспешницами получила бы несказанное удовольствие.

Вернувшись в свою комнату, Махарт уже с порога начала отдавать Джулте приказания — гораздо более резким тоном, чем обычно.

— Избавь меня от этого! — Она сама попыталась освободиться от тиары — голова болела невыносимо. Затем ей пришлось некоторое время простоять неподвижно, пока с нее снимали драгоценности и парадное платье. Здесь, в своей комнате, девушка снова ощутила освежающий запах роз; в тронной зале многообразие ароматов, часто противоречивших друг другу, просто оглушило ее.

Итак, она сделала то, что от нее хотели ее отец и Вазул, теперь можно попросить об одном одолжении — пригласить в замок госпожу Травницу? Во имя Звезды — Махарт смертельно устала и от этих стен, и от ограничений, которые накладывались на нее как на дочь герцога. Во имя Звезды… Прекрасно!

— Зута, — взволнованно проговорила она, — была ли ты когда-нибудь в Обители? Я знаю, они принимают тех, кто ищет ответа.

— Нет, ваша милость, никогда. Однако, — она одарила Махарт острым, проницательным взглядом, — должна сказать, что некоторые герцогини и высокородные дамы в прошлом совершали паломничество в Обитель.

— Значит, это возможно! — воскликнула девушка. Почему же эта мысль раньше не приходила ей в голову? — Я попрошу отца разрешения сделать это. Поскольку он собирается переложить на меня часть своих обязанностей, мне будет полезно познакомиться с тем человеком, который знает все обо всем, что происходит, — с настоятельницей Обители Звезды.

Вазул низко поклонился Уттобрику; его неизменный спутник, гибкий зверек с шелковистой черной шерстью, обвивал шею канцлера подобно второй цепи. После великолепного ритуала представления канцлер нашел своего герцога еще более лишенным присутствия духа.

— Ну, что? — резко бросил тот, едва канцлер успел выпрямиться. — Как все прошло? Девчонка выставила себя на посмешище, и теперь половина двора смеется за моей спиной?

Вазул позволил себе легкую улыбку:

— Ее милость, к сведению вашей светлости, превыше всех ожиданий и похвал. Все прошло так, словно она уже много лет проводит эту церемонию…

Герцог сдвинул брови.

— А твои глаза и уши при дворе — что доносят они? О чем говорят люди? Как отзываются о ней?

— Наилучшим образом, ваша светлость. Высокородная госпожа выглядела естественно и вела себя свободно, восседая на троне в роскошном церемониальном платье.

Герцог передвинул несколько бумаг, которые, казалось, сами собой накапливались вокруг него:

— А эта волчица — она пришла?

— Высокородная госпожа Сайлана также приветствовала вашу дочь с должным почтением, и среди отпрысков знатных родов первым был представлен Барбрик.

— Она выставила его напоказ, как племенного жеребца? Полагаю, у него не много сходства с его отцом, не так ли?

— Внешне — никакого; однако сложно судить об этом по одному представлению ко двору, ваша светлость. — Вазул погладил зверька. — Несомненно, он не производит впечатления предводителя отважных.

Герцог фыркнул:

— Если он может усидеть в седле и удержать в руке меч, она разнесет повсюду, что он — истинный сын своего героического отца! Что ж… — Герцог, порывшись в бумагах нашел одну и поднес к глазам. — Вижу, Нетопырь снова оказался полезен нам. Однако что же с ним случилось и почему его отчет прибыл так поздно? Да садись же: я уверен, это будет долгий рассказ!

Он жестом указал канцлеру на второе кресло.

Улыбка Вазула, и без того еле заметная, исчезла вовсе.

— Полагаю, ваша светлость, — медленно проговорил он, — где-то среди нас есть другой Нетопырь, носящий чужие цвета.

— Значит, его схватили?

— Это была неудачная попытка, ваша светлость. Есть люди, которые в случае необходимости всегда дадут ему прибежище. Одна из них — Халвайс, госпожа Травница, которую вы хорошо знаете. У нее самой также есть сеть информаторов, которые прекрасно служили нам в прошлом: ее товары продаются не только в Кроненгреде, но и за его пределами. Нетопырю поручили доставить ей пакет; он знал печать, которой был запечатан этот пакет, — или, по крайней мере, ему так казалось. По этой причине он пришел в дом Халвайс, решив спрятаться там до тех пор, пока сможет связаться со мной. Однако в пакете содержался яд, и когда госпожа Травница развернула его, Нетопырь упал замертво, а ее парализовало. Если бы не счастливый случай, приведший ей на помощь девчонку с постоялого двора, очень привязанную к ней, городская стража схватила бы и Халвайс, и Нетопыря.

— Ловушка? — Худое лицо герцога залилось краской. — Во имя Звезды!.. — Он ударил кулаком по столу. — Законы законами, а я так намерен допросить этого типа!

Вазул покачал головой:

— Начальник городской стражи — только орудие. Ему было передано послание с моей печатью, возможно, поддельной, — требовавшее, чтобы он посетил дом госпожи Травницы. Однако благодаря всей этой истории мы кое-что узнали. Есть человек, искушенный в знании трав, но при этом нарушающий законы Гильдии, Халвайс предупреждала нас об этом. Дважды, если вы помните, она обнаруживала среди того, что ей доставлялось из дальних стран, непонятные средства, которые не были ею заказаны. Но на этот раз атака оказалась куда серьезнее. Сама госпожа защищена от воздействия многих ядов — однако удар поразил ее так, словно никакой защиты вовсе не существовало. Чтобы пробудить Нетопыря, ей пришлось пойти на изрядный риск — и это заняло немало времени. Вряд ли она справилась бы с этим, не будь при ней этой молоденькой девушки.

Герцог нахмурился:

— Возможно, девчонка не случайно оказалась там?

— Мы проверили ее прошлое; она никогда не связывалась с теми, кто, по нашим представлениям, способен причинить нам вред или желать зла. До того как разразилась чума, девочка жила с родителями, отец служил в отряде пограничной стражи, а мать была повитухой, и те, кто пережил чуму, до сих пор сожалеют о ее смерти. Оставшись одна, эта девочка вместе с другими сиротами была отдана сначала под опеку магистрата города, а потом — на воспитание и в качестве служанки к своей дальней родственнице. Теперь та угрожает, что отдаст ее замуж за одного подозрительного типа, за которым мы уже давно следим: ей нужен свадебный выкуп. Девушка бежала, чтобы искать помощи у Халвайс, которая считает, что у девочки прирожденный дар различать всевозможные ароматы. Госпожа Травница обратилась к магистрату с просьбой передать девушку ей на попечение, и, благодаря вмешательству некоторых высокопоставленных лиц, — он улыбнулся, — теперь это можно считать свершившимся фактом. Так что не тревожьтесь, мой господин, девушка не из тех, кто расставляет ловушки и плетет сети.

— Если ты это утверждаешь, я верю, — герцог пожал плечами. — А теперь — что касается вестей из-за пределов Кронена. Принц Лориэн, значит, в немилости у своего отца, короля Хокнера?

— Настолько, — ответил Вазул, — что он и его последователи — все прекрасные воины, некоторые из них служили на границах, — теперь перебрались в Кеесал.

Отбросив лист бумаги, который держал в руках, Уттобрик смахнул со стола стопку донесений и при помощи лупы занялся изучением карты.

— Неподалеку от границы, — заметил он.

— И неподалеку от еще одного места, ваша светлость, — заметил Вазул. — Посмотрите налево от горы Настор…

Герцог, быстро подняв голову, заглянул в глаза канцлеру.

— Это логово Красного Волка! Вазул одобрительно кивнул:

— Именно так. В последнее время его стало трудно сдерживать; поскольку вы вывели гарнизон из Кранца…

— Мне пришлось это сделать! — оборвал его Уттобрик. — Если мы не будем охранять главные дороги, купцы начнут задавать нам вопросы, на которые не сразу найдутся ответы.

— Этот разбойник осмелел настолько, что планирует вылазку через границу: наверное, он полагает, что его не станут преследовать, ведь для того, чтобы послать туда отряды, потребуется немало времени.

— А ты говоришь, что люди Лориэна — опытные бойцы? — Герцог откинулся на спинку кресла, задумчиво потирая подбородок.

— Принц не из тех, для кого война важнее всего в жизни. Однако известно, что он питает слабость к хорошему оружию и сам, по доброй воле, отслужил два срока на границах. Фактически, его теперешняя ссора с королем вызвана тем, что он слишком редко появляется при дворе. Люди задают вопросы — особенно сравнивая его с наследником, который по природе своей довольно мягкий человек…

— Неужели? — Герцог подался вперед.

— В этом нет ничего странного… — начал было Вазул, но тут его прервал стук в дверь.

— Войдите! — крикнул герцог. Дверь открылась ровно настолько, чтобы в комнату мог проскользнуть паж, большеглазый испуганный мальчик, чем-то напоминавший маленького щенка, загнанного в угол разъяренными охотничьими псами. Серебряный поднос дрожал в его руках. Канцлер взял с подноса письмо как раз вовремя, иначе оно могло очутиться на полу.

— Это для вашей светлости, — он с поклоном передал бумагу герцогу.

— Хорошо, хорошо. Иди, мальчик, сейчас не время прерывать нас.

Паж с поклоном исчез за дверью. Герцог уже успел развернуть послание; пробежав письмо глазами, он швырнул листок на стол.

— Эти женщины! Ничем на них не угодишь. Вазул взяв бумагу, прочел ее — несколько быстрее, чем это сделал герцог, — а затем, к немалому удивлению своего господина, произнес:

— Отлично. Она прекрасно усвоила свою роль. Все высокородные дамы герцогского семейства встречаются с настоятельницей Обители Звезды и жертвуют что-то на бедных. Да, Обитель находится вне стен замка, однако высокородная госпожа вполне может отправиться туда — а заодно показаться простым людям, чтобы больше никто не распускал слухов, что она кривобока, горбата или уродлива…

— Что?! — Герцог, угрожающе побагровев, поднялся, опираясь о стол. — Кто говорит такое о моей дочери? Он пожалеет о своей лжи, когда его повесят на северной стене!

— Молва — и нет сомнений, что эти слухи распускают те, кого мы хорошо знаем. Вы так долго держали дочь взаперти, что ее мало кто видел. Вы представили ее двору, людям благородной крови — верный шаг; теперь пусть ее увидит и узнает народ.

Махарт сидела, держа в руках такое важное письмо. Ей все еще не верилось, что просьба, обращенная к отцу, получила его одобрение. Теперь можно приступить ко второй части плана.

Ее никогда не учили ездить верхом, но в Обитель можно отправиться в карете, скрывшись от глаз толпы за занавеской… Однако книги, прочитанные ею, подсказали девушке решение: паломничество — вот что следует предпринять!

Конечно, она не отправится в путешествие на запад, где в горах Звезда впервые явилась людям, — но ее первое посещение Обители должно выглядеть как паломничество. Разумеется, в прежние времена герцогини и герцогские дочери отправлялись в Обитель пешком; считалось, что таким образом они демонстрируют свое смирение. Махарт прекрасно понимала, что никто не отпустит ее одну, без охраны, — тем более что она совсем не знает город. Разумеется, она возьмет с собой Зуту; к счастью, никто не заставляет ее все время проводить в обществе навязанных ей фрейлин, но, если такова необходимость, она стерпит их.

— Я пойду туда как паломница, — высказала она вслух свое решение.

— Но его светлость никогда не позволит вам идти пешком по улицам! — покачала головой Зута.

— Даже герцог не сможет воспротивиться старинному обычаю. Моя мать отправилась на встречу с настоятельницей Гофрерой пешком — это было перед тем, как разразилась чума. Пусть Джулта найдет мое серое платье и самый простой плащ. Думаю, я отправлюсь сегодня.

Иначе, подумала она про себя, мой отец может и передумать.

Ее маленький двор, которым Махарт обзавелась с тех пор, как начала принимать участие в дворцовых делах, пришел в движение. Однако пришлось задержаться на день-два, поскольку, как сказал ей капитан дворцовой стражи, явившийся по такому случаю лично, улицы нужно подготовить.

— Так надо, ваша милость. Люди, живущие под защитой герцога, захотят увидеть его дочь, и нам следует принять меры, чтобы сдержать толпу и не допустить никаких происшествий. Так приказал его светлость Уттобрик.

Итак, Махарт пришлось ждать два бесконечных дня, волнуясь, что в любой момент отец может запретить ей это маленькое путешествие. Зута, с ее удивительной способностью разузнавать все новости, сообщила, что в кабинете герцога происходят встречи и беседы; один раз к нему приглашали даже высших офицеров. Однако, судя по всему, все это не имело ни малейшего отношения к Махарт, и она благословляла все эти государственные заботы, которые, похоже, снова заставили ее отца забыть, что у него есть дочь.

Итак, лишь на четвертый день, надев самое простое платье, какое только нашлось в ее гардеробе, неся в руках ларец с личным даром Обители, Махарт впервые за все время, что она помнила себя, ступила на брусчатку городских улиц — правда, покрытую по такому случаю коврами.

Слыша приветственные крики, девушка некоторое время не могла поверить, что они обращены к ней. Дети выбегали к самому краю ковровой дорожки, ловко уворачиваясь от стражников, — и Махарт обнаружила, что ей весело наблюдать за ними и что безо всякого принуждения она улыбается горожанам.

Это был совершенно иной мир, непохожий на торжественные залы и коридоры дворца; она наслаждалась этим новым для нее зрелищем, слыша приветственное: «Да хранит Звезда вашу милость!»

Процессия проследовала по нескольким улицам; не раз девушка замечала за спинами толпы нарядно украшенные лавки. Как бы ей хотелось посетить их!.. Однако вскоре путешествие кончилось, и перед ней выросли ворота Обители.

Здесь собралась другая толпа — люди, непохожие на тех хорошо одетых и внешне благополучных горожан, которые приветствовали ее на улицах. Здесь был старик на костылях, согнувшийся почти вдвое; женщина в платье, состоявшем, казалось, из одних заплат; слепой, сопровождаемый маленькой девочкой с грустными глазами, выглядевшей так, словно ей пришлось взвалить на плечи слишком большую тяжесть, — и многие, подобные им. При виде стражников они отступили.

— Нищие, — Зута шла теперь менее чем в шаге позади Махарт. — Попрошайки. Они пришли за хлебом, который им раздают тут каждый день.

Девушка не успела ответить своей спутнице, она не успела даже разобраться в тех чувствах, которые вызвали у нее эти несчастные. Ворота распахнулись, и Махарт увидела высокое, похожее на трон кресло, в котором восседала женщина в сером облачении и плаще, и величия в этой женщине было столько же, если не больше, сколь в герцоге на своем престоле.

Вспомнив то, что она читала о подобных встречах, Махарт сделала глубокий реверанс, склонив голову, как на официальной церемонии перед самим герцогом.

Женщина протянула серебряный скипетр, казалось, лучившийся собственным светом, и Махарт коснулась губами кристалла в его навершии.

Лицо женщины, полускрытое тенью капюшона, покрывавшего ее волосы, было изрезано морщинами и несло на себе печать долгих лет жизни, но на губах ее играла ласковая и приветливая улыбка.

— Приветствую вашу милость в Обители Звезды, — голос звучал мягко и сердечно. — Хорошо, дочь моя, что ты решила прийти сюда.

Махарт, обернувшись, передала ларец другой женщине в сером плаще, чье лицо полностью скрывал низко надвинутый капюшон.

— Для бедных… — начала Махарт, но не договорила приготовленную фразу, а вместо этого с ее губ слетели неожиданные для нее самой слова: — Госпожа настоятельница, они ждут у ворот Обители. Пусть мой приход не обманет их надежд: я также хочу послужить тем, кого постигло несчастье.

Настоятельница кивнула. Махарт выдернула рукав из пальцев леди Зуты и развернулась; ее спутницы отступили. У ворот уже стояли Сестры, каждая с корзиной в руках. Пройдя мимо тех, кто последовал за ней в Обитель, Махарт махнула рукой стражникам:

— Пусть Сестры исполнят свой долг, как требует от нас Звезда.

Стражники отступили с явной неохотой; наконец кто-то из нищих опасливо приблизился к воротам. Махарт опустив руку в корзину стоявшей рядом с ней Сестры, нащупала круглый хлебец и протянула подаяние маленькой девочке, вцепившейся в заплатанный подол платья изможденной женщины. Девочка схватила хлеб так, словно боялась, что его у нее отберут. Ее мать неловко присела в реверансе.

— Да осияет вас Звезда, ваша милость, — она смотрела на девушку со страхом и благоговением.

— И тебя также, добрая женщина, — откликнулась Махарт.

В это день весь Кроненгред увидел, что дочь герцога, вопреки всем слухам, прекрасна лицом и телом, а также добра сердцем. Совет Вазула принес лучшие плоды, чем полагал он сам.

5

С УДАРОМ ПЕРВОГО КОЛОКОЛА Уилладен проснулась на низенькой кровати; одеяло и белье пахли лавандой и цветущим клевером. Ей нравилось нежное, словно бы ласкающее, прикосновение ткани к коже, чистая постель навевала ей сны, в которые никогда не прокрадывались недобрые тени. Как все изменилось за последние двадцать дней! — словно бы она открыла дверь и с порога шагнула в новый, прекрасный и чистый мир…

Все началось с того далекого теперь утра, когда она, выполняя приказ Халвайс, дрожа, пробралась по аллее, нашла две незакрепленные доски в заборе и оказалась здесь, в месте, осененном благословением Звезды. Пройдя в комнату, она тут же услышала голоса, доносившиеся из лавки; и нечто большее, чем простое любопытство, заставило девушку прильнуть к щели между дверным косяком и занавеской.

Халвайс стояла за прилавком, Уилладен заметила, что она по-прежнему держится за его край, — однако голос госпожи Травницы был таким же уверенным, как обычно.

— … нет, камергер, — говорила она. — Время от времени мы получаем из-за моря такие благовония. Однако вы прекрасно знаете, что купеческие караваны сейчас ходят много реже, чем когда-то. То, что вы просите по приказу своей госпожи, больше не принадлежит мне: я не могу это продать. — Она коснулась кончиками пальцев крышечки флакона в форме розы. — Его светлость уже заказал это в подарок на именины дочери.

Мужчина, стоявший перед прилавком, пожал плечами. На его темно-синей ливрее переплетались вышитые серебром знаки, которые Уилладен не могла толком разглядеть.

— Ее милость хорошо платит… она также слышала, что вы, госпожа, можете дистиллировать ароматы, которые ничем не отличаются от привозимых из-за моря.

— У каждого свое ремесло, камергер. Составление новых масел или ароматов зачастую занимает годы и годы труда. Большая часть тех трав, которые я выращиваю здесь, предназначены для лечения и приготовления пищи, — Халвайс улыбнулась, но улыбка ее, как заметила Уилладен, не отличалась дружелюбием. — Разумеется, если бы Звезда благословила меня и мне удалось бы найти Сердцецвет…

— Сердцецвет… — повторил мужчина. — Прошу вас, расскажите мне, что это такое.

Госпожа кивнула:

— Это очень старая история, сейчас, возможно, почти забытая. Говорят, что однажды целительница из Кронена, на которой лежало благословение Звезды, случайно отыскала цветок столь совершенной формы, со столь сладостным запахом, что решила сохранить его в масле, в плотно запечатанном сосуде. Те, кто видел этот цветок, приходили снова и снова, чтобы посмотреть на него, так что ее дело процветало. Но потом, в день Солнцеворота, ей был послан сон, в котором голос предупредил ее, что Сердцецвет послан не для того, чтобы с его помощью обретать мирские блага. И вот поутру она отдала цветок как подношение Обители… Люди говорят, на Обитель той же ночью напали «волчьеголовые». Сокровища были захвачены, а служители Звезды преданы мечу. Все это случилось более трех сотен лет назад. С тех пор никто никогда не находил Сердцецвет. Но существуют предания — например, о том, что одна девушка, которая окунула лишь кончик пальца в масло, где сохранялся цветок, обрела великое множество поклонников, вышла замуж за человека много выше ее по положению, и супруг был верен ей всю жизнь. И… возвращаясь к тому, за чем вы пришли, камергер: если у меня появится еще один флакон «Дыхания Роз», я немедленно сообщу об этом высокородной госпоже Сайлане, даю вам слово.

С мрачным видом камергер вытащил из кармана горсть серебряных монет. Тем не менее Уилладен заметила, что он очень бережно держал полученный от госпожи Травницы сверток. Прошло несколько долгих мгновений, прежде чем посетитель покинул лавку; только тогда Халвайс сдвинулась с места, но ее взгляд был по-прежнему обращен в сторону двери, словно она каким-то неведомым образом могла видеть сквозь стены и теперь ожидала, пока гость зайдет за угол соседнего дома. Затем госпожа медленно направилась к входной двери и плотно закрыла ее, повесив снаружи небольшую табличку. Только задвинув засов, она подошла к входу в комнату, откинула занавеску и кивнула Уилладен так, словно ожидала увидеть девушку именно здесь.

— Зажги все пять ламп, — велела она. Девушка поспешно выполнила приказ, и когда комнату залил яркий свет, можно было разглядеть неподвижное тело незнакомца. Правда, Халвайс утверждала, что он жив; но Уилладен нисколько не сомневалась, что с тех пор, как она затолкала его в это убежище, он не пошевелился.

— Вытащи его сюда, — госпожа Травница указала на свободное место посреди комнаты.

Такое распоряжение легче отдать, чем выполнить; однако в конце концов Уилладен сумела справиться с безвольным телом и уложила мужчину лицом вверх. Он оказался гораздо моложе, чем показалось Уилладен на первый взгляд. Привлекательный, с тонкими чертами лица, юноша был вовсе не похож на прыщавого толстого Фигиса, служившего на постоялом дворе…

Халвайс пристально рассматривала молодого человека: судя по всему, размышляя, какой состав нужно приготовить в этом случае. Похоже, задача была не из легких. Наконец госпожа Травница вздохнула.

— Что ж, давай приниматься за дело. Пойди к шкафу у кровати и дважды надави ладонью под скользящей дверцей.

Уилладен заколебалась, и взгляд Халвайс, обращенный на девушку, стал суровым и жестким:

— Что тебя останавливает, девочка? Сейчас время работает против нас.

— Госпожа, вы слишком посвящаете меня в свои тайны, — медленно проговорила Уилладен. — А я даже не ваша служанка…

Халвайс улыбнулась:

— Но ведь именно этого ты и хотела всегда, разве нет? — Уилладен быстро закивала, и госпожа продолжила: — Все это можно устроить. Да, я посвящаю тебя в свои секреты, но делаю это потому, что, клянусь именем Звезды, знаю, из какого материала ты сделана, девочка. Некоторые из нас с рождения наделены особыми дарами. Если мы живем, следуя своему предназначению, то пользуемся ими.

— Мое чутье на запахи? В этом все дело?

— Да, именно так, — подтвердила Халвайс. — Но ты способна не только определить по запаху, что находится во фляге или кружке, в горшках и сковородах: ты способна понять человеческую сущность. Что ты почувствовала, когда толкнула дверь в то утро и вошла в мою лавку?

— Зло! — не задумываясь ни на миг, ответила Уилладен.

Халвайс кивнула с удовлетворением, как человек, получивший именно тот ответ, на который рассчитывал.

— А сейчас ты его здесь ощущаешь? Уилладен вдохнула воздух, который для нее был наполнен множеством разных ароматов: даже для того, чтобы просто перечислить их, понадобилось бы немало времени. Но того запаха, о котором напомнила ей госпожа Травница, среди них не было.

— Вот видишь, — не дожидаясь ее ответа, продолжила Халвайс. — Как и ты, я, по благословению Звезды, наделена этим даром. Тебе можно доверять, поскольку ты оказалась причастна к делам великим и суровым. А теперь принеси мне то, что найдешь в тайнике в шкафу.

Уилладен нажала на деревянную панель, и та подалась, скользнув в сторону. Внутри находился ящичек, источавший запах, с которым Уилладен никогда раньше не сталкивалась, — острый и чистый, похожий чем-то на свежий вереск. Уилладен принесла ящичек госпоже; внутри он был разделен на множество отделений наподобие шкафов и полок в лавке, причем каждое закрывала отдельная крышечка, а изнутри к нему было прикреплено небольшое, величиной в две ладони, блюдце.

— Вот это, — Халвайс высвободила блюдце из зажимов, — нужно поставить ему на грудь, на уровне сердца.

Уилладен быстро и точно выполнила приказание, удостоверившись, что блюдце стоит ровно. Халвайс уже успела открыть несколько отделений ящичка; задумавшись, она снова закрыла одно или два, потом вытащила из мешочка на поясе небольшой сосуд с прикрепленной к нему на цепочке маленькой ложечкой и принялась смешивать разные порошки…

Острый, пощипывающий запах стал еще сильнее, однако он не был неприятным — скорее, прояснял мысли; Уилладен вдруг осознала, что все ее чувства обострились самым невероятным образом.

Госпожа тщательно перемешала получившуюся смесь маленькой ложечкой; не прерываясь, она кивнула девушке:

— Вон там, под подушкой — мешочек. Принеси его!

Мешочек оказался чуть больше кошелька и словно наполнен галькой.

— Открой, — продолжая перемешивать порошок, приказала Халвайс, — но только осторожно.

Уилладен развязала шнурок, которым была затянута горловина мешочка, и, открыв его, вытряхнула на ладонь… драгоценные камни — необработанные, похожие на кусочки чего-то целого, намеренно разбитого на части.

— А теперь… — Халвайс подвинула табурет чуть ближе к центру комнаты, — ты должна разложить их в правильном порядке, так, как я тебе скажу. Это можно сделать только один раз, а потому ошибок быть не должно. Отыщи среди тех, что лежат у тебя на ладони, два белых кристалла и положи их точно над макушкой Николаса.

Уилладен повиновалась; по крайней мере, наконец она узнала имя незнакомца.

— Теперь выбери синие и положи их посередине между белыми, — продолжала госпожа Травница.

Затем Халвайс протянула девушке маленький сосуд с порошком, который она энергично размешивала все это время.

— Высыпь то, что здесь находится, на блюдце, но осторожно — порошок не должен рассыпаться по всей поверхности.

Вопреки ее ожиданиям порошок, похожий на легкий пепел, не поднялся облачком в воздух, а образовал на блюдце аккуратный маленький холмик. И снова последовал приказ:

— Теперь поищи кристалл со звездой. Среди осколков камней действительно нашелся такой, менее бесформенный, чем все остальные, с гладкими краями, а его сердцевина напоминала звезду.

— Воткни этот кристалл в порошок!

Уилладен повиновалась. Результат был таким, словно туда упал уголек: порошок тут же начал дымиться. Поднявшись примерно на длину руки, дымок разделился на шесть одинаковых дымных шлейфов, и каждый из них потянулся к одному из камней.

Острый запах вселял в душу Уилладен странные мысли и желания: ей казалось, что она вот-вот оторвется от земли и полетит над городом. Халвайс заговорила снова; но на этот раз она не отдавала никаких распоряжений.

Голос госпожи Травницы то взлетал вверх, то опускался вниз в песнопении, которому не нужно было никакого сопровождения, даже звона струн арфы; незнакомые слова иногда и вовсе сливались в странную мелодию. Ароматный дым образовал облако, укрывшее неподвижное тело почти наполовину, теперь девушка уже не могла видеть лица Николаса.

Бросив взгляд поверх дымного облака, Уилладен мельком разглядела черты госпожи Травницы, монотонно раскачивавшейся из стороны в сторону в такт словам. Очевидно было, что Халвайс испытывает сейчас огромное напряжение — и все же девушка не решалась даже пошевелиться, чтобы предложить ей помощь.

Дым, скрывавший лицо молодого человека, снова пришел в движение. Его щупальца отползали назад, снова втягиваясь в конус ароматного порошка, породивший их; спустя мгновение на блюде уже ничего не было, а камни потускнели, напоминая угли под слоем пепла.

Халвайс бессильно уронила голову на грудь. Не дожидаясь приказа, Уилладен приподнялась и, собрав камни, снова убрала их в мешочек. И тут темноволосый юноша шевельнулся: на девушку смотрели глаза, серые, как стальной клинок, и таившие в себе ту же сумрачную угрозу, что и острая сталь.

— Во имя Рогов Гратча, кто ты? — голос прозвучал тихо, едва ли громче шепота.

Уилладен отшатнулась; молодой человек приподнялся, опираясь на локти; оглядевшись, он заметил Халвайс — и замер в неудобной позе. Потом он снова резко повернул голову в сторону Уилладен, и в этот миг девушка поняла, кого он видит сейчас перед собой: грязную оборванную прислужницу с постоялого двора.

Потом Николас начал двигаться — слишком быстро, если вспомнить о том, что всего несколько мгновений назад он больше напоминал труп. Прежде чем Уилладен успела отодвинуться подальше, молодой человек вцепился пальцами в ее волосы. Не разжимая хватки, он принялся пристально осматривать комнату; и снова его взгляд остановился на госпоже Травнице.

— Что ты здесь сотворила! — Он тряс Уилладен, по-прежнему держа ее за волосы, а взгляд его серо-стальных глаз пронзал девушку насквозь, как два острых клинка.

— Отпусти! — Халвайс выпрямилась на своем табурете. — Ты всегда слишком скор на расправу — это глупо, Николас. Отпусти Уилладен! Если бы не ее помощь…

— Что она делает здесь? — Николас все же разжал пальцы, так что Уилладен смогла высвободиться и встать подальше от этого опасного человека: а ну как ему снова придет в голову схватить ее?

— На то Воля Звезды, — голос Халвайс звучал сурово и жестко: так взрослый говорит с расшалившимся непослушным ребенком. — Если бы Провидение не привело ее в мою лавку, мы оба угодили бы в сети, расставленные этой змеей в человеческом обличье.

Госпожа Травница быстро рассказала Николасу о том, что случилось в лавке. Уилладен не раз хотела перебить ее: она беспокоилась только о благополучии Халвайс, и ей не было никакого дела до этого молодого грубияна!

— Я принес пакет от Арвана — как всегда. Он встретил меня на постоялом дворе «Граница Форка» и показал мне печать на свертке, зная, что я направляюсь в Кроненгред. Все выглядело как обычно… — Николас умолк и нахмурился. — Значит, они использовали меня… и Арван…

Его рука потянулась к поясу — туда, где висел в ножнах нож, явно слишком длинный для того, чтобы нарезать мясо и хлеб.

— В свое время мы узнаем, какую роль играл во всем этом Арван, — в голосе Халвайс слышались нетерпеливые нотки. — Важнее то, что происходит здесь и сейчас. Ты прибыл из-за границы с посланием и задержался с доставкой, Первый Колокол прозвонил уже давно, поэтому сейчас следует отправиться в путь. И еще вот это. — Ее рука скользнула за корсаж, откуда госпожа извлекла медальон, похожий на монету. — Как я понимаю, вещь принадлежит тебе.

Однако молодой человек вовсе не собирался беспрекословно подчиняться Халвайс.

— Эта девчонка… — Николас снова взглянул на Уилладен.

— Эта девушка — мое дело. Предупреждаю: не смей противоречить судьбе. А теперь иди.

— Николас хорошо служит своему господину, — задумчиво произнесла госпожа Травница, когда молодой человек ушел — тем же путем, которым воспользовалась Уилладен. — А теперь — забудь его!

Девушка кивнула. Конечно, ее мучило любопытство, однако она ясно понимала, что сейчас не время для вопросов. Халвайс оглядела ее с головы до ног — замарашка, да и только!

— Возьми-ка котелок — самый большой! — скомандовала Халвайс, махнув рукой в сторону очага. — И разведи огонь. Значит, Джакоба решила принять от Уайча свадебный выкуп за тебя? Об этом нужно позаботиться как можно скорее. Ради тебя самой, девочка, ради твоего же блага тебе лучше быть под моей опекой. По крайней мере, то, что за доклад о происшедшем здесь кое-кто готов заплатить полновесным золотом, — истинная правда.

Уилладен вздрогнула. Быть может, Николас был шпионом — как, возможно, и Халвайс… Но она знала — наверное, благодаря своему дару, — что в женщине, сидевшей сейчас перед ней, не было зла и что во всем содеянном ею она может признаться перед Звездой.

— Да, дитя мое, мы с тобой птенцы одного гнезда, только меня отковали и закалили, как кузнец закаляет клинок, а ты пока что лишь необработанная руда. Я знаю, что ты давно хотела прийти ко мне, но у меня были свои причины повременить с этим, к тому же я не хотела, чтобы злоба Джакобы обратилась против нас обеих. Сегодняшний день изменил все… Принеси мне одну из маленьких мерок и третью бутылочку слева на второй полке у окна. Когда Уилладен вернулась, Халвайс хотела взять у нее оба предмета, но руки женщины дрожали так сильно, что она побоялась выронить их.

— Старость приходит ко всем, — проговорила она бесцветным голосом, словно бы размышляя вслух. — Возьми это и налей жидкость из бутылочки в мерку, пока она не дойдет вот до этой отметины. Давай же!

Девушка кивнула; осторожно и тщательно, так же как это всегда делала госпожа Травница, она начала переливать зеленую жидкость в мерку. Вокруг разлился запах свежести и чистоты, прежде незнакомый Уилладен, ей показалось, что этот аромат способен омыть ее тело, исцелив все ушибы и царапины.

Халвайс взяла мерку дрожащими руками и поднесла к губам, затем медленно выпила зеленую жидкость до последней капли. Еще мгновение она сидела неподвижно, потом поднялась на ноги, двигаясь ловко и быстро, словно по волшебству снова став такой, какой Уилладен привыкла ее видеть.

— Прекрасно, — протянув руку, госпожа Травница взяла у девушки бутылочку с зельем. — А теперь займемся нашими неотложными делами.

Бережно поставив бутылочку на стол, Халвайс направилась к сундуку — такому старому, что время успело стереть с крышки узоры, — и подняла крышку. Уилладен ощутила новый запах, на этот раз знакомый: этот аромат исходил от трав, которыми перекладывали одежду, чтобы уберечь ее от моли и сырости.

Из сундука Халвайс извлекла сверток, перевязанный узкой полосой ткани, положила его на стол и указала девушке на большую бадью размером почти что с саму Уилладен, прислоненную к стене.

— У меня нет служанки, а те, что время от времени прислуживают мне, выглядят гораздо лучше, чем ты сейчас. Налей в бадью горячей воды, и мы отмоем грязь. Вот в этом ящичке мыло; намыль тело и волосы хорошенько. Ни один человек, обладающий нюхом, не может оставаться в том виде, в котором ты сейчас. Потом наденешь вот это, — она постучала пальцем по свертку. — Мне надо в лавку: скоро прозвенит Полуденный Колокол; обычно, когда мне нужно бывает отлучиться по делам, к этому времени я уже возвращаюсь.

Госпожа Травница вышла, отодвинув занавеску, а Уилладен приступила к выполнению ее распоряжений. Конечно, бадья — это не ванна, в которой могут нежиться знатные дамы, однако девушка обнаружила, что для нее места здесь вполне хватает и вода оказалась достаточно теплой. Уже несколько лет ей не удавалось вымыться нормально — но, купаясь, намыливая волосы в очередной раз, она начала смутно припоминать те времена, когда у нее было вдосталь и горячей воды, и мыла — как сейчас.

Растеревшись досуха жестким полотенцем, девушка подобралась поближе к огню. Несмотря на все ее усилия, на руках по-прежнему остались тонкие серые линии — там, где в трещины кожи въелась грязь. В свертке, оставленном Халвайс, оказалась сорочка, почти подходящая девушке по размеру, и рубашка с коротким рукавом, явно предназначенная для тех, кому приходится много работать руками. Уилладен нежно погладила зеленую тесьму, которой была отделана рубашка. Затем настал черед юбки — широкой, немного свободной в талии, но девушка справилась с этим мелким неудобством, соорудив пояс из той полосы ткани, которой был перетянут сверток. И все это: сорочка, рубашка, юбка — чистое, с запахом сухих цветов…

Так началась жизнь Уилладен в лавке и доме Халвайс, и девушке не раз приходило в голову, что даже та жизнь среди красоты и света, которая обещана Звездой праведным, не может быть лучше.

Разумеется, в скором времени пришел посланник магистрата; вместе с Халвайс Уилладен обязали явиться в суд. Она трепетала от одной только мысли, что закон во всем своем величии, несомненно, окажется на стороне ее тетки. Но к ее удивлению, хозяйка постоялого двора выглядела притихшей, гнев ее угас — или, быть может, она просто предпочла скрывать его. Правда, Джакоба попыталась заявить, что Уилладен уже обручена, однако два или три искусно заданных вопроса показали: сама девушка не принимала решения о том, чтобы вступить в брак.

Итак, никогда в жизни больше ей не придется видеть Джакобу; а ее ученичество у госпожи Травницы было должным образом подтверждено и заверено двумя членами магистрата — от той части города, где жила Джакоба, и от той, где находилась лавка Халвайс.

Торговля в лавке шла довольно оживленно, время от времени здесь появлялись чужеземные торговцы или их помощники, доставлявшие Халвайс нужные ей масла и травы из земель, лежавших далеко от границ Кронена. Однако среди посылок попадались особые: две таких были однажды доставлены уже заполночь через сад. Большинство таких посетителей, кажется, вообще не замечали присутствия Уилладен — а та, в свою очередь, старалась держаться как можно тише и неприметнее, раскладывая и расставляя разные ящички и бутылочки по местам, надписывая их или просто наводя порядок в лавке. Но, несмотря на все старания девушки ни во что не вмешиваться, размеры дома не позволяли ей держаться подальше от странных гостей, и против воли она слышала их разговоры с Халвайс. Разговоры эти, впрочем, оставались для девушки тайной за семью печатями. Одно она знала точно: ни одна беседа, ни один гость, будь то дневной или ночной, тайный, не приносил с собой липкого запаха зла.

Дважды появлялся Николас; один раз он открыто пришел в лавку — в красивом камзоле цвета густого вина с вышитыми на плече и на груди знаками канцлера — и передал госпоже обычный заказ на средство для успокоения нервов и снотворное. Впрочем, когда Халвайс приказала Уилладен отмерить нужную дозу, молодой человек нахмурился. Было ясно, что он все еще не доверяет девушке.

— Я слышала, — заговорила Халвайс, — что дочь герцога прекрасно показала себя во время церемонии представления. Она достаточно миловидна и, судя по всему, держится с достоинством, приличествующим ее положению.

Николас фыркнул.

— О да, зрелище было великолепное! Полагаю, даже высокородная госпожа Сайлана не нашла, к чему придраться. И вот что я вам скажу: конечно, нынешний герцог занял трон случайно, но зато он приложит все усилия, чтобы удержать власть в своих руках. А его дочь… — Он усмехнулся.

— Леди Зута по-прежнему сидит по правую руку от госпожи Махарт?

Николас нахмурился.

— А как же иначе? Его светлость никому другому и не позволял приближаться к дочери. Однако с леди Зутой дело обстоит так же, как и с милордом канцлером: она будет наслаждаться своим положением только в том случае, если герцог останется на троне.

— Из-за границ доходят странные вести… — продолжала Халвайс. — Похоже, что у королевской семьи тоже есть свои проблемы.

— Кронену нет до этого дела, — Николас равнодушно пожал плечами; потом внезапно сменил тему. — А правда ли, что существуют ароматы, которые могут приворожить мужчину — не сбить его с ног в буквальном смысле слова, как это произошло здесь, а просто заставить исполнять чужую волю, не задумываясь о том, что происходит, и не ведая об истинной подоплеке событий?

— Говорят, есть и такие составы, но это — оружие женщин… — ответила Халвайс. — Ты должен понимать, что значит попасться и в самую малую из подобных ловушек. На твоем месте я размышляла бы на эту тему с большой осторожностью.

На губах Николаса появилась беззаботная юношеская усмешка.

— Что ж… слухов всегда полно, если все слушать, сам себе голову заморочишь без всякого зелья! К чему верить в эти сказки? Мой господин благодарит вас за ваши услуги…

Уилладен запечатала маленькую подушечку, которой занималась все это время, и толкнула ее по прилавку к Николасу.

В следующий раз он пришел три дня спустя — на этот раз заполночь, тихо постучав в заднюю дверь. Уилладен вопросительно посмотрела на госпожу, та кивнула, и девушка отодвинула засов. Николас был в длинном черном плаще с капюшоном, закрывавшем его от шеи до пят. Судя по всему, капюшон он откинул только что.

Без единого слова Халвайс подошла к шкафу и извлекла оттуда сверток — слишком маленький для того, чтобы там было что-то особо ценное, и не звякнувший, когда она передавала сверток молодому человеку. Тот немедленно спрятал сверток под плащом.

— Граница?.. — Это прозвучало скорее как вопрос, чем как утверждение.

— Госпожа, Нетопыря трудно выследить, — Николас рассмеялся так весело, словно сказал какую-то забавную шутку. — Если у него все получится и в этот раз, вы скоро услышите странные вести…

Кивнув на прощание, он исчез. Халвайс медленно опустилась в кресло, которое они снова притащили из лавки в жилую комнату, и тяжело вздохнула. Судя по всему, ее неудовольствие было вызвано не Уилладен, а какими-то словами или поступками Николаса.

— Да пребудет над ним свет Звезды! Человек рискует и играет в прятки с судьбой, но это не может длиться вечно. — Вздохнув, она обратилась к девушке: — Принеси мне книгу, которая стоит в конце полки, но будь осторожна: эта книга так стара, что боюсь, однажды просто рассыплется в пыль.

Уилладен повиновалась. Старинный фолиант источал необычный аромат — к запаху очень старой кожи и пергамента примешивалась странная смесь, которую она не успела распознать. Халвайс, положила книгу на стол между двумя зажженными лампами, так что страницы были освещены полностью, и принялась листать.

— Мы можем только пытаться… — бормотала она про себя. — Ох, Уилладен, ложись! Я могу тут просидеть еще половину ночи.

И снова, несмотря на то что ей очень хотелось задать вопрос, девушка молча повиновалась.

6

— БУДЬ ОНА ПОМЛАДШЕ, я бы ее просто выпорол, — возмущался Уттобрик. — Устроить такой спектакль перед всем Кроненгредом! Уверен, весь город сбежался поглазеть на нее!

Глядя на своего господина, Вазул поджал губы; его черная гибкая спутница, пригревшаяся на любимом месте — вокруг шеи хозяина, — тихонечко зацокала. Вазул уповал только на собственное терпение и на то, что его усилия скрыть нетерпеливое раздражение не пропали даром: временами герцог являлся истинным испытанием для окружающих…

— Ваша светлость, — отвечая, канцлер подбирал слова с великой осторожностью, — вместо того чтобы противиться вашим желаниям, ее милость, напротив, сыграла свою роль так, словно ее учили этому с детства. Она накормила голодных, она встала рядом с милосердными Сестрами Звезды… Даю вам слово, немногие из тех, кто равен ей по крови, раньше поступали так; однако все, кто видел это, верят, что доброе сердце Махарт — великое благо для всего Кронена.

Взгляд темных глаз герцога несколько смягчился.

— А что говорят при дворе? — требовательно спросил он. — Наверное, бормочут втихомолку, что девица древней крови забывает о своем положении и якшается с нищими попрошайками?

Вазул вздохнул, но голос его прозвучал спокойно и умиротворяюще:

— Ваша светлость, мы уже более года собираем слухи, которые свидетельствуют о том, что люди, противостоящие вам, строят козни и плетут интриги, чтобы свергнуть вас. Но где же армия, которую они могли бы собрать? Кто может раздобыть денег хотя бы на то, чтобы заплатить одному отряду наемников? А как вам известно, наемники могут обратить свое оружие против тех, кто их нанимает, если им вовремя не заплатить. Потому вся поддержка, на которую рассчитывают ваши враги, может исходить от недовольных, от нарушителей закона, от ночных разбойников. В каждом городе есть те, кто способен восстать в надежде на хорошую добычу.

Мы очень внимательно проверяем всех чужестранцев, прибывающих в город, — говорил канцлер. — Большинство из них — честные купцы; этим мы стремимся помочь, ибо от торговли зависит наша жизнь. Однако, — тут канцлер извлек из-за пояса свиток бумаги, который он теперь держал так, что постороннему взгляду прочитать текст на нем не представлялось возможным, — мы знаем также, что среди тех, кто входит в ворота города и выходит из них, есть и другие — те, которые поддерживают связи с мятежниками. За последние годы исчезли пять небольших караванов — исчезли бесследно, словно земля разверзлась и поглотила их; а нападения на два больших, хорошо охраняемых каравана удалось отбить лишь с трудом и ценою жизней — что хуже того, ценой потери доверия купцов: они более не верят, что мы достаточно сильны, чтобы защитить их.

Вазул после небольшой паузы продолжил:

— Вы заключили соглашения с самыми могущественными из купцов и торговцев, приняв — или сделав вид, что приняли, — предложения магистрата; теперь они верят вам, и необходимо сделать так, чтобы горожане вслед за ними поверили, что их благополучие является для вас важнейшей из забот. Следовательно, поступок, совершенный ее милостью в Обители — а, смею вас уверить, весть о нем уже разошлась по городу, и, скорее всего, истина была даже приукрашена, — сослужит вам не меньшую службу, чем отряд отборной стражи. Повторяю, ваша светлость, высокородная госпожа Махарт в настоящее время является едва ли не лучшим вашим оружием, следовательно, им нужно воспользоваться с умом. Через двадцать дней день рождения вашей дочери; пусть ваша светлость в этот день достойно оценит то, что Махарт идет навстречу вашим желаниям…

Герцог перевел взгляд с узкого лица своего канцлера на стену, где висел какой-то старый и истершийся гобелен с изображением празднования победы, одержанной задолго до рождения Уттобрика.

— Хорошо, хорошо… празднество… подарки… все как обычно, я полагаю, — ворчливо проговорил герцог. — Ее милость отправится вместе со мной в Обитель… Ты хоть понимаешь, какую брешь все это проделает в моем кошельке? — резко закончил он.

— Зато все приличия будут соблюдены… — пообещал Вазул. Но если он и хотел добавить что-то еще к этому обещанию, то не успел: его пушистая спутница начала щебетать так громко, что это услышал даже герцог.

Зверек, лежавший на плечах канцлера наподобие мехового воротника, развернулся; усатая острая мордочка указывала на стену. С поспешностью, весьма для него необычной, канцлер бросился к стене; его пальцы нажали на камни в каком-то строго определенном, одному ему известном порядке. Беззвучно — как видно, петли смазаны достаточно хорошо — одна из стенных панелей скользнула в сторону, открыв проход, в который пройти можно было только низко пригнувшись, именно так и поступил человек, вошедший в комнату.

Когда он выпрямился в полный рост, оказалось, что он выше герцога и лишь немного уступает в росте Вазулу. Из-под плаща выскользнула рука, поднявшаяся в жесте какого-то особого приветствия; однако, помимо этого, никакого почтения к герцогу и его канцлеру странный гость не выказал. — Принц Лориэн, — доложил гость, — добрался до сторожки. Две ночи назад в пределах наших границ был убит пастух. Было перебито также все его стадо — деяние, которое вселяет тревогу в сердца селян по обе стороны границы. Судя по всему, Красный Волк устроил праздник в честь друга.

— И этот друг?.. — осведомился герцог. — Кто он — благородный или низкого происхождения?

— Он не появляется открыто, оставаясь в личных покоях Волка, а туда без приказа не входит никто. Волк правит, используя кнут и кол.

— И все же правит, — тихо произнес Вазул. — Учитывая то, что за люди примкнули к нему, он должен быть поистине необыкновенным человеком, чтобы держать их в узде. И что же, нет никакого способа выяснить личность этого гостя? — спросил он, обращаясь к новоприбывшему.

— Именно за этим, канцлер, я и уезжаю сегодня ночью. Связь — как обычно.

Герцог скривил в улыбке губы.

— Удачи!

Когда панель снова встала на место, скрывая ход, которым пришел таинственный гость, герцог обернулся к Вазулу.

— Ты очень доверяешь этому своему Нетопырю; разве не ты все время твердил мне, что доверие делает человека слабым?

Вазул рассеянно гладил шерсть своего зверька.

— Ваша светлость, у Нетопыря есть причины, и серьезные, ненавидеть так же, как ненавидим мы, — и разве не права пословица: враг моего врага — мой друг? Да, я доверяю этому моему ночному страннику, потому что он не просто несет в своей душе пламя ненависти, но еще и способен сдерживать свои порывы. Именно это помогает ему наилучшим образом выполнять свои обязанности.

Герцог задумчиво рассматривал своего советника:

— Я держу тебя при себе, Вазул, потому что мы оба знаем: что бы ни ждало нас в будущем, судьба у нас общая. Однако… Теперь, когда ты показал мне, сколь ценна для наших планов моя дочь, ответь мне: есть ли у нее доверенный человек — тот, кто может предать нас в самый опасный момент, если ему предложат за это хорошую цену? — Ваша светлость, главная фрейлина — единственная приближенная за последние четыре года, служащая ее милости, — Зута из Лэклей.

— Лэклей? Но… Она, значит, родня Дармонду?

— Она — жертва алчности лорда Дармонда, — спокойно возразил Вазул. — По праву рождения ей следовало занять более высокое положение, но, когда началась чума, лорд Дармонд выступил против своего деда, у него было достаточно сил, чтобы захватить замок. Потом стало известно, что все законные наследники умерли от болезни… и стали — об этом не говорят вслух, но шепчутся за спиной у Дармонда. Поскольку госпожа Зута — женщина, она не могла стать наследницей и править, но должна была получить долю дочери, а доля эта стоила небольшого кровопускания: некоторые предприятия ее отца за морем оказались крайне удачными. Няня госпожи Зуты спасла ей жизнь, доставив ее к госпоже Джанис Илльской. Когда чума унесла и ее, мои информаторы доложили мне…

Он не договорил, снова принявшись гладить блестящий черный мех своего зверька. Уттобрик рассмеялся; Вазул машинально отметил про себя, что смех герцога напоминает лошадиное ржание.

— Разумеется, ты как всегда предвидел, какие выгоды тебе принесет опека. Конечно же, ее средствами распоряжаешься ты.

Канцлер покачал головой:

— К сожалению, нет; Дармонд показал себя во всей красе. Он нашел подставного свидетеля, заявившего, что Зута не является законной наследницей. Однако она может надеяться на лучшее будущее: получить кое-какие деньги из наследства матери. Госпожа Зута — девица ловкая и умная, последние несколько лет ее милости ничего не угрожало именно потому, что они с госпожой Зутой так близки.

— Это тоже твои глаза и уши, Вазул?

— Нет. Она ничего не знает о наших тайных слугах, ваша светлость. Однако она — мой источник информации в том, что касается вашей дочери. Кстати, еще один вопрос…

— Пожалуйста.

— Когда она совершала свое паломничество в Обитель, то прошла весь путь пешком. Разумеется, путешествие в носилках или карете выглядело бы хуже. Но теперь… теперь ее милости следует научиться ездить верхом.

— Ездить верхом! — Герцог оторопело заморгал. — Но ведь Махарт не собирается ни в какое путешествие…

— Она проедет через город, ваша светлость. Подумайте: когда наступит праздник, который вы собираетесь устроить, и вы поедете верхом, не покажется ли странным то, что вашу дочь понесут в носилках? Люди уже знают, что она не калека, и будут удивлены тем, что почти не будут видеть ее.

— Ездить верхом! — фыркнув, повторил герцог. — Скажите на милость, как ей удастся выучиться этому за оставшиеся двадцать дней? Девчонка никогда в жизни не видела лошади!

— Ваша светлость, главный конюх считается лучшим наездником во всем Кронене. В замке есть большая площадь — та, на которой происходит развод караула; можно не допускать туда никого, пока ее милость будет брать уроки.

— Хорошо. Если это нужно сделать для того, чтобы удовлетворить уличную толпу, пусть будет так. Ты же ничего не предлагаешь без серьезных на то причин, Вазул.

— Именно поэтому я могу достойно служить вам, ваша светлость, — с поклоном ответил канцлер.

С этого дня дочь герцога, хотела она того или нет, начала постигать азы искусства, впоследствии даровавшего ей новую, прежде неведомую, свободу. Ее уроки проходили под надзором пожилого мужчины, который явно считал эти часы пустой тратой времени. Однако работу свою главный конюх знал хорошо, а девушка была рада любым новым знаниям. Кроме того, ей уже трижды снился один и тот же сон, в котором она была свободна и бродила в зеленых лугах под открытым небом среди чудесных цветов. Стоит только научиться управлять лошадью, возможно, это окажется еще одним ключом к свободе и внешнему миру.

По счастью, Махарт оказалась весьма способной ученицей и вскоре перешла от утомительных кругов по двору на очень смирной старой кобыле к поездкам на более молодом и живом скакуне. Хотя главный конюх никогда не выражал удовлетворения успехами своей подопечной, благодаря еле заметным переменам в его поведении она догадывалась, что со стороны выглядит по крайней мере пристойно.

Новое занятие доставляло ей радость — чего нельзя было сказать о Зуте. Во внутренний двор, на котором проходили занятия, редко заглядывало солнце, а поскольку время шло к сбору урожая, тому, кто просто стоял и наблюдал за занятиями, не принимая в них участия, было довольно холодно. Как-то, заметив побелевший от холода нос своей наперсницы, Махарт предложила ей отправиться в покои, а потом так увлеклась уроком, прилежно стараясь запомнить все, что ей говорилось, что и вовсе забыла о фрейлине. И никто не обратил внимания, что к Зуте в одном из коридоров присоединился некий человек в одежде простого покроя, но из дорогой ткани, без гербов, так что нельзя было понять, к какому дому он принадлежит.

Махарт продолжала упорно ездить кругами по двору. Очевидно, что от нее требовалось только, чтобы она могла держаться в седле, красиво расположив свою широкую юбку для верховой езды, и заставлять лошадь слушаться поводьев. Уроки скоро стали привычным и обыденным делом, так что у девушки появилась возможность думать о других вещах.

Приближался ее восемнадцатый день рождения. Она уже почти не помнила те времена, когда этот день был отмечен чем-то особенным. В прошедшие годы дни рождения начинались с пожеланий счастливого года от Джулты при пробуждении; за этим следовали поздравления и небольшой подарок от Зуты, а позже являлся посыльный от герцога с подарком на серебряном подносе, произносивший поздравления на редкость монотонным голосом.

Однако на этот раз, насколько она могла понять, ей предстояло настоящее празднество, на котором самой главной будет именно она, Махарт. Сначала она появится на западном балконе вместе со своим отцом, в самом тяжелом парадном платье, чтобы ее увидел весь Кроненгред. Потом ей предстояло продемонстрировать свое умение на публике, проехав верхом следом за герцогом в Обитель, чтобы поднести настоятельнице праздничный дар.

Ее будет охранять половина дворцовой стражи, дабы не допустить «неподобающего поведения», каковое она продемонстрировала в прошлый раз. Но, по крайней мере, отец не мог запретить ей встречу с настоятельницей — а также, возможно, и с другими людьми, помогавшими Обители. Например, ароматические свечи во внутренних покоях Обители и те благовония, которые там возжигались, были произведением госпожи Травницы, о которой она так много слышала. И если дворцовый протокол не позволял ей посетить лавку Халвайс, то, возможно, в Обители ей представится шанс. Правда, теперь Махарт набралась некоторого опыта в этих вопросах и не собиралась предпринимать самостоятельных попыток приблизить это знакомство.

Когда ежедневная тренировка окончилась, она позволила конюху помочь ей спешиться, вежливо поблагодарила его, как это делала всегда, и направилась в свои покои. Зуты там не было, и прошло несколько мгновений, прежде чем слегка разрумянившаяся фрейлина наконец появилась.

— И что нас ожидает теперь? — спросила Махарт.

— Придворная портниха, ваша милость. Как вы помните, на прошлой примерке шлейф лежал не так, как нужно…

Махарт фыркнула:

— С тем же успехом можно было нарядить меня в доспехи: эти праздничные облачения ничуть не легче. Ну что ж, пойдем.

— Ваша милость?

Махарт вопросительно взглянула на свою спутницу.

— Да? — проговорила она, заметив, что девушка не решается продолжать.

— Ничего… я просто хотела сказать… Это касается бала. Высокородная госпожа Сайлана… иногда сын приводит ее в отчаянье…

Махарт усмехнулась:

— И в этом нет ничего странного. Неповоротливый дурень!

К ее удивлению, Зута поспешно огляделась по сторонам.

— Ваша милость, — теперь она говорила почти шепотом, — говорят… и тому есть свидетельства… что у дворцовых стен есть уши… и языки.

Махарт крепче сжала благовонный шарик в руке. Намек было достаточно прозрачным. Девушка поколебалась, но все же спросила почти так же тихо, как ее фрейлина:

— Возможно, у леди Сайланы есть какой-то план?

Замужество… отец говорил о замужестве! Неужели он решил упрочить свое шаткое положение на герцогском троне, соединив ее узами брака с Барбриком? Махарт стиснула зубы, чуть выдвинув вперед подбородок. Да, конечно, она — только орудие в руках герцога, но существуют вещи…

— Нужно оказать уважение лорду Барбрику, — быстро зашептала Зута. — Когда вы будете открывать бал, герцог не поведет вас в первом танце, и все это знают. Давно известно, что танцы ему не по душе.

— А я, конечно, не могу танцевать одна, — Махарт представила церемонный танец, которым открывается бал, и едва не рассмеялась, вообразив рядом с собой отца. Нет, разумеется, он предпочтет сидеть на троне, чувствуя себя там не менее неуютно, чем всегда.

— Его светлость должен показать, что вы сами выберете себе партнера… — продолжала тем временем Зута.

— Барбрика! — резко перебила ее Махарт.

— Он — единственный, кому вам позволено отдать предпочтение в соответствии с дворцовым протоколом, — Зута пожала плечами. — Ваша милость знает, что у его светлости множество врагов. Если вы сделаете свой выбор необдуманно, то тем самым можете оттолкнуть какую-либо семью, которую он желает привлечь на свою сторону.

Надо признать, это были справедливые слова. Значит, она выберет Барбрика. По счастью, церемонные фигуры первого танца не позволяют партнерам приближаться друг к другу: дама и кавалер едва соприкасаются кончиками пальцев, и Махарт пришлось провести много часов, разучивая фигуры, реверансы и финальный проход к возвышению, на котором стояло кресло герцогской дочери. Она вздохнула.

— Что ж, я запомню это, Зута. Но что скажет мой отец, когда узнает об этом дипломатическом шаге?

— Его светлость не может возразить против вашего выбора. Тем более что выбор этот будет единственно верным.

В последующие дни, пролетевшие с невероятной быстротой, выяснилось, что Махарт требуется сделать еще множество таких «единственно верных» выборов, в том числе и среди парадных платьев, казавшихся особенно тяжелыми на ее узких плечах. Ей пришлось провести немало времени, пока ее волосы укладывали в замысловатую высокую прическу, позволявшую надеть драгоценную тиару. Главный конюх в конце концов прекратил занятия с ней, несомненно, доложив герцогу, что она не обесчестит своего имени, свалившись с коня.

Дважды Махарт приказывала Зуте проследить за тем, чтобы запасы ароматных курений, даривших ей спокойный сон, пополнялись; в последний раз присланная порция была достаточно велика для того, чтобы ее хватило на три ночи. И вновь Махарт оказывалась в том чудесном месте, однако все чаще она чувствовала нетерпение, словно все время ждала кого-то. Она была готова к встрече и всякий раз просыпалась разочарованной, потому что тот, кто должен был прийти, снова не явился.

Иногда ей казалось, что время летит стрелой, иногда — что оно ползет с невероятной медлительностью. Вазул начал просить у нее аудиенций; сначала Махарт хотела отказать — что-то заставляло ее чувствовать себя скованной и настороженной в его присутствии. Потом, когда разговоры, которые они вели при встрече, стали все более касаться неизвестных, но весьма любопытных вещей, о которых Махарт прежде не знала ничего, она стала ожидать визитов канцлера с нетерпением.

Для своего отца Махарт не значила ничего: пустяк, о котором забываешь, как только он исчезает из виду. Но Вазул с самого начала обращался с ней как с достойным собеседником, а не просто с девчонкой, которая по прихоти судьбы оказалась дочерью герцога.

Этот новый интерес, которого прежде к ней не проявлял никто, обнаружился при первом же визите канцлера, и, оглядываясь назад, Махарт все больше убеждалась в том, что причиной этого были действия странного ручного зверька, принадлежавшего канцлеру. Когда Махарт жестом указала Вазулу на кресло, пытаясь угадать, какие новые упреки ее отца сейчас изложит ей канцлер, из рукава ее посетителя показалась остренькая усатая мордочка; выбравшись наружу целиком, гибкий черный зверек прыгнул на колени к канцлеру, а оттуда — на пол, стремительной тенью скользнул вперед и остановился у ног Махарт. Девушка растерялась; она не знала, что будет делать, если странное существо прыгнет на нее.

Она не смела отвести глаз от зверька, опасаясь, что тот застанет ее врасплох; ей мучительно хотелось, чтобы канцлер отозвал своего любимца. Однако чем дольше Махарт разглядывала зверька — тот поднялся на задние лапы и сел, сложив передние лапки на брюшке, подняв мордочку и, судя по движению усов, принюхиваясь, — тем больше ей казалось, что зверек не таит в себе никакой угрозы. Повинуясь неожиданному импульсу, девушка подняла шарик с благовониями, свисавший на цепочке с ее пояса, и покачала им перед шевелящимся носом забавного существа.

Зверек тихо защебетал, протянул переднюю лапу и вцепился коготками в бок филигранного шарика, подтянув его поближе к своему носу.

— Это от госпожи Травницы, ваша милость? — Махарт была так увлечена зверьком, что вопрос Вазула заставил ее вздрогнуть от неожиданности.

— Да, канцлер. Она хорошо известна своим искусством.

— И своими способностями целительницы, — прибавил Вазул; однако попытки отозвать зверька не сделал.

Существо прыгнуло, как и опасалась Махарт, и приземлилось ей на колени, держа шарик острыми маленькими зубами. Зверек ткнулся головой под руку девушки: она ощутила шелковистую мягкость меха и, не удержавшись, погладила его. По длинному телу прошла вибрация; девушка была уверена, что ее прикосновение приятно маленькому существу. Поглаживая его, Махарт подняла глаза на канцлера:

— Как его зовут?

Вазул подался вперед, его глаза, обычно полуприкрытые веками, расширились, взгляд был устремлен на Махарт так, словно он пытался рассмотреть в девушке что-то, понятное только ему. Впервые в жизни Махарт увидела канцлера таким: казалось, он внезапно сбросил броню своей обычной невозмутимой сдержанности.

— Сссааа, — звук, который он издал, был более похож на шипение, чем на слово, но Махарт догадалась, что именно этот звук и есть ответ на ее вопрос. — Она — друг, который достоин хорошего приема.

— Сссааа, — Махарт попыталась воспроизвести странный звук — и тут же ощутила теплое прикосновение шелковистого меха: зверек добрался по ее руке до плеча и застрекотал ей в самое ухо.

Вазул не скрывал своего изумления.

— У вас нет страха… — это прозвучало как утверждение, а не вопрос. — Ваша милость, вы приобрели себе такого сторонника, ценность которого вам предстоит выяснить только в самые суровые и трудные времена…

— Суровые времена?

— Да, времена… ибо само время работает против нас. Выслушайте меня, ваша милость; причем внимательно, поскольку вам предстоит понять еще многое, прежде чем вы полностью погрузитесь в водоворот дворцовых забот, как то требуется от вас.

Он начал говорить — очень тихо, понизив голос почти до шепота; Махарт слушала его, по-прежнему поглаживая черного зверька. Те часы, которые она проводила в библиотеке, помогали ей понять многое из того, о чем рассказывал канцлер, — но не все, поскольку речь сейчас шла не о недавнем прошлом, а о событиях, уходивших в глубь веков. Махарт всегда знала, что права ее отца на герцогский трон — весьма спорного происхождения; знала она и то, что было связано с высокородной госпожой Сайланой. Но Вазул называл новые имена, всякий раз делая недолгую паузу, чтобы дать девушке запомнить каждое из них.

Его ровный голос, звучавший так, словно канцлер обращался к тому, кто был равен ему по возрасту и знаниям, отчасти был подобен снам Махарт: он открывал девушке новый мир — полный мрачных видений, и в этом заключалось его отличие от цветущей зеленой долины ее снов, — но беседы с Вазулом закаляли и оттачивали разум Махарт подобно клинку.

— Однако если купцы не могут доверять безопасности наших дорог, они перестанут приходить к нам. Торговля погибнет… — Она заколебалась, вспомнив нищих на паперти у Обители. — Это будет подобно вновь начавшейся чуме…

Сссааа зашипела ей в ухо, потом, развернувшись, прыгнула девушке на колени, а оттуда — к Вазулу.

— Разве что смерть будет приходить не так быстро, — ответил канцлер. — Но… пока что нам приходится играть в игру, предложенную нам другими… или, по крайней мере, делать вид…

— Ее милость Сайлана, — угадала Махарт; однако ее собеседник не ответил ни да, ни нет.

Она встречалась с Вазулом еще трижды; во время последней встречи он также согласился с тем, что в день своего рождения во время посещения Обители Махарт вполне может встретиться с госпожой Травницей, поскольку Халвайс является одним из мастеров Гильдии, которые соберутся там в честь празднества.

Наконец долгожданный день наступил. Сначала она, согласно придворному этикету, должна была появиться вместе с отцом на ступенях замка. Затем — возглавить процессию в Обитель; далее — торжественный обед, и завершится все балом.

Платья, подготовленные для каждого из этих событий, были развешены по стенам так, чтобы ни одна складка или морщинка не испортила их великолепия.

Знамена и флаги, гирлянды из цветов и арки, сплетенные из зеленых ветвей, протянулись вдоль всего пути в Обитель, когда позже Махарт проехала по улицам — на шаг позади своего отца. Приветственные крики заставили ее слегка покраснеть. Она хорошо помнила уроки Вазула и знала, сколь непрочна основа этого грандиозного праздника.

В Обители не было ни следа того лихорадочного возбуждения, которое царило на улицах. Махарт почтительно приветствовала настоятельницу, как и в первый раз; однако сегодня пожилая Сестра, слегка опираясь на посох, провела ее в самое сердце Дома Звезды, к алтарю.

Здесь тоже собралась немалая толпа, но люди вели себя тихо, так что слышно было только шуршание одежд да приглушенный редкий шепот. Махарт знала, что это — мастера Гильдий. Преклонив колена перед алтарем, она затем поставила на него свое приношение — которое, должно быть, заставит отца недовольно сдвинуть брови. Она не стала искать его глазами и проверять, так ли это. В чистом сиянии, исходившем от всех лучей Звезды, заискрился всеми цветами радуги хрустальный флакон, хранивший аромат роз.

Потом ей представляли мастеров Гильдий, каждый из которых подносил дочери герцога какой-нибудь подарок — лучший образец того, чем занималась его Гильдия. Когда к Махарт приблизился пятый представляемый, она внезапно очнулась от навевавшего сон однообразия формальной процедуры: Халвайс — одетая в простое платье из дорогой темно-зеленой материи без кружев и украшений. Она с достоинством поклонилась герцогу, а после него — Махарт. Девушка не могла определить, сколько лет этой женщине. Хотя ее кожа была гладкой, взгляд, когда госпожа Травница подняла глаза, посмотрев прямо в лицо Махарт, казался странным. Какого цвета были эти глаза? Желтые? Или карие, коричневые, как осенние листья?

Махарт не требовалось слушать герольда, чтобы понять, что она не ошиблась. Но насколько ее ожидания оправдались — возможно, дочь герцога воображала старуху в платье, больше подходящем для работы в саду, чем для придворного представления. Нет, эта женщина держалась с изяществом и достоинством, которым могла позавидовать даже Сайлана. И душа Махарт потянулась к ней — чуть опасливо, с робкой надеждой на дружбу.

7

УИЛЛАДЕН крохотной ложечкой пересыпала в бутылку порошок, и слезы наворачивались ей на глаза. Вне всякого сомнения, он оказался острее, чем любой сорт перца из тех, что использовались на кухне у Джакобы. Тщательно отсчитав нужное количество порций, она заткнула бутылочку пробкой.

На улице царила непривычная тишина: половина лавок была все еще закрыта, их хозяева отправились смотреть торжественную процессию. Но девушке нисколько не хотелось присоединиться к ликующей толпе, размахивавшей флагами и лентами. Говоря по правде, ей трудно было даже заставить себя покинуть дом или маленький сад позади него. Прошло уже много дней с тех пор, как она, дрожа всем телом и всячески стараясь скрыть свой страх, предстала перед магистратом, а затем с огромным облегчением услышала, что более не является служанкой Джакобы — та стояла рядом с ней во всем блеске дешевых побрякушек, мрачно косясь на девушку, — и передается Халвайс. Госпожа Травница — как всегда аккуратно и скромно одетая — отсчитала поверенному монеты — сумму, вполне достаточную для того, чтобы покрыть потери хозяйки постоялого двора. Однако тетка прямо-таки источала недовольство таким исходом дела — по крайней мере, Уилладен в этом не сомневалась.

Иногда девушка с ужасом представляла себе: вот она, ничего не подозревая, отправляется куда-нибудь по поручению Халвайс, как вдруг чья-то рука хватает ее за плечо и снова тащит на постоялый двор. Здравый смысл говорил ей, что такого никогда не произойдет, но избавиться от страха оказалось труднее, чем она думала. Поэтому только здесь, в доме или в маленьком садике, Уилладен чувствовала себя в безопасности, хотя девушке очень хотелось увидеть, как госпожу Травницу, в ее чудесном, хотя и простом платье будут представлять дочери герцога.

Уилладен много слышала о высокородной госпоже Махарт: будто бы она столь хороша, что в ее присутствии блекнет красота цветов, и столь добра, что собственными руками накормила голодных. Говорили также, что она — ученая девушка, прочитавшая множество книг. А в последнее время поползли слухи о ее скором замужестве и блестящем выборе, который ей предстоит сделать. Закон никогда не позволит Махарт наследовать герцогский трон — но она может выйти замуж за принца из какой-нибудь другой земли, возможно, впоследствии станет королевой… Говорить-то легко, но сколько во всем этом правды и какова же герцогская дочь на самом деле?

Единственной ниточкой, связывавшей Уилладен с той девушкой, чей день рождения стал сегодня праздником для всего Кроненгреда, было то, что время от времени в лавке появлялся паж или слуга, приходивший за свертком, аккуратно упакованным флаконом или мешочком, который, казалось, благоухал всеми ароматами маленького садика госпожи Травницы. Все это предназначалось для ее милости.

Хотя Уилладен наблюдала за тем, как приготовляются составы для других покупателей, и ей разрешалось самой составлять некоторые из них, то, что предназначалось для замка, Халвайс готовила сама, и почти всегда — в одиночестве, сидя за столом, на котором в самый солнечный день горели две яркие лампы, отправляя свою ученицу с каким-нибудь поручением.

Закончив работу, Уилладен тщательно вымыла маленькую ложечку и отложила другие инструменты, которыми ей пришлось воспользоваться. Издалека до нее доносился шум толпы; но девушка не стала подходить к двери. Вместо этого она взяла с небольшой полочки старинную книгу в истертом переплете и осторожно раскрыла ее.

Еще до того, как судьба ввергла ее в ад кухни постоялого двора, она уже успела кое-чему научиться. Обнаружив, что ее служанка умеет не только читать, писать, но еще и считать, Джакоба поняла, какую пользу это может ей принести, и пользовалась знаниями служанки вовсю, хотя вслух неизменно презрительно прохаживалась по поводу ее «учености».

Обнаружив, что ее новая подопечная вовсе не неграмотна, Халвайс начала регулярно заниматься с ней; Уилладен запоминала и заучивала все с жадностью голодного человека, дорвавшегося до праздничного угощения. Закрыв глаза, она могла цитировать наизусть целые страницы травников; и эти старинные записи иногда подбрасывали девушке загадки, разгадывая которые ей пришлось проводить долгие часы над книгой.

Сейчас Уилладен разыскивала легенду (хотя госпожа Травница считала ее подлинной историей) — повесть о Сердцецвете, чудесном цветке, аромату которого не мог противостоять ни один влюбленный. Разумеется, этот старинный рецепт она искала не для себя. Если бы удалось вновь получить этот аромат, то такие духи можно было бы поднести высокородной госпоже Махарт. Тогда Халвайс обретет особое расположение герцогского дома, а Уилладен сможет хотя бы частично отблагодарить госпожу Травницу.

Наконец она нашла легенду, записанную неразборчивым почерком, со множеством старинных оборотов (о смысле некоторых девушка могла только догадываться) — совсем не похожую на ясно изложенные рецепты и описания в травниках. Единственный цветок, случайно найденный там, где никогда ничего не цвело, бережно сорванный и сохраненный в масле того сорта, который, как уже знала Уилладен, был самым дорогим изо всех в лавке. Оно продавалось по каплям и только тем, у кого имелся достаточно тугой кошелек, чтобы позволить себе такую роскошь.

Но как же найти этот цветок? Уилладен ни разу не бывала за стенами Кроненгреда. Что касается Халвайс, то она вела дела с купцами из других стран, но всегда они приезжали к ней, а госпожа Травница никогда не отправлялась в путешествия сама. Девушка была уверена лишь в одном: такой чудо, как Сердцецвет, должен расти вдалеке от обработанных земель. Но сейчас в тех краях властвуют разбойники…

Уилладен уже в третий раз перечитывала легенду, когда ее внимание привлек шум на улице. Те, кто уходил поглазеть на процессию, возвращались домой. Сквозь открытую дверь она увидела чиновника магистрата, отвечавшего за порядок в их квартале, он проезжал мимо лавки в сопровождении эскорта. Люди разбегались, стараясь не попасть под копыта коней. Уилладен поспешно отложила книгу.

Чтобы занять приличествующее ей место в Обители, Халвайс пришлось уйти еще до Первого Колокола, она успела только съесть немного хлеба и выпить маленький стаканчик эля. Еду, которую приготовила к ее возвращению Уилладен, следовало разогреть, причем поскорее.

Когда госпожа остановилась на пороге, девушка как раз пробовала суп, зачерпнув его длинной ложкой. Халвайс была окружена соседями, в основном женами торговцев, чьи лавочки располагались на той же улице. Даже находясь у очага, Уилладен слышала их восторженные расспросы. Наконец Халвайс подняла руку, призывая к молчанию.

— Дорогие мои, моя язык сух, как ломоть соленой говядины. Я рассказала вам все, что могла. Да, те, кто говорят о ее красоте, не льстят ей. Воистину, Звезда благословила герцога такой дочерью. Она достойна быть королевой; надеюсь, это принесет ей не только могущество, но и счастье.

Войдя в лавку, госпожа Травница не стала запирать дверь, но сразу же прошла в жилую комнату. Она не заговорила с ожидавшей ее девушкой, не стала снимать своего парадного платья, а вместо этого направилась к большому ларю, служившему ей постелью, и принялась рыться в нем, обронив только:

— Освободи стол!

Уилладен поспешно убрала со стола расставленные там миски и тарелки; она едва успела покончить с этим, когда Халвайс положила на выскобленную столешницу два предмета, которые прижимала к груди, словно боялась, что кто-нибудь увидит их. Это оказалась белая чаша величиной примерно с две сложенные горстью ладони Уилладен и уже знакомый девушке мешочек с обломками кристалла. Затем госпожа взяла две свечи — ароматические, судя по всему, — поставила их по обе стороны от чаши, куда налила немного мятной воды, и быстро зажгла их. Оглядев стол и, видимо, удовлетворившись результатом, Халвайс позвала свою ученицу.

— Возьми то, что лежит внутри, — она подтолкнула к девушке мешочек. — Крепко сожми их вместе на три долгих вздоха.

Уилладен высыпала острые камешки в ладонь, накрыла их другой рукой, сжала так, чтобы ни один не выпал, и трижды глубоко вздохнула, всякий раз задерживая дыхание.

— Бросай…

Девушка высыпала то, что держала в ладонях, на столешницу. Она боялась — вдруг какой-нибудь камешек может случайно скатиться на пол, но этого не произошло. Халвайс подалась вперед, и некоторое время — Уилладен успела несколько раз глубоко вздохнуть, — казалось, просто рассматривала цветные осколки, а потом начала передвигать камешки указательным пальцем, пока они не составили удлиненный зеленый кристалл, чем-то похожий на лист водяного растения.

— Брось это в чашу, — приказала она, — а потом смотри на то, что увидишь в ней, девочка, смотри внимательно!

И комната исчезла. Уилладен казалось, что она стоит на берегу очень тихого озера, глядя на легкие тени, стремительно скользившие по зеркальной поверхности. Какая-то сила в ней заставляла удержать это видение, и девушке казалось, что на ее плечи взвалили тяжелую вязанку дров, — но она упорно пыталась рассмотреть то, что предстало перед ее глазами.

Неясная тень превратилась в летучую мышь-нетопыря, каких она не раз видела в летних сумерках. Однако этот нетопырь был ранен, девушка нисколько не сомневалась в этом.

— У него… рана.

Уилладен не была уверена, действительно ли услышала чей-то судорожный вздох или это почудилось ей, но она явственно ощутила боль, которая исходила от увиденного ею крылатого существа.

— Смотри… смотри!

Приказ прозвучал таким требовательным тоном, что девушка принялась вглядываться в пляску теней еще внимательнее, чем прежде.

На этот раз картина встала перед ее глазами так внезапно, словно бы перед девушкой вдруг распахнулась дверь. Камни, поросшие лишайником; кое-где из трещин пробивались зеленые стебельки — но Уилладен была совершенно уверена, что это не камни здания. Два самых больших образовали некое подобие арки, словно для того, чтобы защитить бутон в форме звезды на хрупком стебле — именно таким она и представляла себе Сердцецвет, когда читала рассказ об этом цветке.

Должно быть, она произнесла его название вслух, потому что внезапно ощущение пребывания в таинственном месте исчезло. На ее плечи легли чьи-то руки, но прежде она все-таки успела ощутить аромат чудесного цветка, который теперь не забудет никогда.

— Значит… вот что произойдет, — голос Халвайс донесся до девушки словно бы издалека. — Но путь может оказаться длинным.

Перед Уилладен снова был только стол, чаша, наполненная водой, а на дне ее — зеленый кристалл, который она сама бросила туда. Однако ей по-прежнему казалось, что она ощущает удивительный аромат, головокружительно-сильный, словно крепчайший осенний эль.

Много выше этого дома и этой комнаты, в замке на холме Уттобрик, ссутулившись, сидел в кресле, сжимая обеими руками немилосердно болевшую голову.

Он никогда не был общительным человеком и, чем старше становился, тем больше ненавидел все. эти помпезные церемонии, на которых требовалось обязательное присутствие герцога. Но власть пьянила его, как крепкое вино, и он не собирался уступать ее. Многие годы он был никем — а теперь достаточно приложить свою печать к листку бумаги, чтобы любой из тех, кто совсем недавно смотрел на него с надменной усмешкой, превратился в ничто.

— Что ж, — заговорил он наконец, — какое впечатление было произведено на Кроненгред?

— Это был самый сильный ход, какой вы только могли сделать, — услужливо ответил канцлер. — Судьба подарила вам, ваша светлость, дочь, которая может стать могучим оружием — если с ней обращаться должным образом.

Уттобрик откинулся на спинку кресла.

— И вы об этом позаботитесь, — заявил он, глядя на Вазула из-под полуопущенных век. — Но помните, канцлер: со мной вы возвыситесь — и падете со мной…

Он собирался прибавить что-то еще, но его прервал маленький черный зверек, сидевший на плече у Вазула. С невероятной скоростью Сссааа прыгнула почти через всю комнату; канцлер развернулся, следя за ней, а герцог вскочил, рванув застежку парадного плаща, желая избавиться от неудобной одежды.

Зверек подбежал к стене, украшенной резными деревянными панелями, и вонзил когти в старинное дерево. Его обычный щебечущий крик зазвучал на почти пронзительной ноте.

Через мгновение рядом со своей подопечной оказался Вазул; руки канцлера нажали завиток на панели, открывая зияющий провал в темноту. Сссааа нырнула туда, а следом за ней и Вазул, сжимая в руке обнаженный клинок. Когда герцог приблизился к потайной двери, он услышал тихий стон.

В дверном проеме появилась спина Вазула: он тащил за собой тело мужчины, который, казалось, пытался слабо сопротивляться ему. Уложив его на пол, канцлер поторопился закрыть дверь, в то время как Уттобрик склонился над неожиданным посетителем. Тот пытался сесть, но, скрипнув зубами, вынужден был оставить бесполезные попытки.

— Тебя преследовали? — спросил герцог, не спуская глаз с панели, закрывшей потайной ход.

— Я лежал там… — голос был еле слышен. — За мной никого…

Вазул, почти оттеснив Уттобрика в сторону, принялся расшнуровывать засаленную куртку, так что в конце концов сумел стянуть ее с левого плеча раненого. Сссааа свернулась возле головы мужчины и передними лапками поглаживала мокрые от пота волосы. Раненый закрыл глаза; внезапно его голова упала набок. Герцог отшатнулся.

— Умер?

— Пока нет. — Канцлер приподнял голову ночного гостя и наклонился ближе к его лицу. — Запах…

— Яд! — Герцог отступил еще дальше от неподвижного тела.

— Мы должны не только спасти Нетопыря, если это возможно, но и узнать, какую весть он пытался донести до нас вопреки своей ране.

— Его можно спасти? — Уттобрик смотрел на тело так, словно ожидал, что оно рассыплется в прах у него на глазах. — Вы в состоянии это сделать?

Вазул покачал головой:

— Не я, ваша светлость. Но в Кроненгреде, несомненно, есть человек, который может вернуть его к жизни, если только это вообще по силам смертному.

Герцог кивнул:

— Госпожа Травница.

— Однако, — торопливо продолжал канцлер, — мы не можем оставить его здесь… сегодня вечером бал… нужно все решить до начала праздника, на котором мы оба должны появиться, если не хотим вызвать лишних пересудов. Большая часть слуг во время бала будет в западном крыле. — Вазул успел закатать намокший от крови рукав и теперь развязывал жгут, которым была перетянута артерия. — Значит, остается… Черная Башня. Герцог прикусил нижнюю губу.

— Да, там полвека никого не было, с тех пор как умер герцог Ротонбрик. Но как нам доставить его туда?

— Только по потайному ходу, ваша светлость. И мне нужна помощь, чтобы перенести его, поскольку я один не справлюсь. Дарнекс…

Герцог смотрел на распростертого у его ног человека так, будто надеялся, что тот исчезнет благодаря силе его взгляда.

— Дарнекс, — медленно повторил он. — По крайней мере, этот человек мне предан, иначе я уже давно был бы мертв.

Волоча за собой по полу край парадного облачения, он подошел к висевшему на противоположной стене колокольчику и дважды позвонил.

Разумеется, Дарнекс, его камердинер, не мог не оказаться на месте: верный слуга тотчас прибежал из гардеробной, где готовил одежду для бала. Сколько времени приходится тратить на то, чтобы облачиться в эти праздничные одеяния!.. К сожалению, подумал Уттобрик, подобных торжественных выходов предстоит еще немало — по крайней мере до тех пор, пока тщательно продуманные планы не принесут свои плоды.

Халвайс вызвали вечером, когда уже стемнело, и в глубокой тайне. Уилладен услышала только быстрый шепот у задней двери. Затем госпожа вернулась в комнату и, не сказав ни слова, принялась собирать маленькие коробочки, фляги и горшочки в сумку. Только когда ее обожаемая хозяйка закончила сборы и потянулась за плащом, она наконец заговорила:

— Во мне очень нуждаются, и никто не должен знать, где я. Завтра я ожидаю посылки из-за моря. Ты откроешь лавку, как обычно, и примешь сверток — за него уже заплачено. Если спросят, можешь сказать, что меня вызвали к роженице, роды очень тяжелые, и ты не знаешь ни где я, ни когда вернусь.

Больше она не прибавила ни слова, однако Уилладен и без того догадалась, что дело тут не в трудных родах: большинство из лекарств, выбранных госпожой, насколько позволяли девушке судить недавно приобретенные знания, предназначались для лечения ран.

— Идите, и да хранит вас Звезда… — Скорее всего, Халвайс не услышала прощальных слов, так быстро она покинула дом.

Сегодня ночью в городе было неспокойно. Даже запертая в этих стенах, Уилладен слышала шум толпы. Должно быть, много народу собралось сейчас на главной площади города перед замком, где сегодня раздают бесплатно эль и пироги, чтобы жители Кроненгреда хотя бы отчасти почувствовали вкус пиршества и великолепие бала в крепости на холме, а также полюбовались на роскошные кареты, что доставляли членов высокородных семей на торжество. Девушка оглядела комнату. Пусть дочь герцога танцует под церемонную музыку и наслаждается праздником: она, Уилладен, вполне довольна тем, что у нее есть.

Халвайс не сказала, когда прибудет посылка, но ко времени Первого Вечернего Колокола в лавке так никто и не появился. Уилладен легла спать в обычное время, оставив гореть ночник на случай возвращения госпожи. Чем бы ни был вызван столь поспешный ее уход, речь наверняка шла о чем-то серьезном. Гадать бесполезно — всему свое время, если Уилладен суждено узнать о причинах.

Веки уже начали тяжелеть, когда она вдруг вспомнила о странной игре со свечами и чашей, устроенной Халвайс, и цветок, поднимавший гордый венчик над камнями, но тут же провалилась в сон.

Когда Уилладен проснулась поутру, то обнаружила, что Халвайс так и не вернулась. Девушка начала тревожиться, однако заставила себя приняться за обычные дела в том порядке, в котором выполняла бы их, если бы госпожа Травница была дома. Она едва успела открыть ставни и собиралась начать торговлю, когда услышала знакомый голос:

— Ха, Уилла! Как дела?

Фигис больше не носил засаленные обноски, как на постоялом дворе: сейчас он был одет как подмастерье или помощник в мелкой лавке, но Уилладен заметила, что ни его костлявые руки, ни лошадиное лицо не отличались особенной чистотой.

— Хорошо, — коротко ответила девушка. Она никогда не доверяла никому из тех, кто жил под кровом Джакобы. — А как же постоялый двор…

— Пфф! Там произошли кое-какие перемены. Старая свинья больше не хрюкает так громко, как прежде.

Решив, что это грубое определение относится с Джакобе, Уилладен несколько заинтересовалась — ровно настолько, чтобы спросить:

— Джакоба больше не содержит постоялый двор?

Таких слухов до нее не доходило, но иногда события опережают молву.

— Скорее, он содержит ее, — несколько туманно ответил Фигис. — А где хозяйка? Вот, у меня тут для нее сверток.

С этими словами Фигис полез за шнуровку куртки и извлек оттуда квадратный пакет, обернутый в промасленный шелк, — внешне ничем не отличавшийся от других, которые присылали госпоже.

— Ее позвали к роженице, — ответила Уилладен, — но она предупредила меня, что ей принесут посылку.

Прищурившись, Фигис оглядел девушку, вертя сверток в руках, словно никак не мог решиться его отдать.

— Даже не знаю. Уайч… — Он замолчал, словно само это имя должно было прозвучать как предостережение, — тот, кто послал меня, ничего не сказал насчет того, что я могу вручить это кому-то, кроме хозяйки. Он угрожал отрезать мне уши, если я не выполню поручение. Уайч… — Фигис ухмыльнулся. — Похоже, я ему нравлюсь. И больше мне не придется таскать грязные котлы, помяни мое слово!

Он подошел ближе к Уилладен:

— Я много чего узнал, просто держа ушки на макушке. Герцог… пусть он вышагивает, расфуфыренный как петух, и хвастает перед всеми своей дочерью, но его положение не так уж и прочно, клянусь! Есть люди, которые могут стереть его в порошок — вот так! — Взяв пакет в одну руку, он звонко прищелкнул пальцами другой. — Знаешь, о чем говорят? Ее светлость положила глаз на молодого лорда Барбрика. Она открывала бал вместе с ним прошлым вечером, а потом уже ни с кем не танцевала. Она выйдет за него замуж, и, вот увидишь, произойдут большие перемены! Ну, я-то буду готов урвать свой кусок, не сомневайся! Ладно уж — возьми это, у меня есть еще важные дела.

Фигис, толкнув к девушке пакет по прилавку, вышел, старательно подражая выправке городского стражника; получалось у него это, однако, не слишком убедительно.

Едва хлопнула входная дверь, все внимание Уилладен сосредоточилось на свертке. Промасленный шелк показался девушке слишком скользким, да и сама посылка… Здесь что-то не так, Уилладен чувствовала это. Разумеется, она не забыла о той ловушке, в которую много дней назад попали госпожа Травница и человек канцлера. Неужели все повторяется — и это должно быть позднее обнаружено среди снадобий госпожи Травницы, чтобы навредить ей?

Надо как можно скорее избавиться от пакета! Быстро обойдя небольшой садик, Уилладен сорвала немного чеснока и, обмотав подозрительную посылку его стеблями, затем положила ее на то место, куда каждое утро высыпала золу, придавив сверху цветочным горшком.

Этот день был более оживленным, чем обычно: поток покупателей не иссякал — домохозяйкам нужны были приправы, задиравшие носы служанки из замка требовали косметических средств, словно бы на вчерашний бал их было израсходовано слишком много… Некоторые спрашивали Халвайс, однако любопытных, казалось, удовлетворяли объяснения Уилладен по поводу ее отсутствия. И все это время девушка не могла забыть о посылке, спрятанной в саду за домом. Наступил вечер, а стража так и не явилась в дом с обыском, и девушка наконец-то перевела дух. Халвайс наверняка знает, как поступить с пакетом; оставалось только надеяться на это и ждать, когда придет ее хозяйка.

Госпожа Травница появилась только тогда, когда уже стемнело, сопровождаемая мужчиной средних лет в одежде купца, однако, судя по походке и выправке, он был стражником, возможно даже офицером стражи. Выглядела она бледной и утомленной, и сумки у нее на плече не было.

Уилладен поспешно согрела котелок воды и приготовила травяной чай, который, по мнению ее хозяйки, прекрасно восстанавливал силы. Все это время она чувствовала на себе взгляд Халвайс. Стражник замер у двери, не говоря ни слова.

— То… что должны были… принести… — Каждое слово стоило госпоже Травнице больших усилий.

Уилладен замерла с чайником в руке. Конечно, она не сможет рассказать всего при постороннем.

— Все в порядке, это находится, — ответила она, глядя прямо в глаза Халвайс, — как вы того и желали, в золе.

Госпожа кивнула, показывая, что прекрасно все поняла. Она взяла чашку обеими руками, как будто боялась, что одной ее не удержит.

— А теперь — времени у нас мало. Возьми смену белья и другое платье. Еще книгу, третью справа на полке. Я дольше не могу отсутствовать в лавке, поэтому тебе будет оказано большое доверие. Помни о своем даре и пользуйся им. Тот, за которым ты должна ухаживать, серьезно ранен, но все еще с нами, да поможет нам Звезда. Ты пойдешь с этим стражником, — она кивнула в сторону стоявшего у дверей человека, который так и не проронил ни слова. — Я оставила для тебя перечень того, что нужно сделать. Возможно, уже завтра мы сможем увидеться. Дитя мое, ты еще слишком молода… но выбора у нас нет.

Совершенно растерянная, Уилладен поторопилась собрать свои скудные пожитки. Затем, следуя за стражником, в последний раз обернувшись, она увидела в дверях госпожу Травницу. Халвайс провожала их взглядом.

8

МАХАРТ СЛАДКО ПОТЯНУЛАСЬ. Сквозь щелку в тяжелых занавесях на одеяло падали косые лучи солнца; ей так не хотелось покидать свою уютную постель, хотя она уже не один раз слышала, как кто-то, скрытый пологом кровати, приходил и так же тихо уходил из комнаты.

Да, двадцать дней, прошедших между первым балом и сегодняшним днем были так наполнены событиями, что, когда девушка пыталась вспомнить какое-нибудь из них, оно неизбежно перетекало в другое. Вчерашний день мог служить примером того, как ей предстоит вести себя дальше, вооружившись, прежде всего, бесконечным терпением. Но она не была уверена, что справится…

Из калейдоскопа переливавшихся, сплетенных между собой воспоминаний настойчиво выплывали два лица. Вазул… чего он в действительности хочет от нее? Она прекрасно понимала, что его визиты к ней с полным правом можно было назвать чем-то вроде уроков. Хотя канцлер лишь поверхностно касался тем, связанных с герцогским двором, создавалось впечатление, что за всем этим скрываются тайны и ловушки, которых нужно избегать.

Вазулу не было необходимости вести с Махарт долгие беседы о высокородной госпоже Сайлане (и, разумеется, он не делал этого, если не считать нескольких суховатых комментариев). С детства она знала о пропасти, разделявшей Сайлану и нынешнего герцога Уттобрика. Махарт скорчила рожицу: да, она открывала бал с Барбриком. Нельзя сказать, чтобы у него было две левые ноги… но, когда они исполняли достаточно сложные фигуры танца, ей невольно приходило в голову, что на самом деле это так. А его пальцы — даже сейчас Махарт машинально вытерла руку о край простыни — отвратительно влажные и мягкие, словно бы без костей. Вряд ли кому-нибудь могло доставить радость прикосновение такой руки.

Вторым человеком, которого она запомнила, была женщина, стоявшая среди членов магистрата, с величественной осанкой, словно одна из придворных дам: госпожа Травница. Махарт не осмелилась пригласить ее в замок, чтобы узнать больше о самой Халвайс и о искусстве составлять ароматы, хотя и была уверена, что такое знакомство пошло бы ей на пользу. Все-таки…

Откинув одеяло, девушка села, протянув руку к занавесям. Она пока еще не представляла полноту своей власти, от кого можно требовать исполнения приказаний, кого можно посылать с поручениями… Однако, рано или поздно, ее встреча с Халвайс обязательно произойдет, в этом нет никаких сомнений.

Должно быть, появление руки герцогской дочери, собиравшейся раздвинуть полог, послужило своего рода сигналом; Махарт пришли на помощь, и перед ней предстала показавшаяся ей огромной толпа народа. Все смотрели на нее так, словно могли двинуться с места только по ее приказу.

Джулта все еще придерживала край полога, одновременно пытаясь присесть в каком-то подобии реверанса. Здесь же была и Зута, одетая в свое любимое желтое платье — яркое солнечное пятно в сумраке комнаты. Не обошлось и без девиц, которые сопровождали Махарт во время ее первого выхода в свет. Их общество невероятно утомляло девушку, и только уверения Вазула в том, что присутствие в свите дочерей из знатных семей служит некой цели, вынуждали Махарт по-прежнему приветствовать их каждое утро улыбкой, которая стоила ей невероятных усилий.

— Доброго дня, и да хранит вас Звезда, — она произнесла обычное приветствие, таким образом дав всем позволение приступить к своим обязанностям.

Леди Фамина и Джеверир засуетились, устроив настоящее представление из того, чтобы проводить свою госпожу к окруженной ширмами ванной и принять сброшенную ею ночную рубашку. Джулта, напротив, вела себя как обычно: просто стояла рядом, держа наготове большое полотенце, в ожидании, пока Махарт завершит свой туалет.

Сейчас в спальне царила настоящая война запахов: аромат той смеси, которая горела в спальне всю ночь, запах травяной ванны и более слабые ароматы, исходившие от тонкой чистой льняной рубахи, которую надела затем Махарт.

Она слышала, как перешептывались Фамина и Джеверир; Зута, как, впрочем, и всегда, держалась в стороне от этих двоих. Хотя обе высокородные девицы и не были друзьями, когда их назначили в свиту дочери герцога, они быстро сошлись, выяснив, что их интересует одно и то же: мужчины, тем более что обе, будучи обручены со своими будущими супругами еще в детстве, мечтали стать хозяйками в своих собственных замках. Махарт как-то спросила у Зуты, почему же они до сих пор не вышли замуж: это, по крайней мере, избавило бы девушку от их общества. Пожав плечами, фрейлина объяснила, что в случае с леди Фаминой все дело было в приданом: отец ее будущего супруга желал прибавить к своим владениям какую-то полоску земли и требовал, чтобы эта земля была включена в приданое невесты. А отец леди Джеверир до сих пор не закончил переговоры о ее замужестве.

Однако сегодня утром высокородные дамы обсуждали не мужчин: они говорили о призраках! Случайно уловив несколько слов из их разговора, Махарт заинтересовалась настолько, что подозвала их поближе, пока Джулта расчесывала и укладывала ее волосы.

Разумеется, в некоторых частях замка сам воздух, казалось, дышал тайной угрозой, какой-то недоброй силой. Свидетели, округлив глаза от ужаса, упоминали тех или иных высокородных дам и господ (тех, кто в буквальном смысле слова потерял голову, осмелившись идти наперекор герцогской власти), с которыми встречались ночью в коридорах.

Итак, хотя оба рассказа явно передавались из уст в уста, в них нельзя было не заметить сходные черты. Бал продолжался до рассвета; к тому времени, как он окончился, Махарт так устала, что мечтала только об одном: добраться до постели и уснуть.

Однако некоторые гости предпочитали ночной образ жизни — или же по каким-то причинам были вынуждены искать более укромных уголков. И вот…

— Это все Черная Башня, ваша милость, — голос леди Джеверир еле заметно дрожал. — Всегда говорили, что это место проклято с тех самых пор, как сумасшедший герцог Ротонбрик повесился там на шнуре от портьеры.

— Да-да, — вставила свое слово леди Фамина. — Леди Хорсета — она своими глазами видела нечто, все в белом, в коридоре башни. Офицер стражи Кайлоу бросился к нему, и призрак исчез, вошел прямо в стену!

Махарт позволила себе слегка улыбнуться:

— Разве муж леди Хорсеты — офицер стражи? Леди Фамина залилась румянцем — а она не принадлежала к числу тех, кого красят алые щеки.

— Было очень жарко, ваша милость, и они решили прогуляться. Но это все правда… леди Хорсета вся дрожала, так что стражнику Кайлоу пришлось поддерживать ее. А потом она упала в обморок — когда лорд Маргрейв рассказал, что видел он.

— И что же это было? — поинтересовалась Махарт, осматривая свою прическу, прежде чем служанка приколет к ней вуаль — еще одно неудобство новой жизни.

— Ну… — протянула леди Фамина; на этот раз покраснела леди Джеверир, а ее более словоохотливая компаньонка продолжала: — Выпито было немало, вы понимаете, госпожа…

— И он искал туалетную комнату, — нетерпеливо продолжила Махарт. — Но почему же в этом направлении?.. Ну да, разумеется, мужчины не слишком разборчивы в таких вещах… Так что же он увидел?

— Две высокие черные фигуры, ваша милость. Они вышли из ночной тьмы, словно посланцы другого мира, а потом направились по коридору, сопровождаемые зеленоватым свечением… — Леди Фамина явно наслаждалась рассказом. — И они тоже вошли в стену!

— Я полагаю, в конце концов вызвали стражу его светлости? — спросила Махарт. — И что же они обнаружили?

— Ничего, — леди Фамина умолкла, словно ей требовалось собраться с силами, чтобы продолжить. — Ничего — только дверь, которая была заперта после того, как из башни вынесли тело сумасшедшего герцога.

Махарт коснулась маленького флакона из матового, словно подернувшегося инеем, стекла и твердо сказала себе, что она не верит в призраков. Пожалуй, «Дыхание лилий» слишком изысканно, не стоит расходовать духи на что-то помимо торжественных случаев. Отставив флакон, она открыла наполненную кремом баночку, принюхалась, вдохнув бодрящий аромат, и осторожно провела кончиками пальцев по шее и за ушами. Призраки в замке? Что на это скажет Вазул?..

Уилладен не имела возможности покидать постоялый двор, а в лавке у нее находилось всегда столько дел, что она совсем не знала ту часть Кроненгреда, где теперь жила. Тем более что Халвайс никому не доставляла заказы: ее клиенты сами приходили к ней со всех концов города. Девушка, надвинув капюшон на глаза, старалась держаться как можно ближе к своему безмолвному стражу, особенно когда они натыкались на развеселые компании: горожане продолжали отмечать вчерашний праздник.

Улицы и аллеи, по которым они шли, казалось, тянутся бесконечно. Настала ночь, и дорогу освещали лишь небольшие фонарики, горевшие над каждой дверью. Хорошо, что страж примеривал свой шаг к шагу Уилладен; дважды он успевал подхватить девушку под руку, когда она оступалась.

Перед ними постепенно вырастала громада замка; несколько освещенных окон обозначали контур здания, уже можно было различить стражу у ворот. Однако проводник Уилладен резко свернул в сторону и повел девушку через переулок, такой узкий, что, казалось, стражник должен был задевать за стены широкими плечами. Здесь идти было еще тяжелее из-за находившихся там мусорных баков, убранных подальше от глаз тех, кто проходил по главным улицам. Перед особенно большим баком в самом конце переулка проводник остановился так внезапно, что Уилладен едва не налетела на него.

В свете небольшого фонаря, прикрытого ладонью, девушка разглядела огромную бочку — казалось, один человек попросту не сумеет сдвинуть ее с места. Однако ее спутник лишь толкнул бочку рукой, как она легко откатилась в сторону, затем он трижды топнул ногой, обутой в тяжелый сапог, по тому месту, где стояла бочка, и поспешно отступил назад, увлекая за собой Уилладен. Девушка не услышала ни звука, но квадрат мостовой внезапно исчез, открывая черный провал.

И тут впервые Уилладен услышала голос своего провожатого:

— Там есть лестница, девочка. Спускайся быстрее.

В слабом свете фонаря она смогла различить ступеньки и послушно принялась спускаться вниз. Тяжелые складки плаща и сумка, которую она перекинула через плечо, сильно мешали ей. В ноздри ударил запах плесени, затхлости и земли. Когда Уилладен и ее спутник спустились вниз, она услышала над головой мягкий удар и поняла, что дверь тайного хода захлопнулась.

Им пришлось преодолеть три лестничных пролета, каждый из которых заканчивался широкой площадкой. Последняя лестница несколько озадачила девушку. Она была много уже, на ступенях то и дело попадались обломки камня, так что казалось, ее вырубили совсем недавно.

Они добрались до четвертой площадки, такой маленькой, что Уилладен и стражник соприкасались плечами. Девушка ощутила запах свежего масла и поняла, что где-то здесь находится потайная дверь, которая долго была заперта, а теперь петли смазали, чтобы ее легче было открыть. Потом на площадку ворвался поток света, и проводник толкнул девушку вперед, сам оставшись на месте. Прежде чем она успела обернуться, дверь за ней захлопнулась.

Уилладен стояла, чуть приподняв голову, раздувая ноздри: пыль и плесень — так пахнет в заброшенных комнатах, к привычным запахам лекарств и бальзамов примешивались запахи, не слишком приятные, но неизбежные в помещении, где лежит больной.

Первым внимание девушки привлек человек, который, поднявшись со стула, повернулся к ней, едва она успела войти в комнату. Он не приветствовал Уилладен — просто внимательно оглядел ее с головы до ног, не переставая гладить блестящий мех зверька, обвившегося вокруг его худой шеи, как воротник, резко выделявшийся своей чернотой на фоне золотого шитья и пурпура парадного облачения.

Увидев зверька, Уилладен поняла, кто перед ней, и попыталась присесть в реверансе, хотя ноги у нее дрожали от усталости.

— Милорд канцлер…

— Мы доверимся тебе, но Халвайс остается нашей заложницей и гарантией твоей верности, — отрывисто проговорил Вазул. — Она также сообщила, что ты обладаешь двумя талантами: повиноваться ее приказам и держать рот на замке.

Уилладен молчала, не зная, что ответить. Какое счастье, госпожа Травница так ценит ее!

— Ты должна ухаживать за больным наилучшим образом, — канцлер отвернулся и указал на кровать — огромную, застеленную одеялами, похожими на тяжелые ночные облака. Однако ряд светильников стоял не возле этого ложа; рядом находилась низкая кровать, на которой лежал человек, повернувшись лицом к девушке; Уилладен видела, что его глаза закрыты, словно он спал.

Николас! В какую ловушку он угодил на этот раз? Исключительно невезучий молодой человек…

— Вот сюда, — канцлер снова завладел вниманием Уилладен, указав на маленький боковой столик, где лежало несколько листков бумаги, гораздо более тонкой, чем та, которой обычно пользовалась Халвайс, но ровные строчки были явно написаны рукой ее госпожи. — Здесь распоряжения для тебя. И еще… — Вазул помолчал, снова оглядев девушку. — Если этот человек придет в себя и сможет говорить… — поднявшись, он прошел мимо девушки к стене и показал шнурок звонка, — немедленно воспользуйся вот этим. Понятно?

Уилладен кивнула. Уже несколько мгновений что-то отвлекало ее, не давало полностью сосредоточиться на словах канцлера. Да, вот в чем дело — новый запах, тонкий, еле уловимый, который почти невозможно было различить среди других. Она отвела взгляд от лица канцлера на его живой меховой воротник — и тут ее глаза встретились с другими глазами…

В них не было зла!.. Рассказы о маленьком спутнике канцлера, ходившие по городу, — явная ложь. Но это существо было чем-то большим, чем просто домашний зверек.

— Тебе ясно?! — В голосе Вазула звучало нетерпение, Уилладен поняла, что задержалась с ответом.

— Да, милорд. Если он… — девушка кивнула на молодого человека, метавшегося в беспокойном сне, — проснется и заговорит, тогда я дерну за этот шнурок.

Уилладен понимала, что говорит сейчас как туповатая прислуга, но это не имело значения. Пусть канцлер думает, что она — такая же, как все, тогда он не будет считать ее угрозой.

— Смотри! — Вазул, шагнув к двери, поднял ногу и стукнул носком сапога по нижней панели, она отодвинулась. — Вода, еда… — словом, все, что необходимо, будет доставляться таким путем. Оставь записку на подносе, если в чем-то возникнет нужда. Вон в том углу масло для светильников — хватит на очень долгое время. А теперь — отвернись и надвинь капюшон!

Приказ прозвучал таким повелительным тоном, что девушка немедленно подчинилась. Повернувшись через мгновение, она обнаружила, что осталась одна в комнате вместе с раненым, хотя стояла между канцлером и дверью, а другого выхода из комнаты не было видно. Впрочем, Уилладен это не удивило.

Девушка сбросила плащ и положила его вместе с принесенным ею свертком на кресло, напоминавшее трон, правда, бархатная подушечка на сиденье приобрела тускло-серый цвет. Первым делом необходимо заняться Николасом, хотя Уилладен была совершенно уверена, что Халвайс никогда не оставила бы молодого человека, если бы его жизни угрожала опасность.

Его кожа оказалась горячей — но жара следовало ожидать, если Николас ранен. На полу стояли три бутылочки с привязанными к ним мерными ложечками. Уилладен осмотрела бутылочки по очереди: ей были известны эти средства, а также, как ими пользоваться. Она осторожно откинула одеяло, чтобы проверить повязку, скрывавшую правое плечо и большую часть груди раненого. Все в порядке: повязка наложена аккуратно и со знанием дела. Уилладен чувствовала запах снотворного, которым пользовалась Халвайс. Теперь нужно прочитать те инструкции, которые оставила ее госпожа. Почти все, кроме одного или двух пунктов, было ей хорошо знакомо и известно. В комнате горела лампа-часы: когда уровень масла понизится до нужной отметки, девушке следовало разбудить своего подопечного и дать ему ложку лекарства из нужной бутылочки.

Внимательно прочитав указания, чтобы удостовериться, что она правильно поняла свои обязанности, Уилладен решила как следует осмотреть свою тюрьму (она прекрасно понимала, что стала настоящей пленницей). Взяв один из небольших светильников, девушка обошла комнату — сначала вдоль стен. Две из них были скруглены — наверное, комната находилась в башне. Высокие и узкие окна заложили кирпичом, поверх которого плели паутину уже многие поколения пауков. Дверей не оказалось — значит, все входы в эту комнату были потайными, включая и тот, которым пришла она сама.

Что касается мебели, подумала девушка, то некоторые из предметов обстановки могли принадлежать даже герцогу, но теперь ее покрывала пыль, а кое-где виднелись следы работы древоточцев.

Усевшись в кресло, Уилладен лихорадочно попыталась сосредоточиться на том, что Халвайс определила как ее «особый дар». Есть ли здесь запах, подобный запаху зла, наполнявшему лавку в тот день, когда она впервые увидела Николаса, — или тому, который всегда исходил от Уайча и его спутников. Но ничего, кроме аромата целительных трав, она не ощутила.

Конечно, госпожа Травница никогда не дала бы ей знаний, открывавших путь к злу; она также поняла, наблюдая за Халвайс и Николасом в моменты их редких встреч, что между ними существовала дружба — или, по крайней мере, какая-то прочная связь.

Постукивание заставило Уилладен подойти к двери как раз вовремя, чтобы увидеть, как открывается отверстие внизу и как сквозь него двигают в комнату поднос. Однако прежде, чем она успела наклониться, чтобы взять еду и хотя бы краем глаза увидеть того, кто ее принес, деревянная панель упала, ударив по краю подноса и протолкнув его в комнату.

На подносе стояло несколько серебряных блюд с крышками, словно попавших сюда со стола какого-нибудь благородного господина, и свернутые полосы льняного полотна, слегка пожелтевшего от времени, но тем не менее чистого. Уилладен поставила поднос на стул неподалеку от ложа своего подопечного и, скрестив ноги, уселась рядом на полу. Возможно, густой аппетитный аромат еды, властно вторгшийся в комнату, разбудил Николаса: он повернул голову и Уилладен увидела его, как всегда, жесткий и пристальный взгляд, сосредоточившийся на ней.

— Суп… — Она подняла одной рукой тарелку, с которой только что сняла крышку, а другой рукой потянулась за ложкой с узорной ручкой.

Нахмурившись, Николас медленно повернул голову, стараясь рассмотреть комнату, в которой оказался.

— Где?.. — прозвучал короткий вопрос, заданный хриплым слабым голосом.

Уилладен покачала головой:

— Где-то в замке. Но меня провели сюда тайными путями, так что ничего больше я тебе сказать не могу. Мне приказала моя госпожа! — Последнюю фразу девушка прибавила, заметив, что Николас нахмурился еще больше.

Она помнила инструкции канцлера: когда Николас придет в себя, она должна тотчас сообщить об этом. Что ж, хорошо; но лежавший перед ней человек был очень слаб. Можно дать ему одно из снадобий, оставленных Халвайс, хотя еда принесет гораздо больше пользы по сравнению с кратковременным эффектом лекарства. Уилладен подвинулась ближе и опустила ложку в соблазнительно пахнувший бульон.

— Ешь! — Она постаралась сказать это таким же повелительным тоном, каким говорила Халвайс, и была искренне удивлена, когда Николас приоткрыл рот, позволяя ей влить в него ложку бульона. Еще пять ложек — и он помотал головой, отказываясь от следующей, затем с трудом произнес:

— Вазул…

Уилладен пересекла комнату; протянув руку, дернула за шнур, затем, вернувшись к постели больного, взяла одну из бутылочек с лекарствами и отмерила пол-ложки.

— Это придаст тебе сил, — она поднесла ложку к упрямо сжатым губам. В глазах молодого человека не было ни теплоты, ни благодарности, однако лекарство он проглотил.

В круг света, освещавший кровать раненого, стремительно скользнул зверек Вазула: впервые Уилладен видела его без хозяина. Свернувшись у постели, он приподнял переднюю часть туловища и начал принюхиваться, словно искал какой-то тревожащий запах. Уилладен это было так понятно и знакомо, что она тоже машинально втянула в себя воздух. Девушка определила множество запахов, но в большинстве своем они были знакомыми и безопасными. Сосредоточившись на своих ощущениях, Уилладен невольно вздрогнула, когда рядом с ней появился Вазул. Сейчас он был не в обычном расшитом облачении, а в простой темно-серой одежде, похожей на обычную одежду торговца.

— Николас?

На девушку канцлер не обратил ни малейшего внимания, и ей пришлось отодвинуться в сторону, когда Вазул, шагнув к постели, опустился на колени. Бледное лицо раненого озарила слабая улыбка; глаза больше не напоминали два стальных острия.

— Как всегда, лорд канцлер, — Николас говорил четко, хотя голос его сейчас звучал не громче шепота. — В этот раз они меня тоже не получили…

С удивительной бережностью и осторожностью, которых Уилладен никогда не заподозрила бы в этом жестком, замкнутом человеке, Вазул слегка приподнял раненого и, поддерживая его одной рукой, другой поправил его постель.

— Сссааа… — Зверек, прыгнув на постель, просунул узкую острую мордочку под безвольную руку Николаса.

— Нет, — привычно суховато проговорил Вазул, — ты еще поиграешь в свои игры, мой мальчик. Но никакое везение не длится вечно. Тебя нашли…

— По крайней мере, не в переулке. — Кажется, молодой человек попытался засмеяться, но смех его был похож то ли на кашель, то ли на карканье. — Это все городские недоноски… и, кроме того, меня поджидали…

— Аххх… — звук, который издал канцлер, чем-то напоминал шипение его зверька. — Но какие новости ты принес?

— Самые лучшие — для наших целей. Принц Лориэн жаждет битвы — он никогда особо не интересовался охотой. Ему предоставили проводника и кое-какие сведения. Судя по вашему взгляду, милорд, до вас еще не доходили никакие вести, но я клянусь, что дело пошло. Не думаю, что принца, которому в некотором смысле прищемили хвост, что-либо остановит. Это дикие земли, их легко пересечь там, где нет дозорных постов…

Вазул улыбнулся — напряженно, словно ему с трудом давалась эта улыбка.

— Его светлость будет доволен, и весьма, — заметил он. — А этот принц — что ты можешь о нем сказать?

— Молод, горячая кровь, ищет, чем занять себя, — голос Николаса становился все слабее, и, взглянув на лампу-часы, Уилладен решилась перебить его.

— Мой господин, время принимать лекарство. Смотрите, он почти без сил…

Пряди темных волос на лбу Николаса намокли от пота.

— Отлично… — словно бы не замечая предупреждения Уилладен (хотя девушка была уверена, что он слышал ее прекрасно), проговорил Вазул, поправляя раненому одеяло. Зверек воспринял это как сигнал и стремительно взлетел хозяину на плечо.

— Я полагаю, — теперь канцлер смотрел на Уилладен, — что оставляю тебя в хороших руках. Халвайс поручилась за эту девочку.

— Я бы… — Николас попытался приподняться, но Вазул, взяв его за плечи, уложил на подушку.

— Выздоравливай, Нетопырь. Твои полеты еще не окончены. Дай ему лекарство, девочка, и проследи, чтобы он заснул.

Уилладен уже стояла у стола, сжимая бутылочку, а когда она обернулась, канцлера в комнате не было. Николас мрачно смотрел на лекарство:

— Сколько мне еще тут лежать…

Голос дрогнул, казалось, раненому трудно говорить.

Уилладен поднесла к его губам маленькую чашку:

— Столько, сколько сочтет нужным моя госпожа.

В конце концов, последнее слово осталось за ней: Николас закрыл глаза.

9

ЗАДОЛГО ДО ТОГО, как прозвучал Первый Утренний Колокол, когда ночь еще скрывала все четыре дороги, ведущие в Кроненгред, к северным воротам приблизились двое, явно ничем не напоминавшие ни мирных купцов, ни вестников с важным сообщением. Между ними, понурив голову, брел конь, шкура на его тощих боках была исчерчена дорожками высохшего пота. Справа от измученного животного с трудом передвигался человек в кольчуге и шлеме пограничной стражи: рука, в которой он держал обернутые вокруг луки седла поводья, была перевязана окровавленной тряпкой. Его спутник выглядел гораздо хуже: голова то и дело падала на грудь, куртку из провощенной кожи покрывали бурые пятна крови, дышал он с трудом из-за перебитого носа. Ни меча, ни какого-либо иного оружия при нем не было — в отличие от стражника, о бедро которого при каждом шаге бился длинный меч в ножнах. Свалявшиеся волосы казались седыми от запорошившей их пыли; только то, что его руки были привязаны веревкой к седлу коня, не давало ему упасть, когда он спотыкался.

— Эй, на воротах! — голос прозвучал хрипло, однако стражнику удалось привлечь к себе внимание.

— Кто идет?

— Вачер с Ястребиной границы — с пленником.

Наверху приглушенно переговаривались; последовало долгое ожидание, во время которого пленник хотел было опуститься на колени, но ему помешали веревки. Затем сверху донесся голос:

— Точно, это Вачер, я с ним служил на Главной дороге, было дело. Впустите его — не видите, что ли, он еле на ногах держится?

Ворота не распахнулись, но сбоку от них вспыхнул луч света. Вачер увидел двоих с фонарем, шлем одного из них украшала офицерская кокарда. Нож рассек путы, поддерживавшие пленника, и тот упал лицом вниз, в то время как в руку того, кто его поймал, сунули фляжку.

— Кого это ты сюда приволок? — Офицер толкнул неподвижное тело носком сапога.

Пограничный страж сделал несколько жадных глотков, потом ответил:

— Он может порадовать капитана. Разбойник…

Двое приблизившихся к ним стражников оскалились, один даже потянул меч из ножен.

— Разбойник, — продолжал Вачер, — который наверняка знает кое-что, чем надо бы поделиться с честными людьми, — например, почему это меня, Самнела и Джаса поджидали на дороге, словно им было известно, что мы едем. Хокер-Ястреб не мог послать со мной еще людей, но он знал, что я служил лесничим у лорда Джерориджиуса, пока тот был жив, и что у меня больше всего шансов добраться сюда. Поэтому я здесь — да еще и с этим типом в придачу!

Внезапно он покачнулся и едва не упал, но его вовремя подхватил стражник, стоявший рядом.

— Займитесь им, — скомандовал офицер, — да посмотрите, чтобы этого вот тоже хорошенько перевязали, — он снова пнул безвольное тело. — Я к капитану — надеюсь, он вернулся из патруля. Вчера в городе большая гулянка была, так что нам велели выставить двойные патрули.

Стража повиновалась с быстротой хорошо обученных людей. Однако они так сосредоточились на выполнении приказа, что не заметили человека, тенью припавшего к земле. Один из стражников схватил пленника за волосы и вздернул вверх его голову, в то время как другой поднес фонарь поближе к его окровавленному лицу; человек-тень напрягся, но не двинулся с места, оставшись там, где затаился при приближении солдата пограничной стражи и его пленника. Он продолжал лежать без движения, пока небольшая группа не скрылась из виду, и еще некоторое время спустя. Затем шпион прополз на животе вдоль стены несколько шагов до телеги, чтобы укрыться под ней. До него доносился храп спавшего на телеге фермера: тот отказался от более удобной постели, желая первым успеть на завтрашнюю ярмарку.

Человеку-тени не были нужны ворота для того, чтобы войти в город. За телегой он поднялся на ноги и скользнул прочь от стены, направляясь к огромному подгнившему пню; раздался скребущий звук — и шпион исчез.

Когда зазвонил Первый Колокол, тот же человек, чье тощее тело теперь было закутано в рванье, появился снова — на этот раз не за воротами, а в комнате, словно бы просочившись сквозь старые доски.

— Хобберт, — это имя, произнесенное вкрадчивым голосом, было единственным приветствием. — Чего это ради ты на этот раз выполз из своей дыры?

Человек в лохмотьях почтительно поклонился, словно бы приветствовал самого герцога Уттобрика:

— У меня есть новости, Уайч.

— И?..

— Один из Горных Ястребов только что появился в городе. Он поймал Рэнни — и, привязав его к седлу, притащил сюда.

— Если так, значит, этот безмозглый все еще жив…

Хобберт подошел ближе и даже осмелился взглянуть на высокую пивную кружку, стоявшую так, чтобы Уайч мог до нее дотянуться.

— Ему что-то известно…

Багровое лицо Уайча исказила злобная гримаса:

— Знания могут принести несчастье, Хобберт. Вот так…. — Указав на большого таракана, который рискнул среди бела дня добраться до столешницы, он с силой опустил свою кружку на злосчастное насекомое.

— Я ничего не знаю, — поспешно забормотал Хобберт. — Только то, что я рассказал вам, господин Уайч.

Его собеседник фыркнул:

— Ты был лжецом с тех самых пор, когда сделал свой первый вдох, Хобберт. Но рано или поздно… — он оглядел тощего оборванца с ног до головы презрительным взглядом. — Рано или поздно придется платить по счетам. Однако на этот раз ты сделал все, на что способны твои мышиные мозги. — Его усмешка выглядела не лучше, чем гримаса ярости несколько мгновений назад. — Убирайся на кухню и скажи этой старой свинье Джакобе, что я велел накормить тебя: сегодня ты заслужил того, чтобы набить брюхо.

Хобберт исчез — на этот раз обычным путем, через дверь. Несмотря на всю свою массивность, кресло заскрипело, когда Уайч пошевелился в нем. Сейчас он не усмехался и не хмурился. Тому, кто вмешивается в интриги знати, редко везет. С другой стороны… пусть в городе начнется заваруха и сосед сцепится с соседом — он славно погреет руки. Пусть другие льют кровь — он соберет свой урожай. То, что Рэнни попался, представляет опасность для тех, с кем Уайч, пусть временно, заключил союз. Но у такой старой кучи камней, как Кроненград, есть свои секреты, а человеку вполне могут перерезать горло раньше, чем он начнет молоть языком…

Уайч сделал хороший глоток из кружки. Если сейчас он сообщит кому надо новости, принесенные Хоббертом, это может принести ему пользу. Он побарабанил толстыми мягкими пальцами по грязной столешнице. Как передать их и кто это сделает — вот вопросы, над которыми стоит подумать…

Среди вещей, находившихся в комнате, где лежал Николас и где, судя по всему, ей предстояло провести в заточении некоторое время, Уилладен обнаружила сундук. Должно быть, некогда в нем хранились парадные одежды. Подняв тяжелую крышку, она ощутила запах кедрового дерева — однако камзолы и платья слишком давно лежали здесь, и под ее руками когда-то роскошные ткани рвались и расползались. Тем не менее девушке удалось найти несколько более-менее сохранившихся вещей для того, чтобы устроить себе подобие постели неподалеку от ложа молодого человека. Судя по заметкам Халвайс, последняя порция лекарства, которую она дала больному, должна была подарить ему несколько часов сна. Уилладен с жадностью доела еду, оставшуюся на подносе, — булочки с мясом, конечно, уже остыли, но от этого они не стали менее вкусными и сытными. Девушка закончила свою трапезу стаканом воды из кувшина, отодвинув в сторону бутылочку с вином.

Некоторое время она сидела на устроенной ею постели и смотрела на Николаса. Судя по его ровному дыханию, опасность миновала; легко коснувшись его лба рукой, Уилладен не ощутила такого сильного жара, как прежде. По правде сказать, сейчас Уилладен интересовал не Николас-больной, а, скорее, Николас как личность. Она не умела определять возраст, однако чувствовала, что он не намного старше ее. По тому, как с ним обращались Халвайс и канцлер, можно было догадаться, что он причастен ко множеству тайн. И… если госпожа Травница сочтет нужным, она сама все расскажет своей подопечной.

Разумеется, Николас, Уилладен нисколько в этом не сомневалась, был шпионом — глазами и ушами канцлера, а также герцога. Только тот, чьи нервы достаточно крепки, а разум изворотлив, мог долго играть такую роль.

Вдруг девушка резко повернулась к двери, которая была надежно заперта, если не считать панели внизу — отодвинув ее, в комнату проталкивали поднос. Эта панель… Уилладен внимательно пригляделась, насколько позволял неяркий свет. Но ведь она слишком узка, чтобы человек мог проникнуть сюда?

Удушливый запах, настолько исполненный зла, что девушка вскинула руку к лицу, зажимая нос, заполнял комнату. Сейчас там, за дверью, прятался кто-то, пришедший сюда с недобрыми помыслами. Да, у нее на поясе был небольшой нож, но она слишком слаба, чтобы справиться с убийцей.

Времени на то, чтобы погасить лампы, не было. Любой, кто наклонится или встанет на колени под дверью, сможет заглянуть в комнату и удостовериться, что добыча внутри. Однако…

Под рукой у Уилладен не было лекарской сумки Халвайс, но на подносе перед ней стояла перечница, словно бы ждавшая, когда ее возьмут в руки. Одним движением девушка схватила это жалкое «оружие», стараясь не дышать глубоко, чтобы не поддаться отвратительному запаху, тянувшемуся от двери. Она быстро завертела ручку перечницы, стараясь делать это бесшумно, чтобы случайный звук не выдал ее. Потом…

Панель начала подниматься! К счастью, кровать больного нельзя было разглядеть от двери. Тому — или той, — кто притаился за дверью, пришлось бы принять очень неудобную позу, чтобы разглядеть того, кто лежал на кровати.

Тут Уилладен увидела протянувшуюся в комнату руку — и была поражена. Сначала холеные пальцы — и единственное кольцо, украшенное красным камнем, вспыхнуло огнем от света ламп, — потом рука, затянутая в рубиновый шелк, плечо, густые волосы, которые, должно быть, были уложены в какую-то причудливую прическу, но сейчас волнистые пряди скрывали лицо.

К счастью, тому оружию, которое держала сейчас в руках Уилладен, эти пряди помехой не были. Девушка выбрала, как ей казалось, наилучший момент и, зажав свободной рукой нос, дунула на толстый слой перца с ладони прямо в полускрытое лицо. В ответ раздалось чихание, похожее на взрыв: как только нос от такого не отвалился!.. Женщина дернулась назад, скрывшись из виду; панель хлопнула, вставая на место, за дверью послышалось чихание и сдавленный крик боли. Возможно, часть перца попала неудавшейся убийце в глаза.

И все-таки Уилладен по-прежнему ощущала запах зла: как бы скверно ни приходилось женщине, притаившейся за дверью, она явно не желала отступить.

— В чем дело? — Голос был еле слышен, но Уилладен поняла вопрос и повернулась к постели.

Ее подопечный открыл глаза и смотрел на девушку, сдвинув брови. Она подползла к нему на четвереньках и зажала его рот рукой, кивком указав на дверь. Снаружи все еще доносились неясные, приглушенные звуки. Николас, похоже, понял предупреждение Уилладен, так что девушка смогла убрать руку, скользнув пальцами по небритому подбородку молодого человека. Распластавшись рядом с раненым, она зашептала ему в ухо-

— Пытались пробраться внизу под откидной панелью…

— Кто?

Уилладен покачала головой: не знаю. Ей только было известно, что женщина, прятавшаяся за дверью, принесла с собой тот же запах, от которого к горлу подкатывала тошнота, когда Уайч мучил ее своим присутствием и вниманием, — но непрошеная гостья вовсе не принадлежала к числу завсегдатаев постоялого двора.

Если бы здесь находились специальные снадобья из лавки и, в придачу к этому, хотя бы немного времени, Уилладен смогла бы найти защиту! Повинуясь внезапному порыву, девушка сняла с шеи шнурок, на котором висел ее амулет. Она, по крайней мере, могла двигаться, но Николас совершенно беспомощен! А в этом крохотном мешочке, тщательно прошитом особым швом всего две недели назад, хранился очень древний состав, предохранявший от зла.

Даже Халвайс признавала, что в прежние времена люди знали много больше о силе и могуществе растений, чем любой травник теперь. Увидев, что Уилладен привлекают самые старые записи из тех, что хранились у госпожи Травницы, Халвайс начала поощрять девушку в ее поисках рецептов. Сердцецвет наверняка не был единственным чудесным даром Звезды людям — хотя знания о многих подобных вещах были утрачены.

Николас изумленно уставился на девушку, но та, приподняв его голову, надела ему на шею амулет. Однако, едва только Уилладен выпустила мешочек из рук, она ощутила страшную боль в желудке и согнулась пополам; к горлу подкатила тошнота. Отвратительный, почти физически ощутимый запах сгустился вокруг нее. На лице молодого человека, наблюдавшего за ней, удивление сменилось тревогой; слабо шевельнув рукой, он указал на дверь, под которой разгоралась полоска мертвенного зеленоватого света.

Крепко зажав нос, Уилладен потянулась за лекарствами, оставленными госпожой Травницей, — одно из них было ее последней надеждой. Девушка схватила бутылку, но сделать глоток не решилась, так как могла потерять сознание от слишком большой дозы. Набрав в рот зелья, Уилладен замерла на месте. Казалось, ее рот полон горящих углей; больше всего на свете ей хотелось выплюнуть жгучую жидкость. Она уже не ощущала ничего, кроме боли, но Николас оставался странно-безучастным к происходившему. Тем временем зеленоватый свет уже просочился в комнату, постепенно обретая форму змеи. Девушка снова заставила себя сделать несколько шагов, одной рукой зажимая рот. Ей казалось — она не идет, а ползет по полу, как эта зеленая светящаяся змея, которая, приподняв «голову», начала раскачиваться взад и вперед, словно у нее были глаза и волшебная тварь пыталась отыскать свою добычу. Больше терпеть Уилладен не могла. Заставив себя наклониться к этому порождению зла, она выплюнула на нее всю жидкость, которую держала во рту!

Это выглядело так, словно она обрушила на злую тварь полную жаровню горящих углей: та задергалась, свиваясь в узлы, а потом исчезла.

Девушка сжалась в комок. Ее рот был обожжен, она не чувствовала собственного языка — но теперь запах зла, который так мучил ее, бесследно исчез. Уилладен мысленно поблагодарила Звезду за посланную ей мысль: зелье, которое составила Халвайс для того, чтобы предотвратить загнивание раны, оказалось могущественным средством против неизвестного врага.

Снаружи не доносилось ни всхлипов, ни чихания — вообще ни звука. Но ей и без того было ясно, что незваная гостья ушла — отвратительный смрад больше не ощущался в воздухе.

Чувствуя невероятную слабость, девушка мечтала только об одном: сделать хотя бы один глоток какого-нибудь из успокоительных средств Халвайс. Скорчившись на полу, она обхватила себя руками, уткнувшись лицом в колени. За ее спиной раздался голос, и Уилладен с трудом разобрала слова:

— Что это было? Что приходило сюда? — Николас говорил непривычно мягким тоном.

Она чуть повернула голову, чтобы видеть его. Молодой человек, приподнявшись на локте, уставился на нее так, словно перед ним вдруг оказался один из ночных гоблинов, которыми пугают детей, чтобы они не шалили.

Несмотря на то что горло у девушки пересохло и казалось обожженным, она все-таки сумела отдать раненому приказ:

— Ложись… ты же не хочешь… чтобы рана… открылась снова?

Ей удалось собраться с силами и сделать последнее, что она еще могла, чтобы защитить себя и своего подопечного: придвинуть скамеечку для ног так, чтобы она закрыла панель под дверью. Это совершенно лишило Уилладен сил. С трудом она подползла к раненому.

— Амулет… — она говорила, останавливаясь после каждого слова. — Дай…

Рука Николаса коснулась шнурка на шее. Он сумел стянуть шнурок с амулетом через голову и протянул его хозяйке.

— Чем ты плюнула в эту тварь? — Юноша выглядел сейчас гораздо более оживленным, словно то, что ему довелось увидеть, само по себе сыграло какую-то роль в его исцелении.

Уилладен намочила водой какую-то тряпку и принялась вытирать лицо. Онемение, вызванное лекарством, прошло; теперь она чувствовала только слабый привкус снадобья во рту.

— Халвайс оставила средство против воспаления в ране… Думаю, именно доза лекарства, приготовленного моей госпожой, покончила с этой тварью. Только вот… кто обладает такими извращенными знаниями, чтобы создать подобное?

— Вазул… позови его. Он должен знать о том, что здесь произошло.

Оказывается, у нее уже есть силы подняться на ноги! Держась за спинку стула и толкая его перед собой, Уилладен направилась к шнуру звонка.

— … Вот и все, — сказал Вазул. — Разум парня был закрыт.

Герцог пошевелился в своем кресле: он почувствовал себя неуютно.

— У кого есть такая власть — кроме как у Звезды? Но никто из Ордена не предаст свою веру и не свершит такого. Значит… — Уттобрик потер подбородок и устремил пронзительный взгляд на своего канцлера, — мы имеем дело с тем, что находится за пределами нашего понимания. Что сказала настоятельница?

— Сегодня вечером, ваша светлость, она бросит кристаллы. Но не забывайте: те, кто служит Звезде, не подчиняются никаким земным владыкам. Они стоят в стороне от всех наших мирских раздоров — хотя, полагаю, настоятельница была потрясена, когда узнала об этом разбойнике, чья сила…

— Надеюсь, — сухо прервал его герцог, — она достаточно потрясена для того, чтобы найти этому какое-то разумное объяснение, — и, обнаружив его, поделится с нами. Нетопырь…

— Не знаю, когда он сможет приступить к своим обязанностям. Впрочем, Халвайс уверяет, что он уже вне опасности.

— А эта ее девушка…

— Она может догадываться, что находится в замке, но это все, что ей известно, — помимо ее обязанностей. Однако, ваша светлость, до нас дошли сведения — судя по всему, Нетопырь добился успеха, несмотря на то что был ранен.

— Но одно мы все-таки упустили, — Уттобрик покачал головой. — Того, кто покинул город, — его Волк может признать своим хозяином.

— Уже не признает. Прекрасно организованная ночная атака — неудивительно, что принца считают настоящим знатоком военного искусства. Теперь, ваша светлость, мы можем перейти к следующей части нашей игры.

— Никакой игры не будет, — мрачно заметил герцог, — если наш герольд и его эскорт попадут в засаду.

— С границы сообщают, что за северной дорогой будут наблюдать. Хокнер направит для этого основные свои силы. Он, как и принц, понимает, в чем суть дела. Вот, — откуда-то из складок своего облачения канцлер извлек печать на цепочке, — официальная печать Кронена. Это, а также ваше послание с поздравлениями и приглашением, доставленное герольдом, несомненно, привлечет внимание принца. С вашей стороны было мастерским ходом так ненавязчиво намекнуть принцу Лориэну, что мы будем рады принять его совет. Уттобрик поднял бровь:

— Что ж, Вазул, иногда и мне в голову приходят одна-две верные мысли. И если Лориэн примет наше приглашение на праздник в честь его победы…

— Когда он его примет, — спокойно поправил канцлер, — будет праздник, турнир — принцу нравятся такие развлечения — и, разумеется, бал, на котором ее милость Махарт встретит принца и от вашего имени поднесет ему Звездный венец победителя.

Уттобрик капризно надул губы:

— Опять эти балы!..

— Как известно вашей светлости, госпожа Махарт сейчас в расцвете юности. Может быть, других и считают более красивыми, но она обладает врожденным обаянием и грацией женщины, которая не останется незамеченной в любом обществе. А балы — подходящее место встреч для девушек и их будущих супругов.

Канцлер улыбнулся, но его губы сжались в тонкую линию, когда, появившись неведомо откуда, словно из стены, перед ним возникла Сссааа. Она свернулась на плече у канцлера и зашипела ему в ухо, словно сообщала какие-то очень важные и срочные новости. Вазул вскочил на ноги, и Уттобрик ошеломленно уставился на него.

— В башне случилась беда! Нет, — жестом он остановил герцога, собиравшегося позвонить в колокольчик, чтобы вызвать подмогу. — Вы же не хотите всполошить весь замок? Я пойду другим ходом, как всегда.

Он исчез за ширмой, которая разделяла комнату почти пополам. Уттобрик остался один, грызя ногти и размышляя обо всех несчастьях, какие только могли еще с ним приключиться.

10

МАХАРТ, ВЗДОХНУВ, сделала два стежка на тяжелом шелке, который она украшала вышивкой. Новый покров для алтаря Звезды — дар Обители в благодарность за то, что ее возвели в ранг леди-патронессы. Так и не решившись продолжить, девушка бросила ткань на стол. Сегодня руки просто не слушались ее, да и мысли витали далеко от работы, требовавшей немалой усидчивости.

— Что желает ваша милость? — немедленно спросила вскочившая со стула леди Фамина.

Мгновение Махарт молча смотрела на нее. Да, разумеется кое-чего она очень хотела — но вряд ли эта девушка может выполнить ее желание. Зута ушла к Халвайс, чтобы заказать еще немного благовоний, благодаря которым дочь герцога спокойно спала, а ни одна из двух оставшихся фрейлин не могла помочь ей. Может быть… Она нахмурилась, не задумавшись о том, что Фамина примет это выражение озабоченности и неудовольствия на свой счет.

— Ваша милость… — с трудом проговорила фрейлина, и Махарт поняла: фрейлина, должно быть, испугалась, что каким-то образом оскорбила свою госпожу.

— Ничего, Фамина, — Махарт изобразила зевок. — Здесь слишком душно и не хватает воздуха. Не прогуляться ли нам в саду?

Сад, с отчаяньем подумала она: полоска земли между двумя угрюмыми стенами, чахлые розовые кусты, за которыми с неусыпной тревогой всю свою долгую жизнь ухаживал старый садовник… Разве это может сравниться с широким полем, усыпанным бесчисленными цветами из ее сна?

— Конечно, ваша милость. — Обе девицы уже были на ногах, ожидая Махарт, чтобы последовать за ней в двух шагах позади, как предписывал этикет. Таким образом, случайно оброненные слова обрекли ее на прогулку, которой она вовсе не хотела.

Меряя шагами тесный дворик, она смотрела на окружавшие ее стены с новым интересом. Да, она видела сны — и с нетерпением ожидала наступления ночи, приносившей их. Но когда прошлой ночью она внезапно проснулась, разбуженная странными звуками, это не было сном!

Замок, как ей казалось, она знала с самого раннего детства, и для нее это был просто кров над головой — далеко не всегда уютный. Разумеется, его стены очень массивны; достаточно массивны, чтобы скрыть… что? Внезапная дрожь заставила Махарт поплотнее закутаться в шаль. Она читала легенды и предания — не об этом замке, конечно, о других, — но там стены пронизывали тайные ходы…

Вся ее прежняя жизнь была связана только с одной башней, и, возможно, поэтому она никогда не задумывалась о том, что стены, окружавшие ее, скрывают какую-то тайну. Однако она помнила звуки, раздавшиеся за резными панелями ее спальни среди ночи; помнила так отчетливо, словно слышала их всего несколько мгновений назад. Они были достаточно громкими, чтобы разбудить девушку и заставить ее подняться с постели. Вооружившись лампой, Махарт принялась изучать стены, но звуки затихли так быстро, что ей не удалось установить их источник.

Сейчас, стоя посреди жалкого садика, она медленно повернулась — но не для того, чтобы посмотреть на несколько сморщенных бутонов. Черная Башня! Долгие годы ее никто не посещал, так что, казалось, люди и вовсе забыли о ней.

Духи?.. Махарт покачала головой в ответ собственным мыслям. Фрейлины давно не пересказывали ей никаких новых историй о призраках. Больше всего девушке хотелось изучить ту самую подозрительную стенную панель при самом ярком свете. Отчего бы не раздвинуть тяжелые шторы на всех окнах и поставить возле стены еще несколько ламп? Но это непременно вызвало бы лишние вопросы — а ответов на эти вопросы у нее не было.

Она, задумавшись, смотрела на Черную Башню, когда по тропинке к ней торопливо подошла Зута; Фамина и Джеверир, скорчив недовольные гримасы, подобрали юбки. Да, в свите Махарт отнюдь не процветали дружба и согласие.

— Ваша милость… — на мгновение Зуте пришлось умолкнуть, чтобы выровнять дыхание, — герольд его светлости только что отбыл с приглашением. Говорят, что принц Лориэн может прибыть сюда в ближайшие дни!

Что ж, давно Кроненгреду не приходилось принимать героя-победителя, который мог бы сравниться с Лориэном: внушительный список побед, знатный род, внешность, вероятно, вполне соответствующая рассказам, — словом, все то, что только можно приписать принцу из сказки. Махарт также помнила разговор с отцом об этом событии, во время которого герцог все время хмурился, словно что-то беспокоило или раздражало его.

Она, Махарт, должна была приложить все усилия и понравиться этому чужестранцу — чтобы, в конечном итоге, он женился на ней и мог послужить целям ее отца. Но девушка не имела ни малейшего представления о том, как это осуществить, — зато прекрасно понимала, что, если потерпит неудачу, жизнь ее станет далеко не такой приятной, каковой она является сейчас.

— Ваша милость, — Зута подошла совсем близко, словно опасалась чужих ушей — а может, чтобы подслушать мысли своей госпожи и подруги? — есть способы…

— Чары? — суховато уточнила Махарт.

— Нет, составы Халвайс, ваша милость. На балу в честь победы вы должны будете поднести принцу Звездный венец… это правда?

Слухи распространяются со скоростью молнии; впрочем, Махарт никогда не сомневалась в этом.

— Да.

— Тогда, ваша милость, пошлите за госпожой Травницей. Она знает способ, как извлечь из цветов и всего, что растет на земле, средства, которые могут помочь женщине. Вы еще слишком юная, чтобы разбираться в таких вещах, а я вот видела дам, чья молодость давно миновала, — и все же они превращались в красивых девушек при помощи кремов, мазей и лживых слов; однако есть и другие пути заставить мужчину заметить женщину и увлечься ею.

Махарт тоже знала это. Она любила ароматы ради них самих, любила их за те ощущения, которые они пробуждали в ней, за возможность видеть чудесные сны. Однако никогда прежде девушка не использовала ароматы как средство обольщения. Возможно, настало время, когда ей придется прибегнуть к этому средству…

— Можешь ты ее вызвать сюда? — спросила она. — Я слышала, что госпожа Травница не покидает своей лавки, за исключением тех случаев, когда ее вызывают к тяжелобольному. Разумеется, составление нового аромата к подобным случаям не относится. Я видела Халвайс в Обители; она производит впечатление знатной дамы, и с ней нельзя обходиться как со служанкой.

— Ваша милость, — вмешалась в разговор леди Джеверир, проскользнув вперед, поближе к Махарт. Надо же, какие чуткие уши, за девушкой следует приглядывать. — Госпожа Травница была в замке сегодня утром. Говорят, что канцлер заболел и не допускает к себе других лекарей, кроме Халвайс.

Верно; вчера вечером впервые Вазула не было при ее разговоре с отцом — а его отсутствие можно признать существенным отступлением от правил.

— Она все еще здесь? — Махарт обратилась к Зуте, тем самым указывая леди Джеверир на то, что она занимает более низкое положение, по крайней мере в этом обществе.

— Я выясню это, ваша милость. И если она сейчас не у постели канцлера, я приведу ее к вам, — пообещала фрейлина.

— Так что это было? — Голос Николаса звучал достаточно твердо.

Уилладен, все еще не пришедшая в себя после зелья и поединка со злом, подняла отяжелевшую голову.

— Я… я знаю… только то, что это зло, которое обрело подобие тела. Я никогда не слышала… только встречала одно-два упоминания в самых древних из книг Халвайс.

— Сссааа… — что-то мягкое потерлось о ее руку; девушка, Невольно вздрогнув, встретилась с пронизывавшим ее насквозь взглядом канцлера.

Зверек тем временем свернулся около Уилладен и теперь толкал девушку мордочкой под подбородок, тихонько шипя; однако в этом шипении не было угрозы — скорее, желание успокоить.

— Что произошло? — Казалось, Вазул сейчас оскалится, как охотничий пес.

Медленно, останавливаясь, чтобы перевести дыхание, девушка начала рассказывать: как поднялась нижняя панель двери и в комнату проникло зло в образе змеи, и о том, что случилось дальше.

Схватив бутылочку, на которую она указала, Вазул поднес ее поближе к лампе.

— И это?..

— Средство очищает раны… чтобы плоть не загнивала… — механически ответила Уилладен.

— … И оно оказалось весьма действенным против той твари, которую послали против нас, — продолжил Николас.

— Лорд канцлер. — Девушка больше не чувствовала головокружения; казалось, тепло зверька, прижавшегося сейчас к ее щеке, вернуло ей силы — словно она вдоволь напилась укрепляющего снадобья. — Я недавно нахожусь в услужении у госпожи Травницы и лишь начинаю постигать азы ее искусства. Я не могу объяснить то, что произошло здесь; вам лучше спросить об этом у нее. Но…

— Но? — повторил он, когда она умолкла.

— Здесь, в этих стенах, действительно гнездится зло. Оно живет; оно… охотится!

Но Уилладен не могла сказать, почему так уверена в этом! Когда канцлер попытался поднять девушку на ноги, обнаружилось, что она еще слишком слаба — как ей удалось добраться до звонка? — а потому только подняла голову и посмотрела на Вазула снизу вверх.

— Халвайс… — Едва он произнес это имя, Уилладен обернулась, мгновенно различив знакомый запах. В дальней стене, куда едва достигал свет ламп, появился темный прямоугольник, и из него в комнату шагнула госпожа Травница. Сделав несколько шагов, она остановилась, подняв голову и раздувая чуткие ноздри. В ее облике было что-то такое, отчего все умолкли, догадавшись, что Халвайс сейчас нельзя отвлекать. Уилладен видела, как ее госпожа принюхивается, вбирая в себя запахи, различая и распознавая их. Не обращая внимания на Вазула, который переступал с ноги на ногу, словно бы в раздражении и нетерпении, Халвайс заговорила с Уилладен.

— Хорошая работа.

Только два слова — но девушка почувствовала себя так, словно бы ей на грудь повесили драгоценную медаль на золотой цепи.

Наконец госпожа Травница повернулась к Вазулу:

— Тайна, известная и изученная настолько хорошо, чтобы владеющий ею мог устроить такое, — это серьезное предостережение нам, милорд канцлер. Николаса нужно перевести отсюда в другое место — и немедленно!

Вазул мрачно смотрел на нее.

— Куда же?

— Подумайте, милорд. Говорят, вы знаете тайные пути не хуже, чем Нетопырь… — Она улыбнулась Николасу, и тот ответил ей улыбкой. Как переменилось при этом его лицо, следы недавней боли исчезли без следа!

— Есть, например, голубятня, — заметил Николас, взглянув на Вазула, словно бы поддразнивая его. Сссааа развернулась и, подбежав к своему хозяину, взобралась ему на плечо, цепляясь коготками за рукав. Уилладен невольно коснулась рукой горла: она все еще ощущала на своей шее тепло пушистого тела. Канцлер минуту колебался, словно хотел ответить отказом, но потом пожал плечами:

— Может, ты и прав — если мы сумеем перенести тебя туда. А вы там присмотрите за ним, — прибавил он, обращаясь к Халвайс.

Это не прозвучало как приказ, но госпожа Травница, кивнув, обернулась к Уилладен.

— Тебе опять придется присмотреть за лавкой. И кстати — на этот раз меня заметили в замке, так что объяснишь чересчур любопытным, что у меня здесь высокопоставленный больной, может быть, — она улыбнулась Вазулу, — даже вы сами. Необходимо придумать какое-то оправдание для моего пребывания здесь. Вы мастер на такие вещи, милорд, так что вы этим и займетесь. А теперь, дитя, — Халвайс внимательно смотрела на Уилладен, — послушай меня. Когда вернешься в лавку, выпей микстуры, что стоит на верхней полке второго шкафа — той, что в бутылке янтарного цвета. До вечера ничего не ешь, но делами занимайся как обычно. Чтобы заплатить налог, возьмешь деньги из известного тебе ящика: они уже упакованы отдельно. Отдай их сборщику налогов, но проследи за тем, чтобы он дал тебе расписку, как дает ее мне. И, — тут она, наклонясь вперед, слегка коснулась пальцем кончика ее носа, — всегда доверяй своему дару.

Девушке хотелось как можно скорее покинуть эту мрачную комнату. Однако, проходя мимо кровати Николаса, она заколебалась, подыскивая какие-нибудь ободряющие слова. В его присутствии Уилладен всегда чувствовала странную неловкость, причин которой не понимала.

— Да пребудет с вами Звезда, господин, — пробормотала она.

И снова лицо Николаса озарилось улыбкой — на этот раз предназначавшейся Уилладен.

— И с вами, госпожа, наделенная многими талантами.

Однако Вазул прервал их прощание.

— Теряем время. Пусть будет голубятня, как мы и решили. Я также постараюсь найти источник вот этого! — Он кивком головы указал на пятно на полу. — И вы, госпожа, — тут он посмотрел на Халвайс, — несомненно, также заинтересованы в том, чтобы наши поиски оказались успешными.

День следовал за днем; Уилладен казалось, что все они сливаются в один бесконечно тянущийся день. После того как стражник, сопровождавший девушку, покинул ее, проводив до лавки, она исполнила распоряжения Халвайс и, выпив целительной микстуры, отправилась отдыхать. Уилладен не сознавала, насколько устала, пока глубокий сон без сновидений не одолел ее; проснулась она только от звона Ночного Колокола.

Устыдившись того, что не оправдала доверия, возложенного на нее госпожой, Уилладен ополоснула лицо и попыталась собраться с мыслями. Наверняка есть заказы, которые следует отдать, — Халвайс всегда готовила их накануне. Если покупатели приходили сегодня вечером и нашли лавку закрытой, значит, они обязательно появятся утром; кроме того, нужно найти деньги, предназначенные для уплаты налога.

Уилладен вымылась и переоделась; разведя огонь в камине, вздохнув, отодвинула котелок с кашей. Разогрев ее, она быстро получила бы порцию сытной еды — но неприятное ощущение в желудке заставило девушку передумать. В любом случае, Халвайс советовала не есть до утра.

Однако, задержавшись у камина, девушка ощутила что-то новое в комнате. Уилладен принимала как должное то, что каждый человек, как и каждое животное, обладает своим собственным запахом, и запах этот не имеет ничего общего с чистотой тела или одежды. Он был гораздо тоньше — и все же позволял девушке безошибочно распознавать людей. Уилладен хорошо знала запах Халвайс — запомнила его с первой же встречи, и нисколько не сомневалась, что сумеет найти по запаху Николаса или Вазула, если в том будет нужда.

Сейчас Уилладен села на пятки и, подняв голову, принюхалась. Она словно бы скользила по волнам запахов, распутывая их сплетения: запах каши, более сильный аромат приготавливавшихся здесь травяных сборов и смесей; возле постели — то, что обозначало Халвайс. Девушка загибала пальцы, подсчитывая те запахи, которые она могла различить без сомнений.

Но… в воздухе ощущалось что-то еще; Уилладен неловко поднялась на ноги. Поскольку нужно было откуда-то начать — оттуда, где было не так много слоев запахов, — она направилась к двери черного хода. Дверь была закрыта и заперта на засов; лампа, которую прихватила с собой Уилладен, давала не слишком много света, но, судя по всему, никто не пытался взломать дверь.

И все же — во имя Звезды! — она могла поклясться, что в комнате ощущалось чужое присутствие, здесь был кто-то, кого она не знала. По приглашению Халвайс? Вряд ли. Прежнее неуютное чувство заставило ее снова взять лампу и направиться в лавку.

На прилавке выстроились в ряд бутылочки, ящички и свертки всех видов, а рядом лежал листок бумаги с оставленными Халвайс распоряжениями. В основном они были вполне обычными: приправы для булочника (который делал также и леденцы на заказ); специи; три отдельных пакета для старой дамы Лорка, тещи главы магистрата, чьи старые больные кости всегда ныли в холодную погоду; сироп от кашля; два ароматических шарика в футлярчиках из золоченой сетки (их Уилладен сделала сама в начале этой недели), предназначенные для подарков…

В конце ряда девушка заметила корзиночку, сплетенную из травы, ручка которой была перевита серебристыми лентами. Она стояла отдельно, поскольку предназначалась не для горожан, а для замка, более того, на этот раз — для высокородной госпожи Махарт.

Уилладен тщательно изучила каждую бутылочку, сверток, шарики и не нашла в них ничего лишнего, кроме того, что должно было оказаться там. Наконец она взяла в руки корзиночку. Там оказалась фиалковая вода для волос, крем для рук — тоже с запахом фиалок — и, наконец, маленький деревянный ящичек: в таких держали благовония, которые зажигают на ночь. Символ, вырезанный на крышке ящичка, был очень древним, а дерево — таким темным, словно ящичком этим пользовались уже многие годы.

Девушка осторожно открыла ящичек. Запах был ненавязчивым и слабым: подлинный запах этих благовоний чувствовался только на раскаленной жаровне. Уилладен поднесла ящичек поближе к носу — и ее пальцы задрожали.

Трижды за прошедшие дни она могла видеть, как Халвайс готовит эти благовония для Махарт; состав был уже знаком девушке — она всегда следила за действиями госпожи Травницы очень внимательно, так что могла с легкостью перечислить все ингредиенты этой смеси. Но сегодня — сегодня что-то изменилось. Или — было изменено, потому что так решила Халвайс? Или так приказала дочь герцога? И то и другое могло оказаться правдой.

Однако, если учесть то, что во внутреннюю комнату действительно заходил кто-то незнакомый… Уилладен слишком хорошо помнила ту необъяснимую опасность, с которой она столкнулась в Черной Башне. Халвайс не успела объяснить девушке, с чем та имела дело, — хотя Уилладен была уверена: сама госпожа не имеет никакого отношения ни к змее из зеленого света, ни к тому, что ее породило.

Девушка медленно закрыла крышку ящичка. Позади нее на четвертой полке стоял точно такой же ящичек; Уилладен прекрасно помнила состав благовоний, которыми Халвайс наполняла его. Может, она вмешивается не в свое дело, может быть, госпожа Травница разгневается на нее; и все же…

Уилладен отмерила порошки, добавила к смеси несколько капель из двух высоких бутылочек, нарезанную тонкими полосками высушенную кожуру из глиняного сосуда, который она достала из дальнего угла полки. Затем девушка смешала все тщательно подобранные и отмеренные ингредиенты; по виду смесь более всего напоминала почти высохшую глину. Оставалось только наполнить ею ящичек. Уилладен поставила его рядом с первым — никакой внешней разницы между двумя ящичками не было. Боясь, как бы не передумать, девушка поспешно положила ящичек с приготовленным ею самой благовонием в корзиночку.

Как ни странно, поставив отвергнутый ящичек на нижнюю полку и задвинув его за коробку побольше, Уилладен ощутила такое облегчение, как будто сама Халвайс стояла рядом с ней, удовлетворенно кивая и словно бы говоря — да, девочка, так и следовало поступить.

А теперь, если лавка должна быть открыта до Второго Колокола, нужно успеть отдохнуть. Госпожа ничего не говорила о том, когда она вернется, но, возможно, ей придется присматривать за лавкой не один день. Свернув одежду и положив ее на табурет, девушка скользнула в постель и поднесла к лицу амулет, надеясь таким образом избавиться от любых запахов, которые могут помешать ей спать.

Но теперь и в аромате, исходившем от амулета, чувствовалась еле заметная примесь другого запаха. Девушка вспомнила Николаса. Какой меч, какой кинжал ранил его? И почему? Уилладен понимала, что он был доверенным лицом канцлера в самых тайных и сокровенных вопросах. Но… Тут ее глаза закрылись сами по себе: она уснула.

Ее разбудил Первый Колокол. Сначала Уилладен взглянула на большую кровать, надеясь увидеть Халвайс, — но постель госпожи была нетронута. Девушка ощущала сильный голод, и чувство это, казалось, стало еще острее за то время, пока она умывалась и одевалась. Впрочем, чувствовала она себя, несомненно, лучше, чем вчера.

Пока каша разогревалась, Уилладен поймала себя на том, что произносит вслух строчки, прочитанные в одном из самых древних травников:

Что для желудка — благо, То благо на весь день. Во всем, что грядет, Да осветит наш путь Звезда.

Она повторила последнюю фразу еще раз, выкладывая аппетитно дымившуюся кашу на тарелку; потом потянулась за ягодным сиропом. Съев четыре ложки, девушка решила, что принесла достаточно блага своему желудку, и занялась обычными делами по дому, стараясь управиться с ними до Второго Колокола и размышляя о том, что принесет ей день.

Открыв ставни и отодвинув засов, Уилладен приготовилась ждать, ощущая нетерпение и тревогу. Никаких простых заказов, которые она могла бы выполнить сама, Халвайс ей не оставила, а работать в саду девушка не решалась, боясь, что кто-нибудь из покупателей обнаружит ее отсутствие. Чем бы себя занять, чтобы заполнить время ожидания? Однако очень скоро занятия у нее появились, и оказалось их более чем достаточно. Пришли за первым заказом: служанка пекаря Реали, на круглой румяной щечке которой был виден след муки, словно отличительный знак ее профессии, горела нетерпением сообщить последние новости:

— Он одолел самого Волка! И теперь герцог попросил его приехать в Кроненгред, чтобы лично поблагодарить. Да поможет нам Звезда! — мой хозяин только и думает о новых сортах сластей, потому что, конечно, будет много народу, и праздники…

Реали все еще продолжала щебетать, когда за своим заказом явился помощник доктора Кемпа, державшийся сурово и немного торжественно. Он добавил пару жутковатых деталей, сообщив о том, как выслеживали последних разбойников: должно быть, новости эти поступили от стражи на воротах города.

Разумеется, многое из того, что ей рассказывали, было весьма далеко от истины; однако две вещи, судя по всему, походили на правду. Принц Лориэн со своими людьми перешел границу и положил конец бесчинствам самой сильной из разбойничьих банд, и теперь его как героя-победителя приглашали в Кроненгред, причем приглашение передал личный герольд герцога.

В конце концов все заказы были разобраны — кроме корзиночки, предназначенной дочери герцога; по временам в лавке оказывалось сразу несколько человек, оживленно обсуждавших последние новости. Миста Лоуфард оказалась в центре внимания, так как ее брат был стражником; а поскольку она не отличалась многословием, ее краткие ответы немедленно породили множество догадок и предположений.

Наконец Уилладен осталась одна в лавке — но ненадолго: в дверях, надменно оглядев лавку, замер паж с дворцовым гербом на камзоле.

— Тут должна быть корзиночка для высокородной госпожи Махарт, — пройдя к прилавку, он оперся о его край и принялся разглядывать свои ногти, словно их состояние значило для него гораздо больше, чем поручение. — Дочь герцога ждет… — Он с усмешкой взглянул на Уилладен. — Вы вроде бы способны сотворить из любой девицы красавицу при помощи своих составов — по крайней мере, так говорят…

— Заказ вашей госпожи стоит вон там, — после тяжелого дня высокомерие мальчишки изрядно раздражало Уилладен.

Паж бросил на прилавок небольшой кошелек, сплетенный из шелковых лент, потом потянулся за корзиночкой.

— У твоей госпожи дел прибавится, — сообщил он, внимательно рассматривая девушку. — Приезжает принц, так что будет бал и все такое прочее. Славное время наступит в Кроненгреде!

— Сегодня об этом говорят почти все, — заметила Уилладен. — У вас есть другие поручения?

Ей хотелось поскорее избавиться от посетителя — день был долгим и девушка устала. Она продолжала слушать юного щеголя только потому, что он явился из замка. Возможно, он говорил с Халвайс и должен передать девушке какую-то весточку от нее, а теперь тянет время просто из вредности?..

— Да, леди Зута попросила меня взять крем. Она так могущественна и занимает такое высокое положение — или думает, что занимает, — что ей недосуг самой ходить по своим делам.

Зута — первая леди при дворе дочери герцога. Уилладен слышала достаточно сплетен для того, чтобы знать ее — по крайней мере, по имени. Однако Халвайс ничего не готовила для леди Зуты.

— У меня нет распоряжений от госпожи Травницы на этот счет, — ответила она.

Паж пожал плечами:

— Может быть, забыла. Я понимаю, у твоей хозяйки сейчас много других забот — она ведь лечит самого Вазула! Канцлер слег; говорят, у него лихорадка.

Уилладен заметила, что молодой человек пристально наблюдает за ней, хотя и делает вид, будто его интересует содержимое корзиночки.

— Мою госпожу вызвали вчера, — тихо ответила она. — Я не знаю, кому понадобилось ее мастерство. Если канцлер болен, да ниспошлет ему Звезда скорейшее выздоровление.

— О, рано или поздно Вазул, несомненно, снова начнет бродить среди нас с этим дьявольским отродьем, обернувшимся вокруг его шеи. А вдруг зверюшке когда-нибудь придет в голову напрячь мускулы… как бы она случайно не придушила своего хозяина! Итак, — он переложил корзиночку из одной руки в другую, — я должен передать госпоже Зуте, что ты ничего не знаешь о ее заказе?

— По крайней мере, здесь ее заказа нет, — Уилладен развела руками. — Несомненно, как только моя госпожа вернется, она выполнит просьбу фрейлины дочери герцога.

Паж хихикнул:

— Да, и половина придворных дам тоже скоро начнут присылать заказы. Хотя, чтобы заполучить то, чего они все желают — королевского сына в постель, да еще на законных основаниях, — потребуется по меньшей мере Сердцецвет. Чем ближе будет подъезжать наш герой, тем удачнее пойдет торговля у Халвайс, будь уверена!

Ухмыляясь, он вышел, хлопнув дверью. Конечно, в его насмешках была доля истины. Когда принц Лориэн прибудет в город, не только у ее хозяйки прибавится хлопот. Будут заказываться новые платья, старые платья отделают новой тесьмой и кружевами… и, конечно же, дамы призовут на помощь все то, чем только могут снабдить их торговцы снадобьями и благовониями.

Сердцецвет — это название никак не шло у девушки из головы. Конечно же, если растение действительно существовало, оно должно было хоть кому-то попасться на глаза за века, прошедшие с тех пор, когда его впервые нашли. Уилладен решила отыскать древний травник, в котором прочла историю, касавшуюся этого цветка. Быть может, и само повествование таило в себе чары — но секрет, позволявший освободить их, был уже давно утерян.

Книга открылась словно бы сама по себе на странице, над которой так часто задумывалась Уилладен, пытаясь постичь смысл написанного. Она провела пальцем по ее краю и внезапно сделала новое открытие: этот лист книги был толще остальных. Девушка пододвинула лампу поближе, когда дверь лавки снова распахнулась.

Этот запах она не смогла бы забыть никогда. Уилладен, спрятав книгу под прилавок, повернулась лицом к Фигису. Как и раньше, на нем была вполне приличная, хотя и залитая пивом на груди, одежда, а не старые обноски, какие он носил, будучи в услужении у Джакобы. Грива спутанных волос Фигиса была подстрижена, хотя и не слишком ровно, а над верхней губой пробивались редкие усики, за которыми он явно ухаживал тщательнее, чем за всем остальным.

Он стоял на пороге, положив руку на красовавшийся на его бедре нож, больше напоминавший короткий меч. Итак, Фигис окончил свое ученичество. Если бы он попытался прицепить к поясу оружие, будучи в услужении у Джакобы, то немедленно получил бы хорошую взбучку.

— У мастера Уайча разболелся живот, — объявил Фигис с каким-то вызовом. — Он хочет что-нибудь, что утихомирит боль. Где твоя госпожа, девочка?

— Она ухаживает за тяжелым больным, — ответила Уилладен то же, что говорила покупателям на протяжении всего дня. — Что же до болезни мастера Уайча…

Она не повернулась к Фигису спиной, как, возможно, ему хотелось, а быстро выдвинула ящичек, в котором они держали наготове средства как раз для таких случаев.

— Это будет стоить два медяка, — Уилладен положила пакетик на прилавок.

Больше всего ей хотелось, чтобы Фигис как можно скорее убрался из лавки. Теперь девушка ощущала слабый запах, всегда окружавший жирное тело Уайча: запах зла. Бывший слуга Джакобы всегда отличался изворотливостью и жестокостью, но теперь в нем появилось что-то иное.

Он шагнул к ней; глаза его бегали по сторонам, как будто искали что-то. Бросив монеты на прилавок, Фигис пододвинул к себе пакетик.

— Твоя хозяйка — она знает много… — он ухмыльнулся, продемонстрировав сломанный зуб. — Тебе, девочка, осталось только надеяться, что это не доведет ее до чего-нибудь скверного.

Что скрывалось за этой туманной угрозой, Уилладен так и не узнала: прозвонил Вечерний Колокол. Фигис, испуганно вздрогнув, словно удар колокола стал для него неприятной неожиданностью, поспешил покинуть лавку и быстро растворился в сумерках. Уилладен закрыла ставни, заперла дверь на засов, и только потом вытащила из-под прилавка книгу. Сунув ее под мышку, девушка удалилась в жилую комнату.

11

В ЭТУ НОЧЬ не только дочери герцога довелось спать глубоким сном — и надолго запомнить увиденное во сне. Возможно, свою роль в этом сыграли множество запахов и ароматов, окружавших ее весь день; но, как бы то ни было, сон увел Уилладен в таинственное и незнакомое место. Все казалось настолько реальным, что девушка чувствовала влажную упругость мха под ладонями и слабое дуновение ветерка. Она лежала, вытянувшись, лицом вниз перед расселиной в камне. Хотя ее окружала ночь, девушка видела все так ясно, словно у нее были глаза кошки.

Расселина, находившаяся прямо перед ее лицом, была слишком узкой; Уилладен вряд ли сумела бы протиснуться в нее. Но там, внизу, мерцало бледное сияние; чем пристальнее вглядывалась девушка, тем острее становилось ее зрение, и вот он — прямой стебель и венчик, бледный, как лунный свет, но все же таивший в себе множество оттенков. По форме цветок не слишком отличался от лилий, изображенных в книгах Халвайс, а его сердцевина была скрыта нераскрывшимися лепестками.

Даже с этого расстояния Уилладен ощущала такой чистый, пьянящий, волшебный запах, что ей невольно подумалось: Звезда благословила ее, одарив цветком из иного, лучшего мира, который ожидает добрых и праведных людей.

С неохотой (дай ей волю — и она навсегда осталась бы у этой расселины) девушка приподнялась и села на землю. Теперь расселина казалась просто темной линией на земле, а нежный мерцающий свет цветка скрылся из глаз. Однако острота зрения Уилладен нисколько не притупилась. Какая-то неведомая сила осторожно развернула ее, и девушка увидела развалины древних зданий, заросших ползучими растениями, а меж них поднимались деревья… нет, это же папоротники, гигантские папоротники!

Пробудившись, Уилладен села на постели. Нет, это был не просто сон, но послание из ее недалекого будущего.

В своих покоях Махарт также мечтала о другом мире. Получив корзиночку от госпожи Травницы, она чуть ли не захлопала в ладоши от радости: ей так хотелось скорее вдохнуть аромат, приносивший видения! Махарт сделала вид, что очень устала и хочет спать. Однако, едва только дверь за служанкой и фрейлинами закрылась и девушка осталась одна в спальне, едва освещенной мерцанием ночника, она выскользнула из своей огромной кровати.

На мгновение Махарт задержалась перед загадочной стеной. У нее было странное чувство, что ей не стоит рассказывать ни о тех звуках, которые раздавались здесь прошлой ночью, ни о том, что она думала по этому поводу. Однако сейчас ее занимали другие мысли, не касавшиеся ни таинственных звуков, ни потайных ходов. Поставив рядом с кроватью маленькую жаровню, она насыпала на нее немного ароматического порошка. Некоторое время Махарт сидела на краю постели, следя за поднимавшимся над жаровней легким дымком, потом, скользнув под одеяло, свернулась в клубочек и крепко закрыла глаза.

Махарт никогда не могла сказать, сколько времени проходило, прежде чем она оказывалась в поле среди цветов. В этот раз краски сна казались ей более яркими, девушка слышала пение птиц, а вокруг порхали бабочки таких великолепных изысканных цветов, каких она никогда в жизни не видела, — совершенно не похожие на те бледные существа, которые иногда залетали в ее унылый розовый сад.

Однако девушка думала сейчас не о цветах, птицах или бабочках, которые делали этот сон более живым и реальным, чем любой из тех, что она видела раньше. Почему-то ее не покидала уверенность, что рядом кто-то присутствует. Махарт быстро обернулась, позади нее не было никого — только небольшая группа деревьев, отбрасывавших тень на зеленый ковер из травы.

Девушка протянула руки, надеясь коснуться того, кого не могла увидеть, вслепую ища пришедшего на ее луг. Она жаждала чего-то, чему не знала названия: быть может, чувства теплоты, которого никто никогда не дарил ей? Махарт не знала, что лежит в основе этого странного тревожного ощущения, но поклялась себе, что обязательно отыщет то, чего так желает сейчас ее душа, и ничто не остановит ее. Но в тот миг, когда она подумала об этом, зеленая долина исчезла.

Сначала девушка не могла понять, где находится, как это бывает с человеком, которого внезапно разбудили, и только недоуменно оглядывалась по сторонам, пытаясь различить хоть что-нибудь в ночном сумраке. Она была в своей комнате, в башне. Махарт ударила стиснутыми кулачками по одеялу. Нет! Ну почему все оборвалось вот так!.. Уже много лет она не плакала, поняв, что это не выход из ситуации, но сейчас ее глаза наполнились слезами, и соленые капли прочертили по щекам влажные дорожки.

И вдруг снова раздался тот звук, который, должно быть, и вырвал ее из царства ночных грез. Девушка резко обернулась к стене. Шорох, потом — словно металл ударил о камень… Но она не видела ничего, кроме трех узких гобеленов, затканных выцветшими цветами, висевших здесь всегда, сколько девушка помнила себя.

Гобелены закрывали стену не полностью, между ними виднелось резное темное дерево панелей. Закутавшись в отороченный мехом халат, Махарт сунула ноги в ночные туфли и подошла к стене, задержавшись лишь для того, чтобы зажечь самую яркую лампу.

Сдвинув в сторону средний гобелен и едва не чихнув от поднявшейся в воздух пыли, девушка плотно прижалась ухом к панели. Нет, она не ошиблась. За стеной снова раздался звук металла, скребущего по камню, только на этот раз более слабый.

Странно, но в это мгновение Махарт ощутила не страх, а гнев. Если за этими стенами кто-то ходит по тайным коридорам, возможно, все эти годы за ней наблюдали? Неужели ее жизнь протекала под внимательным взглядом чужих глаз?

Девушка поднесла лампу поближе к старинной панели. Узор на ней был простым — бордюр в виде побегов плюща, а в центре — букет цветов. Но теперь, приглядевшись поближе, Махарт подумала, что панель эта гораздо больше напоминает потайную дверь, чем просто отделку стены.

Вспомнив древние легенды, которые так завораживали ее в часы, проведенные за перелистыванием старинных книг в библиотеке, девушка принялась по очереди нажимать на листочки плюща, до которых смогла дотянуться. Если здесь была дверь, скрывавшая потайной ход, она просто обязана была обнаружить ее — ради своей собственной безопасности.

Но пока что панель оставалась неподвижной. Махарт поставила лампу на сундук и попыталась ногтями подцепить край панели — однако, сломав второй ноготь, поняла, что голыми руками здесь не справиться. Подойдя к столику, она вооружилась ножницами и затем попыталась просунуть их концы в зазор между панелями.

Гнев переплавился в упорство: она обнаружит то, что находится за стеной, чего бы ей это не стоило!.. Но после третьей неудачной попытки в голову Махарт пришла новая идея; вернувшись к столику, она взяла баночку с ароматным кремом. Неизвестно, поможет ли ей крем — в книгах писали о замках и петлях, которые смазывали маслом, чтобы они лучше работали. Пожав плечами и отставив в сторону крем, девушка вернулась к стене и продолжила упорно работать ножницами, очерчивая по краю деревянную панель; для того, чтобы вогнать ножницы в верхнюю щель, ей пришлось подняться на цыпочки. Затем со всей силой она вогнала ножницы в щель справа от панели и едва не вскрикнула от радости, когда почувствовала, как дерево подается под ее нажимом. Мысль о том, что ее могут застать за необычным занятием, вынудила Махарт направиться к двери своей комнаты; хотя Джулта никогда не входила в комнату своей госпожи без зова, открытая дверь могла выдать девушку, так что она поспешно щелкнула замком.

Чуть ли ни бегом поспешив к таинственной панели, Махарт снова провела ножницами вдоль щели — теперь она ясно видела, что это именно щель, — и сумела сделать ее чуть пошире. Примерно на высоте плеча девушки ножницы натолкнулись на какую-то преграду. Некоторое время она орудовала ножницами, поворачивая их так и эдак, — и, вероятно, каким-то случайным движением ей удалось наконец открыть древний замок. Ножницы скользнули глубже внутрь, и девушка с силой дернула их на себя.

Раздавшийся резкий визг петель заставил Махарт на мгновение сжаться, но она не отступила и не стала медлить. Долгий скрип — и потайная дверь распахнулась, едва не сбив ее с ног. Задыхаясь от усилий и волнения, девушка заглянула в дверной проем.

Открывшийся проход был уже, чем обычная дверь, но достаточно широк, чтобы мог пройти человек. Девушку охватила невольная дрожь от радости открытия, смешанной со страхом перед неведомым.

С лампой в одной руке и ножницами в другой она шагнула вперед, в темноту проема. За потайной дверью лежал очень узкий коридор; даже при неярком свете лампы она видела толстый слой пыли, покрывавший пол. Однако кое-где в пыли виднелись следы, а паутина на стене была разорвана. Махарт сумела разглядеть, что проход вдоль стены ее комнаты оканчивался уходившей наверх лестницей.

Вернувшись к себе, девушка присела на край постели и задумалась.

Осторожность и здравый смысл требовали немедленно вызвать стражу и приказать тщательнейшим образом осмотреть потайной ход. Но вдруг это одна из тайн ее отца? Что, если он никогда не был столь безразличен к ней, как она полагала, и сам приказал стеречь ее, чтобы охранить от беды?..

Махарт прекрасно знала, что отец видит в ней орудие, которое можно использовать для защиты его власти. С другой стороны, Вазул в своих беседах, призванных завершить образование дочери герцога и просветить ее в отношении дворцовых интриг, дал ей понять, что Уттобрик правит только потому, что его всего лишь терпят, поэтому в любой момент он опасается мятежа против его власти.

Махарт не могла себе представить, чтобы леди Сайлана пользовалась этим ходом, чтобы шпионить за ней или отцом. Однако у высокородной госпожи, несомненно, были глаза и уши во всех уголках дворца — точно так же, как и у Вазула.

Решение пришло быстро. Если Махарт окружает такое множество тайн — что ж, у нее появятся и свои собственные тайны, которыми она вовсе не намерена с кем-нибудь делиться! Возможно, они еще пригодятся ей: так стражнику нужен меч и щит.

Девушка быстро сбросила халат и ночную рубашку, натянула штаны, которые надевала под юбку для верховой езды, плотную рубаху (в потайном коридоре, она обратила внимание, было заметно холоднее, чем в комнате) и охотничью куртку. Хотя Махарт не умела обращаться с оружием, за исключением разве что ножа, она выбрала самый длинный и смертоносный клинок изо всех, что нашлись у нее под рукой, — охотничий кинжал, и прихватила его с собой, не вложив в ножны. Снова проверив дверь собственной спальни и убедившись, что та заперта надежно, девушка на всякий случай загнала между дверью и задвижкой клинок маленького ножа, который взяла со столика. Так она могла быть уверена, что в ее отсутствие дверь действительно никто не откроет.

Взяв самую большую лампу из тех, что находились в комнате, Махарт зажгла ее; судя по тому, как плеснуло масло в светильнике, его там должно было хватить надолго. Итак, вооружившись светом и острой сталью, она шагнула в неведомое.

Пойти можно было и направо, и налево. Девушка, недолго думая, решила отправиться направо, в сторону лестницы. Пыль поднималась в воздух при каждом ее шаге; через некоторое время она увидела справа отблеск света и, приглядевшись, поняла, что это отверстие в стене, предназначенное для наблюдения; да, ей приходила в голову мысль о подобном. Махарт прильнула к нему.

Свет был неярким, в нем едва можно было разглядеть две узкие постели, на которых обычно спали слуги. Одна была не застелена: ею никто не пользовался. На второй спала Джулта. Значит, Махарт добралась до третьего этажа башни; однако ступени лестницы уводили еще выше, и девушка продолжила подниматься по ним, стараясь дышать и двигаться бесшумно.

Внезапно она замерла, не решаясь сделать следующий шаг. Сверху доносились невнятные голоса, такие тихие, что она не могла разобрать ни слова. Махарт напрягла слух. Нет, голоса не приближались, и свет впереди не горел; кто бы ни находился там, наверху, они были не на лестнице.

Девушка глубоко вздохнула. При необходимости отступать будет легко. Она была уверена в том, что ей удастся скрыть следы своего ночного приключения. Но разве можно остановиться на полпути в прямом и переносном смысле слова и не узнать, кто крадется по ночам по этим коридорам! Нет, пока что не стоит поворачивать назад!

Еще три ступени. Теперь голоса слышались яснее: они доносились справа — должно быть, из-за стены, которую девушка то и дело задевала плечом. Обнаружив еще один глазок, Махарт приникла к нему, вовсе не задумываясь о том, что подглядывать неприлично.

Несколько ламп, заправленных маслом и горевших ровно и ярко, были расставлены через одинаковые промежутки вокруг расчищенного пространства комнаты, напоминавшей чулан. Взгромоздив один сундук на другой, ими загородили дверь: вероятно, те, кто заходил сюда, пользовались потайным ходом. В центре комнаты на множестве старых простыней лежал какой-то человек. У его изголовья на ящике Махарт заметила ряд бутылочек, большая часть которых была сейчас открыта, и женщина, стоявшая на коленях у импровизированного ложа, судя по всему, занималась обработкой раны. Ей помогал Вазул, переворачивавший и приподнимавший, когда это требовалось, раненого.

Закончив перевязку, женщина поднялась на ноги, и Махарт ясно увидела ее лицо. Это была госпожа Травница! А Вазул, которого, как говорили, она должна была лечить, на самом деле помогал ей лечить кого-то другого, повинуясь ее приказаниям, — но кого?

— … Ну, госпожа? И каков ваш приговор? Когда Нетопырю снова удастся отправиться в полет?

— У тебя достаточно разума и здравого смысла, чтобы самому ответить на этот вопрос, молодой человек, — спокойным тоном заявила Халвайс своему подопечному. — То, что тебя перенесли сюда, изрядно повредило ходу лечения. Ты снова сможешь заняться своим делом, когда Звезда позволит твоему телу окончательно исцелиться.

Темноволосая голова раненого повернулась, и Махарт смогла разглядеть его лицо, полускрытое отросшей, надо полагать, за время болезни бородой. Нет, этого человека она никогда не видела; однако он лежит здесь, в самом сердце замка, и лечением его занимается не только госпожа Травница, но и сам Вазул! Махарт видела, что он довольно молод и не так уж скверно выглядит, несмотря на то, что болезнь не пошла на пользу его внешности. Конечно, девушка не знала всех слуг своего отца — только тех, которые попадались ей на глаза; возможно, он появился в замке недавно, так что ей просто еще не доводилось встречаться с ним у герцога.

Почему его прячут здесь, в верхней комнате башни, где всегда жили только герцогские дочери? Махарт полагала, что даже Вазулу не удалось бы привести сюда этого молодого человека без согласия на то ее отца. Но тут размышления девушки были прерваны; Халвайс повернула голову и посмотрела на стену, за которой пряталась Махарт. По тому, как дрогнул ее подбородок, девушка поняла: госпожа Травница догадалась, что за ними наблюдают. Но прежде, чем она успела что-либо предпринять, Халвайс поднялась на ноги и поспешила к стене. Раздался звонкий щелчок, и панель, на которую опиралась Махарт, сдвинулась с места, так что девушка потеряла равновесие и едва не упала; Халвайс подхватила ее прежде, чем успела разглядеть, кто перед ней.

— Сссааа…

Зверек, лежавший рядом с раненым, поднял голову и зорко взглянул на девушку.

— Ваша милость… — Канцлер первым обрел дар речи. — Каким образом…

Он умолк, не окончив вопроса, и посмотрел на Махарт внимательным оценивающим взглядом, как это не раз бывало во время их бесед, когда он посвящал дочь своего господина в дворцовые тайны.

Халвайс отпустила Махарт; девушка с достоинством выпрямилась. Да, конечно, она случайно раскрыла чужую тайну — но и не сделала ничего дурного, так что нечего с ней обращаться как с какой-нибудь воровкой!

— Я нашла этот потайной ход, — она жестом показала на открытую дверь, — потому что слышала звуки за стенами.

На госпожу Травницу и канцлера эти ее слова произвели такое же впечатление, как если бы она сообщила, что ее привели сюда призраки.

— Звуки за стенами? — нарушил молчание Вазул. — Какого рода звуки, ваша милость?

— Как будто что-то шуршало, касаясь стен; а сегодня ночью я слышала звон, словно сталь задела за камень.

— Сегодня ночью? — вступила в разговор Халвайс. — Тогда, значит, вы слышали подобное и прежде? И достаточно громко для того, чтобы разбудить вас?..

— Металл, задевший за камень… — задумчиво проговорил канцлер. Теперь, когда Махарт могла разглядеть его как следует, она увидела, что на его поясе висит только обычный короткий кинжал — и для того, чтобы этот кинжал соприкоснулся с камнями стены, Вазулу пришлось бы изогнуться далеко не самым естественным образом.

— Итак, тайна перестает быть тайной? — Раненый приподнялся, пристально взглянув на Махарт серо-стальными глазами. — Значит, нам придется искать новую нору?

— Госпожа, — Вазул взглянул на Халвайс, — что скажет нам ваше искусство?

— Не так много, как хотелось бы. Конечно, у меня есть некоторые способности, но с истинным нюхом им не сравниться…

— Сделайте, что сможете, — Вазул произнес эту фразу не тоном приказа, а так, словно разговаривал с равным.

Халвайс шагнула мимо Махарт в потайную дверь. По звукам, доносившимся из коридора (все, кто был в комнате, старались не шевелиться и даже дышать как можно тише), было похоже, что она спустилась на пару ступеней, а потом снова поднялась вверх.

— Сссааа!..

Зверек метнулся мимо Махарт и замер на пороге потайной двери. Сссааа вытянула длинную шею и подняла голову под совершенно, казалось, невероятным углом.

Затем вернулась Халвайс, и Сссааа посторонилась, давая ей дорогу.

— Ну? — спросил Вазул.

— Да, здесь были и другие, по крайней мере двое, — неохотно ответила госпожа Травница. — Но обнаружить их по запаху я не смогу. Только… — она замолчала, потом продолжила ровным, бесцветным голосом, — только Уилладен могла бы сделать это. Как я и говорила вам, канцлер, люди с ее даром рождаются, быть может, раз в столетие. Многие могут различать разные запахи, но она даже ощущает запах зла!

— К тому же у нее ловкая рука — особенно когда эта рука вооружена перечницей, — раненый тихо рассмеялся. — Но что, по-вашему, она должна сделать? Выстроить придворных и слуг в одну шеренгу, а затем обнюхать всех по очереди? Я слышал старые истории об охоте на ведьм, которую вели именно так; но это же было очень давно…

— Нет, — медленно покачала головой Халвайс. — То, что произошло сегодня ночью, должно послужить нам уроком. Ваша милость, — на этот раз она обратилась непосредственно к Махарт. — Теперь наступило время празднеств. Что, если вы попросите у его светлости, чтобы моя лавка поставляла вам все те средства, которые могут понадобиться в эти дни? Тогда можно будет послать сюда Уилладен, а может быть, и ввести ее в ваше окружение как человека, сведущего в таких вещах… по крайней мере на время. Зная высокородную госпожу Сайлану, подозреваю, что она первая заметит это и позаботится о том, чтоб поскорее узнать, какие новые товары мы можем предложить. Но, ваша милость, я должна предупредить вас: уже несколько раз мои товары пытались подменить, и только благодаря Уилладен обман удалось раскрыть. Знание трав — знание очень древнее, и у него также есть своя темная сторона; оно может не только исцелять, но и убивать. А потому, если этот план будет принят, я советую вам не прикасаться ни к каким составам, которые не будут проверены моей ученицей.

Вазул кивнул. Сссааа снова забралась ему на плечи и свернулась там наподобие мехового воротника; канцлер выглядел очень серьезным и сосредоточенным.

— Судя по всему, госпожа, то, что вы предлагаете, — наилучший выход. Ваша милость?..

Если Халвайс рекомендует эту девочку, значит, ей можно доверять, как и той силе, которой, по словам госпожи Травницы, обладает ее помощница. Однако Махарт чувствовала себя беззащитной перед чем-то неведомым — перед тем, что она обнаружила так внезапно, открыв потайную дверь: сами стены, казавшиеся ей такими надежными и незыблемыми, оказывается, скрывали свои тайны…

— Да, я согласна. Но… мне не нравятся коридоры и шаги за стеной, мне не нравится, что до моих комнат так легко добраться!

Вазул кивнул:

— Это поправимо, ваша милость. Нам известны внутренние запоры этих тайных дверей. Отсюда вам не нужно остерегаться беды. Но скоро наступит утро; после того как ваша служанка придет к вам, вас уведомят о том, что, пока вы будете завтракать вместе с его светлостью, в вашей комнате будут работать люди; они придут, чтобы установить другой шкаф, поскольку новые платья уже не вмещаются в прежний. Этот шкаф полностью закроет потайную дверь, и понадобится целый отряд рабочих, чтобы снова открыть ее. Но сначала работники заштукатурят стену. А теперь, — Вазул взглянул на молодого человека, лежавшего на полу у самых его ног, — нужно позаботиться о твоей безопасности. Поскольку эта дорога, судя по всему, известна людям, не входящим в наш тесный круг, мы поместим тебя туда, где тебя будет много труднее разыскать, а именно — в мои собственные апартаменты. Точнее, в мою кровать. Я поболею еще день или два — до тех пор, пока ты не встанешь на ноги. Ваша милость, если бы вы вернулись в вашу комнату…

Махарт сдвинула брови. Можно было подумать, что канцлер разговаривает с непослушным ребенком, объясняя ему, как себя вести! Однако, судя по всему, в дальнейшей игре ей не было отведено никакой роли; к тому же она вспомнила вдруг, что ей еще предстоит скрыть следы своей ночной прогулки. Согласно кивнув, девушка снова воспользовалась тайной дверью и поспешила по пыльному коридору назад в свою комнату, где быстро занялась наведением порядка.

Уилладен проснулась; но тот аромат, который она ощутила во сне, казалось, оставался с ней все утро, пока она занималась своими обычными делами, вплоть до того момента, как пришло время открывать лавку. Халвайс оставила записи, касавшиеся простых лекарств, запас которых мог истощиться, и Уилладен занялась их составлением, успев покончить с этим делом еще до того, как над городом прозвонил Второй Колокол. Больше всего девушке хотелось, чтобы госпожа скорее переступила порог своего дома. Она знала слишком мало, а, если в лавке будут видеть только ее, посетители наверняка начнут задавать вопросы… Кроме того, некоторые покупатели, особенно доктора, вряд ли решатся довериться ей.

Но неприятности этого дня начались отнюдь не из-за докторов. Уилладен успела отдать большую часть заказов и приготовить три простых лекарства, когда за дверью послышался какой-то шум, и в лавку вошел молодой человек в дорожной одежде аристократа; его сопровождали двое, вероятно, тоже принадлежавшие к знатным родам, хотя и одетые менее роскошно.

Остановившись, троица презрительно, даже с некоторой брезгливостью огляделась по сторонам. Один из молодых людей взял сплетенный из сухих стеблей шнур, понюхал его, скорчил гримасу и швырнул стебли на пол, где его спутник наступил на них ногой. Самый главный из троих облокотился на прилавок и, прежде чем Уилладен успела отстраниться, взял ее за подбородок двумя пальцами, заставив поднять голову. Его полные губы растянулись в усмешке.

— Где старая ведьма, девчонка? — Он говорил слегка заплетающимся языком: несмотря на ранний час, от него явственно пахло вином и, почти неуловимо, еще чем-то — той тьмой, тем злом, которые так страшили девушку.

— Госпожу Травницу… — ей удалось высвободиться, — вызвали в замок. Чем могу служить?

Молодой человек ухмыльнулся; его сопровождающие дружно захихикали.

— Если бы ты не была такой маленькой грязной сопливой девчонкой, ты бы кое-чем могла нам услужить, — протянул он.

— Да что с ней говорить, лорд Барбрик! — заметил один из сопровождающих. — Все равно это вам ничего не даст….

— Так вот, — продолжал Барбрик (Уилладен никогда прежде не видела его, но достаточно слышала о его заносчивости, дурном характере, а также о том, как скверно он обращается с простыми людьми, и ощутила, как в ней растет тихое отчаяние), — поищи-ка для меня, соплячка, такие духи, чтобы глаза всех женщин были обращены только на меня. Говорят, твоя хозяйка хорошо знает такой цветочек — Сердцецвет.

Уилладен собрала все свое мужество:

— Это всего лишь старинная легенда. Никто из тех, кто занимается составлением ароматов и лекарств, никогда не слышал об этом цветке и не видел его вот уже сотни лет…

Барбрик поднял руку и, прежде чем девушка успела увернуться, отвесил ей пощечину с такой силой, что она отлетела к шкафу.

— Передай своей хозяйке, что мне нужно, да пусть получше запомнит это. А чтобы она уж точно не забыла…

Он резко кивнул двоим сопровождающим; в следующий момент великолепная выставка самых красивых и изысканных флаконов с благовониями и духами, украшавшая окно лавки, оказалась на полу. Аромат, заключенный в каждом из этих флаконов, был единственным в своем роде. Мгновение — и все они обратились в осколки, смешавшиеся ароматы были такими густыми, что от них кружилась голова.

Барбрик и его приятели, громко хохоча, покинули лавку.

12

ДЕВУШКА уставилась на осколки бесценных флаконов на полу; ноги у нее подгибались от внезапно нахлынувшей слабости и дурноты. Прижав руку к горящей щеке, она с отчаяньем думала о том, что стражу звать бессмысленно. Уж скорее стражники расправят крылья и поднимутся в небо, чем арестуют эту троицу… Сын высокородной госпожи Сайланы, безусловно, выше жалоб каких-то горожан. И прежде бывали случаи, когда молодые лорды, напившись, развлекались за счет лавочников и торговцев; самое большее, на что могли рассчитывать последние, так это на то, чтобы получить мизерную компенсацию от магистрата или от кого-нибудь из членов семьи молодых негодяев. А в этом случае — Уилладен нисколько не сомневалась — даже и компенсации не будет. Девушка взяла ведро, веник и принялась за работу. Самые большие куски стекла она брала руками, с грустью любуясь изгибами крыла теперь, увы, безголового лебедя, нежными переливами раздавленных лепестков… На то, чтобы вымыть пол, ушло немало времени, но ни один покупатель ей не помешал. Сначала девушка радовалась этому, потом поняла, что жители соседних домов и хозяева лавок узнали тех, кто напал на нее, и теперь просто боялись связываться с жертвой. Когда высокородные хотят кому-то устроить неприятности, лучше смотреть в другую сторону.

Уилладен в третий раз протерла пол, стараясь собрать мельчайшие осколки разбитого стекла, когда чья-то тень загородила дверной проем. Девушка поспешно подняла голову.

Халвайс в своем темном дорожном плаще и с сумкой в руках стояла на пороге. Было ясно, что от ее глаз не скрылись осколки разбитого стекла и фарфора в ведре, равно как и пустые полки в витрине. Уилладен почувствовала себя виноватой, несмотря на то что она все равно не смогла бы сохранить или защитить эти драгоценные сосуды.

— Принеси влажную тряпку, — Халвайс говорила спокойно, словно произошедшее для нее привычное дело. — Расстели ее на полу и слегка прижми к доскам. Осколки останутся на тряпке; только смотри, береги руки. Кому же мы обязаны этим нападением — и почему?

Она сняла плащ и поставила сумку на прилавок; Уилладен поспешила в комнату за тряпкой, намочила и отжала ее, и только потом, вернувшись в лавку, ответила на вопрос:

— Милорд Барбрик, госпожа. Он выпил много вина; с ним были еще двое, тоже знатные господа — мне так показалось.

— Подойди сюда, дитя мое, — Халвайс протянула руку, взяла Уилладен за подбородок и повернула ее лицо к свету.

— Этот след на твоем лице — тоже его рук дело? Что ему было нужно?

— Госпожа, он говорил о Сердцецвете. А когда я объяснила, что это только легенда…

— Так вот что он ищет? — Халвайс нахмурилась. — Он… или, скорее, та, что послала его, становится все более дерзкой. Интересно: то ли они стали так сильны, то ли их время на исходе?

Уилладен нечего было ответить на эти вопросы; да она и не поняла их. Все еще держа девушку за подбородок, госпожа Травница потянулась другой рукой к горшочку, стоявшему на ближайшей полке. Набрав на палец густую мазь, она смазала ею щеку Уилладен. Девушка дернулась от боли, хотя прикосновение было очень легким и осторожным.

— Хорошо, что тебя здесь не будет! — задумчиво произнесла Халвайс. — Брось тряпку и иди сюда…

Уилладен быстро повиновалась, последовав за своей хозяйкой в жилую комнату.

— Сядь — и слушай меня внимательно, — приказала госпожа Травница. — Есть одно дело, которое можешь сделать только ты.

Опустившись на колени возле сундука, она извлекла оттуда ворох простынь и платьев гораздо более ярких цветов, чем Уилладен видела на ней; казалось, эти платья попали сюда из платяного шкафа какой-то знатной госпожи. Не переставая возиться с содержимым сундука, Халвайс заговорила, и Уилладен пододвинулась поближе.

— Нужна ты, моя девочка, возможно, твой дар окажется просто необходим. Во дворце затаилась беда, которую надо выследить, — беда, запах которой тебе уже знаком. У герцога есть свои тайны; одну из них ты видела во плоти — человека, который хорошо служил ему и едва не заплатил за это жизнью.

— Николас? — спросила Уилладен, когда госпожа умолкла.

— Николас, — подтвердила Халвайс, — и мы должны благодарить Звезду за то, что нашли его вовремя. Но есть еще одно дело. Герцог ищет новый способ защитить высокородную госпожу Махарт. Возможно, она находится в серьезной опасности, и только человек, наделенный таким даром, как ты, может эту опасность предотвратить, вовремя почуяв ее запах. Его светлость желает, чтобы ты временно не оставляла без внимания его дочь. Всем, кто будет спрашивать о причинах этого, будет сказано, что ты доставляешь ей новые средства для лица, волос и тела и что необходимо обучить ее горничных обращению с ними, а также тому, как сочетать различные ароматы, какой из них к какому платью подходит, и тому подобным вещам; все это для того, чтобы достойно подготовиться к встрече принца Лориэна, к большому балу по поводу его победы и прочим празднествам. Ты достаточно обучена для того, чтобы сделать это. Если это окажется возможным, постарайся заслужить доверие Махарт, хотя бы в малой степени. Но важнее всего вот что: ты должна всегда быть наготове использовать свой талант, чтобы никакое зло не приблизилось к ней, — не только потому, что она — дочь своего отца и будущая герцогиня, но и потому, что она следует путем Звезды и, надеюсь, в будущем принесет много добра этой земле и своему народу.

Уилладен вспомнила о зеленой светящейся змее и невольно потянулась к своему амулету. Халвайс словно бы прочитала ее мысли:

— Ты получишь все возможные средства защиты — не только для тебя самой, но и для нее. Ты должна запомнить запах — ее собственный, не только те ароматы, которыми она предпочитает пользоваться, — чтобы ты всегда могла узнать Махарт тем способом, который дозволяет нам наш талант. А теперь…

Она извлекла из глубин сундука последний плоский сверток, положила его на постель и принялась извлекать оттуда свернутую ткань, переливавшуюся разными оттенками зеленого цвета — от зелени трав до зелени листвы. От ткани исходил запах лаванды и иной аромат — драгоценного сандалового дерева.

Когда все содержимое было извлечено из свертка, оказалось, что в нем находится одежда: две бледно-зеленые нижние сорочки из мягкого и тонкого полотна, две нижние юбки более темного оттенка и, наконец, два темно-зеленых платья, как сначала показалось девушке, безо всяких украшений. Однако когда Халвайс подняла то, что лежало ближе, на ткани блеснуло потускневшее от времени серебро: слева на груди шнурованного корсажа, почти у плеча, был вышит венок из темно-фиолетовых и пурпурных фиалок с серебряными листьями.

Эти платья не подходили Халвайс по росту, да и юбки навряд ли сошлись бы на ней. Госпожа Травница, встряхнув одежду, критически осмотрела ее и, видимо не найдя никаких недостатков, заговорила снова:

— В прежние времена те, кто принадлежал к нашей Гильдии (а тогда нас было гораздо больше), надевали на собрания и праздники особенные одежды. А теперь, — она пожала плечами, — меня знают и так: зачем мне носить что-то необыкновенное, желая отличаться от других? Но это когда-то были мои платья — платья мастера Гильдии, так что ты сможешь с гордостью носить их в замке, не боясь, что кто-то будет презрительно фыркать, глядя на тебя.

— Это мне?.. — Уилладен протянула руку, но так и не решилась коснуться платья, которое все еще держала в руках Халвайс.

— Тебе — носи их с честью и с гордостью. Вот, — она указала на венок из фиалок, — цеховой знак, так что никто не сможет обвинить тебя в том, что ты не по праву занимаешь свое место. А теперь давай посмотрим, как все это будет на тебе сидеть.

Но госпожа Травница не просто помогла Уилладен облачиться в роскошные, с точки зрения девушки, одежды: взяв нитку и иголку, она подогнала платья так, что они казались сшитыми точно по мерке. Их работу время от времени прерывал приход посетителей; Уилладен слышала, как Халвайс объясняет, что неприятности, произошедшие сегодня утром, были результатом пьяной выходки. Посетители соглашались с тем, что власти Кроненгреда должны что-то предпринять, дабы предотвратить подобные безобразия, но в их речах проскальзывала некая недоговоренность: наверняка им казалось, что герцог не способен установить порядок в своем городе.

Оставив Уилладен подворачивать край юбки (по счастью, ночные кремы достаточно смягчили кожу рук девушки, чтобы она могла сделать это без риска повредить тонкую ткань), Халвайс вытащила из дальнего шкафа сумку, похожую на ту, с которой ходила сама, когда ее вызывали к больному, только несколько большего размера. Внутри ее обнаружилось множество внутренних кармашков; в каждый госпожа Травница положила маленькую баночку, сверток из промасленной кожи или бутылочку из толстого стекла; одно из отделений предназначалось для сменной одежды. Заполняя сумку, она продолжала говорить; девушка внимательно слушала ее — все это предназначалось для высокородной госпожи Махарт и должно было доставить ей удовольствие.

Под первым рядом кармашков находился второй; сюда Халвайс положила лекарства от легких недомоганий — головной боли, бессонницы, и тому подобного. Уилладен сама готовила такие лекарства и была хорошо знакома с ними.

Потянувшись за пакетом сухих листьев, Халвайс едва не уронила со стола книгу; пристально посмотрев на тяжелый фолиант, она бросила острый внимательный взгляд на девушку.

— Ты искала?.. — Это звучало скорее как вопрос, а не как обвинение.

— Да, госпожа. История Сердцецвета… о нем столько говорят, что мне захотелось узнать побольше.

Халвайс улыбнулась:

— Думаю, в сердце каждой Травницы с тех самых пор, когда Сердцецвет был найден впервые, живет слабая надежда на то, что Звезда благословит ее и ей удастся отыскать это сокровище. Возьми книгу с собой; может быть, ты найдешь в ней что-нибудь, что заинтересует дочь герцога. Говорят, она любит книги и провела много часов за чтением. И древний фолиант аккуратно лег на дно сумки — к немалому облегчению Уилладен, которая боялась, что Халвайс выбранит ее за то, что она сует нос не в свое дело.

На этот раз Уилладен вошла в замок не тайным путем, под покровом ночной тени; сейчас ее сопровождал один из старших пажей в парадном облачении. Впрочем, свою драгоценную сумку девушка ему не доверила, зная, что Халвайс также не сделала бы этого. Однако то, что шла она в красивом платье, отданном ей Халвайс и указывавшем на ее принадлежность к Гильдии, заставляло ее высоко держать голову, а глаза девушки горели гордостью. Доверие Халвайс было, в отличие от платья, незримой вещью, однако вселяло в Уилладен уверенность и спокойствие.

Когда подъем по склону холма к замку окончился и девушка прошла через ворота во двор перед замком, память о прошлом визите всколыхнулась в ней, и она внимательно огляделась по сторонам, ища глазами ту башню, о которой ходило так много мрачных историй. Казалось, Уилладен и ее спутник направляются именно к ней; эта мысль заставила девушку крепче прижать к себе сумку. Она была так сосредоточена на цели их пути, что не замечала ни тех, кто проходил мимо, ни взглядов, которые бросали на нее, ни шепотков, тянувшихся за ней следом наподобие шлейфа.

Как бы то ни было, их целью оказалась не Черная Башня: сопровождающий подвел девушку к другой. Та, рядом с которой оказалась Уилладен, была выстроена из более светлого камня, ее окна были распахнуты, впуская воздух и солнце, а на крыше ворковали голуби. Эта башня казалась наполненной жизнью, в то время как соседняя вздымалась в небо воплощением мрачного уныния.

Сначала девушку провели в нижние покои, где суетились слуги, а потом по лестнице — в апартаменты дочери герцога. Здесь звучала маленькая арфа — правда, играли на ней не слишком хорошо, в воздухе витал еле заметный запах ароматных составов, очищавших воздух, — из тех, которые умела готовить и сама Уилладен. Здесь были открыты окна, так что комнату заливал солнечный свет; между окнами стены украшали яркие ленты, переплетенные таким образом, что они походили на цветы.

Когда Уилладен вошла, разговор в комнате умолк и четыре девушки повернулись к ней. Она присела в глубоком реверансе, как научила ее Халвайс, боясь потерять равновесие из-за тяжелой сумки. Теперь следовало подождать: первой должна заговорить высокородная госпожа Махарт — так объяснила ей Халвайс.

— Ты — ученица госпожи Травницы? — спросила девушка, сидевшая неподалеку от того места, куда ярким потоком падал солнечный свет. Ее волосы, отливавшие золотом в лучах солнца, были заплетены в косы и уложены в плотно закрученные раковины по обе стороны головы; прическу скрепляли и удерживали многочисленные шпильки с головками из драгоценных камней.

— Да, ваша милость, — к счастью, голос Уилладен прозвучал как всегда спокойно. — Мое имя — Уилладен, и я к вашим услугам.

Высокородная госпожа Махарт выглядела не такой ошеломляюще красивой, как черноволосая девушка, сидевшая неподалеку от нее на табурете, однако она, несомненно, намного превосходила красотой остальных двух девиц, одна из которых была тощей как жердь, с кислым выражением лица, а пышные формы второй прямо-таки выпирали из слишком яркого платья.

— Можешь сесть — вот сюда, — дочь герцога указала ей на подушку, лежавшую прямо на полу неподалеку от ее собственного кресла.

Уилладен снова сделала реверанс и заняла предложенное ей место со всем изяществом, на которое была способна.

— Я давно и с удовольствием пользуюсь всем тем, что готовит твоя госпожа, — продолжала Махарт. — Леди Фамина, леди Джеверир, — обратилась она к двум девушкам; полная уже успела отложить в сторону свою арфу, — мы пообещали Обители новый покров на алтарь до того, как прибудет принц Лориэн. Несомненно, он направится к Сестрам, дабы вознести благодарность Звезде за свою победу. Поскольку все знают, как вы искусны во владении иглой, можете заняться покровом.

Она указала туда, где на деревянной раме было натянуто тонкое серебристое полотно. Две упомянутых леди присели в подчеркнуто почтительных и изысканных реверансах; судя по всему, между ними и высокородной госпожой не было ни любви, ни особой приязни. Тем временем Махарт уже подозвала черноволосую девушку, жестом предложив ей пододвинуться поближе. Уилладен видела, что дочь герцога полна того радостного нетерпения, которое испытывает ребенок, оказавшийся перед множеством игрушек, среди которых ему предстоит выбрать для себя подарок.

— Что нового предложит нам прославленное мастерство Халвайс?

Уилладен открыла сумку. Теперь она чувствовала себя увереннее и спокойнее: она хорошо знала те составы, что принесла с собой, и умела ими пользоваться.

Из первого кармашка девушка достала небольшую коробочку из полупрозрачного стекла в форме колокольчика: коробочка как раз умещалась в ее ладони. Одно движение — и она распалась на две половинки, в одной из которых была розовая мазь изысканно-бледного оттенка, а во второй — нежнейший крем, белый, как лепестки лилий.

— Здесь еще не наступил сезон цветов, ваша милость, однако моей госпоже доставляют ароматические вещества из других земель. Вот этот, — она продемонстрировала розовый состав, — родом из дальних южных земель: аромат этому крему придают высушенные цветочные лепестки, но пользоваться им нужно, когда солнце стоит высоко — для того, чтобы его лучи не сожгли кожу. Тот крем, который ему сопутствует, предназначен для того, чтобы накладывать его на ночь: тогда кожа лица и рук становится чистой и гладкой…

Она показывала дочери герцога и ее фрейлине результаты труда госпожи Травницы, объясняя состав того или иного средства и как им следует пользоваться. Последним из сумки взорам восхищенных девушек предстал небольшой флакон в форме раскрытого веера (один из тех, которым, по счастью, удалось уцелеть после нападения на лавку).

— Вот, — Уилладен подняла флакон. — Смотрите!

Она нажала украшенную жемчужиной крышечку, и из-под нее вырвалось маленькое облачко духов. Аромат оказался очень легким, в отличие от более густых запахов, источаемых содержимым других бутылочек и баночек. Даже Уилладен не могла определить все составляющие духов, хотя различала каждый из них по отдельности.

Высокородная госпожа Махарт глубоко вдохнула:

— Это… Что это может быть? Цветы… — ее глаза были полузакрыты, — свежий ветер…

Казалось, она видит что-то вдалеке, сквозь стены комнаты, унесясь мыслями в непостижимую даль.

— Это «Бархатная лоза», ваша милость. Ее привозят из-за моря, и очень редко; Халвайс говорила, что получила последнюю порцию пять лет назад. Лоза цветет раз в три года; цветы нужно собрать в утренние часы, прежде чем ночная роса успеет высохнуть на их лепестках. И, ваша милость, для того чтобы получить несколько капель масла, требуется целая телега цветов.

Махарт нетерпеливо схватила флакон, который протягивала ей Уилладен. Все прочее, несомненно, доставило дочери герцога огромное удовольствие, но «Бархатная лоза» вызвала у нее подлинный восторг. Однако вторая леди, до того рассматривавшая новые товары госпожи Травницы с явным интересом, пристально изучая каждый флакончик и каждую коробочку, сейчас глядела на флакон-веер в руках своей госпожи с легким удивлением.

— Этот аромат — очень слабый, его быстро заглушат другие запахи, — заметила она непринужденным тоном. Уилладен отметила про себя: фрейлина пользуется благоволением дочери герцога — по крайней мере, отчасти.

— Ты так думаешь? — Махарт не скрывала своего удивления. — Но…

Она держала маленький флакон в своих руках так, словно тепло ее ладоней могло усилить такой желанный для нее аромат.

— Но мне… — она решительно тряхнула головой. — Я не могу согласиться с тобой, Зута. Девочка… тебя ведь зовут Уилладен, верно? Не могла бы ты рассказать мне побольше об этих духах?

— Не больше того, что рассказала мне самой моя госпожа: что цветы «Бархатной лозы» могут сочетаться с разными маслами и ароматами. Другого такого в лавке моей госпожи нет…

Махарт смотрела на флакон молча, почти мечтательно; Зута пододвинулась поближе.

— Но есть ведь еще один аромат, еще более редкий, — в ее голосе звучали нетерпеливые нотки. — Что ты слышала о Сердцецвете?

В комнате наступило странное молчание, словно слова Зуты прозвучали достаточно громко для того, чтобы привлечь внимание двоих девиц, занятых вышиванием, — хотя черноволосая и говорила, не повышая тона.

— Сердцецвет? — Махарт рассмеялась. — Легенда…

Внезапно она остановилась, бросив быстрый внимательный взгляд на Уилладен.

— Ведь это легенда, — повторила она, видимо, ожидая, что с ней согласятся.

Уилладен заколебалась:

— Ваша милость, то, что известно мне о ремесле, так хорошо изученном моей госпожой, я узнала, усердно занимаясь и учась. И одно мне совершенно ясно: в основе каждой часто рассказываемой легенды есть зерно истины. Но… — она вспомнила о древней книге, лежавшей на дне сумки. Незачем показывать высокородной госпоже рассказ, который повторял все ту же старинную легенду. — Любой, кто занимается травами, в глубине сердца хранит мечту найти сокровище, создать благодаря своему искусству новое чудо и явить его миру. История Сердцецвета вполне могла родиться из такой мечты.

Леди Зута решила вставить свое слово:

— Говорят, в древние времена цветок стоял на алтаре в Обители Ибаркуан. Для северных варваров — они тогда перешли границу — цветок не имел никакого значения; они могли только уничтожить его.

— Так утверждает легенда, — согласилась Уилладен. — И теперь Сердцецвет — недостижимая мечта, к которой всегда будут стремиться.

Высокородная госпожа Махарт поднесла похожий на веер флакон к лицу. Сейчас, подумалось Уилладен, дочь герцога напоминала человека, который спит и видит чудесный сон — или погружен в свои мечты; однако когда прозвучала первая фраза, произнесенная тихим, мягким голосом, стало ясно, что она прекрасно знает, о чем говорит.

— Кто сможет удержать сердце, — казалось, Махарт размышляет вслух, — столь непрочным средством, как аромат? Сердце можно удержать только тем, что в нем самом. Но, — она взглянула на Уилладен, словно только сейчас внезапно поняла, что девушка находится рядом с ней, — то, что прислала нам госпожа Травница, воистину сокровище, и это — более всего остального, — она не выпускала из рук флакон-веер. — Зута, если ты позовешь Джулту, я бы хотела, чтобы все было перенесено в мою спальню; а ты, — тут она улыбнулась Уилладен, — покажешь нам, когда и как их нужно использовать наилучшим образом.

Уилладен поспешно убрала коробочки, баночки и бутылочки в карманы сумки. Эта часть ее миссии была исполнена. Однако когда девушка протянула руку за флаконом-веером, Махарт покачала головой:

— Нет, не сейчас. Я хочу пока оставить его у себя.

Она осторожно нажала указательным пальцем на жемчужину и глубоко вдохнула, когда ароматное облачко поднялось в воздух, смочив ткань ее платья у горла.

— Скажи мне, — продолжала она, — где вы собираете травы? В полях за стенами Кроненгреда достаточно цветов и трав для ваших нужд?

— Этого, ваша милость, я не могу вам сказать. Сезон цветения еще не наступил, а я нахожусь в услужении Халвайс совсем недолго. Я не знаю, что и где она собирает, когда приходит время. За лавкой есть маленький садик, но те травы, которые выращивают там, предназначены для лечения и для приготовления приправ; когда я наблюдала, как госпожа Травница создает духи и составы, подобные этому, — она продемонстрировала последний флакон, который собиралась убрать в сумку, — то видела, что она всегда берет травы и масла из своих запасов. Некоторые растения сушат прямо на стебле и не размалывают, пока в этом нет нужды, другие сохраняют в масле, некоторые превращают в порошок и помещают в особые пакетики. Как они растут и как выглядят, я видела только на картинках в книгах моей госпожи. Я никогда не выходила за стены Кроненгреда.

— И я тоже, — вздохнула Махарт. — Скажи мне… ты давно знаешь Халвайс? Говорят, ваше ремесло передается по наследству. С тобой тоже так было?

Казалось, она искренне заинтересовалась прошлым Уилладен. Возможно, подумала девушка, будет лучше, если она сразу расскажет об этом, изложив свою историю, которую легко можно проверить.

— Нет, я не родня госпоже Халвайс, хотя она и знала мою мать: та была повитухой… Еще когда я была маленькой, мне приходилось слышать рассказы о ее чудесных снадобьях и мастерстве целительницы. Но это было до чумы…

— Да, чума, — Махарт кивнула. — Она изменила многие жизни, и не к лучшему. И твою тоже?

Уилладен разгладила складку на самом чудесном платье, какое она когда-либо носила в своей жизни. Неужели совсем недавно она одевалась в тряпье и засаленные обноски?

— Мой отец — Хакройн из Первого Егерского полка. Его не было в городе; мать ухаживала за больными, пока не заболела сама. Потом мне сказали, что отца убили разбойники и у меня больше нет семьи. Магистрат отдал меня… — Она умолкла; ей не хотелось вспоминать то, что было дальше.

— Госпоже Травнице? Уилладен покачала головой:

— Таких, как я, было тогда очень много, и у магистрата хватало забот и без нас. Сирот отдавали по первому требованию любому, кому только требовались наши услуги. Меня забрала к себе в служанки наша дальняя родственница Джакоба, хозяйка постоялого двора «Приют странников»…

Она снова умолкла. Как может дочь герцога, понять, что собой представляла Джакоба и какой грязной дырой был ее постоялый двор? Девушка посмотрела на свои руки, на сумку, которую она закончила укладывать. Что делает здесь она, замарашка из жалкой харчевни? Как могло случиться, что она говорит с высокородной госпожой, словно бы они — соседи?.. Однако вид сумки придал ей уверенность. Да, в прошлом все это было так; но теперь все изменилось. Теперь она — ученица Халвайс, которой доверяют настолько, что даже послали ее сюда, поручив важное дело.

— Но госпожа Травница высоко ценит тебя, и сейчас ты — ее правая рука, — снова заговорила Махарт. — И значит, твое положение изменилось к лучшему… как и мое, — уже тише закончила она.

— Ваша милость, — леди Зута уже стояла за креслом Махарт, — Джулта хочет показать этой… девочке, где она будет спать.

В словах фрейлины чувствовались холодность и неприязнь; Уилладен видела, что Зута хмурится. Несомненно, то, что она так свободно разговаривала с дочерью герцога, не понравилось ее приближенной… но ведь Уилладен только отвечала на те вопросы, которые задавала Махарт!

Поднявшись с подушки, девушка снова присела в реверансе. Зута могла хмуриться и выказывать недовольство, сколько ей будет угодно: госпожа Махарт улыбалась — и ее лицо, озаренное улыбкой, казалось сейчас гораздо красивее, чем лицо стоявшей за ее спиной мрачноватой красавицы.

— Ты должна рассказать мне еще о травах и о том, как из них приготовляют такие чудесные средства, — объявила Махарт. — Я не вправе требовать присутствия здесь твоей госпожи, в особенности сейчас, когда ее таланты так нужны канцлеру; но ты можешь поделиться со мной тем, что знаешь, и это само по себе станет новым способом обучения.

Как выяснила Уилладен, она должна была делить комнату с Джултой; здесь было холодно, несмотря на тяжелые занавеси на окнах и ковровую дорожку, постеленную между кроватями. Над одной из них висела полочка, из которой был устроен небольшой алтарь с украшенным блестками символом Звезды — из тех, что продают, чтобы выручить деньги для помощи бедным.

Джулта показала девушке таз и кувшин для умывания, стоявший на маленьком столике, а также место, где можно было справить нужду. Потом, вместе с Уилладен, все еще не выпускавшей из рук сумку с флаконами и кремами, они спустились в комнату, находившуюся прямо под их собственной. Это оказалась спальня Махарт.

Сейчас тут царил беспорядок. Кровать и большая часть мебели были закрыты полотном, чтобы предохранить ценное дерево, великолепный полог и не менее великолепную обивку; в воздухе висела пыль и раздавались звуки, которые Уилладен никак не ожидала услышать в личных покоях высокородной госпожи.

У дальней стены, с которой были сняты гобелены, работали двое, покрывавшие стену толстым слоем штукатурки прямо поверх старинных деревянных панелей. Пыль забилась в нос Уилладен; девушка чихнула.

— Ваша госпожа больше не простудится, ни щелочки не оставим, — тот рабочий, что был постарше, шлепнул очередную порцию раствора прямо на деревянную панель. — Тут работенки хватает, это точно; надо следить, чтобы эта груда старых камней не рассыпалась… Эй, ты, криворукий! Девушка вовсе не хочет, чтобы ты этой дрянью ей юбки заляпал, — верно, красавица?

Уилладен аккуратно обошла второго работника: подмастерье слишком уж размахался руками, так что предостережение старшего было отнюдь не лишним. Девушка заметила, что их появление отвлекло младшего от работы; он покраснел, поймав ее взгляд, и полез мастерком в бадью за очередной порцией жидкой штукатурки.

— Это же надо, что вы тут устроили, Джонас! — фыркнула Джулта. — Сколько времени понадобится, чтобы все тут проветрить и отмыть! А вы, госпожа, — обратилась она к Уилладен, — поставьте свою сумку в этот шкаф, чтобы никто из этих неуклюжих увальней ее не сшиб.

Уилладен подчинилась. Разумеется, сейчас и речи быть не могло о том, чтобы распаковать все то, что она принесла с собой. Потом… едва успев выпрямиться, она замерла.

Зло! Сначала ей казалось, что этот запах идет из глубины шкафа, — но нет, его источник был где-то за ее спиной. Она повернулась, чтобы закрыть дверцу шкафа, и заодно быстро оглядела комнату.

Комната… нет, запах исходил от… Девушка заставила себя вопросительно посмотреть на Джулту, словно бы она ожидала от служанки дальнейших указаний. Нет, никаких сомнений! Точно так же зло коснулось Фигиса, служившего на постоялом дворе, пропитав его своим неуловимым запахом, и сейчас сквозь запах пота и разгоряченного работой тела краснолицего парня, помогавшего штукатуру, пробивался тот же запах зла.

13

ЗАПАХ БЫЛ НЕ ТАКИМ СИЛЬНЫМ и отвратительным, как тот, что она ощутила в комнате больного в другой башне; кроме того, Уилладен было трудно поверить в то, что подмастерье может иметь что-либо общее с рукой, которая впустила в комнату Николаса зло. По крайней мере, его рука вовсе не напоминала женскую, да и внешне он не был похож на нападавшую — насколько могла судить девушка по тому, что ей удалось увидеть в ту ночь. Однако ошибиться она не могла — запах зла присутствовал здесь, в спальне Махарт.

— Ровнее клади, парень… — мастер немного отодвинулся, заметив, что Уилладен и Джулта, задержавшись в комнате, наблюдают за ходом работ.

Зная, что поспешное или непродуманное действие может выдать ее, девушка изобразила на лице выражение легкой заинтересованности, хотя это и далось ей с трудом.

— И что, все стены нужно вот так обработать? — спросила она. — До холодов еще далеко, значит, время у вас есть…

Мужчина рассмеялся, обнажив почерневшие зубы:

— Все стены, молодая госпожа? Да для этого потребовалась бы целая армия! Нет, мы кое-где подмажем и заделаем: вот на такую вот работу нас и четверых хватит, если по очереди работать.

Девушка заставила себя подойти на несколько шагов ближе к бадье со штукатуркой. Запахи, исходившие от нее… нет, Уилладен могла поклясться, что, хотя она и не относились к числу приятных, того, что она искала, среди них не было. Запах, внушавший девушке тревогу и страх, исходил от молодого человека. Но что же ей делать: разоблачить парня здесь и сейчас? А какие у нее есть доказательства? Она ничего не добьется — только выдаст те тайны, которые поклялась хранить.

Но прежде чем она успела принять решение, мастер послал своего помощника за новой порцией штукатурки. Проходя мимо Уилладен, Джонас даже не взглянул в ее сторону: он выскочил из комнаты, казалось, полностью сосредоточившись на бадье с остатками раствора, которую держал в руках.

— Тьфу! — Джулта выплюнула набившуюся в рот вездесущую пыль. — Только побудь здесь недолго, и на лице будет такой слой пудры, какой и специально никогда не сделать! Идем скорей отсюда.

Уилладен вышла следом за служанкой. Халвайс снабдила ее только одним способом сообщения, и с завершающим ударом городского колокола она могла воспользоваться им, если у нее возникла хотя бы тень подозрения.

Джулта не удивилась, когда Уилладен спросила, как пройти в покои канцлера, где, как предполагалось, находится госпожа Травница. Поскольку дочь герцога временно не нуждалась в ее услугах, почему бы ей не посетить свою госпожу, если ей этого хочется?

Девушка внимательно слушала запутанные наставления о том, как найти нужные коридор и дверь, в глубине души молясь о том, чтобы запомнить все правильно.

— Уже почти полдень, — заключила служанка. — Если хочешь есть, пойдем со мной, а свою госпожу можешь поискать потом: ее милость пока еще тебя не вызывала.

Пустой желудок Уилладен (сегодня утром она не успела доесть кашу, тревожась о том, что ее ожидает) настоятельно советовал ей принять предложение Джулты; кивнув, девушка последовала за служанкой. Они спустились на два лестничных пролета, прошли по коридору и наконец оказались в обеденном зале.

Насколько успела понять Уилладен, не все слуги в замке ели вместе. Те, что были повыше рангом, прислуживавшие самому герцогу, леди Махарт или леди Сайлане, сидели за отдельным столом, у дальней стены, и именно сюда подвела девушку Джулта, немного церемонно представив ее лакею герцога и герольду, который подвинулся на длинной скамье, чтобы дать им место.

В зале было слишком шумно; для того чтобы перекрыть гул голосов, приходилось кричать — и Уилладен, привыкшую к тишине лавки госпожи Травницы, это раздражало. Кроме того, шум напомнил ей постоялый двор Джакобы, когда там останавливался какой-нибудь купеческий караван, — а эти воспоминания не относились к числу приятных.

Сумев разобрать несколько слов, Уилладен поняла, что всех вокруг занимает только одна тема: прибытие принца Лориэна и его отряда. Все ее сотрапезники соглашались с тем, что этот визит вызовет большие перемены в Кроненгреде.

Уилладен отломала корочку мясного пирога и с наслаждением принюхалась. Здесь, при дворе, не было ни старого волокнистого мяса, ни лежалых овощей. Еда была вкусной, порции — большими; вот только эль, который она отхлебнула из стоявшей перед ней кружкой, показался ей чересчур крепким и горьким.

— … Говорят, он своими руками убил Волка! — Какой-то лакей возбужденно размахивал вилкой с куском мяса. — Я слышал, как сержант Хеникус говорил, что принц похож на своего деда, старого короля Уонсала: не любит ошиваться при дворе.

Герольд буркнул в ответ что-то нечленораздельное, но, проглотив кусок пирога, смог заговорить более разборчиво:

— Говорят, при дворе есть и такие, кто считает, что можно обойтись без солдатской муштры. Наследный принц Ранальд выезжает в поле только на весенние маневры….

— А эти маневры, — прервал его лакей, — всего лишь игры; я слышал об этом от одного человека, пришедшего с последним караваном. У них там нет разбойников, за которыми нужно охотиться.

— Хорошо бы, если бы и нам не приходилось. Во времена герцога Вубрика было по-другому…

— Да, — раздался новый голос с другого конца стола; быстро взглянув в ту сторону, Уилладен опустила глаза в тарелку, но продолжала прислушиваться к разговору.

— Да, — повторил тот же голос, — наш покойный господин прекрасно владел мечом и копьем. Скажите, хоть кто-то из морских разбойников ступил на южный берег? Нет, они по-прежнему держатся подальше от этих мест!

Говоривший был моложе и лакея, и герольда; темноволосый, узкий в кости, его движения отличались странной осторожностью; Уилладен успела заметить это, время от времени бросая на него быстрые взгляды. Но тут он посмотрел прямо на нее, и девушка едва не поперхнулась куском хлеба, в который успела вонзить зубы.

Хотя молодой человек и был одет в простую темную одежду писца, и даже на руке его, державшей ложку, бросалось в глаза большое чернильное пятно, она немедленно узнала его. Николас! Но разве это возможно?.. Конечно, искусство Халвайс велико, но Уилладен не представляла себе, как можно было столь быстро вернуть тяжелораненого человека к такому состоянию, чтобы он выглядел практически здоровым. Однако от ее внимательного взгляда не ускользнуло, что он держится немного скованно и ест медленно, словно ему без усилий не поднести ложку или кусок хлеба ко рту.

Он не подал виду, что узнал ее; девушка восприняла это как предостережение. Однако двое мужчин, сидевших напротив, не разделяли мнения Николаса о покойном правителе Кронена.

— Для того, кто принадлежит ко двору лорда Вазула, ты разговариваешь что-то уж слишком свободно, — заметил герольд; Уилладен видела, что он наблюдает за Николасом почти настороженно.

— Вот интересное замечание, — Николас немного подвинулся на скамье; казалось, он пытается найти наиболее удобное для себя положение. —

Мне всегда казалось, что морские разбойники не приносили блага Кронену — равно как и Красный Волк, от которого так любезно избавил нас принц Лориэн.

— Половина береговой стражи была отозвана. И что они делают теперь? Патрулируют портовые улицы в поисках… чего? Крыс с кораблей, которые гниют на стоянке? С юга доходят вести, что там снова появились обманные маяки, — кисло проговорил герольд.

Николас ухмыльнулся:

— Но возможно, у нашего герцога уже готов ответ, и этот ответ уже в пути! После охоты на разбойников вдруг принцу захочется сменить обстановку и противников.

Лакей нахмурился; герольд неодобрительно покачал головой.

— Мы не можем защитить себя сами, нам приходится рассчитывать на помощь чужаков. А почему? Какая опасность затаилась в стенах Кроненгреда, чего так сильно боится герцог, что собирает здесь все свои отряды? В городе поговаривают об этом, и лорд Вазул — он ведь и сам из торговцев, разве нет? Мы живем только торговлей, а наш лорд герцог…

Он замолчал, не окончив фразы, а Николас, улыбнувшись не слишком приятной улыбкой, продолжил за него:

— А наш лорд герцог делает то, что пойдет на благо города, — как он и клялся на коронации. Вы говорите о крысах на кораблях, друзья мои; но крыс можно найти не только там. Кто знает, где еще горят обманные маяки и кто их зажег?

Девушка видела, что Николас заманивает собеседников в какую-то ловушку. Но ведь он был человеком Вазула, а значит, и герцога, хотя его речи слегка критиковали действия обоих. Или он хотел добиться ответов, которые продемонстрируют, что сидящие за столом не верны герцогу?

Но Николас уже вставал из-за стола; со стороны могло показаться, что его движения ленивы, но Уилладен понимала, что только невероятным усилием воли он удерживает власть над своим телом. Девушке мучительно хотелось подойти к нему, помочь — к этому призывал ее долг целительницы; она должна была удостовериться, что его рана не открылась из-за нелепого, рискованного визита в обеденный зал… Правда, ей самой тоже приходилось скрывать свои цели, и мысль об этом удержала девушку на месте, хотя, глядя вслед Николасу, она поняла, что ей почему-то совершенно расхотелось есть.

— Провокатор, — герольд проводил Николаса сузившимися глазами. — В наши дни слишком многие пытаются опутать своими сетями честных людей. Но, по крайней мере, мы знаем, что принц не участвует в здешних грязных играх.

Он поднялся и тоже покинул зал; однако на широком лице лакея, смотревшего вслед герольду, Уилладен увидела самодовольную ухмылку. Девушка сделала вид, что занята исключительно своей едой. Ей были непонятны услышанные здесь слова, но наверняка за ними скрывался какой-то второй смысл.

Лакей обернулся к Джулте, расширив глаза от удивления, будто только что заметил ее. Аккуратно очистив яблоко, он разрезал его на четыре части и протянул кусочек служанке с самой любезной улыбкой.

— Что, твоя леди готовится встретить героя? — игриво поинтересовался он.

Джулта, глядя в сторону, резко поднялась, Уилладен с готовностью последовала ее примеру.

— Как и твоя, — служанка рассмеялась, но в ее смехе не было веселья; она поспешила к двери; когда Уилладен нагнала ее, Джулта процедила сквозь зубы, словно не желая делиться сведениями:

— Он из тех, кто служит высокородной госпоже Сайлане — недавно перешел к ней из дворовых людей лорда Брутайна, — служанка скривила губы. — Высокородной госпоже нравится видеть у себя при дворе похотливых козлов.

Если Джулта стремилась таким образом отделаться от лакея, это ей не удалось. Бросив яблоко и нож, он направился вдогонку служанке. Уилладен слышала каждое его слово.

— Скажите пожалуйста, какие мы гордые! Кое-кто правил тут еще до того, как твоя госпожа издала первый писк. Так что лучше последи за своими манерами…

— А ты — за своими, лизоблюд! — оборвала его Джулта.

— Кошечка показывает коготки, — рассмеялся он. — Ты была бы лакомым кусочком, если бы не хмурилась. Почему бы тебе не попробовать разок быть поласковее?

Джулта обогнала лакея, потянув за собой Уилладен.

— Тебе вот сюда…

Она кивком указала на дверь, соседнюю с той, в которую они вошли раньше. Однако так просто улизнуть девушке не удалось. Лакей оставил Джулту в покое и решил заняться Уилладен.

— Какая славненькая, молоденькая! А куда это мы направляемся? Говорят, тебя на время приютила высокородная госпожа Махарт — но эта дорога ведет вовсе не в ее апартаменты!

— Она не из свиты дочери герцога, — быстро ответила Джулта. — Ее госпожа здесь, и девушке нужно увидеться с ней.

— Точно! У старика Вазула ревматизм разыгрался. Небось, эта его тварь, похожая на змею, его куснула, — захлебнулся смехом лакей. — Что ж, прекрасно; как это частенько бывает, молодая госпожа, нам в одну и ту же сторону. Я вас провожу, чтобы вы не заблудились во всех этих переходах и коридорах…

Уилладен не знала, как ей отказаться от этого предложения. Джулта злилась — как заметила девушка — на нее не меньше, чем на лакея. Прежде чем Уилладен успела дать хоть какой-то ответ, она, резко взмахнув юбками, пошла прочь. Уилладен не решалась привлечь к себе внимание, следуя за ней, особенно после того, как ей указали, что ее цель лежит в противоположном направлении.

— Лорд канцлер… — прежде, чем она успела принять какое-то решение, лакей подхватил ее под руку и почти потащил вперед, не переставая болтать, — конечно, никто из нас не сделан из стали, но он никогда прежде не болел; по крайней мере, я об этом не слышал. И что же, ему так скверно, что он даже твою госпожу вызвал, а?

— Я не знаю ничего о его самочувствии, — Уилладен каким-то образом сумела высвободиться из рук лакея и теперь держалась от него на некотором расстоянии. Однако от него не исходило запаха зла, которого так страшилась девушка.

— Не думаю, чтобы кто-то здесь очень сильно опечалился, если бы канцлер подольше повалялся в постели. У него змеиный язык, а от его твари у людей мурашки по спине бегают… Говорят, ты пришла, чтобы из нашей высокородной госпожи сделать красавицу, — лакей сменил тему разговора, и у девушки появилось ощущение, что он своими речами преследует какую-то цель. — Конечно, любой скажет, что леди Сайлана ее затмевает…

— Я не видела вашу госпожу Сайлану, — ровным тоном ответила она.

— Но она хотела бы увидеть тебя.

На этот раз Уилладен была настороже, и ему не удалось схватить ее за руку. Он что, хочет затащить ее к своей великолепной госпоже?

— Я повинуюсь приказаниям Халвайс, — оставалось надеяться, что лакей поверит, что имеет дело с недалекой служанкой. — Неужели высокородная госпожа Сайлана желает меня видеть? Но я всего лишь ученица, поэтому госпожа Травница сумеет ответить на все вопросы высокородной госпожи гораздо полнее и лучше меня… Так вот, если она пожелает меня видеть, я пойду, но только после того, как мне прикажет госпожа Халвайс.

— Невежественная девчонка! — фыркнул лакей. — Ты могла бы получить благоволение очень влиятельного лица. Подумай об этом. Никто не обрел богатства, отказываясь от лучших возможностей, когда ему их предлагают — вот как я тебе сейчас. Высокородная госпожа Сайлана — более достойный заказчик ваших товаров, неужели тебе и Халвайс это непонятно?

Вызов в его словах был слишком явным, словно он потерпел поражение там, где ожидал легкой победы. Конечно же, их встреча за обеденным столом была случайностью. Но возможно, этот новый прислужник госпожи Сайланы просто наслушался болтовни о тех средствах, которые предлагает Уилладен, и решил угодить своей хозяйке, приведя к ней девушку?

— Я иду туда, куда меня посылают, — спокойно ответила Уилладен. — А сейчас я направляюсь к моей госпоже.

— Да хоть на Поле Виселиц, мне все равно, — презрительно бросил он и повернулся, чтобы уйти — но не слишком быстро: Уилладен заподозрила, что он собирается проследить за ней — действительно ли она идет в покои канцлера? Как бы то ни было, сейчас ей нужно вспомнить указания Джулты.

Вскоре Уилладен удостоверилась, что ее подозрения не были беспочвенными; однако в конце концов лакей исчез в боковом коридоре. Впрочем, полной уверенности в том, что он не продолжает наблюдать за ней, у девушки не было. Но здесь у дверей стояли другие лакеи, и, наверное, прислужник Сайланы не захотел показываться им на глаза. Сосчитав двери, Уилладен подошла к третьей из них и обратилась к высокому мужчине в ливрее:

— Госпожа Травница Халвайс — моя хозяйка. Она хочет меня видеть.

Он продолжал смотреть куда-то поверх головы Уилладен, однако сделал шаг вправо, так что дверь оказалась прямо за его спиной, и, не оборачиваясь, трижды постучал.

— Имя? — спросил он; девушка поспешно назвала себя, заметив, что дверь слегка приоткрылась. Мгновением позже ее впустили внутрь.

Канцлер, которому полагалось сейчас, по мнению всего двора, лежать в постели, восседал в кресле с таким достоинством, что казалось, он расположился на герцогском троне. Напротив него на далеко не таком претенциозном табурете сидел Николас; Халвайс стояла к двери спиной, что-то разыскивая в своей сумке.

Уилладен сразу бросилось в глаза, что Николас с огромным трудом держится прямо и заставляет себя смотреть в лицо Вазулу — судя по всему, молодой человек стремительно терял силы. Госпожа Травница быстро приблизилась к нему с маленькой чашечкой в руке.

— Выпей это! Быстро!

Судя по запаху, она налила ему сильное укрепляющее средство; Уилладен было известно это лекарство. Почему Николас спускался в зал в таком состоянии? Но вряд ли она получит ответ на этот вопрос. Халвайс обернулась к ней:

— Ну? Что ты нашла? И как тебя приняла госпожа Махарт?

— Хорошо, госпожа, и она осталась очень довольна вашими кремами и духами. А что касается того, что я нашла… — Уилладен заколебалась, но поняла, что здесь следует говорить открыто. — Меня отвели в ее спальню, чтобы я оставила там свою сумку. Там были рабочие, которые штукатурили стену, и от одного из них — старший называл его Джонасом — исходил запах, не сильный, но… он каким-то образом соприкасается со злом.

Николас пристально смотрел на девушку; Вазул подался вперед в своем кресле, широкий черный браслет, обвивавшийся вокруг руки канцлера, открыл блестящие черные глаза. Одна только Халвайс не выказала никаких признаков удивления.

— Axxxx… — вдох Вазула весьма напомнил шипение его любимицы. Он повернулся к Халвайс: — Есть какой-нибудь способ проверить эту стену? Может случиться так, что наша попытка защитить дочь герцога обернется для нее угрозой.

— Возможно, это по силам Посвященной Звезде, но вряд ли мы сумеем скрыть долгую церемонию.

Лорд канцлер скривился так, словно его рот внезапно наполнила горечь.

— Ахххх… — снова прошипел он. — Этого мы сделать не можем… по крайней мере, пока. Джонас… — тут его внимание снова сосредоточилось на Николасе.

На мгновение наступила тишина; потом заговорил молодой человек. Выглядел он при этом так, словно читал свиток, в котором рассказывалось о каждом из обитателей замка.

— Джонас: высокий, с волосами цвета сливочного масла, производит впечатление подмастерья, плохо знакомого со своей работой. Это он?

Вопрос явно предназначался Уилладен.

— Высокий, светловолосый — да, и мастер присматривает за ним, словно его работу все время надо проверять, — быстро ответила она.

— Джонас, второй сын Уилбара из владений Вантол. А это был…

— Разбойник, схваченный два года назад, да! — нетерпеливо продолжил Вазул. — Если я правильно помню, там сейчас запустение, поскольку сам лорд и его сын мертвы, а прямых наследников нет. Те, кто оставался там, перешли к лорду Немунту.

— Джонас прибыл в Кроненгред в прошлом году с попутным караваном, — продолжал Николас так, словно его не перебивали. — Член магистрата Лаприн направил его в качестве подмастерья к каменщику Валору, который подавал заявку на помощника. Последний раз он ремонтировал балкон в апартаментах госпожи Сайланы.

— Во имя Звезды, мальчик мой, ты что, знаешь историю всех, кто живет в замке? — спросил Вазул. Судя по всему, он был доволен и восхищен осведомленностью Николаса.

Молодой человек пожал плечами:

— Следить за новоприбывшими не слишком сложно, канцлер. И еще одно, — тут он снова повернулся к Уилладен. — Вы с Джултой сели за общий стол. Как вам показалось, она специально выбрала место или села на первое попавшееся?

— Я бы сказала, второе.

— Там был лакей…. Девушка кивнула:

— Он служит высокородной госпоже Сайлане. Вновь наступило молчание, которое нарушил Вазул, — на этот раз вопросы задавал он:

— Он был любезен с Джултой?

— После того как ушел господин Николас, — она не знала точно, как обращаться к молодому человеку, — он пытался любезничать с Джултой, а она этого не хотела. А потом… потом…

Девушка быстро пересказала свой разговор с лакеем и все, что происходило до той самой минуты, когда он скрылся в одном из коридоров.

— Это Рингглен, он тоже из Вантола, — заметил Николас. — Но вы не почувствовали в нем того же зла?

— Нет. Госпожа, — Уилладен обратилась к Халвайс, — может ли зло переноситься с помощью предмета, или же это часть запаха того или иного человека?

— Ты хорошо мыслишь, юная госпожа, — Вазул снова подался вперед. — Полагаешь, что этот Джонас мог принести в покои дочери герцога нечто опасное для нее?

Девушка вспомнила ту коробочку в корзинке, которую ей пришлось заменить, и ответила:

— Милорд канцлер, однажды среди товаров моей госпожи оказалось кое-что, составленное не по рецепту, — хотя зла я тогда не ощутила. Однако изменение состава любого из наших средств может повлечь за собой беду, хотя само по себе средство это не будет являться злом. — Она быстро рассказала о подозрительной коробочке с ароматическим веществом.

Халвайс глубоко вздохнула, ее бледные щеки окрасились непривычным румянцем:

— С тех пор как ее милость сообщила мне, что это средство благотворно действует на ее сон, его рецептура не менялась. Значит, кто-то проник в мою лавку… Однако на ней благословение Звезды повелением самой настоятельницы — с тех самых пор, как я стала главой Гильдии. Мы… Лорд канцлер, возможно, мы имеем дело с опасностью гораздо большей, чем полагали вначале!

Канцлер прикусил губу; Николас снова выпрямился и даже хотел встать на ноги, но Халвайс взяла его за плечо, удерживая на месте, словно непослушного мальчугана.

Черный меховой браслет на руке Вазула развернулся; Сссааа, длинная, как тетива лука, и столь же напряженная, двигалась так быстро, что глаз едва успевал следить за ней. С колен лорда канцлера она спрыгнула на пол и, стремительно пробежав по мягкому ковру, вцепилась когтями в юбку Уилладен, затем вкарабкалась ей на плечо. Как ни странно, увидев это, канцлер кивнул.

— Да, у нас есть оружие, которым мы можем воспользоваться против незримой опасности. Девушка, можешь ли ты незаметно пронести Сссааа в спальню Махарт? Когда вы окажетесь там, отпусти ее, и пусть она бегает, где хочет. Если в комнате спрятано что-то, что может причинить вред дочери герцога, Сссааа сумеет это найти. Именно таким способом, — он хмуро улыбнулся, — я сумел сохранить на протяжении всех этих лет и свой пост, и свою жизнь.

Халвайс взяла полотенце и набросила его на плечо Уилладен, накрыв им зверька.

— Да пошлет вам удачу Звезда, госпожа. Уилладен была немало удивлена, услышав это пожелание от Николаса. Канцлер предпочел предостеречь ее:

— Если кто-либо из окружения высокородной госпожи Сайланы снова попытается заговорить с тобой…

Похоже, он не знал, что девушке делать в этом случае. Уилладен рискнула предположить.

— Я повинуюсь приказаниям госпожи Халвайс, — проговорила она. — Мой ответ будет неизменным: меня послали к высокородной госпоже Махарт, и ей я должна служить.

Халвайс улыбнулась:

— Именно так. Впрочем, если кто-то из ее слуг заинтересуется тобой, возможно, мы сумеем узнать больше. Послушай, — тут ее тон изменился; так госпожа Травница говорила всегда, когда хотела дать своей помощнице указания. — Кто-то бродит среди этих стен — обладающий похожими на наши знания, представляя собой угрозу. Зло, которое я не могу распознать! Потому мы должны тщательно и осторожно взвешивать каждое слово и свой последующий шаг. А теперь каждому из нас следует заняться своими делами. Ты, Николас, отправишься в постель, и будь уверен, на этот раз я не оставлю средств, восстанавливающих силы, в пределах твоей досягаемости. То, что ты устроил сегодня, — глупость, какой я от тебя не ожидала. Уилладен — мне необходимо вернуться в город. То, что тебе удастся узнать… — Она замолчала, вопросительно глядя на Вазула.

— Она узнает благодаря Сссааа, а моя подопечная доложит обо всем мне, — сдержанно ответил канцлер. Уилладен почувствовала прикосновение теплого пушистого меха к своей щеке, словно зверек хотел уверить ее — именно так все и будет.

14

ВО МНОЖЕСТВЕ ЗАЛОВ, комнат и коридоров замка заблудиться было так же просто, как в хитросплетениях городских улочек, и Уилладен стоило больших усилий оживить в памяти разъяснения Джулты. Однако преследования лакея и ее тревога по этому поводу помешали девушке хорошо запомнить дорогу: она была почти уверена, что уже дважды свернула не туда.

В этих коридорах ей не встретились похожие на статуи лакеи, дежурившие у дверей, и девушка решила, что покинула покои знати. Однако, наткнувшись на комнату, где сидели за работой несколько ткачих, она пришла в отчаянье, поняв, что забрела в совершенно незнакомое место, и едва успела скрыться, прежде чем ее успели заметить.

Прислонившись к стене в самом темном углу, который только смогла найти, Уилладен постаралась успокоиться. Больше всего она боялась, что ее обнаружат бродящей по замку без видимой цели: такого поворота событий следует обязательно избежать.

Теплый живой воротник, обвивавший шею девушки, зашевелился; Сссааа скользнула по ее руке и положила острую мордочку на запястье, но так, что все остальное ее тело оставалось скрытым под полотенцем. Приподняв край ткани, Уилладен заглянула в черные глаза и не заговорила вслух, только губами произнеся: «Ты знаешь!..» Да, Сссааа знала дорогу; Уилладен была убеждена в этом так, как если бы получила внятный и громкий ответ.

Отважившись, девушка погладила пальцем шелковистый мех.

— Башня высокородной госпожи, — она живо представила себе, что имеет в виду.

Голова Сссааа чуть шевельнулась под ее пальцами; ясно, что она указывала на левый коридор, сумрачный и темный, поскольку там горела всего пара светильников на стенах, да и те мигали, грозя погаснуть, хотя никакого сквозняка Уилладен не чувствовала. Однако, каким бы ни был ее теперешний проводник, девушка охотно последовала этому указанию.

Вдоль коридора тянулись два ряда дверей, но все они были плотно закрыты, а острый носик Сссааа по-прежнему указывал вперед, до тех пор пока…

Уилладен остановилась так внезапно, что едва не потеряла равновесие. Сссааа зашипела, низко и злобно. Зло, древнее зло: Уилладен казалось, что где-то поблизости в темноте находится огромная лужа, от которой поднимаются, подобно ядовитым смрадным испарениям, воспоминания о веках ненависти и боли — о веках наслаждения ненавистью и болью…

Отвратительный запах исходил от двери справа. Сссааа приподняла голову, посмотрев сначала на девушку, потом на дверь. Но неужели это существо, которое Уилладен считала своим союзником и поэтому доверилась безоглядно, хотело привести ее именно сюда?

Только сейчас она ощутила еще один запах — на этот раз вполне понятный, не исходящий от неведомой злой силы. Только один раз на памяти Уилладен это вещество доставили Халвайс из-за моря, причем путешествие длилось полгода. Госпожа Травница являлась всего лишь посредником, а заказ был сделан высокородной госпожой Сайланой.

Теперь Уилладен слышала странные звуки — казалось, за дверью кто-то хриплым и грубым голосом читает непонятное стихотворение — или заклинание. Она чувствовала, как зло поднимается вокруг нее, готовясь поглотить ее, поймать в свои сети. Девушка схватилась за свой амулет — шарик с древним ароматическим составом — и быстро поднесла его к носу, хотя даже этот целительный запах сейчас не мог помочь ей. Во имя Звезды… во имя Звезды…

Вскинув голову, Уилладен попыталась представить себе Звезду, ясную и сияющую, такую, какой она является в Обители. Удерживая в мыслях этот образ, она сделала первый неуверенный шаг прочь от двери, потом второй…

От тела Сссааа исходило тепло, и неожиданно Уилладен поняла, что они находятся уже в конце коридора. Девушка чувствовала такую усталость, словно обошла весь город, ни разу не передохнув. Она не знала, с чем ей пришлось столкнуться; скорее всего, эта отвратительная и злая сила — порождение иного, неизвестного ей мира.

Машинально выполняя указания любимицы канцлера, Уилладен в конце концов оказалась в коридоре, который вел в башню высокородной госпожи Махарт. Пройдя мимо лакеев, она сначала зашла в ту комнату, где впервые встретила дочь герцога и ее маленький двор. Однако сейчас ее путь лежал в спальню наверху.

Дверь была приоткрыта, но изнутри не доносилось ни звука; не чувствовалось и запаха рабочих. Оглядев комнату, она заметила, что здесь уже попытались навести порядок, хотя недавно оштукатуренная стена все еще сияла нетронутой белизной. Насколько она могла видеть, следы мастерка на стене были совершенно одинаковыми. Уилладен, подойдя к стене, сбросила с плеч полотенце и вытянула вперед руку, на кисти которой покоилась сейчас голова Сссааа, — казалось, Уилладен направляет на стену короткое копье.

Хотя девушка изо всех сил пыталась уловить, откуда может исходить опасность, она не чувствовала ничего, кроме самых обычных запахов комнаты, в которой только что делали ремонт. Однако Уилладен видела, что существо, сидевшее у нее на руке, недовольно. В слабом шипении Сссааа слышалось отчаянье, словно зверек жестоко обманулся в своих ожиданиях. Они обследовали всю стену от потолка до пола. Нет даже намека на странное зло; судя по всему, подопечная Вазула также ничего не обнаружила.

Девушка села на пол, озадаченно глядя на свежую штукатурку стены. Оставалось только предположить, что она была не права в своих догадках; значит, запах зла исходил от самого Джонаса, а не от тех материалов, которыми пользовались мастера.

Сссааа развернулась и спрыгнула на пол, принюхиваясь к тому месту, где стена встречалась с полом, настороженно шевеля чутким носом. Внезапно она вскинула голову и оглянулась. Не обращая больше никакого внимания на стену, любимица канцлера стремительно бросилась к шкафу, куда Уилладен убрала свою сумку.

Вскочив на ноги, девушка последовала за зверьком. Ей не следовало оставлять здесь сумку: кто знает, что могли добавить к ее содержимому или извлечь оттуда за время отсутствия Уилладен?

Она быстро вытащила сумку и открыла ее. Сссааа уселась рядом, потянув передними лапами за край сумки, словно помогала девушке. Уилладен вытащила первую баночку с кремом: ее руки дрожали. Похоже, к содержимому никто не прикасался, и баночка была та же самая: колокольчик из полупрозрачного стекла, который девушка показывала Махарт. Принюхавшись, она убедилась: состав остался прежним. Однако Сссааа вела себя странно. Зверек не пытался вытащить какие-либо бутылочки или коробочки из тех, что находились в сумке; вместо этого он почти на треть залез в сумку и теперь скреб когтями по ее дну.

Уилладен быстро сунула руку в сумку и пошарила среди одежды, то и дело ощущая прикосновение теплого меха Сссааа. Тут пальцы девушки наткнулись на что-то твердое, и она извлекла из сумки книгу, которую напоследок положила туда Халвайс.

Как только Уилладен взяла книгу, Сссааа снова свернулась на полу в меховой клубок, хотя ее глаза, сверкавшие подобно драгоценным камням, продолжали внимательно следить за девушкой.

Стараясь быть очень осторожной, Уилладен начала снова разыскивать свою таинственную находку — слишком толстую страницу. Старинная кожа фолианта отслаивалась мелкими чешуйками, пыль забивалась в ноздри. Может, это были две страницы, скрепленные в одну, или даже три? В любом случае, их склеили так плотно, что ни ногтями, ни кончиком поясного ножа ей не удалось разъединить их.

Сссааа пододвинулась ближе, обнюхивая острым носом загадочную толстую страницу. Внезапно длинный красный язычок принялся вылизывать ее край. Сссааа успела дважды пробежаться по кромке листа, когда Уилладен решительно отобрала у нее книгу. Девушке показалось, что бумага немного изменила цвет, хотя и не стала влажной. Она снова попыталась разъединить страницы кончиком ножа — всегда остро отточенного, поскольку с его помощью приходилось делать множество вещей: мелко крошить, нарезать на части и очищать стебли, обрезать и крошить корни…

Примерно на середине страницы кончик ножа ушел вглубь; девушка осторожно принялась двигать клинок вверх и вниз, и древние листы начали поддаваться. Изначально были склеены действительно три страницы, а не две, но ту, что посередине, аккуратно вырезали, и вместо нее в образовавшемся кармане лежали какие-то тонкие листки.

Листки хорошо сохранились в этом своеобразном тайнике: чернила на них были гораздо темнее и ярче, чем выцветшие письмена на двух соседних страницах. Однако, вопреки ожиданиям Уилладен, она держала в руках не рецепт — на листке черченных безо всякого видимого порядка, и то там, то здесь встречались точки и крестики. Возможно, это шифр, который сумеет расшифровать Халвайс; для ее ученицы он не значил ничего.

Порывшись в одном из карманов своей сумки, Уилладен извлекла оттуда тонкую мягкую тряпицу, и, завернув в нее листки, она спрятала маленький сверток за корсаж. Итак, им удалось кое-что найти, причем совершенно неожиданно, однако они еще не закончили обыскивать комнату. Похоже, Сссааа думала о том же: черной стрелой она метнулась к широкой простели, скользнула под покрывало, которым накрыли постель, чтобы защитить дорогое тонкое белье от пыли и неосторожности штукатуров.

Вслед за Сссааа Уилладен поднялась на возвышение, где стояла постель; зверька же заинтересовала одна из подушек — об этом можно было судить по перемещению под покрывалом небольшого холмика, обозначавшего его местоположение.

Отбросив покрывало, девушка встретилась взглядом с острыми внимательными глазками Сссааа. Зверек переводил взгляд с девушки на подушку и обратно. Уилладен знала, что в подушки часто зашивают небольшие мешочки, набитые травами, — чтобы спокойно спать, не мучаясь головной или зубной болью. Она наклонилась к той подушке, которую ей указала любимица канцлера. Да, несомненно, здесь было кое-что еще помимо мягких перьев и пуха. Находка, надо сказать, удивила девушку: менее всего она ожидала найти подобное средство. Жидкость, дистиллированную из этого растения, давали слишком беспокойным или больным лихорадкой детям. Но высокородная госпожа Махарт никогда не заказывала у Халвайс ничего подобного: иначе Уилладен, несомненно, знала бы об этом.

Полностью вытащив подушку из-под покрывала, девушка принялась внимательно изучать ее и почти сразу заметила, что один угол наволочки зашит совсем недавно. Воспользовавшись своим ножом, она распорола новый шов и уже собиралась запустить руку внутрь подушки, но Сссааа опередила ее; узкая мордочка зверька исчезла внутри, а мгновением позже появилась с небольшим свертком в зубах.

Уилладен быстро полезла в кошель на поясе, достав оттуда иголку и нитки, принялась зашивать распоротую наволочку. Сверток можно осмотреть и позже, а если ее застанут в спальне Махарт, распарывающей подушки, это будет выглядеть как минимум подозрительным.

Закончив с шитьем, она взяла в руки небольшой мягкий сверток размерами примерно с палец. Сверток был сшит из обычного льна, но на нем виднелись еле заметные, словно бы сделанные выцветшими чернилами, знаки. Взвесив сверток на ладони и обнюхав его, Уилладен, вопреки ожиданиям, не обнаружила ни следа зла, только травы. Пусть с этим разбирается Халвайс. Сейчас девушка думала только об одном: несмотря на то что ни она сама с ее талантом, ни Сссааа не обнаружили в комнате присутствия зла, оставлять здесь сумку нельзя. Проще простого добавить что-нибудь в крем, уже одобренный высокородной госпожой Махарт, — а таких ингредиентов было великое множество… и среди них — те, которые обжигали и уродовали кожу или даже приносили смерть!

Сссааа развернулась упругой пружиной, перелетела с кровати на туалетный столик, также тщательно укрытый тканью, и исчезла под ней. Уилладен поспешно откинула ткань.

На туалетном столике выстроились бутылочки и баночки самых разных форм; форма каждого была словно бы специально подобрана для того, чтобы раскрыть красоту драгоценного содержимого. Девушка видела подобные в лавке Халвайс; большинство из них нашли свой конец под сапогами Барбрика и его приятелей. Особой бутылочки в форме розового бутона здесь не было; на том месте, где она должна была стоять, находился флакон в форме туго свернутых листьев папоротника.

От флакона исходил тонкий аромат папоротника, растущего в северных лесах; этот основной ингредиент духов был столь драгоценен, что приравнивался к золоту. Насколько знала Уилладен, в последнее время Халвайс не поставляли это редкое вещество: территория, где росли папоротники, была занята разбойниками. Впрочем, теперь, когда принц Лориэн уничтожил Волка, у них в лавке снова появится эта редкость.

Уилладен осторожно взяла в руки маленький флакон. Он был полон; судя по всему, духи были приготовлены недавно. Медленно вертя флакон в руках, девушка поискала какую-нибудь метку, которая объяснила бы его происхождение, — и такая метка незамедлительно нашлась: монограмма высокородной госпожи Сайланы. Подарок на день рождения? Несомненно — но очень дорогой; и, насколько видела Уилладен, флакон пока еще не открывали, приберегая, вероятно, для особого случая. Девушка бережно водворила духи на место.

Сссааа приблизилась и, вытянув мордочку, обнюхала флакон и зашипела; Уилладен снова взяла его в руки. Да, духи — прекрасный и драгоценный подарок; никакого иного запаха, кроме запаха папоротника, девушка не ощущала. Возможно, она так уверовала в свой талант, что теперь можно говорить о самоуверенности? Что ж, только госпожа Травница могла разрешить и эту загадку…

Однако девушка не решилась взять флакон с собой: наверняка его немедленно хватятся. А если Уилладен станет объяснять, почему взяла духи, это нарушит все их планы.

Девушка покачала головой, с явной неохотой ставя загадочный флакон на место. Судя по поведению зверька, подопечная Вазула также утратила к нему интерес: одним прыжком Сссааа слетела на пол и направилась, как сначала показалось Уилладен, к ближайшей стене; однако ее интересовала вовсе не стена. Буквально взлетев в воздух, она вцепилась в занавеску и затем выскочила в раскрытое окно.

Когда девушка подбежала к окну и взобралась на скамеечку, чтобы лучше видеть, зверек уже исчез. Внимание Уилладен привлек легкий шорох, и, высунувшись из окна, она увидела, что стена башни, в отличие от других стен замка, поросла плющом — той его разновидностью, которая была особенно стойкой и отличалась не только удивительной крепостью побегов, но и тем, что зеленела круглый год, даже под пронзительным зимним ветром. Именно по этим побегам и пробиралась Сссааа, а мгновением позже, стремительно взметнувшись в воздух, опустилась на крышу галереи внизу.

Возможности позвать зверька назад у Уилладен не было. Кроме того, чем скорее она заберет из шкафа свою сумку и покинет спальню дочери герцога, тем лучше. Ей очень повезло, что ни Джулта, ни рабочие еще не вернулись, — но разве удача может длиться вечно?

Перебросив сумку через плечо, девушка тихо вышла из спальни, прежде удостоверившись, что за дверью никого нет. Поскольку к высокородной госпоже Махарт ее еще не вызывали, а только велели пройти за Джултой в ее комнату, она пока что была свободна.

На свободной постели в комнате Джулты лежало свернутое белье; Уилладен застелила кровать, потом достала из сумки и, встряхнув, разложила на постели свое второе платье.

Несомненно, Сссааа знала замок гораздо лучше, чем большинство живущих в нем людей. Должно быть, стремительное исчезновение любимицы канцлера обозначало, что зверек выяснил все, что должен был, и теперь направлялся к Вазулу, чтобы сообщить ему новости. Что же они обнаружили на самом деле? Уилладен присела на кровать; ее взгляд задержался на маленьком алтаре Звезды. Однако девушке не удалось настроиться на соответствующий лад: вместо этого ей вдруг вспомнился темный коридор и дверь, от которой исходил тошнотворный запах зла.

Она слышала уже достаточно для того, чтобы понимать: власть герцога действительно не столь прочна, но какая сила угрожала ему? В городе болтали о правах на престол высокородной госпожи Сайланы; кроме того, у леди Сайланы был сын — хотя правление Барбрика, разумеется, не принесло бы Кронену блага.

Угол старинной книги, которую девушка принесла с собой в сумке, впился ей в бок. Вспомнив о находке, сделанной Сссааа, Уилладен вытащила из-за корсажа тонкие листки. Их края не крошились, как страницы самой книги: должно быть, они сделаны из очень прочной, хотя и тонкой, кожи, способной противостоять времени.

Да, наверное, кожа; девушка осторожно провела пальцем по поверхности одного из листков, а затем подвинулась к окну, желая разглядеть невиданный материал при свете солнца. Нет, она не ошиблась: это была не кожа, ей удалось различить линии, подобные прожилкам листа. Но ни один лист не смог бы сохраниться так долго!

При ярком свете Уилладен видела, что метки на листе в основном совпадали с прожилками. Конечно же, это не был рецепт: даже самые древние записи сделаны более-менее узнаваемыми знаками, складывающимися в слова, но здесь линии переплетались так, словно кто-то бесцельно водил по листкам кистью или пером. Конечно, находку следует показать Халвайс; однако, если отправиться к госпоже Травнице сейчас, когда она только что вернулась от нее, это может вызвать лишние вопросы, а то и подозрения.

Девушка снова аккуратно сложила листки и едва успела спрятать их за корсаж, когда в комнату вошла Джулта; постучать она не удосужилась, хотя наверняка была уверена, что Уилладен находится здесь, потому что прямо с порога обратилась к ней:

— Ее милость хочет, чтобы ты пришла к ней и принесла свои товары. Высокородная госпожа Сайлана расспрашивала о них. О… это твоя сумка? Но она же была в шкафу… — Джулта нахмурилась.

— Многие из этих бутылочек легко бьются. Я подумала, что лучше держать их при себе, по крайней мере, пока там, наверху, работают штукатуры, — ответила Уилладен.

Служанка кивнула.

— Конечно, крем для рук им ни к чему, но иногда они бывают любопытны, это точно. А ведь все знают, что товары твоей госпожи стоят немало серебра. Возьми их с собой, но… — тут Джулта уперла руки в бока и уставилась на девушку так, словно та собиралась ей возражать, — запомни, то, что ты принесла, предназначено для дочери герцога, и только для нее. Высокородная госпожа Сайлана умеет быть очень настойчивой, когда ей чего-нибудь захочется…

— Разумеется, то, что находится здесь, — Уилладен перебросила сумку через плечо, — предназначено для высокородной госпожи Махарт. Госпожа Халвайс выбирала их, держа в мыслях образ дочери герцога.

В первую очередь ученик повинуется тому из членов Гильдии, которому служит. Уилладен полагала, что высокородная госпожа Сайлана все-таки не решится пойти против правил и попытаться забрать что-то из того, что Уилладен принесла для Махарт.

Они отправились в покои дочери герцога; но теперь в комнате было не меньше народу, чем в зале для аудиенций, — по крайней мере, так показалось Уилладен. На полу располагалось множество скамеечек и подушек для дам более низкого ранга; Уилладен подумала, что пройти по комнате, не толкнув какую-нибудь леди или не наступив на раскинутую юбку, удастся, только проявив чудеса ловкости. Рядом с креслом, в котором — очень прямо и словно бы официально — сидела сама Махарт, поставили еще одно.

Гостья дочери герцога казалась высокой, даже когда сидела; Уилладен подумалось, что она привлечет к себе внимание и без роскошного платья и драгоценностей. Темные волосы красавицы были уложены наподобие короны; сходство усугублялось множеством драгоценных булавок, поддерживавших ее прическу.

В противоположность темным волосам, лицо женщины казалось прекрасной маской, выточенной из слоновой кости: только полные губы розовели еле заметно. Брови ее были чуть приподняты к вискам: как полагала Уилладен, не от природы. Миндалевидные глаза гостьи, искусно подведенные, создавали ощущение тайны, скрывавшейся в их глубине.

Запах ее духов не казался навязчивым, но Уилладен немедленно распознала его: он пробуждал чувства — и чувственность. Платье гостьи было под стать этому аромату: не слишком откровенное, оно тем не менее не скрывало ни единого изгиба ее прекрасного тела; его серый цвет в складках отливал темно-красным. Тонкую шею обвивало широкое рубиновое ожерелье, более подходившее для бала, чем для обычного визита. Время пощадило ее красоту (без сомнения, немалую роль в этом сыграли и средства, поставляемые госпожой Халвайс), так что просто невозможно было предположить, что она была матерью того молодого человека, который устроил погром в лавке госпожи Травницы.

Сайлана лениво играла веером, то закрывая, то раскрывая его; судя по ее виду, ее совершенно не интересовала ученица Халвайс, а только то, что она принесла с собой. Но когда, повинуясь жесту Махарт, Уилладен приблизилась к ней, она ощутила запах, с которым уже столкнулась сегодня: не такой сильный и тошнотворный, как в том темном коридоре, но подобный тому, что исходил от Джонаса, — словно они оба, и высокородная госпожа, и помощник штукатура, соприкоснулись с чем-то темным и злым, и след этого зла остался в них.

15

УИЛЛАДЕН вновь продемонстрировала содержимое своей сумки, вынимая баночки и флаконы по одному, как и в первый раз. Высокородная госпожа Сайлана смотрела на все происходящее с легкой улыбкой, словно бы участвуя в какой-то наивной детской игре, всего лишь забавлявшей ее; впрочем, фрейлины высокородной госпожи, судя по шороху юбок, были весьма заинтересованы и всеми чудесными средствами, и объяснениями Уилладен. Сайлана ни разу не протянула руку, чтобы посмотреть поближе какой-нибудь флакон; ее духи, обладавшие сильным мускусным ароматом, заглушали легкие весенние запахи, которые Халвайс выбрала для Махарт.

— Если все эти средства действуют именно так, как нам рассказали, — лениво обмахиваясь веером, словно отгоняя все прочие запахи, кроме аромата ее собственных духов, проговорила высокородная госпожа Сайлана, — вы затмите прекраснейших из прекрасных, мое дорогое дитя.

Уилладен заметила, как вспыхнуло лицо дочери герцога. От нее не ускользнула капелька яда, скрывавшаяся в этих, на первый взгляд благожелательных, словах: разумеется, никакие средства не превратят дочь герцога в красавицу.

— Я довольна, — спокойно ответила Махарт. — Все то, что в течение многих лет посылала мне госпожа Травница, отличалось наилучшим качеством; и эти новые средства, я уверена, послужат мне не хуже. Что же до того, чтобы быть прекраснейшей из прекрасных, дорогая кузина, вы слишком скромны по отношению к себе самой; взгляните в любое зеркало — и удостоверитесь в этом. Улыбка Сайланы стала еще шире:

— Вы недавно вступили в свет и неискушенны в его тонкостях. Никто не раскрывает секретов своего туалетного столика. Однако вы можете быть уверены: герцог позаботится о том, чтобы дитя его крови воссияло при дворе. Как жаль, — она резко закрыла веер, — что в древних легендах нет правды! Тогда можно было бы заключить договор с высшими силами и получить то, в чем мы нуждаемся, именно тогда, когда в этом есть насущная необходимость… Девочка, — обратилась она к Уилладен, — знай, высокородной госпоже нужно предоставлять самое лучшее.

Уилладен оставалось только надеяться, что она ничем не выдала себя, потому что с последними словами она ощутила знакомый отвратительный запах зла — но теперь он был подобен петле или щупальцу, протянувшемуся к ней так, словно Сайлана могла управлять им по своей воле. Девушка боялась, что вздрогнет или инстинктивно отшатнется, тогда внимательные глаза высокородной госпожи, следившие за ней, заметят это невольное движение.

— Благодарим вас, кузина, — проговорила Сайлана, снова повернувшись к Махарт. — Быть может, когда пройдут торжества, Халвайс поделится этими чудесными средствами и с другими.

Она поднялась с кресла, и ее фрейлины мгновенно оказались на ногах, присев затем в церемонных реверансах.

— С вашей стороны, моя милая, — продолжала Сайлана, — было очень любезно удовлетворить мое любопытство; я вижу, эта ученица очень серьезно относится к своим клятвам, так что не хочет уделить мне ни минутки своего времени… Но ведь она новенькая здесь и незнакома с дворцовыми порядками, не так ли? Как бы то ни было, надеюсь, она будет служить вам верой и правдой…

— Несомненно! — В голосе Махарт почудился свист рассекающей воздух стали. — И я рада, что вы довольны, Сайлана, поскольку все знают, что никто лучше вас не разбирается в этикете и учтивом обхождении.

Махарт не стала провожать старшую леди к дверям. Теперь ее положение в замке стало исключительным, и было ясно, что она желает, чтобы об этом знали все.

Едва Сайлана и ее красавицы покинули комнату, Махарт жестом, одну за другой, отпустила двух своих фрейлин — должно быть, им так и не удалось расположить свою госпожу к себе; на смену им из-за кресла Махарт вышла Зута. Одетая в платье своего любимого желтого цвета, эта девушка, возможно, могла бы соперничать с самой Сайланой по красоте, влекущей и чувственной, так непохожей на спокойную и более утонченную привлекательность дочери герцога.

— Ваша милость, она злится…

Внезапно Махарт звонко рассмеялась, превратившись на миг в озорную девчонку:

— Как всегда, когда находится в моем обществе! Стоит ей меня увидеть, лучшее вино превращается для нее в уксус. Итак, значит, — обернулась она к Уилладен, — высокородная госпожа пыталась заполучить тебя к себе до того, как явилась сюда?

Уилладен в двух словах рассказала о лакее, но не стала делиться своими мыслями по поводу того, что ей показалось, будто он следил за ней до тех пор, пока она не добралась до покоев канцлера.

Махарт кивнула.

— И значит, потом она пошла сюда. Скажи, что может ее пугать среди твоих составов и ароматов?

— Ваша милость, я не знаю… Все, что я принесла с собой, готовила сама Халвайс, а она никогда не имела дел с темными силами.

— Сайлана очень красива, — заговорила Зута. — Она презирает вас, ваша милость, потому что вы ей уступаете.

Дочь герцога пожала плечами.

— В бою человек не всегда использует тактику и оружие, известные его врагу. Я прекрасно знаю, что высокородная госпожа Сайлана желает завладеть вниманием принца. И внешность позволяет ей думать так и надеяться на это…

Зута выглядела озадаченной:

— Но…

— Послушай. — Кажется, Махарт забыла о присутствии Уилладен и заговорила быстро, словно боялась, что ее перебьют прежде, чем она доведет свою мысль до конца. — У лорда канцлера везде есть глаза и уши; один из его людей провел немало времени при дворе короля Хокнера, и надо сказать, с немалой пользой. Принц Лориэн не бегает за юбками. О да, разумеется, он уже побывал не в одной постели, как и все мужчины, но предпочитает держаться подальше от обычных дворцовых развлечений. Его больше интересует военное дело и охота, ему нравится испытывать свою смелость, как это было два года назад, когда он покорил вершину Грог, поднявшись туда, где прежде не ступала нога человека. Он приручил лесных котов: одного из них он иногда возит с собой, как Вазул — свою Сссааа. Он ввел при дворе ястребиную охоту и сам разорил волчьи логова в северных лесах, так что набеги волков больше не беспокоят деревни. Сердце его начинает биться быстрее при виде только что откованного клинка или прекрасного необъезженного скакуна. Для такого мужчины женщина — удобство, а иногда и досадное недоразумение. Однако есть способ, при помощи которого его вниманием может завладеть даже женщина, не умеющая ездить верхом, охотиться или владеть мечом. Говорят, он любит слушать старинные предания об утраченных сокровищах, о странных существах и прочих подобных вещах. Тех, кто может рассказать ему такие истории, с радостью принимают при дворе принца.

Фрейлина растерянно смотрела на свою подругу и госпожу:

— Почему же?

Махарт рассмеялась:

— Потому, думаю я, что он — мечтатель: не тот, кто срывает созревший плод, готовый упасть в подставленную ладонь, а тот, кто, скорее, взберется на вершину дерева и добудет плод, растущий на недосягаемой высоте. А потому то, чего он хочет, ему может дать только мечта, только то, о чем слагают легенды…

— Сердцецвет! — вырвалось у Уилладен. Махарт с удивлением посмотрела на нее, потом кивнула, соглашаясь:

— Сердцецвет.

— Но как эта древняя легенда сможет послужить вашим целям, ваша милость? — возразила Зута.

— Я не знаю… пока. Однако, думаю, когда настанет время, мы это поймем.

Время шло, но работало ли оно на них, или на себя самое, Уилладен не знала. Ни от Халвайс, ни от лорда канцлера вестей не было, однако девушка не сомневалась, что Сссааа благополучно добралась до своего хозяина и, как умела, доложила ему обо всем. Девушка была занята по нескольку часов в день, равно как и главная портниха, и главный ювелир замка; Махарт выступала верховным судьей их трудов — хотя, как успела заметить Уилладен, дочь герцога не любила пышно украшенных платьев и отвергала большую часть предлагаемых ей великолепных украшений. Плодом их усилий должно было стать, разумеется, то платье, в котором Махарт появится на балу в честь победителя, чтобы увенчать Лориэна венцом Звезды — а также, если того пожелает судьба, привлечь его внимание к своей особе.

Весь Кроненгред охватило лихорадочное ожидание; каждый час — а затем и каждые полчаса — прибывали гонцы с вестями о приближении принца. В сравнении с этим празднество в честь дня рождения дочери герцога померкло совершенно.

Когда Махарт проснулась и села в постели, было еще раннее утро. Девушка протерла глаза, зябко передернув плечами от утреннего холодка. Этой ночью ей не снились поля, поросшие цветами, — хотя она и настояла на том, чтобы лечь рано и как следует выспаться перед предстоящим долгим днем.

Хотя ей многое стало известно за месяцы, прошедшие с тех пор, как отец решил познакомить ее с порядками в замке, она по-прежнему ощущала неуверенность. О да, речи ее звучали убедительно и твердо — однако никакого плана у нее не было. Единственно, в чем девушка абсолютно не сомневалась, так это в том, что в борьбе за принца нельзя использовать обычные трюки, которыми женщины стремятся привлечь мужчин. Вероятно, ей просто придется подстраиваться под него…

Один раз ее посетил Вазул — после своего «выздоровления» от таинственной лихорадки. Он привел с собой того самого раненого мужчину, которого Махарт довелось видеть в верхней комнате Башни. При свете дня он выглядел много моложе, чем ей показалось в первый раз, да и чувствовал себя, очевидно, лучше. По просьбе Вазула он рассказал ей о принце Лориэне, причем можно было подумать, что молодой человек знаком с молодым героем с колыбели.

До этого Махарт слышала из уст канцлера лишь отрывочные сведения о принце, которыми, кстати, и поделилась с Зутой и ученицей госпожи Травницы. Но этот Николас так подробно объяснял все поступки и особенности характера Лориэна, что Махарт иногда казалось — она видит все своими глазами. Было ясно, что в настоящее время жизнь принца заполнена в основном охотой и военными учениями. Вопреки дворцовым обычаям, у Лориэна не было официальной любовницы; более того, он не раз говорил, что женщины — это квохчущие курицы, которых лучше избегать.

Однако, как и сама Махарт, он увлекался древними легендами и историями — сначала о битвах и героях, затем пристрастился к более таинственным рассказам. Двумя годами раньше он действительно поднялся на вершину Грог; его спутники не вынесли тягот пути. Зачем это было нужно принцу? Он никогда не объяснял этого, однако в его библиотеке среди книг была древняя рукопись о властителе, который именно на этой вершине обрел знания, которые помогли ему в управлении страной.

Однако Лориэн ни к какому трону не стремился. Он, судя по всему, презирал троих своих братьев за их любовь к придворной жизни. Его интересовали путешественники, заморские торговцы и, время от времени, ко всеобщему удивлению — престарелые ученые. Однако он мгновенно откладывал в сторону книгу и брал в руки меч, если в том появлялась необходимость.

— В нем словно живут двое, — заметил Вазул, когда Николас умолк, переводя дыхание. — Если они сольются воедино, он станет выдающимся человеком. А пока что, ваша милость, следует помнить о том, что интересует его больше всего, но не обсуждать с ним вопросы, в которых вы сами не слишком осведомлены. Постарайтесь разговорить его — и слушайте, внимательно слушайте: человек, который умеет слушать, ценится в любом обществе.

Слушать, напомнила она себе, глядя в серые утренние сумерки. Несомненно, все беседы, которые они будут вести на грядущей церемонии, будут строго соответствовать протоколу праздника. Девушка совершенно не представляла себе, как подвести его к тому разговору, о котором ей говорил Вазул.

В дверях появилась Джулта вместе с ученицей госпожи Травницы. Служанка занялась ванной, а Уилладен — разными сортами мыла, решая, каким лучше воспользоваться Махарт. Вдруг дочь герцога внезапно обратилась к ней:

— Я никогда не пользовалась духами из папоротника. Это такой редкий аромат, что, скорее всего, именно он и подойдет в данном случае.

Уилладен взяла в руки флакон в виде свернутых листьев папоротника и инстинктивно поднесла его к своему носу. Нет, никакой примеси в запахе не чувствовалось; кроме того, она понимала, что сегодня подобными духами не воспользуется никто — кроме разве что Сайланы. Кивнув, девушка протянула флакон Джулте.

Влекущий запах словно бы впитался в кожу Махарт и ее влажные волосы: Джулта обсушила их, сперва полотенцами, потом принялась расчесывать, пока они не высохли.

— Думаю, больше ничего, — сказала Махарт, когда утренний туалет был окончен и она, в кружевной сорочке и халате, принялась за завтрак, принесенный ей в спальню. По крайней мере, сегодня утром ей не придется видеться с отцом в обеденном зале.

— Да, ваша милость, — согласилась с ней Уилладен. Ее ладони также пахли ароматным папоротником. — Только немного крема под глазами: они будут выглядеть еще больше и ярче.

Махарт рассмеялась, слизнув с нижней губы капельку меда.

— О да, сделай меня такой же красивой, как Сайлана! Вот только я — не она; не забывай об этом.

Последнюю фразу она произнесла очень серьезно.

Песочные часы пришлось перевернуть не один раз, прежде чем Уилладен смогла покинуть комнату, где шорох дорогих тканей и смешение множества ароматов заставляли ее чувствовать себя так, словно она оказалась в толпе знатных леди. Сама Сайлана не появилась, зато пришли две ее фрейлины — якобы для того, чтобы преподнести Махарт кружевной платочек и, разумеется, передать наилучшие пожелания от своей госпожи, а на самом деле — для того, чтобы поглазеть на герцогскую дочь и разнюхать, как выразилась Джулта, все, что только можно.

Махарт выбрала синее платье, чей цвет напоминал вечернее небо; оно подчеркивало не только изящество хрупкой фигуры девушки, но и чистоту ее кожи. Служанка лишь слегка тронула румянами скулы, а в каштановые косы девушки вплела серебряные цепочки, украшенные лунным камнем, увенчав голову маленькой тиарой.

Уилладен была почти уверена, что высокородная госпожа Махарт намеренно выбрала и цвет платья, и украшения по контрасту с теми роскошными одеяниями и драгоценностями, которым отдавала предпочтение госпожа Сайлана. Леди Фамина и Джеверир взялись за концы тяжелого шлейфа; приняв надменный и высокомерный вид, они приготовились исполнить свою роль. Надо сказать, что фрейлины дочери герцога представляли собой довольно странную пару.

У Уилладен уже были планы на утро. Разумеется, она не могла и надеяться занять хорошее место, с которого можно было бы увидеть прибытие принца-победителя. Однако вчера она обратила внимание на одно из окон башни: если встать на табурет, можно увидеть церемонию встречи перед воротами замка с птичьего полета.

Девушка поспешила к заветному окну, надеясь, что никому больше не пришла в голову эта счастливая мысль. Чтобы рассмотреть пестро одетую толпу горожан, нужно было далеко высунуться из окна; когда затрубили трубы, она невольно вздрогнула — и тут же почувствовала, что кто-то ухватил ее за пояс.

— Осторожнее, госпожа…

Даже не слыша этого голоса, она узнала того, кто стоял у нее за спиной. Как всегда, запах, исходивший от человека, подсказал ей это — и все же она оглянулась.

— Здесь достаточно места для двоих, господин Николас, — неожиданно для себя самой сказала Уилладен, не зная, почему ей вдруг стало удивительно легко.

— Мудрые слова, — кивнул он с улыбкой, а через мгновение оказался рядом с девушкой. Насколько она видела, двигался он ловко и стремительно; девушка не могла не поразиться тому, как быстро идет выздоровление, — особенно помня о том, как глубока была рана, которую ей довелось перевязывать. Юноша был все еще бледен, но в остальном производил впечатление совершенно здорового человека.

Несмотря на то что Николас стоял теперь рядом с ней, он так и не выпустил ее пояска, однако Уилладен не возражала, понимая, что это не фамильярный жест, молодой человек просто помогал ей сохранить равновесие.

— Принц грядет… — процитировал он начало старинной баллады. И действительно, толпа расступилась — возможно, в этом ей помогла стража герцога, — давая дорогу всаднику, за которым следовала свита, демонстрируя отменную выправку.

Принц был облачен в кольчугу, поверх которой накинул великолепный, расшитый золотом плащ. Шлем он положил на луку седла перед собой, позволив ветру играть вьющимися каштановыми волосами. Сверху разглядеть его лицо было почти невозможно; однако Николас словно бы прочел мысли девушки:

— Он красив — настоящий принц, способный привлечь взгляд любой женщины — если не ее сердце.

Тон его голоса показался Уилладен странным.

— Значит, вы считаете, что он не таков, каким кажется людям? — Жестом она указала на толпу, разразившуюся приветственными криками.

— Разумеется! — ответил молодой человек. — Нет, я не собираюсь говорить загадками, дразня вас, госпожа. Просто он не раскрывается перед первым встречным. Он преуспел во многом — например, в ратном деле, и такого прекрасного воина, возможно, уже давно не видели в Кронене; он способен пробудить в тех, кто следует за ним, ту верность и преданность, которые поистине бесценны.

— И все же, — ее по-прежнему настораживал его тон, — вы находите, что в нем есть изъян?

Николас нахмурился; он что-то проговорил, но Уилладен не расслышала, поэтому молодой человек пододвинулся к ней ближе. Ощутив на щеке тепло его дыхания, она сумела разобрать сквозь шум толпы:

— Не изъян, нет; скорее, в нем много неизвестного. Я видел его в бою с разбойниками; как представитель герцога, я находился рядом с ним, вместе с ним ел, грелся у одного костра; мы говорили о древних преданиях. Ему нравятся старинные легенды — что, возможно, представляет самую странную сторону его характера. Но мне кажется, что настоящего Лориэна еще никто не видел.

— Говорят, что герцог собирается женить его на своей дочери…

Уилладен почувствовала странный холодок внутри себя. Конечно, двор герцога — не место для откровенностей (тут у нее мелькнула мысль, что внезапная откровенность Николаса при этом выглядит довольно странно), но… Махарт, та Махарт, которую девушка успела узнать, заслуживает лучшего, чем человек, никому не открывающий своей истинной сущности!

— Те, в чьих жилах благородная кровь, редко сами выбирают себе супруга или супругу, — заметил Николас; потом, словно ему хотелось поскорее сменить тему, он указал свободной рукой на яркое пятно позади и чуть справа от герцога, появившегося в воротах замка. Герцог, как, впрочем, и всегда, выглядел мешковато, словно одежда на нем была с чужого плеча; Махарт следовала за ним в двух шагах позади, как того требовал церемониал.

— Вот, — в голосе Николаса не слышалось ни тени уважения к потомку его законного господина, — так называемая «слава» нашего двора — лорд Барбрик и его дружки. Взгляните только на их доспехи, на их оружие! — Он откровенно издевался. — Мы бы уже давно избавились от Волка и ему подобных, и нам не пришлось бы ждать воителя издалека, если бы эти щенки, эти недоноски были хотя бы отчасти подобны покойному герцогу! Но нет, у них своя манера драться, и никто не может обвинить их в том, что они делают это честно!

Уилладен вспомнила недавнее происшествие в лавке — разбитое стекло на полу, угрозы…

— Герцог — это герцог, — медленно проговорила она. — Кроме того, канцлер Вазул — человек, чью волю никто не назовет слабой.

— Никому не дано построить крепость на песке, тем более когда зыбучие пески готовы поглотить ее камни, — осторожно проговорил Николас. — Вы знаете — разве Сссааа не рассказала?.. — что здесь, в этих стенах, завелась гниль? — Он ударил ладонью по каменному подоконнику. — Ваша госпожа полагает, что это некое зло, с которым мы прежде не сталкивались. Быть может, чума оставила дурное семя, которое должно дать всходы в иные времена… Вы слышали разговоры о старой няньке высокородной госпожи Сайланы, о которой ее госпожа продолжает так трогательно заботиться?

Уилладен покачала головой:

— Джулта никогда не сплетничает, но леди Зута постоянно сообщает новости высокородной госпоже Махарт. Она никогда о ней не упоминала…

— Леди Зута, — повторил Николас. — Посмотрите-ка — видите вон того, в сине-фиолетовом, третьего справа от Барбрика?

Уилладен стоило некоторого усилия разглядеть мужчину, о котором шла речь. Сейчас рассказ Николаса интересовал ее гораздо больше пышной церемонии встречи.

— Это лорд Халфрик; заметьте, его имя напоминает герцогское, хотя он более чем далек от того, чтобы иметь право наследования. В последнее время он проявляет некоторый интерес к этой леди Зуте, пока она разгуливает по замку, собирая сплетни. По временам он пьет вместе с Барбриком, отнюдь не считаясь приятелем этого господина. Последите за Зутой, если вам удастся. О, Лориэна уже приветствует герцог!.. Полагаю, все ревнители дворцовых протоколов могут вздохнуть с облегчением: все прошло просто замечательно.

Выпустив пояс Уилладен, Николас собирался было отойти от окна, но девушка поймала его за рукав.

— Вы на многое намекаете, но ничего не говорите ясно, — серьезным тоном произнесла она. — Скажите, зачем вы меня искали?

— Госпожа, сейчас вы — одна из приближенных нашей госпожи Махарт. А я помню ту ночь, когда вам удалось победить то, что вообще не должно существовать в нашем мире. Под этой крышей есть очень немного людей, которым действительно можно доверять; и мне кажется, что вы — одна из них. Присматривайте за дочерью герцога: планы Уттобрика известны, их осуществлению наверняка попытаются помешать. Мы должны быть готовы к этому.

Он пристально посмотрел на нее, и глаза юноши снова напомнили девушке два стальных острия. Этот таинственный человек — он умел красться в ночи, исполнял всевозможные поручения, однако Халвайс доверяла ему, а Уилладен нисколько не сомневалась в своей госпоже.

Девушка кивнула; Николас скользнул прочь и исчез так стремительно, словно растворился в воздухе или прошел сквозь стену. На какой-то миг Уилладен стало очень одиноко.

Сейчас, подумала она, начнется торжественный пир; потом Махарт вернется в свои апартаменты и начнутся долгие приготовления к вечернему балу. Высокородной госпоже предстояло пережить две церемонии в один день, а затем еще бал… нет, решительно, Уилладен стоило поблагодарить судьбу, что не сделала ее герцогской дочерью!

Вытянувшись на постели, Махарт закрыла глаза. У нее болели ноги, невыносимо ныла спина; кажется, что за время, прошедшее с утра, она постарела на несколько лет. И, кроме всего прочего, — этот аромат папоротника!.. Но по крайней мере, ей дали время передохнуть от этих бесконечных улыбок и от того, чтобы слушать принца, который, следуя этикету, не говорил во время этого бесконечного пира ничего, кроме обычных любезностей. А сейчас необходимо приготовиться к балу, на котором дочь герцога должна появиться во всем блеске.

Махарт мечтала только об одном: уснуть, вдыхая аромат чудесных благовоний Халвайс, и оказаться в поле среди цветов. Она попыталась устроиться на подушках поудобнее; по крайней мере, ее волосы расплели, вынув из них все эти цепочки с молочно-белыми камешками, так что голова могла немного отдохнуть.

Принц… Интересно, называл ли его кто-нибудь просто Лориэном? Он улыбался — но не глазами. Он говорил — обычные вежливые вещи, перемежаемые редкими комплиментами. Он был красив, это верно; его воинские подвиги делали его еще более привлекательным, выгодно отличая от дворцовых щеголей. Однако, хотя Махарт и сидела подле него на возвышении (Сайлана находилась не ближе чем в трех шагах), принц обращал на нее гораздо меньше внимания, его больше интересовали сбивчивые речи ее отца, который говорил так, словно был обязан поддерживать беседу, но все время забывал об этом.

Разумеется, герцог задал несколько вопросов о нападении на убежище Волка; однако девушке показалось, что принц отвечает общими фразами, не вдаваясь в какие-либо подробности. Лориэн признал, что они захватили несколько пленников, которые и были переданы страже герцога несколько дней назад; почему-то это заявление ввергло герцога в задумчивость гораздо более глубокую, чем обычно.

Вазул был должным образом представлен гостю, однако он держался в отдалении, вопреки обыкновению не нависая сзади над Уттобриком, чтобы дать совет или подсказать какую-нибудь мысль. Махарт, однако, не сомневалась, что лорд канцлер и герцог обсудили заранее большую часть вопросов, которые задавал сейчас ее отец.

Поскольку к беседе такого рода ей нечего было добавить, волей-неволей Махарт пришлось просто слушать. Через некоторое время она обнаружила, что в вопросах ее отца кроется определенный порядок: внешне радуясь падению и разгрому банды Волка, он при этом проявлял несколько странную заинтересованность по поводу тех разбойников, которые были взяты в плен, хотя напрямую вопросов и не задавал.

Наконец все закончилось. Махарт не понравились изысканные блюда; компания отца и принца нагоняла на нее тоску. Только одно насторожило девушку: высокородная госпожа Сайлана внимательнейшим образом приглядывалась к Лориэну — или, быть может, к ним обоим. Но какой бы моложавой ни делало ее искусство, Сайлана была слишком стара для принца… или нет? В прежние времена заключались и более странные союзы. Если какой-нибудь лорд, преследуя свои цели, мог взять в жены молоденькую девочку, годившуюся ему во внучки, то почему бы такой опытной соблазнительнице, как Сайлана, не попытаться привлечь внимание принца — который пока ни с кем не собирался связывать свою судьбу? Каким ударом это стало бы для герцога! Что, если весь его тщательно продуманный план провалится, и тот, кто должен был стать его союзником, заключит союз с его злейшим врагом?

Махарт натянула на голову одеяло. Она отослала от себя всех — Зуту, Джулту, ученицу госпожи Травницы; но свободой ей предстояло наслаждаться недолго. Бал… неужели ее отец действительно верит, что она сможет соперничать с Сайланой, если той вздумается раскинуть сети своих чар?

Кто она такая? Дочь герцога, которой недавно исполнилось семнадцать, почти всю свою жизнь прожившая словно во сне, отделенная от внешнего мира. Махарт ничего не знала о придворных играх; они казались ей по большей части пустой тратой времени. В старинных книгах все происходило гораздо более увлекательным образом. Высокородные дамы даже брались по временам за меч, сражаясь за свои права. Она представила себе, как выходит с мечом против принца Лориэна, и засмеялась.

Нет, она была Махарт и намеревалась сделать то, что будет лучше — для нее самой! Пусть принц Лориэн пляшет, сколько его душе угодно (правда, она с трудом могла представить принца танцующим), — она будет наблюдать и, как ей и велели, слушать.

Завернувшись в одеяло поплотнее, она наконец задремала; боль утихла, и никакие планы больше не мешали ее сну.

Зеленый мир… нет, на этот раз это не были знакомые ей поля: девушку окружали гигантские папоротники, плотно свернутые на концах молодые листья поднимались над головой. Махарт обступал зеленый сумрак, ее овевал влажный ветер — хотя она и понимала, что в этом мире сновидений у нее нет тела.

Какая-то неведомая сила против воли девушки увлекала ее все глубже в заросли, где папоротники росли все гуще; казалось, сейчас они схватят ее и растворят в своей зелени.

Махарт не раз видела кошмары в детстве, когда в темных коридорах замка ее преследовали странные призраки. Однако этот кошмар был иным; в нем была странная пугающая реальность, заставлявшая девушку сжиматься в комок от страха.

На мгновение папоротники перед ней расступились, а может быть, исчезли вовсе, и она увидела лицо. Старое, изрезанное морщинами, в которых утопали глаза и рот, — чудовищно старое лицо; но глаза сверкали такой яростью, что Махарт ощутила ее физически, подобно удару.

Позади этого чудовища, созданного старостью, находилось другое порождение кошмара, казавшееся туманным столпом; однако Махарт могла разглядеть его черную сердцевину. Но именно злобные глаза сковывали ее, не давая двигаться, связывая чужой волей. Две костлявые иссохшие руки, похожие на птичьи скрюченные лапы, поднялись, указывая…

— Ваша милость! — Возглас показался ей криком, сила которого развеяла без следа видение леса папоротников — и того, что противостояло Махарт в этом лесу.

Она открыла глаза и увидела, что сидит в постели, задыхаясь, словно ей и в самом деле пришлось убегать от неведомого ужасного врага.

Рука Зуты обнимала ее плечи; рядом с кроватью стояли Джулта и ученица госпожи Травницы. Все трое смотрели на нее широко распахнутыми глазами; Уилладен сжимала в руке амулет.

— Вы… с вами все в порядке, ваша милость? Сердце Махарт начинало биться спокойнее; она глубоко вздохнула.

— Это был сон!

Она сказала это упрямо, с вызовом, словно убеждая себя.

16

— ВЫ СЛИШКОМ УСТАЛИ, ваша милость, — Зута осторожно-настойчиво заставила Махарт снова откинуться на подушки. — Девочка, нет ли у тебя какого-нибудь средства, восстанавливающего силы? У ее милости очень мало времени, скоро начнется бал!

Уилладен отправилась за своей сумкой. Конечно, кошмары снятся всем, однако дочь герцога, похоже, столкнулась в своем сне с чем-то более ужасным, нежели обычный кошмар. Да еще запах — этот папоротник, в отличие от всех известных девушке духов и благовоний, совершенно не выветривался. Однако запаха зла она по-прежнему не чувствовала и очень хотела по этому поводу посоветоваться с Халвайс; сама мысль о том, что что-то смогло оказаться сильнее ее дара, пугала девушку.

Когда Уилладен вернулась, неся маленькую чашечку отвара, подслащенного медом, Махарт уже встала с кровати и сейчас сидела за маленьким столиком, на котором стоял поднос с едой. Этим вечером снова будет пир, однако он предназначен только для придворных-мужчин. Дамам нужно подготовиться к следующему дню, и они не станут тратить время на пустяки.

Махарт зарылась пальцами в распущенные волосы.

— Уилладен, — она обратилась к девушке по имени, словно к своей приближенной, — есть ли какой-нибудь способ избавиться от этого запаха папоротника? Он стал таким сильным, что я задыхаюсь.

— Можно попробовать, ваша милость.

Девушка пыталась вспомнить, что использовала в таких случаях Халвайс, когда требовалось избавиться от какого-нибудь дурного запаха, хотя вряд ли здесь помогут обычные средства… Конечно, ванна; а к воде следует добавить — что? В спальне перестало пахнуть папоротником, только когда Уилладен щедро вылила в воду апельсиновую эссенцию. К этому простому аромату она недрогнувшей рукой прибавила заморские специи.

— Может, я и пахну теперь как праздничный пудинг, — Махарт рассмеялась; тень, омрачавшая ее лицо после пробуждения, исчезла, — но разве не гласит древняя мудрость, что путь к сердцу мужчины лежит через его желудок? Надеюсь, принцу нравятся сдобные булочки!

— Ваша милость, вы уверены… Может быть, попробовать другое средство? Что скажешь, девочка? — Зута хмурилась, глядя на то, как Джулта помогает Махарт надеть тонкую сорочку: ее со всеми предосторожностями извлекли из шкафа, который, к счастью, раньше не открывали, и запах папоротника, по общему убеждению, к ней не пристал.

Платье, в которое облачилась Махарт, было гораздо более вычурным, чем прежнее, но именно его велел надеть для бала герцог. Его дочери более шли холодные цвета, нежные оттенки — а жесткая золотая парча скрывала очертания ее хрупкой фигуры; в нем девушка выглядела почти неуклюже. Уилладен сбрызнула платье эссенцией из апельсиновых цветков. Волосы были все еще влажными, потому их убрали под головную сетку, щедро убранную драгоценными камнями, отчего нежное лицо как-то потускнело.

Во всем этом девушку радовало только одно: поскольку дочь герцога открывала бал — с принцем, разумеется, — она была избавлена от длинного шлейфа. Осмотрев себя в зеркале, которое держала перед ней Джулта, Махарт фыркнула:

— Я выгляжу как разряженная кукла. Думаю, Сайлана останется довольна.

Надо сказать, она не придавала этому особого значения.

Большой зал, в котором должен был состояться бал, опоясывали два балкона; на одном столпились слуги, не занятые в приготовлениях к празднику. Уилладен высматривала в этой разряженной толпе Халвайс, надеясь быстро найти госпожу Травницу: простое платье, которое обычно носила, сразу бы бросилось в глаза. Но Халвайс нигде не было видно.

Одежда и волосы девушки пропитались тем же ароматом, который она предложила Махарт; запах оказался настолько сильным, что окружающие перед ней расступались, словно присутствие Уилладен мешало им. Зато с ней была Джулта — от которой точно так же пахло апельсином и специями.

На нижнем балконе расположились музыканты. Поскольку Уттобрик не слишком любил музыку, пришлось срочно собирать тех, кто служил прежнему герцогу; репетиции были проведены с той же поспешностью.

Герцог уже занял свое место на возвышении в северном конце длинного зала; Махарт поднималась ко второму креслу, стоявшему чуть ниже кресла ее отца; следом за ней шла госпожа Сайлана. Ее платье цвета морской волны было расшито серебром и жемчугом; жемчужное ожерелье обвивало ее шею, а в волосы были вплетены жемчужные нити. Прическу завершала миниатюрная тиара, до странности напоминавшая венец герцога.

Рядом с Уттобриком замер канцлер в церемониальном плаще; он держал подушечку с венцом, бриллианты на котором едва ли не затмевали сиянием блеск прочих драгоценностей в зале.

Снова затрубили трубы: здесь, в закрытом пространстве зала, их звук казался невыносимо громким. Придворные, стоявшие у подножия трона, расступились, приседая в глубоких реверансах и склоняясь в поклонах, перед одной-единственной фигурой, на которую сейчас были обращены все взгляды. Герольд объявил о появлении принца.

На этот раз Лориэн явился не в доспехах; на нем была простая темно-серая, почти черная одежда, непохожая на роскошные костюмы знати. Впрочем, принц сменил также и плащ на еще более великолепный — расшитый драгоценными камнями и золотыми нитями, сверкавший царственным великолепием, он слепил глаза тех, кто смотрел на принца.

Махарт слышала, как ее отец дважды чихнул; должно быть, когда все закончится, ей не миновать настоящего взрыва ярости. Похоже, запахи, пропитавшие ее одежду и волосы, немало досаждали его светлости.

Сайлана, как всегда, улыбалась лучезарно и дерзко. Однако сейчас эта улыбка явно предназначалась принцу. Махарт тоже смотрела на него; без доспехов Лориэн больше не казался таким недоступным, как на пиру. Однако сверкающий плащ, казалось, стеснял его движения, и принц производил впечатление человека, который надел чужую одежду и оттого чувствует себя в ней несколько неловко.

— Кронен видел многих героев, — заговорил Уттобрик. — Для нас величайшая честь приветствовать еще одного, достойного занять место среди лучших из них! Этот герой родился не в наших землях, но очистил их от зла, и для нас это деяние воистину стало благословением и милостью Звезды. И сейчас мы предлагаем ему дар самой Звезды.

По знаку, которого она ждала, Махарт поднялась с кресла и обеими руками взяла сверкающий венец. Лориэн, разумеется, не опустился на колени: он не был подданным герцога. Однако он стоял на нижней ступени возвышения, чуть склонив голову.

Девушка чувствовала невыносимое напряжение, ведь именно ей предстояло провести эту, столь важную, часть церемонии. Жесткие рукава сковывали ее; чуть подавшись вперед (Лориэн мог бы и помочь ей немного, с растущим раздражением подумала она), Махарт опустила ладони на драгоценное шитье, украшавшее плечи принца, и едва коснулась губами его щеки.

Лориэн улыбнулся — но это была всего лишь вежливая улыбка, соответствовавшая ситуации. Девушка сделала шаг назад, отстраняясь от него. Показалось ей, или его нос действительно сморщился, словно принц хотел чихнуть? Возможно, в этом виноват аромат апельсина и специй… Но принц уже протягивал ей руку, а ее отец подал знак музыкантам. Махарт коснулась пальцами его ладони и позволила ему провести ее по залу, что означало официальное открытие бала.

Уилладен видела внизу только радужный водоворот одежд. Ее внимание сосредоточилось на госпоже Махарт и принце. Каково это — встретиться с тем, с кем тебе предстоит делить все горести и радости жизни?

Что ж, по крайней мере, он молод, хорош собой, окружен преданными ему людьми. Однако… выйдет ли из героя-победителя хороший супруг?

Младшие слуги подались вперед, прижав к перилам Уилладен и Джулту. Сейчас должны были начаться танцы: принц и Махарт уже завершили обход зала; Лориэн низко поклонился дочери герцога, приглашая ее на танец, девушка присела в не менее глубоком реверансе.

Возможно, подумалось Махарт, умение владеть мечом помогает и в танцевальном искусстве. Ее партнер двигался легко и изящно, несмотря на слухи о том, что при дворе своего отца он избегал балов. Принц приветливо улыбался; казалось, его внимание было полностью сосредоточено на фигурах танца. Махарт с удивлением обнаружила, что они двигаются удивительно согласно; девушка чувствовала себя свободнее, чем когда-либо прежде, и ощутила некоторое разочарование, когда музыка смолкла и танец закончился.

Принц снова повел ее к возвышению, где подле кресла дочери герцога уже появилось третье кресло, предназначавшееся для него. Заметив кресло, Махарт чуть покраснела: слишком явный намек на то, что Лориэн уже считается ее избранником.

Может, они уже решили ее будущее — Лориэн, ее отец, Вазул?.. При этой мысли девушка ощутила гнев.

Она лихорадочно подыскивала слова, пытаясь завязать беседу — но не могла найти нужных слов и оттого только острее чувствовала отчаянье, которое лишь усилилось, когда она заметила уверенный и манящий взгляд, которым Сайлана смотрела на ее собеседника. Разумеется, раз герцог не танцевал, именно принцу предстояло сейчас пройтись по залу со второй леди королевства — и, как только музыканты заиграли снова, принц поднялся и, поклонившись Махарт, подошел к Сайлане, чья улыбка сейчас была жарче летнего полудня.

Да, эта женщина прекрасно знала правила игры, и ей не составило труда найти тему для разговора, с горечью подумала Махарт, наблюдая за танцующей парой. Было совершенно очевидно, что Лориэн не оставил без внимания свою партнершу. Дважды он широко улыбнулся, а один раз даже рассмеялся.

Внезапно девушка почувствовала растерянность. Она приняла планы отца, касавшиеся ее замужества, как принимала все его распоряжения. До сегодняшнего вечера Махарт полагала, что любой предназначенный ей жених будет послушно исполнять приказы старших. Но Лориэн оказался совершенно другим, в этом она нисколько не сомневалась, несмотря на то что все ее знания о мужчинах были получены из вторых рук, в основном от Зуты. Неужели ее фрейлина и подруга ошибалась или просто не рассказывала ей всей правды?

Воздух в огромном зале обжигал ее горло; ей хотелось вырваться отсюда, бежать туда, где она останется наедине со своими мыслями, с этим новым пониманием. Но более всего ей хотелось защитить себя, чтобы ни один ее поступок, совершенный по неведению, не вызвал насмешки у тех, кто, как она уже давно догадалась, не слишком-то любит ее.

Уилладен следила за кружением пар, за всеми этими поклонами и реверансами и думала про себя, что придворный бал — это весьма скучное и напыщенное действо, если, конечно, сам не принимаешь в этом участия. Она была голодна и так устала после всех своих попыток устранить запах, так досаждавший Махарт! Девушка снова оглядела шеренгу слуг у перил балкона. Халвайс обязательно должна быть среди них! Однако среди сверкания гербов и разноцветья одежд — даже Джулта надела оранжево-желтое платье и увенчала свою седеющую голову убором из разноцветных лент вместо обычного скромного чепца — не было заметно темного платья госпожи Травницы.

Человек в камзоле лакея с незнакомым Уилладен гербом что-то сказал Джулте, и та, кивнув, повернулась к девушке:

— В обеденном зале для слуг будет праздник. Мой друг Джекхэм говорит, что еду обещают вполне достойную. Ты пойдешь с нами?

Уилладен покачала головой: она была уверена в том, что именно этого ответа и ожидала от нее Джулта, и служанка незамедлительно начала пробираться сквозь толпу вместе со своим спутником. Она не собиралась навязывать свое общество Джулте и Джекхэму — но ведь можно просто пойти за ними и затеряться в толпе прочих слуг, направлявшихся на пир…

Она добралась до дверей обеденного зала, когда ощутила запах — ничего общего с ароматом жаркого или аппетитных соусов и подлив. За ее спиной раздалось довольно-таки громкое хихиканье; обернувшись, Уилладен увидела одну из младших служанок. Чепец свалился с головы девицы и болтался на ленте у нее за плечами; ее полное глупое лицо раскраснелось — наверное, она успела выпить немало крепкого эля. Служанка повисла на руке человека в камзоле старшего конюха, широко улыбаясь ему и время от времени тыкая его под ребра кулачком. И этот конюх…

Фигис! Что делает здесь этот парень, за которым дурная слава уже давно волочится крысиным хвостом? Уже тогда, когда Фигис наведывался в лавку госпожи Травницы, он нисколько не напоминал того оборвыша, прислуживавшего при кухне, которым его знала Уилладен. Сейчас же бывший мальчик на побегушках был одет как человек, по праву занимающий свое место среди слуг герцога.

Взяв девицу за полный подбородок, Фигис подарил ей звонкий поцелуй, который она приняла как должное. Теперь Уилладен удалось разглядеть лицо служанки: Хеттель, одна из тех девушек, которые должны были менять и отправлять в прачечную постельное белье ее милости. Обычно она вела себя очень тихо и незаметно; именно поэтому ее свободные манеры сегодняшним вечером так удивили Уилладен. Но присутствие здесь Фигиса в качестве спутника Хеттель просто ошеломило ее. Однако прежде чем девушка осмелилась подобраться к ним поближе, чтобы услышать хотя бы часть разговора, их разделила компания каких-то смеющихся и поющих людей, и когда они прошли в зал, Хеттель и Фигис уже успели скрыться.

Уилладен не стала терять понапрасну время, разыскивая свободное место на скамье: все было занято. Вместо этого, протянув руку через плечо какого-то лакея, который задремал прямо за столом, она взяла со стола пирожок с мясом и яблоко.

Шум и хохот, царившие в зале, не вызывали желания присоединиться к пиршеству; Джулты нигде не было видно, потому, прихватив еду, девушка отправилась в свою комнату, где, поглощая нехитрый ужин, принялась размышлять о Хеттель и Фигисе. Как Фигис попал сюда в замок? Почему на нем одежда конюха? Последнее казалось почти невероятным: дворцовые слуги были сыновьями, дочерьми или родственниками тех, кто служил при дворе до них, чужаки в это круг допускались редко, можно сказать — никогда. Уилладен чувствовала, что ей следует поделиться этими наблюдениями, какими бы незначительными они ни казались, со своей госпожой или канцлером.

Она была уверена, что Халвайс снова вернулась в лавку — или, по крайней мере, проводит там достаточно много времени; быть может, девушка сумеет пойти туда под тем предлогом, что ей нужно пополнить запасы трав и благовоний? Эта мысль показалась Уилладен довольно удачной; в любом случае, ничего другого ей сейчас не приходило в голову.

Девушка устало разделась. К счастью, одеяло было достаточно теплым, а окно, как она успела выяснить раньше, закрывалось не совсем плотно. Уилладен нащупала свой амулет; как всегда, само прикосновение к нему успокоило ее, и она заснула.

Ее разбудил какой-то толчок; оторвав голову от подушки девушка обнаружила, что комната погрузилась в темноту. Лампа, которая должна была гореть всю ночь, почему-то погасла. Уилладен ощутила на своей шее прикосновение теплого меха,

Сссааа тихо шипела ей что-то на ухо. В комнате… да, она ни с чем не могла спутать этот запах зла.

— Джулта?

С соседней кровати доносились только сопение и похрапывание. Прижав к себе Сссааа, Уилладен высвободила ноги из-под одеяла и нашарила на полу тапочки. Теперь, когда ее глаза привыкли к темноте, можно было подняться и обследовать комнату; единственным ориентиром и источником света, правда рассеянного и бледного, было сейчас окно.

Найти на ощупь путь по стене до двери не составило труда, хотя девушка все-таки наткнулась на табурет, больно ушибив ногу. Однако, как она ни дергала за крючок, тот не поддавался. В конце концов ей пришлось признать, что дверь заперта каким-то неведомым ей способом.

Добравшись затем до кровати Джулты, Уилладен обнаружила, что женщина заснула, даже не сняв одежды: в таком состоянии девушка ее еще никогда не видела. Была ли она пьяна — или одурманена? В любом случае, помощи от нее ждать не приходилось, тем более что Уилладен уже успела понять, где находится источник зла: у нее под ногами, в комнате госпожи Махарт!

Сссааа снова зашипела ей на ухо; очевидно, зверек звал ее к окну. Зябко передернув плечами под тоненькой сорочкой, девушка взобралась на табурет и выглянула наружу.

Ночь была безлунной, но от нижних этажей замка поднимался легкий полусвет: должно быть, не все праздничные лампы и факелы были погашены. По стене ползли побеги плюща, дотягивавшиеся до маленького балкончика спальни Махарт. Протянув руку, девушка нащупала один из побегов и потянула за него: плющ держался прочно. Итак, единственный путь в покои дочери герцога лежит по этой живой лестнице: ей нужно было попасть на балкончик и уже оттуда проникнуть в комнату.

То, что ей придется двигаться на ощупь, почти не полагаясь на зрение, даже к лучшему: Уилладен побаивалась высоты. Сссааа скользнула с ее руки в заросли плюща.

Длинная сорочка была явно не предназначена для подобного путешествия. Девушка вернулась в сумрак комнаты, с трудом нашла свою кровать и вытащила из-под подушки пояс. Застегнув его на талии, девушка ножом разрезала сорочку внизу и заставила себя выбраться наружу, отчаянно вцепившись в плющ руками, пальцами босых ног пытаясь нащупать хоть какую-то опору. Черешки сухих листьев и острые концы побегов кололи руки и ступни, но хуже всего было предчувствие того, что впереди ее подстерегала неведомая грозная опасность.

В спальне Махарт горел свет; девушка добралась до балкончика, ступнями ощутив ледяной холод камня, и тут же обнаружила, что комната далеко не пуста. Она разглядела по меньшей мере четыре темные фигуры, склонившиеся над кроватью; ночные гости о чем-то переговаривались, но слов Уилладен разобрать не могла. Но тут одна из фигур обернулась, и девушка увидела лицо Халвайс!

С криком облегчения она бросилась в комнату, но тут же замерла на пороге. Невиданное зрелище предстало ее глазам: госпожа Травница указала пальцем на стоявший на столе канделябр — и внезапно фитили всех четырех свечей вспыхнули ярким пламенем, озарив комнату!

Сссааа тем временем устроилась на плече Вазула: Уилладен заметила, что ночное одеяние канцлера соскользнуло с плеча, пока зверек взбирался на свое привычное место. Не было сомнений в том, что в большинстве своем людям, находившимся в комнате, недавно пришлось прервать ночной отдых. Только один из них был полностью одет в облегающий черный костюм и даже вооружен коротким мечом.

Вдруг быстрое движение Николаса (несмотря на черную же маску, девушка без труда узнала его) привлекло внимание Уилладен к постели — вернее сказать, к тому, что от нее осталось.

Посереди кровати зиял провал, в который, как в песчаную воронку, затянуло матрас, простыни и одеяло; и из этого провала исходил запах зла. Халвайс, шагнув к Уилладен, положила руки ей на плечи:

— Ты часто бывала с ней в последние дни — тебе известен ее запах!

Дрожа от ужаса, который внушало ей тошнотворное зловоние, Уилладен кивнула: она прекрасно поняла свою госпожу. Запах Махарт прочно запечатлелся в ее памяти, и даже смрад, царивший в спальне, не мог заглушить его.

— Итак — вот ваша гончая, которой можно довериться полностью!

Она заметила, как Николас скривил губы; вероятно, молодой человек согласен с рекомендацией Халвайс. Вазул тем временем гладил своего зверька и, прищурившись, внимательно разглядывал Уилладен; однако в его глазах девушка не заметила ни тени сомнения.

Вперед выступил четвертый человек, до того стоявший в изножии постели. Хотя он и сбросил расшитый плащ, который надел для бала, Уилладен узнала принца. Лориэн пристально, сдвинув брови, смотрел на нее.

— Я ничего не знаю о подобных вещах, — его голос звучал жестко.

— У каждого свой дар, милорд принц, — ответила Халвайс. — Вы прекрасно владеете оружием; но есть и другие, обладающие не меньшей силой… Скажите, почему вы здесь?

Принц уже не хмурил брови; он с некоторой растерянностью огляделся по сторонам, словно впервые заметил, где находится.

— Я… я видел сон… Халвайс кивнула:

— Именно так. Всякому действию есть свое объяснение. Сегодня ночью здесь произошло нечто такое, чего мы, повинующиеся древним законам, не способны понять. Полагаю, милорд принц, вы также должны были стать добычей; но, к счастью, те, кто ведет эту игру, — лишь ученики. Они не знают и не понимают до конца ту силу, с которой не станет связываться ни один человек в здравом уме, — и потому она изменяет им…

— Добыча? Я?.. Но для кого и зачем? — Лицо принца вспыхнуло, он сжал руки так, что побелели костяшки пальцев.

На этот раз ему ответил Вазул — правда, начав издалека:

— Ваше высочество, если бы утром ваши люди обнаружили исчезновение своего господина, как бы они поступили, по каким-то намекам догадавшись, что вы в опасности?

— Разнесли бы весь Кроненгред по камешку, — просто ответил принц.

— Именно так. Но до этого были бы посеяны семена ненависти и недоверия. Вы избавили нас от этого чудовища — от Волка; но за его спиной стоят другие, которым не нужны ни вы, ни ваши прекрасно обученные воины. Они посеяли бы раздор, и Кронен истек бы кровью. Мы не знаем, почему их план не удался, почему он не был исполнен до конца; но одно бесспорно — высокородная госпожа Махарт находится в их руках.

Сccaaa зашипела, и Вазул быстро обернулся к Халвайс:

— Время против нас, госпожа. Нам следует поспешить.

Она положила руку на плечо Уилладен, и девушка почувствовала, как от этого прикосновения по ее телу разливаются тепло и покой.

— Нужны некоторые приготовления; нельзя отправляться на поиски, даже не взяв с собой самого необходимого.

Николас смотрел на госпожу Травницу:

— Я намерен спуститься в провал, не медля ни секунды!

— Ты не отправишься на охоту без своей гончей, — спокойно произнес Вазул.

Хотя девушка и не могла видеть лица Николаса, скрытого маской, она догадывалась, что эти слова пришлись молодому человеку не по нутру.

Однако Халвайс уже подвела ее к одному из платяных шкафов, открыв дверцу так, чтобы за ней можно было укрыться, как за ширмой. Она некоторое время что-то искала среди платьев и наконец извлекла на свет юбку для верховой езды, которую, судя по виду, не надевали еще ни разу.

За юбкой последовали и другие предметы одежды; Уилладен облачилась в них, Халвайс помогла ей затянуть шнуровки, и девушка обнаружила, что ее теперешний наряд стесняет движения гораздо меньше, чем любое платье. Маленькими ножничками Халвайс спорола с плеча и груди украшения из мелких драгоценных камней и жемчуга; Уилладен молча переносила все, что с ней делали, не промолвив ни слова, даже когда ее волосы подрезали так, что они едва прикрывали шею. Все это время госпожа Травница также не проронила ни слова. Заговорила она, лишь когда пододвинула к ее ногам туго набитую сумку.

— Это твое. Там есть все, что тебе потребуется, и помни, что спасти Махарт — а также дать всему Кронену покой и безопасность — может только твой дар.

17

МАХАРТ ПОНИМАЛА, что, конечно же, спит; однако сон этот казался очень реальным — и пугающим. Она ничего не видела, а когда попыталась поднести руку к ослепшим глазам, поняла, что рука не слушается ее. Голос не повиновался ей точно так же, как зрение или руки: она была пленницей полной темноты, голову охватывал словно бы огненный обруч боли.

Временами до нее доносились какие-то голоса, невнятное бормотание; кроме того, девушка ощущала запах — или, скорее, смешение запахов. Кажется, ее кожа все еще пахла апельсином и специями — теми ароматами, которые она выбрала, чтобы заглушить навязчивый папоротник; однако к ним примешивался какой-то кисловатый затхлый запах — и что-то еще, чему Махарт не могла подобрать названия, но от чего ее пробирала холодная дрожь.

Девушка снова провалилась во тьму без сновидений, а во второй раз проснулась от боли: ее куда-то волокли, и она ободрала плечо о камень. В воздухе ощущалось что-то — чары?., колдовство?.. Собственная беспомощность вселяла в душу ледяной холод ужаса; она снова ударилась обо что-то — на этот раз головой — и опять провалилась во тьму забвения.

Звук привел ее в чувство — звук и новый запах, он был ей когда-то знаком, но сейчас Махарт не смогла его узнать.

— Глупец! — Слово прозвучало как удар; за этим последовал очень похожий звук, словно что-то резко рассекло воздух, а следом — крик боли.

— Ваша милость… не здесь… она… — Девушке удалось расслышать только обрывки слов, смысл которых она не в силах была понять.

— Держи его, Джонас, — этот голос прозвучал отчетливей других. — Делайте то, за чем вас послали! — Снова резкий свистящий звук, и опять — резкий вскрик. — Ясно? Если мы хотим, чтобы наша ночная работа дала хоть какие-то результаты, нужно шевелиться! Сколько у нас времени, Мудрец?

Чьи-то пальцы коснулись девушки, охватив ее запястье. Махарт догадалась: ее считают совершенно беспомощной — а значит, нужно делать вид, что так оно и есть, пока не удастся узнать больше.

— Еще вдох… — это не был тот пронзительно-резкий голос, похожий на удар плети. Чьи-то пальцы вцепились в волосы Махарт, дернули ее голову вниз: боль была почти нестерпимой, и девушке лишь невероятным усилием удалось подавить рвавшийся из горла крик. Потом к ее лицу прижали какую-то тряпку, закрыв рот и нос, так что волей-неволей пришлось вдохнуть — и в тот же миг она снова рухнула во тьму.

Но на этот раз она не была одинока во тьме; Махарт по-прежнему не могла двигаться, но вокруг нее проплывали какие-то фигуры. Напрягая слух, девушка начала различать звуки, которые могли объяснить, где она находится.

Возможно, в смеси ароматов, которые использовала ученица госпожи Травницы, чтобы истребить навязчивый тяжелый запах папоротника, — ими по-прежнему пахли кожа и волосы, — было что-то, не позволившее девушке впасть в беспамятство. Во всяком случае, сейчас она чувствовала свое тело: странно замедленное биение сердца, редкое дыхание… Ощущение движения вокруг нее исчезло. Голову также сжимал обруч боли, но Махарт решила сосредоточиться на пальце — крохотной части ее тела, над которой, быть может, удастся обрести власть. Он шевельнулся! Не более чем на волос, но все же шевельнулся; и, воодушевленная первым успехом, девушка продолжила борьбу за возможность двигаться.

В ходе этой изнуряющей битвы ее тело покрылось потом; пульсирующая головная боль стала нестерпимой. Боясь снова потерять сознание, Махарт решила сделать перерыв. Девушке удалось добиться, чтобы пальцы начали двигаться — но поднять руки она уже не смогла. Судя по ощущениям, причина ее теперешней слепоты — не удар по голове: должно быть, ей просто завязали глаза. Но как случилось, что из своей постели она попала сюда?

Звук. Звук шагов — тяжелых шагов: должно быть, тот, кто приблизился к ней, был высок ростом и дороден. Махарт слышала сопение, чувствовала запах паров крепкого эля. Никогда в жизни ей не хотелось обладать даром Уилладен так, как сейчас: если бы она была наделена этой способностью распознавать окружающий мир по запахам, ей было бы сейчас гораздо легче. Приближавшийся к ней сопящий толстяк принес с собой множество запахов: прогорклого жира, давно не мытого тела…

Но нет, он не собирался подходить к ней — и осознание этого принесло девушке некоторое облегчение; она услышала скрип дерева, словно вошедший грузно опустился в кресло — но тут же поднялся, когда раздались шаги еще двоих.

— Доброго вам дня, Мудрый, — пророкотал густой низкий голос.

Ответа не последовало: только звук легких шагов, приближавшихся к Махарт. Она снова ощутила запах, который уже откуда-то знала. Почему-то в голове возник смутный образ изящной стеклянной бутылочки в виде свернутых листьев папоротника, маслянистые зеленые капли, лениво ползущие по стеклу… Папоротник! Прежде этот запах очаровывал ее; теперь же вызывал тошноту. К нему примешивался и другой — влажный затхлый запах земли.

— Итак, предводитель крыс, — голос был похож на карканье довольного ворона, — она в твоих руках. Что ты намерен делать?

— Господин, — третий голос прозвучал словно бы издалека; на этот раз Махарт не услышала звука шагов, — охота началась! Эта трижды проклятая знахарка….

— Ах, мальчик, негоже хулить тех, кто превосходит тебя. Те, кто так поступает, нередко оказываются в скверном положении… — продолжал каркающий голос. — Вот что я тебе скажу, предводитель крыс: я дал ей столько снадобья, сколько она сможет выдержать; еще немного — и девчонка умрет. Она и без того могла потерять рассудок: разве ее готовили к такому? Нужно поскорее убираться отсюда.

— Прочь из города — четвертым путем! — последовал приказ. — Возьми Джонаса и Ортона, и отравляйтесь немедленно! Помедлите — и на ваших спинах живого места не останется. Похоже, высокородная госпожа была не слишком ласкова с тобой: глаз у тебя выглядит прескверно, но это все еще цветочки по сравнению с тем, что ты получишь, если не начнешь шевелить задницей — и немедленно!

Послышался шум торопливой возни. Махарт сосредоточила всю свою волю, стараясь казаться бессильной и неподвижной. Ее подхватили чьи-то руки, подняли — и девушка ощутила прикосновение жесткого металла к щеке: похоже, кольчужные звенья.

Они начали спускаться вниз. Безвольно висящая рука Махарт ударялась о перила. Один раз пальцы зацепились за что-то; руку с проклятием высвободили, рванув так, что девушка едва не закричала от боли. Судя по всему, она по-прежнему находилась в закрытом помещении, быть может, под землей, как вдруг впереди замаячил какой-то смутный свет, и девушка воспряла духом. Значит, несмотря на свою слепоту, она хоть что-то может видеть — а может, действие того средства, которое ей дали, начало ослабевать…

Дважды ее бросали на неровный пол; она слышала тяжелое прерывистое дыхание того, кто ее нес. Во второй раз к ним присоединился еще один человек.

— И куда же нам ее тащить? — спросил он. — В Башню Ворона нельзя; только если сам хозяин прикажет — а так-то я туда и не сунусь!

— Хозяин будет торговаться, она ведь в его руках… — предположил более молодой голос.

— Но не оставит же он ее там, где мы уходим под землю! Ты же не хочешь, чтобы твою башку насадили на копье, а? Дела шли неплохо, покуда хозяин не решил поиграть в игры знатных господ. А сейчас нам нужно залечь на дно и ждать, пока там, наверху, не придумают, что делать.

— Так куда же мы ее денем? — Голос принадлежал, должно быть, тому, кто нес Махарт: он звучал ближе и так, словно говорящий сидел на корточках неподалеку от девушки.

— По мне, так в Ишби! Кто-то глубоко вздохнул.

— Так, значит, ты и расскажешь хозяину, куда мы ее спрятали? — спросил высокий голос.

— Ну, ясно как день, что туда-то никто не проберется. С тех пор как завели часы Кронена, туда еще никто не входил — а это было очень давно.

Махарт снова подняли. Ишби. Она попыталась вспомнить, что это должно означать, но от этого у нее только больше разболелась голова.

Уилладен уже собралась было взять предназначенную для нее сумку и тронуться в путь, когда вспомнила о своем амулете и тех листках, которые к нему прикрепила. Все это по-прежнему было с ней, но девушка не решилась расспросить Халвайс о находке в книге.

На полу рядом с возвышением, на котором стояла кровать, валялась груда белья и одеял, отброшенных в сторону. Николас лежал на краю дыры, держа на вытянутой вверх руке фонарь. Хотя за окном уже начинало светать, пока что никакой свет не был лишним. Вазул и принц также присоединились к юноше, если можно так выразиться: канцлер вцепился в один из столбиков, поддерживавших балдахин, наклонившись вперед под опасным углом; с другой стороны кровати стоял на коленях принц, пытаясь разглядеть что-нибудь внизу.

— Недавно прорыт, — объявил Николас — Возможно, его сделали перед тем, как схватить ее. На планах этого прохода нет, канцлер.

— Мне это также известно, — резко бросил Вазул. — Что ж, госпожа, сможет девочка послужить нашей цели? Пропусти ее поближе, Николас.

Молодой человек послушно подвинулся; Уилладен поспешила занять место рядом с ним: она должна пробиться сквозь завесу этого зла, чтобы различить запах Махарт.

— Что она делает? — спросил Лориэн, когда Уилладен склонилась над ямой. Фонарь высвечивал переломанные деревянные брусья, отблески света скользили по чему-то еще — должно быть, по каменной кладке.

— Она ищет, — спокойно ответила Халвайс. — Звезда благословила ее даром, сильнейшим из всех, с какими я когда-либо сталкивалась. Каждый из нас с рождения наделен своим собственным, особым запахом, который не имеет ничего общего ни с нашей физической оболочкой или ее состоянием, ни с тем, во что она облачена. Те, кто владеет таким даром, способны отыскать любого из тех, кого знают, как гончие псы мчатся без отдыха по следу.

Уилладен старалась не обращать внимания на голоса, выбросить из головы все слова, сосредоточившись только на запахе. Первый слой запахов — зло; под ним — следы аромата пряностей, которые Махарт выбрала для того, чтобы перебить запах папоротника; затем — словно тонкая нить в ткани — тот запах, который означал саму Махарт. Нащупав его, Уилладен постаралась сосредоточиться только на нем. Да, дочь герцога прошла этим путем.

Но это было только начало. Николас, повесив фонарь себе на шею, наклонился еще дальше, чтобы осмотреть одну из сломанных балок. Уилладен последовала его примеру.

Под брусьями перекрытий обнаружилась еще одна дыра, куда молодой человек уже спускал фонарь. Они двинулись вперед, взметнув облака пыли, но Уилладен не стала прикрывать нос, боясь потерять ту драгоценную нить запаха, за которой они должны были следовать.

— Ага… — Танец светового пятна прекратился; руки Николаса охватили Уилладен за талию и осторожно спустили ее вниз. — Так вот как это было сделано!

Фраза прозвучала так, словно он восхищался работой тех, кто проделал тайный ход.

— Но у них наверняка имелся проводник… — Молодой человек, снова взяв фонарь, посветил по сторонам, давая себе и девушке возможность осмотреться. Насколько могла видеть Уилладен, они стояли в проходе с каменными стенами, но вокруг громоздились горы щебня, а над их головой оказалось отверстие, ведущее в комнату. Было очевидно, что это не обычный выход из тайных туннелей: его пробили, причем недавно.

— Но никто не слышал… — Девушка не смогла скрыть удивления и произнесла эти слова вслух.

Николас поднял кусок щебенки, но тут же отбросил его прочь, вскрикнув от боли. На его пальцах Уилладен увидела кровь. Она чувствовала…

Запах папоротника; но к нему примешивался какой-то другой запах, какого девушка не знала прежде. Она поймала руку Николаса, поднесла ее ближе к свету лампы, чтобы рассмотреть повнимательнее. Два пальца пересекали красные полосы. Уилладен со страхом перевела взгляд на обломки древнего дерева и кладки под их ногами. Молодой человек поспешно отступил в сторону, увлекая девушку за собой.

— Что… — начала было она, пытаясь вырваться; но юноша держал ее крепко.

Свободной рукой порывшись в сумке, Уилладен вытащила нужную баночку.

— Это… мне кажется, оно разъедает, — пояснила девушка — и молодой человек перестал сопротивляться: стоял смирно все время, пока Уилладен втирала в полосы крем из баночки. — Год назад к Халвайс пришел капитан одного корабля. У него на руке было только три пальца. Во время шторма на палубу попала какая-то водоросль, которая стала разъедать сам корабль; когда же ее хотели выбросить за борт, то все, кто касался растения, остались без пальцев. Не думаю, что злоумышленники рыли этот проход — звуки были бы. слышны; но у них была с собой какая-то смесь, разъедавшая дерево и камень…

Сама девушка никогда не слышала о такой смеси, но на свете встречается много странных вещей. Николас коротко кивнул. В слабом свете фонаря и благодаря своей черной одежде он был почти не виден, однако Уилладен прекрасно чувствовала его присутствие.

— Но почему же нечто, питающееся таким образом, не проело белье и одеяла?

— Я об этом знаю не больше вашего, — ответила девушка, забрасывая сумку на плечо. — А теперь… — Она сделала несколько шагов от горы щебня в темноту и подняла голову, принюхиваясь. — Сюда!

В этом проходе чувствовался запах зла и менее явный аромат специй; однако Уилладен не стала полагаться ни на тот, ни на другой, пока не обнаружила запах самой Махарт.

Николас следовал за ней, не отставая ни на шаг. Он по-прежнему держал в руках фонарь, но, подвернув что-то на его крышке, добился того, чтобы свет собрался в один узкий луч. Этим лучом он освещал пространство вокруг, чтобы дать им обоим наибольший обзор, — но их окружали только каменные стены, ничем не отличавшиеся от стен других проходов и коридоров, в которых успела побывать Уилладен.

Девушка ждала, что Николас станет расспрашивать ее о дороге, по которой они идут, но он, по всей очевидности, решил полагаться на ее выбор — по крайней мере сейчас. Он начал действовать, лишь когда они добрались до места, где коридор резко сворачивал в сторону и раздваивался. Молодой человек наклонился, изучая слой пыли на полу: судя по всему, здесь кто-то недавно проходил и, кажется, даже останавливался.

— Туда?.. — Он указал на боковой проход. Уилладен постояла, закрыв глаза, попытавшись сконцентрироваться. Здесь запах зла сгустился, и отыскать путеводную нить, за которой они следовали, было почти невозможно.

— Нет.

Черная одежда Николаса настолько покрылась пылью, что девушка уже могла разглядеть молодого человека. Он сделал два шага в сторону указанного им коридора и посветил вдоль него фонариком. Даже с того места, где она стояла, Уилладен могла различить следы в пыли. Несомненно, этой дорогой проходили, и совсем недавно. Однако… — Нет.

Девушка решительно направилась дальше по главному туннелю. Он уходил вниз; воздух становился все более влажным. Уилладен подумала, что Николас не согласится с ее решением и откажется следовать за ней, но через несколько мгновений он уже шагал позади девушки.

Здесь не было ступенек, но туннель явно шел под уклон. Внезапно луч света выхватил из мрака что-то белое; молодой человек развернул фонарь к стене, и то, что увидела Уилладен, заставило ее задохнуться от ужаса.

Здесь в стене было углубление, ниша, забранная ржавой металлической решеткой точно такого размера, чтобы вместить то, что стояло, прислонившись к железным прутьям: скелет — маленький, с тонкими и хрупкими костями…

— Атгард! — Рука Николаса, указывавшая на страшную нишу, была такой же белой, как кости скелета. — Значит, вот где он нашел смерть…

Атгард? Кем был этот Атгард?.. Уилладен сглотнула, пытаясь избавиться от вставшего в горле кома.

— Пять сотен лет, может, больше… Взглянув еще раз на кости, Уилладен увидела, что выбеленный временем череп увенчан обручем из потемневшего от времени металла.

— Атгард, сын Уисгарда, — Николас вскинул руку, словно салютуя мертвому. — Значит, здесь оборвался род Гарта. Но, — могло показаться, что сейчас он обращается к скелету, — покойся с миром и знай, что Ишби был повержен и нечисть истреблена до последнего отпрыска. Если мы вернемся невредимыми, свободу получит и последний из Гартов, и Звезда примет его.

— Ишби… — Все, что знала Уилладен о прошлом, было почерпнуто в библиотеке Халвайс: случайные обрывки историй и намеки, какие можно разыскать в травниках.

— Ишби, — губы Николаса дернулись, словно это слово жгло их. — Все началось из-за дочери короля, Ноны. Своими чарами она пленяла мужчин, как благородных лордов, так и их слуг. Звезда была забыта, а ее место заняла иная сила — сила, требовавшая крови… Последнего герцога из рода Гард отравили за его собственным столом, его наследник Атгард исчез. Но весы, на чашах которых находятся добро и зло, вновь качнулись и обрели равновесие. С севера прибыл Вулсаден и те, в чью плоть и кровь вошла ненависть к вере Ноны. И настал час, когда Нона пала, ибо те, кто сражался во имя Звезды, также призвали на помощь высшие силы. Тогда с небес пришел ответ, и земля содрогнулась. Вулсаден собрал выживших; те, кто служил Ноне, были истреблены подобно бешеным зверям, хотя их госпожу Ведьму так и не удалось отыскать. На два поколения воцарился дом Ден; у последнего герцога не было сыновей, а его сестра вышла замуж в дом Брик, и эта линия унаследовала трон.

Уилладен торопливо начертила знак Звезды над останками несчастного.

— Госпожа, вы можете поклясться, что это правильная дорога?

Девушка заставила себя отвернуться от мертвого, которого не освободила из заточения даже смерть.

— Да… нам сюда.

Однако ей показалось, что запах зла, мучивший ее все это время, несколько ослаб. Или, может быть, она просто начала привыкать к нему? Однако Уилладен была уверена, что чувствует запах, приведший их сюда, — запах Махарт; на нем она сосредоточила все свои силы.

Больше по дороге им не попадалось никаких страшных сюрпризов; однако узкий коридор по-прежнему вел их вниз. Теперь пыль мешала меньше: воздух стал влажным, но толстый слой пыли под ногами, превратившийся в густую грязь, затруднял продвижение вперед. Раз или два она ощутила другой запах: это было там, где на потолке виднелись какие-то щели.

— Мы идем под городом, — шептал Николас, — вдоль главного стока. Держите… — он протянул девушке фонарь, и она крепко сжала его.

Из какого-то потайного кармана он извлек длинный бич; с этим бичом в одной руке и ножом в другой молодой человек выступил вперед.

— Пожиратели слизи, — коротко бросил он. — Правда, обычно они держатся рядом с водой…

Мгновением позже Николас указал на странные волнообразные ложбины в грязи — несомненно, следы какого-то живого существа. Однако встречались здесь и отпечатки обуви — доказательство того, что они все еще идут по свежему следу.

Из отверстий, расположенных высоко на стенах прохода, сочилась вода; запах был таким сильным, что Уилладен начало подташнивать. Раздался резкий визг; Николас плечом оттолкнул девушку к противоположной стене.

— Госпожа, — заговорил он, и голос его прозвучал твердо, как голос воина, — скажите, в вашей сумке нет средства, которое могло бы защитить нас? Что-нибудь быстродействующее, но — тут по губам скользнула тень угрюмой улыбки — никакого перца.

Девушка поспешно перебирала в памяти все, чем снабдила ее Халвайс. Да, было одно средство, в котором, как ей казалось сначала, не будет необходимости; однако сейчас оно могло помочь. Поставив фонарь на пол у своих ног, Уилладен принялась рыться в сумке, пока не нашла нужный кармашек, откуда немедленно был извлечен небольшой пакетик и тонкая перчатка, покрытая слоем жира.

— Оно… они уже близко. Не прикасайтесь к этому средству, оно не должно попасть на вас.

Визг звучал все громче и громче; теперь Уилладен могла различить движение в одном из отверстий в стене. Насыпав на ладонь, обтянутую перчаткой, щепоть порошка, девушка подхватила свободной рукой фонарь, и в его свете увидела существо, протиснувшееся сквозь щель.

На миг девушке почудилось, что это Сссааа: у животного оказалось такое же длинное, гибкое тело и короткие лапки. Однако на этом сходство заканчивалось: его редкий мех, сквозь который виднелась покрытая зеленоватыми шрамами голая кожа, нельзя было сравнить с пушистой шубкой любимицы канцлера, а запах, исходивший от существа, был запахом тления.

С хлюпающим звуком пожиратель слизи вывалился из дыры на пол в нескольких шагах от молодых людей. Николас застыл в ожидании нападения. Бич поднялся, со свистом рассек воздух и, обвив тело существа, поволок его туда, где стоял молодой человек, держа наготове нож. Но Уилладен успела первой. Она подняла ладонь в перчатке к лицу и дунула изо всех сил.

Частицы порошка вспыхнули, как искры костра; девушка хорошо прицелилась, а Николас, к счастью, оказался в некотором отдалении от этого облачка пламени. Искры опустились вниз, прямо на существо; оно издало чудовищный оглушительный визг. Николас тряхнул кнутом; извивающаяся тварь, охваченная тусклым огнем, отлетела к стене и, ударившись о нее, затихла.

Однако в дыре уже показалась вторая морда. Эта тварь не торопилась: вытянув длинную шею, посверкивая злобными маленькими глазками, она, казалось, внимательно изучала людей и скорчившееся тело у стены.

— Могу я протянуть бич сквозь порошок? — спросил Николас.

— Да, но будьте осторожны. — Девушка открыла заслонку фонаря и поднесла руку в перчатке поближе к свету.

Николас некоторое время смотрел на порошок на ладони Уилладен, а затем стремительно, как человек, прекрасно владеющий своим оружием, протянул бич по всей длине сквозь эту горку порошка. Теперь бич сверкал огненными искорками.

Одним плавным гибким движением молодой человек преодолел расстояние, отделявшее его от стены, держа бич перед собой, и нанес удар. Этот удар оказался менее точным, чем первый, и тем не менее ему удалось рассечь голову существа. С диким визгом пожиратель слизи упал по другую сторону стены; спустя мгновение снова раздался короткий визг, потом еще один, гораздо тише; из отверстия больше никто не появился.

Выждав, Николас обернулся к Уилладен, держа бич слегка на отлете. Как видно, большая часть порошка осталась на голове зверя, однако то там, то здесь вспыхивали тусклые огненные искры.

— Не думаю, что они снова на нас нападут, — проговорил молодой человек. — Та тварь, что упала внутрь, должно быть, разнесет эту пыль, обжигая других пожирателей слизи. А теперь… как мне очистить мой бич?

— Протяните его сквозь перчатку, только медленно.

Николас подчинился: теперь на биче не было искр — но их россыпь осталась на перчатке. Уилладен было жаль выбрасывать это средство защиты, однако чтобы очистить перчатку, пришлось бы провести долгую процедуру: сейчас для этого не было времени. С сожалением Уилладен сняла перчатку и бросила ее на покрытый грязью пол, втоптав во влажную пыль.

— Это правильный путь? — спустя несколько минут спросил Николас, когда они оказались перед двумя арками в противоположной стене.

Девушка остановилась, втягивая ноздрями запах, который так поразил ее в спальне Махарт. Она безошибочно узнала чистый, чарующий аромат папоротника — но к нему примешивался другой, вселявший тревогу. Глубоко вздохнув, девушка нащупала амулет и поднесла его к лицу, надеясь прояснить свои мысли. Запах Махарт — нет, здесь он не чувствовался. Однако этим путем прошло то, что было чистым злом!.. Уилладен подняла голову, словно так могла оказаться над волнами этого страшного запаха. Махарт… Да, конечно! Высокородная госпожа в руках зла — где-то там, впереди!

Трудно сказать, сколько времени они дальше скитались по сырым и темным подземельям. Наконец молодой человек тихо произнес:

— Мы совсем рядом с городскими стенами.

На этот раз проход не уходил вниз; они подошли к лестнице, которая вела вверх. Уилладен и Николас начали осторожно подниматься по ступеням, чутко прислушиваясь к каждому звуку, и остановились на небольшой площадке перед закрытой дверью.

Отодвинув небольшой засов, юноша нажал на дверь ладонью, держа в свободной руке нож. Дверь приоткрылась.

Внезапно Уилладен схватила его за руку.

— Это «Приют странников», — зашептала она на ухо Николасу, — или, вернее сказать, его погреб. Этого места я на забуду никогда в жизни!..

18

ХОЛОДНО; ей было так холодно, а горло словно бы забили пеплом… И темно; ее лицо покрыли скверно пахнущей грязной тряпкой.

Махарт пыталась собраться с силами, чтобы пошевелить хотя бы пальцем. Холодно; холод обнимал, пронизывал до костей, словно на ледяном ветру. Снаружи… да, несомненно, она находилась снаружи, вне того помещения, куда ее втащили так бесцеремонно, словно она была мешком, а не живым человеком.

Ишби… да, так он сказал…

Несмотря на боль, это слово прочно запечатлелось в ее мозгу.

— Перебрось девчонку через седло, пора двигаться!

Ее бесцеремонно подняли и бросили лицом вниз на что-то жесткое. Однако эти действия оказали ей крохотную услугу: тряпка, которой была накрыта ее голова, зацепилась за что-то и соскользнула. Те, кто пристроили Махарт на спину лошади, как переметную суму, даже не заметили этого.

Дневной свет больно резанул по глазам. Девушка могла видеть только лошадиную ногу, поднимавшуюся и вновь опускавшуюся в дорожную грязь: ее везли куда-то вперед. Однако под копытами лошади не было брусчатки мостовой, а ветер, по-прежнему хлеставший ее тело, не нес с собой запахов города — значит, они покинули Кроненгред.

Она слышала голоса, но эти голоса не задерживались в ее памяти, она не понимала слов… Мрак беспамятства снова сомкнулся над ней.

… Махарт вздрогнула и очнулась, когда без особых церемоний ей плеснули в лицо ледяной водой. Она смутно различала какие-то фигуры, кто-то опустился на колени рядом с ней и, вцепившись в ее спутанные волосы, поднял голову. Потом, заставив девушку разжать зубы, ей влили в рот какое-то питье из чаши.

— Идиоты! Ей она нужна живой, а не мертвой! Как прикажете торговаться, когда на руках нет товара? Заверните девчонку в плащ и дайте поесть. Если она не дотянет до Ишби, то вы скоро узнаете, кому придется ответить за это!

Махарт позволили сделать несколько глотков, а потом отняли чашу, хотя она и пыталась протестовать. Кто-то, подойдя со спины, закутал ее в дорожный плащ; и тогда девушка осознала, что на ней только ночная рубашка, да и та изорвана в клочья, едва прикрывая тело.

Ее приподняли и посадили так, что спина опиралась на что-то — должно быть, на снятое с лошади седло. Вода вернула Махарт к жизни; теперь девушка могла разглядеть того, кто сейчас держал эту жизнь в своих руках.

— Потихоньку, потихоньку пей, а не то все назад пойдет! — предупредил он.

Хотя под кожаной курткой мужчина носил кольчугу, а на голове у него был шлем, он явно не принадлежал к городской страже. На подбородке у него кустиками росла жесткая желтоватая борода, губы поражали своей толщиной, а нос выглядел так, словно был когда-то сломан и скверно сросся, от одной брови наискось пролег шрам, оттянувший веко вниз, отчего казалось, что желтобородый все время щурился. Ни следа сострадания в его глазах не было; Махарт понимала, что, если бы ему приказали, он заботился бы о любом звере точно так же, как сейчас опекал ее.

Над костром висел котелок; неподалеку слышалось фырканье коней, и слышно было, как они переступают с ноги на ногу.

— Что, Руфус, глянулась тебе девка? Оно, конечно, не в теле, да только кто из нашего брата может похвастаться, что поимел высокородную госпожу…

Во рту у Махарт внезапно пересохло, она впилась взглядом в лицо желтобородого. Человек, подошедший к нему, был гораздо моложе, с острыми и мелкими чертами, поэтому его лицо чем-то напоминало крысиную морду. Его камзол — пыльный, заляпанный грязью, синий… серебро…

Не говоря ни слова, желтобородый поставил чашу на землю. Поднявшись с удивительной быстротой и ловкостью, он обернулся к стоявшему позади парню; тот вскрикнул — в его голосе явно слышались боль и ярость.

— Получи, подонок, — коротко проговорил солдат. — Эй, Джонас, еда готова?

Еще один молодой человек, до этого возившийся у костра, подошел к ней, держа в руках наполовину наполненную миску. От еды поднимался пар, и Махарт внезапно ощутила голод, не менее острый, чем ранее — жажда. Девушка обнаружила, что теперь руки и ноги слушаются ее — то ли с нее сняли путы, то ли действие чар или иного средства, сковывавшего ее движения, закончилось. Дрожащими руками она приняла миску.

— Горячо, — заметил желтобородый. — Осторожнее.

Он развернулся к остальным, собравшимся у костра и ожидавшим своей очереди:

— Слушайте, вы, хорошенько слушайте! У нас есть приказ. Может, кто хочет поспорить об этом с ней?

Молодой человек в грязном камзоле пробормотал:

— Я — человек Уайча… Желтобородый громко рассмеялся:

— Я сделаю вид, что ничего не слышал, ты еще молод и глуп. Твой Уайч, может, в городе и большой человек — но только потому, что сейчас нужен ей. Но если госпоже будет что-то не по нраву… — Он многозначительно помолчал, потом заговорил снова: — Я бы этого не пожелал и злейшему врагу! Так вот, у нас есть приказ: доставить эту девчонку в Ишби и передать ее страже: ни больше ни меньше, причем живой.

Прояснив таким образом ситуацию, желтобородый снова повернулся к Махарт:

— А теперь послушай. Ты нужна ей: для меня этого достаточно. На лошади сидеть сможешь? Потому как ежели вести тебя на седле, как тюк, лучше тебе от этого не будет.

— Я… могу ехать верхом, — она не была в этом уверена, но если таким способом ей удастся избе жать страданий, пережитых в пути…

Девушка мысленно пообещала себе собраться с силами. Первым ее движением было расправить плечи и податься вперед так, чтобы сидеть без опоры; это ей удалось — правда, пришлось опираться на руки. И сразу же мир закружился перед глазами. Махарт закусила губу; через некоторое время способность нормально видеть вернулась к ней. Было ясно, что она находится очень далеко от знакомых ей мест. Полянку, на которой расположился временный лагерь, окружали высокие деревья; затем девушка пригляделась к тем, кто сидел у костра. Их было пятеро, включая желтобородого, командира этого небольшого отряда. Наконец она сумела рассмотреть камзол самого молодого из них; это были цвета Сайланы. Значит, «она», о которой все время говорит желтобородый — это высокородная госпожа?

Ишби: это название не шло у Махарт из головы. Что-то она читала об этом месте. Ишби… Махарт плотно закуталась в плащ — не только для того, чтобы защититься от ветра, но и потому, что сейчас плащ этот был почти что единственной ее одеждой. Хотя сейчас девушку волновали более важные вещи, как, например, предстоявшее путешествие. Просить о чем-либо ее похитителей бесполезно, поэтому следует быть терпеливой и держаться настороже: возможно, какой-нибудь случай сыграет ей на руку.

Когда все было готово к тому, чтобы двигаться дальше, желтобородый приказал снять с одной из лошадей вьючное седло и накрыть ей одеялом спину. Ее поводья желтобородый взял в руки, так что лошадь, предназначавшаяся дочери герцога, вынуждена была идти рядом с его собственным конем. Все прочие следовали за ними.

Они отправились в дорогу; кони ступали ровно и неторопливо. Дважды немногочисленный отряд останавливался, когда кто-нибудь из молчаливых спутников Махарт отъезжал в сторону, чтобы осмотреть ствол ближайшего дерева: похоже, они следовали по меткам, поскольку никакой дороги поблизости не было.

Постепенно высокие деревья начали редеть, их сменил густой кустарник, который зачастую приходилось объезжать стороной. Кое-где виднелись валуны, совершенно непохожие на камни Кроненгреда: городские стены и дома были тускло-серыми, эти же камни отливали зеленоватым цветом, их пронизали прожилки того же, только более темного оттенка.

Некоторые камни поднимались из волн кустарника наподобие миниатюрных утесов, на них сидели похожие на ящериц существа, пристально наблюдавшие за чужаками, всем своим видом показывая, что не особенно довольны вторжением на их территорию. Птицы кружили так низко, словно собирались сесть на зеленоватые валуны — хотя ни одна так и не сделала этого.

Все тело Махарт, от головы до кончиков пальцев на ногах, болело и ныло. К седлам путников были приторочены фляги с водой; время от времени желтобородый предлагал девушке сделать глоток.

Близился закат; однако, судя по всему, лагерь разбивать никто не собирался. Сколько времени прошло с тех пор, как она легла спать в свою уютную постель в замке Кроненгреда? Выяснить это не представлялось никакой возможности.

Наконец, дорога впереди начала сужаться, камни, стоявшие вертикально, подступали все ближе, пока не образовали какое-то подобие стен, меж которых и продолжал свой путь маленький отряд. Изменились и сами монолиты: теперь пронизывавшие их зеленые вены были словно бы вдавлены в их поверхность, напоминая неведомые письмена.

И тут Махарт заметила скалу, над которой несомненно потрудились руки человека: на нее смотрело вырезанное из камня лицо.

Вне всякого сомнения, оно принадлежало женщине, хотя скульптор едва наметил обрамлявшие его волосы. Лицо было прекрасно в безупречной правильности черт; но это совершенство… Девушка зябко передернула плечами — ее охватил озноб. Ученица Халвайс способна чувствовать запах зла — а она, Махарт, сейчас видела это зло!

За скалой, на которой было высечено лицо, ей почудилось какое-то движение; мгновением позже дорогу путникам преградила фигура в доспехах и странном шлеме, полностью скрывавшем черты стража.

Желтобородый дернул повод лошади Махарт и отъехал в сторону, давая ей дорогу. — Вот она, — проговорил он. Человек в глухом шлеме шагнул вперед и, ничего не ответив, просто взял лошадь за повод; ни желтобородый, ни его спутники не последовали за Махарт. Ишби… значит, цель путешествия достигнута? Она проехала мимо скалы; будь девушка чуть выше ростом, то задела бы лицо плечом. Представив это, Махарт содрогнулась. Нет, в конце пути ее ожидала не Сайлана — а иной, гораздо более могущественный и сильный…

Уилладен продолжала держать Николаса за руку, напряженно вслушиваясь; но сверху не доносилось ни звука, хотя стоявший у лестницы зажженный фонарь предупреждал о том, что кто-то побывал здесь недавно — и, возможно, в скором времени собирается вернуться.

Молодой человек сделал шаг вправо, чтобы лучше видеть лестницу. Внезапно Уилладен снова ощутила запах — тот, что, словно путеводная нить, привел их сюда. Внимательно и осторожно разбирая запахи, как пучок цветных нитей, сосредоточиваясь на одном-единственном, она дважды глубоко вдохнула.

Да, никакой ошибки: здесь запах был сильнее, словно Махарт провела в этом месте некоторое время. Или… Уилладен отступила на шаг от лестницы, впившись пальцами в руку Николаса. Он не попытался стряхнуть ее руку, но последовал за ней — прочь от ступеней и света, назад во тьму погребов, которые она не прошла до конца даже в те дни, когда ей приходилось спускаться сюда, чтобы найти какую-нибудь покрытую пылью бутылку. Луч фонаря выхватил из мрака что-то светлое: девушка наклонилась и схватила кусочек ткани, все еще достаточно белый, чтобы быть заметным в сумраке. Тонкий и мягкий на ощупь шелковый лоскут — не нужно было подносить его к лицу, чтобы понять, что это обрывок ночной сорочки Махарт, глубоко пропитавшийся ароматом ее кожи. Клочок ткани застрял, как казалось на первый взгляд, в монолитной стене; Уилладен не могла разглядеть даже той трещины, из которой извлекла его. Николас уже обшаривал стену узким лучом. — Сссааа… — такой звук издавал обычно зверек Вазула. — Держите… вот так…

Он отдал фонарь девушке, и теперь Уилладен внимательно наблюдала, как молодой человек ощупывает стену кончиками чутких пальцев, покрытых серой пылью: сперва вверх, потом вниз от того места, где она нашла лоскут.

— Здесь! — Уилладен наклонилась; луч фонаря уперся в один из каменных блоков, на первый взгляд ничем не отличавшийся от соседних. В руке Николаса блеснул нож; он сумел воткнуть кончик стального клинка в почти невидимый зазор между камнями.

Бесшумно распахнулась узкая дверь, открыв еще один темный переход; мрак здесь был так глубок, что казалось, полностью поглощает свет фонаря. Юноша обернулся к Уилладен.

— Сюда?

Ей не было нужно снова вдыхать еле уловимый аромат, исходивший от лоскутка шелка, однако, молча кивнув, девушка спрятала вещицу, что хранила запах Махарт.

Николас что-то пробормотал себе под нос; по тем нескольким словам, которые ей удалось разобрать, девушка поняла, что он выругался, — но не знала, что или кто был причиной его гнева. По крайней мере, дальше путь шел прямо, и, как ни странно, здесь не было той пыли, которая накопилась в других подземных переходах. Луч фонаря скользнул по куче факелов рядом с потайной дверью: кажется, этим проходом пользовались достаточно часто.

Коридор шел прямо, хотя раз или два они натыкались на ответвления; однако Уилладен, следуя за своей путеводной нитью-запахом, безошибочно выбирала прямой путь. Когда молодые люди добрались до третьего бокового коридора, впереди блеснул огонь и послышались приглушенные расстоянием голоса.

Николас, закрыв заслонку фонаря, увлек Уилладен в боковой проход.

— … весь город гудит. Плохо, что не взяли этого принца-головореза, вот что я тебе скажу. Этот Вазул, дьявольское отродье, непременно втравит его в дело.

В ответ раздался грубый смех; теперь свет стал ярче, так что Уилладен сумела различить двух беседующих. Эта гора прогорклого сала! Тех слов, которые употреблял Николас, чтобы описать ситуацию, она не знала — но у нее самой нашлись бы достаточно красочные эпитеты, чтобы описать того, кто вызывал у нее тошноту.

— Да пусть хоть весь город перевернут вверх дном, — продолжал Уайч, смачно сплюнув себе под ноги. — Девчонки им не найти; а пока они не знают, в чьих она руках, им и вовсе ничего не светит. А высокородная госпожа позаботится о принце: она на него глаз положила и захомутает его раньше, чем он успеет понять, что к чему.

Уилладен чувствовала на своей щеке теплое дыхание Николаса — и жар его гнева.

— Уайча я знаю — лучше, чем хотелось бы, — прошипел он сквозь стиснутые зубы.

— А это место, Ишби…. — начал было собеседник Уайча, но тот вдруг утратил всю свою веселость.

— Заткни свою пасть, слизняк. — В его голосе не слышалось и тени гнева — и оттого он звучал еще более пугающе. — Ты никогда не слышал об этом месте; понял меня?

Они уже давно миновали коридор, в котором прятались Николас и Уилладен, оставив молодых людей в сгущавшейся темноте.

— Ишби? — переспросила девушка, когда они снова выбрались в главный коридор.

— Если ее решили отвезти туда!.. — Николас ускорил шаги, так что Уилладен едва не бежала, стараясь не отстать от юноши, хотя ее сумка, казалось, становилась все тяжелее с каждым шагом. Выберутся ли они когда-нибудь из этих темных подземелий? Хотя бы минуту отдыха…

Казалось, Николас полностью поглощен мыслью о том, что необходимо спешить; несмотря на все свои усилия, девушка понемногу начала отставать. Внезапно молодой человек снова перешел на шаг и обнял ее за талию, помогая Уилладен идти. Через некоторое время коридор свернул вправо, а впереди показался свет, но на этот раз на отблеск факелов, а яркий свет дня.

Они пробрались сквозь густые кусты, и Уилладен наконец смогла вдохнуть свежего воздуха: это придало ей сил. Оглядевшись, она увидела, что их окружают заросшие плющом и кустарником руины небольшого здания.

Несмотря на все свое желание продолжать путь, девушка опустилась на землю: ноги не держали ее. Ее спутник стоял, уперев руки в бедра, оглядываясь по сторонам. Внезапно он резко кивнул — очевидно, своим мыслям.

— Вот, значит, их тайный путь, который мы так долго разыскивали! Послушайте, госпожа, — он посмотрел на нее сверху вниз пронзительными серо-стальными глазами, — ответьте мне, только правду: высокородная госпожа Махарт действительно прошла этим путем?

Впервые Уилладен растерялась. Ее окружало множество совершенно новых запахов, в которых сразу невозможно было разобраться. С несчастным видом девушка вытащила из-под куртки лоскуток шелка, принюхалась к нему, потом села, подняв лицо и закрыв глаза, и застыла в этой позе на несколько долгих минут. Потом медленно повернула голову, хотя глаз так и не открыла.

— Думаю, они положили ее здесь. Но тут были лошади…

— Это и так видно! — прорычал он. — А теперь послушайте меня: я должен рассказать о том, что мы узнали, лорду канцлеру. Вы должны ждать меня здесь, пока я не вернусь, но так, чтобы вас никто не увидел. Понятно?

Уилладен кивнула. Вряд ли она смогла бы пройти хотя бы шаг. В горле у девушки пересохло, но у нее было с собой немного снадобья, подкрепляющего силы, которое на время утолит жажду…

Николас помог девушке забраться в нишу, которую образовали две полуразрушенные стены, — правда, ему пришлось почти тащить ее на себе, — и тщательно замаскировал это убежище ветками, после чего скрылся быстрее ястреба.

Уттобрик ссутулился в своем высоком кресле; подле него на подносе стоял нетронутый кубок вина и тарелка с искрошенным печеньем, которое он так и не попробовал. Перед ним была расстелена карта Кроненгреда, но он смотрел не на цветные метки, а на выстроившихся у стены посланников, готовых броситься исполнять его приказы по первому же слову.

— Принц, — он не повернул головы, по-прежнему глядя перед собой. — Это был заговор. Он удался только наполовину, поскольку вы не попали в ловушку. Махарт в их руках, но есть надежда, что они…

Герцог замолчал, не зная, как закончить фразу. Тогда заговорил Лориэн:

— Они попытаются взять за нее выкуп?

— В этом городе сотни… тысячи мест, — бесцветным голосом продолжал герцог, — где ее могут держать так, что никто не сумеет ее найти…

— Она уже не в городе.

При этих словах оба, герцог и принц, обернулись к двери.

Вазул, подойдя к столу с противоположной стороны, наклонился над картой; его зверек, как всегда пристроившись у него на плече, что-то шипел ему на ухо. И без того худое, сейчас лицо канцлера напоминало обтянутый кожей череп.

— Нам остается надеяться на Нетопыря.

— А Нетопырь?

— От него пока что не было никаких вестей. Однако есть кое-что еще… ваша светлость, высокородная госпожа Сайлана также исчезла… а с ней — не только ее фрейлины, но и леди Зута. Если они покинули город, то не обычным путем. Кроме того, с вами хочет говорить госпожа Травница…

— Я готов ухватиться даже за соломинку… а вы пока что займитесь побегом этих женщин. Пусть войдет госпожа Травница.

Черты лица Халвайс заострились; как и Вазул, она внезапно постарела за эту ночь.

— Ваша светлость… — она не стала ждать, пока герцог обратится к ней и позволит ей говорить, — и вы, принц Лориэн. Мы имеем дело не просто со стремлением известной нам женщины к власти. Корни того, что происходит сейчас, тянутся в глубь веков, в те времена, когда здесь, в Кронене, был уничтожен род Гарда и ваши люди сражались с разбойниками в горах… Вы помните Ишби, принц?

Принц Лориэн подался вперед, стиснув кулаки.

— Против нас сражались отродья демонов, госпожа. Но в конце концов мы победили.

— Победили? — медленно повторила Халвайс — Или, быть может, враг просто отступил, чтобы собраться с силами? Принц Лориэн, те, кто следуют путем нашего мастерства, ступают на тропу между Тьмой и Светом, и тропа эта очень узка. За прошедшие дни я узнала, что мы имеем дело с силами, с которыми не поможет справиться ни сталь, ни знания, почерпнутые из книг. Я говорю о Ноне….

— Легенда… — Махнув рукой, герцог уронил кубок, и вино окрасило карту.

— Ишби! — Принц Лориэн ударил кулаком по столу. — Я потомок тех, кто был там; другие могут забыть — но мы не забудем, пока еще живы мужчины нашей крови, пока наши жены способны рожать сыновей! Это место проклято!

— Или, быть может, прокляты мы? — резко оборвала его Халвайс. — Прокляты той силой, которая некогда правила там?

Принц в мгновение ока оказался на ногах.

— Если здесь замешано древнее зло, тогда, лорд герцог, ваша битва — моя. — Он помолчал немного, потом прибавил уже тише, без прежней ярости: — И пусть Лучи Звезды охранят вашу дочь, герцог, если она оказалась во власти этой силы.

Герцог обхватил голову руками; его пальцы заметно дрожали. Махарт… Еще недавно для него это было только имя — небольшое неудобство, с которым приходилось мириться, незначительная мелочь, не стоившая ничего. Чем стала дочь для него сейчас? Он не смог бы ответить на этот вопрос, ведь все его хитроумные планы и замыслы превратились в прах.

В дверь скользнул один из гонцов; однако он не решился тревожить герцога и обратился к канцлеру. Вазул, развернув маленький бумажный свиток, не стал подносить его к глазам: вместо этого он приблизил листок к мордочке Сссааа; мгновением позже шипение зверька стало таким громким, что привлекло внимание всех находившихся в комнате — даже погруженного в горестные размышления герцога.

— Они увезли ее из города, — Вазул прервал шипение Сссааа. — Нетопырь сообщает, госпожа, — он еле заметно поклонился Халвайс, — что ваша служанка настаивает: след уводит прочь от города. Они слышали разговоры об Ишби.

Последнее слово гулко отдалось под сводами комнаты, словно сюда вдруг ворвался ледяной ветер.

19

ТЯЖЕЛЫЙ АРОМАТ окутывал Махарт подобно душным многослойным покровам. Казалось, самый воздух здесь дрожит зеленоватым маревом, сквозь которое медленно движется, следуя за закованной в латы фигурой, ведомая в поводу ее лошадь. Вдруг зеленый коридор расширился; Махарт подумала, что перед ними просто скальный выступ, но потом поняла, что это — первая из очень широких ступеней, по которым свободно могла пройти лошадь, и ступени эти вели вниз, в густые зеленые заросли.

На каждой ступени был вырезан символ, и ее проводник вел лошадь так, что она наступала точно на них; Махарт никогда не видела эти знаки. Необычность обстановки состояла еще и в том, что зелень внизу оказалась не обычными деревьями и кустарниками: то были гигантские папоротники, поднимавшиеся над головой всадницы.

Сюда не долетало порывов ветра; ни пение птиц, ни жужжание и стрекот насекомых — никакие звуки не нарушали тишину. Когда Махарт и ее страж добрались до нижней ступени, человек в доспехах отступил в сторону. Он забросил поводья за луку седла, так и не подняв забрало шлема, чтобы взглянуть на девушку. Лошадь тем же ровным медленным шагом пошла дальше; закованный в латы человек остался стоять у лестницы.

Все, что происходило с Махарт сейчас, так напоминало сон, что ей даже в голову не пришло потребовать объяснений хотя бы у своего провожатого. Девушка подчинялась ходу событий, однако какая-то часть ее осознавала: впереди — опасность, которую даже невозможно описать.

Сначала стена папоротников казалась непреодолимой преградой, однако стоило лошади приблизиться, как чудовищные листья словно расступились, приглашая следовать дальше. Копыта стучали словно бы по камням мостовой, хотя странную тропу покрывал ровный зеленый ковер из мха. Оглядываясь по сторонам, девушка замечала среди зелени то развалины стены, то руины какого-то здания.

Внезапно Махарт вскрикнула: среди зелени мелькнуло чье-то лицо и почти мгновенно скрылось из глаз. Нет, она увидела не устрашающий в своей красоте лик, высеченный на зеленой скале. Это страшное видение напоминало иссеченную морщинами кору мертвого дерева.

Наконец лошадь преодолела последнюю стену зеленых перьеобразных листьев и вышла на открытое пространство. Взору Махарт открылось спокойное, гладкое как стекло озеро, окруженное неровной стеной из пронизанного зелеными жилами камня. Здесь не росли папоротники — только ползучий мох взбирался по камням, но так, словно ему чем-то не нравилась эта опора.

Посереди озера возвышалась массивная груда камней — вероятно, замок, но разрушенный настолько, что теперь нельзя было угадать его прежних очертаний. Здесь Махарт впервые заметила движение. Какие-то существа выбирались из воды, отчего ее гладкая поверхность подергивалась рябью, отправляясь дальше вверх по камням. Они двигались так стремительно, что Махарт, охваченная странной сонливостью, не могла толком рассмотреть их, но у нее возникло ощущение, что существа имеют четыре конечности и огромные круглые головы, посаженные прямо на плечи без каких-либо признаков шеи. По цвету неведомые твари почти не отличались от камней на берегу, так что, когда они замирали, вдруг прервав свое стремительное движение, различить их становилось почти невозможно.

Лошадь подошла вплотную к тому, что, должно быть, некогда было пирсом, далеко уходившим в озеро; здесь она остановилась, безвольно свесив голову, потом жалобно заржала. Ее тело сотрясала крупная дрожь, словно животное больше не могло вынести веса своей всадницы. Девушка с трудом спешилась, почти сползла с седла, и поняла, что может стоять, только держась за край одеяла, служившего импровизированной попоной. Ноги у девушки подгибались, голова кружилась так, что все плыло перед глазами.

Лошадь, глубоко вздохнув, опустилась на колени; отшатнувшись от нее, Махарт больно ударилась спиной о полуразрушенную стену и отчаянно вцепилась пальцами в трещины камня, пытаясь удержаться на ногах.

Теперь животное лежало на боку, тяжело и хрипло дыша. Девушка попятилась, не понимая, что случилось с ним. А что, если и ее ждет такая же судьба?

Лошадь, дернувшись, откинула голову. Насколько могла видеть Махарт, несчастное животное больше не дышало. Цепляясь ногтями за неровности стены, девушка отступала все дальше и дальше от берега озера, понимая, что все равно не решится вернуться в лес чудовищных папоротников. Во рту пересохло, но пить из озера, населенного странными зелеными тварями, ей не хотелось.

«Свет Звезды… Путь света… Звезда милосердия… Звезда в вышине…» Она медленно проговаривала непослушными губами слова гимна Пяти Лучей. Махарт не воспитывалась в Обители и даже не знала толком ни одной из Великих Молитв, но здесь, сейчас, в этом страшном месте девушка, как за последнюю надежду, оставшуюся в ее душе, цеплялась за одно-единственное воспоминание — о том сияющем свете, которым приветствовала ее настоятельница во время паломничества в Обитель.

— Звезда… — хрипло выдохнула она.

Внезапно Махарт споткнулась и упала — но уже по другую сторону стены, которая в этом месте едва доходила ей до колен. Несколько мгновений девушка лежала неподвижно, не ощущая ничего, кроме боли в ушибленных коленях. Цветы… Цветы — поле — и тот, кто должен прийти…

Тяжелый запах папоротника исчез, его место занял другой, гораздо более резкий и чистый. Взглянув на руку, Махарт увидела, что ладонь ее перепачкана чем-то ярко-красным; но нет, это не была кровь… Августовские ягоды — спелые, несмотря на то, что время для них еще не пришло! Впрочем, сейчас было не до размышлений. Раздвигая ползучие плети кустарника, она пригоршнями собирала алые ягоды, отправляя их в рот, глотая едва ли не целиком. Немного утолив голод, девушка огляделась по сторонам. Судя по всему, она попала в какой-то старинный запущенный сад. Но… Махарт покачала головой, все еще тяжелой — то ли от запаха папоротника, то ли от странного сонного наваждения. Но такого сада просто не могло быть! Даже она, дочь герцога, никогда в жизни не бывавшая ни на ферме, ни на сборе урожая — даже она видела, что здесь есть плоды, пора созревания которых, по всем законам природы, приходилась даже не на разные месяцы — на разные времена года!..

Разрывая землю обломанными ногтями, девушка выкапывала длинные стручкообразные корни салассы и, едва очистив их от земли, жадно жевала, пока сок не потек у нее по подбородку. Неподалеку росли низкорослые кусты сливовника: их ветви сгибались под тяжестью золотых плодов. Кто угодно, даже сам герцог, позавидовал бы такому пиршеству!

Чем дольше рассматривала Махарт странный сад, в котором очутилась, тем более росло ее удивление. Большая часть плодов, во множестве окружавших ее, должна была привлекать птиц и насекомых; но ни тех ни других здесь не было видно. Однако за кустами сливовника виднелась часть стены, возвышавшаяся над зарослями, и оттуда до слуха девушки доносился звук…

С трудом поднявшись на ноги, девушка направилась туда. Обогнув высокое дерево, она увидела остроконечный камень с нишей, такой глубокой, что туда не проникал дневной свет; в верхней ее части мерцал кристалл. Откуда-то из-под нижней вершины кристалла пробивалась тонкая, не больше пальца толщиной, струйка чистейшей воды; внизу вода собиралась в небольшой бассейн, переливалась через его край и, должно быть, впитывалась здесь в почву.

Махарт опустилась на колени, впервые позволив себе вспомнить обо всех ужасах пути и своих страхах, впервые дав волю слезам, которых она ни за что не позволила бы увидеть своим врагам. Девушка подползла к бассейну, склонив голову перед осенявшим его кристаллом. Она давно решила, что оказалась во владениях зла, — однако здесь, внутри зла, словно косточка внутри плода, таилось Добро! В это трудно, почти невозможно было поверить, поэтому оставалось только принять нежданный и великий дар.

Махарт не решилась осквернить чистоту бассейна грязными, перепачканными в земле руками; она постаралась отмыть ладони под струйками воды, переливавшимися через край, пока они не показались ей достаточно чистыми, и только тогда зачерпнула воды и поднесла ее к губам. Наконец-то можно напиться вволю! У нее больше не было ни молитв, ни слов — в этом чудесном саду слова были лишними; здесь властвовал только всеобъемлющий покой, словно кто-то ласково взял ее на руки, прижав к груди, баюкая, как младенца. Покой и мир, подобного которому девушка не знала никогда в жизни…

Уилладен сидела, привалившись спиной к своей сумке, стараясь не думать о мисках с горячей, подслащенной медом кашей, о ломтях свежего хлеба, густо намазанных маслом, — словом, обо всем, сейчас столь же недостижимом и далеком для нее, как праздничный ужин в замке. Она не решилась сделать даже глотка снадобья: только смочила в нем палец и коснулась им языка. Ей не раз приходилось видеть, как это снадобье восстанавливает силы; но насытить девушку оно не могло.

Судя по освещению — а из своего импровизированного укрытия девушка могла видеть только кусочек неба над густыми зарослями, — полдень уже миновал. Они отставали от Махарт и ее похитителей на много часов. Уилладен снова поднесла к носу лоскуток ткани, сосредоточив всю свою волю на том, чтобы отыскать нужный ей запах, но ей с трудом удавалось держать глаза открытыми и думать о том, что следовало делать дальше…

Она очнулась, как от внезапного резкого рывка, услышав — или, вернее сказать, ощутив — стук копыт, заставлявший еле заметно вздрагивать землю. Уилладен прижалась к стене, затаившись в ожидании. Ее чуткий слух уловил знакомое тихое шипение. Кусты рядом с ней вздрогнули — и существо с гибким длинным телом, представшее перед Уилладен, могло быть только любимицей Вазула!

— Сссааа…

В кустах больше не угадывалось никакого движения: разумеется, лорд канцлер не собирался появляться здесь собственной персоной — но его зверек прыгнул к девушке, устроившись на ее плече так же, как обычно на плече своего хозяина. Уилладен гладила острую мордочку Сссааа, время от времени ласково тершуюся о ее подбородок, когда заметила черную фигуру, стоявшую неподалеку. Николас!

Молодой человек привел трех коней: двое были оседланы, на спину третьего он навьючил дорожные мешки. Уилладен поднялась на ноги, разминая затекшие мышцы. Николас тем временем привязал коней к выступам стены, а затем, покопавшись в одном из мешков, вытащил из него полотняный узелок. Угадав, что в нем находится, девушка облизнула губы.

До сих пор молодой человек не произнес ни слова; передавая узелок, он предупредил:

— Ешьте скорее!

Его глаза беспокойно бегали по сторонам, и девушке пришло в голову, что все окружающее было для него открытой книгой, которую он читал с той же, если не большей, легкостью, с какой она различала запахи.

Усевшись на камень, Уилладен развязала узелок; она чудовищно проголодалась, и ей стоило большого труда не наброситься на пищу. Кстати, среди припасов оказался небольшой сосуд, содержавший, как, принюхавшись, определила девушка, один из знаменитых травяных чаев Халвайс.

Тем временем Николас обследовал местность вокруг их временного лагеря. Дважды он опускался на колени, изучая то, что для Уилладен было просто лишенными травы участками почвы. Когда он вернулся к девушке, на лице его было обычное мрачновато-сосредоточенное выражение. Уилладен, вздохнув, снова завязала узелок, который она опустошила примерно на треть. Наступило время признаться, что, несомненно, должно было еще больше уронить ее в глазах юноши.

— Я не умею ездить верхом, — заявила она, бросив при этом опасливый взгляд на ближайшего к ней коня.

Николас нахмурился еще больше и пробормотал что-то себе под нос; Уилладен не расслышала слов. Потом он заговорил громче, как человек, имевший полную власть над ней самой и ее непривычным к таким физическим упражнениям телом:

— Вы поедете верхом! Наконец я сумел найти след, по которому может идти следопыт — даже если вы больше не сможете исполнять роль охотничьего пса. Просто держитесь за луку седла, а я возьму поводья. Все это сильно задержит нас, но тем не менее мы отправимся в путь вместе.

Николас усадил ее в седло, как куклу, приторочив сумку к седлу позади Уилладен. Оказавшись на спине коня, девушка ощутила тревогу, у нее едва не закружилась голова: земля казалась такой далекой — и такой твердой… Она с трудом удержалась в седле, но, следуя указаниям молодого человека, ухватилась за луку седла, впившись в нее ногтями.

Николас пошел вперед, ведя коня Уилладен в поводу; по счастью, животное оказалось довольно смирным и не имело ничего против неопытной наездницы. Своего коня юноша тоже вел в поводу — к чему тот также отнесся достаточно флегматично. Третий конь замыкал кавалькаду.

Сперва Уилладен не могла думать ни о чем, кроме того опасного положения, которое занимала в данный момент; затем, убедившись, что конь вовсе не собирается сбрасывать ее, и немного успокоившись, принялась наблюдать за Николасом. Время от времени он отходил в сторону от тропы, разглядывая то землю, то кустарник, то стволы деревьев, среди которых они ехали, находя дорогу так же легко, как прежде Уилладен отыскивала путь по запаху. Наконец она решилась заговорить.

— Вы привыкли к путешествиям… — В прежние времена на постоялом дворе она слышала о проводниках, на которых приходилось полностью полагаться торговцам, когда они сворачивали с главных дорог. — Вы читаете то, что нас окружает, как книгу: как у вас это выходит?

К ее удивлению и немалому облегчению, Николас взглянул на нее через плечо, и на губах его промелькнула сдержанная улыбка. Он наконец расстался со своей полумаской, отчего казался девушке как-то ближе.

— Я читаю… вот так, — он указал на вмятины в ковре прошлогодних листьев. — Это легкий след: те, за кем мы следуем, — городские жители, они не знают, как прятать следы. Видите вон ту ветку впереди? Судя по всему, она зацепилась за чью-то шапку, и ее сломали. Глупо. Но среди них есть один человек, который знает, как ходить или ездить по лесу: он-то их и ведет.

Уилладен не смогла бы определить, двигаются они на север или на юг, на запад или на восток; она знала только, что Кроненгред остался позади.

— Куда они едут?

Легкое облачко набежало на лицо Николаса: — На север. Но если они надеются найти убежище в одной из старых нор Волка… Не самое мудрое решение. Наш достойный принц не только уничтожил основные силы разбойников, один из его отрядов в сопровождении опытных следопытов — из тех, кого еще не успел отозвать наш герцог, — сейчас разыскивают остальные разбойничьи убежища. Кроме того, сам принц тоже отправился в путь — на север. Его разведчики выше всяких похвал… Посмотрите, что я буду делать.

Он опустился на одно колено там, где между двух корней огромного и очень старого дерева рос пучок жесткой травы; осторожно срезал с полдюжины стебельков и, бережно держа их в руке, пригладил оставшуюся траву. Уилладен с высоты ее седла казалось, что ничего не изменилось, однако она понимала, что опытный глаз, вероятно, заметил бы срезанные стебли.

Николас тем временем скрутил жгутом травинки, привстав на цыпочки, дотянулся до прошлогоднего птичьего гнезда и вплел в него свежие травинки — но только с одной стороны; теперь маленькое зеленое пятнышко словно бы указывало нужное направление. Рассмеявшись, молодой человек обернулся к Уилладен:

— Пока что такие ухищрения не нужны. Но запомните то, что я делаю, потому что настанет время, когда вам понадобятся острый глаз и умелые руки, чтобы идти по следу и оставить знак тем, кто идет за вами.

Когда начало смеркаться, Николас выбрал в лесу место для лагеря. Когда-то буря повалила одно из древних деревьев, и оно, падая, сломало несколько своих меньших собратьев, так что теперь все это напоминало гнездо какой-то гигантской птицы. Молодой человек прорубил дорогу сквозь деревья и кусты так, чтобы путников не было заметно с тропы, и привязал поблизости лошадей, объяснив Уилладен, что кони первыми поднимут тревогу, если кто-нибудь будет двигаться в их направлении.

Девушка немного походила, чтобы размять затекшую спину и ноги, потом спустилась к ручью, где, к собственной радости, обнаружила немалое количество салата, уже вполне пригодного в пищу. Однако, вспомнив уроки Николаса, девушка решила воспользоваться одним из них: она собирала растения так, чтобы это не было заметно — одно здесь, другое там, надеясь, что оставшиеся листья скроют отсутствие нескольких из них.

Покончив с этим делом, она с удивлением обнаружила, что юноша внимательно наблюдает за ней. Его глаза, так похожие на два отточенных клинка, сейчас смотрели на нее как-то по-иному.

— Госпожа, — медленно произнес он, — из вас получится неплохой следопыт.

20

— НАШЛИ ЕГО ТАМ, где нам и сказали, в «Бурой Бетти».

Носком окованного металлом сапога командир отряда от души пнул лежавшую у его ног бесформенную груду, отчего та издала стон и попыталась сжаться в комок. Принц Лориэн брезгливо поморщился; Вазул, сидя в кресле, подался вперед, разглядывая пленника.

— Смотри на меня! — внезапно приказал он; из груды тряпья неохотно поднялась голова, и бегающие водянисто-зеленые глазки встретились со взглядом канцлера.

— Кому ты служишь? — Если бы слова были бичом, юнец рухнул бы на пол от удара. — Или ты на помойке откопал этот камзол?

— Говори, подонок! — Командир рукой в перчатке схватил пленника за волосы, вздернув его голову вверх.

— Я… я… посланник… — Было ясно, что он изо всех сил старается не поддаться чужой воле. Из его глаз потекли слезы, прочертив светлые дорожки на грязных щеках.

— У нас нет времени, — голос принца был холоден. — Есть много способов освежить память человека и развязать ему язык. Ты слышал вопрос канцлера… Чей ты человек?

Пленник жалобно всхлипнул:

— Ее…

— А она — это?.. — Канцлер поднял бровь.

— Высокородная госпожа. Она послала к Уайчу… тогда я был его человеком… и сказала, что ей нужен кто-то ловкий и хитрый…

Его слова были прерваны коротким резким смешком принца.

— И ты, значит, помогал расставлять ловушки… — продолжал Вазул.

— Я приносил послания Уайчу… — продолжал пленник. — Я должен был вытащить тайным путем ту девицу, которая спала в постели. Но, клянусь рогами Гратча, я только исполнял приказы…

Лориэн смотрел на юнца сузившимися глазами.

— Исполнял приказы! Высокородная госпожа Махарт… Где она? В чьих руках?

Пленник съежился, насколько это было возможно: командир отряда до сих пор не выпустил его волосы.

— Они говорили — Ишби. — Его голос был чуть громче шепота.

— Говори правду, и можешь надеяться на быструю смерть, — подхватил нить допроса Вазул. — Будешь молчать — узнаешь, что есть и другие пути для тех, кто покидает этот мир, пути гораздо более долгие и мучительные.

— Я не знаю! — голос пленника поднялся до пронзительного вопля. — Мне приказали… мне больше ничего не говорили!

— Ишби, — медленно повторил принц. — Эта высокородная госпожа, чьи приказы ты выполнял, — куда она направилась?

— Лорд принц, откуда мне знать? Мы с Джонасом и Горджером вывезли из города другую высокородную госпожу, как нам приказали… мы ее везли… по северной дороге, пока не пришли вести о том, что ее надо доставить в Ишби. Но я не поехал с ними, а вернулся назад, сюда. И я ждал, как мне приказали, пока ваши солдаты не схватили меня.

— Полагаю, — заметил принц, — что нам попалась очень мелкая рыбка, хотя мы надеялись поймать крупную. Он может рассказать вам еще какие-то мелочи, лорд канцлер, но ничего такого, что могло бы действительно помочь нам в наших поисках. А пока что… — Вытянув руку, он полюбовался длинным узким кинжалом, из тех, которые могут пронзить глаз сквозь щель забрала; потом решительно сунул его в ножны. — Мы едем на север. Я уже приказал разведчикам отправляться в путь; если остались хоть какие-то следы, они найдут их. Да, кроме того, ваш Нетопырь тоже участвует в игре, а я, — он улыбнулся, — лорд канцлер, питаю глубочайшее уважение к его талантам.

— Его светлость попросил об аудиенции в Обители; именно туда он сейчас и направился. Он получил герцогскую власть не как прямой наследник, а потому ему следует узнать кое-что о прошлом Кронена.

Лориэн кивнул:

— Мудрый поступок. А пока что, Мэттью, убери отсюда эту падаль и передай ее людям канцлера. Может быть, он им еще пригодится.

Несмотря на протестующие вопли пленника, двое солдат, повинуясь приказу принца, поволокли его прочь.

Махарт со вздохом осмотрела изодранные обноски, бывшие некогда ее ночной сорочкой. Оставалось еще одеяло — на спине неподвижной лошади за оградой, но плаща, в который можно было бы завернуться, девушка найти не смогла. Скоро наступит холодная ночь…

Все-таки придется взять одеяло, подумала она, хотя была совершенно убеждена в том, что, покинув чудесный сад, подвергнет себя опасности. Девушка по-прежнему ощущала удивительный покой — но к тому же часть ее разума, одурманенная какими-то злыми чарами, пробудилась: теперь она могла не только чувствовать, но и думать. Во второй раз подойдя к бассейну, Махарт снова омыла в кристально-чистой воде лицо и руки и поспешно, боясь передумать, выбралась из сада тем же путем, каким попала туда, — через стену.

Солнце уже зашло, наступили сумерки; с озера донесся какой-то плеск. Эти странные твари с острова… а у нее с собой не было даже ножа! И все-таки ей необходимо добыть одеяло прежде, чем наступит ночь.

Нагнувшись, Махарт подняла с земли камень — гладкий, округлый, как морская галька, но с двух сторон виднелись острые сколы. С этим импровизированным оружием в руках она направилась к пирсу.

Руины на острове освещал лунный свет, хотя луны еще не было видно. Однако, приглядевшись, девушка поняла, что свет этот не серебряный, но зеленоватый. Множество существ, которых при этом свете было еще труднее разглядеть, устремлялись с берега в воду.

Стиснув зубы и держа свое единственное (и довольно тяжелое) оружие обеими руками, девушка поспешила к лошади. Неожиданно для нее самой она почувствовала жалость: это животное было такой же пленницей тех, кто послал их сюда, как и сама Махарт. Девушка опустилась на колени подле неподвижного тела и, отложив в сторону камень, принялась высвобождать одеяло. Потом, сама не зная зачем, она подалась вперед и положила лошадиную голову себе на колени, прижав ладони к жесткой шкуре над полузакрытыми глазами животного.

Она никогда не слышала о целителях, которые могли бы вдохнуть жизнь в мертвое тело; однако что-то поднималось в ней — неведомая сила, которую она не знала прежде. Внезапно девушка услышала голос, повторявший древние слова. Этот старинный напев — когда-то у нее была нянюшка из северных земель, видевшая в ней не высокородную госпожу, а маленького, покинутого всеми ребенка… Лишь мгновением позже Махарт поняла, что этот голос принадлежит ей самой.

Глубокий тяжелый вздох всколыхнул ее грудь. Девушка чувствовала, как тело несчастного животного наполняется таинственной силой, что текла из нее, как вода из переполненного бассейна. Быть может, животное упало только от невероятной усталости?..

Когда голова лошади приподнялась, Махарт услышала пронзительный душераздирающий визг, эхом отразившийся от поверхности воды. Странные твари вылезли на берег; но теперь они остановились, словно бы в нерешительности, вместо того чтобы двигаться вперед.

Махарт, схватив камень, поднялась на ноги; лошадь рядом с ней зашевелилась, намереваясь последовать ее примеру, однако девушка почти не замечала этого, сосредоточив все внимание на зеленых тварях из озера.

Эти существа не напоминали ни одно из известных ей животных; таких она не видела даже в старинных книгах и никогда не читала о чем-либо подобном. У каждой из тварей было по четыре тонких длинных конечности; те, что располагались в верхней части их тела (выбравшись из воды, они вставали на задние конечности), оканчивались не лапами, а отростками, соединенными перепонкой. Головы зеленых существ, большие и круглые, чем-то напоминали жабьи — Махарт однажды видела жабу в груде мусора у стены дворцового сада. Сходство усиливалось еще и тем, что круглые брюшки существ, несколько уравновешивавшие несообразно большие головы, походили на лягушачьи. Их скользкая, казавшаяся жирной кожа не была покрыта ничем, и девушке не удавалось различить их пол, хотя она почему-то предполагала, что в этой все увеличивавшейся толпе находились как мужские, так и женские особи.

Твари не пытались приблизиться к ней, хотя появление все новых и новых существ заставляло первые ряды продвигаться дальше от озера. Тем не менее Махарт была уверена, что они не желают ей добра и в скором времени собираются напасть. Лошадь заржала тонко и испуганно: она также видела приближавшихся тварей, и страх заставлял ее приплясывать на месте, высоко вздымая передние копыта. Протянув руку, девушка поймала лошадь за поводья. Животное не пыталось бежать: оно прижалось к Махарт боком, словно чувствуя себя рядом с ней в большей безопасности.

Девушка медленно направилась назад, к полуразрушенной стене, окружавшей сад. Не уничтожит ли лошадь все запасы пищи?.. Кажется, она поняла, что собирается сделать Махарт, и, выдернув поводья из ослабевшей руки девушки, лошадь с легкостью перемахнула через стену сада.

Позади них раздался многоголосый вопль, в котором Махарт почудились какие-то членораздельные звуки. Девушка вцепилась пальцами в стену. Ее тянуло назад, туда, где ждали озерные твари: все, что она могла сделать, чтобы не поддаться этому зову, — держаться за древние камни, постепенно подтягивая ставшее вдруг непослушным тело все ближе к тому месту, где стена была совсем низкой. Наконец она сумела перевалиться через ограду в сад и замерла, лежа лицом вниз, в густой траве. В тот же миг неведомая сила, понуждавшая девушку вернуться к озеру, отпустила ее. Завывания тварей звучали еще несколько мгновений, потом стихли, и Махарт снова услышала всплески воды. Оставалось только надеяться, что твари уходят.

Тем временем лошадь медленно двигалась вдоль стены, обходя, казалось, вполне сознательно, деревья и кусты. Достигнув полоски травы, она, опустив голову, принялась жадно щипать зеленые сочные стебли, словно боясь, что их у нее отнимут. Приблизившись к лошади, Махарт наконец сумела снять с нее одеяло. Грубая ткань пахла конским потом и дорожной пылью, но оказалась достаточно теплой. Завернувшись в одеяло, девушка поспешила к источнику. Она заговорила вслух, словно бы звук ее собственного голоса мог подсказать ей ответ.

— Что я такое? — Она почему-то обращалась к светлому кристаллу, из-под которого сочилась ключевая вода. — Мне очень нужно знать это; я чувствую — вот здесь, — она коснулась груди, потом лба, — что стала кем-то иным, я не такая, какой была всегда…

Ответа не последовало. Нет, она должна найти ответ не вовне, а внутри себя — в своем сердце. Ожидание, так долго преследовавшее ее в снах о цветущих долинах, нахлынуло на Махарт с новой силой. Девушка легла у стены, плотно завернувшись в одеяло, неподалеку от бассейна, там, где земля была сухой. Сон, которого требовало ее измученное тело, пришел быстро и легко…

Она видела лицо — вернее сказать, глаза, устремленные на нее, требовательные, зовущие. В этих глазах таилась внутренняя сила, какую Уилладен всегда читала в глазах Халвайс, — но эти глаза не просто оценивали ее: они угрожали. Древние, древние глаза, словно две бездны, где на дне плещет дымное пламя, — две бездны, готовые поглотить неосторожного, который рискнет заглянуть в них слишком глубоко…

Очнувшись, девушка обнаружила, что сидит в полной темноте; Сссааа тихо шипела что-то ей на ухо. От плеча, на котором устроился гибкий зверек, по всему телу девушки разливалось тепло — гораздо больше, чем на самом деле могло исходить от такого маленького тела. И никаких устрашающих глаз — только темнота… Кто-то шевельнулся рядом, и девушка инстинктивно схватилась за висевший у нее на поясе небольшой нож. Тяжелая рука легла на ее плечо; она услышала шепот, прозвучавший даже тише, чем шипение Сссааа:

— Тихо!

Однако девушке не требовалось предупреждения. В ночи разносились другие звуки — топот копыт!

Николас, отпустив ее плечо, исчез в темноте. Глаза девушки немного привыкли к окружающему мраку; она протянула руку, чтобы удержать Сссааа, но опоздала: зверек отправился вслед за Николасом.

Кто бы ни были те всадники, что проезжали мимо них по лесной тропе, они даже не пытались скрыть свое присутствие; кроме того, они находились дальше от временного лагеря в лесных зарослях, чем сначала показалось Уилладен. Девушка услышала плеск воды: кажется, кони переходили вброд через речной поток; однако понять, сколько их, она не смогла.

Запах зла — вот в этом Уилладен нисколько не сомневалась! Вытащив амулет, она поднесла его к носу, вдыхая благотворный аромат трав. К амулету были привязаны листки, которые девушка обнаружила между страниц древней книги, а также шелковый лоскут от рубашки Махарт. Уилладен не могла избавиться от ощущения, что все это нужно держать вместе, словно бы эти вещи усиливали действие друг друга.

Стук копыт затих в отдалении. К зарослям, служившим прибежищем Уилладен и Николасу, всадники так и не приблизились. Однако в душе девушка знала (и это заставляло ее крепче сжимать амулет), что по крайней мере один из них почувствовал их присутствие. Но почему же тогда молодых людей не обнаружили?

Николас снова появился подле нее; фигура юноши сливалась с ночной тьмой, вместо лица — бледное пятно во мраке.

— У нас, похоже, есть попутчики…

Сссааа перепрыгнула через ветку поваленного дерева и опять устроилась на плече Уилладен.

— Кто-то из них знал о нас, — сказала девушка уверенным тоном, нисколько не сомневаясь в истинности своих слов.

— Они либо очень торопятся, либо, — холод стали, который Уилладен так часто видела в глазах молодого человека, казалось, передался его голосу, — полагают, что мы — слишком легкая добыча, на которую не стоит тратить времени. Сссааа сумела утихомирить лошадей — у Вазула поистине прекрасный союзник. Однако очевидно, что они ехали знакомой тропой — пять мужчин и две женщины…

Неожиданно для себя Уилладен выпалила:

— Одна из них — высокородная госпожа Сайлана.

Николас сжал ее руку:

— Откуда вы это знаете?

Уилладен снова спрятала нос в разлохмаченный сверток, в который превратился ее амулет.

— Я почувствовала запах папоротника… и запах зла!

— Они не пытались скрыть следы. — Пальцы юноши немного ослабили хватку. — Они едут на запад, а потом — на север. Принц уничтожил Волка, но кое-кто из его шайки до сих пор на свободе. Эти выродки скрываются в разных местах до тех пор, пока кто-нибудь не соберет их снова. — Он кивнул, повторяя еще раз: — На запад, а потом на север — в сторону Ишби.

— Что такое Ишби? — наконец решилась задать давно назревший вопрос Уилладен. Казалось, в этом слове заключена какая-то зловещая сила.

Несколько мгновений длилось молчание: должно быть, Николас обдумывал ответ. Когда же он заговорил, девушке показалось, что он старается выражаться иносказательно, избегая точных фраз.

— Вы видели Звезду — в Обители? Уилладен прекрасно помнила единственное свое посещение Обители; тогда она ждала свою госпожу, которую пригласила настоятельница. Впечатление оказалось настолько сильным, что сейчас (и не только сейчас) она не могла припомнить никаких деталей, кроме удивительного аромата — чарующего, сильного, дарившего успокоение сердцу и разуму. Этот аромат настолько заворожил ее, что вернувшейся Халвайс пришлось встряхнуть девушку за плечи: только тогда она начала осознавать, где находится. Именно этот запах и запомнился ей лучше всего. А еще — какое-то сияние в дальнем конце зала…

— Наш мир, — медленно продолжал Николас, словно подыскивая нужные слова, — открыт, как и мы сами, с самого нашего рождения. Для нас всегда существует выбор; существует он и для мира. Иногда может показаться, что выбором этим управляет некая воля, находящаяся вне нашего мира. Как бы сложилась ваша жизнь, если бы не чума?

Уилладен погладила мягкий мех Сссааа:

— Я… моя мать была повитухой, Халвайс знала ее; отец — стражем на границе. В дни правления покойного герцога люди продвигались на север. Там были хорошие пастбища для овец; шли даже разговоры о том, чтобы построить город для пограничной стражи и их семей… Мой отец решил перебраться туда, мать тоже была с ним согласна, думая, что это — большая удача для нашей семьи…

Странно, но за все эти годы Уилладен ни разу не обращалась мыслями к прошлому, — рабство, в которое она попала на постоялом дворе Джакобы, словно выбило из нее все светлые воспоминания.

— Итак, ваша жизнь сложилась бы по-другому, а вы, следуя этим путем, стали бы другим человеком.

Он больше не сжимал руку девушки; сейчас его прикосновение было почти таким же теплым, как прикосновение Сссааа, и Уилладен решилась задать встречный вопрос:

— А кем стали бы вы?

— Когда-то имя нашей семьи было одним из самых знатных в герцогстве. Но… мы служили герцогу во времена падения Ишби. Говорили, что из-за этого нас коснулось проклятие, хотя мы и сражались во имя Звезды. В наши владения вторгались люди с дальнего запада, и не было денег для того, чтобы нанять солдат; наши же воины были немногочисленны. Сыновья и дочери в нашем роду умирали молодыми, не оставляя потомства — кроме лишь немногих. Потом настали те времена, когда появился на свет я. Мой отец остался калекой, схватившись с медведем, что напал на последний из лошадиных табунов; он больше не мог вести в бой своих людей… Разбойники становились все сильнее; они нанесли удар как раз перед тем, как разразилась чума. Наш замок пал; в огне пожара погибли мои отец и мать. Однако еще до этих страшных событий меня успели отправить со следопытами в горы: отец полагал, что я не смогу стать лордом, и я всегда буду благодарен ему за его рассудительность и здравый смысл… Юноша смолк, но спустя минуту продолжил:

— Мы находились в отдаленном родстве с Вазулом, и когда чума отступила, а я остался в живых, то рискнул проверить, насколько прочны узы крови. Вазул — человек, наделенный многими талантами, в гораздо большей степени, чем полагают те, кто плохо отзывается о нем; я не сожалею, что стал его глазами и ушами там, куда не так просто проникнуть обычному человеку. Такова моя история, госпожа. Если бы разбойники не захватили Фархольм, или если бы меня не отослали в обучение к следопытам, или если бы я не встретился с лордом канцлером, я никогда не стал бы тем, что я есть теперь.

— Ишби, — медленно проговорила Уилладен. — Что это такое? Об этом не говорят в Кроненгреде — а если и говорят, то мне никогда не приходилось слышать об этом.

— Нам снова придется вернуться, — ответил Николас, — к равновесию Света и Тьмы. Много поколений назад на западе поднялась сила, за которой стояло нечто недоступное человеческому пониманию. В те времена жила женщина, Нона из Дома Харкмара, которая, как говорят, — хотя, может быть, это только легенды — была не вполне человеком. Она вступила в союз с той силой с запада, о которой я говорил; с Ноной ушли те, кто поклонялся ей, и основали обитель — Ишби… На некоторое время о них забыли; а потом они решили испытать свою силу. Во время битвы ведьму убили — по крайней мере, люди видели ее труп. Однако никто не знал, действительно ли зло было окончательно побеждено. Сейчас же ходят слухи о том, что чума — дело рук той же силы и болезнь была послана для того, чтобы ослабить нас прежде, чем придет черед второй битвы со злом.

— Но что им нужно от госпожи Махарт? Они хотят сделать ее заложницей?

Начинало светать, и теперь Уилладен гораздо яснее видела лицо Николаса.

— Может быть. Но одно очевидно: те, кто проехал здесь сегодня ночью, и госпожа Сайлана вместе с ними, направляются в Ишби, туда, где таится корень всех наших бед.

Девушка снова поднесла к носу амулет. Запах был так силен, что на мгновение ей показалось — госпожа Махарт рядом с ними.

— Значит, туда лежит наш путь, — сказала она, зная, что уже сделала выбор.

Они наскоро позавтракали, и Уилладен отправилась к ручью, где, сняв юбку и штаны, принялась смазывать кремом натертую седлом кожу.

Утро было ясным, сквозь ветви деревьев на воду падали солнечные блики. Уилладен ощущала легкий ветерок, ее ноздри дрожали от тысячи запахов, над ее головой пели птицы, в траве шуршали какие-то мелкие зверьки. Сссааа напилась из ручья, а затем, стремительно ударив по воде лапой, когтями поймала мелкую рыбешку, которую и съела без остатка.

— Он оставили ясный след, — сообщил Николас девушке, когда та вернулась в лагерь. — Едут на север, не прячась. Если они не боятся, значит, мы можем встретиться с нежданной бедой. Разбойники прекрасно знают эту местность и все еще опасны…

Уилладен страшно не хотелось снова садиться на лошадь, однако выхода у нее не было; кроме того, так же как и молодой человек, она нисколько не сомневалась в том, что у них были серьезные причины торопиться.

Ишби ждет — или ждет то, что затаилось там.

21

РАЗВЕДЧИК, чья одежда сливалась с окружающей зеленью, смотрел снизу вверх на своего командира.

— Это так, ваше высочество, но здесь три следа, один поверх другого. Последний оставлен следопытом.

Принц Лориэн отпил небольшой глоток воды из притороченной к седлу бутыли.

— Следопытом? — переспросил он.

— Да, тем, кто знает множество приемов следопытов, ваше высочество. Среди разбойников были те, кто знал подобные знаки, однако я не верю в то, что кто-то из них намеренно расставлял их — тем более, так хорошо скрытые.

Принц кивнул:

— Следовательно, последним шел человек канцлера. А перед ним проехало два отряда, которые не пытались скрыть свои следы?

— Второй ехал в спешке, ночью, но, должно быть, они хорошо знали дорогу, ваше высочество.

— Пошли за подмогой, Труфорс, и предупреди разведчиков.

— Мы отправляемся, ваше высочество?

— Да, и, несомненно, в Ишби, — ответил принц. Он заметил, как при этих словах тень набежала на лицо его собеседника. Никто не мог сказать о Труфорсе, что этому человеку не хватает мужества, но в его жилах также текла древняя кровь. Люди его клана прошли по этому пути сотни лет назад, чтобы вступить в жестокий смертный бой.

Разведчик, отсалютовав принцу, скрылся в лесу; Лориэн продолжал рассматривать следы конских копыт на прошлогодней листве. Верно, что человек не может оставить без внимания рану на своем теле; верно и то, что потомки древних домов не могли оставить неисцеленной рану самой земли. Его отец… что ж, он отправил к отцу посланника. Однако нужно время на то, чтобы как следует прочесать эти леса, холмы и горы…

В Кроненгреде были войска; принц не сомневался, что влияния Вазула хватит для того, чтобы привести их в движение. Однако в двух городских районах уже начались беспорядки. Сгорела целая улица, на которой находились лавки и склады торговцев; как ни странно, пожар начался с дома госпожи Травницы. Странная женщина, в чем-то очень похожая на Вазула, у нее удивительная сила духа и огромные знания… Сейчас она отправилась в Обитель. Говорят, молитва может укрепить руку, держащую меч; если это правда, молитвы окажутся просто необходимыми…

Махарт — заложница, возможно, за нее хотят взять выкуп… Принц снова взглянул на дорогу, по которой они проехали. Дочь герцога очень молода и знает слишком мало о мире вне стен ее родного замка. Он попытался вспомнить ее лицо, но перед его глазами всплывало иное — лицо женщины в расцвете красоты, пытавшейся завлечь его в свои сети. Только одно воспоминание осталось в его памяти: воспоминание о танце. Торжественно-напыщенный, он превратился во что-то совсем иное, когда ее рука коснулась его руки. Такого с ним никогда не случалось прежде… А потом Махарт похитили — прямо из постели, где она должна была спокойно спать в полной безопасности. Лориэн стиснул зубы. Ишби… нет, такой невинности и чистоте не место в Ишби. Тьме ее не забрать!

Наступил рассвет; небо едва начало розоветь, когда Уилладен, с трудом скрывая тот ужас, который внушала ей мысль о еще одном дне, проведенном в седле, позволила Николасу подсадить ее на коня. Однако они не отправились по следам тех, кто побывал здесь раньше; молодой человек выбрал другой путь — параллельный тропе, находившийся под прикрытием деревьев и кустарника. Время от времени он останавливался и возвращался к следам, оставленным предыдущим отрядом, Уилладен ожидала его, вздрагивая от тревоги. Наверняка он не только проверял, правильно ли они едут, но и оставлял там свои неприметные знаки, один из которых показал девушке вчера. Она решила проверить свою догадку, сказав об этом Николасу, когда юноша в очередной раз вернулся.

— Вы правы, ведь принц отправит по следу своих разведчиков; и если нам повезет, они догонят нас.

Однако, похоже, в этом везении им было отказано.

Иногда они делали привал в тех местах, которые, судя по всему, были давно знакомы Николасу, и он позволял коням пощипать травы и напиться из ручьев. Уилладен заметила, что этим утром он был очень молчалив и на все попытки девушки завязать разговор отвечал коротко и односложно. Наверное, он, жалея о своей откровенности прошлой ночью, не хотел больше говорить ни о прошлом, ни о настоящем.

Вцепившись в луку седла, Уилладен сжимала в другой руке свой амулет, время от времени поднося к носу мешочек с благовониями. Девушка все время боялась, что запах Махарт исчезнет; теперь у нее больше не было твердой уверенности в том, что они по-прежнему идут по следу похитителей. Однако в то время, как Уилладен старалась изо всех сил сосредоточиться на том, что привело ее сюда, она ощущала также, как все, что ее окружает, становится частью ее самой. Запахи трав и деревьев, стрекот насекомых и щебет птиц… Ей казалось, что всю свою жизнь она провела в какой-то закрытой коробке и только сейчас вырвалась на свободу.

Те воспоминания о детстве, которыми она поделилась с юношей, — безрадостное существование в аду кухни Джакобы почти стерло их из памяти девушки, — говорили ей, что она знала такую жизнь и прежде. Может быть, Уилладен ходила с матерью за травами или на сбор урожая? Такое было вполне возможно… Но сейчас незачем разбираться в этих обрывках воспоминаний, сейчас важнее всего найти госпожу Махарт! Должно быть, для нее этот мир вне стен города казался таким же новым и странным, как и для Уилладен… Оставалось только надеяться, что похитители Махарт сочтут дочь герцога слишком ценной добычей и не причинят ей зла.

Сссааа что-то сонно шипела на ухо Уилладен; повинуясь внезапному импульсу, девушка поднесла к носу зверька свой амулет, чтобы этот маленький острый носик обнюхал самую большую драгоценность, принадлежавшую девушке. Но прежде, чем она успела отдернуть руку, острые как иголочки зубы сомкнулись на листках, извлеченных из древней книги.

— Нет! — вскрикнула Уилладен так громко, что Николас, обернувшись, пристально посмотрел на нее. Девушка осторожно отвела голову Сссааа от обернутого в шелк свертка, совершенно забыв при этом о необходимости держаться за луку седла. На шелке остались следы зубов, но древние листки были невредимы.

— Что это? — спросил Николас, подходя к ней.

— Я не знаю…

И Уилладен быстро рассказала молодому человеку, как Сссааа вытащила эти листки из склеенных страниц древнего травника.

— Листья… Смотрите, вот прожилки. Я видела много высушенных растений, но ни одного столь древнего, как это: от возраста листья рассыпаются в пыль при малейшем прикосновении. Однако их я ношу с собой с тех пор, как нашла, и с ними ничего не случилось.

Загорелая рука Николаса осторожно коснулась рук Уилладен: девушка держала странные листки на ладонях. Она подчинилась этому прикосновению, позволив молодому человеку приблизиться к ней вплотную.

— Вы полагаете, — мгновением позже сказал он, — что это листья…

— Но это же правда, разве вы не видите?!

— Я бы сказал, что это может быть карта. Вы говорили о Сердцецвете; вдруг это ключ к тому, где его искать?

Девушка, быстрым движением отдернув руки, принялась поспешно заворачивать листки в обрывок шелка.

— Мы не цветы ищем! — твердо заявила она. — Сердцецвет был возвращен Звезде и пребывал в ее храме — до тех пор….

— До тех пор, — перебил ее Николас, — пока с западных гор не спустились волчьеголовые и Обители не стало. Если зло пробудилось, должно было пробудиться и добро. Сколько лет эти листки находились в книге Халвайс? Почему Сссааа сумела отыскать их?

Уилладен все еще возилась с амулетом.

— Вы хотите сказать, что мы действуем не по своей воле, но по воле кого-то другого? — Ее голос дрожал.

Халвайс — да, она с радостью готова была выполнить любую просьбу, любое требование госпожи Травницы. Вот, например, разве сейчас ей не приходилось терпеть эту мучительную поездку верхом только потому, что Халвайс рассчитывала на ее дар? Однако мысль о том, что существует какая-то воля за пределами понимания, воля, которая использует ее — пусть и для того, чтобы исцелить раны, нанесенные злом, подобно тому как она сама применяла лекарства и травы, — эта мысль пугала ее.

Николас пожал плечами:

— Госпожа, я кое-что успел узнать в своей жизни. События, происходящие с нами, никогда не бывают простой случайностью. То, что вы держите сейчас в руках, — сокровище, быть может, более ценное, чем все те, что хранятся в сундуках герцога. Берегите его.

Он поднял руку, резко останавливая ее коня. В наступившей настороженной тишине таилась тревога, только мгновением раньше девушка слышала пение двух птиц в кроне росшего неподалеку дерева. Инстинктивно она обратилась к своему дару. Да, здесь ощущался запах человека, причем его Уилладен хорошо знала. Судорожно сглотнув, девушка крепко прижала амулет к груди. Запах человека — и зло; зло, которое сейчас ощущалось гораздо явственнее, чем в последний раз, когда она чувствовала этот запах. Николас взглянул на нее, и одними губами она прошептала:

— Уайч.

Он еле заметно кивнул. Теперь до них доносился топот копыт — так же ясно, как прошлой ночью, когда мимо них проезжал небольшой отряд. Затем послышался низкий недовольный голос:

— Нам и в городе было неплохо. Почему бы ей не оставить нас в покое? Еще немного — и этого замухрышку-герцога вышвырнут из замка, и пусть радуется, если его голова еще немного продержится у него на плечах!

— Ты переоцениваешь себя, городская крыса, — холодно произнес тот, к кому он обращался.

Этот холодный голос… Уилладен показалось, что им в лицо хлестнула зимняя поземка.

— Ты понадобился ей; большего тебе знать не следует. Если бы твои помощники были порасторопнее, мы смогли бы заполучить и принца. — В последних словах чувствовалась ярость. — Теперь он вышел на охоту, а у нас не осталось времени на то, чтобы поохотиться за ним.

Голоса звучали уже в отдалении, как и стук копыт. Николас ухмыльнулся:

— Крысы ищут убежища… Уайч — хвастун; ему позволяли действовать свободно, чтобы узнать, насколько далеко простираются эти сети… Вскоре мы встретимся лицом к лицу с силой, готовой поглотить нас; с силой, которая поглотит и тех, кто служит ей, как только они перестанут быть нужны. Спасибо, малышка…

Девушка поняла, что последние слова были обращены к Сссааа. Помолчав, юноша продолжил:

— Она — лучшая защита, чем любая, пусть самая прочная, броня. Мы должны быть благодарны за то, что ее передали нам, хотя бы на время: это большая честь и большое доверие. И теперь мы должны оправдать это доверие.

Уилладен по-прежнему сжимала свой амулет: так воительница прикрывается щитом. Николас пустил коней вперед медленным шагом; они все более отклонялись к северу от той дороги, которую избрали два всадника, проехавшие мимо них.

Махарт разбудил какой-то шелестящий звук. Она взглянула в небо, светлое, но затянутое дымкой: словно кто-то натянул вуаль между нею и солнцем. Девушка села; одеяло, которым она укрывалась ночью, сползло на землю. Лошадь паслась неподалеку: очевидно, не желая напиться из бассейна, она щипала влажную траву подле него. Девушка машинально отметила про себя, что лошадь вовсе не походила на ухоженных коней с конюшни герцога; ее бока были такими худыми, словно несчастное животное долго не кормили, под туго натянутой шкурой явственно просматривались ребра. Однако, судя по всему, сейчас она наверстывала упущенное.

Еда! Махарт поднялась и пошла к росшим неподалеку низким деревцам. Здесь девушка выбрала для себя два сочных плода сливовника.

— Благословение коснулось меня. Спасибо Звезде. — Она сложила руки в благодарственном жесте, который, однако, на этот раз не был продиктован требованиями ритуала, а был выражением искренней благодарности, идущей от сердца. — Избавив меня от врагов, Звезда привела меня в это священное место; но тому должна быть какая-то причина.

Махарт умолкла и, не двигаясь с места, принялась оглядывать свое убежище: ее по-прежнему удивляли все эти растения, которые плодоносили одновременно. Как такое может быть? Девушка, слизнув с пальцев фруктовый сок, попыталась сложить воедино все известные ей факты. Сейчас она мало что могла вспомнить о своем путешествии по подземельям Кроненгреда. Возможно, ее взяли в заложники, чтобы использовать как оружие против герцога?.. Потом был лагерь, в котором ее заставили сесть в седло: она по-прежнему оставалась пленницей… Ишби!

Махарт сосредоточилась на этом слове, прикрыв глаза, и словно бы оказалась в сумраке библиотеки, где она бродила сама по себе, читая все подряд с беспечностью человека, у которого нет каких-либо определенных интересов. Легенды, предания и летописи — все перемешивалось, сливалось воедино: чудовища воевали с героями, сокровища грудами лежали в темных пещерах, ожидая отважных и удачливых…

Ишби… да, она вспомнила. Девушка внезапно стиснула руку, раздавив второй плод: кожица лопнула, сладкий сок потек между пальцев.

Что-то, пришедшее с запада, — это нечто не называлось по имени ни в одной из летописей: были только намеки, что оно не принадлежало к расе людей. Глубокая пропасть разделяла людей и это нечто — и оно пыталось преодолеть эту пропасть, желая взять…

Была какая-то женщина… Махарт тряхнула головой, словно помогая себе упорядочить воспоминания. Она была человеком… или нет? Говорили, что в ее жилах течет смешанная, нечистая кровь. Но эта женщина была не из Кроненгреда — скорее, из королевства. Нона…

Махарт показалось, что ее лба коснулась ледяная рука. Девушка вздрогнула, словно бы от холода. Да, именно она, хоть и была королевской дочерью, заключила этот договор. Она и ее последователи создали Ишби — как оплот, где они взывали к силам, постичь которые могла бы только настоятельница Обители Звезды.

В отчаянии Махарт ударила липким от сока кулаком по колену. Тогда, в библиотеке, она отложила эту летопись, сочтя ее неинтересной, неправдоподобной легендой. О, если бы теперь знать больше!..

Она отправилась к бассейну, вымыла руки, а потом, поддавшись внезапному импульсу, нарвала жесткой травы, росшей вдоль стены, и принялась чистить лошадь. Время от времени находя себе какие-то занятия, девушка могла ненадолго отвлечься от мучивших ее мыслей. Конечно, конюх из нее был неважный, однако лошадь тихонько заржала, потом тряхнула головой: возможно, животному нравилось то, что она делала.

Солнца по-прежнему не было видно из-за легкой дымки — и никаких признаков живых существ, кроме нее самой и ее терпеливой лошади. Насекомые не перелетали с цветка на цветок, птицы не пели среди ветвей… Хотя Махарт и знала об окружающем мире крайне мало, наверняка здесь что-то было не так.

Сделав для лошади все, что могла, девушка подошла к тому участку стены, через который перебралась в сад. Отсюда она могла видеть пирс и остров посреди озера. Хотя было еще светло, вокруг острова распространялось бледное зеленоватое сияние; однако вода была неподвижной: ни следа тех существ, которые еще недавно сновали среди камней.

За лесом гигантских папоротников виднелись развалины, более похожие на бесформенные груды камней, так что нельзя было понять, что находилось здесь в прежние времена: пограничная крепость, замок или город. Впрочем, если это действительно Ишби, то руины могли быть всем сразу. Однако у Махарт не возникало ни малейшего желания покидать таинственный сад, давший ей приют, чтобы исследовать окрестности.

Девушка оглядела себя. Кое-где на сорочке еще остались кружева, но сама ткань была разорвана в нескольких местах, а на подоле висела неровной бахромой. Ее волосы были заплетены в косы на ночь, но сейчас в них набился всевозможный лесной мусор и колючки. Распустив каштановые спутанные пряди по плечам, Махарт начала расчесывать их пальцами, за неимением гребня. Когда волосы перестали напоминать взлохмаченную лошадиную гриву, девушка сбросила свои лохмотья и вернулась к бассейну. В конце концов, здесь некому было видеть ее наготу — если не считать лошади.

У подножия бассейна она обнаружила какое-то растение, похожее на губку, достаточно мягкую. Сорвав две пригоршни, девушка принялась мыться, морщась, когда импровизированная губка задевала ссадины и царапины, но не оставляя своего занятия. Постепенно ею овладело приятное тепло, словно Махарт вытиралась согретым у огня полотенцем. Наконец, закончив приводить себя в порядок, она расстелила на траве остатки своей одежды и принялась критически разглядывать их.

На мгновение дочь герцога словно бы снова оказалась в другом месте — в замке, перед большим зеркалом в своих покоях, разглядывая великолепие бального платья. Бальное платье… Она закрыла глаза, снова ощутив сильную руку, осторожно сжимающую ее пальцы — ведущую ее в танце с легкостью, которую она полагала невозможной… В ее памяти всплыло лицо. Как могла она, видевшая в своей жизни всего нескольких мужчин, решить, привлекателен Лориэн или нет? Она знала только одно: смотреть ему в глаза, отвечать улыбкой на его улыбку — все это было удовольствием, подобного которому она не знала никогда прежде. Слеза скатилась по ее щеке из-под опущенных ресниц, возвращая к действительности.

Какая же она глупая! Что прошло, то прошло; у нее даже не сохранилось отчетливых воспоминаний о бале. Все это не было рыцарской легендой древних времен; никто, кроме вассалов ее отца, не отправится разыскивать ее; да и много ли осталось тех, кто верен Уттобрику?

Прочь, грустные мысли! Сейчас следует заняться одеждой. Длинные рукава, один из которых был разорван почти пополам, следует оторвать. Девушка поднялась на ноги, держа в руках ночную сорочку. Из рукавов она сможет сделать что-то вроде короткой юбки; кроме этого, у нее останется еще рубаха без рукавов длиной почти до колен, а обрывки ткани можно использовать как пояс. Махарт принялась за работу, которая, в отсутствие ножниц или ножа, обещала быть нелегкой.

В конце концов, импровизированный наряд был готов. Как хорошо, что она не видит себя в зеркало!

Махарт так увлеклась, что только теперь с удивлением осознала: дневной свет померк. Однако девушка была уверена — и эта уверенность заставила ее вздрогнуть от страха, — вряд ли эти сумерки означали наступление ночи: она не настолько утратила чувство времени, чтобы ошибиться.

Лошадь, до этого дремавшая у стены, подняла голову и фыркнула, устремив взгляд за стену. Махарт торопливо вернулась к месту своего ночлега и разыскала там тот самый камень, который был ее единственным оружием. Чувствуя себя более уверенно, она прошла вдоль стены, внимательно оглядывая заросли папоротника и груды камня на берегу озера. Идти по траве было легко, однако девушка несколько раз спотыкалась о камни, и это заставило ее подумать о необходимости какой-нибудь обуви.

Странная тишина, царившая в этом месте, сейчас, казалось, таила в себе угрозу. Махарт услышала жалобное ржание лошади и, оглянувшись, увидела, что та пятится, дрожа всем телом. Наверное, животное первым ощутило нечто, пришедшее вместе с сумерками; теперь же это нечто дотянулось и до Махарт, требуя девушку к себе.

Этот зов этот был непреодолим, и во всем мире не осталось ничего, кроме этого неслышного, но властного призыва…

Заросли папоротника расступились, открыв проход, в дальнем конце которого возвышалось что-то, такое же зеленое… но это не было растением. Возможно, зрение Махарт внезапно обострилось, или этому способствовало освещение, но она вдруг увидела непонятное сооружение с невероятной четкостью.

Ни о каких развалинах не могло быть и речи: высокое здание с круглым куполом окружало то же зеленоватое свечение, которое исходило от острова на озере, но таинственный свет не мешал девушке разглядеть открытую дверь и стоявшую в проеме фигуру, которая манила ее, звала к себе… Махарт едва не выронила камень; она была уже почти готова перебраться через стену, повинуясь зову.

— Иди!

Была ли это мольба или приказ?

Махарт сделала шаг — и ступила на одну из своих импровизированных губок. Едва не поскользнувшись, она развернулась и поспешила к бассейну. Выронив камень, девушка погрузила руки в хрустальную воду, плеснула пригоршню в лицо; холодные струйки стекали по ее рукам, по лицу; волосы намокли, вода забрызгала ее плечи. Обеими руками она вцепилась в край бассейна, пытаясь заставить себя обернуться, снова взглянуть на то существо, которое ждало, звало… Требовало!

Теперь Махарт нисколько не сомневалась — это была ловушка, западня, и только чудом девушке удалось избежать ее. Чудом — или по милости силы столь великой, что постичь ее невозможно…

22

БОЛЬШЕ ВСЕГО это напоминало охоту; люди, бесшумно пробиравшиеся по негустому подлеску, старались держаться вдали от открытого пространства, с тем же успехом они могли выслеживать зверя.

Лориэн, скрываясь за огромным валуном, прислушался. Да, никакой ошибки: тихая трель раздалась снова — черная сойка звала сородичей на нежданное пиршество. Только на этот раз эта трель вырвалась не из горла птицы: это были Джаспер и Тимус, находившиеся на склоне холма справа от него.

Ему пришлось выслушать много возражений, но он настоял на своем: если они пустят первый разведывательный отряд редкой цепочкой, а разведчики станут сообщаться между собой известными им условными сигналами, у них будет гораздо больше шансов обнаружить свежие следы. С большим трудом принц убедил остальных, что ему также необходимо отправиться вместе с разведчиками.

Следы, по которым он шел, были старыми, но внезапно он наткнулся на отпечатки копыт в южном направлении. Всадники — их было пятеро — явно не таились…

Лориэн снял с куста клочок тонкой ткани. Ни один из тех, кто проводит большую часть жизни в лесу, не стал бы носить одежду из такого материала. Не зная, зачем делает это, принц поднес клочок к носу — и ощутил знакомый запах. Нет, это были не пряности, от которых чесался нос, — и почему их аромат выбрала для бала Махарт? Этот запах напомнил о чистой воде, о морозном воздухе раннего зимнего утра… Другая высокородная госпожа, женщина с манящими глазами, чьи зрелые формы так соблазнительно подчеркивало изысканное платье из винно-красного бархата, отделанное золотистым кружевом. Точно такое же кружево было на клочке ткани, который он держал сейчас в руках.

Принц вовсе не желал быть втянутым в интриги герцогского двора, однако канцлер полагал, что именно высокородная госпожа Сайлана есть корень всех бед. Обольстительница, разъезжающая по лесам? Но именно это она и делала. Засунув за пояс свою находку, принц обогнул заросли: крик сойки прозвучал в третий раз, и нужно было ответить на него.

Он бесшумно скользил от дерева к дереву; заросли становились все менее густыми. Здесь были камни и валуны, но такого цвета, какой прежде никогда не встречался Лориэну: тускло-зеленые, испещренные прожилками более густого и темного оттенка. Справа глаз отметил легкое движение — его не приветствовали открыто, а это могло означать беду. Хорошо, что принц двигался так осторожно: мгновением позже он оказался на краю обрыва, словно земля раскололась здесь от чудовищного удара.

Недалеко от него лежал на животе Джаспер. Взглянув на принца, он снова опустил глаза вниз. Прошла минута, прежде чем принц опознал в бесформенной груде под обрывом тело человека.

— Тимус… — выдохнул он, чувствуя, как в его душе жаркой волной поднимается гнев. — Кто…

— Я нашел его так, ваше высочество. Он мертв.

— Сорвался с кручи?.. — Но, уже произнося эту фразу, Лориэн знал: неправда, Тимус никогда не приблизился бы так близко к краю обрыва, если только… Если его не преследовали.

— Следы? — Этот вопрос был более осмысленным.

— Только его собственные, — ответил Джаспер.

— Отправляйся к Мэттью, пусть приведет весь отряд.

— Вы останетесь один, ваше высочество? — Чувствовалось, что Джасперу не нравится эта мысль и что он готов возражать.

— Я буду настороже. Ты найдешь меня здесь. Но торопись… И скажи Мэттью, пусть прихватит веревки: они приторочены к седлам вьючных пони.

Разведчик, судя по всему, не был доволен решением принца и готов был поспорить с ним, однако он слишком долго служил под его знаменами, чтобы не знать, что, когда Лориэн что-то решил, переубедить его невозможно.

Джаспер говорил о следах… Лориэн отвел глаза от разбитого тела внизу. Тимус был тихим человеком, наделенным при этом многими талантами, которые принесли им всем ощутимую пользу. Однако всегда, когда его начинали хвалить, он смущался; кроме того, в отряде у него было не близких друзей. Чума оборвала жизнь какого-то очень дорогого ему человека, о котором он не говорил никогда; принцу всегда казалось, что Тимус сознательно избегает близких, дружеских отношений. Однако он служил принцу верно и усердно. Теперь он был мертв, и кому-то предстояло ответить за эту смерть. Лориэн не верил в несчастный случай.

Принц осторожно принялся двигаться вдоль края обрыва. Должно быть, след находится недалеко, иначе Тимус не погиб бы здесь.

Вскоре принц обнаружил следы — но понять их смысл не представлялось возможным. Кто-то бежал по направлению к обрыву, не видя, что ждет его впереди. Ветви кустов на его пути были обломаны, свидетельствуя о том, что бегущий падал и поднимался, чтобы снова нестись вперед в бешеной спешке. Однако, идя по следам в обратном направлении, Лориэн не нашел никаких признаков погони — ничьи следы не перекрывали след Тимуса.

Лориэн удалился от края обрыва уже на значительное расстояние. Справа от него поднимались камни, образовывая единую стену, следы Тимуса шли вдоль нее. Принц вынул из ножен меч. Идти дальше в одиночку было величайшей неосторожностью и глупостью, однако он должен был узнать, что случилось, какая опасность заставила Тимуса обратиться в паническое бегство; эта необходимость увлекала его все дальше с необъяснимой силой. Тут он наткнулся на другие следы — отпечатки конских копыт вели к просвету между двух зеленых стен, похожему на врата; следы Тимуса пересекали их. Лориэн остановился.

Его здравый смысл противился неведомому зову; однако он, не задумываясь, вышел на дорогу, по которой проехали всадники.

Какое-то движение… Лориэн быстро скользнул вправо, стыдясь собственной неосторожности и глупости; чувство стыда смешивалось с неостывшим гневом, охватившим его, когда он увидел мертвого Тимуса. Принц был хорошим разведчиком и опытным воином; сейчас здравый смысл подсказывал, что нужно поскорее уходить отсюда, но его ноги не слушались приказов разума и воли. На мгновение он осознал весь ужас такого положения; однако тело все еще повиновалось ему. Лориэн выхватил меч из ножен…

Наконец то, что угрожало ему, приняло конкретный облик — всего лишь человек в доспехах, — а в этом зрелище принц не нашел для себя ничего нового, несмотря на то что лицо незнакомца полностью скрывало забрало. Правда, таинственный воин был безоружен!

И тут страж — если это был страж — поднял руку и положил ее себе на левое плечо. Мгновением позже рука поднялась, послав в воздух нечто, напоминавшее живой бич зеленого цвета. Лориэн поднял меч. Сейчас он сражался со страхом — с тем страхом, от которого содрогалось его тело. Никогда прежде он не думал, что это возможно. Клинок принца рассек воздух — он должен был разрубить, сломать то, что летело сейчас ему в лицо…

Ничего подобного не произошло. Зеленая светящаяся полоса обвилась вокруг меча, словно острая сталь вовсе не могла ее повредить. Под действием страха, волны ужаса, поднимавшейся из самых глубин его существа, Лориэн отшвырнул клинок прежде, чем это нечто смогло коснуться его руки.

Страж не пытался напасть во второй раз: он просто стоял и ждал того, что должно произойти. Когда клинок со звоном упал на камни, зеленая лента соскользнула с него. Она по-прежнему двигалась — стремительно скользила по земле, словно змея, нацелившаяся на добычу.

Лориэн прижался спиной к одной из зеленых каменных колонн, потом попытался обогнуть ее. Однако за колонной оказался обрыв — не такой высокий, как тот, с которого сорвался Тимус, и все же, несмотря на доспехи, принц успел получить несколько весьма болезненных ушибов. Едва он подумал о том, что живая зеленая лента может последовать за ним, как через секунду его голова в шлеме ударилась о каменный выступ и тьма скрыла мир.

Женщина, сидевшая за столом, была очень занята; ее длинные пальцы двигались не переставая. Перед ней стоял ряд маленьких чаш, потемневших от времени и длительного использования, каждая из которых была наполнена каким-то мелким порошком. Но женщина не смешивала порошки, бережно и точно отмеряя их, как это бывало обычно; сейчас ее взгляд был устремлен на небольшой плоский камень, усеянный крохотными искорками света, похожий на кусочек звездного неба.

— Вы понимаете, — тихо говорила Халвайс, — то, что я делаю, запретно; и совершить такое можно лишь однажды. Я постилась и получила отпущение грехов, я проводила ночи в молитвах Звезде. И теперь… теперь все это уже не в моих руках: я — только инструмент.

Герцог молчал; канцлер еле заметно пошевелился в своем кресле и, кажется, собирался что-то сказать, но с его губ не сорвалось ни слова.

Халвайс принялась по щепотке брать порошок из темных чашечек: пепельно-серый; красный, как высохшая кровь; зеленый, похожий на свежие листья; синий, словно морские волны; белый — подобный прибрежному песку или хрупким раковинам…

Тщательно и осторожно она рисовала порошком нужный узор на Звездной таблице, которую с неохотой отдала ей Обитель. Халвайс всегда знала, что в ее роду есть особые таланты, передающиеся от матери к дочери. Некоторые женщины не решились заплатить высокую цену, необходимую для того, чтобы пробудить эти таланты к жизни. Она принадлежала именно к таким: гордилась своим мастерством целительницы, не пытаясь свершить ничего большего.

Крупицы цветных порошков, сдвигаясь сами по себе, тянулись к искоркам света — или, напротив, отступали от них. Красные и серые крупицы собрались вместе, не касаясь искр в камне. Теперь уже оба, герцог и канцлер, подались вперед, не решаясь даже вздохнуть, чтобы ничем не помешать происходящему.

Точно так же, как красные и серые частички порошка, казалось, притягивались друг к другу, крупицы другого цвета, казалось, тоже стремились найти те, что соответствовали им более всего…

Несколькими мгновениями позже все трое смотрели на готовую картину.

— Во имя Звезды! — голос Халвайс прозвучал как повеление. Движение порошка прекратилось.

Она смотрела на портрет, сложившийся из красного и серого порошка; портрет, исполненный так искусно, словно только что вышел из-под кисти живописца.

— Сайлана, — выдохнул герцог. Он был прав — но очень недолго; почти тут же портрет начал меняться: красота увядала, кожу прорезали морщины, рот старчески приоткрылся, и стало видно, что в нем нет зубов; однако в глазах, похожих на темные провалы, все еще была жизнь — упрямая, настойчивая. Крупицы порошка других цветов свивались в разноцветные жгуты, словно бы связывая между собой сверкавшие в камне искры.

— Это более не в наших руках, — Халвайс откинулась на спинку кресла. Облачко цветного порошка, искрясь, поднялось над каменной таблицей — и растаяло в воздухе. — В их руках меч. Очистите ваше герцогство, Уттобрик, — эта миссия должна быть исполнена вами. То же, что происходит в иных местах, станет известно лишь в свое время.

Николас замедлил шаг; Уилладен была благодарна ему за эту передышку. Несмотря на то что сегодня утром она снова обработала кожу на ногах и внутренней стороне бедер целебным кремом, жгучая боль не отпускала ее. Она старалась отвлечься от мыслей о физических неудобствах, сосредоточившись на том, что окружало их, и на множестве новых запахов. Один раз молодой человек остановился на краю небольшой прогалины в лесу; здесь у огромного старого дерева стоял на задних лапах матерый медведь, обдирая когтями прочную кору. По счастью, они находились с подветренной стороны: Уилладен ощутила тяжелый запах, но животное не заметило их. Несколькими мгновениями позже медведь, встав на все четыре лапы, двинулся на юг.

— Метит свою охотничью территорию, — пояснил Николас. — Неподалеку может оказаться более молодой медведь. Если он наткнется на это дерево и не сумеет достать до меток, оставленных когтями, то уйдет из этих мест.

Сссааа, свернувшаяся вокруг шеи Уилладен, беспокойно зашевелилась. Сначала девушка подумала, что зверька встревожил запах медведя; но тут остренькая мордочка ткнулась в амулет, который она носила теперь поверх куртки. Зная, что у Сссааа есть своя манера общения, Уилладен поднесла сверточек к носу зверька. Внезапно сквозь тяжелый запах крупного зверя, все еще висевший в воздухе, она ощутила другой, только на мгновение — но и этого хватило, чтобы резко обернуться. Запах исчез; однако девушке показалось, что он напоминает крик о помощи. Она сказала об этом Николасу, но молодой человек не придал значения ее словам; его глаза снова приобрели обычное жесткое выражение, напоминая острую сталь. Коротко кивнув, он повернул в указанном Уилладен направлении и пришпорил коня.

Лес вокруг них редел, то там, то здесь поднимались обломки скал. Возле одного из них, возвышавшегося над молодым человеком подобно башне, несмотря на то что Николас был верхом, они остановились. Уилладен удивил цвет скалы; такого она никогда еще не видела — камень был тускло-зеленым, но не от мха, с широкой жилой темно-зеленого цвета, такой прямой, словно ее прочертила наискось чья-то рука.

— Ишби там, впереди: проклятая земля!

Девушка крепко стиснула в руке амулет и, прикрыв глаза, прибегла к своему дару. Слой за слоем она распознавала окружающие запахи, стараясь отрешиться от всего лишнего — запахов животных, Николаса, ее собственного амулета… Это была тяжкая работа, борьба, словно бы она пыталась что-то нащупать в темноте — какие-то вещицы, столь мелкие, что они проскальзывали у нее между пальцев.

Внезапно девушка напряглась и застыла. Из тьмы и страха родился ответ — тот ответ, который она так долго искала. Запах пролитой крови! Махарт?.. Может быть, внезапный запах ее тела, показавшийся Уилладен зовом на помощь, означал, что дочери герцога что-то угрожает физической расправой? Нет; почему-то девушка была уверена, что это не высокородная госпожа. И все же она чувствовала кровь, боль, и источник этого запаха находился не слишком далеко…

Уилладен резко распахнула глаза.

— Здесь есть кто-то раненый! — Какой бы неопытной всадницей ни была Уилладен, она выхватила у Николаса поводья своего коня и пустила его вперед, заставив обогнуть странный зеленый монолит.

По счастью, конь сам мог позаботиться о собственной безопасности. Девушка почувствовала тепло покрытого мехом тела на своей руке: Сссааа спустилась с ее плеча по руке и теперь распласталась на шее коня. Быть может… нет, Уилладен была совершенно уверена в том, что зверек управляет конем. Но не успела она сделать это открытие, как ее скакун остановился.

В нескольких шагах впереди земля была расколота глубокой трещиной, полузасыпанной камнями, оттуда доносился стон.

Девушка торопливо спешилась, но усталость и боль дали себя знать: Николас опередил ее и теперь стоял у края расселины. Мгновением позже Уилладен, сняв с седла свою сумку с лекарствами, присоединилась к нему.

Хотя скальный выступ бросал глубокую тень на то, что находилось в глубине, девушке удалось разглядеть что-то напоминающее руку, скребущую по камню.

Девушка опустилась на колени у самого края, пытаясь понять, как можно помочь раненому; Николас куда-то исчез. В стенах расселины было множество трещин и неровностей; ловкий и гибкий человек мог бы спуститься вниз чуть подальше того места, где находилась сейчас Уилладен. Но девушка была вовсе не уверена, что сумеет сделать такое в юбке — пусть даже в юбке для верховой езды. И тут вернулся ее спутник с веревкой в руках.

Они принялись за дело; следуя указаниям молодого человека, связывая и переплетая веревки, Уилладен не сразу заметила, что Сссааа покинула ее. Мгновением позже девушка заметила гибкое черное тело, скользившее вниз по стене расселины так легко, словно то была ровная и гладкая дорога.

Николас, завязав петлю на конце веревки, несколько раз с силой потянул за нее, чтобы проверить ее прочность. Второй конец веревки был привязан к луке седла лошади Уилладен; юноша бросил петлю вниз, а поводья лошади вложил в руку девушке.

— Когда я крикну «тяни», ведите коня прочь, — приказал он.

Затем, почти с той же легкостью, что и Сссааа, Николас начал спускаться вниз, пока не скрылся в расселине. Уилладен видела, как он опустился на ее дно неподалеку от неподвижного, полускрытого камнями тела и на несколько мгновений исчез за грудой этих камней. Вскоре он появился снова, волоча из завала тело, облаченное в кольчугу и короткий плащ без знаков и гербов. Голова незнакомца безвольно запрокинулась; кольчужный капюшон был цел, но шлем отсутствовал, а бледное лицо покрывала засохшая кровь.

Николас уложил раненого так, чтобы он опирался на выступ скалы; Уилладен услышала его приглушенный голос. Должно быть, обнаруженный ими человек был в сознании и мог воспринимать приказы: девушка увидела, как руки в кольчужных перчатках схватились за камень: незнакомец хотел удержаться в сидячем положении, пока Николас занимался веревкой. Он пропустил петлю под мышками раненого так, что она обхватывала его выше талии, и, подняв голову, посмотрел на Уилладен.

— Тяните, — приказал он, эхо подхватило его голос. — Медленно.

Девушка повела коня прочь от расселины. Прошло несколько мгновений, прежде чем веревка натянулась. Уилладен заставила коня замедлить шаг, но продолжала вести его вперед. Временами веревка натягивалась, временами снова провисала: возможно, незнакомцу удавалось по временам помогать себе, цепляясь руками и ногами за скалу. Однако девушке показалось, что прошла вечность, прежде чем Николас, а за ним и раненый перебрались через край расселины.

Спасенный явно принадлежал к людям принца, однако был не в одежде разведчика, которая позволяла растворяться в лесу, сливаясь с зеленью, а в доспехах, и на поясе у него висели пустые ножны. Он мог держаться на ногах, хотя Николасу и пришлось в какой-то момент помочь ему, обхватив за широкие плечи.

— Сюда! — Пришло время Уилладен отдавать приказы: она указала на открытое пространство, куда можно было уложить незнакомца, чтобы девушка могла осмотреть его раны. Удивительно, что, упав с такой высоты, он не сломал ни рук, ни ног.

Держа под рукой свою сумку, девушка отлила чистой воды из бутылки, протянутой Николасом, и принялась смывать засохшую кровь с обращенного к ней лица. Николас снял с его головы кольчужный капюшон, и девушка увидела синяк надо лбом и глубокий порез, словно край шлема впился здесь в лоб от сильного удара.

— Кто… — Глаза незнакомца распахнулись, когда Уилладен принялась обрабатывать порез тем зельем, которым пользовалась Халвайс, чтобы не допустить заражения. Потом эти глаза сузились: — Девушка-травница…

— Именно так, ваше высочество, — сдержанно ответила она. — Нет, — видя, что принц пытается приподняться, она твердо положила ладонь ему на грудь. — Позвольте мне закончить.

Без придворного наряда Лориэн казался моложе, но в нем по-прежнему чувствовалась уверенность в себе. Однако как принц попал в эту глушь — один? Девушка не ожидала встретить его здесь без сопровождения.

Николас, отойдя в сторону, сматывал веревки, намереваясь снова убрать их в седельные мешки. Тут что-то, кажется, привлекло его внимание, и он на время исчез из поля зрения Уилладен. Лориэн взглянул на нее, сдвинув брови.

— Говорили, что вы можете выследить ее — высокородную госпожу, — как охотничий пес… — медленно проговорил он. — Поэтому вы здесь? Потому что она где-то близко?

На его лицо набежала тень; но это не был страх — по крайней мере, не за него самого. Скорее, в душе принца медленно закипал гнев.

— Близко; но как — и где… это еще нужно выяснить.

Послышалось шипение, и Сссааа, появившись словно бы из ниоткуда, прыгнула на плечо девушки и принялась тыкаться мордочкой ей в щеку, пока она не повернула голову. Принц смотрел на Уилладен, прищурив глаза.

— Там…

Ее ли дар подсказал Уилладен решение или что-то иное? Она не могла бы сказать этого с уверенностью.

Вернулся Николас, держа на вытянутых руках меч. Сверкающая полированная сталь местами потемнела, приобретя серый оттенок, — словно вокруг нее обвили веревку, оставившую этот след. Увидев меч, принц резко приподнялся и сел.

— Избавьтесь от него! Он отравлен проклятым!

Николас отбросил меч в сторону; ударившись о камни, клинок со звоном разлетелся на куски точно по дымчато-серым линиям.

Уилладен попыталась удержать Лориэна на месте, но он, оттолкнув девушку, поднялся на ноги и теперь смотрел куда-то за спину Николаса. Девушка проследила за его взглядом и поняла, что принц рассматривает построенную на вершине холма стену с зиявшим в ней проломом.

— Назад! — бросил он. — Вы не знаете, кто охраняет эти места…

— Но вы встречались с этим… чем или кем бы оно ни было, — спокойно проговорил Николас. — Расскажите нам, что вам известно.

Не отводя взгляда от пролома в стене, Лориэн заговорил — короткими рублеными предложениями, таким тоном, каким отдают приказы в бою. Он сообщил о том, как они нашли Тимуса, о следах, которые оставил разведчик, — словно за ним гналось что-то чудовищное, о закованной в броню фигуре без лица и без оружия, о зеленой ленте, которая едва не погубила его самого…

Когда он заговорил об этом, Уилладен невольно схватила за руку Николаса: воспоминание о встрече со злом в Черной Башне, где лежал беспомощный Нетопырь и где девушке пришлось защищаться единственным средством, оказавшимся под рукой, было еще слишком живо. Даже сейчас при воспоминании об этой схватке тошнота подкатила к ее горлу; ее едва не вырвало.

Принц остановился, увидев выражение, появившееся на лицах своих слушателей.

— Это оружие вам знакомо?

Уилладен чувствовала, что не в силах даже кивнуть; Николас кратко рассказал принцу о том, что произошло с ними.

— Но это было в Кроненгреде, в замке, и вы говорите, что его удалось уничтожить, — заметил принц. — Как могло случиться, что то же зло оказалось здесь?

— Месяц назад, ваше высочество, когда я привез вам вести, которые помогли расправиться с Волком, я нашел одного из пограничных стражей, человека, который сидел так, чтобы видеть всех входящих и выходящих из этой дыры. Он был мертв, а вокруг его шеи было кольцо обожженной плоти, так что голова едва держалась. Тогда я не представлял себе, каким оружием можно нанести такую рану; но теперь полагаю, что именно с ним мы столкнулись в Черной Башне. Это оружие преследовало вашего разведчика и послужило причиной его смерти, и оно пыталось убить и вас. Более того, я полагаю, что мы имеем дело с живым существом. Разве у ядовитых змей бывает только по одному змеенышу?

— И если мы снова попытаемся пройти через ворота… — медленно заговорил принц. — Вы видели, что оно сделало с мечом, вышедшим из рук лучших оружейников, — а плоть много слабее и уязвимее, чем сталь.

Странная улыбка скользнула по губам Николаса.

— Если в свое время это место действительно звалось Ишби, тогда внутрь ведет более одной дороги. Я думал… Разведчики и стражи границы знают многое из того, что забыто прочими людьми. Госпожа, — обернулся он к Уилладен, — дайте карту.

Руки девушки сжали амулет, словно бы она хотела защитить его от посягательств.

— Выдумка… — Но, коснувшись свертка, она поняла вдруг, что это правда. Она всегда втайне надеялась, что странная древняя карта приведет ее к Сердцецвету — однако цветок был из другой легенды.

— Карта? — Теперь принц смотрел на нее. — Карта, на которой изображено… что, Нетопырь?

— Возможно, другой путь в то место, куда мы направляемся. Сссааа была причастна к этой находке, а она хочет того же, что и ее хозяин, — мира в Кронене.

Уилладен медленно развернула листки и, протянув их принцу и Николасу, отступила на шаг. Молодые люди склонились над картой, осторожно разложив ее на плоском обломке камня.

— Вот эта линия, — внезапно воскликнул принц, — несомненно, это Варс подле своего истока! В прошлом году я бывал в тех местах: мы с моими разведчиками проверяли, насколько точны наши старые карты, и выяснили, что в них немало ошибок. Но это Варс, я готов поклясться Звездой!..

— Ваши люди уже в пути, — сказал Николас. — Мы можем провести отряд вот этим путем…

А что будет, подумала Уилладен, если и там будут стражи, вооруженные таинственным и смертоносным оружием? В глубине души она знала, что для нее путь в Ишби был только один, и путь этот пролегал вверх по склону, находившемуся неподалеку. Однако вслух девушка не сказала ничего, решив обдумать свои планы, не делясь ими ни с кем. Махарт была неподалеку, впереди. Уилладен уже справилась однажды с зелеными змеями; она сумеет сделать это снова. Фляга с зельем, столь губительным для порождений зла, была в сумке. Да, похоже, ей нужно иметь свой собственный план действий…

23

ОНИ ОТОШЛИ ПОДАЛЬШЕ от зеленых скал и разбили временный лагерь. Уилладен занялась проверкой содержимого своей сумки, хотя без особой на то необходимости: все было разложено по своим местам, и она прекрасно помнила, где и что находится. Перед этим, разумеется, девушка уделила внимание принцу, и теперь его лоб был аккуратно перевязан чистым полотном, а кольчужный капюшон отброшен на плечи.

Достав дорожные припасы, Уилладен настояла на том, чтобы все они поели, хотя больше всего ей хотелось поскорее покончить с тем делом, которое привело ее сюда. Сссааа свернулась в клубочек в углублении камня поблизости от людей, однако девушка заметила, что зверек не спал: черные бусинки-глаза неотрывно наблюдали за проломом в стене. Однако Уилладен чувствовала себя совершенно спокойно, пока Сссааа была на страже.

Принц и Николас, казалось, вовсе забыли о присутствии Уилладен: так их заинтересовали древние карты. После того как Лориэн нашел на них знакомую реку, Николас обнаружил еще две, которые нашел в лесах, выслеживая там разбойников.

Если кому-то из разбойников удалось пережить разорение их гнезда, они, должно быть, бежали на юг: маленький отряд, остановившись у зеленых скал, казалось, очутился в совершенно безжизненном мире. Закованная в доспехи фигура, о которой говорил принц, также не появлялась.

Когда они покончили с небольшими порциями пищи, которые Уилладен по справедливости разделила между всеми тремя, принц поднялся, посмотрел на обломки своего меча, потом перевел взгляд на Уилладен, убиравшую в седельные мешки остатки еды.

— Госпожа, я знаю, что вы — те, кто сведущ в травах, — знаете множество вещей, странных и непонятных многим из нас. Не знаете ли вы, что это за змееподобное существо?

— Ваше высочество, я — только ученица Халвайс; моя семья не занималась этим ремеслом, и многое мне неизвестно. Но в одном я уверена наверняка: это существо является совершенным злом, и оно повинуется чьей-то воле.

— Воле высокородной госпожи Сайланы?

Уилладен готова была согласно кивнуть головой, но что-то заставило ее усомниться в истинности такого утверждения. Да, она полагала, что Сайла-на стоит на стороне Тьмы, но было и еще что-то… другое? »

— Ваше высочество, я не могу сказать. Однако я уверена, что она замешана в этом — как и в том, что именно она посеяла семена зла при дворе.

— Я следил за вами; вы все время смотрите туда! — Принц взглядом указал на пролом в стене.

Внезапно девушку охватило странное нетерпение, почти раздражение.

— Ваше высочество, меня пустили по следу, как охотничьего пса, и я охотно согласилась выполнить это поручение, ибо то, что я успела увидеть и узнать о высокородной госпоже Махарт, пробуждает во мне желание помочь ей. Я чувствую, что она в большой опасности.

— Она — заложница?

Уилладен покачала головой.

— Нет, с ней что-то другое — и я не понимаю что. Но, вне всякого сомнения, дочь герцога окружает зло.

— Мы выручим ее…

Уилладен показалось, что это слишком самоуверенное заявление; но в этот момент Николас издал предостерегающий птичий крик, и к маленькому лагерю приблизился отряд людей принца. Уилладен отошла подальше, прихватив с собой сумку; Лориэн отправился навстречу новоприбывшим.

— Сссааа… — Гибкое, покрытое черным мехом тело опустилось девушке на плечо. Это было похоже на крик о помощи, а от амулета на шее девушки исходил сейчас только один запах — Махарт. Казалось, она призывает ученицу госпожи Травницы.

… Но пролом охранял страж! Возможно, он лишился своего оружия — хотя отчего бы не предположить, что у него есть и другое? Итак, Уилладен должна быть готова сразиться с ним. У нее уже имелось свое оружие, которое она сделала, пока оба молодых человека были так увлечены картой. Девушка плотно обмотала полосу, оторванную от нижней рубахи, вокруг сломанной ветки и смочила ткань тем снадобьем, которое уже успело сослужить ей хорошую службу: на это ушла почти половина пузырька.

Внизу слышались оживленные голоса. Двое разведчиков были посланы собрать остальных людей принца, пока Лориэн и Николас продолжали изучать листки древней карты, время от времени подзывая то того, то другого, чтобы они также ознакомились с этой находкой.

Уилладен, забросив сумку на плечо, привычным движением поправила ее. Сссааа крутилась перед ней на камнях, словно что-то не давало покоя зверьку.

По крайней мере, не придется ехать верхом, подумала Уилладен с легким вздохом облегчения и быстро направилась вверх по склону, пробираясь между зеленых камней. Справа от нее поднималась стена; впереди темным провалом зиял проход, и она внимательно вглядывалась в эту темноту.

Внезапно снизу раздались крики, но девушка, не оглядываясь, спешила, увлекаемая неодолимым зовом. Впереди по-прежнему не было никакого движения, не появился и страж в доспехах: словно бы ворота намеренно оставили открытыми. Сссааа бежала впереди, указывая путь.

Как только девушка оказалась в проломе, ее обступила полная тишина. Криков больше не было слышно — точно какая-то дверь захлопнулась за ней, отгородив от остального мира.

Уилладен стиснула в руке обмотанную полотном палку. Под ноги ей легла мощеная дорога, по обеим сторонам ограждаемая зубчатой стеной зеленых монолитов, оставлявших для нее только один возможный путь — вперед.

Николас умел бегать быстро — его этому учили; но тут его тело ударилось о незримую прочную преграду, отшвырнувшую юношу назад с такой силой, что он сбил с ног тех, кто бежал за ним следом.

— Уилладен!.. — Ему как-то удалось набрать в легкие достаточно воздуха, чтобы выкрикнуть имя девушки. Он с трудом поднялся на ноги, пошатываясь после неожиданного столкновения.

Препятствие? Но где же оно? Он не видел ничего, кроме темного прохода меж зеленых скал, а его руки скользили по воздуху, словно бы ощупывая гладкую поверхность. Мгновением позже принц присоединился к нему. Да, преграда была перед ними — незримая, но непреодолимая, как стало ясно несколькими мгновениями позже, когда они с отчаянием принялись швырять в нее обломки камня и валуны, достаточно тяжелые, так что поднять их можно было только вдвоем. Затем они принесли снизу поваленный ствол дерева, прочный и массивный — такой мог проломить ворота крепости — и использовали его как таран. Безрезультатно.

По-прежнему они не видели никакой преграды — только ощущали ее. Они были отрезаны от Уилладен и не могли последовать за ней.

— Похоже, — тусклым, невыразительным голосом проговорил Николас, — что нам осталась только та надежда, о которой говорили вы, ваше высочество, и нам удастся проникнуть в это проклятое место каким-либо иным путем.

— О да, проклятое место — дважды проклятое, — сквозь зубы произнес Лориэн, тыльной стороной руки вытирая пот с лица. — У Ишби есть свои тайны; у нас — только разум и воля. Но, — тут он посмотрел на Николаса, — однажды люди уже очистили это место от зла, и нет стен, которые стали бы преградой для нашей воли. Посмотрим, поможет ли нам эта карта.

Но что случилось с Уилладен? Какое безумие охватило ее? Руки Николаса невольно сжались в кулаки. Если бы сейчас девушка оказалась перед ним, ему пришлось бы сдерживаться изо всех сил, чтобы не ударить ее. Говорят, в знании трав таится немалая толика колдовства… Их привело сюда то, что Уилладен называла своим даром — а почему бы не колдовством? — но там, по другую сторону незримой стены, ее, быть может, поджидала злая ведьма… Оставалось только надеяться, что они найдут древний тайный путь в это проклятое место — и что их помощь не подоспеет слишком поздно.

Они отправились в путь. Николас занял место проводника: он лучше других знал здешние лесные дороги. Его гнало вперед воспоминание о той зеленой светящейся твари, которая напала на них в Черной Башне, — и страх того, что впереди их может ожидать нечто, еще худшее…

Зачерпнув ладонями прозрачной воды, Махарт напилась — и эта вода не только утолила ее жажду, но, казалось, прогнала страхи, давая успокоение душе.

Повернувшись спиной к чудесному роднику, девушка снова оглядела сад. Казалось, он не изменился с тех пор, как удача или судьба привели ее сюда. Лошадь выбралась из своего угла и снова спокойно пощипывала сочную траву.

Девушка заставила себя приблизиться к стене и опять начала медленно обходить ее изнутри, внимательно осматривая то, что лежало за пределами чудесного сада. Несколько раз она останавливалась, протирая глаза: ей чудились странные тени между стеной сада и зарослями гигантских папоротников. Казалось, на какое-то мгновение перед ней возникают контуры зданий, словно вокруг раскинулся призрачный город; но всякий раз листья папоротника вспыхивали ярко-зеленым перед ее утомленными глазами, а очертания небывалого города становились расплывчатыми, пока не исчезали вовсе.

Наконец девушка вернулась на свое ложе, устроенное из пучков травы и одеяла; траву она рвала осторожно, боясь повредить саду. Ей очень хотелось спать, погрузиться в уютное и теплое забытье, и она наконец уступила этому желанию.

… Плач — отчаянный, ранящий слух плач: так может плакать потерявшийся ребенок. Этот плач наполнял собой темноту, он звал Махарт, требовал у нее отклика…

Девушка открыла глаза и обнаружила, что сидит, подавшись вперед, туда, откуда доносился этот зов о помощи, этот плач, который не приснился ей, а был настоящим, — и ее сердце разрывалось, когда она слышала его.

Махарт поднялась на ноги, немного пошатываясь: ступни болели, а сделать хотя бы какое-то подобие обуви она так и не успела. Но сейчас это не имело значения: важен был только плач, только необходимость действовать, броситься на помощь, спасти…

— Где ты? — крикнула она. — Где ты?! Молчание; даже шороха листьев папоротника не было слышно в наступившей тишине. Она добралась до пролома в стене и выбралась из сада. Озеро?.. Может быть, там живут не только эти, похожие на жаб, зеленые существа? Или, может быть, в их лапы попал какой-то заблудившийся ребенок?.. В отчаянном плаче теперь слышалась боль. Следуя за этим горестным зовом, девушка дошла до пирса и взглянула на озеро. Поверхность воды была гладкой; не было заметно и никакого движения на прибрежных камнях. Нет, плач доносился с другой стороны. Прихрамывая, Махарт обогнула угол стены сада и внезапно поняла, что оказалась как раз перед тем местом, где прежде расступались папоротники, открывая дорогу во тьму, к таинственному зданию — и к пугающей фигуре, стоявшей на его пороге, окруженной зеленоватым сиянием. Девушка почти ожидала того, что огромные папоротники снова расступятся перед ней; однако они продолжали стоять стеной — и из-за этой стены доносился плач.

— Где ты? — беспомощно позвала Махарт. Она не могла просто так, вслепую войти в эти заросли, пробираться среди них на ощупь, не зная, куда и к кому идет. У нее даже не было оружия, которым она могла бы защитить себя, — кроме обломка камня; но его она не взяла с собой.

— Ваша… ваша милость…

Махарт вздрогнула, заметив какое-то движение в папоротниках, на самом краю чудовищных зарослей. Что-то черное ползло, пробираясь вперед, пытаясь выбраться на прогалину. Голос, звавший девушку, хриплый, надтреснутый, мог бы принадлежать старухе.

Девушка отступила назад, упершись спиной в стену: здесь она была слишком высока, чтобы перебраться через нее.

Ползущий человек — если это был человек — двигался тяжело; рвущий душу плач прекратился, но в голосе, что звал Махарт, слышалась все та же боль, то же отчаянье:

— Ваша милость… пожалейте… прошу вас, будьте милосердны…

Темная фигура замерла на месте, так низко склонившись перед ней, что Махарт не могла понять, кто это. Потом показалась исхудавшая костлявая рука, отбросившая край плаща, открыв голову и плечи, светящиеся слабым зеленоватым светом.

Задохнувшись от ужаса, Махарт поспешно начертила в воздухе знак, охранявший от зла.

— Свет Звезды!.. — Ее собственный голос был тонким, задыхающимся; девушка начала ощупью пробираться вдоль стены, не отводя взгляда от этого… этого существа, словно боялась — стоит ей посмотреть в сторону, и оно, чем бы и кем бы оно ни было, набросится на нее.

— Госпожа… — звавший ее голос перешел в рыдание, костлявая, обтянутая пергаментной кожей рука бессильно упала.

Махарт казалось, что это существо, распростертое на земле, явилось сюда из какого-то кошмарного сна; но несмотря на чудовищную худобу и морщинистую кожу, несмотря на седину в спутанных волосах — она узнала ее!.. Девушка с трудом сглотнула вставший в горле комок. Ей было страшно — но не так, когда перед ней оказались похожие на жаб твари из озера; нет — много, много страшнее. Дважды она пыталась заговорить, и лишь на третий раз ей удалось произнести такое знакомое имя.

— Зута…

Но нет, дряхлая старуха со светящейся зеленым кожей не могла быть ее подругой, которую Махарт знала с детских лет! Только долгие годы, десятилетия могли бы превратить яркую, влекущую к себе взоры всех красавицу в эту жалкую развалину…

Существо вскрикнуло и, высвободив из-под плаща — или облачения, разобрать в темноте было невозможно, — обе руки, протянуло их к ней жестом отчаянной мольбы.

Чума… чудовищное несчастье, о котором так часто за свою жизнь слышала Махарт… Может быть, чума притаилась здесь, чтобы с жадностью наброситься на тело первого же человека, который оказался в этом проклятом месте? Но Зута… неужели они схватили Зуту… и кто мог сделать?

Махарт заставила себя сделать шаг от стены по направлению к старухе. Зута значила для нее так много; она должна…

— Высокородная госпожа!.. — крик прервался; раздалось угрожающее громкое шипение, и из зарослей вылетела Сссааа; встав перед Махарт, словно бы защищая ее, маленький зверек, выгибая спину, преградил путь существу из папоротникового леса, Зуте… но могла ли это действительно быть Зута?..

Кто-то крепко сжал руку Махарт, не давая ей приблизиться к страшной фигуре. Обернувшись, она мгновенно узнала ту, что стояла теперь рядом с ней. Служанка госпожи Травницы, Уилла…

— Уилладен, — проговорила она почти с торжеством, вспомнив ее имя; потом беспомощно махнула рукой в сторону фигуры в темном одеянии. Снова раздались всхлипывания, похожие на отчаянный, безнадежный плач ребенка — или невероятно старого человека, покинутого, брошенного на произвол судьбы.

— Зута… — Махарт с надеждой посмотрела на Уилладен. — Это… это чума?

— Это зло, — ответила та. — Оставайтесь здесь. Если нужно будет, чтобы вы подошли, я позову вас…

Она выпустила руку Махарт и подошла к скрючившемуся на прогалине телу. Вокруг кругами носилась Сссааа — но, добежав до Уилладен, она прыгнула и, цепляясь за одежду девушки, вскарабкалась ей на плечо. Девушка сняла с плеча свою сумку, другой рукой сжимая висевший у нее на шее амулет.

Существо, которое могло быть Зутой, пронзительно вскрикнуло и подалось вперед, пока его голова не коснулась земли почти у самых ног Уилладен.

— Это не чума, которую мы знаем, ваша милость, — ровным голосом проговорила ученица Халвайс, — однако держитесь подальше — по крайней мере, пока.

Девушка достала из сумки нечто, засиявшее неожиданно чистым и ярким светом, и сейчас держала этот предмет перед собой, не переступая незримого круга, за несколько мгновений до этого очерченного Сссааа.

Она так мало знала!.. Уилладен чуть не плакала от отчаянья. Это было зло, ее мутило от его запаха; но зло другое… или нет? Тот же самый запах она ощущала в присутствии Уайча, только гораздо сильнее. То, к чему она готовилась сейчас, не делал никто — однако она доверяла чутью госпожи Травницы, укладывавшей ее сумку.

Сейчас девушка держала в руках некое подобие зеркала, но не из полированного металла, а из цельного кристалла. С обратной стороны зеркало напоминало своим цветом темно-синее ночное небо. Уилладен не смотрела на Зуту, полностью сосредоточившись на своем странном зеркале. Сначала то, что отразилось в нем, казалось телом древней старухи, такой старой, что она вполне могла бы быть живым мертвецом, восставшим из могилы. Затем зеленое мерцание, окружавшее старческое тело, стало заметнее; то, что увидела девушка, казалось лишь тенью, но тень эта окутывала тело Зуты как мягкое покрывало… и тень эта питалась, вытягивая последние соки из той, что еще недавно была придворной дамой и подругой Махарт!..

Шипение Сссааа звучало сейчас почти оглушительно. Уилладен не знала, с чем именно она имеет дело, но использовала против него единственное оружие — то, что предназначалось зеленой змее, о которой рассказывал принц Лориэн. Крепко сжимая в руке зеркальце, по-прежнему держа его так, чтобы в нем отражалась Зута, она крикнула так громко, как только могла, заглушив даже шипение Сссааа:

— Именем Звезды — во имя Звезды, против тьмы, что пожирает и подстерегает, да будет свет, да будет жизнь — да придет конец злу!

Протянув руку за границу круга, девушка коснулась скрюченного тела Зуты своим импровизированным жезлом. На мгновение ей показалось, что кристальное зеркало в ее руке охватил огонь — но огонь этот не нес с собой жара и не обжигал руку. Там, где смоченное в составе, губящем гниль, полотно коснулось тела Зуты, вспыхнул свет. Мгновение Уилладен ощущала запах, словно бы исходящий из иного мира, — удивительный, волшебный аромат, который был неподвластен злу.

Зута перестала стонать. Внезапно ее скрюченное тело распрямилось, вытянулось, словно она лежала на ложе сна. Ее окутала какая-то дымка, сквозь которую ничего нельзя было разглядеть, — но под ней словно бы переливалось, перетекало что-то, — и, отразив это нечто, зеркало вдруг ярко вспыхнуло в руке Уилладен.

Порыв ветра согнул папоротники; потом на несколько мгновений обе девушки увидели Зуту во всей ее сияющей красоте: на лице ее отражались только покой и умиротворенность. Потом смутная дымка сгустилась, а когда она рассеялась вновь, с нею исчезла и Зута.

— Что… что это было? — Махарт было трудно говорить.

— Каким-то образом, — Уилладен с трудом подбирала слова, чтобы найти объяснение тому, что они видели, — ваша фрейлина утратила юность, саму силу жизни; все это пожрало нечто, по-прежнему ожидающее — там, — она кивнула на папоротниковый лес. — Ваша милость, кажется, мы попали в мир легенд и чародейства, который, как полагали люди в течение многих поколений, уже не существует.

Махарт опустилась на землю рядом с Уилладен.

— Я — Махарт, а ты — Уилладен. В этом странном мире нет места титулам; может быть, благодаря своим знаниям из нас двоих ты — сильнейшая. Зута… — Ей было явно тяжело говорить. — Она долгие годы была моей подругой. Однако в ней было что-то, чего я никогда не знала и не понимала; может быть, она могла бы сказать то же самое обо мне. Я благодарю тебя, Уилладен, за то, что она упокоилась с миром. Звезда одаривает нас многим, но мы не можем просить большего, чем мир и покой в конце пути.

— Но вы… ты не стала добычей зла…

Руки Уилладен дрожали. Ткань, которой она обмотала ветку и которую так тщательно пропитала составом, оказавшим поистине волшебное действие, рассыпалась хлопьями пепла, сгорев без остатка; кристалл зеркала помутнел и потрескался.

— Оно… пыталось. Но… идем, пожалуйста, идем! Даже здесь есть безопасное место!

И Махарт увлекла Уилладен в сад. Дочь герцога была права: здесь царило ощущение покоя и безопасности, словно девушки оказались в любящих объятиях матери. Но Уилладен была уверена: это не означает, что война выиграна. Пока что они победили только в одном сражении…

Принц Лориэн пристально разглядывал открывшийся перед ними пейзаж. В отличие от странных скал с темно-зелеными жилами, здесь камни имели нормальный сероватый цвет. Однако с тех самых пор, как они миновали проклятые ворота, им все время приходилось ехать вдоль поднимающейся вверх стены.

Их отряд вырос: к ним присоединились люди принца, которым кратко объясняли суть происходящего, а с ними несколько пограничных разведчиков, которые шли за разъяснениями к Николасу. Сейчас необходимо было узнать подлинную природу врага, который им противостоял. Дважды за этот день они вступали в стычки с малочисленными отрядами — плохо вооруженными, но тем не менее готовыми умереть, чтобы убить хотя бы одного врага. Некоторые из них пользовались оружием так неловко, словно им было более привычно охотиться на ночных улицах с ножом в руках, а не биться в честном бою. Эти люди — Николас был уверен в этом — пришли сюда из города, почему-то решив примкнуть к лесным разбойниками. Отряд принца, в котором состоял сейчас и молодой человек, пленных не брал: впрочем, и сами нападавшие отказывались сдаваться в плен, даже будучи тяжелоранеными. Николас, привыкший к боевым крикам разбойников, напоминавшим волчий вой, был неприятно удивлен: эти люди дрались в полной тишине и молчании.

Стена, вдоль которой отряд двигался весь день, резко повернула на север; здесь ее поверхность была бугристой и неровной, так что людям принца впервые предоставился шанс взобраться наверх. Они снова сверились с картой на древних листках; в конце концов Николас и принц согласились на том, что они достигли точки, отмеченной на карте.

Однако штурмовать стену в темноте было не слишком разумно — по крайней мере, для отряда. Николас же, решив, что он не обязан подчиняться приказам принца, пошел вдоль стены, изучая все ее неровности и трещины, прикидывая, как и где будет проще всего вскарабкаться наверх. Он чувствовал, что Уилладен не удалось добраться до безопасного места. Пошел уже второй день с того момента, когда она, очертя голову, бросилась в таинственный пролом. Девушка сделала опасный выбор — и он все еще ничем не мог помочь ей.

Из темноты ему навстречу выступил принц.

— Действовать в одиночку…

— Действовать в одиночку, — ответил Николас, — это именно то, чему меня учили, ваше высочество. Поскольку я кое-что знаю о тех силах, которые Халвайс и Уилладен, как кажется, способны извлекать из семян, корней и стеблей, я полагаю, что высокородная госпожа здесь. И ее завлекли сюда с недоброй целью. Есть силы, с которыми мы не сталкивались прежде…

— И против которых бессильна сталь. Но, значит, друг мой, нас учили разным вещам. Вы также не мой вассал и не давали мне клятвы. Если таков ваш выбор… — Принц заколебался, но продолжил: — Оставьте след: когда рассветет, мы пойдем за вами.

Оружие, которому отдал предпочтение Николас, — любимый поясной кинжал в двойных ножнах, к нему прилагался еще один, поменьше. Рана еще чувствовалась, но лечение Халвайс прошло так удачно, что юноша начал подозревать: госпожа Травница использовала не только травы. Правда, бок немного побаливал, но прежняя гибкость и ловкость полностью вернулись к нему.

Юноша нетерпеливо дождался, пока ему выделят часть провианта отряда, и, когда сумерки сгустились, обвязав вокруг талии прочную веревку с несколькими узлами по длине, начал карабкаться наверх. Как он и надеялся, поверхность скалы была достаточно неровной, чтобы по ней можно было взобраться: Николас нашел место между двумя выступами скалы, где можно было устроиться с относительным удобством, и попытался разглядеть то, что лежало перед ним. Ночь была звездной, восходила луна — а молодой человек хорошо умел видеть в темноте, на что и указывала его кличка — Нетопырь, так что большей частью свои загадочные здания он выполнял именно по ночам.

Присмотревшись, юноша понял, что скала, по которой он взобрался, не была естественным образованием: это была самая настоящая стена, построенная для защиты здешних земель. Выступы, между которыми он находился сейчас, походили на руины сторожевой башни. Но если здесь некогда были стражи, они должны были как-то подниматься и спускаться. Только… что это были за стражи? Такие, как закованный в железо человек, которого повстречал принц? Николас взвесил в руке тяжелый камень, подумав о том, что навряд ли затянувшаяся рана помешает ему бросить этот снаряд с привычной меткостью. Затем он выбрался на стену из развалин башни.

Первое, что поразило его, — мертвая тишина, царившая внизу. Ни стрекота насекомых, ни криков ночных птиц, ни даже шороха ветра… Казалось, перед ним — древнее кладбище, мертвая земля. Значит, нужно будет двигаться с величайшей осторожностью — и по возможности бесшумно.

Со второй из обнаруженных им сторожевых площадок вниз вела внутренняя лестница, и Николас воспользовался ею — с величайшей осторожностью, хотя она и казалась довольно прочной, после чего выбрался на открытое пространство и огляделся по сторонам.

Вокруг было множество развалин: словно бы он попал в крупный город наподобие Кроненгреда после того, как на него обрушилось какое-то бедствие. Молодой человек надеялся услышать крики ночных птиц, охотящихся за добычей, — но здесь тоже царила тишина. Внезапно где-то вдалеке раздался высокий тонкий крик — и рука метнулась к рукояти кинжала, такое отчаянье звучало в этом голосе. Затем раздался шорох, заглушивший крик; он становился все громче, словно землю впереди выметали гигантской метлой.

Николас ощутил запах папоротника — тяжелый, почти физически ощутимый — и при свете звезд разглядел перед собой заросли папоротника, росшие позади руин. Однако таких папоротников ему не доводилось видеть никогда в жизни: растения были высотой с хорошее дерево и, кажется, росли так плотно, что сквозь них невозможно было пробраться. Впрочем, Николас не собирался делать этого — по крайней мере, ночью. Быстро оглядевшись, он увидел, что у подножия стены скопилось много щебня и камней, вероятно, некогда составлявших с ней единое целое, — лучше идти здесь.

Он прислушивался, надеясь снова услышать далекий крик, но так ничего и не услышал. Уилладен… Николас заставил себя забыть о своей тревоге, о страхе за девушку, мучившем его все это время: сейчас он все равно ничем не мог помочь ей, а потому продолжал пробираться вдоль стены.

Шорох и свист папоротников смолкли. Молодой человек внезапно ощутил, как на него наваливается усталость. Он не мог двигаться без остановки, без отдыха — без того, чтобы не отхлебнуть хотя бы глоток средства, восстанавливающего силы: флягу с этим напитком передала ему перед их расставанием Уилладен.

Найти место, куда он мог втиснуться так, чтобы к нему нельзя было подобраться незамеченным, оказалось легко. Он привык спать как лесные следопыты — урывками, то и дело просыпаясь. В конце концов, сейчас ему удалось довольно неплохо устроиться на вражеской территории; впрочем, он был уверен, что ни один разбойник сюда не сунется — по крайней мере, ночью.

Однако, если Николасу был необходим сон, хотя бы и такой чуткий, в этом месте таилось нечто, которое не желало ни сна, ни отдыха, — нечто, в чем бушевала ярость, ибо тот, кто был ему нужен, ускользнул от него…

24

— УИЛЛАДЕН?..

Наверное, ей так и не удалось заснуть на постели из травы и пахнущего конским потом одеяла, которую она делила с Махарт; одно прикосновение руки дочери герцога к ее плечу заставило ее проснуться — с тревожной мыслью о том, что ей необходимо выполнить какое-то задание, суть которого она имела несчастье забыть.

— Что случилось? — Уилладен тряхнула головой, словно это могло ей помочь догадаться, что же вызывает в ней такое неуютное, тревожное чувство.

Махарт села. Те рваные тряпки, которые прежде хоть как-то защищали ее тело, уступили место одежде, принесенной Уилладен, — хотя в ее волосах по-прежнему виднелись колючки и лесной мусор, да и выглядела высокородная госпожа далеко не так, как прежде.

— Разве ты не чувствуешь? — Ее голос еле заметно дрогнул. С тех пор как они вернулись в сад, девушки много говорили между собой, делясь по временам даже теми мыслями, которые, как им казалось прежде, они не выскажут никому. Поэтому ученица Халвайс немедленно поняла, что имела в виду Махарт.

В их убежище произошли перемены. Туманный свет, который с большим трудом можно было назвать дневным, померк. Уилладен повернулась к бассейну с водой, словно повинуясь чужой воле; туда уже направлялась Махарт. Вода больше не переливалась через края каменной чаши — хрустальная струйка, стекавшая из-под кристалла, иссякла.

Однако Уилладен не ощутила запаха зла, который мог сопровождать эту перемену; вдохнув, она наполнила легкие запахами трав и листвы — но также и иным ароматом, обозначавшим почти неощутимое присутствие, — или она ошиблась?

Девушки смотрели в чашу. Вода в ней была чистой, прозрачной и неподвижной, как зеркало. Что они разглядели в ее глубине? Ни та ни другая вряд ли смогли бы потом описать это; а возможно, они видели разные картины, ведь по природе своей девушки вовсе не были одинаковыми…

— Нет! — шепотом вскрикнула Махарт, отступив на шаг.

— Мы должны! — убежденно произнесла Уилладен, хотя и она тоже ощутила укол страха. По какой-то причине это святилище больше не было их приютом; теперь им некуда было отступать.

Уилладен протянула руку, чтобы коснуться сияющего кристалла, хотя что-то и предостерегало ее от этого, почти кощунственного, действия. Раздался звон, за которым последовала вспышка яркого света; казалось, она дотронулась до сердца бури. Кристалл распался, его осколки упали в бассейн — но в руке девушки осталось нечто, повергшее ее в удивление: крупное круглое семя, которому место было, скорее, в одном из ящичков лавки Халвайс.

Не успев задуматься о том, что делает, девушка сжала семя в пальцах; запах, мучивший ее своей неуловимостью с мига пробуждения, усилился.

— Дар Звезды… — тихо проговорила Махарт. — Нет сомнений: это дар Звезды.

Нерешительно протянув руку, она коснулась семени кончиком пальца — и снова чудесный аромат, источаемый семенем, окружил обеих девушек.

— Итак, мы избраны, — в ее голосе была удивительная твердость, словно она произносила клятву перед алтарем.

Они поели — быть может, в последний раз — плодов чудесного сада. Уилладен вскинула на плечо сумку; девушки прошли через пролом в стене и, обогнув ее, оказались перед лесом папоротников, из которого выбралась Зута.

Казалось, само их появление послужило сигналом: папоротники расступились, открыв дорогу. Запах папоротника был очень силен — но не настолько, чтобы заглушить другой — запах зла. Под ногами девушек лежала покрытая мхом каменная мостовая, а сквозь зеленоватую дымку и просветы меж гигантских листьев то и дело виднелись руины зданий: должно быть, прежде здесь была улица.

Махарт оглянулась через плечо, на мгновение прикрыла глаза — и решительно двинулась вперед. Папоротники снова смыкались за ними, отрезая путь назад.

В конце концов они вышли из зеленого сумрака на открытое пространство. Если прежде им попадались только развалины, то теперь перед девушками предстало здание, которого, казалось, не коснулись ни время, ни разрушение.

Три широкие ступени вели к портику с колоннами, на которых были начертаны письмена на давно забытом языке. Перед девушками некая сила распахнула дверь, и запах зла усилился до такой степени, что он казался физически ощутимым. За дверью их поджидала тьма. Уилладен нащупала руку Махарт; их ладони встретились, сомкнувшись на семени из кристалла.

Как воительницы, которым приказали идти в бой, девушки двинулись вперед, не спуская глаз с внезапно вспыхнувшего слабого мерцания. — Что-то тянуло, звало их — и сейчас они должны были подчиниться этому зову, чтобы свершить то, что было предначертано.

Зал, в котором они оказались, вполне мог служить тронным залом какого-нибудь принца или князя. Свет стал ярче: вокруг сверкали драгоценные камни, металлическим блеском отливали колонны, поддерживавшие сводчатый потолок; среди этих колонн мелькали какие-то полускрытые дымкой фигуры, видеть которые им, должно быть, пока что не полагалось.

— Наконец-то вы пришли!

Та, что сидела в кресле у дальней стены зала, подалась вперед. Ее зеленое платье было богато расшито драгоценными камнями и серебром; казалось, оно обладает тяжестью доспехов — и от этой тяжести трескается, распадаясь в прах, маска фальшивой юности, которую столько времени носила эта женщина.

— Чего ты хочешь от нас, Сайлана? — голос Махарт не дрогнул. Они остановились неподалеку от похожего на трон кресла. Теперь Уилладен видела бессильно лежавшие по обе стороны от этого трона неподвижные, словно бы обмякшие тела; она поняла, что эти люди мертвы, — но смерть, с которой пришлось столкнуться девушкам в этом зале, была чем-то новым, внушавшим больше страха, нежели удар мечом или чаша с ядом. Но Уилладен старалась не поддаться страху, зная: ее сила служит опорой Махарт, так же как сила дочери герцога поддерживает ученицу Халвайс.

— Чего я хочу от вас?.. — Сайлана рассмеялась — но смех ее больше не звучал серебристым звоном, а, скорее, напоминал карканье вороны. — Жизнь, моя сладенькая — мне нужна жизнь, твоя — и, по милости Древней Силы Тьмы, ты привела с собой… эту девчонку, которой дано больше, чем может быть дано человеку. И значит, мое пиршество будет более роскошным…

Она снова хрипло рассмеялась — и внезапно резко повернула голову, словно кто-то окликнул ее по имени. На миг Уилладен подумала о которой она не видела с момента пробуждения. Но внимание Сайланы привлек отнюдь не зверек.

— Во имя Дримона, тот, кто ждет, рано или поздно получает все! Поистине, это будет отменное пиршество!

Правая рука Сайланы взметнулась с невероятной скоростью, с ее пальцев сорвалась лента холодного зеленого пламени. Девушкам не было дано времени на то, чтобы хотя бы шевельнуться; однако пока что Сайлана не намеревалась убить их. Вместо этого зеленая лента, похожая на адскую змею, свернулась в обруч, который все разрастался, увеличиваясь в размерах, вращаясь в воздухе, — и наконец опустился, заключив их в круг. Сайлана кивала, усмехаясь, и девушки поняли, что она считает их обеих своими пленницами, которые теперь не смогут ускользнуть из ее рук.

Николас проснулся прежде, чем первые лучи зари осветили небо, ощутив укол неясной тревоги: такие предчувствия не раз спасали ему жизнь. Он сел, настороженно оглядываясь и прислушиваясь, как человек, готовый к бою. Впереди поджидала опасность. В его руке уже оказался нож, когда из зарослей папоротника вырвалась черная стрела — гибкое стремительное тело, покрытое черным мехом; вечная спутница Вазула бросилась к молодому человеку, взлетев ему на плечо.

— Сссааа! — Он погладил острую мордочку, ткнувшуюся ему под подбородок. Он не знал, где Вазул нашел это существо, какая связь существовала между канцлером и Сссааа. Однако ему была известна ее преданность тем, кого она выбирала, — и то, как это чудесное существо служило Вазулу.

Однако сейчас за Сссааа следовали другие люди; Николас едва успел выбраться из своего укрытия, когда увидел Лориэна, ведущего небольшой отряд тем же самым путем, каким сам он прошел ночью.

— Здесь есть какая-то сила, — принц приветственно кивнул ему, — которой я не понимаю. Мы начали подниматься, но проникнуть сюда смогли только эти, — он махнул рукой в сторону маленького отряда, состоявшего из шести людей принца и трех разведчиков. — Остальные, как ни пытались, не сумели сделать и шага, словно что-то мешало им. Если это Ишби, значит, мы имеем дело со вновь пробудившимся древним злом.

— Мы имеем дело с теми, кто захватил высокородную госпожу Махарт, — мрачно возразил Николас, и прибавил чуть изменившимся тоном: — и Уилладен…

— Но она выбрала сама…. — начал было принц, но молодой человек прервал его невеселым смехом.

— Ваше высочество, никто не может принудить такую женщину. Она свободно идет по тому пути, который выбирает сама. Вот, взгляните, — он погладил голову Сссааа, — живое тому свидетельство. А то, чего она ищет, лежит вон там, — он кивнул в сторону леса папоротников, скривившись, словно этот странный лес источал гнилостный смрад.

Николас заставил себя отважно двинуться вперед, к зеленым зарослям; ему казалось, что тяжелее этих нескольких шагов в его жизни не было ничего. Однако впереди не было видно никакой опасности: только эти проклятые папоротниковые заросли и где-то за ними — две девушки. Юноша готов был поклясться, что Уилладен удалось каким-то образом добраться до Махарт.

— Лорд… вниз!

Должно быть, это крикнул один из тех, кто держался чуть позади. Принц бросился на землю почти одновременно с Николасом, который едва ли не вслух выругал себя за то, что не он первым заметил опасность.

Над головами людей, отползавших под прикрытие полуразрушенных стен, пропела стрела. Но она была нацелена не в них: стрела прилетела откуда-то сзади, метя в цель, скрытую среди зарослей папоротника.

На несколько бесконечных мгновений наступила тишина: ни звука шагов, ни скрипа камня под ногой. Перед ними возвышались только папоротники, и ни один порыв ветра не шевельнул эту живую стену.

Николас протянул руку и коснулся руки Лориэна, кивком указав в сторону странного леса. Он не сомневался в том, что принц обладал навыками следопыта, но эти земли были ему хорошо знакомы, и его знания сейчас могли принести больше пользы.

Лориэн яростно взглянул на него; Николас был уверен, что принц вовсе не жаждет уступать ему первенство на стезе разведки. Однако в конце концов он кивнул, соглашаясь, и молодой человек метнулся влево, на животе пополз по направлению к лесу, пытаясь отбросить все лишние мысли, сосредоточившись только на том, что должен сделать. Пусть принц продвигается вперед так, как ему будет угодно; он, Николас, пойдет перед ним.

Он почти ожидал, что ему придется пробираться сквозь густую поросль подлеска, обычную для других лесов. Здесь, однако, ничего подобного не было. Только…

Он вжался в землю, прикрывая рукой лицо, глядя сквозь чуть разведенные пальцы на то, что лежало впереди. Его ночная черная одежда была настолько выпачкана в грязи, глине и зелени, что сливалась с окружающими камнями: если он будет лежать неподвижно, никто не разглядит его среди камней и валунов.

То, на что он смотрел, оказалось человеком — вернее, телом человека, так и не сумевшим упасть на землю, зацепившимся за листья папоротника. Стрела?.. Нет, следа стрелы не было видно — и тем не менее Николас нисколько не сомневался, что перед ним мертвец.

Был ли этот человек один — как закованный в доспехи страж у первого входа в эту таинственную страну? Его тело странно скрючено, колени подтянуты к узкой груди, словно бы он сжался в комок от безнадежности, понимая, что некому освободить его.

Но… Николас не зря путешествовал по ночным закоулкам Кроненгреда. Это искаженное ужасом лицо он последний раз видел в городе. Уилладен говорила о нем… Фигис — из тех отбросов, которые зло, подобно речному потоку, вынесло на поверхность… Нет! Когда Николас в последний раз видел этого юнца, он сопровождал Уайча — а Уайч, судя по всему, пропал из города в ночь исчезновения госпожи Махарт.

Что ж, где нашелся один, там вполне может быть и второй. Сссааа метнулась к неподвижному телу, принюхалась, зашипела и вернулась к молодому человеку. Хотела ли она сказать, что опасности здесь нет?

Однако осторожность была в крови у Николаса: он не хотел обнаруживать себя раньше времени. Чем дольше он вглядывался в лицо мертвеца, тем более странным оно казалось ему. Фигис умер, испытывая чудовищный страх, в этом Николас был уверен — однако на теле не оказалось ни одной раны, ни капли пролитой крови. И еще… Фигис, которого он видел в городе, был молод — на несколько лет моложе него самого. А на этом лице, несмотря на печать ужаса, виднелись и другие следы — глубокие морщины по обеим сторонам носа, вокруг рта… Кроме того, у Фигиса была густая шевелюра, а жидкие седые волосы этого человека едва прикрывали обтянутый кожей череп… Да, это был Фигис — Николас готов был поклясться в этом! — но чудовищно постаревший за несколько прошедших дней.

Сссааа бегала взад и вперед, словно приглашая юношу идти дальше. Приглядевшись, Николас заметил в отдалении еще одну фигуру. Он не умел управлять Сссааа так же, как это делал канцлер, — а зверек неуклонно приближался к этому неподвижному телу.

На этот раз перед ним был Уайч, зажатый меж двух стволов гигантских папоротников. Огромное жирное тело съежилось, словно бы он умер от голода. На его лице, так же как и на лице Фигиса, читалось выражение ужаса. Смерть, пришедшая к нему, была жестокой и нескорой.

Было очевидно, что их убила какая-то сила, какой-то неведомый враг, обитавший в этих местах. Именно с этим врагом придется столкнуться Лори-эну, если он пойдет вперед.

Однако Уилладен и высокородная госпожа Махарт… что, если и они уже превратились в такие же высохшие оболочки? Гнев охватил Николаса; однако он давно научился справляться с этим чувством, и оно не могло толкнуть его на необдуманный поступок.

Молодой человек поспешил назад, чтобы посовещаться с Лориэном и командиром отряда. Мысль о смерти, выпивавшей человека досуха, не могла вселить воодушевления; Николас видел тень сомнения на лицах окружавших его людей.

Сссааа также вернулась назад следом за ним и теперь сидела у юноши на плече. Она просунула острую мордочку к его уху и принялась что-то тихо шипеть: Николас знал, что именно так Сссааа «общалась» с канцлером, он не раз видел это и сейчас пытался разгадать, что же хочет поведать ему зверек. Но тут заговорил принц Лориэн:

— Мы тоже кое-что обнаружили, Нетопырь. К лесу могу подойти только я; все остальные на это не способны.

— Что же их удерживает? — Николасу было трудно поверить в это: он видел, с какой легкостью можно пробраться сквозь папоротниковый лес.

Лицо принца было почти скрыто забралом, наверняка скрывавшим жесткое, решительное выражение.

— Это похоже на стену — на такую же мы наткнулись у первого входа. Кажется, самый воздух останавливает нас — или же стена, которой никто из нас не может увидеть…

Он не закончил говорить, когда из леса донесся крик, полный ужаса и мучительной боли. Николас вскочил на ноги. Девушки! Если только он один может войти в лес, значит, так тому и быть. Он бросился вперед; Сссааа цеплялась коготками за его плечо — но тут увидел, что Лориэн следует за ним. Раздался второй крик; Николасу едва удалось совладать с собой, не броситься очертя голову туда, откуда он доносился. Только глупец способен бежать навстречу неведомой опасности, не разбирая дороги: он усвоил этот урок много лет назад.

Остановившись, Николас поймал принца за руку.

— Туда? — он указал пальцем вперед. Тяжело дыша, Лориэн кивнул; однако, как и его спутник, замедлил шаг.

В третий раз до них донесся звук, теперь похожий на сдавленный стон. Возможно, впереди была ловушка; однако они уже не могли повернуть назад.

Сквозь листья папоротников виднелись развалины здания — без крыши, так что зеленые стебли росли внутри того, что когда-то было домом, только здесь они были недавно обрублены, так что их листья ковром устилали землю. Посереди развалин возвышалась колонна из зеленого камня с темными прожилками — к этой колонне было привязано тело. Человек был еще жив: он дергался и извивался, пытаясь освободиться. И этот человек также не был незнакомцем — по крайней мере для Николаса. Молодой человек хорошо помнил оскорбления и язвительные замечания, которым, впрочем, никогда не удавалось вывести его из себя….

Возможно, Барбрик и не являлся наследником престола — по крайней мере по закону, однако никто из тех, кто знал сына Сайланы, не сомневался: у того есть свои представления о том, кто должен носить герцогскую корону. Однако сейчас Барбрик напоминал безумного, словно бы он увидел то, чего не мог вынести его разум.

Прямо перед ним стояла закованная в доспехи фигура — та самая, которая преградила Лориэну вход в ворота. Одну руку безликого рыцаря обвивала странная зеленая лента; он явно был готов к нападению.

— Во имя… во имя Звезды!.. — выкрикнул Барбрик; на его губах выступила пена. — Не дайте ей пожрать меня! Я ее сын… или был ее сыном… потому что мне кажется, та, которая родила меня, давно покинула свое тело, которое сейчас похоже на изношенное платье. Когда-то это была ее земля — когда ее звали Ноной… и она снова возвратилась сюда.

Кажется, эта речь придала Барбрику сил.

— Ты не понимаешь? — продолжал он, глядя на молодых людей. — Она высасывает жизнь из живых… и сейчас готовится к тому, чтобы завладеть новым телом — телом Махарт, достаточно молодым, чтобы подарить ей еще много лет жизни.

— Ты ее поддерживал, — ответил Николас. Большей частью его внимание было обращено на фигуру в латах и зеленую змею, обвивавшую ее руку: он не знал, когда они решат атаковать.

— Мне не были известны ее планы! Отобрать трон у этого старого дурака — да… но она заключила соглашение, а после заплатила за него… я слишком поздно узнал об этом.

— Жаль, что нам не дано провидеть будущее, — заметил принц.

Барбрик ухмыльнулся:

— Не будь таким смелым, герой. Твоя сила тоже послужит ей пищей: не сомневайся, она уже ждет тебя — вместе с теми, кого уже схватила.

— Девушки в ее руках, — Николас не спрашивал, он утверждал.

Барбрик кивнул.

— Как рыбешки, выловленные в Ирисной Реке. И вам тоже не вернуться и не спастись!

Внезапно его ухмылка сменилась выражением ужаса. Одинокий стебель папоротника, уцелевший возле столба, склонился, словно под порывом ветра. Когда он снова распрямился, от него тянулись колышущиеся нити — зеленые, как листья папоротника, но при этом такие тонкие, что они были почти неразличимы.

Барбрик издал крик, потом завыл, пронзительно и тоскливо. Сссааа спрыгнула с плеча Николаса и бросилась к закованному в доспехи стражу. Неожиданное нападение такого маленького существа, казалось, заставило безликого рыцаря оцепенеть от неожиданности; он отступил назад и упал, споткнувшись об один из срубленных папоротников; зеленая тварь потекла вверх по его руке, по плечу — и скрылась в одной из глазниц забрала. Она не появилась снова — но Барбрик по-прежнему не мог вырваться, притянутый к столбу зелеными путами.

Николас приблизился к нему с ножом, а принц — с мечом, который он взял у начальника своей стражи. Однако острая сталь оказалась бессильна: сильные удары, которые наносили молодые люди, пытаясь рассечь веревки, не привели ни к чему. Затем веревки вдруг расплелись сами собой и обратились в одну зеленую ленту, заскользившую в глубь леса. Тело Барбрика осталось висеть на столбе — высохшая пустая оболочка, лишенная жизни.

Принц и Николас снова двинулись вперед. То, что они услышали от Барбрика, могло показаться совершеннейшим безумием — однако они уже многое видели, а потому догадывались, что он говорил правду: Сайланой овладела какая-то древняя сила, ее тело стало платьем, носимым древней чародейкой из легенды, в которую уже давно никто не верил.

Что-то выпило жизненную силу и молодость из Фигиса, Уайча и Барбрика. Не менее странным казалось падение стального рыцаря. Может быть, его каким-то образом наказали за то, что он позволил Лориэну и Николасу отыскать Барбрика, узнать от него хоть что-то о странных событиях?

Лес папоротников снова поредел; невдалеке виднелось высокое здание, похожее на какой-то храм. Николас не сомневался, что именно здесь и находится Сайлана — или та, что казалась ею.

25

НИ УИЛЛАДЕН, ни Махарт не стали испытывать судьбу и свои силы и пытаться преодолеть зеленую преграду. В зале царили сумерки еще более густые, чем в лесу. Внезапно и странно Уилладен ощутила присутствие семени, которое они с Махарт держали меж ладоней; ей даже казалось, что это семя поможет им, хотя время для этого еще не пришло.

Сайлана сидела на троне, сутулясь; словно ее широкие юбки слишком велики и тяжелы для ее хрупкого тела. Глаза, утонувшие в пещерах глазниц, были прикрыты; лицо с каждым мгновением становилось все более морщинистым, плечи, казавшиеся сейчас слишком обнаженными, — еще худее и костлявее.

Уилладен не могла поверить в то, что эта сила спит — или слишком истощена. Скорее казалось, что это тело было на время оставлено духом, наполнявшим и оживлявшим его. Наступило время, когда они могли действовать, двигаться — но как и куда, Уилладен не знала.

Плечо Махарт касалось ее плеча. Девушки инстинктивно прижались друг к другу, встали плотнее, словно прикрывались одним щитом, готовые отразить нападение врага. Страх — да, они испытывали страх, Уилладен чувствовала его запах; но и страх, разделенный на двоих, не переходил ни в ужас, ни в панику.

Тело на троне вздрогнуло; сила, наполнявшая его, возвращалась, тонкая, как у скелета, рука поднялась, коснувшись головы. От этого прикосновения длинный локон запыленных черных волос отделился от черепа и соскользнул по плечу Сайланы. Однако запавшие старушечьи губы улыбались; Сайлана открыла глаза и с жадностью посмотрела на девушек, что стояли перед ее троном.

— Пиршество — клянусь корнями навеки проклятого Йастера, какое пиршество!

Они чувствовали тепло семени, покоившегося меж их ладоней. На мгновение Уилладен вдохнула затрепетавшими ноздрями спокойные чудесные ароматы — запахи травы, цветов, прогретой солнцем земли…

— Ты — Нона, — сказала Махарт, словно бы решив для себя какую-то задачу.

Ответом ей был хриплый каркающий смех:

— Нона? Моя девочка, далеко же тебе пришлось заглянуть в прошлое, Чтобы помнить это имя… Я не могу вспомнить всех тех, кто предоставлял мне должное облачение, но, кажется, Нона оставила какую-то память здесь… Подумай, насколько выше будут оценены твои услуги.

Она оглядела девушек: так взрослый смотрит на проказливых детей, раскаявшихся в своих проступках и ожидающих прощения. Ужасающая улыбка, обнажавшая длинные зубы, исчезла; та, что была когда-то Ноной, а после — Сайланой, откинулась на спинку своего кресла-трона. Но на этот раз ее облик опять начал меняться. Девушки видели, как ее плоть становится более тугой, как с ее лица исчезают следы возраста. Когда женщина обратилась к ним снова, она опять была Сайланой — но Сайланой, успевшей постареть с тех пор, как Уилладен видела ее танцующей на балу.

— Ну-ну, — проговорила она. — Итак, наш дорогой Барбрик действительно обладал неожиданной для него силой. Как верный сын, он теперь воссоединился со своей матерью, — она погладила пышную грудь, которая теперь снова наполняла слишком глубокий вырез платья.

— А теперь, мои дорогие, новые гости — уж не знаю, обрадуетесь вы им или нет. Но они вполне послужат моим целям.

Гибкая тень большими прыжками преодолела расстояние от трона до зеленого кольца, окружавшего девушек, влетела внутрь, поднялась на задние лапки, словно бы для того, чтобы лучше видеть Сайлану.

— Махарт!

— Уилладен!

Эти имена прозвучали почти одновременно, сливаясь воедино. Николас, следовавший за Сссааа, также обогнул трон, оглядываясь с обычной чуткой осторожностью; следом за ним шел человек в доспехах с обнаженным мечом в руке.

— Стойте! — девушки хором выкрикнули это предостережение, и двое мужчин замерли на месте, не приближаясь к ним. Николас, посмотрев на пол, заметил зеленое кольцо и отступил, то ли прикрывая собой Лориэна, то ли преграждая ему путь.

Свободной рукой Уилладен расстегнула сумку, с которой так и не рассталась, и нащупала бутылочку. Надеясь, что угадала правильно, она поднесла ее ко рту и зубами вытащила пробку.

Ее удивляло то, что Сайлана ничего не предпринимала, позволив ей таким образом вооружиться. Это могло означать только одно: женщина на троне нисколько не сомневалась в собственных силах. Быть может, попытки сопротивления и противостояния только добавляли веселья той игре, которую она намеревалась в скором времени довести до конца.

Уилладен, крепче сжав бутылочку, плеснула остаток ее содержимого на зеленую ленту там, где она подходила ближе всего к ее ногам. Большая часть состава вылилась слишком близко, не долетев до страшной преграды, и на мгновение девушка решила, что ее действия не привели ни к чему. Потом она заметила струйку дыма, поднимавшуюся вверх: зеленая лента больше не лежала на полу широким кругом, но извивалась, как живое раненое существо, а затем распалась надвое, перерезанная теми каплями, которые все-таки достигли ее.

Избегая прикосновения все еще извивавшихся концов ленты, принц Лориэн стремительно шагнул вперед и, оказавшись рядом с девушками, протянул руку Махарт. Николас не рискнул повернуться спиной к фигуре на троне: он приблизился к девушкам боком, не теряя ту, что сейчас имела внешность Сайланы, из виду.

— Итак, — заговорила женщина на троне, — ты кое-чему научилась у этой старой ведьмы. — В ее голосе не было удивления; сейчас она обращалась только к Уилладен. — Что ж, тем слаще будет это блюдо на моем пиру!

Руки женщины по-прежнему лежали на подлокотниках трона, но нижняя часть ее тела зашевелилась, из-под широких юбок показалось что-то ослепительно-зеленое. Странные отростки — или побеги — росли, устремившись к тем, кто стоял перед троном. Более всего они напоминали лишенные листьев стебли ползучего вьюнка, росшие с такой скоростью, что это было заметно глазу. Лориэн встал между этими растениями-змеями и двумя девушками.

Под сводами зала снова раздался каркающий смех:

— Да, о могучий убийца разбойников; пусти в ход свой меч. Один ты уже потерял — думаешь, на этот раз тебе повезет больше?

Губы принца сжались в твердую линию; Николас и Уилладен были уверены, что сейчас он вспоминает то, что произошло с ним на дороге у врат. Одна из ползучих лент вильнула в сторону, затем снова продолжила двигаться к четверке людей. Николас, теперь стоявший вплотную к своим спутникам, взглянул наверх: что ж, по крайней мере, там не было сети, готовой обрушиться на них.

Голос Махарт звучал твердо и мужественно:

— Мы стоим в Свете Звезды, ты — существо из Тьмы. Потому нас больше, чем тебе кажется.

Морщинистое лицо женщины залила краска:

— Давай, зови свой глупый свет, высокородная госпожа. Не думаю, что тебе ответят…

— Но это может случиться: прежде Звезда уже отвечала мне, и…

— Укороти язык! Это было давно. С каждым новым годом учишься чему-то новому. Сестры в ваших Обителях сидят на древних знаниях, как наседки на яйцах, боясь использовать даже то, что знают. Не думаю, что у вас есть для меня что-то новое, — с этими словами она подняла руку.

Зеленый побег, приблизившийся к Николасу, резко метнулся вперед. Уилладен едва сдержала крик. Она была уверена, что зеленое щупальце захлестнет Николаса, но он ловко уклонился — и оказался плечом к плечу с ней.

— Забавно, — улыбнулась женщина на троне. — Пробуйте, делайте все, что можете, — чем дольше вы боретесь с судьбой, тем слаще будет мое пиршество. Что же, принц, испытаешь ты этот меч? Откуда тебе знать, может, у него клинок острее!

Краем глаза Уилладен заметила какое-то стремительное движение сбоку. Сайлана так сосредоточилась на своих пленниках-людях, что вовсе забыла о Сссааа. Девушка не знала и даже не могла представить себе, какими возможностями, каким оружием обладает это существо, — но, по крайней мере, зверек вполне целенаправленно двигался к трону.

— Ах, принц, ты меня разочаровываешь… Зеленый побег, оказавшийся прямо перед ним, приподнялся и начал раскачиваться из стороны в сторону, подобно змее. Лориэн не пытался нападать на эту тварь с мечом в руках. Его левая рука скользнула к шее, из-под кольчуги он извлек цепочку, на которой висел кристалл. Следующее движение было быстрым и неожиданным: размахнувшись, он швырнул сверкнувший яркой искрой кристалл в самую гущу зеленых побегов.

— Властью Звезды! — его голос прозвенел ударом меча о щит.

Сияющая искра исчезла в переплетении зелени. Лицо Сайланы, искаженное гримасой, превратилось в маску чудовища, ее руки взметнулись в судорожном жесте. Плети побегов дергались, извивались, сплетались в стену, которая отгораживала четверых людей, стоявших перед троном, от существа, восседавшего на нем, заставляя их все теснее прижиматься друг к другу. Уилладен больше не могла рассчитывать на свои травы: то зелье, что помогло ей отразить нападение прежде, закончилось.

Сайлана медленно раскачивалась взад и вперед, в уголке ее губ выступила беловатая пена, разлетевшаяся брызгами, когда она начала выкрикивать слова на языке, неведомом людям, — без сомнения, какое-то проклятие из другого времени, а быть может, и из иного мира. Все ее тело напряглось, словно она боролась с чем-то большим, нежели четверо беспомощных пленников.

С поразительной гибкостью избегая соприкосновений с зелеными плетями-змеями, метавшимися, рассекавшими воздух с поистине змеиным шипением, Сссааа подбиралась все ближе к трону. Уилладен осознала, что в их битве появилось что-то новое; она по-прежнему крепко сжимала руку Махарт, семя покоилось меж их ладоней — и от него по всему телу расходились волны тепла. Девушке снова почудился чарующий аромат.

Она видела, как Николас обнажил нож. Но никакая сталь не устоит против того странного, страшного оружия, которое Сайлана готова была снова пустить в ход после недолгого отступления. Что же он намерен делать?

Тело Сайланы содрогалось на троне. Подняв правую руку, она указала на Лориэна.

— Глупец, ты не убил меня, — но ты будешь первым, кто заплатит за свою глупость!

Справа от принца зеленая стена выпустила длинное извивающееся щупальце; прежде чем принц успел отклониться в сторону, оно упало на его плечо и обвило его. Он отступил в единственно возможном направлении — уводя угрозу как можно дальше от Махарт.

Как прежде Лориэн метнул в тварь на троне сияющий кристалл, так и Николас теперь метнул свой нож. Кинжал, посланный умелой рукой, угодил точно на колени той, что восседала на троне. Она издала оглушительный визг; сейчас ее лицо казалось, скорее, черепом с горящими в глазницах глазами. Отчаянным движением она отшвырнула кинжал прочь — но он успел прожечь ее изорванное платье.

Жар семени, хранительницей которого Уилладен была вместе с Махарт, становился все сильнее, начиная жечь ладонь. Девушка обернулась к Махарт: все внимание дочери герцога было сосредоточено на принце Лориэне. Принц стоял неподвижно, но все его тело чудовищно напряглось, словно он вел упорную борьбу с какой-то неведомой силой.

— Махарт! — Уилладен рывком подняла руку, не выпуская руки дочери герцога; та поспешно обернулась к ней. — Давай!

Они взмахнули руками и вместе послали маленький снаряд сквозь тяжелый зеленоватый воздух зала. Однако семя упало, не долетев до трона, словно ударившись о незримую стену. Махарт вскрикнула — тоненько, разочарованно, — но Уилладен уже видела другое: гибкое тело Сссааа мгновенно оказалось в месте падения семени, зверек подхватил его острыми зубами и, преодолев расстояние, отделявшее его от трона, огромным прыжком, приземлился прямо на тело ведьмы на троне, чья сила, казалось, порождала все новые, более длинные щупальца.

Сайлана склонила череп, обтянутый кожей: что же принес этот новый ее противник? Двумя руками она схватила Сссааа поперек тела, подняла ее в воздух — но семя, принесенное зверьком, осталось там, где и должно было. Существо на троне закричало. Этот крик был криком боли, но в нем звучал и ужас — всепоглощающий ужас, которого, как показалось четверым пленникам, никогда не испытывал ни один человек. Маленькое черное тело взлетело в воздух. Уилладен скорее ощутила, чем увидела движение сбоку от нее. Николас, вытянувшись под опасным углом над зеленой стеной, подхватил безвольное маленькое тело и прижал его к груди; но Сссааа не ответила ему — ни звуком, ни движением.

Сайлана испустила еще один чудовищный крик. Там, где лежало семя, вспыхнул свет, который с каждым мгновением становился все ярче.

Зеленая стена вокруг них содрогнулась, попыталась сжаться, поглотив пленников, — но эта последняя попытка окончилась провалом. Теперь зеленые щупальца поспешно втягивались назад, устремляясь к той, которая дала им жизнь. Еще раз на мгновение ее тело стало похожим на тело женщины — кроме лица: теперь это были черты той страшной маски на скале, которая охраняла вход в эту чародейскую землю.

Она не пыталась избавиться от разгоравшегося света — а холодное ясное пламя уже достигло ее груди; она только сидела и смотрела на него расширенными глазами.

Лориэн пошатнулся и едва не упал, когда хватка зеленых щупалец внезапно ослабла, — но Махарт успела вовремя поддержать его. Его лицо было напряженным, кожа приобрела сероватый оттенок; он медленно тряхнул головой, словно отгоняя какое-то кошмарное видение, и перевел взгляд на их врага.

Семя на коленях у Сайланы, казалось, нашло там плодородную почву. Сквозь яркое сияние четверо людей видели, как поднимается стебель, разворачиваются длинные листья: четко очерченные прожилки листьев сверкали золотом — и чем-то напоминали линии на древней карте. Только лицо существа на троне оставалось прежним — лицо и глаза, смотревшие на всех тем взглядом, который сам по себе был проклятием.

Цветок рос, поднимаясь все выше. Уилладен вздохнула с радостным изумлением. Она не думала, что где-либо в мире можно еще найти столь совершенный аромат. Не в этом мире — да, но и сам этот цветок был из иного мира и никогда не предназначался для того, чтобы пребывать на земле.

— Сердцецвет! — Махарт по-прежнему не отпускала плечо Лориэна, хотя он больше не нуждался в поддержке.

Маска совершенной красоты — последнее, что осталось от существа на троне, — треснула, распалась, превращаясь в пыль. Поднялся сильный ветер, сначала холодный — но эта угроза слабела с каждым мгновением, сменившись теплым дуновением.

Зала больше не было. Махарт распахнула руки, словно хотела обнять цветущие поля, раскинувшиеся перед ней. Ее сон обратился в явь — а тот, кого она ждала, был подле нее, и ее руки легли в его ладони.

Уилладен балансировала на краю скалы, глядя на то, что звездой сияло в открывшейся расселине, — Сердцецвет. Но ей вовсе не хотелось срывать его. Сердцецвет рождается в сердце, и в нем же расцветает…

Чьи-то руки обняли ее; она ощутила знакомый запах, который, она знала, означал для нее безопасность и тепло навеки. Теплый мех коснулся ее щеки.

Потом миры, которые они обрели на мгновение, закружились перед их глазами, и они снова оказались в Ишби. Только пугающей фигуры на троне уже не было: она рассыпалась в прах.

В воздухе висел столп света. Хотя они не могли разглядеть, что заключено в нем, никто не сомневался: в сердце этого света таится цветок. Запах зла исчез, унесенный прочь и развеянный ветром; их окружало чудесное благоухание, аромат, рожденный в ином мире.

Медленно, словно бы во сне они повернули прочь и вышли из развалин, в которые обратился храм. Там, где прежде росли папоротники, открылось широкое поле, там и здесь усеянное руинами домов — развалинами города, которому никогда не возродиться вновь. Их радостно приветствовал отряд принца; люди стояли посреди широкого поля, оглядываясь по сторонам в изумлении, словно не веря своим глазам.

— Она… попытается вернуться снова? — спросила Махарт, когда все четверо направились навстречу маленькому отряду.

— Зло порождает зло, — ответил ей Лориэн. — Но на этот раз мы будем настороже.

— Но как?

Он взглянул на Уилладен, которая что-то нашептывала Сссааа, свернувшейся у нее на руках, и на легко шагавшего рядом с ней Николаса.

— Древние знания, — медленно ответил принц. — Легенды, которым мы позволили обратиться в прах. Но необычайные дары по-прежнему живы в некоторых из нас; их нужно отыскать, оберегать — они станут стражами….

Николас рассмеялся:

— Новый вид охраны границ, ваше высочество? Не удивляйтесь, если ваше предложение будет осуществлено. Мечи и копья — да; но кроме них — оружие, которое не заржавеет и не затупится никогда.

В комнате было душно; Махарт казалось, что она заключена в темницу, что у нее снова отняли так тяжело добытую свободу. Однако этот вопрос еще предстояло решить. Здесь же был и Лориэн — она чувствовала его присутствие так же, как он — ее, хотя он и не смотрел в ее направлении.

Сегодня в замке собралось странное общество, которому предстояло решить судьбу всего Кронена. Разумеется, Уттобрик, — герцог, как всегда, вжавшись в кресло, чувствовал себя крайне неуютно. Вазул, немного растерянный, без своей верной спутницы: Сссааа к нему не возвратилась. Здесь же была ученица госпожи Травницы, как и сама Халвайс, а на почетном месте восседала настоятельница, редко покидавшая Обитель. Николас был сегодня одет не свою обычную черную одежду, позволявшую ему растворяться в ночи, а в коричневый мундир капитана пограничных следопытов.

Они рассказали свои истории в мельчайших деталях; и, хотя рассказы звучали странно, никто не усомнился в их истинности. Выслушав их, все некоторое время молчали, затем герцог обратился к настоятельнице.

— Ваша святость, как кажется, зло глубоко укоренилось среди нас, а мы ничего не могли поделать. Неужели нет способа следить за тем, что происходит в людских умах?

— Такое вторжение также является злом, — тихо ответила она. — Однако истина в том, что ныне мы должны найти способ уберечься от зла. Сестры в Обители перечитывают древнейшие летописи, отыскивая любые сведения о том, как можно обнаружить такое зло, прежде чем оно войдет в полную силу. То, что мы узнаем, мы разделим со всеми.

— Во имя Звезды, ваша святость, мы благодарим вас.

Настоятельница посмотрела на принца Лориэна долгим оценивающим взглядом, словно должна была принять какое-то решение, но не была уверена, сумеет ли сделать это.

— Тот амулет, которым вы воспользовались против зла, — проговорила она наконец, — какова его природа?

Рука принца невольно потянулась к шее — словно бы в поисках того, чего там больше не было.

— Это был мой кристалл клятвы. Настоятельница кивнула:

— И одного прикосновения этого кристалла хватило для того, чтобы подарить вам несколько мгновений времени. Судя по всему, ваша светлость, — обратилась она к герцогу, — Звезда откликнулась на наши мольбы. И, более того… — тут она повернулась к девушкам, — то, чему потребовалась ваша помощь, чтобы вновь вернуться к жизни, было давно утрачено. Возможно, оно вновь ушло из нашего мира, но частица его осталась здесь. Сердцецвет не предназначен для одного мужчины или одной женщины; он для всех, кто живет, умирает и сражается за то лучшее, что ждет нас впереди. Сердцецвет, — теперь она смотрела на всех четверых тем же пристальным взглядом, что прежде — на Лориэна, — явился вам, связав вас такими узами, которые не разрушит никакая тень. Вашей светлости нужны стражи; хотя я и не думаю, что зло возродится вновь, по крайней мере при нашей жизни, — но вот они, ваши стражи.

Настоятельница взяла посох, лежавший у нее на коленях, и медленно повела им в направлении четверых, стоявших перед ней. Кристалл на навершии посоха вспыхнул ярким светом, и Уилладен восхищенно вздохнула: вокруг нее вновь разлился чудесный, нездешний аромат, рожденный в мире грез и мечтаний, покоя и тихого счастья.

Однако настоятельница еще не окончила свою речь.

— Халвайс, — посох указывал на госпожу Травницу, и снова в его навершии загорелся кристалл, — ты принадлежишь к древней крови, хотя из скромности и отрицала это, используя лишь малую толику того, чем ты наделена. И теперь здесь, перед всеми, я говорю: да падут узы, которыми ты была связана, — да станешь ты тем, чем сделала тебя Звезда!

— Ваша светлость, — настала очередь герцога встретиться глазами с настоятельницей. — В этой женщине вы обретете стража, подобного которому не было со времен до воцарения Дома Гарда. Их ограниченность и отрицание подобных даров привело к тому, что правление Гардов окончилось, а Дом их пал. Полагаю, вы уже знаете, что вам делать.

Эти четверо говорят нам, что земли Ишби очищены от зла. Однако они запятнаны злом. Пусть стража несет там дозор; мы же созовем Совет в нашей Обители, ибо мы также должны быть настороже.

Настоятельница опустила посох на колени и умолкла. Герцог, откашлявшись, протянул руку к Вазулу, который немедленно вложил в эту руку свиток со множеством печатей.

— Ваше высочество, — обратился он к принцу, — по крови вы не из Кронена, и нет причин, по которым вы должны принять на себя бремя власти над этой землей. Мы можем только просить вас. Сим, — он взмахнул свитком, — повелевается создать на северной границе герцогства — там, откуда нам может грозить наибольшая опасность, — новые владения; те, кто станет жить там, будут следить не только за разбойниками: они предупредят нас, если зло возродится. Если вы объединитесь с этими тремя, в ком течет кровь Кронена — и потому они будут призваны к служению, — наша благодарность будет велика.

Лориэн принял свиток одной рукой; другая рука сжимала руку Махарт.

— Ваша светлость, — твердо проговорил он, — полагаю, что с этой землей меня связывают ныне такие узы, отречься от которых я не могу. А потому — я согласен.

Все четверо подписали хартию; Уилладен уже размышляла о том, как установить связь с Халвайс, чтобы они могли как можно чаще и быстрее обмениваться новостями; Махарт чувствовала себя невероятно свободной, несмотря на то что все еще находилась в стенах замка; Николас поглядывал то на Уилладен, то на своего бывшего господина, канцлера. Многое еще предстояло сделать — а они были так неопытны… Что ж, впереди — новая жизнь, не менее увлекательная, чем прежняя. И, подумал он, снова взглянув на Уилладен, теперь он не будет один. Это новое чувство заключало в себе обещание радости и счастья.

Однако ему предстояло сказать Вазулу еще кое-что, прежде чем они расстанутся; это он и сделал, когда они подняли золотые кубки — за новые свершения:

— Сссааа… она отправилась следом за Сердцецветом.

Николасу мучительно не хотелось говорить это: он знал, как много значит для канцлера его любимица. Однако, к его удивлению, Вазул улыбнулся и похлопал его по плечу:

— Не тревожься. Однако, когда придет время, пришлите мне одного из ее малышей. Иногда мне очень холодно без ее тепла.

Так был создан Пограничный Оплот, на картах гордо обозначаемый как Земля Стражей. Возможно, люди Кронена уже не помнят истории его основания; но тех, кто жил там, всегда сопровождал аромат Сердцецвета, то и дело приносимого ветром…

Библиотека All-Fantasy


About Chm4You!

О программе Chm4You!
Разработчик: Сергей Тарасенко (aka Tarantul)
Версия: Chm4You! 1.2.1
Веб-сайт: http://supex.by.ru
Почта: tarantuls@ukr.net

Компилятор: hhc.exe 4.78.8702.0 (Microsoft)
Динамическая библиотека: hha.dll 4.78.8702.0 (Microsoft)
Декомпилятор: hh.exe 4.78.8702.0 (Microsoft)